Xerox® Phaser® 6700
System Administrator Guide
Guide de l’administrateur système
## Contents

1 **Introduction** .................................................. 7  
   Overview.................................................................................................................. 8  
   Configuration Steps.................................................................................................. 8  
   More Information......................................................................................................... 9  

2 **Initial Setup** .................................................. 11  
   Physically Connecting the Printer.............................................................................. 12  
   Initial Setup at the Control Panel............................................................................. 13  
      System Administrator Access................................................................................. 13  
      Manually Setting the Ethernet Interface Speed..................................................... 13  
      Assigning a Network Address.................................................................................. 13  
   Initial Setup in CentreWare Internet Services.......................................................... 14  
      Accessing CentreWare Internet Services............................................................... 14  
      Changing the System Administrator Password.................................................... 14  
      Locking or Unlocking the Printer............................................................................ 14  
      Configuration Report.............................................................................................. 15  
      Disabling the Configuration Report at Startup...................................................... 15  
      Using the Configuration Overview Page............................................................... 15  
      Assigning the Printer Name and Location............................................................. 15  
   Physical Connection Settings.................................................................................... 16  
      Setting Ethernet Options....................................................................................... 16  
      Configuring USB Port Settings............................................................................. 16  

3 **Network Configuration** ....................................... 17  
   AppleTalk................................................................................................................... 18  
   NetWare.................................................................................................................... 19  
      Configuring NetWare Settings.............................................................................. 19  
      Service Advertising Protocol.................................................................................. 19  
      Configuring NetWare Bindery Settings.................................................................. 20  
      Configuring NetWare Directory Services (NDS) Settings...................................... 20  
   IP............................................................................................................................... 21  
      Configuring TCP/IP Settings at the Control Panel............................................... 21  
      Configuring IP Settings in CentreWare Internet Services....................................... 22  
   SLP............................................................................................................................. 26  
      Configuring SLP....................................................................................................... 26  
   SNMP........................................................................................................................ 27  
      Enabling SNMP....................................................................................................... 27  
      Configuring SNMPv1/v2c..................................................................................... 27  
      Configuring SNMPv3............................................................................................. 28  
      Configuring SNMP Advanced Settings.................................................................. 29
## Contents

- 802.1X ............................................................................................................................................................................... 58
- IPsec ................................................................................................................................................................................... 49
- IP Filtering ....................................................................................................................................................................... 47
- Stored Data Encryption .............................................................................................................................................. 46
- FIPS 140-2 ....................................................................................................................................................................... 44
- Secure HTTP (SSL) ........................................................................................................................................................ 43
- Setting Web Page Access Rights ............................................................................................................................. 42
- Enabling and Configuring 802.1X in CentreWare Internet Services ................................................................. 58
- Enabling Encryption of Stored Data .......................................................................................................................... 46
- Creating an IP Filter Rule ........................................................................................................................................... 47
- Managing Actions ....................................................................................................................................................... 49
- Managing Protocol Groups ........................................................................................................................................... 51
- Managing Security Policies ........................................................................................................................................... 53
- Installing a Digital Certificate .................................................................................................................................... 55
- Enabling and Configuring 802.1X in CentreWare Internet Services ....................................................................... 58
- SSDP ................................................................................................................................................................................ 31
- Microsoft Networking....................................................................................................................................................... 32
- Configuring Microsoft Networking............................................................................................................................. 32
- Configuring WINS......................................................................................................................................................... 32
- LPR/LPD ............................................................................................................................................................................. 33
- Raw TCP/IP Printing....................................................................................................................................................... 34
- Configuring Raw TCP/IP Settings .............................................................................................................................. 34
- Configuring Raw TCP/IP Advanced Settings ........................................................................................................... 34
- SMTP Server .................................................................................................................................................................... 36
- Configuring SMTP Settings ........................................................................................................................................ 36
- Configuring SMTP Settings Optional Information ..................................................................................................... 36
- HTTP .................................................................................................................................................................................. 37
- Enabling HTTP at the Control Panel ........................................................................................................................ 37
- Configuring HTTP Settings in CentreWare Internet Services ................................................................................ 37
- Proxy Server .................................................................................................................................................................... 38
- Configuring the Proxy Server .................................................................................................................................... 38
- NTP ..................................................................................................................................................................................... 39
- WSD .................................................................................................................................................................................. 40
- Enabling WSD.......................................................................................................................................................... 40
- Enabling WSD Services ............................................................................................................................................ 40
- Proxy Server.................................................................................................................................................................... 38
- Configuring the Proxy Server .................................................................................................................................... 38
- NTP ..................................................................................................................................................................................... 39
- WSD .................................................................................................................................................................................. 40
- Enabling WSD.......................................................................................................................................................... 40
- Enabling WSD Services ............................................................................................................................................ 40

### 4 Security

- Setting Web Page Access Rights ............................................................................................................................. 42
- Secure HTTP (SSL) ........................................................................................................................................................ 43
- Enabling HTTPS (SSL) ............................................................................................................................................. 43
- FIPS 140-2 ....................................................................................................................................................................... 44
- Enabling FIPS 140 Mode and Checking for Compliance ..................................................................................... 44
- Stored Data Encryption .............................................................................................................................................. 46
- Enabling Encryption of Stored Data .......................................................................................................................... 46
- Creating an IP Filter Rule ........................................................................................................................................... 47
- Editing an IP Filter Rule ............................................................................................................................................. 47
- Deleting an IP Filter Rule ........................................................................................................................................... 48
- Arranging the Execution Order of IP Filter Rules ................................................................................................. 48
- IPsec ................................................................................................................................................................................ 49
- Enabling IPsec.......................................................................................................................................................... 49
- Managing Actions....................................................................................................................................................... 49
- Managing Protocol Groups ........................................................................................................................................... 51
- Managing Host Groups ............................................................................................................................................. 52
- Managing Security Policies ........................................................................................................................................... 53
- Security Certificates .................................................................................................................................................... 54
- Installing a Digital Certificate .................................................................................................................................... 55
- 802.1X ................................................................................................................................................................................. 58
- Enabling and Configuring 802.1X in CentreWare Internet Services ....................................................................... 58

---

**Phaser 6700 Color Printer**

**System Administrator Guide**
Contents

Overwriting Image Data .............................................................................................................................. 60
Manually Deleting Image Data ..................................................................................................................... 60
Scheduling Routine Deletion of Image Data .................................................................................................. 60
PostScript Passwords ..................................................................................................................................... 61
Enabling or Creating PostScript Passwords ............................................................................................... 61

5 Printing 63

Saving and Reprinting Jobs .......................................................................................................................... 64
Creating and Managing Saved Jobs Folders .............................................................................................. 64
Saving and Printing Jobs .............................................................................................................................. 65
Managing Banner Page Printing Options ................................................................................................. 66
Enabling Banner Page Printing in CentreWare Internet Services .......................................................... 66
Enabling Banner Page Printing in the Print Driver ................................................................................ 66
UNIX, Linux, and AS/400 Printing .................................................................................................................. 67
Xerox® Services for UNIX Systems ................................................................................................................ 67
Printing from a Linux Workstation .............................................................................................................. 68
Adding the Printer .......................................................................................................................................... 69
Printing with CUPS ....................................................................................................................................... 69
AS/400 .......................................................................................................................................................... 69

6 Administrator Tools 71

Job Accounting ............................................................................................................................................... 72
Enabling Job Accounting ............................................................................................................................ 72
Monitoring Alerts and Status ....................................................................................................................... 73
Alert Notification ........................................................................................................................................... 73
Energy Saving Settings .................................................................................................................................. 75
Energy Saver Mode ....................................................................................................................................... 75
Modifying General Settings ........................................................................................................................ 76
Setting the Date and Time in CentreWare Internet Services ..................................................................... 76
Restarting the Printer in CentreWare Internet Services ........................................................................ 77
SMart eSolutions and Billing Information ................................................................................................. 78
SMart eSolutions .......................................................................................................................................... 78
View Usage and Billing Information .......................................................................................................... 79
Cloning .......................................................................................................................................................... 80
Creating a Clone File ................................................................................................................................... 80
Installing a Clone File ................................................................................................................................... 80
Font Management Utility ........................................................................................................................... 81
Network Logs ............................................................................................................................................... 82
Downloading a Network Log Using a USB Flash Drive ........................................................................... 82
Customizing Printer Contact Information .................................................................................................. 83
Updating the Printer Software ..................................................................................................................... 84
Enabling Upgrades ...................................................................................................................................... 84
Manually Upgrading Printer Software ....................................................................................................... 84
Manually Updating the Software Using a USB Flash Drive ..................................................................... 84
Contents

Calibration ........................................................................................................................................................................... 86
  Color Calibration and Color Registration ................................................................. 86
Troubleshooting Tools .................................................................................................................. 87
  Printing Troubleshooting Guides and Test Pages or Viewing Fault History .......... 87
Service Tools ............................................................................................................................................................. 88
  Using Service Tools ........................................................................................................ 88

7 Customization and Expansion ........................................................................................................ 89

Driver Download Link .................................................................................................................... 90
  Customizing or Hiding the Driver Download Link .......................................................... 90
Introduction

This chapter includes:

- Overview ................................................................. 8
- More Information ....................................................... 9
Overview

This guide is designed for a system administrator with network administrator rights who understands networking concepts and has experience creating and managing network user accounts.

Use this guide to help you install, configure, and manage your printer on a network.

Notes:

- Network features are not available when you are connected over USB.

Configuration Steps

When configuring the printer for the first time, complete the following tasks:

1. Connect an Ethernet cable from your printer to the network.
2. Confirm that your printer is recognized on your network. By default, the printer is configured to receive an IP address from a DHCP server over a TCP/IP network. If you have another type of network, or want to assign a static IP address, see IP on page 21.
3. Complete the installation wizards. These wizards help you configure basic printer settings such as your location, time zone, and date and time preferences.
4. Print a Configuration Report listing the current printer configuration. Review the report and locate the printer IP address. For details, see Configuration Report on page 15.
5. Open a Web browser and type the IP address of your printer to access CentreWare Internet Services. CentreWare Internet Services is the administration and configuration software installed on the embedded Web server in the printer. For details, see Accessing CentreWare Internet Services on page 14.

   Note: Most configuration settings are located on the Properties tab in CentreWare Internet Services.

6. Print the Configuration Checklist. The Configuration Checklist provides space for you to write down important information as you go through the configuration process. Use it to record information about your network settings, including passwords, network paths, and server addresses.
7. Configure Authentication. For details, see Setting Up Access Rights.
9. Enable services in CentreWare Internet Services. For details, see Enabling Services.
10. Configure Print features.
11. Configure Accounting. For details, see Accounting.

   Note: Not all printer models support these features.
More Information

You can obtain more information about your printer from these sources:

<table>
<thead>
<tr>
<th>Resource</th>
<th>Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>Installation Guide</td>
<td>Packaged with printer and at <a href="http://www.xerox.com/office/6700docs">www.xerox.com/office/6700docs</a></td>
</tr>
<tr>
<td>Quick Use Guide</td>
<td>Packaged with printer and at <a href="http://www.xerox.com/office/6700docs">www.xerox.com/office/6700docs</a></td>
</tr>
<tr>
<td>Video Tutorials</td>
<td><a href="http://www.xerox.com/office/6700docs">www.xerox.com/office/6700docs</a></td>
</tr>
<tr>
<td>Technical support information for your printer. Includes online technical support, Online Support Assistant, and driver downloads.</td>
<td><a href="http://www.xerox.com/office/6700support">www.xerox.com/office/6700support</a></td>
</tr>
<tr>
<td>Information about printer menus or error messages.</td>
<td>Control panel Help (?) button</td>
</tr>
<tr>
<td>Information pages</td>
<td>Click Status &gt; Information Pages in CentreWare Internet Services</td>
</tr>
<tr>
<td>CentreWare Internet Services Help</td>
<td>Help button in CentreWare Internet Services</td>
</tr>
<tr>
<td>Order supplies for your printer</td>
<td><a href="http://www.xerox.com/office/6700supplies">www.xerox.com/office/6700supplies</a></td>
</tr>
<tr>
<td>A resource for tools and information, such as interactive tutorials, printing templates, helpful tips, and customized features to meet your individual needs.</td>
<td><a href="http://www.xerox.com/office/businessresourcecenter">www.xerox.com/office/businessresourcecenter</a></td>
</tr>
<tr>
<td>Local sales and support center</td>
<td><a href="http://www.xerox.com/office/worldcontacts">www.xerox.com/office/worldcontacts</a></td>
</tr>
<tr>
<td>Printer registration</td>
<td><a href="http://www.xerox.com/office/register">www.xerox.com/office/register</a></td>
</tr>
<tr>
<td>Xerox® Direct online store</td>
<td><a href="http://www.direct.xerox.com/">www.direct.xerox.com</a></td>
</tr>
</tbody>
</table>
This chapter includes:

- Physically Connecting the Printer ................................................................. 12
- Initial Setup at the Control Panel ................................................................. 13
- Initial Setup in CentreWare Internet Services ............................................. 14
- Physical Connection Settings ....................................................................... 16
Physically Connecting the Printer

1. Connect the power cord to the printer, and plug it into an electrical outlet.
2. Connect one end of a Category 5 or better Ethernet cable to the Ethernet port on the back of the printer. Connect the other end of the cable to a correctly configured network port.
3. Turn on the printer.
Initial Setup at the Control Panel

System Administrator Access

If a system administrator has locked access to a control panel setting, a message appears when you attempt to access the setting. The message prompts you to log in as an administrator.

1. Type **admin** and touch **Next**.
2. Type the administrator password and touch **OK**. The default password is **1111**.

Manually Setting the Ethernet Interface Speed

The Ethernet interface on the printer automatically detects the speed of your network. Any auto-sensing devices connected to the network, such as a hub, do not always detect the correct speed. Refer to the configuration report to ensure that the printer detects the correct network speed.

1. At the control panel, touch **Printer**.
2. Touch the **Tools** tab, then touch **Setup**.
3. Touch **Network & USB**.
4. Touch **Ethernet**.
5. Touch **Connection Speed**.
6. Touch the appropriate speed for your network.
7. Touch **OK**.

Assigning a Network Address

The printer automatically acquires a network address from a DHCP server by default. To assign a static IP address, configure DNS server settings, or configure other TCP/IP settings, see IP on page 21.
Initial Setup in CentreWare Internet Services

CentreWare Internet Services is the administration and configuration software installed on the embedded Web server in the printer. It allows you to configure and administer the printer from a Web browser.

Before you begin:

- TCP/IP and HTTP must be enabled to access CentreWare Internet Services. If you disable either of these services, enable them at the printer before accessing CentreWare Internet Services.
- Locate your printer IP address using the Configuration Report.

Note: If your printer is locked, type the system administrator user name and password to access the Properties tab. The administrator user name is admin and the default password is 1111.

Accessing CentreWare Internet Services

At your computer, open a Web browser, type the IP address of the printer in the address field, then press Enter or Return.

Changing the System Administrator Password

Xerox® recommends that you change the default system administrator password after you configure the printer. Be sure to store the password in a secure location.

1. In CentreWare Internet Services, click Properties > Security.
2. Click Admin Password.
3. Under User Name, type the New Password.
4. Retype the password to verify.
5. Click Apply to save the new settings or Undo to retain the previous settings.

Locking or Unlocking the Printer

1. In CentreWare Internet Services, click Properties > Security.
2. Click Access Rights > Tools & Feature Access.
3. Under Presets, select an option:
   - Open Access: Allow all users to access the listed tools and features on the control panel touch screen.
   - Restricted Access: Require users to log in as an administrator to access the listed tools and features on the control panel touch screen.
4. To allow a Xerox representative to access restricted settings if the printer is being serviced, select Service Access.
5. Click Apply
Configuration Report

The Configuration Report lists all current settings of the printer. A configuration report prints at startup by default.

1. In CentreWare Internet Services, click Status > Configuration Report.
2. To print the report, click Print Configuration Page.

To turn off automatic printing of a Configuration Report at startup, see Disabling the Configuration Report at Startup on page 15.

Note: If the system administrator has restricted printing of the Configuration Report, you need a user name and password to print. For details, see the system administrator.

Disabling the Configuration Report at Startup

1. In CentreWare Internet Services, click Properties > Services.
2. Click Printing > General.
3. Under Configuration Report, clear Print at Power on.
4. Click Apply to save the new settings or Undo to retain the previous settings.

Using the Configuration Overview Page

The Configuration Overview page contains links to the commonly-accessed pages on the Properties tab. Use the Configuration Overview page to help you install your printer successfully.

1. In CentreWare Internet Services, click Properties > Configuration Page.
2. To configure any of the services or features, click Settings next to the service to open that page. You can also click View to open a page showing all options that you can select to create a clone file.
   Possible options include:
   - SMart eSolutions
   - Print Protocols
   - Cloning

Note: Not all options listed are supported on all printers. Some options apply only to specific printer models or configurations.

Assigning the Printer Name and Location

1. In CentreWare Internet Services, click Properties > Description.
2. Under Device Name, type a name for the printer.
3. Under Location, type the location of the printer.
4. Click Apply to save the new settings or Undo to retain the previous settings.
Physical Connection Settings

You can specify Ethernet and USB settings, such as Ethernet Rated Speed, USB Connection Mode, and Print Timeout for USB printing.

Setting Ethernet Options

1. In CentreWare Internet Services, click Properties > Connectivity > Physical Connections.
2. Click Ethernet.
3. Under Rated Speed, click the down arrow and select the speed of your connection.
4. Click Apply to save the new settings or Undo to retain the previous settings.
   Click Default All to reset settings to default values.

   Note: Restart the printer for the new settings to take effect.

Configuring USB Port Settings

1. In CentreWare Internet Services, click Properties > Connectivity > Physical Connections.
2. Click USB Port.
3. Under Connection, select Enabled to enable the USB port.
4. Under Timeout, type the time in seconds that the printer waits inactive before disconnecting from a device connected to the port.
This chapter includes:

- AppleTalk ................................................................. 18
- NetWare ............................................................... 19
- IP ................................................................. 21
- SLP .................................................................. 26
- SNMP .................................................................. 27
- SSDP .................................................................. 31
- Microsoft Networking ........................................... 32
- LPR/LPD ............................................................. 33
- Raw TCP/IP Printing .............................................. 34
- SMTP Server .......................................................... 36
- HTTP .................................................................. 37
- Proxy Server .......................................................... 38
- NTP .................................................................. 39
- WSD .................................................................. 40
AppleTalk

AppleTalk is a proprietary suite of protocols developed for networking computers by Apple, Inc. An AppleTalk zone is a group of nodes or networks organized by departments or physical locations.

Before you begin:
- Verify that there is an existing operational AppleTalk network.
- Determine the AppleTalk Name you wish to assign to your printer.
- Determine the AppleTalk Zone, if used, to assign to your printer.

1. In CentreWare Internet Services, click Properties > Connectivity > Protocols.
2. Click AppleTalk.
3. Under Protocol, select Enabled to enable the protocol.
4. Under Printer Name, type the printer name or use the default name. The default printer name is based on the printer MAC address.
5. Under Zone Name, type a new zone name or use the default AppleTalk local zone. The default AppleTalk local zone is *.
6. Click Apply to save the new settings or Undo to retain the previous settings.
7. Click Default All to reset settings to default values.
NetWare

NetWare is a network operating system developed by Novell to run various services using cooperative multitasking.

Before you begin:
- Ensure an existing operational NetWare network is available.
- Verify that you have administrator rights to log in to a NetWare file server or tree.
- Ensure that the printer is connected to the network.
- Set up a print server object using the appropriate Novell utility. Refer to the Novell system documentation for help.

Configuring NetWare Settings
1. In CentreWare Internet Services, click Properties > Connectivity > Protocols.
2. Click NetWare.
3. Select Enabled to enable the protocol.
4. Select IP or IPX from the Filing Transport menu.
5. Select the Frame Type from the menu. Options are:
   - Auto
   - Ethernet II
   - Ethernet 802.2
   - Ethernet 802.3
6. Type a polling rate between 1–240 seconds for the print server in Queue Poll Interval. The default value is 5 seconds.
7. Type the Printer Server Name. The default name is XRX_MAC address.
8. Type then retype the server password in the New Print Server Password and Retype New Print Server Password fields.
9. Enable Select to save new password.

Service Advertising Protocol

Service Advertising Protocol (SAP) sends periodic broadcast messages to other network components about available services on the printer. SAP facilitates dynamic adding and removing of services on an IPX internetwork. As servers start up and shut down, they can advertise and remove their services using SAP.

2. Under SAP Frequency, type the time in seconds between 15–300. The default time value is 60 seconds.
Configuring NetWare Bindery Settings

Bindery services are a stand-alone database system that contains user information and security data. NetWare can use Bindery services for authentication.

If you are using Bindery mode, under Bindery Settings, type the names of up to four primary file servers in the File Server fields.

*Note:* When the printer uses Bindery mode, the NDS Tree and NDS Context fields are blank.

Configuring NetWare Directory Services (NDS) Settings

NetWare Directory Services (NDS) is a hierarchical, object-oriented database that represents all of the assets of an organization in a logical tree structure. Assets can include printers, servers, computers, people, organizations, and more.

1. Under NetWare Directory Services (NDS), select the preferred address type. Select IPv4 to set a static IPv4 address or select Host Name to configure with an NDS server.
2. Type a name for the NDS tree. The default entry for this field is Xerox_DS_Tree. If you are using bindery or bindery emulation, leave this field blank.
3. Type a name for the context. The default entry for this field is Xerox_DS_Context. If you are using bindery or bindery emulation, leave this field blank.
4. Click Apply to save the new settings or Undo to retain the previous settings.
5. Click Default All to reset settings to default values.
**IP**

Internet Protocol (IP) is a protocol within the Internet Protocol Suite that manages the transmission of messages from computer to computer.

**Configuring TCP/IP Settings at the Control Panel**

**Configuring the IPv4 Network Address Manually**
1. At the control panel, touch **Printer**.
2. Touch the **Tools** tab, then touch **Setup**.
3. Touch **Network & USB**.
4. Touch **Ethernet**.
5. Touch **TCP/IP (v4)**.
6. Touch **On: Static IP**.
7. Touch **IP Address** and type the address using the keypad.
8. Touch **OK**.
9. Touch **Network Mask** and type the network mask using the keypad.
10. Touch **OK**.
11. Touch **Gateway Address** and type the address using the keypad.
12. Touch **OK**.

**Configuring the IPv6 Network Address Manually**
1. At the control panel, touch **Printer**.
2. Touch the **Tools** tab, then touch **Setup**.
3. Touch **Network & USB**.
4. Touch **Ethernet**.
5. Touch **TCP/IP (v6)**.
6. Touch **Manual**.
7. Select the **Enable Manual IPv6** check box.
8. To change the Prefix Length, touch **Prefix Length** and type the prefix length using the keypad.
9. Touch **OK**.
10. Type the address using the keypad.
11. Touch **OK**.
Configuring Dynamic Address Settings for IPv4
1. At the control panel, touch Printer.
2. Touch the Tools tab, then touch Setup.
3. Touch Network & USB.
4. Touch Ethernet.
5. Touch TCP/IP (v4).
6. Touch On: DHCP.
7. Touch OK.

Configuring Dynamic Address Settings for IPv6
1. At the control panel, touch Printer.
2. Touch the Tools tab, then touch Setup.
3. Touch Network & USB.
4. Touch Ethernet.
5. Touch TCP/IP (v6).
7. Select Enable DHCPv6.
8. Under Mode, select Router, Stateful, or Stateless.
9. Touch Apply Now.
10. Touch OK.

Configuring IP Settings in CentreWare Internet Services
If your printer has a valid network address, you can configure TCP/IP settings in CentreWare Internet Services.

Configuring IPv4
You can use IPv4 or IPv6 in addition to or in place of the other.
1. In CentreWare Internet Services, click Properties > Connectivity > Protocols.
2. Click IP (Internet Protocol) > IPv4.
3. Under Protocol, select Enabled to enable the protocol.

⚠️ CAUTION: If both IPv4 and IPv6 are disabled, you cannot access CentreWare Internet Services. To access IPv4 and IPv6 settings in CentreWare Internet Services, enable TCP/IP at the printer control panel. If you disable TCP/IP or change the IP address, any dependent protocols are disabled and the network controller restarts.

4. Under IP Address Resolution select an option from the drop-down list. Depending on the option you select, some or all of the fields can be disabled.
   - **STATIC**: This option disables dynamic addressing and allows you to type a static IP address. Please type the Machine IP Address, Subnet Mask, and Gateway Address.
Network Configuration

- **BOOTP**: This option allows your DHCP server to assign an IP address to the printer. Dynamic DNS Registration is enabled.
- **DHCP**: This option allows your DHCP server to assign an IP address to the printer. Dynamic DNS Registration is enabled.

5. Select **Enabled** under Release Registration to send a release request to the DHCP and DNS servers. If the servers grant the request, the current IP address and any dynamic DNS name are released when the printer is turned off.

6. Under Zero-Configuration Networking, select **Enabled** under Self Assigned Address. This option instructs the printer to assign itself an address if a DHCP server does not provide one.

7. Click **Apply** to save the new settings or **Undo** to retain the previous settings.

8. Click **Default All** to reset settings to default values. This option also disables FIPS 140 mode.

**Configuring Settings for IPv6**

IPv6 hosts can automatically configure themselves when connected to a routed IPv6 network using the Internet Control Message Protocol Version 6 (ICMPv6). ICMPv6 performs error reporting for IP along with other diagnostic functions. When first connected to a network, a host sends a link-local multicast router solicitation request for configuration parameters. If suitably configured, routers respond to this request with a router advertisement packet containing network-layer configuration parameters.

1. In CentreWare Internet Services, click **Properties > Connectivity > Protocols**.

2. Click **IP > IPv6**.

3. Under Protocol, select **Enabled** to enable the protocol.

   **CAUTION**: If both IPv4 and IPv6 are disabled, you cannot access CentreWare Internet Services. To access IPv4 and IPv6 settings in CentreWare Internet Services, enable TCP/IP at the printer control panel. If you disable TCP/IP or change the IP address, any dependent protocols are disabled and the network controller restarts.

4. Under Stateless Addresses, enable **Use Router Supplied Prefixes** to allow the router to assign address prefixes.

5. Under Default Dynamic Host Configuration Protocol (DHCP) Settings, select how DHCP operates for IPv6. Options are:
   - **Use DHCP as directed by a router**
   - **Always enable DHCP for address assignment and other configuration data**
   - **Always enable DHCP for other configuration data only**
   - **Never use DHCP**

6. Select **Release DHCPv6 Address at Power Down** to release the current DHCP-assigned address and any DNS name when the printer is turned off.

7. Select **Enable Manual Address** to specify an address manually. Select a Router Prefix from the menu, or type a new router prefix and click **Add**.

8. Select **Prefer IPv6 Address over IPv4** to use an IPv6 address before using an IPv4 address.

9. Click **Apply** to save the new settings or **Undo** to retain the previous settings.

10. Click **Default All** to reset settings to default values.
DNS

Domain Name System (DNS) and Dynamic Domain Name System (DDNS) are systems that map host names to IP addresses.

1. In CentreWare Internet Services, click **Properties > Connectivity > Protocols**.
2. Click **IP (Internet Protocol) > DNS**.
3. Under Host Name, type a unique name for your printer. If the host name successfully registers to the DNS server, the host name appears under Verified Host Name. The default host name is XRX_xxx, where xxx is the MAC address of the printer.

   **Note:** If no host name, or a different host name appears under Verified Host Name, the host name did not successfully register to the DNS server. Ensure that your network supports direct client DNS name registration, or configure your DHCP server to perform updates on behalf of the DHCP clients. Configure your DNS server to allow dynamic updates.

4. Under Domain Name, type the name of the domain to which the printer is connected. If the domain name successfully registers to the DNS server, the domain name appears under Verified Domain Name.
**Note:** If no domain name, or a different domain name appears, the domain name did not successfully register to the DNS server. Ensure that your network supports direct client DNS name registration, or configure your DHCP server to perform updates on behalf of the DHCP clients. Configure your DNS server to allow dynamic updates.

5. Select **Enabled** under Dynamic DNS Registration of IPv4 Address, or Dynamic DNS Registration of IPv6 Address, if desired. This option allows your DDNS server to register the host name of the printer automatically. If you change the host name in CentreWare Internet Services, the registered host name is updated on your DDNS server. Clear the **Enabled** check box if your network does not support dynamic name addressing. Manage host names in the DNS server manually.

6. Under Remove this Device’s IPv4 DNS Registration, select **Enabled** if necessary. This option allows the printer to send a release request to the DHCP and DNS servers. If the servers grant the request, the current IP address and any dynamic DNS name are released when the printer is turned off.

7. Under Remove this Device’s IPv6 DNS Registration at power down, select **Enabled** if necessary. This option allows the printer to release the current DHCP-assigned address and any DNS name when the printer is turned off.

8. To allow users to see and connect to the printer using Bonjour, under Multicast DNS Registration, select **Enabled**.

9. If you have a DHCP server, and the printer recognizes your DNS server, the address appears under DNS Server Addresses. If you want to use other DNS servers, type the IPv4 or IPv6 server address under Additional DNS Server Addresses.

10. Under DNS Connection Timeout, type the time in seconds that the printer waits if it fails to connect to a DNS server. After the timeout period, the printer attempts to connect to any additional DNS servers.

11. If you have a DHCP server, recognized search domain names appear in a list under Domain Name Search List. The list of domain names allows the DNS server to recognize unqualified host names. If you want the printer to search for other domain names, type the domain names under Additional Search Domains.

12. Under Append Device Domain, select **Enabled** to add the domain of the printer to the Domain Name Search List.

13. Under Append Parent Domains, select **Enabled** to add the parent domains of the printer to the Domain Name Search List.

14. Click **Apply**.
SLP

Printers use Service Location Protocol (SLP) to announce and look up services on a local network without prior configuration. When SLP is enabled, the printer becomes a Service Agent (SA) and announces its services to User Agents (UA) on the network using SLP.

Directory Agents (DA) are components that cache services. They are used in larger networks to reduce the amount of traffic. DAs are optional. If a DA is present, then User Agents (UAs) and System Agents (SAs) are required to use it instead of communicating directly with the printer.

Configuring SLP
1. In CentreWare Internet Services, click Properties > Connectivity > Protocols.
2. Click SLP.
4. Under Directory Agent, type the IP address for the Directory Agent (DA), if one is used. This entry is optional.
5. If you use scopes to group services, type in the Scope 1, 2, and 3 names. Printers cannot see services that are in different scopes. Under Message Type, select Multicast to route multicast packets between subnets, or select Broadcast not to route packets between subnets.
6. Select the Multicast Radius value between 0–255. This value defines how many routers the multicast packet can cross. The default value is 255.
7. Select a value for Maximum Transmission Unit (MTU) size between 484–32768 bytes. The default value is 1400 bytes.
   
   Note: The maximum MTU for IP over Ethernet is 1500 bytes.
8. Click Apply to save the new settings or Undo to retain the previous settings.
9. Click Default All to reset settings to default values.
SNMP

Simple Network Management Protocol (SNMP) is a set of network protocols designed to allow you to manage and monitor devices on your network.

You can use the SNMP configuration pages in CentreWare Internet Services to:
- Enable or disable Authentication Failure Generic Traps.
- Enable SNMPv3 to create an encrypted channel for secure printer management.
- Assign privacy, authentication protocols, and keys to Administrative and key user accounts.
- Assign read and write access to User accounts.
- Limit SNMP access to the printer using hosts.

Enabling SNMP

1. In CentreWare Internet Services, click Properties > Connectivity > Protocols.
2. Click SNMP.
3. Select Enable SNMP v1/v2c Protocols to enable the protocol.
4. Select Enable SNMP v3 Protocols to enable the protocol.
5. Under Authentication Failure Generic Traps, select Enable to prompt the printer to generate a trap for every SNMP request processed with an invalid community name.
6. Click Apply to save the new settings or Undo to retain the previous settings.

   Note: Click Apply after enabling the protocols and before navigating to any other pages to ensure that your settings are saved.

Configuring SNMPv1/v2c

SNMP version 1 (SNMPv1) is the initial implementation of the SNMP protocol. SNMPv1 operates over protocols such as User Datagram Protocol (UDP), IP, and Novell Internet Packet Exchange (IPX).

SNMPv2c includes improvements in performance, confidentiality, and manager-to-manager communications over SNMPv1, however it uses the simple-community based security scheme of SNMPv1.
1. In CentreWare Internet Services, click **Properties > Connectivity > Protocols**.
2. Click **SNMP**.
3. Under SNMP Properties, click **Edit SNMPv1/v2c Properties**.
4. Type a name up to 256 characters for the GET Community Name or use the default value of **public**. GET returns the password for the SNMP GET requests to the printer. Applications obtaining information from the printer using SNMP, such as CentreWare Internet Services, use this password.
5. Type a name up to 256 characters for the SET Community Name or use the default value of **private**. SET returns the password for the SNMP SET requests to the printer. Applications that set information on the printer using SNMP use this password.
   
   **CAUTION:** Changes made to the GET or SET community names for this printer require corresponding changes to GET or SET community names applications using SNMP.

6. Type a name up to 256 characters for the default TRAP Community Name or use the default value of **SNMP_TRAP**.
   
   **Note:** Use the Default TRAP Community Name to specify the default community name for all traps generated by this printer. Individual Trap Community Names specified for each trap destination address can override the community name. Each Trap Community Name must be unique.

7. Click **Save** to apply the new settings or **Undo** to retain the previous settings. Click **Cancel** to return to the previous page.

### Configuring SNMPv3

SNMPv3 is the current standard version of SNMP defined by the Internet Engineering Task Force (IETF). It provides three important security features:

- Message integrity to ensure that a packet has not been tampered with in transit
- Authentication to verify that the message is from a valid source
- Encryption of packets to prevent unauthorized access

**Before you begin:**

- Ensure that Secure HTTP (SSL) is enabled.
- Ensure that a certificate is installed on the printer.
Editing SNMPv3 Properties

1. In CentreWare Internet Services, click Properties > Connectivity > Protocols.
2. Click SNMP.
4. Under Administrator Account, select Account Enabled to create the administrator account.
5. Type and confirm the Authentication Password. The Authentication Password is used to generate a key used for authentication.
6. Type and confirm the Privacy Password. The Privacy Password is used for encryption of SNMPv3 data. The passphrase used to encrypt the data must match the passphrase on the Server.

   Note: The passwords must be at least 8 characters in length and can include any characters except control characters.
7. Select the checkbox to save new password.
8. Under Print Drivers/Remote Clients Account, click Account Enabled. To reset the default password, click Reset. This account allows Xerox® clients and drivers limited access to objects on the printer.
9. Click Save to apply the new settings or Undo to retain the previous settings.
10. Click Cancel to return to the previous page.

Configuring SNMP Advanced Settings

You can add, edit, or delete IP and IPX addresses for Network Management workstations that receive traps from the printer.

Adding or Editing an IP Trap Destination Address

1. On the Advanced Settings page, click Add IPX Address, or select an existing address and click Edit.
2. Type the IP address of the host running the SNMP manager that receives traps.
3. Type the UDP Port Number. The default is 162 for traps.
4. Select the SNMP version based on what the system receiving traps supports.
5. Select the type of traps that the SNMP manager receives under Traps to be Received.
6. Click Save to apply the new settings or Undo to retain the previous settings.
7. Click Cancel to return to the previous page.
Adding or Editing an IPX Trap Destination Address

1. On the Advanced Settings page, click Add IP Address, or select an existing address and click Edit.
2. Type the 8-digit hexadecimal number that identifies the IPX External Network host configured to receive the trap.
3. Type the 48-bit Physical MAC Address of the computer running the SMNP manager application receiving the trap.
4. Type the IPX Socket Number of the computer running the SNMP manager application configured to receive the packets. The default IPX Socket Number is 9010.
5. Select the SNMP Version.
6. Select the type of traps that the SNMP manager receives under Traps to be Received.
7. Click Save to apply the new settings or Undo to retain the previous settings.
8. Click Cancel to return to the previous page.
SSDP

Simple Service Discovery Protocol (SSDP) provides processes to allow network clients with little or no static configuration to discover network services. SSDP provides multicast discovery, server-based notification, and discovery routing options.

1. In CentreWare Internet Services, click Properties > Connectivity > Protocols.
2. Click SSDP.
4. Under Cache Control, type a value between 1–43200 minutes. The default value is 1440 minutes.
5. Under Time to Live, type a number between 1–60 router hops for discovery advertisement. The default number of hops is 4.
6. Click Apply to save the new settings or Undo to retain the previous settings.
   Click Default All to reset settings to default values.
Microsoft Networking

When running WINS, the printer registers its IP address and NetBIOS Host Name with a WINS server. WINS allows the printer to communicate using host name only. Using Microsoft Networking removes significant overhead for systems administrators.

Configuring Microsoft Networking
1. In CentreWare Internet Services, click Properties > Connectivity > Protocols.
2. Click Microsoft Networking.
3. Under Protocol, select Enabled to enable the protocol.
4. Type the name of the workgroup in the Workgroup field.
5. Type the host name used to provide shared access and authenticate interprocess communication in the SMB Host Name field.
6. If desired, type a descriptive comment in the SMB Host Name Comment field.
7. Type the name of the share in the Share Name field.
8. If desired, type a descriptive comment in the Share Name Comment field.
9. Type the maximum number of connections allowed, between 10–30, in Maximum Connections.
10. Type the desired number of seconds, between 1–32767, until the connection times out.

Configuring WINS
1. Under Server Information, select Enabled to enable the protocol.
2. Type the IP Address for your primary server.
3. If desired, type an IP Address for a secondary server.
   Note: If DHCP is configured, WINS IP Addresses are overridden.
4. Click Apply to save the new settings or Undo to retain the previous settings.
LPR/LPD

1. The Line Printer Daemon (LPD) and Line Printer Remote (LPR) protocols provide printer spooling and network print server functionality for UNIX-based systems, such as HP-UX, Linux, and Macintosh. In CentreWare Internet Services, click **Properties > Connectivity > Protocols**.

2. Click **LPR/LPD**.

3. Under Protocol, select **Enable**.

4. Type an LPR/LPD Port Number or use the default port number of 515.

5. Under Advanced Settings, select **Enabled** to allow PDL Switching. This option allows the printer to process a single print job that contains two or more printer languages. An example is a PostScript print job with a PCL header.

6. Select **Enabled** to enable PDL banner page attributes override LPR control file attributes for job name and owner. This feature allows you to replace the standard information displayed on a banner page with the user name and job name from the print job.

7. Select the desired option from the **Place temporary hold on which jobs drop-down menu**. Options include:
   - **None (Use printer’s default banner sheet job name if data file 1st)**: The printer does not wait to receive the job control information. This selection can cause banner page information to print incorrectly.
   - **Only those with data file received 1st**: The printer holds the job if the data file for the job is received first. This option ensures that the printer waits to receive the control file information to print banner page details correctly.
   - **All (consistent with older implementations)**: This option puts all jobs on hold. All data is received before a job begins printing. This setting can cause jobs to print slowly but results in accurate banner page information.

8. Click **Apply** to save the new settings or **Undo** to retain the previous settings.
Raw TCP/IP Printing

Raw TCP/IP is used to open a TCP socket-level connection over Port 9100, and stream a print-ready file to the printer input buffer. It then closes the connection either after sensing an End Of Job character in the PDL or after expiration of a preset timeout value. Port 9100 does not require an LPR request from the computer or the use of an LPD running on the printer. Raw TCP/IP printing is selected in Windows as the Standard TCP/IP port.

Configuring Raw TCP/IP Settings

1. In CentreWare Internet Services, click Properties > Connectivity > Protocols.
2. Click Raw TCP/IP Printing.
3. Select Enabled to enable the protocol.
4. Ensure that the TCP Port Number is set to 9100 for Port 1. If you want to emulate HP JetDirect EX Plus 3, set Port 2 to 9101 and Port 3 to 9102.
5. Select Enabled for bidirectional communication.
6. Set the Maximum Connections per port between 1–32 for each port. The default port value is 32.
7. Set the End of Job Timeout to the desired number of seconds between 0–1800 before the job is processed with an End of Job character. The default time is 300 seconds.
8. Select Enabled for PDL Switching to allow the printer to switch automatically between multiple supported PDLs within a single job. PDL switching is normally disabled.
9. Click Apply to save the new settings or Undo to retain the previous settings.

Note: Enable TCP/IP before enabling Raw TCP/IP printing.

Configuring Raw TCP/IP Advanced Settings

Use this page to set additional Raw TCP/IP Printing options for Ports 1, 2, and 3.

To configure Advanced Settings:

1. Under Connections, set the following:
   • Set the Maximum Connections per port between 1–32. The default port value is 32.
   • To allow concurrent jobs to process for each port connection, type a number between 0–500 jobs in each port. Type 0 to allow unlimited concurrent jobs.
   • To limit the number of jobs that are active for each port connection, type a number between 0–32768. Type 0 to allow unlimited number of active jobs.
2. Under Job Boundary Determination:
   • Type the End of Job Timeout between 0–1800 seconds to specify the amount of time to pass before a job processes with an End of Job character. The default time is 300 seconds. Type 0 to disable end of job detection by timeout.
3. Under Backchannel Data:
   - Enable **Backchannel Data Transmission to Client**, then, enable **Out of Order Backchannel Data** to allow data from several jobs to be interspersed.

   **Note:** Out of Order Backchannel Data is only available when Backchannel Data Transmission to Client is enabled.

4. Under Banner Page Printing:
   - To restrict banner pages to print for specific jobs only, select the job types from the Banner Page Enabled drop-down menu. Options are **First Job Only**, **No Jobs**, or **All Jobs**.
   - To enable banner pages to print before each PDL document within a single job, select **Enabled** for Banner Page for Each Document of Job.
   - To restrict banner pages to print for jobs that specifically request them through PJL, select **Enabled** for Banner Page for Job Containing only PJL Commands.

5. Miscellaneous
   - To allow the printer to switch between multiple PDLs within a single job, select **Enabled** for Language (PDL) Switching within PJL Job.
   - To force parsing of job data, select **Enabled** for Job Data Parsing Override.

   **Note:** Job data is not parsed when bidirectional communication and PDL switching are disabled.

6. Click **Apply** to save the new settings or **Undo** to retain the previous settings. Click **Default All** to reset settings to default values.
SMTP Server

Configuring SMTP Settings
1. In CentreWare Internet Services, click Properties > Connectivity > Protocols.
2. Click SMTP Server.
3. Under Required Information, select the desired method to locate an SMTP server.
   - Select Use DNS to identify SMTP Server to allow DNS automatically to find an SMTP server on the network.
   - Select Specify SMTP Server manually to map to a specific SMTP server.
   Note: If you select Use DNS to identify SMTP Server, ensure that DNS is configured for either IPv4 or IPv6 before you define the SMTP server.
4. Select the address type. Options include IPv4, IPv6, or Host Name.
5. Type the appropriately formatted address and port number. The default port number is 25.
6. Type the email address assigned to the printer by the SMTP server in the device Email Address field.
7. Click Apply to save the new settings or Undo to retain the previous settings.

Configuring SMTP Settings Optional Information
1. Under Login Credentials for the Device to Access the SMTP Server to send automated emails, select an option:
   - System instructs the printer to authenticate itself using the Login Name and Password configured on this page.
   - None instructs the printer not to provide authentication credentials to the SMTP server.
2. If you select System, type the Login Name and Password used to access the server.
3. Enable Select to save new password to update the password for an existing Login Name.
4. Click Apply to save the new settings or Undo to retain the previous settings.
HTTP

Hypertext Transfer Protocol (HTTP) is a request-response standard protocol between clients and servers. Clients that make HTTP requests are called User Agents (UAs). Servers that respond to these requests for resources, such as HTML pages, are called Origin Servers. There can be any number of intermediaries, such as tunnels, proxies, or gateways between User Agents and Origin Servers.

Enabling HTTP at the Control Panel

1. At the control panel, touch Printer.
2. Touch the Tools tab, then touch Setup.
3. Touch Network & USB.
4. Touch Ethernet.
5. Touch Other Protocols & Services.
6. Select HTTP.
7. To enable CentreWare Internet Services, select CentreWare Internet Services.
8. Touch OK.

Configuring HTTP Settings in CentreWare Internet Services

1. In CentreWare Internet Services, click Properties > Connectivity > Protocols.
2. Click HTTP.
3. Under Configuration, select Enabled to enable the protocol.
4. Change the HTTP Port Number if needed. The default is 80.
5. In Keep Alive Timeout, type the time between 1–60 seconds that the printer waits for a response from a connected user before terminating the connection. The default time is 15 seconds.
   Note: Increasing the Keep Alive Timeout can cause connections to slow down.
6. To encrypt HTTP communication using SSL, under Secure HTTPS, select Enabled. When SSL is enabled, all Web pages contain https:// in the URL.
   a. From the Choose Device Certificate menu, select the Device Certificate to use for SSL.
   b. To view the selected certificate details, or save the certificate to your computer, click View/Save.
   c. If you are using the Default Xerox® Device Certificate, you can install the Generic Xerox® Trusted CA Certificate in your Web browser. Installing the Generic Xerox® Trusted CA Certificate ensures that your browser trusts the printer. To download the certificate, click Download the Generic Xerox Trusted CA Certificate.
7. If necessary, change the Secure HTTP Port Number. The default is 443.
8. Click Apply to save the new settings or Undo to retain the previous settings.
9. Click Default All to reset settings to default values.
Proxy Server

A proxy server acts as a go-between for clients seeking services and servers that provide them. The proxy server filters client requests and if the requests meet the proxy server filtering rules, it grants the request and allows the connection.

A proxy server has two main purposes:
- To keep any devices behind it anonymous for security purposes.
- To cache content from resources, such as Web pages from a Web server, to increase resource access time.

Configuring the Proxy Server

1. In CentreWare Internet Services, click Properties > Connectivity > Protocols.
2. Click Proxy Server.
4. Select the Proxy Server address type. Options are IPv4 Address, IPv6 Address, or Host Name.
5. Type the appropriately formatted address and port number. The default port number is 8080.
6. Click Apply to save the new settings or Undo to retain the previous settings.
NTP

The Network Time Protocol (NTP) synchronizes the internal clocks of computers over a network connection at system startup and every subsequent 24-hour period thereafter. If your printer uses DHCP and an NTP server, or if a DHCP server provides Greenwich Mean Time (GMT) offset, these settings are ignored.

1. In CentreWare Internet Services, click Properties > Connectivity > Protocols.
2. Click NTP.
3. Under Network Time Protocol, select Enabled to enable the protocol.
4. Select the address type. Options are IPv4 Address or Host Name.
5. Type the appropriately formatted address and port numbers for IP Address: Port and Alternate IP Address: Port. The default port number is 123.
6. Click Apply to save the new settings or Undo to retain the previous settings.

Note: Restart your printer for the new settings to take effect.
### WSD

Web Services for Devices (WSD) is technology from Microsoft that provides a standard method for discovering and using network connected devices. It is supported in Windows Vista and Windows Server 2008 operating systems. WSD is one of several supported communication protocols.

WSD services include a group of Web services that allow devices to discover the printer and print and transfer files remotely. You can enable the following WSD services:

- **WS-Discovery**: Enable this service on the printer to allow other devices on an unmanaged network with limited directory resources to discover it.
- **WS-Discovery Multicast**: Enable this service to allow the printer to enable Multicast protocol response and announcement through WS-Discovery. Multicast Discovery communicates the service URLs provided by the printer to client computers on the network. The multicast address used is 239.255.255.250 on IPv4 networks and FF02::C on IPv6 networks.
- **WS-Print**: Enable this service to allow the printer to announce print services through WS-Discovery.
- **WS-Transfer**: This service is automatically enabled when you enable WS-Discovery. WS-Transfer defines how to invoke a simple set of familiar verbs, such as Get, Post, Put, and Delete, using SOAP.

### Enabling WSD

1. In CentreWare Internet Services, click **Properties > Services**.
2. Click **WSD**.
3. Under WSD Services, select **Enabled**.

### Enabling WSD Services

1. In CentreWare Internet Services, click **Properties > Services**.
2. Click **WSD (Web Services on Device)**.
3. Under WSD Services, select **Enabled**.
4. Select the check box next to the services that you want to enable.
5. If necessary, type an alternate port number for each service to use.
6. Click **Apply**.
This chapter includes:

- Setting Web Page Access Rights ................................................................. 42
- Secure HTTP (SSL) ........................................................................................ 43
- FIPS 140-2 ..................................................................................................... 44
- Stored Data Encryption .................................................................................. 46
- IP Filtering ...................................................................................................... 47
- IPsec ................................................................................................................ 49
- Security Certificates ....................................................................................... 54
- 802.1X ............................................................................................................ 58
- Overwriting Image Data .................................................................................. 60
- PostScript Passwords ..................................................................................... 61

See also:

www.xerox.com/security
Setting Web Page Access Rights

You can specify access restrictions for pages in CentreWare Internet Services.

1. In CentreWare Internet Services, click Properties > Security.
3. To allow users to access any page in CentreWare Internet Services, under Presets, select Open Access - Unlock All Features.
4. To lock specific pages, select Custom Access - Lock Specific Features. If access is restricted for a CentreWare Internet Services page, provide the administrator user name and password to access the page.
5. For any pages that you want to lock, under State, select Locked.
6. To lock all pages in CentreWare Internet Services, select the Lock icon.
7. Click Apply.
8. Click Yes to acknowledge the warning message.
Secure HTTP (SSL)

You can establish an HTTP Secure(HTTPS) connection to the printer by encrypting data sent over HTTP using SSL. You can also enable SSL encryption for the following features:

- Configuring the printer in CentreWare Internet Services
- Printing from CentreWare Internet Services
- Printing using IPP

**Note:** SSL encryption is protocol-independent. You can turn SSL on or off for each protocol or scan destination as needed.

Before you begin:

- Ensure DNS is enabled and configured.
- Ensure that the date and time configured on the printer is correct. The time that is set on the printer is used to set the start time for the Xerox® Device Certificate. A Xerox® Device Certificate is installed when you enable HTTP (SSL).

**Enabling HTTPS (SSL)**

1. In CentreWare Internet Services, click Properties > Connectivity > Protocols.
2. Click HTTP.

**Note:** When Secure HTTP is enabled, all pages in CentreWare Internet Services contain https:// in the URL for the Web page.
FIPS 140-2

You can enable the printer to check the current configuration to ensure that transmitted and stored data is encrypted as specified in Government Standard FIPS 140-2 (Level 1). If FIPS 140-2 encryption is required, all computers, servers, browser software, security certificates, and applications must comply with the standard or operate in FIPS-compliant mode.

To allow the printer to use non-FIPS compliant protocols or features when FIPS 140 mode is enabled, acknowledge the notification of non-compliance during the validation process.

Note: Enabling FIPS 140 Mode can prevent the printer from communicating with network devices that communicate using protocols that do not use FIPS-compliant encryption algorithms.

When non-FIPS compliant protocols, such as SNMPv3 or NetWare, are enabled after FIPS mode is enabled, a message appears indicating the protocols use non-FIPS compliant encryption algorithms.

When you enable FIPS-140 mode, the printer validates the current configuration by performing the following checks:

- Validates certificates for features where the printer is the server in the client-server relationship. An SSL certificate for HTTPS is an example.
- Validates certificates for features where the printer is the client in the client-server relationship. CA certificates for LDAP, Xerox Extensible Interface Platform (EIP), and SMart eSolutions are examples.
- Validates certificates that are installed on the printer, but not used. Certificates for HTTPS, LDAP, or SNMPv3 are examples.
- Checks features and protocols for non-compliant encryption algorithms. For example, NetWare and SNMPv3 use encryption algorithms that are not FIPS-compliant.

When validation is complete, information and links appear in a table at the bottom of the page.

- Click the appropriate link to disable a non-compliant feature, or protocol.
- Click the appropriate link to replace any non-compliant certificates.
- Click the appropriate link to acknowledge that you allow the printer to use non-compliant features and protocols.

Enabling FIPS 140 Mode and Checking for Compliance

1. In CentreWare Internet Services, click Properties > Security > Encryption.
2. Click FIPS 140-2.
3. Click Enable.
4. Click Run Configuration Check and Apply.
   A pass or fail message appears:
   - If the configuration check passes, click Reboot Machine to save and restart the printer.
   - If the configuration check fails, the reasons for the failed test list in a table at the bottom of the page. For each reason, a link is provided. Click the appropriate link to disable the protocol, replace the certificate, or allow the printer to use the non-compliant protocol.
**Note:** When FIPS 140 Mode is enabled, only FIPS-compliant certificates can be installed on the printer.
Stored Data Encryption

You can encrypt user data on the printer hard drive to prevent unauthorized access to data stored on the drive.

Enabling Encryption of Stored Data

1. In CentreWare Internet Services, click Properties > Security > Encryption.
2. Click User Data Encryption.
4. Click Apply to save the new settings or Undo to retain the previous settings.

⚠️ CAUTION: The printer restarts. This interrupts or deletes current jobs. Xerox® recommends that you back up jobs and folders before enabling User Data Encryption.
IP Filtering

You can prevent unauthorized network access by creating an IP Filter to block or allow data sent from particular IP addresses.

Creating an IP Filter Rule

1. In CentreWare Internet Services, click Properties > Security.
2. Click IP Filtering.
3. Click Add.
4. From the Protocol menu, select the protocol. Options include All, TCP, UDP, or ICMP.
5. From the Action menu, select how you want the filter to manage the incoming packet.
   - If you want the printer to reject the packet and send an ICMP message back to the source host, select Reject.
   - If you want the printer to ignore the packet, select Drop.
6. To specify the order that actions are performed, select either End of List or Beginning of List from the Move This Rule To menu. Actions are performed in the order defined in the rule list. To arrange rule execution order, go to the IP Filtering page.
7. Type the Source IP Address.
8. Type a number between 0–32 for the Source IP Mask that uses this rule. The range of 0–32 corresponds to the 32-bit binary number comprising IP addresses. For example:
   - The number 8, represents a Class A address with a mask of 255.0.0.0.
   - The number 16 represents a Class B address with a mask of 255.255.0.0.
   - The number 24 represents a Class C address with a mask of 255.255.255.0.
9. If TCP or UDP is the selected Protocol type:
   a. Type the Source Port if applicable. The Source Port is the originating port that the rule has been created to manage. If the incoming packet does not originate from this port, the rule is ignored.
   b. Type the Destination Port that the rule has been created to manage. If the incoming packet is not sent to this port, the rule is ignored.
10. If ICMP is the selected Protocol type, select which ICMP Message type the rule is meant to manage.
11. Click Apply to save the new settings or Cancel to return to the previous screen.
12. Restart your printer for the new settings to take effect.

Editing an IP Filter Rule

1. In CentreWare Internet Services, click Properties > Security.
2. Click IP Filtering.
3. Click an IP filter rule.
4. Click Edit and edit the rule.
5. Click Apply.
Deleting an IP Filter Rule

1. In CentreWare Internet Services, click Properties > Security.
2. Click IP Filtering.
3. Click an IP filter rule.
4. Click Delete.
5. Click OK.

Arranging the Execution Order of IP Filter Rules

1. In CentreWare Internet Services, click Properties > Security.
2. Click IP Filtering.
3. Click an IP filter rule.
4. Under Move selected rule to position, select the position and click Move.
IPsec

Internet Protocol Security (IPsec) is a group of protocols used to secure Internet Protocol (IP) communications by authenticating and encrypting each IP data packet. It allows you to control IP communication by creating protocol groups, policies, and actions.

You can control IP communication on the printer for the following:

- DHCP v4/v6 (TCP and UDP)
- DNS (TCP and UDP)
- FTP (TCP)
- HTTP (TCP port 80)
- HTTPS (TCP port 443)
- HTTPS (Web Server, TCP port 443)
- ICMP v4/v6
- IPP (TCP port 631)
- LPR Print (TCP port 515)
- Port 9100 Print (TCP port 9100)
- SMTP (TCP/UDP port 25)
- SNMP (TCP/UDP port 161)
- SNMP Traps (TCP/UDP port 162)
- WS-Discovery (UDP port 3702)
- Up to 10 additional services

Enabling IPsec

Before you begin:

Ensure that Secure HTTP (SSL) is enabled.
1. In CentreWare Internet Services, click **Properties > Security**.
2. Click **IPsec**.
3. Under Enablement, select **Enabled**.
4. Click **Apply** to save the new settings or **Undo** to retain the previous settings.

Managing Actions

Use actions to more specifically manage how IPsec controls dependent protocols.

Creating a New Action

1. Click **Actions** at the top of the IPsec page.
2. Click **Add New Action**.
3. On the Step 1 of 2 page, under IP Action Details, type in the Name. This field is required.
4. In the Description field, type a description for the action, if desired.
5. Under Keying Method, select **Manual Keying** or **Internet Key Exchange (IKE)**.
   - **Note:** Select Manual Keying if client devices are not configured for or do not support IKE.
6. If you selected IKE, under Pre-shared Key Passphrase, type the passphrase, then click **Next**.
**Configuring Manual Keying Settings**

Manual Keying is used when client systems either do not support IKE or are not configured for IKE.

1. Under IPsec Mode, select *Transport Mode* or *Tunnel Mode*.
   
   *Note:* Transport mode only encrypts the IP payload, whereas Tunnel mode encrypts the IP header and the IP payload. Tunnel mode provides protection for an entire IP packet by treating it as an Authentication Header (AH), or Encapsulating Security Payload (ESP).

2. If you selected Tunnel Mode, under Enable Security End Point Address, select the address type. Options are Disabled, IPv4 Address, or IPv6 Address.

3. Under IPsec Security, select ESP, AH, or BOTH.

4. In the Security Parameter Index: IN field, type a 32-bit number larger than 256 that identifies the inbound Security Association (SA).

5. In the Security Parameter Index: OUT field, type a 32-bit number larger than 256 that identifies the outbound Security Association (SA).

6. Under Hash, select from the following:
   - SHA1
   - None

7. Under Enter Keys as, select ASCII format or Hexadecimal number.

8. Type a 20-character ASCII key, or 40-character Hexadecimal key for the following:
   - Hash Key: IN
   - Hash Key: OUT

9. If you selected ESP or BOTH for the IPsec Security type, select one or more of the following Encryption types:
   
   *Note:* If the IPsec Security type is set to AH, the Encryption type options do not appear.
   - AES
   - 3DES
   - None

10. Type a 24-character ASCII key, or 48-character Hexadecimal key for the following:
    - Encryption Key: IN
    - Encryption Key: OUT

11. Click Save to apply the new settings or Undo to retain the previous settings.

**Configuring Internet Key Exchange Settings**

IKE is a keying protocol that allows automatic negotiation and authentication, anti-replay services, and CA support. It can also change encryption keys during an IPsec session. IKE is used as part of virtual private networking.

IKE Phase 1 authenticates the IPsec peers and sets up a secure channel between the peers to enable IKE exchanges. IKE Phase 2 negotiates IPsec SAs to set up the IPsec tunnel.
1. Under IKE Phase 1, in the Key Lifetime field, type the length of time until the key expires in **Seconds**, **Minutes**, or **Hours**. When a key reaches this lifetime, the SA is renegotiated and the key is regenerated or refreshed.

2. Select the DH Group from the following options:
   - **Group 2** provides a 1024-bit Modular Exponential (MODP) keying strength.
   - **Group 14** provides a 2048-bit MODP keying strength.

3. Under IKE Phase 2, select the IPsec Mode. Options are **Transport Mode** or **Tunnel Mode**.
   
   **Note:** Transport mode only encrypts the IP payload, whereas Tunnel mode encrypts the IP header and the IP payload. Tunnel mode provides protection for an entire IP packet by treating it as an Authentication Header (AH), or Encapsulating Security Payload (ESP).

4. If you selected Tunnel Mode, under Enable Security End Point Address, select the address type. Options are **Disabled**, **IPv4 Address**, or **IPv6 Address**.

5. Under IPsec Security, select **ESP**, **AH**, or **BOTH**.

6. Type the Key Lifetime, and select **Seconds**, **Minutes**, or **Hours**.

7. Under Perfect Forward Secrecy (PFS), select **None**, **Group 2**, or **Group 14**.
   
   **Note:** PFS is disabled by default. PFS allows faster IPsec setup, but is less secure.

8. Under Hash, select from the following:
   - **SHA1**
   - **None**

9. If you selected ESP or BOTH for the IPsec Security type, select one or more of the following Encryption types:
   
   **Note:** If the IPsec Security type is set to AH, the Encryption type options do not appear.
   - **AES**
   - **3DES**
   - **Null**

10. Click **Save** to apply the new settings or **Undo** to retain the previous settings.

**Editing or Deleting an Action**

To edit or delete an action, select the action from the list, then click **Edit** or **Delete**.

**Managing Protocol Groups**

Protocol Groups are logical groupings of selected protocols based on service type, service name, port number, and device type. Create a Protocol Group to apply specific security policies for selected protocols.
Creating a New Protocol Group

1. Click Protocol Groups at the top of the IPsec page.
2. Click Add New Protocol Group.
3. Type a Name and a Description for the group.
4. Under Service Name, select the protocols that you want to add to the group.
5. To control a service that is not listed, under Custom Protocols type a name for the service and select the check box under Service Name.
6. To control a service that is not listed, under Custom Protocols type a name for the service and select the check box under Service Name.
7. Select TCP or UDP from the Protocol list.
8. Type the port number, and specify if the printer is the server or client.
9. Click Save to apply the new settings or Undo to retain the previous settings. Click Cancel to return to the previous page.

Editing or Deleting a Protocol Group

To edit or delete a protocol group, select the protocol group from the list, and click Edit or Delete.

Managing Host Groups

Host groups are groupings of computers, servers, or other devices that you want to control using security policies.

Creating a New Host Group

1. Click Host Groups at the top of the IPsec page.
2. Click Add New Host Group.
3. Type a Name and a Description for the group.
5. Select an Address Type. Options are Specific, All, or Subnet.
6. Type the appropriately formatted IP address.
7. To continue to add addresses to the group, click Add.
8. To delete addresses, next to any address, click Delete.
9. Click Save to apply the new settings or Undo to retain the previous settings.

Editing or Deleting a Host Group

To edit or delete a host group, select the host group from the list, and click Edit or Delete.
Managing Security Policies

IPsec security policies are sets of conditions, configuration options, and security settings that enable two systems to agree on how to secure traffic between them. You can have multiple policies active at the same time, however, the scope and policy list order determines the overall policy behavior.

Defining a Security Policy

1. Click **Security Policies** at the top of the IPsec page.
2. Under Define Policy, select a Host Group from the menu.
3. Select a Protocol Group from the menu.
4. Select an Action from the menu.
5. Click **Add Policy**.

Prioritizing a Security Policy

To prioritize policies, under Saved Policies, select the policy you want to move, then click the **Promote** or **Demote** buttons.

Editing or Deleting a Security Policy

To delete a policy, under Saved Policies, select the policy and click **Delete**.
Security Certificates

A digital certificate is a file that contains data used to verify the identity of the client or server in a network transaction. A certificate also contains a public key used to create and verify digital signatures. One device proves its identity to another by presenting a certificate trusted by the other device. Or, the device can present a certificate signed by a trusted third party and a digital signature proving its ownership of the certificate.

A digital certificate includes the following data:
- Information about the owner of the certificate
- The certificate serial number and expiration date
- The name and digital signature of the Certificate Authority (CA) that issued the certificate
- A public key
- A purpose defining how the certificate and public key can be used

There are three types of certificates:
- **Device Certificate**: A certificate for which the printer has a private key, and the purpose specified in the certificate allows it to be used to prove identity.
- **CA Certificate**: A certificate with authority to sign other certificates.
- **Trusted Certificate**: A self-signed certificate from another device that you want to trust.

To ensure that the printer can communicate with other devices over a secure trusted connection, both devices must have certain certificates installed.

For protocols such as HTTPS, the printer is the server, and must prove its identity to the client Web browser. For protocols such as 802.1X, the printer is the client, and must prove its identity to the authentication server, typically a RADIUS server. For features that use these protocols, perform the following two tasks:
- Install a device certificate on the printer.
  
  **Note**: When you enable HTTPS, a Xerox® Device Certificate is automatically created and installed on the printer.
- Install a copy of the CA certificate that was used to sign the device certificate of the printer on the other device.

Protocols such as IPsec require both devices to prove their identity to each other.

For features that use these protocols, perform the tasks listed under one of the following options:

**Option 1**
- Install a device certificate on the printer.
- Install a copy of the CA certificate that was used to sign the device certificate of the printer on the other device.
- Install a copy of the CA certificate that was used to sign the certificate of the other device on the printer.
Option 2

If the other device is using a self-signed certificate, install a copy of the trusted certificate of the other device on the printer.

Installing a Digital Certificate

There are three ways to install a certificate on the printer:

- Create and install a Xerox® Device Certificate.
  Create a Xerox® Device Certificate to allow the printer to generate a certificate, sign it, and create a public key used in SSL encryption. Install the Xerox® Device Certificate on the printer, and install the Generic Xerox® Trusted CA Certificate in the devices that the printer communicates with. Examples of other devices are client Web browsers for HTTPS, or RADIUS authentication server for 802.1X. Installing this certificate ensures that users can access the printer using CentreWare Internet Services, and certificate warning messages do not appear.

  Note: Creating a Xerox® Device Certificate is less secure than creating a certificate signed by a trusted CA. If you do not have a server functioning as a Certificate Authority, install a Xerox® Device Certificate on the printer. Then install the Generic Xerox® Trusted CA Certificate on the other devices.

- Create a Certificate Signing Request (CSR) and install the CA-signed device certificate.
  Create a CSR. Send the CSR to a CA or a local server functioning as a CA to sign the CSR and return the certificate. Install the certificate on the printer. An example of a server functioning as a CA is Windows Server 2008 running Certificate Services.

- Install trusted CA and self-signed certificates.
  Install the certificates of the root CA, and any intermediate CAs for your company. Install the self-signed certificates from any other devices in your network.

Creating and Installing a Xerox® Device Certificate

1. In CentreWare Internet Services, click Properties > Security.
2. Click Security Certificates.
3. Click the Xerox Device Certificate tab.
5. Complete the form with the requested information.
6. Click Finish.
Creating a Certificate Signing Request
1. In CentreWare Internet Services, click Properties > Security.
2. Click Security Certificates.
3. Click the CA-Signed Device Certificate(s) tab.
5. Complete the form with your 2-Letter Country Code, State/Province Name, Locality Name, Organization Name, Organization Unit, and Email Address.
6. Select Subject Alternative Name if applicable, and type the MS Universal Principal Name.
   
   Note: The Subject Alternative Name is only required when using 802.1X EAP-TLS for Windows clients or servers.
7. Click Finish.

Uploading a CA-Signed Device Certificate
1. In CentreWare Internet Services, click Properties > Security.
2. Click Security Certificates.
3. Click the CA-Signed Device Certificate(s) tab.
4. Select Install CA-signed Device Certificate.
5. Click Browse or Choose File, navigate to the signed certificate in .pem or PKCS#12 format, and click Open or Choose.
6. Click Next.
7. If the certificate is password protected, type the password then retype it to verify.
8. Type a Friendly Name to help identify the certificate in the future.
9. Click Next.
   
   Note: The signed certificate must match the CSR created by the printer.

Installing a Root Certificate
1. In CentreWare Internet Services, click Properties > Security.
2. Click Security Certificates.
3. Click the Root/Intermediate Trusted Certificate(s) tab.
4. Click Install external Root/Intermediate trusted certificates.
5. Click Browse or Choose File, navigate to the signed certificate .crt file, then click Open or Choose.
6. Click Next.
7. Type a Friendly Name to help identify the certificate in the future.
8. Click Next.
   
The digital certificate appears in the list of Installed certificates.
Viewing, Saving, or Deleting a Certificate

1. On the Security Certificates page, click a certificate type tab.
2. To view or save a certificate, under Action, click View/Save.
   a. To save the certificate file to your computer, at the bottom of the page, click Save Base-64 encoded (PEM).
   b. Click Cancel to return to the Security Certificates page.
3. To delete a certificate, select the check box next to the certificate name and click Delete.
   Note: You cannot delete the Default Xerox® Device Certificate.

Installing the Generic Xerox® Trusted CA Certificate

If the printer uses the Xerox® Device Certificate, and a user attempts to access the printer using CentreWare Internet Services, an error message can appear on their Web browser. To ensure that error messages do not appear, install the Generic Xerox® Trusted CA Certificate in the Web browsers for all users.

1. In CentreWare Internet Services, click Properties > Security.
2. Click Security Certificates.
3. Click Download the Generic Xerox® Trusted CA Certificate, and save the file to your computer.
4. Install the file in your Web browser certificate store location. For details, see your Web browser help.
   Note: You can also download the Generic Xerox® Trusted CA Certificate from the HTTP page at Properties > Connectivity > Protocols > HTTP.
802.1X

802.1X is an Institute for Electrical and Electronics Engineers (IEEE) standard that defines a method for port-based network access control or authentication. In an 802.1X secured network, the printer must be authenticated by a central authority, typically a RADIUS server, before it can access the physical network.

You can enable and configure the printer to be used in an 802.1X secured network from the printer control panel or in CentreWare Internet Services.

Before you begin:
- Ensure that your 802.1X authentication server and authentication switch are available on the network.
- Determine the supported authentication method.
- Create a user name and password on your authentication server.

**Note:** This procedure causes the printer to restart and be unavailable over the network for several minutes.

**Enabling and Configuring 802.1X in CentreWare Internet Services**

1. In CentreWare Internet Services, click Properties > Security.
2. Click 802.1X.
3. Under Protocol, select Enable 802.1X.
4. Under Authentication Method, select the method used on your network. Options are:
   - EAP-MD5
   - PEAPv0/EAP-MS-CHAPv2
   - EAP-MS-CHAPv2
   - EAP-TLS
Note: When the printer is in FIPS 140 mode, EAP-TLS authentication is required.

5. Under User Name (Device Name), type the user name required by your authentication switch and server.

6. If you selected PEAPv0/EAP-MS-CHAPv2, EAP-MS-CHAPv2, or EAP-TLS as the Authentication Method, you can require the printer to validate certificates used to encrypt 802.1X. Under Server Validation, select the root certificate that you want to use to validate the authentication server. Select No Validation if you do not want to validate a certificate.

Notes:
- TLS authentication and server verification both require X.509 certificates. To use these features, install the necessary certificates on the Security Certificates page before configuring 802.1X.
- The Default Xerox® Device Certificate cannot be used with EAP-TLS in Windows environments. It can be used in FreeRADIUS server environments.

7. To view or save a certificate, select the certificate from the menu and click View/Save. Certificate details appear on the View/Save Device Certificate page.
   a. To save the certificate file to your computer, at the bottom of the page, click Save Base-64 encoded (PEM).
   b. Click Cancel to return to the previous page.

8. If you selected PEAPv0/EAP-MS-CHAPv2, EAP-MS-CHAPv2, or EAP-TLS as the Authentication Method, you can allow the printer to encrypt 802.1X communication. Under Device Certificate (TLS) - Authentication Certificate, select the certificate that you want to use.

9. To view or save a certificate, select the certificate from the menu and click View/Save. Certificate details appear on the View/Save Device Certificate page.
   a. To save the certificate file to your computer, at the bottom of the page, click Save Base-64 encoded (PEM).
   b. Click Cancel to return to the previous page.

10. Under User Name (Device Name), type the user name required by your authentication switch and server.

11. Type the Password, then retype it to confirm.

12. To save the new password, select the check box next to Select to save new password. A password is not required for EAP-TLS authentication.

13. Click Apply to save the new settings or Undo to retain the previous settings.
Overwriting Image Data

To ensure that image data on the printer hard drive cannot be accessed, you can delete and overwrite image data. Image data is any in-process or temporary user data on the disk. Some examples include, current jobs, queued jobs, saved jobs, and folders. You can select Standard or Full On Demand Image Overwrite.

Standard Image Overwrite

Standard Image Overwrite deletes all image data from the printer memory and hard drive, except:
- Jobs and folders stored in the Reprint Saved Jobs feature

Full Image Overwrite

Full Image Overwrite deletes all image data from the printer memory and hard drive, including:
- Jobs and folders stored in the Reprint Saved Jobs feature

Note: Not all options listed are supported on all printers. Some options apply only to specific printer models or configurations.

Manually Deleting Image Data

1. In CentreWare Internet Services, click Properties > Security > On Demand Overwrite.
2. Click Manual.
3. Under Standard or Full, click Start.
4. Click OK to delete image data.

Note: Depending on how many files are being deleted, the printer can be offline for up to 60 minutes during the deletion process.

Scheduling Routine Deletion of Image Data

1. In CentreWare Internet Services, click Properties > Security > On Demand Overwrite.
2. Click Scheduled.
3. To enable Scheduled On Demand Overwrite, under Frequency, select how often the printer deletes data: Daily, Weekly, Monthly, or Disabled.
4. Under Time, type the time the printer deletes data.
5. If you selected Weekly or Monthly frequency, under Day of Week or Day of Month, select the day or month that the printer deletes data.
6. Under Type, select Full or Standard.

CAUTION: If you select Full, the printer deletes all image data.

7. Click Apply to save the new settings or Undo to retain the previous settings.
PostScript Passwords

The PostScript language includes commands that allow PostScript print jobs to change the printer configuration. By default, PostScript jobs can use these commands, and a password is not required. To ensure that unauthorized changes are not made, you can require PostScript jobs to include a password.

You can enable the following passwords:

- **Run Start Job**: This password controls the execution of the Sys/Start file.
- **System Parameters Password**: Use this password to control the execution of PostScript programs that modify PostScript system parameters.
- **Start Job Password**: The Start Job password, used with the Startjob and Exitserver operators, restricts PostScript jobs from running unencapsulated to prevent them from changing default printer settings.

For more information, see the CentreWare Internet Services Help.

1. Under StartupMode, select **Enabled** to enable the Run Start job password.
2. Under System Parameters Password, type a password.
3. Retype the password to verify.
4. Under Job Start Password, type a password.
5. Retype the password to verify.
6. Click **Apply** to save the new settings or **Cancel** to return to the previous screen.

Enabling or Creating PostScript Passwords

1. In CentreWare Internet Services, click **Properties > Security**.
2. Click **PostScript Passwords**.
3. Under StartupMode, select **Enabled** to enable the Run Start job password.
4. Under System Parameters Password, type a password.
5. Retype the password to verify.
6. Under Job Start Password, type a password.
7. Retype the password to verify.
8. Click **Apply** to save the new settings or **Cancel** to return to the previous screen.
This chapter includes:

- Saving and Reprinting Jobs .......................................................... 64
- Managing Banner Page Printing Options ..................................... 66
- UNIX, Linux, and AS/400 Printing .................................................. 67
Saving and Reprinting Jobs

The Reprint Saved Jobs feature allows you to save your print job on the printer so that you can print it at any time.

Creating and Managing Saved Jobs Folders

Saved jobs are stored in the Default Public Folder by default. You can create folders to organize saved jobs. If you want to limit access to the saved jobs, assign a password to a folder.

Creating a Folder

1. In CentreWare Internet Services, click Jobs > Saved Jobs.
2. Type a name in the field provided.
3. Type then retype a 4–10 digit passcode in the passcode fields.
4. Click Apply.

Changing a Folder Passcode

1. In CentreWare Internet Services, click Jobs > Saved Jobs.
2. Select a folder.
3. Click Change Passcode.
4. Type then retype a 4–10 digit passcode in the passcode fields.
5. Click Apply.

Deleting All Jobs in a Folder

1. In CentreWare Internet Services, click Jobs > Saved Jobs.
2. Select a folder and click Delete Jobs.
3. Click OK to acknowledge the warning message.

Deleting a Folder

1. In CentreWare Internet Services, click Jobs > Saved Jobs.
2. Click Manage Folders, then select a folder from the list.
3. To delete a folder, select the folder and click Delete Folder.
Saving and Printing Jobs

Saving a Job from Your Computer
1. With your file open, click the **File** menu in the application, then click **Print**.
2. From the application Print window, select your printer from the Printer Name menu.
3. Click **Properties** to access the print settings for the job.
4. On the Paper/Output tab, click the **Job Type** menu, then select **Saved Job**.
5. On the Save Job page, click **Save** to save the job to printer to print later. Click **Save and Print** to save the job to the printer and print it immediately.
6. Type a Job Name for the job or select **Use Document Name** to use the document file name being submitted.
7. Select the destination folder from the Folder menu. You can select **Default Public Folder** or type in a name for a new folder.
8. To save your job as a secure job, type in and retype a 4–10 digit passcode in the passcode fields, then click **OK**.
9. Click **OK** to save your settings.

Printing Jobs from CentreWare Internet Services
You can print .pdf, .ps, .pcl, and .xps files from CentreWare Internet Services.
1. In CentreWare Internet Services, click **Print**.
   The Job Submission page appears.
2. Type the name of the file in the File Name field, or click **Browse** to select the file from a local network or remote location.
3. Under Printing, select the desired options for the job.
4. Click **Submit Job** to print the document.
   **Note:** To ensure that the job was sent to the queue, wait for the job submission confirmation message to appear before you close this page.
Managing Banner Page Printing Options

You can set the printer to print a banner page with each print job. The banner page contains information identifying the user and job name. You can set this option in the print driver, in CentreWare Internet Services, or at the control panel.

**Note:** Enable Banner page printing in the print driver and at the control panel or in CentreWare Internet Services or a banner page does not print.

Enabling Banner Page Printing in CentreWare Internet Services

1. In CentreWare Internet Services, click **Properties > Services**.
2. Click **Printing > General**.
3. Under **Print Banner Sheets**, select **Yes** to allow banner pages to print or **No** to disable this option.
4. Under **Allow the Print Driver to Override**, select **Yes** to allow the print driver settings for banner page printing to override the setting selected on this page.
   - Under **Banner Sheet Identification**, select the information that prints on the banner page.
5. Click **Apply** to save the new settings or **Undo** to retain the previous settings.

Enabling Banner Page Printing in the Print Driver

1. With your file open, click the **File** menu in the application, then click **Print**.
2. From the application Print window, select your printer from the **Printer Name** menu.
3. Click **Properties** to access the print settings for the job.
4. Click the **Advanced** tab.
5. Click to expand the **Paper/Output** option.
6. Click **Banner Sheets**, then click the down arrow and select **Enabled** or **Disabled**.
7. Click **OK**.

**Note:** If banner page printing is disabled in CentreWare Internet Services or at the control panel, setting the print driver to print banner pages is ignored.
UNIX, Linux, and AS/400 Printing

UNIX-based printing uses LPD/LPR port 515 or lp to port 9100 to provide printer spooling and network print server functionality. Xerox® printers can communicate using either protocol.

Xerox® Services for UNIX Systems

Xerox® Services for UNIX Systems (XSUS) is an application that allows you to manage and print to multiple printers in UNIX and Linux environments. XSUS allows you to:

- Configure and check the status of network connected printers.
- Set up a printer on your network as well as monitor the operation of the printer once installed.
- Perform maintenance checks and view supplies status at any time.
- Provide a common look and feel across the many different suppliers of UNIX and Linux operating systems.

Supported Printing Models

- **Workstation-to-printer (Peer-to-Peer):** Print jobs are processed and spooled locally on your computer, then sent directly to the printer. XSUS must be installed on each computer.
- **Workstation-to-Server (Client-Server):** Print jobs are processed and spooled on your computer, then sent to the printer. Install XSUS on both the server and the computer.
- **Server Based:** Print jobs are sent unprocessed from your computer, spooled on the server, then sent to the printer. Install XSUS on the server only. Individual computers can set up a generic lp or lpr queue and point to the queue on the print server.
- **Network Information Service (NIS) Based:** NIS uses a printer configuration map on the server. As new printer queues are added to a print server, only the configuration file in the master NIS server is updated. NIS clients can then print to any of the queues listed on the server map without setting up local queues.

For more information on how to set up NIS-based printing, see your UNIX or Linux operating system documentation.

Installing XSUS

Before you begin:

Ensure that you have root or superuser privileges to install XSUS.

1. From the Xerox® Drivers and Downloads website, download the following .tgz files to a temporary directory:
   - Printer Model Package file which contains PPD files for all printer models. The file name is PrinterPkgXPXX_20xx_xx_xx.tgz.
   - Print Driver for your operating system. The available files are:
      - XeroxAIXpowerpcxpxx_x.xx.xx.tgz for the IBM RS6000 family.
Printing

- XeroxHPUXXPXX_x.xx.xx.tgz to support HP workstations.
- XeroxLinuxi386XPXX_x.xx.xx.tgz to support Linux environments.
- XeroxSolarisXPXX_x.xx.xx.tgz for Sun Solaris systems.

Note: Each expanded .tgz file requires as much as four times its original size in disk space.

2. At the UNIX command line, type `gzip -dfv {filename.tgz}` then press Return or Enter. The filename must include a .tgz extension.
3. Type `tar -xvf {filename.tgz}` then press Return or Enter.
4. The files are expanded and two directories are created with names that match the print driver and Printer Model Package .tgz file names. Perform the expansion steps for both .tgz files.
5. Change to the directory created by the expansion of the Code .tgz file.
6. On the command line, type `.setup` then press Return or Enter.
7. Change to the directory created by the expansion of the Printer Definition .tgz file.
8. Type `.setup` then press Return or Enter.

The installation creates a Xerox directory in /usr or /opt depending on your operating system.

Launching XSUS

To launch XSUS from a terminal window prompt as root, type `xpadmin`, then press Enter or Return. XSUS automatically detects if the X server on your system is able to run in graphical mode or not and starts accordingly.

For more information on managing printers and queues through XSUS, see the XSUS Administrator Online Help.

Printing from a Linux Workstation

Ensure that CUPS is installed and running on your workstation. The instructions for installing and building CUPS are contained in the CUPS Software Administrators Manual, written and copyrighted by Easy Software Products.


Installing the PPD on the Workstation

1. Download the Xerox® PPD for CUPS from the Drivers and Downloads page on the Xerox® Support website.
2. Copy the PPD into the CUPS ppd/Xerox folder on your workstation. If you are unsure of the location of the folder, use the Find command to locate the PPD files.
3. Follow the instructions that are included with the PPD.
Adding the Printer

1. Verify that the CUPS daemon is running.
2. Open a Web browser and type http://localhost:631/admin, then click Enter or Return.
3. For User ID, type root. For password, type the root password.
4. Click Add Printer and follow the onscreen prompts to add the printer to the CUPS printer list.

Printing with CUPS

CUPS supports the use of both the System V (lp) and Berkeley (lpr) printing commands.

1. To print to a specific printer in System V, type: `lp -dprinter filename`, then click Enter.
2. To print to a specific printer in Berkeley, type: `lpr -Pprinter filename`, then click Enter.

AS/400

Xerox® provides Work Station Customization Object (WSCO) files to support AS/400 or Iseries, V5R2 or later systems. The WSCO file provides printer-specific PCL codes. The host print transform uses these codes to select the correct tray, 2-sided option, font size and type, and orientation.

The XTOOLSxxxx library provides a source WSCO for each supported Xerox® printer or device. You only download and install the library once.

Notes:

- The host print transform only works on files that are of the type AFPDS and SCS. PIDS formatted printer files must be recreated as type AFPDS to use the WSCO for printing.
- You must have IOSYSCFG permissions to create a device description or a remote queue.
- For details on AS/400, refer to the IBM AS/400 Printing V, (Red Book), available on the IBM website.

Installing the WSCO and Setting up Print Queues

For detailed instructions on installing the library and setting up print queues, refer to the installation instructions that are included with the library.
Administrator Tools

This chapter includes:

- **Job Accounting** ................................................................. 72
- **Monitoring Alerts and Status** .................................................. 73
- **Energy Saving Settings** ....................................................... 75
- **Modifying General Settings** ................................................. 76
- **Restarting the Printer in CentreWare Internet Services** ............ 77
- **SМart eSolutions and Billing Information** ............................. 78
- **Cloning** ............................................................................. 80
- **Font Management Utility** .................................................... 81
- **Network Logs** .................................................................... 82
- **Customizing Printer Contact Information** ............................... 83
- **Updating the Printer Software** .............................................. 84
- **Calibration** ......................................................................... 86
- **Troubleshooting Tools** ....................................................... 87
- **Service Tools** ................................................................. 88
Job Accounting

The Job Accounting feature collects information about all of the jobs that processed on the printer. Use this feature to browse, download, or clear the accumulated job data from the printer.

Enabling Job Accounting

1. In CentreWare Internet Services, click Properties > Security.
2. Click Job Accounting.
3. Under Job Accounting Record, select Enabled.
4. Click Apply.
Monitoring Alerts and Status

The Description and Alerts page displays printer information, such as printer name and location, as well as a list of any current alerts. You can view alert information, such as the status code, description of the issue, and the suggested skill level required to resolve the problem.

To view alerts:
1. In CentreWare Internet Services, click Status > Description & Alerts.
   The Description and Alerts page appears.
2. Click Refresh to update the page.

Alert Notification

There are several ways to set the printer to send out notifications when alerts occur. Possible alert types include low supply status, paper supply status, and paper jams.

Email Alerts

You can define groups to receive email notifications when selected status alerts occur on the printer.
1. In CentreWare Internet Services, click Properties > General Setup.
2. Click Alert Notification > Email Alerts.
3. Under Recipient Group Addresses, select which group you want to enable and type up to five email addresses to receive selected alerts.
4. Under Recipient Group Preferences, for the group you created, select the type of alerts that cause email notifications to occur. You can set up to three separate groups to receive any combination of email alerts.
5. To view definitions of the alert types, click (Glossary) under Status Codes in the Recipient Group Preferences area.
6. In "Reply to:" Email Address, type the email address of the administrator or user designated to receive any replies sent by Alert Notification group members.
7. Type a number between 0–60 minutes for Set jam timer for release of status to selected groups to specify how long the printer waits after a jam is detected before it sends an email status message. The default time is 0 minutes.
8. Click Apply to save the new settings or Undo to retain the previous settings.

Low Supply Warning

You can set the printer to display warnings in the printer status area when supplies reach a designated low level.
1. In CentreWare Internet Services, click **Properties > General Setup**.
2. Click **Alert Notification > Low Supply Warning**.
3. From the menu under each supply, select when you want the printer to display an alert in the printer status region.
4. Click **Apply** to save the new settings or **Undo** to retain the previous settings.

**Notes:**
- You can view the status on the Description & Alerts page under Status.
- To view current supplies status, click **Status > Supplies**.
Energy Saving Settings

Energy Saver Mode

You can set the time the printer spends idle in ready mode before the printer automatically transitions to a lower power level. You can also turn off the automatic transition.

1. At the control panel, touch **Printer**.
2. Touch the **Tools** tab, then touch **Setup**.
3. Touch **Energy Saver**.
4. Enable the automatic transition:
   a. Select the **Enable Energy Saver** check box.
   b. Touch **Edit** for the option you want to change:
      - Ready Mode to Low Power
      - Low Power to Sleep
   c. Use the keypad to enter the minutes, 1–120. The Low Power default setting is 15. The Sleep default setting is 15.
   d. To confirm the change, touch **OK**, or **X** to cancel it.
5. Touch **OK** to return to the Setup screen.

**Notes:**

- To turn off the automatic transition, clear the Enable Energy Saver check box.
- The printer exits Energy Saver mode when it receives a print job, or when you press the Power Saver button.
Modifying General Settings

You can modify printer settings such as the language, date and time, units of measurement, display brightness, and startup page from the control panel.

1. At the control panel, touch Printer.
2. Touch the Tools tab, then touch Setup.
3. Touch General Settings, then touch the setting you want to change:
   - Language/Keyboard allows you to set the language and keyboard layout.
   - Date/Time allows you to set the time zone, date, time, and display format.

   **Note:** The date and time are automatically set through Network Time Protocol (NTP). To modify these settings, go to the Properties tab in CentreWare Internet Services and change the Date and Time Setup to Manual (NTP Disabled).

   - System Timeout allows you to specify how long the printer waits for input before returning to the main screen.
   - Display Brightness allows you to set the brightness level of the touch screen.
   - Startup Page allows you to specify if the Configuration Report prints each time the printer is turned on.

4. Change settings as needed.
5. To confirm the change, touch OK, or X to cancel it.
6. Modify other settings, or touch Home to return to the main screen.

Setting the Date and Time in CentreWare Internet Services

1. In CentreWare Internet Services, click Properties > General Setup.
2. Click Date and Time.
3. Under Date and Time Setup, select:
   - Automatic using NTP to allow the NTP service to set the time automatically.
   - Manual (NTP Disabled) to set the date and time manually.
4. If you are using an NTP server, select the address type. Options are IPv4 Address or Host Name. Type the appropriately formatted address, alternate address, and port numbers. The default port number is 123.

   **Note:** Changes to these settings cause the printer to restart.

5. Select the date and time format, and type the date and time in the appropriate fields. Select the Display 24 hour clock check box to show the time in 24 hour format.
6. Under Time Zone, select your time zone from the drop-down menu.
7. Click Apply.
Restarting the Printer in CentreWare Internet Services

1. In CentreWare Internet Services, click **Status > Description & Alerts**.
2. At the bottom of the page, click **Reboot Machine**, then click **OK**.

**Notes:**

- If your printer is locked, type the system administrator user name and password to access the Properties tab. The administrator user name is **admin** and the default password is **1111**.
- This procedure causes the printer to restart and be unavailable over the network for several minutes.
SMart eSolutions and Billing Information

SMart eSolutions

SMart eSolutions is a suite of features that simplifies printer ownership and administration. It provides free services to enable administration of metered billing and supplies replenishment plans for printers on a network. Before you can use SMart eSolutions, register the printer for SMart eSolutions. There are three ways to register the printer for SMart eSolutions:

- **Automatic registration**: Automatic registration is available as a standard feature on many printer models.
- **SMart eSolutions Windows Client**: The Windows client is an option for small and medium sized businesses. To download the Windows client, see www.xerox.com/smartesolutions.
- **CentreWare Web**: CentreWare Web is a browser-based software tool that installs, configures, manages, monitors, and reports on all network printers and multifunction printers regardless of manufacturer. It is suited for large enterprise businesses. For more information, see www.xerox.com/centrewareweb.

Once the software is installed, MeterAssistant automatically enables.

*Note*: SMart eSolutions is not available in all countries. See your Xerox representative for details.

Before you begin:

- Create an account on Xerox.com to receive your meter read information. To create an account, go to www.xerox.com/meterreads.
- Ensure that SNMP and TCP/IP are enabled.
- Ensure that the HTTP Proxy Server is configured.

Enabling SMart eSolutions

1. In CentreWare Internet Services, click **Properties > General Setup**.
2. Click **SMart eSolutions Setup**.
3. Under Enrollment, select **Enrolled**.
4. Under Daily Transmission Time, type the time of day that you want the printer to perform its daily communication with Xerox.
5. Click **Apply** to save the new settings or **Undo** to retain the previous settings.
6. To verify communication with the Xerox® server, click **Test Communication Now**. Under Communication Setup, a status message appears indicating if your printer is able to communicate with Xerox®.

*Note*: If your network uses an HTTP Proxy Server, click **Configure** next to HTTP Proxy Server to configure the proxy settings manually.
**MeterAssistant**

MeterAssistant automatically submits meter reads to Xerox from network printers. This process eliminates the need to collect and report meter read information manually.

To view the last transmission of Billing Meter information for your printer:
1. In CentreWare Internet Services, click **Status > SMart eSolutions**.
2. Click **MeterAssistant®**.
   The number of impressions is listed in the table.
   
   **Note:** If the count is zero, no data has been transmitted to Xerox®.
3. Click **Edit** to enable Meter email alerts.

For details on setting up alerts, see **Setting up Alert Notification** on page 73.

**Supplies Assistant**

SuppliesAssistant™ proactively manages ink supplies for network equipment, and monitors actual usage.

To view the current supplies status:
1. In CentreWare Internet Services, click **Status > SMart eSolutions**.
2. Click **Supplies Assistant**.
   The printer supply list appears with the current % Life Remaining of each supply.
   
   **Note:** If the % Life Remaining is zero, no data has been transmitted to Xerox®.

**View Usage and Billing Information**

**Usage Counters**

The Usage Counters page displays the total number of pages printed or generated by the printer.
1. In CentreWare Internet Services, click **Status > Usage Counters**.
   The complete list of pages printed or generated by the printer appears.
2. Click **Refresh** to update the page.

**Billing Information**

The Billing Information page displays current readings for printer counters that are used for billing. You can view the number of impressions made in color or black and white, as well as the total number of impressions. The impression counts shown are used for billing.
1. In CentreWare Internet Services, click **Status > Billing Information**.
   The list of pages printed or created by the printer appears.
2. Click **Refresh** to update the page.
Cloning

Cloning allows you to save your current printer settings to a file to use as a backup and restore file for your printer. You can also use a clone file to copy your printer settings to other printers.

Note: If you are using a clone file to copy your printer settings to another printer, both printers must be the same model. Both printers must also have the same version of software installed.

To determine the software version:
1. In CentreWare Internet Services, click Properties > General Setup.
2. Click Configuration Report.
3. Scroll down to Software Versions to verify the software information.

Creating a Clone File
1. In CentreWare Internet Services, click Properties > General Setup.
2. Click Cloning.
3. Under Create Clone File, select the features that you want to clone to other printers. All features are selected by default.
4. To view the specific parameters that can be cloned for any of the features, click View Feature Details.
5. Click Clone.
   The Cloning Instructions page appears.
6. Under Cloning Instructions, right-click Cloning.dlm to download the clone file.
7. Click Save Link As or Save Target As and select a name and the location to save the file. The default name for the file is Cloning.dlm. If you rename the file, use .dlm as the file extension.
8. Click Save.

Installing a Clone File
1. In CentreWare Internet Services, click Status > Welcome.
2. Click I Have A Cloning File.
3. Under Install Clone File, type the path and name of the clone file that you want to use or click Browse to locate the file.
   Note: If View Feature Details is selected, the Install Clone File field does not appear. Click Hide Feature Details to see the Install Clone File field.
4. Click Install.
   Note: This procedure causes the printer to restart and be unavailable over the network for several minutes.
Font Management Utility

The CentreWare Font Management Utility allows you to manage fonts on one or more printers on your network. You can download the Xerox® CentreWare Font Management Utility on the Xerox® website at www.xerox.com/office/6700drivers.

Use the utility to download soft fonts to your printer, such as your company branded fonts or unicode fonts to support multiple languages. You can then add, delete, or export the fonts to a file. You can add or delete printers in the utility printer list to display only those printers you want to manage.
Network Logs

Log files are text files of recent printer activity that are created and stored in the printer. Log files are used to monitor network activity or troubleshoot network problems. A Xerox customer support representative can interpret the encrypted format log files.

Downloading a Network Log Using a USB Flash Drive

1. At the control panel, touch Printer.
2. Touch the Tools tab, then touch Setup.
3. Touch Service Tools.
4. Touch an option:
   - Basic records a minimum list of network actions that have occurred on the printer.
   - Enhanced records a detailed list of network actions that have occurred on the printer. Only use Enhanced logging when instructed to do so by a <Select Value> representative as it can cause increased job processing times.
5. Touch OK.
6. Insert a USB flash drive in the printer USB port.
7. Touch Download Log. The log file is saved to the flash drive.
Customizing Printer Contact Information

The support page In CentreWare Internet Services displays contact information for service and supplies as well about the system administrator. You can customize this information to display your company contact information for printer users.

To add your own custom information:
1. In CentreWare Internet Services, click **Support**.
2. Click **Edit Settings**.
3. Update the fields with your information and click **Save**.
Updating the Printer Software

You can update your printer when Xerox® releases a new version of printer software or firmware.

Before you begin:
- Determine the current software version of your printer.
- Download the latest software update file in .dlm format from the Xerox® support website at www.xerox.com/office/6700support.

To determine the software version:
1. In CentreWare Internet Services, click Properties > General Setup.
2. Click Configuration Report.
3. Scroll down to Software Versions to verify the software information.

Enabling Upgrades
1. In CentreWare Internet Services, click Properties > General Setup.
2. Click Machine Software.
3. Click Upgrades.
5. Click Apply.

Manually Upgrading Printer Software
1. In CentreWare Internet Services, click Properties > General Setup.
2. Click Machine Software.
3. Click Manual Upgrade.
4. Under Manual Upgrade, click Browse to locate and select the software upgrade file in .dlm format.
5. Click Open.
6. Click Install Software.
   After the software file is submitted, the printer restarts.
   
   Note: CentreWare Internet Services is unavailable while the software is installing.
7. Check the configuration report to verify that the software has updated.

Manually Updating the Software Using a USB Flash Drive
1. Create a directory folder on your USB Flash Drive called UPGRADE.
2. Copy the software .dlm file to this directory.
3. Insert the USB Flash Drive into the USB host port of the printer.
   The software upgrade process begins.
4. When the software update completes, the printer restarts.
Calibration

Color Calibration and Color Registration

If colors are incorrect, prints are blurred, or if you see color halos in prints, calibrate the printer by adjusting Color Calibration or Color Registration.

1. At the control panel, touch Printer.
2. Touch the Tools tab, then touch Adjust Color.
3. Touch an option:
   - Color Calibration adjusts the printer to make corrections to color density and gray balance.
   - Color Registration adjusts the printer to make corrections to blurry or hazy prints, or prints with color halos.
4. Follow the onscreen instructions.
Troubleshooting Tools

You can print troubleshooting guides and test pages, or view fault history.

Printing Troubleshooting Guides and Test Pages or Viewing Fault History

1. At the control panel, touch Printer.
2. Touch the Tools tab, then touch Troubleshooting.
3. Touch an option:
   - Troubleshoot Print Quality allows you to print a guide to help you identify and resolve print quality problems.
   - Resolve Problems allows you to select from a list of problems, and provides instructions to help you solve the problem.
   - Test Pages allows you to print test pages for troubleshooting.
   - Fault History lists recent errors that occurred on the printer.
Service Tools

Service Tools are diagnostic, logging, and analysis tools, used primarily by a <Select Value> representative that services your printer. If you are troubleshooting a problem with a <Select Value> representative on the phone, you may be asked to use the Service Tools.

Using Service Tools

1. At the control panel, touch Printer.
2. Touch the Tools tab, then touch Setup.
3. Touch Service Tools.
4. Touch an option:
   - Fault History lists recent errors that occurred on the printer.
   - Reset Faults clears Fault History records.
   - Network Log allows you to download a record of network activity and diagnostic information.
   - Service Diagnostics and Panel Diagnostics are diagnostic tools used by <Select Value> representatives.
   - Reset HFSI Counters allows you to reset the life counter for a customer replaceable part and continue printing. Reset the counter after the part is replaced.
   - Reset NVRAM allows you to reset the printer to a default state. Only reset the NVRAM if a <Select Value> representative instructs you to.
   - Metered Supplies is a troubleshooting tool, used only by <Select Value> representatives.
Customization and Expansion

This chapter includes:

- Driver Download Link
Driver Download Link

The driver installation link appears on the CentreWare Internet Services Welcome, Print, and Support pages. This link goes to the default driver and downloads page for your printer on the Xerox Support website. You can hide or customize this link to go to a location on your network where you post driver installation files for users.

Customizing or Hiding the Driver Download Link

1. In CentreWare Internet Services, click Properties > General Setup.
2. Click Configure Driver Links.
3. Under Display Option, select Hide Link to hide the link.
4. Under Software Links, select Custom Link and type a link to direct users to the location for drivers on your network.
5. Click Apply to save the new settings or Undo to retain the previous settings.