Fiery® EXP8000/50 Color Server

Utilities

© 2007 Electronics for Imaging, Inc. The information in this publication is covered
under Legal Notices for this product.
45059266
09 February 2007

CONTENTS

3

CONTENTS
INTRODUCTION

7

Terminology and conventions

8

About this document

9

About Help

9

Preparing for installation on Windows computers

10

Preparing for installation on Mac OS computers

11

Fonts
Installing user software

11
13

Installing user software on a Windows computer

13

Installing user software on a Mac OS computer

15

COMMAND WORKSTATION, WINDOWS EDITION

17

Installing Command WorkStation, Windows Edition

18

Configuring the connection to the Fiery EXP8000/50

19

Using Command WorkStation, Windows Edition

22

Additional features

23

User Authentication

23

Align Trays

23

Mixed Media

25

Insert Tabs

30

Tray and Paper Association

30

Virtual Printers

32

Soft Proofing

34

ImageViewer

34

Troubleshooting

35

Command WorkStation cannot connect to the Fiery EXP8000/50

35

Command WorkStation does not respond

36

CONTENTS

IMPOSE

4

37

Installing and enabling Impose

37

Installing Impose

37

Installing Adobe Acrobat and Enfocus PitStop

38

Using Impose

PRODUCTION PRINTING PACKAGE

39

40

Installing Production Printing Package

41

Using Production Printing Package

42

Compose

42

Paper Catalog

43

Preflight

45

Reorder Jobs

47

Job Mismatch

48

Rush Printing

48

Schedule Printing

48

Insert Tabs

49

Quick Doc Merge

52

Microsoft Office filters for Hot Folders

55

Specifying filter settings for a Hot Folder

55

COMMAND WORKSTATION, MACINTOSH EDITION

57

Installing Command WorkStation, Macintosh Edition

57

Configuring the connection to the Fiery EXP8000/50

58

Using Command WorkStation, Macintosh Edition

61

Additional Features

62

User Authentication

62

Mixed Media

62

Insert Tabs

65

Schedule Printing

66

CONTENTS

Troubleshooting

5

67

Command WorkStation cannot connect to the Fiery EXP8000/50

67

Command WorkStation does not respond

68

HOT FOLDERS

69

Installing Hot Folders

69

Using Hot Folders

70

About Hot Folders filters

VDP RESOURCE MANAGER

70

71

Installing VDP Resource Manager

71

Configuring the connection to the Fiery EXP8000/50

72

Using VDP Resource Manager

74

WEBTOOLS

75

Setting up WebTools

75

Accessing the WebTools home page

76

Using WebTools

77

Home

77

Downloads

77

Docs

77

Configure

77

INDEX

79

INTRODUCTION

7

INTRODUCTION
The Fiery EXP8000/50 Color Server media pack includes a set of software utilities that allow
you to manage the Fiery EXP8000/50 Color Server, as well as the print workflow and content
of jobs on the Fiery EXP8000/50 Color Server.
This document provides an overview of how to install, configure, and use the following Fiery
EXP8000/50 utilities:
• Command WorkStation, Windows Edition
• Impose
• Command WorkStation, Macintosh Edition
• Production Printing Package
• Hot Folders
• VDP Resource Manager
• WebTools

8

INTRODUCTION

Terminology and conventions
This document uses the following terminology and conventions.
Term or convention

Refers to

Aero

Fiery EXP8000/50 (in illustrations and examples)

Digital press

DocuColor 8000/7000/5000 digital press

Fiery EXP8000/50

Fiery EXP8000/50 Color Server

Mac OS

Apple Mac OS X

Titles in italics

Other documents in this set

Windows

Microsoft Windows 2000, Windows XP, Windows Server 2003
Topics for which additional information is available by starting
Help in the software
Tips and information

Important information

Important information about issues that can result in physical harm
to you or others
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About this document
This document covers the following topics:
• Command WorkStation, Windows Edition: Monitoring and managing the print workflow of
jobs on the Fiery EXP8000/50 (Windows only).
• Impose: Applying imposition layouts to jobs for custom printing, binding, and cutting
purposes (Windows only).
• Command WorkStation, Macintosh Edition: Monitoring and managing the print workflow
of jobs on the Fiery EXP8000/50 (Mac OS X only).
• Production Printing Package: Additional job management features accessed through
Command WorkStation, Windows Edition (standard for the Fiery EXP8000, available as
an option for the Fiery EXP50, Windows only). Includes Compose and Paper Catalog
applications.
• Hot Folders: Storing and reusing frequently used print options when printing PostScript
and PDF files on the Fiery EXP8000/50.
• VDP Resource Manager: Finding and deleting global objects used in variable data printing.
• WebTools: Managing your Fiery EXP8000/50 remotely from the Internet or your
company’s intranet.
For more information about installing, configuring, and using ColorWise Pro Tools, see Color
Printing.

About Help
Detailed instructions on using most Fiery EXP8000/50 utilities are provided in Help.
Wherever appropriate, this document refers you to Help for additional information and
explains how to access Help for each utility.
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Preparing for installation on Windows computers
Before installing Fiery EXP8000/50 software on a Windows computer, be sure to complete
the following:
• To use Fiery EXP8000/50 user software on a Windows computer, the Sun Java file, Java
Runtime Environment (JRE), provided in the Common Utilities folder on the User
Software DVD, must be installed on your computer. If the correct Sun Java file is not
installed, the Fiery User Software Installer installs it automatically before installing the
Fiery EXP8000/50 software.
N OTE : JRE, SE v1.5.0_01 (the recommended version) is provided on the User Software

DVD.
• To install the Fiery EXP8000/50 software, you must have Service Pack 4 installed on a
Windows 2000 computer, and Service Pack 2 installed on a Windows XP computer. If
not, a warning message alerts you to install the required Service Pack.
After installation of Sun Java JRE, a Java Web Start shortcut is created on your computer
desktop. The shortcut is not intended for use with Fiery EXP8000/50 software and can be
deleted.
Different versions of Sun Java JRE can be installed on your computer. The Fiery EXP8000/50
software automatically finds the correct version, so you do not need to uninstall other versions
of Sun Java JRE required for third-party applications.
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Preparing for installation on Mac OS computers
On a Mac OS X computer, you must install screen and printer fonts.

Fonts
The Fonts on the User Software DVD include screen fonts that correspond to the 136
built-in PostScript and True Type printer fonts on the Fiery EXP8000/50. To be available to
applications, the screen fonts must be installed on Mac OS X.
TO INSTALL SCREEN FONTS ON MAC OS X V10.4.X
1 Insert the User Software DVD into the DVD drive of the Mac OS X computer.
2 Start the Font Book application in Applications/Font Book.
3 Choose Add Fonts from the File menu.
4 Choose User Software/OSX/Fonts/Albertus MT.
5 Choose Select All from the Edit menu.
6 Choose one of the following from Install fonts:

• For your personal use: for yourself only
• For shared use: for all users of this computer
• For Classic: for Mac OS X Classic
N OTE : You must first select User, Computer, or Classic Mac OS in Preferences/Default Install
Location of Font Book.
7 Click Open.
8 Exit the Font Book application.
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TO INSTALL SCREEN FONTS ON MAC OS V10.4.X OVER THE NETWORK
1 Choose Connect to Server from the Go menu.
2 Type smb:// followed by the IP address of the Fiery EXP8000/50 and click Connect.

If you cannot locate your Fiery EXP8000/50, contact your network administrator.
3 Type the user name and password if required.

Check with your network administrator to see if this is required.
4 Double-click the icon for the Mac_User_SW directory, or select Mac_User_SW and click OK.
5 Start the Font Book application in Applications/Font Book.
6 Choose Add Fonts from the File menu.
7 Choose User Software/OSX/Fonts/Albertus MT.
8 Choose Select All from the Edit menu.
9 Choose one of the following from Install fonts:

• For your personal use: for your use only
• For shared use: for all users of this computer
• For Classic: for Mac OS X Classic
N OTE : You must first select User, Computer, or Classic Mac OS in Preferences/Default Install

Location of Font Book.
10 Click Open.
11 Exit the Font Book application.
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Installing user software
You can install Fiery EXP8000/50 user software in the following ways:
• From the User Software DVD
• Over the network
• From the Fiery EXP8000/50, using the Internet or intranet
If you have installed any Fiery EXP8000/50 user software previously on your computer, the
installer allows you to uninstall those applications during the process.

Installing user software on a Windows computer
All installation of user software on a Windows computer is done through the Fiery User
Software Installer. The following procedures describe installing from the User Software DVD,
over the network, or over the Internet, and modifying the user software.
The only applications that are not installed by the Fiery User Software Installer are Adobe
Acrobat and Enfocus PitStop for use with Impose. For more information, see “Installing
Adobe Acrobat and Enfocus PitStop” on page 38.
TO INSTALL USER SOFTWARE ON A WINDOWS COMPUTER FROM THE USER SOFTWARE DVD
1 Insert the User Software DVD into the DVD drive of your computer.

The Welcome screen of the installer appears.

2 Follow the on-screen instructions.

Do not attempt to install user software by opening the individual folders for the applications.
Always use the Fiery User Software Installer.
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To modify or remove user software after you have installed it on your computer, use the User
Software DVD. See the following procedure.
Do not delete the Fiery EXP8000/50 application folders directly from your computer in an
attempt to remove the installed software. Always use the Fiery User Software Installer.
TO MODIFY USER SOFTWARE USING THE USER SOFTWARE DVD INSTALLER
1 Insert the User Software DVD into the DVD drive of the computer.
2 In the window that appears, select Modify, Repair, or Remove.
3 Follow the on-screen instructions.

If your computer does not have a DVD drive, you can install the user software from the Fiery
EXP8000/50 over the network. Ask your network administrator for the IP address or the
DNS server name of the Fiery EXP8000/50.
You can also install the user software from the Fiery EXP8000/50 over the Internet. Ask your
network administrator for the IP address of the Fiery EXP8000/50.
Use your Internet browser to access WebTools. For complete information about browser and
system requirements, see Welcome.
TO INSTALL USER SOFTWARE ON A WINDOWS COMPUTER OVER THE NETWORK
1 Click Start, choose Run, and type either “\\IP address” or “\\DNS server name” of the
Fiery EXP8000/50.
2 Type the user name and password, if required.

Check with your network administrator to see if this is required.
3 Double-click the PC_User_SW directory.
4 Double-click the Master Installer icon.
5 Follow the on-screen instructions.

Do not attempt to install user software by opening the individual folders for the applications.
Always use the Fiery User Software Installer.
TO INSTALL USER SOFTWARE ON A WINDOWS COMPUTER OVER THE INTERNET
1 Start your Internet browser.
2 Type the IP address or DNS name of the Fiery EXP8000/50.

The Fiery EXP8000/50 home page appears.
3 Click the tab for Downloads.
4 Click the link for the software that you want to install.
5 Choose Run to open the file or Save to save it to your computer.
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6 If you choose Run, proceed to step 9.
7 If you choose Save, browse to the location where you want to save the USERSWMI.exe file and
click Save.

The file is downloaded from the Fiery EXP8000/50.
8 Double click the USERSWMI.exe file.
9 Choose to open the file or save it to your computer.

If you choose to save the USERSWMI.exe file to your computer, locate the file icon, and then
double-click the icon to launch the installer.
10 Follow the on-screen instructions.

For complete instructions on how to use Downloads, see Downloads Help.
For more information about WebTools and Downloads, see WebTools.

Installing user software on a Mac OS computer
Installation of user software on a Mac OS computer is done separately for each application.
TO INSTALL USER SOFTWARE ON A MAC OS COMPUTER FROM THE USER SOFTWARE DVD
1 Insert the User Software DVD into the DVD drive of your computer.
2 Browse to the OSX folder.
3 Double-click the installer icon for the application that you want to install.
4 Follow the on-screen instructions.

TO INSTALL USER SOFTWARE ON A MAC OS COMPUTER OVER THE NETWORK
1 Choose Connect to Server from the Go menu.
2 Type smb:// followed by the IP address of the Fiery EXP8000/50 and click Connect.

If you cannot locate the Fiery EXP8000/50, contact your network administrator.
3 Type the user name and password, if required.

Check with your network administrator to see if this is required.
4 Double-click the icon for the Mac_User_SW directory, or select Mac_User_SW and click OK.
5 Open the OSX folder.
6 Double-click the installer icon for the application that you want to install.
7 Follow the on-screen instructions.

You can also install the user software from the Fiery EXP8000/50 over the Internet. Ask your
network administrator for the IP address of the Fiery EXP8000/50.
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Use your Internet browser to access WebTools. For complete information about browser and
system requirements, see Welcome.
TO INSTALL USER SOFTWARE ON A MAC OS COMPUTER OVER THE INTERNET
1 Start your Internet browser.
2 Type the IP address or DNS name of the Fiery EXP8000/50.

The Fiery EXP8000/50 home page appears.
3 Click the tab for Downloads.
4 Click the link for the software that you want to install.

The osxutils.dmg file is downloaded to your computer and a virtual disk appears on your
desktop.
5 Follow the on-screen instructions.

For complete instructions on how to use Downloads, see Downloads Help.
For more information about WebTools and Downloads, see “WebTools” on page 75.
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COMMAND WORKSTATION, WINDOWS EDITION
Command WorkStation, Windows Edition allows Fiery EXP8000/50 operators (or users with
Operator or Administrator privileges) to monitor and manage the print workflow of jobs on
the Fiery EXP8000/50. Command WorkStation, Windows Edition allows you to do the
following:
• View the print status of jobs on the Fiery EXP8000/50
• Hold, process, and print jobs
• Override user-assigned print option settings
• Preview the page content of a job
• Reorder pages in a job and combine pages from different jobs
• Create and use FreeForm master files for variable data printing
• Archive job files
• View job logs of recent print activity
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Installing Command WorkStation, Windows Edition
Install Command WorkStation, Windows Edition on a Microsoft Windows computer that
has a network connection to the Fiery EXP8000/50. For a complete list of system
requirements, see Welcome.
The installer for Command WorkStation, Windows Edition is provided on the User Software
DVD. In addition to the Command WorkStation software, the installer installs the Java files
required to use Setup from Command WorkStation. For more information about using Fiery
Setup, see Configuration and Setup.
Before you install the utility, read the guidelines described in “Preparing for installation on
Windows computers” on page 10.
To install Command WorkStation, see “Installing user software on a Windows computer” on
page 13.
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Configuring the connection to the Fiery EXP8000/50
The first time you start Command WorkStation, you are prompted to configure the
connection to the Fiery EXP8000/50.
You can also edit the configuration whenever there is any change to your Fiery EXP8000/50
server or network, such as a changed server name or IP address. If you change Fiery
EXP8000/50 Setup information, do so before you reconfigure the connection. For more
information about reconfiguring the connection, see “To modify the configuration for
Command WorkStation, Windows Edition” on page 21.
BEFORE YOU BEGIN
• Print the Fiery EXP8000/50 Configuration page.

For instructions on printing the Configuration page, see Configuration and Setup.
This page contains information you need when configuring the connection, such as the IP
address of the Fiery EXP8000/50. For TCP/IP installations, you can use the DNS name
instead of the IP address. Make sure the Fiery EXP8000/50 is already registered in a Domain
Name Server (DNS) on your network. For more information, contact your network
administrator.
TO CONFIGURE THE CONNECTION FOR COMMAND WORKSTATION, WINDOWS EDITION
1 Choose Start> Programs> Fiery > Command WorkStation to start the utility.

The Available Servers dialog box appears and displays all servers found in the local subnet.
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2 If no Fiery EXP8000/50 servers were found, click the Manual tab to search by DNS name or IP
address. Type the DNS name or IP address and click Add to add the server to the Available
Servers list.

If no Fiery EXP8000/50 servers were found by Manual search, click the AutoSearch tab, and
then click Advanced to search by a range of IP addresses or by the IP address and subnet
mask.

All available servers appear in the Available Servers list.
3 Select the Fiery EXP8000/50 server that you want to use and click Add.

The selected Fiery EXP8000/50 is added to the Login Server dialog box.

COMMAND WORKSTATION, WINDOWS EDITION
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4 Click the button to the left of the server name.

The Login dialog box appears.

5 Click the key to the left of Administrator, Operator, or Guest and type the appropriate
password, if required.
6 Click Log In.

For more information about setting passwords and the default Administrator password for the
Fiery EXP8000/50, see Configuration and Setup.
Command WorkStation is now connected to the Fiery EXP8000/50.
TO MODIFY THE CONFIGURATION FOR COMMAND WORKSTATION, WINDOWS EDITION
1 Start Command WorkStation.

The Login Server dialog box appears.
2 Select the Fiery EXP8000/50 server for which you want to modify the configuration and
click Remove.
3 Repeat “To configure the connection for Command WorkStation, Windows Edition” on
page 19.
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Using Command WorkStation, Windows Edition
After you install and configure Command WorkStation, you can begin using it to monitor
and manage jobs on the Fiery EXP8000/50.
For complete instructions on using the standard Command WorkStation features, see
Command WorkStation Help. Additional features are described in the sections starting on
page 23. Features offered by the optional Production Printing Package are described in
Production Printing Package.
TO ACCESS COMMAND WORKSTATION HELP
1 Start Command WorkStation.

Select the Fiery EXP8000/50 from the Server List dialog box and log on to the server.
For more information about setting passwords and the default Administrator password for the
Fiery EXP8000/50, see Configuration and Setup.

2 Choose Help from the Help menu.
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Additional features
The following sections describe how to use additional features of Command WorkStation that
are not discussed in Command WorkStation Help.

User Authentication
If user authentication is enabled in Fiery EXP8000/50 Setup, users may have to enter a user
name and password in the printer driver to send a job to the Fiery EXP8000/50. Management
of the job in Command WorkStation is determined by how you have logged on to the Fiery
EXP8000/50, as Administrator, Operator, or Guest.
For more information about setting up Users and Groups and enabling user authentication in
the Configure WebTool, see Configuration and Setup. For more information about User
Authentication in the printer driver, see Print Options.

Align Trays
The Align Trays feature allows you to adjust the placement of text and images on the page so
they are correctly aligned on a sheet of paper. This ensures that both sides of a duplex sheet
have exactly the same alignment.
To perform tray alignment, you must do the following:
• Log on to the Fiery EXP8000/50 with Administrator privileges and enable tray alignment
in Fiery EXP8000/50 Setup.
• Enable Tray Alignment in the Media area of the Fiery EXP8000/50 printer driver.
• Select the correct paper tray before printing.
N OTE : For Tray Alignment to work when printing a job, select the tray that you have aligned

in the Media area before printing. If you later print a job using the auto tray selection, the
alignment does not work.
TO ALIGN PAGES FOR PRINTING
1 In the Active Jobs window, select the connected Fiery EXP8000/50 for which you want to
perform tray alignment.

If the Active Jobs window is hidden, choose Active Jobs from the Window menu to display it.
2 Choose Align Trays from the Server menu.
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A dialog box containing the Tray Alignment options appears.

3 Choose the tray that you want to align from the Tray menu.
4 Choose the paper size loaded in the tray from the Media menu.

N OTE : The alignment is specific to the combination of tray and paper size specified. If you

align a given tray with Letter paper, and then load Legal paper in that tray, the alignment is
wrong. You must perform a new alignment for each combination of tray and paper size.
5 In the Print Alignment Page area, select the Print duplex option to print a duplex page, or
clear the option to print a single-sided page.
6 Click Print.
7 After the Alignment Page is printed, follow the instructions on the page.

Fold the page exactly in half horizontally, unfold it, and then fold it in half vertically. When
you unfold the sheet, observe that the fold lines cross three scales on three sides of the page.
Determine which number on the scale each fold line crosses.
8 In the Enter alignment values area, enter the value that appears where the fold crosses each
of the three scales, marked A, B, and C, for Side 1. If you choose to align for duplex printing,
enter the values for the three scales on Side 2 of the page as well.

N OTE : If you enter different values in A and C, the image rotates, leading to uneven areas on

printed output. If this occurs, enter the same value in A and C.
9 After you have entered the alignment values, click Apply, and then click Check Alignment to
print the new alignment page.
10 To remove the alignments, select a tray and click Defaults in the Enter alignment values area.
11 Click Done.
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Mixed Media
The Mixed Media feature allows you to define the chapter divisions of a job, print ranges of
pages on varying types of media, insert blank media between pages, and insert tab media
containing text labels.
The following guidelines and restrictions apply to Mixed Media settings:
• The Mixed Media dialog box restricts you from specifying settings that conflict with
any media, page size, or finishing settings that have been specified for the job in the
Job Properties dialog box or printer driver.
• When two or more Mixed Media settings are in conflict with each other, the Mixed Media
dialog box highlights the setting names in red, signaling you to resolve the conflict.
• When you specify print options (in the Job Properties dialog box or printer driver) after
specifying Mixed Media settings, certain print options may conflict with the page-specific
Mixed Media settings. You must resolve the conflict by choosing different print options or
removing certain Mixed Media specifications.
• Mixed Media settings affect the use of output color profiles when the “Use media defined
profile” option is selected in ColorWise Pro Tools. For more information, see Color
Printing.
• If counters are configured for the digital press, blank media inserted between pages count
as printed pages.
Basic instructions for accessing and using Mixed Media are provided in Command
WorkStation Help. Features specific to the Fiery EXP8000/50 are described in the following
procedures.
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TO DEFINE MIXED MEDIA SPECIFICATIONS
1 Select or right-click a spooled/held job in the Active Jobs window and choose Properties from
the Actions menu or double-click a job.
2 Click the Media icon and scroll down to Mixed Media.

The Mixed Media dialog box lists any previously defined media settings and includes buttons
for defining, modifying, and removing settings.

3 For Chapter Start Page(s), type the page numbers on which you want to start new chapter
sections.

Type page numbers as comma-separated values (for example: 4,9,17) to designate the start of
each new chapter. This feature forces each starting page to use a right-side page, adding a
preceding left-sided blank, if required.
N OTE : It is not necessary to type the first page. Page numbers refer to the numbering of the

original document. If you use the Chapter Start Page(s) feature, all media specified in the
Paper menu per chapter must share the same dimensions (for example, all Letter, all Tabloid,
or all A4).
4 To apply finishing options (for example, stapling or sorting) to each chapter created using
the Chapter Start feature, select the “Define Each Chapter As A Separate Finishing Set”
option.

N OTE : You can use the Define Each Chapter As A Separate Finishing Set function to define

subset finishing styles when the finishing style is the same for the entire set. For example, if
you specify stapling with a 10-page document with Chapter Start Page(s) as 3,6, the pages are
divided into 1–2, 3–5 and 6–10 groups and each group is stapled. Use can also use Chapter
subsets to specify Multi-Center Fold and Fold and Staple finishing options.
N OTE : Not all finishing options can be applied to chapters that contain mixed sizes of media

(for example, Letter and A4).
5 To define properties for front and back covers, click Define Cover.

For more information, see “To define cover media settings” on page 27.
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6 To define properties for individual pages or page ranges, click New Page Range.

For more information, see “To define media for specific pages” on page 28.
7 To insert blank pages, click New Insert.

For more information, see “To insert blank pages” on page 29.
8 To insert tab media, click New Tab.

The Insert Tab dialog box appears. For more information about defining tab settings, see
page 30.
N OTE : The Insert Tab feature is not available for imposed jobs.
9 To modify or delete a current definition, select it in the Mixed Media Definition list, and click
Edit or Remove.

If you click Edit, enter new settings for the definition and click Modify.
10 After you finish defining Mixed Media settings, click OK to close the Mixed Media dialog box
and Job Properties.

The Mixed Media settings are applied to the job.
N OTE : You can save up to 100 different settings for the Selection list in the Mixed Media

dialog box.
TO DEFINE COVER MEDIA SETTINGS
1 In the Mixed Media dialog box, click Define Cover.

The Cover Media dialog box appears.
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2 To define identical front cover and back cover media, select the “Apply the same settings for
both front and back cover” option.
To define media settings for the front or back cover individually, select the Front Cover or
Back Cover option.
3 Define Tab Shift as required.
4 Choose other settings as required.
5 Select your desired media from the Paper Catalog menu.
6 You can also click the Details or Select button to open the Paper Catalog window, select your
desired media, and click OK.

For more information about Paper Catalog, see “Paper Catalog” on page 43.
7 Click OK to return to the Mixed Media dialog box.

Cover Media settings take precedence over settings defined in the Page/Page Range Media
dialog box.
TO DEFINE MEDIA FOR SPECIFIC PAGES
1 In the Mixed Media dialog box, click New Page Range.

The Page/Page Range Media dialog box appears.

2 Type pages and page ranges as comma-separated values (for example: 3,9–14,18).
3 Choose other settings, as required.

If you assign a new media type to the back side of a duplexed sheet, a blank page is inserted to
force the assigned page content to the front side of the next sheet.
4 Select your desired media from the Paper Catalog menu.
5 You can also click the Details or Select button to open the Paper Catalog window, select your
desired media, and click OK.

For more information about Paper Catalog, see “Paper Catalog” on page 43.
6 Click Add Definition after each media setting you define.
7 Click Close to return to the Mixed Media dialog box.
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TO INSERT BLANK PAGES
1 In the Mixed Media dialog box, click New Insert.

The Insert Blank dialog box appears.

2 Indicate whether to insert the blank before or after the target page. Define the target page as
either the first or last page in the document, or as a specific numbered page.
3 Choose other settings, as required.
4 Select your desired media from the Paper Catalog menu.
5 You can also click the Details or Select button to open the Paper Catalog window, select your
desired media, and click OK.

For more information about Paper Catalog, see “Paper Catalog” on page 43.
6 Click Insert after each blank page you define.
7 Click Close to return to the Mixed Media dialog box.
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Insert Tabs
The Insert Tabs feature allows you to automatically insert tab pages throughout a job. This
feature accommodates various sizes and types of tab media stock. Users can insert the tab text
and override text attributes on a per-job basis.
The Insert Tabs feature is accessed from the Mixed Media dialog box and is part of the
Production Printing Package. For more information, see “Insert Tabs” on page 49.

Tray and Paper Association
Tray and Paper Association is a feature available from Command WorkStation that allows you
to assign a paper catalog entry to a print engine tray. Use this feature to allow the print engine
to automatically pull specific paper catalog assigned media for a job that uses a particular
paper catalog entry.
Assigning media to a tray
When you load media on your print engine, use Tray and Paper Association to define the
media assigned to your print engine trays.
Paper Catalog filters the entries shown for each tray by the paper attributes reported from the
Print Server.
TO ASSIGN MEDIA TO A TRAY
1 In the main Command WorkStation window, choose Server>Paper/Tray Association.

If you are logged on as an administrator, you can also go to Server>Paper
Catalog>Tools>Paper/Tray Association.
All installed trays are displayed in the main Tray and Paper Association window.
2 Place your cursor over a tray to display the tray association details. An unassigned tray
displays “unassigned”. A tray that is assigned displays a summary of the paper catalog entry.
3 Click a tray from the list on the left.

All available entries are listed for that tray. If the tray does not recognize any paper catalog
information, the entire paper catalog list is displayed.
4 Select one paper catalog entry.
5 Click OK.
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Monitoring media status in a tray
If your print engine supports reporting media levels in each tray, you can check the status
from the Tray and Paper Association window.
TO MONITOR MEDIA STATUS IN A TRAY
1 In the main Command WorkStation window, choose Server>Paper/Tray Association.

Each tray displays a percentage amount of the media loaded.
2 Click Cancel to close the window and not apply any Tray and Paper Association changes.

Troubleshooting: Job prints with wrong media
Check to make sure that the correct Paper Catalog entry is associated with the correct print
engine tray.
If a Paper Catalog entry associated with a tray is not updated when the media in the tray is
changed, the job prints with the loaded media.
Check to make sure that the desired paper catalog entry assigned to your job has not been
deleted.

COMMAND WORKSTATION, WINDOWS EDITION

32

Virtual Printers
Virtual printers give users a method of printing to the Fiery EXP8000/50 using predefined
settings to configure the print job. The Fiery EXP8000/50 administrator can create virtual
printers and publish them so that users can access them on the network. The SMB, LPR, and
FTP services are supported.
N OTE : By default, three virtual printers are already set up to correspond to the print, hold, and

direct queues. These virtual printers cannot be modified.
The administrator specifies job settings for the virtual printer. The administrator can apply an
imposition template to a virtual printer. Imposition settings override job property settings.
The Fiery EXP8000/50 administrator can view the available virtual printers and published
queues, publish a virtual printer, and delete, duplicate, or edit a virtual printer.
To configure virtual printers, you must be logged on with Administrator privileges.
TO CONFIGURE A VIRTUAL PRINTER
1 In the Command WorkStation Server menu, choose Virtual Printers.
2 Click New.
3 Specify the following:

• Virtual Printer Name: Type an alphanumeric name.
• Comments: Add comments to help define the virtual printer for the user, for example,
“duplex company brochure”.
• Printing: Select one of the standard Fiery EXP8000/50 actions available from Command
WorkStation, including Hold, Process and Hold, Print, and Print and Hold.
• Use Custom Job Properties: Access and choose Job Properties.
• Apply Imposition Settings: Access and choose Impose settings.
4 Click OK.

COMMAND WORKSTATION, WINDOWS EDITION

33

TO MANAGE VIRTUAL PRINTERS
1 Choose Server>Virtual Printers.
2 Select a virtual printer in the list and click Edit, Duplicate, or Delete.

N OTE : After a virtual printer is created, its name cannot be changed, although the print

settings can be changed.
Printing to a virtual printer using SMB
Virtual printers are published on the network. To print to a published virtual printer from a
client computer over SMB, do the following:
TO PRINT TO A VIRTUAL PRINTER USING SMB
1 Right-click Network Neighborhood or My Network Places, and select Find Computer or Search
for Computers.
2 Type the name of the Fiery EXP8000/50 that you are looking for and click Search Now.

If you cannot locate the Fiery EXP8000/50, contact your network administrator.
3 Double-click the name of the Fiery EXP8000/50 to display published virtual printers.
4 Double-click the virtual printer that you want to connect to.

You must install the printer driver from the User Software DVD as described in Printing from
Windows.
The virtual printer appears in Settings>Printers and Faxes.
Printing to a virtual printer using LPR on Windows
To print to a virtual printer from a client computer using an LPR connection on Windows,
you must configure a standard TCP/IP port for LPR printing and install the Fiery EXP8000/
50 printer drivers. When you configure the port, select LPR for the protocol and type the
name of the virtual printer for the queue name.
For more information, see Printing from Windows.
Printing to a virtual printer using LPR on Mac OS
To print to a virtual printer from a client computer using an LPR connection on Mac OS,
follow the instructions for setting up the Fiery EXP8000/50 on Mac OS X using IP printing.
For Queue Name, enter the name of the virtual printer.
For more information, see Printing from Mac OS.
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Printing to a virtual printer using FTP
If the administrator has enabled FTP services, the Fiery EXP8000/50 can function as an FTP
server. For more information about Setup, see Configuration and Setup.
To print to a virtual printer using FTP, use your FTP client software and connect to the Fiery
EXP8000/50 as you would any FTP server. Ask your network administrator for the following
information:
• IP address or DNS name of the Fiery EXP8000/50
• User name and password, if required
• The name of the virtual printer
For more information about FTP printing, see Printing from Windows and Printing from
Mac OS.

Soft Proofing
Soft Proofing allows you to view accurate color previews of print jobs on a monitor.
For more information about using Soft Proofing, see Graphic Arts Package.

ImageViewer
If the Graphic Arts Package, Premium Edition is installed and enabled on the Fiery EXP8000/
50, you can use ImageViewer to preview and edit jobs. For more information about using
ImageViewer, see Graphic Arts Package.
The Graphic Arts Package, Premium Edition, is standard for the Fiery EXP8000, and
optional for the Fiery EXP50.
N OTE : When available, ImageViewer replaces the standard full-screen preview window

described in Command WorkStation Help.
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Troubleshooting
When troubleshooting basic connection and software problems with Command
WorkStation, see the following sections. For additional troubleshooting information, see
Command WorkStation Help.

Command WorkStation cannot connect to the Fiery EXP8000/50
If you cannot connect to the Fiery EXP8000/50 or locate the Fiery EXP8000/50 from your
computer, contact the network administrator. The administrator may need to troubleshoot
your network connections and check settings on the servers that you print to. If settings have
changed, it may be necessary to reconfigure the Fiery EXP8000/50 (see Configuration and
Setup).
If you can connect to the Fiery EXP8000/50 with another utility, you may need to
reconfigure the Command WorkStation connection to the Fiery EXP8000/50 (see page 19).
If you configured the Fiery EXP8000/50 and set up client computers and network servers
according to the instructions in Configuration and Setup, print a Test Page. If you can print the
Test Page but still cannot print a document from a remote computer, contact your network
administrator to troubleshoot the network connection.
If you cannot connect and cannot print a Test Page, check the digital press for error
information.
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Command WorkStation does not respond
If Command WorkStation is unresponsive, use the following troubleshooting guidelines.
IF THE COMMAND WORKSTATION WINDOWS DO NOT UPDATE
1 Log off and then quit Command WorkStation.
2 Restart Command WorkStation or restart the computer.

If the Command WorkStation windows do not update or no jobs are displayed, and the
mouse has no effect (you cannot select a job or a window, use a right mouse command, or
select a menu item), the Fiery EXP8000/50 is offline or network communication has failed.
TO FORCE AN EXIT FROM COMMAND WORKSTATION
1 Press Ctrl-Alt-Delete and use the Program Manager to close Command WorkStation.
2 At the Fiery EXP8000/50, disconnect and reconnect the network cable, and then try printing
a Test Page or Configuration page.
3 If printing fails, restart the Fiery EXP8000/50.

IMPOSE
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IMPOSE
Impose is a utility that you access from Command WorkStation, Windows Edition. Impose
allows you to do the following:
• Apply imposition layouts to jobs for custom printing, binding, and cutting
• Apply impositions to variable data jobs
• Save the imposed job as a PDF file

Installing and enabling Impose
The following sections describe how to install and enable Impose.

Installing Impose
The Impose software is automatically installed when you install Command WorkStation,
Windows Edition from the User Software DVD.
Do not attempt to install Impose manually from the User Software DVD (by starting the
Setup.exe from the Impose folder). Impose is automatically installed when you install
Command WorkStation. Installing Impose separately from Command WorkStation can cause
unpredictable results.
To enable Impose on a client workstation, you must:
• Install Adobe Acrobat and the Enfocus PitStop plug-in module.
N OTE : The Adobe Acrobat/Enfocus PitStop CD(s) are provided in the Impose Media Pack.

• Install the Impose software protection key (dongle) into the correct port of the
client workstation.
If you see a dongle installed on the workstation, Impose has already been enabled and is ready
for use. If the dongle is not installed, see the documentation that accompanies the Impose kit.
Without a dongle installed, you can use Impose in Demo mode. Demo mode allows you to
impose documents and save them, but all printed output displays a “Demo” watermark.
N OTE : The protection key (dongle) may be either a parallel port type or a USB type dongle.

For more information, see the documentation that is provided in the Impose kit.
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Installing Adobe Acrobat and Enfocus PitStop
To use Impose, you must install Acrobat and PitStop (a plug-in for Acrobat for use with
Impose) from the Adobe Acrobat and Enfocus PitStop installers provided in your Impose kit.
Impose is installed when you install Command WorkStation, and is accessed from Command
WorkStation.
N OTE : If you install Acrobat after Command WorkStation, you may need to restart

Command WorkStation in order to use Impose.
For more information about Acrobat, see the ReadMe file in the Acrobat folder on the Adobe
Acrobat/Enfocus PitStop CD(s).
We recommend that you install the version of Acrobat provided in your Impose kit and
remove any other versions of Acrobat installed on your computer.
TO INSTALL ADOBE ACROBAT 7.0

AND

PITSTOP 6.5.2

1 Uninstall all versions of Acrobat that are currently installed on the computer.

• Close all open applications.
• Follow the Windows instructions for removing programs.
Make sure to delete not only the main folder for the application but also the associated
Acrobat folder located, by default, in C:\Program Files\Common Files\Adobe. (The exact
drive letter may vary, depending on the computer.)
2 Restart the computer after you finish uninstalling earlier versions of Acrobat.
3 Close all software applications that are currently running on the computer.
4 Insert the Adobe Acrobat/Enfocus PitStop CD into the CD-ROM or DVD drive.
5 If the installer does not start automatically, browse to the location of the CD-ROM or DVD
drive and double-click the Setup.exe icon.

N OTE : Use only Setup.exe on the root level of the CD. Do not navigate inside any of the

folders on the CD. Using Setup.exe from any of these folders can result in an incomplete
installation and cause system problems.
6 At the message reminding you to close all applications, click Yes.
7 At the next installation screen, make sure “Adobe Acrobat” and “PitStop” are both selected,
and then click Next.

Wait while the installer copies software files to the computer and displays progress bars.
8 At the message indicating a successful installation, click OK.
9 At the next screen, click Finish.

If the latest version of Command WorkStation is already installed on the workstation, Impose
is now fully enabled. If Command WorkStation is not yet installed, install Command
WorkStation as described on page 18.
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Using Impose
Complete instructions on how to use Impose are provided in Command WorkStation,
Windows Edition Help.
TO ACCESS IMPOSE HELP
1 Start Command WorkStation, Windows Edition.
2 Choose Help from the Help menu.
3 Use the Contents, Index, or Search panes to navigate to the Impose Help topics.
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PRODUCTION PRINTING PACKAGE
The Production Printing Package (standard for Fiery EXP8000, available as an option for
Fiery EXP50) offers Fiery EXP8000/50 operators (or users with Operator or Administrator
privileges) various additional features to monitor and manage the print workflow of jobs on
the Fiery EXP8000/50. All the features are accessible from Command WorkStation, Windows
Edition. Schedule Printing and Preflight are also accessible from Command WorkStation,
Macintosh Edition. The additional features are listed below:
• Compose
• Paper Catalog
• Preflight (also available from Command WorkStation, Macintosh Edition)
• Reorder Jobs
• Suspend on Mismatch
• Rush Printing
• Schedule Printing (also available from Command WorkStation, Macintosh Edition)
• Insert Tabs (also available from Command WorkStation, Macintosh Edition)
• Quick Doc Merge
• Microsoft Office filters for Hot Folders
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Installing Production Printing Package
Production Printing Package is installed with Command WorkStation and is enabled on the
Fiery EXP8000/50, if supported. The features are only available in Command WorkStation
when the client workstation is connected to the Fiery EXP8000/50 on which the Production
Printing Package features are enabled.
N OTE : Production Printing Package is standard for Fiery EXP8000 and optional for Fiery

EXP50.
In addition to enabling the Production Printing Package on the Fiery EXP8000/50, you must
enable Compose with a separate dongle installed on each client workstation where you want
to use Compose. Production Printing Package must be enabled before you enable Compose.
For more information about enabling Production Printing Package, see the documentation
that accompanies the Production Printing Package kit. For more information about enabling
Compose, see the documentation that accompanies the Compose kit.
N OTE : An authorized service/support technician should enable Production Printing Package

on the Fiery EXP8000/50. The user changes the installable options in the printer driver. For
more information, ask the authorized service/support technician.
For more information about installing Command WorkStation, Windows Edition, see
“Installing Command WorkStation, Windows Edition” on page 18. For more information
about configuring Command Workstation, see “Configuring the connection to the Fiery
EXP8000/50” on page 19.
For more information about installing Command WorkStation, Macintosh Edition, see
“Installing Command WorkStation, Macintosh Edition” on page 57. For more information
about configuring Command Workstation, see “Configuring the connection to the Fiery
EXP8000/50” on page 58.
For complete instructions on how to use the standard Command WorkStation features, see
Command WorkStation Help. For instructions on how to access Command WorkStation,
Windows Edition Help, see “To access Command WorkStation Help” on page 22. For
instructions on how to access Command WorkStation Help, Macintosh Edition, see “To
access Command WorkStation Help” on page 61.
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Using Production Printing Package
The following sections describe how to access and use the features of the Production Printing
Package.

Compose
The Compose application allows you to define the chapter divisions of a job, print ranges of
pages on varying types of media, insert blank media between pages, and insert tab media
containing text labels. You can also preview the job as thumbnails and full screen previews,
and edit documents using Acrobat and PitStop.
A special dongle must be installed on each workstation that runs Compose. For more
information about the dongle and installing it, see the document that accompanies the
Compose kit.
To use Compose, you must also install Acrobat and PitStop on the client workstation.
Installers for Acrobat and PitStop are provided in the Compose kit. For more information
about installing Acrobat and PitStop, see the document that accompanies the Compose kit, or
see “Installing Adobe Acrobat and Enfocus PitStop” on page 38.
For complete instructions on how to use Compose, see Compose Help.
TO ACCESS COMPOSE AND COMPOSE HELP
1 Select a spooled/held job in the Active Jobs window and choose Compose from the Actions
menu, or right-click the job and choose Compose from the menu that appears.
2 Choose Help from the Help menu.

If you have the Compose feature, we recommend that you use it instead of Mixed Media.
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Paper Catalog
Paper Catalog is a system-based paper warehouse database that stores attributes of any media
available for printing from the Fiery EXP8000/50. You can then select media from those
listed in the database for your job.
You can access Paper Catalog in a number of different ways from the following interfaces:
• Command WorkStation
• Compose
• Mixed Media Setup
• Job Properties
• Hot Folders
• Printer driver (see Print Options)
The following sections describe how to access and use Paper Catalog from each of these
interfaces.
TO ACCESS PAPER CATALOG FROM COMMAND WORKSTATION
• To open Paper Catalog from Command WorkStation, select a spooled/held job in the Active
Jobs window and choose Paper Catalog from the Server menu.

For more information about using Paper Catalog, open Paper Catalog Help from the Paper
Catalog Help menu or press the F1 key on your keyboard. Only administrators can configure
and edit Paper Catalog entries and settings.
TO ACCESS PAPER CATALOG FROM COMPOSE
• Select a spooled/held job in the Active Jobs window and choose Compose from the Actions
menu. Choose Paper Catalog from the Compose File menu.

For more information about using Compose, see Compose Help. Compose Help also
provides information about how to apply Paper Catalog entries to your job.
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TO ACCESS PAPER CATALOG FROM MIXED MEDIA SETUP
1 Select a spooled/held job in the Active Jobs windows and choose Properties from the
Command WorkStation Actions menu.
2 Click the Media icon and scroll down to Mixed Media. If necessary, click the arrow to display
the Mixed Media window.
3 In the Define Cover, New Page Range, or New Insert windows, select your desired media from
the Paper Catalog menu.
4 You can also click the Details or Select button to open the Paper Catalog window, select your
desired media, and click OK.

For more information about Mixed Media Setup, see “Mixed Media” on page 25.
TO ACCESS PAPER CATALOG FROM JOB PROPERTIES
1 Select a spooled/held job in the Active Jobs window and choose Properties from the
Command WorkStation Actions menu.
2 In the Job Properties dialog box, click the Media icon, and then select your desired media
from the Paper Catalog drop-down menu.
3 You can also click Details or Select to open the Paper Catalog window, select your desired
media, and click OK.
4 Click OK in the Job Properties window.

The media you have selected appears in the Media area.
TO ACCESS PAPER CATALOG FROM HOT FOLDERS
1 In the Folder Properties dialog box, select Job Settings and click Define.
2 In the Job Properties dialog box, click the Media icon, and then select your desired media
from the Paper Catalog drop-down menu.
3 You can also click Details or Select to open the Paper Catalog window, select your desired
media, and click OK.
4 Click OK to return to the Hot Folders Properties window.
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Preflight
The preflight feature performs a simple check of the most common error areas. This check
ensures that the job prints successfully and to the expected quality on the selected printing
device.
N OTE : This feature is accessible from Command WorkStation on both Windows and

Mac OS X computers.
TO PREFLIGHT A JOB
1 Select a spooled/held job in the Active Jobs window and choose Actions>Preflight.
2 Set a notification level for each error or use the default Preset.

For more information, see “Setting preflight checks” on page 46 and “Setting notification
levels” on page 46.
3 Click Save to save the settings as a new preset if you want to use them again.
4 Click Preflight to perform the Preflight check.
5 Click Save to save the report as a PDF.
6 Click Print Report to print the report.
7 Click Preflight Again to repeat the preflight check.
8 Click Close to exit Preflight.

Supported file formats for preflight
The following file formats are supported for preflight:
• PostScript
• Adobe Acrobat PDF
• EPS
• PPML
N OTE : TIFF is not supported for Preflight checks.
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Setting preflight checks
You can set preflight checks for the following:
• Fonts: When missing and when substituted
• Spot Colors: When missing
• Low-Res Images: When image resolution is less than specified dpi
• VDP Resources: When not found
You can choose to Preflight individual VDP resources.
• Hairlines: When line width is less than specified point size
• Overprint: When overprint is detected
• Postscript: When any Postscript error is found
• Halt preflight on first error: When any error is found
Setting notification levels
For each preflight category, you can specify a notification level:
• Critical: Marks any errors with Critical icon

.

• Warning: Marks any errors with Warning icon

.

• Message: Marks any error with Message icon

and provides information.

• Ignore: Skips check of that category.
A category with no errors is marked with a Pass icon

.
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Reorder Jobs
The Fiery EXP8000/50 processes and prints batches of selected jobs in the order of each job’s
place in the queue. The Reorder Jobs feature allows you to control the processing or printing
priority by reordering the job queue. When you promote jobs in the queue, these jobs take
priority over the rest of the jobs on the Fiery EXP8000/50.
For example, you can reorder the queue to group jobs with similar print options, such as
media or tray selections. When you select the jobs and apply the Print command, batches of
jobs with similar options are printed together.
To reorder jobs, you must log on to the Fiery EXP8000/50 with Administrator privileges.
TO REORDER JOBS
1 Choose Reorder Jobs from the Server menu.

The Reorder Jobs dialog box appears.

2 Click the tab for the type of job that you want to reorder.

The Fiery EXP8000/50 supports the reordering of spooled/held jobs, processed/held jobs,
and jobs that are waiting to process.
3 Select the job(s) that you want to reorder.

Hold down Ctrl and click to select multiple jobs. Hold down Shift and click to select a range
of jobs.
4 Reorder the selected job(s).

To shift the job priority up or down, click the Move Up or Move Down button. To move the
job(s) to top or bottom priority, click the Move to Top or Move to Bottom button.
Jobs at the top of the list take priority over jobs at the bottom.
5 When you finish defining the order, click Done.

PRODUCTION PRINTING PACKAGE

48

Job Mismatch
When Job Mismatch is enabled, the Fiery EXP8000/50 detects if a job can print based on the
media available on the digital press. If the media is unavailable, the job is removed from the
list of currently printing jobs so that other jobs can continue to print.
Job Mismatch is enabled in Server Setup. For more information, see Configuration and Setup.
In setup, the Administrator can set Job Mismatch to do the following:
• Cancel a mismatched job so that the job moves to the Printed queue with an error
describing the correct media to be loaded.
• Suspend a mismatched job so that the job is placed in a suspended state with an error
describing the correct media to be loaded.
• Set a time-out that specifies how long the job waits for the media to be loaded.

Rush Printing
The Rush Printing feature allows you to print a job immediately, bypassing other jobs in the
print queue. To rush print a job, you must first place the job in the Hold queue, and then
select Rush Printing from the Actions menu.
The following restrictions apply:
• You cannot interrupt a single set print job. With variable data printing or other record
partition jobs, you can interrupt between records.
• You cannot interrupt a job in RIPping process.
• You cannot interrupt another Rush Print job.

Schedule Printing
The Schedule Printing feature allows you to set a specific date and time for printing a job.
This feature is accessible from Command WorkStation on both Windows and Mac OS X
computers.
Assign Schedule Printing settings to a job from the following areas:
• Printer driver on a Windows computer only (see Print Options)
• Job Properties window in Command WorkStation
• Active Jobs window in Command WorkStation
Command WorkStation also allows you to search for jobs that have been scheduled for
printing.
The following procedures describe accessing Schedule Printing from Command WorkStation,
Windows Edition. To access Schedule Printing from Command WorkStation, Macintosh
Edition, see page 66.
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TO SCHEDULE A JOB FOR PRINTING FROM THE ACTIVE JOBS WINDOW
1 Select a job in the Active Jobs window and choose Schedule Printing from the Actions menu.
2 In the dialog box that appears, specify the date and time when you want the job printed, and
click OK.

TO SCHEDULE A JOB FOR PRINTING FROM THE JOB PROPERTIES WINDOW
1 Select a job in the Active Jobs window and choose Properties from the Actions menu.
2 Click the Job Info icon and scroll down to Destination.
3 Select Schedule Printing, specify the date and time when you want the job printed and the
destination, and click OK.

N OTE : Display the scheduled date and time by adding a Schedule Printing information

column to the Active Jobs window. For more information about adding information columns,
see Command WorkStation Help.
TO FIND SCHEDULED JOBS
• Choose Find Scheduled Jobs from the Edit menu.

A window displays the search results.

Insert Tabs
The Insert Tabs feature allows you to create and insert tabs directly into documents. You can
input text for each tab and specify the location of the tab within the document. This feature
accommodates various sizes and types of tab media stock.
Insert Tabs is only supported if the digital press supports tab printing.
N OTE : The Insert Tabs feature is not available for imposed jobs.
N OTE : When you configure counters for the digital press, printed tab pages count as

black-and-white pages, provided colors are calibrated to use pure black toner. Expelled tabs
are not counted as printed pages.
Insert Tabs is accessed from the Mixed Media dialog box. For more information about using
other Mixed Media features, see page 25 and page 62.
The illustrations in the procedure below show a Windows computer, but the procedures for
Windows and Mac OS X are similar.
TO INSERT TAB PAGES
1 Select or right-click a spooled/held job in the Active Jobs window and choose Properties from
the Actions menu or double-click a job.
2 Click the Media icon and scroll down to Mixed Media.
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3 In the Mixed Media dialog box, click New Tab.

The Insert Tab dialog box appears.

4 Enter the number of tab positions included in a complete tab set in the “Number of tabs in a
set” field.

This specification ensures that tab text is printed in the correct tab positions. For example, tab
positions in a set consisting of ten tabs are distinct from tab positions in a set consisting of five
tabs.
5 Choose other settings as required for the tab stock.

Page Size values refer to the dimensions of the stock, including the tabbed portion.
N OTE : Neither the Fiery EXP8000/50 nor the digital press can recognize the tab positions.

You must create documents and select items so that the print image is not positioned outside
the tab area.
6 Select your desired media from the Paper Catalog drop-down menu.
7 You can also click Details or Select to open the Paper Catalog window, select your desired
media, and click OK.

For more information about Paper Catalog, see page 43.
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8 To specify attributes for the tab text, enter the number of tabs in the “Number of tabs to
insert” field and click Insert.

9 If you want all tabs to use the same text attributes, select “Apply the same text attributes for
all tabs”.
10 In the Text Attributes area, click the arrows to display the menus for font, size, text rotation,
and text alignment, and select the attributes you want from each menu.
11 Indicate where you want each tab inserted in the document.

• In the Page field, type the page number where you want the tab inserted.
• Select Before to insert the tab before the page number or click to clear the checkbox.
N OTE : If you define a tab to be inserted between an odd-numbered page and an even-

numbered page in a duplex job, the tab is inserted after the odd-numbered page on the first
sheet, and the even-numbered page is printed on the next sheet.
12 Enter the desired tab text for each tab in the Tab Text field.

If desired, specify individual text attributes for each tab.
13 After you finish specifying tab text, click OK to close the Insert Tab dialog box.

The Mixed Media dialog box displays the current tab settings in the Mixed Media definition
list.
14 To modify media settings for the tabs, select the tab description in the Mixed Media
definition list, and click Edit.
15 To apply your Insert Tab settings to the document, click OK to close the Mixed Media dialog
box and Job Properties.
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Quick Doc Merge
The Quick Doc Merge feature allows you to merge multiple files or jobs together so they can
be printed as a single job on the Fiery EXP8000/50.
Documents to be merged into one job in Quick Doc Merge must be in either PostScript or
PDF (Portable Document Format) format. When merged into one job on the Fiery
EXP8000/50, the job becomes VDP format.
N OTE : When documents are merged into a Quick Doc Merge job, all Job Properties settings

for the individual documents are overwritten and default to the Fiery EXP8000/50 default
settings. You must set Job Properties after you have combined the separate documents into the
single Quick Doc Merge job.
TO USE QUICK DOC MERGE
1 To open Quick Doc Merge, select a job in the Active Jobs window and right-click, or choose
Quick Doc Merge from the Actions menu.

The selected job is listed.
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Or choose File>Import>Import Quick Doc Merge.

No selected jobs are listed.

2 Click Add from Networks to browse and select PostScript or PDF files to import.
Click Add from Fiery to display a list of all PostScript and PDF files in the Hold queue on the
Fiery EXP8000/50.
3 When the jobs you selected are listed, click Move Up or Move Down to change the order in
which they are printed. Click Remove to remove a job.
4 Choose whether or not to select “Apply job properties to each job individually”.

This option applies to the job properties you set after creating and saving the Quick Doc
Merge job. For more information, see “Applying job properties to Quick Doc Merge jobs” on
page 54.
5 Type a name for the merged document in the “Save QDM job as” field.
6 Click Save.

The job is created and listed in the Active Jobs window.
7 Specify job properties for the new Quick Doc Merge job.
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Applying job properties to Quick Doc Merge jobs
When a Quick Doc Merge job is created, any previous job properties set for the individual
documents revert to the default Fiery EXP8000/50 settings. After creating and saving the
Quick Doc Merge job, you must specify job properties for it. The option, “Apply job
properties to each job individually”, applies to those job properties.
If you select “Apply job properties to each job individually,” job properties are applied
individually to each separate document that has been combined into the Quick Doc merge
job. If you clear the option, job properties are applied to the Quick Doc Merge job as a single
job. The following table lists the settings that apply depending on whether this option is
selected or not:
“Apply job properties to each job individually” option
Selected

Not selected

Finishing
attributes

Applied individually to each separate
document

Applied to the merged job as a single
job

Duplex

First page of each document is printed
on the front side of the sheet

Duplex printing is continuous
throughout the merged job

Mixed Media
settings

Applied separately to each document in Applied to the merged job as a single
merged job
job

Imposition

Each document is treated as a separate
record of a VDP job

Merged document is treated as a single
record of VDP job

N OTE : When imposing a Quick Doc Merge job, Impose sets the page size for the entire job

based on the first page of the Quick Doc Merge job. If the Quick Doc Merge job contains
mixed page sizes, those pages with sizes different from the first page are imposed as if they
were the size of the first page (clipping performed as necessary).
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Microsoft Office filters for Hot Folders
The Microsoft Office filters for Hot Folders feature allows you to convert certain MS Office
file formats to PostScript. File conversion takes place on your computer within Hot Folders,
which saves Fiery EXP8000/50 resources. You can print files directly from Hot Folders filters
without starting the application from which they were created.
The Microsoft Office filters have no configurable options; however, you must have the
following versions of each application, and have a PostScript printer or Acrobat Distiller
installed to convert the files to PostScript files.
• Microsoft Excel 2000 or later
• Microsoft Publisher 2002 or later
• Microsoft PowerPoint 2000 or later
• Microsoft Word 2000 or later

Specifying filter settings for a Hot Folder
After specifying the filter settings and options for your Hot Folder, drag and drop the proper
file formats onto your Hot Folder to begin the conversion process.
Open the Filter Settings dialog box from the Folder Properties dialog box.
TO SELECT A FILTER SETTING
1 From the Hot Folders Control Panel, select the Hot Folder and click Properties.
2 Select Filter Settings and click Define.

The Filter Settings dialog box appears, allowing you to select the filter.
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For Windows, filters are color-coded. Exclusive filters are blue and Non-exclusive filters are
black.
If you select an Exclusive filter, you cannot select any other filter. Microsoft Office filters are
non-exclusive filters, so you can select as many of them as you wish.
3 To convert all PostScript files to PDF automatically, select Convert PS to PDF and a job option
from the Distiller Profile menu in the PS->PDF Normalizer pane.
4 Click OK.

For more information about Hot Folders, see “Hot Folders” on page 69.
For more information about Hot Folders Filters, see Graphic Arts Package.
For more information about using the Hot Folders application, see Hot Folders Help.
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COMMAND WORKSTATION, MACINTOSH EDITION
Command WorkStation, Macintosh Edition allows operators of the Fiery EXP8000/50, or
users with Operator or Administrator privileges, to monitor and manage the print workflow
of jobs on the Fiery EXP8000/50.
Command WorkStation, Macintosh Edition, enables you to do the following:
• View the print status of jobs on the Fiery EXP8000/50
• Hold, process, and print jobs
• Override user-assigned print option settings
• Preview the page content of a job
• Create and use FreeForm master files for variable data printing
• Archive job files
• View job logs of recent print activity

Installing Command WorkStation, Macintosh Edition
Install Command WorkStation, Macintosh Edition on a Mac OS X computer that has a
network connection to the Fiery EXP8000/50. For complete system requirements, see
Welcome.
Before installing the utility, complete the preliminary procedures described in “Preparing for
installation on Mac OS computers” on page 11.
To install Command WorkStation, Macintosh Edition, see “Installing user software on a Mac
OS computer” on page 15.
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Configuring the connection to the Fiery EXP8000/50
The first time you start Command WorkStation, you are prompted to configure the
connection to the Fiery EXP8000/50.
You can also edit the configuration whenever there is any change to your Fiery EXP8000/50
server or network, such as a changed server name or IP address. If you change Fiery
EXP8000/50 Setup information, do so before you reconfigure the connection.
BEFORE YOU BEGIN
• Print the Fiery EXP8000/50 Configuration page.

For instructions on printing the Configuration page, see Configuration and Setup.
This page contains information you need when configuring the connection, such as the IP
address of the Fiery EXP8000/50. For TCP/IP installations, you can use the DNS name
instead of the IP address. Make sure the Fiery EXP8000/50 is already registered in a Domain
Name Server (DNS) on your network. For more information, see the documentation that
accompanies your network system.
TO CONFIGURE THE CONNECTION FOR COMMAND WORKSTATION, MACINTOSH EDITION
1 Open the Applications: Fiery: CWS Macintosh Edition folder on the Mac OS X hard disk.
Double-click the CWS Macintosh Edition file to start the application.

The Available Servers dialog box appears. All servers found in the local subnet are displayed.
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2 If no Fiery EXP8000/50 servers were found, click the Manual tab to search by DNS name or IP
address. Click Add to add the server to the Available Servers list.

If no Fiery EXP8000/50 servers were found in the Manual search, click the AutoSearch tab,
and then click Advanced to search by a range of IP addresses or the IP address and subnet
mask.

All available servers are displayed in the Available Servers list.
3 Select the Fiery EXP8000/50 server that you want to use and click Add.

The selected Fiery EXP8000/50 server is displayed in the Server List dialog box.
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4 Click the server name to select it, and then click the key or the Login button.

The Login dialog box appears.

5 Select administrator, operator, or guest, type the password next to the key, and then
click Login.

Your computer is connected to the server.
For more information about setting passwords and the default Administrator password for the
Fiery EXP8000/50, see Configuration and Setup.
To modify the Command WorkStation connection to the Fiery EXP8000/50, you must
remove the server from the Login Server list and follow the procedure for configuring the
connection.
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Using Command WorkStation, Macintosh Edition
After you install and configure Command WorkStation, you can begin using it to monitor
and manage jobs on the Fiery EXP8000/50.
Complete instructions on how to use the Command WorkStation features are provided in
Command WorkStation Help.
TO ACCESS COMMAND WORKSTATION HELP
1 Start Command WorkStation.

Select the Fiery EXP8000/50 in the server list and log on to the server.
For more information about setting passwords and the default Administrator password for
the Fiery EXP8000/50, see Configuration and Setup.

2 Choose Help from the Help menu.
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Additional Features
The following sections describe how to use additional features of Command WorkStation that
are not discussed in Command WorkStation Help.

User Authentication
If user authentication has been enabled in Fiery EXP8000/50 Setup, users may need to enter a
user name and password in the printer driver to send a job to the Fiery EXP8000/50.
Management of the job in Command WorkStation is determined by how you log on to the
Fiery EXP8000/50, as administrator, operator, or guest.
For more information about setting up Users and Groups and enabling user authentication in
the Configure WebTool, see Configuration and Setup. For more information about User
Authentication in the printer driver, see Print Options.

Mixed Media
The Mixed Media feature allows you to define the chapter divisions of a job, print ranges of
pages on varying types of media, insert blank media between pages, and insert tab media
containing text labels.
The following guidelines and restrictions apply to Mixed Media settings:
• The Mixed Media dialog box restricts you from specifying settings that conflict with any
media, page size, or finishing settings that have been specified for the job in the Job
Properties dialog box or printer driver.
• When two or more Mixed Media settings conflict with each other, the Mixed Media dialog
box highlights the setting names in red, and you must resolve the conflict.
• When you specify print options (in the Job Properties dialog box or printer driver) after
specifying Mixed Media settings, certain print options may conflict with the page-specific
Mixed Media settings. You must resolve the conflict by choosing different print options or
removing certain Mixed Media specifications.
• If counters are configured for the digital press, blank media inserted between pages count
as printed pages.
Features specific to the Fiery EXP8000/50 are described in the following procedures.
N OTE : The procedures for defining Mixed Media settings in Command WorkStation,

Windows Edition are similar to those in Command WorkStation, Macintosh Edition, but
include illustrations. For more information, see page 25.
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TO DEFINE MIXED MEDIA SPECIFICATIONS
1 Select or right-click a spooled/held job in the Active Jobs window and choose Properties from
the Actions menu, or double-click a job.
2 Click the Media icon and scroll down to Mixed Media.

The Mixed Media dialog box lists any previously defined media settings and includes buttons
for defining, modifying, and removing settings.
3 For Chapter Start Page(s), type the page numbers on which you want to start new chapter
sections.

Type page numbers as comma-separated values (for example: 4,9,17) to designate the start of
each new chapter. This feature forces each starting page to use a right-side page, adding a
preceding left-sided blank, if required.
N OTE : It is not necessary to type the first page. Page numbers refer to the numbering of the

original document. If you use the Chapter Start Page(s) feature, all media specified in the
Paper menu per chapter must share the same dimensions (for example, all Letter, all Tabloid,
or all A4).
4 To apply finishing options (for example, stapling or sorting) to each chapter created using
the Chapter Start feature, select the “Define Each Chapter As A Separate Finishing Set”
option.

N OTE : Not all finishing options can be applied to chapters that contain mixed sizes of media

(for example, Letter and A4).
5 To define properties for front and back covers, click Define Cover.

For more information, see “To define cover media settings” on page 64.
6 To define properties for individual pages or page ranges, click New Page Range.

For more information, see “To define media for specific pages” on page 64.
7 To insert blank pages, click New Insert.

For more information, see “To insert blank pages” on page 65.
8 To insert tab media, click New Tab.

The Insert Tab dialog box appears. For information about defining tab settings, see page 30.
N OTE : The Insert Tab feature is not available for imposed jobs.
9 To modify or delete a current definition, select it in the Mixed Media Definition list, and click
Edit or Remove.

If you click Edit, enter new settings for the definition and click Modify.
10 After you finish defining Mixed Media settings, click OK to close the Mixed Media dialog box
and Job Properties.

The Mixed Media settings are applied to the job.
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N OTE : You can save up to 100 different settings for the Selection list in the Mixed Media

dialog box.
TO DEFINE COVER MEDIA SETTINGS
1 In the Mixed Media dialog box, click Define Cover.

The Cover Media dialog box appears.
2 To define identical front cover and back cover media, select the “Apply the same settings for
both front and back cover” option.
To define media settings for the front or back cover individually, select the Front Cover or
Back Cover option.
3 Define Tab Shift as required.
4 Choose other settings as required.
5 Select your desired media from the Paper Catalog menu.
6 You can also click the Details or Select button to open the Paper Catalog window, select your
desired media, and click OK.

For more information about Paper Catalog, see “Paper Catalog” on page 43.
7 Click OK to return to the Mixed Media dialog box.

Cover Media settings take precedence over settings defined in the Page/Page Range Media
dialog box.
TO DEFINE MEDIA FOR SPECIFIC PAGES
1 In the Mixed Media dialog box, click New Page Range.

The Page/Page Range Media dialog box appears.
2 Type pages and page ranges as comma-separated values (for example: 3,9–14,18).
3 Choose other settings, as required.

If you assign a new media type to the back side of a duplexed sheet, a blank page is inserted to
force the assigned page content to the front side of the next sheet.
4 Select your desired media from the Paper Catalog menu.
5 You can also click the Details or Select button to open the Paper Catalog window, select your
desired media, and click OK.

For more information about Paper Catalog, see “Paper Catalog” on page 43.
6 Click Add Definition after each media setting you define.
7 Click Close to return to the Mixed Media dialog box.
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TO INSERT BLANK PAGES
1 In the Mixed Media dialog box, click New Insert.

The Insert Blank dialog box appears.
2 Indicate whether to insert the blank page before or after the target page. Define the target
page as either the first or last page in the document, or as a specific numbered page.
3 Choose other settings, as required.
4 Select your desired media from the Paper Catalog menu.
5 You can also click the Details or Select button to open the Paper Catalog window, select your
desired media, and click OK.

For more information about Paper Catalog, see “Paper Catalog” on page 43.
6 Click Insert after each blank page you define.
7 Click Close to return to the Mixed Media dialog box.

Insert Tabs
The Insert Tabs feature allows you to automatically insert tab pages throughout a job. This
feature accommodates various sizes and types of tab media stock. Users can insert the tab text
and override text attributes on a per-job basis.
The Insert Tabs feature is accessed from the Mixed Media dialog box and is part of the
Production Printing Package. For more information, see “Insert Tabs” on page 49.
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Schedule Printing
The Schedule Printing feature allows you to set a specific date and time for printing a job.
Assign Schedule Printing settings to a job from the following areas:
• Job Properties window in Command WorkStation, Macintosh Edition (see Command
WorkStation Help and the following procedures)
• Active Jobs window in Command WorkStation, Macintosh Edition (see the following
procedures)
TO SCHEDULE A JOB FOR PRINTING FROM THE ACTIVE JOBS WINDOW
1 Select a job in the Active Jobs window and choose Schedule Printing from the Actions menu.
2 Specify the date and time when you want the job to print and click OK.

TO SCHEDULE A JOB FOR PRINTING FROM THE JOB PROPERTIES WINDOW
1 Select a job in the Active Jobs window and choose Properties from the Actions menu.
2 Click the Job Info icon and scroll down to Destination.
3 Open the Destination menu.
4 Select Schedule Printing, specify the date and time you want the job to print and the
destination, and then click OK.

N OTE : Display the scheduled date and time by adding Schedule Printing information to the

Active Jobs window. For more information about adding information columns, see
Command WorkStation Help.
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Troubleshooting
When troubleshooting basic connection and software problems with Command
WorkStation, see the following sections. For additional troubleshooting information, see
Command WorkStation Help.

Command WorkStation cannot connect to the Fiery EXP8000/50
If you cannot connect to the Fiery EXP8000/50 or locate the Fiery EXP8000/50 from your
computer, contact the network administrator. The administrator may need to troubleshoot
your network connection and check settings on the servers that you print to. If settings have
changed, it may be necessary to reconfigure the Fiery EXP8000/50.
If you are able to connect to the Fiery EXP8000/50 with another utility, you may need to
reconfigure the Command WorkStation connection to the Fiery EXP8000/50 (see page 58).
If you configured the Fiery EXP8000/50 and set up client computers and network servers
according to the instructions in Configuration and Setup, print a Test Page. If you can print the
Test Page but still cannot print a document from a remote computer, contact your network
administrator to troubleshoot the network connection.
If you cannot connect and cannot print a Test Page, check the digital press for error
information.
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Command WorkStation does not respond
If Command WorkStation is unresponsive, use the following troubleshooting guidelines.
IF COMMAND WORKSTATION WINDOWS DO NOT UPDATE
1 Log off and then quit Command WorkStation.
2 Restart Command WorkStation or restart the computer.

If the Command WorkStation windows do not update, or no jobs are displayed, and the
mouse has no effect (you cannot select a job or a window, use a Control-click command, or
select a menu item), the Fiery EXP8000/50 is offline or network communication has failed.
TO FORCE AN EXIT FROM COMMAND WORKSTATION
1 Press Command-Option-Escape and use the Force Quit Applications dialog box to close
Command WorkStation.
2 At the Fiery EXP8000/50, disconnect and reconnect the network cable, and then try printing
a Test Page or Configuration page.
3 If printing fails, restart the Fiery EXP8000/50.
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HOT FOLDERS
Hot Folders is a utility that allows you to store and reuse frequently used print options when
printing PostScript and PDF files on the Fiery EXP8000/50. With Hot Folders, you can do
the following:
• Create special folders (hot folders) that assign specific print settings and print queues
to jobs.
• Print jobs to the Fiery EXP8000/50 by dragging and dropping them onto hot folders on
your computer’s desktop.
• Monitor the status of jobs sent to hot folders.

Installing Hot Folders
To install and use Hot Folders, you must have a Windows computer with a network
connection. For detailed system requirements, see Welcome.
The Hot Folders installer is located on the User Software DVD.
Before installing the utility, complete the preliminary procedures described in “Preparing for
installation on Windows computers” on page 10.
To install Hot Folders on a Windows computer, see “Installing user software on a Windows
computer” on page 13. To install Hot Folders on a Mac OS computer, see “Installing user
software on a Mac OS computer” on page 15.
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Using Hot Folders
Complete instructions on how to use the standard Hot Folders features are provided in Hot
Folders Help.
TO ACCESS HOT FOLDERS HELP
1 Start Hot Folders.
2 Choose Help>EFI Hot Folders Help.

About Hot Folders filters
Hot Folders filters allow you to convert certain file formats to PostScript or PDF or to
preflight files for conformity. File conversion and preflighting take place on your computer
within Hot Folders, which saves Fiery EXP8000/50 resources. You can print files directly
from Hot Folders filters without starting the application from which they were created.
If the Graphic Arts Package, Premium Edition is installed and enabled on the Fiery EXP8000/
50, you can use additional file format filters with Hot Folders. For more information about
using these file format filters, see Graphic Arts Package.
Microsoft Office filters for Hot Folders are offered as part of the Production Printing Package.
For more information, see “Microsoft Office filters for Hot Folders” on page 55.
Using the PDF to PS filter
The PDF to PS filter is standard. The PDF to PS filter accepts PDF (v1.2 to v1.6) files and
outputs PostScript files.
N OTE : The filter converts any PDF v1.2 files to PDF v1.6 files, and then to PostScript Level 3

files before submitting them to the Fiery EXP8000/50.
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VDP RESOURCE MANAGER
VDP Resource Manager allows you to do the following:
• Search for global objects used in variable data printing
• Delete global objects used in variable data printing

Installing VDP Resource Manager
To install and use VDP Resource Manager, you must have a Windows or Mac OS computer.
For detailed system requirements, see Welcome.
The installer for VDP Resource Manager is located on the User Software DVD.
Before installing the utility, complete the preliminary procedures described in “Preparing for
installation on Windows computers” on page 10 and “Preparing for installation on Mac OS
computers” on page 11.
To install VDP Resource Manager on a Windows computer, see “Installing user software on a
Windows computer” on page 13. To install VDP Resource Manager on a Mac OS computer,
see “Installing user software on a Mac OS computer” on page 15.
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Configuring the connection to the Fiery EXP8000/50
The first time you start VDP Resource Manager, you must configure the connection to the
Fiery EXP8000/50.
BEFORE YOU BEGIN
• Print the Fiery EXP8000/50 Configuration page.

For more instructions on printing the Configuration page, see Configuration and Setup.
This page contains information you need when configuring the connection, such as the IP
address of the Fiery EXP8000/50. For TCP/IP installations, you can use the DNS name
instead of the IP address. Make sure the Fiery EXP8000/50 is already registered in a Domain
Name Server (DNS) on your network. For more information, see the documentation that
accompanies your network system.
TO CONFIGURE THE CONNECTION FOR FIERY VDP RESOURCE MANAGER
1 On a Windows computer, click Start, choose Programs, and then click Fiery VDP Resource
Manager in the Fiery folder.
On a Mac OS X computer, click Go, choose Applications, and then click Fiery VDP Resource
Manager in the Fiery folder.

The Available Servers dialog box appears with all Fiery EXP8000/50 servers in the local
subnet displayed.

VDP RESOURCE MANAGER

73

2 To locate a server by its IP address, click the Manual tab, type the IP address, and then
click Add.

The server appears in the Available Servers dialog box.

3 To locate the Fiery EXP8000/50 either by a range of IP addresses or by the IP address and
subnet mask, click the AutoSearch tab, and then click Advanced.
4 Click the IP Range tab or the Subnet tab.

5 To search by a range of IP addresses using the IP Range tab, enter the information in the
From IP and To IP fields, click Add, and then click Search.
To search by IP address and subnet mask using the Subnet tab, enter the information in the
From IP and Subnet fields, click Add, and then click Search.

All available servers are displayed in the Available Servers dialog box.
6 Select the servers you want and click Add.

All connected servers are displayed in the Fiery Servers list in the Fiery VDP Resource
Manager dialog box.
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TO MODIFY THE CONFIGURATION FOR FIERY VDP RESOURCE MANAGER
1 On a Windows computer, click Start, choose Programs, and then click Fiery VDP Resource
Manager in the Fiery folder.
On a Mac OS X computer, click Go, choose Applications, and then click Fiery VDP Resource
Manager in the Fiery folder.

All servers you connected to previously are displayed.
2 To remove a server, select the server that you want to remove, and then choose Disconnect
from the Server menu.
3 To add a server, choose Connect from the Server menu and follow the procedure
“To configure the connection for Fiery VDP Resource Manager” on page 72.

Using VDP Resource Manager
Complete instructions on how to use VDP Resource Manager are provided in VDP Resource
Manager Help.
TO ACCESS VDP RESOURCE MANAGER HELP
1 Launch VDP Resource Manager.
2 Choose Help>Fiery VDP Resource Manager Help.
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WEBTOOLS
WebTools allow you to manage your Fiery EXP8000/50 remotely from the Internet or your
company’s intranet. The Fiery EXP8000/50 has its own home page where you can select the
following WebTools:
• Home provides current information about the jobs processing and printing on the Fiery
EXP8000/50.
• Downloads allows remote users to download installers (for drivers, PPDs, and other
software) directly from the Fiery EXP8000/50.
• Docs allows remote users to access jobs on the Fiery EXP8000/50 over the Internet or
intranet.
• Configure allows the Fiery EXP8000/50 administrator to view and modify Setup options
remotely from a Windows computer.

Setting up WebTools
WebTools are resident on the Fiery EXP8000/50 hard disk and do not require special
installation. However, WebTools do require initial Setup by the Fiery EXP8000/50
administrator.
To enable network users to access and use WebTools, the administrator must set specific
options in Network Setup and Printer Setup. For more information about these specific Setup
options, see Configuration and Setup.
The administrator also must prepare each user’s computer to communicate with the Fiery
EXP8000/50 over the Internet or intranet.
TO SET UP CLIENT COMPUTERS TO USE WEBTOOLS
1 Enable TCP/IP networking.
2 Make sure that the workstation has a valid, unique IP address.
3 Make sure that a supported Internet browser is installed on the computer.

For more information about supported browsers, see Welcome.
4 Make sure that Java is enabled in your Internet browser.

In addition, make sure that you have completed the preliminary procedures described in
“Preparing for installation on Windows computers” on page 10.
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N OTE : If the client computer is running Windows XP with Service Pack 2 (SP2) installed,

Pop-up Blocker is turned on by default. With this function turned on, a warning message
appears when you access WebTools, and your access is denied. To gain access, do one of the
following:
• Change the Pop-up Blocker setting by clicking the warning message and choosing from
one of the selections that appears.
• Turn off Pop-up Blocker in Internet Explorer from the Tools menu or in Internet Options.
For more information, see Internet Explorer Help, or the documentation that accompanies
Windows.

Accessing the WebTools home page
Use your Internet browser to access WebTools. For complete information about browser and
system requirements, see Welcome.
1 Start your Internet browser.
2 Type the IP address or DNS name of the Fiery EXP8000/50.

The Fiery EXP8000/50 home page appears.
If the home page for the digital press appears instead of the WebTools page, click the
WebTools link.
3 Click the tab for the WebTool that you want to use.
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Using WebTools
The following sections describe how to use the WebTools.

Home
Home lets you view jobs that are currently processing and printing on the Fiery EXP8000/50.
Printing and processing information is updated every 30 seconds.
For complete instructions on how to use Home, see WebTools Home Help.

Downloads
The Downloads WebTool allows you to download installers (for drivers, PPDs, and other
Fiery EXP8000/50 software) directly from the Fiery EXP8000/50.
For complete instructions on how to use Downloads, see WebTools Downloads Help.

Docs
Docs allows you to access jobs on the Fiery EXP8000/50 over the Internet or intranet. You
can:
• Manage and distribute jobs in your mailbox.
Mailboxes are set up in the Configure WebTool.
• Control and modify jobs.
• Submit jobs to the Print Server.
For complete instructions on how to use Docs, see WebTools Docs Help.

Configure
Configure allows the Fiery EXP8000/50 administrator to view and modify Setup options
remotely from a Windows computer. For more information about using Configure, see
Configuration and Setup.
Before using Configure, make sure you have completed the Configure preparation procedure
described in “Preparing for installation on Windows computers” on page 10.
For complete instructions on how to use Configure, see WebTools Configure Help.
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