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1.   Introduction

ElixirViewer, a component of the Elixir Transformation
Suite, is Elixir's viewing system for Xerox DJDE Line
Conditioned Data Stream (LCDS), metacode, and
AFP format print files.  When used in conjunction with
an Elixir Desktop product, ElixirViewer allows you to
retrieve and view any part of your print file in seconds.
ElixirViewer's full-text and search facility rapidly lo-
cates any text string in any portion of your document.

ElixirViewer Overview

ElixirViewer contains a powerful full-text search en-
gine that allows you to search for any text in line data
or metacode files, and displays any page containing
the search text in seconds.  ElixirViewer also makes it
easy to proof print these pages.

Typical ElixirViewer applications include:

customer service applications requiring rapid
document retrieval

fiche and COM replacement

proofing your print data job on a PC instead of a
Xerox production printer

ELIXIRVIEWER USER GUIDE 1-1



Elixir Transformation Suite overview

Elixir Transformation Suite consists of three Transfor-
mation Suite products and the ElixirViewer.  You may
also purchase various output options according to
your system needs.

Transformation Suite for LCDS

Elixir's Transformation Suite For LCDS transforms
DJDE-enhanced line data files (created for Xerox cen-
tralized printers) into other formats that you can view
in PC-based environments or print on printers sup-
porting alternate data streams.

The base Transformation Suite for LCDS transforms
the data streams into Elixir's Generic Document For-
mat (.GDF) - a viewable format intended for use with
the ElixirViewer.

See the Transformation Suite User Guide for more
information.

Transformation Suite For Metacode

Elixir Technologies' Transformation Suite For Meta-
code prepares metacode files for viewing in PC-based
environments.

ElixirViewer uses the metacode in its native format.
No transformation is required for viewing.  A transfor-
mation step is recommended, however, to speed up
display and paging functions.

The base Transformation Suite For Metacode gener-
ates files for displaying metacode pages using Elixir-
Viewer.  The original metacode file is not modified in
any way.  It can also create a full-text index allowing
you to search for, and display, specific text strings in
your file.  

See the Transformation Suite User Guide for more
information.

INTRODUCTION
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Transformation Suite for AFP

Elixir Technologies' Transformation Suite for AFP
transforms AFP format files into other formats that you
can view in PC-based environments or print on sup-
ported printers.

Note:  After converting the AFP resources, you can
display native AFP files in ElixirViewer without trans-
formation, however, no indexing is created for search
functions.

ElixirViewer uses the AFP format file in its native for-
mat.  No transformation is required for viewing.   

The base Transformation Suite for AFP generates
files for displaying AFP pages using ElixirViewer.  The
original AFP file is not modified in any way.  It can also
create a full-text index allowing you to search for, and
display, specific text strings in your file.

See the Transformation Suite User Guide for more
information.

Output Options

GDF Converter -  transforms data streams into
Elixir's Generic Document Format (GDF) for use
with Elixir's ElixirViewer

PCL Converter - transforms data streams into HP
PCL format (PCL) for use with PCL-compatible
printers

PDF Converter - transforms data streams into
Adobe's Acrobat format (.PDF) for use with  
Adobe's Acrobat Viewer

PS Converter - transforms your data streams into
PostScript (PS) format for use with PostScript
printers

VIPP Converter -  transform data streams into
Variable-data Intelligent PostScript Printware
(.VIP) for use with VIPP-compatible printing sys-
tems such as the DocuPrint

INTRODUCTION
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Customer support

If you have purchased your Elixir product directly from
Elixir Technologies then contact the support center for
your region at the number listed below.

North and South America: 
+1  805 641 5900 ext. 3

Asia Pacific 
+92 (0) 51 206182

Europe  
+420 2 2431 13877

The U.S.A. Elixir Customer Support Center provides
telephone technical assistance for Elixir users Monday
through Friday from 6:30 a.m. to 5:00 p.m.  Pacific
Standard Time.

If you have any problems running or using Elixir Print-
Driver or associated Elixir applications, contact the
support center in your region for help.  An Elixir prod-
uct specialist will answer your call and ask for the fol-
lowing information:

your name, organization, telephone number and
address.

the name and version number of the Elixir
application.

a complete description of the problem, including
any error messages displayed on your monitor or
printed at your printer.

You can contact Elixir support  by accessing the Elixir
World Wide Web page (and selecting [Contact Sup-
port]) at http://www.elixir.com.  Please complete the
question form.

INTRODUCTION
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Elixir Web site support

The Elixir Web site at http://www.elixir.com offers the
following resources:

Raise a question for Elixir Support.

Find answers in the list of Frequently Asked
Questions.

Review the latest Tips and Techniques for in-
creasing productivity using Elixir software.

Download new releases and the latest patches.

View Release Notes for the latest available
features.

Learn in the user newsgroup how others are us-
ing Elixir products.

Sign up for an Elixir Learning Program.

Elixir training

Elixir Technologies Corporation offers training for the
full range of Windows-based products.  For more in-
formation, contact:

INTRODUCTION

ELIXIRVIEWER USER GUIDE 1-5



Hardware and software requirements

The following section describes hardware and soft-
ware requirements for running the Elixir Transforma-
tion Suite.

Hardware

Recommended PC configuration: Pentium (or
100% compatible), with at least 133 MHz processor
(or the fastest commercially available processor); 32
MB RAM, 500+ MB hard drive, one CD-ROM drive.

Additional requirements:  

any monitor with driver software supporting Win-
dows in VGA or SVGA 

any Windows-compatible mouse.

Optional requirements

One of the following for communicating with
Xerox printers:

any PC-to-mainframe or communications
board that supports binary file transfers (such
as IBM PC3270, IRMA FT/3270, or AS/400
PC communications packages)

any 9-track, 1600 or 6250 bpi tape drive
(such as the Qualstar with the Overland TX-8
controller card).

One or more of the following peripheral devices:

Xerox production printer

HP LaserJet IV or compatible PCL 4 printer
(HP PCL 4 is the format supported), or Post-
Script compatible

CD-ROM Player

INTRODUCTION
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Software

Software requirements: Microsoft Windows 95, Win-
dows 98, or Windows NT 4.0 or later. 

While we make every effort to ensure the proper op-
eration of our software, some problems cannot be re-
solved due to differences in the operating systems.

Who should use this guide

This guide is intended for users familiar with Windows
and with Xerox  printer operations.

Users should be familiar with PC peripherals and have
access to reference manuals for PC software and
hardware and for any printer(s) used.

Conventions

Most of the following conventions are the same or
similar to Windows conventions.

display conventions

typographical conventions

mouse operations

Display conventions

The Elixir Desktop, ElixirForm, ElixirFont and Elix-
irImage all adhere to Microsoft Windows conventions
for using menus, menu commands, dialog boxes,
command buttons, icons and mouse.  See your Win-
dows manual for more information.

INTRODUCTION
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Typographical conventions

The following typographical conventions are used
throughout this guide and other Elixir product guides.

Keystrokes are shown enclosed in < > (angle
brackets). For example:  

<Enter>

Key combinations are denoted by a plus sign be-
tween keys. For example: 

<Shift> + <F1> indicates to simultaneously press
the <Shift> and the <F1> keys.

Menu titles are shown in bold. Menu options are
enclosed in [ ] (square brackets). For example:

Select [New] from the File menu.

Commands, options, actions, and parameters
that require description are shown in bold fol-
lowed on the next line by the description.  For ex-
ample:

Delete
Deletes the selected files.

Steps in a procedure are shown in numbered bold
paragraphs.  For example:

1. At the prompt, enter the file name and
extension.

Comments relating to a step (such as this para-
graph) are shown in regular text following the bold
paragraph.

Commands you enter at the DOS prompt are
shown in larger text.  Within DOS commands,
variable names and keys you press are shown in
italics.  For example: 

CD \ELIXIR <Enter> 

INTRODUCTION
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Mouse operations

You can perform most operations in Elixir applications
by using the mouse.  The terminology is similar to
other Windows based applications.

Mouse operations are performed using the left or right
mouse buttons, depending on the specific task.

The following mouse related terms are used in this
guide:

click
to momentarily press and release the left mouse but-
ton once.  A right mouse button click is specified
where necessary.  For example,

Click on the right mouse button to finish entering text.

double-click
to click the left mouse button twice in rapid
succession.

drag
to click and hold the mouse on an item and move the
item with the mouse.

drag and drop
to drag an item as above, then release the mouse but-
ton, once the item is positioned over a the area.  If the
selected object is a file and the destination is a direc-
tory, the file copies to the directory.

object
a selectable item on the screen.

open
to point and double-click on an icon -- the effect of this
operation depends on the icon.

point
to move the mouse to position the screen pointer on
an area of the screen.

select
to point to an object and click the mouse -- this usually
highlights the object.

INTRODUCTION
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<Alt>click
to hold down the <Alt> key while pressing the left
mouse button -- this allows you to select a range of
files in a window.

<Ctrl>click
to hold down the <Ctrl> key while pressing the left
mouse button -- this allows you to select individual
files from a group in a window.

<Shift>click
to hold down the <Shift> key while clicking the mouse
-- this allows you to select more than one object at a
time. 

On-line Help

Elixir software uses the Microsoft Windows Help pro-
gram to provide on-line Help for all functions.

For more information about Windows Help, select the
[How to Use Help] option in the Help menu, or see
your Microsoft Windows documentation.

The Help files included with your Elixir software in-
clude graphics created using screen drivers with large
fonts.  If you use a screen driver with small fonts, the
Help file graphics may not display clearly.  For opti-
mum graphics display, use a screen driver with large
fonts.

You can display on-line Help in the following ways:

Bubble Help
Click on an icon with the right mouse button to view its
properties (if applicable) or to display "bubble help."
Bubble help is a short description of the icon function
that displays in a bubble extending from the icon.  

INTRODUCTION
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Quick Help
Enable the quick function by selecting the quick help
option in the Usage Switches (or Preferences -- for
ElixirImage) dialog box.  When you move the screen
pointer over an icon on the screen, a short description
of the icon function displays in the message area of
the screen.  During certain operations a message
about the function you are performing also displays in
the message area.  To see these operational mes-
sages, disable quick help.

Context sensitive Help
To use this function, click on an icon and press <F1>.
If available, the appropriate Help topic displays.  If no
specific topic is available, the Help table of contents
displays.

Help menu
Select [Help] from the top pull-down menu and choose
one of the displayed topics.

Dialog box Help
Click on the [Help] button in a dialog box to view an
associated Help topic.  Under Windows 95 and Win-
dows NT, right-click on a dialog box option to display
an associated Help topic.

Help pop-ups and jumps
Within Help topic text, words or phrases underlined in
green are pop-ups or jumps.  When you click on a
pop-up topic, a box displays within the current Help
topic with additional information.  When you click on a
jump, a different, associated Help topic displays.

Help hypergraphics
Hypergraphics are special graphics within Help files
that contain "hot spots".  Hot spots are either pop-up
topics or jumps. Hypergraphics in Elixir Help are most
commonly dialog boxes with option hot spots (pop-up
definitions), toolboxes with tool hot spots (topic
jumps), and menus with option hot spots (topic jumps
or pop-up definitions).  

INTRODUCTION
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Move the cursor over a hypergraphic until a hand dis-
plays, then click on this hot spot to display a pop-up
topic, or a "jump".  To close a pop-up topic, click the
mouse button.  To return to the original Help topic
from a jump, click on <Back> in the Help file menu. 

Using Online documentation

This section describes how to use PDF online docu-
mentation, including navigating through the online
guides and printing the guides.  Acrobat Reader is
provided with the online documentation.  Information
about using the Acrobat Exchange program is in-
cluded for users who have licenses for that program.

Accessing online guides

The PDF online documentation is copied to the
drive:\Elixir\help\pdf directory during the installation.  If
you didn't choose to copy the PDF online documenta-
tion during the installation, you can view a complete
list of the files by clicking on the Windows [Start] but-
ton and selecting Programs>Elixir Applications>Elixir
PrintDriver for AFP.  Once the application is launched,
click on the Help menu and select Release Notes.
Wordpad displays a current list of supporting docu-
ments and the directories where they can be found on
CD-ROM.

When the appropriate PDF file is accessed the Acro-
bat Reader program is launched and the List of Online
Guides is displayed.  Click on a guide to view its table
of contents and jump to individual chapters. 

The following list of PDF files and associated docu-
ment names are installed in the drive:\Elixir\help\pdf
directory.

StartAFP.pdf - AFP Getting Started Guide

StartXRX.pdf - Getting Started User Guide

DeskAFP.pdf - Elixir Desktop and Converters for
AFP User Guide
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DeskXRX.pdf - ElixiSys Desktop User Guide

FormAFP.pdf - ElixirForm User Guide

FormXRX.pdf - ElixiForm User Guide

FontAFP.pdf - ElixirFont User Guide

FontXRX.pdf - ElixiFont User Guide

ImageAFP.pdf - ElixirImage User Guide

GraphXRX.pdf - ElixiGraphics User Guide

PdAFP.pdf - Elixir PrintDriver for AFP User Guide

PDXRX.pdf - Elixir PrintDriver User Guide

PdNT.pdf - Elixir PrintDriver for NT User Guide

PHXRX.pdf - PageHandler User Guide

DTAG.pdf - DocuTag User Guide

DMerge.pdf - DataMerge User Guide

AppVIPP.pdf - Elixir AppBuilder for VIPP User
Guide

AppAFP.pdf - Elixir AppBuilder for AFP User
Guide

Transfmr.pdf - Elixir Transformer Suite User
Guide

Viewer.pdf - ElixirViewer User Guide

Elxscan.pdf - ElixiScan User Guide

INTRODUCTION
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Navigating in online guides

After loading a PDF document in Acrobat Reader or
Exchange program (as described above), you can
navigate through the online guide by clicking on the
following:  

TOC chapter titles - jumps to the beginning of the
chapter indicated.

[Next Page] or [Previous Page] in the Toolbar - jumps
to the next or previous page of the online guide (alter-
natively, you can use the <Page Up> and <Page
Down> keys).

[Go Back] in the Toolbar - returns to your previous
location.

[First Page] in the Toolbar - returns to the opening
screen of the online guide.

Word find

This option finds a key word or phrase in the current
document.

To use Word Find in a document:

1. Click on the [Find] icon in the Toolbar.

2. Enter the desired search text and click on
[Find].

The Acrobat Find dialog box closes and the first
occurrence of the text is highlighted.

3. To find more occurrences of the same text,
click on the [Find] icon in the Toolbar and
then click on [Find Again] in the Find dialog
box.

INTRODUCTION
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Page scrolling

You can move a document on the screen to view por-
tions of it not visible in the window, or read a docu-
ment which contains article threads by clicking the
mouse to scroll through the document without using
the scroll bar.

To move a document on the screen for viewing (func-
tional only when the document displays wider than the
document window):

1. Click on the [Hand] icon in the Toolbar.

2. Hold down the mouse button and drag the
cursor in the desired direction.

To follow the flow of text in a document that contains
article threads (automatic text flows):

1. Click on the [Hand] icon in the Toolbar.

2. If the document contains article threads, a
“down” arrow displays on the Hand icon.

3. Position the hand-shaped cursor over a
paragraph and click on the paragraph to begin
reading. 

4. Continue clicking to follow the flow of text.

Zoom in/out

To magnify the size of the page display, click on the
Zoom icon in the Toolbar, then click in the Work area.
Each click resizes the view by a factor of two.

To reduce the size of the page display, click on the
Zoom icon in the Toolbar, then hold down the <Ctrl>
key and click in the Work area. 

You can also click on the [%] button at the bottom of
the screen and select a zoom percentage from the
pop-up list.

INTRODUCTION
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Printing online guides

You can print individual chapters or an entire book to
PostScript or HP printers:

1. Open the file.

2. Select File>Print.

The Print dialog box displays.

3. Select your printing options and click on [OK].

Organization of this guide

This user guide contains the following chapters:

Chapter 1, "Introduction," provides an introduction to  
ElixirViewer, describes the contents of  this user guide
and explains the installation process, as well as how
to start and exit ElixirViewer.

Chapter 2, "ElixirViewer basics," describes the fea-
tures you can access from the ElixirViewer main
screen.

Chapter 3, "Viewing and printing files," details how to
view and print Elixir-format (.ELX) forms, Elixir docu-
ment (.DAT) files, metacode (.MET), AFP  files, and/or
generic document format (.GDF) files processed by a
Transformation Suite.

Chapter 4, "Searching basics," describes how to cre-
ate search strings, perform text searches and navi-
gate through searches.

INTRODUCTION
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Using ElixirViewer with an Elixir Desktop

If you already have an Elixir Desktop on your PC,
please note the following:

Make sure you install the Elixir Transformation
Suite on the same drive as your Desktop

Backup your .EXE and .DLL files before installing

If you custom installed your Desktop on a drive
other than drive:\ELIXIR, replace drive:\ELIXIR
with your custom program directory whenever you
see drive:\ELIXIR mentioned in this guide

Before installing

Complete the software licensing process (See the
"Product Registration" section).

If you plan to use the Elixir Transformation Suite
with any other Elixir products, make sure you
know the drive on which they are installed.  This
is the drive where you must install the Elixir
Transformation Suite.

This guide covers 16 bit and 32 bit versions of the
Transformation Suites.  You will see differences
such as tabs (32 bit) versus dialog boxes (16 bit).

INTRODUCTION

ELIXIRVIEWER USER GUIDE 1-17



Release notes

Release notes appear at the beginning of the Elixir
software install process, so that you can review each
entry before performing the complete installation.
Once the software is installed, release notes can be
accessed from the Help menu of the application.  Re-
lease notes are formatted for viewing in Notepad or
Wordpad.  They have a txt file extension and are
found in the drive:\ELIXIR \RELNOTES directory.

Product Registration

Elixir products no longer require ElixiKey hardware de-
vices attached to your parallel port.  Elixir products
now utilize soft key technology.  This new licensing
process validates your license agreement with Elixir
and places a file (password.epw if an Elixir customer,
or License.dat if a Xerox customer) on your
workstation.

Version 4.00 implements Elixir's new licensing proc-
ess and discontinues use of the current hard keys.  All
customers must register/re-register software licen-
se(s) by using the Elixir registration program provided
with the software. 

Each product installed is assigned to a specific pc.
This pc number, your customer number, and pass-
word are required.  This information is provided when
you purchase Elixir software or when you upgrade to
version 4.00 of Elixir products.

If you are an Elixir customer, registration can be com-
pleted automatically if you have an internet connection
on your workstation.  If you are a Xerox customer you
must contact Xerox to register your products.

This section describes the registration process for
those customers who have purchased their Elixir
products form Elixir Technologies.

INTRODUCTION
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The following scenarios describe the  registration
process for Elixir  customers.  Xerox Corporation will
provide a separate document that describes  register-
ing your products with Xerox.

you are a new customer and will use Soft Key
registration

you are an existing customer and will change to
Soft Key registration 

Elixir Product Registration screen

Make your selections according to your needs and go
to the appropriate section for further procedures.

Figure 2-1.  Elixir Product Registration screen

Using the internet 

You can register and download all registration files via
the Elixir Product Registration program.  There are
two ways to register your products using  the Internet:

down load the product registration file directly to
the Elixir PC via the Internet (see "Registering as
a new customer via the internet")

INTRODUCTION
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download the product registration file to another
machine and move it to the Elixir PC (see "Down-
loading via the internet to a non-Elixir PC")

Registering as a new customer via the internet 

You will receive a "Customer Activation Letter" with
your product(s) ordered.  The registration process
should be completed before installing your software.
The installation CD will launch and install the Registra-
tion Program. 

To install the registration program on your Elixir PC: 

1. In the Software Registration screen, click on
[Next].

2. Select the drive and click on [Next].

3. In the Start Registration Process screen, click
on [Install].

The password file will be installed and your sys-
tem configured.

To complete registration:

1. In the Elixir Product Registration "Welcome"
screen, select [Next].

Your machine serial number displays.

2. Enter your customer number (from Activation
Letter), then click on [Next].

3. Enter your password and the PC number you
want to register, then click on [Next]. 

4. Select [Prepare and download my initial
product license registration.  This workstation
or another pc is connected to the internet]
from the Registration Option menu, then click
on [Next]. 

5. In the Download Password screen, click on
[Yes].  

INTRODUCTION
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The system displays your customer information
and you must verify that it is correct.

6. When the screen displays the registration
information, click on [Save].  You may also
print this screen for reference or to send to
Elixir.

The application installation process will begin, see the
"Installation" section.

Downloading via the internet to a non-Elixir PC  

You will receive a "Customer Activation Letter" with
your product(s) ordered.  The registration process
should be completed before installing your software.
The installation CD will launch and install the Registra-
tion Program. 

To install the registration program on your Elixir PC: 

1. In the Software Registration screen, click on
[Next].

2. Select the drive and click on [Next].

3. In the Start Registration Process screen, click
on [Install].

The password file will be installed and your sys-
tem configured.

To complete registration:

1. In the Elixir Product Registration "Welcome"
screen, select [Next].

Your machine serial number displays.

2. Enter your customer number (from Activation
Letter), then click on [Next].

3. Enter your password and the PC number you
want to register, then click on [Next]. 

4. Select [Prepare and download my initial
product license registration.  This workstation
or another pc is connected to the internet]

INTRODUCTION
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from the Registration Option menu, then click
on [Next]. 

5. In the Download Password screen, click on
[No].  

6. In the How to Contact Elixir screen, click on
[Print] and take the printout to the pc
connected to the internet.

7. Access the Elixir Web site at
http:\\www.elixir.com. and click on [Product
Registration].

8. In the Customer Information screen, enter
your Customer Number and Password, then
click on [Submit Form].

9. In the Elixir Customer Menu, click on
[Download a New License File].

10. In the Customer Information screen, enter
your PC Number and Machine Serial Number,
then click on [Submit Form].

11. In the Elixir Technologies screen, click on
[Click here to download your password].

12. Save the password.epw file to diskette and
copy it to your Elixir PC in the \ELIXIR
directory. 

The application installation process will begin, see the
"Installation" section.

Contacting Elixir (no internet connection) 

If you have no internet access at your site you must
contact Elixir and provide the serial number of the pc
where you will install the Elixir software.  Elixir will pro-
vide a registration file (password.epw) that you must
copy to the Elixir pc.

Copy the password.epw file to \Elixir and start the
installation.  

Select [Prepare my initial product license registration.
This workstation is not connected to the Internet] from
the Registration Option menu, then click on [Next].
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The application installation process will begin, see the
"Installation" section.

Soft key customers running Windows for Workgroups 3.1 or 3.11 

Since Windows 3.1/3.11 does not have internet capa-
bility, you must contact Elixir to obtain your password
file.   After installation of Elixir software, the installation
program verifies that the operating system is 3.1 or
3.11, runs passwd16.exe, and provides your machine
serial number. 

To complete registration: 

1. Enter your customer number, password and
PC number, then print out a copy of this
screen. 

2. Fax, email, or mail Elixir the display printout.
Elixir will generate a password.epw file and
send it to you on diskette. 

3. Load the password.epw file in the \ELIXIR
directory. 

The application installation process will begin, see the
"Installation" section.

Installation

This section describes how to install Elixir software
using the [Full] and [Custom] options. Installing addi-
tional Elixir applications to an existing version is also
explained.

Note: The software registration process must be com-
pleted (See the "Product Registration" section).
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For information about starting Elixir applications after
installation, refer to the "Introduction" chapter. 

During installation, the log file,  XWIN.log, is created in
the drive:\Elixir directory.  XWIN.log contains a list of
all directories and files copied or created, including in-
formation pertinent to the installation.  It can be ac-
cessed, using Notepad or Wordpad. 

If you have any problems running Elixir software after
installation, refer to the "Troubleshooting" section of
the Elixir Getting Started Guide for more information.

Installing Elixir applications

Elixir provides a simple, interactive procedure for in-
stalling Elixir applications.  

During installation you can select [Full] or [Custom]
installation.

Selecting a [Full] installs all Elixir applications and
demonstration files on the same drive.  If you
have a previous version of Elixir software, this op-
tion overwrites the existing version.

Selecting a [Custom] installation allows you to
choose the Elixir applications and options (such
as Elixir demonstration files) you want installed,
as well as where you want certain options in-
stalled.  For example, You may want the PDF
documentation in a different directory than the ap-
plication.

You can also install Elixir program files (required
to run Elixir), and data files (files that you create
or files such as the Elixir demonstration files), in
separate drives and directories.
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Full installation

To begin installation:

You can quit installation at any time, by pressing the
<Esc> key. 

1. Close all active applications.

2. Insert the CD in your CD-ROM drive.

3. In the "Welcome" screen, click on [Next].

The Release Notes? screen displays.

4. Select [Read Release Notes Now] to display
them in Wordpad (or Notepad), or click on
[Next] to proceed with the installation.

The Product Selection screen displays.

5. Select the applications you want to install and
click on [Next].

The Selected Products screen displays.

6. Verify the listed applications and click on
[Next].  If you need to delete or add to the list,
click on [Back] and reselect.

7. Verify your user information and click on
[Next].

8. In the Select Install Type screen, select [Full]
and click on [Next].

9. Select the drive on which you want Elixir
software installed, then click on [Next]. 

10. Select the Programs Folder in which you want
Elixir software installed (Elixir Applications is
the default), then click on [Next]. 
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11. In the Backup Replaced Files screen,  click on
[Yes], if you want to make back-up copies of
all files replaced during installation and select
the directory where the back-up files will be
placed. Then click on [Next].

12. In the Start Copying Files screen, click on
[Install].

Installation begins.

13. Once installation is complete, click on [Exit
Installer].

Custom installation

To begin installation:

You can quit installation at any time, by pressing the
<Esc> key. 

1. Close all active applications.

2. Insert the CD in your CD-ROM drive.

3. In the "Welcome" screen, click on [Next].

The Release Notes? screen displays.

4. Select [Read Release Notes Now] to display
them in Wordpad (or Notepad), or click on
[Next] to proceed with the installation.

The Product Selection screen displays.

5. Select the applications you want to install and
click on [Next].

The Selected Products screen displays.

6. Verify the listed applications and click on
[Next].  If you need to delete or add to the list,
click on [Back] and reselect.

7. Verify your user information and click on
[Next].
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8. In the Select Install Type screen, select
[Custom] and click on [Next].

9. In the Configuration Only? screen:

Selecting [Yes] allows you to load Configura-
tion, Program, and Data files into  any resi-
dent directory.

Selecting [No] allows you to deselect options
you do not wish installed.

10. Select the Programs Folder in which you want
Elixir software installed (Elixir Applications is
the default), then click on [Next]. 

11. In the Backup Replaced Files screen,  click on
[Yes], if you want to make back-up copies of
all files replaced during installation and select
the directory where the back-up files will be
placed. Then click on [Next].

12. In the Start Copying Files screen, click on
[Install].

Installation begins.

13. Once installation is complete, click on [Exit
Installer].

Adding applications

If you did not install all of the Elixir options while per-
forming the Custom installation procedure, you can do
so at any time by following the steps described in the
"Custom installation" section of this chapter.

Adding newly licensed applications

If you purchase additional Elixir products,  Elixir will
update your password file.  You can access the Prod-
uct Registration program from your program group
and re-download your initial product registration pass-
word file to activate your new products.
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Checking installation

To verify that ElixirViewer is installed correctly:

Windows 95 and NT

Click on the [Start] button in the Taskbar, select  Pro-
grams>Elixir Applications, then check that the Elixir-
Viewer icon displays.

Windows 3.x

Open Program Manager and check that the Elixir-
Viewer icon displays in the Elixir Applications program
group.

Starting ElixirViewer

To start ElixirViewer, click on the [Start] button and
choosing Programs> Elixir Applications> ElixirViewer.

Exiting ElixirViewer

To exit ElixirViewer:

press <Alt> + <F4>
select File>Exit
double-click on the [Close] button (top left corner
of the screen)

Notes and Cautions

GDF files and full-text indexes created by versions
earlier than 3.40 cannot be read by this version.  You
must rerun GDF transformation and recreate full-text
indexes.
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2.   ElixirViewer basics

This chapter provides an overview of the features ac-
cessible from ElixirViewer's main screen and de-
scribes how to proof print your data files.

ElixirViewer window features

To view the ElixirViewer main screen, double-click on
the ElixirViewer icon in the Elixir Applications program
group.

The ElixirViewer window displays and contains, from
right to left, top to bottom:

ElixirViewer menu bar
Work area menu bar*
Toolbar*

* These windows do not display until you open a file.

ElixirViewer menu bar

The ElixirViewer menu bar contains the File, Window,
and Help menus.

Select a menu to display its options, then select an
option from the pull-down menu.

File

The File menu contains the following options:
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Open Form (F8)

Select an existing Elixir format form (.ELX) to open in
the Open Form dialog box that displays.

Open Datafile (F9)

Select an existing Elixir format document file (. DAT)
to open in the Open Document dialog box that
displays.

Open GDF Document (F10)

Select a generic document format file (.GDF -  created
with the Transformation Suite for LCDS) to open in the
Open GDF Document dialog box that displays.

Open MET Document(F11)

Select a metacode file (.MET) to open from the Open
MET Document dialog box that displays.

Open AFP Document (F12)

Select an existing AFP format file (. AFP) to open in
the Open AFP Document dialog box that displays.

Close View

Closes the currently open file.

Preferences

The Preferences sub-menu contains the following
options:

Directories Setup
Select default directories for your resource files in the
Resource Directories dialog box that displays.

The Resource Directories dialog box contains the fol-
lowing options.

To display a directory browser, click on the file selec-
tor button to the right of the text box.  The appropriate
directory browser dialog box displays.
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Forms Directory
Select/enter the directory for Elixir format forms.
Default is drive:\ELIXIR\FORMS\ELIXIR\DEMO\.

Elixir Fonts Directory
Select/enter the directory for Elixir format fonts.
Default is drive:\ELIXIR\FONTS\ELIXIR\.

Screen Fonts Directory
Select/enter the directory for screen fonts.  De-
fault is drive:\ELIXIR\FONTS\SCREEN\DEMO\.

Printer Fonts Directory
Select/enter the directory for your HP soft fonts.
Default is drive:\ELIXIR\FONTS\PRINTER\.

Images Directory
Select/enter the directory for your images.  De-
fault is drive:\ELIXIR\PICS\PRINTER\.

Disable Loading of Images
Loads a file without loading the images contained in it.

Disable n-Up System
I need info for this.

AFP Formdef
Select/enter the Formdef file to view your AFP docu-
ment file with in the Open AFP Formdef dialog box
that displays.

Convert Resources Group
Selecting this option will cause extraction of  AFP re-
sources from an embedded resource group as follow:

Overlays will be converted to Elixir .ELX format

Page Segments will be converted to Elixir .LP3
format.

Character Sets and Code Pages will be converted
to Elixir Character Sets (C0xxxxxx.HDR) and
Elixir Code Pages (T1xxxxxx.COD).

Form Definitions (Formdef) will be extracted as
native AFP files and placed in the Elixir Input Jobs
folder (default = \ELIXIR\JOBS\AFPIN). 
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Print (<Ctrl> + <P>)

Select printing defaults in the Print dialog box that dis-
plays.  See the "Viewing and printing files" chapter for
more information about printing and print options.  

Exit (<Alt> + <F4>)

Closes the ElixirViewer window.

(Numbered entries)

Displays a list of previously opened files.  Select an
entry to open the file.

Window

The Window menu contains the following options:

Cascade
Arranges all open files overlapping so that each title
bar is visible  

Tile Vertical
Arranges all open files vertically. 

Tile Horizontal
Arranges all open files horizontally. 

Arrange Icons
Arranges all icons within a window.

(Numbered entries)
Displays a list of currently open files.  Select an entry
to open the file.

Help

The Help menu contains the following options:

Contents (F1)
For future implementation.

How to Use Help
For future implementation.
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About
Displays the version of ElixirViewer you are running,
as well as product license information.

Work area menu bar

The Work area menu bar contains the Search and
Preferences menus.

Select a menu to display its options, then select an
option from the pull-down menu.

Search

The Search menu contains the following options:

Search (<Ctrl> + <S>)
Performs searches on queries entered into the search
text box on the Toolbar.  Retrieved text displays high-
lighted on-screen.

Find prev (<Ctrl> + <D>)
Displays the search string that is closer to the begin-
ning of the document than the current search string.

Find next (<Ctrl> + <G>)
Displays the search string that is closer to the end of
the document than the current search string.

Clear (<Ctrl> + <L>)
Clears the screen of highlights from previous
searches.

Options
Select  a search option from the Search Options dia-
log box that display: [Highlight All Matches on Page] or
[Search Whole Word Only].
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Preferences

The Preferences menu contains the following
options:

Load Prefs
For future implementation.

Save Prefs
For future implementation.

Directories Setup
Select default directories for your resource files in the
Resource Directories dialog box that displays.  Any
settings apply only to the current file.

See the "ElixirViewer main menu bar" section for more
information on the Resource Directories dialog box.

AFP Formdef
Select/enter the Formdef file to view your AFP docu-
ment file with in the Open AFP Formdef dialog box
that displays.

Toolbar

Toolbar options may or may not display, depending on
the open file's type and/or it print options.

The Toolbar displays across the top of the Work Area
and includes the following:

Toolbar

GoTo Prev
Displays the search page that is closer to the begin-
ning of the document than the current search page.
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Previous Field
Displays the search field that is closer to the beginning
of the document than the current search field.

Search
Performs full-text searches throughout the file created
by the Transformation Suite.

Enter the desired query in the [Search] text box (far
left), then click on the Search icon.  If valid, the result-
ing search string displays.

For more information on performing searches, see the
"Searching basics" chapter.

Next Field
Displays the search field that is closer to the end of
the document than the current search field.

GoTo Next
Displays the search page that is closer to the end of
the document than the current search page.

Clear
Removes the on-screen highlight from the current
search string.  After you clear the current search
string, you can enter another.

For more information on performing searches, see the
"Searching basics" chapter.

GoTo Page
Enter the page number to jump to in the Page Num-
ber dialog box that displays.  Options in this dialog box
may or may not display, depending on whether or not
the current search session is active.

The Page Number dialog box contains the following
options:

Document
Enter a page number in the text box, then click on
[OK] to jump toa specific page in the document.

Current SEARCH Session
Enter a page number in the text box, then click on
[OK] to jump to a specific page in the current
search session.
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Page Up
Jumps to the previous page in the file.

Page Down
Jumps to the next page in the file.

Turn Page Side (not shown)
Switches between the front and back of a duplex
.GDF or .DAT file.  Greyed-out when a document is
simplex.

Rotate Page
Rotates the displaying page 90o clockwise each time
you click on the icon (up to a 360o rotation).  The se-
lected rotation also applies to printed pages.

Print
Select default printing information in the Print dialog
box that displays.  See the "Viewing and printing files"
chapter for more information on printing and setting
the print options.

Zoom In/Out
To zoom in (magnify) on  an area of the form, click on
the [+] button on the right side of the Zoom icon.  The
highest magnification is [8x].

To zoom out (reduce the magnification) of an area of
the form, click on the [-] button on the left side of the
Zoom icon.  The lowest reduction is [-8x].

You can also use the <+> and <-> keys on the nu-
meric keyboard to zoom in and out.

Exit
Closes the open file and hides the Toolbar.
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3.   Viewing and printing
 files

This chapter describes how to use the ElixirViewer to
view and print Elixir-format (ELX) forms, Elixir docu-
ment (.DAT) files, metacode (MET), and AFP  files, as
well as the generic document (GDF).

Preparing files for viewing

To view Xerox Line Data, metacode, or AFP files us-
ing ElixirViewer, you must have all resources con-
verted to Elixir format.  You can convert font files to
Screen font format or Elixir format.  

See the Elixir Desktop and Converters for Xerox User
Guide or the Elixir Desktop and Converters for AFP
User Guide for detailed information on converting
resources.

Viewing form files

To view an Elixir-format (.ELX) form file:

1. Select File>Open Form.

The Open Form dialog box displays.

2. Select the form to load, then click on [OK].

The selected form displays.
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Viewing Elixir document files

To view an Elixir document file (.DAT):

1. Select  File>Open Datafile.

The Open Document dialog box displays.

2. Select the .DAT file to load, then click on [OK].

The selected file displays.

Viewing generic document format files

To view a generic document format file:

1. Select File>open GDF Document.

The Open GDF dialog box displays.

2. Select the GDF file to load, then click on [OK]. 

The selected file displays.

Displaying TrueType fonts while viewing GDF

To display TrueType fonts:

1. Close the ElixirViewer.

2. Using a text editor (such as WordPad), open
drive:\elixir\desktop\system\elxview.ini and
change:

_DisplayTrueType=0
to
_DisplayTrueType=1

3. Set up the font mappings by editing
drive:\elixir\psstash\psfont.map.

4. Add the section heading [Elixir to TT] and
create a table of font mappings using the
following syntax:
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Elixifontname = Truetype font name, point size,
weight (normal=0, bold=1)

Example:

[Elixir to TT]
P06BOB=Courier,18,1
PR118A=TimesNewRoman,18,0
P07TXP=Courier,7,0
AF29JP=Arial,9,0

5. Restart the Elixir Viewer and load the GDF file.

Viewing metacode files

To  view a metacode file:

1. Select File>Open MET Document.

The Open Metacode dialog box displays.

2. Select the MET file to load, then click on [OK].

The selected file displays.

Viewing AFP files

To  view an AFP file:

1. Select File>Open AFP Document.

The Open AFP dialog box displays.

2. Select the AFP file to load, then click on [OK].

The selected file displays.
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Printing a file

To print your file, select File>Print.  The Print dialog
box displays.

Options in this dialog box may or may not display, de-
pending on the print driver selected.

The Print dialog box contains the following options:

Printer
ElixirViewer supports proof printing to HP LaserJet
printers, as well as any other printers compatible with
the HP PCL 4 format.

Note:  For PCL 4 printers, the 1/4" outer margins of
your page will not print.  For accurate positioning, shift
the print image on the page using the [Page Shift]
option.

Orientation
Select the orientation of the current page : [Portrait] or
[Landscape].  If you are printing a range of pages that
are of mixed orientation, select the orientation of the
first page in the range.  ElixirViewer automatically
changes the orientation when necessary.

Page Shift
Enter the number of dots to shift your printer output:

[Xshift]  - image moves horizontally 
[Yshift]  - image moves vertically

Use a negative shift value to shift the print output to
the left or up; and a positive value to shift your print
output right or down.

Copies
Enter the number of copies to print.

Print to File
Prints your output to a file for proof printing.  Enter the
path and file name in the Print to File dialog box that
displays when you click on [OK].
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Print Fonts as Graphics
Rasterizes fonts as graphics.  Printing fonts as graph-
ics requires less printer memory and can speed up
printing time.  To use this option, you must have fonts
in Elixir generic format (.HDR) on your PC.

Load Fonts
Select the soft font disposition for Elixir-generic
(raster) fonts in use on a form:

[Always] - downloads fonts every time you print;
downloaded fonts are cleared from the printer's
memory when the printer is turned off or reset

[Once] - downloads fonts as soft fonts on the
printer; fonts are identified by an index number,
and are managed and accessed through the
[Print Manager] option in Windows

[Never] - uses the soft fonts previously down-
loaded to your printer; fonts are referenced by in-
dex numbers and no new fonts are downloaded

If you select [Once] or [Never], you should use the
same font list.  If you use a different font list, the index
number may represent a different font.

Page From
Enter a printing page range.

All Pages
Prints all pages in the file.

Running ElixirViewer on a command line

You can call the ElixirViewer via command line using
the following syntax:

PWV drive:\path\filename.ext [/PAGE:n] [/ZOOM:n]
[/CLOSE] [/PRINT] [/EXIT]
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ELIXIRVIEWER USER GUIDE 3-5



drive:\path\filename.ext
Enter the full name of the file including the drive, path,
file name and extension.  Extension must be .DAT,
.ELX, .GDF .AFP, or .MET  for automatic type detec-
tion.  You must always specify the file name except
when you use the /EXIT parameter.

/PAGE:n
Optional parameter for specifying the page number to
display. 

/ZOOM:n
Optional parameter for specifying the zoom level: [-8,
-4, -2, 1, 2, 4, 8].

/CLOSE
Closes the specified file but leaves the current Elixir-
Viewer session active.

/PRINT
Prints the specified file.  When you use this parame-
ter, the Print dialog box displays.  Select your options,
then click on [OK] to continue printing.

Note:  See the next section for PRINT parameters.

/EXIT
Shuts down ElixirViewer. 

For example, the following sample command line acti-
vates ElixirViewer and opens the file SAMPLE.GDF at
page 10 with a zoom level of 2.

PWV C:\ELIXIR\DATA\ELIXIR\SAMPLE.GDF   
/PAGE:10 /ZOOM:2

The following example activates ElixirViewer and
prints the file SAMPLE.GDF.

PWV C:\ELIXIR\DATA\ELIXIR\SAMPLE.GDF /PRINT

Printing parameters at the command line

The following print parameters are available at the
command line:

/PNAME:printername

VIEWING AND PRINTING FILES

3-6 ELIXIR TECHNOLOGIES CORPORATION



/PPORT:  (printerport, usually LPT1:)

/PORIENT:  (print orientation,such as Portrait)

/PFROM:  (enter page number)

/PTO: (enter page number)  

/PSIZE:  (page size, such as  Letter)

/PXSHIFT:  (xshift number) 

/PYSHIFT:  (yshift number)

/PCOPIES:  (number of copies)

/PGRAPHICS: (yes/no - yes = print fonts as graphics)

/PLOADFONTS:  (1=always, 2=once, 3=never ) 
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4.   Searching basics

This chapter describes how to create search strings,
and how to perform and navigate through searches.

Note that you can only perform a search if you created
a full-text index when you ran the file through a Trans-
formation Suite.  See your Elixir Transformation Suite
User Guide for more information.

Creating search strings

When you have processed your file(s) using a Trans-
formation Suite, use ElixirViewer's text search feature
to quickly display any page or pages that contain spe-
cific text strings.  Valid search strings include:

wildcards
quote-enclosed phrases
logical operators

Wildcards

ElixirViewer supports many of the DOS wildcards in-
cluding the following:

The ? wildcard
Use ? to match any single character in any position in
a word.  You can use ? as many times as you like in a
single word.  You can also use it two or more times
consecutively.

The * wildcard
Use * to match one or  more characters in any posi-
tion in a word.  You can use * as many times as you
want in a single word, but not consecutively.
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Quote-enclosed phrases

Multiple-word phrases must be enclosed in quotes.

Logical operators

Use logical operators to expand or restrict your
search, for example: "commas", "and", "or".   

The following table provides a list of the operators that
you can use to perform searches, as well as exam-
ples for each search.  Search strings are not
case-sensitive.

Operator Query Result 

  ? c?t
comput?
comput??

cat, cot, cut
compute
computer, computed

  * comp*
comput*

h*rse

computer, computed 
computer, computed,
computation
horse, hoarse, hearse

  " "  "John Doe" John Doe

  ,  Doe, John contains at least one
of the words sepa-
rated by a comma

  and John and Doe contains all words
indicated

  or John or Doe contains at least one
of the words indicated
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Performing text searches

To perform a search:

1. Enter the desired search string into the search
text box in the Toolbar.

See "Creating search strings" for more
information.

2. Click on the Search icon in the Toolbar.

If the search string is valid, the desired text is
highlighted on your screen.

3. Click on the button to the right of the search
text box in the Toolbar to display a list of
previous searches performed during the
current search session (if valid).

To perform another search, repeat this process.

Navigating through searches

You can navigate through your document using op-
tions in the Search menu and in the Toolbar.  For
more information on Toolbar options and details on
how to navigate through your search, see the "Elixir-
Viewer basics" chapter.  

Searching notes

Highlighting searches

During a search, ElixirViewer only highlights single
words.  Phrases, multiple words and Boolean search
hits are not highlighted.  However, ElixirViewer moves
to the correct page when any of the above searches
are performed and hits are found.

SEARCHING BASICS
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Metacode searches

Due to the fragmented nature of text in some meta-
code files, ElixirViewer's search engine may not find
certain text strings that appear in the viewable page.
If you have trouble locating a text string that you know
is in the document, try searching on a smaller portion
of the string.  Future releases of ElixirViewer will pro-
vide enhanced searching capabilities.
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conventions, 1-7

display, 1-7
mouse, 1-9
typographical, 1-8

copies (print), 3-4
creating search strings,
4-1
current SEARCH ses-
sion, 2-8
customer support, 1-4

D
DAT files

preparing, 3-1
printing, 3-4
viewing, 3-2

default installation
first time, 1-24

Desktop
installation, 1-23

Dialog box Help, 1-11
directories setup, 2-2
directory settings, 2-6
disable loading of im-
ages, 2-3
document (page num-
ber), 2-8
documentation

accessing, 1-12
Acrobat Reader,
1-12
directory, 1-12
navigating, 1-14
printing, 1-16
scrolling, 1-15
using, 1-12
word find, 1-14
zoom in/out, 1-15

E
Elixir applications

conventions, 1-7
Help, 1-10
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Elixir Transformation
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Elixir Web site support,
1-5
ElixirViewer

and the Desktop,
1-17
basics, 2-1
exiting, 1-28
from command line,
3-5
menu bar, 2-1
overview, 1-1
printing files, 3-4
starting, 1-28
window features, 2-1

exit
ElixirViewer, 1-28,
2-4
file, 2-9
Toolbar, 2-9

exiting, 1-28

F
file menu

close view, 2-2
Exit, 2-4
open AFP docu-
ment, 2-2
open datafile, 2-2
open form, 2-2
open GDF docu-
ment, 2-2
open MET docu-
ment, 2-2
preferences, 2-2
print, 2-4

files
preparing, 3-1
printing, 3-4
viewing, 3-1

find next, 2-5
find prev, 2-5
form files, viewing, 3-1

G

GDF files
printing, 3-4
viewing, 3-2

GoTo next, 2-7
GoTo Page, 2-8
GoTo prev, 2-7

H
hardware, 1-6
help, 1-4
Help, on-line, 1-10
Help hypergraphics,
1-12
Help menu, 1-11
help menu

about, 2-5
contents, 2-5
how to use help, 2-5

Help pop-ups and
jumps, 1-11
highlighting searches,
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I
installation

before installing,
1-17
checking, 1-28
custom, 1-26
default, 1-24, 1-26
first time installation,
1-24

L
licensing software, 1-18
load fonts, 3-5
load prefs, 2-6
logical operators, 4-2

M
main screen, 2-1
menu bar, 2-1
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file menu, 2-1
window menu, 2-4

MET files
preparing, 3-1
printing, 3-4
viewing, 3-3

metacode searches, 4-4
mouse, 1-9

N
navigating through
searches, 4-3
next field, 2-7

O
on-line documentation

accessing, 1-12
Acrobat Reader,
1-12
directory, 1-12
navigating, 1-14
printing, 1-16
scrolling, 1-15
using, 1-12
zoom in/out, 1-15

open
AFP document, 2-2
datafile, 2-2
form, 2-2
GDF document, 2-2
MET document, 2-2

orientation, 3-4
output options, 1-3

P
page shift, 3-4
page up/page down, 2-8
PCL Converter, 1-3
PDF Converter, 1-3
performing text
searches, 4-3
preferences

AFP formdef, 2-3

directories setup,
2-2
directory settings,
2-6
disable loading of
images, 2-3
disable n-Up sys-
tem, 2-3
file menu, 2-2
load prefs, 2-6
menu, 2-6
save prefs, 2-6

previous field, 2-7
print

file menu, 2-4
fonts as graphics,
3-5
icon, 2-8
printers supported,
3-4
printing files, 3-4
to file, 3-4

printing
documentation, 1-16

PS Converter, 1-3

Q
Quick Help, 1-11
quote-enclosed phrases,
4-2

R
registering software,
1-18
Release notes, 1-18
requirements

hardware, 1-6
software, 1-7

resource directories
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Elixir fonts, 2-3
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images, 2-3
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screen fonts, 2-3
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Rotate Page, 2-8

S
save prefs, 2-6
search, 2-5

icon, 2-7
search menu

clear, 2-5
find next, 2-5
find prev, 2-5
options, 2-6
search, 2-5

searches
highlighting, 4-3
metacode, 4-4

searching
basics, 4-1
creating search
strings, 4-1
logical operators,
4-2
navigation, 4-3
performing text
searches, 4-3
quote-enclosed
phrases, 4-2
wildcards, 4-1

searching notes, 4-3
software registration,
1-18
starting ElixirViewer,
1-28
support, customer, 1-4
Support, Web site, 1-5

T
tile, 2-4
toolbar, 2-7

clear, 2-8
current SEARCH
session, 2-8
document, 2-8
exit, 2-9
GoTo next, 2-7
GoTo Page, 2-8

GoTo prev, 2-7
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2-8
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print icon, 2-8
Rotate Page, 2-8
search, 2-7
Turn Page side, 2-8
zoom in/out, 2-9

training, 1-5
Transformation Suite

AFP overview, 1-3
LCDS overview, 1-2
Metacode overview,
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Turn Page side, 2-8

V
viewing

.AFP files, 3-3

.DAT files, 3-2

.GDF files, 3-2

.MET files, 3-3
files, 3-1
form files, 3-1
preparing files, 3-1

VIPP Converter, 1-3

W
wildcards, 4-1
window menu, 2-4

arrange icons, 2-4
cascade, 2-4
tile, 2-4

word find, 1-14
work area menu bar, 2-5

preferences, 2-6
search, 2-5

X
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INDEX

INDEX-4 ELIXIR TECHNOLOGIES CORPORATION



Z
zoom in/out, 1-15, 2-9
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