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Chapter 1:

Introduction
This guide provides both background and procedural information for using DesignPro 
Graphics Editor. Because business requirements and user preferences can vary for each 
company, the material contained herein should be viewed as a general guide only.

As you step through the material, please remember that your specific business needs will 
govern selection of the options and preferences described. Similarly, certain selections 
will require that some tasks be repeated, while other selections will allow you to omit 
tasks entirely.

Graphics Editor Overview
Graphics Editor provides features and drawing tools for creating and editing black-and-
white or full-color images.

Graphics Editor allows you to perform the following operations:
! Create new bitmap and .LP3 images.
! Edit and transform images.
! Tile images into fonts.
! Save images to supported formats.

The figure below illustrates the input and output file formats supported by Graphics 
Editor. Graphics Editor opens and saves graphic files in LP3 (Elixir Legacy Graphic), 
BMP, JPEG, JPE, JPG, PCX, PNG and TIFF formats.  Besides the file formats listed 
above, you can also save graphic files in EFR (Elixir Form) and Elixir font format.  You 
can use Graphics Editor to first edit images, then reconvert them to any of the supported 
file formats.
7
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Importing/Exporting Graphics Editor images.

Graphics Editor and Other Elixir Products

DesignPro Tools for AFP allows you to interconnect with other publishing products and 
components.  The figure below illustrates how DesignPro Graphics Editor can be 
integrated into an overall publishing   process.

Graphics Editor and other Elixir products.
8 DesignPro Graphics Editor for AFP User Guide



Interconnectivity Examples

DesignPro Manager converters allow you to convert image file formats such as SEG (AFP 
Page Segment), LP3 (Elixir Legacy Graphic), BMP, JPEG, JPE, JPG, PCX and TIFF to 
Elixir format for use in Graphics Editor.

You can also use DesignPro Manager converters to convert an AFP font to Elixir format, 
and then import it for placement in an image using DesignPro Graphics Editor.

You can create and edit fonts and load them directly by tiling graphics into equal 
rectangles, each corresponding to a font character. Fonts can be imported and edited in 
DesignPro Font Editor, then converted to AFP format and printed on any AFP printer.

Images created in DesignPro Graphics Editor can then be used with DesignPro Form 
Editor and DesignPro Visual PPFA to enhance form appearance.

Associated DesignPro Modules
DesignPro Tools for AFP employs five integrated modules to provide advanced 
functionality for designing forms.

Following are the DesignPro Tools for AFP modules:
! DesignPro Manager – a Windows-based desktop program for launching and 

managing applications.  You can also convert resource files to and from multiple 
formats using the Converters application in the DesignPro Manager.

! DesignPro Form Editor – an advanced forms design tool used to create and edit 
forms for AFP printers.

! DesignPro Visual PPFA – a combined form editing and application building tool 
for creating IBM PPFA PageDefs and FormDefs.

! DesignPro Font Editor – a complete font design application used for creating and 
editing AFP raster fonts as well as elixir and PCL fonts.  You can also open true type 
fonts in this editor.

! DesignPro Graphics Editor – a full service bitmap editor providing various 
transformations and commands for tiling graphics into raster fonts.
Chapter 1: Introduction 9



About this User Guide
The DesignPro Graphics Editor User Guide provides definitions and step-by-step 
instructions to help you use this bitmap editor for creating images and use the various 
transformations and commands for tiling images into raster fonts. 

The guide is organized to mimic the image creation process. From the basic image 
creation to editing and transforming the images, each chapter describes tasks in the same 
order you can use when planning your graphics:

Chapter 1: Introduction, provides an overview of the DesignPro Graphics Editor and 
related application modules, identifies available support resources and describes 
application start and exit procedures.

Chapter 2: DesignPro Graphics Editor Environment, provides an overview of 
DesignPro Graphics Editor, describes the environment, including workspace, menu bar 
and toolbars.

Chapter 3: Graphics Editor Basics, describes basic DesignPro Graphics Editor 
operations, including creating, opening and printing images.

Chapter 4: Customizing DesignPro Graphics Editor, provides information for 
specifying application default settings for DesignPro Graphics Editor and for customizing 
workspace menu bar and toolbar displays.

Chapter 5: Using Drawing Objects, provides an overview on how to use DesignPro 
Graphics Editor drawing tools and perform associated operations.

Chapter 6: Editing Images, provides an overview on how to edit an image, including use 
of image change commands, options for viewing image changes, using colors and setting 
file format properties.

Chapter 7: Using Text and Transform Tools, describes Text options for entering and 
modifying graphics text. Also provides an overview on how to use Transform tools and 
perform associated operations, including instructions to tile an image into a font.

Appendix A: Glossary, provides an alphabetical listing of product-specific or unique 
terms and abbreviations used in this guide.
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Who Should Use this Guide?

This guide assumes you are already familiar with Microsoft Windows operations, printer 
and font management operations and PC peripherals. You should also have access to 
reference manuals for PC software and hardware, including any printers you are using for 
the design and print process. 

Related Guides

If you require further information about a specific topic or wish to obtain product 
background information, reference the following resources, all of which are part of the 
DesignPro Tools for AFP documentation package. 
! DesignPro Tools for AFP Getting Started Guide.
! DesignPro Manager for AFP User Guide.
! DesignPro Visual PPFA User Guide.
! DesignPro Form Editor for AFP User Guide.
! DesignPro Font Editor for AFP User Guide.
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Conventions
Elixir products adhere to Microsoft Windows conventions for using menus, menu 
commands, dialogs, command buttons, icons and mouse. See your Windows manual for 
more information.

This guide uses the following typographic and symbolic conventions to identify special 
information.

Typographic Conventions
This guide uses the following typographic conventions to identify special information.

Convention Information Type/Example

< > (angle brackets),

<Shift> + <F1>.

Keystrokes

Example:  <Enter>

Key combinations are denoted by a plus sign between keys.

Example: <Shift> + <F1>.

Bold type ! Field names within an explanation.
Example: Use rules set by selected Start on option.

! Dialog areas referenced in tasks.
Example: Select an item from the List of used Fonts. Click the 
Options tab.

! Tool names referenced in dialogs/windows.
Example: Make sure the Text tool is selected.

! Button names with text written on them.
Example: Click OK to save settings.

! Any text that you must type.
Example: Enter LPT1 for the following option.
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Italic type ! References to other guides.
Example: For more information, see “Chapter 6: File Format 
Dictionary” in DesignPro Manager for AFP User Guide.

! References to other chapters.
Example: For more information, see "Managing Images" on page 
25 in Chapter 3: "Graphics Editor Basics"

! Toolbar names.
Example: Click any tool on the Drawing toolbar.

! Window names.
Example: Message window displays.

! File paths and directories.
Example: drive:\Elixir\Fonts\Elixir.

! Captions. 

Quotation marks ! References to tasks, activities, or concepts.
Example: For more information, see “Using Colors” in Chapter 5: 
“Editing Images”.

Convention Information Type/Example
Chapter 1: Introduction 13



itor:
Symbolic Conventions
Look for the following symbols as you read through this guide to identify special 
information.

Getting the Answers You Need
Elixir Technologies provides you with multiple ways to learn and use DesignPro Graphics Ed
! "Customer Support" on page 15
! "Elixir Web Site Support" on page 16
! "Elixir Training" on page 16
! "Product Help" on page 16

The Note symbol calls your attention to additional information.

The Tip symbol highlights a helpful tip.

The Shortcut symbol calls your attention to an easier way of accomplishing a 
task.
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Customer Support
If you purchased this product directly from Elixir Technologies, you can contact the 
Customer Support Center for your region at the number listed below.

North and South America:

! +1 805 641 5900 ext. 3 
Monday - Friday, 7:00 am to 4:00 pm Pacific Standard Time; if closed, press 2 to 
reach Elixir’s extended Support coverage.

! Elx_support@elixir.com

Asia Pacific:

! Asia_support@elixir.com

Europe:

! +44 (0) 207 993-4811 
Monday - Friday, 6:00 am to 4:00 pm Central European Time

! +1 805 641 5900 ext. 3
Monday - Friday, 4:00 pm to 2:00 am Central European Time

! Europe_support@elixir.com

An Elixir Product Specialist will take your call and ask for the following information:
! Your name, organization, telephone number and address.
! Elixir product name and version number.
! A complete description of the problem, including any error messages printed or 

displayed on your monitor.
Chapter 1: Introduction 15
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Elixir Web Site Support
You can obtain product support from the Elixir web page at www.elixir.com. 

Select Support to: 
! Ask a question of Elixir Support.
! Find answers from a list of Frequently Asked Questions.
! Review the latest Tips and Techniques for increasing productivity.
! Download the latest Product Releases and Patches.
! View the latest product Release Notes.
! Access newsgroups to see how others are using Elixir products.
! Sign up for an Elixir Learning Program.

Elixir Training
Elixir Technologies offers training for its full-range of Windows-based products. For 
more information, contact:

Elixir Learning 
+1 805 641 5900, ext. 4

Product Help
Elixir software uses the Microsoft Windows Help program to provide online help for all 
product functions.

This online tool includes step-by-step procedures that you can follow as you work. 
! Context-Sensitive Help can be activated from within the software for dialogs by 

clicking  in the upper-right corner of a dialog. You can also get this information by 
right-clicking the control and selecting What’s This? from pop-up menu or selecting 
a dialog control such as an input field, radio button, or drop-down list, and then 
pressing Shift + F1.

! Online Help can be opened by selecting Help>Contents from the menu.
16 DesignPro Graphics Editor for AFP User Guide
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Chapter 2:

DesignPro Graphics 
Editor Environment

This chapter provides information on DesignPro Graphics Editor for AFP environment.

What is in the Workspace?
When you start DesignPro Graphics Editor, the workspace and all associated components 
are displayed. The workspace is used to create and maintain the application objects like 
images and fonts.

Understanding the Workspace
The DesignPro Graphics Editor workspace is comprised of the following main 
components:
! Design area
! Toolbox 
! Messages window

You can customize the position and size of the windows to meet your requirements. The 
workspace windows can be displayed as either floating or docked, and can also be hidden 
from view. The following sections explain each window in detail.

In this chapter...

! What is in the Workspace?

! Understanding the Workspace

! Using Workspace Tools

! Choosing Commands

! Undoing and Repeating Commands
17



Components of the DesignPro Graphics Editor.

Design Area
The design area provides a visual representation of the active application. The design area 
is scrollable both vertically and horizontally. You can use the design area to create and 
edit images. To facilitate viewing in the design area you can zoom in or out using the View 
toolbar.

Toolbox
Toolbox is displayed at the left of the design area by default. The Toolbox displays 
different options available for most toolbar items in the Drawing toolbar and the 
Transform toolbar. Clicking on the toolbar item displays the associated options in the 
Toolbox. The last selected toolbar item options are not changed in the Toolbox until 
another toolbar item (whose options are available) is selected.

Messages Window
The Messages window is docked at the bottom of the workspace by default and can be 
docked to any other position as required. This window displays processing and 
compilation errors, warnings and informational messages generated by the application.
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To clear messages in this window press <Ctrl > + <D> on the keyboard. You can also 
close the Messages window by selecting View>Messages or by clicking  at the top of 
the Messages window or by pressing <Ctrl> + <Shift> + <M> on the keyboard. Closing 
the Messages window provides more space within which you can work; however, this 
window automatically redisplays whenever a message is generated by the application.

Using Workspace Tools
DesignPro Graphics Editors toolbars provide easy access to the most commonly used 
application commands. You can perform standard MS-Windows operations to hide or 
display a toolbar, or dock a toolbar at the edge of the workspace. For detailed information 
on customizing the workspace tools, see "Customizing Toolbars and Menus" on page 38 
in Chapter 4: "Customizing DesignPro Graphics Editor".

Menu bar and Toolbars
A menu bar with drop-down menus displays directly below the application title bar by 
default. These drop-down menus provide both standard MS-Windows and application-
specific options. Selecting a menu item performs the associated action or displays a 
submenu or dialog.

Directly below the menu bar are toolbars with buttons that provide access to the most 
commonly used commands and tools. You can hide or display all available toolbars by 
selecting View>Toolbars>toolbar name from the menu bar. The toolbar items provide 
access to frequently used menu bar commands.

Status Bar
The status bar displays, by default, along the lower edge of the DesignPro Graphics Editor 
workspace. When you move the mouse pointer over the design area, the status bar 
displays the current position of the mouse pointer and the zoom level. The status bar also 
displays the tooltip when the mouse pointer is placed over a command.

In addition, when an object is being drawn in the design area, the Status bar also displays 
the tooltip of the object being drawn, the height, width, and the current coordinates of the 
mouse pointer. This information aids in drawing objects in the design area.

You can change the message display settings by right-clicking in the Messages 
window and choosing the required options. You can also change the Messages 
window defaults using the Options dialog Messages category.
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The Status bar showing the tooltip, current mouse position, object size, and zoom level.

Grid

You can activate the grid by clicking  on the View toolbar, or by selecting View>Grid 
from the menu bar. The grid feature enables you to position and align objects accurately in 
the design area. In DesignPro Graphics Editor the grid is only active when the zoom is set 
to 800% or greater.

Ruler

You can activate the ruler by clicking  on the View toolbar, or by selecting 
View>Ruler from the menu bar. The ruler feature helps you accurately place an object in 
the design area.

Design area with Ruler and Grid options selected.
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DesignPro Graphics Editor workspace features are organized in various parts of the 
window according to purpose. You can navigate to the workspace components and choose 
a command as follows:
! To use a menu bar:

Click appropriate menu, then select the required option from the drop-down list.
! To show a toolbar:

From the View menu, select Toolbars>toolbar name. A check mark next to the 
required toolbar indicates selection.

! To use a toolbar:
Click the required icon on the toolbar to perform an operation.

! To use right-click menu:
Position cursor on the menu, right-click the mouse, and then select the required 
option.

Choosing Commands
A command instructs DesignPro Graphics Editor to perform a specific action. You can 
choose a command by either:
! Clicking a toolbar button
! Selecting a menu command
! Using a shortcut menu
! Using a shortcut key

In the chapters that follow, command selection is described using the most common 
method for the described task. Related command selections can be used to accomplish the 
same instruction and are listed down in notes.

You can use <F4> and <F2> shortcut keys for enabling or disabling the Grid and 
Ruler tools respectively.
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Undoing and Repeating Commands
DesignPro Graphics Editor keeps track of your editing and formatting changes. If you 
want to undo a change or command selection, you can usually reverse several previous 
actions.

Use <Ctrl> + <Z> and <Ctrl> + <Y> shortcut keys to perform the undo and 
redo actions respectively.
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Chapter 3:

Graphics Editor Basics

This chapter describes basic operations performed in the DesignPro Graphics Editor.

Managing Images
DesignPro Graphics Editor enables you to open, view, create and print images. You can 
also change the file type and attributes of images.

DesignPro Graphics Editor opens and saves images in the following input and output 
formats:

Input Formats (Open):

! AFP Page Segment (S1*.seg) 

! Bitmaps (*.bmp)

! Elixir Images (*.lp3)
! Includes Legacy and DesignPro Tools images; both use the same extension

! JPEG Files (*.jpg, *.jpeg) 

! PCX Files (*.pcx)

! TIFF Files (*.tif)

In this chapter...

! Managing Images

! Creating an Image

! Changing Image Attributes

! Previewing and Printing Images
23



Output Formats  (Save As):

! AFP Page Segment (S1*.seg)
! Bitmaps (*.bmp)
! Monochrome bitmap
! 16 Color bitmap
! 256 Color bitmap
! 24-bit Color bitmap
! Elixir Images  (*.lp3)
! Elixir Form (*.efr)
! JPEG Files (*.jpg, *.jpeg)
! PCX Files (*.pcx)
! TIFF Files (*.tif)

Opening an Image
To open an image:

1 Select File>Open from the menu bar.
The Open dialog displays.

2 Select the required file type from the Files of Type drop-down list.

3 Select the required image, click Open and return to the design area.
In DesignPro Graphics Editor, most tools and options will only be enabled if an 
image is open in the design area.

Selecting the Elixir icon in the left dialog pane automatically locates the target 
folder based on the selected file type. For example, when you select AFP Page 
Segment (S1*.seg) in Files of Type and then select Elixir from the side 
pane,the default path for the AFP image is automatically set to 
drive:\Elixir\Pics\AFP.

You can also use one of following methods to open an image in the design area:

! Click  on the Standard  toolbar.

! Use <Ctrl> + <O> shortcut key.
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Arranging Images in the Design Area
If you have multiple images opened in the design area, you can arrange the images using 
the options provided in the Windows menu in DesignPro Graphics Editor. To arrange 
images in the design area:

1 Open the image(s) in the design area.

2 Select one of the following options from the Window menu in the menu bar. All 
images are arranged according to selection. The options available are:
! Cascade – displays the image windows stacked and cascading from the upper 

left to the lower right of the screen.
! Tile – displays all image windows edge to edge
! Arrange All – arranges all image windows from top to bottom on the screen. 

Creating an Image
Assigning meaningful names to images helps in referencing the resource for later use. 
DesignPro Graphics Editor assigns a default name to the newly created image. In the New 
dialog, you can change the default name and specify a unique name for the image. 

To create a new image:

1 Select File>New from the menu bar. 
The New dialog displays.

2 Enter the file name in the Name option. 

To open another image, repeat steps 1 � 2. The images are displayed in separate 
windows within the design area. The number of images open in the design area at 
one time is limited only by availability of system memory.

While inserting TIFF images with LZW compression applied, the DesignPro 
Graphics Editor generates an error message. 
Chapter 3: Graphics Editor Basics 25



3 Set the required image properties. For more information on setting image properties, 
refer to the tasks below.

4 Click OK to return to the design area.

Setting Image Format
DesignPro Graphics Editor allows images to be created in Bitmaps (*.bmp) or Elixir 
Images (*.lp3) image formats. However, images can be converted and saved in different 
formats mentioned above in “Managing Images”. The image format can be selected from 
the New and Attributes dialogs. 

To set the image format:

1 Select the required format from the Format drop-down list. You can select either 
BMP or LP3.

2 Click OK to return to the application.

Setting Image Size
In DesignPro Graphics Editor you can specify the image size when creating a new image. 

To set the required paper type or size for the image:

1 Select the appropriate size from the Paper Type drop-down list in the New dialog. 
The image size depends on the selected paper size. The Size of the image created can 
be changed later using the Resize tool in the Transform toolbar. For more 
information on the Resize tool refer to "Resizing an Image" on page 96 in Chapter 7: 
"Using Text and Transform Tools".

You can also use one of following methods to open the New dialog:

! Click on the Standard  toolbar.

! Use <Ctrl> + <N> shortcut key.

Most of the properties set in the New dialog can be changed later. For more 
information refer to "Changing Image Attributes" on page 29 in this chapter. 
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2 Set the paper width and height in Width and Height options respectively. This 
option is only enabled if Other Paper Type is selected from Paper Type drop-
down list.

3 Click OK to return to the application.

Setting Unit of Measurement
In DesignPro Graphics Editor you can specify the unit used for the measurement of the 
image. Measurement can be in pixels, inches, centimeters or millimeters. By default the 
ruler uses the unit of measurement specified in the New dialog.

To set the units of measurement:

1 Select the required unit of measurement from the Units drop-down list in the New 
dialog. 
The unit specified in this dialog is used for both graphic and digital rulers.

2 Click OK to return to the application.

Setting Image Color Model
In DesignPro Graphics Editor you can specify how many colors you want in the image by 
setting the color model. You can specify the required color model from the New and 
Attributes dialogs. To set the image color model:

To set the image parameters:

1 Select the required color model from the Model drop-down list. The image size 
depends on the selected color model.

T

You can also set the ruler parameters by selecting Image>Properties to open 
the Attributes dialog, and selecting the required unit of measurement from the 
Units drop-down list.

Color models are methods or conventions for representing color in desktop 
publishing and graphic arts.
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2 Select the required highlight color from the Highlight Color dropdown list. 
This list is only enabled when LP3 image format and Highlight Color mode are 
selected above. The available colors in the list depend on the catalog selected from 
Tools>Options>Color Category>LP3> Highlight Color>Catalog Name. For more 
information on the catalog selection, see "Setting Components Colors" on page 37 in 
Chapter 4: "Customizing DesignPro Graphics Editor".

3 Click Apply to save the setting changes. 
These changes are applied only when the image is reopened or when a new image is 
created.

4 Set highlight color type from the colors available in the drop down list. 
The available colors are Red, Green and Blue. This option is enabled only if 
Highlight Color is selected for Model. Swap color planes options swaps the black 
color and the Highlight color in the color bar as well as the image.

5 Click OK to return to the application.

Setting Image Resolution
These options can be set in the New and Attributes dialogs. Resolution of an image is 
specified in Pixels/Inch.

To set the image resolution, enter the horizontal and vertical resolutions values in 
Horizontal or Vertical options respectively. Increasing the image resolution increases the 
image print size and vice versa. You can specify customized resolution in Other. This 
option is enabled only if Other is selected from either Horizontal or Vertical image 
resolution options.

.

When a new highlight color is selected, the highlight color used throughout the 
image is changed.

For LP3 format the Vertical option is disabled.
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Restoring Image Defaults
Click on Restore Defaults to restore the default values for creating a new image.

Changing Image Attributes
To change image attributes:

1 Select Image>Properties from the menu bar. 
The Attributes dialog is displayed.

2 Review the image format, size, color and resolution. You cannot change the size of 
the image in this dialog. You can however change the image size using the Resize 
tool. For more information on Resize tool refer to "Resizing an Image" on page 96 in 
Chapter 7: "Using Text and Transform Tools".

3 Click OK to save changes to the image.

Image defaults
Format � BMP

Paper Type � Other

Units � Pixels

Height � 480

Width � 480

Model � True Color

Image Size � 563K

Resolution (Inches/Pixels):

Horizontal � Other 

Other � 300

Vertical � Other

Other � 300

You can also use <Alt> + <Enter> shortcut key to open the Attributes dialogs.
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Resampling an Image
In DesignPro Graphics Editor you can make changes to the resolution of the image 
without affecting the actual image using the Resampling option. This option can be set 
from the Attributes dialogs. 

To resample an image:

1 Select Resample Image to increase/decrease image resolution in dpi without 
affecting the actual image size.

2 Click OK to return to the application.

Saving an Image
To save an image:

1 Select File>Save from menu bar.
The Save As dialog displays. 

2 Select the required file type from the Files of Type drop-down list.

3 Enter the file name and click Save to return to the design area
You can edit the property settings by clicking Edit Property settings…, which 
displays the Image and AFPDS property dialog(s), depending on the file type 
selected in the Files of type drop-down list. You can also restore the default setting 
of the application by clicking Restore default settings… in the Save As dialog. For 
more information on setting the output properties, see “Chapter 6: File Format 
Dictionary” in DesignPro Manager for AFP User Guide.

Selecting the Elixir icon in the left dialog pane automatically locates the target 
folder based on the selected file type. For example, when you select AFP Page 
Segment (S1*.seg) in Files of Type and then select Elixir from the side 
pane,the default path for the AFP image is automatically set to drive:\Elixir\Pics\AFP.

You can also use one of following methods to save an image in the design area:

! Click  on the Standard  toolbar.
! Use <Ctrl> + <S> shortcut key.
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Resetting an Image
You can reset an image and remove all edits since the last save operation. 

To reset an image:

1 Select Image>Reset from menu bar. This option is available only if an image is open 
in the design area

.

2 Click Yes to return to the design area.

Previewing and Printing Images
After creating an image, you can use the print preview feature to review the work and 
make final changes before printing. Once the image is finalized, you can print it directly 
using DesignPro Graphics Editor or use it as a resource in an overlay or an application.

Print Previewing an Image
Print preview feature enables you to see an image exactly as it will look when printed. To 
print preview an image:

1 Select File>Print Preview from menu bar. 

You can also edit required property settings or restore the default settings using 

the   or  .

The Edit Property and Restore default settings options are not available 
for Elixir Legacy Graphic (*.lp3) format.

You can also use the <Ctrl> + <Alt> + <R> shortcut keys to open the Attributes 
dialogs.
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The current image displays in the preview window as shown in the following image.

2 As appropriate, select the following: 
! Print – displays the Print dialog for setting the print properties.
! Next Page – displays the next page. This option is activated only if the image 

consists of more than one page.
! Prev Page – displays the previous page. This option is activated only if the 

image consists of more than one page.
! One/Two Page – displays one or two pages at a time. This option is activated 

only if the image consists of more than one page.
! Zoom In: increases the magnification of the current page.
! Zoom Out: decreases the magnification of the current page. This option is 

activated only if the Zoom In was previously selected.

3 Click Close to exit print preview and return to previous view of the image.

Multiple pages option becomes enabled in print preview if the image size 
exceeds than the paper size. Paper size is set from File>Page Setup. 
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Printing an Image
To print an image:

1 Select File>Print from the menu bar. 
The Print dialog displays. The Print option is activated only if an image is open in 
design area. 

2 Set the required the options and click OK to print the image.

Setting Print properties
To set the print properties:

1 Open the Print dialog. 

2 Select the required printer from the Name drop-down list.
Information about the selected printer is displayed underneath this list.

3 Select Print to file to prints a document to a file instead of routing it to a printer.

4 Click Properties to set different properties of the selected printer.

5 Click OK to print the image and return to the design area.

Setting a Print Range
In DesignPro Graphics Editor you can print specific pages, one or more sections, or a 
range of pages in more than one section. This helps save time and money. 

To set the print range:

1 Open the Print dialog.

2 Select the required print range option form the following:
! Select All to print all file pages. This option is selected by default.
! Select Pages to specify the number of pages to be printed. Enter the starting page 

number in from and end page number in to.
! Select the Selection option to print the current page only.

You can also use one of following methods to print an image:

! Click  on the Standard  toolbar.
! Use <Ctrl> + <P> shortcut key.
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3 Click OK to print the image and return to the design area.

Printing Multiple Copies
To print multiple copies:

1 Open the Print dialog.

2 Set Number of Copies to be printed.

3 Select the Collate option to print a complete copy of the file before the first page of 
the next copy is printed. This option activated only if a value greater than 1 is 
specified in Number of copies above.

4 Click OK to print the image and return to the design area.
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Chapter 4:

Customizing 
DesignPro Graphics 
Editor

This chapter provides information on specifying application and page default settings, and 
customizing the workspace menu bar and toolbars for DesignPro Graphics Editor.

Changing Application Default Options
DesignPro Graphics Editor includes an Options dialog that allows you to review, enter or 
change the default settings that control the operation and appearance of the application. 
You can thus customize the work environment to meet the individual business 
requirements.

The Options dialog provides eight category settings. Preferences are selected from these 
categories by using checkboxes and entering or changing field information. New settings 
take effect when you either select another category or close the Options dialog. They 
remain in effect until changed.

In this chapter...

! Setting General Parameters

! Setting Image Parameters

! Setting Components Colors

! Setting Ruler Units

! Customizing Toolbar Display

! Creating a New Toolbar

! Adding Buttons to Toolbars
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Use the following steps to view and set preferences for the listed categories:

1 Select Tools>Options from the menu bar.
The Options dialog displays.

2 Select the required category from Category.

3 Review the dialog selections and make your changes.

4 Click Apply, and then click OK.

Setting General Parameters 
The General category in the Options dialog allows you to customize application general 
parameters. It provides message display and file filter options.

To set the general parameters:

1 Select the General category from the Options dialog.
The available options are displayed.

2 Set or review the following available options:
! Send all messages to window  –  displays all error, warning, and informational 

messages in the Messages window. If this option is unchecked each message 
generated displays as a separate message box.

! Allow All Files in fileselectors – displays all file formats specified in the file 
selectors feature for the Open dialog.

3 Click Apply to save the changes.

Setting Image Parameters 
The Image category allows you to view the color model in use and customize image 
format and mode settings. The new settings are set as defaults for creating new images.

To set the image parameters:

1 Select the Image category from the Options dialog.
The available options are displayed.
Model displays the default color model Graphics Editor always employs the RGB 
color model. However, different color models can be specified when saving the 
image.

2 Select the required image format. You can select either BMP or LP3 image format.
36 DesignPro Graphics Editor for AFP User Guide



3 Select the required color mode from the Mode drop-down list.
.

4 Select the required catalog from the options available in the Catalog Name drop-
down list. The colors associated with the selected catalog are displayed in the 
Highlight Color drop-down list. This list is only enabled when LP3 image format 
and Highlight Color mode are selected above.

5 Select the required highlight color from the Highlight Color drop-down list. This 
list is only enabled when LP3 image format and Highlight Color mode are selected 
above. 

6 Click Apply to save the setting changes. These changes are applied only when the 
image is reopened or when a new image is created.

Setting Components Colors 
The Color category allows you to select the display colors for the image canvas, locator 
box and grid.

To set the color parameters of the application:

1 Select the Color category from the Options dialog. 
The available options are displayed.

2 Select the required colors from the available lists.
! Canvas – sets the image canvas color. These changes take effect only when a 

new image is opened in the design area.
! Locator – sets the design area locator box display color.
! Grid – sets the design area grid display color.

3 Click Apply to save the changes.

The options available for BMP format are Black & White, 16 Color, 256 
Color, and True Color. The options available for LP3 format are Black & 
White, Highlight Color, and Full Color. 

To select a custom color, launch the Color dialog by selecting Other from 
Canvas, Locator or Grid drop-down lists. For more information on adding 
new colors and editing existing colors, see "Using Colors" on page 80  in Chapter 
6: "Editing Images".
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Setting Ruler Units 
Graphics Editor provides a horizontal and vertical graphics ruler, which helps in aligning 
and placing objects more accurately in the design area. By default the ruler uses the unit of 
measurement specified in the New dialog. You can change the unit of measurement to 
inches, pixels, centimeters or millimeters. The new settings take effect when a new image 
is loaded in the application. The settings are also set as defaults for creating new images.

To set the ruler parameters:

1 Select the Ruler category from the Options dialog.

2 Select the required unit of measurement from the Units drop-down list.

3 Click OK to save the settings.

Customizing Toolbars and Menus
You can customize Graphics Editor toolbars to better serve your business and personal 
requirements. You can add frequently used commands to toolbars, and remove toolbars 
and toolbar items you do not need.

Customizing Toolbar Display
You can specify the toolbars that display in the workspace and their appearance in 
DesignPro Graphics Editor.

To display a toolbar in the workspace:

1 Select View>toolbars>Customize from the menu bar.
The Customize dialog displays.

2 Select the Toolbars tab.

You can also set the ruler parameters by selecting Image>Properties to open the 
Attributes dialog, and selecting the required unit of measurement from the Units 
drop-down list.

For information on Symbols, System Data, Messages, and Info Server 
categories, see �Chapter 4: Customizing DesignPro Manager� in DesignPro 
Manager for AFP User Guide.
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3 Select the toolbar you want to display in the workspace from the Toolbars list.
The selected toolbar’s name displays in the Toolbar name text box.

4 Click OK and return to the application window.
The toolbar is added to the application window.

Customizing the Toolbar buttons
To set the appearance of the displayed toolbars:

1 Select the Toolbars tab from the Customize dialog.

2 Set or review the available options.
! Show Tooltips - displays the tooltips associated with the toolbar buttons.
! Cool Look - displays the toolbar buttons in the smooth look mode.

The workspace reflects the toolbar (1)Cool Look on and (2)Cool Look off.

! Large Buttons - displays the toolbar buttons in the enlarged mode.

You cannot deselect the Menu bar option.

You can also display a toolbar by selecting View>Toolbars>Toolbar name from 
the menu bar.
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The workspace reflects the toolbar with (1) without Large Buttons and (2) with 
Large Buttons.

! Reset/Delete - resets the default toolbar to the default settings. This button 
toggles to Delete when a user-defined toolbar is selected, and can be used to 
delete that toolbar.

3 Click OK to save the settings.

Creating a New Toolbar
You can create a new toolbar using the Customize dialog.

To create a new toolbar:

1 Select the Toolbars tab from the Customize dialog. 

2 Click New to open the New Toolbar dialog for creating a new toolbar.

3 Enter the name of the new toolbar in the Toolbar name field. 
You can modify this name later in the Toolbars tab. The names of the default 
toolbars are not editable.

4 Click OK.
The new toolbar displays in the workspace without any buttons added. You can now 
add buttons to the newly created toolbar later.
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Adding Buttons to Toolbars
You can add buttons to the toolbars using DesignPro Graphics Editor. You can use this 
feature to add buttons to frequently used toolbars. 

To add a command button to an existing toolbar:

1 Select the Commands tab from the Customize dialog. 

2 Select the required toolbar from the Categories list.
The buttons associated with the toolbar display under the Buttons. A brief narrative 
describing the selected toolbar buttons displays under Description.

3 Click and drag the required button displayed under Buttons to the target toolbar 
displaying in the design area, then release the mouse.
The selected button is then appended to the required toolbar at the specified place. 

While dragging the required button, the mouse cursor changes from to .
 

Adding a button to a toolbar.

If you place the button anywhere in the application window other than on a 
toolbar, Graphics Editor automatically creates a new toolbar for the button. If 
you then select the Toolbars tab, the newly created toolbar name (default name 
is ToolBar1) displays in the Toolbars list.
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Chapter 5:

Using Drawing Objects

This chapter describes how to use the DesignPro Graphics Editor drawing tools and to 
perform associated operations.

Using the Drawing Tools
DesignPro Graphics Editor drawing tools are located on the Drawing toolbar. The tools 
are active only when an image is open in the design area.
When you click a drawing tool, the Toolbox changes accordingly and displays associated 
options for the selected tool. Click another tool, and new tool options replace the previous 
selection.

In this chapter...

! Using the Drawing Tools

! Arranging Image Elements

! Drawing Objects

! Filling Objects

! Enhancing Objects with Style Tools

! Working with Patterns

! Drawing Modes
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Toolbox options for the selected tool.

Arranging Image Elements
DesignPro Graphics Editor enables you to prepare your images for further enhancements. 
You can copy and rearrange an entire image or images. 

Using Select Tool
You can use the select tool in DesignPro Graphics Editor to copy and paste a rectangular 
area. This tool enables you to define straight-edged areas that you can move or make 
changes to in the image.

1 Click on the Drawing toolbar.

2 Draw a marquee around the area that you want to copy.

3 Click and drag to place the selected area at the required location.

4 Click outside the image area to place the selected area.
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The selected image area is moved to another location.

Drawing Objects
DesignPro Graphics Editor provides six tools for drawing the following shapes: lines, 
ellipses, boxes, curves, polygons/polylines and freehand form figures. You can perform 
drawing operations by clicking and dragging the mouse in the design area. You can also 
use tools in the magnified view mode. All of the drawing objects can have a specified line 
width and style.

Using Pencil
You can use the pencil tool to draw hard-edged freehand lines using the current 
foreground color.

To draw a free form line:

1 Click on the Drawing toolbar.
The Toolbox displays the associated options.

You can also draw a free form line by selecting Tools>Pencil from the menu bar.
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2 Select the required pencil tip from the following:

! - draws individual dots or a continuous line with squared ends.

! - draws individual dots or a continuous line with rounded ends.

You can view a sample of  your selections in the Preview area.

Figure below illustrates squared and rounded pencil tips.

Samples of Pencil drawing with square and rounded tips.

To better see the difference between square and rounded pencil tip, select a line width of 5 
dots or more.

Drawing Lines
You can use the line tool to draw single, connected, and radial lines.

To draw a straight line:

1 Click on the Drawing toolbar.
The Toolbox displays the associated options.

You can also draw a line by selecting Tools>Line from the menu bar.
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2 Select the line direction from the following:

! - draws line in horizontal direction only.

!  - draws line in vertical direction only.

!  - draws line in horizontal or vertical direction.

!  - draws line in any direction, including diagonal.
Horizontal and vertical line options are useful when drawing lines on large images 
that otherwise do not fit in the design area. When drawing connected lines, scrolling 
around the image will not disconnect the line from the last point.

3 Select the line beginning style from the following: 

!  - draws line with squared beginning.

!  - draws line with rounded beginning.

!  - draws line with mitered beginning, this option is enabled only when   
is selected.

4 Select the required line end style from the following: 

!  - draws line with squared end. 

!  - draws line with rounded end.

!  - draws line with mitered end, this option is enabled only when  is 
selected.

5 Select the required line thickness and style. For more information see "Line Width 
and Line Style" on page 64 in this chapter.
You can view a sample of your selections in the Preview area.
Line beginning and end styles are most apparent at a line width of 10 or above. 
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The figure below illustrates the effects of squared, rounded and mitered ends.

Line end examples.

6 Select the required line style from the following:

!  - draws a single line between mouse clicks.

!  - connects lines between successive mouse clicks until another line style or 

drawing tool is selected. This option is enabled only when  is selected.

!  - draws lines radiating from a single point. This option is enabled only when 

 is selected.

Line Style examples.
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You can change the line properties and widths while drawing a line, as illustrated in the 
figure below:

Connected lines with different widths.

7 Select the required line thickness and style. For more information see "Line Width 
and Line Style" on page 64.

You can view a sample of your selections in the Preview area.

Drawing Boxes
You can use the box tool to draw hollow or filled squares or rectangles with squared or 
rounded corners.

To draw a box:

1 Click  on the Drawing toolbar.
The Toolbox displays the associated options.

2 Select the box shape from the following:

!  - draws a square.

!  - draws a rectangle.

You can also draw a box by selecting Tools>Box from the menu bar.
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3 Select the box corner type from the following:

!  - draws a square cornered box.

!  - draws a round cornered box. Selecting this tool displays the associated 
options in the Toolbox.

4 Set the rounded box corner width and height in the Width and Height options 
respectively. The value can be specified between 1 and 500. This option is enabled 

only when  and  is selected.

5 Select the required rounded box corner type from the following:

!  - uses custom box corner dimensions.

!  - draws a square or rectangle with rounded corners in half height and width 
dimensions.

If you select  for , corners are rounded off to the maximum, resulting in a 

complete circle. Whereas for , a rectangle is drawn with two sides completely 
rounded off. Figure below illustrates the difference.

Examples of complete and half circles.

6 Select the required box fill option from the following:

!  - draws an empty box.

!  - draws a box using the selected background color.

!  - draws a box with fill pattern selected from the Select Pattern dialog. For 
more information on selecting patterns see "Working with Patterns" on page 64.

7 Select the required box border thickness and style. For more information see "Line 
Width and Line Style" on page 64 in this chapter.
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You can view a sample of your selections in the Preview area.

Box styles examples.

Note that square boxes appear distorted when the screen aspect ratio is not 1:1; however, 
boxes will print correctly.

Drawing Circles/Ellipses
You can use the circle tool to draw hollow or filled circles and ellipses. 

To draw a circle or an ellipse:

1 Click on the Drawing toolbar.
The Toolbox displays the associated options.

2 Select either a circle or an ellipse from the following:

!  - draws a circle.

!  - draws an ellipse.

You can also draw a circle/ellipse by selecting Tools>Circle/Ellipse from the 
menu bar.
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3 Select the drawing origin of the circle/ellipse origin from the following:

!  - draws circle/ellipse from anchor point at the center.

!  - draws circle/ellipse expanding outward with one quadrant remaining 
anchored in the start position. This helps to place the shape more precisely in 
relation to another object.

4 Select from the following circle/ellipse segment options:

!  - draws circle/ellipse upper left quarter.

!  - draws circle/ellipse upper right quarter.

!  - draws circle/ellipse lower left quarter.

!  - draws circle/ellipse lower right quarter.
A complete circle or an ellipse can only be drawn when all the four circle/ellipse 
quarter options are selected.

5 Select the circle/ellipse fill option from the following:

!  - draws empty circles and ellipses.

!  - draws circles and ellipses using the selected background color.

!  -draws a circle/ellipse with fill pattern selected from the Select Pattern 
dialog. For more information on selecting patterns see "Working with Patterns" 
on page 64 in this chapter.

6 Select the required circle/ellipse border thickness and style. For more information 
see "Line Width and Line Style" on page 64 in this chapter.
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You can view a sample of your selections in the Preview area.

Ellipse and circle style examples.

Drawing Curves
You can use the curve tool to draw ellipses or sections of circles. Connecting individual 
discrete curves enables you to produce high quality line art.

To draw a curve:

1 Click  on the Drawing toolbar.
The Toolbox  displays the associated options.

2 Select the curve type from the following options:

!  - uses circle sections to draw curves.

!  - uses ellipse sections to draw curves.

3 Select the curve direction from the following options:

!  - draws a curve horizontally.

!  - draws a curve vertically.

!  - draws a curve in any direction.

You can also draw a circle/ellipse by selecting Tools>Circle/Ellipse from the 
menu bar.
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4 Select the curve style from the following

!  - draws curves one at a time.

!  - connects curves between successive mouse clicks until another curve 
option or drawing tool is selected.

!  - creates curves continuously from one point.

5 Select the required curve thickness and style. For more information see "Line Width 
and Line Style" on page 64 in this chapter.

You can view a sample of your selections in the Preview area.

Curve Style examples.

Drawing Polygons/Polylines 
You can use the polygon/polyline tool to draw polylines and filled and unfilled polygons.

To draw a polygon/polyline:

1 Click  on the Drawing toolbar.
The Toolbox displays the associated options.

You can also draw a polygon/polyline by selecting Tools> Polygon/Polyline from 
the menu bar.
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2 Select either polygon or polyline from the following:

!  - draws a polygon.

!  - draws a polyline.

3 Select the required polygon/polyline direction from the following: 

!  - draws lines that snap to horizontal or vertical lines.

!  - draws lines in any direction.

4 Select the required polygon fill mode option from the following:

!  - fills areas accessible only from outside polygon by crossing odd number of 

lines, this option is enabled only when  and  are selected.

!  - fills the entire polygon with selected color or pattern, this option is enabled 

only when  and  are selected.

Alternate polyline. 

5 Select the polygon fill options form the following:

!  - draws an empty polygon.

!  - draws polygon with the selected background.

!  - draws polygon with the pattern selected in the Select Pattern dialog. For 
more information on selecting patterns see "Working with Patterns" on page 64  
in this chapter.
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6 Select the required polygon/polyline thickness and style. For more information see 
"Line Width and Line Style" on page 64 in this chapter.

7 Click  to apply settings.

You can view a sample your selections in the Preview area.

Polygons and ploylines style examples.

Filling Objects
Object fill colors are determined by foreground and background colors selected from the 
color bar. Patterns can also be used to fill objects; fill patterns are selected from the Select 
Pattern dialog. DesignPro Graphics Editor provides four tools for filling: color picker, 
brush, airbrush and floodfill.

Object fill color matches the pattern selected from the Select Pattern dialog. Object fill 
colors are determined by foreground and background colors selected from the color bar.

Polygon border uses the foreground color set in the color bar.
56 DesignPro Graphics Editor for AFP User Guide



Using Color Picker
You can use the color picker tool to copy any color from the image and use that color in 
different drawing operations.

To copy a color from an existing image:

1 Click  on the Drawing toolbar.

2 Click the area containing the color you want to copy, that color is added to the color 
bar. 
You can now use the specified color for any drawing operation.

Using Floodfill
You can use the floodfill tool to fill an area or area bounded by current foreground color 
with the selected background color or a pattern.

To fill an area with a selected color or a pattern:

1 Click  on the Drawing toolbar.
The Toolbox displays the associated options.

2 Select the required filling option from the following:

!  - fills area bounded by current foreground color with current pattern or 
background color.

!  - fills area having current foreground color with current pattern or 
background color.

You can also copy a color from an existing image by selecting Tools>Color 
Picker from the menu bar.

You can also fill an area with a selected color or a pattern by selecting 
Tools>Floodfill from the menu bar.
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3 Select the floodfill type from the following options:

!  - fills area with the selected background color.

!  - fills area with the selected pattern. For more information on selecting 
patterns see "Working with Patterns" on page 64 in this chapter.

You can view a sample of your selections in the Preview area.

Beach flood-filled with brick pattern example.

Note that if an area is already filled, you can replace fill with another pattern or color only 
if the area is defined by a border color different from the fill color or pattern. For example, 
if you have a shape with a color border and black and white pattern fill, you can replace 
the black and white pattern with another black and white pattern, solid black or solid 
white. However, if the shape border is black or white, you cannot replace the black and 
white pattern because the border color is the same as the pattern color.

Using Airbrush
You can use the airbrush tool to apply gradual tones to an image, simulating traditional 
airbrush techniques. This tool "sprays" dots or patterns on an image.

To create an airbrush effect:

1 Click  on the Drawing toolbar.
The Toolbox displays the associated options.
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2 Select the spray type from the following options:

!  - sprays dots using the color selected from the color bar.

!  - sprays dots using the pattern selected from the Select Pattern dialog. For 
more information on selecting patterns see "Working with Patterns" on page 64 
in this chapter.

3 Set the spray area width and height in Area Width and Area Height options 
respectively. 

4 Enter the required spray spot size in Spot Size. 

5 Enter the spray spot border width in Spot Border. 

6 To spray, click and hold down the mouse button and drag the pointer.

You can view a sample of your selections in the Preview area.

You may want to experiment first with thin spray areas (e.g., width 6, height 15 - 99). You 
can use this tool to create special effects. The figure below illustrates various airbrush 
techniques.

Airbrush example.

You can also create an airbrush effect by selecting Tools>Airbrush from the 
menu bar.
Chapter 5: Using Drawing Objects 59



Using Brush
You can use the brush tool to paint continuous square or circular dots, or a series of 
horizontal, vertical or diagonal lines. You click and drag "brush tip" to create shape. You 
can paint using either the selected color or a pattern selected from the Select Pattern 
dialog.

To paint with a brush:

1 Click  on the Drawing toolbar.
The Toolbox displays the associated options.

2 Select the required brush tip from the following options:

!  - paints continuous square dots.

!  - paints continuous circular dots.

3 Select the brush stroke from the following options:

!  - paints series of continuous horizontal lines.

!  - paints series of continuous vertical lines.

!  - paints series of continuous diagonal lines to the right.

!  - paints series of continuous diagonal lines to the left.
To achieve continuous painting action, draw slowly so that brush tips overlap.

You can also paint with a brush by selecting Tools>Brush from the menu bar.
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Figure below illustrates horizontal, vertical, diagonal right and diagonal left brush tips.

Samples of brush drawing.

4 Select the brush fill type from the following: 

!  - paints using the color selected from the color bar.

!  - paints using the pattern selected from the Select Pattern dialog. For more 
information on selecting patterns see "Working with Patterns" on page 64 in this 
chapter.

5 Select the required brush thickness. For more information see "Line Width and Line 
Style" on page 64 in this chapter.

You can view a sample of your selections in the Preview area.

Erasing Objects
DesignPro Graphics Editor provides options for clearing image portions and replacing the 
erased areas with the selected background color or a pattern. Erasing colors are 
determined by foreground and background colors selected from the color bar. Eraser 
patterns matches the pattern selected from the Select Pattern dialog. Eraser thickness can 
have a specified width.
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Using Eraser
You can use the eraser tool to clear image portions.

To erase an image area:

1 Click  on the Drawing toolbar.
The Toolbox displays the associated options.

2 Select the eraser type from the following options:

!  - draws a rectangle in the design area to erase the required section and 
replaces the erased section with the current background color. To erase an area 
press and hold left mouse button to start; as you move the mouse, the box 
stretches and area contained in the box erases. 

!  - draws individual squares in the design area to erase the required section 
and replaces the erased section with the current background color. To erase an 
area using this option hold down the left mouse button, drag the mouse pointer 
and the area covered by the square dots erases. Selecting this option enables the 
eraser direction options; refer to the next step for more information.

3 Select the eraser direction from the following options:

! Eraser direction options are enabled only when  is selected.

!  - erases in horizontal direction only.

!  - erases in vertical direction only.

!  - erases in horizontal or vertical direction.

!  - erases in any direction.

You can also erase an image area by selecting Tools>Eraser from the menu bar.
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4 Select the pixel replacement option from the following:

!  - erases all image portions and replaces the erased portion with current 
background color or pattern.

!  - erases sections having current foreground color and replaces the erased 
sections with the current background color or pattern.

5 Select the eraser fill type option from the following:

!  - erases with current background color.

!  - erases with current pattern or color.

! Click  on the Toolbox to select a pattern from the Select Pattern dialog. For 
more information on selecting patterns see "Working with Patterns" on page 64 
in this chapter.

6 Select the required eraser thickness. For more information see "Line Width and Line 
Style" on page 64 in this chapter.

You can view a sample of you selections in the Preview area.

Enhancing Objects with Style Tools
Style tools are located in toolboxes and on the Drawing toolbar. Common style tools are:
! Pattern and Preview area
! Line width
! Line style

Pattern and Preview Area
The pattern feature is available in the Toolbox for almost all tools accessed from the 
Drawing toolbar. The current pattern selection displays in the Preview area. For more 
information on selecting patterns see "Working with Patterns" on page 64 in this chapter.

Right-clicking  displays the selected pattern in the design area. You can zoom in to 
view the pattern more clearly. You can make changes to the selected pattern in the design 
area. For more information, see "Editing a Pattern" on page 66 in this chapter.
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The following figure shows a selected pattern that displays in the design area.

Line Width and Line Style
DesignPro Graphics Editor provides various options for setting the width and the style of 
the object boundaries in the Drawing toolbar. The line width and style features can be 
used not only to specify the thickness and style of a line or a brush but also the thickness 
and style of circle curves. In addition, the line width option can be used to specify the 
eraser thickness.

To change the width, click  on the Drawing toolbar and select the appropriate width 
from the drop-down menu. You can also specify a customized width by selecting Custom 
Width… from the drop-down menu Customize Line Width dialog displays, enter the 
required width in Line Width. You cannot enter a value less than 1 and greater than 99.

To change the line style, click  on the Drawing toolbar and select the appropriate style 
from the drop-down menu.

Working with Patterns
DesignPro Graphics Editor enables you to add visual interest to a page by drawing objects 

using the selected pattern. Choose a drawing tool and select  in the Toolbox to use 
patterns in the current image. As you draw in the design area, shapes assume the pattern 
shown in the Preview area.

 

Selected pattern is 
displayed in the 
design area.
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Selecting a Fill Pattern
The Select Pattern dialog features a number of pre-defined shading patterns to meet most 
image design needs. When creating a full-color image, you can select patterns based on 
the color palette in Highlight Color mode. To select a pattern:

1 Select the required drawing tool from Drawing toolbar.
The Toolbox displays the associated options.

2 Click  on the Toolbox.

3 Click  to open the Select Pattern dialog.

4 Select one of the following: 
! Black/White – uses black and white color mode. Selecting this option enables 

the B/W Category drop-down list.
! Highlight Color – uses highlight color mode. Selecting this option enables the 

Pattern File drop-down list.

5 Choose the required pattern style from B/W Category in the case of Black/White 
and Pattern File in the case of Highlight Color.

6 Click on a specific pattern from the selection box 

7 Click OK to accept changes and return to design area.

You can view a sample of the selected pattern in the Preview area.
  

When you select the Black/White Color Mode, you can also view the name of 
the pattern shade, when you move the mouse pointer on each of the available 
patterns.
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Editing a Pattern
You can modify the selected style of the pattern and the pattern file, change background 
colors and fill selections using the dialog options. Your selections display in the Sample 
area. 

To edit a pattern: 

1 Select the required drawing tool from Drawing Toolbar.
The Toolbox displays the associated options.

2 Click  on the Toolbox.

3 Right-click a color in the color bar to choose a background color.

4 Click  to open the Select Pattern dialog.

5 Select the Highlight Color option. 

6 Click Edit Pattern to edit a pattern.
The Edit Pattern dialog displays.

7 Make the required changes.

The image shows a sample of edited pattern.

8 Enter the pattern name in Ink Name.
You can fill the entire pattern with a single color by clicking Fill Whole Area to. 
You can also remove all of the changes by clicking Undo All Changes. 

Click on individual 
boxes to apply the 
selected color

Select the required 
color
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9 Click OK to save settings and return to the Select Pattern dialog.

10 Click Save to save the edited pattern.
The Save As dialog displays. 

11 Save the pattern and return to the to the Select Pattern dialog. By default the patterns 
are stored as Elixir font files

12 Click OK and return to the design area.

Drawing Modes
The drawing mode tools are located on the Drawing Modes toolbar. There are three 
available drawing modes: selecting any mode from the toolbar activates the drawing 
mode.

Overwriting: Opaque Mode

Selecting  from the Drawing Modes toolbar enables you to draw or add text over an 
image.

Adding: Transparent Mode

Selecting  from the Drawing Modes toolbar enables you to draw or add text over an 
image by replacing the area underneath, which causes the new drawing to merge with the 
existing image. 

Reversing: Reverse Mode

Selecting  from the Drawing Modes toolbar enables you to draw and write over an 
image by inverting the color of the image area underneath the new drawing. 

Drawing modes applies to copy operations and all tools except except for .
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Figure below illustrates the three drawing modes.

Drawing modes example.
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Chapter 6:

Editing Images

This chapter describes DesignPro Graphics Editor features that allow you to modify an 
image, including use of image change commands, options for viewing image changes, and 
selecting user preferences.

Editing Images
Graphics Editor provides a variety of ways to modify images and image areas using basic 
editing commands, including cut, copy, paste, and delete. You can select either an entire 
image or an image area to move, copy and paste. Using the edit commands, you can copy 
marked areas between different images, and paste the copied selections to specific 
locations within an image. Colors can be applied to images and you can also change 
existing colors as required.

Selecting an Image
To select an entire image, select Edit>Select All from the menu bar to outline an entire 
image. You can also select an entire image using the <Ctrl> + <A> shortcut key.

In this chapter...

! Editing Images

! Image Change Commands

! Zooming In and Out

! Using Colors

! Setting File Format Properties

You can cancel the image selection by selecting Edit>Deselect from the menu 
bar.
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Selecting an entire image.

Selecting an Image Area

To select an image area for editing, click  on the Drawing toolbar. Draw a marquee 
around the required area in the design area. A dashed box displays around the selected 
image area. You can cancel the image selection by selecting Edit>Deselect from the menu 
bar.

Selecting an image area.
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Copying and Pasting an Entire Image
DesignPro Graphics Editor provides copy, paste tools to facilitate manipulation of images. 
However, before you can paste an image you must specify the image size. Attempting to 
paste an image larger than the defined page size will result in partial pasting only; page 
size is not dynamic and does not increase to accommodate images larger than the specified 
page size.

To copy and paste an entire image using edit commands:

1 Select the image.

2 Select Edit>Copy from the menu bar to copy the selected image.

3 Select Edit>Paste from the menu bar to paste the copied image to an existing or a 
new image. 
The selected image is pasted in the design area. For more information on opening or 
creating a new image, see "Managing Images" on page 23 in Chapter 3: "Graphics 
Editor Basics".

Copying an Image Area
Copying an image area places a copy of the image on the clipboard. You can paste a copy 
of the object in the same image or in a different image. There are several methods for 
copying objects. 

To copy an image area:

1 Select an image area and then select Edit>Copy from the menu bar.

2 Select an image area and then select  from the Standard toolbar.

3 Right-click on an object in the design area and select Copy from the pop-up menu.

You can also cut an object using the <Ctrl> + <C> shortcut key.
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Cutting an Image Area
Cutting an object removes it from the image and places it on the clipboard. You can cut an 
object and then paste it to move it from one location to another. You can cut objects within 
the design area. There are several methods for cutting objects.

To cut an image area:

1 Select an image area and then select Edit>Cut from the menu bar.

2 Select an image area and then select  from the Standard toolbar.

3 Right-click on an object in the design area and select Cut from the pop-up menu.

Using Paste Special Options
To paste an image area in a specific image location, DesignPro Graphics Editor provides 
paste special options. To use these options, you need to specify the appropriate option 
from the Edit menu and select the target area before pasting the image.

To paste an image area in a specific image location:

1 Select Edit>Paste Special from the menu bar, then choose one of the following:
! Not Clipped – pastes the image in the selected area at the actual size; if the 

image is larger than the selected area, the image is extended beyond the selected 
area.

! Clip to Area – pastes the image in the selected area; if the image is larger than 
the selected area, only a partial image is displayed in the selected area.

! Fit to Area – pastes the image in the selected area; if the image is larger or 
smaller than the copied image, the copied image either expands or contracts to fit 
in the selected area.

You can also cut an object using the <Ctrl> + <X> shortcut key.

You can also paste using the Clip to Area option using <Ctrl> + <Shift> + <V> 
shortcut key
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2 Click and drag to draw another selection rectangle.

3 Select Edit>Paste from the menu bar to paste the copied image to an exiting or a new 
image.

Moving an Image Area
To move a selected image area, select the image area and move the selected area by 
dragging the area to another location. Release the mouse button to place the selected area 
in a new location.

Copying and Pasting Screen Area
In addition to copying selected areas between images, you can copy a selected screen area 
of DesignPro Graphics Editor or any other running applications or Desktop, and paste 
them into the current or a new image. You can also paste a screen area to a required image 
file and location. To copy the selected screen area within an image:

To copy the selected screen area within, select Edit>Copy Screen Area from the menu bar. 

The mouse pointer changes to . Click and drag the mouse to select the required screen 
area, then release the mouse button; the selected area is copied. Use the shortcut keys 
<Ctrl + V> to paste the selected screen area to the required location.

You can also paste with the Fill to Area option using <Ctrl> + <Alt> + <V> 
shortcut key.
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The following image shows selecting an area to copy to the target location.

Copying a screen area.

Image Change Commands
In addition to transform tools, you can also alter the image presentation using the image 
transform commands. Using these commands, you can merge, expand, contract, break up, 
clear, invert an image, and convert an image to a form template.

Merging an Image with another Image
DesignPro Graphics Editor enables you to open an image and merge it with the current 
image. The paste special options determine how two images are merged, so before 
merging images you need to select the appropriate Paste Special option from the Edit 
menu. To merge the currently loaded image with another image:

To merge an image with another image:

1 Select the required paste special option from the Edit menu.

2 Select the image area or an image area.

3 Select Image>Merge from the menu bar.
The Merge Image dialog displays.
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4 Select the required image and click Open to merge the selected image per paste 
special selection.

(1) Image area with Fit to Area (Paste Special) option selected (2) Merged image in 
the selected area.

You can also use the <Ctrl> + <M> shortcut key to launch the Merge Image 
dialog.

Merging of the images also depends on the drawing modes. For more 
information on drawing modes, see "Drawing Modes" on page 67  in Chapter 5: 
"Using Drawing Objects".
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Removing Width or Height from an Image (using Contract) 
DesignPro Graphics Editor provides the image contract feature to reduce the width or 
height of an image, this is done by cropping the image. 

To contract an image:

1 Select Image>Expand/Contract from menu bar.
The Expand/Contract Image dialog displays.

2 Enter a negative value in the following options:
! Left – crops the image from the left.
! Right – crops the image from the right.
! Top – crops the image from the top.
! Bottom – crops the image from the bottom.

Adding Width or Height to an Image (using Expand)
DesignPro Graphics Editor provides the image expand feature to increase the width or 
height of an image. This is done by adding a blank canvas to the image does this. 

To expand an image:

1 Select Image>Expand/Contract from the menu bar.
The Expand/Contract Image dialog displays.

2 Enter a positive value in the following options:
! Left – expands the image from the left.
! Right – expands the image from the right.
! Top – expands the image from the top.
! Bottom – expands the image from the bottom.

You can also launch the Expand/Contract dialog using <Ctrl> + <E> shortcut key.

You can also use the <Ctrl> + <E> shortcut key to launch the Expand/Contract 
dialog.
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Breaking up an Image
To break up an image into horizontal or vertical strips of equal height and width:

1 Select Image>Split from the menu bar.
The Break Up Image dialog displays.

2 Select the required break up sequence option from the following:
! Pieces in Horizontal Direction – breaks the image into the specified number of 

horizontal image pieces.
! Pieces in Vertical Direction – breaks the image into the specified number of 

vertical image pieces.

3 Click OK.
Break Up Image Dialog displays.

4 Select the required file format from Save as. 

5 Enter the file name.
Images are created with FILENAMEn in the selected directory, where n is the 
numeric sequence of the sum of values (pieces) selected in the BreakUp Image 
Dialog. The first image file created is FILENAME1.bmp. Subsequent files are 
automatically incremented and named FILENAME2.bmp, FILENAME3.bmp etc.

6 Click Save to break up the selected image.
DesignPro Graphics Editor message box displays confirming the break up of an 
image into the selected number of pieces, and their location.

7 Click OK to return to the design area.

You can also use the <Ctrl> + <L> shortcut key to launch the Break Up Image 
dialog.
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Converting an Image to a Form Template
DesignPro Graphics Editor enables you to create an Elixir form that includes elements of 
the displayed image. These elements can be used as part of a form template. Use the 
procedure below to convert the image to an Elixir format form. The form can be used as a 
template in Form Editor to create the new form.

To convert an image to an Elixir form:

1 Select File>Save As from the menu bar.
The Save As dialog displays

2 Search Save in for the target folder.

3 Enter a unique name identifying the file in File name.

4 Select Elixir Form (*.efr) as the file format from Save as.

5 Click Save.
Form template with .EFR extension saved to the selected directory.

Zooming In and Out
You can use the zoom tool or View menu options to display magnified or reduced views 
of an image. Zoom magnification and reduction percentages display in lower right corner 
of the status bar.

Using the Zoom Tool
To use the Zoom tool:

1 Select View>Zoom>Zoom In from the menu bar to zoom in the image area view. 
You can also zoom in using the numeric pad <-> shortcut key.
Locator box in right pane defines the area magnified in the left pane.
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See the following image that shows the maginified image area using the locator box.

2 Pan to a different image area by clicking the locator box and dragging it to the 
required area.

3 Select View>Zoom>Zoom Out from the menu bar to zoom out of the image area 
view. You can also zoom out using the numeric pad <+> shortcut key.

 

You can also zoom in and out by clicking  and  respectively on the 
Standard toolbar.
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Using Colors
You can apply desired colors to images or change existing colors using the color bar. The 
color bar displays on the right of the design area. The colors for the image’s color model 
display in the color bar. The DesignPro Graphics Editor Color dialog is easily accessible 
from the color bar and includes command buttons for adding or changing colors. You can 
customize the color bar by adding new colors or editing existing colors. However, the 
default colors cannot be edited.

Color bar.

Setting a Foreground Color
The foreground determines the color of borders, lines and pencil marks in an image. The 
foreground icon is set on top of the background icon in the color bar. By default the 
foreground color is black. To set the foreground color, left-click the desired color on the 
color bar. You can also set the foreground color by right-clicking a color in the color bar.

Setting a Background Color
The background determines the fill color of the image area. The background icon is set at 
the back of the foreground icon in the color bar. By default the background is white. The 
current color appears in the lower color selection box in the color bar. To set the 
background color, right-click the desired color on the color bar. You can also set the 
background color by left-clicking a color in the Color Palette.

You can view the color model from Model in the Attributes dialog. To launch the 
Attributes dialog, select Properties from the Image menu.
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Adding a Color to the Color Palette
Using DesignPro Graphics Editor you can add new colors to the color bar as required. The 
new color is added by replacing an existing color in the color bar. 

To add a color to the color bar:

1 Double-click the desired color on the color bar.
The Color dialog displays. Note that you can only add colors to a color bar if True 
Color or 256 Color is selected from Model: in the Attributes or New dialog. 

2 You can review the default colors under Basic Colors:.

3 Click Define Custom Colors >> to define customs colors. You can only specify 
customized colors if True Color is selected from Model: in the Attributes or New 
dialog.
The Color dialog expands to display color selector options.

Image shows the Color dialog areas for specifying the custom color.

4 Click OK to save settings.
The custom color added to the list replaces the selected color on the color bar.

Select the 
color using 
the pointer.

A sample of the 
selected color is 
displayed in the 
Color|Solid 
area.

Set the 
luminosity using 
the slider.

Enter required 
color values to 
define the 
custom color.
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Setting File Format Properties
DesignPro Tools supports many industry standard formats. AFP printers typically support 
only AFP format resources; however, DesignPro Tools enables you to use a variety of 
resource formats, and set and change resource processing options. For more information 
or for specific file format properties options, see “Chapter 6: File Format Dictionary” in 
DesignPro Manager for AFP User Guide.

The Output Formats menu contains selections for the following format types:
! AFPDS – Advanced Function Presentation Data Stream.
! Image – Image files (S1*, *.bmp, *.jpeg,*.pcx, *.tif, *.png, *.lp3).

Changing Output Format Properties
To change the Resource Output Format Properties:

1 From the menu bar, select Tools>Application Format Setting>Output Formats.

2 Select the required output format type.
The associated output format dialog displays with the following category selections:

3 Click the appropriate Category to display associated options.

Category Name

Colors

Drawing Options

Image(s)

Main

Output Formats

Categories displaying in the output format dialogs depend on the selected 
format type.
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Chapter 7:

Using Text and 
Transform Tools

This chapter describes DesignPro Graphics Editor features, which allow you to easily 
enter and modify graphics text.  Advanced operations include tiling an image into a font 
and converting an image area to a font character.  Transform tools provide options for 
changing images.

Entering Image Text
Text added to images can augment or help clarify image form and content. You can enter 
image text using Windows True Type or ATM fonts, as well as Elixir format fonts using 
commands from the text options available in DesignPro Graphics Editor. Text can be 
entered into an image using either boxed or free text styles.

DesignPro Graphics Editor enables you to change the font text, before and after adding 
text into the image. It is a bitmap image editor; therefore, text is edited after placement in 
the image. Once the text is placed in the image, it can only be edited as a bitmap using 
drawing tools. For more information on the drawing tools, see "Drawing Objects" on page 
45 in Chapter 5: "Using Drawing Objects".

In this chapter...

! Entering Image Text

! Choosing a Font

! Converting Images to Elixir Fonts

! Using Font Characters

! Editing Text

! Using the Transform Tools
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Adding Boxed Text
The boxed text option works in conjunction with wrap text to confine image text within 
the defined text box.

To add boxed text to an image:

1 Click  on the Drawing toolbar.
The Toolbox displays the associated options.

2 Click  and  on the Toolbox.

3 Set the required font color by selecting the required foreground color from the color 
bar.

4 Click and drag the mouse pointer to create a text box. You can resize the text object 
by holding down the mouse button and dragging the object handles.

5 Click inside the text box and type in the required text. You can select the text object 
and move the mouse pointer to place it anywhere in the design area.

Adding boxed style text.

You can also add text by selecting Tools>Text from the menu bar.
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Adding Free Text
Free text is not bound by columns, but by image width. To add free text to the image:

1 Click  on the Drawing toolbar.
The Toolbox displays the associated options.

2 Click  on the Toolbox.

3 Click in the design area and type text.
Text displays as continuous text string in the image area.

Adding free style text.

You can switch between boxed text and free text while entering text. However, 

if  is deselected while entering free text, it will not be activated when you 
switch to box text. To activate the wrap text option in this situation, you must 

select  first and click inside the column.
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Choosing a Font
DesignPro Graphics Editor text tools provide selection of font types and styles for image 
text similar to that of page text. You can specify TrueType or ATM fonts, as well as Elixir 
fonts entered into images using the soft keyboard.

Selecting TrueType or ATM Fonts
To select True Type or ATM fonts and properties for image text:

1 Click  on the Drawing toolbar.
The Toolbox displays the associated options.

2 Click  and  on the Toolbox.
The Font dialog displays.

3 Specify the font type, size, and style in this dialog.

4 Select the font character set from the Script list.
You can view a sample of the your selections in the Sample area.

5 Click OK to select the required True Type font.

Selecting Elixir Fonts
To select and use Elixir fonts:

1 Click  on the Drawing toolbar.
The Toolbox displays the associated options.

2 Click  on the Toolbox.
The Open dialog displays. 

3 Select the required font and click Open.

4 Enter text into the image.
Text enters with the selected font type. The Messages window displays messages 
regarding the location of the font.
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Displaying Elixir Fonts
You can add special characters into your image that don’t appear on your keyboard such 
as “☺” or “®”. After opening an Elixir font you can display it in a window below the 
design area using the soft keyboard.

1 Click  on the Drawing toolbar.
The Toolbox displays the associated options.

2 Select an Elixir font.

3 Click  to view the Elixir-format font. This option is activated only when  is 
selected.
The Soft keyboard displays below the image in the design area.

Displaying an Elixir font.

4 Click  or  to enter text as required.

5 Click the required character on the soft keyboard.
Selected character displays at the current cursor position in the design area.

6 To close the soft keyboard, click  again.
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Converting Images to Elixir Fonts
DesignPro Graphics Editor provides options for the exporting of images in an Elixir font 
format. You can either export an image as a character or a tile font. These options allow 
you to convert an entire image or part of an image into an Elixir font. The maximum 
number of cells in a font is 255; if converting an image area, you must mark the area first.

You can either export an image as a Character Font or a Tile Font. These options allow 
you to convert all or part of an image into an Elixir font. The maximum number of cells in 
a font is 255; if converting an image area, you must mark the area first.

Exporting an Image as Character Font
Creating a font from image portions is useful if you have a scanned image containing 
characters and you want to digitize fonts from image characters. You can create a font 
from image portions and either save it as a new font or add it to an existing font.

To export an image as a character font, refer to the following figure:

Character Font Tile Font

Tiles an image into an 
existing or a new font.

Tiles an image into a new font 
only (blank).

Does not allow 
customization of the Elixir 
font glyph size.

Allows customization of 
Elixir font glyph size.
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Exporting an image as a Character Font.

Click  on the Toolbox to save the new font.

You can also drag and drop parts of an image onto the character cells.
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Exporting as Tile Font
To export an image as a tile font, refer to the following figure:.

Tiling an image into a font.

Click  on the Toolbox to save the new font.
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Using Font Characters
Font characters can be added to images to set apart one text type from another (e.g., to 
distinguish headlines or captions). You can import single and multiple Elixir font 
characters into an image to add emphasis or enhance clarity.

Importing Elixir Font Character into an Image
To import an Elixir font character into an image:

1 Click  on the Transform toolbar.
The Toolbox displays the associated options.

2 Click  on the Toolbox.
The Open dialog displays for selecting the required Elixir font.

3 Select a font and click Open to import the font in the application.
Imported font character set displays below the image in the design area. The 
Messages window displays messages regarding the location of the font.

4 Drag and drop the required character from the character set to the image.
The character becomes a part of the image.

5 Select File>Save from the menu bar to save changes.

In Step 4 under the Attributes option you can either choose to tile the font by 
Sequence or by Size option. If you choose to tile by Sequence you have to 
specify number of Rows and Columns in tile sequence. If you choose to tile by 
Size you have to specify tile Width and Height.

In case Create New Font is selected, a new (blank) character set displays 
below the loaded image and in case Load Existing Font is selected, an existing 
character set is loaded below the design area.
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Editing Text
DesignPro Graphics Editor enables you to use the menu bar edit commands to cut, copy, 
and paste text within specific image locations.

Copying and Pasting Text
Copying a text object places a copy of the object on the clipboard. You can paste a copy of 
the object in the same image or in a different image. There are several methods for 
copying text objects. You can:
! Select an object in the design area and select Edit>Copy from the menu bar.

! Select the object in the design area and select  from the Standard toolbar.
! Right-click on an object in the design area and select Copy from the pop-up menu.

You can paste a previously selected text object in the design area. The paste command has 
no effect if the clipboard is empty. There are several methods for pasting objects. You can:
! Select an object in the design area and select Edit>Paste from the menu bar.

! Select the object in the design area and select  from the Standard toolbar.
! Right-click on an object in the design area and select Paste from the pop-up menu.

You can also use one of following methods to save changes:

! Click  on the Standard  toolbar.
! Use <Ctrl> + <S> shortcut key.

You can also copy an object using the <Ctrl> + <C> shortcut key.

You can also paste an object using the <Ctrl> + <V> shortcut key.
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When you paste the copied text object, the pasted text object displays on top of the object. 
You can position the duplicate text within the design area as required.

Changing the Appearance of Text
The text toolbox provides options for image text orientation, justification, positioning, and 
inter-character spacing.

Changing Text Rotation, Alignment, and Positioning
To change image text rotation, alignment, and positioning:

1 Click  on the Drawing toolbar.
The Toolbox displays the associated options.

2 Set the required text rotation option from the following:

!  – sets the text orientation to portrait.

!  – sets the text orientation to landscape.

!  – sets the text orientation to inverse portrait.

!  – sets the text orientation to inverse landscape.

3 Set the text alignment option specifying the justification for each text column from 
the following:

!  – aligns the text to the left most position.

!  – aligns the text equidistance from left and right.

!  – aligns the text to the right most position.

!  – starts data from the left-most position and ends at the right-most position; 
the data is evenly spaced between the left-most and right-most positions, using 
inter-word or inter-character spacing.
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4 Select the text positioning option from the following:
Text positioning options apply to vertical positioning of boxed text.

!  – starts data from the top most position and extends downwards with normal 
spacing.

!  – starts data from the bottom most position and extends downwards with 
normal spacing.

!  – starts data from the center and extends downwards with normal spacing.

5 Select  to turn text wrap on or off. This option works in conjunction with the 
boxed text option.

6 Enter the required Intercharacter Spacing value.
As you increase value, spacing between characters increases; as you decrease value, 
spacing between characters decreases.

Using the Transform Tools
You can use the transform tools to create and transform an image or a selected image area. 
The following sections describe transform tools and the use of transform commands to 
enhance images.

Clearing an Image
To clear an image or an image area:

1 Select the required image or an image area.

2 Click  on the Transform toolbar.
The Toolbox displays the associated options.

3 Select the required image clearing option from the following:
! Inside – clears marked area within the image.
! Outside – clears the image outside the marked area.
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4 Click  on the Toolbox to apply the settings.

Clearing the outside area of an image.

Inverting Colors
To invert the color of an image or an image area:

1 Select the required image or an image area.

2 Click  on the Transform toolbar.

3 Click  on the Toolbox to apply settings.
The colors of the image are inverted.

Invert color example; all black dots in an image or marked area are changed too 
white, and vice versa.
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Resizing an Image
To resize an image or an image area:

1 Select the required image or an image area.

2 Click  on the Transform toolbar.
The Toolbox displays the associated options.

3 Select the image resize option from the following:
! Horizontal % – increases or decreases the image or image area width by the 

percent specified.
! Vertical % – increases or decreases the image or image area height by the 

percent specified.

4 Click  on the Toolbox to apply settings.

Resizing examples.

When increasing image area size, there should be sufficient placement space 
below and to the right of the selected image.

To minimize distortion, resize in one step rather than performing repeated 
resize operations.
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Rotating an Image
To rotate an image or an image area:

1 Select the required image or an image area.

2 Click  on the Transform toolbar.
The Toolbox displays the associated options.

3 Select the image rotation option from the following:
! Clockwise – rotates the image or an image area clockwise in 90-degree 

increments.
! Counter Clockwise – rotates the image or an image area counter clockwise in 

90-degree increments.
! 180 Degree – rotates image or an image area in 180-degree increments.

4 Click  on the Toolbox to apply the settings.
See the following image that shows different rotation examples.

Rotation examples.
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Flipping an Image
To flip an image or image area:

1 Select the required image or an image area.

2 Click  on the Transform toolbar.
The Toolbox displays the associated options.

3 Select the required image flipping option from the following:
! Horizontal – flips an image or an image area horizontally.
! Vertical – flips an image or an image area vertically.

4 Click  on the Toolbox to apply the settings.

Flipping examples.

Positioning an Image Area
To shift an entire image or an image area within the specified borders:

1 Select the required image or an image area.

2 Click  on the Transform toolbar.
The Toolbox displays the associated options.

3 Select the required image shift direction option from the following:
! Left – shifts the pixel(s) to the left.
! Right – shifts the pixel(s) to the right.
! Top – shifts the pixel(s) to the top.
! Bottom – shifts the pixel(s) to the bottom.
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4 Enter the number of pixels for the shift direction in Pixels.

5 Select the required image shift type option from the following:
! Normal Shift – replaces the moved area with the new image version. Image 

pixels are cropped from the specified direction and blank pixels are added to the 
image in the opposite direction within the selected area.

! Circular Shift – replaces the moved area with the new image version. Shifts 
image pixels in the direction specified within the selected area.

6 Click  on the Toolbox to apply the settings.

Circular shift example.

Distorting an Image
Using the distortion combinations right and upward or left and downward, you can 
perform arbitrary bitmap rotations. 

To distort an image or image area:

1 Select the required image or image area.

2 Click  on the Transform toolbar.
The Toolbox displays the associated options.

3 Set the image slant direction option from the following:
! Left – slants the pixel(s) to the left.
! Right – slants the pixel(s) to the right.
! Top – slants the pixel(s) to the top.
! Bottom – slants the pixel(s) to the bottom.

4 Enter the number of pixels for distortion for the slant direction in Pixels.
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5 Click  on the Toolbox to apply the settings
.

Distort example.

Filtering �Noise� or �Dust�
Filtering option in the DesignPro Graphics Editor enables you to clean rough edges on 
black and white signatures and logos. The scanned images generally have a number of 
marks and smudges that need to be cleaned up. They usually show up as extra hanging 
pixels around the signature.

To apply filters to an image or image area:

1 Select the required image or image area.

2 Click  on the Transform toolbar.
The Toolbox displays the associated options.

3 Select the required sharp corner option to soften the sharp corners from the 
following:
! Black – smoothes the image corners by adding or removing the black bits
! White – smoothes the image corners by adding or removing the white bits.

When you distort 28 pixels to the right, the top row will distort 28 pixels to the 
right. Each successive row will distort less until the last row has no distortion.
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4 Select the required hanging bits option to delete pixels hanging off the image from 
the following
This option is used to filter ragged bits of the selected image area.
! Black – filters black hanging bits.
! White – filters white hanging bits.

5 Select the required single bits option to delete the pixels added through the scanning 
process  from the following: 
This option is used to filter single bits of the selected image area.
! Black – filters single black bits.
! White – filters single white bits.

6 Click  on the Toolbox to apply the settings.

Image shows hanging and single black bits.

To clean rough edges on black and white signatures and logos, select and apply 
all six filtering algorithms from the Toolbox.
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Halftoning an Image
Halftone screen option lets you convert a grayscale image to simulated halftone dots. The 
halftone screen becomes part of the image. You can apply different halftone screens to the 
same area to achieve different effects.

To apply line or shading patterns to an image:

1 Select the required image or image area.

2 Click  on the Transform toolbar.
The Toolbox displays the associated options.

3 Select the required halftone pattern option from the following:
! Pattern – applies shading pattern to halftone.
! Lines – applies line pattern to halftone.

4 Set the halftone line pattern option from the following:
These options are enabled only when Lines pattern option is selected.

!   – applies horizontal line pattern.

!  – applies vertical line pattern.

!  – applies left diagonal (45°) line pattern.

!  – applies right diagonal (135°) line pattern.

5 Set the halftone line style option from the following:
These options are enabled only when Lines pattern option is selected.
! Separation – sets image line frequency, per inch of halftone.
! Width – sets image line width, per inch of halftone.

For more information on pattern options, see "Working with Patterns" on page 
64 in Chapter 5: "Using Drawing Objects".
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6 Click  on the Toolbox to apply the settings.

Halftone examples.

Darkening an Image
To darken an image or an image area by adding pixels:

1 Select the required image or image area.

2 Click  on the Transform toolbar.
The Toolbox displays the associated options.

3 Set the image darkening direction option from the following:
! Left – darkens the image from the left.
! Right – darkens the image from the right.
! Top – darkens the image from the top.
! Bottom – darkens the image from the bottom.

4 Enter the number of pixels to add for darkening the image in Pixels.

5 Click  on the Toolbox to apply the settings.

Darkening examples.
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Lightening an Image
To lighten an image or image area by compressing the number of black pixels:

1 Select the required image or image area.

2 Click  on the Transform toolbar.
The Toolbox displays the associated options.

3 Set the image lighteningdirection option from the following:
! Left – lightens the image from the left.
! Right – lightens the image from the right.
! Top – lightens the image from the top.
! Bottom – lightens the image from the bottom.

4 Enter the number of black pixels to compress for image lightening in Pixels.

5 Click  on the Toolbox to apply the settings.

Lightening example.

You cannot reverse a lightening operation by using , however, you can use 
the Undo option to restore the pre-lightened image.
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Outlining an Image
Outlining of an image creates an outlined (hollow) version of the image.

To outline an image:

1 Select the required image or an image area.

2 Click  on the Transform toolbar.
The Toolbox displays the associated options.

3 Set the image outline width, in pixels in Width.

4 Click  on the Toolbox to apply the settings.

Outline example.

Slimming an Image
DesignPro Graphics Editor provides the slimming feature to narrow the image within its 
borders. This feature is available only for black and white images.

To narrow the image borders:

1 Select the required image or image area.

2 Click  on the Transform toolbar.
The Toolbox displays the associated options.

3 Set the image slimming direction option from the following:
! Top Right – reduces dots from the top and the right side of the selected area. 
! Bottom Right – reduces dots from the bottom and the right side of the selected 

area. 
! Right – reduces dots from the right side only.
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4 Click  on the Toolbox to apply the settings.

Slimming example.
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Appendix A:

Glossary
The following is an alphabetical listing of product-specific or unique terms and 
abbreviations used in this guide.

Accent  
A mark over, under or through a letter, that indicates the vocal quality or sound value 
(inflection, tone, stress, etc).

Ascender 
Distance from the character baseline to the topmost toned-pel.

Ascender and baseline.

A-space
Distance from the character reference point to the near edge of the toned-pel box. See also 
B-space and C-space.

B-space 
The width of the toned-pel box of the character. See also A-space and C-space.

Baseline 
An imaginary line which is used to position a character. Characters may rest on the 
baseline or extend above or below it. Characters are normally positioned so that their 
baselines are aligned. Such characters are said to be base aligned.

Baseline offset 
The distance (in dots) from the bottom of the character bitmap to the baseline. The 
baseline offset is positive if the character sits above the baseline and negative if it sits 
below the baseline.
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Bitmap 
A two-dimensional array of dots which is used to represent each character in a 
computerized font.

Blanks left 
The distance (in dots) between the left side of the character cell and the start of the 
character bitmap.

Blanks right
The distance (in dots) from the right side of the character bitmap and the edge of the cell. 
If the character has right kerning, this value is negative and the character extends over the 
right side of the cell.

Bold 
A darker version of a font or character formed using heavier strokes. See also Weight.

Boxed text 
Form text bounded by a column of set height and width.

Blend text mode  
Editable, moveable text entry mode displaying text either within box or next to crosshair 
pointer. Once the text is placed in the design area, text becomes part of the image and can 
only be edited using the drawing tools.

C-space 
Distance from the far edge of the toned-pel box to the escapement point. See also A-space 
and B-space.

Carriage control (CC) 
A field of each data set record that controls vertical spacing.

Character escapement point 
Marks the end of the space along the character baseline allocated for the character. When 
printing adjacent characters, the reference point of the next character is placed at this 
point.

Character header 
Record containing character information such as width, height, and descender position 
relative to baseline.

Character reference point 
The point along the character baseline within the character box that coincides with the 
current print position.
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Character set 
Grouping of alphabetic, numeric, and other characters that have some relationship in 
common. For example, the standard ASCII character set includes letters, numbers, 
symbols, and control codes that make up the ASCII coding scheme.

Cell 
An imaginary rectangular block of pixels that represents the space in which a given 
character is drawn on the screen. 

Cell height 
Height of an imaginary rectangular block of pixels that represents the space in which a 
given character is drawn on the screen.

Cell width 
The width of a character cell, also called the set width.

Clipping 
Operation that removes display elements of a picture falling outside the specified 
boundary.

Code page
A file that maps character hexadecimal value to associated graphic character identifier.

Debolden 
Lighten print character by removing bits.

DBCS (Double-Byte Character Set) 
Character set containing a maximum of 65536 characters.

Descender  
Distance from the character baseline to the lowest toned-pel.

Descender.

DesignPro Manager 
Windows-based operating environment that provides a central location for opening 
DesignPro Editors and utilities, tracking and managing resources, and creating necessary 
resource formats.
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DIB (Device Independent Bitmap) 
Windows standard file format designed to ensure that bitmapped graphics created using 
one application can be loaded and displayed in another application exactly the way they 
appeared in the originating application.

Dot 
See Point.

Elixir PrintDriver Pro 
A DesignPro Tools utility that converts multi page documents to either Elixir or target 
printer resource format (i.e.,OVE for AFP).

Elixir Resource Librarian
A utility used for creating resource libraries. The Resource Librarian is a central location 
for viewing and managing resources (e.g. forms, images, and fonts). You can import 
resources into libraries where these can be optimized for the conversion process.

Elixir Resource Map
 A utility used for mapping fonts and characters between the supported display and print 
formats.

Embolden 
Darkens print character by adding bits. A complete set of characters of a certain size and 
orientation (such as portrait or landscape) in one typeface. 

Fast keys
See Keyboard shortcut.

Fidelity 
Degree of required visual exactness required when processing the input data stream for 
printing a file. Different levels of fidelity can be specified, which determines how errors 
are handled, such as substituting fonts when a font used in the data stream cannot be 
found.

Fixed font 
Font containing characters with fixed spacing. See also Proportional font.

Fixed-pitch 
Font family in which all characters have the same horizontal spacing. 

Font 
Complete set of print characters of the same family, size, typeface, and orientation.
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Font family
A set of fonts with similar design characteristics, usually including many sizes, typefaces, 
and orientations.

Font header 
A record within the computer which contains information applicable to the entire font 
such as the font name, the line spacing, and the orientation.

Free text 
Form text not bound by a column of set height and width.

Glyph 
Symbol set element representing data; can be letter, digit, punctuation mark, or other 
notation.

Grid
Horizontal and vertical lines of pixels used for precise object placement.

Guidelines
Horizontal and/or vertical lines in the design area used to align objects.

Halftoning 
Applying line or shading patterns to make images or characters appear either gray or 
textured.

IM image 
Resolution-dependent migration image object that cannot be compressed or scaled.

Kerning
Process of adjusting the spacing between certain character pairs to enhance readability and 
to visually equalize the spacing among all characters within a line.  The amount of space 
added or subtracted between certain character pairs is dependent upon the font and point 
size used.

Keyboard shortcut 
Special key or three-key combination for executing an operation without using the mouse; 
also called fast key(s).

Leading 
The amount of white space placed at the top or bottom of characters to prevent 
overlapping between succeeding lines.
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Line spacing
Distance between succeeding lines of text when printed on a page. In other words, the line 
spacing is the distance from the top of the characters on one line to the top of the 
characters on the next line.

Locator box
A rectangular locator box available on the right pane in the design area, where the image 
or character can be viewed in its original size.

Messages window
Window displaying informational, error, and warning messages.

Mirroring
Character or image rotation, such that the top displays bottom or right displays left.

Miter
Joint made by beveling two 45° surfaces to form a 90° corner.

Monospace
Form of print and display spacing in which each character occupies the same amount of 
horizontal space (character width) on the line, regardless of whether the character is wide 
(such as m) or narrow (such as I).  See also Pixel and Fixed-pitch.

Nonblank character
Printable font character with a bitmap containing a letter, number, mark, or symbol.

Null character
Non-printable character occupying unused font position.

Opaque/replace drawing mode
Operational mode in which drawing replaces the original object.

Orientation
Direction of the type in reference to the upper left corner of a portrait page.

Outline font
Font having graphic character shapes represented in digital form by a series of 
mathematical expressions rather than by raster patterns. See also Raster font.

Overstrike
To print characters over each other.

Raster font
Font in which characters are defined by the raster bitmap.
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Page
Logical representation of a data page.

Paper
Physical attributes of a logical page, such as size, orientation, positioning,  and 
partitioning.

Pel
See Pixel. 

Pitch
Distance between corresponding points of two equal characters that are typed immediately 
adjacent to one another. For fixed–pitch (or monospaced) fonts; the characteristic of a font 
family with the same horizontal spacing (characters printed per inch) assigned to all 
characters. For proportional pitched fonts, spacing in proportion to individual character 
width variations.

Pixel
Contraction of “picture element;” smallest displayable or printable unit on a physical 
medium. A pixel is sometimes referred to as a dot. Character bitmaps are made up of dots 
or pixels. The word pixel is a contraction of a picture element. A pixel can contain 
additional information, such as color and can be larger than one bit while still representing 
one dot.

Point
Size of the characters of a font when they appear on paper is given in points. One point is 
1/72 of an inch or 0.352 mm.

Point size
Size of a printed character in points from the top of the ascender to the bottom of the 
descender. Thus, if the characters in a font are, on average, 1/2 inch high when printed, the 
font is said to have a "point size of 36" or to be a "36 point font."

Proportional font
A set of characters in a particular style and size in which a variable amount of horizontal 
space is allotted to each letter or number. In a proportional font, the letter i, for example, is 
allowed less space than the letter m. See also Pitch.

Raster font
Series of pels arranged in scan lines to form font. Raster fonts are specified pixel-by-pixel. 
Each character is represented by a double array describing the order in which pixels in a 
"character box" need to be in order to produce that character. In other words, each 
character is given by a monochrome bitmap.
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Raster graphics
Bitmaps wherein an image is defined by a collection of small, independently controlled 
dots (pixels) arranged in rows and columns. 

Raster pattern
A series of picture elements (pels) arranged in scan lines to form an image.

Resolution
Measure of image sharpness, expressed either as number of lines and columns, or pels per 
unit of area.

Resource Map Editor 
Product component used to display, define, and edit font input to output format mappings, 
and provide instructions for storing information in the Elixir Resource Map.

Reverse
Switch image or character from black on white background to white on black background, 
or vice versa.

Reverse (overlay) drawing mode

Operational mode in which drawing reverses the object color.

Set width
Distance from the start of the character cell to the start of the next character cell. Also 
called the character width or delta-x.

Snap to
Product function that causes form elements to automatically align with the nearest 
displayed grid point.

Spacing character
A blank or all white character that is used for positioning characters on a line. These 
characters do the same thing as a space key on a typewriter. 

Style
A modified version of a typeface. Examples of a style are Bold, Italic, etc. 

Toned-pel box
Defines the boundaries of a character bitmap. Each character bitmap in a character set 
comprises an ordered array of black dots (toned-pels) and non-printing blank dots 
(untoned-pels). Toned-pels define the shape of the character; untoned-pels define the 
white space in and about the character.
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Transparent drawing mode 
Operational mode in which drawing merges the new object with the original object by 
replacing the original object.

Typeface
All characters of a single type family, each having the same style, weight, and width, 
regardless of size. 

Typographic font
Font having variable distances between characters.

UDK (User Defined Key)
User-defined escape character for specified print jobs.

Underline
Placement of a line under text, usually for emphasis (also called underscore).

Uniformly spaced font
See Monospace.

Viewer
Provides on-screen viewing of documents created for production printing. File formats, 
including Elixir Document, Elixir GDF, Windows EMF, PCL, Elixir PDW, Elixir Form, 
Elixir Legacy FormAFP Overlay Object, and PostScript can be proof printed in the 
Viewer.

Virtual folder
Abstract representation of the physical file folder structure underlying DesignPro Tools. 
Displayed as a tree structure in the DesignPro Manager, virtual folders are organized by 
resource type, then resource format. At the lowest level of each branch, one or more 
folders are listed, each representing a physical location on a mapped folder.

Weight 
Thickness of a font which can be changed by emboldening or deboldening characters in a 
font.

Zoom
Product feature used to enlarge a selected portion of a graphical image or document to fill 
a window or the screen.
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Index
A
adding

Black/White patterns 65
BMP 26
boxed text 84
boxes 49
buttons

toolbars 41
circles/ellipses 51
colors 81
curves 53
font

ATM 86
Elixir 86
TrueType 86

free text 85
highlights to patterns 65, 66
lines 45, 46
LP3 26
new images 25
pattern 64
polygons/polylines 54
printer 33
text 83

AFP
page segments 23, 24

airbrush effect 58
Airbrush tool 58
aligning text 93
application default options

changing 35
arranging

images 25
elements 44

B
background 80
BMP 36

16 Color 24
24-bit Color 24

256 Color 24
Monochrome 24

box corners
round 50
square 50

Box tool 49
boxed text 84
boxes, drawing 49
Break Up Image dialog 77
breaking image 77
Brush tool 60

C
centimeters 38
changing

application default options 35
image attributes 29
properties

output format 82
choosing

commands 21
font 86

circle/ellipse
origin

center 52
upper left quadrant 52

segment
lower left quarter 52
lower right quarter 52
upper left quarter 52
upper right quarter 52

Circle/Ellipses tool 51
circles/ellipses, drawing 51
Clear Tool 94
clearing an image 94
color bar 80
Color dialog 80, 81
colors

using 80
commands

choosing 21
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redo 22
undo 22

contracting images 76
conventions 12

symbolic 14
typographic 12

converting images to Elixir Fonts 88
Copy tool 71
copying

colors 57
image areas 71
images 71
screen area 73
text 92

creating
images 25
toolbars 40

Curve tool 53
curves, drawing 53
customer support 15
Customize dialog 38, 41

Toolbars tab
New 40

customizing
Graphics Editor 35
menus 38
toolbar display 39
toolbars 38

Cut tool 72
cutting images 72

D
Darken Tool 103
darkening

images 103
DesignPro Graphics Editor

environment 17
workspace 17

DesignPro modules 9
dialogs

Break Up Image 77
Color 80, 81
Customize 38, 41
Expand/Contract 76
Expand/Contract Image 76
Export Load Font 90

Font 86
Merge Image 75
New 27, 38, 40
Open 36, 86, 87, 91
Options 36
Print 33
Save As 67, 78
Select Pattern 63, 65, 66

direction
brush

horizontal 60
left diagonal 60
right diagonal 60
vertical 60

curve
horizontal 53
vertical 53
vertical/horizontal 53

eraser
free direction 62
horizontal 62
horizontal/vertical 62
vertical 62

line
freel 47, 48
horizontal 47
vertical 47
vertical/horizontal 47

polygon/polyline
free direction 55
vertical/horizontal 55

displaying Elixir font 87
Distort Tool 99
distorting images 99
drawing

box 49
circles/ellipses 51
curves 53
lines 45, 46
modes

Replace (Opaque) 67
Reverse (Overlay) 67
Transparent 67

polygons/polylines 54
Drawing Modes toolbar 67
drawing objects 43, 45
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Drawing toolbar 44, 70

E
editing

images 69
pattern 66
patterns 66
text 93

EFR 24
Elixir

form 24
image 23, 26

Eraser tool 61, 62
Eraser type

moving box eraser 62
stretchy eraser 62

erasing objects 61
Expand/Contract dialog 76
Expand/Contract Image dialog 76
expanding images 76
Export image as font Tool 90
Export Load Font dialog 90
exporting images into fonts 88
extensions

BMP 36
EFR 24
JPEG 23
JPG 23
LP3 23, 26, 36
PCX 23
SEG 23, 24
TIFF 23

F
file formats

changing
output properties 82

properties, setting 82
filling

area having foreground color 57
box

background color 50
hollow 50
pattern 50

circles/ellipse
background color 52

hollow 52
pattern 52

floodfill
background color 58
pattern 58

interior 57
patterns 65
polygon/polyline

background color 55
hollow 55
pattern 55

filling objects
airbrush 58
brush 60
floodfill 57

Filter Noise Tool 100
filtering noise 100
Flip Tool 98
flipping images 98
Floodfill tool 57
Font dialog 86
forms, Elixir 24
free text 85

G
Graphics Editor

customizing 35
interconnectivity examples 9
other Elixir products 8
overview 7

grid 20

H
half tonning images 102
Halftone Tool 102
help

context-sensitive 16
customer support 15
opening online help 16

I
image areas, selecting 70
images

adding colors 81
adding patterns 65
adding text 83
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adding width/eight 76
arranging 25
background color 80
BMPs 36
breaking 77
changing attributes 29
clearing 94
color model 27
contracting 76
converting to form template 78
copying 71
copying screen area 73
creating 25, 29

color moldel 27
image format 26
image resolution 28
image size 26
restoring image 29

cutting 72
darkening 103
distortion 99
drawing 45
editing 69
editing colors 81
Elixir 23, 26
erasing 61
expanding 76
exporting images into fonts 88
filling 56, 58, 60
filtering noise 100
flip 98
half tonning 102
image format 26
image size 26
input formats 23
inverting 95
JPEG 23
lighten 104
merging 74
moving 73
opening 24
outlining 105
output formats 24
page segments 23, 24
paste special 72
pasting 71

PCX 23
positioning 98
previewing 31
printing 33

printer type 33
removing width/height 76
resampling 30
resetting 31
resizing 96
resolution 28
restoring 29
rotate 97
saving 30
selecting 69

area 44
unit of measurement 27

slimming 105
splitting 77
TIFF 23
tiling into fonts 90
zooming

in 78
out 78

Import font Tool 91
importing Elixir Font character 91
inches 38
input formats 23
Invert Tool 95
inverting colors 95

J
JPEG 23
JPG 23

L
Lighten Tool 104
lightening images 104
line

beginning style
mitered 47
rounded 47
squared 47

end style
mitered 47
rounded 47
squared 47
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style
radial 48
single 48

styles
connected 48

Line Style tool 64
Line tool 46
Line Width tool 64
lines

drawing 45, 46
LP3 23, 26

M
managing images 23

creating an image 29
menu bar 19
menus

customizing 38
Merge Image dialog 75
merging images 74
Messages window 19, 36
moving images 73

N
New dialog 27, 38, 40

O
objects

drawing 43, 45
erasing 61
filling 56

Open dialog 36, 86, 91
opening

images
 24

Options dialog 36
category

color 37
general 36
image 36
ruler 38

options,setting
categories

color 37
general 36
image 36

ruler 38
Outline Tool 105
outlining images 105
output formats 24
overview

Graphics Editor 7
P
page segments 23, 24
painting objects 60
paste special 72
pasting

images 71
screen area 73
text 92

PCX 23
pencil tip

rounded 46
squared 46

Pencil tool 45
pixel replacement

erase
all colors 63
background color 63
foreground color 63
with pattern 63

pixels 38
polgon fill modes

all area 55
alternate areas 55

Polygon/Polyline tool 54
polygons/polylines, drawing 54
Position Tool 98
positioning

images 73, 98
text 93

prefix
S1 23, 24

previewing
images 31

Print dialog 33
printing

images 33
multiple copies 34

properties
changing
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output formats 82
setting

file formats 82
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related guides 11
Replace (Opaque ) 67
resampling images 30
resetting images 31
resize

horizontal 96
vertical 96

Resize Tool 96
resizie

images 96
resources

forms
Elixir form 24

images
JPEG 23
page segment 23
PCX 23
TIFF 23

restoring images 29
Reverse (Overlay) 67
Rotate Tool 97
rotating

images 97
text 93

rounded box
corner type

Custom size 50
Half size 50

ruler 20

S
S1 23, 24
Save As dialog 67, 78
saving

form templates 78
images 30

SEG 23, 24
Select Pattern dialog 63, 65, 66
Select tool 44, 70

using 44
selecting

box corner type 50
color model 27
curve type 53
font

ATM 86
Elixir 86
trueType 86

image area 44
image areas 70
image format 26
image resolution 28
image size 26
images 69
paper size 26
patterns 65
polgon/polyline 55
polgon/polyline direction 55
ruler

unit of measurement 27
setting

line style 64
line width 64
object border 64
object border style 64
print range 33
properties

file formats 82
shape

box
rectangle 49
square 49

circle 51
curve

quarter of circle 53
quarter of ellipse 53

ellipse 51
polygon/polyline

closed path 55
open path 55

slimming images 105
Slimming Tool 105
soft keyboard 87
splitting image 77
Standard toolbar 71
status bar 19
style
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squared dots 60

curve
connected 54
radial 54
single 54

support 15
supported file formats

input 23
output 24
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text

adding 83
alignment 93
copying 92
editing 92
intercharacter spacing 94
pasting 92
positioning 93
rotation 93
wrap 94

Text Tool 84, 86, 87, 93
TIFF 23
tiling images into fonts 90
toolbars 19

adding
buttons 41

color 80
creating 40
customizing 38

display 39
Drawing 44, 70
Drawing Modes 67
Standard 71
View 20

Toolbox 18
Airbrush 58
Box 49
Brush 60
Circle/Ellipse 51
Clear 94
Curve 53
Darken 103
Distort 99
Eraser 62

Export 90
Filter Noise 100
Flip 98
FloodFill 57
Halftone 102
Import 91
Invert 95
Lighten 104
Line 46, 65, 66
Outline 105
Pencil 45
Polyline/Polygon 54
Position 98
Resize 96
Rotate 97
Slimming 105
Text 84, 86, 87, 93

tools
Airbrush 58
Box 49
Brush 60
Circles/Ellipse 51
Clear 94
Copy 71
Curve 53
Cut 72
Darken 103
Distort 99
Eraser 61, 62
Export image as font 90
Filter Noise 100
Flip 98
Floodfill 57
Halftone 102
Import font 91
Invert 95
Lighten 104
Line 46
Line Style 64
Line Width 64
Outline 105
Pencil 45
Polygon/Polyline 54
Position 98
Resize 96
Rotate 97
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Select 44, 70
Slimming 105
Text 84, 86, 87, 93
using 19

training 16
Transparent 67
tyle

brush
rounded dots 60

typographic conventions 12

U
understanding

workspace windows 17
unit of measurement 38

centimeters 38
inches 38
pixels 38

using
colors 80
font characters 91
Select tool 44
workspace tools 19

V
View toolbar 20

W
who should use this guide? 11
windows

Messages 19, 36
working with patterns 63
workspace

choosing commands 21
design area 18
grid 20
menu bar 19
Messages window 18
rruler 20
status bar 19
toolbars 19
Toolbox 18
using,tools 19
windows,understanding 17
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