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Chapter 1:

Introduction
In this chapter...
Graphics Editor Overview
Associated DesignPro Applications
About this User Guide
Conventions
Getting the Answers You Need
This guide provides both background and procedural information for using DesignPro
Graphics Editor for Xerox. Because business requirements and user preferences can vary
for each company, the material contained herein should be viewed as a general guide only.
As you step through the material, please remember that your specific business needs will
govern selection of the options and preferences described. Similarly, certain selections
will require that some tasks be repeated, while other selections will allow you to omit
tasks entirely.
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Graphics Editor Overview
DesignPro Graphics Editor provides drawing tools and associated functions for creating
and editing black-and-white or full-color images. With DesignPro Graphics Editor, you
can:
Create new bitmap and LP3 images.
Edit and transform images.
Tile images into fonts.
Save images to supported formats.
The figure below illustrates the input and output file formats supported by DesignPro
Graphics Editor. You can open and save graphic files in IMG (Xerox image), LGO (Xerox
logo), LP3 (Elixir Legacy Graphic), BMP, JPEG, JPE, JPG, PCX, PNG, and TIFF formats.
Besides the file formats listed above, you can also save graphic files in EFR (Elixir Form)
and Elixir font format. Support for editing images, and then reconverting them to any of
the supported file formats is also provided within the Graphics Editor.

Importing/Exporting Graphics Editor images in supported formats.
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Graphics Editor and Other Elixir Products
DesignPro Tools for Xerox enables you to interconnect with other publishing products and
components. The figure below illustrates how DesignPro Graphics Editor can be
integrated into an overall publishing process.

Graphics Editor for Xerox and Other Elixir Products.

Chapter 1: Introduction
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Interconnectivity Examples
The Converters application in DesignPro Manager converts image file formats such as
IMG (Xerox image), LGO (Xerox logo), LP3 (Elixir Legacy Graphic), BMP, JPEG, JPE,
JPG, PCX, and TIFF to Elixir format for use in DesignPro Graphics Editor.
The Converters application also converts a Xerox font to Elixir format, which you can
import for placement in an image using Graphics Editor.
Using DesignPro Graphics Editor, you can create and edit fonts, and load them directly by
tiling graphics into equal rectangles, each corresponding to a font character. Fonts created
in Graphics Editor can also be imported and edited in the DesignPro Font Editor, and then
converted to the Xerox format and printed on any Xerox printer.
Images created in Graphics Editor can then be used with DesignPro Form Editor to
enhance form appearance.

Associated DesignPro Applications
DesignPro Tools for Xerox employs integrated applications to provide advanced
functionality for creating resources such as documents, overlays, fonts and images for
Xerox jobs. Each application helps you create or modify one or more of these necessary
resources in a simple environment.
Following are the DesignPro Tools for Xerox applications:
DesignPro Manager: a Windows-based desktop program for managing and
converting resources to multiple supported formats. You can also open other
DesignPro Tools applications using the DesignPro Manager.
DesignPro Form Editor: an advanced overlay design tool used to create and edit
forms for Xerox printers.
DesignPro Font Editor: a complete font design application used for creating and
editing Xerox fonts as well as Elixir and PCL fonts. You can also open True Type
fonts in this editor.
DesignPro Graphics Editor: a full service bitmap editor providing various
transformations and commands for tiling images into raster fonts and image
modifications, such as resizing and cleaning up scanned images.

12

DesignPro Tools Graphics Editor® for Xerox User Guide

About this User Guide
The DesignPro Graphics Editor User Guide provides definitions and step-by-step
instructions to help you use this bitmap editor for tiling images into raster fonts and
creating or modifying images using various transformations and commands.
The guide is organized to mimic the image creation process. From the basic image
creation to editing and transforming and tiling the images, each chapter describes tasks in
the same order you can use when designing your images:
Chapter 1: Introduction
Introduces DesignPro Graphics Editor and basic image formats. Also introduces this
manual and identifies resources for finding answers and contacting Customer Support.
Chapter 2: DesignPro Graphics Editor Environment
Describes the Graphics Editor workspace. Included are instructions for customizing
Graphics Editor menus and toolbars.
Chapter 3: DesignPro Graphics Editor Basics
Explains basic DesignPro Graphics Editor operations, including creating and opening
images, and previewing images for printing.
Chapter 4: Drawing Objects
Explains how to use drawing and style tools in Graphics Editor and perform associated
operations.
Chapter 5: Editing Images
Provides an overview on image editing commands. Also explains using image change
commands, applying colors to images, setting image format properties. Brief overview of
user profiles is also given.
Chapter 6: Using Text and Transform Tools
Describes how to enter and modify text on images and tile images as fonts. Also provides
steps to transform images using different transform tools.
Appendix A: Workspace Quick Reference
Provides information on DesignPro Graphics Editor workspace environment menus and
toolbars.
Appendix B: Glossary
Alphabetical listing of product-specific or unique terms and abbreviations used in the
DesignPro Graphics Editor user guide.

Chapter 1: Introduction
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Who Should Use this Guide?
This guide assumes you are already familiar with Microsoft Windows operations, printer
and font management operations and PC peripherals. You should also have access to
reference manuals for PC software and hardware, including any printers you are using for
the resource creation and print process.

Related Guides
If you require further information about a specific topic or wish to obtain product
background information, reference the following resources, all of which are part of the
DesignPro Tools for Xerox documentation package:
DesignPro Tools for Xerox Getting Started Guide.
DesignPro Tools Manager for Xerox User Guide.
DesignPro Tools Form Editor for Xerox User Guide.
DesignPro Tools Font Editor for Xerox User Guide.
DesignPro Tools for Xerox Migration Guide.
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Conventions
Elixir products adhere to Microsoft Windows conventions for using menus, menu
commands, dialogs, command buttons, icons and mouse. See your Windows manual for
more information.
This guide uses the following typographic and symbolic conventions to identify special
information.

Typographic Conventions
This guide uses the following typographic conventions to identify special information.

Convention

Information Type/Example

Bold type

Text for you to enter.
Field names, windows, toolbars, buttons and workspace areas within a
task step.
Example: select the required color mode from the Mode dropdown list.
Example: click the Command tab.
Example: set the rounded box corner width and height in the
Width and Height entry boxes.
Example: select the Text tool.
Example: click OK to save settings.

Italic type

References to other documents and books.
Example: refer to the DesignPro Tools for Xerox Getting Started
Guide.

Chapter 1: Introduction
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Symbolic Conventions
Look for the following symbols as you read through this guide to identify special
information.

The Note symbol calls your attention to additional information.

The Tip symbol highlights a helpful tip.

The Shortcut symbol calls your attention to an easier way of accomplishing a
task.

The Warning symbol warns you of problems you might encounter.

The Question symbol refers you to the online help for more information.
To open online help:
From the Help menu, select Contents, or
Click

16

in an open dialog.
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Getting the Answers You Need
Elixir Technologies provides you with multiple ways to learn and use DesignPro Graphics
Editor:
Customer Support (page 17)
Elixir Web Site Support (page 18)
Elixir Training (page 18)
Product Help (page 18)
Release Notes (page 19)

Customer Support
If you purchased this product directly from Elixir Technologies, you can contact the
Customer Support Center for your region at the number listed below.
If you have purchased this product from some other source, please contact the
authorized support representative from that source. Elixir provides customer
support for products purchased directly from Elixir.

North and South America:
+1 805 641 5900 ext. 3
Monday - Friday, 7:00 am to 4:00 pm Pacific Standard Time; if closed, press 2 to
reach Elixir’s extended Support coverage.
Elx_support@elixir.com
Asia Pacific:
Asia_support@elixir.com

Chapter 1: Introduction
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Europe:


+44 (0) 207 993-4811
Monday - Friday, 6:00 am to 4:00 pm Central European Time



+1 805 641 5900 ext. 3
Monday - Friday, 4:00 pm to 2:00 am Central European Time



Europe_support@elixir.com

An Elixir Product Specialist will take your call and ask for the following information:


Your name, organization, telephone number and address.



Elixir product name and version number.



A complete description of the problem, including any error messages printed or
displayed on your monitor.

Elixir Web Site Support
You can obtain product support from the Elixir web page at www.elixir.com.
Select Support to:


Ask a question of Elixir Support.



Download the latest product releases and patches.



View the latest product Release Notes.



Sign up for Elixir Training.



Renew your product license.

Elixir Training
Elixir Technologies offers training for its full range of Windows-based products. For more
information, contact Elixir Learning at +1 805 641 5900, ext. 4.

Product Help
Elixir software provides Online Help for all product functions and contains step-by-step
procedures that you can follow as you work:


Context-Sensitive Help can be activated from within the software for certain
dialogs by clicking
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in the upper-right corner of a dialog.

Online Help can be opened from the Help menu by selecting Contents.
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Release Notes
Release Notes display at the start of product installation so you can review them before
beginning the installation process. Once installation completes, you can access Release
Notes from the product CD at drive:\Relnotes. There are two formats of the Release Notes
file, Relnotes.pdf and Relnotes.txt. The PDF file can be viewed using Adobe Reader. The
TXT file can be viewed using either Notepad or WordPad.

Chapter 1: Introduction
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Chapter 2:

DesignPro Graphics
Editor Environment
In this chapter...
Opening Graphics Editor
What’s in the Workspace?
Workspace Tools
Basic Workspace Functions

Opening Graphics Editor
To open DesignPro Graphics Editor, from the Start menu select All Programs, Elixir
Applications, DesignPro Tools, DesignPro Graphics Editor.

21

What’s in the Workspace?
When you start Graphics Editor, the workspace displays where you can create and
maintain images and fonts. The Graphics Editor workspace displays the following main
components, depending upon which component you want to have open:
Design Area (page 23)
Toolbox (page 23)
Messages Window (page 23)
The image illustrates each part of the Graphics Editor workspace, when all the
components are open. You can customize the position and size of the windows to meet
your requirements. The workspace windows can be displayed as either floating or docked,
and can also be hidden from view.
Components of the DesignPro Graphics Editor.
Menu bar

Toolbox contains
options for each
box tool

Ruler

Click buttons on
Tool bar to choose
commands quickly

Color bar

Design Area

Messages Window
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Design Area
The Design Area provides visual representation of the images. You can create, edit and tile
images; apply colors, patterns and transforms to the image; and print preview the image
within the Design Area. A Preview Area opens within the Design Area to preview the
patterns and images. The Design Area is scrollable vertically and horizontally. The Design
Area also magnifies the image by using the Zoom tool. For details, refer to the task “Using
the Zoom Tool” on page 103 in Chapter 5: “Editing Images” on page 89. At a certain
Zoom level, the Design Area also provides a Locator view to specifically locate or edit a
portion of the image.

Toolbox
Toolbox displays at the left of the Design Area by default. The Toolbox provides different
options associated with most toolbar items in the Drawing and the Transform toolbars.
Click on the toolbar item to view the associated options in the Toolbox. The Toolbox
updates each time you select a Drawing or Transform tool.

Messages Window
The Messages window is located at the bottom of the workspace by default and can be
docked to any other position. This window displays processing and compilation errors,
warnings and informational messages generated by the application. You can close the
Messages window from the menu by selecting View, Messages to allow more space to
work.
You can perform any of the following functions to view or hide the Messages
window:
Check/uncheck Messages from the View menu.
Press Ctrl+Shift+M on the keyboard.
However, the Messages window will automatically re-display whenever a
message is generated by the application.

You can view messages in pop-up message boxes alternatively.
Select Tools, Options. The Options dialog displays. From the General
category, uncheck Send All Messages To Window.

You can also click

at the top of the Messages window.

Chapter 2: DesignPro Graphics Editor Environment
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Clearing Messages
To clear the messages generated by the application, right-click in the Messages window
and select Clear Messages from the pop-up menu.

You can also clear messages in this window by pressing Control + D or by
selecting Clear Messages from the View menu.

Copying Messages
To copy the messages generated by the application:

1

Select the required messages in the Messages window.

2

Right-click the selected messages and select Copy Messages from the pop-up menu.
The selected messages copy to the clipboard and you can paste them wherever
required.

You can also copy messages from this window by selecting the required
messages and pressing Control + C on the keyboard.

24
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Logging Messages
Logging options enable you to save the information displayed in the Messages window in
a text file.
To log the generated messages:

1

From the Tools menu, select Options.
The Options dialog displays.

2

Select the Messages category, and check Log to File.
This writes messages to the log file.

Options set at the application level apply to all projects created in the
application.

3

In the entry box adjacent to Log to File, enter the destination path for the log file.

The default value of “.\” saves the log file in the same directory as the resource
file.

4

Enter the name of the log file in the next entry box, as shown below:

The default log file name is “MSG.LOG”, however, you can change the file name and
save it.

5

Check Unicode to create the log file using the Unicode character set.

6

Specify the settings of your choice:
Overwrite: overwrites any existing log file messages.
Append: appends messages to the existing log file.
Append by date: appends messages to the log file by date.

Chapter 2: DesignPro Graphics Editor Environment
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You can view the log file at any time by clicking View Log File. The contents of
the log file (with the name and location entered in the Log to File entry boxes)
display in a Notepad window.
You can create a message log file in any format.

The Log file displaying the generated messages and the system date value is
appended to the name of the file due to the Append by date option.

7

Click Apply, and then click OK.

Displaying Message Time and Date
You can also display the time and date when a message was generated in the Messages
window.
To display message time and date:
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1

From the Tools menu, select Options.
The Options dialog displays.

2

Select the Messages category.

3

Under the Messages to View area, check Information to display informational
messages in the Messages window.

4

Under the Show area, check Message Time in order to display the message
generation time in the Messages window.

5

Under the Show area, check Message Date in order to display the message
generation time in the Messages window.

6

Click Apply and then click OK.
DesignPro Tools Graphics Editor® for Xerox User Guide

Color Coding Messages
Messages in the Messages window can also be color coded according to the nature of the
message. Color coding is added using colored boxes before the messages. Error messages
display red boxes, warnings display blue boxes, and informational messages display
neither. With color coding, critical messages can be located quickly.
To color code messages:

1

From the Tools menu, select Options.
The Options dialog displays.

2

Select the Messages category.

3

Under the Messages to View area, make sure Information is checked to display
informational messages in the Messages window.

4

In the Show area, check Use Color to display colored boxes in the Messages
window.

5

Click Apply and then click OK.

The Messages window.

You can also set the number of maximum lines displaying in the Messages
window by entering the number in the Lines Maximum entry box, provided in
the Show area.
If the number of messages generated exceeds the value specified in the Lines
Maximum entry box, the new messages overwrite the existing ones from the
top in the Messages window. If Log to File is checked, messages are
overwritten from the top of the log file.

Chapter 2: DesignPro Graphics Editor Environment
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Workspace Tools
Graphics Editor provides toolbars for easy access to the most commonly used application
commands. You can perform standard Windows operations to hide or display a toolbar, or
dock a toolbar at the edge of the workspace.

Menus
A menu bar with drop-down menus displays directly below the application title bar. These
drop-down menus provide both standard MS-Windows and application-specific options.
Selecting a menu performs an associated action or displays a submenu or a dialog. See
“Menu bar” on page 151 in Appendix A: “Workspace Quick Reference” on page 151 for
detailed information on all of the menus.

Toolbars
Directly below the menu bar are toolbars with buttons that provide access to the most
commonly used commands and tools. You can hide or display toolbars from the View
menu by selecting Toolbars, required toolbar. See “Toolbars” on page 158 in Appendix A:
“Workspace Quick Reference” on page 151 for detailed information on tools in the
toolbar.

To add or remove more buttons on a toolbar, see “Adding Buttons to Toolbars”
on page 32.

To view or hide a toolbar, see “Customizing Toolbar Display” on page 30.
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Standard Toolbar
The Standard toolbar provides one-click access to the basic File and Edit menu
commands, such as Saving an Image (page 50) or Previewing and Printing Images (page
53). For more information, refer to “Standard Toolbar” on page 159 in Appendix A:
“Workspace Quick Reference” on page 151.

Drawing Toolbar
The Drawing toolbar provides one-click access to the Drawing Objects (page 60). For
more information, refer to “Drawing Toolbar” on page 160 in Appendix A: “Workspace
Quick Reference” on page 151.

View Toolbar
The View toolbar provides one-click access to the basic View menu commands such as
using the Ruler and Grid tools or Zooming In and Out (page 103) within the Design Area.
For more information, refer to “View Toolbar” on page 161 in Appendix A: “Workspace
Quick Reference” on page 151.

Drawing Modes Toolbar
The Drawing Modes (page 60) toolbar provide options to select the required drawing
mode for an image. For more information, refer to “Drawing Modes Toolbar” on page 162
in Appendix A: “Workspace Quick Reference” on page 151.

Chapter 2: DesignPro Graphics Editor Environment
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Transform Toolbar
The Transform toolbar contains transform tools to apply transformations to an image. For
more information, refer to “Transform Toolbar” on page 163 in Appendix A: “Workspace
Quick Reference” on page 151.

Customizing Toolbar Display
You can also specify the toolbars that display in the workspace.
To customize Graphics Editor toolbars:
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1

From the View menu, select Toolbars, Customize.
The Customize dialog displays.

2

Click the Toolbars tab.
The Toolbar Options displays.

3

Check the toolbars you want to display in the workspace from the list of available
toolbars.
The selected toolbar name displays in the Toolbar Name entry box.

DesignPro Tools Graphics Editor® for Xerox User Guide

You cannot uncheck Menu bar from the list of toolbars.

You can also display a toolbar from the View menu by selecting Toolbars,
required toolbar.

4

To set the appearance of the displayed toolbars, specify the following:
Show Tooltips: displays the tool tips associated with the toolbar buttons.
Cool Look: displays the toolbar buttons in the smooth look mode.
Large Buttons: displays the toolbar buttons in the enlarged mode.
Reset/Delete: resets a default toolbar to the default settings. This button toggles
to Delete when a custom toolbar is selected; only custom toolbars can be deleted.

The Standard toolbar with Large Buttons and (1) Cool Look un-checked and (2)
Cool Look checked.

5

Click OK to return to the application window.

Chapter 2: DesignPro Graphics Editor Environment
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Creating a New Toolbar
Using Graphics Editor, you can also create a new toolbar.
To create a new toolbar:

1

From the View menu, select Toolbars, Customize.
The Customize dialog displays.

2

Click the Toolbars tab.

3

Click New to display the New Toolbar dialog.

4

In the Toolbar Name entry box, enter the name of the new toolbar.
You can modify this name later in the Toolbars tab.

The names of the default toolbars are not editable.

5

Click OK.
The new toolbar displays in the workspace. The new toolbar is currently empty. To
add buttons to this toolbar, see “Adding Buttons to Toolbars” on page 32.

Adding Buttons to Toolbars
You can also add buttons to your toolbar.
To add buttons to a toolbar:

1
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From the View menu, select Toolbars, Customize.
The Customize dialog displays.
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2

Click the Command tab.
The list of available command groups displays in the Categories list. When a
command group is selected in the Categories list, the buttons for each command in
the group display in the Buttons area.

3

Click and drag the required button to any target toolbar displaying in the Design
Area, and then release the mouse.
While dragging the required button, the mouse cursor changes from
to
selected button is then added to the required toolbar at the specified place.

. The

If you drag a button and drop it anywhere in the application window other than
the target toolbar, Graphics Editor automatically creates a new toolbar with the
specified button and displays it in the application window. If you then click the
Toolbars tab, the newly created toolbar name (default is Toolbar 1) displays in
the Toolbars list.

4

Click OK.
The added buttons display in the selected toolbars.

Chapter 2: DesignPro Graphics Editor Environment
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Status Bar
The Status bar displays, by default, along the lower edge of the Graphics Editor
workspace. When you move the mouse pointer over the Design Area, the Status bar
displays the current position of the mouse pointer and the zoom level. The Status bar also
displays the tooltip when the mouse pointer is placed over a command.
In addition, when an object is being drawn in the Design Area, the Status bar also displays
the tooltip of the object being drawn, the height, width, and the current coordinates of the
mouse pointer. This information helps in drawing objects in the Design Area.
Zoom Level

Current Mouse Position

Object Size

Tooltip

Grid
The grid feature in Graphics Editor provides a network of intersecting lines that help in
aligning and placing objects in the Design Area. These lines help when creating images in
the design process, but are not part of the finished image.

Design Area with the Grid option enabled.
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Displaying and Hiding the Grid
To activate the grid in the Design Area, select View, Grid from the menu.

You can also view and hide the grid by clicking
pressing F4.

on the View toolbar or by

The grid is only active when the zoom is set to 800% or greater.

Setting Grid Color
To specify grid color:

1

From the Tools menu, select Options.
The Options dialog displays.

2

Select the Color category.
Color Category.
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3

Click the Grid button and do one of the following:
Select the required color from the drop-down palette
Or
Click Other from the drop-down palette to open the Color dialog.
You can select a custom color for the grid from the Color dialog.
Click on the
required color.

Default colors.

You can specify
the required
shade of the
selected color.

User-defined
Custom colors.

You can preview the
selected color.

The image above explains how to use the color dialog to select a custom color.

4

36

Click OK.
The color of the grid changes as specified.
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Ruler
Graphics Editor provides horizontal and vertical rulers to help accurately place an object
in the Design Area. Rulers display along the top and left sides of the Design Area. When
you move an object or cursor in the Design Area, lines indicating the object or cursor
position appear on the rulers. You can show or hide the rulers and change the unit of
measurement used in the rulers.

Design Area with the Ruler option enabled.

Displaying and Hiding the Ruler
You can view/hide the ruler by:
Selecting Ruler from View the menu.
Clicking

on the Zoom toolbar.

Pressing F2 on the keyboard.
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Setting Ruler Units
You can change the unit of measurement used for the horizontal and vertical rulers.
To specify the required unit of measurement:
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1

From the Tools menu, select Options.
The Options dialog displays.

2

Select the Ruler category.
Ruler Category.

3

Select the required unit of measurement from the Units drop-down list and click
OK.
The new ruler settings will be applicable after re-opening the application.
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Basic Workspace Functions
The Graphics Editor workspace also has some basic functions to help you design your
images.

Using the Right Click Menu
The right-click menu provides access to the most commonly used functions in Graphics
Editor. To use the right-click menu, position the cursor in the Design Area and right-click
the mouse. A pop up menu displays. This menu is context-sensitive and displays a list of
options depending on the object selected in the workspace. Select the required option from
the menu.

Choosing Commands
A command instructs Graphics Editor to perform a specific action. You can choose a
command by either:
Clicking a toolbar button.
Selecting a menu option.
Using a hot key.
Using a shortcut key.
In the chapters that follow, command selection is described using the most common
method for the described task. However, any related command selection can be used to
accomplish the same instruction.
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Undoing and Repeating Commands
Graphics Editor keeps track of your editing and formatting changes. If you want to undo a
change or command selection, you can reverse several previous actions.
Click Redo to repeat the
last reversed action

Click Undo to reverse
the last action

Using the Standard toolbar to Undo and Repeat commands.
You can use the Control + Z and Control + Y shortcut keys to perform undo and
redo actions respectively.
You can also select either Redo or Undo from the Edit menu
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Chapter 3:

DesignPro Graphics
Editor Basics
In this chapter...
Managing Images
Previewing and Printing Images

Managing Images
DesignPro Graphics Editor opens, displays, creates and prints images. You can also
change the file type and attributes of images. These functions are discussed in the
following sections:
Opening an Image (page 43)
Arranging Images in the Design Area (page 44)
Creating an Image (page 45)
Changing Image Attributes (page 48)
Saving an Image (page 50)
Resetting an Image (page 51)
Setting Image Parameters (page 52)
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DesignPro Graphics Editor opens and saves images in the following input and output
formats:
Input Formats (Open):
Bitmaps (BMP)
Elixir Legacy Graphic (LP3)
Includes Legacy and DesignPro Tools images; both use the same extension.
JPEG Files (JPG, JPE, JPEG)
PCX Files (PCX)
PNG File (PNG)
TIFF Files (TIF)
Xerox IMG (IMG)
Xerox LGO (LGO)
Output Formats (Save As):
Bitmaps (BMP)
Elixir Images (LP3)
Elixir Form (EFR)
JPEG Files (JPG, JPE, JPEG)
PCX Files (PCX)
PNG File (PNG)
TIFF Files (TIF)
Xerox IMG (IMG)
Xerox LGO (LGO)

42
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Opening an Image
To open an image:

1

From the File menu, select Open.
The Open dialog displays.

You can also use one of the following methods to open an image in the Design
Area:
Click
on the Standard toolbar.
Press Control + O.

2

Select the required file type from the Files of Type drop-down list.
Selecting the Elixir icon in the left dialog pane automatically locates the target folder
based on the selected file type. For example, when you select Xerox IMG (*.img)
from the Files of Type drop-down list, and then select Elixir from the side pane, the
default path for the Xerox image is automatically set to drive:\Elixir\Pics\IMG.
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By default, you can select only image-specific file types from the Files of Type
drop-down list. However, you can choose to include the All Files (*.*) option to
the Files of Type drop-down list to select any file type. From the Tools menu,
select Options to open the Options dialog. Select the General category and
check Allow All Files in Fileselectors. Click OK to return to the Design
Area.

3

Select the required image and click Open.
The image will open in the Design Area. In Graphics Editor, most tools and options
are enabled only if an image is open in the Design Area.

To open multiple images in the Design Area, repeat steps 1 to 3. The images are
displayed in separate windows within the Design Area. The number of images
open in the Design Area at one time is limited depending on the availability of
system memory.

Arranging Images in the Design Area
If you have multiple images opened in the Design Area, you can arrange the images using
options provided in the Graphics Editor Windows menu.
To arrange images in the Design Area:
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1

Open the image(s) in the Design Area.

2

Select one of the following options from the Window menu.
Cascade: displays the image windows stacked and cascading from the upper left
to the lower right of the screen.
Tile: displays all image windows edge to edge.
Arrange All: arranges all image windows from top to bottom on the screen.
The image windows are arranged as specified.
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Creating an Image
Graphics Editor creates images in Bitmaps (BMP) or Elixir Images (LP3) image formats
only. However, images can be converted and saved in different formats as mentioned in
“Managing Images” on page 41.
To create a new image:

1

From the File menu, select New.
The New dialog displays.

You can also use one of following methods to open the New dialog:
Click
on the Standard toolbar.
Press Control + N.

2

Enter the file name in the Name entry box.

3

From the Format drop-down list, select the required format.
You can select either BMP or LP3. You can also select the required format from the
Attributes dialog. For more information, refer to the task “Setting Image Parameters”
on page 52.
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4

From the Paper Type drop-down list, select the appropriate size.
The image size depends on the selected paper size. The size of the image created can
be changed later using the Resize tool in the Transform toolbar.
Refer to the task “Resizing an Image” on page 137 in Chapter 6: “Using Text and
Transform Tools” on page 121 for more information on the Resize tool.

5

Specify the image width and height in the Width and Height entry boxes.
The Width and Height entry boxes are enabled only if Other Paper Type is selected
from the Paper Type drop-down list.

6

From the Units drop-down list, select the required unit of measurement.
Measurement can be in pixels, inches, centimeters, or millimeters. The specified unit
is used for both graphic and digital rulers.
You can also edit the ruler parameters after creating the image. For more on
setting ruler parameters, see “Ruler” on page 37 in Chapter 2: “DesignPro Graphics
Editor Environment” on page 21.

7

Select the required color model from the Model drop-down list.
The options available for BMP format are Black & White, 16 Color, 256 Color,
and True Color.
The options available for LP3 format are Black & White, Highlight Color, and
Full Color.
Color models are methods or conventions for representing color in desktop
publishing and graphic arts.

The image size depends on the selected color model.

For LP3 image format, perform additional step 8.

8

46

Select the required highlight color from the Highlight Color drop-down list.
This list is enabled only when the LP3 image format and the Highlight Color mode
are selected from the Format and Model drop-down lists mentioned earlier. The
available colors in the list depend on the catalog selected from the Options dialog.
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9

Select Horizontal or Vertical resolution options or enter a custom value using the
Other entry box.
This option is enabled only if Other is selected from either Horizontal or Vertical
image resolution options.

When a new highlight color is selected, the highlight color used throughout the
image is changed.

Increasing the image resolution increases the image print size and vice versa. The
Vertical and Other entry boxes are disabled for the LP3 format.

Click Restore Defaults to restore the default values for creating an new image.

10 Click OK to return to the Design Area.
Most of the properties set in the New dialog can be changed later. For more
information, refer to the task “Changing Image Attributes” on page 48 later in
this chapter.
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Changing Image Attributes
To change image attributes:

1

From the Image menu, select Properties.
The Attributes dialog displays.

The Shortcut symbol calls your attention to an easier way of accomplishing a
task.
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2

From the Format drop-down list, select the required format.
You can select either BMP or LP3.

3

From the Units drop-down list, select the required unit of measurement.
You cannot change the image size in this dialog. You can, however, change the
image size using the Resize tool. Refer to the task “Resizing an Image” on page 137
in Chapter 6: “Using Text and Transform Tools” on page 121 for more information
on the Resize tool.
Measurement can be in pixels, inches, centimeters, or millimeters. The unit specified
in this dialog is used for both graphic and digital rulers.
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4

Select the required color model from the Model drop-down list.
The options available for BMP format are Black & White, 16 Color, 256 Color,
and True Color.
The options available for LP3 format are Black & White, Highlight Color, and
Full Color.
Color models are methods or conventions for representing color in desktop
publishing and graphic arts.

The image size depends on the selected color model.

For LP3 image format, perform additional step 5.

5

Select the required highlight color from the Highlight Color drop-down list.
This list is enabled only when the LP3 image format and the Highlight Color mode
are selected from the Format and Model drop-down lists mentioned earlier. The
available colors in the list depend on the catalog selected from the Options dialog.

When a new highlight color is selected, the highlight color used throughout the
image is changed.

6

Select the Horizontal or Vertical resolution options or enter a custom value using
the Other entry box.
Increasing the image resolution increases the image print size and vice versa. The
Vertical and Other entry boxes are disabled for the LP3 format. This option is
enabled only if Other is selected from either Horizontal or Vertical image resolution
options.

7

Check Resample Image to increase/decrease image resolution in dpi without
affecting the actual image size.

8

Click OK to save changes to the image.
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Saving an Image
To save an image:
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1

From the File menu, select Save.
The Save As dialog displays.

2

From the Save As drop-down list, Select the required file type.
Selecting the Elixir icon in the left dialog pane automatically locates the target folder
based on the selected file type. For example, when you select Xerox IMG (*.img)
from the Save As drop-down list, and then select Elixir from the side pane, the
default path for the Xerox image is automatically set to drive:\Elixir\Pics\IMG.

3

Click Edit Property Settings to modify output property settings.
This displays either the Image or Xerox LPS Resource Writer property dialog,
depending on the file type selected in the Save As drop-down list.
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4

Review and edit the settings if required.
For information on all of the Output Format options, click
of the respective converter dialog.

available on top-right

You can also edit property settings by clicking
in the Save As dialog.
You can also restore the default settings of the application by clicking either
Restore Default Settings or
in the Save As dialog.
These options are not available for the Elixir Legacy Graphic (LP3) file format.

5

Enter the File Name and click Save to return to the Design Area.
You can also use one of following methods to save an image in the Design Area:
Click
on the Standard toolbar.
Press Control + S.

Resetting an Image
You can reset an image and remove all edits since the last save operation.
To reset an image:

1

Select Reset from the Image menu.

The Reset option is available only if an image is open in the Design Area.

2

Click Yes to return to the Design Area.

You can also press Control + Alt + R to reset an image.
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Setting Image Parameters
Default image attributes such as color model, format and mode can be set that are applied
every time you create a new image.
To set default image parameters:

1

From the Tools menu, select Options.
The Options dialog displays.

2

Select the Image category.

Graphics Editor always employs the default RGB color model. You can specify
different color models when saving an image.
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3

Select either BMP or LP3 as the image Format.

4

Select the required color Mode.
The options available for BMP format are Black & White, 16 Color, 256 Color, and
True Color. The options available for LP3 format are Black & White, Highlight
Color, and Full Color.
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If you choose the LP3 color format, then perform steps 5 and 6.

5

Select the required catalog from the options available in the Catalog Name dropdown list.
The colors associated with the selected catalog are displayed in the Highlight Color
drop-down list. This list is enabled only when LP3 image format and Highlight Color
mode are selected above.

6

Select either Red, Green or Blue from the Highlight Color drop-down list.
This list is enabled only when LP3 image format and Highlight Color mode are
selected.

7

Click Apply to save the setting changes.
These changes are applied only when the image is reopened or when a new image is
created.

Previewing and Printing Images
After creating an image, you can set paper properties, preview the image within the
Design Area and make final changes before printing. These functions are discussed in the
following sections:
Specifying Paper Properties (page 54)
Print Previewing an Image (page 55)
Printing an Image (page 56)
Printing a Portion of an Image (page 57)
You can print an image or portion of an image directly using Graphics Editor or use the
image as a resource in an overlay or another application.
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Specifying Paper Properties
Before printing an image, you can specify paper properties such as page orientation and
size. You can also add margins to your page with specified sizes.
To set paper properties:
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1

From the File menu, select Page Setup.
The Page Setup dialog displays.

2

Under the Paper area, select the required paper size from the Size drop-down list.

3

Under the Orientation area, select the required page orientation.
You can select either Portrait or Landscape.

4

Under the Margins area, check Add Margins and select the required value from the
Margin Units drop-down list.

5

Enter the Left, Right, Top, and Bottom margin size, per specified unit of
measurement.

6

Click OK.
The paper settings are saved and will be applied when the image is printed.
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Print Previewing an Image
The print preview feature displays an image exactly as it will look when printed.
To print preview an image:

1

From the File menu, select Print Preview.
The current image displays in the preview window.

The image above shows a print preview of the current image in Graphics Editor.

2

As appropriate, click any of the following:
Print: displays the Print dialog for setting the print properties.
Next Page: displays the next page. This option is activated only if the image
consists of more than one page.
Prev Page: displays the previous page. This option is activated only if the image
consists of more than one page.
One/Two Page: displays one or two pages at a time. This option is activated only
if the image consists of more than one page.
Zoom In: increases the magnification of the current page.
Zoom Out: decreases the magnification of the current page. This option is
activated only if the Zoom In was previously selected.

3

Click Close to exit print preview and return to the previous view of the image.
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Printing an Image
To print an image:

1

From the File menu, select Print.
The Print dialog displays.

The Print option is activated only if an image is open in the Design Area.

2

Select the required printer from the Name drop-down list.
Information about the selected printer is displayed underneath this list.

3

Click Properties to set properties associated with a printer.

4

Check Print to File to print a document to a file instead of routing it to a printer.
When this option is selected, the resource is saved with the printer formatting, such
as font selection and color specifications, in a PRN file that can be printed at a later
time.
When Print to File is selected while printing, the resource is saved with the
selected printer driver specifications. The PRN file generated could be printed
later on a printer having the same or a compatible printer diver, otherwise the
PRN file will not print correctly.

5

56

Select any of the following in the Print Range area:
All: prints all available pages. This option is selected by default.
Pages: prints a range of pages specified in the From and To entry boxes.
Selection: prints selected contents of the current page only.
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6

Enter the number of copies to be printed in the Number of Copies entry box.

7

Check Collate option to print a complete copy of the file before the first page of the
next copy is printed.

The Collate option is activated only if a value greater than 1 is specified in the
Number of Copies entry box.

8

Click OK to print the image.
You can also use one of the following methods to print an image:
Click
on the Standard toolbar.
Press Control + P.

Printing a Portion of an Image
To print a selected portion of an image:

1

Select the required image area.

2

From the File menu, select Page Setup.
The Page Setup dialog displays.

3

From the Selection area, select Selected Area Only.

4

Specify other printing preferences and click OK to print the image.

For more information on printing an image, refer to the task “Printing an Image”
on page 56.
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Chapter 4:

Drawing Objects
In this chapter...
Using the Drawing Tools
Filling Objects
Enhancing Objects with Style Tools
Working with Patterns
Drawing Modes

Using the Drawing Tools
Graphics Editor drawing tools are located on the Drawing toolbar. The tools are active
only when an image is open in the Design Area.
When you click a drawing tool, the Toolbox changes accordingly and displays associated
options for the selected tool. Click another tool, and new tool options replace the previous
selection.
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Clicking the Line tool
displays the associated
options in the Toolbox.

You can view a sample of your
selections in the Preview Area
of the Toolbox.

Toolbox options for the selected tool.
Using the different drawing tools are explained in the following topics:
Drawing Objects (page 60)
Filling Objects (page 72)
Erasing Objects (page 79)
Enhancing Objects with Style Tools (page 80)
Working with Patterns (page 83)
Drawing Modes (page 86)

Drawing Objects
Graphics Editor provides six tools for drawing the following shapes: lines, ellipses, boxes,
curves, polygons/polylines, and freehand form figures. Objects are drawn by clicking the
required tool, and then dragging the mouse in the Design Area. Line width and styles can
also be set while drawing the objects. You can also use the tools in a magnified view of the
Design Area.
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Using the Pencil
You can use the Pencil tool to draw hard-edged freehand lines with the current foreground
color.
To draw a free form line:

1

Click
on the Drawing toolbar.
The Toolbox displays the associated options.

You can also draw a free form line by selecting Pencil from the Tools menu.

2

Select the required pencil tip from the following:
draws individual dots or a continuous line with squared ends.
draws individual dots or a continuous line with rounded ends.
The figure below illustrates squared and rounded pencil tips:

Squared
Rounded

Samples of pencil drawing with square and rounded tips.

To clearly view the difference between a square and rounded pencil tip, select a
line width of 5 dots or more.
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Drawing Lines
You can use the Line tool to draw single, connected, and radial lines.
To draw a straight line:

1

Click
on the Drawing toolbar.
The Toolbox displays the associated options.

You can also draw a line by selecting Line from the Tools menu.

2

Select the line direction from the following:
draws line in horizontal direction only.
draws line in vertical direction only.
draws line in horizontal or vertical direction.
draws line in any direction, including diagonal.
Horizontal and vertical line options are useful when drawing lines on large images
that otherwise do not fit in the Design Area. When drawing connected lines,
scrolling around the image will not disconnect the line from the last point.

3

Select the line beginning style from the following:
draws line with squared beginning.
draws line with rounded beginning.
draws line with mitered beginning; enabled only when

4

is selected.

Select the required line end style from the following:
draws line with squared end.
draws line with rounded end.
draws line with mitered end, and is enabled only when

62

is selected.
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5

Select the required line thickness and style. For more information, see “Line Width
and Line Style” on page 82.
Line beginning and end styles are most apparent at a line width of 10 or above. The
figure below illustrates the effects of squared, rounded, and mitered ends.

Squared
Rounded
Mitered

Line end examples.

6

Select the required line style from the following:
draws a single line between mouse clicks.
connects lines between successive mouse clicks until another line style or
drawing tool is selected. This option is enabled only when

is selected.

draws lines radiating from a single point; enabled only when

is selected.

Line style examples.
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7

Select the required line thickness and style. For more information, see “Line Width
and Line Style” on page 82.
You can also change the line properties and widths while drawing a line, as
illustrated in the figure below:
Connected Lines with Different Widths.

Drawing Boxes
You can use the Box tool to draw hollow or filled squares or rectangles with squared or
rounded corners.
To draw a box:

1

Click
on the Drawing toolbar.
The Toolbox displays the associated options.

You can also draw a box by selecting Box from the Tools menu.

2

Select the box shape from the following:
draws a square.
draws a rectangle.
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3

Select the box corner type from the following:
draws a square cornered box.
draws a round cornered box. Selecting this tool displays the associated
options in the Toolbox.

4

Set the rounded box corner width and height in the Width and Height options.
The value can be specified between 1 and 500.

The Width and Height entry boxes are enabled only when
selected.

5

and

is

Select the required rounded box corner type from the following:
uses custom box corner dimensions.
draws a square or rectangle with rounded corners in half height and width
dimensions.
If you select

for

, corners are rounded off to the maximum, resulting in a

complete circle. Whereas for
, a rectangle is drawn with two sides completely
rounded off. The figure below illustrates the difference:

Examples of complete and half circles.
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6

Select the required box fill option from the following:
draws an empty box.
draws a box using the selected background color.
draws a box with fill pattern selected from the Select Pattern dialog. For
more information on selecting patterns, see “Working with Patterns” on page 83.

7

Select the required box border thickness and style. For more information, see “Line
Width and Line Style” on page 82.
Box Style Examples.

Note that square boxes appear distorted when the screen aspect ratio is not 1:1; however,
boxes will print correctly.
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Drawing Circles/Ellipses
You can use the Circle tool to draw hollow or filled circles and ellipses.
To draw a circle or an ellipse:

1

Click
on the Drawing toolbar.
The Toolbox displays the associated options.

You can also draw a circle/ellipse by selecting Circle/Ellipse from the Tools
menu.

2

Select either a circle or an ellipse from the following:
draws a circle.
draws an ellipse.

3

Select the drawing origin of the circle/ellipse origin from the following:
draws circle/ellipse from anchor point at the center.
draws circle/ellipse expanding outward with one quadrant remaining
anchored in the start position. This helps to place the shape more precisely in
relation to another object.

4

Select from the following circle/ellipse segment options:
draws circle/ellipse upper left quarter.
draws circle/ellipse upper right quarter.
draws circle/ellipse lower left quarter.
draws circle/ellipse lower right quarter.
A complete circle or an ellipse can only be drawn when all of the four circle/ellipse
quarter options are selected.
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5

Select the circle/ellipse fill option from the following:
draws empty circles and ellipses.
draws circles and ellipses using the selected background color.
draws a circle/ellipse with fill pattern selected from the Select Pattern
dialog. For more information on selecting patterns, see the “Working with
Patterns” on page 83.

6

Select the required circle/ellipse border thickness and style.
For more information, see “Line Width and Line Style” on page 82.

Ellipse and circle style examples.
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Drawing Curves
You can use the Curve tool to draw ellipses or sections of circles. Connecting individual,
discrete curves produces high quality line art.
To draw a curve:

1

Click
on the Drawing toolbar.
The Toolbox displays the associated options.

You can also draw a circle/ellipse by selecting Circle/Ellipse from the Tools
menu.

2

Select the curve type from the following:
uses circle sections to draw curves.
uses ellipse sections to draw curves.

3

Select the curve direction from the following:
draws a curve horizontally.
draws a curve vertically.
draws a curve in any direction.

4

Select the curve style from the following:
draws curves one at a time.
connects curves between successive mouse clicks until another curve option
or drawing tool is selected.
creates curves continuously from one point.
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5

Select the required curve thickness and style. For more information, see “Line Width
and Line Style” on page 82.

Curve style examples.

Drawing Polygons/Polylines
You can use the Polygon/Polyline tool to draw filled and unfilled polylines and polygons.
To draw a polygon/polyline:

1

Click
on the Drawing toolbar.
The Toolbox displays the associated options.

You can also draw a polygon/polyline by selecting Polygon/Polyline from the
Tools menu.

2

Select either polygon or polyline from the following:
draws a polygon.
draws a polyline.
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3

Select the required polygon/polyline direction from the following:
draws lines that snap to horizontal or vertical lines.
draws lines in any direction.

4

Select the required polygon fill mode option from the following:
fills areas accessible only from outside polygon by crossing odd number of
lines. This option is enabled only when

and

are selected.

fills the entire polygon with selected color or pattern. This option is enabled
only when

and

are selected.

Alternate polyline.

5

Select the polygon fill option form the following:
draws an empty polygon.
draws a polygon with the selected background.
draws a polygon with the pattern selected in the Select Pattern dialog. For
more information on selecting patterns, see “Working with Patterns” on page 83.

Polygon border uses the foreground color set in the Color bar.
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6

Select the required polygon/polyline thickness and style. For more information, see
“Line Width and Line Style” on page 82.

7

Click

to apply settings.

Polygons and polylines style examples.

Filling Objects
Object fill colors are determined by foreground and background colors selected from the
Color bar. Patterns can also be used to fill objects; fill patterns are selected from the Select
Pattern dialog. Graphics Editor provides four tools for filling: color picker, brush,
airbrush and floodfill.
The object fill color matches the pattern selected from the Select Pattern dialog. Object
fill colors are determined by foreground and background colors selected from the Color
bar.
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Using the Color Picker
You can use the Color Picker tool to copy any color from the image and use that color in
different drawing operations.
To copy a color from an existing image:

1

Click

on the Drawing toolbar.

You can also copy a color from an existing image by selecting Color Picker from
the Tools menu.

2

Click the area containing the color you want to copy. The selected color is added to
the Color bar.

3

Use the specified color for any drawing operation.

Using Floodfill
You can use the Floodfill tool to fill an area or area bounded by current foreground color
with the selected background color or a pattern.
To fill an area with a selected color or a pattern:

1

Click
on the Drawing toolbar.
The Toolbox displays the associated options.

You can also fill an area with a selected color or a pattern by selecting Floodfill
from the Tools menu.

2

Select the required filling from the following:
fills area bounded by current foreground color with current pattern or
background color.
fills area having current foreground color with current pattern or background
color.
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3

Select the floodfill type from the following:
fills area with the selected background color.
fills area with the selected pattern. For more information on selecting
patterns, see “Working with Patterns” on page 83.

Beach flood-filled with brick pattern example.

If an area is already filled, you can replace the fill with another pattern or color
only if the area is defined by a border color different from the fill color or
pattern. For example, if you have a shape with a color border and black and white
pattern fill, you can replace the black and white pattern with another black and
white pattern, solid black, or solid white. However, if the shape border is black or
white, you cannot replace the black and white pattern because the border color
is the same as the pattern color.
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Using Airbrush
You can use the Airbrush tool to apply gradual tones to an image, simulating traditional
airbrush techniques. This tool "sprays" dots or patterns on an image.
To create an airbrush effect:

1

Click
on the Drawing toolbar.
The Toolbox displays the associated options.

You can also create an airbrush effect by selecting Airbrush from the Tools
menu.

2

Select the spray type from the following:
sprays dots using the color selected from the Color bar.
sprays dots using the pattern selected from the Select Pattern dialog. For
more information on selecting patterns, see “Working with Patterns” on page 83.

3

Set the spray Area Width and Area Height.

4

Enter the required spray spot size in Spot Size entry box.
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5

Enter the spray spot border width in Spot Border entry box.

6

To spray, click and hold down the mouse button and drag the pointer.

You may want to experiment first with thin spray areas (for example, width 6, height 15 99). You can use this tool to create special effects. The figure below illustrates various
airbrush techniques.

Airbrush example.
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Using Brush
You can use the Brush tool to paint continuous square or circular dots, or a series of
horizontal, vertical, or diagonal lines. Click and drag "brush tip" to create a shape. You can
paint using either the selected color or a pattern selected from the Select Pattern dialog.
To paint with a brush:

1

Click
on the Drawing toolbar.
The Toolbox displays the associated options.

You can also paint with a brush by selecting Brush from the Tools menu.

2

Select the required brush tip from the following:
paints continuous square dots.
paints continuous circular dots.
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3

Select the brush stroke from the following:
paints series of continuous horizontal lines.
paints series of continuous vertical lines.
paints series of continuous diagonal lines to the right.
paints series of continuous diagonal lines to the left.
To achieve continuous painting action, draw slowly so that brush tips overlap.
Figure below illustrates horizontal, vertical, diagonal right, and diagonal left brush
tips.

Samples of brush drawing.

4

Select the brush fill type from the following:
paints using the color selected from the Color bar.
paints using the pattern selected from the Select Pattern dialog. For more
information on selecting patterns, see “Working with Patterns” on page 83.

5
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Select the required brush thickness. For more information, see “Line Width and Line
Style” on page 82.
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Erasing Objects
Graphics Editor provides options for clearing image portions and replacing the erased
areas with the selected background color or a pattern. Erasing colors are determined by
foreground and background colors selected from the Color bar. Eraser patterns matches
the pattern selected from the Select Pattern dialog. Eraser thickness can also be set.

Using Eraser
You can use the Eraser tool to clear image portions.
To erase an image area:

1

Click
on the Drawing toolbar.
The Toolbox displays the associated options.

The Shortcut symbol calls your attention to an easier way of accomplishing a
task.

2

Select the eraser type from the following options:
draws a rectangle in the Design Area to erase the required section and
replaces the erased section with the current background color. To erase an area,
press and hold left mouse button to start; as you move the mouse, the box
stretches and the area contained in the box erases.
draws individual squares in the Design Area to erase the required section and
replaces the erased section with the current background color. To erase an area
using this option, hold down the left mouse button; drag the mouse pointer and
the area covered by the square dots erases. Selecting this option activates the
eraser direction options; refer to the next step for more information.

3

Select the eraser direction from the following:
Eraser direction options are enabled only when

is selected.

erases in horizontal direction only.
erases in vertical direction only.
erases in horizontal or vertical direction.
erases in any direction.
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4

Select the pixel replacement option from the following:
erases all image portions and replaces the erased portion with current
background color or pattern.
erases sections having current foreground color and replaces the erased
sections with the current background color or pattern.

5

Select the eraser fill type option from the following:
erases with current background color.
erases with current pattern or color.

6

Click
on the Toolbox to select a pattern from the Select Pattern dialog. For
more information on selecting patterns, see “Working with Patterns” on page 83.

7

Select the required eraser thickness. For more information, see “Line Width and Line
Style” on page 82.

Enhancing Objects with Style Tools
Style tools are located in Toolbox and on the Drawing toolbar. Common style tools are:
Pattern and Preview Area (page 81)
Line Width and Line Style (page 82)
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Pattern and Preview Area
The pattern feature is available in the Toolbox for almost all tools accessed from the
Drawing toolbar. The current pattern selection displays in the Preview Area. Refer to
“Working with Patterns” on page 83 for more information on selecting patterns.
Right-clicking
displays the selected pattern in the Design Area. You can zoom in to
view the pattern more clearly, and make required changes. For more information, refer to
“Editing a Pattern” on page 84.

The image above displays the selected pattern magnified in the Design Area.
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Line Width and Line Style
Graphics Editor provides various options on the Drawing toolbar for setting the width and
style of the object boundaries. The line width and style features can be used not only to
specify the thickness and style of a line or a brush, but also the thickness and style of circle
curves. In addition, the line width option can be used to specify the eraser thickness.
To change the line width:

1

Click

2

Select the appropriate width from the drop-down menu. To specify a customized
width, select Custom Width from the drop-down menu.
The Customize Line Width dialog displays.

3

Enter the required width in Line Width.
You can enter any value between 0 and 99 inclusive.

on the Drawing toolbar.

To draw an object without an outline, set Line Width 0.

To change the line style, click
from the drop-down menu.
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on the Drawing toolbar and select the appropriate style
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Working with Patterns
Graphics Editor provides different patterns to add visual interest to an image. Choose a
drawing tool and click
in the Toolbox to use patterns in the current image. As you
draw in the Design Area, shapes assume the pattern shown in the Preview Area of the
Toolbox. Topics in this section include:
Selecting a Fill Pattern (page 83)
Editing a Pattern (page 84)

Selecting a Fill Pattern
The Select Pattern dialog features a number of predefined shading patterns to meet
different image design requirements. When creating a full color image, you can select
patterns based on the color palette in Highlight Color mode.
To select a pattern:

1

Select the required drawing tool from the Drawing toolbar.
The Toolbox displays the associated options.

2

Click

on the Toolbox.

3

Click

to open the Select Pattern dialog.
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4

Select one of the following:
Black/White: uses black and white color mode. Selecting this option enables the
B/W Category drop-down list.
Highlight Color: uses highlight color mode. Selecting this option enables the
Pattern File drop-down list.

5

Choose the required pattern style from either the B/W Category (in the case of
Black/White) or Pattern File (in the case of Highlight Color).

6

Click on a specific pattern from the selection box.

7

Click OK to accept changes and return to the Design Area.

Editing a Pattern
You can modify the selected style of the pattern and the pattern file, change background
colors, and fill selections using the Edit Pattern dialog. Your selections display in the
Sample Area.
To edit a pattern:
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1

Select the required drawing tool from the Drawing toolbar.
The Toolbox displays the associated options.

2

Click

3

Right-click a color in the Color bar to choose a background color.

4

Click

on the Toolbox.

to open the Select Pattern dialog.
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5

Select Highlight Color and click Edit Pattern to edit a pattern.
The Edit Pattern dialog displays.

6

Make the required changes.

Click on individual boxes to
apply the selected color

Select the required color

The image above explains how you can use the Edit Pattern dialog.

7

Enter the pattern name in the Ink Name entry box.

You can fill the entire pattern with a single color by clicking Fill Whole Area.
You can also remove all of the changes by clicking Undo All Changes.

8

Click OK to save settings and return to the Select Pattern dialog.

9

Click Save to save the edited pattern.
The Save As dialog displays.

10 Save the pattern and return to the Select Pattern dialog.
By default, the patterns are stored as Elixir font files.

11 Click OK to return to the Design Area.
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Drawing Modes
The drawing mode tools are located on the Drawing Modes toolbar. There are three
available drawing modes:
Overwriting: Opaque Mode (page 86)
Adding: Transparent Mode (page 87)
Reversing: Overlay Mode (page 87)
Selecting any mode from the toolbar activates that drawing mode.

Drawing modes are applicable to copy operations and all tools, except for

.

The most recently applied drawing mode settings are used each time you open
Graphics Editor.

Overwriting: Opaque Mode
Selecting

from the Drawing Modes toolbar draws or adds text over an image.

Opaque drawing mode example.
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Adding: Transparent Mode
Selecting
from the Drawing Modes toolbar draws or adds text over an image by
replacing the area underneath, which causes the new drawing to merge with the existing
image.

Transparent drawing mode example.

Reversing: Overlay Mode
Selecting
from the Drawing Modes toolbar draws and writes over an image by
inverting the color of the image area underneath the new drawing.

Reverse drawing mode example.

Chapter 4: Drawing Objects

87

88

DesignPro Tools Graphics Editor® for Xerox User Guide

Chapter 5:

Editing Images
In this chapter...
Editing Images
Image Change Commands
Zooming In and Out
Using Colors
About User Profiles
Image Format Properties
Elixir Parameter File (EPM)

Editing Images
You can modify images and image areas using basic editing commands, including cut,
copy, paste, and delete. You can select either an entire image or an image area to move,
copy, cut and paste. The edit commands provided can copy marked areas from one image,
and paste the copied selection to another location within the image. You can also apply
colors to images or change existing colors. Image editing involves the following
operations:
Using the Select Tool (page 90)
Selecting an Image (page 90)
Selecting an Image Area (page 91)
Copying an Image (page 91)
Cutting an Image (page 92)
Pasting an Image (page 93)
Moving an Image Area (page 94)
Copying and Pasting Screen Area (page 95)
Using the Save Selection Option (page 96)
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Using the Select Tool
You can use the Select tool to define straight-edged marquee to move, cut, copy and paste
a rectangular image area.

1

Click

2

Draw a marquee around the area that you want to select.

on the Drawing toolbar.

After selecting the required image or image area, you can either move, copy or cut the
image to paste to another location.

Selecting an Image
To select/outline an entire image, select Select All from the Edit menu. You can also
select an entire image using the Control + A shortcut key. You can cancel the image
selection by selecting Deselect from the Edit menu.

Selecting an entire image.
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Selecting an Image Area
To select an image area for editing, click
on the Drawing toolbar. Draw a marquee
around the required image area. A dashed box displays around the selected image area.
You can cancel the image selection by selecting Deselect from the Edit menu.

Selecting an image area.

Copying an Image
Graphics Editor provides the copy feature to copy an image or image area. Copying an
image area places a copy of the image on the clipboard. You can paste a copy of the
selection in the same image or in a different image. However, attempting to paste an image
larger than the defined page size will result in partial pasting only; page size is not
dynamic and does not increase to accommodate images larger than the specified page size.
There are several methods for copying images/image areas.
To copy an image/image area:

1

Select the image/image area.
For information on selecting an image, refer to the task “Selecting an Image” on
page 90. For information on selecting an image area, refer to the task “Selecting an
Image Area” on page 91.

2

Do one of the following:
From the Edit menu, select Copy.
Click
on the Standard toolbar.
Right-click the selected image/image area and select Copy from the pop-up
menu.
You can also copy an object using the Control + C shortcut key.
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Cutting an Image
Graphics Editor provides the cutting feature to cut an image/image area and paste it from
one location to another. Cutting an image area removes it from the image and places it on
the clipboard. You can then paste the image/image area in the same image or in a different
image. However, attempting to paste an image larger than the defined page size will result
in partial pasting only; page size is not dynamic and does not increase to accommodate
images larger than the specified page size. There are several methods for cutting images/
image areas.
To cut an image/image area:

1

Select the image/image area.
For information on selecting an image, refer to the task “Selecting an Image” on
page 90. For information on selecting an image area, refer to the task “Selecting an
Image Area” on page 91.

2

Do one of the following:
From the Edit menu, select Cut.
Click
from the Standard toolbar.
Right-click the selected image/image area and select Cut from the pop-up menu.
You can also cut an object using the Control + X shortcut key.
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Pasting an Image
You can edit images by pasting selections cut or copied on the clipboard. However,
attempting to paste an image larger than the defined page size will result in partial pasting
only. Page size is not dynamic and does not increase to accommodate images larger than
the specified page size.
To paste an image, do any of the following:
From the Edit menu, select Paste.
Click

from the Standard toolbar.

Right-click in the Design Area and select Paste from the pop-up menu.
You can also paste an object using the Control + V shortcut key.

You can also paste an object using the Control + V shortcut key.

You can also paste images/image areas at a precise location using Paste Special options
provided by Graphics Editor. For information on using paste special options, refer to the
task “Using Paste Special Options” on page 93.
Using Paste Special Options
To paste an image area in a specific image location, Graphics Editor provides paste special
options. To use these options, you need to specify the appropriate option from the Edit
menu and select the target area before pasting the image.
To paste an image area in a specific image location:

1

Copy or cut the required image/image area.
For information on copying an image/image area, refer to the task “Copying an
Image” on page 91. For information on cutting an image/image area, refer to the task
“Cutting an Image” on page 92.

2

From the Edit menu, select Paste Special, and then choose one of the following:
Not Clipped: pastes the image in the selected area at the actual size; if the image
is larger than the selected area, the image is extended beyond the selected area.
Clip to Area: pastes the image in the selected area; if the image is larger than the
selected area, only a partial image is displayed in the selected area.
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You can also press Control + Shift + V to use the Clip to Area option.

Fit to Area: pastes the image in the selected area; if the image is larger or smaller
than the copied image, the copied image either expands or contracts to fit in the
selected area.

You can also press Control + Alt + V to use the Fit to Area option.

3

Click and drag to draw another selection rectangle.

4

Select Paste from the Edit menu to paste the copied image to an existing or new
image.

Moving an Image Area
You can move an image or an image area to any other location in the Design Area. Select
and drag the required image/image area to the required location using the mouse pointer.
Release the mouse pointer to place the selected area in a new location.
For more information on selecting an image, refer to the task “Selecting an Image” on
page 90. For information on selecting an image area, refer to the task “Selecting an Image
Area” on page 91.
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Copying and Pasting Screen Area
In addition to copying selected areas between images, you can copy a selected screen area
of Graphics Editor, Desktop or any other running applications, and paste them into the
current or a new image. You can also paste a screen area to the required image file and
location.
To copy the selected screen area:

1

From the Edit menu, select Copy Screen Area.
The mouse pointer changes to

2

.

Click and drag the mouse pointer to select the required screen area, then release the
mouse pointer.
The selected area is copied.

Use the shortcut keys Control + V to paste the selected screen area to the
required location.

Copying a screen area.
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Using the Save Selection Option
You can save a selected image area to a separate image using the Save Selection option.
To save the selected portion of an image:

1

Click

2

From the Edit menu, select Save Selection.
The Save As dialog displays.

3

Specify the directory to save the image in, and select the required file format from
the Save As drop-down list.

4

Click Save to save the new image.

and draw a box around the area to be saved.

Image Change Commands
Image transform commands in Graphics Editor help to enhance image presentation. These
commands include:
Merging an Image with another Image (page 97)
Changing Canvas Size (page 99)
Breaking up an Image (page 100)
Converting an Image to a Form Template (page 102)
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Merging an Image with another Image
You can open an image and merge it with the current image. Before merging images, you
need to select the appropriate Paste Special option from the Edit menu.
To merge the currently open image with another image:

1

Select the required Paste Special option from the Edit menu.
For more information on using paste special options, refer to the task “Using Paste
Special Options” on page 93.

2

Select the image or an image area.

3

From the Image menu, select Merge.
The Merge Image dialog displays.
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You can also use the Control + M shortcut key to open the Merge Image
dialog.

4

Select the required image and click Open.
The selected image merges depending on the paste special option selected.

(1) Image area with Fit to Area (Paste Special) option selected (2) Merged image in
the selected area.

Merging of the images also depends on the drawing modes. For more information
on drawing modes, see “Drawing Modes” on page 86 in Chapter 4: “Drawing
Objects” on page 59.
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Changing Canvas Size
Graphics Editor provides the image contract and expand features to modify the width or
height of an image; this is done by either cropping the image or adding a blank canvas to
the image.
To contract an image:

1

From the Image menu, select Expand/Contract.
The Expand/Contract Image dialog displays.

You can also open the Expand/Contract dialog using Control + E shortcut
key.

2

Enter a value in the following entry boxes:
Left: crops/expands the image from the left.
Right: crops/expands the image from the right.
Top: crops/expands the image from the top.
Bottom: crops/expands the image from the bottom.

To reduce image size, enter a negative value. Similarly, to increase image size,
enter a positive value.

3

Click OK to return to the Design Area.
The image size changes as specified.
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Breaking up an Image
To break up an image into horizontal or vertical strips of equal height and width:

1

From the Image menu, select Split.
The Break Up Image dialog displays.

You can also use the Control + L shortcut key to open the Break Up
Image dialog.

2

100

Select the required break up sequence option from the following:
Pieces in Horizontal Direction: breaks the image into the specified number of
horizontal image pieces.
Pieces in Vertical Direction: breaks the image into the specified number of
vertical image pieces.
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3

Click OK.
BreakUp Image Dialog displays.

4

Select the required image format from the Save As drop-down list.

5

Enter the file name in the File Name entry box.
Images are created with the name FILENAMEn in the selected directory, where n is
the numeric sequence of the sum of values (pieces) selected in the Break Up Image
Dialog. The first image file created is named FILENAME1.bmp. Subsequent files
are automatically incremented and named FILENAME2.bmp, FILENAME3.bmp,
etc.

6

Click Save to break up the selected image.
Graphics Editor message box displays confirming the break up of an image into the
selected number of pieces, and their location.

7

Click OK to return to the Design Area.
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Converting an Image to a Form Template
Graphics Editor can create an Elixir form that includes elements of the displayed image.
These elements can be used as part of a form template. Use the steps below to convert the
image to an Elixir format form. The form can be used as a template in Form Editor for
creating a new form.
To convert an image to an Elixir form:
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1

From the File menu, select Save As.
The Save As dialog displays.

2

Search Save In for the target folder.

3

Enter a unique file name in the File Name entry box.

4

Select Elixir Form (EFR) as the file format from the Save As drop-down list.

5

Click Save.
Form template with EFR extension is saved to the selected directory.
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Zooming In and Out
You can use the Zoom tool or View menu options to display magnified or reduced views
of an image. Zoom magnification and reduction percentages display in the lower right
corner of the Status bar.

Using the Zoom Tool
To use the Zoom tool:

1

Select Zoom, Zoom In from the View menu to zoom in the image area view. You
can also zoom in by pressing - from the numeric pad.
When you zoom in, the Design Area shows a Locator view with a locator box on the
image.

Locator

Locator box in right pane defines the area magnified in the left pane.

You can change the color of the Locator. Click Options from the Tools menu to
display the Options dialog. Select the Color category and click the Locator
drop-down button. Select the required color from the color palette and click OK
to return to the Design Area.
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2

Pan to a different image area by clicking the locator box and dragging it to the
required area.

3

Select Zoom, Zoom Out from the View menu to zoom out of the image area view.
You can also zoom out by pressing + from the numeric pad.

You can also zoom in and out by clicking
Standard toolbar.

and

respectively on the

Using Colors
You can apply colors to images or change existing colors using the Color bar. The Color
bar displays on the right of the Design Area. The colors of the selected color model
display in the Color bar. You can easily access the Color dialog, add or change colors in
the Color bar. However, the default colors in the Color bar cannot be edited. Color
operations in Graphics Editor include the following:
Setting Image Color Properties (page 105)
Setting a Foreground Color (page 105)
Setting a Background Color (page 106)
Setting Canvas Color (page 106)
Adding a Color to the Color Palette (page 107)
Opening a Color Palette (page 109)
Setting Image Color Model (page 109)
Selecting a Color Catalog (page 111)
Setting Image Format (page 111)
Foreground and
background colors

Color Palette

Color bar.
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Setting Image Color Properties
You can view or specify the color mode for an image in Graphics Editor. The color modes
available vary depending upon the image format.
To view/select a color model:

1

From the Tools menu, select Options.
The Options dialog displays.

2

Select the Image category and select the required color mode from the Mode dropdown list.
The options available for BMP format are Black & White, 16 Color, 256 Color, and
True Color. The options available for LP3 format are Black & White, Highlight
Color, and Full Color.

If you choose the LP3 color Format, then perform steps 3 and 4.

3

Select the required catalog from the options available in the Catalog Name dropdown list.
The colors associated with the selected catalog are displayed in the Highlight Color
drop-down list. This list is enabled only when LP3 image format and Highlight Color
mode are selected above.

4

Select the required highlight color from the Highlight Color drop-down list.
This list is enabled only when LP3 image format and Highlight Color mode are
selected.

5

Click Apply to save the image color settings specified.
These changes are applied only when the image is reopened or when a new image is
created.

Setting a Foreground Color
The foreground determines the color of borders, lines, and pencil marks in an image. The
foreground icon is set on top of the background icon in the Color bar. By default, the
foreground color is black. To set the foreground color, left-click the required color on the
Color bar.
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Setting a Background Color
The background determines the fill color of the image area. The background icon is set at
the back of the foreground icon in the Color bar. By default, the background is white. The
current color appears in the lower color selection box of the Color bar. To set the
background color, right-click the required color on the Color bar.

Setting Canvas Color
To set the canvas color for your image:

1

From the Tools menu, select Options.
The Options dialog displays.

2

Select the Color category and click the Canvas drop-down button.
The color palette displays.

3

Select the required colors from the palette.
You can also select a custom color from the color palette by clicking Other. For
more information on using custom colors, see “Adding a Color to the Color
Palette” on page 107.

4
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Click Apply to save the changes.
The changes are saved and will take effect only when a new image is opened in the
Design Area.
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Adding a Color to the Color Palette
Using Graphics Editor, you can add new colors to the Color bar. The new color is added
by replacing an existing color in the Color bar.
To add a color to the Color bar:

1

Double-click the required color on the Color bar.
The Color dialog displays.
You can only add colors to a Color bar if True Color or 256 Color is selected
from the Model drop-down list in either the Attributes or New dialog.
In case you are using 256 Color Model, performing step 1 will open 256 Color
Box. Double-clicking any color in this box will open the Color dialog.

2

You can review the default colors under Basic Colors area.
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3

Click Define Custom Colors to define customs colors.
The Color dialog expands to display color selector options.

You can only specify customized colors if True Color is selected from the
Model drop-down list in either the Attributes or New dialog.

Setting the luminosity
level using the keyboard
Select the color using
the color pointer.

Enter required color
values to define the
custom color.

A sample of the selected
color is displayed in the
Color/Solid area.

Click this button to add
the customized color.

Specifying the customized color.

4

108

Click OK to save settings.
The custom color added to the list replaces the selected color on the Color bar.
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Opening a Color Palette
You can open any color palette of your choice. If the color palette selected is bigger than
the current palette, the selected color palette will be merged with the existing palette.
Otherwise, the selected color palette will replace the existing palette.
If you open a color palette that is not consistent with the image format and color
model, Graphics Editor will change the image format and color model to BMP
and 16 Color.

To open a color palette:

1

From the Image menu, select Load Palette.
The Load Palette dialog displays.

2

Specify the color palette format in the Files of Type drop-down list.
You can select either Elixir Palette (*.plf) or XML Files (*.xml).

3

Browse to the target folder and select the required palette. Palettes are usually found
in the drive:\Program Files\Elixir Technologies\Common\Palettes folder.

4

Click OK to open the selected palette.

Setting Image Color Model
In Graphics Editor, you can specify how many colors you want in the image by setting the
color model.
To set the image color model:

1

From the Image menu, select Properties.
The Attributes dialog displays.

2

Select the required color model from the Model drop-down list. The image size
depends on the selected color model.
The options available for BMP format are Black & White, 16 Color, 256 Color,
and True Color.
The options available for LP3 format are Black & White, Highlight Color, and
Full Color.
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Color models are methods or conventions for representing color in desktop
publishing and graphic arts.

For LP3 image format, perform additional step 3.

3

Select the required highlight color from the Highlight Color drop-down list.
This list is enabled only when the LP3 image format and the Highlight Color mode
are selected from the Format and Model drop-down lists. The available colors in the
list depend on the catalog selected from the Options dialog. For information on
selecting a color catalog, see “Selecting a Color Catalog” on page 111 later in this
chapter.

When a new highlight color is selected, the highlight color used throughout the
image is changed.

You can click Swap Color Planes to swap the black color and the highlight
color in the Color bar, as well as the image.

4
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Click Ok to save the setting changes.
These changes are applied only when the image is reopened or when a new image is
created.
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Selecting a Color Catalog
You can specify a color catalog for LP3 images using the Highlight Color model. The
color catalog selected determines the list of available colors that can be used as a highlight
color.
To select a color catalog:

1

From the Tools menu, select Options.
The Options dialog displays.

2

Select the Image category and select the required color catalog from the Catalog
Name drop-down list.
The Highlight Color drop-down list displays the list of available colors associated
with the specified color catalog.

The Catalog Name and Highlight Color drop-down lists will be enabled only
if the LP3 format and Highlight Color mode are selected.

3

Click OK.
The changes are applied only when the image is reopened or when a new image is
created.

Setting Image Format
Graphics Editor creates images in Bitmaps (BMP) or Elixir Images (LP3) image formats.
However, images can be converted and saved in different formats. For more information
on the available image formats, refer to task “Managing Images” on page 41 in Chapter 3:
DesignPro Graphics Editor Basics.
To set the image format:

1

From the Image menu, select Properties.
The Attributes dialog displays.

2

Select the required format from the Format drop-down list.
You can select either BMP or LP3.

3

Click OK to return to the application.
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About User Profiles
You can customize Graphics Editor to meet the requirements of your specific working
environment by creating and maintaining unique user profiles. A profile is a system file
that stores important file locations and other related information for Elixir applications.

Default User Profile
When an Elixir application is installed, a default profile is created and stored in the System
Data.ini file based on the information provided during installation. This file establishes the
basic operating environment and is located at drive:\Documents and Settings\current
user\Application Data\Elixir Technolgies\Profiles. This default profile is created and
loaded automatically when an Elixir application is opened for the first time. You can also
create custom profiles using the Profile Editor. These custom profiles can be subsequently
selected using the Profile Selection command. Custom profiles selected for various
DesignPro applications need to be specified separately. A profile selected for one
application does not apply to other applications and sessions.

Selecting a User Profile
To select a profile and view its information:

1

From the Tools menu, select Profile Selection.
The Profile Selection dialog displays.

2

In the Current Profile area, select the required profile from the Profile Name dropdown list.
The INI file path entry box displays the path of the selected profile. The Description
entry box provides a brief narrative describing the selected profile.
You can view the list of pre-defined profile symbols used to identify various
application objects in the Symbols list. The Symbol Value entry box displays
the pre-defined symbol path of the selected profile specifying the location of
application objects. For more information, refer to “Setting Symbol Properties”
on page 117.

3
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Click OK.
Any changes specified are saved.
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Custom User Profile
You can also create custom profiles using the Elixir Profile Editor. A customized user
profile is based on the structure of the SystemData.ini file. System Data.ini contains the
default directories, resource maps, and resource libraries used by Elixir applications, as
well as various system settings.
When you create a new profile, Profile Editor automatically creates a corresponding INI
file on the following path in the system: drive:\Documents and
Settings\username\Application Data\Elixir Technologies\Profiles.
Removing a profile deletes the corresponding INI file from the hard disk.
To create a custom profile:

1

From the Tools menu, select Profile Selection.
The Profile Selection dialog displays.

2

Click New.
The Register New Profile dialog displays.

3

In the Profile name entry box, specify a unique name to identify the new user
profile.

4

Click
next to the Profile INI File Path entry box.
The Open Profile Configuration File dialog displays.

5

Specify an appropriate path for the new profile and enter a unique profile name.

6

Click Open to return to the Register New Profile dialog.
The Profile INI File Path entry box displays the specified profile name and file path.

7

In the Description text area, enter a brief narrative about the new profile.

8

Click OK to create the custom profile. To review additional information on profiles,
refer to the Profile Editor Online Help.
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Image Format Properties
When creating images and fonts in Graphics Editor, it is important to understand the
formats supported by the application. While creating an image or tiling an image as a font,
make sure that all of the required resources (fonts and images) are already available. These
resources can reside either on the local machine or on a network drive. Along with Elixir
and legacy resources, Graphics Editor also supports Xerox resources without the need of
any pre-conversion. Graphics Editor supports the following output formats:
Xerox LPS Resource Writer: Xerox LPS Resource Writer.
Image: Image files (S1*, BMP, JPEG, PCX, TIF, PNG, LP3).

For information on all of the Output Format options, click
right of the respective converter dialog.
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available on top-
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Changing Output Format Properties
To change the Image Output Format properties:

1

From the Tools menu, select Application Format Setting, Output Formats.

2

Select the required output format type.
The associated output format dialog displays a list of available categories.

3

Select a Category to view the associated properties.

4

Review the dialog selections and make your changes.

5

Click Apply and OK to save the settings.
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Viewing Parser and Converter Properties
You can view properties for all available parsers and converters using Graphics Editor.
To view the properties of a particular parser or converter:
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1

Select Options from the Tools menu.
The Options dialog displays.

2

Select the Info Server category.
The available Input Parsers, Output Converters, and Output Data Converters display
as a folder tree view. The available options in the folder tree include:
Input Parsers
Output Converts
Output Data Converters
Clicking adjacent to the required folder displays the associated components; each
associated component further contains sub folders that identify the resources such as
forms, images, fonts, etc.

3

Select the required resource folder to view the related information.

4

As appropriate, select or review the following options in the View area:
Show All Components/Hide Unlicensed Components: displays all components
or only licensed components in the tree. The button alternates between Show All
Components and Hide Unlicensed Components options.
Refresh: saves any changes and refreshes the folder tree.

5

Review the following options in the Component area:
Name: displays a unique name identifying the selected converter or parser.
ID: displays a unique code identifying the selected converter or parser.
Presentation: displays the text that appears in the file filters of the Open and
Save dialogs corresponding to the selected converter or parser.

6

Click Apply and OK to save the settings.
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Setting Symbol Properties
In Graphics Editor, you can set default properties for items in the System Data.ini file and
view both predefined and user-defined symbols.
To set properties for Symbols:

1

From the Tools menu, select Options.
The Options dialog displays.

2

Select the Symbols category to view the available options.
The various options are illustrated in the figure below:
Displays objects
key path and type.

Displays objects
key string.

Displays selected
Key strings.

Browses to
select the path.
Sets objects key
path and type.

Sets real value for
selected objects key.

Sets selected objects
key path and type.

Each item represents a Key (variable) and associated Value (path). Key and Value
pairs indicate where to find certain types of computer information. Keys identify
application objects; Values indicate associated object paths and types.
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3

Review the options and set the object key path and type in the Value entry box. You
can click
to display the Browse for Folder dialog to select the required path.
The value for the selected object key is displayed in the Real entry box.

4

Click Set to set the selected object key path and type.
The System Data category of the Options dialog is a subset of the Symbols
category. It includes information on the system symbols that are predefined by
Elixir, however, the list of information for System Data comes from the same file
i.e. SystemData.ini file.

You can define new symbols using Elixir Profile Editor and use them in the
Resource category in parsers property pages. For more information on user
profiles, refer to the task “About User Profiles” on page 112.

Changing the Default Directory Structure (System Data.INI File
Options)
In Graphics Editor, you can set and change the default properties for items in the System
Data.ini file.
To change System Data.INI File options:
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1

From the Tools menu, select Options.
The Options dialog displays.

2

Select the System Data category.
Each Key and its associated value is displayed in the Options dialog. Keys identify
application objects such as
SYSTEM_METAOUT_FORMS_DIR,SYSTEM_FRMIN_IMAGES_DIR etc.;
Values identify the associated application paths. In this case, the associated path for
the above mentioned object is %ElixirDir%\PICS\IMG\.
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3

To change an objects key path, select the required object key from the list of
available Key Strings.
The selected object key displays in the Key area.
When an objects key is selected, the path of the object, as defined in the System
Data.ini file, displays in the Value entry box. The real path of the objects key
displays in the Real entry box. You can reset the path for a selected object key by
clicking
dialog.

4

and selecting the required path from the Browse For Folder

Click OK.
The specified changes are saved.

Elixir Parameter File (EPM)
You can save your input and output file format settings in an Elixir Parameter File (EPM)
so that the settings are not lost or forgotten between sessions. You can use EPM files to
transfer setting information to other PCs in your workgroup.
Although an EPM file can hold settings for both input and output files, it is recommended
to save separate EPM files for the input and output so that they can be used for different
conversion combinations.

Saving an EPM File
You can save your input and output file format settings to an EPM file at the applicationlevel, or document-level. EPM files are also known as setup files. The application-level
settings apply to the whole application, while the document-level settings are specific to
the open document.
To save an EPM file:

1

From the Tools menu, select Application Format Setting, Save to save an
application-level EPM file.
The Export Setup File dialog displays.

2

Use the Save In drop-down list to search for the required target folder.

3

Select Setup Files (*.epm) from the Save as Type drop-down list.

4

In the File Name entry box, enter a file name.

5

Click Save to save the setup file.
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Clearing an EPM File
You can unload an EPM file and restore the default file format settings at the applicationlevel or document-level.
To clear an EPM file select Application Format Setting, Clear, from the Tools menu to
restore defaults for an application-level setup file.
An informational message is displayed. Click Yes to restore the default settings for the
setup file.

Opening an EPM File
You can load input and output file format settings from an EPM file at the applicationlevel or document-level. The default Elixir Parameter files are located at
drive:\Documents and Settings\current user\Application Data\Elixir Technologies.
To open an EPM file:
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1

From the Tools menu, select Application Format Setting, Load to load an
application-level EPM file.
The Load Setup File dialog displays.

2

Browse for the target file using the Look in drop-down list.

3

Select the required file and click Open to load the setup file.
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Chapter 6:

Using Text and
Transform Tools
In this chapter...
Entering Image Text
Choosing a Font
Converting Images to Elixir Fonts
Changing the Appearance of Text
Using the Transform Tools

Entering Image Text
Text added to images can help clarify image form and content. You can enter image text
using Windows True Type or ATM fonts, as well as Elixir format fonts using commands
from the text options available in DesignPro Graphics Editor. Text can be entered into an
image using either:
Adding Boxed Text (page 122)
Adding Free Text (page 123)
DesignPro Graphics Editor further provides options to change the font text before and
after adding text into the image. It is a bitmap image editor; therefore, text is edited after
placement in the image. Once the text is placed in the image, it can only be edited as a
bitmap using drawing tools. Refer to Chapter 4: “Drawing Objects” on page 59 for more
information on the drawing tools.
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Adding Boxed Text
The boxed text option works in conjunction with wrap text to confine image text within
the defined text box.
To add boxed text to an image:

1

Click
on the Drawing toolbar.
The Toolbox displays the associated options.

You can also add text by selecting Text from the Tools menu.

2

Click

3

Set the font color by selecting the required foreground color from the Color bar.

4

Click and drag the mouse pointer to create a text box. You can resize the text object
by holding down the mouse button and dragging the object handles.

5

Click inside the text box and type in the text. You can select the text object and move
the mouse pointer to place it anywhere in the Design Area.

and

on the Toolbox.

Adding boxed style text.
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Adding Free Text
Free text is not bound by columns, but by image width.
To add free text to the image:

1

Click
on the Drawing toolbar.
The Toolbox displays the associated options.

2

Click

3

Click in the Design Area and type text.
Text displays as continuous text string in the image area.

on the Toolbox.

Adding free style text.

You can switch between boxed text and free text while entering text. However,
if
is deselected while entering free text, it will not be activated when you
switch to box text. To activate the wrap text option in this situation, you must
select

first and click inside the column.

The text window retains the previously entered text when adding subsequent
text objects in the Design Area.
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Choosing a Font
Graphics Editor text tools provide selection of font types and styles for image text similar
to that of page text. You can specify TrueType or ATM fonts, as well as Elixir fonts
entered into images using the soft keyboard.

Selecting TrueType or ATM Fonts
To select True Type or ATM fonts and set properties for image text:
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1

Click
on the Drawing toolbar.
The Toolbox displays the associated options.

2

Click
and
on the Toolbox.
The Font dialog displays.

3

Specify the Font type, Font style and Size in this dialog.

4

Select the font character set from the Script list.
You can view a sample of your selections in the Sample area.

5

Click OK to select the required True Type font.
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Selecting Elixir Fonts
To select and use Elixir fonts:

1

Click
on the Drawing toolbar.
The Toolbox displays the associated options.

2

Click
on the Toolbox.
The Open dialog displays.

3

Select the required font and click Open.

4

Enter text into the image.
Text adds with the selected font type. The Messages window displays messages
regarding the location of the font.

Displaying Elixir Fonts
You can add special characters into your image that do not appear on your keyboard such
as “☺” or “®.” After opening an Elixir font, you can display it in a window below the
Design Area using the soft keyboard.

1

Click
on the Drawing toolbar.
The Toolbox displays the associated options.

2

Select an Elixir font.
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3

Click
to view the Elixir-format font. This option is activated only when
selected.
The soft keyboard displays below the image in the Design Area.

is

Displaying an Elixir font and soft keyboard.
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4

Click

5

Click the required character on the soft keyboard.
Selected character displays at the current cursor position in the Design Area.

6

Click

or

to enter text.

again to close the soft keyboard.
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Converting Images to Elixir Fonts
Graphics Editor provides options for exporting images in an Elixir font format. You can
either export an entire image or part of an image as a character or a tile font. The
maximum number of cells in a font is 255. If converting an image area, you must mark the
area first. Images can be converted to Elixir Fonts using either:
Exporting an Image as a Character Font (page 128)
Exporting an Image as a Tile Font (page 130)

Character Font

Tile Font

Tiles an image into an existing or a new font.

Tiles an image into a new font only (blank).

Does not enable customization of the Elixir
font glyph size.

Enables customization of Elixir font glyph size.
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Exporting an Image as a Character Font
Creating a font from image portions is useful if you have a scanned image containing
characters and you want to digitize fonts from image characters. You can create a font
from image portions and either save it as a new font or add it to an existing font.
To export an image as a character font, refer to the following figure:
1. Open the image in Graphics Editor.

2. Click
on the Transform toolbar.
Export options display in the Toolbox in
the Design Area.

3. Select Character Font

4. Click to open the
Export: Load Font
dialog.

7. Click
and click
marked image area
tiles into blank
character cell below
the image in the
Design Area.

6. Mark the image or image area
by dragging the mouse pointer.

5. Select Create New Font
and enter the name of the
font. The Font window with a
blank character set displays
below the Design Area.

Exporting an image as a Character Font.
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You can also drag and drop parts of an image onto the character cells.

In step 5, when creating a new font, select Use Image Resolution for Font
Creation to keep the original resolution of the image. If this option is not
selected, Graphics Editor will use one of the following default resolution values
for the font:
240 dpi for images with resolution less than 300 dpi.
300 dpi for images with resolution greater than 300 dpi and less than 600
dpi.
600 dpi for images with resolution greater than 600 dpi.

If Create New Font is selected, a new (blank) character set displays below the
opened image and if Load Existing Font is selected, an existing character set is
opened below the Design Area.

The Note symbol calls your attention to additional information.

Once you have exported the image as a character font, click
the new font.

on the Toolbox to save

Graphics Editor maps images of unlimited size to a font character cell. However,
it is recommended to use only images that are less than, or equal to 2048 x 2048
pixels in size.
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Exporting an Image as a Tile Font
To export an image as a tile font, refer to the following figure:
1. Open the image in Graphics Editor.

2. Click
on the Transform toolbar. Export
options display in the Toolbox in the Design Area.

3. Select Tile Font.
4. Specify the required
attributes, rows, columns,
baseline by setting the
associated options. These
options are enabled only if
Tile Font is selected.
5. Click to open the
Export: Load Font dialog.

8. Click

and

click marked image
area tiles into blank
character cell
below the image in
7. Mark the image or image area
by dragging the mouse pointer.

6. Select Create New Font and enter
the name of the font. The Font
window with a blank character set
displays below the Design Area.

Tiling an image into a font.
Once you have tiled the image into a font, click
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on the Toolbox to save the new font.
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In Step 4 under the Attributes option, you can choose to tile the font by either
selecting the Sequence or Size option.
If you choose to tile by Sequence, you have to specify number of Rows and
Columns in tile sequence.
If you choose to tile by Size, you have to specify tile Width and Height..

In step 6, when creating a new font, select Use Image Resolution for Font
Creation to keep the original resolution of the image. If this option is not
selected, Graphics Editor will use one of the following default resolution values
for the font:
240 dpi for images with resolution less than 300 dpi.
300 dpi for images with resolution greater than 300 dpi and less than 600
dpi.
600 dpi for images with resolution greater than 600 dpi.

If Create New Font is selected, a new (blank) character set displays below the
opened image and if Load Existing Font is selected, an existing character set is
opened below the Design Area.
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Using Font Characters
Font characters can be added to images to set apart one text type from another (for
example, to distinguish headlines or captions). You can import single and multiple Elixir
font characters into an image to emphasize or enhance clarity.

Importing Elixir Font Character into an Image
To import an Elixir font character into an image:

1

Click
on the Transform toolbar.
The Toolbox displays the associated options.

2

Click
on the Toolbox.
The Open dialog displays for selecting the required Elixir font.

3

Select a font and click Open to import the font in the application.
Imported font character set displays below the image in the Design Area. The
Messages window displays messages regarding the location of the font.

4

Drag and drop the required character from the character set to the image.
The character becomes a part of the image.

5

From the File menu, Select Save to save changes.
You can also use one of following methods to save changes:
Click
on the Standard toolbar.
Press Control + S.
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Editing Text
Graphics Editor provides edit commands to cut, copy, and paste text within specific image
locations.

Copying and Pasting Text
Copying a text object places a copy of the object on the clipboard. You can paste a copy of
the object in the same image or in a different image. There are several methods for
copying text objects. You can:
Select an object in the Design Area and select Copy from the Edit menu.
Select the object in the Design Area and select

from the Standard toolbar.

Right-click on an object in the Design Area and select Copy from the pop-up menu.
You can also copy an object using the Control + C shortcut key.

You can paste a previously selected text object in the Design Area. The paste command
has no effect if the clipboard is empty. There are several methods for pasting objects. You
can:
Select an object in the Design Area and select Paste from the Edit menu.
Select the object in the Design Area and select

from the Standard toolbar.

Right-click on an object in the Design Area and select Paste from the pop-up menu.
You can also paste an object by pressing Control + V.

When you paste the copied text object, the pasted text object displays on top of the object.
You can position the duplicate text within the Design Area.
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Changing the Appearance of Text
The text toolbox provides options for image text orientation, justification, positioning, and
inter-character spacing.

Changing Text Rotation, Alignment, and Positioning
To change image text rotation, alignment, and positioning:

1

Click
on the Drawing toolbar.
The Toolbox displays the associated options.

2

Set the required text rotation option from the following:
sets the text orientation to portrait.
sets the text orientation to landscape.
sets the text orientation to inverse portrait.
sets the text orientation to inverse landscape.

3

Set the text alignment option specifying the justification for each text column from
the following:
aligns the text to the left most position.
aligns the text equidistant from left and right.
aligns the text to the right most position.
starts placing text from the left-most position and ends at the right-most
position; the data is evenly spaced between the left-most and right-most
positions, using inter-word or inter-character spacing.

4

Select the text positioning option from the following:
Text positioning options apply to vertical positioning of boxed text.
starts placing text from the top most position and extends downwards with
normal spacing.
starts placing text from the bottom most position and extends downwards
with normal spacing.
starts placing text from the center and extends downwards with normal
spacing.
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5

Select

to turn text wrap on or off.

This option is enabled only if

6

is selected from above.

Enter the required Intercharacter Spacing value.
As you increase value, spacing between characters increase; as you decrease value,
spacing between characters decrease.

Using the Transform Tools
You can use the transform tools to transform an image or a selected image area. The
following tasks describe transform tools and the use of transform commands to enhance
images.
Clearing an Image (page 136)
Inverting Colors (page 137)
Resizing an Image (page 137)
Rotating an Image (page 139)
Flipping an Image (page 140)
Positioning an Image Area (page 141)
Distorting an Image (page 142)
Filtering “Noise” or “Dust” (page 143)
Halftoning an Image (page 145)
Darkening an Image (page 147)
Lightening an Image (page 148)
Outlining an Image (page 149)
Slimming an Image (page 150)
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Clearing an Image
To clear an image or an image area:

1

Select the required image or an image area.

2

Click
on the Transform toolbar.
The Toolbox displays the associated options.

3

Select the required image clearing option from the following:
Inside: clears marked area within the image.
Outside: clears the image outside the marked area.

4

Click

on the Toolbox to apply the settings.

Clearing the outside area of an image.
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Inverting Colors
To invert the color of an image or an image area:

1

Select the required image or an image area.

2

Click

3

Click
on the Toolbox to apply settings.
The colors of the image are inverted.

on the Transform toolbar.

Invert color example; all black dots in an image or marked area are changed to
white, and vice versa.

Resizing an Image
To resize an image or an image area:

1

Select the required image or an image area.

2

Click
on the Transform toolbar.
The Toolbox displays the associated options.

3

Select the image resize option from the following:
Horizontal %: increases or decreases the image or image area width by the
percent specified.
Vertical %: increases or decreases the image or image area height by the percent
specified.
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4

Click

on the Toolbox to apply settings.

Resizing examples.

When increasing image area size, there should be sufficient placement space
below and to the right of the selected image.

To minimize distortion, resize in one step rather than performing repeated resize
operations.
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Rotating an Image
To rotate an image or an image area:

1

Select the required image or an image area.

2

Click
on the Transform toolbar.
The Toolbox displays the associated options.

3

Select the image rotation option from the following:
Clockwise: rotates the image or an image area clockwise in 90-degree
increments.
Counter Clockwise: rotates the image or an image area counter clockwise in 90degree increments.
180 Degree: rotates image or an image area in 180-degree increments.

4

Click

on the Toolbox to apply the settings.

Rotation examples.

By default, Graphics Editor rotates images using the Microsoft Windows API.
However, if any problems are encountered when rotating an image using the
Windows API, you can use an alternative mechanism instead. Select Tools,
Options to open the Options dialog. From the General category, check Use
Windows API for Image Processing to use the Windows API. Unchecking
this option uses an alternative mechanism when processing images.
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Flipping an Image
To flip an image or image area:

1

Select the required image or an image area.

2

Click
on the Transform toolbar.
The Toolbox displays the associated options.

3

Select the required image flipping option from the following:
Horizontal: flips an image or an image area horizontally.
Vertical: flips an image or an image area vertically.

4

Click

on the Toolbox to apply the settings.

Flipping examples.
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Positioning an Image Area
To shift an entire image or an image area within the specified borders:

1

Select the required image or an image area.

2

Click
on the Transform toolbar.
The Toolbox displays the associated options.

3

Select the required image shift direction option from the following:
Left: shifts the pixel(s) to the left.
Right: shifts the pixel(s) to the right.
Top: shifts the pixel(s) to the top.
Bottom: shifts the pixel(s) to the bottom.

4

Enter the number of pixels for the shift direction in the Pixels entry box.

5

Select the required image shift type option from the following:
Normal Shift: replaces the moved area with the new image version. Image
pixels are cropped from the specified direction and blank pixels are added to the
image in the opposite direction within the selected area.
Circular Shift: replaces the moved area with the new image version. Shifts
image pixels in the direction specified within the selected area.

6

Click

on the Toolbox to apply the settings.

Circular shift example.
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Distorting an Image
Using the distortion combinations right and upward or left and downward, you can
perform arbitrary bitmap rotations.
To distort an image or image area:

1

Select the required image or image area.

2

Click
on the Transform toolbar.
The Toolbox displays the associated options.

3

Set the image slant direction option from the following:
Left: slants the pixel(s) to the left.
Right: slants the pixel(s) to the right.
Top: slants the pixel(s) to the top.
Bottom: slants the pixel(s) to the bottom.

4

Enter the number of pixels for distortion for the slant direction in the Pixels entry
box.

5

Click

on the Toolbox to apply the settings.

Distort example.

When you distort 28 pixels to the right, the top row will distort 28 pixels to the
right. Each successive row will distort less until the last row has no distortion.
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Filtering “Noise” or “Dust”
The filtering option in the Graphics Editor cleans rough edges on black and white
signatures and logos. The scanned images generally have a number of marks and smudges
that need to be cleaned. They usually show up as extra hanging pixels around the
signature.
To apply filters to an image or image area:

1

Select the required image or image area.

2

Click
on the Transform toolbar.
The Toolbox displays the associated options.

3

Select the required sharp corner option to soften the sharp corners from the
following:
Black: smoothes the image corners by adding or removing the black bits.
White: smoothes the image corners by adding or removing the white bits.

4

Select the required hanging bits option to delete pixels hanging off the image from
the following:
This option is used to filter ragged bits of the selected image area.
Black: filters black hanging bits.
White: filters white hanging bits.

5

Select the required single bits option to delete the pixels added through the scanning
process from the following:
This option is used to filter single bits of the selected image area.
Black: filters single black bits.
White: filters single white bits.
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6

Click

on the Toolbox to apply the settings.

Image shows hanging and single black bits.

To clean rough edges on black and white signatures and logos, select and apply
all six filtering algorithms from the Toolbox.
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Halftoning an Image
Halftone screen option lets you convert a grayscale image to simulated halftone dots. The
halftone screen becomes part of the image. You can apply different halftone screens to the
same area to achieve different effects.
To apply line or shading patterns to an image:

1

Select the required image or image area.

2

Click
on the Transform toolbar.
The Toolbox displays the associated options.

3

Select the required halftone pattern option from the following:
Pattern: applies shading pattern to halftone.
Lines: applies line pattern to halftone.

For more information on pattern options, see “Working with Patterns” on page
83 in Chapter 4: Drawing Objects.

4

Set the halftone line pattern option from the following:
These options are enabled only when Lines pattern option is selected.
applies horizontal line pattern.
applies vertical line pattern.
applies left diagonal (45°) line pattern.
applies right diagonal (135°) line pattern.
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5

Set the halftone line style option from the following:
These options are enabled only when Lines pattern option is selected.
Separation: sets image line frequency, per inch of halftone.
Width: sets image line width, per inch of halftone.

6

Click

on the Toolbox to apply the settings.

Halftone examples.
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Darkening an Image
To darken an image or an image area by adding pixels:

1

Select the required image or image area.

2

Click
on the Transform toolbar.
The Toolbox displays the associated options.

3

Set the image darkening direction option from the following:
Left: darkens the image from the left.
Right: darkens the image from the right.
Top: darkens the image from the top.
Bottom: darkens the image from the bottom.

4

Enter the number of pixels to add for darkening the image in Pixels.

5

Click

on the Toolbox to apply the settings.

Darkening examples.
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Lightening an Image
To lighten an image or image area by compressing the number of black pixels:

1

Select the required image or image area.

2

Click
on the Transform toolbar.
The Toolbox displays the associated options.

3

Set the image lightening direction option from the following:
Left: lightens the image from the left.
Right: lightens the image from the right.
Top: lightens the image from the top.
Bottom: lightens the image from the bottom.

4

Enter the number of black pixels to compress for image lightening in Pixels.

5

Click

on the Toolbox to apply the settings.

You cannot reverse a lightening operation by using
, however, you can use
the Undo option to restore the pre-lightened image.

Lightening example.
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Outlining an Image
Outlining of an image creates an outlined (hollow) version of the image.
To outline an image:

1

Select the required image or an image area.

2

Click
on the Transform toolbar.
The Toolbox displays the associated options.

3

Set the image outline width, in pixels in the Width entry box.

4

Click

on the Toolbox to apply the settings.

Outline example.
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Slimming an Image
Graphics Editor provides the slimming feature to narrow the image within its borders.
This feature is available only for black and white images.
To narrow the image borders:

1

Select the required image or image area.

2

Click
on the Transform toolbar.
The Toolbox displays the associated options.

3

Set the image slimming direction option from the following:
Top Right: reduces dots from the top and the right side of the selected area.
Bottom Right: reduces dots from the bottom and the right side of the selected
area.
Right: reduces dots from the right side only.

4

Click

on the Toolbox to apply the settings.

Slimming example.
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Appendix A:

Workspace Quick
Reference
In this appendix...
Menu bar
Toolbars
This appendix provides information on DesignPro Graphics Editor workspace
environment menus and toolbars.

Menu bar
Graphics Editor provides a horizontal menu bar located right below the title bar. The menu
bar provides access to standard Windows, as well as Graphics Editor-specific menu items.
Selecting a menu performs an associated action or displays a submenu or a dialog. You
can perform standard Windows operations to hide or display a menu bar, or you can dock
a menu bar at the edge of the Design Area.
Graphics Editor provides the following menu items:
File Menu (page 152)
Edit Menu (page 153)
View Menu (page 154)
Image Menu (page 155)
Transformations Menu (page 155)
Tools Menu (page 156)
Window Menu (page 157)
Help Menu (page 157)
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File Menu
The File menu provides access to the following commands:

Icon
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Menu Item

Purpose

Access Key

New

Creates a new file.

Control + N

Open

Displays the Open dialog to
open the required file.

Control + O

Close

Closes an active image.

Close All

Closes all of the opened images
in Graphics Editor.

Save

Saves an active image.

Save As

Displays the Save As dialog to
save an active image with a new
name.

Save All

Saves all of the opened images
in Graphics Editor.

Page Setup

Displays the Page Setup
dialog.

Print Preview

Provides a view of the image as
it will print.

Print

Displays the Print dialog.

Control + P

Exit

Quits the application.

Alt + F4

Control + S

Control + Shift + S
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Edit Menu
The Edit menu provides access to the following commands:

Icon

Menu Item

Purpose

Access Key

Undo

Reverses the last action.

Control + Z

Redo

Cancels the last undo action.

Control + Y

Cut

Cuts the selection.

Control + X

Copy

Copies the selection to the
clipboard.

Control + C

Copy Screen
Area

Copies a selected screen area of
any running applications, into
an image.

Paste

Pastes the previously copied
selection onto the selected area
in the design area.

Paste Special

Paste an image area in a
specific image location. Also
displays a sub-menu with Not
Clipped, Clip to Area and Fit to
Area options. For details, refer
to “Using Paste Special
Options” on page 93 in Chapter
5: “Editing Images” on page
89.

Save Selection

Opens the Save As dialog to
save the selection into another
image.

Select All

Selects the entire image in the
design area.

Control + A

Deselect

Cancels the previous selection.

Control + Shift + D
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View Menu
The View menu provides access to the following commands:

Icon
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Menu Item

Purpose

Access Key

Full Screen

Switches the display of the
workspace from the Normal
view to the Full Screen view.

Zoom

Controls the magnification
level of the image in the design
area. Also displays the Zoom
sub-menu. For more
information on Zoom, refer to
the “View Toolbar” on page
161.

Toolbars

Controls the display of the
toolbars; also displays the
Toolbars submenu.

Status bar

Shows or hides the Status bar.

Messages

Shows or hides the Messages
window.

Control + Shift + M

Toolbox

Shows or hides the Toolbox.

Control + Shift + T

Color bar

Shows or hides the Color bar.

Control + Shift + C

Ruler

Shows or hides the graphical
ruler in the design area.

F2

Grid

Shows or hides the grid in the
image.

F4

Clear Messages

Clears all of the messages from
the Messages window.

Control + D
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Image Menu
The Image menu provides access to the following commands:

Icon

Menu Item

Purpose

Access Key

Split

Opens the Break Up Image
dialog to break up an image

Control + L

into horizontal or vertical
strips of equal height and
width.
Merge

Opens the Merge Image dialog
to open an image and merge it
with an already opened image.

Drawing Modes

Displays a sub-menu with
Opaque, Transparent and
Reverse options. For more
information, refer to the
“Drawing Modes Toolbar” on
page 162.

Expand/Contract

Opens the Expand/ Contract
dialog to modify the width or

Control + M

Control + E

height of an image.
Reset

Resets an image and
removes all edits since the
last save operation.

Load Palette

Opens the Load Palette dialog
to open a color palette in
Graphics Editor.

Properties

Displays the Attributes dialog.

Control + Alt + R

Alt + Enter

Transformations Menu
The Transformations menu provides access to the Transformation commands. For
Transformation commands, see “Transform Toolbar” on page 163.
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Tools Menu
The Tools menu provides access to the following commands. For commands on Drawing
Objects, see “Drawing Toolbar” on page 160.

Icon
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Menu Item

Purpose

Access Key

Import Font

Imports an Elixir font character
into the image. Also displays
the Import options in the
Toolbox.

Control + Shift + I

Export Font

Exports an entire image or part
of an image as a character or a
tile font. Also displays the
Export options in the Toolbox.

Control + Shift + E

Profile Editor

Launches the Elixir Profile
Editor application.

Options

Displays the Options dialog.

Profile Selection

Displays the Profile Selection
dialog.

Application
Format Settings

Displays the Application
Format Settings submenu for
setting the application
properties; also enables you to
Load, Save, and Clear the Setup
file at the Application level.
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Window Menu
The Window menu provides access to the following commands:

Icon

Menu Item

Purpose

Cascade

Rearranges and resizes all of
the opened images in the
Graphics Editor so that they
overlap each other.

Tile

Rearranges and resizes all of
the opened images in the
Graphics Editor so that they do
not overlap each other.

Arrange All

Arranges the minimized images
in the design area.

Access Key

Help Menu
The Help menu provides access to the following commands:

Icon

Menu Item

Purpose

Access Key

Contents

Opens the Graphics Editor
online help file with the
Contents tab selected.

F1

Search

Opens the Graphics Editor
online help file with the Search
tab selected.

Index

Opens the Graphics Editor
online help file with the Index
tab selected.

Elixir on Web

Opens the Elixir website.

About Graphics
Editor

Displays the Product Version,
Copyright, and Licensing
information.
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Toolbars
Graphics Editor toolbars provide access to the most commonly used application
commands. You can perform standard Windows operations to hide or display a toolbar,
dock a toolbar at the edge of the design area, or display a toolbar as a palette window.
Graphics Editor provides the following toolbars:
Standard Toolbar (page 159)
Drawing Toolbar (page 160)
View Toolbar (page 161)
Drawing Modes Toolbar (page 162)
Transform Toolbar (page 163)
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Standard Toolbar
The Standard toolbar provides one-click access to the basic File and Edit menu
commands.

Button

Purpose
Creates a new file.
Opens the selected file.
Saves the active file in a specified format.
Prints the selection.
Provides a view of the image as it will print.
Cuts the selection.
Copies the selection to the clipboard.
Pastes the selection onto the selected area in the
design area.
Reverses the last action.
Cancels the last undo action.
Opens the DesignPro Graphics Editor online help
file.
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Drawing Toolbar
The Drawing toolbar provides one-click access to the Drawing Objects (page 60).

Button

Purpose
Defines a straight-edged marquee to move, cut,
copy and paste a rectangular image area.
Enables to select any color from the image and
use that color in different drawing operations.
Clears image portions and replaces the erased
areas with the selected background color or a
pattern. Also displays the Eraser Tool options in
the Toolbox.
Fills an area or area bounded by current
foreground color with the selected background
color or a pattern. Also displays the Floodfill
Tool options in the Toolbox.
Sprays dots or patterns on an image. Also
displays Airbrush Tool options in the Toolbox.
Adds text to the image. Also displays the

Brush Tool options in the Toolbox.
Paints continuous dots, or a series of horizontal,
vertical, or diagonal lines in an image. Also
displays the Brush Tool options in the Toolbox.
Draws freehand lines on an image. Also displays
the Pencil Tool options in the Toolbox.
Draws single, connected, and radial lines. Also
displays the Line Tool options in the Toolbox.
Draws hollow or filled squares or rectangles with
squared or rounded corners. Also displays the
Box Tool options in the Toolbox.
Draws hollow or filled circles and ellipses and
displays the Circle Tool options in the Toolbox.
Draws of curves or sections of circles. Also
displays the Curve Tool options in the Toolbox.
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Button

Purpose
Draws filled and unfilled polylines and polygons.
Also displays the Polygon tool options in the
Toolbox.
Displays a drop-down menu to specify the
thickness of the selected drawing object
including Pencil, Line, Box, Circle, Curve and
Polygon and Eraser tools.
Displays a drop-down menu to specify the style
of the selected drawing object including Pencil,
Line, Box, Circle, Curve and Polygon tools.

View Toolbar
The View toolbar provides one-click access to the basic View menu commands such as
using the Ruler and Grid tools or Zooming In and Out within the Design Area.

Button

Purpose
Increases the window object magnification.
Reduces the window object magnification.
Shows or hides the graphical ruler in the design
area.
Shows or hides the grid in the image.
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Drawing Modes Toolbar
The Drawing Modes (page 86) toolbar provide options to select the required drawing
mode for an image.

Button

Purpose
Switches the drawing Mode to Opaque that
draws or adds text over an image.
Switches the drawing Mode to Transparent that

draws or adds text over an image by
replacing the area underneath it.
Switches the drawing Mode to Reverse that

draws and writes over an image by inverting
the colors of the image area underneath the
new drawing.
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Transform Toolbar
The Transform toolbar contains transform tools to apply transformations to an image. For
more information on transformations, refer to Chapter 6: “Using Text and Transform
Tools” on page 121.

Button

Purpose
Clears an image or an image area. Also displays
the Clear options in the Toolbox.
Inverts the colors of an image or an image area.
Resizes an image or an image area. Also displays
the Resize options in the Toolbox.
Rotates an image or an image area. Also displays
the Rotate options in the Toolbox.
Flips an image or an image area. Also displays
the Flip options in the Toolbox.
Shifts an entire image or an image area within the
specified borders. Also displays the Position
options in the Toolbox.
Distorts an image or image area by performing
arbitrary bitmap rotations. Also displays the
Distort options in the Toolbox.
Filters the ‘Noise’ or ‘Dust’ from an image or an
image area. Also displays the Filter Noise
options in the Toolbox.
Converts an image to halftone dots by applying
different lines or shading patterns to an image.
Also displays the Halftone options in the
Toolbox.
Darkens an image or an image area by adding
pixels. Also displays the Darken options in the
Toolbox.
Lightens an image or an image area by
compressing the number of black pixels. Also
displays the Lighten options in the Toolbox.

Appendix A: Workspace Quick Reference

163

Button

Purpose
Creates an outlined (hollow) version of the
image. Also displays the Outline options in the
Toolbox.
Narrows the image within its borders. This
feature is available only for black and white
images. Also displays the Slimming options in
the Toolbox.
Imports an Elixir font character into the image.
Also displays the Import options in the Toolbox.
Exports an entire image or part of an image as a
character or a tile font. Also displays the Export
options in the Toolbox.
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Appendix B:

Glossary
The following is an alphabetical listing of product-specific or unique terms and
abbreviations used in this guide.
BMP
A BMP (BitMaP) is a graphic file consisting of bits mapped to create an image. This is the
standard image format used in Windows.
Boxed Text
Form text bounded by a column of set height and width.
DIB
Device Independent Bitmap. Windows standard file format designed to ensure that
bitmapped graphics created using one application can be opened and displayed in another
application exactly the way they appeared in the originating application.
Free Text
Form text not bound by a column of set height and width.
Grid
Horizontal and vertical lines of pixels used for precise object placement.
Halftoning
Applying line or shading patterns to make images or characters appear either gray or
textured.
IMG
File type storing bitmap images.
IM image
Resolution-dependent migration image object that cannot be compressed or scaled.
JPEG
A file format used to store images in compressed form using a discrete cosine transform.
Keyboard shortcut
Special key or three-key combination for executing an operation without using the mouse;
also called fast key(s).
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Landscape
The orientation of a page or the fonts, logos, or images on a page. A landscape page is
narrower on the sides than on the top. See the definition of portrait for a figure describing
the orientation of fonts on pages.
LGO
Xerox Logo. Small illustration or design, usually simple, typically used to identify a
company.
Locator box
A rectangular locator box available on the right pane in the Design Area, where the image
or character can be viewed in its original size.
LP3
File type storing Elixir Legacy Graphic.
Messages window
Window displaying informational, error, and warning messages.
Miter
Joint made by beveling two 45° surfaces to form a 90° corner.
Opaque/Replace Drawing Mode
Operational mode in which drawing replaces the original object.
Orientation
Direction of the image to the upper left corner of a portrait page.
Reverse (Overlay) Drawing Mode
Operational mode in which drawing reverses the object color.
Paper
Physical attributes of a logical page, such as size, orientation, positioning, and
partitioning.
Pel
See Pixel.
Pixel
Contraction of “picture element;” smallest unit on a physical medium that can be
displayed or printed. A pixel is sometimes referred to as a dot. Character bitmaps are made
up of dots or pixels. The word pixel is a contraction of a picture element. A pixel can
contain additional information, such as color and can be larger than one bit while still
representing one dot.
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PNG
Portable Network Graphics. A file format for bitmapped graphic images, designed to be a
replacement for the GIF format.
Portrait
The orientation of a page, or the fonts, logos, or images on a page. A portrait page is
narrower on top than on the side (like pages in this book).
Raster Graphics
Bitmaps wherein an image is defined by a collection of small, independently controlled
dots (pixels) arranged in rows and columns.
Raster Pattern
A series of picture elements (pels) arranged in scan lines to form an image.
Resolution
Measure of image density, expressed either as number of lines and columns, or pels per
unit of area.
Reverse
Switch image or character from black on white background to white on black background,
or vice versa.
Snap To
Product function that causes overlay elements to automatically align with the nearest
displayed grid point.
Transparent Drawing Mode
Operational mode in which drawing merges the new object with the original object by
replacing the original object.
TIFF
Tagged Image Format File. High-quality graphics format that supports color depths from 1
to 24-bit; designed to be a standard image format for storing high-quality color images on
multiple computer platforms.
Zoom
Product feature used to enlarge a selected portion of a graphical image or document to fill
a window or the screen.
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Index
A
adding
Black/White patterns 84
boxed text 122
boxes 64
circles/ellipses 67
colors 107
curves 69
free text 123
highlights to patterns 84, 85
lines 61, 62
pattern 83
polygons/polylines 70
toolbar buttons 32
Airbrush tool 75
arranging images 44
ATM fonts
selecting 124
Attributes dialog 48, 155

B
background 106
Black & White
color model 46, 49, 52, 105, 109
BMP 42, 52, 165
box corners
round 65
square 65
Box tool 64
boxed mode 165
boxed text
adding 122
boxes
adding 64
drawing 64
drawing rectangles 64
drawing squares 64
fill pattern 66
filling background color 66
hollow fill 66

Index

selecting box corner type 65
Break Up Image dialog 100, 155
breaking
images 100
brush
rounded dot style 77
squared dot style 77
using 77
brush direction
horizontal 78
left diagonal 78
right diagonal 78
vertical 78
Brush tool 77

C
canvas
changing size 99
setting color 106
catalog
colors 105
changing
canvas size 99
default directory structure 118
image attributes 48
image format 111
measurement unit, ruler 38
output format properties 115
choosing commands 39
Circle tool 67
circles
drawing 67
drawing from center 67
drawing from upper left quadrant 67
drawing lower left quadrant 67
drawing lower right quadrant 67
drawing upper left quadrant 67
drawing upper right quadrant 67
fill pattern 68
filling with background color 68
hollow fill 68
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Clear tool 136
clearing
EPM files 120
Color bar 104, 154
color catalog 111
color coding messages 27
Color dialog 36, 107
color mode 105
color models
16 Color 46, 49, 52, 105, 109
256 Color 46, 49, 52, 105, 109
Black & White 46, 49, 52, 105, 109
Full Color 52, 105
Highlight Color 46, 49, 52, 105, 109
selecting 109
True Color 52, 105
Color Picker tool 73
using 73
colors
canvas 106
catalog 105
grid 35
selecting color catalog 111
setting image color properties 105
specifying catalog 105
specifying highlight color 105
commands
redo 40
undo 40
conventions 15
symbolic 16
typographic 15
converters
properties 116
viewing properties 116
converting images to Elixir Fonts 127
Copy tool 91, 133
copying
colors 73
image areas 91
images 91
screen area 95
text 133
creating
custom profiles 113
images 45
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toolbars 32
user profiles 113
Curve tool 69
curves
connected curves 69
connecting 69
drawing 69
drawing continuously from one point 69
drawing freely 69
drawing in horizontal direction 69
drawing in vertical direction 69
drawing single curves 69
quarter of circle 69
quarter of ellipse 69
radial 69
single 69
customer support 17
Customize dialog 30, 32
Customize Line Width dialog 82
Cut tool 92
cutting
image areas 92
images 92

D
Darken tool 147
darkening
images 147
default directory 118
Design Area 23
DesignPro applications 12
dialogs
Attributes 48, 155
Break Up Image 100, 155
Browse for Folder dialog 118
Color 36, 107
Customize 30, 32
Customize Line Width 82
Edit Pattern 85
Expand/Contract 99, 155
Export Load Font 130
Font 124
Load Palette 155
Merge Image 97, 155
New 45, 46, 47
Open 43, 125, 132, 152

DesignPro Tools Graphics Editor® for Xerox User Guide

Open Profile Configuration File 113
Options 25, 35, 38, 117, 156
Page Setup 152
Print 55, 152
Profile Selection 156
Register New Profile 113
Save As 50, 85, 102, 152, 153
Select Pattern 66, 71, 75, 80, 83
Xerox LPS Resource Writer 50
DIB 165
directory structure
default 118
displaying
Elixir fonts 125
grid 35
message time 26
ruler 37
Distort tool 142
distorting images 142
drawing
box 64
boxes 64
curves 69
lines 61
polygon 70
polyline 70
drawing modes
Opaque/Replace 166
Replace (Opaque) 86
Reverse (Overlay) 87, 166
Transparent 87, 167
Drawing Modes toolbar 29, 86, 162
drawing objects 59
Drawing toolbar 23, 59, 62, 67, 73, 79, 90, 122,
160

E
Edit Pattern dialog 85
editing
pattern 84
text 133, 134
Elixir
fonts, displaying 125
fonts, selecting 125
form 42
image 42, 45

Index

products 11
ellipses
drawing 67
drawing from center 67
drawing lower left quadrant 67
drawing lower right quadrant 67
drawing upper left quadrant 67
drawing upper right quadrant 67
fill pattern 68
filling with background color 68
hollow fill 68
EPM files 119
Eraser tool 79
Eraser type
moving box eraser 79
stretchy eraser 79
erasing
all colors 80
foreground colors 80
free direction 79
horizontal direction 79
horizontal/vertical direction 79
replacing with background color 80
replacing with fill color 80
vertical direction 79
erasing objects 79
Expand/Contract dialog 99, 155
Export image as font tool 128, 130
Export Load Font dialog 130
exporting
images into fonts 128
extensions
BMP 42, 52
EFR 42
IMG 43, 50, 165
INI 113
JPEG 42, 165
JPG 42
LGO 166
LP3 42, 45, 51, 52, 166
PCX 42
PNG 42, 167
TIFF 42, 167

F
fast keys 165
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file formats
changing output properties 115
properties, setting 114
setting properties 114
files
Elixir Parameter files (EPM) 119
filling
area having foreground color 73
floodfill background color 74
floodfill pattern 74
interior bounded by background color 73
patterns 83
filling objects
brush 77
floodfill 73
Filter Noise tool 143
Flip tool 140
flipping images 140
Floodfill tool 73
Font dialog 124
fonts
opening 124, 132
saving exported fonts 129, 130
selecting 124
selecting Elixir fonts 125
selecting windows true type 124
using soft keyboard 126
formats
setting image format 111
forms
Elixir 42
free mode 165
Full Color
color model 52, 105

G
Graphics Editor
menus 151
opening 21
overview 10
toolbars 158
workspace 22
grid 34, 165
displaying 35
hiding 35
setting color 35
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snapping 167
workspace 34
Grid tool 34

H
Halftone tool 145
halftoning
images 145, 165
using horizontal line pattern 145
using left diagonal line pattern 145
using right diagonal line pattern 145
using vertical line pattern 145
Help
context-sensitive 18
customer support 17
opening Online Help 18
help 14
hiding
grid 35
ruler 37
Highlight Color
color model 46, 49, 52, 105, 109
specifying 105

I
IM image 165
image areas
copying 91
cutting 92
moving 94
pasting 93
saving 96
selecting 91
image format
changing 111
images
adding colors 107
adding free text 123
adding patterns 83
adding text 121
arranging 44
background color 106
BMP 42, 52, 165
breaking 100
changing attributes 48
changing format 111
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clearing 136
color mode 105
color properties 105
converting to a form template 102
converting to Elixir fonts 127
copying 91
copying screen area 95
creating 45, 48
cutting 92
darkening 147
distorting 142
editing 89
editing colors 107
Elixir 42, 45
erasing 79
exporting to fonts 128
filling 72, 75, 77
filtering noise or dust 143
flipping 140
foreground color 105
halftoning 145, 165
IMG 43, 50
input formats 42
inverting 137
JPEG 42
lightening 148
LP3 42, 52
managing 41
merging 97
opening 43
orientation 166
output formats 42
paste special 93
pasting 93
pasting screen area 95
PCX 42
PNG 42, 167
positioning 141
previewing 55
printing 56
resampling 49
resetting 51
resizing 137
resolution 167
reverse 167
rotating 139

Index

saving 50
selecting 90
setting format 111
setting options 52
slimming 150
specifying color model 109
splitting 100
TIFF 42, 167
tiling into fonts 130
zooming in 103
zooming out 103
IMG 43, 50, 165
Import font tool 132
importing
characters 132
Elixir font character, images 132
INI 112, 113
input
formats 42
parsers 116
Invert tool 137
inverting
colors 137
images 137

J
JPEG 42, 165
JPG 42

K
Key string 119
about 117

L
landscape 166
LGO 166
Lighten tool 148
lightening images 148
line beginning styles
mitered 62
squared 62
line end styles
mitered 62
rounded 62
squared 62
Line Style tool 82

173

line styles
connected 63
radial 63
single 63
Line tool 60, 62
Line Width tool 82
lines
drawing 61
drawing freely 62
drawing horizontal line 62
drawing vertical line 62
drawing vertical/horizontal line 62
Load Palette dialog 155
Locator box 103, 166
logging
messages 25
LP3 42, 45, 51, 52, 166

M
managing
images 41
measurement unit
changing 38
menu bar
Edit menu 153
File menu 152
Help menu 157
Image menu 155
Tools menu 156
Transformations menu 155
View menu 154
Window menu 157
menus
about 28
Merge Image dialog 97, 155
Messages window 23, 154, 166
clearing messages 24
color coding messages 27
displaying message time 26
logging messages 25
miter 166
moving
image areas 94

N
New dialog 45, 47
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O
objects
drawing 59, 60
erasing 79
filling 72
Opaque/Replace drawing mode 166
Open dialog 43, 125, 132, 152
Open Profile Configuration File dialog 113
opening
EPM files 120
Graphics Editor 21
images 43
opening fonts 124
Options dialog 25, 35, 38, 155, 156
Color category 35
General category 23, 44
Image category 52
Info Server category 116
Messages category 25
Ruler category 38
Symbols category 117
System Data category 118
orientation
landscape 166
portrait 167
Outline tool 149
outlining images 149
output
converts 116
data converters 116
formats 42
output format
changing properties 115
overview
Graphics Editor 10

P
Page Setup dialog 152
painting objects 77
paper 166
parsers
viewing properties 116
paste special 93
Paste tool 93, 133
pasting
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image areas 93
images 93
screen area 95
text 133
patterns
raster 167
selecting fill pattern 83
PCX 42
pencil tip
rounded 61
squared 61
Pencil tool 61
pixel 166
PNG 42, 167
polygon fill modes, alternate areas 71
Polygon/Polyline tool 70
polygons
drawing lines with free direction 71
drawing vertical/horizontal line segments 71
fill hollow 71
fill pattern 71
filling all areas 71
filling alternate areas 71
filling with background color 71
polylines 70
drawing lines with free direction 71
drawing vertical/horizontal line segments 71
portrait 167
Position tool 141
positioning
images 141
Print dialog 55, 152
printing
document to file 56
images 56
multiple copies of a document 57
selected portion of an image 57
setting page range 56
Profile Selection dialog 156
profiles
about 112
custom 113
user 112
viewing 112
properties
changing output format 115

Index

changing output formats 115
setting file formats 114

R
raster
graphics 167
patterns 167
Register New Profile dialog 113
related guides 14
Replace (Opaque ) 86
resetting
images 51
Resize tool 137
resizing images 137
horizontally 137
vertically 137
resolution 167
resources
forms 42
images, BMP 42
images, JPEG 42
images, LP3 42
images, PCX 42
images, PNG 42
images, TIFF 42
setting options 114
reverse 167
Reverse (Overlay) 166
right-click menu 39
Rotate tool 139
rotating
images 139
text 134
rounded box
specifying custom corner radius 65
specifying half corner radius 65
ruler 37
changing unit of measurement 38
displaying/hiding 37
workspace 37

S
Save As dialog 50, 85, 102, 152, 153
Save tool 132
saving
EPM files 119
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image areas 96
images 50
Select Pattern dialog 66, 71, 75, 80, 83, 84
Select tool 90, 91, 96
selecting
ATM fonts 124
box corner type 65
curve type 69
Elixir fonts 125
fonts 124
image areas 91
patterns 83
polygon/polyline 70
polygon/polyline direction 71
TrueType fonts 124
setting
Canvas color 106
file format properties 114
line style 82
line width 82
object border 82
object border style 82
symbol properties 117
Setup files 119
clearing 120
opening 120
saving 119
slimming images 150
Slimming tool 150
snapping 167
soft keyboard 125
splitting images 100
Standard toolbar 29, 43, 51, 57, 91, 92, 132, 159
Status bar 154
Status bar, workspace 34
support 17
supported file formats
input 42
output 42
symbols 112
about 117
System Data.ini 117

T
text
adding boxed text 122
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adding free text 123
boxed mode 122, 126, 165
center justification 134
copying 133
editing 133, 134
free mode 123, 126, 165
full justification 134
intercharacter spacing 135
left justification 134
orientation 134
pasting 133
positioning to bottom 134
positioning to center 134
positioning to top 134
right justification 134
rotating 134
word wrapping 122, 123
wrap 135
Text tool 122, 124, 125, 134
TIFF 42, 167
tiling images into fonts 130
toolbars
about 28
adding buttons 32
color 104
creating new 32
customizing display 30
Drawing 23, 59, 62, 67, 73, 79, 90, 91, 122,
160
Drawing Modes 29, 86, 162
Standard 29, 43, 51, 57, 91, 92, 132, 159
Transform 23, 30, 132, 137, 143, 150, 163
View 29, 35, 161
workspace 28
Zoom 37
Toolbox 154
Airbrush 75
Box 64
Brush 77
Circle/Ellipse 67
Clear 136
Curve 69
Darken 147
Distort 142
Eraser 79
Export 130
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Filter Noise 143
Flip 140
FloodFill 73
Halftone 145
Import 132
Invert 137
Lighten 148
Line 62, 83, 84
Outline 149
Pencil 61
Polyline/Polygon 70
Position 141
Resize 137
Rotate 139
Slimming 150
Text 122, 124, 125, 134
tools
Airbrush 75
Box 64
Brush 77
Circles/Ellipse 67
Clear 136
Color Picker 73
Copy 91, 133
Curve 69
Cut 92
Darken 147
Distort 142
Eraser 79
Export image as font 128, 130
Filter Noise 143
Flip 140
Floodfill 73
Grid 34
Halftone 145
Import font 132
Invert 137
Lighten 148
Line 60, 62
Line Style 82
Line Width 82
menus 28
Outline 149
Paste 93, 133
Pencil 61
Polygon/Polyline 70

Index

Position 141
Resize 137
Rotate 139
ruler 37
Save 132
Select 90, 91, 96
Slimming 150
Text 122, 124, 125, 134
toolbars 28
Zoom In 104
Zoom Out 104
training 18
Transform toolbar 23, 30, 132, 137, 143, 150, 163
Transparent drawing mode 87, 167
True Color
color model 52, 105
True Type fonts
selecting 124
typographic conventions 15

U
user profiles
about 112
custom 113
default 112
using
brush 77
color picker 73
font characters 132
Select tool 90
workspace tools 28

V
value
about 117
View toolbar 29, 35, 161
viewing
profiles 112

W
Who Should Use this Guide? 14
windows
DIB format 165
Messages 154, 166
working with patterns 81
workspace
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about 22
Design Area 23
functions 39
grid 34
menus 28
Messages window 23
ruler 37
Status bar 34
status bar 34
toolbars 28
Toolbox 23
tools 28
using tools 28

X
Xerox formats, LGO 166
Xerox LPS Resource Writer dialog 50

Z
Zoom In tool 104
Zoom Out tool 104
Zoom toolbar 37
zooming
images 103
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