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1.  Introduction 
This supplement is intended to help you to create copied and 
printed documents with printed tab dividers.  

Tab creation overview 
Your system is capable of automatically creating copies or 
prints with covers, inserts or printed tabs so that subsequent 
manual sorting is not required. 

Printed Jobs 
For printed jobs, tabs are enabled from the Special Pages 
tab in the print driver: 

• To add blank or pre-printed tab stock use the Add 
Inserts... option 

• To add tab stock and print onto the tabs use the Add 
Exceptions... option 

Add Exceptions is a very powerful tool and enables each 
page of your document to be printed with different output 
settings such as 1-sided, 2-sided, or different stock. 

This is the feature used to insert and print onto tab dividers. 
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Copied Jobs 
The Job Build feature is used to copy an original document 
that has tab dividers. Refer to the Copying on Tabs section 
for further detail. 

Using This Supplement 
The instructions in this booklet will help you print and copy 
tab dividers 

Specifications 
Parameter Specification 

Paper Tray Tab stock can only be loaded 
into the Bypass Tray 

Tab Stock Sizes A4, 8.5 x11 inches (9 x 11 
inches) 

Weight of tab stock Up to 176 g/m² or 47 lb bond 
(90# Index/ 65# Cover) stock 
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2.  Setup 
This chapter describes how to load tab stock into the paper 
tray and how to create tab masters. 

Loading Tab Stock Into The Paper Trays 
This procedure is the same for both copying and printing 
onto tab stock. 

NOTE Tab stock can only be loaded into Bypass Tray.  The stock 
you are using for the body of the document should be loaded 
into any tray.  Use 8.5 x 11 inch paper with 9 x 11 inch tab 
stock or A4 paper with A4 tab stock in the same orientation. 

Bypass Tray 
1. Load the Single Straight Collated tab stock into the 

bypass tray as follows: 

a) Tabs to the left with tab 1 on top and at the front of 
the tray. 

b) Tabs in standard order. If more than one set of tabs 
is required, the number and sequence of the tabs 
loaded must match the number and sequence of 
tabs to be printed. Any surplus tabs should be 
removed from each set prior to starting the job. 

c) If you have to reload tabs in case of jam or for any 
reason, please make sure tab 1 is on top and at 
front of the tray. 

2. Move the rear guide against the rear edge of the tab 
stock. 
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Creating Tab Masters 
Your document must contain a page with the text you want 
printed on the tab for each tab divider in the set. These are 
called the tab master pages and are the same size as the 
body of your document, either 8.5x11 inches or A4. The 
pages must be inserted in the correct place in your 
document. To create the tab master pages you can either 
use the Xerox Tab Template or create your own tab master 
pages. 

Using Xerox Tab Master Templates 
1. Xerox provides templates for 5 position tab masters for 

A4 or 8.5x11 inch documents in Microsoft Word. The 
templates can be downloaded from http://www.xerox.com 
- Search on ‘Tab Template’.  
- Select ‘Templates for Laser Printers’ 

2. Open the template you require, save it as another file and 
change the text on the tabs as required.  

3. If you are making the tab masters for a copy job, print the 
tab master pages onto plain stock either 8.5x11 inches or 
A4 and insert the prints into the appropriate places in 
your original document. 

4. If you are creating tab masters for a print job, cut and 
paste the tab master pages into the appropriate places in 
your document. 

5. You are now ready to copy or print your job. 
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Creating Your Own Tab Master Pages 
If you do not have access to the internet, or you use an 
application other than Microsoft Word, create your own tab 
master pages as follows: 

NOTE Your WorkCentre will copy the information printed on a 
standard A4 or 8.5x11 inch sheet of paper and shift the 
image to the right so that it is copied onto the tab. 

1. Create a document with as many pages as you require 
tab dividers. 

2. On each page create a text box on the right hand side of 
the page containing the text you want on each tab. 
Position the text box vertically to correspond with the tab 
positions. The text can be vertical, read from the left side 
of the page or read from the right side of the page. 

 

3. Print the document onto plain paper. 

4. Lay the prints of the tab master pages over the tab stock 
and check the vertical position of the text against each 
tab. You may need to adjust the vertical position of the 
text boxes on your master to make the text align correctly 
with the respective tabs. 

5. If you are making the tab masters for a copy job, print the 
tab master pages onto plain stock either 8.5x11 inches or 
A4 and insert the prints into the appropriate places in 
your original document. 

6. If you are creating tab masters for a print job, cut and 
paste the tab master pages into the appropriate places in 
your document. Note the page numbers of the tab master 
pages in your document. You will need this information 
later. 

7. You are now ready to copy or print your job. 
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3.  Copying Tabs using Build Job 
Build Job allows the document to be broken into several 
segments and copied segment by segment with different 
settings applied to each segment. This section describes 
how to copy an original document containing printed tab 
dividers. 

Load the Tab Stock into the Paper Tray 
Load the tab stock into either the Bypass Tray as described 
in Section 2. 

Program Build Job 
The job must be divided into segments. Each divider will be 
a segment and each part of the body of the document 
between the dividers will be a segment. 

1. Input the number of sets you require. 

2. Select the Job Assembly tab. 
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3. Select Sample Job, select Sample Job On and Save. 
This will enable you to print one sample set to ensure 
that you have programmed the job correctly. 

 

4. From the Job Assembly screen select Build Job. 
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5. Select Build Job On and Save. 

 

6. The Build Job screen will appear on the Basic Copying 
screen. 

7. Place the first segment of the body of the original in the 
Document Handler. 

8. Select the tray that contains the body stock. 

9. Select your required 1 or 2-sided option and any other 
settings for this segment. 

10. Press Start. The first segment will be scanned to 
memory. 
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Place the first tab divider face down on the document glass 
aligned to the rear right hand corner and close the Document 
Handler. 

11. Select the tray that contains the tab stock. 

12. Select 1 - 1 sided copies. 

13.  Press Start. The divider will be scanned. 

14. Repeat this process until all the segments of the 
document have been scanned. Don’t forget to make the 
appropriate selections for each segment. If you make a 
mistake, select the Build Job Controls button and select 
Delete the Last Segment. Scan the segment again. 

15. When all the segments have been scanned, select Build 
Job Controls. 
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16. Select End Job and Print. The job will be compiled and 
one sample set will be printed.    

 

17. If the sample set is OK, select the Job Status button on 
the control panel, locate the job in the job queue and 
select Release. 

18. When printing is complete select the Clear All button to 
reset the machine to the default settings. 

NOTE In the unlikely event of a paper jam occurring, follow the 
instructions on the screen and remove any partially used 
sets of tab stock from the paper tray. 

 



WorkCentre 7655/7665 Tab Creation Supplement 

Page 13 of 22 

4.  Printing Onto Tabs 
This chapter describes how to add tab stock (either imaged 
or blank) to a printed document. 

Setup 
Refer to the Section 2,  and: 

1. Load the tab stock into the Bypass Tray. 

2. Create your tab master pages. 

4a.  Printing a Document with Printed Tab 
       Dividers 

NOTE Both PostScript and PCL print drivers can be used to print 
onto tab dividers. 

1. With your document open, select File > Print.  

2. Select your WorkCentre 7655/7665 print driver. 

3. Select Properties. The Document Properties screen will 
appear.  

4. Select the Special Pages tab.     
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5. Select Add Exceptions. 

 

NOTE Add Covers enables printed, plain or pre-printed covers to 
be added to the front or back of the document 
Add Inserts enables pre-printed or plain dividers to be 
added to the document 
Add Exceptions allows you to change the print properties of 
any page in your document i.e. type of stock or 1 or 2 sided 
print. We are using this feature to set up the printing 
exceptions for all the pages in your document including the 
tab divider pages. 
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6. In the Exception Page(s) window input the pages where 
the tab master pages are in your document. For example, 
if you have tab 1 on page 10 of your document, tab 2 on 
page 20 and tab 3 on page 30, input 10,20,30. 

 

7. Click on the Select Paper drop down menu and select 
Type > Pre-cut Tab Stock.  
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8. The Precut Tab Setup window will appear. This window 
enables you to select the Number in Sequence (the 
number of tabs in each tab set) and the Tab Margin 
Shift (the amount of shift applied to your tab master 
image when printed on the tab). You can shift the image 
from 0 to 50 mm (0 to 2 inches) as required. 

• Select 0.5 inches if you used the 8.5x11 inch template. 

• Select 12.7 mm if you used the A4 template . 

• Select Custom if you created your own tab master.  

 

9. Select OK to accept the Margin Shift setting and number 
in sequence. 

10. Select OK. 

11. The selections for the tab pages will be displayed.  
Review the settings to verify they are correct. 
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12. Select the Paper/Output tab.  

NOTE In the 2 Sided Print window ensure that the selection is 
1 Sided Print.  Tabs can be printed on 1 side only. 

 

13. Select any print options you require such as 2 Sided Print 
(body of document) Stapling or 3 Hole Punch. Select OK. 

14. At the Print window select the number of copies you 
require. Ignore all print margin warnings and select OK. 

15. The job will print. 

NOTE In the unlikely event of a paper jam occurring, follow the 
instructions on the machine display and remove any partially 
used sets of tab stock from the paper tray. 
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4b.  Printing Tab Dividers Only 
       (without Printed Document) 

  
NOTE Both PostScript and PCL print drivers can be used to print 

onto tab dividers. 

1. With your document open, select File > Print.  

2. Select your WorkCentre 7655/7665 print driver. 

3. Select Properties. The Document Properties screen will 
appear.  

4. Select the Special Pages tab.     
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5. Select Add Exceptions. 

 

NOTE Add Covers enables printed, plain or pre-printed covers to 
be added to the front or back of the document 
Add Inserts enables pre-printed or plain dividers to be 
added to the document 
Add Exceptions allows you to change the print properties of 
any page in your document i.e. type of stock or 1 or 2 sided 
print. We are using this feature to set up the printing 
exceptions for all the pages in your document including the 
tab divider pages. 
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6. Input the page numbers of the tabs you wish to print from 
the Tab Master document.  
For example, if you have 5 tabs in your Tab Master 
document, you would enter “1,2,3,4,5” into the Exception 
Page(s) field. 

  

7. Click on the Select Paper drop down menu and select 
the Size, Color and Type (Pre-cut Tabs) of tabs loaded 
in the Bypass Tray. 
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8. The Precut Tab Setup window will appear. This window 
enables you to select the Number in Sequence (the 
number of tabs in each tab set) and the Tab Margin 
Shift (the amount of shift applied to your tab master 
image when printed on the tab). You can shift the image 
from 0 to 50 mm (0 to 2 inches) as required. 

• Select 0.5 inches if you used the 8.5x11 inch template. 

• Select 12.7 mm if you used the A4 template . 

• Select Custom if you created your own tab master.  

 

9. Select OK to accept the Margin Shift setting. 

10. Select OK. 

11. The selections for the tab pages will be displayed.  
Review the settings to verify they are correct. 
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12. Select the Paper/Output tab.  

NOTE In the 2 Sided Print window ensure that the selection is 
1 Sided Print.  Tabs can be printed on 1 side only. 

 

13. Select any print options you require, then select OK. 

14. At the Print window select the number of copies you 
require. Ignore all print margin warnings and select OK. 

15. The job will print. 

NOTE In the unlikely event of a paper jam occurring, follow the 
instructions on the machine display and remove any partially 
used sets of tab stock from the paper tray. 

 


