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1. Introduction

The Xerox FreeFlow Accxes V13.0 Drivers & Client Tools Software Installation 
Guide has been provided to customers like you to assist in the process of 
printing to the Wide Format products. Also in this guide, you will find 
instructions to configure your network connections to client tools software 
designed for your convenience.

In this guide you will find information on the following topics:

• Driver Installation and Removal

• Port Installation

• Adding Printers

• FreeFlow Accxes Client Tools (ACT)

• FreeFlow Account Management Tool (AMT)
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In troduct ion
Related Information Sources and CDs

We provide the following documentation to help you make optimum use of the 
machine.

Quick Start Guide

The Quick Start Guide introduces the main features of the machine and 
provides basic operating instructions. It also is provided in PDF format on the 
CD.

CD-ROMs 

Several CDs are provided with the machine, including the following:

Documentation CD: The Documentation CD contains the Printer and Copier/
Printer User Guides in PDF format, and installation instructions for client and 
driver software. The user guides for the client and driver software are included 
with the respective software.

Driver Software CD: The Driver Software CD contains all of the Accxes print 
drivers, the version 13.0 PostScript driver (functionality must be enabled using 
a Feature Key) and version 13.0 HP-GL/2 drivers.

Client Software CD:   The Client Software CD contains the version 13.00 
Accxes Client Tool software and the Account Management Tool software.
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Introduct ion
Using This Guide

 

This guide uses the following conventions:

• Press <Key> - Within procedures, the names of keys to be pressed are 
enclosed in angle brackets. The name of the key should be as it appears on 
the keyboard. For example, Press <Esc>.

• Select [option] - Within procedures, the term select can represent various 
methods of launching a feature; the option to be selected is enclosed in 
square brackets.

– To open a drop-down menu, move the cursor to the menu name or to 
the drop-down arrow and press the left mouse button once. For 
example, select [System].

– To choose a menu item, move the cursor to the item, press the left 
mouse button to highlight the item, then release the left mouse button. 
For example, select [Logon].

– To choose an icon or row and open the associated window, move the 
cursor to the item and double click. For example, double click [upper 
tray] on the Feeders window to open the next level window.

NOTE:  The statement “Open object” denotes the same action; i.e., select 
[object] and double click.

– To perform a drag and drop select operation, move the cursor to the 
drag target and press and hold the left mouse button. Move the cursor 
to the desired drop location and release the left mouse button. For 
example, select [source] and drop it on [target].

• Select [option: option] - Multiple options are separated by a colon, with the 
name of the drop-down menu appearing first, followed by the menu item 
name. For example, select [System: Logon].

• bold - Within procedures, text and numbers that you type are shown in 
boldface. Type text exactly as it appears (without the boldface). For 
example, type blue in the text field.

• Enter bold - Within procedures, the two-step process of typing data and 
pressing <Enter>. For example, enter y.

• replace text - Variable information is lower case italicized text; replace the 
text with the actual value. For example, type name in the text field.

• Document title - Document and chapter names are shown in italics. For 
example, the Xerox 6279 Wide Format Copy/Scan User Guide or 3. 
Product Overview.

• In a Portable Document Format (PDF) file displayed on a workstation, blue 
text identifies a link to other information in the file. Select the specified text 
to activate the link. For example, refer to Typographical conventions in 
this guide.

In a hard copy version of the PDF file, the link is printed as non-black text. 
Locate the specified section title in your document.
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In troduct ion
NOTE:  This icon identifies notes. A note is a paragraph (separate from the 
body text) containing related information that merits emphasis.

KEY POINT:  This icon identifies timesaving information or a hint that may help 
the user to perform a task.

1. This icon identifies the start of the procedure.

CAUTION:  A caution indicates that damage or destruction to hardware, 
software, or your data could occur if an operating or maintenance procedure, 
practice, or condition is not strictly observed.

WARNING:  A warning indicates that an injury or loss of life may occur if 
an operating or maintenance procedure, practice, or condition is not 
strictly observed.

Prerequisite Knowledge

What does Accxes do for you? Accxes is a RIP, Raster Image Processor. 
Accxes receives requests from various sources, including a client using one of 
our print drivers, processes the request and then sends the information to the 
printer. 
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2. About the Print Drivers

This section of the FreeFlow Accxes document will provide you with the 
detailed instructions required to download and install print drivers, set up ports, 
add the Wide Format printer to your client workstation (namely your personal 
computer) and send a test print.

You can find the driver installation files either on the customer CD entitled 
“Accxes Print Drivers”, or they can be downloaded from our Xerox website at 
(www.xerox.com).

Getting Started

There are two options offered to you for connecting to a printer prior to 
submitting your job. They are:

• Connecting from a Client 

• Connecting through a Windows 2000, 2003 or 2008 servers. 

• The first, connecting from your Client, is most commonly used and 
therefore more familiar to most users.

The second, connecting to a Windows 2000, 2003 or 2008 server, is done 
when your business environment is a networked, shared community. The 
server would have all of the drivers installed on it and allow many users to 
connect and install the appropriate driver from that server. 

Let’s get started with downloading and installing print drivers.
Xerox FreeFlow Accxes V13.0 Dr ivers & Cl ient Tools Software Insta l l  Guide 2-1
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About the Pr int  Dr ivers
Drivers

Installing Drivers on a Server

A Windows 2000, 2003 or 2008 server system can have all of the drivers 
installed locally on it which all of the workstations would require. Each 
workstation can then install the appropriate driver from the server to make 
remote drivers.

HP-GL/2 Driver 

These instructions describe how to install the HP-GL/2 print driver locally on a 
workstation or server.

To install a print driver on a workstation from a server, see the section of this 
document entitled “Remote Drivers”. The printer driver must be installed on the 
server locally first, according to the following instructions.

NOTE:  Prior to installing this driver, you must remove all previous 
versions by following the removal instructions.

The FreeFlow Accxes HP-GL/2 printer driver is delivered as a self-extracting 
zip file. Executing this program will extract the files to a default directory or to a 
directory of the user’s choice (e.g. c:\temp). Use Window’s Add Printer Wizard 
to add the printer as described below.

NOTE:  You must have administrator rights to install the driver and ports.

You can install the HP-GL/2 driver on a standard TCP/IP port from one of the 
following settings. If you are going to use Standard TCP/IP Port, install it first, 
using the directions in the following Standard TCP/IP Port Installation section. 
Then follow the directions to install the HP-GL/driver. The control for Bi-
directional is located on the Device Options tab of the Printer Properties.
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About the Pr int  Dr ivers
Standard TCP/IP Port Installation

1.  Go to the Printers Folder (paths are shown below).

2.  Click on the [File] Menu.

3.  Click on the [Server Properties] menu item.

4.  Select the [Ports] tab.

5.  Click the [Add Port] button.

6.  Select [Standard TCP/IP Port].

7.  Click the [New Port]. The Add Printer Port Wizard window displays. 

8.  Click [Next].

9.  Enter the Name or IP address assigned to the printer. Click [Next]. Be 
patient, there is a slight delay here.

10.  Verify this setting: Device Type = Standard: Generic Network Card. 

11.  Click [Next].

12.  Click [Finish].

13.  Click [Close].

14.  Click [Close] again.

Type of Platform Location of the Printer
 Directory

Windows Server 2000 Start>Settings>Printers

Windows 2003/XP Start>Settings>Control Panel>Printers 
and Faxes

Windows 2008/Vista Start>Settings>Control Panel>Printers
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About the Pr int  Dr ivers
HP-GL/2 Driver Installation

1.  Go to the Printers Folder (paths are shown below).

2.  Double-click on “Add Printer”. Click [Next].

3.  Perform the following:

a. Select [Local printer attached to this computer] for only your Client.

b. Select [A Network printer, or a printer attached to another 
computer] for connecting to the network server. 

c. Under the Local printer setting....Uncheck “Automatically detect and 
install my Plug and Play printer”. Click [Next].

NOTE:  If you picked “Local Printer” go to step 4. Otherwise you will get the 
“Specify a Printer” message and you will then need to pick the printer from the 
network. When you’ve picked the printer from the network, go to step 7.

4.  From “Use the following port”, choose the port you previously created for 
this printer. Click [Next].

5.  When asked the printer manufacturer and model, select the [Have Disk] 
button.

6.  Select the [Browse] button and navigate to the directory where the driver 
has been unzipped (i.e. c:\temp\XP\6000\ENU). You may be required to 
enter the path manually. Select [OK].

7.  Select the printer you wish to install and follow the [Add Print Wizard] 
instructions.

8.  If the “Use Existing Driver” screen appears, select “Replace Existing 
Driver” and click [Next].

9.  If this is a server install, share the printer and give it a share name.

10.  Reboot the system. 

Continued on the next page...............

Type of Platform Location of the Printer
 Directory

Windows 2000 Start>Settings>Printers

Windows 2003/XP Start>Settings>Control Panel>Printers and 
Faxes

Windows 2008/Vista Start>Settings>Control Panel>Printers
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About the Pr int  Dr ivers
Refer to the Xerox Wide Format FreeFlow Accxes Driver Release Notes 
for file names.

To Change the display units:

1.  Select the printer icon from the Printers Folder. 

2.  Choose File>Properties.

3.  Select the [Device Options] tab.

4.  Change the “Display Units” control to your preference. 

NOTE:  The currently used Firmware Revision is also listed on the [Device 
Options] tab.

Remote Drivers

1.  In the [Add Printer Wizard] select “A Network Printer or a printer attached 
to another computer”

2.  Choose the appropriate way to connect to the Wide Format printer.

3.  Make your selection for whether or not to make this the default printer.

4.  Select the [Finish] button.
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About the Pr int  Dr ivers
Removal of HP-GL/2 Driver

1.  Go to the Printers Folder (paths are shown below)

2.  Click on the printer icon in the Printer Folder you want to delete and choose 
[File>Delete].

3.  From the Printers Folder, Choose [File>Server Properties].

NOTE:  On Windows 2008/Vista, you may need to choose: [File>Run as 
Admin>Server Properties].

4.  Select the [Drivers] tab. Select all AccXES drivers in the list and click the 
[Remove] button.

KEY POINT:  For Windows Server 2000/XP and 2003, perform step 5.

5.  Reboot the system.

NOTE:  On Windows 2008/Vista, continue with steps 6 through 12 below.

6.  Click [Remove Driver and Driver Package].

7.  Click [OK]

8.  Click [Yes].

9.  Click [Delete].

10.  Click [OK].

11.  Click [Close].

12.  Reboot the system.

Type of Platform Location of the Printer
 Directory

Windows Server 2000 Start>Settings>Printers

Windows 2003/XP Start>Settings>Control Panel>Printers 
and Faxes

Windows 2008/Vista Start>Settings>Control Panel>Printers
Xerox FreeFlow Accxes V13.0 Dr ivers & Cl ient Tools Software Instal l  Guide2-6



About the Pr int  Dr ivers
PostScript Driver Installation

These instructions describe how to install the PostScript printer driver locally on 
a workstation or server. 

To install a printer driver on a workstation from a server, see the section in this 
document entitled “Remote Drivers”. The printer driver must be installed on the 
server locally first, according to the following instructions.

The FreeFlow Accxes PostScript printer driver is delivered as a self-extracting 
zip file. Executing this program will extract the files to a default directory or to a 
directory of the user’s choice.

NOTE:  The FreeFlow Accxes PostScript feature needs to be installed on 
the controller before the PostScript driver can be used.

A System Administrator needs to install the PostScript driver.

Standard TCP/IP Port Installation

See the TCP/IP Port Installation instructions provided earlier in this document.
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About the Pr int  Dr ivers
PostScript Driver Installation

1.  Use Windows “Add Print Wizard” to add or upgrade the printer from a 
previous release.

2.  Double-click on [Add Printer]. 

3.  Click [Next].

4.  Select local printer. Uncheck “Automatically detect and install my Plug 
and Play printer”. Click [Next].

5.  From “Use the following port”, choose the port you previously created for 
this printer. Click [Next].

6.  When asked the printer manufacturer and model, select the [Have Disk] 
button.

7.  Select the [Browse] button and navigate to the directory where the driver 
has been unzipped (i.e. c:\temp\XP\6000\ENU). You may be required to 
enter the path manually. Select [OK].

8.  Select the printer model for your operating system and click [Next].

9.  If the “Use Existing Driver” screen appears, select “Replace Existing 
Driver” and click [Next].

10.  Follow the instructions on the screen.

11.  If this is a server install, share the printer and give it a share name.

12.  Reboot the system after the [Add Print Wizard] completes.

Refer to the Xerox Wide Format FreeFlow Accxes Driver Release Notes 
for file names.

Type of Platform Location of the Printer
 Directory

Windows Server 2000 Start>Settings>Printers

Windows 2003/XP Start>Settings>Control Panel>Printers 
and Faxes

Windows 2008/Vista Start>Settings>Control Panel>Printers
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About the Pr int  Dr ivers
Remote Drivers

1.  In the [Add Printer Wizard], select “A Network Printer or a printer attached 
to another computer”.

2.  Choose the appropriate way to connect to the Wide Format printer.

3.  Make your selection for whether or not to make this the default printer.

4.  Select the [Finish] button.

Removal of PostScript Driver

1.  Go to the Printers Folder (paths are shown below)

2.  Click on the printer icon in the Printer Folder you want to delete and choose 
[File>Delete].

3.  From the Printers Folder, Choose [File>Server Properties].

4.  Select the [Drivers] tab. Select all Accxes PostScript drivers in the list and 
click the [Remove] button.

5.  Reboot the system.

Type of Platform Location of the Printer
 Directory

Windows Server 2000 Start>Settings>Printers

Windows 2003/XP Start>Settings>Control Panel>Printers 
and Faxes

Windows 2008/Vista Start>Settings>Control Panel>Printers
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About the Pr int  Dr ivers
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3. FreeFlow Accxes Client Tools (ACT) and 
the Account Management Tool (AMT)

This chapter will describe the installation of the FreeFlow Accxes Client Tools 
(ACT) and the FreeFlow Account Management Tool (AMT) products.

• The FreeFlow ACT and the AMT software are installed during the same 
installation process. 

• The installation can be done from the Accxes Client Tool & Account 
Management Tool CD, or from the www.xerox.com website.

• Go to the latest copy of Release Notes to see additional descriptive 
information of the ACT & AMT features beyond what is in this chapter. 

• The ACT-AMT Release Notes can also be found on the Accxes Client Tool 
& Account Management Tool CD.

Overview of ACT

The ACT application runs on a Windows Client, MacOSX, Solaris or Linux 
workstation. 

ACT enables users to:

• Send print jobs from their client

• Retrieve scanned files from over the network

• Save images

• Create document sets from single documents

• View the printer queue from your client

• Cancel submitted jobs

• View Scan Directory

KEY POINT:  Selections made in the Client Tools will temporarily override the 
default settings of the FreeFlow Accxes Wide Format printers and Scan 
Systems
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Each Client Tool is on a separate tab:

• Document Submit

• Printer Queue

• Accounting (Legacy)

• Document Retrieve

• Device Manager

NOTE:  The Accounting tab listed above is functional only for software 
version up to V6.0. Beyond V6.0 the function was replaced by an External 
Client, such as the FreeFlow Accxes Account Management Tool.

CAUTION:  The AMT software should be loaded on only one workstation 
that is password protected, with no other applications loaded.

NOTE:  After the installation is complete, go to the Overview and Quick 
Start help files to get started using the software.
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Overview of the Account Management Tool

Things the AMT application is designed to do:

• Retrieve job accounting data from multiple printers that use FreeFlow 
Accxes firmware (version 7.0 or greater). 

• The AMT Administrator can submit an AMT command to each printer to 
retrieve a copy of the media usage data and scanner usage data-
located in the job log file on the printer’s controller. 

• Identify the data retrieved by Printer ID, Account ID and User ID. 

• The AMT then sends a command to each printer to purge the original 
data. 

NOTE:  This application replaces the Accounting Tab functionality of the 
Client Tools.

CAUTION:  The AMT software should be loaded on only one workstation 
that is password protected, with no other applications loaded.
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Prerequisite to the Installation of Account Management Tool (AMT)

Before installing the Client Tools software, you should make sure that you are 
using the TCP/IP protocol at your workstation (WindowsXP/Vista, MacOSX, 
Linux and Solaris) 

Check the protocols are enabled-as follows:

1.  Right click on [My Network Places] (located under My Computer)
NOTE:  On Vista it is, [Network].

2.  Select [Properties]
NOTE:  On Vista it is, [Properties>Manage Network Connection]

3.  Right click on [Local Area Connection]

4.  Select [Properties]

5.  Ensure Internet Protocol (TCP/IP) is checked.

Configure your Printer Network Connections

At either the printer User Interface (UI), or on the Client with the Web Printer 
Manager Tool installed, check that the NetMask, IP address and Gateway 
settings are correct. These are needed so that your workstation will be able to 
communicate with your FreeFlow Accxes compliant scanner and printer.

On the 510 Printer User Interface:

Select [Configuration>Network>TCP/IP]

On the Web Printer Manager Tool:

Select [Configuration>Network] 
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Prerequisite to the Installation of the ACT & AMT

A “clean installation” is required for these software products. This means any 
previous versions of the application must first be uninstalled as well as 
removing the XES Preferences folder.

NOTE:  The XES Preferences folder was created while the ACT & AMT 
applications where in use. The uninstaller for ACT & AMT does not remove this 
folder automatically. 

The following table describes the location of the XES directory by platform.

NOTE:  Removal of the directory will cause the loss of all ACT user device 
settings.

CAUTION:  It is important to do a manual backup of the AMT database 
files on a regular basis. If you accidentally corrupt or delete the saved 
data files, they cannot be recovered. 

• Uninstalling the AMT software will not delete the saved database files.

• Files, images, data, user preferences, etc., created by the user or 
application will not be deleted accidentally either.

Type of Platform Location of XES 
Preferences Directory

Windows 2003 C:\Documents and Settings\>User 
Name>\.XES\Act

Sun Solaris <home directory>/.XES/Act

Mac OS X <home directory>/.XES/ACT

Windows 2008/
Vista 

C:\USERS\<username>\XES\ACT
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The Files you backed up need to be copied back into the AMT database folder 
if required. 

Refer to Xerox.com “Release Notes” for the Vista location of database 
files.           

The AMT backup files for MS Windows and Sun Solaris are:

• AccXESjadb.backup

• AccXESjadb.data

• AccXESjadb.script

• AccXESjadb.properties

Type of Platform Location of Database Files

MS Windows C:\Program Files\AccXES\AMTdatabase

Sun Solaris <install directory>\AccXES\AMTdatabase 
(during install)
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Uninstalling the ACT & AMT Software

Both the ACT & AMT products are uninstalled at the same time. 

First, close all ACT & AMT software programs prior to performing an uninstall. 

KEY POINT:  Always run the uninstaller from outside the install directories to 
prevent loss of data files and directory functions being damaged.

NOTE:  The uninstaller deletes the current working directory, the Client Tools, 
and the Account Management Tool software from your Client.

Uninstall from a Windows System

1.  Select [Start>Settings>Control Panel>Add/Remove Programs].

2.  In the software list, select [AccXES]. Click the [Add/Remove Programs].
NOTE:  On Windows 2008/Vista it is, [Programs and Features]

3.  The Install Anywhere Uninstaller screen will come up. Click the [Uninstall 
button]. 

4.  An “Uninstall Complete” message will appear when uninstall is complete. 
Click the [Exit] button.

5.  Delete the XES/ACT folder shown in the table below. Be advised that you 
will loose all settings.

Type of Platform Location of XES 
Preferences Directory

Windows 2000 C:\Documents and Settings\>User 
Name>\.XES\Act

Windows 2008/
Vista

C:\Users\<username>\XES\ACT
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Uninstall from Sun Solaris

If you run the Uninstall_Accxes program within the Accxess/UninstallerData 
directory on your Sun Solaris, the current Accxes work directory, and the 
subdirectory that you are in, may get deleted. Normal functions also will not 
work (i.e., Is or dc).

To uninstall the Client Tools software:

1.  In a command (shell) window, execute the following command:

cd <application install directory>/UninstallerData/ where <application 
install directory> 

(This is the directory in which you originally placed the ACT application).

2.  Then type the command:

./Uninstall_AccXES

NOTE:  This will launch the uninstaller.

3.  Delete the XES/Act folder shown in the table below. Be advised that you will 
loose all settings.

Uninstall from GNU/Linux

To uninstall the Client Tools software:

1.  In a command (shell) window, execute the following command:

cd <application install directory>/UninstallerData/ where <application 
install directory> 

(This is the directory in which you originally placed the ACT application).

2.  Then type the command:

./Uninstall_AccXES

Type of Platform Location of XES 
Preferences Directory

Sun Solaris 10 <home directory>/.XES/ACT

Mac OS X <home directory>/.XES/ACT

GNU/Linux <home directory>/AccXES/.XES
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Uninstall on Mac OS X

Where <application install directory> is the directory in which InstallAnywhere 
originally placed the Java application. 

NOTE:  These commands may differ from that shown below, depending on the 
version of Mac OS X being used.

To uninstall the Client Tools software:

Navigate from the hard drive

 Applications>AccXES>UninstallerData

1.  Select the Applications folder. 

2.  Select the AccXES folder.

3.  Select UninstallerData.

4.  Double-click on <Uninstall_AccXES>

5.  Select the [Uninstall] button.

6.  Select [Done].

To uninstall the Client Tools software:

1.  In a command (shell) window, execute the following command:

cd /Application/AccXES/UninstallerData/Uninstall_AccXES.app/
Contents/MacOS

KEY POINT:  Use the <Tab> key after entering the first several characters of 
the commands to prefill the information rather than manually typing all the 
keystrokes.

2.  Hit the <Return> key.

3.  Then type the command:

./Uninstall_AccXES
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About Installing ACT & AMT on Windows 2003

The Accxes Client Tools and the Account Management Tool (AMT) are installed 
together and both use the ACT/AMT Installer.

The ACT/AMT Installer software can be found either on the Xerox web site @ 
www.xerox.com or on the “Accxes Client Tool & Account Management Tool” 
CD. 

These two sources also include Release Notes which describe the new ACT & 
AMT features.

After installation, go to the Overview and Quick Start sections of the Help menu 
to get information on getting started using the software.

Refer to the FreeFLow Accxes Software Tool Customer Training Guide for 
more details after installation.

Let’s get started. The first process is written for the Microsoft Windows 2003 
Server.
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Installing ACT & AMT on Windows 2003 Operating System

Ensure you have uninstalled any present version of the ACT & AMT software.

NOTE:  The AMT software should be loaded on a client that is password 
protected against anyone but the AMT manager. There should be no other 
applications loaded on this client either.

Installing ACT & AMT on Windows from CD-ROM

The following instructions should be used for Microsoft Windows 2003 Server:

1.  Insert the “Accxes Client Tool & Account Management Tool” CD into your 
CD-ROM drive.

2.  Select [setup.exe] to begin the installation. The Install Anywhere software 
will automatically load.

3.  On the “Client Tools” screen, select your language. Click [OK].

4.  If you wish to install the Client Tools only, just click [Next]. The password 
(AMTPASSWORD) is only needed to proceed with the Account 
Management Tool installation.

5.  Read the Introduction, License Agreement, and information screens, 
clicking the [Next] button to get to the next screen.

6.  On the “Choose Install Folder” screen, click on the [Choose] button to 
select where you want the software installed. The default is C:\Program 
Files\AccXES. Click the [Next] button.

7.  On the “Choose Shortcut Location” screen, select [On the Desktop], if 
you want a Client Tools shortcut to show on your desktop. (Otherwise, each 
time you want to use the software you will need to select [Start: Program 
Files: AccXES: AccXES Tools]. Click the [Next] button.

8.  On the “Choose Install Set” screen, select the [AccXES Client Tools] 
button to install just the Client Tools, or select the [AccXES Client Tools & 
Account Management Tool] button to install both items of software. Select 
the [Next] button.

 

9.  On the “Install Complete” screen, click the [Done] button. 
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Installing ACT & AMT on Windows from the Internet

Ensure you have uninstalled any present version of the ACT & AMT software.

NOTE:  The AMT software should be loaded on a workstation that is password 
protected against anyone but the AMT manager. There should be no other 
applications loaded on this workstation either.

Download the Client Tools Software from the Xerox Website 

The following instructions should be used for Microsoft Windows 2003 Server:

1.  Launch the Xerox.com website in your browser. xxx.xerox.com

2.  Select the [Support & Drivers] link.

3.  Go to the [Wide Format] section.

4.  Fill in the three fields shown to get your desired product: 

a. [Product Type] choose Wide Format

b. [Product Family] select the specific series of products (i.e. 6000)

c. Select the [Drivers & Download] link shown for the specific Xerox Print 
Model you will be printing to. 

5.  Under your type of printer, select the [Drivers & Downloads] link.

6.  Select your Operating System and Language. Press the [Go] button.

7.  In the [Utilities & Applications] section, double-click on the [Accxes Client 
Tools (ACT) & Accxes Account Management Tool (AMT)] hyperlink.

8.  Select the [Open] or [Save] button to start the.zip file download. Be patient 
this may take up to an hour to download.

9.  Double-click on the [download.zip file]. Extract the files. Double-click on 
the [install.exe] to start the installation software.

10.  Follow the instructions on the screens, as explained in the above section 
entitled “Installing ACT & AMT on Windows from CD-ROM”.
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Installing ACT & AMT on Sun Solaris Systems

The following installation procedure is for the Sun Solaris 10 based 
environment.

NOTE:  If you are using Solaris, you need to download the patches from KJVM 
1.4.2.06 from the Internet for your version of Solaris.

Installing ACT & AMT Sun Solaris from CD-ROM

In all cases <cd-rom mount point> is the directory where the CD-ROM is 
mounted.

1.  Insert the “Accxes Client Tool & Account Management Tool” CD into your 
CD_ROM drive.

2.  In a command window, type the following:

cd <CD-ROM mount point>/instdata/solaris/vm

./install.bin

3.  The “Install Anywhere” software will load.

4.  Follow the directions on the screens.

5.  On the “Choose Shortcut Location” screen, select where you want the 
shortcut be located. On Sun Solaris, it cannot be located on the desktop. 
Click the [Next] button.

6.  On the “Choose Install Set” screen, select the [FreeFlow Accxes Client 
Tools] button and the [Next] button.

7.  Remove the CD.

NOTE:  ACT does not support a parallel port on Solaris; therefore it will not be 
listed on the Device Manager tab.

When running the ACT under Solaris 10, the arrow keys will function using the 
arrow keys on the numeric keypad instead of the keyboards separate arrow 
keys.
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Installing ACT & AMT Sun Solaris Using a Browser

In all cases <cd-rom mount point> is the directory where the CD-ROM is 
mounted.

1.  Insert the “Accxes Client Tool & Account Management Tool” CD into your 
CD_ROM drive.

2.  In a web browser, type the following:

<CD-ROM mount point>/install.htm

3.  Follow the instructions on the web page.
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Installing ACT & AMT on a Linux System

Ensure you have uninstalled any preset version of the ACT & AMT software.

The AMT software should be loaded on a workstation that is password 
protected against anyone but the AMT manager. There should be no other 
applications loaded on this workstation either.

Installing ACT & AMT on Linux from CD_ROM

The following instructions should be used for Linux systems
Insert the “AccXES Client Tool & Account Management Tool” CD into your CD_ROM

drive.

1.  Insert the “Accxes Client Tool & Account Management Tool” CD into your 
CD_ROM drive.

2.  In a command window, type the following:

cd <CD-ROM mount point/AccXES Client Tools 13.0 /InstData/Linux/
VM

3.  ./install.bin

Installing ACT & AMT on Linux From a Browser

In all cases <cd-rom mount point> is the directory where the CD-ROM is 
mounted.

Insert the “AccXES Client Tool & Account Management Tool” CD into your CD_ROM

drive. 1.  Insert the “Accxes Client Tool & Account Management Tool” CD into your 
CD_ROM drive.

2.  In a web browser, type the following:

<CD-ROM mount point>/install.htm

Install.htm launches the web browser.

3.  Double-click on the install.zip file.

4.  Follow the instructions on the web page.
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Installing ACT & AMT on Mac OS X from CD_ROM

In all cases <CD_ROM mount point> is the directory where the CD_ROM is 
mounted.

NOTE:  These commands may differ from that shown below depending on the 
version of Mac OX S being used.

Insert the “AccXES Client Tool & Account Management Tool” CD into your CD_ROM

drive. 1.  Insert the “Accxes Client Tool & Account Management Tool” CD into your 
CD_ROM drive.

2.  Copy the “setup.zip” file from the top level of the install CD.

3.  Paste the “setup.zip” file on your desktop.

4.  Double click the zip file.

5.  After the archive is expanded, double click on “install” 

Installing ACT & AMT on Mac OS X using a Browser

In all cases <CD_ROM mount point> is the directory where the CD_ROM is 
mounted.

1.  Insert the “Accxes Client Tool & Account Management Tool” CD into your 
CD_ROM drive.

2.  In a web browser, type the following:

<CD-ROM mount point/install.htm

Install.htm launches the web browser.

3.  Double-click on the install.zip file.

4.  Follow the instructions on the web page.
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FreeFlow Accxes Client Tools (ACT) and the Account Management Tool  (AMT)
Device Manager Setup in ACT

The Device Manager tab is where you specify your network connection and 
select which printer/scanner you will be accessing while using the FreeFLow 
Accxes Client Tools.

When FreeFLow Accxes Client Tools software is first installed, the software will 
try to update the Printer Identification information for all of the network devices 
listed on the Device Manager Tab.

Adding a Network Printer or Scanner Device

1.   Launch the Accxes Client Tool and select [Device Manager] tab..
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FreeFlow Accxes Cl ient  Tools (ACT) and the Account Management  Tool (AMT)
2.  Select the [Create a New Device] icon.

The Network box at the bottom of the Device Manager tab can now be 
accessed to fill in the following fields.

3.  Enter the [Device Name] and [IP Address].

4.  Select the [Accept the Device Parameters] icon in the toolbar.

The software gets the Printer Identification information and displays it under 
the Printer Information section of the screen. 

5.  Click on the [Default Printer] and [Default Scanner] columns to indicate 
which devices your workstation will be connected to.
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FreeFlow Accxes Client Tools (ACT) and the Account Management Tool  (AMT)
NOTE:  The Document Submit, Printer Queue and Accounting Tabs use this 
default setting when communicating with your printer. 

The [Access to Client Communication] allows ACT to ask the printer 
information about its status.

Refer to online HELP for more details on using the Accxes Client Tools.
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FreeFlow Accxes Cl ient  Tools (ACT) and the Account Management  Tool (AMT)
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4. Enabling the Selection of Finishing 
Options

This chapter will describe how to connect the FreeFlow Accxes Client Tool to a 
Finisher product. 

KEY POINT:  Check the following to prepare for setting up Finishing:

• The printer, controller, and client need to be on the same network and 
turned on. 

• The FreeFlow Accxes Client Tool needs to be installed. 

• The finisher must be connected to the printer and powered on so that 
the executable file can access the folder to create the correct XES.FIN 
file.
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Enabling the Select ion of Fin ishing Opt ions
Download and Install Print Drivers from Xerox.com

To create a .FIN file for your FreeFlow Accxes Client Tool to connect to the 
finisher perform the following:

1.  Launch the Xerox.com website in your browser. (www.xerox.com)

2.  Select the [Support & Drivers] link.

3.  Go to the [Wide Format] section.

4.  Fill in the three fields shown to get your desired product: 

a. [Product Type] choose [Wide Format]

b. [Product Family] select the specific series of products (i.e. 6000)

c. Select the [Drivers & Downloads] link shown for the specific Xerox 
print model you will be printing to. 

      (i.e. FreeFlow Accxes HP-GL/2 32 bit Printer Driver). 

5.  Under your type of driver, select [Drivers & Downloads].

6.  Select your operating system and language. Press the [Go] button.

7.  Select the [Utilities & Applications] link, choose [Finisher File Creator]. 
Save the.zip file to your Client.

8.  Open the download .zip file and extract the [xesfin.exe] file for Windows 
2000 or [XFAFin.exe] for Windows XP and later. 

9.  Save it in the same place where your ACT files are installed.

10.  On your Client, start a Command Prompt window by selecting 

[Start: Run: cmd].

11.  In the Command Prompt window, change the current directory to be the 
same as the location of the extracted zip file. (xesfin.exe or XFAFin.exe). 

The following screen illustrates this (see the arrows).
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Enabl ing the Select ion of  Fin ishing Options
12.  Enter the following command: [xesfin.exe IP_Address folder.fin], 
replacing “IP_Address” with the IP Address of your printer (in this example, 
13.142.199.2). 

NOTE:  A “successfully created” message will be displayed when the .FIN file 
is created.

13.  Start the FreeFlow Accxes Client Tools.

14.  Go to [Document Submit Tab: Job Options button: Finishing Tab].

15.  Select “Add Folder” in the Folder Type list.

16.  The folder will be added to the Folder Type list and can now be selected. 
The appropriate folder methods for that folder type will be listed on the 
Folder Method drop down menu.

NOTE 1:  The folder will be added to the Folder Type list and can now be 
selected. The appropriate folder methods for that folder type will be listed on 
the Folder Method drop down menu.

NOTE 2:  Only the last folder that has been added will remain in the Folder 
Type list between sessions of using the Client Tools. It will also remain after 
you uninstall and install ACT.
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Enabling the Select ion of Fin ishing Opt ions
Configure the HP-GL/2 Print Driver to Recognize the Finisher

If you have a Xerox Wide Format HP-GL/2 print driver installed on a standard 
TCP/IP port with bi-directional disabled, you must follow the procedure below to 
configure the driver to recognize the finisher.

1.  Go to the Printers Folder: (paths are shown below)

2.  Select the icon for the Xerox Wide Format HP-GL/2 printer and right click.

3.  Select [Properties].

4.  Select the [Device Options] tab.

5.  In the [Finisher Type] combo box, select [add finisher].

6.  In the [Open Finisher Description File] dialog, navigate to the location of 
the .FIN file created above. 

7.  Select the .FIN file and click [OK].

8.  Click [OK] again.

You may now use the Finishing controls on the [Job] tab in [Printer 
Preferences] to configure the driver further.

Type of Platform Location of the Printer
 Directory

Windows Server 2000/XP Start>Settings>Printers

Windows 2003/XP Start>Settings>Control Panel>Printers and 
Faxes

Windows 2008/Vista Start>Settings>Control Panel>Printers
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