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Preface 

General Purpose  

The FreeFlow Accxes Client Tools (ACT) are used to send document sets to a 
FreeFlow Accxes supported printer and to retrieve scanned images that were 
scanned at a FreeFlow Accxes supported scanner.  The FreeFlow Accxes Client 
Tools application is compatible with Windows®, Mac OS®, GNU/Linux® and 
Solaris™ operating systems.  See the ReadME file for the installed files 
directory structure, the system requirements, and the install/uninstall 
directions.  The Xerox FreeFlow Accxes Print Server Drivers and Clients Tools 
Software Installation Guide also explains the basic system requirements, as 
well as the easy installation and uninstalling instructions.  
 
NOTE:  Both the ACT and the FreeFlow Accxes Account Management Tool 
(AMT) can be installed from the same install software. Both ACT and AMT are 
uninstalled, when “FreeFlow Accxes” is chosen from the Start>Settings>Control 
Panel>Add/Remove Programs Property screen. 
 
The installed ACT software has the following individual tabs:  Document 
Submit, Printer Queue, Document Retrieve, and Device Manager. For FreeFlow 
Accxes firmware versions 7.0 and greater, the Accounting Tab is disabled. 
Instead, an external accounting server, such as the FreeFlow Accxes Account 
Management Tool, will track the job accounting data of multiple printers.  This 
is done by the AMT retrieving the media usage of all printed and scanned 
images from the job log file, which exists in the Controller that is attached to 
each printer. 
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1  

1 ACT Ver. 15.0.46 

Support for 7142 color printing 

Once again supporting a color printer (available in Europe only) ACT has added 
support for the 7142 printer.  This includes print quality settings of “Draft”, 
“Normal”, and “Best”, all the media types supported by the print engine.  The 
old setting of “Use CIE Color” has been enhanced and renamed to “Use 
Managed color” to enable the user to get corrected image color out of their 
system. 

Enhanced support for Windows 7 

A new JVM (1.6.0.20) has been bundled with ACT to support Windows 7. 

Enhanced support for Mac OS X 10.6.4  
(Snow Leopard) 

ACT has been modified to run correctly on Mac OS X 10.6.4 with the new JVM 
(1.6.0.20) without dialog corruption. 
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2  

2 Release Notes 

Uninstalling FreeFlow Accxes Client 
Tools 

The FreeFlow Accxes Client Tools and Account Management Tool applications 
must be closed before running the uninstall software. (For Windows 2000, and 
XP, the uninstall is done by selecting Start > Settings > Control Panel > 
Add/Remove programs.  Select FreeFlow Accxes and click on the Add/Remove 
button.  This will remove both ACT and AMT, if they are both on your 
workstation.  When the InstallAnywhere® uninstaller screen comes up, click on 
the Uninstall button.  Select the Exit button when the uninstall is complete.  (If 
you are using UNIX, see the Xerox FreeFlow Accxes Print Server Drivers Client 
Tools Software Installation Guide for how to uninstall the ACT software.) 

You may also want to delete the Act folder, where your files were stored, if you 
do not need to access them anymore. 

 

 

* Both 32 and 64-bit versions are supported. 

 

Shortcut left in Start Menu 

After uninstalling the FreeFlow Accxes Client Tools from Windows operating 
systems, the shortcut is sometimes left in the Start Menu.  The shortcut is non-
operational and can be deleted without loss of data. 

Alias left on the Dock (Mac OS X) 

If you have installed ACT on Mac OS X with aliases (shortcuts) located on the 
Dock, uninstalling ACT may not remove the alias from the Dock.  Simply drag 
the alias to the trash to complete uninstalling ACT. 

Operating System  ACT Folder Location 

Windows 2000  Windows XP*  C:\documents and Settings\User Name\XES\ACT 

Windows Vista*,  Windows 7* C:\Users\<CURRENTUSER>\AppData\Local\Virtu
alStore\Program Files\AccXES\ACT12.0\ 

Solaris 10/GNU Linux/Mac OS X <Users Home directory>/.XES/ACT 
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Installing FreeFlow Accxes Client Tools 

You must have administrator rights in order to install the FreeFlow Accxes 
client tools on a PC platform. 

If the web-based installation of the FreeFlow Accxes Client Tools is canceled, a 
series of error messages will be generated.  On the first one, which is a “Save 
As” dialog box, select the “Cancel” button.  On the “Installation error message,” 
click the “OK” button until it brings you back to the main web installation 
screen, where you can retry the installation. 

Users must map drives before browsing to install on a network.  If this is not 
done, the network location that the user browsed to, and selected for ACT to 
install to, will appear as a path in the C drive.  ACT does not read “\\...” for 
installations.  It needs a specific drive (e.g. G:\) 

If you want to create a shortcut to a specific folder, when prompted to do so 
during the installation process, be sure that the folder exists.  If it does not, 
although the installation will be successful, the shortcut will not be created 
because the folder doesn’t exist.  The default shortcut location is the Program 
Files group for Windows, or the home directory for Solaris and Linux.  

Canceling the installation will leave created files in the new directory.  The 
uninstaller cannot be run after canceling an install.  Remaining files must be 
removed manually. 

Note:  When upgrading from 7.5 and changing the language, certain 
messages may be left in the old language.  The “Print to File” field of the 
device manager tab is one of these. 

Updating a foreign language installation of either French or German with an 
English installation will leave the “Print to File” field of the device manager tab 
un-translated. 

Microsoft
®
 Windows Vista

®
 and 

Windows 7
®
Installation Notes 

By default, Windows Vista and Windows 7 will virtualize all attempts to write in 
"C:\Program Files\AccXES\" to 
"C:\Users\<CurrentUser>\AppData\Local\VirtualStore\Program Files\AccXES\". 
 
It is possible to access these files without changing any settings by simply 
typing the location in to the Windows Explorer location bar. The "AppData" 
folder is a hidden folder, so it can not be browsed to by clicking through with 
the mouse unless Hidden Files and Folders are shown. 
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This is a new security policy in Windows Vista that falls under User Accounts 
Control (UAC). The security policy can be found and modified at:  
 
  Control Panel->Administrative Tools->Local Security Policy->Local Policies-
>Security Options-> 
 

The two Security Policies that need to be changed are: 
 
  User Account Control: Run all administrators in Admin Approval More 
  User Account Control: Virtualize file and registry write failures to per-user  
  locations 
 

Document Submit Tool 

Media Source 

Go to Job Option tab > Composition tab > Select Overlay Images > Media 
Source drop down menu. 
 
Although “Manual Feed” is listed as a choice of media source for page 
composition jobs, the print job will be treated as if AUTO media source was 
selected.  If an appropriate roll of media is available, it will be printed on that 
media; otherwise, the job will query until the correct roll media is installed.  In 
addition, other Media Source selections will be treated as AUTO if an 
appropriate roll of media is available in a different roll. 

Multinational Characters Display Poorly 

There have been instances where multinational characters have been entered 
into text fields (such as labels) and displayed improperly by the client tools 
application.  This does not affect the printing of the characters at the printer, 
they will print correctly. 

Status Message 

In most cases it is best to check WebPMT to get the most current printer status 
messages. 
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Document Retrieve Tool 

Windows non-Admin Domain User 

When attempting to retrieve documents as a non-Admin domain user you 
must store the documents in a folder instead of directly on the Desktop due to 
permission restrictions. 

Windows firewall and IPv6 

When attempting to retrieve documents on an IPv6 network, the windows 
firewall must be disabled. 

Scan Directory 

If you are having trouble retrieving images, be sure to check that both Scan 
Directory values at the scanner and on the Document Retrieve Tool match.  For 
example, the Scan Directory default value in the Document Retrieve Tool is 
0.1.  However, when using FreeFlow Accxes 7.0 or higher, the Synergix® 
scanner's default scan directory is images.  Either change the directory name 
at the scanner to 0.1 or change it in the Document Retrieve tool to be images.  
If you are attempting to retrieve images from FreeFlow Accxes 6.1 or lower, 
the default directory in both locations is 0.1. 

Raster Editor 

Go to Document Retrieve Tool.  Select a retrieved file.  Select in the toolbar 
menu, Image > Raster Edit. 
If the raster editor opens, but the retrieved file won’t open within the editor, 
then select the Open File icon, or select File > Open to open the file. 
 

CALS FILES 

When using Adobe Photoshop & Wang Imaging applications, be aware 
that they do not recognize CALS images as valid file format. When the 
image is selected on the Document Retrieve Tab, and the Raster Editor 
button is pressed, the application is opened, but then an “Invalid File 
Format” error appears. 
 
PDF FILES 

See the PDF Files section below for raster editor behavior with PDF 
images. 
 
TIFF FILES 

Tiff files that are scanned to net in Photo Mode cannot be opened in 
RasterX Spotlight. 

TIFF files will not open in VP Hybrid CAD editor. 
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IPV6 

Retrieval of scanned documents across an IPv6 ONLY network does not work. 

PDF Files 

If an image being scanned is longer than 200 inches, although the entire 
image will be scanned, only the first 200 inches will be saved to file and 
available for printing. 

Scan to net PDF image files should not be open in RxSpotlight, VPHybridCAD, 
and Imaging for Windows applications because they are not displayed 
properly.  When the Raster Editor button is pressed on the Document Retrieve 
Tool, the raster application is opened, but the following error message is 
received: 

“Cannot read from file (name of file). File loading operation in this format is 
not supported.” 

Unix
®
 and GNU/Linux 

Default Shortcut Location 

The default shortcut location is the home directory for Solaris and Linux.  If 
you want to create a shortcut to a specific folder, when prompted to do so 
during the installation process, be sure that the folder exists.  If it doesn’t, 
although the installation will be successful, the shortcut will not be created 
because the folder doesn’t exist.  Also, make sure that you have permissions to 
install in the desired location. 

Shading Can Cause ACT to Freeze 

Using the Shade feature on an ACT window can cause the application to 
freeze.  The operating system is not affected, and the application can be 
closed and restarted to correct the problem. 

Installation Error Using openSUSE® and Ubuntu GNU/Linux 
Platforms 

Verify the latest patch set has been applied to the workstation prior to 
installation. The following error is invoked when running the installer on the 
openSUSE (10.3) or Ubuntu (7.10) platforms. This error is purely informational 
and is regarding the installer VM. 

Launching installer... 
libxcb: WARNING! Program tries to unlock a connection without 
having acquired a lock first, which indicates a programming error. 
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There will be no further warnings about this issue. 
libxcb: WARNING! Program tries to lock an already locked connection, 
which indicates a programming error. 
There will be no further warnings about this issue. 

Installation Error Using Fedora® GNU/Linux Platforms 

Verify the latest patch set has been applied to the workstation prior to 
installation. The following error is invoked when running the installer on the 
Fedora (8.0) platform. This error is purely informational and is regarding the 
installer VM. 

 
Configuring the installer for this system's environment... 

 
Launching installer... 

 
Locking assertion failure.  Backtrace: 
#0 /usr/lib/libxcb-xlib.so.0 [0xb5613777] 
#1 /usr/lib/libxcb-xlib.so.0(xcb_xlib_unlock+0x31) [0xb56138d1] 
#2 /usr/lib/libX11.so.6(_XReply+0xff) [0xb4012f] 
#3 /tmp/install.dir.3079/Linux/resource/jre/lib/i386/xawt/libmawt.so 
[0xb521022e] 
#4 /tmp/install.dir.3079/Linux/resource/jre/lib/i386/xawt/libmawt.so 
[0xb51eeed7] 

 
 … (rest of error truncated for readability)  …. 

Use of Desktop Effects 

When running FreeFlow Accxes Client Tool, Desktop Effects must be disabled. 
The interaction between Desktop Effects and the Client Tool prohibits the use 
of drop down menus. If drop down menus do not activate during the use of 
the FreeFlow Accxes Client Tool, it is recommended to verify this feature is 
disabled. 

Umlauts 

Labels containing umlauts may not print correctly from ACT when running 
under Linux. 

Mac OS X 

Creating New Folders 

When creating a new folder for retrieving to you must not hit “Save” until you 
have gone up one level.  When a folder is created, the dialog will put you into 
the folder.  If “Save” is pressed while inside the new folder, the path will get 
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corrupted.  If you go up one level BEFORE hitting “Save” and then select the 
folder the path will be fine. 

Minimum Requirements 

When using ACT with Mac OS X it is required that you have a minimum of a 
G4 processor with Mac OS X 10.4 or greater, Java™ 1.5 or greater, and a screen 
resolution of 1152 x 870 or greater.  Ignoring these recommendations will 
result in unreliable operation of ACT on OS X.  The Mac OS X and Java updates 
are available via the Apple® software update. 

Connection Retry Times 

Actual connection retry times may be longer than those specified when 
running ACT under Mac OS X. 

Networked Drives 

While Mac OS X is capable of connecting to Windows file shares, for enhanced 
reliability it is recommended that networked drives not be used as destinations 
for the Document Retrieval Tool Scan-To-Net feature. 

Customer Issues Resolved 

The following customer issues have been resolved in Version 15.0.46: 
 

Issue  Description Problem Resolution 

SPAR #87500414 – Oce 
windows print driver files were 
not processed correctly. 

The PJL header on these files did not 
follow the HP-PJL standards. 

The client tool parser was enhanced to 
properly strip off the header and replace it 
with the user requested parameters. 

SPAR #039512464 – 
Translations of certain words 
was inconsistent for German 

The media selections including “Any 
Roll, “Best fit” were not well 
translated. 

The German translation was reviewed and 
made consistent. 



 

 

 


