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INTRODUCTION
This document identifies common problems that may occur with the Splash RPX-iii
Xerox 700 Digital Color Press and suggests ways of correcting them.

The troubleshooting process
The Splash RPX-iii Xerox 700 Digital Color Press is connected to the Xerox 700 Digital
Color Press and a Xerox EX Print Server by using Direct Connect or Network Connect.
This document discusses problems that may occur with any of the following:
• Splash RPX-iii Xerox 700 Digital Color Press
• Interface between the Splash RPX-iii Xerox 700 Digital Color Press and the Xerox EX
Print Server
• Interface between the Splash RPX-iii Xerox 700 Digital Color Press and the network
Issues that relate exclusively to the Xerox EX Print Server and the interface between
the Xerox EX Print Server and the Xerox 700 Digital Color Press are beyond the scope of this
document. For information about operating, servicing, and troubleshooting the Xerox EX
Print Server, see the documentation that accompanies the print server.
N OTE : Detailed information about the Apple Macintosh computer is beyond the scope of
this document. If you require more information specifically about operating, servicing, and
troubleshooting the Macintosh computer, see the documentation that accompanies your
Macintosh.

Terminology and conventions
This document uses the following terminology and conventions.
Term or convention

Refers to

Digital press

Xerox 700 Digital Color Press

Fiery

Xerox EX Print Server and Integrated Fiery Color Server

Mac OS

Mac OS X

EFI Splash RPX-iii

Splash RPX-iii Xerox 700 Digital Color Press

Titles in italics

Other documents in this set

Windows

Microsoft Windows 2000, Windows XP, Windows Server 2003,
Windows Vista
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TROUBLESHOOTING
This chapter provides troubleshooting guidelines and explains some common problems you
may encounter.
Follow the procedures in Getting Started for connecting the EFI Splash RPX-iii, installing
Splash RPX-iii Server Software, and configuring network settings. Perform these tasks in the
order in which they appear in Getting Started.
If you follow the procedures in the correct order and still encounter problems, see the
following sections.

RPX-iii Macintosh computer
The following table lists some of the problems you may encounter with the computer on
which the Splash RPX-iii Server Software is installed.
If this happens

Try this

The RPX-iii Macintosh computer
is installed and connected, but
does not start when the power
button is pressed.

•

Properly connect the RPX-iii Macintosh computer power cables to live, grounded AC outlets.

•

Consult other Macintosh documentation or contact your Apple service/support center.

The RPX-iii Macintosh computer
starts with the start-up tone, but
no image appears on
the monitor.

•

Connect the monitor power cable to a live, grounded AC outlet.

•

Connect both ends of the monitor cable.

•

Turn on the monitor.

•

Adjust the brightness and contrast settings.

•

The monitor may be faulty. If a different Mac OS-compatible monitor is available, substitute it.

•

Connect the keyboard and secure all cable connections. If a different Mac OS-compatible
keyboard and cable are available, substitute them if securing the connections does not resolve the
problem.

•

Connect the mouse to the keyboard. If a different Mac OS-compatible mouse is available,
substitute it for the mouse.

•

If a disk is in the drive, wait one minute to make sure that the drive is not busy reading the disk.

•

Press the Eject button

•

If the problem persists, navigate to Applications > Utilities > Disk Utility, select the disk icon,
and then click the Eject button near the top of the Disk Utility window.

•

Check the cable connections to the drive.

The RPX-iii Macintosh computer
starts, but the keyboard and/or
mouse do not work.

The optical drive is not
responding.

on the keyboard.
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If this happens

Try this

System performs slowly
and/or hangs periodically.

•

Recheck all cables and connections.

•

Reinstall the Splash RPX-iii Server Software (see Getting Started ).

•

Verify the type, speed, capacity, and installation of the memory DIMMs. For minimum
system requirements, see Getting Started.

•

The Splash RPX-iii Server Software requires that several system extension files be present.
If one or more is missing, reinstall the Splash RPX-iii Server Software from the Splash RPX-iii
Server Software DVD.

The RPX-iii Macintosh computer
starts, but the Splash RPX-iii
Server Software reports that there
is a problem.
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Network Connect
This section describes some of the issues you may encounter when using Network Connect,
which allows the EFI Splash RPX-iii to access the digital press over the network.
With Network Connect, you can use the features and workflow of the EFI Splash RPX-iii
and the Fiery at the same time.
N OTE : Communication between the EFI Splash RPX-iii and the Fiery is optimized for a

Gigabit Ethernet connection. In the Network Connect configuration, you can achieve
maximum performance by putting the EFI Splash RPX-iii and the Fiery on the same
Gigabit switch. This helps minimize slowdowns due to other traffic on the network.

Checking the dongle
If a message on the EFI Splash RPX-iii indicates that no dongle is attached, do the following:
• Check that a dongle is plugged into the EFI Splash RPX-iii and that the light is on.
• Remove the dongle and plug it in again.
• Quit the EFI Splash RPX-iii and restart it. If the dongle is recognized the second time, go
to the Accounts panel of Server preferences and remove the Splash Server from the list
of Login items.
N OTE : If the dongle is recognized the second time, but not the first time you start the EFI

Splash RPX-iii, it may be because the dongle driver has not fully loaded. Removing Splash
Server from the list of Login items gives the dongle driver a chance to complete loading before
the EFI Splash RPX-iii starts.
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Connecting to the network
If you cannot connect to the network, try the following:
• Check the cable connection to the back panel and the network. Make sure that the cable is
the correct type. Do not use the Ethernet crossover cable in place of the network Ethernet
cable. Check the label to identify the crossover cable. The cables are not interchangeable.
• If the network Ethernet cable is the correct type and is properly connected to the back
of the EFI Splash RPX-iii, try connecting a new network Ethernet cable to the back of the
EFI Splash RPX-iii.
N OTE : The network Ethernet cable should be connected to the first port on the EFI

Splash RPX-iii.
• Check that the Fiery scan crossover cable is connected correctly. If you unplug the cable
and reconnect it, restart the Fiery.
• Check the network settings on the EFI Splash RPX-iii. For information about Network
Setup, see Getting Started and the Configuration Guide.
• Review the network sections of the documentation that accompanies your Macintosh
computer.
• If the problem persists, ask the network administrator to check other devices on the
network. If other devices are not functioning, the problem may be with the network.
• Reinstall Splash RPX-iii Server Software (see Getting Started ). Corrupt Splash RPX-iii
Server Software may cause the system to hang.

Connecting to the Fiery
If you cannot connect to the Fiery, do the following.
• Check the Fiery IP address.
To confirm the IP address, print a Configuration page or ask your network administrator
for the IP address.
• Type the IP address manually. The Fiery may be on a different subnet.
• Connect to a different Fiery for the Xerox 700 Digital Color Press.
• If nothing prints, check that port 9100 on the Fiery is enabled in Network Setup.
Quit the EFI Splash RPX-iii, restart the Fiery, and then restart the EFI Splash RPX-iii.
For information about port 9100 on the Fiery, see the documentation that accompanies
your Fiery.
• Restart the Fiery (see page 12).
• For the initial connection, make sure that the digital press is not in Sleep Mode.
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Direct Connect
This section describes some of the issues you may encounter when setting up Direct Connect
between the EFI Splash RPX-iii and the Fiery.
Direct Connect allows the EFI Splash RPX-iii to access the Fiery by an Ethernet crossover
cable. The EFI Splash RPX-iii is visible on the network, but the Fiery is not.
If you connect the EFI Splash RPX-iii to the Fiery and a message indicates that the EFI
Splash RPX-iii cannot find a Fiery connected to the second Ethernet port, perform the
following checks.

Checking connections
Check that the correct Ethernet crossover cable has been connected from the NET jack on
the Fiery to the correct Ethernet port on the EFI Splash RPX-iii. The Ethernet crossover cable
is labeled. For more information, see Getting Started and the Server Installation and Setup
Roadmap.
Check that the Fiery scan Ethernet cable is securely connected by unplugging the cable and
plugging it in again.
N OTE : Add-in Ethernet cards are not supported for Direct Connect.

Checking the dongle
If a message on the EFI Splash RPX-iii indicates that no dongle is attached, do the following:
• Check that a dongle is plugged in to the EFI Splash RPX-iii and that the light is on.
• Remove the dongle and plug it in again.
• Quit the EFI Splash RPX-iii, and then restart it. If the dongle is recognized the second
time, go to the Accounts panel of the Server Preferences and remove the Splash Server
from the list of Login items.
N OTE : If the dongle is recognized the second time, but not the first time you start the EFI
Splash RPX-iii, it may be because the dongle driver has not fully loaded. Removing Splash
Server from the list of Login items gives the dongle driver a chance to complete loading before
the EFI Splash RPX-iii starts.

TROUBLESHOOTING

10

Checking the IP address on the digital press
If you cannot complete the Direct Connect connection, the IP address on the digital press
may be set incorrectly. To fix this, do the following:
• Quit the EFI Splash RPX-iii.
• Set the IP address using the Control Panel (see “To configure the digital press IP address
using the Control Panel” on page 10).
• Wait until the Fiery Start Page prints.
N OTE : You may have to manually restart the Fiery (see page 15).

• Verify that the IP address on the Start Page is correct.
• Start the EFI Splash RPX-iii.
Setting the IP address
The following procedure explains how to set the digital press to a fixed IP address using the
the digital press Control Panel.
TO CONFIGURE THE DIGITAL PRESS IP ADDRESS USING THE CONTROL PANEL
1 Power on or wake up the digital press.

Wait for the Network and Web applications to illuminate on the digital press.
2 Press the Log In/Out button on the digital press.
3 Type the ID using the keypad, and then press Confirm on the Control Panel.

N OTE : The ID is usually “11111”.
4 Press Machine Status > Tools > Network Controller Settings > Connectivity & Network Setup on
the Control Panel.
5 Press 2 TCP/IP - Get IP Address and press Change Settings.
6 Press Static and press Save.
7 Press 3 TCP/IP - IP Address and press Change Settings.
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8 Type the IP address 169.254.208.164 using the keypad.

N OTE : If the IP address is correct, no update occurs. In this case, restart the Fiery manually.

For more information, see “To manually restart the Xerox EX Print Server” on page 15.
9 Press 4 TCP/IP - Subnet Mask and press Change Settings.
10 Type 255.255.0.0 using the keypad and press Save.
11 Continue to press Close on the Control Panel to close the Settings panels.
12 Press Exit.

To configure the EFI Splash RPX-iii IP address, see “Configuring the EFI Splash RPX-iii for
the TCP/IP network” in the Configuration Guide.
If automatic discovery does not work, the following procedure explains how to configure the
Macintosh IP connection manually.
TO CONFIGURE THE MACINTOSH IP ADDRESS MANUALLY
1 Choose System Preferences from the Apple menu on the EFI Splash RPX-iii, and then choose
Network.

The TCP/IP Control Panel appears.
2 From the Show menu, choose Built-in Ethernet for the TCP/IP network.
3 Choose Manually from the Configure menu.
4 Type the IP address 169.254.208.163 and Subnet mask 255.255.0.0.
5 Reboot the Fiery and wait for the Start Page to print.
6 Start the EFI Splash RPX-iii.
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Printing
Intermittent print quality and color quality problems are difficult to trace. Before you
troubleshoot print quality problems, print a Start Page to make sure that the digital press does
not need servicing or adjusting.
N OTE : A Fiery Start Page prints when the Fiery is turned on or restarted if Print Start Page is

enabled in Fiery Server Setup. For information about Fiery Setup, see the documentation that
accompanies your Fiery. An EFI Splash RPX-iii Startup Page prints when the EFI
Splash RPX-iii is started if Print Startup Page is enabled in the EFI Splash RPX-iii Server
Preferences.

Printing to the digital press
The following table describes some common problems and solutions.
If this happens

Try this

Start Page fails to print.

•

Make sure that the digital press is turned on and ready to print.

•

Recheck that the crossover cable is present and properly connected to the Fiery.

•

If the problem persists:

– Power off the digital press.
– Power off the RPX-iii Macintosh computer by choosing Shut Down from the Apple menu.
– Wait one minute.
– Power on the digital press, wait for the Fiery Start Page to print, and verify that the Fiery
IP address is correct.
– Power on the EFI Splash RPX-iii and start the Splash RPX-iii Server Software.

Color quality is inconsistent.

•

If the problem persists, service the digital press.

•

To check the color quality of the digital press, make copies of color documents from the
glass.

•

The digital press may require service (call your authorized service/support center).
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If this happens

Try this

Print quality is poor.

•

Print a EFI Splash RPX-iii Startup Page.
To print a Startup Page, quit and then restart the EFI Splash RPX-iii. Make sure that the
Print Startup Page setting is selected in the EFI Splash RPX-iii Server Preferences.

•

If the print quality of the EFI Splash RPX-iii Startup Page is good, the error may be caused
by a file or application problem.

•

Print a Test Page from Help > Troubleshooting (see “Sending Test Pages” on page 14).

•

Make sure that the appropriate printer description (PPD) file is installed. For details, see
the Printing Guide.

•

Check that the video cable is securely connected between the Fiery and the digital press.
(The video cable is white with metallic C2D connectors on both ends.)

•

Calibrate the system. (For details, see the Color Guide.)

•

Make sure that you installed the correct EFI Splash RPX-iii printer drivers.

•

Quit the EFI Splash RPX-iii, go to Home/Library/Preferences, delete Splash Color
Prefs.xml, and then restart the EFI Splash RPX-iii.

•

Choose Output Profiles from the Color Profiles menu. If any profile entries are blank,
reinstall the Splash RPX-iii Server Software.

•

Print a job from a different application to determine if the problem is associated with a
particular application.

•

Make sure that the connection between the EFI Splash RPX-iii and the client workstation
is working by printing a simple file, such as a text file.

•

Resend the problem file.

•

If the problem persists, hold down the Control key, select the file in the Hold queue and
choose Save Problem Report from the File menu. Save the file and send it to Technical
Support for analysis.

•

Make sure that Printing Sharing is off in the Sharing panel of System Preferences.

•

Make sure that the Firewalls for ports 515 and 9100 are disabled.

•

Disable any anti-virus software on the server.

RIP speed is slow.

•

If InDesign or Quark Xpress print jobs or PDFs created from InDesign or Quark Xpress
RIP slowly, select Show Composite Overprints for these types of jobs.

Remote UI disconnects from the
server.

•

Download the latest version of Remote UI from the Splash Installer Downloads folder on
the EFI Splash RPX-iii and replace the version on the remote workstation.

EFI Splash RPX-iii appears on
the list of printers on a client
workstation, but certain jobs
do not print.

Job spooling is slow.
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Printing to the Fiery
If you have problems printing, see the following sections.
Sending Test Pages
• Choose Troubleshooting from the Help menu on the EFI Splash RPX-iii.
• Click a page size in the Fiery Connection Test Pages dialog box.
• If the page prints, the EFI Splash RPX-iii is communicating with the Fiery, and the Fiery
can print jobs.
Verifying print output
• If the Test Page prints correctly, but other pages sent from the EFI Splash RPX-iii do not,
contact Technical Support.
• If the printed output is poor, the problem may be with the Fiery. For more information,
see the documentation that accompanies your Fiery.
If you can print the Configuration page but cannot print a job from a computer on the
network, do the following:
• Check all components of the network, including cables, connectors, terminators, network
adapter boards, and network drivers.
• Confirm that the applicable network settings (such as AppleTalk zone, IP address, subnet
mask, and gateway address) match the settings used on the network.
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Restarting the Fiery
The following procedures explain how to restart the Xerox EX Print Server and the Integrated
Fiery Color Server.
TO MANUALLY RESTART THE XEROX EX PRINT SERVER
1 Ensure that the Fiery is not receiving, processing, or printing any files.
2 If needed, press the Services button on the digital press Control Panel.
3 Touch All Services on the touch screen.
4 Touch Web Applications, and then touch Restart Server on the touch screen.
5 At the login prompt, select the Administrator option, and then touch the Password field.
6 Use the keyboard on the touch screen to enter the Administrator password for the Fiery, and
then touch Save.

The default Administrator password is Fiery.1. However, the network administrator may have
configured a new password for the Fiery.
7 Touch Login on the touch screen.
8 Touch Restart Server.

Wait approximately three minutes for the Fiery to restart and print a Start Page and for the
EFI Splash RPX-iii to detect the Fiery. The EFI Splash RPX-iii will not complete the
connection until the Fiery Start Page prints.
Once the connection is successful, the EFI Splash RPX-iii Startup Page prints.
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TO MANUALLY RESTART THE INTEGRATED FIERY COLOR SERVER
1 Ensure that the Fiery is not receiving, processing, or printing any files.

Idle appears on the Fiery functions area of the digital press Control Panel when the Fiery is
finished processing jobs.
If the system has just finished processing, wait at least five seconds after the system reaches
Idle before beginning the restart procedure.
2 Press the Menu button once to display the Functions menu.
3 Select Restart Server.

N OTE : Do not use the reset button on the front panel.

You may have to wait a few minutes for the Fiery to restart and print a Start Page and for the
EFI Splash RPX-iii to detect the Fiery. The EFI Splash RPX-iii will not complete the
connection until the Fiery Start Page prints.
Once the connection is successful, the EFI Splash RPX-iii Startup Page prints.

Reinstalling Fiery system software
If the Fiery system software is reinstalled for any reason, you must:
• Quit the EFI Splash RPX-iii.
• Follow the connection procedures in Getting Started.
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