# Table of Contents

1 Administrator overview.................................................................1-1
   Enter/exit the administrator mode..................................................1-1
   Customizing the UI buttons/screens..............................................1-1
      Assigning a feature to the screens and buttons......................1-2
      Enabling Stored Programming..............................................1-2
   Power Saver/Energy Saver mode..................................................1-3
      Low Power mode.................................................................1-3
      Sleep mode...........................................................................1-3
      Set/change the Energy Saver mode time intervals.................1-3
      Exiting energy saver mode..................................................1-4

2 Configuration..................................................................................2-1
   TCP/IP (LPD/Port 9100).................................................................2-1
      Preparations...........................................................................2-1
      Configuration procedure......................................................2-1
         Configuration on the machine (LPD)................................2-1
         Configuration on the computer......................................2-2
   NetWare.......................................................................................2-2
      Preparations...........................................................................2-2
      Configuration procedure......................................................2-2
   Microsoft® Network (SMB)........................................................2-3
      Preparations...........................................................................2-3
      Configuration procedure......................................................2-3
         Configuration on the machine (SMB).................................2-3
   EtherTalk.....................................................................................2-4
      Preparations...........................................................................2-4
      Configuration procedure......................................................2-4
         Configuration on the machine (EtherTalk).........................2-4
         Configuration on the computer......................................2-5

3 Using CentreWare Internet Services ............................................3-1
   Preparations................................................................................3-1
   Configuration procedure............................................................3-1
      Configuration on the machine..............................................3-2
      Connect to CentreWare Internet Services from a computer........3-2
   Network setting items for CentreWare Internet Services............3-3
      Ethernet...............................................................................3-4
      EtherTalk.............................................................................3-4
Microsoft Networking (SMB).................................................................3-4
NetWare................................................................................................3-5
TCP/IP..................................................................................................3-6
LPD......................................................................................................3-8
SNMP..................................................................................................3-8
FTP......................................................................................................3-10
POP3..................................................................................................3-11
Proxy Server.....................................................................................3-11
SMTP...............................................................................................3-12
WSD..................................................................................................3-12
IPP......................................................................................................3-12
Port 9100 - Raw TCP/IP Printing....................................................3-13
LDAP...............................................................................................3-13
HTTP...............................................................................................3-15
  Encrypting HTTP communication................................................3-15
  Additional HTTP information.....................................................3-16
WebDAV..........................................................................................3-17
E-mail...............................................................................................3-17
  Setting the E-mail items..............................................................3-17
Network Scanning............................................................................3-19
  Creating job templates..............................................................3-19
  Adding a new template.............................................................3-19
  Adding a job template file destination.................................3-20

4 E-mail..........................................................................................4-1
  Mail notice......................................................................................4-1
  Job completion notice..............................................................4-1
  Scanner (mail transmission).......................................................4-1
Preparations......................................................................................4-2
  Register a Mail Account.............................................................4-3
  Configuring the E-mail Environment........................................4-3
Configuration procedure...............................................................4-3
  Enabling the ports and setting the IP addresses.......................4-4
  Configuring the E-mail environment........................................4-4
    If SMTP has been selected for the E-mail Receiving Protocol.4-5
  Configuring Email Settings.........................................................4-5
  Editing Default Email Settings..................................................4-6

5 Using the Scan Service.................................................................5-1
  Scan Service overview...............................................................5-1
### Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>E-mail</td>
<td>5-2</td>
</tr>
<tr>
<td>Store to Folder</td>
<td>5-2</td>
</tr>
<tr>
<td>Scan to PC</td>
<td>5-2</td>
</tr>
<tr>
<td>Store to USB</td>
<td>5-2</td>
</tr>
<tr>
<td>Job Flow Scanning</td>
<td>5-2</td>
</tr>
<tr>
<td>Store and Send Link</td>
<td>5-2</td>
</tr>
<tr>
<td>Store to Web Services for Devices (WSD)</td>
<td>5-2</td>
</tr>
<tr>
<td>Setting up Access Rights</td>
<td>5-2</td>
</tr>
<tr>
<td>Authentication</td>
<td>5-3</td>
</tr>
<tr>
<td>Authorization</td>
<td>5-3</td>
</tr>
<tr>
<td>Personalization</td>
<td>5-3</td>
</tr>
<tr>
<td>Local Authentication</td>
<td>5-4</td>
</tr>
<tr>
<td>Setting up Local Authentication</td>
<td>5-4</td>
</tr>
<tr>
<td>User Information</td>
<td>5-4</td>
</tr>
<tr>
<td>Adding User Information to the Local Database</td>
<td>5-4</td>
</tr>
<tr>
<td>Specifying Login Requirements</td>
<td>5-4</td>
</tr>
<tr>
<td>Network Authentication</td>
<td>5-5</td>
</tr>
<tr>
<td>Setting up Network Authentication</td>
<td>5-5</td>
</tr>
<tr>
<td>Configuring Authentication Server Settings for Kerberos</td>
<td>5-5</td>
</tr>
<tr>
<td>Configuring Authentication Server Settings for SMB</td>
<td>5-6</td>
</tr>
<tr>
<td>Configuring Authentication Server Settings for LDAP</td>
<td>5-6</td>
</tr>
<tr>
<td>Authentication Using a Card Reader System</td>
<td>5-6</td>
</tr>
<tr>
<td>Setting Up Authentication for Xerox Secure Access</td>
<td>5-6</td>
</tr>
<tr>
<td>Configuring Xerox Secure Access Login Settings</td>
<td>5-7</td>
</tr>
<tr>
<td>Setting up Authentication for a USB Smartcard Reader System</td>
<td>5-7</td>
</tr>
<tr>
<td>Configure Network Authentication Settings</td>
<td>5-8</td>
</tr>
<tr>
<td>Enable SmartCard Settings</td>
<td>5-8</td>
</tr>
<tr>
<td>Configure SmartCard Link Mode Settings</td>
<td>5-8</td>
</tr>
<tr>
<td>Setting the SmartCard Certificate Verification Mode</td>
<td>5-8</td>
</tr>
<tr>
<td>Configuring Certificate Revocation Retrieval Settings</td>
<td>5-8</td>
</tr>
<tr>
<td>Configuration of Store to Folder</td>
<td>5-9</td>
</tr>
<tr>
<td>Enabling the Port and Setting up TCP/IP</td>
<td>5-9</td>
</tr>
<tr>
<td>Registering a folder</td>
<td>5-10</td>
</tr>
<tr>
<td>Configuring a Computer</td>
<td>5-10</td>
</tr>
<tr>
<td>Configuration of Scan to PC</td>
<td>5-10</td>
</tr>
<tr>
<td>Preparations</td>
<td>5-10</td>
</tr>
<tr>
<td>Using Scanning with FTP</td>
<td>5-10</td>
</tr>
<tr>
<td>Scanning with SMB</td>
<td>5-11</td>
</tr>
<tr>
<td>Enabling the port and setting up TCP/IP</td>
<td>5-11</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Configuration on the Computer</td>
<td>5-12</td>
</tr>
<tr>
<td>Configuration of Store to USB</td>
<td>5-12</td>
</tr>
<tr>
<td>USB Memory Devices</td>
<td>5-12</td>
</tr>
<tr>
<td>Enabling Store to USB</td>
<td>5-12</td>
</tr>
<tr>
<td>Disabling Store to USB</td>
<td>5-13</td>
</tr>
<tr>
<td>Configuration of Job Flow Sheets</td>
<td>5-13</td>
</tr>
<tr>
<td>Enabling the ports and setting up TCP/IP</td>
<td>5-13</td>
</tr>
<tr>
<td>Configuring the SNMP port</td>
<td>5-14</td>
</tr>
<tr>
<td>Configuration on the computer</td>
<td>5-14</td>
</tr>
<tr>
<td>Configuration of Store and Send Link</td>
<td>5-15</td>
</tr>
<tr>
<td>Setting Email Options</td>
<td>5-15</td>
</tr>
<tr>
<td>Changing the File Name, Message, or Reply to email options</td>
<td>5-15</td>
</tr>
<tr>
<td>Changing the File Format</td>
<td>5-15</td>
</tr>
<tr>
<td>Requesting a Read Receipt</td>
<td>5-15</td>
</tr>
<tr>
<td>Other Settings</td>
<td>5-16</td>
</tr>
<tr>
<td>CentreWare Internet Service Setting Items</td>
<td>5-16</td>
</tr>
<tr>
<td>Configuration of Store to WSD</td>
<td>5-16</td>
</tr>
<tr>
<td>Preparations</td>
<td>5-17</td>
</tr>
<tr>
<td>Enabling the WSD Scan Port</td>
<td>5-17</td>
</tr>
<tr>
<td>Enabling WSD at a workstation</td>
<td>5-17</td>
</tr>
<tr>
<td>Printing a Configuration Report</td>
<td>5-17</td>
</tr>
<tr>
<td>Configuring Scan Service Settings</td>
<td>5-18</td>
</tr>
<tr>
<td>6 Mailbox/Folder backup and restore</td>
<td>6-1</td>
</tr>
<tr>
<td>Overview</td>
<td>6-1</td>
</tr>
<tr>
<td>Install the software</td>
<td>6-2</td>
</tr>
<tr>
<td>Backup Tool for restored document requirements</td>
<td>6-3</td>
</tr>
<tr>
<td>Add a machine to the application service</td>
<td>6-3</td>
</tr>
<tr>
<td>Import mailbox information from the machine</td>
<td>6-4</td>
</tr>
<tr>
<td>Copy (backup) the mailboxes onto your computer</td>
<td>6-4</td>
</tr>
<tr>
<td>Save the backup on your computer</td>
<td>6-5</td>
</tr>
<tr>
<td>Read (view/edit) the saved mailboxes on your computer</td>
<td>6-5</td>
</tr>
<tr>
<td>Restore backed-up mailboxes to the machine</td>
<td>6-5</td>
</tr>
<tr>
<td>Password information</td>
<td>6-6</td>
</tr>
<tr>
<td>7 Software applications and options</td>
<td>7-1</td>
</tr>
<tr>
<td>Overview of features</td>
<td>7-1</td>
</tr>
<tr>
<td>Network Scanner Utility2</td>
<td>7-1</td>
</tr>
<tr>
<td>Network scan driver</td>
<td>7-1</td>
</tr>
<tr>
<td>CentreWare Internet Services</td>
<td>7-1</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>--------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Machine Clock/Timers</td>
<td>10-2</td>
</tr>
<tr>
<td>Setting the Machine Clock/Timers</td>
<td>10-3</td>
</tr>
<tr>
<td>Audio Tones</td>
<td>10-7</td>
</tr>
<tr>
<td>Setting Audio Tones</td>
<td>10-8</td>
</tr>
<tr>
<td>Stored Programming Tone</td>
<td>10-9</td>
</tr>
<tr>
<td>Stored Programming Complete Tone</td>
<td>10-9</td>
</tr>
<tr>
<td>Screen/Button Settings</td>
<td>10-9</td>
</tr>
<tr>
<td>Service Screen After Auto Clear</td>
<td>10-10</td>
</tr>
<tr>
<td>Assigning Screen/Button Settings</td>
<td>10-11</td>
</tr>
<tr>
<td>Reconfirm E-mail Recipient screen</td>
<td>10-11</td>
</tr>
<tr>
<td>Customize Keyboard Button</td>
<td>10-12</td>
</tr>
<tr>
<td>Custom Paper and Custom Paper Color Settings</td>
<td>10-12</td>
</tr>
<tr>
<td>Paper Tray Settings</td>
<td>10-12</td>
</tr>
<tr>
<td>Custom Paper and Custom Paper Color Settings</td>
<td>10-14</td>
</tr>
<tr>
<td>Paper Tray Attributes</td>
<td>10-14</td>
</tr>
<tr>
<td>Customize Paper Settings</td>
<td>10-14</td>
</tr>
<tr>
<td>Change Paper Settings During Loading</td>
<td>10-15</td>
</tr>
<tr>
<td>Paper Tray Priority</td>
<td>10-15</td>
</tr>
<tr>
<td>Paper Type Priority</td>
<td>10-15</td>
</tr>
<tr>
<td>Tray 5 (Bypass) - Paper Size Defaults</td>
<td>10-15</td>
</tr>
<tr>
<td>Auto Tray Switching</td>
<td>10-16</td>
</tr>
<tr>
<td>Image Quality Adjustment</td>
<td>10-17</td>
</tr>
<tr>
<td>Photo and Text Recognition</td>
<td>10-17</td>
</tr>
<tr>
<td>Background Suppression (Black copy)</td>
<td>10-17</td>
</tr>
<tr>
<td>Background Suppression (Scan Jobs)</td>
<td>10-17</td>
</tr>
<tr>
<td>Image Enhancement</td>
<td>10-18</td>
</tr>
<tr>
<td>Perfect Binding Options</td>
<td>10-18</td>
</tr>
<tr>
<td>Setting the Perfect Binding Options</td>
<td>10-18</td>
</tr>
<tr>
<td>Reports</td>
<td>10-19</td>
</tr>
<tr>
<td>Print Reports Button</td>
<td>10-19</td>
</tr>
<tr>
<td>Job History Report</td>
<td>10-19</td>
</tr>
<tr>
<td>Scan File Transfer Report</td>
<td>10-20</td>
</tr>
<tr>
<td>2 Sided Report</td>
<td>10-20</td>
</tr>
<tr>
<td>Job Flow Error Report</td>
<td>10-20</td>
</tr>
<tr>
<td>Maintenance</td>
<td>10-20</td>
</tr>
<tr>
<td>Initialize Hard Disk Drive</td>
<td>10-21</td>
</tr>
<tr>
<td>Software Options</td>
<td>10-21</td>
</tr>
<tr>
<td>Delete Certificates/Initialize Settings</td>
<td>10-21</td>
</tr>
<tr>
<td>Software Options</td>
<td>10-21</td>
</tr>
<tr>
<td>Alignment Adjustment Settings</td>
<td>10-21</td>
</tr>
</tbody>
</table>
# Table of Contents

- Adjusting Values ................................................................. 10-23
- Power On Self Test ............................................................ 10-24
- USB Key ............................................................................. 10-24
- Creating or Editing DFA Finisher Profiles .................... 10-24
- Watermark ........................................................................... 10-25
  - Date Format ..................................................................... 10-25
  - Default Watermark Effect ............................................. 10-25
  - Default Watermark ....................................................... 10-25
  - Font Size .......................................................................... 10-25
  - Background Pattern ..................................................... 10-26
  - Density .............................................................................. 10-26
  - Watermark/Background Contrast .................................. 10-26
  - Force Watermark - Copy .............................................. 10-26
  - Force Watermark - Client ............................................. 10-26
  - Force Watermark - Print Stored File ......................... 10-26
  - Force Watermark - Media Print ................................ 10-26
  - Custom Watermarks - 1 through 3 .......................... 10-27
- Secure Watermark .............................................................. 10-27
  - Secure Watermark Control ......................................... 10-27
  - Digital Codes Settings ............................................... 10-27
  - Force Secure Watermark ............................................. 10-27
  - Secure Watermark Defaults ....................................... 10-27
  - Secure Watermark Effect ............................................ 10-27
- Force Annotations .............................................................. 10-27
  - Force Annotations ....................................................... 10-27
- Print Universal Unique ID .................................................. 10-28
  - Print Universal Unique ID ........................................... 10-28
- Notify Job Completion by E-mail ..................................... 10-28
- Plug-in-Settings ................................................................. 10-28
  - Plug-in Settings ............................................................ 10-28
- Other Settings ........................................................................ 10-28
  - Offset Stacking (Middle Right Tray) ......................... 10-29
  - Auto Job Promotion ..................................................... 10-29
  - Default Print Paper Size ............................................. 10-29
  - Paper Size Settings ...................................................... 10-29
  - Keyboard Input Restriction ......................................... 10-29
  - Operation of Up/Down Buttons ................................ 10-30
  - Data Encryption .......................................................... 10-30
  - Encryption Key for Confidential Data ..................... 10-30
  - Service Rep. Restricted Operation ......................... 10-31
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Software Download</td>
<td>10-31</td>
</tr>
<tr>
<td>Document Feeder Tray Elevation</td>
<td>10-31</td>
</tr>
<tr>
<td>Estimated Job Time</td>
<td>10-31</td>
</tr>
<tr>
<td>Restrict Recipient Selection Method</td>
<td>10-31</td>
</tr>
<tr>
<td>Restrict User to Edit Address Book</td>
<td>10-31</td>
</tr>
<tr>
<td>Paper Tray Attributes During Loading</td>
<td>10-32</td>
</tr>
<tr>
<td>Paper Size</td>
<td>10-32</td>
</tr>
<tr>
<td>Paper Type Priority</td>
<td>10-32</td>
</tr>
<tr>
<td>Auto Size Detect</td>
<td>10-33</td>
</tr>
<tr>
<td>Customize Paper Settings</td>
<td>10-33</td>
</tr>
<tr>
<td>Paper Tray Attributes During Loading</td>
<td>10-33</td>
</tr>
<tr>
<td>Paper Type Priority</td>
<td>10-34</td>
</tr>
<tr>
<td>Auto Tray Switching Control</td>
<td>10-34</td>
</tr>
<tr>
<td>Copy Service Settings</td>
<td>10-34</td>
</tr>
<tr>
<td>Preset Buttons</td>
<td>10-35</td>
</tr>
<tr>
<td>Copy Defaults</td>
<td>10-35</td>
</tr>
<tr>
<td>Paper Supply</td>
<td>10-35</td>
</tr>
<tr>
<td>Reduce/Enlarge</td>
<td>10-35</td>
</tr>
<tr>
<td>Original Type</td>
<td>10-36</td>
</tr>
<tr>
<td>Lighten/Darken</td>
<td>10-36</td>
</tr>
<tr>
<td>Sharpness</td>
<td>10-36</td>
</tr>
<tr>
<td>Background Suppression</td>
<td>10-36</td>
</tr>
<tr>
<td>2-Sided</td>
<td>10-36</td>
</tr>
<tr>
<td>Mixed Size Originals</td>
<td>10-36</td>
</tr>
<tr>
<td>Edge Erase - Top Edge</td>
<td>10-36</td>
</tr>
<tr>
<td>Edge Erase - Bottom Edge</td>
<td>10-36</td>
</tr>
<tr>
<td>Edge Erase - Left Edge</td>
<td>10-37</td>
</tr>
<tr>
<td>Edge Erase - Right Edge</td>
<td>10-37</td>
</tr>
<tr>
<td>Edge Erase - Side 2</td>
<td>10-37</td>
</tr>
<tr>
<td>Image Shift</td>
<td>10-37</td>
</tr>
<tr>
<td>Image Shift - Side 2</td>
<td>10-37</td>
</tr>
<tr>
<td>Image Rotation</td>
<td>10-37</td>
</tr>
<tr>
<td>Original Orientation</td>
<td>10-37</td>
</tr>
<tr>
<td>Copy Output</td>
<td>10-37</td>
</tr>
<tr>
<td>Uncollated - Separator Tray</td>
<td>10-37</td>
</tr>
<tr>
<td>Sample Job</td>
<td>10-38</td>
</tr>
<tr>
<td>Annotations - Font Size</td>
<td>10-38</td>
</tr>
<tr>
<td>Annotations - Position on Side 2</td>
<td>10-38</td>
</tr>
<tr>
<td>Annotations - Comment</td>
<td>10-38</td>
</tr>
<tr>
<td>Annotations - Apply Comment To</td>
<td>10-38</td>
</tr>
</tbody>
</table>
## Table of Contents

- Annotations - Stored Comment .................................................. 10-38
- Annotations - Comment Position .................................................. 10-38
- Annotations - Date ................................................................. 10-38
- Annotations - Apply Date Stamp To ........................................... 10-38
- Annotations - Page Numbers ..................................................... 10-38
- Annotations - Apply Page Numbers To ....................................... 10-38
- Page Number Starting Number .................................................. 10-39
- Page Numbers - Position ......................................................... 10-39
- Annotations - Bates Stamp ....................................................... 10-39
- Annotations - Apply Bates Stamp To ......................................... 10-39
- Bates Stamp - Starting Number ................................................. 10-39
- Bates Stamp - Number of Digits ................................................ 10-39
- Bates Stamp ................................................................. 10-39
- Tab Margin Shift ................................................................. 10-39
- Booklet Creation ................................................................. 10-40
- Covers - Default Front Cover Tray ............................................ 10-40
- Covers - Default Back Cover ................................................... 10-40
- Separators - Default Separator Tray ........................................... 10-40
- Copy Control ................................................................. 10-40
- Memory Full Procedure ......................................................... 10-40
- Maximum Stored Pages .......................................................... 10-41
- Auto Paper Off ................................................................. 10-41
- Mixed Size Originals - 2 Sided Copy ........................................ 10-41
- Fine-tune 100% ...................................................................... 10-41
- Pseudo-Photo Gradation Mode ................................................. 10-41
- ID Card Copy ................................................................. 10-41
- Original Type - See-Through Paper ........................................... 10-42
- Face Up/Down Output - Reverse Order ..................................... 10-42
- Face Up / Down - Auto (Single Sheet) ....................................... 10-42
- Auto Image Positioning - Below 105 gsm ................................... 10-42
- Auto Image Positioning - Above 106 gsm ................................... 10-42
- Comment Position ................................................................. 10-42
- Date Position ........................................................................ 10-42
- Concept topic ...................................................................... 10-42
- Bates Stamp - Position ............................................................ 10-43
- Annotations - Edit Comment .................................................... 10-43
- Bates Stamp - Edit Prefix 1 through 8 ..................................... 10-43
- Maximum Number of Sets ....................................................... 10-43
- Reading Order Options .......................................................... 10-43
- Original Size Defaults ............................................................ 10-43
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Original Size Defaults options</td>
<td>10-43</td>
</tr>
<tr>
<td>Reduce/Enlarge Presets</td>
<td>10-44</td>
</tr>
<tr>
<td>Connectivity &amp; Network Setup</td>
<td>10-44</td>
</tr>
<tr>
<td>Port Settings</td>
<td>10-45</td>
</tr>
<tr>
<td>Protocol Settings</td>
<td>10-45</td>
</tr>
<tr>
<td>Machine E-mail Address/Host Name</td>
<td>10-45</td>
</tr>
<tr>
<td>Proxy Server Settings</td>
<td>10-46</td>
</tr>
<tr>
<td>Outgoing/E-mail Settings</td>
<td>10-46</td>
</tr>
<tr>
<td>POP3 Server Settings</td>
<td>10-46</td>
</tr>
<tr>
<td>SMTP Server Settings</td>
<td>10-46</td>
</tr>
<tr>
<td>Remote Authentication Server Settings</td>
<td>10-46</td>
</tr>
<tr>
<td>Security Settings</td>
<td>10-47</td>
</tr>
<tr>
<td>Other Settings</td>
<td>10-47</td>
</tr>
<tr>
<td>Setting the option for Paper Tray Attributes During Loading</td>
<td>10-47</td>
</tr>
<tr>
<td>Paper Type Priority</td>
<td>10-47</td>
</tr>
<tr>
<td>Remote Authentication Server Settings</td>
<td>10-48</td>
</tr>
<tr>
<td>Kerberos Server Settings</td>
<td>10-48</td>
</tr>
<tr>
<td>SMB Server Settings</td>
<td>10-48</td>
</tr>
<tr>
<td>Security Settings</td>
<td>10-49</td>
</tr>
<tr>
<td>SSL/TLS Settings</td>
<td>10-49</td>
</tr>
<tr>
<td>S/MIME Settings</td>
<td>10-49</td>
</tr>
<tr>
<td>PDF/XPS Signature Settings</td>
<td>10-49</td>
</tr>
<tr>
<td>IPSec Settings</td>
<td>10-50</td>
</tr>
<tr>
<td>IEEE 802.1x Settings</td>
<td>10-50</td>
</tr>
<tr>
<td>Certificate Revocation Retrieval Settings</td>
<td>10-50</td>
</tr>
<tr>
<td>Other Settings</td>
<td>10-50</td>
</tr>
<tr>
<td>E-mail Receive Protocol</td>
<td>10-50</td>
</tr>
<tr>
<td>Add Domain Name to User Name</td>
<td>10-51</td>
</tr>
<tr>
<td>FTP Server Login Name</td>
<td>10-51</td>
</tr>
<tr>
<td>FTP Server Password</td>
<td>10-51</td>
</tr>
<tr>
<td>Mailbox Backup Tool - IP Address</td>
<td>10-51</td>
</tr>
<tr>
<td>Print Service Settings</td>
<td>10-51</td>
</tr>
<tr>
<td>Allocate Memory</td>
<td>10-52</td>
</tr>
<tr>
<td>PostScript Memory</td>
<td>10-52</td>
</tr>
<tr>
<td>HP-GL/2 Auto Layout Memory</td>
<td>10-52</td>
</tr>
<tr>
<td>Receiving Buffer - USB</td>
<td>10-52</td>
</tr>
<tr>
<td>Receiving Buffer - LPD</td>
<td>10-53</td>
</tr>
<tr>
<td>Receiving Buffer - NetWare</td>
<td>10-53</td>
</tr>
<tr>
<td>Receiving Buffer - SMB Spool</td>
<td>10-53</td>
</tr>
<tr>
<td>Receiving Buffer - IPP Spool</td>
<td>10-53</td>
</tr>
</tbody>
</table>
Receiving Buffer - EtherTalk ............................................................. 10-54
Receiving Buffer - Port 9100 ............................................................ 10-54
Other Settings ..................................................................................................... 10-54
Substitute Tray ...................................................................................... 10-54
Paper Type Mismatch ......................................................................... 10-54
Unregistered Forms ............................................................................. 10-55
Resume Job After Print Error ............................................................ 10-55
When Paper Jam Occurs ................................................................... 10-55
Print User ID ........................................................................................... 10-55
Sensing Separator Page ........................................................................ 10-55
Banner Sheet .......................................................................................... 10-55
Banner Sheet Tray ............................................................................... 10-56
Separator Tray ....................................................................................... 10-56
PostScript Paper Supply ..................................................................... 10-56
PostScript Font Absence .................................................................... 10-56
PostScript Font Substitution ............................................................ 10-56
XPS Print Ticket Processing .............................................................. 10-57
LPD Print Queue .................................................................................... 10-57
Scan Service Settings ........................................................................... 10-57
Scan Defaults ..................................................................................................... 10-58
Color Scanning .................................................................................. 10-58
Original Type .......................................................................................... 10-58
File Format ............................................................................................. 10-58
Optimize PDF for Quick Web View .................................................. 10-58
Thumbnail - Outgoing Email ........................................................... 10-59
Thumbnail - Scan to PC ......................................................................... 10-59
Lighten/Darken ..................................................................................... 10-59
Contrast .................................................................................................. 10-59
Sharpness ............................................................................................... 10-59
Background Suppression ..................................................................... 10-59
Shadow Suppression ........................................................................... 10-60
Original Orientation ............................................................................ 10-60
Resolution ............................................................................................... 10-60
Mixed Size Originals ............................................................................ 10-60
Edge Erase ............................................................................................. 10-60
Edge Erase - Top and Bottom Edges ............................................ 10-60
Edge Erase - Left and Right .............................................................. 10-60
Quality/File Size .................................................................................... 10-60
E-mail Subject ........................................................................................ 10-60
Email Encryption .................................................................................. 10-61
# Table of Contents

- Searchable Text ................................................................. 10-61
- Language of the Original .................................................... 10-61
- Searchable - Text Compression .............................................. 10-61
- Scan-to PC Defaults ............................................................. 10-61
  - Transfer Protocol ............................................................ 10-61
  - Login Credential to Access Destination ......................... 10-61
  - User Name for FTP Scan ................................................ 10-61
- Original Size Defaults ........................................................ 10-62
  - A/B Series Size ............................................................... 10-62
  - Inch Size ........................................................................ 10-62
  - Others ............................................................................ 10-62
  - Custom Size .................................................................... 10-62
- Output Size Defaults ......................................................... 10-62
  - A/B Series Size ............................................................... 10-63
  - Inch Size ........................................................................ 10-63
  - Others ............................................................................ 10-63
- Reduce/Enlarge Presets ..................................................... 10-63
  - Preset % ....................................................................... 10-63
  - Variable % ..................................................................... 10-63
- Preset Buttons - Edge Erase ............................................. 10-63
- Other Settings ..................................................................... 10-63
  - Memory Full Procedure .................................................. 10-64
  - Maximum Stored Pages .................................................. 10-64
  - Saturation ....................................................................... 10-64
  - Background Suppression Level ...................................... 10-64
  - Shadow Suppression Level ............................................. 10-64
  - TIFF Format ................................................................... 10-64
  - Image Transfer Screen ................................................... 10-64
  - Searchable Page Orientation .......................................... 10-65
  - Print Login Name on PDF Files ...................................... 10-65
- E-mail Service Settings ..................................................... 10-65
  - Maximum Address Entries .............................................. 10-65
  - Incoming E-mail Print Options ....................................... 10-65
  - Print Error Notification E-Mail ....................................... 10-65
  - Response to Read Receipts ............................................. 10-66
  - Read Receipts .................................................................. 10-66
  - Print Delivery Confirmation Mail .................................... 10-66
  - Split Send Method ........................................................... 10-66
  - Maximum Data Size per Email ....................................... 10-66
  - Maximum Total Data Size .............................................. 10-66
Maximum Split Count......................................................................................10-66
Allow Casual Users to Edit From Field.......................................................10-67
Allow Guest Users to Edit From Field........................................................10-67
Allow to Edit From if Search Found............................................................10-67
Allow to Edit from if Search Failed............................................................10-67
E-Mail Sending When Search Failed..........................................................10-67
Add Me to To Field............................................................................................10-67
Add Me to CC Field...........................................................................................10-67
Edit E-Mail Receipts..........................................................................................10-68
Folder Service Settings..................................................................................10-68
 Send From Folder...............................................................................................10-68
 Files Retrieved By Client................................................................................10-68
 Print & Delete Confirmation Screen.............................................................10-68
 Quantity/Size for Retrieval...........................................................................10-68
Job Flow Service Settings...............................................................................10-69
 Pool Server............................................................................................................10-69
 Pool Server Login Method.............................................................................10-69
 Job Flow Sheet List Default...........................................................................10-69
Media Print Service Settings.........................................................................10-69
Disabling Media Print....................................................................................10-69
Stored File Settings.......................................................................................10-70
Expiration Date for Files in Folder...............................................................10-70
Stored Job Expiration Date...........................................................................10-70
Minimum Passcode Length for Stored Jobs..............................................10-71
Print Order for All Selected Files.................................................................10-71

11 Setup......................................................................................................11-1
Create Folder.................................................................................................11-1
Delete Folder button......................................................................................11-1
Folder Name...................................................................................................11-1
Check Mailbox Passcode.............................................................................11-2
Delete Files After Retrieval..........................................................................11-2
Delete Expired Files.....................................................................................11-2
Link a Job Flow Sheet to a Folder.................................................................11-2
When the Delete Folder button is selected.................................................11-3
Create Job Flow Sheet.................................................................................11-3
Restrictions on using Job Flow.................................................................11-3
Create New Job Flow Sheet.................................................................11-4
Name..............................................................................................................11-4
Description..................................................................................................11-4
Keyword.......................................................................................................11-4
Send as E-mail ........................................................................................................ 11-4
Transfer via FTP (1) Transfer via FTP (2) ............................................................ 11-5
Transfer via SMB (1) Transfer via SMB (2) ....................................................... 11-5
Details .................................................................................................................... 11-6
Create Job Flow Sheet Keyword ......................................................................... 11-6
Add Address Book Entry ...................................................................................... 11-6
  Address Type .................................................................................................... 11-7
  E-mail Address ............................................................................................... 11-7
  Name ............................................................................................................... 11-7
  Surname ........................................................................................................... 11-7
  Given Name ..................................................................................................... 11-8
  Business Phone ............................................................................................... 11-8
  Office ............................................................................................................... 11-8
  Business Address ............................................................................................ 11-8
  Transfer Protocol ............................................................................................ 11-8
  Server Name/IP address .................................................................................. 11-8
  Shared Name (SMB Only) ............................................................................... 11-8
  Save in .............................................................................................................. 11-8
  User Name ....................................................................................................... 11-9
  Password .......................................................................................................... 11-9
  Port Number .................................................................................................... 11-9
  When the Delete Entry button is selected .................................................... 11-9
Paper Tray Attributes .......................................................................................... 11-9

12 Accounting and Authentication / Security Settings ................................... 12-1
  Overview of the accounting and authentication features ................................ 12-1
  Defining the components of the Authentication feature ............................... 12-2
    Users managed by the Authentication feature ............................................. 12-2
    User roles and authorization groups ........................................................... 12-3
    Authentication > Login Type categories ...................................................... 12-3
    Authentication methods .............................................................................. 12-4
  Accounting Type categories .......................................................................... 12-5
  The relationship between Authentication > Login Type and Accounting
    > Accounting Type ....................................................................................... 12-5
  Services controlled by the Authentication feature ........................................ 12-6
    Services restricted by user ID authentication ........................................... 12-6
    Services restricted by the combination of smart card and user ID
      authentication ............................................................................................ 12-8
  Common access card (CAC) authentication ................................................... 12-10
    Supported card types .................................................................................. 12-10
    Supported card readers .............................................................................. 12-10
Requirements..................................................................................................................12-11
Disabling CAC..................................................................................................................12-11
Tools > Accounting........................................................................................................12-11
Enabling and using Accounting...................................................................12-14
Create/view/edit a user account (Tools > Accounting).....................12-15
Tools > Authentication / Security Settings..........................................................12-16
Enabling and using Authentication / Security Settings.....................12-17
System Administrator Settings....................................................................12-18
Selecting the System Administrator Settings...........................12-18
Authentication...................................................................................................12-19
Create/view/edit a user account (Authentication / Security Settings > Authentication).......................................................12-23
Creating/editing an authorization group................................12-25
Overwrite Hard Disk..........................................................................................12-25
Performing an overwrite of the machine’s hard disk data..........................................................................................12-26

13 Using CentreWare Internet Services for Accounting and Authentication / Security..............................................................................................13-1

Accounting with CentreWare..................................................................................13-1
Local Accounting..................................................................................................13-1
Configuring Local Accounting........................................................................13-1
Resetting Access and Usage Limits for All Users........................................13-2
Printing a Report..............................................................................................13-2
Xerox Standard Accounting................................................................................13-3
Configuring Xerox Standard Accounting...................................................13-3
Creating a Group Account..............................................................................13-4
Creating a New User Account and Setting Usage Limits.......................................................13-4
Maximum Usage Limits.................................................................................13-5
Resetting Usage Limits..................................................................................13-5
Printing a Report..............................................................................................13-5
Network Accounting (Job Based Accounting)..............................................13-5
Enabling and Configuring Network Accounting........................................13-6
Configuring Accounting Login Screen Settings..........................................13-6
Accounting and Billing Device Settings.......................................................13-6
Enabling Accounting in Print Drivers...........................................................13-7
Enabling Accounting in a Windows Print Driver......................................13-7
Enabling Accounting in an Apple Macintosh Print Driver........................13-7
Authentication / Security with CentreWare..................................................13-8
Setting up Access Rights..................................................................................13-8
### Table of Contents

Overview.....................................................................................................13-8

Local Authentication.....................................................................................13-9

Network Authentication..................................................................................13-11

Authentication Using a Card Reader System.............................................13-12

Controlling Access to Tools and Features..................................................13-14

Controlling Access for All Users.................................................................13-14

Controlling Access for a Group of Users.......................................................13-15

Digital Certificates..........................................................................................13-16

Installing a Digital Certificate.......................................................................13-16

Managing Certificates....................................................................................13-18

Certificate Revocation Retrieval Settings.....................................................13-18

Secure HTTP and SSL/TLS............................................................................13-19

Configuring Secure HTTP and SSL/TLS Settings.........................................13-19

IPsec..................................................................................................................13-20

Configuring IPsec............................................................................................13-20

802.1X..............................................................................................................13-21

Configuring 802.1X.........................................................................................13-21

FIPS140-2 Data Encryption.............................................................................13-22

IP Filtering..........................................................................................................13-22

Creating an IP Filter Rule...............................................................................13-22

Audit Log............................................................................................................13-23

Enabling Audit Log.........................................................................................13-23

Saving an Audit Log.........................................................................................13-23

Interpreting the Audit Log.............................................................................13-23

PDF and XPS Signatures..................................................................................13-24

Address Book Security.....................................................................................13-24

Controlling CentreWare IS Address Book Access.......................................13-24

Controlling Control Panel Address Book Access.........................................13-24

Restricting Access to Job Information............................................................13-25

Hiding or Password Protecting Completed Job Information.....................13-25

Hiding Active Job Information......................................................................13-25

Hiding or Displaying Network Settings.........................................................13-25

### 14 Problem Solving..................................................................................14-1

SMB..................................................................................................................14-1

Troubleshooting..............................................................................................14-1

When you cannot communicate with the printer........................................14-1

When you cannot print....................................................................................14-2

You cannot delete documents from the Printer window............................14-2
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>CentreWare Internet Services</td>
<td>14-2</td>
</tr>
<tr>
<td>Troubleshooting</td>
<td>14-2</td>
</tr>
<tr>
<td>Scanner Features</td>
<td>14-3</td>
</tr>
<tr>
<td>Notes and Restrictions</td>
<td>14-3</td>
</tr>
<tr>
<td>When retrieving documents from mailbox</td>
<td>14-4</td>
</tr>
<tr>
<td>Display</td>
<td>14-4</td>
</tr>
<tr>
<td>When printing documents saved in the mailbox</td>
<td>14-4</td>
</tr>
<tr>
<td>When using TIFF files</td>
<td>14-4</td>
</tr>
<tr>
<td>Restriction on scanning capacity</td>
<td>14-4</td>
</tr>
<tr>
<td>Number of sheets for scanning (for Mailbox)</td>
<td>14-4</td>
</tr>
</tbody>
</table>
Enter/exit the administrator mode

1. Press the Log In/Out button on the control panel.
   The UI displays a keypad.
2. Type the system administrator ID.
   The default ID is admin, and the default password is 1111.
3. Select Enter.
4. Press the Machine Status button on the control panel.
5. Select the Tools tab on the UI.
   The UI displays the System Settings screen.
6. Select the desired Mode, Group, and Feature, such as: System Settings > Common Service Settings > Machine Clock/Timers.
7. To exit the administrator mode, press the Log In/Out button on the control panel.
   The UI displays the Logout screen.
8. Select Logout.

Customizing the UI buttons/screens

The administrator may customize specific buttons and screens:

- The user may switch to a specific feature without returning to the Services Home screen. This is accomplished by assigning specific features to the three custom control panel buttons. By default, the Copy feature is assigned to the first custom button, Review is assigned to the third custom button, and the second custom button is not assigned to anything (Not in Use).
Assigning a feature to the screens and buttons

1. Log in as the administrator.
2. Press the **Machine Status** button on the control panel.
3. Touch the **Tools** tab on the UI.
   The UI displays the System Settings screen.
4. Select **System Settings > Common Service Settings**.
5. Select **Screen/Button Settings**.
   - To set or change the default screen, select **Screen Default**.
   - To set or change a button on the UI, select the desired custom button option. For example, you can select the order in which icons display on the Services Home screen, or select how Job Type displays on the Completed Jobs screen for Job Status.
6. Select **Change Settings**.
7. Select the desired setting for the feature.
   The choices are shown on the displayed list.
8. Select another feature to set or change and repeat the previous steps as needed.
9. Select **Save**.
   The previous screen displays.
10. Select **Close**.
    The main Tools tab screen displays.
11. Exit the administrator mode.

Enabling Stored Programming

The Stored Programming feature allows you to store the settings of a commonly used job. If this feature is not on your Services Home menu, you can add it to that menu.
1. Log in as a system administrator.
2. From the Tools tab, select **System Settings > Common Services Settings**.
3. Select **Screen/Button Settings**.
4. Select **Services Home**, and then select **Change Settings**.
5. Select **Add**, scroll to **Stored Programming**, and select **Save**.
6. Log out as the administrator for the changes to take effect.
Power Saver/Energy Saver mode

The Power Saver/Energy Saver feature sets the time that lapses until the machine enters a reduced power consumption mode. There are two power saver modes: Low Power and Sleep. The modes are activated when all copy and/or print jobs are completed and there are no jobs currently processing.

Low Power mode

In this mode, the power to the UI and fuser unit is lowered to save power. The display goes out, and the Energy Saver button on the control panel lights up. To use the machine, press the Energy Saver button. The Energy Saver button light turns off, indicating that the Power Saver feature is canceled.

Sleep mode

In this mode, the power is lowered more than in the Low Power mode. The display goes out, and the Energy Saver button on the control panel lights. To use the machine, press the Energy Saver button. The Energy Saver button goes out to indicate that the Energy Saver feature is canceled.

Set/change the Energy Saver mode time intervals

**Note**

The time intervals for both the Low Power and Sleep modes may be changed to reflect a value of 1-240 minutes for each mode.

1. Log in as the administrator.
2. Press the Machine Status button on the control panel.
3. Touch the Tools tab on the UI.
   The UI displays the System Settings screen.
4. Select System Settings > Common Service Settings.
5. Select Machine Clock/Timers.
7. Select Change Settings.
8. Select the desired time interval for both the Low Power and Sleep modes.

**Note**

For D110/D125/D136 configurations, the default time for Low Power mode is 15 minutes, and the default time for Sleep mode is 60 minutes. For the D95 configuration, the default time for Low Power is 5 minutes, and the default time for Sleep mode is 20 minutes. Ensure that the Sleep mode interval is configured with a longer amount of time than the Low Power mode time interval.
9. Select **Save**.
   The previous screen displays.

10. Select **Close**.
    The main Tools tab screen displays.

11. Exit the administrator mode.

**Exiting energy saver mode**

The machine exits the power saver mode either by pressing **Energy Saver** on the control panel or when it receives print data for an incoming print job.
Configuration

TCP/IP (LPD/Port 9100)

Preparations

A network environment where TCP/IP is used is required when using the TCP/IP (LPD/Port 9100) protocol on the machine.

Configuration procedure

The machine can be connected to computers using the TCP/IP (LPD/Port 9100) protocol.

The following is the procedure to use TCP/IP (LPD/Port 9100) protocol.

• Configuration on the Machine: Configure TCP/IP (LPD/Port 9100) on the machine.
• Configuration on the Computer: Install the print driver.

Configuration on the machine (LPD)

This section describes the configuration procedure to use TCP/IP (LPD/Port 9100) protocol on the machine. Enable the LPD Port or Port 9100 port, then assign the IP address.

LPR/LPD is a platform-independent printing protocol that runs over TCP/IP. Line Printer Daemon (LPD) refers to the process that accepts print jobs from the line printer daemon (LPR) client. This is analogous to the printer software and is often called LPD server.

The print server waits for the client to send a job. A print server may be capable of handling multiple printers and print queues simultaneously. A queue name usually has a single IP address, so it must be used to specify the intended print queue.

Note

The configuration can also be performed using CentreWare Internet Services. Refer to Using CentreWare Internet Services.
Note
Enable the SOAP port and the SNMP port in most cases.

1. Enter the System Administrator mode.
2. Enable either the LPD port or the Port 9100 port as needed. In this example, the LPD port is enabled.
   a) Select System Settings.
   b) Select Connectivity & Network Setup.
   c) Select Port Settings.
   d) Select LPD and then select Change Settings.
   e) Select LPD - Port Status and select Change Settings.
   f) Select Enabled and then select Save.
   g) Select Close repeatedly until the Connectivity & Network Setup screen is displayed.

3. If necessary, set the IP Address.
4. Exit the System Administrator Mode.
5. After the machine is restarted, print the Printer Settings List to confirm that the LPD port is enabled.

Configuration on the computer

The configuration procedure for the computer is to install the print driver.

NetWare

Preparations

A NetWare server is required when using NetWare network.

Configuration procedure

The machine supports PServer mode for both the NetWare Directory Service and Bindery Service. PServer mode enables the machine to function as a print server and to capture print jobs in the print queue to output. The printer created for the machine consumes one file server license.

Note
The machine does not support Remote Printer (RPrinter) Mode.

Supported interfaces
- 100Base-TX
- 10Base-T

Supported frame types
• Ethernet II specification
• IEEE802.3 specification
• IEEE802.3/IEEE802.2 specification
• IEEE802.3/IEEE802.2/SNAP specification

Note
The machine will send packets of each frame type on the network, and will initialize for the same frame type as the first reply packet received. However, if there are multiple protocols running on the same network, use Ethernet II specification.

Microsoft® Network (SMB)

Preparations
Be sure you are using a network environment where either TCP/IP or NetBEUI can be used when using a Microsoft Network (SMB).

Configuration procedure
The machine can be connected to computers using Microsoft Networks (SMB).

Depending on the network environment, the machine may need to be configured with an IP address, subnet mask and gateway address. Check with the network administrator and set up the necessary items.

The following is the procedure to connect the machine to a Microsoft Network (SMB):

• Configuration on the Machine: Enable the SMB port on the machine.
• Configuration on the Computer: Install the print driver.

Configuration on the machine (SMB)
This section describes the configuration procedure to connect the machine to Microsoft Networks (SMB). Enable the SMB port, then set the IP address.

• The configuration can also be performed using the IP configuration tools included in CentreWare Internet Services. Refer to Using CentreWare Internet Services.
• Enable the SOAP port and the SNMP port in most cases.

1. Enter the System Administrator Mode.
2. Enable the SMB port.
   a) Select System Settings.
   b) Select Connectivity & Network Setup.
   c) Select Port Settings.
   d) Select SMB and then select Change Settings.
   e) Select Port Status and select Change Settings.
Configuration

f) Select **Enable** and then select **Save**.

3. If necessary, set the IP Address.

4. Exit the System Administrator mode.

5. After the machine is restarted, print the Printer Settings List to confirm that the SMB port is enabled.

**Note**

If using the NetBEUI protocol, select NetBEUI as the protocol used by SMB for the port configuration by using CentreWare Internet Services.

**Configuration on the computer**

The configuration procedure for the computer is to install the print driver.

**EtherTalk**

**Preparations**

The following item is required when using an EtherTalk network:

- A network environment where EtherTalk can be used.

**Configuration procedure**

The machine can be connected to computers using an EtherTalk network.

The following is the procedure to connect the machine to the EtherTalk network:

- Configuration on the Machine: Set up EtherTalk on the machine.
- Configuration on the Computer: Install the print driver.

**Configuration on the machine (EtherTalk)**

This section describes the configuration procedure to connect the machine to EtherTalk network.

Enable the EtherTalk port

**Note**

The configuration can also be performed using CentreWare Internet Services. Refer to Using CentreWare Internet Services.

**Note**

Enable the SOAP port and the SNMP port in most cases.

1. Enter the System Administrator Mode.
2. Enable the EtherTalk port.
   a) Select System Settings.
   b) Select Connectivity & Network Setup.
   c) Select Port Settings.
   d) Select EtherTalk and then select Change Settings.
   e) Select Port Status and select Change Settings.
   f) Select Enable and then select Save.

3. If necessary, enter the IP Address.

4. Exit the System Administrator Mode.

5. After the machine is restarted, print out the Printer Settings List to confirm that the EtherTalk port is enabled.

   **Note**
   
   Configure EtherTalk as necessary.

**Configuration on the computer**

The configuration procedure for the computer is to install the print driver.
Using CentreWare Internet Services

CentreWare Internet Services enables you to display, configure, and change settings of the machine by using a web browser instead of the machine’s control panel.

Preparations

The following items are needed to use CentreWare Internet Services:

- A computer which can use TCP/IP as the network protocol.
- The configuration of the machine, which includes:
  - IP address
  - Subnet mask
  - Gateway address

Configuration procedure

CentreWare Internet Services provides a variety of services, including job and printer status, and the ability to alter configurations using a web browser in a TCP/IP environment.

For setting a printer, the Properties screen of the services in CentreWare Internet Services allows the users to configure the system settings and port settings for each network that are otherwise set using the touch screen on the machine.
Follow the procedure below to use CentreWare Internet Services.

- **Configuration on the Machine**: Configure the machine to be able to use CentreWare Internet Services. Enable the Internet service port, then set the IP address.
- **Confirmation of the Configuration**: Confirm whether the machine is set up to use CentreWare Internet Services.

### Configuration on the machine

This section describes the configuration procedure for using CentreWare Internet Services on the machine.

**Enable the Internet service port, then set the IP address.**

1. Enter the System Administrator mode.
2. Enable either the LPD port or the Port 9100 port as required. In this example, the LPD port is enabled.
   a) Select **System Settings**.
   b) Select **Connectivity & Network Setup**.
   c) Select **Port Settings**.
   d) Select **Internet Services (HTTP)** and then select **Change Settings**.
   e) Select **Port Status** and select **Change Settings**.
   f) Select **Enabled** and then select **Save**.
   g) Select **Close** repeatedly until the Connectivity & Network Setup screen is displayed.
3. If necessary, set up the IP Address.
4. Exit the System Administrator mode.
5. After the machine is restarted, print out the Printer Settings List to confirm that the Internet service port is enabled.

### Connect to CentreWare Internet Services from a computer

1. Start a web browser.
2. Type the IP address or the Internet address for the machine in the address bar on the browser, and press Enter.
   - Example of the IP address (when the machine IP address is 192.168.1.1): 
     http://192.168.1.1
   - Example of the Internet URL (when the machine Internet address is in the form of xxx.yyy.zz.vvv): http://xxx.yyy.zz.vvv
   - If your network uses DNS (Domain Name System) and host name for the machine is registered with the domain name server, you can access the device using a combination of the host name and the domain name as the Internet address. For example, if the host name is dcf1100, and the domain name is mycompany.com, then the Internet address becomes dcf1100.mycompany.com
   - When specifying a port number, add a colon (:) and a port number at the end of the Internet address.
If the Login Setup feature is enabled on the machine, enter the UserID and password in User ID and Password. The default user name is **admin** and the default password is **1111**. To change the default, access Properties > Security System > Administrator Settings.

If encrypted communication is employed, enter an address beginning with https rather than http into the address bar in the browser.

- Example of the IP address entry: **https://192.168.1.1/**
- Example of the Internet address entry: **https://xxx.yyyy.zz.vvv/**

### Network setting items for CentreWare Internet Services

CentreWare Internet Services enable you to alter various settings on the machine from a computer.

- If an item that you want to set is not displayed, confirm that the ports are enabled.
- When a setting is changed from CentreWare Internet Services while operating the control panel, the setting items changed on the screen of the control panel do not display. Power-cycle the printer in this case.

The following network settings are discussed in this section:

- Ethernet
- EtherTalk
- SMB
- NetWare
- TCP/IP
- LPD
- SNMP
- IPP
- Port 9100
- LDAP
- E-mail
- HTTP

The following browsers have been confirmed to operate with CentreWare Internet Services:

**For Windows®**

- Microsoft Internet Explorer® ver.9.x or later
For MacOS® 10.5 or later

- Safari 5.x or later
- Firefox 20.x or later

**Ethernet**

This section describes the settings for the Ethernet interface.

1. Connect to CentreWare Internet Services.
2. Click the **Properties** tab.
3. Click **Connectivity**, then click **Physical Connections** to display the items in the folder.
4. Click **Ethernet**.
5. Set the communication speed for the Ethernet interface using the **Ethernet Settings** pull-down menu.
6. Select **Apply**.

**EtherTalk**

This section describes the settings for EtherTalk.

1. Perform the following to access the network protocol settings.
   a. Connect to CentreWare Internet Services.
   b. Click the **Properties** tab.
   c. Click to the left of Connectivity and to the left of **Protocols** to display the items in the folder.
2. Click **EtherTalk**.
3. Set the **Printer Name**.
4. Set **Zone Name**.
5. Select **Apply**.

**Microsoft Networking (SMB)**

This section describes how to configure settings for Microsoft Networking.

1. Perform the following to access the network protocol settings.
   a. Connect to CentreWare Internet Services.
   b. Click the **Properties** tab.
   c. Click to the left of Connectivity and to the left of **Protocols** to display the items in the folder.
2. Select a transport protocol from the Transport drop-down list.
3. Click **Microsoft Networking**.
4. Select a transport protocol from the Transport drop-down list.
5. Type the workgroup name in the Workgroup field.

6. Type the host name in the SMB Host Name field.

7. Set Maximum Connections. The default value is 5.

8. Select the Enabled check box to enable Unicode Support.

9. Select the Enabled check box when using Automatic Master Mode.

10. Select the Enabled check box when using Password Encryption to encrypt user passwords for remote authentication by using SMB.

11. To configure the primary and secondary WINS servers:
   a) To allow your DHCP server to provide your WINS server address to the printer, next to Obtain WINS Server Address Automatically, select DHCP.
   b) If you want to provide the WINS server address manually, type it in the Primary Server IP Address field and, if needed, the Secondary Server IP Address field.

12. Select Apply.

NetWare

NetWare is a network operating system developed by Novell to run various services using cooperative multitasking. This section describes the settings for NetWare.

Before you begin:

- Ensure that an existing operational NetWare network is available.
- Verify that you have administrator rights to log into a NetWare file server/tree.
- Ensure that the printer is connected to the network.
- Set up a print server object using the appropriate Novell utility. Refer to the Novell system documentation for help.

1. Perform the following to access the network protocol settings.
   a. Connect to CentreWare Internet Services.
   b. Click the Properties tab.
   c. Click to the left of Connectivity and to the left of Protocols to display the items in the folder.

2. Click NetWare.

3. Select a frame type from the Frame Type pull-down menu.

   Note
   Set this item only when the operation mode is in Directory Service.

4. Type a polling rate from 1 through 240 seconds for the print server in Queue Poll Interval.
   The default is 5.

5. Set the Printer Server Name.

6. Type the server password in New Print Server Password, then re-enter.

7. Select an operation mode from the Active Mode type: Use PServer Mode for Directory and Bindery.
8. Type the name of your primary file servers for the printer in the File Server field.
   
   **Note**
   Set this item only when the operation mode is in Bindery Service.

9. Type a number from 1 through 100 in the Number of Searches field.
   Type 0 for no limit.

10. Select **Enabled** to enable the TBCP Filter.
    
    **Note**
    The TBCP Filter checkbox will have a checkmark in it indicating that the TBCP Filter is enabled.

11. Type a name for the NDS tree in the NDS Tree field.
    The default entry for this field is Xerox_DS_Tree. If you are using Bindery mode, leave this field blank.

12. Type a context in the NDS Context field.
    The default entry for this field is Xerox_DS_Context. If you are using Bindery mode, leave this field blank.
    
    **Note**
    Set this item only when the operation mode is in Directory Service.

13. For Service Location Protocol, select **Enabled** to enable SLP - Active Discovery.
14. Next to Use SLP for Name Resolution, select **Enabled**.
15. Type the scope name in the Scope field.
16. Type the SLP server address in the SLP Server field.
17. Select **Apply**.

**TCP/IP**

Transmission Control Protocol (TCP) and Internet Protocol (IP) are two protocols within the Internet Protocol Suite. IP manages the transmission of messages from computer to computer while TCP manages the actual end-to-end connections. This section describes the how to configure settings for TCP/IP.

You can configure IPv4 settings at the printer control panel or through CentreWare IS. You can only configure IPv6 through CentreWare IS. By default, TCP/IP is enabled. It must be enabled at the printer control before you can access CentreWare.

IPv6 is optional and may be used in addition to or in place of IPv4. IPv6 hosts can automatically configure themselves when connected to a routed IPv6 network using Internet Control Message Protocol Version 6 (ICMPv6). ICMPv6 performs error reporting for IP along with other diagnostic functions. When first connected to a network, a host sends a link-local multicast router solicitation request for its configuration parameters. Routers respond to this request with a router advertisement packet containing network-layer configuration parameters.

1. Perform the following to access the network protocol settings.
    a. Connect to CentreWare Internet Services.
b. Click the **Properties** tab.
c. Click to the left of Connectivity and to the left of **Protocols** to display the items in the folder.

2. Click **TCP/IP**.

3. To enable both IPv4 and IPv6, touch **IP Mode** and select **IPv6** or **Dual Stack**.

4. Type a unique **Host Name** for your printer.
   The host name is the same for IPv4 and IPv6.

5. Select the appropriate method for obtaining a dynamic IP address from the **IP Address Resolution** pull-down menu.
   Or select **Static** to define a static IP address.

6. If you select **Static**, type the **IP Address**, **Subnet Mask** and **Gateway Address** in the appropriate fields.

   **Note**
   This item is not necessary if either DHCP, BOOTP, RARP, or DHCP/Autonet has been selected from the Get IP Address pull-down menu.

7. Set the **Subnet Mask** and **Gateway Address**.

   **Note**
   This item is not necessary if either DHCP, BOOTP, RARP, or DHCP/Autonet has been selected.

8. Next to Get IP Address from DHCP, select **Enabled** to allow your DHCP server to assign an IP address to the printer.

9. Type a valid **Domain Name**.

10. Set the DNS configuration information.
    a) Select **Enabled** next to **Obtain DNS Server Address Automatically** to allow the DHCP server to provide the DNS server address.
    b) Clear the checkbox to manually provide the DNS server address in the appropriate fields.

    **Note**
    This item is not necessary if DHCP has been specified.

c) Type an IP address for the **Preferred DNS Server**, **Alternate DNS Server 1** and **Alternate DNS Server 2**.

d) Next to Dynamic DNS Registration (DDNS), select **Enabled** to register the printer’s host name in the DNS server. Select **Overwrite** to overwrite existing entries in the DNS server.

e) Next to Generate Domain Search List Automatically, select **Enabled** if you want the printer to generate a list of search domains. Type the domain names if the option is disabled.

f) Type **Domain Name** 1, 2 and 3.

g) Type the time allowed until the printer stops attempting to connect to the server for the **Connection Timeout**.

h) Next to Release IP Address, select **Enabled** if you want the printer to release its IP address when it restarts.
11. Select Apply.

LPD

The Line Printer Daemon (LPD) protocol is used to provide printer spooling and network print server functionality for operating systems such as HP-UX®, Linux®, and MAC OS X. This section describes the settings available for the LPD feature.

For information on setting up print queues on your client system, refer to your client system’s documentation.

1. Perform the following to access the network protocol settings.
   a. Connect to CentreWare Internet Services.
   b. Click the Properties tab.
   c. Click to the left of Connectivity and to the left of Protocols to display the items in the folder.

2. Click LPD.

3. Type an LPD port number in the Port Number field or use the default of 515.

4. Select the Enable check box to enable the TBCP Filter.

5. Set the Connection Time-Out.

6. Set the Maximum Number of Sessions.

7. Next to TCP-MSS Mode, select Enabled if needed. This setting is common for LPD and Port 9100.

8. If TCP-MSS Mode is enabled, under IPv4, type the IP Addresses for Subnet 1, 2 and 3.

9. Reflect the values as the machine’s setting values.
   a) Click Apply. A screen to enter the user name and password may display.

   Note
   The default User ID value is admin and password is 1111.

   b) The right frame on the web browser will change to the machine reboot display.
   c) Click Reboot. The machine will reboot and the setting value will be reflected.

SNMP

Simple Network Management Protocol (SNMP) is used in network management systems to monitor network-attached devices for conditions that require administrative attention. This protocol consists of a set of standards for network management including an application layer, a database schema, and a set of data objects. Agents, or software modules, reside in the SNMPv3 engine of the printer. A manager is an SNMPv3 management application such as Open View that is used to monitor and configure devices on the network. The agent responds to read (GET) and write (SET) requests from the manager and can also generate alert messages, or Traps, based on certain events.

This section describes how to configure settings for SNMP.
When using the CentreWare software to manage the machine by remote control, enable the SNMP port.

SNMP settings can be configured in CentreWare IS. You can also enable or disable Authentication Failure Generic Traps on the printer. SNMPv3 can be enabled to create an encrypted channel for secure printer management.

1. Perform the following to access the network protocol settings:
   a. Connect to CentreWare Internet Services.
   b. Click the Properties tab.
   c. Click to the left of Connectivity and to the left of Protocols to display the items in the folder.

2. Click SNMP Configuration.

   Note
   Another option that exists is called Enable SNMP v3 Properties. If using this option, configure HTTPS before configuring SNMP v3. Configuring this feature requires secure web page communications. Also, SSL must be enabled.


4. Select Apply.

5. Under Authentication Failure Generic Traps, select Enabled for the printer to generate a trap for every SNMP request that is received by the printer that contains an invalid community name.

6. Select Apply.

7. To change the SNMP public and private community names from the default values:
   a) type a name up to 256 characters for the Community Name (Read only), Community Name (Read/Write), and Trap Community Name (Trap Notification).
   b) Set the System Administrator’s Login ID.
   c) Reflect the values as the machine’s setting values.
   d) Click Apply. A screen to enter the user name and password may display.
   e) The right frame on the web browser will change to the machine reboot display.

   Note
   The default User ID value is admin and password is 1111.

f) Click Reboot. The machine will reboot and the setting value will be reflected.

   Note
   Xerox recommends you change the SNMP v1/v2c public and private community names for security purposes.

8. To edit SNMP v3 settings:
   a) Under SNMP Properties, select Edit SNMP v3 Properties.
   b) Under Administrator Account, select Account Enabled to create the administrator account.
Using CentreWare Internet Services

c) Type an Authentication Password and confirm it. This password is used to generate a key used for authentication.
d) Type a Privacy Password and confirm it. This password is used for encryption of SNMPv3 data. The pass phrase used to encrypt the data needs to match with the server.

The password must be at least eight characters in length and can include any characters except control characters.
a) Under Print Drivers/Remote Clients Account, select Account Enabled.
b) Select Apply.

9. To add IP Trap Destination Addresses:
   a) Select Advanced at the bottom of the page.
   b) Under Trap Destination Addresses, select Add UDP IPv4 Address or Add UDP IPv6 Address.
   c) Type the IP address of the host running the SNMP manager application to be used to receive traps.

   Port 162/UDP is the default port for traps. You can select v1 or v2c based on what the trap receiving system supports.
   d) Under Traps, select the type of Traps to be Received by the SNMP manager.
e) Select Apply.

10. To add the Internetwork Packet eXchange (IPX routing protocol used by Novell NetWare) Trap Destination Addresses:
   a) Select Advanced at the bottom of the page.
   b) Under Trap Destination Addresses, select Add IPX Address.
   c) Type the 8-digit hexadecimal number that identifies the IPX External Network host configured to receive the trap.
   d) Type the 48-bit Physical MAC Address of the computer running the SNMP manager application that is to receive the trap.
   e) Type the IPX Socket Number of the computer running the SNMP manager application configured to receive the packets.
   f) Select the SNMP version, SNMP v1 or SNMP v2c based on the trap receiving system.
   g) Under Traps, select the type of Traps to be Received by the SNMP manager.

FTP

File Transport Protocol (FTP) is a standard network protocol used to pass and manipulate files over a TCP/IP network. Several services running on your printer, including Network Scanning, Saved Jobs Backup and Software Upgrade can use FTP as a filing service.

This section describes how to enable and configure FTP.
1. In CentreWare, select Properties > Connectivity > Protocols > FTP.
2. Next to FTP client Port Status, select Enabled.
3. Next to Transfer Mode, select either Passive Mode to transfer data over a random port number specified by the FTP server from a connection made at the printer, or select Active Mode to transfer data over a fixed, known port from a connection made at the server.
4. Select Apply.

POP3

Post Office Protocol, version 3 (POP3) allows email clients to retrieve e-mail from remote servers over TCP/IP on network port 110.
1. In CentreWare, select Properties > Connectivity > Protocols
2. Select POP3 Setup.
3. Type the appropriately formatted address and port number. The default port number is 110.
4. Next to POP Receive Password Encryption, select APOP Authentication if needed.
5. Type the Login Name assigned to the printer that will be used to log into the POP3 server.
6. Type a password. Retype the password to confirm.
7. Type a Polling Interval value between 1 and 120 minutes. The default value is 10 minutes.
8. Select Apply.

Proxy Server

A proxy server acts as a go-between for clients seeking services and servers that provide them. The proxy server filters client requests and if the requests conform to the proxy server’s filtering rules, grants the request and allows the connection.

A proxy server keeps any devices behind it anonymous and it decreases the amount of time needed to access a resource by caching content such as Web pages from a Web server.
1. In CentreWare, select Properties > Connectivity > Protocols
2. Select Proxy Server.
3. Under General, next to Use Proxy Server, select Enabled.
4. Next to Proxy Setup, select Same Proxy for All Protocols to use the same proxy settings for HTTP and HTTPS, or Different Proxy for each Protocol.
5. Under Addresses to Bypass Proxy Server, type any web addresses or domains that you want to bypass the proxy server, such as your company’s intranet site.
6. Under HTTP Server, type the Server Name and Port Number. The default port number is 8080.
7. Next to Authentication, select Enabled if your proxy server is configured to require authentication, then type a Login name and Password. Retype the password to confirm.
8. Under HTTPS Server, enter the HTTPS proxy server information if needed.
9. Select Apply.
SMTP

Simple Mail Transfer Protocol (SMTP) is used by the printer’s email feature to deliver scanned images. After you enable SMTP, the Email button is enabled on the Control Panel.

This section describes how to configure SMTP server settings.

1. In CentreWare, select Properties > Connectivity > Protocols.
2. Select SMTP Server.
3. Under Required Information, select the method to use to locate an SMTP server: Static or From DNS.
4. Type the SMTP server IP address or host name.
5. Enter the port numbers for sending and receiving email. The default is 25.
6. Type the specific email address assigned to this printer by the SMTP server in the Machine’s Email Address field.
7. Select Apply.

WSD

Web Services for Devices (WSD) is the technology from Microsoft that provides a standard method for discovering and using network connected devices. It is supported in Windows operating systems since Windows Vista and Windows Server 2008. WSD is one of several supported communication protocols.

Ensure that the printer and client computers are on the same IP subnet. This section describes how to configure the WSD print server.

1. In CentreWare, select Properties > Connectivity > Protocols.
2. Select WSD.
3. Edit the following settings if needed.
   a) Set the Port Number. The default is 80.
   b) Set the Data Receive Time Out in seconds. The default time is 30.
   c) Set the Notification Delivery Time Out in seconds. The default time is 8.
   d) Set the Maximum TTL. The default value is 1.
   e) Set the Maximum Number of Subscribers. The default number is 50.
4. Select Apply.

IPP

Internet Printing Protocol (IPP) is used for remote printing and managing print jobs. This section describes the settings for the IPP port.

1. Perform the following to access the network protocol settings.
   a. Connect to CentreWare Internet Services.
   b. Click the Properties tab.
c. Click to the left of Connectivity and to the left of Protocols to display the items in the folder.

2. Click IPP.
3. Type the port number you want the printer to use in the Add Port Number.
4. For Administrator Mode, select Enabled to allow only one specific user to control or delete any print job.
5. Select the Enable check box to enable DNS.
6. Set the Connection Time-Out.
   Default is 60 seconds.
7. Select Apply.

**Port 9100 - Raw TCP/IP Printing**

Raw TCP/IP is a printing method used to open a TCP socket-level connection over Port 9100, to stream a print-ready file to the printer's input buffer. It then closes the connection either after sensing an End of Job character in the PDL or after expiration of a preset time-out value. Port 9100 does not require an LPR request from the computer or the use of an LPD running on the printer. Port 9100 is selected in Windows as the Standard TCP/IP port. This section describes how to configure the settings for Port 9100.

**Note**
Enable the Port 9100 port when using HP-UX.

1. Perform the following to access the network protocol settings.
   a. Connect to CentreWare Internet Services.
   b. Click the Properties tab.
   c. Click to the left of Connectivity and to the left of Protocols to display the items in the folder.
2. Click Port 9100.
3. Next to TCP-MSS Mode, select Enabled if needed.

   TCP-MSS settings are common for LPD and Port 9100.
4. If TCP-MSS mode is enabled, under IPv4, type the IP addresses for Subnet 1, 2 and 3.
5. Ensure that the TCP Port Number is set to 9100.
6. Set the End of Job Timeout to the desired number of seconds between 0 and 1800 before processing a job with an End of Job character. The default time is 300 seconds.
7. Select Apply.

**LDAP**

Lightweight Directory Access Protocol (LDAP) is a protocol used to process queries and updates to an information directory, also known as an LDAP directory, stored on an external server. LDAP directories are heavily optimized for read performance. Use this page to define how the printer retrieves user information from an LDAP directory. This section describes how to configure the server settings for the LDAP/LDAPS port.
1. Perform the following to access the network protocol settings.
   a. Connect to CentreWare Internet Services.
   b. Click the **Properties** tab.
   c. Click to the left of Connectivity and to the left of **Protocols** to display the items in the folder.

2. Click **LDAP Server**.

3. Set the **IP Address/Host Name & Port**.

4. Set the **Backup IP Address/Host Name & Port**.

5. Set the **Optional Information**.
   a) Type the search directory root path in the **Search Directory Root** field using Base DN format.
   b) Specify the login credentials required to access the LDAP directory. Options are: **Remotely Authenticated User** and **System**.
   c) Type the Login Name and Password, if needed. Retype the password to confirm.
   d) Under Maximum Number of Search Results, type a number between 5 and 100 for the maximum number of addresses that can be returned matching the search criteria entered. The default number is 25.
   e) Under Search Timeout select **Use LDAP Server Timeout** to allow the printer to time out based on the LDAP server settings, or select **Wait** and type in the number of seconds between 5 and 120 that the printer will wait before timing out. The default is 30 seconds.
   f) If your primary LDAP server is connected to additional servers, select **LDAP Referrals** to include those LDAP servers in your searches.
   g) Type the maximum number of consecutive LDAP referrals in the LDAP Referral Hop Limit field.
   h) Under the Perform Query on heading, select **Mapped Name Field** to specify how the name fields are mapped or **Surname and Given Name Fields** to search for the last name and first name of the user.
   i) Select **Apply**.

6. Define user mappings which allow you to fine-tune server search results:
   a) Select **LDAP > LDAP User Mappings**.
   b) To send a test query, under Search, type the name of the user you want to search for in the User Name field and select **Search**. If a match occurs, the user information displays.
   c) Use the drop down menus under Imported Heading to remap fields as needed.

7. To configure filters for LDAP:
   a) Select **LDAP > Custom Filters**.
   b) In the User ID Query Filter field, type the LDAP search string or filter that you want to apply. Format the search string as LDAP objects within parentheses.
   c) Under Email Address Book Filter, select **Enable Filter**.
   d) In the Email Address Book Filter field, type the LDAP search string or filter you want to apply. Format the search string as LDAP objects within parentheses.

8. Select **Apply**.
HTTP

Hypertext Transfer Protocol (HTTP) is a request-response standard protocol between clients and servers. Clients making HTTP requests are referred to as User Agents (UAs) while servers responding to these requests for resources such as HTML pages, are referred to as origin servers. There can be any number of intermediaries such as tunnels, proxies, or gateways between UAs and origin servers. This section describes how to configure the settings for the HTTP port.

1. Perform the following to access the network protocol settings.
   a. Connect to CentreWare Internet Services.
   b. Click the Properties tab.
   c. Click to the left of Connectivity and to the left of Protocols to display the items in the folder.

2. Click HTTP.

3. Set the Maximum Session Number.
   The default number is 5.

4. Set the Port Number.
   The default number is 80.

5. To encrypt HTTP communication between the printer and client computers (using CentreWare Internet Services), next to Secure HTTP (SSL), select Enabled. This includes data sent using IPsec, SNMP and Audit Log. A digital certificate must also be installed on the printer.

6. Type the Secure HTTP Port Number as needed. The HTTP traffic will be routed to this port when SSL is enabled. The default is 443.

7. Set the Connection Time-Out.

8. Select Apply.

Encrypting HTTP communication

Note
Refer to the CentreWare Internet Services online help for how to import the certificate.

This section describes the procedure to generate the certificate using CentreWare Internet Services and how to establish encrypted communication.

1. Perform the following to access the property settings.
   a. Connect to CentreWare Internet Services.
   b. Click the Properties tab.

2. Click the plus sign + on the left of Security to display the items in the folder.


   If necessary, enter the System Administrator UserID and password into User Name and Password, then click OK.

Note
The default User ID is admin and password is 1111.
4. Generate the Certificate.
   a) Click Create New Self Signed Certificate.
   b) Set the Size of the Public Key.
   c) Set the Issuer.
   d) Click Apply. A screen to enter the user name and password displays.

5. Refresh the web browser.

6. Click SSL/TLS Settings.

7. Select the Enable check box for HTTP - SSL/TLS Communication. Display the items in the folder.

8. Set the HTTP - SSL/TLS Communication Port Number.

9. Reflect the values as the machine setting values.
   a) Click Apply New Settings.
   b) The right frame on the web browser will change to the machine reboot display.
   c) Click Reboot. The machine will reboot and the setting value will be reflected.

**Additional HTTP information**

Type an address beginning with "https" rather than "http" into the address bar in the browser when accessing CentreWare Internet Services if encrypted communication is enabled.

Example of the Internet address entry and the IP address entry:

- http://xxx.yyyy.zz.vvv/
- http://192.168.1.1/

Encrypting HTTP communication additional information:

- The communication data between the machine and networked computers can be encrypted using HTTP.
- The SOAP port, Internet service port, and IPP port use HTTP.
- The SSL and TLS protocols are used to encrypt the communication data. Also, a public key and certificate are used to decrypt the data.
- The public key and certificate can be generated using CentreWare Internet Services. The certificate is valid for a year. Also, an existing certificate can be imported into the machine.
- When performing SSL communication using the self-certificate generated by the machine, or the certificate with which the character code is indicated by UTF-8, the following phenomena occur.
- If Internet Explorer is used in the OS environment Windows 98E or earlier, the publisher/publishing place of the certificate will not be displayed correctly.
- The SSL connection will not be made if Internet Explorer is used in the OS environment of Mac OS X 10.2 because the OS cannot recognize the character code (UFT-8) of the certificate. Use Netscape7 in the preceding OS environment.
• By enciphering HTTP communication, communication data can be enciphered at the time of printing (SSL encrypted communication). For how to encrypt, refer to the CentreWare Internet Services online help.

**WebDAV**

Web based Distributed Authoring and Versioning (WebDAV) is a set of extensions to HTTP that allow users to edit and manage files collaboratively on remote web servers. WebDAV must be enabled to use Network Scan Utility 3. This section describes how to configure the settings for the WebDAV port.

**Note**

WebDAV is used to access a mailbox on the machine from a computer connected to a network by using CentreWare Internet Services.

1. Perform the following to access the network protocol settings.
   a. Connect to CentreWare Internet Services.
   b. Click the **Properties** tab.
   c. Click to the left of Connectivity and to the left of **Protocols** to display the items in the folder.
2. Click **WebDAV**.
3. Set **Port Number**.
4. Set **Connection Time-Out**. The default is time is 30 seconds.
5. Select **Apply**.

**E-mail**

The product is capable of exchanging e-mails. The following features are available with the e-mail feature:

• Mail print  
• Mail notice  
• Job completion notice  
• Scanner (mail transmission)

**Note**

This feature does not appear for some models. An optional package is necessary. For more information, contact the Customer Support Center.

**Setting the E-mail items**

This section describes the setting items for the E-mail feature.

1. Connect to CentreWare.
2. Click the **Properties** tab.
3. From the Properties area of the web browser page, click **Description**.

4. Set the e-mail address for the machine and administrator.
   a) Set the **Administrator E-Mail Address**.
   b) Set the **Machine E-Mail Address**.

5. Click **Configuration Overview** and then the **E-Mail Settings** button.

6. Set the print method using the **Print Delivery Confirmation Mail** pull-down menu.

   **Note**
   Set this item when using the mail print feature.

7. Select the **Enable** checkbox to enable the Print Error.

8. Select the **Enable** checkbox to enable the Response to Read Status (MDN).

   **Note**
   Set this item when using the mail print feature.

9. Click on the left of **Connectivity** and on the left of **Protocols** to display the items in the folder.

10. Click **POP3 Setup**.

11. Set the POP3 server information.

   **Note**
   Set this item when using the mail print feature and POP3 is specified for the Receive Protocol.

   a) Set the **POP3 Server Address**, **POP3 Port Number**, and **POP Receiving Authentication**.
   b) Set the **POP3 Server Check Interval**.
   c) Set the **POP User Name**.
   d) Enter the **POP User Password**.

12. Set the mail exchange restrictions.

   **Note**
   Set this item when using the mail print feature.

   a) From the Domain Filtering drop-down menu, select **Off**, **Allow Domains**, or **Block Domains**.
   b) Click **Edit**.
   c) If you selected **Allow Domains**, specify the domain names allowed by the machine.

      **Note**
      If you selected Block Domains, specify the domain names blocked by the machine.

   d) Click **Apply**.
   e) Click the **Back** button until the E-Mail Settings screen is displayed.
13. Click SMTP Server.
14. Set the SMTP Server Address, Host Name, and Port.

   **Note**
   Set this item when using the scanner (mail transmission), mail notice, or job completion notice feature.

15. Set the WorkCentre E-mail Address.
16. Set the Optional Information as needed.
17. Reflect the values as the machine’s setting values.
   a) Click **Apply**.
   b) Click **Reboot**. The machine reboots and the setting value is reflected.

### Network Scanning

Using a job template, the scanned document is stored on the machine hard drive and then transmitted automatically to a networked computer (server). You can access the Network Scanning feature by selecting **Network Scanning** from the All Services screen. A list of all the job templates created is displayed on the Network Scanning screen.

#### Creating job templates

The job template is a configuration file that defines conditions and receives information about the transfer destination server, and other information required for the scanned file.

A job template can be created using CentreWare or remotely using a Network Scanning server application such as EFI Controller. According to the settings in the template, documents are automatically scanned, saved in TIFF/JPEG or PDF format, and then sent to a specified server.

#### Adding a new template

This section describes the procedure to create job templates for network scanning.

1. Connect to CentreWare Internet Services.
2. Click the **Scan** tab and select **Job Templates**.
3. Enter **Template Name**, **Description (Optional)**, and **Owner (Optional)** and click **Add**.
4. The added template Screen appears. Click the **Edit** button in the File area.
5. Set the **Filing Policy** and **File Destination** parameters and click **Apply**.
6. Click **Add** or **Edit** in the Document Management Fields (Optional) area. Enter the field as required for your Document Management software and click **Apply**.
7. Click **Edit** in the Network Scanning area. Set the **Color Scanning**, **2 Side Scanning**, and **Original Type** parameters and click **Apply**.
8. Click **Edit** in the Advanced Settings area. Set the **Image Options**, **Image Enhancement**, and **Resolution** parameters and click **Apply**.
9. Click Edit in the Layout Adjustment area. Select the Original Orientation, Original Size, Reduce/Enlarge, Output Size, and Edge Erase parameters and click Apply.
10. Click Edit in the Filing Options area. Set the Document Name, and Document Format parameters and click Apply.
11. Click Edit in the Report Options area. Click to enable the Confirmation Sheet and/or Job Log and click Apply.
12. Click Edit in the Network Scanning Image Settings area. Set the Viewing and Search option and click Apply.
13. Click Edit in the Compression Capability area. Click to enable the desired compressions and click Apply.

Adding a job template file destination

This section describes the procedure to add a file destination to be used by the job templates for storing scanned documents.

1. Connect to CentreWare Internet Services.
2. Click the Properties tab and ensure that Configuration Overview is selected. Click the Network Scanning Settings button.
3. Click File Repository Setup Configure.
4. Click Default File Destination Edit.
5. The File Destination screen appears.
6. Set the File Destination parameters.
   a) Set the Friendly Name for the file destination.
   b) Set the Protocol (FTP or SMB).
   c) Set the Host Name/IP Address & Port.
   d) Set the Login Credentials to Access the Destination.
   e) Set the File Path (if necessary).
   f) Enter the Login Name and Password of the destination server.
   g) Click Apply.
The product is capable of exchanging e-mails. The following features are available with the e-mail feature:

- Mail print
- Mail notice
- Job completion notice
- Scanner (mail transmission)

Note
This feature does not appear for some models. An optional package is necessary. For more information, contact the Customer Support Center.

Mail notice

When the machine is configured with the rejected IP addresses notice or rejected mail domains notice, a mail notice can be sent to a specified recipient.

Job completion notice

When a computer has submitted a job to the machine, notification of the completion of the job can be done by e-mail.

Scanner (mail transmission)

Documents can be scanned and transmitted through e-mail.
Preparations

The following items are required in order to use the e-mail feature. (Required items differ by the feature.)

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Scanner Mail Transmission</th>
<th>E-mail Print</th>
<th>E-mail Notice</th>
<th>Job Completion Notice</th>
</tr>
</thead>
<tbody>
<tr>
<td>TCP/IP address</td>
<td>The TCP/IP address for the machine. E-mail is exchanged using TCP/IP.</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Subnet mask</td>
<td>Necessary when the network is divided into subnets.</td>
<td>O</td>
<td>O</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>Gateway address</td>
<td>Necessary when multiple networks are connected by gateways.</td>
<td>O</td>
<td>O</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>Administrator e-mail address</td>
<td>Set the e-mail address for the machine administrator.</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Main mail address</td>
<td>Used as the sender address when the machine is transmitting e-mail.</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>DNS server address</td>
<td>Required when the addresses for a POP3 server and a SMTP server are set with a domain name format rather than their IP addresses.</td>
<td>O</td>
<td>O</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>SMTP server address</td>
<td>The machine uses a SMTP server to transmit e-mail. The SMTP server can also be used for receiving e-mail.</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
</tbody>
</table>
If the SMTP server requires authentication, specify the authentication user name.

If a POP3 server is used to receive e-mails, register the e-mail address of the machine and user to the POP3 server. Also, it is necessary to set the POP3 server address on the machine.

Set the POP receiving user address.

Register a Mail Account

In order to use e-mail on the machine, a mail account for the machine needs to be registered.

Configuring the E-mail Environment

Enable the port and configure the machine e-mail address, TCP/IP environment, and e-mail server from the machine.

Note
The configuration can also be performed using CentreWare Internet Services.

Configuration procedure

This section describes the configuration procedure to use the e-mail feature on the machine.

The following two steps are necessary to use the e-mail feature:

- Enabling the port and setting TCP/IP: Set the machine to be able to use TCP/IP
- Configuring the e-mail feature: Set the e-mail function items on the machine.
Enabling the ports and setting the IP addresses

This section describes the configuration procedure to follow for using TCP/IP on the machine.

Enable the e-mail port, then set the IP address.

**Note**
The configuration can also be performed using CentreWare Internet Services. Refer to “Using CentreWare Internet Services.”

**Note**
Enable the SOAP port and the SNMP port in most cases.

1. Enter the System Administrator Mode.
2. Enable the ports that are used for the e-mail feature.
   a) Select **Machine Status** on the Control Panel.
   b) Select the **Tools** tab.
   c) Select **System Settings**.
   d) Select **Connectivity & Network Setup**.
   e) Select **Port Settings**.
   f) Select **Send E-mail**, then select **Change Settings**.
   g) Select **Port Status** then select **Change Settings**.
   h) Select **Enabled**, then select **Save**.
   i) Select **Change Settings**.
   j) Select **Close**.
3. If necessary, set the IP Address.
4. Exit the System Administrator Mode.
5. When the Reboot message displays, select **Reboot Now**. After the machine is restarted, print out the Printer Settings List to confirm that the ports are enabled and TCP/IP is configured.

Configuring the E-mail environment

This section describes the configuration procedure to use the e-mail feature.

- The configuration can also be performed using CentreWare Internet Services. Refer to “Using CentreWare Internet Services.”
- Enable the SOAP port and the SNMP port in most cases.

1. Enter the System Administrator Mode.
2. Set the e-mail address, host name, and domain name.
   a) Select **Machine Status** on the Control Panel.
   b) Select **Tools** tab.
   c) Select **System Settings**.
   d) Select **Connectivity & Network Setup**.
e) Select **Machine E-mail Address/Host Name**.
f) Select **E-mail Address** and then select **Change Settings**.
g) Enter the E-mail Address using the keyboard displayed.
h) Select **Save**.
i) Set the **Host Name** and **Domain Name** as above.
j) Select **Save** and then **Close**.

**If SMTP has been selected for the E-mail Receiving Protocol**

If SMTP has been selected for the E-mail receiving protocol, the alias cannot be configured. The user can decide the account (the left side of @ mark). The address (the right side of @ mark) is a combination of the host name and domain name. Example:

- mymail@mycompany.com
- Account name: mymail
- Host name: host
- Domain name: mycompany.com

**Configuring Email Settings**

1. At the Control Panel, select the **Machine Status** button and then the **Tools** tab.
2. Select **System Settings > Email Service Settings > Email Control**
3. Change the following settings as necessary.
   a) Maximum Address Entries - Select the maximum number of email addresses that a scanned document can be sent to. This includes the To:, CC:, and Bcc: fields.
   b) Incoming Email Print Options - Select the parts of the email you want to print: Print Attachment Only, Attachment, Full Headers and Message, Attachment, Basic Headers and Message.
   c) Print Error Notification Email - Select **On** to print an error report when an email transmission error occurs.
   d) Response to Read Receipts - Select **On** to allow the printer to respond to a request for a read receipt (MDN) after an email is received.
   e) Read Receipts - Select **On** to allow the printer to request a read receipt (MDN) when an email is sent.
   f) Print Delivery Confirmation Mail - Select **On** to print a confirmation report (DSN response or MDN response) for every transmission. Select **Print When Delivery Fails** to print a report when a transmission fails.
   g) Split Send Method - Select **Split into Pages** or **Split by Data Size** to split a large email into multiple email messages.
   h) Maximum Data Size per Email - Specify the maximum size of an email that will be split when using the Split by Data Size method.
   i) Maximum Total Data Size - Specify the maximum size of an email that can be sent.
   j) Maximum Split Count - Specify the maximum number of splits.
   k) Allow Casual Users to Edit From Field - Select **Yes** to allow any user to edit the From field of an email.
l) Allow Guest Users to Edit From Field - Select Yes to allow users authenticated as a guest to edit the From field of an email.
m) Allow to edit From if Search Found - Select Yes to allow users to edit the From field of an email if the user’s search for an email address in the address book is successful.
n) Allow to edit From if Search Failed - Select Yes to allow users to edit the From field of an email if the user’s search for an email address in the address book fails.
o) Email Sending When Search Failed - Select Enabled to disable the Email service if the user’s search for an email address in the address book fails.
p) Add Me to “To” Field - Select Yes to automatically add the authenticate users email address to the To field of an email.
q) Edit Email Recipients - Select Yes to allow users to edit the To, Cc, and Bcc fields of an email.

If you select No, set the Add Me to “To” Field and the Add Me to “CC” Field to Yes or users will not be able to edit the To and CC fields.

Editing Default Email Settings

1. In CentreWare Internet Services, select Properties > Services > Email > General
2. Select Edit.
3. For Receiving Protocol, select POP3 or SMTP.
4. At From Address, type the text you want to appear in the From field of email.
5. At From Name, type the text that you want to appear in the Name field of email.
6. At Incoming Email Print Options, select the parts of the email that you want to print.
7. At Output Destination for Incoming Email, select the tray you want to print to.
8. At Print Delivery Confirmation Email, select On to always print a confirmation report or select Print When Delivery Fails to print a confirmation message when a transmission fails.
9. At Print Error Notification Email, select Enabled to print an error report when an email transmission error occurs.
10. At Response to Read Receipts, select Enabled to allow the printer to respond to a request for a read receipt (MDN) after an email is received.
11. To block or allow email transmissions to or from specific domains, for Domain Filtering, select Allow Domains or Block Domains, then select Edit. Type the domain names on the Domain Filter Settings pages and select Apply at the bottom of the page.
12. For Allow Authenticated Users to Edit “From” Field When, select Address Book (LDAP) Search Successful or Address Book (LDAP) Search Failure.
13. For Allow Guest Users to Edit “From” Field, select Yes to allow users authenticated as a guest to edit the From field of an email.
14. For Edit “From” Field when Authorization is not Required, select Yes to allow users to edit the From field of an email if the user’s search for an email address in the address book is successful.
15. For Allow Authenticated Users to send Email despite LDAP Search Failure, select Yes to allow authenticated users to send an email if the user’s search in the address book fails.

16. In Subject, type the text that you want to appear in the Subject field or an email.

17. In Message, type the text that you want to appear in the body of an email.

18. Under User, Attachment or Device Information, select additional information that you want to be added to the body of the email.

19. In Signature, type the text that you want to be added to the end of the body of the email.

20. For Add Me to “To” Field, select Enabled to automatically add the authenticated users email address to the To field of an email.

21. For Add Me to “Cc” Field, select Enabled to automatically add the authenticated users email address to the Cc field of an email.

22. For Edit Email Recipients, select Enabled to allow users to edit the To, Cc, and Bcc fields of an email.

23. Select Apply.
E-mail
Using the Scan Service

Tip
The User Interface (UI) screens shown in this guide may or may not reflect the screens displayed on your system. The UI screens vary from system to system. Therefore, the UI screens in this guide are a representation of the type of screens that may be seen on your particular system.

Scan Service overview

The following functions are available by using scan services:

- Email
- Store to Folder
- Scan to PC
- Network Scanning
- Store to USB
- Job Flow Scanning
- Store and Send Link
- Store to WSD

Note
An optional package is necessary for this feature to function. For more information, contact the Customer Support Center.

Note
The scan service allows scanning in color or black and white. Scans from Scan Service cannot be printed unless retrieved at the client and resubmitted as a print job.
Using the Scan Service

E-mail

Scanned documents can be converted into electronic data and sent through e-mail.

Store to Folder

You can scan a document you want to retrieve as electronic data, and store it in a folder. The document can then be accessed later from any computers on the network.

Scan to PC

When the machine is connected to a network, you can store the scanned data on network computers using the FTP or SMB protocol. You can scan a document you want to retrieve as electronic data, and store it on a computer connected to a network.

Store to USB

You can store the scanned data to a USB memory device when you insert the USB 2.0 memory device into the USB memory slot of the control panel of the machine. You can also select data stored in the USB memory device and print the data directly.

Job Flow Scanning

Using EasyOperator, you can scan a document with a job flow process from a computer on a network.

Store and Send Link

The machine can convert a scanned document into electronic form, store it on the hard disk, and send a URL that indicates the location of the document.

Store to Web Services for Devices (WSD)

You can remotely scan the document and store the image on the computer. Using the operator panel of the machine, you can also select a destination computer on a network to store the scanned data.

Setting up Access Rights

You can control access to the printer’s services and features by setting up authentication, authorization, and personalization.
Authentication

Authentication is the process of confirming a user’s identity by comparing information provided by the user, such as their user name and password, against another source of user information, such as an LDAP directory. Users can be authenticated when accessing the control panel or when accessing CentreWare IS.

There are several ways to authenticate a user:

- **Local**: If you have a limited number of users, or do not have access to an LDAP network directory, you can add user information, such as user names and passwords, to the printer’s internal database. You can then specify tools and feature access for all users. Users are authenticated and authorized when they log in from the control panel.

- **Network**: The printer retrieves user information from a network directory to authenticate and authorize users when they log in from the control panel. The printer can use one of the following three protocols to communicate with your authentication server:
  2. SMB (Windows 2000/2003)
  3. LDAP

- **Card Reader**: You must purchase and install a magnetic or proximity card reading system, such as Xerox Secure Access. To access the printer, users must swipe a preprogrammed identification card.

Authorization

Authorization is the process of defining the services and features that users are allowed to access. For example, you can configure the printer to allow a user to copy and scan, but not email. These are two types of authorization:

- **Locally on Device (Internal Database)**: User login information is stored locally in the printer’s internal User Information Database.

- **Remotely on the Network**: User login information is stored externally in a network database such as an LDAP directory.

Personalization

Personalization is a process of customizing services for a specific user. If your network is connected to an LDAP server, the printer can look up a user’s home directory and email address when using the E-mail scanning feature.

**Note**

Personalization is only available when the printer is configured to use network authentication.
Local Authentication

Setting up Local Authentication

To configure local authentication:
1. In CentreWare Internet Services, select Properties > Security > Authentication Configuration.
2. On the Authentication Configuration screen, next to Login Type, select Login to Local Accounts.
3. To enable these services, select Enabled next to Print Stored File from Folder, or Enabled next to Folder to PC/Server.
4. Select Enabled next to Non-account Print to allow users without accounts to access the printer.
5. Select Apply, then select Reboot Machine.

User Information

Before you can define access rights for users, user information must be defined. You can add or edit the printer’s internal User Information Database with user information, or you can specify a network database or LDAP server containing user information.

Adding User Information to the Local Database

1. In CentreWare IS, select Properties > Security > Authentication Configuration.
2. At the bottom right of the page, click Next.
3. On the Authentication Configuration > Step 2 of 2 page, under Authentication System/Configure, type the number of the account that you want to edit, and click Edit.
4. To add the user to an Authorization Group, select the group from the drop-down list.
5. Click Apply to accept the changes or Undo to retain the previous settings.

Specifying Login Requirements

You can specify password requirements, if desired.
1. In CentreWare Internet Services, click Properties > Security > User Details Setup.
2. If you want the printer control panel to display text other than UserID, type the text in the Alternative Name for User ID field.
3. Next to Mask User ID, select Hide if you want user ID characters to be displayed as asterisks at the control panel.
4. Next to Failed Access Log, to indicate allowed login attempts, type a number from 1 through 600. Type 0 to allow an unlimited number of login attempts. If the maximum number of allowed attempts is exceeded, the printer is locked and must be restarted.
5. To allow users to log in without case sensitivity, select **Non-Case Sensitive** next to **User ID for Login**.
6. Click **Apply** to accept the changes or **Undo** to retain the previous settings.

### Network Authentication

If you have an LDAP server connected to your network, you can configure the printer to retrieve user information from the LDAP directory when authenticating a user at the control panel.

#### Setting up Network Authentication

1. In CentreWare Internet Services, click **Properties > Security > Authentication Configuration**.
2. On the Authentication Configuration page, next to **Login Type**, select **Login to Remote Accounts**.
3. Select **Enabled** next to **Print Stored File from Folder**, and **Enabled** next to **Folder to PC/Server** to enable these services.
4. Select **System Settings**.
5. Select **Enabled** next to **Non-account Print** to allow users without accounts to access the printer.
6. To allow a guest user to access the printer, select **On** next to **Guest User**. Type the **Guest Password**, then retype the password to verify.
7. Click **Apply**, then click **Reboot Machine**.
8. After the printer restarts, refresh your browser and navigate to the **Authentication Configuration > Step 1 of 2** page, and click **Next** at the bottom of the page.
9. Next to **Authentication System**, click **Configure**.
10. On the **Authentication System** page select your **Authentication System** from the drop-down list.
11. Type the **Server Response Time-Out**, and the **Search Time-Out**.
12. Select **Enabled** next to **Assign UPN (User Principal Name)** as needed.
13. Click **Apply** to accept the changes or **Undo** to retain the previous settings.
14. Click **Reboot Machine**.

#### Configuring Authentication Server Settings for Kerberos

1. In CentreWare IS, click **Properties > Security > Remote Authentication Servers > Kerberos Server**.
2. Under **Kerberos Server 1**, type the host name or IP address of your primary server.
3. Type the **Primary Server Port Number**.
4. Type the host name or IP address of your **Secondary Server**.
5. Type the **Secondary Server Port Number**.
6. Type the **Domain Name** (realm name) of your server.
7. Type the server name, port name and domain name of any additional Kerberos servers if desired.
8. Click **Apply** to accept the changes or **Undo** to retain the previous settings.

### Configuring Authentication Server Settings for SMB

1. In CentreWare IS, click **Properties > Security > Remote Authentication Servers > SMB Server.**
2. Next to **SMB Server Setup**, select **By Domain Name** or **By Server Name/IP Address.**
3. Type the **Domain Name** and **Server Name/IP Address** for each of your servers.
4. Click **Apply** to accept the changes or **Undo** to retain the previous settings.

### Configuring Authentication Server Settings for LDAP

1. In CentreWare IS, click **Properties > Connectivity > Protocols > LDAP > LDAP Authentication.**
2. Next to **Authentication Method** select **Direct Authentication**, or **Authentication of User Attributes**. Direct Authentication uses the user name and password entered by the user for authentication with the LDAP server. Authentication of User Attributes allows you to specify what is entered by the user (Attribute of Typed User Name) and what is used by the printer (Attribute of the Login User Name) to authenticate the user.
3. Type the **Attribute of Typed User Name**.
4. Type the **Attribute of Login User Name**.
5. Select **Enabled** next to **Use Added Text String**, and type the text string if you want to add text to the user input prior to authentication.

### Authentication Using a Card Reader System

### Setting Up Authentication for Xerox Secure Access

**Before you begin:**
- Enable Secure HTTP (SSL)
- Install the Xerox Secure Access authentication server and configure with user accounts. Refer to the authentication server documentation for help.

**Note**
Accounts created on the Xerox Secure Access authentication server must match accounts stored in the printer's local database or in another network authentication server.

- Connect and configure your card reader.
• Install the appropriate plug-in for your card reader and printer model. Download the latest plug-in files and plug-in installation instructions at www.xerox.com.

1. In CentreWare Internet Services, click Properties > Security > Authentication Configuration.
2. On the Authentication Configuration page, next to Login Type, select Xerox Secure Access.
3. Select Enabled next to Print Stored File from Folder, or Enabled next to Folder to PC/Server to enable these services.
4. Select Enabled next to Non-account Print to allow users without accounts to access the printer.
5. Click Apply, then click Reboot Machine.
6. After the printer restarts, refresh your browser and navigate to the Authentication Configuration > Step 1 of 2 page, and click Next at the bottom of the page.
7. Next to Authentication System, click Configure.
8. On the Authentication System page select Authentication Agent from the drop-down list.
10. Select Enabled next to Assign UPN (User Principal Name) if desired.
11. Click Apply to accept the changes or Undo to retain the previous settings.
12. Click Reboot Machine.

Configuring Xerox Secure Access Login Settings

1. In CentreWare Internet Services, click Properties > Security > Remote Authentication Servers Xerox Secure Access Settings.
2. Type the Default Prompt text and Default Title text.
3. Select Enabled next to Local Login to allow users to type their credentials at the control panel.
4. Select Enabled next to Get Accounting Code to allow the printer to get the user’s accounting code from a network accounting server when the user logs in at the control panel. Network authentication and network accounting must be configured. If this setting is not enabled, the user must enter an accounting code when they log from the control panel.
5. Type a number from 1 through 300 for the Connection Time-Out.
6. Click Apply to accept the changes or Undo to retain the previous settings.

Setting up Authentication for a USB Smartcard Reader System

To use the printer with a card reader system other than Xerox Secure Access, you must order and install the Xerox Common Access Card Enablement Kit. The kit includes hardware, software, and instructions for connecting and configuring your card reader system. Before you begin:

• Install a Kerberos authentication server and configure with user accounts
• Connect your card reader to the printer

**Configure Network Authentication Settings**

1. Configure network authentication.
2. Configure Kerberos server settings.

**Enable SmartCard Settings**

1. At the printer control panel, press the **Machine Status** button and touch the **Tools** tab.
2. Select **Authentication / Security Settings** > **Authentication** > **User Details Setup** > **Use of SmartCard**.
3. Select **Change Settings**.
4. Select **Enabled**.
5. Under **Jobs Validated by Card**, select **Copy**, **Print**, or **Scan**, and select **Save**.

**Configure SmartCard Link Mode Settings**

1. At the printer control panel, press the **Tools** button and touch the **Tools** tab.
2. Select **Authentication / Security Settings** > **Authentication** > **User Details Setup** > **SmartCard Link Mode**.
3. Select **Change Settings**.
4. Select **No Passcode Required**, and touch **Save**.

**Setting the SmartCard Certificate Verification Mode**

For additional security, you can set the printer to validate a user’s SmartCard against certificates stored on the printer.

1. At the printer control panel, press the **Machine Status** button and touch the **Tools** tab.
2. Select **Authentication / Security Settings** > **Authentication** > **User Details Setup** > **SmartCard Certificate Verification**.
3. Select **Change Settings**.
4. Select **Enabled**.

**Configuring Certificate Revocation Retrieval Settings**

Configure Security Certificate Revocation Retrieval settings as necessary.

**Note**

The root CA and intermediate CA of the user’s SmartCard certificate must be stored on the printer. The printer date and time settings must be correct to validate the certificate.
Configuration of Store to Folder

This section describes configuration procedures to use the Store to Folder service on the device.

Enabling the Port and Setting up TCP/IP

Using Network Scanner Utility 3 (Scan Driver and Stored File Manager 3), which supports WebDAV protocol, enable the SNMP, SOAP, and WebDAV ports and set up an IP address.

Note
You can configure the settings using CentreWare Internet Services. See the CentreWare online help for details.

1. Enter the System Administrator Mode.
3. Select the Tools tab.
4. Enable the SNMP port.
   a) Select System Settings.
   b) Select Connectivity & Network Setup.
   c) Select Port Settings.
   d) Select SNMP and then select Change Settings.
   e) Select Port Status and then select Change Settings.
   f) Select Enabled and then select Save.
   g) Select Close.
5. Enable the SOAP port.
   a) Select SOAP and then select Change Settings.
   b) Select Port Status and then select Change Settings.
   c) Select Enabled and then select Save.
   d) Select Close.
6. Enable the WebDAV port.
   a) Select WebDAV and then select Change Settings.
   b) Select Port Status and then select Change Settings.
   c) Select Enabled and then select Save.
   d) Select Close until you get to the Tools tab.
7. If necessary, set the IP Address.
8. Select Close until you get to the Tools tab.
9. Reboot the machine, if prompted.
10. After the machine is restarted, print out a configuration report to confirm SNMP, SOAP, and WebDAV are enabled and that TCP/IP is set up correctly.
Registering a folder

1. In CentreWare Internet Services, select Scan > Folder.
2. Next to a folder number, click Create.
3. Type a name for the folder.
4. If required, type a password, then retype the password again to verify.
5. Next to Check Folder Passcode, select: Always, Save (Write), or Print/Delete.
6. Next to Delete Files after Print or Retrieve, select Enabled to delete files after they are printed or retrieved.
7. Next to Delete Expired Files, select Enabled to delete files after the stored file folder date expires.
8. Click Apply.

   To edit or delete a folder, click Edit or Delete next to the folder number.

Configuring a Computer

To use Network Scanner Utility 3, install Network Scanner Utility 3 on a computer. Network Scanner Utility 3 is included in the Driver CD Kit provided with the machine. For information on how to install the Network Scanner Utility 3, refer to the manual contained in the Driver CD Kit.

Configuration of Scan to PC

This section describes how to configure the machine to use the Scan to PC service.

Preparations

The following items are required to use the Scan to PC feature.

Using Scanning with FTP

When scanning with File Transfer Protocol (FTP), an FTP server and a valid login account are required:

- The FTP service of Microsoft Internet Information Server 6.0.
The FTP service of Microsoft Internet Information Server 3.0 or later.

- Novell NetWare
  FTP service of NetWare 5.11 or 5.12.
  Refer to the manual provided with the software for how to configure the FTP service.
- Mac OS X
  FTP service of Mac OS X
  10.2.X/10.3.8/10.3.9/10.4.2/10.4.4/10.4.8/10.4.9/10.4.10/10.4.11/10.5/10.6

**Scanning with SMB**

When scanning to SMB Share, your computer must have one of the following operating systems installed that support folder sharing:

- Microsoft Windows 2000
- Microsoft Windows Server 2003
- Microsoft Windows Server 2008
- Microsoft Windows Server 2008 R2
- Microsoft Windows XP
- Microsoft Windows Vista
- Microsoft Windows 7
- Mac OS X 10.2x/10.3x/10.4x/10.5/10.6

**Enabling the port and setting up TCP/IP**

To use Scan to PC service, enable the port (SMB or FTP client) and set the IP address. The following describes the configuration procedures on the machine.

**Note**
You can configure the settings using CentreWare Internet Services. See the CentreWare online help for details.

1. Enter the System Administrator Mode.
2. Press the **Machine Status** button.
3. Select the **Tools** tab.
4. Enable the SMB or FTP port.
   a) Select **System Settings**.
   b) Select **Connectivity & Network Setup**.
   c) Select **Port Settings**.
   d) Select **SMB** or **FTP** and then select **Change Settings**.
   e) Select **Port Status** and then select **Change Settings**.
   f) Select **Enabled** and then select **Save**.
   g) Select **Close**.
Using the Scan Service

5. If necessary, set the IP Address.
6. Select Close until you see the Tools tab.
7. Reboot the machine, if prompted.
8. After the machine is restarted, print out a configuration report to confirm that the SMB or FTP client is enabled and that TCP/IP is set up correctly.

Configuration on the Computer

Create a destination folder on your computer.

Using FTP:

Create a destination folder on the server where you login and set write rights on the folder.

Using SMB:

Create a shared folder on your computer and set the write rights on the shared folder.

Note
To use SMB on Mac OS X, set Windows Sharing to On in the Service tab of Sharing under System Preferences.

Configuration of Store to USB

This section describes how to configure the machine to use the Store to USB feature. To use this feature, the optional USB Enablement Kit must be installed on the machine.

USB Memory Devices

The Store to USB feature allows you to directly save the scanned data to a USB 2.0 memory device that is inserted into the USB memory slot on the machine. The following memory devices can be used:

- USB 2.0 memory devices
- USB memory devices with capacities of up to 128 GB
- USB memory devices that support FAT12, FAT16, FAT32, or VFAT

Note
USB memory devices that are encrypted with software cannot be used with the machine.

Enabling Store to USB

1. Log in as an administrator.
The default user ID is admin. When a passcode is required, the default passcode is 1111.

2. Press the Machine Status button.
3. Select the Tools tab.
4. Select Connectivity and Network Setup.
5. Select Port Settings.
6. Select USB.
7. Select Change Settings.
8. Select Port Status.
9. Select Enabled and then select Save.
10. Log out as the administrator and select Reboot Now.
11. When the machine reboots, log in again as the administrator.
12. Select Enter.
13. Repeat steps 2-5. then select Print Mode, PJL, Auto Eject Time, or Adobe Communication Protocol to change any of these settings.
14. When you finish changing any of these settings, select Change Settings, and then select Save.
15. Log out as the administrator.

Disabling Store to USB

1. In CentreWare Internet Services, select Properties > Services > Store to USB > General.
2. Uncheck the box next to Enabled.
3. Select Apply.

Configuration of Job Flow Sheets

This section describes how to configure the machine to use the Job Flow Sheets service.

Enabling the ports and setting up TCP/IP

To use the Job Sheets service, enable the SOAP port, SNMP port, and Internet service port, and set IP addresses. The procedure for setting the machine follows.

Note

The configuration can also be performed using CentreWare Internet Services. Refer to Using CentreWare Internet Services.

1. Enter the System Administrator Mode.
2. Enable the SOAP port.
   a) Select System Settings.
   b) Select Connectivity & Network Setup.
c) Select Port Settings.
d) Select SOAP and then select Change Settings.
e) Select Port Status and select Change Settings.
f) Select Enable and then select Save.
g) Select Close until the Port Settings window displays.

3. Enable the SNMP port.
   a) Select SNMP and then select Change Settings.
   b) Select Port Status and select Change Settings.
   c) Select Enabled and then select Save.
   d) Select Close until the Port Settings window displays.

4. Enable the Internet service (HTTP) port as above.

5. Select Close until the Tools window displays.

6. If necessary, set the IP Address.

7. Select Close until the System Settings screen displays.

8. Exit the System Administrator Mode.

9. After the machine is restarted, print out the Configuration Reports to confirm that the SOAP, SNMP, and Internet Services (HTTP) ports are enabled and that TCP/IP is set up correctly.

Configuring the SNMP port

Configure the transport protocol for the SNMP port using CentreWare Internet Services.

1. Start a web browser.

2. Enter the machine’s IP address or the Internet address to the address entry column on the browser, and press the Enter key.
   - Example of the IP address entry: http://192.168.1.1/
   - Example of the Internet address entry: http://xxx.yyy.zzz.vvv/

   Note

   When specifying a port number, add “:” and a port number to the end of the Internet address.


4. Select Connectivity.

5. Click Port Settings from the Properties area.

6. Select the UDP checkbox to the right of SNMP.

7. Select the values as the setting values of the machine.

8. Select Apply.


   The machine reboots and the setting values are reflected.

Configuration on the computer

Create job flows using EasyOperator and Device Setup to use for scanned documents.
Configuration of Store and Send Link

This section describes how to configure the machine to use the Store and Send Link service.

**Note**
When a user is notified by e-mail of a URL location to retrieve scanned data, the e-mail message is not encrypted, which enables the user to retrieve the data without password authentication. To prevent others from viewing scanned data, select PDF or DocuWorks® in File Format and set a password in PDF Security or DocuWorks Security.

**Note**
To use the Store & Send Link service, the configuration for authentication is required.

### Setting Email Options

You can override the template settings and change the following email settings.

- File Name
- File Format
- Reply To
- Read Receipts

#### Changing the File Name, Message, or Reply to email options

1. On the printer control panel, press **Services Home**.
2. Select **E-mail**, then select the **E-mail Options** tab.
3. Select **File Name**, or **Reply to**. Using the touch screen keyboard, delete or modify the text.
4. Select **Save**.

#### Changing the File Format

1. On the printer control panel, press **Services Home**.
2. Select **Email**, then select the **E-mail Options** tab.
3. Select **File Format**, then select the desired file type. Each file format is described when selected.
4. To accept the file format, select **Save**.

#### Requesting a Read Receipt

1. On the printer control panel, press the **Services Home** button.
2. Select **E-mail**, then select the **E-mail Options** tab.
Using the Scan Service

3. Select **Read Receipts**, then select **On**.
4. Select **Save**.

**Other Settings**

Configure the following items, if necessary.

- URL File Expiration
- Generation of URL Link
- Store & Send Link - Maximum File Size
- Print Login Name on PDF Files

**CentreWare Internet Service Setting Items**

You can configure the following items using CentreWare Internet Services:

- URL File Expiration
- Generation of URL Link
- Subject
- Message
- Attachment
- Device Information

For details on the setting items, click Help at the upper right corner of the CentreWare Internet Services screen.

**Configuration of Store to WSD**

This section describes how to configure the machine to use the Store to Web Services for Devices (WSD) feature. WSD provides a way for clients to discover the device and the services the device offers.

When a device is discovered, a client can retrieve a description of services hosted on that device and use those services. WSD allows a client to:

- Send messages to and from a web service.
- Dynamically discover a web service.
- Obtain a description of a web service.
- Subscribe to and receive events from a web service.
Preparations

One of the following operating systems must be installed on the destination computer to use the Store to WSD feature:

- Microsoft Windows 7
- Microsoft Windows Vista Service Pack 2

Enabling the WSD Scan Port

To use the Store to WSD service, enable the WSD scan port.

1. Log on as the System Administrator.
   - The default user ID is admin. When a passcode is required, the default passcode is 1111.
2. Press the Machine Status button.
3. Select the Tools tab.
4. Select Connectivity and Network Setup.
5. Select Port Settings.
6. Select WSD, and then select Change Settings.
   - You may need to use the arrow buttons to find WSD on the list.
7. Select WSD Scan - Port Status, and then select Change Settings.
8. Select Enabled, and then select Save.
9. Select Close until the Tools screen displays.
10. Select Close.
   - A machine reboot may be required, depending on the settings. If prompted, reboot the machine.

Enabling WSD at a workstation

1. Enter the IP address of the machine.
2. Select Properties > Connectivity.
4. Select WSD.
5. Select the Enabled checkboxes to enable the services.
6. Select Apply and then select Reboot Machine.
7. Select OK to confirm the reboot.

Printing a Configuration Report

To confirm that the WSD port is set up correctly, print a configuration report.
1. Log in as the System Administrator.
2. Press the **Machine Status** button.
3. Select **Machine Information**.
4. Select **Printer Reports**.
5. Select **Copy Reports**.
6. Select **Configuration Report**.
7. Press the **Start** button.
   The Configuration Report prints.
8. Select **Close** until you get to the Machine Information tab.
9. Log off as the administrator.

**Configuring Scan Service Settings**

1. Select **System Settings > Scan Service Settings**.
2. Select your preferences from the following options:
   - Screen Defaults
   - Scan Defaults
   - Scan to PC Defaults
   - Original Size Defaults
   - Output Size Defaults
   - Reduce/Enlarge Presets
   - Preset Buttons
   - Other Settings
Mailbox/Folder backup and restore

Overview

The mailbox Backup Tool for restored document is a software application that allows you to:

- Copy and save (backup) documents and mailboxes from the machine onto your personal computer’s hard drive or onto a secondary backup device (such as USB flash drive) that is attached to your computer
- Create, copy, delete, or change settings from your computer for documents/mailboxes that reside on the machine
- Restore the backed up documents/mailboxes from your computer to the machine

**Note**

Always refer to the online Help for information on the features and functions of the Backup Tool for restore document application. The online Help can be accessed by starting the application and selecting Help.

The following important criteria applies when using the Backup Tool for restored document application:

- The machine cannot be used while making backups.
- When using the backup documents on any D95/D110/D125/D136 Copier/Printer, ensure that all the settings on the machine, along with the paper tray settings, are exactly the same as when the backup documents were saved to your computer.
- If these settings are not the same, or if optional features have been added to the machine since the mailbox documents were copied and saved, then the restored documents may not print in accordance with their original settings.
Mailbox/Folder backup and restore

When you backup the mailboxes, the following settings are not backed up and will be lost:

- Mailbox Passwords
- Access restrictions (Target Operations): Always (All Operations): Requires a password for:
  - Scanning and saving documents to the mailbox
  - Viewing (reading) the mailbox’s Document List
  - Printing or deleting documents from the mailbox
- Save (Write): Requires a password only when scanning and saving to a mailbox. Does not require a password for reading (viewing) the mailbox’s Document List nor for printing or deleting documents from the mailbox.
- Print/Delete (Read): Requires a password only when reading (viewing) the mailbox’s Document List, and when printing or deleting documents from the mailbox. Does not require a password when scanning and saving documents to the mailbox.
- Automatic deletion of documents after retrieval
- Deletion of documents after their expiration date
- Links to Job Flow Sheets

If the mailboxes use any of these settings, the mailbox owners should record these settings so that, if necessary, they can reprogram the mailboxes and its documents after they are restored onto the machine.

Install the software

The Backup Tool for the restored document software resides on a CD-ROM available with your machine. If you do not have or cannot find this CD, contact your local Xerox Representative.

The CD contains the software for installing the application and two other important files:

- Readme.txt: This text file provides an overview of the features and functions of the software application.
- Manual.pdf: This file provides instructions for installing the software on a user’s computer.

Tip

Before installing the software, access these files on the CD and print a hard copy for easy access and reference.

1. Insert the CD into your CD-ROM drive.
2. Follow the instructions provided in the Manual.pdf file for installing the software onto your computer.
Backup Tool for restored document requirements

Before you can use the application, specific settings on the machine must be configured.
1. Obtain and record your computer’s IP address.
2. At the machine, login in as the System Administrator.
3. Press the **Machine Status** button on the Control Panel.
4. Select the **Tools** tab from the UI.
5. Select **Connectivity and Network Setup > Port Settings**.
6. Ensure that the following ports are Enabled:
   - SNMP
   - SOAP
   - WebDAV port
   - (CentreWare) Internet Services (HTTP)
7. From the Port Settings screen, select **Close** to return to the main Tools screen.
8. Select **Connectivity and Network Setup > Other Settings**.
9. Select **Folder Backup Tool - IP address** and the **Change Settings** button.
10. Enter your computer’s IP address and select **Save**.
11. Log out as the administrator.
12. From your computer, select **Start > Program > Xerox > Back-Up Tool** for restored document.
13. Enter a password, and click **OK**. The default password is admin.
14. The application opens to the main screen.

Add a machine to the application service

Follow the steps below to register the machine’s IP address or DNS host name on your computer using the Back-Up Tool for restored document application.

**Note**
For information about how to register the machine by searching the network, refer to the application’s online help.

1. Select **Edit > Backup Mailbox Document**, then select **Add Device**.
2. Select the Device Type from the pull-down menu.
3. Enter an IP v4 Address, IP v6 Address or Host Name, and click **OK**.
4. Click **OK**.
Import mailbox information from the machine

Follow the steps below to import the information from the mailboxes and documents stored on the machine onto your computer using the Back-Up Tool for restored document application.

1. Select the machine, and from the Edit menu, select **Get Attributes from Device**.
2. Click **OK**.
3. Click **OK**.

   **Note**
   When the attribute values cannot be imported, ensure that the machine is powered on and that its IP address or host name are entered correctly in the backup application on your computer.

4. Right-click Mailbox List and select **Retrieve Mailbox Document Information**.
5. Click **OK**.
6. After the import is complete, click **OK**.

Copy (backup) the mailboxes onto your computer

**Tip**
The machine cannot be used while making backups.

1. Right-click on a mailbox, and select **Backup Mailbox documents**.

   **Note**
   If you select the Mailbox List and then Backup Mailbox documents, you can back up all the files in the list.

2. Click **Backup**.
3. After the backup is complete, click **Close**.
4. To confirm that the mailbox was copied and saved, click on the plus sign to the left of the Backup File List; the saved mailbox is displayed.
Save the backup on your computer

1. From the Backup File List right-click on a mailbox and select Export Backup Files.
   
   **Note**
   
   If you select the Backup File List and then Export Backup Files, you can save all the files in the list.

2. If necessary, select a location on your computer to save the mailbox and click Save.

3. After the processing is complete, click OK.

Read (view/edit) the saved mailboxes on your computer

1. From the Backup File List, right-click on a mailbox, and select Import Backup Files.

2. Select a mailbox, and click Open.

   **Note**

   Only mailboxes/documents with an extension of “.bf1” can be read (viewed).

   When two of the same mailboxes/documents exist, a confirmation window opens and asks you to choose either Overwrite Existing Backup File or Save As A New Backup File.

3. After the processing is complete, click OK.

Restore backed-up mailboxes to the machine

**Tip**

When the mailboxes were backed up, the following settings were not backed up and thereby lost:

- Mailbox Passwords
- Access restrictions (Target Operations):
- Always (All Operations): Requires a password for:
- Scanning and saving documents to the mailbox
- Viewing (reading) the mailbox’s Document List
Mailbox/Folder backup and restore

- Printing or deleting documents from the mailbox
- Save (Write): Requires a password only when scanning and saving to a mailbox. Does not require a password for reading (viewing) the mailbox’s Document List nor for printing or deleting documents from the mailbox.
- Print/Delete (Read): Requires a password only when reading (viewing) the mailbox’s Document List, and when printing or deleting documents from the mailbox. Does not require a password when scanning and saving documents to the mailbox.
- Automatic deletion of documents after retrieval
- Deletion of documents after their expiration date
- Links to Job Flow Sheets

Each mailbox owner must reprogram their mailbox and document contents with the appropriate settings.

1. From the Backup File List right-click on a mailbox, and select Restore Backup Files.
2. Enter a Mailbox Number, and click Restore.
   
   **Note**
   
   If the entire Backup File List is selected, the following dialog box opens:

   **Note**
   
   Setup New Mailbox in the Device: Check this box when there is currently no mailbox with the same name residing on the machine. If this item remains unchecked, a new mailbox will not be created on the machine.

   **Note**
   
   Delete Mailbox Documents in the Device: Check this box if you want to delete documents currently stored in the machine’s selected mailbox before restoring the backup files into the mailbox.

3. Click OK.
   
   **Note**
   
   Deleted documents cannot be recovered. If necessary, always copy and save (backup) before deleting them.

4. After the processing is complete, click Close.

**Password information**

The Back-Up Tool for restored document requires the system administrator ID and password when communicating with the machine. Initially, the application is configured with factory default ID and password.

**Note**

The default system administrator ID is admin. The default password is admin.
If the machine’s ID and password are changed from their default settings, you must also change the ID and password on the Back-Up Tool for restored document application.

**Note**

If you change the system administrator’s ID and password, you must select **Get attributes from the machine** in order to obtain the latest mailbox information/attributes.

1. Select a machine, and select **Device Communication Settings** from the Edit menu.
2. Enter the system administrator’s ID in **System Administrator’s ID**.
3. Enter the password in **Password** and **Confirm Password**.
4. Click **OK**.
Mailbox/Folder backup and restore
Software applications and options

**Tip**

The User Interface (UI) screens shown in this guide may or may not reflect the screens displayed on your system. The UI screens vary from system to system and from marketplace to marketplace. Therefore, the UI screens in this guide are a representation of the type of screens that may be seen on your particular system.

**Overview of features**

**Network Scanner Utility2**

Using Network Scanner Utility2, you can import scan documents stored in the mailbox of the machine onto a network computer.

There are 2 types of Network Scanner Utility2:

- Network Scanner
- Mailbox Viewer2

**Network scan driver**

The Network Scan driver is used to allow client-side application software to import documents (scan data) stored in the mailbox on the machine through the network.

**CentreWare Internet Services**

CentreWare Internet Services requires a TCP/IP environment, and enables you to view the status of the machine and its jobs, as well as change settings using a web browser. You can also import documents saved in a mailbox.
Starting CentreWare Internet Services

To use this service, perform the following procedure on your computer.

1. Start the computer and the browser.
2. Enter the device IP address or Internet address in the browser address field and press the Enter key.

   - If your network uses DNS (Domain Name System) and the host name of the machine is registered with the domain name server, you can access the device using a combination of the host name and the domain name as the “Internet address.” For example, if the host name is “myhost,” and the domain name is “mycompany.com,” then the “Internet address” “myhost.mycompany.com.” When specifying a port number, add “:” and a port number to the end of the Internet address.

   - If using the authorization feature on the machine, enter a UserID and Password into the User Name and Password fields. Ask the machine administrator for the UserID and Password.

   - If communications are encrypted, you must specify an address that starts with “https” instead of “http” to access CentreWare Internet Services.

The CentreWare Internet Services Screen

The CentreWare Internet Services screen is made up of four frames. The contents displayed in four frames change depending on the feature in use (service, job, status, property, maintenance, support).

Note

You can read explanations of CentreWare Internet Services using the online help by clicking on the Help button in the top frame.

Top Frame

The Top Frame includes the logo, the machine name, and tabs (links) to each feature.

Right Frame and Upper Left Frame

Contents change depending on the selected feature. When a feature is selected, configurable features and data are displayed in the right frame and upper left frame, including a link to www.xerox.com.
Bottom Center Frame

A link to the Xerox home page is shown. Primary features provided by CentreWare Internet Services are listed below:

<table>
<thead>
<tr>
<th>Tab name</th>
<th>Main features</th>
</tr>
</thead>
<tbody>
<tr>
<td>Service</td>
<td>Print Commands: You can specify a file on your PC to print.</td>
</tr>
<tr>
<td>Job</td>
<td>Job List, Job History Report, Delete Jobs</td>
</tr>
<tr>
<td>Status</td>
<td>Display Device Status: Display the status of paper tray and output tray, and consumables such as toner. Reboot by system administrator</td>
</tr>
<tr>
<td>Properties</td>
<td>Display and configuration of the properties below: Device information and date / time settings, memory and print language device configuration display, quantity display, paper tray settings, paper settings, power saver mode settings, mailbox edit, Job Flow edit, security settings, ID management, mail notification settings, Auditron settings, Internet Services settings, port settings. Port Settings, Protocol Settings, Emulation Settings, Memory Allocation.</td>
</tr>
<tr>
<td>Maintenance</td>
<td>Display Error History</td>
</tr>
<tr>
<td>Support</td>
<td>Display Support Data</td>
</tr>
</tbody>
</table>

Browser

CentreWare Internet Services has been tested on the browsers listed below.

For Windows OS
- Microsoft Internet Explorer 9.x or later

For MacOS X 10.5 or later
- Safari 5.x or later
- Firefox 20.x or later

Browser settings

Before using this service, check the following configuration settings for your internet browser. The following is a generic example; depending on the internet browser, the option names and their location in the browser window may vary.

1. Select Internet Options from the Tools menu.
2. In the General tab, click the Settings button in the Temporary Internet Files pane.
3. In the Settings dialog box, set Check for newer versions of stored pages to either Every visit to the page or Every time you start the internet browser.
4. Click OK.
Proxy server and port numbers

This section describes proxy server settings and port numbers when using this service.

Proxy server

We recommend that you use this service by connecting directly, and not using a proxy server.

Note

If using a proxy server, specifying the IP address of the machine in the browser results in slower responses and could prevent some screens from appearing. In this case, it is necessary to configure the machine’s IP address on the browser-side without going through a proxy server. Refer to the browser documentation for configuration instructions.

Port number

This service is configured to use port “80” by default. The port number can be changed in Properties > Protocols > HTTP. Valid ports are 1 - 65535.

If you change the port to a value other than “80,” you must add “:” plus the port number to the IP address when typing the URL into your browser.

For example, if the port number is “8080,” the URL is:

http://the IP address of the machine:8080

OR

http://the Internet address of the machine:8080

- You can verify the port number in Settings List > Maintenance.
- If communications are encrypted, you must specify an address that starts with “https” instead of “http” to access CentreWare Internet Services.

E-mail print

You can send e-mail with TIFF or PDF documents attached from a computer to the machine. Received e-mail is automatically printed. This feature is called “E-mail Print.”

Setup

To use the E-mail Print feature, the following setup is necessary.
Network environment Settings

Register a User Account

Set the e-mail environment

Configure the port, the e-mail address of the machine, TCP/IP environment, and e-mail server, for example.

Set Login setup/Auditron Administration

When print jobs are being controlled from Login Setup/Auditron Administration, set Non-Account Print to Enable in order to display it on the Properties tab of CentreWare Internet Services (on the browser page).

Xerox Extensible Interface Platform (XEIP)

Note

Xerox Extensible Interface Platform (XEIP) may not be available for your product or in your region. For more information, contact the Customer Support Center.

Xerox Extensible Interface Platform (XEIP) enables independent software vendors and partners to develop customized document management solutions that can be integrated and accessed directly from the machine’s control panel. These solutions can leverage existing printer infrastructure and databases. Examples of applications include the following, but are not limited to the ones listed here:

- ScanFlowStore®
- Xerox® Scan to PC Desktop®
- Equitrac Office®
- Xerox® Mobile Print
- EFI PrintMe® and
- Many others

For more information on EIP applications for your product, contact your Xerox Service Representative or see www.office.xerox.com/eip/enus.html on the Xerox website.
Remote services

The remote services program is offered for your machine. Remote services provides Xerox with up-to-the-minute information about your machine’s current state, including:

- A secure internet connection between the machine and Xerox using Secure Socket Layer (SSL) protocols and 256-bit encryption; only machine performance information is sent to Xerox through this connection
- Quick identification of potential problems
- Quick and accurate diagnoses of problems
- Faster resolution of issues, often occurring in less time than sending a service person
- Automatically generating and sending current meter reads directly to Xerox as well as Automatic Supplies Replenishment
- Scheduling maintenance calls that are convenient to your schedule and allow you to maximize your production time

Note
Remote services may not be available in your area or some customers may wish to decline program. For more information on this program, contact the Xerox Customer Support Center or go to www.xerox.com.

Remote services includes:

- MeterAssistant®: This feature automates the process of collecting and submitting meter reads for tracking and billing of Xerox device usage. It eliminates the need for time-consuming end-user involvement and ensures that your meter reads are submitted to Xerox on time.
  - Increases productivity: Once installed, MeterAssistant handles the entire meter read process, freeing employees for other work.
  - Improves accuracy: Since MeterAssistant is reading directly from the equipment, not estimating usage, you pay for what you actually use.
  - Ensures security: MeterAssistant uses industry-standard Secure Socket Layer (SSL) technology, making sure that your information is protected.
Remote services

- SuppliesAssistant®: Available free from Xerox, SuppliesAssistant automatically orders certain supplies for your Xerox output devices based on your actual usage, eliminating the need to manually manage supplies inventory.
  - Eliminate ordering hassles; because ordering is usage-based, there will always be fresh supplies available when you need them.
  - Save time by eliminating the need to manage supplies manually.
- Maintenance Assistant: This feature offers a fast (and free) way to resolve potential issues and receive assistance, enhancing the troubleshooting/repair process. It is automatically enabled at the time of installation on your machine.
  - Superior support: The diagnostic routines combine with device information to troubleshoot and resolve a problem quickly.
  - Fast transmission of diagnostics data: Maintenance Assistant securely transmits diagnostic information to Xerox, making problem solving more efficient.
  - Faster resolution for service calls: When you need to schedule a service call, technicians will already have the diagnostic information which helps them resolve the problem more quickly.

Setting up remote services

The following information describes how to set up the communication between a networked Xerox machine and the Xerox communication server for purposes of administering Remote Services.

This machine (print engine) is designed to connect automatically to the Xerox communication server. However, if an internet proxy server is in use, you may need to set up the proxy server on the device in order to allow communication to Xerox.

Prerequisites

Make sure the following are configured:

- SNMP, TCP/IP and DNS
- The HTTP Proxy Server
- SSL (when HTTPS is used)
How to Set Up Your Device

Network Access
Verify the device is connected to your network and is allowed internet access. If the equipment is not network connected, contact the customer’s System Administrator to provide connectivity.

Set Up the Proxy Server
Proxy Settings updates can be done through the User Interface (UI) or via CentreWare® Internet Services (CWIS). Follow the steps below for the desired method.

Update Proxy Server Through UI
1. Log in as a system administrator:
   a) At the printer control panel, press Log In/Out.
   b) Type the administrator password (admin is the default) and tap Enter.

   ![Admin’s Login ID: admin](image)

4. Tap **Use Proxy Server** > **Change Settings** > **Yes** > **Save**.

5. Tap **Proxy Server Setup** > **Change Settings** > **Same Proxy for All Protocols** > **Save**.

The default HTTP Proxy Port Number is 8080. If your Network Environment is set to use a different port, make sure that the HTTP Proxy Port Number is set correctly.
6. Tap **HTTP Proxy Server Name > Change Settings**.

7. Enter the HTTP proxy server name.

8. Under **HTTPS Server**, type the HTTPS proxy server information, if required.

9. Tap **Save > Close > Admin > Log Out > Log Out**.

10. Power off/Power on the machine.

**Verifying Xerox Server Connection**

1. Log in as a system administrator:
   a) At the printer control panel, press **Log In/Out**.
   b) Type the administrator password (**admin** is the default) and tap **Enter**.

2. Press **Machine Status**.
3. Under Machine Information, tap **Maintenance Assistant**.

![Maintenance Assistant Screen](image)

4. Tap **Send Diagnostic Information to Xerox**.
   The Printer prints a sheet stating Success or Failed.

**Update Proxy Server Through CentreWare Internet Services (CWIS)**

**Connect to the Device**

From a networked computer:

1. Open a web browser and enter the IP address of the machine in the Location or Address field.

2. Press **Enter**. The CWIS web pages of the machine open and the Welcome page is displayed.
Update Proxy Server

1. In CWIS, click Properties > Connectivity > Protocols > Proxy Server. If prompted, type the user name and password. The defaults are admin and 1111.

2. Under General, next to Use Proxy Server, select Enabled.

3. Next to Proxy Setup, select *Same Proxy for All Protocols* to use the same proxy settings for HTTP and HTTPS, or Different Proxy for each Protocol.

4. Under HTTP Server, perform the following steps:
   a) Type the Server Name.
   b) Type the Port Number. The default port number is 8080.
   c) Next to Authentication, select Enabled if your proxy server is configured to require authentication.
   d) Type the Login Name and Password. Retype the password to confirm.

5. Under HTTPS Server, type the HTTPS proxy server information, if required.
   a) Type the Server Name.
   b) Type the Port Number. The default port number is 8080.
   c) Next to Authentication, select Enabled if your proxy server is configured to require authentication.
   d) Type the Login Name and Password. Retype the password to confirm.

6. Click Apply.

7. Click Reboot Machine.
Verifying Xerox Server Connection

In CWIS under Properties > General Setup > SMart eSolutions > Registration, the Communication Server Status should show Registered.

Troubleshooting Connection Problems

Problem

The UI displays the following message:

Communication error with the Xerox Smart eSolutions server. Check your network settings.

Solutions

Internet Cable Problem

If the Internet connection (cable) between the machine and the customer’s network is missing, broken, or disconnected, perform the following steps:

1. Check for a good connection to the internet.
2. Swap the cable with a known good one.
Dead Internet Connection

If the internet is dead, ask your IT department to check the internet drop.

Network Changes: Blocked or Disabled Service

A blocked or disabled device may be the result of a change made by the network administrator. Contact your IT department for assistance.

Firewall Problems

If a firewall is blocking or disabling the device, check with your IT department for resolution.

TCP/IP

Ensure that TCP/IP is enabled.

DNS Server

Ensure that the machine recognizes your DNS server.

Persistent Problems

If the problem persists, contact Support for additional assistance.
Tools

The machine has factory default (initial) settings which can be customized. To change the settings, enter the System Administration mode, and go to the Tools tab on the UI. This chapter describes how to change system settings.

The following tables provide a listing of the various items that can be set or changed while logged in as administrator. The items appearing in these tables depend on machine configuration and the optional feeding and finishing devices connected to the machine.

Tools tab overview (administrator mode)

<table>
<thead>
<tr>
<th>Tools</th>
<th>System Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Setup</td>
</tr>
<tr>
<td></td>
<td>Accounting</td>
</tr>
<tr>
<td></td>
<td>Authentication/Security Settings</td>
</tr>
</tbody>
</table>

Tools > System Settings

<table>
<thead>
<tr>
<th>System Settings</th>
<th>Common Service Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Copy Service Settings</td>
</tr>
<tr>
<td></td>
<td>Connectivity &amp; Network Setup</td>
</tr>
<tr>
<td></td>
<td>Print Service Setting</td>
</tr>
<tr>
<td></td>
<td>Scan Service Settings</td>
</tr>
<tr>
<td></td>
<td>E-mail Service Settings</td>
</tr>
<tr>
<td></td>
<td>Folder Service Settings</td>
</tr>
<tr>
<td></td>
<td>Job Flow Service Settings</td>
</tr>
<tr>
<td></td>
<td>Media Print Service Settings</td>
</tr>
<tr>
<td></td>
<td>Stored File Settings</td>
</tr>
</tbody>
</table>
# Tools > Setup

<table>
<thead>
<tr>
<th>Setup</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create Folder</td>
</tr>
<tr>
<td>Stored Programming</td>
</tr>
<tr>
<td>Create Job Flow Sheet</td>
</tr>
<tr>
<td>Create Job Flow Sheet Keyword</td>
</tr>
<tr>
<td>Add Address Book Entry</td>
</tr>
<tr>
<td>Paper Tray Attributes</td>
</tr>
</tbody>
</table>

# Tools > Accounting

<table>
<thead>
<tr>
<th>Accounting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create/View User Accounts</td>
</tr>
<tr>
<td>Reset User Accounts</td>
</tr>
<tr>
<td>System Administrator’s Meter (Copy Jobs)</td>
</tr>
<tr>
<td>Accounting Type</td>
</tr>
<tr>
<td>Accounting Login Screen Settings</td>
</tr>
<tr>
<td>Auto Reset of User Billing Information</td>
</tr>
<tr>
<td>Accounting/Billing Device Settings</td>
</tr>
<tr>
<td>Copy Activity Report</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Create/View User Accounts</th>
</tr>
</thead>
<tbody>
<tr>
<td>All User Accounts</td>
</tr>
<tr>
<td>All Feature Access Settings</td>
</tr>
<tr>
<td>All Account Limits</td>
</tr>
<tr>
<td>Total Impressions</td>
</tr>
<tr>
<td>All Authorization Groups</td>
</tr>
<tr>
<td>Meter (Print Jobs)</td>
</tr>
<tr>
<td>Print the Auditron Report</td>
</tr>
<tr>
<td>Print the Meter Report</td>
</tr>
<tr>
<td>Reset</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>System Administrator Copy Meter</th>
</tr>
</thead>
<tbody>
<tr>
<td>Total Impressions</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Accounting Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accounting Disabled</td>
</tr>
<tr>
<td>Local Accounting</td>
</tr>
<tr>
<td>Network Accounting</td>
</tr>
<tr>
<td>Xerox Standard Accounting</td>
</tr>
<tr>
<td>Auditron Mode</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Accounting Login Screen Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alternative Name for User ID</td>
</tr>
<tr>
<td>Mask User ID (***)</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Auto Reset of User Billing Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Off</td>
</tr>
<tr>
<td>Reset Every Year</td>
</tr>
<tr>
<td>Reset Every Quarter</td>
</tr>
<tr>
<td>Reset Every Month</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Copy Activity Report</th>
</tr>
</thead>
<tbody>
<tr>
<td>Disabled/Enabled</td>
</tr>
</tbody>
</table>
### Tools > Authentication/Security Settings

| System Administrator Settings | System Administrator’s Login ID  
<table>
<thead>
<tr>
<th></th>
<th>System Administrator’s Passcode</th>
</tr>
</thead>
</table>
| Authentication                | Login Type                      
|                               | Access Control                  
|                               | Create/View User Accounts       
|                               | Reset User Accounts             
|                               | Create Authorization Groups     
|                               | User Details Setup              
|                               | Maximum Login Attempts by System Administrator 
|                               | Passcode Policy                 
|                               | Charge/Private Print Settings    |

<table>
<thead>
<tr>
<th>Allow User to Disable Active Settings</th>
<th>Enable or Disable Active Settings</th>
</tr>
</thead>
</table>
| Job Status Default                   | Active Jobs View                  
|                                     | Completed Jobs View               |

| Overwrite Hard Disk                  | Number of Overwrites              
|                                      | Schedule Image Overwrite          
|                                      | Run Image Overwrite               |

### Entering Text

During operations, a screen sometimes displays for text entry.
System Settings

From System Settings, you can set or change the initial values. The system settings features include:

**Common Service Settings**
These settings relate to the machine itself.

**Copy Service Settings**
You can set the copy feature defaults, copy operation control, button functions, and so on.

**Connectivity & Network Setup**
You can set the ports, protocols, and so on.

**Print Service Settings**
You can set the memory settings, print time operation, and so on.

**Scan Service Settings**
You can set the scanner feature defaults, button functions, and other items.

**E-mail Service Settings**
You can set the e-mail feature defaults, address search, and so on.

**Folder Service Settings**
You can set the folder service settings, and so on.

**Mailbox Service Settings**
You can set and modify the mailbox settings.

**Job Flow Service Settings**
You can set and modify the Job Flow settings.

**Stored Document Settings**
Settings for documents stored in the mailbox can be set.
System Settings

Network Controller Settings
You can select and set the following network controller features:

- Ethernet Rated Speed
- TCP/IP - IP Address
- TCP/IP - Subnet Mask
- TCP/IP - Gateway Address
- Frame Type

System settings procedure

1. Login as the Administrator.
2. Press the Machine Status button on the UI control panel.
3. Select the Tools tab on the UI.
4. Select System Settings.
5. Select a feature. After setting the feature, select Save.
6. Exit the System Administration Mode.

Common Service Settings

In Common Service Settings, you select default settings that affect the machine itself.

1. From the System Settings screen, select Common Service Settings.
2. Select the item to be set.

Machine Clock/Timers

Use the Machine Clock/Timers feature to set the machine clock time and time intervals for various options:

**Date**

Sets the date of the machine clock. The date set here prints on lists and reports. Select from three different options when setting the date:

- Year/Month/Day
- Month/Day/Year
- Day/Month/Year
Time
Sets the time of the machine clock. The time set here prints on lists and reports. Select either a 12-hour or 24-hour representation.

Auto Clear
Sets the time period which determines when the machine returns to its default screen; in other words, if a given time period elapses with no operation, the machine automatically returns to the initial (default) screen. When this option is set for On, select a time period between 30-900 seconds, in one second intervals.

Note
Even if Off is selected, any currently scanned and pending jobs continue processing after one minute of inactivity on the machine.

Auto Job Release
If an error occurs during a copy or scan job, this sets the time that elapses until the current job is automatically cleared, and thereby enables the completion of the next job. When set for On, select a time period from 4 through 99 minutes, in one minute increments. Select Off if you do not want to use this feature.

Auto Print
Set the time from the end of print job until the execution of next print job. When set for On, select a time period from 1 through 240 seconds, in one second intervals. If Off is selected, printing can start immediately, once the machine is ready.

Printer Lockout Duration
When set for On, select the time from the start to the end of printer lockout. Set the values from 0 through 23 hours and to 59 minutes. If you select Off no printer lockout occurs.

Time Zone
Sets the time difference from Greenwich Mean Time (GMT).

Daylight Savings Time
With this feature enabled, the machine automatically adjusts the current time when daylight savings time starts and ends. Options include:

- **Adjust off**: Select this feature if you do not want to use the Daylight Savings feature.
- **Adjust by Month, Day & Time**: Select this feature to specify the start of the daylight savings feature, by month, day and time.
- **Adjust by Month, Week, Day of Week & Time**: Select this feature to specify the start of the daylight savings feature, by month, week, and day of the week and time.

Setting the Machine Clock/Timers
1. Log in as the administrator.
2. Select Machine Status on the Control Panel.
3. Access the Tools tab on the UI.
4. Select **System Settings > Common Service Settings**.
5. Select **Machine Clock/Timers**.
6. Select the item to be set or changed.
7. Select **Change Settings**.
8. Select the desired setting for the option.
9. Select **Save**.
   The previous screen displays.
10. Select another option to set or change and repeat the previous steps as needed.
11. Select **Close**.
   The main Tools tab screen displays.
12. Exit the administrator mode.

**Date and Time**

Use the following instructions to setup the Date and Time for the printer.
1. Select **Machine Status** from the Control Panel.
2. Select the **Tools** tab, **System Settings** and select **Common Service Settings**.
3. Select **Machine Clock/Timers**.
4. Select **Date** and select **Change Settings**. Enter the **Date Format** and then the day, month and year.
5. Select **Save**.
6. Select **Time** and select **Change Settings**. Select either **12 Hour Clock** or **24 Hour Clock**. Then select the hours and select **Save**.

**NTP Time Synchronization**

You can get the time from a time server (NTP: Network Time Protocol), to synchronize the machine to the time server time.
1. From the Machine Clock/Timers screen, select **NTP Time Synchronization**, and select **Change Settings**.
2. Select **On** or **Off**.
3. Select **Save** to save the settings and return to the previous window.

**Connection Interval**

Select the time interval at which a connection is made to the time server.
Select an interval from 1 through 500 hours, in steps of one hour.
1. From the Machine Clock/Timers screen, select **Connection Interval**, and select **Change Settings**.
2. Enter the Connection Interval using the numeric keypad.
3. Select **Save** to save the settings and return to the previous window.
Time Server Address

This is used to enter the IP address for the time server.

Note
Set the NTP Time Synchronization to on.

1. From the Machine Clock/Timers screen, select **Time Server Address** and press **Change Settings**.
2. Enter the IP address:
   - **IP Address**: Set the IP address of the time server from which the time is obtained, using values 0 to 255.
   - Addresses 244 to 255.xxx.xxx.xxx and 127.xxx.xxx.xxx cannot be set.
   - Select **Next** to enter the next part of the IP address if the address between dots is less than 3 digits.
3. Select **Save** to save the settings and return to the previous window.

Auto Clear

If a given time period elapses with no operation, the machine automatically returns to the initial screen.

Set a period from 1 through 4 minutes, in intervals of 1 minute.

Note
Even if **Off** is selected, any currently scanned and pending jobs continue processing after one minute of inactivity on the machine.

1. From the Machine Clock/Timers screen, select **Auto Clear** and select **Change Settings**.
2. Select **Off** or **On**.
3. If you selected **On**, select the time by using the arrows or the numeric keypad to enter a numeric quantity.
4. Select **Save** to save the settings and return to the previous window.

Auto Job Release

If an error occurs during a copy or scan job, you can set the time that elapses until the current job is automatically cleared, and thereby enabling the completion of the next job. Errors that may occur include a paper feed, a jammed original, a copy jam, running out of hard disk space, etc. Once the current job is cleared, jobs that can be continued are limited to those that only use parts of the machine not affected by the error. Set the value in the range 4 to 99 minutes, in 1 minute increments. Select **Off** if you do not want to use this feature.

1. From the Machine Clock/Timers window, select **Auto Job Release**, and select **Change Settings**.
2. Select **Off** or **On**.
3. If you selected **On**, set the time using the arrows or the numeric keypad to enter a numeric quantity.
4. Select **Save** to save the settings and return to the previous window.

**Auto Print**

Set the time from the end of print job until the execution of next print job. Set the value from 1 to 240 seconds, in one second steps. If you select **Off**, printing can start immediately, once the machine is ready.

1. From the Machine Clock/Timers window, select **Auto Print**, and then select **Change Settings**.
2. Select **Off** or **On**.
3. If you selected **On**, set the time by using the arrows, or the numeric keypad to enter a numeric quantity.
4. Select **Save** to save the settings and return to the previous window.

**Printer Lockout Duration**

Set the time from the start to the end of printer lockout. Set the values from 0 to 23 hours and to 59 minutes. If you select **Off**, no printer lockout occurs.

1. From the Machine Clock/Timers window, select **Printer Lockout Duration**, and then select **Change Settings**.
2. Select **Off** or **On**.
3. If you selected **On**, set the Start and End time by using the arrows, or the numeric keypad to enter a numeric quantity.
4. Select **Save** to save the settings and return to the previous window.

**Energy Saver Timers**

In energy saving mode, there is a low-power mode and a sleep mode, and when the set time has elapsed from the last operation on the machine, the machine goes to low-power mode, then to sleep mode.

The Energy Saver Timers feature allows the amount of time specified to elapse before the machine enters Low Power Mode or Sleep Mode. Options include:

- From Last Operation to Low Power Mode: Specify a time period between the last operation and while entering into the Low Power mode in the range from 1 through 240 minutes, in one minute increments.
- From Last Operation to Sleep Mode: Specify a time period between the last operation and while entering into the Sleep mode from 1 through 240 minutes, in one minute increments.

**Note**

Set the Sleep Mode time for a longer time interval than the Low Power Mode time.

1. From the Energy Saver settings window, select **Energy Saver Timers**, and then select **Change Settings**.
2. Set low-power mode and sleep mode.
   a) **From Last Operation to Low Power Mode**: Set the time to go from last operation to low-power mode. Set the time from 1 through 240 minutes, in 1 minute increments.
The time from Last Operation to Low Power mode must not exceed the time from Last Operation to Sleep Mode.

b) **From Last Operation to Sleep Mode**: Set the time to go from last operation to sleep mode from 1 through 240 minutes, in 1 minute increments.

**Time Zone**

1. From the Machine and Clock/Timers window, select **Time Zone** and then select **Change Settings**.
2. Use the arrows to set the time difference from Greenwich Mean Time (GMT).
3. Select **Save** to save the settings and return to the previous window.

**Daylight Savings**

With this feature enabled, the machine automatically adjusts the current time when daylight savings time starts and ends.

**Print-On-Demand Duration**

1. From the Machine Clock/Timers section, select **Print-On-Demand-Duration**.
2. Select the desired minutes.

**Audio Tones**

Use the **Audio Tones** feature to select whether or not to sound an alarm for various machine functions; for example an alarm can be set to sound when a job ends or there is a fault. Options include:

**Control Panel Select Tone**

Select the volume level that sounds when a button on the UI is correctly selected. Select from **Loud**, **Normal**, and **Soft**. To disable the sound, select **Off**.

**Control Panel Alert Tone**

Select the volume level that sounds when a non-functioning (or grayed-out) button is selected or when an error occurs. Select from **Loud**, **Normal**, and **Soft**. To disable the sound, select **Off**.

**Base Tone**

For a button that toggles (the setting changes each time it is pressed), select the volume level that sounds when the button is in its initial (first) position. This is the sound made when the **Interrupt** button is released. Select from **Loud**, **Normal**, and **Soft**. To disable the sound, select **Off**.

**Machine Ready Tone**

Set the volume level that sounds when the machine is ready to copy or print or after the machine powers on. Select from **Loud**, **Normal**, and **Soft**. To disable the sound, select **Off**.
System Settings

**Job Complete Tone 1**
Select the volume level that sounds when the machine successfully completes the specific cycle, such as a copy job. Select from **Loud**, **Normal**, and **Soft**. To disable the sound, select **Off**. The default setting is Copy.

**Job Complete Tone 2**
Select the volume level that sounds when the machine successfully completes the specific cycle, such as a copy job. Select from **Loud**, **Normal**, and **Soft**. To disable the sound, select **Off**. The default setting is Print Report.

**Fault Tone**
Select the volume level that sounds when there is an error termination. Select from **Loud**, **Normal**, and **Soft**. To disable the sound, select **Off**.

**Auto Clear Alert Tone**
Select the volume level that sounds when the automatic clear feature is enabled. Select from **Loud**, **Normal**, and **Soft**. To disable the sound, select **Off**.

**Alert Tone**
Select the volume level that sounds when a fault, such as a paper jam occurs, and the fault is left unattended. Select from **Loud**, **Normal**, and **Soft**. To disable the sound, select **Off**.

**Out of Paper Warning Tone**
Select the volume level that sounds when there is no paper in the paper tray and the job is left unattended. Select from **Loud**, **Normal**, and **Soft**. To disable the sound, select **Off**.

**Low Toner Alert Tone**
Select the volume level that sounds when it is time to replace the drum toner cartridge. Select from **Loud**, **Normal**, and **Soft**. To disable the sound, select **Off**.

**Stored Programming**
Select the volume level that sounds when the Stored Programming feature is enabled. Select from **Loud**, **Normal**, and **Soft**. To disable the sound, select **Off**.

**Stored Programming Complete Tone**
Select the volume level that sounds when the Stored Programming feature is enabled. Select from **Loud**, **Normal**, and **Soft**. To disable the sound, select **Off**.

**Setting Audio Tones**
1. Log in as the administrator.
2. Select the Machine Status button on the Control Panel.
3. Access the Tools tab on the UI.
4. Select **System Settings > Common Service Settings**.
5. Select **Audio Tones**.
6. Select the item to be set or changed. Options include:

- Control Panel Select Tone
- Control Panel Alert Tone
- Base Tone
- Machine Ready Tone
- Job Complete Tone 1, 2
- Fault Tone
- Auto Clear Alert Tone
- Alert Tone
- Out of Paper Warning Tone
- Low Toner Alert Tone
- Stored Programming
- Stored Programming Complete Tone

7. Select **Change Settings**.
8. Select the desired setting for the option.
9. Select **Save**.
   
   The previous screen displays.
10. Select another option to set or change and repeat the previous steps as needed.
11. Select **Close**.
   
   The main Tools tab screen displays.
12. Exit the administrator mode.

### Stored Programming Tone

Select the volume level that sounds while the machine records a job into the job memory.

**Note**

It is not possible to disable this sound.

### Stored Programming Complete Tone

Select the volume that sounds when the Stored Programming is completed. Select **Loud**, **Normal**, or **Soft**. To disable the sound, select **Off**.

### Screen/Button Settings

Use the Screen/Button Settings feature to set specific screens and buttons that display when the power is turned on, when exiting Power Saver, and more. Options include:

**Screen Default**

Assign a default screen that displays when the machine powers on; selections include **Services**, **Copy**, **Job Status**, or **Machine Status**.
System Settings

Service Screen Default
Assign a default to the service screen; selections include Services Home, Copy, or Stored Programming.

Service Screen After Auto Clear
Assign a default service screen that displays after Auto Clear occurs; select either Services Home or Last Selection Screen.

Auto Display of Login Screen
When the Authentication feature is used, select whether or not to automatically display the login screen after turning the machine on or after canceling the Power Saver/Energy Saver mode.

Services Home
Set the layout of service buttons that appear on the Services Home screen when pressing the Services Home button on the control panel.

Job Type on Job Status screen
Select the job types that to display on the Completed Jobs tab of the Job Status screen when the Job Status button on the control panel is pressed.

Default Language
Set the default language for the machine; this language appears on the UI.

Screen Brightness
Use this option to increase or decrease the brightness of the screen.

Reconfirm E-Mail Reconciliation
Use this option to decide if an email will be sent when a job is reconciled.

Customize Keyboard Button
Use this option to enter and save frequently used information and to create a customized button on the UI keyboard screen. Frequently used information may be a domain name, an IP address, or other related data; for example: www.xerox.com. Only one UI keyboard button may be customized.

Screen after inserting USB
Use this option to determine which screen will display once a USB is inserted.

Service Screen After Auto Clear
You can assign the Service Screen after auto clear.
1. From the Screen/Button Settings window, select Service Screen After Auto Clear, then select Change Settings.
2. Select the desired screen default.
3. Select Save.
Assigning Screen/Button Settings

1. Log in as the administrator.
2. Press the Machine Status button on the Control Panel.
3. Access the Tools tab on the UI.
4. Select **System Settings > Common Service Settings**.
5. Select **Screen/Button Settings**.
6. Select the item to be set or changed. Options include:
   - Screen Default
   - Service Screen Default
   - Service Screen After Auto Clear
   - Auto Display of Login Screen
   - Services Home
   - Job Type on Job Status screen
   - Default Language
   - Customize Keyboard Button
   - Screen Brightness
   - Reconfirm E-Mail Recipient
   - Customize Keyboard Button
   - Screen After Inserting USB
7. Select **Change Settings**.
8. Select the desired setting for the option.
9. Select **Save**.
   The previous screen displays.
10. Select another option to set or change and repeat the previous steps as needed.
11. Select **Close**.
   The main Tools tab screen displays.
12. Exit the administrator mode.

Reconfirm E-mail Recipient screen

Select whether, and when an email recipient reconfirmation is to occur from the Reconfirm E-mail Recipient screen.

1. From the Screen/Button Settings window, select **Reconfirm E-mail Recipient** and select **Change Settings**.
2. Select from **Confirmation not Required**, **Always Reconfirm Recipient**, and **Reconfirm if Multiple Recipients**.
3. Select **Save**.
**Customize Keyboard Button**

Select this option for frequently used information (e.g. domain names, IP addresses, or other related data) to create a customized button on the UI keyboard screen.

**Note**
You can customize one button only.

1. From the Customize Keyboard Button screen, select **Change Settings**.
2. Enter in your desired information that will appear on the customized button (e.g., .com or john.doe@xerox.com).
3. Press the **Preview** button to see the selection displayed on the customized button, located in the lower, right corner of the keyboard screen.
4. Select **Save**.

**Custom Paper and Custom Paper Color Settings**

You can set a custom name for paper 1-5 (refer to the screen in Step 1 of the following procedure). A maximum of twelve characters can be entered for each custom paper name. For example, use the name “Color” for colored paper.

1. From the Paper Tray Settings screen, select the **Custom Paper Settings and Custom Paper Color Settings** feature.
   The Custom Paper Name/Color screen opens.
2. Select the item to be set or changed, and select **Change Settings**.
   The Keyboard screen opens.
3. Enter the desired name for Custom Paper 1.
4. Select **Save** to save the name and return to the previous screen.
5. If desired, repeat Steps 1-5 for the other custom paper types and custom paper colors.
6. Select **Close** to return to the Paper Tray Settings screen.

**Paper Tray Settings**

The Paper Tray Settings is available by selecting the Machine Status button from the Control Panel. Select the **Tools > System Settings > Common Service Settings > Paper Tray Settings**. Use the **Paper Tray Settings** feature to set items relating to the paper and trays, including the following components:

**Custom Paper Name/Color Settings**

Use this feature to assign a custom name for the color paper loaded in the machine. A maximum of twelve characters can be entered for each custom color paper name.
Paper Tray Attributes

Use this feature to configure settings for specific paper characteristics for the paper that is loaded in each tray; options include:

- Paper Size
- Paper Type (such as plain, uncoated, or uncoated stock)
- Paper Weight
- Paper Color
- Alignment Adjustment: Use this feature to make adjustments to the image based on the alignment output of a document. Adjustments can be modified such as: registration, perpendicularity, skew, and magnification.
- Adjust Paper Curl: Use this feature when the output contains too much paper curl.
- Auto Air Assist Values: Use this feature to switch on/off fans in a paper tray in order to eliminate misfeeds, multifeeds, paper jams, or other possible tray feeding problems.
- Adjust Fold Position: Use this feature to adjust the fold position for various paper types, as well as set adjustment values to various default types. This option is available only if the machine is equipped with either the optional Standard Finisher or Booklet Maker Finisher.

Custom Paper Supply Screen

Use this feature to assign and set specific paper attributes to a custom paper. Attributes include:

- Name
- Paper Type (such as plain, coated, or uncoated stock)
- Paper Weight
- Alignment Adjustment: Use this feature to make adjustments to the image based on the alignment output of a document. Adjustments can be modified such as: registration, perpendicularity, skew, and magnification.
- Adjust Paper Curl: Use this feature when the output contains too much paper curl.
- Auto Air Assist Values: Use this feature to switch on/off fans in a paper tray in order to eliminate misfeeds, multifeeds, paper jams, or other possible tray feeding problems.
- Adjust Fold Position: Use this feature to adjust the fold position for various paper types, as well as set adjustment values to various default types. This option is available only if the machine is equipped with either the optional Standard Finisher or Booklet Maker Finisher.

Paper Tray Attributes on Setup Screen

The selection made on this screen determines whether or not the Paper Tray Attributes option is displayed on the Tools tab.

Paper Tray Attributes During Loading

This feature determines whether or not the Paper Tray Attributes option is displayed on the User Interface when a paper tray is opened and closed.
Paper Tray Priority

Use this feature to set the paper tray priority sequence for automatic tray selection. Automatic tray selection occurs when a tray containing the appropriate paper is automatically selected by the machine for copying or printing.

Tray 5 (Bypass) Paper Size

Use this feature to assign specific paper sizes to Tray 5 (Bypass). This will facilitate easier copying when using Tray 5 (Bypass). A maximum of 20 paper sizes can be assigned to the Tray 5 (Bypass) size selections.

Auto Tray Switching Control

Use this feature to choose the auto tray switching method and how to copy mixed size documents.

Custom Paper and Custom Paper Color Settings

You can set a custom name for paper 1-5 (refer to the screen in Step 1 of the following procedure). A maximum of twelve characters can be entered for each custom paper name. For example, use the name “Color” for colored paper.

1. From the Paper Tray Settings screen, select the Custom Paper Settings and Custom Paper Color Settings feature.
   The Custom Paper Name/Color screen opens.
2. Select the item to be set or changed, and select Change Settings.
   The Keyboard screen opens.
3. Enter the desired name for Custom Paper 1.
4. Select Save to save the name and return to the previous screen.
5. If desired, repeat Steps 1-5 for the other custom paper types and custom paper colors.
6. Select Close to return to the Paper Tray Settings screen.

Paper Tray Attributes

Select the paper size and paper type that will be loaded in trays 1-4, tray 5 (bypass), and optional trays 6 and 7.

1. Select Setup > Paper Tray Attributes.
2. Select the item to be set or changed, and select Change Settings.
3. Select Change Settings.

Customize Paper Settings

Select the features that are displayed about a paper in the Paper Supply screen (Copy feature).

1. From the Paper Tray Settings select Customize Paper Supply screen.
2. Select an item.
3. Select Save to close this screen and return to the Paper Tray Settings screen.
Change Paper Settings During Loading

The selection made on this screen determines whether or not the Paper Tray Attributes feature displays on the Setup menu. Select Disabled or Enabled.

1. Log in as the administrator.
2. Access the Tools tab on the UI.
5. Select Paper Tray Attributes During Loading.
6. Select one of two choices:
   - Disabled: When selected, the paper tray attributes option does NOT display on the Tools tab.
   - Enabled: When selected, the paper tray attributes option DOES display on the Tools tab.
7. Select Save.
   The Paper Tray Settings screen displays.
8. Select Close.
   The main Tools tab screen displays.
9. Exit the administrator mode.

Paper Tray Priority

1. From the Custom Settings window, select Paper Tray Priority.
2. Select the item to be set or changed.
   - Make the appropriate selections or changes to that item.
   - Select Save to return to the Paper Tray Priority screen.
3. Repeat step 2 for each Paper Tray Priority feature.
4. Select Close to return to the Common Settings screen.

Paper Type Priority

1. Select Paper Type Priority.
2. Select a paper type from the list of items.
3. Select Change Settings.
4. Select the Priority Number from a list of Auto, First through Eighth.

Tray 5 (Bypass) - Paper Size Defaults

This feature allows you to assign specific paper sizes to Tray 5. This will facilitate easier copying when using Tray 5 (Bypass).

You can assign a maximum of twenty paper sizes to the Tray 5 (Bypass) size selections, which are listed 1-20.
To assign paper sizes to the Tray 5 buttons, perform the following steps.

**Note**
If a nonstandard size paper is frequently used for copying, set this feature to accommodate that paper size. This avoids repeatedly selecting the paper dimensions each time you use that nonstandard paper for copying. This feature also allows you to set commonly used paper sizes in the descending order shown on the screen below; this provides ease and quickness in selecting the desired paper size when copying jobs. For example, if you frequently use 12 x 18 in. (304.8 x 457.2 mm) paper, you can set Item 1 for that paper size.

1. From the Paper Tray Settings screen, select **Tray 5 (Bypass) Paper Size Defaults**.
2. Select the item to be set or changed, and select **Change Settings**.

**Note**
Use arrow buttons to display the next screen.

3. Select the paper series.
   - If Custom Size is selected, go to step 1
4. Select a specific paper size.
5. If **Custom Size** is selected, set the numeric values using arrow buttons.
6. Select **Save** to save your selections and return to the previous screen.
7. Repeat steps 1-6, as required, for Tray 5 paper sizes.
8. Select **Close** to return to the Paper Tray Settings screen.

**Auto Tray Switching**

Set the method of auto tray switching.

**Enable during Auto Select**
When the paper selection is Auto Select, the machine automatically selects a tray containing appropriate paper.

**Enable for Same Paper Weight and Color**
When the paper selection is Auto Select, the machine automatically selects a tray containing the same paper type and color.

1. When completed, select **Save**.
2. Select **Targeted Paper Type and Weight**.
3. Select **Targeted Paper Color**.
4. Select **Targeted Paper Type and Weight**.
5. Select **Targeted Paper Color**.
6. Select **Close**.
Image Quality Adjustment

The Image Quality Adjustment Settings are available by selecting the Machine Status button from the Control Panel. Select the Tools tab, System Settings, and Common Service Settings and then select Image Quality Adjustment. You can select the image quality processing method that is used when the machine is scanning an original.
1. From the System Common Service Settings Features menu, select Image Quality Adjustment.
2. Select Image Quality Adjustment.
3. Select the item to be set or changed, and select Change Settings.

Photo and Text Recognition

This feature allows the System Administrator to set the default level for Photo & Text Recognition. (The Photo & Text function is used with the Original Type (Image Quality) feature when copying jobs.) The setting selected here enables the machine to accurately distinguish text from photos when it scans the original document.

Select Photo & Text Recognition and then select the Change Settings button. Photo & Text Recognition options include the following:

- Select Normal to enable optimum image quality during copy jobs.
- Select More Text if the majority of the copy jobs contain mostly fine print; this enables the machine to recognize the fine print as text.
- Select More Photo if the majority of copy jobs contain more photographs than text. This enables the machine to recognize newspaper and advertisement halftone images as photos.

Note

If a copy job requires a setting other than “Normal,” the System Administrator may change the default level for that job. However, at the completion of the job, ensure that the default level is reset to “Normal” in order to provide optimum image quality on your output.

Background Suppression (Black copy)

Background Suppression prevents reproduction of unwanted shading from originals where the opposite side printing shows through.

- Select High Quality to enhance the quality of the black copy.
- Select High Speed to increase the rate of speed of data transmission

Background Suppression (Scan Jobs)

Background Suppression prevents reproduction of unwanted shading from originals where the opposite side printing shows through
1. Select High Quality to enhance the quality of the black copy.
2. Select **High Speed** to increase the rate of speed of data transmission.

**Image Enhancement**

You can select whether or not to carry out image enhancement. If you select **On**, copy data is smoothed, to give a smoother appearance. If **Off** is selected, the machine will not perform image enhancement.

**Perfect Binding Options**

**Important**

The Perfect Binder is available with the D110, D125, and D136 Copier/Printer. The copier/printer must use the integrated controller and not a separate print server. The Interface Module is not available with the D95 Copier/Printer configuration.

**Note**

Depending on your machine configuration, the Perfect Binder requires either the Interface Module or the Interface Cooling Module. The D110/D125 configurations require the Interface Module, while the D136 configuration requires the Interface Cooling Module.

The Perfect Binder is an optional finishing device that takes the printed output and binds it into a finished book; a front and back cover is included with the bound output.

There are two **Perfect Binding Options** available when logged in as Administrator:

**Adhesive Application Adjustment**

Use this option to set the default amount of adhesive that is applied to all perfect bound jobs. The default setting is zero (0). The amount can be adjusted from -6 (Less) to +6 (More).

**Adhesive Temperature Control Timer**

Use this option to select a time interval for when the adhesive unit shuts off and the binder enters power saver mode after the last job in the queue was completed. The time interval represents a period of system inactivity without any jobs copying/printing or any jobs in the queue waiting to be printed. Choose between 10-120 minutes. The default setting is 10 minutes.

**Setting the Perfect Binding Options**

1. Login as the Administrator.
2. Press the **Machine Status** button on the UI control panel.
3. Select the **Tools** tab on the UI.
4. Select **System Settings**.
5. Select **Common Service Settings > Perfect Binding Options**.
   The Perfect Binding Options screen displays.
6. Select **Adhesive Application Adjustment**.
7. Select **Change Settings**.
The Adhesive Application Adjustment screen displays.

8. Use the slider to set the default adhesive application amount; this is the amount of adhesive applied to all perfect bound jobs.

   The default amount is zero (0).

9. Select **Save**.
   The Perfect Binding Options screen displays.

10. Select **Adhesive Temperature Control Timer**.
11. Select **Change Settings**.
   The Adhesive Temperature Control Timer screen displays.

12. Select the default time amount from 10-120 minutes.

   The default setting is **10 minutes**.

13. Select **Save**.
   The Perfect Binding Options screen displays.

14. Select **Close**.
   The **System Settings > Common Service Settings** screen displays.

15. Log out of Administrator mode.

### Reports

The Reports option is available by selecting the Machine Status button from the Control Panel. Select the Tools tab, System Settings, and Common Service Settings then select Reports. These settings relate to printing reports.

1. From the Common Settings screen, select **Reports**.

   The Reports screen is displayed.

   **Note**
   The reports actually listed on your Reports screen may vary according to the enablement or disablement of related features or options.

2. Select the item to be set or changed, and select **Change Settings**.

3. Select the appropriate option for the specific Reports feature.

4. Select **Save** to save the selection.

### Print Reports Button

When enabled, the **Print Reports** button appears on the **Machine Information** Tab without entering the SA passcode.

### Job History Report

You can select whether or not to automatically print a Job History Report after a total of fifty jobs have been processed.
Scan File Transfer Report

You can select Off, On, or Print When Delivery Fails.

2 Sided Report

When printing a report/list, select whether to print 1 sided or 2 sided.

Job Flow Error Report

You can select Off or On.


1. Select Save.
2. Select Close.

You are returned to the Common Settings screen.

Maintenance

Use this feature to further customize the machine settings for the following options:

Quick Home Setup

Use this option to create a quick page to be used as the Home screen.

Initialize Hard Disk

Use this option to initialize the machine hard disk. This erases any current data on the hard disk.

Delete Certificates/Initialize Settings

Use this option to select Delete Job or Run Job when the machine memory is full.

Software Options

This feature is for service representatives only. For more information, contact the Xerox Customer Support Center.

Alignment Adjustment

Use this feature to adjust the output image (such as skew or perpendicular angle) and assign the alignment type to a specific tray. A total of 20 alignment types can be created/configured.
Adjust Fold Position (Finisher Adjustment) - optional
This feature is available only if the optional Standard/Booklet Maker Finisher is connected to the machine. Use this feature to adjust the fold position on the printed output. If the optional C/Z Folder is also connected, more folding options are available.

Initialize Hard Disk Drive
This procedure initializes the hard disk. The data erased by formatting includes additional fonts, ESC/P, HP-GL/2, and SMB folder.

Tip
The secure print document log is not erased.
1. From the Maintenance screen, select Initialize Hard Disk Drive.
2. Select the partition to be reformatted and select Start.
3. Select Yes.
4. When reformating completes successfully, the message screen appears, select Confirm.
5. Select Close to return to the Maintenance screen.
6. Select Close to return to the Common Settings screen.

Software Options
Use the Keyboard to type passcodes for the Software Options and select Reboot. Up to five passcodes can be typed.

Delete Certificates/Initialize Settings
Tip
Do not use this function unless you are authorized and have checked with your Xerox Service Representative.

This deletes all data recorded in the machine. This includes all user settings, and data recorded automatically by the system.

Software Options
Use the Keyboard to type passcodes for the Software Options and select Reboot. Up to five passcodes can be typed.

Alignment Adjustment Settings
Adjustments can be made to the image based on the alignment output of a document. Various adjustments can be modified such as: image position, scale, and skew. This can be achieved through the use of the twenty default adjustment types. In addition, a specific paper tray can be assigned to a specific adjustment type.
Adjustments can be made when the position of the output image is misaligned or skewed. This may be a result of paper expansion or contraction, cutting inaccuracy, or paper storage conditions. To compensate for this scenario, the Alignment Adjustment Settings feature can be used to adjust the image alignment.

Note
It is recommended that you read through the entire Alignment Adjustment Settings section before performing any actual alignment adjustments.

Adjust the position of the output image (alignment adjustment)

The following adjustments can be made to the position of the output image. These are described in more detail in the following pages.

- Squareness Adjustment (Skew): Adjust a skewed image
- Scale Adjustment: Adjust this when the size (scale) of the printed image is offset
- Print Position Adjustment: Use this option when making adjustments to the lead edge of the image (X direction) and side edge of the image (Y direction). For example, use this when the images on sides 1 and 2 are misaligned.

Alignment Adjustment settings procedure

Save the adjustment results for squareness, print position, and scale as an alignment adjustment type, and then assign the type to the desired paper tray.

1. Load paper in a tray.
2. Press the Log In/Out button, and enter the system administrator mode.
3. Select the Tools tab followed by the System Settings tab.
4. Select the Common Service Settings followed by the Maintenance Settings.
5. Select Alignment Adjustment Settings.
7. Select the alignment adjustment type you want to set or adjust, and press Change Settings.
8. Select Name, and press Change Settings.
9. Assign a type name, and press Save.

Note
We recommend using a name such as “A4 Plain” that allows you to know what the content of the paper type is.

11. Select the paper tray in which you loaded paper in Step 1, and then select 1-Sided or 2-Sided followed by the desired number of sheets via the Number of Sheets option.

Note
When using the Squareness Adjustment option, select the A3 paper size. When using the Number of Sheets option, we recommend printing about 10 sheets in order to calculate the average value of the variations.

12. Press the Start button.
   The current sample output is printed.
If the position of the sample output is correct, a line is printed at a position 10 mm from the edge of the paper. If the position of the line on the sample output is misaligned, make adjustments accordingly.

**Note**
Two lines are printed on the image of side 1 and one line is printed on the image of side 2 of the sample that is printed with Sample Printout to indicate the paper feed direction.

13. Press **Save**.
14. Check the sample output, and adjust the position if misalignment has occurred.
15. After you finish making adjustments, print another output sample by pressing the **Sample Printout** and verify the adjustment results.
16. Make adjustments again if necessary and press **Save**.
17. Press **Save**.
18. Press **Close**.
19. Select the tray to assign the set type (the tray in which you loaded the paper in Step 1), and press **Change Settings**.
20. Select the adjusted type, and press **Save**.

**Adjusting Values**

Adjust the size (scale) of the image with respect to the lead edge direction and the side edge direction according to the paper feed direction by 0.025% increments for each of sides (side 1 and 2). You can adjust up to 0.400%. Specify a positive value when you want to increase the scale, and a negative value when you want to reduce it.

1. Check the sample output, and measure the scale offset amount that occurred.

**Paper feed direction: X direction scale**

\[\text{X direction scale offset amount} = \text{image reference length in the X direction} - \text{image actual measurement length in the X direction}\]

**Vertical direction in relation to the paper feed direction: Y direction scale**

\[\text{Y direction scale offset amount} = \text{image reference length in the Y direction} - \text{image actual measurement length in the Y direction}\]

The reference lengths for a sample output of A3 or A4 size printed with Sample Printout are as follows.

<table>
<thead>
<tr>
<th>Paper Size</th>
<th>Image Reference Length in the X Direction</th>
<th>Image Reference Length in the Y Direction</th>
</tr>
</thead>
<tbody>
<tr>
<td>A3</td>
<td>400 mm</td>
<td>277 mm</td>
</tr>
<tr>
<td>A4</td>
<td>190 mm</td>
<td>277 mm</td>
</tr>
</tbody>
</table>

2. Select **X%** or **Y%**, then press **Change Settings**.
3. Enter the offset amount of the X direction scale you measured in Step 1 for Side 1 and Side 2 of **X%**.
4. Enter the offset amount of the Y direction scale you measured in Step 1 for Side 1 and Side 2 of Y%.

   **Note**
   If the scale offset amount is positive, enter a negative value in the adjustment value field. If negative, enter a positive value.

5. Press **Save**.

**Power On Self Test**

1. Select **Maintenance**.
2. Select **Power On Self Test**.
3. Select either **On** or **Off** to determine if a self test will be printed when the printer is powered on.

**USB Key**

1. The USB key feature must be enabled.
2. From **Maintenance**, select **USB Key**.
3. Connect the USB and select **Start**.

**Creating or Editing DFA Finisher Profiles**

Follow the procedure below to create or edit a DFA Finisher Profile.

1. Log in as an administrator.
2. Press the **Machine Status** button.
3. Select the **Tools** tab.
4. Under the Group list, select **Common Service Settings**.
5. Under the Features list, select **Maintenance**.
6. Select **Finisher Adjustment**.

   **Note**
   Use the arrow button to get to the next window if that selection is not on the current window.

7. Select **DFA Finisher Profiles**.
8. Select **Create/Edit**.
9. Make selections from the options displayed. Use the arrow button to get to the next selections window until all selections are made.
10. Select **Save**, and then select **Close** until you get to the **Tools** tab.
Watermark

The Watermark Settings are available by selecting the Machine Status button from the Control Panel. Select the Tools tab, System Settings, Common Service Settings and then select Watermark. Options selected here define what the default settings will be for the Annotation and Watermark features on the Output Format tab of the Copy feature. Use the following procedure for configuring the default settings for each of the Watermark options.

1. From the Common Settings screen, select Watermark.
2. Select the item to be set or changed, and select Change Settings.
3. Select the desired option for the Watermark feature.
4. Select Save; you are returned to the Watermark screen.
5. Repeat Steps 1-4, if necessary, for other Watermark options.
6. Select Close from the Watermark screen to return to the Common Settings screen.

Date Format

- Set the default date format as it appears on the Annotation and Watermark screens in the Output Format tab (Copy feature). When selected, the default date format is printed on the copy output when On is selected for the Annotation/Date feature or when the Date option in the Watermark feature is selected.
- Choose from the following Date Format options: 20yy/mm/dd, mm/dd/20yy, dd/mm/20yy, and 20yy-mm-dd.
- The option selected here becomes the default setting for both the Annotation and Watermark features.

Default Watermark Effect

Select the default setting for Text Effect; this default value appears on the Watermark screen in the Output Format tab (Copy feature). This setting determines how the background text (watermark) appears on the printed output. Text Effect selections include: Off, Embossed, and Outline.

Default Watermark

You can select the default watermark from the defined list.

Font Size

You can select from four possibilities: 48 point, 64 point, 80 point, or a custom size from 24 point through 80 point.
Background Pattern

Select the background pattern to be used for the set numbering (watermark), Text Effect option (on the Output Format tab/Copy feature). Select from eight patterns: wave, circle, stripes, chain, beam, rhombic, sunflower, and fan.

Density

Select the density for printing the background text (watermark). You can select from three levels: Lighter, Normal, or Darker.

Watermark/Background Contrast

Select the text/background contrast for printing the set numbering (watermark) information. You can select from contrast levels 1-9. Set the text/background contrast after checking the results of printing a Text Effect Sample List.

Note

For information about sample printing, refer to the section entitled Text Effect Sample List in Chapter 10 of the User Guide.

Force Watermark - Copy

Select whether or not to force set numbering (watermark) printing for copy jobs. Select On to force all copy jobs to print with set numbering (watermark). Select Off if you do not want all copy jobs printed with set numbering (watermark).

Force Watermark - Client

Select whether or not to force set numbering (watermark) printing for Client related material. Select On to force all client jobs to print with set numbering (watermark). Select Off if you do not want all client jobs printed with set numbering (watermark).

Force Watermark - Print Stored File

Select whether or not to force set numbering (watermark) printing when printing from the mailbox. Select Off or On (this forces all jobs that are printed from a mailbox to print a watermark on the output).

Force Watermark - Media Print

Select whether or not to force set numbering (watermark) printing when printing to media. Select Off or On (this forces all jobs that are printed on media to print a watermark on the output).
Custom Watermarks - 1 through 3
Create your own watermark.

Secure Watermark
If this option is grayed out on your system, then this option is not available.

Secure Watermark Control
Select whether or not to set Secure Watermark Detection. Selections are Off or On.

Digital Codes Settings
Set a Decoding Passcode and a Custom Digital Watermark.

Force Secure Watermark
Select whether or not to force a Secure Watermark for Copy, Client Print, Print Stored File, Media Print, and Report. Available selections are Off and On.

Secure Watermark Defaults
Set the Protection Code setting. The selections are Off or Prevent Duplication.

Secure Watermark Effect
Set Default Secure Watermark, Background Pattern, Secure Watermark/Background Contrast, and Custom Secure Watermarks 1, 2, and 3.

Force Annotations

Force Annotations
1. Select Machine Status from the Control Panel.
2. Select System Settings and select Force Annotations.
3. Select one of the following
   - Apply Layout Template to Copy
   - Delete Layout Template
   - Create Text String.
4. Select Save.
Print Universal Unique ID

1. From the Common Settings screen, select **Print Universal Unique ID**.
2. Select the desired setting for the Print Universal Unique ID feature.
3. Select **Save**; you are returned to the Secure Watermark screen.
4. Repeat Steps 1-4, if necessary, for other Image Log Control features.
5. Select **Close** from the Image Log Control screen to return to the Common Settings screen.

**Print Universal Unique ID**

Select whether or not to set Print Universal Unique ID. Selections are **Yes** or **No**.

Notify Job Completion by E-mail

You can receive the results of jobs performed by an e-mail notification.
1. Press the **Machine Status** button.
2. Select the **Tools** tab.
3. In the Features column, select **Notify Job Completion by E-mail**.
4. Select **Targeted Jobs** from the Items list.
5. Select **Change Settings**.
6. Select the **Copy, Scan, Print or Report** service for which you wish to receive job results by an e-mail notification.
7. Select the notification timing from **Notify at the End of Job** or **Notify when Error only**.
8. Select **Save**.
9. Select an e-mail address from the Items list.
10. Select **Change Settings**.
11. Enter an e-mail address on the keypad.
12. Select **Save** twice to return to the **Tools** tab.

Plug-in-Settings

**Plug-in Settings**

1. Select **Plug-in Settings**.
2. Select either Embedded Plug-ins or select from a List of Embedded Plug-ins.

Other Settings

This feature allows you to select the default settings for miscellaneous other options that relate to the machine.
Offset Stacking (Middle Right Tray)

Select the default offset stacking option for the finisher tray:

- **None**: If this option is selected, the finishing tray will not offset any output.
- **Offset per set**: If this option is selected, the finishing tray will offset each set of a copy/print job. This option also offsets each job.
- **Offset per job**: If this option is selected, all the sets of a job are delivered on one stack to the output area. When the next job starts, that job is offset from the previous job in the tray. This option does not offset each set of a job.

Auto Job Promotion

This Other Settings option allows you set the machine to automatically promote a job for printing/copying if the machine is unable to start a prior job. For example, the machine is unable to start an operation because there is no paper in the tray (at the start of a copy or print operation). If this feature is enabled, then the machine can bypass the current job and allows other jobs to start.

**Tip**
The other jobs must not have the same copy/print requirements as the faulted job. If other jobs have different copy/print requirements, then these other jobs can be promoted and copied/printed.

**Note**
Stored documents such as secure prints and sample prints are excluded and cannot be automatically promoted.

Default Print Paper Size

Select the default paper size that will be used when printing a report/list. Select A4 or 8.5 x 11 inch.

Paper Size Settings

Select the default paper sizes for standard size originals and for automatic paper detection. Select from five possibilities: **A/B series (8 x 13”)**, **A/B series, A/B series (8K/16K)**, **A/B series (8 x 13”/8 x 14”)**, and **Inch series**.

Keyboard Input Restriction

Select whether to restrict the display of the virtual keyboard on the UI. To prevent illegible characters from occurring when one character set is switched to another character set, restrict the input to ASCII characters only. If you select **On** (Standard ASCII only), the displayed keyboard shows ASCII characters only.
Operation of Up/Down Buttons

Select whether or not there is a continuous scrolling effect when the scroll buttons are held down.

- **Disable Fast Scrolling**: Scrolling does not occur when the scroll buttons are held down.
- **Enable Fast Scrolling**: Scrolling occurs when the scroll buttons are held down.

Data Encryption

**Tip**

This is an optional accessory and may be purchased at an additional cost to the customer. For more information, contact the Customer Support Center.

If you want the recorded data on the hard disk encrypted, select **On** as the default setting for this feature. By activating data encryption, all data written to the hard disk is automatically encrypted. Encryption prevents unauthorized access to the stored data. When encryption is on, an encryption key must be set.

Encryption Key for Confidential Data

**Tip**

Do not forget the encryption key! The data cannot be restored if you forget the encryption key.

**Tip**

A service representative can block changes to the settings of this feature. For more information about settings, refer to Service Representative Operation Limit.

If the optional Data Encryption feature is available for your machine, use the following procedure for creating an encryption key.

1. Select **Encryption Key for Confidential Data**.
2. Select Keyboard and enter a 12-character encryption key.
   
   **Note**
   
   The default value for the encryption key is 111111111111 (twelve ones).

3. Select **Save**.
4. Select **Next**.
5. Using the same procedure, enter the same encryption key once more.

Data Restoration: The enciphered data cannot be restored if any of the following occur:

- When there is a physical hard disk error
- When you cannot remember the encryption key
- When attempting to access the Service Representative Operation Limit feature, but you cannot remember the System Administrator User ID and password.
**Service Rep. Restricted Operation**

This feature restricts the Service Representative from accessing certain security features and changing the System Administrator settings. Select either **On** or **Off**. When **On** is selected, the machine passcode can be set.

**Software Download**

This feature is not supported; however, it may still be accessible. This feature is only for service representative use. Contact the Customer Support Center. Select **Disabled** as the default setting.

**Document Feeder Tray Elevation**

This feature allows specification of when the Document Tray elevation in the Document Handler is raised to the operating position. Select either **When loading originals** or **When pressing Start**.

- **When loading originals**
  Select this option if you want the elevator tray to raise when you load documents in the document feeder.

- **When pressing Start**
  Select this option if you want the document feeder elevator tray to raise when you press the **Start** button on the control panel.

**Estimated Job Time**

Select the default setting that is displayed for the estimated job completion time.

- **Cumulative time for all jobs**
  Select this option if you want the machine to display the total time for all jobs.

- **Time required for a single job**
  Select this option if you want the machine to display the time required for a single job.

**Restrict Recipient Selection Method**

Select the default setting that is displayed for the recipient selection. Select **Yes** or **No**.

**Restrict User to Edit Address Book**

This feature allows you to specify if the user is allowed to edit Address Book information. Select **Yes** or **No**.
Paper Tray Attributes During Loading

When a paper tray is removed from the machine and then replaced, selecting Disabled or Enabled determines whether or not the tray change is displayed on the UI.

1. From the Paper Tray Settings select Paper Tray Attributes During Loading.
2. Select one of the following:
   - Off: If this feature is selected, then the UI does not display the paper tray attributes while you are loading paper in the tray.
   - On: If this feature is selected, the UI displays the paper tray attributes as you are loading paper into the tray
3. From the Paper Tray Settings screen, select Paper Tray Priority.

   Paper Tray Priority

   Set the paper tray priority sequence for automatic tray selection. Automatic tray selection means that a tray containing the appropriate paper is automatically selected by the machine for copying or printing.

   You can select paper trays 1-4 and optional 6 and 7. Tray 5 (Bypass) cannot be selected.

4. Select the item to be set or changed, and select Change Settings.
5. Select a Priority setting (First-Sixth) and assign a specific tray to that priority setting.

   Note
   Only one tray can be set to each priority.

6. Select Save to save the selections and return to the Paper Tray Priority screen.
7. Select Close to return to the Paper Tray Settings screen.

Paper Size

Standard-sized paper that is loaded into trays 3, 4, and optional trays 6 and 7 is automatically detected. However, when a nonstandard size is loaded, it is necessary to specify the width and height.

Tip
Depending on the paper size, the guide lever may not fit, and this may cause paper jams or other errors. Tray detection may also not be possible. In such cases, use tray 5 (Bypass Tray).

Note
Trays 1 and 2 are preset at manufacturing at size 8.5 x 11 in. (A4); therefore, the paper size for these two trays cannot be changed on this screen.

Paper Type Priority

1. Select Paper Type Priority.
2. Select a paper type from the list of items.
3. Select **Change Settings**.
4. Select the **Priority Number** from a list of **Auto, First** through **Eighth**.

### Auto Size Detect

Standard-sized paper loaded in trays 3, 4, and optional 6 and 7 is automatically detected.

### Customize Paper Settings

Select the features that are displayed about a paper in the Paper Supply screen (Copy feature).

1. From the Paper Tray Settings select **Customize Paper Supply** screen.
2. Select an item.
3. Select **Save** to close this screen and return to the Paper Tray Settings screen.

### Paper Tray Attributes During Loading

When a paper tray is removed from the machine and then replaced, selecting **Disabled** or **Enabled** determines whether or not the tray change is displayed on the UI.

1. From the Paper Tray Settings select **Paper Tray Attributes During Loading**.
2. Select one of the following:
   - **Off**: If this feature is selected, then the UI does not display the paper tray attributes while you are loading paper in the tray.
   - **On**: If this feature is selected, the UI displays the paper tray attributes as you are loading paper into the tray
3. From the Paper Tray Settings screen, select **Paper Tray Priority**.

**Paper Tray Priority**

Set the paper tray priority sequence for automatic tray selection. Automatic tray selection means that a tray containing the appropriate paper is automatically selected by the machine for copying or printing.

You can select paper trays 1-4 and optional 6 and 7. Tray 5 (Bypass) cannot be selected.

4. Select the item to be set or changed, and select **Change Settings**.
5. Select a Priority setting (First-Sixth) and assign a specific tray to that priority setting.

**Note**

Only one tray can be set to each priority.

6. Select **Save** to save the selections and return to the Paper Tray Priority screen.
7. Select **Close** to return to the Paper Tray Settings screen.
Paper Type Priority

Set the paper type priority sequence for automatic tray selection. This means that a tray containing the appropriate paper is automatically selected by the machine for copying or printing.

You can select from a variety of paper types including bond paper, plain paper, recycled paper, and side 2 paper.

Note
The paper type selections for this feature will vary depending on your machine and your work environment requirements, such as the types of paper you use most frequently.

Note
The paper type setting takes precedence over the tray priority sequence. If different paper types appear in the same priority sequence, the paper selection is determined by the tray priority sequence.

1. From the Paper Tray Settings screen, select Paper Type Priority.
2. Select the item to be set or changed, and select Change Settings.
3. Select the priority sequence for this paper type.
4. Select Save to save the setting and to return to the Paper Type Priority screen.
5. Select Close to return to the Paper Tray Settings screen.

Auto Tray Switching Control

Choose the auto tray switching method and how to copy mixed size documents.
1. From the Paper Tray Settings screen, select Auto Tray Switching.
2. Select the item to be set or changed, and select Change Settings.

Copy Service Settings

In Copy Service Settings, you select default settings that relate to the copy feature.
1. From the System Settings screen, select Copy Service Settings.
2. Select the item to be set.
   - Preset Buttons
   - Copy Defaults
   - Copy Control
   - Original Size Defaults
   - Reduce/Enlarge Presets
   - Custom Colors
Preset Buttons

Select the default settings for the Preset Buttons including the most commonly used paper tray and magnification percentage. By assigning default values to these buttons, you reduce the number of selections when choosing features for the copy process.

1. From the Copy Service Settings screen, select Preset Buttons.
2. Select the item to be set or changed, then select Change Settings.
3. Select the desired setting for that item.
4. Press Save; you are returned to the Preset Buttons screen.
5. Repeat Steps 1-4 until you have selected the desired setting for each Preset Buttons item.
6. Select Close to return to the Copy Service Settings screen.

Copy Defaults

From this screen, you can select the default settings for the various copy features. Selections made here are displayed on the Copy screen.

When the power is switched on, when the machine exits the power-saving mode, or when the Clear All button is pressed, these default settings are displayed. By assigning default values to commonly used features, you reduce the number of selections when choosing features for the copy process.

Use the following procedure for selecting the various Copy Defaults.

1. From the Copy Service Settings screen, select Copy Defaults.
2. Select the item to be set or changed, and select Change Settings.
3. Select the item to be changed such as Paper Supply (as shown below).
4. Press Save; you are returned to the Copy Defaults screen.
5. Repeat Steps 1-4 until you have selected the desired setting for each Copy Defaults item.
6. Select Close to return to the Copy Service Settings screen.

Paper Supply

Select the default setting for the Paper Supply feature on the Basic Copying screen.

Tip
If the default value for the Reduce/Enlarge feature is set to Auto %, then you cannot select the Auto option as the default setting for Paper Supply.

Reduce/Enlarge

Select the default setting for Reduce/Enlarge feature on the Basic Copying screen. Select one of the following magnification levels as your default R/E option.
Tip
If the default value for the Reduce/Enlarge feature is set to Auto %, then you cannot select the Auto option as the default setting for Paper Supply.

Original Type
Select the default value for Original Type in the Basic Scanning Tab screen. Select one of the following: Text & Photo, Text, or Photo.

Lighten/Darken
Select the default value for Lighten/Darken/Contrast (as displayed on the Lighten/Darken feature on the Image Quality screen). Select one of the following: Lighter (+3), Lighter (+2), Lighter (+1), Normal, Darker (+1), Darker (+2), or Darker (+3).

Sharpness
Select the default setting for the Sharpness feature on the Image Quality screen. Select one of the following items as your default Sharpness option.

Background Suppression
Select the default setting for the Background Suppression feature on the Image Quality screen. Select one of the following items as your default Auto Exposure option.

Note
Background Suppression is valid when Original Type is set to Text & Photo, Text, or Pencil Text.

2-Sided
Select the default value for 2-Sided copying. Selections include 1-1 Sided, 1-2 Sided, 2-2 Sided, and 2-1 Sided.

Mixed Size Originals
Select the default setting for Mixed Size Originals. You can select either On or Off.

Edge Erase - Top Edge
Select the default setting for the amount of edge that is erased from the original in the top direction.

Edge Erase - Bottom Edge
Select the default setting for the amount of edge that is erased from the original in the bottom direction.
**Edge Erase - Left Edge**
Select the default setting for the amount of edge that is erased from the original in the left direction.

**Edge Erase - Right Edge**
Select the default setting for the amount of edge that is erased from the original in the right direction.

**Edge Erase - Side 2**
Select the default setting for Independent Shift or Mirror Side 1.

**Image Shift**
Select the default setting for Side 1 output. Select from the following options: No Shift or Auto Center.

**Image Shift - Side 2**
Select the default setting for Independent Shift or Mirror Side 1.

**Image Rotation**
Select the default setting for Image Rotation. Select from Always On, On during Auto, or Off.

**Original Orientation**
Select the default setting from either Upright Images or Sideways Images (Top to Left).

**Copy Output**
Select the default setting for the Collation on the Copy Output Format screen. Select one of the following items as your default option: Collated, Uncollated, or Uncollated with Separators.

**Uncollated - Separator Tray**
Select the default setting for the Separator Tray feature on the Copy Output screen. Select one of the following as your default option.
Sample Job
Select the default setting for the Sample Job feature on the Job Assembly screen. Select one of the following as your default option.

Annotations - Font Size
Select Annotation Font Size default.

Annotations - Position on Side 2
Select Same as Side 1 or Mirror Side 1 for the default.

Annotations - Comment
Select Off or On for the default.

Annotations - Apply Comment To
Select First Page Only, All Pages, or All Pages Except First for the default.

Annotations - Stored Comment
Select a comment, such as Draft or Confidential.

Annotations - Comment Position
Select the default position.

Annotations - Date
Select Off or On for the default.

Annotations - Apply Date Stamp To
Select First Page Only, All Pages, or All Pages Except First for the default.

Annotations - Page Numbers
Select Off or On for the default.

Annotations - Apply Page Numbers To
Select All Pages or All Pages but First for the default.
Page Number Starting Number

Select the default setting for the page number Starting Number. Select a starting page number as your default option.

The selection made here appears as the default setting on the Page Number screen (after you select Annotation, Page Number On, Annotation appears on the Output Format tab, Copy feature).

Page Numbers - Position

Select the default setting for the page number Position. Select a page number position as your default option.

The selection made here appears as the default setting on the Page Number screen (after you select Annotation, Page Number On; Annotation appears on the Output Format tab, Copy feature).

Annotations - Bates Stamp

Select Off or On for the default.

Annotations - Apply Bates Stamp To

Select All Pages or All Pages but First for the default.

Bates Stamp - Starting Number

Select the default starting number.

Bates Stamp - Number of Digits

Select Auto Assign or Manual Assign for the default.

Bates Stamp

Set the Bates Stamp position.

Tab Margin Shift

Set the default value for Margin Shift for Tabs. Select one of the following items as your default option.

The selection made here appears as the default setting on the Tab Margin Shift screen (Output Format tab, Copy feature).
**Booklet Creation**

Select the default cover tray.

**Covers - Default Front Cover Tray**

Select the desired tray number.

**Covers - Default Back Cover**

Select the desired default back cover tray.

**Separators - Default Separator Tray**

Select the desired default tray for separators.

**Copy Control**

The options here allow you to select the default settings that relate to the copy operation, such as Auto Paper, Original Type, Output Orientation, and many more. To select the default settings for the various Copy Control options, perform the following steps:

1. From the Copy Service Settings screen, select **Copy Control**.
2. Select a Copy Control item to be set or changed, and select **Change Settings**.
3. Select the desired setting for that item.
4. Select **Save**; you are returned to the Copy Control screen.
5. Repeat Steps 1-4 until you have selected the desired setting for each Copy Control item.
6. Select **Close** to return to the Copy Service Settings screen.

**Memory Full Procedure**

While scanning/copying an original, if there is insufficient space on the machine’s hard disk, a screen appears. This screen asks the user how to handle the partially stored data. If the user does not respond to this screen and a predetermined amount of time elapses, then the machine will either cancel the job or run the partially scanned-in/copied job. The setting selected here determines how the machine will handle that partially scanned-in/copied job.

- **Delete Job**: The stored data is deleted from the machine’s hard disk.
- **Run Job**: The scanned-in/copied data is treated as valid and complete, and the job printed as is.
Maximum Stored Pages

Set the default maximum number of pages stored for a copy original. You can set a number between 1-2000 pages.

Auto Paper Off

Select the default tray that will be used when the Auto feature (on the Paper Supply, Basic Copying screen) is canceled because the Auto % or the Independent X-Y % feature (on the Reduce/Enlarge, Basic Copying screen) is selected. Select from Trays 1-4 or optional Trays 6-7.

Mixed Size Originals - 2 Sided Copy

Select the default setting that affects the 2-sided originals. Select either Copy to new sheet or Copy to Side 2.

Fine-tune 100%

The fine-tune value is applied to documents that are placed on the Document Glass for copying and the either 100 % for Basic Copying (Reduce/Enlarge) or Preset %, 100 % is selected. Set the value in the X/Y direction within the range 98 to 102 % in 0.1 % increments.

Tip
This feature is not applied if any other Reduce/Enlarge percentage is selected.

Use the following procedure to select a default fine tune setting.

1. Select Fine-tune 100%, and select Change Settings.
2. Enter the desired fine-tune value by using the arrows.
3. Select Save to save the changes and return to the Copy Control screen.

Pseudo-Photo Gradation Mode

Select the default toning method for photo originals. To obtain an image quality that is closer to the photo image, select how gray tones will be handled by the machine. Select either Error Diffusion or Dither.

ID Card Copy

Whether needing to copy insurance cards, a driver’s license, or any other form of identification, the ID Card Copying feature offers a simple and efficient way to save time. Information on both sides of an ID card can be copied onto one side of a sheet of paper into the paper or bypass tray.

1. Open the document feeder and place the ID card on the top, left corner of the document glass.
System Settings

2. Close the document feeder.
3. Press the Services button on the control panel.
   By default, pressing the Services button will cause the Copy screen to appear.
4. From the Copy screen, select Output Format > ID Card Copying.
5. Select On.
6. Select Save.
7. Enter the quantity.
8. Press Start to begin scanning side 1.
9. Open the document feeder and turn the ID card over to copy side 2.
10. Close the document feeder.
11. Press Start to begin scanning side 2.
   Printing begins and copies are delivered to the output area.

Original Type - See-Through Paper
Select the default setting for See-Through Paper. The selection made here is displayed on the Image Quality screen, Original Type feature. Select either Enabled or Disabled.

Face Up/Down Output - Reverse Order
Select Enable or Disable.

Face Up / Down - Auto (Single Sheet)
Select Face Up or Face Down.

Auto Image Positioning - Below 105 gsm
Select a value for image position.

Auto Image Positioning - Above 106 gsm
Select a value for image position.

Comment Position
Select the desired comment position.

Date Position
Select the desired date position.
Concept topic

Bates Stamp - Position
Select the desired Bates Stamp position.

Annotations - Edit Comment
Select Allow or Do Not Allow.

Bates Stamp - Edit Prefix 1 through 8
Select Allow or Do Not Allow.

Maximum Number of Sets
Select 1 through 9999.

Reading Order Options
Select Hide Reading Order or Show Reading Order.

Original Size Defaults
Select the original size shown (as displayed on the Original Size option on the Layout Adjustment tab). Assign an original size to each of the fourteen buttons. If you frequently scan nonstandard size originals, presetting a nonstandard size eliminates the need to enter the original size each time a scan is made.

1. From the Scan Service Settings screen, select Original Size Defaults.
2. Select the item to be set or changed, and select Change Settings.
3. Select the desired setting.
4. Select Save.
5. Repeat Steps 1-4 for each Original Size Defaults option.
6. Select Close from the Original Size Defaults screen to return to the Copy Service Settings screen.

Original Size Defaults options
For each of the buttons you can select one of the following options:

A/B Series Size
If you select this option, you can then select from 10 different A/B-series sizes.
System Settings

Inch Size
Select from 11 different inch-series sizes.

Others
If you select this option, you can then select from 14 other sizes.

Custom Size
If you select this option, you can enter any size. Set the width from 15-432 mm, and the height between 15-297 mm, in 1 mm increments.

Reduce/Enlarge Buttons
Select the default magnification setting for the Reduce/Enlarge (R/E) Buttons 3, 4, and 5:

These three buttons appear in the Reduce/Enlarge column on the Basic Copying tab (Copy feature). You can select a specific magnification setting for buttons 3, 4, and 5.

Reduce/Enlarge Presets
From this screen you can select the default magnification levels. The selections made here appear on the Preset % feature on the Reduce/Enlarge section (the More button) on the Copy screen.

Use the following procedure to assign default magnification levels to the Reduce/Enlarge buttons.
1. From the Copy Service Settings screen, select Reduce/Enlarge Presets.
2. Select the item to be set or changed, and select Change Settings.
   
   Note
   Select the up and down arrows to display the previous screen and the next screen.
3. Select the desired setting for that R/E Preset.
4. Select Save to return to the Reduce/Enlarge Presets screen.
5. Repeat Steps 1-4 until you have assigned a magnification level to each of the R/E Presets.
6. Select Close to return to the Copy Service Settings screen.

Connectivity & Network Setup

In Connectivity & Network Setup, you select the default network settings by which the machine is connected and communicates to the client PCs and the parameters required for the communications between the machine and its networked clients.
Note
More detailed settings are available when using CentreWare Internet Services.

1. From the System Settings screen, select **Connectivity & Network Setup**.
2. Select the item to be set or changed.

**Port Settings**

Select the interface by which the machine is connected to the client. In Port Settings, you can set the following items:

<table>
<thead>
<tr>
<th>Protocol</th>
<th>Setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>LPD</td>
<td>Send E-mail</td>
</tr>
<tr>
<td>NetWare</td>
<td>E-mail Notification Service</td>
</tr>
<tr>
<td>SMB</td>
<td>UPnP Discovery</td>
</tr>
<tr>
<td>IPP</td>
<td>WSD</td>
</tr>
<tr>
<td>EtherTalk</td>
<td>Internet Services (HTTP)</td>
</tr>
<tr>
<td>Bonjour</td>
<td>SOAP</td>
</tr>
<tr>
<td>Port9100</td>
<td>WebDAV</td>
</tr>
<tr>
<td>SNMP</td>
<td></td>
</tr>
<tr>
<td>FTP Client</td>
<td></td>
</tr>
</tbody>
</table>

**Protocol Settings**

Select the parameters required for communications between the machine and client workstations. In Protocol Settings, you can set the following items:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ethernet Rated Speed</td>
<td>IPv6 Address Manual Configuration</td>
</tr>
<tr>
<td>TCP/IP - IP Mode</td>
<td>Manually Configured IPv6 Address</td>
</tr>
<tr>
<td>IPv4 - IP Address Resolution</td>
<td>Manually Configured IPv6 Address Prefix</td>
</tr>
<tr>
<td>IPv4 - IP Address</td>
<td>Manually Configured IPv6 Gateway</td>
</tr>
<tr>
<td>IPv4 - Subnet Mask</td>
<td>IPv6 - DNS Server Setup</td>
</tr>
<tr>
<td>IPv4 - Gateway Address</td>
<td>Automatically Configured IPv6 Address</td>
</tr>
<tr>
<td>IPv4 - DNS Server Setup</td>
<td>IPv6 - IP Filter</td>
</tr>
<tr>
<td>IPv4 - IP Filter</td>
<td></td>
</tr>
</tbody>
</table>

**Machine E-mail Address/Host Name**

Select the e-mail address and host name for this machine. In Machine E-mail Address/Host Name, you can set the following items:

- E-mail Address
System Settings

- Machine Name
- Host Name
- Domain Name

Proxy Server Settings

Select the Proxy Server Settings. In Proxy Server Settings, you can set the following items:

<table>
<thead>
<tr>
<th>Use Proxy Server</th>
<th>HTTP Proxy Server Password</th>
</tr>
</thead>
<tbody>
<tr>
<td>Proxy Server Setup</td>
<td>HTTPS Proxy Server Name</td>
</tr>
<tr>
<td>Addresses to Bypass Proxy Server</td>
<td>HTTPS Proxy Server Port Number</td>
</tr>
<tr>
<td>HTTP Proxy Server Name</td>
<td>HTTPS Proxy Server Authentication</td>
</tr>
<tr>
<td>HTTP Proxy Server Port Number</td>
<td>HTTPS Proxy Server Login Name</td>
</tr>
<tr>
<td>HTTP Proxy Server Authentication</td>
<td>HTTPS Proxy Server Password</td>
</tr>
<tr>
<td>HTTP Proxy Server Login Name</td>
<td></td>
</tr>
</tbody>
</table>

Outgoing/E-mail Settings

POP3 Server Settings

Select the POP3 server. In POP3 Server Settings, you can set the following items:

1. Server Name/IP Address
2. Port Number
3. Polling Interval
4. Login Name
5. Password
6. POP Password Encryption

SMTP Server Settings

Select the SMTP server. In SMTP Server Settings, you can set the following items:

<table>
<thead>
<tr>
<th>SMTP Server Setup</th>
<th>Login Credentials for Sending E-mails</th>
</tr>
</thead>
<tbody>
<tr>
<td>SMTP Server Name/IP Address</td>
<td>SMTP Login Name</td>
</tr>
<tr>
<td>SMTP Port Number</td>
<td>SMTP AUTH Password</td>
</tr>
<tr>
<td>E-mail Send Authentication</td>
<td></td>
</tr>
</tbody>
</table>

Remote Authentication Server Settings

<table>
<thead>
<tr>
<th>Select Authentication</th>
<th>SMB Server Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>System Setup</td>
<td>Kerberos Server Settings</td>
</tr>
</tbody>
</table>
Setting the option for Paper Tray Attributes During Loading

When a paper tray is removed from the machine and then replaced, selecting Disabled or Enabled determines whether or not the tray change displays on the screen.

1. Log in as the administrator.
2. Access the Tools tab on the UI.
5. Select Paper Tray Attributes During Loading.
6. Select one of these two choices:
   - Off: When selected, the UI does not display the paper tray attributes while loading paper in a tray.
   - On: When selected, the UI displays the paper tray attributes while loading paper in a tray.
7. Select Save.
   The Paper Tray Settings screen displays.
8. Select Close.
   The main Tools tab screen displays.
9. Exit the administrator mode.

Paper Type Priority

Set the paper type priority sequence for automatic tray selection. This means that a tray containing the appropriate paper is automatically selected by the machine for copying or printing.

You can select from a variety of paper types including bond paper, plain paper, recycled paper, and side 2 paper.
System Settings

**Note**
The paper type selections for this feature will vary depending on your machine and your work environment requirements, such as the types of paper you use most frequently.

**Note**
The paper type setting takes precedence over the tray priority sequence. If different paper types appear in the same priority sequence, the paper selection is determined by the tray priority sequence.

1. From the Paper Tray Settings screen, select **Paper Type Priority**.
2. Select the item to be set or changed, and select **Change Settings**.
3. Select the priority sequence for this paper type.
4. Select **Save** to save the setting and to return to the Paper Type Priority screen.
5. Select **Close** to return to the Paper Tray Settings screen.

**Remote Authentication Server Settings**

This feature sets the remote authentication server; a maximum of five servers can be set.

**Note**
This feature does not appear for some models. An optional package is necessary. For more information, contact our Customer Support Center.

1. Select **Connectivity & Network Setup > Remote Authentication Server Settings**.
2. Select **Remote Authentication Server Settings**.
3. Select **Authentication System Setup** and then **Change Settings**.
4. Select **Authentication System**.
5. You can select the system for authentication from Kerberos (Windows2000) or Kerberos (Solaris), LDAP, SMB, or Authentication Agent.

**Kerberos Server Settings**

1. Select **Kerberos Server Settings**.
2. Select a Kerberos Server.
3. Select **Change Settings**.
4. In Kerberos Server Settings, you can set the following items:
   - Primary Server Name/Address
   - Primary Server Port Number
   - Secondary Server Name/Address
   - Secondary Server Port Number
   - Domain Name

5. Repeat steps 1 through 4 for any additional servers.

**SMB Server Settings**

1. Select **SMB Server Settings**.
2. Select SMB Server Setup.
3. Select By Domain Name or By Domain & Server Names/IP Address and press Save.
4. Select an SMB Server.
5. Select Change Settings.
6. In SMB Server Settings, you can set the Domain Name and the Server Name/IP Address.
7. Repeat steps 1 - 6 for any additional servers.

Security Settings

SSL/TLS Settings

If this feature is enabled, data between the machine and networked computers can be encrypted using HTTP.

Use the following procedure to access and change the SSL/TLS Settings:
1. From the System Settings screen, select Connectivity & Network Setup and then select Security Settings.
2. Select SSL/TLS Settings.
3. Select the item to be set or changed, and select Change Settings.
4. Select the desired setting or enter the desired value.
5. Press Save.
6. Press Close to return to the Security Settings screen.

S/MIME Settings

Use the following procedure to access and change the S/MIME Settings:
1. From the Security Settings screen, select S/MIME Settings.
2. Select the item to be set or changed, and select Change Settings.
3. Select the desired setting or enter the desired value.
4. Press Save.
5. Press Close to return to the Security Settings screen.

PDF/XPS Signature Settings

Use the following procedure to access and change the PDF/XPS Signature Settings:
1. From the Security Settings screen, select PDF/XPS Signature Settings.
2. Select the item to be set or changed, and select Change Settings.
3. Select the desired setting or enter the desired value.
4. Press Save.
5. Press Close to return to the Security Settings screen.
**IPSec Settings**

Use the following procedure to access and change the IPSec Settings:
1. From the Security Settings screen, select **IPSec Settings**.
2. Select the item to be set or changed, and select **Change Settings**.
3. Select the desired setting or enter the desired value.
4. Press **Save**.
5. Press **Close** to return to the Security Settings screen.

**IEEE 802.1x Settings**

Use the following procedure to access and change the IEEE 802.1x Settings:
1. From the Security Settings screen, select **IEEE 802.1x Settings**.
2. Select the item to be set or changed, and select **Change Settings**.
3. Select the desired setting or enter the desired value.
4. Press **Save**.
5. Press **Close** to return to the Security Settings screen.

**Certificate Revocation Retrieval Settings**

Use the following procedure to access and change the Certificate Revocation Retrieval Settings:
1. From the Security Settings screen, select **Certificate Revocation Retrieval Settings**.
2. Select the item to be set or changed, and select **Change Settings**.
3. Select the desired setting or enter the desired value.
4. Press **Save**.
5. Press **Close** to return to the Security Settings screen.

**Other Settings**

Select specific settings relating to the paper used in the machine.
1. Select **Other Settings**.
2. Select the item to be set or changed, and select **Change Settings**.
3. Select the item to be changed.
4. Select **Save**.

**E-mail Receive Protocol**

The E-mail Receive Protocol setting allows you to select between the following options:

- **SMTP**: Simple Mail Transfer Protocol (or SMTP) is a networking protocol used for sending e-mail messages between servers. Most e-mail systems that send e-mail over the Internet use SMTP to send messages from one server to another; the messages then can be received with an e-mail client using either POP or IMAP.
• **POP3**: Post Office Protocol (or POP) is used to receive e-mail from a mail server. POP3 is a newer version of the protocol, and can be used with or without SMTP.

**Add Domain Name to User Name**

The Add Domain Name to User Name feature allows you to add your user name to the associated domain name. For example, if your domain name is: na.xerox.net and your user name is joe, then after applying this feature, the complete name displays as joe.na.xerox.net.

Choose from the following options:

- **Off**: Selecting this option disables this feature.
- **On**: Selecting this feature enables this feature and allows you to add your Domain name to the User name.

**FTP Server Login Name**

The FTP Server Login Name feature allows you to enter in your FTP Server name via the keyboard on the machine UI screen.

**FTP Server Password**

The FTP Server Password feature allows you to enter in your FTP server password via the keyboard on the machine UI screen.

**Mailbox Backup Tool - IP Address**

The Mailbox Backup Tool - IP Address feature allows you to enter in the IP address of the server where Mailbox Backup Tool resides. Use the keyboard on the machine UI screen. This feature, when enabled, allows you to backup all mailbox information including files that reside on the machine to a remote PC client.

**Print Service Settings**

In Print Service Settings, you select settings that relate to the machine’s memory and miscellaneous features, including tray substitution, paper type mismatch, printing a banner sheet, and more.

**Note**

When using CentreWare Internet Services, more detailed settings are possible.

Use the following procedure to access and change the various Print Mode Settings.

1. From the System Settings screen, select **Print Service Settings** and select the item to be set.
Allocate Memory

For each interface, you can select the memory capacity for the receiving buffer (temporary storage for data sent from the client). You can change the receiving buffer capacity depending on the pattern of use and purpose. Increasing the receiving buffer capacity may allow a client to be released sooner from an interface.

Tip
If you change the memory capacity settings, the memory is reset, and therefore data stored in all memory areas is lost.

Note
It is not possible to assign more than the total memory. When the power is turned on, if the settings exceed the available memory capacity, they are automatically adjusted by the system.

1. From the System Settings screen, select Print Service Settings and select Allocate Memory.
2. Select the item to be set or changed, and select Change Settings.
3. Select the desired value for that item.
4. Select Save.

Note
When a port is set to Disabled, the corresponding items that are associated with that port do not appear.

Note
Depending on the amount of data sent from the client, increasing the memory capacity may not change the amount of time that it takes to release the client.

PostScript Memory

Specify the memory capacity used for PostScript. Set a value from 8.00-96.00 MB, in 0.25 MB increments.

HP-GL/2 Auto Layout Memory

Specify the memory capacity used for HP-GL/2. Set a value from 64-5120 KB, in 32 KB increments.

Note
The maximum value that can be set for both the PostScript Memory and HP-GL/2 Auto Layout Memory options vary according to the available memory capacity.

Receiving Buffer - USB

Select a value from 64 KB through 1024 KB.
Receiving Buffer - LPD

- **Off**: When Off is selected, the machine will not use spooling. During the LPD print process for one client, data cannot be received over that same interface from a different client. Set a value for the dedicated LPD receiving buffer memory capacity from 1024-2048 KB, in 32 KB increments.

- **Memory Spool**: When selected, the machine will use spooling. The receiving buffer for spooling uses memory. When this candidate value is selected, set the memory capacity of the receiving buffer for spooling, from 0.50 MB to 32.00 MB, in 0.25 MB increments.

**Note**
Notice that print data exceeding the set memory capacity is not accepted. In such cases, select Hard Disk or Off.

- **Hard Disk Spool**: When selected, the machine will use spooling. The receiving buffer for spooling uses the hard disk.

Receiving Buffer - NetWare

Set the NetWare receiving buffer. Set a value from 64 to 1024 KB, in 32 KB increments.

Receiving Buffer - SMB Spool

- **Off**: When Off is selected, the machine will not use spooling. While SMB print processing is being carried out for one client, data cannot be received over the same interface from another client.

Set a value for the dedicated SMB receiving buffer memory capacity from 64 to 1024 KB, in 32 KB increments.

- **Memory Spool**: When selected, the machine will use spooling. The receiving buffer for spooling uses memory. When this candidate value is selected, set the memory capacity of the receiving buffer for spooling from 0.50 MB to 32.00 MB, in 0.25 MB increments.

**Note**
Notice that print data exceeding the set memory capacity is not accepted. In such cases, select Hard Disk or Off.

- **Hard Disk Spool**: When selected, the machine will use spooling. The receiving buffer for spooling uses the hard disk.

Receiving Buffer - IPP Spool

- **Off**: When Off is selected, the machine will not use spooling. While IPP print processing is being carried out for one client, data cannot be received over the same interface from another client. Set a value for the dedicated IPP receiving buffer memory capacity from 64 to 1024 KB, in 32 KB increments.
System Settings

- **Hard Disk**: When selected, the machine will use spooling. The receiving buffer for spooling uses the hard disk.

**Receiving Buffer - EtherTalk**

Set the EtherTalk receiving buffer. Set a value from 1024 to 2048 KB, in 32 KB increments.

**Receiving Buffer - Port 9100**

Set the Port9100 receiving buffer. Set a value from 64 to 1024 KB, in 32 KB increments.

**Other Settings**

Make settings relating to the paper used in the machine.

1. Select **System Settings** and then **Print Service Settings**.
2. Select **Other Settings**.
3. Select the item to be set or changed, and select **Change Settings**.
4. Select the item to be changed.
5. Select **Save**.

**Substitute Tray**

When there is no tray containing the paper size selected by the automatic tray selection, select whether or not to print replaced with paper loaded in another paper tray. In the event of using substitute tray, set the size.

- **Display Message**: Do not use substitute tray, but display a paper loading message.
- **Use Larger Size**: Replace with the next larger paper size than that selected, and print at the same size.
- **Use Closest Size**: Replace with the closest paper size to that selected, and print. If necessary, the printing is automatically reduced in size.

**Note**

If there is a client specification, the client specification takes precedence.

- **Select Tray 5 (Bypass)**: Prints on the paper loaded in tray 5 (Bypass).

**Paper Type Mismatch**

Set the action to be taken when the paper type loaded in the paper tray does not match that specified.

- **Print**: Carry on printing, even if the paper type is different.
- **Display Confirmation Screen**: Show a confirmation screen, and prompt for action.
- **Display Paper Supply Screen**: This selection shows the Paper Supply screen when a paper type mismatch occurs.
Unregistered Forms

When a form specified for printing in a form data file (overlay printing) is not present on the host computer, select whether or not to print the job. If you select Print and the specified form is not present, only the data is printed.

This setting is added to the print settings menu when there is a print specification from the host computer.

Resume Job After Print Error

Select Job Resumes Automatically or Resume by User.

When Paper Jam Occurs

Select Resume Job After Jam Clearance or Delete Job.

Print User ID

When printing by a print driver, select whether or not to print the user authentication information to the paper for the purpose distinguishing the identity of the user. A maximum of 64 characters can be printed in the user ID information.

Select from one of the following: Off, Top Left, Top Right, Bottom Left, and Bottom Right.

Note
To use the ID Print feature, the User ID, set by the printer driver, is necessary beforehand. For the configuration procedure, refer to the online help for the printer driver.

Note
If the user ID information cannot be acquired, the words Unknown User are printed.

Sensing Separator Page

Select Disabled or Enabled.

Banner Sheet

Select whether or not the banner sheets will be used to separate different output jobs. Select one of the following:

- Off: Do not print banner sheets.
- Start Sheet: Print a banner sheet before a print job.
- End Sheet: Print a banner sheet after a print job.
- Start Sheet & End sheet: Print a banner sheet both before and after a print job.
System Settings

Note
Even if the stapler feature is enabled, banner sheets are not stapled.

Note
On a print job from a Macintosh, the document name does not appear on the banner sheet.

Note
When printing banner sheets, they are counted for metering purposes.

Banner Sheet Tray
Select the paper tray from which the banner sheets are printed. Select one of the following trays: 1, 2, 3, 4, or optional 6 and 7.

Separator Tray
Select the paper tray from which separator pages are inserted from. Select one of the following trays: 1, 2, 3, 4, 5, 6, 7, and 8.

PostScript Paper Supply
Select whether or not to enable the PostScript DMS (Deferred Media Selection) feature. Select either Auto or Select Paper Tray.

PostScript Font Absence
Select how the machine will handle a specified PostScript font that is not loaded on the machine.

- **Cancel Printing**: This selection cancels the job without printing it.
- **Substitute Font and Print**: This selection continues printing the job and uses a substitute font in place of the missing font.

PostScript Font Substitution
When a PostScript font specified in a job is not present, select whether or not to use ATCx for the substitute font.
XPS Print Ticket Processing

The XPS (XML Paper Specification) Print Ticket feature processes the print ticket information written in XPS documents through the use of the Xerox ContentsBridge Utility. This utility enables printing for users who do not have the corresponding application on their Windows-XP based computer, to open the print job. The Xerox ContentsBridge Utility is a Windows-based software utility used to print files directly to a printer without having to open files. Select one of the following:

- **Off**: Selecting this option does not allow for print ticket processing.
- **Standard Mode**: This selection uses the standard mode of processing.
- **Compatible Mode**: This selection uses Microsoft-compliant mode to process print tickets.

**Note**
The Xerox ContentsBridge Utility can only be used for supported Xerox printers. All other brands will appear on your network, but will not be operable.

**Note**
The Xerox ContentsBridge Utility only supports the following file formats: .pdf, .tif, .tiff, .xdw, .ps, and .prn.

LPD Print Queue

LPD Print Queue is a platform-independent printing protocol that runs over TCP/IP. LPD (or Line Printer Daemon) refers to the process that accepts print jobs from the line printer daemon client (LPR client). This is analogous to the printer software and is often called LPD server.

The print server waits for the client to send a job. A print server may be capable of handling multiple printers and print queues at once. It usually has a single IP address; therefore the queue name must be used to specify the intended print queue. Select one of the following:

- **Data Process Order**
- **Job Submission Order**

Scan Service Settings

This feature allows you to select settings that relate to the scanner feature.

**Note**
When using CentreWare Internet Services, more detailed settings are possible.

From the System Settings screen, select **Scan Service Settings**, then select the item to be set or changed.
Scan Defaults

In Scan Defaults, you select the default values for the scanner feature. When one of the following occurs, the machine returns to its preset scan defaults:

- The machine power is switched on,
- The machine returns from a power-saving mode, or
- The Clear All button is pressed.

The settings selected for Scan Defaults are valid after switching off and switching on the machine’s power.

1. From the Scan Mode Settings screen, select Scan Defaults.
2. Select the item to be set or changed, and select Change Settings.
3. Select the default setting for that item.
4. Select Save; you are returned to the Scan Defaults screen.
5. Repeat the previous steps for the remaining Scan Defaults features.
6. Upon completion, select Close; you are returned to the Scan Mode Settings screen.

Color Scanning

Select the default value for Color Scanning in the Basic Scanning tab screen. With the color scanner, select one of the following: Auto Detect, Color, Grayscale, or Black & White.

Original Type

Select the default value for Original Type in the Basic Scanning Tab screen. Select one of the following: Text & Photo, Text, or Photo.

File Format

Select the default value for File Format feature (as displayed on the Basic Scanning tab screen). Select one of the following: TIFF/JPEG Auto Select, TIFF, PDF, PDF/A or XPS.

Optimize PDF for Quick Web View

If you select one of the PDF file format options, the Optimize PDF for Quick Web View option is available for selection.
Note
The Optimize PDF for Quick Web View feature allows the user to open and view the first page of a multi-page PDF document within a web browser, while the remainder of the document continues to load in the background. This may increase the overall file size. Quick Web View restructures an Adobe® PDF document for page-at-a-time downloading (byte-serving) from web servers. With page-at-a-time downloading, the web server sends only the requested page, rather than the entire PDF document. This is especially important with large documents that can take a long time to download from a server.

Note
Check with your web master to make sure that the web server software you use supports page-at-time downloading. To ensure that the PDF documents on your website appear in older browsers, you may also want to create HTML links (versus ASP scripts or the POST method) to the PDF documents and keep path names or URLs to the files at less than 256 characters.

Thumbnail - Outgoing Email
Select Off or On.

Thumbnail - Scan to PC
Select Off or On.

Lighten/Darken
Select the default setting for the Lighten/Darken feature on the Image Quality screen. Select one of the following items as your default Lighten/Darken option: Lighter (+3), Lighter (+2), Lighter (+1), Normal, Darker (+1), Darker (+2), or Darker (+3).

Contrast
Select the default value for Contrast (as displayed on the Image Quality screen). Select one: Higher, High, Normal, Low, or Lower.

Sharpness
Select the default value for Sharpness (as displayed on the Image Quality screen). Select one of the following: Sharpen +2, Sharpen +1, Normal, Soften +1, or Soften +2.

Background Suppression
Select the default value for Background Suppression (as displayed on the Image Quality screen). Select either Off or Auto Suppression.
**Shadow Suppression**
Select the default value: either **Off** or **On**.

**Original Orientation**
Select the default value for Original Orientation position of originals when scanning. Select **Upright Images** or **Sideways Images (Top to Left)**.

**Resolution**
Select the default value for Scan Resolution in the Scan Defaults screen. Select one of the following: **200 dpi**, **300 dpi**, **400 dpi**, or **600 dpi**.

**Mixed Size Originals**
Select the default value for Mixed Size Originals (as displayed on the Scan Defaults screen). Select either **Off** or **On**.

**Edge Erase**
Select the default value for Edge Erase (as displayed on the Scan Defaults screen). Select either **All Edges** or **Individual Edges**.

**Edge Erase - Top and Bottom Edges**
Select the default value for the amount of edge erased from the original in the top and bottom directions in **Edge Erase** (as displayed on the Scan Defaults screen). Select a value between 0-50 mm, 1 mm increments.

**Edge Erase - Left and Right**
Select the default value for the amount of edge erased from the original in the left and right directions in **Edge Erase** (as displayed on the Scan Defaults screen). Select a value between 0-50 mm, in 1 mm increments.

**Quality/File Size**
Select the Quality and file size from four options ranging from Quality: Normal, File Size: Small to Quality: Maximum, File Size: Largest.

**E-mail Subject**
Type in E-mail Subject
Email Encryption
Select Disabled or Enabled.

Searchable Text
Select Image Only or Searchable.

Language of the Original
Select either Auto, English, Spanish, or French.

Searchable - Text Compression
Select Disabled or Enabled (Flate Compression).

Scan-to PC Defaults
You can select the default protocol that is used for file transfer from FTP, SMB, and SMB (UNC format).

1. Select System Settings > Scan Service Settings > Scan to PC Defaults.
2. Select the item to be set or changed.
3. Select Change Settings.
4. Select the default settings for the selected item.
5. Select Save; you are returned to the Scan-to PC Defaults screen.
6. Select Close to return to the Scan Service Settings screen.

Transfer Protocol
Select the default value for the transfer protocol. Select either FTP, SMB, or SMB (UNC Format)

Login Credential to Access Destination
Select the default value for the login credentials. Select either None or Remotely Authenticated User.

User Name for FTP Scan
Select the default value for the User Name for FTP Scan.
Original Size Defaults

Select the original size shown (as displayed on the Original Size option on the Layout Adjustment tab). Assign an original size to each of the fourteen buttons. If you frequently scan nonstandard size originals, presetting a nonstandard size eliminates the need to enter the original size each time a scan is made.

1. From the Scan Service Settings screen, select Original Size Defaults.
2. Select the item to be set or changed, and select Change Settings.
3. Select the desired setting.
4. Select Save.
5. Repeat Steps 1-4 for each Original Size Defaults option.
6. Select Close from the Original Size Defaults screen to return to the Copy Service Settings screen.

A/B Series Size

Select from 10 different A and B series sizes.

Inch Size

If you select this option, you can then select from 11 different inch-series sizes.

Others

Select from fourteen other sizes.

Custom Size

Enter any size. Set the width between 15-432 mm, and the height between 15-297 mm, in 1 mm increments.

Output Size Defaults

Select the sizes that will be displayed as the Output Size when selecting Auto% for scanning documents (as displayed on Reduce/Enlarge feature on the Scan Options screen). Any output sizes can be assigned to output size buttons 1-14. By selecting commonly used sizes, you can reduce the number of selection operations required for a scan job.

1. Select System Settings > Scan Service Settings > Output Size Defaults.
2. Select the item to be set or changed, and select Change Settings.
3. Select the desired setting.
4. Select Save. You are returned to the Output Size Defaults screen.
5. Repeat Steps 1-4 for the remaining Output Size Defaults items.
6. Select Close from the Output Size Defaults screen; you are returned to the Service Mode Settings screen.
A/B Series Size
Select from 10 different A and B series sizes.

Inch Size
If you select this option, you can then select from 11 different inch-series sizes.

Others
If you select this option, you can then select from 14 other sizes.

Reduce/Enlarge Presets
Select the magnification levels as shown in the Preset % option (as displayed on the Reduce/Enlarge feature on the Scan Options screen). Assign any magnification to the Reduce/Enlarge Preset buttons 1-9; you cannot select 100%.

1. Select System Settings > Scan Service Settings, then select Reduce/Enlarge Presets.
2. Select the item to be set or changed, and select Change Settings.
3. Select Preset% or Variable%.
4. Select the desired setting.
5. Select Save.
6. Repeat Steps 1-5 for each of the R/E Presets items.
7. From the Reduce/Enlarge Presets screen, select Close to return to the Scan Service Settings screen.

Preset%
Select from 25 standard magnification ratios.

Variable%
Select any magnification level. Specify a value from 25% to 400%, in 1% increments.

Preset Buttons - Edge Erase
Select an Edge Erase preset button and select your preferred edge erase settings.

Other Settings
These settings relate to the scanner feature specification.
1. From the Service Settings screen, select Other Settings.
2. Select the item to be set or changed, and select Change Settings.
3. Select the desired setting for that item and select Save.
4. Repeat steps for the remaining Other Settings items.
5. From the Other Settings screen, select **Close** to return to the Service Settings screen.

**Memory Full Procedure**

Select either Delete Job or Run Job as the default setting. This default setting appears while scanning an original if there is insufficient hard disk space for the scanner. If an insufficient amount of hard disk space is determined, a confirmation screen appears asking how the partially stored data should be handled (cancel job or run job).

- **Delete Job**: The stored data is discarded.
- **Run Job**: The partially stored data is treated as valid and complete, the job is run.

If the user does not respond to the confirmation screen and a predetermined amount of time elapses, the machine automatically processes the partially-stored data according to the default setting selected here.

**Maximum Stored Pages**

Select the maximum number of stored pages of a scan original. Select a number from 1 through 999 pages.

**Saturation**

Select **Pastel +2**, **Pastel +1**, **Normal**, **Vivid +1**, or **Vivid +2**.

**Background Suppression Level**

Select the amount of background suppression for scanned data. Select from **Higher +1**, **Higher +2**, **Normal**, **Lower -1**, or **Lower -2**.

**Shadow Suppression Level**

Select **Higher +2**, **Higher +1**, **Normal**, **Vivid +1**, or **Vivid +2**.

**TIFF Format**

Select the TIFF format for scanned data. Select either **TIFF V6** or **TTN2**.

**Image Transfer Screen**

Select whether or not to display a message when the scan process completes.

- **Disabled**: Do not show message.
- **Display Message at End of Scanning**: Show scan completion message.
• **Display Scan and Transfer Screens**: Show a screen while scanning an original and upon completion of the scan process.
• **Display Message at End of Transfer**

**Searchable Page Orientation**

Select **Auto Upright Orientation** or **According to Original Orientation**.

**Print Login Name on PDF Files**

Select **No** or **Yes**.

## E-mail Service Settings

1. From the System Settings screen, select **E-mail Service Settings**, then select **E-Mail Control**.
2. From the E-mail Control screen, select the item to be set or changed, and select **Change Settings**.
3. Select the desired setting.
4. Select **Save**.
5. Repeat Steps 1-4 for the remaining items.
6. Select **Close** to return to the E-mail Settings screen.

### Maximum Address Entries

Set the maximum number of addressees that can be specified when sending an e-mail. The number of addressees is the total number in the To:, Cc:, and Bcc: fields. Set the maximum number of addressees in the range from 1-100. If the maximum number of addressees is exceeded, the email transmission is aborted.

### Incoming E-mail Print Options

When the machine receives an e-mail, you can select the type of print operation:

• **Print Attachment Only**: Only the attached document is printed.
• **Full Headers and Message**: The e-mail headers and body of the e-mail are printed.
• **Attachment, Basic Headers and Message**: This prints the attachment, e-mail headers (From/To/Subject/Date) and the e-mail body.

### Print Error Notification E-Mail

Select whether or not to automatically print an error e-mail resulting from an incorrect address or transmission error. Select either **Off** or **On**.
Response to Read Receipts

Select whether or not to respond when the machine receives a read receipt request from a client workstation:

- **Off**: Do not respond.
- **On**: Automatically notify that the e-mail has been opened.

Read Receipts

When an e-mail is sent from the machine, select whether or not a dialog box should open requesting the recipient to return the read status:

- **Off**: The read receipts feature cannot be used.
- **On**: All users are permitted to use the read receipts feature.

Print Delivery Confirmation Mail

Select whether or not to automatically print e-mail transmission results (DSN response/MDN response):

- **Off**: E-mail transmission results are not automatically printed.
- **On**: E-mail transmission results are automatically printed.
- **Print when delivery fails**: Prints only when the transmission fails.

Split Send Method

Select **Split into Pages** or **Split by Data Size**.

Maximum Data Size per Email

Select a size between 512 and 20,480 KB.

Maximum Total Data Size

Select a size between 512 and 200,000 KB.

Maximum Split Count

Select **No Splitting** or **Specify Split Count**.
Allow Casual Users to Edit From Field
Select whether or not to Allow Casual Users to Edit From Field:
- Yes
- No

Allow Guest Users to Edit From Field
Select whether or not to Allow Guest Users to Edit From Field:
- Yes
- No

Allow to Edit From if Search Found
Select whether or not to Allow Edit From if Search Found:
- Yes
- No

Allow to Edit From if Search Failed
Select whether or not to Allow Edit From if Search Failed:
- Yes
- No

E-Mail Sending When Search Failed
Select whether or not to automatically send an E-mail if Search Failed:
- Enabled
- Disabled

Add Me to To Field
Select whether or not to automatically add yourself to the To field:
- Yes
- No

Add Me to CC Field
Select whether or not to automatically add yourself to the To CC field:
- Yes
Edit E-Mail Receipts
Select whether or not to allow the editing of E-mail receipts:
- Yes
- No

Folder Service Settings

In Folder Settings, make the settings for handing documents stored in folders.
1. From the System Settings screen, select Folder Service Settings.
2. Select the item to be set or changed, then select Change Settings.
3. Select the desired setting.
4. Select Save to return to the Folder Settings screen.

Send From Folder
Select Copy & Print Jobs or Scan & Other Jobs.

Files Retrieved By Client
Select whether or not to delete a file stored in the mailbox when it is retrieved by the client.

Note
This feature does not appear on some models. An optional package is necessary. For more information, contact the Customer Support Center.

Print & Delete Confirmation Screen
Select whether or not to print and delete a document stored in the mailbox by selecting Enabled or Disabled.

Quantity/File Size for Retrieval
Select File Size Small, File Size Larger, or File Size Largest.
Job Flow Service Settings

In Job Flow Service Settings, make the settings for the Pool Server or Local Machine.
1. From the System Settings screen, select Job Flow Service Settings.
2. Select the item to be set or changed, and select Change Settings.

Pool Server

Select whether or not to enable the Pool Server.

Pool Server Login Method

Select Show login screen or Automatically log in.

Job Flow Sheet List Default

Select Local Machine or Pool Server.

Media Print Service Settings

When the optional USB Media Print kit is installed on the machine, you can import and print document files in PDF, TIFF, XML Paper Specification (XPS), or JPEG (JFIF) format.

Select the paper trays displayed for Paper Supply using Media Print Service Settings.
2. Select the Tools tab.
3. Select Media Print Service Settings from the Group list.
4. Select an item to set or change.
5. Select Change Settings.
6. Select the desired Tray Number on the Text - Paper Supply window.
7. Select Save.
8. Select Close.

Disabling Media Print

1. In CenterWare Internet Services, click Properties > Services > Media Print > General.
2. Uncheck the box next to Enabled.
3. Select Apply.

**Stored File Settings**

In Stored File Settings, make the settings for handling of documents stored in mailboxes.

1. From the System Settings screen, select **Stored File Settings**.
2. Select the item to be set or changed, and select **Change Settings**.
3. Select the desired setting.
4. Press Save.

**Expiration Date for Files in Folder**

In Stored File Settings, make the settings for handling of documents stored in mailboxes.

1. From the Stored File Settings screen, select **Expiration Date for Files in Folder**, and select **Change Settings**.
2. Select Off or On.
   - If you selected On, set the storage period, and the time of deletion using the numeric keypad.
3. Set the document storage period from 1 through 14 days in the Files Kept for area.
4. Set the time for the document to be deleted after the storage period has expired in the Files deleted at area; select a time period between 0 and 23 hours and between 00 and 59 minutes.

   **Note**
   
   When a storage period is set, ensure that the mailbox feature Delete Documents with Expiry Date is Enabled.

5. Select Save; you are returned to the Stored Files Settings screen.

**Stored Job Expiration Date**

In Stored Document Settings, make the settings for handling of documents stored in mailboxes.

1. From the Stored Document Settings screen, select **Stored Job Expiration Date**, and select **Change Settings**.
2. Select Off, On or Same Date as Mailbox Document.
   - If you selected On, set the storage period, and the time of deletion using the numeric keypad.
3. Set the document storage period between 4 and 23 hours in the Documents kept for area.
Minimum Passcode Length for Stored Jobs

In Stored Document Settings, make the settings for handling of documents stored in mailboxes.
1. From the Stored Document Settings screen, select **Minimum Passcode Length for Stored Jobs**, and select **Change Settings**.
2. Set the Minimum Passcode Length for Stored Jobs up to 12 digits.

Print Order for All Selected Files

Select one of the following:

- Date and Time: Oldest First
- Date and Time: Newest First
- File Name: Ascending
- File Name: Descending
System Settings
Setup

In Setup Menu, you can create mailboxes and job flow, and create and update address book entries (mail scan).

From the System Settings screen, select Setup Menu and select the item to be created (or changed).

Create Folder

Register mailboxes to store copied and scanned documents. A maximum of 500 boxes can be registered. For convenience purposes, you may want to make separate boxes for copied documents and for scanned documents.

Use the following procedure for registering mailboxes.

1. From the Setup Menu screen, select Create Folder.
2. Select an existing folder and make the desired changes, or select a folder and select folder options.
3. Select Save.

Delete Folder button

This deletes the selected folder. If there are documents in the folder, they are also deleted.

Tip
Deleted documents cannot be recovered.

Folder Name

Set the box name by using the keyboard and the numeric keypad. A maximum of 20 characters may be used.
Check Mailbox Passcode

Set the mailbox password. Enter up to 20 numeric digits from 0 through 9.

Note
The password setting is optional.

Delete Files After Retrieval

Specify whether or not to enable the feature to delete documents stored in the selected mailbox at a specified time after the storage period has expired.

- **No**: The document is stored.
- **Yes**: After the document is printed or retrieved by an external action, it is automatically deleted.

Delete Expired Files

Specify whether or not to enable the feature to delete stored files in a folder after the specified storage time period has expired.

- **No**: Does not enable the feature to delete documents even if a specified time period is set.
- **Yes**: Enables the feature to delete documents at a specified time after the storage period has expired.

Tip
The File Expired Date option (System Settings/System Settings/Stored Document Settings) must be enabled and a specified date and time must be set for the above mailbox option to function. If the File Expired Date option is not enabled, then an Enabled setting for the Delete File with Expiry Date is ignored and the documents are not deleted.

Link a Job Flow Sheet to a Folder

By associating a job flow sheet with a previously registered folder, you can determine how documents stored in a folder are processed.

To link a job flow sheet to a registered folder:

1. From the Mailbox Create/Delete screen, select **Link Flow Sheet to Mailbox**, then select **Change Settings**.

2. Select one of the following options:

- **Cut Link**: Disassociate the job flow from the folder.
- **Create/Change Link**: A screen for job flow association appears. You can select from the existing job flows or create a new job flow.
- **Auto Start**: If you select the Auto Start check box, then store a document in the mailbox, the procedure registered in the job flow automatically starts.
When the Delete Folder button is selected

This deletes the selected folder. If there are documents in the box, they are all deleted.

Tip
The deleted documents cannot be retrieved. When deleting a folder with more than 200 stored documents, delete the documents from the folder before deleting the folder. If multiple documents are deleted at once, it may take a while for them to be deleted (depending on size).

Create Job Flow Sheet

The Job Flow feature executes a series of registered actions and works in conjunction with documents that are stored in a mailbox. A Job Flow is started in the following ways: 1) manually or automatically when a document is stored to a mailbox, or 2) by selecting a Job Flow to act on documents stored in the mailbox.

To start a Job Flow, you must first link a mailbox with a specific Job Flow Sheet. When a job flow sheet is set to start automatically, documents are automatically processed by the Job Flow when they appear in the mailbox.

Features that can be registered are listed below:

- Forwarding specification (FTP, SMB, E-mail)
- Multiple forwarding specifications, multiple processing execution
- Document deletion

Restrictions on using Job Flow

A job flow may be used by an individual, for shared users, or used only when linked with a particular mailbox. The authentication feature can be used to control access to job flow features.

1. From the Setup Menu screen, select Create Job Flow Sheets.
2. Carry out the job flow operation.
   a) Select Keyword: Select a keyword from an already-existing list by touching the Select Keyword button, or select the Create button to create a new keyword.
   b) Sheet Filtering: you can filter the job flow display. The screen display depends on the user authentication feature settings.
   c) Select the filtering conditions; select one of the following: No Filtering, System Administrator, Non-System Administrator.
   d) Select a Sheet Filtering Target, such as Mailbox, Scan Jobs, External Applications or Copy Jobs.
   e) Select Save.
   f) Create: The Create New Job Flow screen appears.
Create New Job Flow Sheet

Use the following procedure to create a new job flow.

1. From the Job Flow Sheets screen, select Create.
   The Create New Job Flow Sheet screen opens.

2. Select the item to be changed and select Change Settings.
   - **Delete Settings**: This deletes the setting values of all selected items.
   - **Change Settings**: With this you can confirm or change the setting values of the selected items.

3. Select Change Settings.

Name

Set the name for the job flow, of up to 128 characters.

Description

Set the description of the job flow, of up to 256 characters.

Keyword

- Set a keyword of the job flow, of up to 12 characters.
- Create and/or set 15 keywords.

Send as E-mail

Specify the recipients for the e-mail. You can specify a total of up to 100 addresses. Select from the address book numbers or by direct input by using the keypad.

- **Address Book**: The recipients can be specified from address book. The specified recipient appears in Recipient Name/E-mail Address in the Send E-mail screen.
- **Search for recipients**

**Note**

For information about the operation, refer to the section entitled “Address Book” in Chapter 4 of the User Guide.

- **New Recipient**: Specify a new recipient. The specified recipient appears in Recipient Name/E-mail Address in the Mail Send screen.
- **Select the item you want to change, and select Change Settings to set.**
- **Subject**: If desired, set a specific subject.
- **Delete**: This deletes all information for the selected recipients.
- Change Settings: Confirm or change the selected recipients.
- File Format: Specify the output file format.
- Resend Attempts: Select the number of e-mail resend attempts (1 - 5) and interval (30 - 300 seconds).

### Transfer via FTP (1) Transfer via FTP (2)

- Specify where to store forwarded FTP files.
- Address Book: When the server address is registered in the address book, you can specify the address from the address book. The specified address appears in the FTP Transfer screen.
- Keyboard: Select one of Name, Server, Save in, User Name, or Password and press the Enter Details button to display an input screen.

The numbers of characters you can input are as follows.
- Name: 18 bytes maximum
- Server: 64 bytes maximum
- Save in: 128 bytes maximum
- User Name: 32 bytes maximum
- Password: 32 bytes maximum
- Clear: This deletes all information for the selected addresses.
- Enter Details: Confirm or change the selected recipients.
- File Format: Specify the output file format.
- Resend Attempts: Select the number of e-mail resend attempts (1 - 5) and interval (30 - 300 seconds).

### Transfer via SMB (1) Transfer via SMB (2)

- Specify where to store forwarded SMB files.
- Address Book: When the server address is registered in the address book, you can specify the address from the address book. The specified address appears in the SMB Transfer screen.
- Keyboard: Select one of Name, Server, Shared Name, Save in, User Name, or Password and press the button to display an input screen.

The numbers of characters you can input are as follows.
- Name: 18 bytes maximum
- Server: 64 bytes maximum
- Shared Name: 18 bytes maximum
- Save in: 128 bytes maximum
- User Name: 32 bytes maximum
- Password: 32 bytes maximum
Clear: This deletes all information for the selected addresses.
• Enter Details: You can confirm or change the selected recipients.
• File Format: Specify the output file format.
• Resend Attempts: Select the number of e-mail resend attempts (1 - 5) and interval (30 - 300 seconds).

Details

Use the following procedure to check the content of a job flow and modify/copy/delete the content.
1. Select a job flow, and select Edit/Delete.
2. Check the content.
3. Press the desired button.
   • Delete: Deletes the selected job flow.
   • Copy: This makes a copy of the selected job flow. From the copy of the job flow you can create a new job flow.
     The method of creation is the same as when creating a new job flow.
   • Edit: Modify the selected job flow settings.
     The method of modification is the same as when creating a new job flow.
   • Full Description: Displays the description of Job Flow.

Create Job Flow Sheet Keyword

This feature is used to create up to 15 Job Flow Sheet Keywords.
1. Select Create Job Flow Sheet Keyword.
2. Select an available button.
3. Select Create/Delete and create a keyword and press Save.

Add Address Book Entry

Store frequently used addresses in the address book. Select the type of address stored from e-mail and server (FTP/SMB). When an address is registered, you can search for it with the Address Book in the E-mail screen. Store a total of 999 addresses, including e-mail addresses and server (FTP/SMB) addresses.
Note
If the optional Address Book Extension Kit is installed, you can register a maximum of 999 locations. The address book of Scan to Mailbox displays email addresses, and Network Scanning displays server addresses.

1. From the Setup screen, select Add Address Book Entry.
2. Press the number you want to register.
3. Select the address type, and select Save.
4. When the settings are completed, select Save.

- Selecting Mail as the Address Type displays the following items:

<table>
<thead>
<tr>
<th>Address Type</th>
<th>Business Phone</th>
</tr>
</thead>
<tbody>
<tr>
<td>E-mail Address</td>
<td>Office</td>
</tr>
<tr>
<td>Name</td>
<td>Business Address</td>
</tr>
<tr>
<td>Surname</td>
<td></td>
</tr>
<tr>
<td>Given Name</td>
<td></td>
</tr>
</tbody>
</table>

- Selecting Server as the Address Type displays the following items:

<table>
<thead>
<tr>
<th>Address Type</th>
<th>Save in</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>User Name</td>
</tr>
<tr>
<td>Transfer Protocol</td>
<td>Password</td>
</tr>
<tr>
<td>Server Name/IP Address</td>
<td>Port Number</td>
</tr>
<tr>
<td>Shared Name (SMB Only)</td>
<td></td>
</tr>
</tbody>
</table>

**Address Type**
Change the address type with this option.

**E-mail Address**
Enter the e-mail address. There is a limit of 128 characters for an address.

**Name**
Enter the recipient. There is a limit of 18 characters.

**Surname**
Enter the last name of the recipient. There is a limit of 32 characters.
Setup

Given Name
Enter the first name of the recipient. There is a limit of 32 characters.

Business Phone
Enter the phone number. There is a limit of 32 characters.

Office
The attribute name set as Office is shown as the item name. Input any information as an auxiliary item, but only with a maximum of forty characters.

Business Address
The attribute name set as Business Address is shown as the item name. Input any information as an auxiliary item, but only with a maximum of sixty characters.

Transfer Protocol
Select the default value for the transfer protocol. Select either **FTP**, **SMB**, or **SMB (UNC Format)**

Server Name/IP address
Enter the recipient server name or IP address for transmission destination.

Shared Name (SMB Only)
Enter the shared name set for the SMB folder. Enter with the UNC format.

**Tip**
Do not start shared names with a slash (/). If they start with a slash (/), the machine will not identify them when processing job flows.

Save in
Enter the directory for storing documents.
- **Forwarding via FTP**
  
  Example: To save the aaa directory located in the root directory when you log in into the bbb directory (aaa/bbb).
- **Forwarding via SMB**
Example: To save the aaa directory with a specified volume (UNC format) in to the bbb directory (aaa\bbb).

**User Name**

When a login name is required to be input by the forwarding destination server, set the login name. For the login name, you can enter a maximum of 32 characters.

**Password**

When a password is required to be input by the forwarding destination server, set the password. For the password, you can enter a maximum of 32 characters.

**Port Number**

Set the forwarding destination port number. Input a number in the range 1 to 65535.

**When the Delete Entry button is selected**

This deletes all registered information for the selected address book entry. To delete all registered information for the selected address book entry, select **Delete**.

**Tip**

Deleted information cannot be recovered.

**Paper Tray Attributes**

Select the paper size and paper type that will be loaded in trays 1-4, tray 5 (bypass), and optional trays 6 and 7.

1. Select **Setup > Paper Tray Attributes**.
2. Select the item to be set or changed, and select **Change Settings**.
3. Select **Change Settings**.
Setup
Overview of the accounting and authentication features

**Accounting**

The Accounting feature provides metering (billing) of the various machine services, including Copy, Scan, and Print. This metering (billing) capability provides proper billing information and/or limits the number of usage for individual users/accounts.

After Accounting is enabled and configured, the user is required to enter a user ID and optionally a password in order to use a metered (billed) service. Whenever a user logs in and accesses one of the metered services, the machine tracks the number of metered jobs for that user.
Authentication

The Authentication/Security Settings feature restricts access to services on the machine as Copy, Scan, and Print. In addition, restriction to other services is available, such as Media Print - Text, Send from Folder, and more. Authentication/Security Settings also restricts access to the control panel buttons (Services, Machine Status, and Job Status) and to feature pathways (Print Files from Folder, Retrieve Files from Folder). By securing the machine, only registered users can access the various services and pathways.

After the Authentication/Security Settings feature is enabled and configured, the user is required to enter a user ID and password in order to access various services and pathways on the machine.

Tip

Both the Accounting and Authentication (Security) features may be accessed from the machine’s UI or from CentreWare Internet Services. The CentreWare Internet Services information is located in a separate chapter of this guide.

Note

The Accounting and Authentication features generally work independently of each other, but there are instances when a change in one will affect the other. As an example, if you set Authentication / Security Settings > Authentication > Login Type to Login to Local Accounts, the Local Accounting option is automatically set for Accounting > Accounting Type. Only the administrator can set and control the Accounting.

Defining the components of the Authentication feature

Users managed by the Authentication feature

The following users are managed by Authentication/Security Settings > Authentication:

System administrator

The system administrator can register and change system settings according to the environments being used. A system administrator uses a special user ID.

Login user

A login user is someone who is registered on the machine or on a remote server. To use unrestricted services, a user ID and passcode must be entered.

Unregistered user

An unregistered user cannot use any of the restricted machine services.

Local user

This is a user who does not login to the machine.
User roles and authorization groups

When registering a user on the machine, the specific user role and an authorization group may be selected. This may be done for each user.

User roles

Three user roles are available:

- User: No special authority is given to this user.
- Account Administrator: The same authority as a system administrator EXCEPT for this person cannot manage folders or job flow sheets nor can this person change the system administrator passcode.
- System Administrator: This user has authority to create, delete, change (except for passcode), and view most user information; create, delete, change, and view accounting; change the alternative name for an account ID or mask account ID; and finally, print an auditron report for each user.

Authorization groups

The following four settings can be configured for each authorization group:

- Restrict Recipient Selection Method: Select whether or not to permit the group members to specify recipients when the Restrict Recipient Selection Method is set to Only From Address Book.
- Restrict User to Edit Address Book: Select whether or not to permit group members to edit the address book in the machine when the address book editing function is prohibited.
- Allow User to Disable Active Settings: Select whether or not to permit group members to disable active settings and still perform a job. Settings include Force Watermark, Force Secure Watermark, and Print Universal Unique ID. This setting enables users belonging to an authorization group to disable active settings from Services Home > Tools.
- When Protection Code is Detected: Select whether or not to temporarily allow the machine to process a job even if the machine detects a protection code on the original document.

Authentication > Login Type categories

Three categories of authentication are used depending on where user information is stored:
Login to Local Accounts

This option manages authentication based on the user information that is registered on the machine. This requires that Authentication / Security Settings > Authentication > Login Type is set to Login to Local Accounts, and that Accounting > Accounting Type is set to Local Accounting. A print job sent directly from a computer can be received on the machine after being authenticated by cross-checking the authentication information on the client’s print driver with the information that is registered on the machine.

Login to Remote Accounts

Uses a remote authentication server to manage authentication. User information is not registered on the machine.

Note

A registered user ID on the remote authentication server can be a maximum of 32 characters, and the password a maximum of 128 characters. For SMB authentication, however, the password can be a maximum of 32 characters.

Xerox Secure Access

This is a system that uses a magnetic-card, IC (Integrated Circuit)-card, and biometrics systems for authentication. If prompted, users must enter their user information on the machine’s control panel.

Authentication methods

The following authentication methods are available on the machine:

User ID authentication

This method requires users to enter their user IDs and passcodes with the numeric keypad or the touch screen of the machine UI. Authentication is performed with the user information that is registered on the machine or on a remote server.

The user ID authentication method is available with both Authentication > Login Type > Login to Local Accounts and with Authentication > Login Type > Login to Remote Accounts.

• Login to Local Accounts: Authentication is managed by using the information registered on the machine for each user. A print job sent directly from a computer can be received on the machine after being authenticated by cross-checking the authentication information on the client’s print driver with the information that is registered on the machine.

• Login to Remote Accounts: Authentication is managed by a remote server, and user information is not registered locally on the machine.
Combination of smart card and user ID authentication

Authentication is performed by obtaining the user ID card information and validating it against the registered card information on the machine or remote server.

Accounting Type categories

**Accounting Type** allows the administrator to enable or disable the Accounting feature and to specify the types of jobs that require account management. The following Accounting Type categories are available on the machine:

**Local Accounting**

This option performs account administration locally on the machine and by using the login information for all registered users. Account administration includes maintaining a total of all account limits for each user; this includes copy, scan, and print. The system administrator may print auditron reports for one, multiple, or all users.

**Xerox Standard Accounting**

This option is similar to Local Accounting in that it performs account administration with the user and account information that is registered on the local machine. Account administration includes maintaining a total of all account limits for each user; this includes copy, scan, and print. The system administrator may print auditron reports for one, multiple, or all users.

The relationship between Authentication > Login Type and Accounting > Accounting Type

The following table describes how the Authentication > Login Type and Accounting > Accounting Type features work each other and how they can be combined.

<table>
<thead>
<tr>
<th>Authentication &gt; Login Type</th>
<th>Accounting &gt; Accounting Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>No Login Required</td>
<td>Available</td>
</tr>
<tr>
<td>Note</td>
<td>Not available</td>
</tr>
<tr>
<td>This is the default setting.</td>
<td>Available</td>
</tr>
<tr>
<td></td>
<td>Available</td>
</tr>
</tbody>
</table>

Note: This is the default setting.
Services controlled by the Authentication feature

The following tables describe the features that are controlled by the Authentication feature. Restricted features vary depending on how the machine is used. Some restrictions may be set for the individual user, while other restrictions can be set for the entire machine.

Services restricted by user ID authentication

The user ID authentication method requires a person to login with their user ID. The services restricted by authentication and accounting may differ depending on the combination selected for the Authentication > Login Type and Accounting > Accounting Type features.

Table 1. When these options are set/enabled: Authentication > Login Type > Login to Local Accounts and Accounting > Accounting Type > Local Accounting

<table>
<thead>
<tr>
<th>Services</th>
<th>Authentication required: Yes/No</th>
<th>Restrictions per user</th>
<th>Feature restrictions</th>
<th>Account limit</th>
<th>Usage count (per user)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Copy</td>
<td>Yes</td>
<td>Available</td>
<td>Available</td>
<td>Available</td>
<td>Available</td>
</tr>
<tr>
<td>Print</td>
<td>Yes</td>
<td>Available</td>
<td>Available</td>
<td>Available</td>
<td>Available</td>
</tr>
<tr>
<td>Charge Print, Private</td>
<td>Yes</td>
<td>Available</td>
<td>Available</td>
<td>Available</td>
<td>Available</td>
</tr>
<tr>
<td>Charge Print</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Scan</td>
<td>Yes</td>
<td>Available</td>
<td>Available</td>
<td>Available</td>
<td>Available</td>
</tr>
</tbody>
</table>

1 Selecting the features that are available for each user is done when creating/editing a user account.

2 The machine stops operation when the user’s account limit reaches the maximum limit set for a feature (copy, scan, print).
Table 2. When these options are set/enabled: Authentication > Login Type > Login to Local Accounts and Accounting > Accounting Type > Network Accounting

<table>
<thead>
<tr>
<th>Services</th>
<th>Authentication required: Yes/No</th>
<th>Restrictions per user</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>User ID</td>
<td>Feature restrictions</td>
</tr>
<tr>
<td>Copy</td>
<td>Yes</td>
<td>Available</td>
</tr>
<tr>
<td>Print</td>
<td>Yes</td>
<td>Available</td>
</tr>
<tr>
<td>Charge Print, Private Charge Print</td>
<td>Yes</td>
<td>Available</td>
</tr>
<tr>
<td>Scan</td>
<td>Yes</td>
<td>Available</td>
</tr>
</tbody>
</table>

1 Selecting the features that are available for each user is done when creating/editing a user account.

Table 3. When Authentication > Login Type > Login to Remote Accounts is set/enabled

<table>
<thead>
<tr>
<th>Services</th>
<th>Authentication required: Yes/No</th>
<th>Restrictions per user</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>User ID</td>
<td>Feature restrictions</td>
</tr>
<tr>
<td>Copy</td>
<td>Yes</td>
<td>Available</td>
</tr>
<tr>
<td>Print</td>
<td>Yes</td>
<td>Available</td>
</tr>
<tr>
<td>Charge Print, Private Charge Print</td>
<td>Yes</td>
<td>Available</td>
</tr>
<tr>
<td>Scan</td>
<td>Yes</td>
<td>Available</td>
</tr>
</tbody>
</table>

1 Selecting the features that are available for each user is done when creating/editing a user account.

2 With Login to Remote Accounts set/enabled, the Print service cannot be restricted. To restrict print operations, use either Charge Print or Private Charge Print.
Table 4. When these options are set/enabled: Authentication  > Login Type  > Login to Local Accounts and Accounting > Accounting Type  > Xerox Standard Accounting

<table>
<thead>
<tr>
<th>Services</th>
<th>Authentication required: Yes/No</th>
<th>Restrictions per user</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>User ID</td>
<td>Feature restrictions 1</td>
</tr>
<tr>
<td>Copy</td>
<td>Yes</td>
<td>Available</td>
</tr>
<tr>
<td>Print</td>
<td>Yes</td>
<td>Available</td>
</tr>
<tr>
<td>Charge Print, Private Charge Print</td>
<td>Yes</td>
<td>Available</td>
</tr>
<tr>
<td>Scan</td>
<td>Yes</td>
<td>Available</td>
</tr>
</tbody>
</table>

1 Selecting the features that are available for each user is done when creating/editing a user account.

2 The machine stops operation when the user’s account limit reaches the maximum limit set for a feature (copy, scan, print).

Services restricted by the combination of smart card and user ID authentication

The smart card and user ID authentication method requires a person to use their smart card or enter their smart card information before using the machine services. The services restricted by authentication and accounting may differ depending on the combination selected for the Authentication > Login Type and Accounting > Accounting Type features.

Table 5. When these options are set/enabled: Authentication  > Login Type  > Login to Local Accounts and Accounting > Accounting Type  > Local Accounting

<table>
<thead>
<tr>
<th>Services</th>
<th>Authentication</th>
<th>Restrictions per user</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>User ID required: Yes/No</td>
<td>Smart card 1 required: Yes/No</td>
</tr>
<tr>
<td>Copy</td>
<td>Not applicable</td>
<td>Yes</td>
</tr>
<tr>
<td>Print</td>
<td>Yes</td>
<td>Not applicable</td>
</tr>
<tr>
<td>Charge Print, Private Charge Print</td>
<td>Not applicable</td>
<td>Yes</td>
</tr>
<tr>
<td>Scan</td>
<td>Not applicable</td>
<td>Yes</td>
</tr>
</tbody>
</table>

1 The user ID on the card is checked against the user ID that is registered on the machine, and authentication is verified accordingly.

2 Selecting the features that are available for each user is done when creating/editing a user account.
The machine stops operation when the user’s account limit reaches the maximum limit set for a feature (copy, scan, print).

Table 6. When these options are set/enabled: Authentication > Login Type > Login to Local Accounts and Accounting > Accounting Type > Network Accounting

<table>
<thead>
<tr>
<th>Services</th>
<th>Authentication</th>
<th>Restrictions per user</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>User ID required: Yes/No</td>
<td>Smart card(^1) required: Yes/No</td>
</tr>
<tr>
<td>Copy</td>
<td>Not applicable</td>
<td>Yes</td>
</tr>
<tr>
<td>Print</td>
<td>Yes</td>
<td>Not applicable</td>
</tr>
<tr>
<td>Charge Print, Private Charge Print</td>
<td>Not applicable</td>
<td>Yes</td>
</tr>
<tr>
<td>Scan</td>
<td>Not applicable</td>
<td>Yes</td>
</tr>
</tbody>
</table>

\(^1\) The user ID on the card is checked against the user ID that is registered on the machine, and authentication is verified accordingly.

\(^2\) Selecting the features that are available for each user is done when creating/editing a user account.

Table 7. When Authentication > Login Type > Login to Remote Accounts is set/enabled

<table>
<thead>
<tr>
<th>Services</th>
<th>Authentication</th>
<th>Restrictions per user</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>User ID required: Yes/No</td>
<td>Smart card(^1) required: Yes/No</td>
</tr>
<tr>
<td>Copy</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Print(^3)</td>
<td>Yes</td>
<td>Not applicable(^3)</td>
</tr>
<tr>
<td>Charge Print, Private Charge Print</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Scan</td>
<td>Yes</td>
<td>Yes</td>
</tr>
</tbody>
</table>

\(^1\) The user ID on the card is checked against the user ID that is registered on the machine, and authentication is verified accordingly.

\(^2\) Selecting the features that are available for each user is done when creating/editing a user account.

\(^3\) With Login to Remote Accounts set/enabled, the Print service cannot be restricted. To restrict print operations, use either Charge Print or Private Charge Print.
Common access card (CAC) authentication

The common access card (CAC) authentication is part of a Department of Defense initiative to increase the security of its facilities and critical information through the use of smart identification cards. Eventually all department employees will use CAC cards to gain access to computers, networks, and buildings. In many cases, the department is requesting that same level of authentication at the printer level as well. When enabled on the printer, Department of Defense employees need to use their CAC card to access the machine to scan or copy documents, providing greater security and management of their machines.

Xerox CAC Enablement software supports a number of card readers and allows users to authenticate at the machine. The card is connected to a USB port on the printer.

Refer to the Xerox Smart Card Installation Guide for a comprehensive explanation of how to install and configure the Smart Card solution.

**Note**

If the device is configured to use Network Accounting, it will need to be disabled in order to use CAC. For details, see Network Accounting (Job Based Accounting).

**Supported card types**

The CAC solution is compatible with most common CAC card types listed below. Other card types may function with the CAC/PIV ID system but they have not been validated.

- Axalto Pegasus 64K/V2
- Axalto Cyberflex 32K/V1
- Axalto Cyberflex 64K/V2
- Gemplus GemXpresso 64K/V2
- Oberthur 72K/V2
- Oberthur CosmopoIIC 32K/V1
- Oberthur D1 72K / V2 (contact-less and PIV)
- Gemalto 72K PIV ENDPOINT
- Gemalto 128K PIV ENDPOINT
- Gemalto 144K PIV ENDPOINT

**Supported card readers**

The following card readers are compatible with the CAC ID system.

- Gemplus PC USB SL Reader
Omni 3021/3121
SCM Micro SCR3310

Note
Other USB CCID compliant readers may function with the CAC ID system, but have not been validated.

Requirements
The Common Access Card requires the USB Enablement Kit Software Option.

Disabling CAC

1. In CentreWare Internet Services, select Properties > Security > Authentication Configuration.
2. At Login Type, select *No Login Required.
3. Select Apply.

Tools > Accounting

After Accounting is enabled, the following features are available:
Create/View User Accounts

Use this feature to create new accounts or to edit or view existing accounts. Accounts may also be deleted as required. With this option, the following options are available:

- **User ID**: Create new user ID or edit an existing one. A maximum of 32 characters is allowed for the user ID.
- **User Name**: If desired, an optional user name may be created. This user name is associated with the user ID. A maximum of 32 characters is allowed for the user name.
- **Passcode**: Create/edit a passcode. For security purposes, it is strongly recommended that a passcode is set for the account. The passcode may be 4-12 digits (numbers only).
- **Account Limit**: Set the restrictions on the account and the maximum number of pages allowed for the Copy, Scan, and Print functions. The **Free Access** option allows unrestricted access to the feature.
- **Email Address**: This is the email address of the user (optional).
- **User Role**: If desired, select the user role for the account. Choices include **User**, **System Administrator**, and **Account Administrator**.
- **Reset Account**: Use this option to delete all the registered information for the selected user. Once deleted, the data cannot be retrieved.
- **Reset Total Impressions**: This option resets the current cumulative number of pages for the selected user and returns the total to zero.
Reset User Accounts

This feature deletes all registered information for all the registered users simultaneously or resets all the auditron data (such as account limits and total impressions). The following options are available:

- **All User Accounts**: This option deletes all the information registered for each user. It also deletes all data including the maximum number of pages, cumulative number of pages, and printer auditron data.
- **All Feature Access Settings**: This option resets the feature access limit for all users.
- **All Account Limits**: This option resets the maximum number of pages for all users to the default (9,999,999) pages.
- **Total Impressions**: This option resets all accounting data for all users, including the system administrator. The number of pages also is reset to zero.
- **All Authorization Groups**: This option unlinks users from authorization groups and links those users to the default authorization group.
- **Meter (Print Jobs)**: This option resets all printer auditron data and automatically deletes the registered job owner names. The number of pages is reset to zero.
- **Print the Meter Report**: Use this option to print a meter report in order to check the counters for all accounts before they are reset or deleted.
- **Print the Auditron Report**: Use this option to print a report that includes the contents of all the registered information for all accounts or to print a report that includes the administration data contents. This provides a detailed account before resetting any user accounts.
- **Reset**: Use this option to delete or reset the data for a selected item only.

**System Administrator’s Meter (Copy Jobs)**

Use this feature to check or reset the total impressions copied when logged on as System Administrator.

**Accounting Type**

Use this feature to enable/disable the accounting mode and/or to select the desired accounting method; options include:

- **Accounting Disabled**
- **Local Accounting**
- **Network Accounting**
- **Xerox Standard Accounting**
- **Auditron Mode**: Use this option to set the auditron feature for these services: Copy, Scan to PC, E-mail, Store to USB, Store to WSD, Print, and Media Print - Text.
- **Verify User Details**: Use this option to set whether or not to verify user information.
- **Customize User Prompts**: Use this option to set the type of user information used for authentication.
Accounting Login Screen Settings

Use this feature to configure the various accounting settings including:

- **Alternative Name for User ID**: If required, use this option to change the alias that appears on the login screen. The default alias is UserID. If desired, it can be changed to User Name or Number. The alias can be 1-15 characters in length. This is a global change for the entire machine.

- **Mask User ID (****)**: Use this option to set how the user ID is shown or hidden on the screen. If **Hide** is selected, the characters are displayed as a row of asterisks (*****).

- **Alternative Name for Account ID**: If required, use this option to change the indication of Account ID on the login screen to the desired words of choice, such as Account Name or Account Number. The name may be 1-15 characters in length.

- **Mask Account ID (****)**: Use this option to set how the account ID is shown or hidden on the screen. If **Hide** is selected, the characters are displayed as a row of asterisks (*****).

- **Show User Details**: Use this option to set the destination of where to save the authentication information. Select either **NVM** or **Hard Disk**.

**Note**

This option is available when the Accounting Type is set for Network Accounting.

Enabling and using Accounting

1. Press the **Log In/Out** button on the control panel.
   The UI displays a keypad.

2. Type the system administrator ID.
   The default ID is **admin**, and the default password is **1111**.

3. Select **Enter**.

4. Press the **Machine Status** button on the control panel.

5. Select the **Tools** tab on the UI.
   The UI displays the System Settings screen.

6. Select **Accounting**.

7. Select the desired **Accounting Type**; choices include:
   - Local Accounting
   - Network Accounting
   - Xerox Standard Accounting

   Select **Save** and return to the Accounting window.

8. Continue to select other desired Accounting features and options:
   - Create/View User Accounts: details provided in a separate procedure; refer to that procedure
   - Reset User Accounts
• System Administrator’s Meter (Copy Jobs)
• Accounting Login Screen Settings

After selecting the desired feature/option, follow the UI instructions for setting/selecting and saving the desired options.

9. Select Close repeatedly until the main Tools screen is displayed.
10. To exit the administrator mode, press the Log In/Out button on the control panel.

The UI displays the Logout screen.

11. Select Logout.

Create/view/edit a user account (Tools > Accounting)

Note
The following procedure is presented using the Accounting menu screens, but this same process is also performed using the Authentication/Security Settings menu screens.

1. Press the Log In/Out button on the control panel.

The UI displays a keypad.

2. Type the system administrator ID.

The default ID is admin, and the default password is 1111.

3. Select Enter.

4. Press the Machine Status button on the control panel.

5. Select the Tools tab on the UI.

The UI displays the System Settings screen.

6. Select Accounting.

7. Select Create/View User Accounts.

8. From the Create/View User Accounts screen, perform one of the following to select a user account:

• To create a new account, select an available (not used) account, or
• To edit a previously created account, select the desired one from the displayed list.

9. Select the Create/Delete button.

• If creating a new account, use the numeric keypad, enter a four-digit number from 0001 to 1000, which corresponds to the unused account. The entered number displays in the Go To field. Select the Create/Delete button; the User ID screen displays.
• If editing a previously created account, continue to the next step.

10. Select the Logon button.

The logon screen appears.

11. Using the keypad, enter a Logon of up to 32 characters and select Save.

The Account Create/Delete screen is displayed.

12. Select the User Name button.
Accounting and Authentication / Security Settings

The User Name screen appears.

13. Using the keypad, enter a User Name of up to 32 characters and select Save. The Account Create/Delete screen is displayed.


15. Select the Copy, Scan or Print Service button to set account limits.


17. Enter the maximum number of pages using numeric keypad and select Save. The Account Limit screen displays.


19. Select the type of feature access you want to allow the user.

20. Select Save. The Account Limit screen is displayed.


22. Review the user account information and modify if required.

23. Select Close repeatedly until the main Tools screen is displayed.

24. To exit the administrator mode, press the Log In/Out button on the control panel. The UI displays the Logout screen.

25. Select Logout.

Tools > Authentication / Security Settings

Authentication/Security Settings includes the following features:

System Administrator Settings

This group includes these two features: System Administrator’s Login ID and System Administrator’s Passcode. Select these individual features to set or change the system administrator user ID and passcode.

Authentication

This group includes these options: Login Type, Access Control, Create/View User Accounts, Reset User Accounts, Create Authorization Groups, User Details Setup, Maximum Login Attempts, Passcode Policy
Allow User to Disable Active Settings

Use this feature to allow privileged users to temporarily disable certain active settings such as Force Watermark and Universal Unique ID that have been enabled by the system administrator to be applied to all jobs.

Select Disable Active Settings to temporarily disable the active settings before running a job. At the end of the job, return to this screen and select Enable Active Settings. Otherwise the settings automatically become active when a job session is ended and logged out.

Job Status Default

Use this feature to hide active jobs, completed jobs, and job logs from unauthenticated users or non-job owners. This protects privacy and prevents potential security leaks of confidential information.

Overwrite Hard Disk

Use this feature to perform a hard disk overwrite process. If this option is on, you can select whether to overwrite one time or three times.

Enabling and using Authentication / Security Settings

1. Press the Log In/Out button on the control panel.
   The UI displays a keypad.

2. Type the system administrator ID.
   The default ID is admin, and the default password is 1111.

3. Select Enter.

4. Press the Machine Status button on the control panel.

5. Select the Tools tab on the UI.
   The UI displays the System Settings screen.


7. Select Authentication.

8. Select Login Type.
   a) Select the desired login type. The default is No Login Required.
   b) Select Save.

   a) Select the desired Device Access, Service Access, and Feature Access.
   b) Select Close after selecting a setting for each access option.

10. Continue to select other desired Authentication options:
   - Create/View User Accounts: details provided in a separate procedure; refer to that procedure
   - Reset User Accounts
   - Create Authorization Groups: refer to separate procedure
   - User Details Setup
Accounting and Authentication / Security Settings

- Maximum Login Attempts
- Passcode Policy

After selecting the desired option, follow the UI instructions for setting/selecting and saving the desired options.

11. Continue to select other desired Authentication / Security Setting features and options:

- Allow Users to Disable Active Settings
- Job Status Default
- Overwrite Hard Disk: refer to separate procedure

After selecting the desired feature/option, follow the UI instructions for setting/selecting and saving the desired features/options.

12. Select Close repeatedly until the main Tools screen is displayed.

13. To exit the administrator mode, press the Log In/Out button on the control panel.
   The UI displays the Logout screen.


System Administrator Settings

This group includes these two features:

**System Administrator’s Login ID**
Select this feature to set or change the system administrator login (user) ID.

**System Administrator’s Passcode**
Select this individual feature to set or change the system administrator passcode.

The default administrator user ID is admin, and the default passcode is 1111.

**Note**
It is strongly recommended that a new login ID and passcode is set in order to prevent users from making unauthorized changes and to ensure system security.

Selecting the System Administrator Settings

1. Press the Log In/Out button on the control panel.
   The UI displays a keypad.

2. Type the system administrator ID.
   The default ID is admin, and the default password is 1111.

3. Select Enter.

4. Press the Machine Status button on the control panel.

5. Select the Tools tab on the UI.
   The UI displays the System Settings screen.


7. Select System Administrator’s Login ID.
The System Administrator’s Login ID screen is displayed.

8. Select **On**.
9. Select **Keyboard**, then in the New System Administrator’s Login ID entry field, type a system administrator ID.
10. Select **Save**.

You must reenter the login ID information a second time.

11. Select **Keyboard** once more, and in the Re-enter System Administrator’s Login ID field, type the same system administrator ID.
12. Select **Save**.
13. Select **System Administrator’s Passcode**.
14. Select **New Passcode**.
15. Type the new password from 4-12 numeric digits in the New Passcode field.
16. Select **Save**.

**Note**
To set no passcode, leave the passcode blank, and select Save.

17. Select **Retype Passcode**.
18. In the **Retype Passcode** field, retype the same password.
19. Select **Save**.
20. If required, select **Close** until the main Tools screen is displayed.
21. To exit the administrator mode, press the **Log In/Out** button on the control panel.

The UI displays the Logout screen.

22. Select **Logout**.

**Authentication**

This group includes the following features:

**Login Type**

Choices include **No Login Required**, **Login to Local Accounts**, **Login to Remote Accounts**, and **Xerox Secure Access**.

**Access Control**

Use this feature to select the desired machine restriction options for each service or device. Choices include:

- **Device Access**: Use this option to restrict the operation of the control buttons. Select either **Unlocked** or **Locked**.
- **Service Access**: Use this option to restrict access to each of the Services, including **Copy**, **Scan**, **Print**, **Media Print - Text**, **Send from Folder**, **Stored Programming**, **Job Flow Sheets**, and **Web Applications**.
Create/View User Accounts

Use this feature to create new accounts or to edit or view existing accounts. Accounts may also be deleted as required. With this option, the following options are available:

- **User ID**: Create new user ID or edit an existing one. A maximum of 32 characters is allowed for the user ID.
- **User Name**: If desired, an optional user name may be created. This user name is associated with the user ID. A maximum of 32 characters is allowed for the user name.
- **Passcode**: Create/edit a passcode. For security purposes, it is strongly recommended that a passcode is set for the account. The passcode may be 4-12 digits (numbers only).
- **Account Limit**: Set the restrictions on the account and the maximum number of pages allowed for the Copy, Scan, and Print functions. The Free Access option allows unrestricted access to the feature.
- **Email address**: This is the email address of the user.
- **User Role**: If desired, select the user role for the account. Choices include User, System Administrator, and Account Administrator.
- **Reset Account**: Use this option to delete all the registered information for the selected user. Once deleted, the data cannot be retrieved.
- **Reset Total Impressions**: This option resets the current cumulative number of pages for the selected user and returns the total to zero.
Reset User Accounts

This feature deletes all registered information for all the registered users simultaneously or resets all the auditron data (such as account limits and total impressions). The following options are available:

- **All User Accounts**: This option deletes all the information registered for each user. It also deletes all data including the maximum number of pages, cumulative number of pages, and printer auditron data.
- **All Feature Access Settings**: This option resets the feature access limit for all users.
- **All Account Limits**: This option resets the maximum number of pages for all users to the default (9,999,999) pages.
- **Total Impressions**: This option resets all accounting data for all users, including the system administrator. The number of pages also is reset to zero.
- **All Authorization Groups**: This option unlinks users from authorization groups and links those users to the default authorization group.
- **Meter (Print Jobs)**: This option resets all printer auditron data and automatically deletes the registered job owner names. The number of pages is reset to zero.
- **Print the Meter Report**: Use this option to print a meter report in order to check the counters for all accounts before they are reset or deleted.
- **Print the Auditron Report**: Use this option to print a report that includes the contents of all the registered information for all accounts or to print a report that includes the administration data contents. This provides a detailed account before resetting any user accounts.
- **Reset**: Use this option to delete or reset the data for a selected item only.
Create Authorization Groups

Use this feature to give login users authority to use some features that are normally restricted from using. The login users may be divided into different authorization groups, and a maximum of twenty groups may be created and registered. Options include:

- **Group Name**: Enter a new or edit an existing group name. A maximum of 32 characters is allowed.

- **Restrict Recipient Selection Method**: Select either **Always Apply Restriction** or **No Restriction**. This option may not be available on some configurations.

- **Restrict User to Edit Address Book**: Select whether or not to allow a user to edit the address book. Normally the address book is restricted to read access only, and users cannot edit the address book.

- **Allow User to Disable Active Settings**: Select either **Allow** or **Do Not Allow**. The **Allow** selection permits the group members to disable the certain features during their user sessions (for example Force Secure Watermark). This option may not be available on some configurations.

- **When Protection Code is Detected**: Select either **Delete Job Automatically** or **Allow Job to Resume**. The **Allow Job to Resume** selection temporarily allows the machine to process a job even if the machine detects a protection code on the original document. This option may not be available on some configurations.

User Details Setup

This feature allows you to configure the settings for user ID authentication. Options include the following:

- **Alternative Name for User ID**: If required, use this option to change the alias that appears on the login screen. The default alias is UserID. If desired, it can be changed to User Name or Number. The alias can be 1-15 characters in length. This is a global change for the entire machine.

- **Mask User ID (***)**: When you select **Show**, the characters you enter display on the screen as you enter the User ID. When you select **Hide**, the characters you enter display as asterisks on the screen as you enter the User ID.

- **Failed Access Log**: Set the failure count to detect unauthorized access. An error is logged if authentication fails the number of times specified here within a predetermined time.

- **Logout Confirmation Screen**: Set whether or not to display a logout confirmation screen every time a user session ends.

- **User ID for Login**: Set whether or not to make the User ID entry field on the User Login screen case-sensitive. When you select **Case Sensitive**, authentication is performed using the User ID as registered (including upper and lower cases). When you select **Non Case Sensitive**, authentication is performed with case ignored even if the User ID has both upper and lower cases.
Note
Do not change the setting while a file is stored for the Private Charge Print. Otherwise, you may encounter problems, such as the inability to print. Change the setting after the machine prints all the stored files.

- **Smart Card Link Mode**: Set whether or not to require a passcode for Smart Card authentication.

- **Smart Card Certificate Verification**: Set whether or not to verify the Smart Card Certificate when a user uses the Smart Card. When *Enabled* is selected, the owner of the Smart Card is verified by a combination of PIN code verification, verification of the Smart Card, and private key match. When *Disabled* is selected, the owner of the Smart Card is verified by PIN code verification.

- **Smart Card Logout Timing**: Select the logout method for Smart Card authentication when a Smart Card that does not require physical contact is used for authentication. When *Log Out when Card is Removed* is selected, you can log out from the machine by removing the Smart Card from the Smart Card Reader. When *Log Out from Control Panel* is selected, you can log out by operating the touch screen or control panel.

- **Save remote accounts in this machine**: Select whether or not to save the registered user information on the machine. This option allows the local machine to authenticate users even when the remote server is offline.

  Note
  This option only applies to users who are authenticated by smart cards.

- **Delete Remote Accounts**: Select whether or not to delete remote user information that is saved to the machine.

  Note
  This option only applies to users who are authenticated by smart cards.

**Maximum Login Attempts**
This feature protects the settings from being changed by someone impersonating the system administrator. If the administrator’s authentication fails for more than a specified number of continuous times, access is denied. Select between 1-10 for the number of maximum login attempts.

**Passcode Policy**
Select whether or not a passcode is required when a user or the administrator uses the machine. This feature is used for entry through the machine’s control panel. When using remote devices, such as CentreWare Internet Services, a passcode must ALWAYS be entered. A passcode must be 4-12 digits.

**Create/view/edit a user account (Authentication / Security Settings > Authentication)**
1. Log in as the administrator.
2. Access the Tools tab on the UI.
3. Select **Authentication/Security Settings > Authentication**.
4. Select **Create/View User Accounts**.
5. From the Create/View User Accounts screen, perform one of the following to select a user account:
   - To create a new account, select an Available account (one that is not in use), or
   - To edit a previously created account, select the desired one from the displayed list.
6. Select the **Create/Delete** button.
   - If creating a new account, use the numeric keypad, enter a four-digit number from 0001 to 1000, which corresponds to an Available account. The entered number displays in the Go To field. Select the Create/Delete button; the User ID screen is displayed.
   - If editing a previously created account, continue to the next step.
7. Select **Ok**.
8. Using the keypad, enter a User ID of up to 32 characters and select **Save**. The Account Create/Delete screen is displayed.
9. Select the **User Name** button.
   The User Name screen appears.
10. Using the keypad, enter a User Name of up to 32 characters and select **Save**. The Account Create/Delete screen is displayed.
11. Select **Account Limit**.
   The Account Limit screen is displayed.
12. Select the **Copy, Scan or Print Service** button to set account limits.
13. Select **Change Account Limit**.
14. Enter the maximum number of pages using numeric keypad and select **Save**. The Account Limit screen is displayed.
15. Select **Feature Access**.
16. Select the type of feature access you want to allow the user.
17. Select **Save**. The Account Limit screen is displayed.
18. Select **Close**. The Account Create/Delete screen is displayed.
19. Review the user account information and modify if required.
20. Select **Close**. The Create/View User Accounts screen is displayed.
21. Select **Close**. The main Tools tab screen displays.
22. Exit the administrator mode.
Creating/editing an authorization group

1. Log in as the administrator.
2. Access the Tools tab on the UI.
4. Select an item from the Group Name area (either an already existing group or a (No Name) group to create a new one).
5. Select Create/Delete.
6. Select the Group Name item.
   a) Select Change Settings.
   b) Enter a group name (a new one or edit an existing name).
   c) Select Save.
7. Select the next item to be set or changed.
   a) Select Change Settings.
   b) Make the appropriate selection for the group.
   c) Select Save.
   The Authorization Group window displays.
8. Repeat the previous steps for any other desired group options and then select Close until the Tools tab displays.
9. Exit the administrator mode.

Overwrite Hard Disk

To ensure that image data on the machine’s hard drive cannot be accessed, you can delete and overwrite the image data. Image data is all user data that is currently in process or temporary user data on the hard drive; this includes current jobs, queued jobs, temporary scan jobs, and completed jobs. Select whether or not to perform a hard disk overwrite process. Options include:
Number of Overwrites
Select the number of times to overwrite the hard disk data. Select between 1-3 times.

After deleting data from the hard disk, the area on the hard disk where the data was stored is overwritten. This prevents unauthorized retrieval or restoration of the previously recorded data. This applies to files and other information stored temporarily by the system.

Tip
Carefully read the following information:

• If the machine is powered off during the overwriting process, some files may remain on the hard disk.
• The data on the hard disk is erased by overwriting it one time. However, overwriting the data three times ensures that the data cannot be recovered. The three times overwrite process does take a longer amount of time to perform than the one time overwrite process.
• During the overwriting process, normal operations may run slower than normally.

Schedule Image Overwrite
Select a schedule, recurring time to overwrite the hard disk data. Selections include:

• Disable
• Daily
• Weekly
• Monthly

Run Image Overwrite
Select this option to immediately run a hard disk overwrite.

Performing an overwrite of the machine’s hard disk data
1. Log in as the administrator.
2. Access the Tools tab on the UI.
4. Select Overwrite Hard Disk.
5. Select Number of Overwrites.
6. Select one of the following choices:
   • Off
   • 1 Overwrite
   • 3 Overwrites
7. Select Save.
8. To perform an immediate hard disk overwrite, select Run Image Overwrite.
   a) Select Start to begin the overwrite process.
   b) When prompted, select Yes to confirm.
The data on the hard disk is deleted. While the data is being deleted, the printer will be offline. The printer will restart when the process is completed.

9. To schedule a recurring time for overwriting the hard disk data, select **Scheduled Image Overwrite**. Choices include:
   - Disable
   - Daily
   - Weekly
   - Monthly

10. Select **Save**. The main Tools tab screen displays.

11. Exit the administrator mode.
Using CentreWare Internet Services for Accounting and Authentication / Security

CentreWare Internet Services enables you to display, configure and change settings of the machine by using a web browser instead of the machine's control panel.

A System Administrator can manage how users access the machine by selecting from similar accounting and authentication accounting that are available through the control panel.

Accounting with CentreWare

Local Accounting

Local Accounting tracks the number of copy, print, and scan jobs for each user who logs in to the printer. You can then generate reports listing usage data for individual users and groups.

Configuring Local Accounting

1. In CentreWare IS, click Properties > Accounting > Accounting Configuration.
2. Next to Accounting Type, select Local Accounting.
3. Select Enabled next to the features that you want to track.
4. Next to Verify User Details, select Yes to authenticate users at the control panel. Local authentication must be configured.
5. Next to Verify User Details for Printer Jobs, select Yes to authenticate users at the control panel. Local authentication must be configured.
6. Next to Customize User Prompts, select how you want to prompt users for their credentials.
7. Click **Reboot Machine**.
8. Refresh your browser and navigate back to the Accounting Configuration page.
9. Click **Next**.
10. To set up an account, next to Account Number, type the number of the account you want to edit (1-1000), and click **Edit**.
11. Type a User ID and a Name for the new user.
   **Note**
   Each User ID and Name must be unique.
12. Under Feature Access, select the features that the user is allowed to access.
13. Under Impressions / Limits, type the maximum number of impressions or sent images that the user can produce. The maximum number of impressions or images sent is 16,000,000.
   - Black Copied Impressions includes all black and white copies.
   - Color Scanned Images includes all color scanned images.
   - Black Scanned Images includes all black scanned images.
   - Black Printed Impressions includes all black and white documents printed from a computer using the print driver.
   **Note**
   - Cover sheets and banner sheets are counted as impressions.
   - If the printer is set to print a scan confirmation report these documents are counted towards the user’s limit.
14. Under User Role, select **System Administrator**, **Account Administrator**, or **User**.
15. To add the user to a group, next to Add This User to Authorization Group, select the group.
16. Click **Apply**.

**Resetting Access and Usage Limits for All Users**

1. In CentreWare IS, click **Properties > Accounting > Accounting Configuration**.
2. Click **Next**.
3. Next to All User Accounts click **Edit**.
4. Select **Reset** next to Reset All Feature Access, Reset Total Impressions, or Reset All Account Limits as necessary.
5. Click **Apply**.

**Printing a Report**

You can print a report that lists the numbers of impressions recorded for each user and each account.
To print a report:
1. In CentreWare IS, click **Properties > Accounting > Xerox Standard Accounting > Report and Reset**.
2. Click **Generate Report**.
3. Click to download link and save the .csv file to your computer.

**Xerox Standard Accounting**

Xerox Standard Accounting tracks the number of copy, print, and scan jobs for each user. You can set limits to restrict the total number of jobs by type that a user can produce. You can then generate reports listing usage data for individual users and groups.

When Xerox Standard Accounting is enabled, users must log in to the printer before accessing services. They must also provide their account details in the print driver before printing documents from a computer.

**Note**
If Xerox Standard Accounting is enabled, you cannot enable other accounting modes.

You can create a maximum of:
- 2499 unique Xerox Standard Accounting user IDs
- 500 General Accounts
- 499 Group Accounts

All user IDs must be assigned to one or more group accounts.

**Note**
Xerox Standard Accounting settings and account data are stored in the printer. Xerox recommends that you backup settings using the Cloning feature. If Xerox Standard Accounting settings are lost or deleted, you can restore them using the cloning backup file.

Before you begin, install Print Drivers on all client computers.

**Configuring Xerox Standard Accounting**

1. In CentreWare IS, click **Properties > Accounting > Accounting Configuration**.
2. Next to Accounting Type, select **Xerox Standard Accounting**.
3. Select **Enabled** next to the features that you want to track.
4. Next to Verify User Details, select **Yes** to authenticate users at the control panel. Local authentication must be configured.
5. Next to Verify User Details for Printer Jobs, select **Yes** to authenticate users at the control panel. Local authentication must be configured.
6. Next to Customize User Prompts, select how you want to prompt users for their credentials.
7. Click **Reboot Machine**.
8. Refresh your browser and navigate back to the Accounting Configuration page.
9. Click **Next**.
Creating a Group Account

You must create a group account before creating new user accounts.

1. In CentreWare IS, click Properties > Accounting > Xerox Standard Accounting > Group Accounts.
2. Under Group Accounts, type an Account ID using up to 12 digits, then type an Account Name using up to 32 alphanumeric characters for the new group account.
   
   Note
   
   Each Account ID and Account Name must be unique.

3. Click Apply.

Creating a New User Account and Setting Usage Limits

Note: You must create a group account before you can create and add user accounts.

1. In CentreWare IS, click Properties > Accounting > Xerox Standard Accounting > Manage Accounting.
2. Click Add New User.
3. Type a User ID and a Name using up to 32 alphanumeric characters, for the new user.
   
   Note
   
   Each User ID and Name must be unique.

4. Under Usage Limits, type the maximum number of impressions or sent images that the user can produce. The maximum number of impressions or images sent is 16,000,000.
   
   • Black Printed Impressions includes all black and white documents printed from a computer using the print driver.
     
     Note
     
     Cover sheets and banner sheets are counted as impressions.
   
   • Black Copied Impressions includes all black and white copies.
   
   • Network Images Sent includes documents sent over the network, including network scans, and scans to email.
     
     Note
     
     If the printer is set to print a scan confirmation report these documents are counted towards the user’s limit.

5. Click Apply.
Maximum Usage Limits

Once a user reaches the maximum usage limit set for them, they are no longer able to use that feature until you reset their limit. When they log in to the printer, they are presented with a notification message that their limit has been reached for that feature.

If the user exceeds their limit while a job is in process, the printer tracks the number of impressions generated over their limit and subtracts them from the user’s limit once it is reset.

If the user’s limit is reached before a print job is completed, an error report prints notifying the user that their limit has been reached. The job is deleted from the print queue, and any sheets remaining in the paper path will finish printing.

Resetting Usage Limits

1. In CentreWare IS, click Properties > Accounting > Xerox Standard Accounting > Report and Reset.
2. To reset all usage data to 0, click Reset Usage Data.
3. Click OK to acknowledge the confirmation message.

Caution

The following step will delete all the XSA accounts on the printer.

4. Click Reset to Default if you want to delete all user, group, and general accounts.
5. Click OK to acknowledge the warning message.

Printing a Report

You can print a report that lists the numbers of impressions recorded for each user and each account.

To print a report:
1. In CentreWare IS, click Properties > Accounting > Xerox Standard Accounting > Report and Reset.
2. Click Generate Report.
3. Click to download link and save the .csv file to your computer.

Network Accounting (Job Based Accounting)

Note

If Network Accounting is not enabled, a Job Based Accounting Enablement Kit is required. Contact your local Authorized Xerox Representative.
Network Accounting (also known as Job Based Accounting) allows you to manage printer usage with detailed cost analysis capabilities. Print, Scan, and Copy jobs are tracked at the printer and stored in a job log. All jobs require authentication of User ID and Account ID, which are logged with the job details in the job log. The user is prompted for accounting information when submitting a job to the printer.

The job log information can be compiled at the accounting server and formatted into reports.

Note
If the device is configured to use CAC authentication, it will need to be disabled in order to use Job Based Accounting. For details, see Common access card (CAC) authentication.

Enabling and Configuring Network Accounting
1. In CentreWare IS, click Properties > Accounting > Accounting Configuration.
2. Next to Accounting Type, select Network Accounting.
3. Select Enabled next to the features that you want to track.
4. Next to Verify User Details, select Yes to authenticate users at the control panel.
   Local authentication must be configured.
5. Next to Verify User Details for Printer Jobs, select Yes to authenticate users at the control panel. Local authentication must be configured.
6. Next to Customize User Prompts, select how you want to prompt users for their credentials.
7. Click Reboot Machine.
8. Refresh your browser and navigate back to the Accounting Configuration page.
9. Click Next.

Configure Network Authentication if it is not configured. For details, see Network Authentication.

Configuring Accounting Login Screen Settings
1. In CentreWare IS, click Properties > Accounting > Accounting Login Screen Settings.
2. Next to Alternative Name for User ID, type the text that will appear on the control panel to prompt a user for their user name.
3. Next to Mask User ID, select Hide to display user ID characters as asterisks.
4. If you have configured Network Accounting, next to Alternative Name for Account ID, type the text that will appear on the control panel to prompt a user for their user name.
5. If you have configured Network Accounting, next to Mask Account ID, select Hide to display user ID characters as asterisks.
6. Click Apply.

Accounting and Billing Device Settings
1. At the printer control panel, press the Machine Status button, then touch the Tools tab.
2. Touch Accounting  > Accounting / Billing Device Settings.
3. Change the following settings as necessary:
   - Connect with Account / Billing Device: Touch Connected to enable an accounting or billing device that is connected to the printer.
   - Account / Billing Device: Touch the type of device.
   - Track Copy Jobs: Touch Track with Accounting/Billing Device to track copy pages.
   - Track Print Jobs: Touch Track with Accounting/Billing Device to track print pages.
   - Track Scan Jobs: Touch Track with Accounting/Billing Device to track scanned pages.
   - Interrupt Mode: Touch Enabled to enable the interrupt mode.
   - Job with Insufficient Credit: Touch to delete, hold, or delete on timeout on a job with insufficient credit.
   - Charge Print Jobs: Touch Charge by Card Number to track charges by card number.
   - Track with Cumulative Device: Touch the type of device.
   - Scan Ahead for Copy Job: Touch Enabled to scan ahead for a copy job.

Enabling Accounting in Print Drivers

Jobs sent from a user’s computer can only be counted if accounting is enabled in the print driver.

Enabling Accounting in a Windows Print Driver
1. From the Start menu select Devoices and Printers.
2. Right-click the printer in the list, and select Printer Properties > Configuration > Accounting.
3. From the Accounting System drop-down menu, select Xerox Standard Accounting or Auditron, or Xerox Network Accounting.
4. Select Always Prompt if you want users to type their User ID and Account ID each time they print. If you do not want users to log in, select Do Not Prompt and type the user’s information in the Default User ID and Default Account ID fields.
5. Select Mask User ID and Mask Account ID to show characters as asterisks when an ID is entered.
6. Select Remember Last Entered Codes to show the last entered code when a user is prompted for their Account ID.
7. Select Auxiliary Accounting Interface if you are using XSA with an external accounting device.
8. If you want to specify the default User ID and Account ID, type them in the Default User ID, and Default Account ID fields, then select the default account type.
9. Click OK.
10. Click OK to exit.

Enabling Accounting in an Apple Macintosh Print Driver
1. Open a document and select File, then select Print.
2. Select the Xerox printer.
3. Select Accounting from the drop-down menu.
4. Under Accounting System, select Xerox Standard Accounting or Auditron, or Xerox Network Accounting.
5. Select Prompt for Every Job if you want users to type their User ID and Account ID every time they print.
6. Select Mask User ID and Mask Account ID to show characters as asterisks when an ID is typed.
7. If you want to specify the default User ID and Account ID, select Use Default Accounting Codes, type them in the Default User ID, and Default Account ID fields, then select the default account type.
8. Select Auxiliary Accounting Interface if you are using XSA with an external accounting device.
9. To save your settings, click the Presets menu and select Save As.
10. Type a name for the preset.
11. Click OK.

Note
Users must select this preset each time they print using the print driver.

Authentication / Security with CentreWare

Setting up Access Rights

Overview

You can control access to the printer’s services and features by setting up authentication, authorization, and personalization.

Authentication

Authentication is the process of confirming a user’s identity by comparing information provided by the user, such as their user name and password, against another source of user information such as an LDAP directory. Users can be authenticated when accessing the control panel or when accessing CentreWare IS.

There are several ways to authenticate a user:

- Local: If you have a limited number of users, or do not have access to an LDAP network directory, you can add user information, such as user names and passwords, to the printer’s internal database. You can then specify tools and feature access for all users. Users are authenticated and authorized when they log in at the control panel.
- Network: The printer retrieves user information from a network directory to authenticate and authorize users when they log in at the control panel. The printer
can use of the following three protocols to communicate with your authentication server:

- Kerberos
- SMB
- LDAP

- Card Reader: You must purchase and install a magnetic or proximity card reading system, such as Xerox Secure Access. To access the printer, users must swipe a pre-programmed identification card.

Authorization

Authorization is the process of defining the services and features that users are allowed to access. For example, you can configure the printer to allow a user to copy, and scan, but not email. There are two types of authorization:

- Locally on the Device (Internal Database): User login information is stored locally in the printer’s internal User Information Database.
- Remotely on the Network: User login information is stored externally in a network database such as an LDAP directory.

Personalization

Personalization is the process of customizing services for a specific user. If your network is connected to an LDAP server, the printer can look up a user’s home directory and email address when using the Scan to Home, or Email scanning features.

Note

Personalization is only available when the printer is configured to use network authentication.

Local Authentication

Setting Up Local Authentication

To configure local authentication:

1. In CentreWare IS, click Properties > Security > Authentication Configuration.
2. On the Authentication Configuration page, next to Login Type, select Login to Local Accounts.
3. Select Enabled next to Print Stored File from Folder, or Enabled next to Folder to PC/Server Enabled to enable these services.
4. Select Enabled next to Non-account Print to allow users without accounts to access the printer.
5. Click Apply, then click Reboot Machine.

To restrict or allow access to tools and features, see Controlling Access to Tools and Features.
User Information

Before you can define access rights for users, user information must be defined. You can add or edit the printer’s internal User Information Database with user information, or you can specify a network database or LDAP server containing user information.

Adding User Information to the Local Database
1. In CentreWare Internet Services, click Properties > Security > Authentication Configuration.
2. At the bottom right of the page, click Next.
3. Type the user’s Name, ID, and Passcode. Retype the passcode to verify.
   - Passcode is only an option if the Passcode Policy is set to On. (To change the Passcode Policy, go to Tools > Authentication/Security > Authentication > Password Policy. The default setting is Off.)
4. Under Feature Access, select the features that the user is allowed to access.
5. Under User Role, select one of the following:
   - System Administrator: The authenticated user in this role is allowed to access all services and settings.
   - Account Administrator: The authenticated user in this role is allowed to access accounting settings and other services and settings that are locked.
   - User: The authenticated user in this role is allowed to access services and features defined by the system administrator.

   Note
   - Users who are not authenticated cannot access features that are locked.

6. To add the user to an Authorization Group, select the group from the drop-down list.
7. Click Apply to accept the changes or Undo to retain the previous settings.

Specifying Login Requirements
You can specify password requirements if desired.
1. In CentreWare IS, click Properties > Security > User Details Setup.
2. If you want the printer control panel to display text other than UserID, type the text in the Alternative Name for User ID field.
3. Next to Mask User ID, select Hide if you want user ID characters to be displayed as asterisks at the control panel.
4. Next to Failed Access Log, type the number of allowed login attempts (1-600). Type 0 to allow an unlimited number of login attempts. If the maximum number of allowed attempts is exceeded, the printer is locked and must be restarted.
5. To allow users to log in without case sensitivity, select Non-Case Sensitive next to User ID for Login.
6. Click Apply to accept the changes or Undo to retain the previous settings.
**Network Authentication**

If you have an LDAP server connected to your network, you can configure the printer to retrieve user information from the LDAP directory when authenticating a user at the control panel.

**Setting up Network Authentication**

1. In CentreWare IS, click **Properties > Security > Authentication Configuration**.
2. On the Authentication Configuration page, next to Login Type, select **Login to Remote Accounts**.
3. Select **Enabled** next to Print Stored File from Folder, or **Enabled** next to Folder to PC/Server Enabled to enable these services.
4. Select **Enabled** next to Non-account Print to allow users without accounts to access the printer.
5. To allow a guest user to access the printer, select **On** next to Guest User. Type the Guest Password, then retype the password to verify.
6. Click **Apply**, then click **Reboot Machine**.
7. After the printer restarts, refresh your browser and navigate back to the **Authentication Configuration > Step 1 of 2** page, and click **Next** at the bottom right of the page.
8. Next to Authentication System, click **Configure**.
9. On the Authentication System page select your Authentication System from the drop-down list.
10. Type the Server Response Time-Out, and the Search Time-Out.
11. Select **Enabled** next to Assign UPN (User Principal Name) if desired.
12. Click **Apply** to accept the changes or **Undo** to retain the previous settings.
13. Click **Reboot Machine**.

**Configuring Authentication Server Settings for Kerberos**

1. In CentreWare IS, click **Properties > Security > Remote Authentication Servers > Kerberos Server**.
2. Under Kerberos Server 1, type the host name or IP address of your primary server.
3. Type the Primary Server Port Number.
4. Type the host name or IP address of your secondary server.
5. Type the Secondary Server Port Number.
6. Type the Domain Name (realm name) of your server.
7. Type the server name, port name and domain name of any additional Kerberos servers if desired.
8. Click **Apply** to accept the changes or **Undo** to retain the previous settings.

**Configuring Authentication Server Settings for SMB**

1. In CentreWare IS, click **Properties > Security > Remote Authentication Servers > SMB Server**.
2. Next to SMB Server Setup, select **By Domain Name** or **By Server Name/IP Address**.
3. Type the Domain Name and Server Name/IP Address for each of your servers.
4. Click **Apply** to accept the changes or **Undo** to retain the previous settings.

**Configuring Authentication Server Settings for LDAP**

1. In CentreWare IS, click **Properties > Connectivity > Protocols > LDAP > LDAP Authentication**.
2. Next to Authentication Method select **Direct Authentication**, or **Authentication of User Attributes**.

   Direct Authentication uses the user name and password entered by the user for authentication with the LDAP server. Authentication of User Attributes allows you to specify what is entered by the user (Attribute of Typed User Name) and what is used by the printer (Attribute of the Login User Name) to authenticate the user.

3. Type the Attribute of Typed User Name.
4. Type the Attribute of Login User Name.
5. Select **Enabled** next to Use Added Text String, and type the text string if you want to add text to the user input prior to authentication.

**Authentication Using a Card Reader System**

**Setting Up Authentication for Xerox Secure Access**

Before you begin:

- Enable Secure HTTP (SSL). For details, see Enabling HTTP.
- Refer to the server authentication, third-party/partner documentation for details, refer to the following general instructions.

  **Note**

  Accounts created on the Xerox Secure Access authentication server must match accounts stored in the printer’s local database or in another network authentication server.

- Connect and configure your card reader.
- Install the appropriate plugin for your card reader and printer model. Download the latest plugin files and plugin installation instructions at [www.xerox.com](http://www.xerox.com).

  **Note**

  Although the name of the plugin is specific to one product, the plugin instructions provided here are used with many different Xerox products.

To configure authentication using Xerox Secure Access:

1. In CentreWare IS, click **Properties > Security > Authentication Configuration**.
2. On the Authentication Configuration page, next to Login Type, select **Xerox Secure Access**.
3. Select **Enabled** next to Print Stored File from Folder, or **Enabled** next to Folder to PC/Server Enabled to enable these services.
4. Select Enabled next to Non-account Print to allow users without accounts to access the printer.
5. Click Apply, then click Reboot Machine.
6. After the printer restarts, refresh your browser and navigate back to the Authentication Configuration > Step 1 of 2 page, and click Next at the bottom of the page.
7. Next to Authentication System, click Configure.
8. On the Authentication System page select Authentication Agent from the drop-down list.
10. Select Enabled next to Assign UPN (User Principal Name) if desired.
11. Click Apply to accept the changes or Undo to retain the previous settings.
12. Click Reboot Machine.

Configuring Xerox Secure Access Login Settings

1. In CentreWare IS, click Properties > Security > Remote Authentication Servers Xerox Secure Access Settings.
2. Type the Default Prompt text and Default Title text.
3. Select Enabled next to Local Login to allow users to type their credentials at the control panel.
4. Select Enabled next to Get Accounting Code to allow the printer to get the user’s accounting code from a network accounting server when the user logs in at the control panel.
   Network authentication and network accounting must be configured. If this setting is not enabled, the user must enter an accounting code when they log in at the control panel.
5. Type the Connection Time-Out (1-300 seconds).
6. Click Apply to accept the changes or Undo to retain the previous settings.

Setting Up Authentication for a USB Smartcard Reader System

To use the printer with a card reader system other than Xerox Secure Access, you must order and install the Xerox Common Access Card Enablement Kit. The kit includes hardware, software, and instructions for connecting and configuring your card reader system.

Before you begin:
- Install the USB Enablement Kit
- Install a Kerberos authentication server and configure with user accounts.
- Connect your card reader to the printer.

Configure Network Authentication Settings
1. Configure network authentication.
2. Configure Kerberos server settings.
Enable SmartCard Settings
1. At the printer control panel, press the Machine Status button and touch the Machine Information tab.
2. Touch Authentication / Security Settings > Authentication > User Details Setup > Use of SmartCard.
3. Touch Change Settings.
4. Touch Enabled.
5. Under Jobs Validated by Card select Copy, Print, or Scan, and touch Save.

Configure SmartCard Link Mode Settings
1. At the printer control panel, press the Machine Status button and touch the Machine Information tab.
3. Touch Change Settings.
4. Touch No Passcode Required, and touch Save.

Set the SmartCard Certificate Verification Mode
For additional security, you can set the printer to validate a user’s SmartCard against certificates stored on the printer.
1. At the printer control panel, press the Machine Status button and touch the Machine Information tab.
3. Touch Change Settings.
4. Touch Enabled.

Configure Certificate Revocation Retrieval Settings
Configure Certificate Revocation Retrieval settings as necessary.

Note
- The root CA and intermediate CA of the user’s smartcard certificate must be stored on the printer.
- The printer’s date and time settings must be correct to validate the certificate.

Controlling Access to Tools and Features

Controlling Access for All Users
- To lock or unlock tools and features for all users:
  a) In CentreWare IS, click Properties > Security > Authentication Configuration.
Controlling Access for a Group of Users

If your network is connected to an LDAP server, you can configure network authentication and control individual user or group access to services and features.

LDAP server user groups can be used to control access to services and features of the printer. For example, the LDAP server may contain a group of users called Admin. You can configure the Admin group on the printer so that only members of this group have administrator access to the printer. When a user belonging to the group Admin logs onto the printer, the printer performs an LDAP directory lookup to verify the user. Once authenticated, the user is allowed administrative rights to the printer.

You can set up and control access to your printer in four ways:

- User Roles Access Setup
- Device Access Setup
- Service Access Setup
- Feature Access Setup

Before you begin:

- Configure Network Authentication.
- Configure LDAP server settings.

To set up LDAP authorization access, in CentreWare IS, click Properties > Connectivity > Protocols > LDAP > LDAP Authorization Access.

User Roles Access Setup

You can assign users to specific roles groups to allow them types of access.

1. Under User Roles, in the System Administrator Access field, type the name of the group, defined in the LDAP server database, that you want to use to grant system administrator access to the printer.
2. In the **Accounting Administrator Access** field, type the name of the group, defined in the LDAP server database, that you want to use to grant accounting administrator access to the printer.

3. Click **Apply**.

### Device Access Setup

**Note**

Device Access setup requires that Authentication is enabled and Tools and Feature Access are configured to require users to log in before they can access pathways.

1. Under Device Access, in the **Services Pathway** field, type the name of a group, defined at the LDAP server, that you want to use to provide access to the Services features on the printer.

2. Repeat for Job Status Pathway and Machine Status Pathway.

3. Click **Apply**.

### Service Access Setup

**Note**

Service Access setup requires that Authentication is enabled and Tools and Feature Access are configured to require users to log in before they can access services.

You can specify access to the services of the printer under Service Access. Type the names of the LDAP groups for any of the services listed.

1. Under Service Access, under **Access Group**, type the names of the LDAP groups allowed to access each of the individual printer services.

2. Click **Apply**.

### Digital Certificates

A digital certificate must be installed on the printer before you can enable secure HTTP (SSL). A digital certificate is a set of data used to verify the identity of the holder or sender of the certificate. A certificate includes the following data:

- Information about the person, organization, or computer that the certificate is issued to, including the name, location, email address and other contact information.
- Serial number of the certificate
- Expiration date of the certificate
- Name of the certificate authority (CA) that issued the certificate
- A public key
- A certificate authority’s digital signature

### Installing a Digital Certificate

There are three ways to install a certificate on the printer:

- Create a Self-Signed Certificate. The printer creates its own certificate, signs it, and creates a public key to be used for encryption.
• Create a request to have a certificate authority, or a server functioning as a certificate authority sign a certificate and then upload the certificate to the printer. An example of a server functioning as a CA is Windows Server running Certificate Services.

• Install a certificate created by a trusted intermediate or root CA.

Note
Installing a self-signed certificate is less secure than installing a certificate signed by a trusted CA. However, if you do not have a server functioning as a certificate authority this is your only option.

Creating a Self-Signed Certificate
1. Enable S/MIME capability for the self-signed certificate if necessary.
3. Click Create New Certificate.
4. Select Self Signed Certificate.
5. Click Continue.
6. Select the Public Key Size and type the name of the Issuer.
7. Next to Days of Validity, type the number of days (1-9999) until the certificate expires.
8. Click Apply.

Creating a Request
2. Click Create New Certificate.
4. Fill out the form with your 2-Letter Country Code, State/Province Name, Locality Name, Organization Name, Organization Unit, and Email Address.
5. Click Apply.
6. Values from the form are used to generate a Certificate Signing Request.
7. When the process is complete, you are prompted to save the Certificate Signing Request. Right-click the link and save the csr.pem file to your computer.
8. Email the file to a trusted certificate authority to be signed.

Uploading a Certificate
When a signed certificate is received back from a trusted certificate authority, you can upload the certificate to the printer. You can also upload certificates, root certificates, and intermediate CA certificates to establish a complete chain of trust.
2. Click Upload Signed Certificate.
3. If the certificate is password protected, type the Password and retype to verify.
4. Click Browse or Choose File, navigate to the signed certificate in .crt format, and click Open or Choose.
5. Click Import.
Note
The signed certificate must match the CSR created by the printer.

Managing Certificates
To see information about the certificates installed on the printer, or specify the certificate to use for S/MIME, SSL, and IPSEC:
1. In CentreWare IS, click Properties > Security > Certificate Management.
3. Click Display the list.
4. Select a certificate from the list and click Certificate Details.
5. To set the certificate as the primary certificate, click Use this certificate. If Use this certificate is not available, then the selected certificate has expired, or is not valid. All certificates in the certification path (chain of trust) must be installed on the printer and be valid.
6. Click Delete to remove the certificate, or Export to save the certificate to your computer.

Certificate Revocation Retrieval Settings
1. In CentreWare IS, click Properties > Security > Certificate Revocation Settings.
2. Under General, select the Level of Certificate Verification.
   - Low: The revocation status of certificates is not checked. The printer verifies that the certificate has not expired, and the certificate issuer and signature are valid.
   - Medium: The revocation status of certificates is checked. If the certificate status cannot be obtained due to a network error, the certificate is still considered valid.
   - High: The revocation status of certificates is checked. The certificate is only considered valid after successfully verifying that the certificate has not been revoked.
4. If you selected OCSP as the retrieval method, under OCSP, next to Send Query to OCSP Responder With, select URL as Specified in Certificate or URL as Specified by Administrator.
5. Type the URL of OCSP Responder.
6. Type the OCSP Communication Time-Out (5-60 seconds).
7. If you selected CRL as the retrieval method, under CRL, next to Auto Retrieval of CRL, select Enabled if desired.
8. Type the CRL Retrieval Time-Out (5-60 seconds).
9. Click Apply to accept the changes or Undo to retain the previous settings.
Secure HTTP and SSL/TLS

You can encrypt all data sent over HTTP by establishing an encrypted SSL connection. You can enable SSL encryption for the following services:

- Configuring the printer in CentreWare IS
- Printing from CentreWare IS
- Printing using IPP
- Managing scan templates
- Network scanning
- Network accounting

Before you begin:

- Install a digital certificate.
- Ensure that the date and time configured on the printer is correct. This is used to set the start time for self signed certificates.

Configuring Secure HTTP and SSL/TLS Settings

- A digital certificate must be installed on the printer before you can enable Secure HTTP. For details, see Installing a Digital Certificate.
- If Secure HTTP is enabled, to access CentreWare IS, all pages will contain https:// in the URL for the Web page.

1. In CentreWare IS, click Properties > Security > SSL/TLS Settings.
2. Next to HTTP - SSL/TLS Communication, select Enabled.
3. Type the port number you want to use for HTTP SSL/TLS.
4. If you want to use SSL/TLS for LDAP communication, select Enabled next to LDAP - SSL/TLS Communication.
5. If you want to use S/MIME communication, select Enabled next to S/MIME - SSL/TLS Communication.
6. If you want to use SSL/TLS for SMTP communication, next to SMTP - SSL/TLS Communication, select a method that your server supports.

   Note
   If you are unsure what method your server supports, select STARTTLS (if available).
   If you select STARTTLS (if available), the printer attempts to use STARTTLS. If your server does not support STARTTLS, SMTP communication is not encrypted.

7. Select Enabled next to Verify Remote Server Certificate if necessary.
8. Click Apply to accept the changes or Undo to retain the previous settings.
IPsec

Internet Protocol Security (IPsec) is a group of protocols used to secure Internet Protocol communications by authenticating and encrypting each IP data packet. It allows you to control IP communication by creating protocol groups, policies, and actions for the following:

- DHCP v4/v6 (TCP and UDP)
- LPR Print (TCP port 515)
- DNS (TCP and UDP)
- Port 9100 Print (TCP port 9100)
- FTP (TCP)
- SMTP (TCP/UDP port 25)
- HTTP (Scan Out, TCP port 80)
- SNMP (TCP/UDP port 161)
- HTTPS (Scan Out, TCP port 443)
- SNMP Traps (TCP/UDP port 162)
- HTTPS (Web Server, TCP port 443)
- WS-Discovery (UDP port 3702)
- ICMP v4/v6
- Up to 10 additional services
- IPP (TCP port 631)

Configuring IPsec

Note

Secure HTTP (SSL) must be enabled with an installed digital certificate before you can enable IPsec.

1. In CentreWare IS, click Properties > Security > IPsec.
2. Next to Protocol, select Enabled.
3. Select the IKE Authentication Method, Preshared Key or Digital Signature.
4. If you select Preshared Key, type the Shared Key and retype the key to verify.
5. Type the IKE SA Life Time (5-28800 minutes).
6. Type the IPSec SA Life Time (300-172800 minutes).
7. Select the DH Group type.
8. Enable PFS if necessary.
9. Type the Specific Destination IPv4 Address.
10. Type the Specific Destination IPv6 Address.
11. To restrict the printer from communicating with devices that are not using IPsec, select Disabled next to Communicate with Non-IP Sec Device.
12. Click Apply to accept the changes or Undo to retain the previous settings.
802.1X

802.1X is an Institute for Electrical and Electronics Engineers (IEEE) standard that defines a method for port-based network access control or authentication. In an 802.1X secured network, the printer must be authenticated by a central authority, typically a RADIUS server, before it can access the physical network.

You can enable and configure the printer to be used in an 802.1X secured network.

Before you begin:

- Ensure your 802.1X authentication server and authentication switch are available on the network.
- Determine the supported authentication method.
- Create a user name and password on your authentication server.
- Changing and applying 802.1X settings causes the printer to restart. Ensure that the printer can be offline for several minutes.

**Configuring 802.1X**

1. Click **Properties** > **Security** > **IEEE 802.1X**.
2. Next to Enable IEEE 802.1x select **Enabled**.
3. Under Authentication Method, select the method used on your network. Options are:
   - EAP-MD5
   - EAP-MS-CHAPv2
   - PEAP/MS-CHAPv2
   - **EAP-TLS**: This method is available if the printer is configured to use EAP-TLS.
4. Type the Login Name (Device Name) required by your authentication switch and server.
5. Type the Password, then retype to verify.
6. Select **Enabled** next to Certificate Validation if necessary.
7. Click **Apply** to accept the changes or **Undo** to retain the previous settings.

**Configuring the Printer for 802.1X using EAP-TLS Authentication**

1. Create a self-signed certificate.
2. Enable SSL.
3. Click **Properties** > **Security** > **Machine Digital Certificate Management**.
4. Upload a PKI client certificate from a trusted CA.
5. Click **Properties** > **Security** > **Certification Management**.
6. Next to Certificate Purpose, select **SSL Client**.
7. Click **Display List**.
8. Select the check box next to the certificate you want to use.
9. Click **Certificate Details**.
10. Click **Use this Certificate**.
11. Click Reboot Machine.

You can now select EAP-TLS as the 802.1X authentication method.

FIPS140-2 Data Encryption

All data stored on and transmitted by the printer is encrypted. Some services and protocols, such as SMB, NetWare, SNMPv3, and the PDF Direct Print service do not use an encryption method that complies with government standard FIPS140-2.

You can warn users with a control panel message when data is about to be transmitted that is not encrypted to FIPS140-2 standard.

For more information, see the printer’s Security White Paper on the Xerox website.

To enable the warning message:
1. In CentreWare IS, click Properties > Security > FIPS140 Validation Mode.
2. Next to FIPS140 Validation Mode, select Enabled.

Note

FIPS 140-2 encryption does not apply to the following services and protocols: SMB, NetWare, SNMPv3, PDF Direct Print Service.

IP Filtering

You can prevent unauthorized network access by only allowing data to be transmitted to and from specific IP addresses and ports.

Creating an IP Filter Rule

1. In CentreWare IS, click Properties > Security > IP Filtering.
2. Under IPv4 Filtering, or IPv6 Filtering select Enabled.
3. Click Add under IPv4 Filtering, or IPv6 Filtering.
4. Type the Source IP Address. This is the IP address of the computer or device that you want to allow.
5. Type a number for the Source IP Mask that will use this rule.
   The allowable range of 0 to 32 corresponds to the 32-bit binary number comprising IP addresses. A number of 8, for example, represents a Class A address (mask of 255.0.0.0). The number 16 represents a Class B address (mask of 255.255.0.0). The number 24 represents a Class C address (mask of 255.255.255.0).
6. Refresh your browser and navigate back to the IP Filtering page. Under IP Filter Rule List, select the rule that you just created.
7. Select your rule in the list, and click Apply.
8. Click Edit or Delete to edit or delete an existing rule.
Audit Log

When the Audit Log feature is enabled, the printer begins recording events that happen on the printer. You can download the Audit Log as a tab-delimited text file, and review it to find security breaches and assess the printer’s security.

Enabling Audit Log

Note
Secure HTTP (SSL) must be enabled before you can enable Audit Log.

1. In CentreWare IS, click Properties > Security > Audit Log.
2. Next to Audit Log, select Enabled.
3. Click Apply to accept the changes or Undo to retain the previous settings.

Saving an Audit Log

1. In CentreWare IS, click Properties > Security > Audit Log.
2. Under Export Audit Log, right-click the Export as text file link and save the compressed auditfile.txt file to your computer.
3. Open the file in an application that can read a tab-delimited text file.

Interpreting the Audit Log

The Audit Log is formatted into columns

- Log ID: A unique value that identifies the event.
- Date: The date that the event happened in mm/dd/yy format.
- Time: The time that the event happened in hh:mm:ss format.
- Audit Event ID: The type of event. The number corresponds to a unique description.
- Logged Events: An abbreviated description of the type of event.

Note
- One audit log entry is recorded for each network destination within a Network Scanning scan job.
- For Server jobs: One audit log entry is recorded for each Server job.

- User Name: User Name, Job Name, Computer Name, Printer Name, Folder Name, or Accounting Account ID (when Network Accounting is enabled).

Note
Network Authentication must be configured to record the user’s name in the Audit Log.

- Description: More information about the Logged Event. When the Logged Event is System Status for example, one of the following may be displayed:
  - Started normally (cold boot)
- Started normally (warm boot)
- Shutdown requested
- Image Overwriting started

- Completion Status: The status of the event.
- Optionally Logged Items: Other information recorded when the event occurs, such as log in and authentication access method.

PDF and XPS Signatures

You can add a digital signature to PDF or XPS documents that are created by the printer scan feature. The signature uses the information in the device Scan File certificate, or a smart card S/MIME digital certificate.

Before you begin:
- Select the device Scan File certificate.
- Install an S/MIME digital certificate.
- Enable secure HTTP (SSL) and S/MIME communication.

To set digital signatures:
1. In CentreWare IS, click Properties > Security > PDF / XPS Security Settings.
2. Next to PDF Signature, select when you want the signature to be added.
3. Click Apply.

Address Book Security

Controlling CentreWare IS Address Book Access

You can allow all users to edit the public address book in CentreWare IS, or restrict access to system administrators only.
1. In CentreWare IS, click the Address Book tab.
3. Select System Administrators Only, or Open to All Users.

Controlling Control Panel Address Book Access

Before you begin, configure Local Authentication.

You can create an Authorization Group to restrict users from using or editing the address book at the control panel.
1. In CentreWare IS, click Properties > Security > Create Authentication Groups.
2. Click Edit next to one of the group numbers.
3. Type the Group Name.
4. Next to Restrict Recipient Selection Method, select No Restriction to allow access for the group, or Always Apply Restriction to require authentication for the group.
5. Next to Restrict User to Edit Address Book, select **No Restriction**, or **Always Apply Restriction**.
6. Next to Allow User to Disable Active Settings, select **Allow** or **Do Not Allow**.
7. Click **Apply** to accept the changes or **Undo** to retain the previous settings.

Restricting Access to Job Information

You can control how job information is displayed at the control panel when users press the Job Status button.

Hiding or Password Protecting Completed Job Information

1. In CentreWare IS, click **Properties > Security > Job Status Default > Completed Jobs View**.
2. Next to Completed Jobs View, select **Require Login to View Jobs**, or **No Job Viewing** to keep users from seeing completed job information.
3. If you selected Require Login to View Jobs, next to Access To, select **All Jobs** or **Jobs Run By Login User Only**.
4. Next to Hide Job Details, select **Yes** or **No**.
5. Click **Apply**.

Hiding Active Job Information

1. In CentreWare IS, click **Properties > Security > Job Status Default > Active Jobs View**.
2. Next to Hide Job Details, select **Yes** or **No**.
3. Click **Apply**.

Hiding or Displaying Network Settings

You can show or hide the IPv4 address or host name of the printer on the control panel touch screen.

1. In CentreWare IS, click **Properties > Security**.
2. Click **Display Network Settings**.
3. Select **Show IPv4 Address** or **Show Host Name**. To hide network information, select **Hide Network Information**.
4. Click **Apply**.
Problem Solving

SMB

This section describes the troubleshooting, notes and restrictions when using SMB.

Troubleshooting

The possible causes, check points, and remedies for problems when using SMB are as follows:

When you cannot communicate with the printer

<table>
<thead>
<tr>
<th>Cause</th>
<th>Check point</th>
<th>Remedy</th>
</tr>
</thead>
<tbody>
<tr>
<td>The computer and the machine are using different protocols.</td>
<td>From Windows Start, Search and while searching for other computers, Windows cannot find Network Computer or the copier/printer.</td>
<td>Configure the machine and each computer to use the same SMB operational protocol.</td>
</tr>
<tr>
<td>The machine and the computers belong to different networks (subnets).</td>
<td>From Windows Start, Search and while searching for other computers, Windows cannot find Network Computer or the copier/printer.</td>
<td>When the machine and the computers are on different networks, consult your network administrator.</td>
</tr>
<tr>
<td>The host name for the machine is already in use.</td>
<td>Print out the Printer Settings List to confirm if “Duplicate Host Name” is printed in the SMB status information.</td>
<td>Use the CentreWare Internet Services to change the host name to a unique name, or initialize the machine settings to the default settings.</td>
</tr>
</tbody>
</table>
When you cannot print

<table>
<thead>
<tr>
<th>Cause</th>
<th>Check point</th>
<th>Remedy</th>
</tr>
</thead>
<tbody>
<tr>
<td>The machine is processing a request from a different computer. (Only when the machine is set to the Non-Spool mode)</td>
<td>Confirm the machine is processing a print job. (A write error dialog should be displayed to indicate that there is no room for the print queue available.)</td>
<td>Wait until the machine finishes processing the print job, or change the machine setting to Spool mode.</td>
</tr>
<tr>
<td>The number of connections to the machine exceeded the maximum connections allowed.</td>
<td>Confirm if the machine is processing simultaneous processing requests (print requests, status queries, etc.) from multiple computers. A write error dialog should be displayed to indicate that no more remote computers can be connected.</td>
<td>Wait for a while and retry printing.</td>
</tr>
</tbody>
</table>

You cannot delete documents from the Printer window.

<table>
<thead>
<tr>
<th>Cause</th>
<th>Check point</th>
<th>Remedy</th>
</tr>
</thead>
<tbody>
<tr>
<td>You are trying to delete all print data displayed in the Printer window. (Only the system administrator is allowed to do this task.)</td>
<td>Confirm whether you are trying to delete the print data from the Printer menu. (In Windows OS: Clear Print Jobs menu.)</td>
<td>Select the print data to be deleted, and delete from the Document menu in the Printer window. (Cancel Printing menu.)</td>
</tr>
<tr>
<td>The print data has a different owner.</td>
<td>Confirm if the name displayed as the Owner for the selected print data and the login name for the user to Windows are the same.</td>
<td>Login to Windows using the name of the document owner and delete the print data.</td>
</tr>
</tbody>
</table>

CentreWare Internet Services

This section describes how to troubleshoot CentreWare.

Troubleshooting

This section describes the causes and recommended remedies for errors that may occur while using CentreWare Internet Services.
### Symptom | Remedy
---|---
CentreWare Internet Connecting with Services is impossible. | Is the machine working properly? Check if the machine is powered on.
| Is CentreWare Internet Service activated? Print out the Printer Settings List to confirm.
| Is the Internet address correctly entered? Confirm the Internet address again. If the problem persists, enter an IP address to make a connection.
| Is a proxy server being used? Depending on the proxy server, connections may not be possible. Set the browser not to “Use proxy server” or set that particular address not to use a proxy server.

The “Please wait” message is displayed throughout. | Wait for a while as instructed. If the status does not change, click the Refresh button. If this does not have any effect, confirm the machine is working properly.

The Refresh button is not working. | Are you using a specified browser? Confirm that your browser is supported.

Selecting the menu on the left frame does not update the right frame contents. | Change the window size for the browser.

The screen display is distorted. | Click the Refresh button.

The latest information is not displayed. | Are all entered values correct? If a value outside of the permitted range is entered, the update will automatically be made within the range.

The Apply New Settings button does not reflect the new settings. | Has a correct password been supplied? The entries for Password and Confirm Password do not match. Enter the correct password.

Clicking the Apply New Settings button causes the browser to display “The server has returned an invalid or unrecognizable response” or “No data” message. | Is it during operation or after operation by the control panel on the machine? When the automatic reset function is configured, any setting by CentreWare Internet Services is not applied until setting time passes. Wait for a while.

Cannot delete jobs. | Wait for a while and click the Refresh button.

---

**Scanner Features**

**Notes and Restrictions**

The following are the notes and restrictions for using the scanner features.
When retrieving documents from mailbox

- When Delete/Save Documents is set to Save, the same document can be accessed by multiple clients.
- When Delete/Save Documents is set to Delete, only one client can access any given document. The document which is being saved or imported by a client cannot be seen by other clients.

In both cases, documents can be added to a mailbox while it is accessed.
- When documents are retrieved from CentreWare Internet Services, the documents will not be deleted regardless of the setting of Delete Documents After Retrieval.

Display

When a multi-colored document is scanned, the image cannot be displayed in the correct colors if the display mode is set to fewer colors. Use a display mode which supports more colors than the image contains.

When printing documents saved in the mailbox

If printing a saved document by selecting Mailbox from the touch screen on the machine, scan documents cannot be printed.

When using TIFF files

The TIFF files created by Mailbox Viewer 2 are compressed either into the MMR, MH, JBIG, or JPEG format. When opening TIFF files, use the appropriate application software which supports the format.

Note

Mailbox Viewer 2 cannot create a TIFF file compressed by JBIG format.

Restriction on scanning capacity

The maximum scanning capacity for one page is 297 x 432 mm. For standard sizes, A3 or 11 x 17 inches.

Number of sheets for scanning (for Mailbox)

A maximum of 999 pages can be scanned in at once for mailboxes. The number of pages may differ depending on the document size and resolution.
Index

100Base-TX 2-2
10Base-T 2-2

A
Additional Port Number 3-13
Address Book (system settings) 11-7
Administration Mode 3-13
Allocate Memory (system settings) 10-52
Audio Tones 10-7
Auto Job Promotion (System Settings) 10-29
Auto Paper Off (system settings) 10-41
Auto Print Error 3-18
Automatic Master Mode 3-5
Automatic Reply to Send Status Mail 3-18

B
BOOTP 3-7

C
CentreWare Internet Services 7-2
Certificate 3-16
Common Service Settings
  Audio Tones 10-7
  Machine Clock/Timers 10-2
  Maintenance 10-20
  Screen/Button Settings 10-9
Common Service Settings (system settings) 10-2
Community Name 3-9
Configuring the SNMP port 5-14
Connection Interval 10-4
Connection Interval (system settings) 10-4
Connection Time-Out 3-8, 3-13
Context Name 3-6
Copy Control (system settings) 10-40
Copy Mode Settings (system settings) 10-34
Copy Paper Attributes (system settings) 10-14, 10-33

D
Data Encryption (system settings) 10-30
Date Format (system settings) 10-25
DHCP 3-7
DHCP/Autonet 3-7
DNS 3-7
Document Expiry Time (system settings) 10-70
Document Retrieved By Client (system settings) 10-68
Domain name 4-4

E
E-mail 3-19
E-mail Print 7-4
Encryption Password 3-5
Ethernet II 2-3
EtherTalk 2-4, 2-4, 2-4, 3-4

F
Filesriver Name 3-5, 3-6

G
Gateway Address 3-7
Get IP Address 3-7

H
Host Name 3-5, 3-7, 4-4
HTTP 5-14
HTTP Port 3-15
HTTPS 3-16

I
Initialize Hard Disk (system settings) 10-21
IP Address 3-7
IPP 3-12

J
Job Flow Sheets (system settings) 11-3
Job History Report (system settings) 10-20
Index

K

Keyboard Input Restrictions (system settings) 10-30

L

LPD 2-1, 3-8
LPD port 2-2, 3-2, 4-4
LPD Port 3-14

M

Machine Clock/Timers 10-2
Assigning the Screen/Button Settings 10-11
Setting the Audio Tones 10-8
Setting the Machine Clock/Timers 10-3
Mail address 4-4
Mail exchange restriction 3-18
Maintenance 10-20
Maximum Session 3-5
Maximum Session Number 3-15
Maximum Stored Pages (system settings) 10-41
Microsoft Networks 2-3

N

Network Scanner Utility 2 7-1
NTP Time Synchronization (system settings) 10-4, 10-5
Number of Searches 3-6

O

Original Type (system settings) 10-58

P

Paper Supply (system settings) 10-35
Paper Tray Priority (system settings) 10-32, 10-33
Paper Tray Settings 10-12
Setting the option for Paper Tray Attributes During Loading 10-47
Setting the option for Paper Tray Attributes on Setup Screen 10-15
Password (system settings) 11-2
Perfect Binder 10-18
PKI Settings (system settings) 10-49
Poling Interval 3-5
POP Receiving Authentication 3-18
POP User Name 3-18
POP User Password 3-18
POP3 Port Number 3-18
POP3 Server Address 3-18
POP3 Server Check Interval 3-18
POP3 Server Settings (system settings) 10-46
Port Number 3-15
Port Settings (system settings) 10-45
Port9100 2-1, 2-2, 3-2, 3-13
PostScript Memory (system settings) 10-52
Preset Buttons (system settings) 10-35
Printer Name 3-4
Printer Settings List 2-2
Protocol Settings (system settings) 10-45
Public Key 3-16

R

RARP 3-7
Receive Domain restriction 3-18
Reduce/Enlarge (system settings) 10-36, 10-36, 10-36
Reduce/EnlargePresets (system settings) 10-63

S

Scan Mode Settings (system settings) 10-57
Scan Size Defaults (system settings) 10-43, 10-62
Screen/Button Settings 10-9
Set Numbering (system settings) 10-25
Setting the option for Paper Tray Attributes During Loading 10-47
Setting the option for Paper Tray Attributes on Setup Screen 10-15
Setup Menu (system settings) 11-1
SLP - Active Discovery 3-6
SMB 2-3, 3-4, 5-11
SMB port 2-3, 2-5
SMTP authentication user 3-19
SMTP Server Address 3-19, 3-19, 3-19
SMTP Server Settings (system settings) 10-46
SNMP 3-8
Stored Document Settings (System Settings) 10-70
Stored Programming Tone (system settings) 10-9
Subnet Mask 3-7
Substitute Tray (system settings) 10-54
Supported frame types 2-3
Supported interfaces 2-2
T
TBCP Filter 3-8
TCP/IP 2-1, 3-6
Text Effect (Background Pattern for Set Numbering) 10-26
Text Effect (system settings) 10-25
TIFF Format (system settings) 10-64
Time-Out 3-13, 3-15
Transport Protocol · Frame Type 3-5
Tree Name 3-6

U
Unicode Support 3-5
Use DNS 3-13

W
Web browser 3-1
Workgroup Name 3-5

Z
Zone Name 3-4