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Installing PhaserMatch ICC 
Software

System requirements
■ Apple® Power Macintosh computer

■ MAC® OS 7.6.1 or later operating system

■ Color monitor

■ Apple ColorSync® 2.5 or later

■ Apple LaserWriter® 8.5.1 or later printer driver

■ 32 Mbytes RAM

PhaserMatch ICC software works only with the Tektronix Phaser 780 
Color Laser Printer. 

Running the Installer
1. Close all open applications.

2. Place the PhaserMatch ICC software CD-ROM in your computer’s 
CD-ROM drive. 

3. For updated installation instructions, open the Read Me file.

4. To run the Installer, double-click the installer icon.

The PhaserMatch ICC folder can be found inside the PhaserTools folder on your 
computer’s hard drive.
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Introduction to PhaserMatch 
ICC Software

About PhaserMatch ICC software
PhaserMatch ICC software is a Tektronix color management application 
designed to turn your Tektronix Phaser® 780 Color Laser Printer into a 
preproofing device. Using PhaserMatch ICC software, you can create your own 
custom color profiles (device link profiles, discussed below) that let your printer 
simulate the colors of the target press of your choice to provide high-quality, 
accurate design comps and prepress proofs. 

By using PhaserMatch ICC software and your Phaser 780 printer for soft 
proofing, you can eliminate many of the rounds of expensive “hard” proofing 
required for four-color film production.

“What you see is what you print”  –  PhaserMatch ICC software provides an 
on-screen preview so that the colors you see on your computer monitor are those 
that will be printed by the Phaser 780 printer and in turn by your selected press. 
Editing tools allow you to adjust the colors and see the changes on your monitor 
as you make adjustments to the color profile.

Device link profiles
PhaserMatch ICC software provides color matching between two devices: your 
Tektronix Phaser 780 color printer and a printing press or other output device of 
your choice. It does this through the creation of a “device link profile,” or a color 
profile that combines the color information provided by the printer and press 
device profiles. You can modify and fine tune these profiles for your printing 
needs.

PhaserMatch ICC software automatically updates your LaserWriter print driver 
with the device link profiles you create (up to six) so that you can select the right 
color correction when you print an image on the Phaser 780 printer.
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Target device profiles
Target device profiles are the ICC color profiles for press standards. In addition 
to the profiles included by ColorSync, PhaserMatch ICC software includes ICC 
device profiles for U.S. and European presses as follows:

■ LOGO 

■ CB (ColorBlind)

Printer profiles
Printer profiles are the ICC color device profiles for the Phaser 780 printer. The 
profile names reflect the print-quality settings that you can choose for the printer 
and the type of paper on which you wish to print. PhaserMatch ICC provides 
both LOGO and CB (ColorBlind) profiles.

The ICC standard
The International Color Consortium (ICC) was founded in 1993 by a group of 
companies in the computer, graphic arts, and printing industries to create and 
promote an objective color standard independent of a specific platform, device 
(scanners, monitors, printers, presses), or application. Tektronix is a member of 
the ICC, and PhaserMatch ICC software uses ICC standards to ensure the 
accurate rendition of press colors from your printer.
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Creating a Device Link Profile: 
Overview

The following instructions show you the basics of using PhaserMatch ICC 
software to create a device link profile for the Phaser 780 Color Laser Printer and 
a target press. To learn more about the application’s custom features, see “Using 
PhaserMatch ICC Software: Advanced Features” on page 6.

1 — Start the application
a. Double-click the PhaserMatch ICC icon. A preview image appears.

Note the green “idle” bar on the right side of the preview image dialog 
box. When PhaserMatch ICC software is computing an adjustment, a 
“busy” message with a pink bar appears until the preview image is 
updated.

b. From the File menu, select Create Device Link. 

2 — Select your target (press) device and printer profiles
a. From the Target Device pull-down menu, select the press or 

proofing system whose color you wish to match.

b. From the Printer Profile pull-down menu, select the Phaser 780 
printer profile that reflects your desired settings for print-quality 
mode (Enhanced, Photo) and type of paper (Bond, Coated). (See 
page 22 of the Phaser 780 printer User Guide for information on 
print-quality modes.)

c. Click OK. 
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3 — Save and name the device link profile
The image window title bar changes to PhaserMatch™ ICC: Creating Device 
Link. Note that the names of the press and printer ICC profiles appear.

a. From the File menu, select Save Device Link.

b. When the next screen appears, name your device link profile. Click 
Save.

Name your device link profile to reflect the press target, printer settings,  
and paper type for which you are creating the profile.  For optimal color 
in your prints, make sure that you select the corresponding settings in the 
driver when you print. 

4 — Print
a. To print your document, switch to a graphics application.

b. From the File menu, select Print. From the Print dialog box, select 
Printer Specific Options.

c. From the Print Quality pull-down menu, select the print quality 
you used in Step 2b.

d. From the Color Corrections pull-down menu, select the 
PhaserMatch ICC software device link profile you just created.

e. Click Print.
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Using PhaserMatch ICC 
Software: Advanced Features

The power and flexibility of PhaserMatch ICC software lie in the editing or 
color-correcting tools that you can use to get just the colors you want. There are 
two color-editing opportunities: during the creation of the device link profile 
and then again once it is saved. The editing functions are as follows:

■ The Color Controls function allows you to adjust lightness, contrast, 
and/or saturation and change the rendering intent (in Creating Device 
Link mode only).

■ The Curves editor lets you fine tune the tone reproduction curves of 
the target device being simulated by the printer (in Editing Device Link 
mode only).

The following additional features are available: 

■ View the color values of any point in the preview image.

■ Enlarge or shrink the preview image.

■ Change the size and resolution of the preview image.

■ Open a different preview image or change the default preview image.

■ Select a location for the target (press) profiles.

Using the previewing tools
PhaserMatch ICC software uses two of the image-previewing tools commonly 
found in graphic arts applications: the eyedropper and the magnifying glass.

“Before” and “after”: Using the eyedropper
Use the eyedropper tool to actively view the color values of any point in your 
image. Click the eyedropper icon to activate it; the cursor becomes an 
eyedropper. 

The “Before” color values on the far left side of the window display the color 
values of the original preview image. The “After” values reflect the values that 
would be printed if you saved the current color adjustments. When you edit the 
device link profile, the “after” reflects any changes you make.

The values are displayed in CMYK (cyan, magenta, yellow, black) plus “T” for 
total ink and LCH (lightness, chroma, hue).
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Using the magnifying glass
Use the magnifying glass (zoom) tool to enlarge or shrink the preview image. 

Enlarging the preview image

1. Click the magnifying glass icon.

2. Place the magnifying glass cursor over the region of the image you 
wish to enlarge.

3. Click the mouse, and select the percent magnification. The size of the 
image is noted next to the file name, for example, “Default CMYK 
Image” (CMYK) - 200%.

■ Alternatively, press-and-hold the mouse button until the 
magnification menu appears. Then select the percentage.

Shrinking the preview image

1. Click the magnifying glass icon.

2. Place the magnifying glass cursor over the region of the image you 
wish to enlarge.

3. Hold down the Option key and click the mouse. Then select the 
percent magnification. The size of the image is noted next to the file 
name, for example, “Default CMYK Image” (CMYK) - 25%.

■ Alternatively, hold down the Option key and press-and-hold the 
mouse button until the magnification menu appears. Then select 
the percentage.
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Creating and customizing a new device link profile
1. From the File menu, select Create Device Link. 

2. From the Target Device pull-down menu, select the press whose color 
you wish to match.

3. From the Printer Profile pull-down menu, select the Phaser 780 printer 
profile that reflects your desired settings for print-quality mode 
(Enhanced, Photo) and type of paper (Bond, Coated).

4. Click OK. 

Note that the names of the press and printer ICC profiles appear at the top 
of the image window. 

5. From the Edit menu, select Color Controls. 

6. Adjust the settings. Press the Caps/Lock key if you wish to see how 
your image looked before you changed the settings. Press the 
Caps/Lock key again to resume. (See “Previewing your image 
(Caps/Lock toggle)” on page 9.) 

7. To accept your settings, click OK. To start over at the “zero” default 
settings, click Reset. 

8. Now you can save a device link profile reflecting your profile selections 
and color adjustments. From the File menu, select Save Device Link. 

9. When the next screen appears, name your device link profile. Click 
Save.
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Customizing new device link profiles with the color controls
Note that this function is available only when the image window title bar 
indicates Creating Device Link. To edit a profile after you have created 
it, you must use the Curves tool. See “Editing device link profiles with 
the curves tool” on page 11.

You can adjust the following characteristics of the profile before you save it:

■ Darkness/Lightness: Add more black or more white.

■ Contrast: Increase or decrease the contrast.

■ Saturation: Increase or decrease color saturation.

■ Rendering Intent: Choose the appropriate intent.

Previewing your image (Caps/Lock toggle)
PhaserMatch ICC software lets you preview in the display image any changes 
you make using the color controls.

Use the Caps/Lock key on your keyboard to toggle between the image as it 
appears when first opened and the image after it reflects your adjustments to 
lightness, contrast, and saturation.

1. Make your adjustments. Wait until the “Idle” message returns to the 
window.

2. Press the Caps/Lock key. The preview image that is now displayed is 
how the image looked before you changed the controls. Note that the 
controls are disabled. 

3. Press the Caps/Lock key again to unlock it. Now you see the effects of 
your changes in the preview image.
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Adjusting the rendering intent
You can also adjust the rendering intent for a particular device link profile. The 
rendering intents are defined as follows:

■ Perceptual: The most commonly used rendering intent, especially for 
the reproduction of photographic images. Generally gives the most 
visually appealing reproduction.

■ Absolute (Colorimetric): Similar to Relative, except that this rendering 
intent does not adjust to the surrounding white of the paper. Whites 
may be reproduced as off-white.

■ Relative (Colorimetric): Accounts for the ability of the human eye to 
visually readjust absolute colors in response to the presence of white, 
especially the surrounding white of the paper. Most commonly used 
for reproducing logo colors where the exactness of the color is most 
important.

■ Saturation: Not recommended for general graphic arts/prepress 
applications. May be useful for some simple business graphics.

The default rendering intent is Perceptual. To change the rendering intent:

1. In the Color Controls dialog box, click one of the other selections: 
Absolute, Relative, Saturation.

2. To save the setting, click OK. 
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Editing device link profiles with the curves tool
The curves tool allows you to modify any of the device link profiles that you 
create. You can save your edits in the same profile or create and save a new 
profile that reflects your adjustments.

Note that the curves tool is available only when the image window title 
bar indicates Editing Device Link.

1. To open an existing profile: From the File menu, select Edit Device 
Link. 

2. From the Device Link pull-down menu, select the profile you wish to 
modify; the Editing Device Link window opens. 

3. From the Edit menu, select Curves; the Curves window opens.

4. Adjust the curves as follows:

■ Select individual CMYK channels or All channels using the radio 
buttons on the left.

■ Adjust a point on the curve by clicking and dragging the point to 
the desired setting.

■ Add points (up to six) anywhere on a curve by clicking it. (The 
cursor has a plus sign). 

■ Delete points by holding down the Control key and clicking the 
point you wish to delete. (The cursor has a minus sign.)

C A U T I O N
Points added to or deleted from one curve result in the same points being 
added to deleted from the other curves. 

Points in the upper right area of the Curves graph adjust shadows, or the 
dark areas of the image. Points in the lower left area adjust highlights or 
whites. Points in the middle area affect contrast. 

5. Preview the image in the display window. Use the Caps/Lock key to 
toggle between the original preview image and the modified image. To 
restore the original settings, click Reset.

Curves show incremental change from the previously saved version of 
the device link profile (not the total change since the creation of the link).

6. Click OK when done.

7. To save the edited profile: From the File menu, select Save Device 
Link.

 

PhaserMatch ICC Software User Guide 11



Opening a new preview image
You can open CMYK images in PhaserMatch ICC software in the following 
formats:

■ TIFF (non-LZW compressed only)

■ EPS

■ YCC

■ JPEG

■ Scitex CT

Change the image you are previewing as follows:

1. From the File menu, select Open Image.

2. In the dialog box that appears, select the folder where the image is 
stored. Select the image file. Click Open.

3. You can now create a new device link profile while viewing this image 
or edit an existing profile. Follow the directions in “Creating a Device 
Link Profile: Overview” on page 4 or go to “Editing device link profiles 
with the curves tool” on page 11.

Changing the size and resolution of the preview image
The size of the image used for the preview affects how much memory is 
allocated for the preview. It gets calculated based on the monitor’s pixel 
resolution. Large images require more memory and take longer to load.

High Quality mode is also for very large images. When this box is checked, 
every pixel is read, the image is displayed with fewer “jaggies,” and the image 
loading time is longer due to the extra processing required.

1. From the File menu, select Preferences. 

2. From the Preferences dialog box, select the preview size (Half, Full 
Screen, or Double Screen).

3. To reduce jaggies in zoomed-out views of a large preview image, click 
the High Quality check box.

4. Click OK.
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Changing the default preview image
You can change the preview image that is displayed whenever PhaserMatch ICC 
software is opened.

1. From the File menu, select Preferences. 

2. When the Preferences dialog box opens, in the Default Image area, 
click Select. Browse until you find the image file you want.

3. Select the image, and click Open. The location and image file name 
now appear in the Preferences dialog box.

4. Click OK.
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Setting preferences
The Preferences dialog box allows you to do the following:

■ Control the amount of memory used for, and the sampling quality of, 
the preview image. See “Changing the size and resolution of the 
preview image” on page 12.

■ Change the default preview image. This image will appear 
automatically whenever you open the PhaserMatch ICC software 
application. See “Changing the default preview image” on page 13.

■ Specify a location for your target (press) profiles.

Selecting the location of the target (press) profiles
You can select an additional location for your target (press) profiles. The 
ColorSync Profiles folder is always selected. 

1. Click Select, and navigate to the folder in which your target profiles 
are stored.

2. Click the check box next to the location. (Box is checked.)

3. Click OK.
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Printing with a custom device link profile
1. In your graphics application, open the document you wish to print. 

From the File menu, select Print.

2. From the Print dialog box, select Printer Specific Options.

3. From the Color Corrections pull-down menu, select the appropriate 
device link profile. From the Print Quality pull-down menu, select the 
appropriate print-quality mode. Make sure that you are using the 
media type specified in the device link profile.

4. Click Print.

See “Using Driver Updater” on page 16 for instructions on adding or 
deleting device link profiles from the Color Corrections list.

Printing without device link profiles
To prevent non–graphics applications from accessing the device link profiles for 
printing, you can “hide” the profiles in the Color Corrections menu as follows: 

1. From the File menu, select Update Driver.

2. From the Driver Updater dialog box, check the Hide custom 
TekColor™ corrections box.

3. Click Done.

If you have trouble printing from an application, “hide” the device link 
profiles as described above.
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Using Driver Updater
Driver Updater is a helper for the PhaserMatch ICC software application that 
makes the device link profiles (DLPs) you create or modify available in your 
system’s print driver or other application-based print managers.

When you save a device link profile, Driver Updater automatically modifies the 
PPD (PostScript Printer Description) files for a printer family and puts the name 
of your DLP in the Color Corrections pull-down menu of the Print dialog box. 
(For example, the Phaser 780 printer family includes the Standard, Graphics, 
and Plus models. Driver Updater modifies the PPDs for all these models.) Your 
printer’s LaserWriter driver uses these PPDs to communicate your print settings 
(including your custom color profiles) to the Tektronix printer in producing your 
prints.

Driver Updater lets you include up to six user-created or user-modified DLPs 
per printer family at a time in the Color Correction menu (from the File menu, 
select Print, then Printer Specific Options). To change which profiles are 
available when you print, use Driver Updater to add or delete profiles.

Automatic vs. manual updating
Driver Updater automatically opens and loads a device link profile into your 
LaserWriter driver whenever you save a DLP and the “Add to Driver List” box 
is checked in the dialog box that opens when you save. However, you can 
disable Driver Updater so that it does not affect your driver. When Driver 
Updater is disabled, you must then launch it independently to add or delete 
profiles from the driver.

Launching Driver Updater
Driver Updater is automatically installed when you install PhaserMatch ICC 
software from the CD-ROM. Driver Updater is launched in the following ways:

■ From within the PhaserMatch ICC software application, Driver 
Updater is automatically launched when you save a device link profile 
and the “Add to Driver List” box is checked in the dialog box that 
opens when you save.

■ From within the PhaserMatch ICC software application: From the File 
menu, select Update Driver.

■ From the Finder:

1. Open the PhaserTools folder.

2. Open the PhaserMatch ICC folder.

3. Double-click the Driver Updater icon.
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Disabling Driver Updater
You can disable the automatic driver-updating feature from within the 
PhaserMatch ICC software application when you save after creating or editing a 
device link profile.

1. After creating or editing a device link profile: From the File menu, 
select Save Device Links. 

2. To disable Driver Updater’s automatic update feature, click (uncheck) 
the Add to Driver List check box.

3. Click Save. (You can also cancel out of the dialog  box to preserve the 
setting.)

To re-enable automatic updating, check the Add to Driver List check box from 
the dialog box that opens when you save a device link. (You can save or cancel 
out of the dialog  box to preserve the setting.)

Adding profiles to and deleting profiles from the driver
1. From the File menu, select Update Driver.

2. Select the profile you wish to add to or delete from the driver. 

3. Click Add or Delete.

4. Click Done.

Note that manually deleting a device link profile file from its location on 
your computer’s hard drive using the Finder will not affect the PPD file. 
To delete a device link profile from the PPD, you must use Driver 
Updater. 
PhaserMatch ICC Software User Guide 17


	PhaserMatch ICC Software User Guide
	Contents
	Installing PhaserMatch ICC Software
	System requirements
	Running the Installer

	Introduction to PhaserMatch ICC Software
	About PhaserMatch ICC software
	Device link profiles
	Target device profiles
	Printer profiles
	The ICC standard

	Creating a Device Link Profile: Overview
	1 — Start the application
	2 — Select your target (press) device and printer profiles
	3 — Save and name the device link profile
	4 — Print

	Using PhaserMatch ICC Software: Advanced Features
	Using the previewing tools
	“Before” and “after”: Using the eyedropper
	Using the magnifying glass

	Creating and customizing a new device link profile
	Customizing new device link profiles with the color controls
	Previewing your image (Caps/Lock toggle)
	Adjusting the rendering intent

	Editing device link profiles with the curves tool
	Opening a new preview image
	Changing the size and resolution of the preview image
	Changing the default preview image

	Setting preferences
	Selecting the location of the target (press) profiles

	Printing with a custom device link profile
	Printing without device link profiles

	Using Driver Updater 
	Automatic vs. manual updating
	Launching Driver Updater
	Disabling Driver Updater
	Adding profiles to and deleting profiles from the driver



