
Utilities

Xerox EX Print Server, Powered by Fiery®, 
for the Xerox 700 Digital Color Press 



© 2008 Electronics for Imaging, Inc. The information in this publication is covered  
under Legal Notices for this product.

45069874 
23 April 2008



CONTENTS 3

CONTENTS

INTRODUCTION 9

Terminology and conventions 10

About this document 11

About Help 11

Preparing for installation on Windows computers 12

Preparing for installation on Mac OS computers 13

Fonts 13

Installing user software 14

Installing user software on a Windows computer 14

Installing user software on a Mac OS computer 16

EX Print Server digital press control panel 17

Main page 17

COMMAND WORKSTATION, WINDOWS EDITION 19

Installing Command WorkStation, Windows Edition 20

Configuring the connection to the EX Print Server 20

Using Command WorkStation, Windows Edition 23

Additional features 24

User Authentication 24

Align Trays 24

Mixed Media 26

Insert Tabs 30

Virtual Printers 33

ImageViewer 35

CONTENTS



CONTENTS 4

Troubleshooting 36

Command WorkStation cannot connect to the EX Print Server 36

Command WorkStation does not respond 36

IMPOSE 37

Installing and enabling Impose 37

Installing Impose 37

Installing Adobe Acrobat and Enfocus PitStop 38

Using Impose 39

COMMAND WORKSTATION, MACINTOSH EDITION 40

Installing Command WorkStation, Macintosh Edition 40

Configuring the connection to the EX Print Server 40

Using Command WorkStation, Macintosh Edition 43

Additional features 44

User Authentication 44

Mixed Media 44

Insert Tabs 47

Troubleshooting 49

Command WorkStation cannot connect to the EX Print Server 49

Command WorkStation does not respond 49

PAPER CATALOG 50

Installing Paper Catalog 50

Specifying Paper Catalog media for jobs 50

Setting up Paper Catalog 52

Managing Paper Catalog entries 52

Managing catalogs 54

Setting display options 56



CONTENTS 5

Specifying media attributes for Paper Catalog 57

Assigning profiles 57

Specifying custom paper sizes 58

Description of media attributes 59

Using Paper/Tray Association 64

Associating catalog entries with trays 64

Monitoring media status in trays 64

PRODUCTION FEATURES 65

Installing the production features 65

Using the production features 66

Compose 66

Preflight 67

Reorder Jobs 69

Job Mismatch 70

Schedule Printing 70

Print Next 72

Process Next 72

Quick Doc Merge 72

SCAN 75

Installing and configuring Remote Scan 76

Installing Remote Scan 76

Configuring Remote Scan 76

Using Remote Scan 77



CONTENTS 6

Scanning from the digital press 78

Scanning workflows 78

Default Scan Settings 79

Scanning with default scan settings 80

Modifying Scan Settings at the digital press 81

Modifying Scan Settings in WebTools 83

Creating Scan Settings in WebTools 84

Retrieving scans 84

FIERY BRIDGE 85

Installing Fiery Bridge 85

Configuring Fiery Bridge 85

Specifying servers 86

Configuring server settings 86

Using Fiery Bridge 87

Mailbox synchronization 88

Accessing a different mailbox 89

Accessing WebTools 89

HOT FOLDERS 90

Installing Hot Folders 90

Using Hot Folders 90

Additional features 91

Preserve Document Setting 91

About Hot Folders filters 91

Using the PDF to PS filter 91

Microsoft Office filters for Hot Folders 91

Specifying filter settings for a Hot Folder 92



CONTENTS 7

VDP RESOURCE MANAGER 93

Installing VDP Resource Manager 93

Configuring the connection to the EX Print Server 94

Using VDP Resource Manager 96

WEBTOOLS 97

Setting up WebTools 97

Accessing the WebTools home page 98

Using WebTools 99

Home 99

Downloads 99

Docs 99

Configure 99

Scan Settings 100

INDEX 101





INTRODUCTION 9

INTRODUCTION

The Xerox EX Print Server, Powered by Fiery, for the Xerox 700 Digital Color Press media 
pack includes a set of software utilities that allow you to manage the Xerox EX Print Server, 
Powered by Fiery, for the Xerox 700 Digital Color Press, as well as the print workflow and 
content of jobs on the Xerox EX Print Server, Powered by Fiery, for the Xerox 700 Digital 
Color Press.

This document provides an overview of how to install, configure, and use the following 
EX Print Server utilities:

• Command WorkStation, Windows Edition

• Impose

• Command WorkStation, Macintosh Edition

• Paper Catalog

• Additional production features

• Remote Scan

• Fiery Bridge

• Hot Folders

• VDP Resource Manager

• WebTools
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Terminology and conventions
This document uses the following terminology and conventions.  

Term or convention Refers to

Aero EX Print Server (in illustrations and examples)

Digital press Xerox 700 Digital Color Press

EX Print Server Xerox EX Print Server, Powered by Fiery, for the Xerox 700 Digital 
Color Press

Mac OS Apple Mac OS X

Titles in italics Other documents in this set

Windows Microsoft Windows 2000, Windows XP, Windows Server 2003, 
Windows Vista

Topics for which additional information is available by starting Help 
in the software

Tips and information

Important information

Important information about issues that can result in physical harm to 
you or others
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About this document
This document covers the following topics:

• Command WorkStation, Windows Edition: Monitoring and managing the print workflow 
of jobs on the EX Print Server.

• Impose: Applying imposition layouts to jobs for custom printing, binding, and cutting 
purposes (Windows only).

• Command WorkStation, Macintosh Edition: Monitoring and managing the print workflow 
of jobs on the EX Print Server.

• Paper Catalog: Defining and storing the attributes of printing media in a system-based 
paper warehouse database. 

• Production Features: Additional job management features accessed through Command 
WorkStation. Includes Compose application. 

• Remote Scan: Retrieving a scan on the digital press from a remote computer on the 
network. Includes the Scan TWAIN plug-in module. 

• Fiery Bridge: Accessing scanned documents in your EX Print Server mailbox directly from 
a client Windows XP/Vista computer.

• Hot Folders: Storing and reusing frequently used print options when printing PostScript 
and PDF files on the EX Print Server.

• VDP Resource Manager: Finding and deleting global objects used in variable data printing. 

• WebTools: Managing your EX Print Server remotely from the Internet or your company’s 
intranet.

For information about installing, configuring, and using ColorWise Pro Tools, see 
Color Printing. 

About Help

Detailed instructions on using most EX Print Server utilities are provided in Help. Wherever 
appropriate, this document refers you to Help for additional information and explains how to 
access Help for each utility. 
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Preparing for installation on Windows computers
Before installing EX Print Server software on a Windows computer, complete the following:

• To use EX Print Server user software on a Windows computer, the Sun Java file, Java 
Runtime Environment (JRE), provided in the Common Utilities folder on the User 
Software DVD, must be installed on your computer. If the correct Sun Java file is not 
installed, the Fiery User Software Installer installs it automatically before installing the 
EX Print Server software. 

NOTE: The recommended version of JRE, SE is provided on the User Software 
DVD.

• To install the EX Print Server software, you must have Service Pack 4 installed on a 
Windows 2000 computer, and Service Pack 2 installed on a Windows XP computer. If you 
do not, a warning message alerts you to install the Service Pack.

Different versions of Sun Java JRE can be installed on your computer. The EX Print Server 
software automatically finds the correct version, so you do not need to uninstall other versions 
of Sun Java JRE required for third-party applications.
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Preparing for installation on Mac OS computers
Before installing EX Print Server software on a Mac OS X computer, you can install 
printer fonts.

Fonts

The Fonts on the User Software DVD include screen and printer fonts that correspond to 
the 136 built-in PostScript and True Type printer fonts on the EX Print Server. To be 
available to applications, the screen fonts must be installed on Mac OS X.

TO INSTALL SCREEN AND PRINTER FONTS ON MAC OS X V10.3 AND V10.4

1 Insert the User Software DVD into the DVD drive of the Mac OS X computer.

2 Start the Font Book application in Applications/Font Book.

3 Choose Add Fonts from the File menu.

4 Choose User Software/OSX/Fonts/Albertus MT.

5 Choose Select All from the Edit menu.

6 Choose one of the following from Install fonts:

• For your personal use: for your use only

• For shared use: for all users of this computer

• For Classic: for Mac OS X Classic

NOTE: For Mac OS X v10.4, you must select User, Computer, or Classic Mac OS in 
Preferences/Default Install Location of Font Book beforehand.

7 Click Open.

8 Exit the Font Book application.
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Installing user software
You can install EX Print Server user software in the following ways:

• From the User Software DVD

• Over the network

• From the EX Print Server, using the Internet or intranet

If you previously installed any EX Print Server user software on your computer, the installer 
allows you to uninstall those applications.

Installing user software on a Windows computer

All installation of user software on a Windows computer is done through the Fiery User 
Software Installer. The following procedures describe installing from the DVD, over the 
network, or over the Internet, and also modifying the user software. 

The only applications that are not installed by the Fiery User Software Installer are Adobe 
Acrobat and Enfocus PitStop, for use with Impose. For more information, see “Installing 
Adobe Acrobat and Enfocus PitStop” on page 38.

TO INSTALL USER SOFTWARE ON A WINDOWS COMPUTER FROM THE USER SOFTWARE DVD

1 Insert the User Software DVD into the DVD drive of your computer.

The installer Welcome screen appears.

2 Follow the on-screen instructions.

Do not attempt to install user software by opening the individual folders for the applications. 
Always use the Fiery User Software Installer.
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To modify or remove any user software after you install it on your computer, use the User 
Software DVD and the following procedure.

TO MODIFY USER SOFTWARE USING THE USER SOFTWARE DVD INSTALLER

1 Insert the User Software DVD into the DVD drive of your computer.

2 On the window that appears, select Modify, Repair, or Remove.

3 Follow the on-screen instructions.

If your computer does not have a DVD drive, you can install the user software from the 
EX Print Server over the network. Ask your network administrator for the IP address or DNS 
server name of the EX Print Server.

You can also install the EX Print Server user software over the Internet. Ask your network 
administrator for the IP address of the EX Print Server.

Use your Internet browser to access WebTools. For complete information about browser and 
system requirements, see Welcome.

TO INSTALL USER SOFTWARE ON A WINDOWS COMPUTER OVER THE NETWORK 

1 Click Start, choose Run, and type the IP address or DNS server name of the EX Print Server.

2 Type the user name and password, if required.

Check with your network administrator to see if a password is required.

3 Double-click the PC_User_SW directory.

4 Double-click the Master Installer icon.

5 Follow the on-screen instructions.

TO INSTALL USER SOFTWARE ON A WINDOWS COMPUTER OVER THE INTERNET 

1 Start your Internet browser. 

2 Type the IP address or DNS name of the EX Print Server.

The EX Print Server home page appears. 

3 Click the Downloads tab.

4 Click the link for the software that you want to install.

5 Choose Run to open the file or Save to save it to your computer.

6 If you choose Run, proceed to step 9.

7 If you choose Save, browse to the location where you want to save the USERSWMI.exe file, 
and then click Save.

The file is downloaded from the EX Print Server.

8 Double-click the USERSWMI.exe file.
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9 Choose to open the file or save it to your computer.

10 Type the EX Print Server URL, http://<IP address>, when prompted. 

11 Follow the on-screen instructions.

For complete instructions on how to use Downloads, see Downloads Help. 

For more information about WebTools and Downloads, see WebTools.

Do not attempt to install user software by opening the individual folders for the applications. 
Always use the Fiery User Software Installer.

Installing user software on a Mac OS computer

Installation of user software on a Mac OS computer is done separately for each application. 

TO INSTALL USER SOFTWARE ON A MAC OS COMPUTER FROM THE USER SOFTWARE DVD

1 Insert the User Software DVD into the DVD drive of your computer.

2 Browse to the OSX folder.

3 Double-click the installer icon for the application that you want to install.

4 Follow the on-screen instructions.

TO INSTALL USER SOFTWARE ON A MAC OS COMPUTER OVER THE NETWORK 

1 Choose Connect to Server from the Go menu.

2 Type smb:// followed by the IP address of the EX Print Server, and then click Connect.

If you cannot locate the EX Print Server, contact your network administrator.

3 Type the user name and password, if required.

Consult your network administrator to see if a password is required.

4 Select the smb shared volume that you want to connect to. 

5 Select Mac_User_SW and click OK.

6 Open the OSX folder.

7 Double-click the installer icon for the application that you want to install.

8 Follow the on-screen instructions.

You can also install the EX Print Server user software from the Internet. Consult your 
network administrator for the IP address of the EX Print Server.

Use your Internet browser to access WebTools. For complete information about browser and 
system requirements, see Welcome.
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TO INSTALL USER SOFTWARE ON A MAC OS COMPUTER OVER THE INTERNET 

1 Start your Internet browser. 

2 Type the IP address or DNS name of the EX Print Server.

The EX Print Server home page appears. 

3 Click the Downloads tab.

4 Click the link for Mac OSX Client Software Installer.

The osxutils.dmg file is downloaded to your computer and a virtual disk appears on your 
desktop.

5 Follow the on-screen instructions.

For complete instructions on using Downloads, see WebTools Downloads Help. 

For more information about WebTools and Downloads, see WebTools.

EX Print Server digital press control panel
Various features are available from the EX Print Server digital press control panel by accessing 
pages from the following tabs:

• Main allows you to manage print connections.

• Info displays installed options on the EX Print Server and allows you to print system pages 
and activity logs. For more information, see Configuration and Setup.

Note: Digital press options are not shown.

• Scan allows you to edit scan templates. For more information, see “Scanning from the 
digital press” on page 78.

• Calibrate allows you to calibrate using ColorCal. For more information, see Color Printing.

• Setup accesses Setup options. For more information, see Configuration and Setup.

NOTE: The EX Print Server digital press control panel has a refresh rate of 2-3 seconds.

Main page

The Main page displays Waiting, Held, Printed, and Secure Print job queues. If you are 
logged in as Administrator or Operator, you can print, print and hold, or delete jobs in the 
Waiting, Held, and Printed queues. You can also change the number of copies to be printed. 
The Secure Print job queues can be accessed by any user who has sent a Secure Print job from 
the printer driver. You can use the Suspend Printing feature on any job. 

For more information about Secure Print, see Printing from Windows and Printing from Mac 
OS. For more information about Suspend Printing, see Configuration and Setup. 
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Procedures for accessing and using the features on the Main page are provided below.

TO ACCESS THE EX PRINT SERVER DIGITAL PRESS CONTROL PANEL

1 Press the All Services icon at the upper-right corner of the digital press control panel.

2 Press Web Applications on the digital press control panel.

The Main page is displayed.

TO MANAGE PRINT QUEUES

1 On the Main page, click a tab to access the page for that tab.

2 To manage jobs in the Waiting, Held, and Printed pages, press Login on the digital press 
control panel and log in as Administrator or Operator.

3 To page through any of the queues, press the First, Prev, Next, and Last buttons on the digital 
press control panel.

4 To delete a job, press Delete on the digital press control panel for the job.

5 To print a job, press Print on the digital press control panel for the job.

The Print page opens.

6 In the Print page, change the number of copies to be printed by typing the number in the 
Copies field.

7 Select Print, Print and Hold, or Cancel, as desired. 

8 Click More Info on the digital press control panel to open the Info page.

9 To interrupt the job that is currently printing, press Suspend Printing on the digital press 
control panel.

10 Press Resume Printing on the digital press control panel when you are ready to start the job 
again.
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COMMAND WORKSTATION, WINDOWS EDITION

Command WorkStation, Windows Edition allows EX Print Server operators (or users with 
Operator or Administrator privileges) to monitor and manage the print workflow of jobs on 
the EX Print Server. Command WorkStation, Windows Edition allows you to do 
the following:

• View the print status of jobs on the EX Print Server

• Hold, process, and print jobs

• Override user-assigned print option settings

• Preview the page content of a job

• Reorder pages in a job and combine pages from different jobs

• Create and use FreeForm master files for variable data printing

• Archive job files

• View job logs of recent print activity

• Define virtual printers

• Manage Fonts

• Access Impose, Compose, and Quick Doc Merge
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Installing Command WorkStation, Windows Edition
Install Command WorkStation, Windows Edition on a Microsoft Windows computer 
that has a network connection to the EX Print Server. For a complete list of system 
requirements, see Welcome.

The installer for Command WorkStation, Windows Edition is provided on the User Software 
DVD. In addition to the Command WorkStation software, the installer installs the Java files 
required to use Fiery Setup from Command WorkStation. For information about using Fiery 
Setup, see Configuration and Setup.

NOTE: ColorWise Pro Tools is installed automatically when you install Command 
WorkStation. For information about using ColorWise Pro Tools, see Color Printing.

Before you install the utility, read the guidelines described in “Preparing for installation on 
Windows computers” on page 12.

To install Command WorkStation, see “Installing user software on a Windows computer” on 
page 14.

Configuring the connection to the EX Print Server
The first time you start Command WorkStation, you are prompted to configure the 
connection to the EX Print Server.

You can also edit the configuration whenever there is any change to your EX Print Server or 
network, such as a changed server name or IP address. If you change EX Print Server Setup 
information, do so before you reconfigure the connection. For information about 
reconfiguring the connection, see “To modify the configuration for Command 
WorkStation, Windows Edition” on page 23.

BEFORE YOU BEGIN

• Print the EX Print Server Configuration page. 

For instructions on printing the Configuration page, see Configuration and Setup.

This page contains information you need when configuring the connection, such as the 
IP address of the EX Print Server. For TCP/IP installations, you can use the DNS 
name instead of the IP address. Make sure that the EX Print Server is registered in 
a Domain Name Server (DNS) on your network. For more information, contact your 
network administrator. 
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TO CONFIGURE THE CONNECTION FOR COMMAND WORKSTATION, WINDOWS EDITION

1 Choose Start  >  Programs  > Fiery   >  Command WorkStation to start the utility.

The Available Servers dialog box appears and displays all servers found in the local subnet. 

2 If no EX Print Servers are found, click the Manual tab to search by DNS name or IP address. 
Type the DNS name or IP address and click Add to add the server to the Available Servers list.

If no EX Print Servers are found by Manual search, click the Auto Search tab, and then click 
Advanced to search by a range of IP addresses or by the IP address and subnet mask. 

All available servers appear in the Available Servers list.
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3 Select the EX Print Server that you want to use and click Add.

The selected EX Print Server is added to the Login Server window.

4 Click the button to the left of the server name.

The Login dialog box appears.

5 Click the key to the left of Administrator, Operator, or Guest and type the appropriate 
password, if required.

6 Click Log In.

For information about setting passwords and the default Administrator password for the 
EX Print Server, see Configuration and Setup.

Command WorkStation is now connected to the EX Print Server.
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TO MODIFY THE CONFIGURATION FOR COMMAND WORKSTATION, WINDOWS EDITION

1 Start Command WorkStation.

The Login Server window appears.

2 Select the EX Print Server for which you want to modify the configuration and click Remove.

3 Repeat “To configure the connection for Command WorkStation, Windows Edition” on 
page 21.

Using Command WorkStation, Windows Edition
After you install and configure Command WorkStation, you can begin using it to monitor 
and manage jobs on the EX Print Server. 

For complete instructions on using the standard Command WorkStation features, see 
Command WorkStation Help. Additional features are described in the sections starting on 
page 24. 

TO ACCESS COMMAND WORKSTATION HELP

1 Start Command WorkStation.

Select the EX Print Server from the Server List dialog box and log on to the server.

For information about setting passwords and the default Administrator password for the 
EX Print Server, see Configuration and Setup. 

2 Choose Help from the Help menu.
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Additional features
The following sections describe how to use additional features of Command WorkStation that 
are not discussed in Command WorkStation Help.

User Authentication

If user authentication is enabled in EX Print Server Setup, users may need to type a user name 
and password in the printer driver to send a job to the EX Print Server. Management of the 
job in Command WorkStation is determined by how you log on to the EX Print Server (as 
Administrator, Operator, or Guest).

For information about setting up Users and Groups and enabling user authentication in the 
Configure WebTool, see Configuration and Setup. For information about User Authentication 
in the printer driver, see Print Options.

Align Trays

The Align Trays feature allows you to adjust the placement of text and images on the page 
so that they are correctly aligned on a sheet of paper. This ensures that both sides of a duplex 
sheet have exactly the same alignment.

You can also perform tray alignment from the EX Print Server digital press control panel by 
choosing Tray Alignment from the Functions menu.

To perform tray alignment, you must do the following:

• Log on to the EX Print Server with Administrator privileges and enable tray alignment in 
EX Print Server Setup.

• Enable Tray Alignment in the Media area of the printer driver.

• Select the correct paper tray before printing.

NOTE: For Tray Alignment to work when printing a job, select the tray that you have aligned 
in the Paper Source option bar before printing. If you later print a job using the auto tray 
selection, the alignment does not work. 

TO ALIGN PAGES FOR PRINTING

1 In the Active Jobs window, select the connected EX Print Server for which you want to 
perform tray alignment.

If the Active Jobs window is hidden, choose Active Jobs from the Window menu to display it.

2 Choose Align Trays from the Server menu.
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A dialog box containing the Tray Alignment options appears.

3 Choose the tray that you want to align from the Tray menu.

4 Choose the paper size loaded in the tray from the Media menu.

NOTE: The alignment is specific to the combination of tray and paper size specified. If you 
align a given tray with Letter paper, and then load Legal paper in that tray, the alignment is 
wrong. You must perform a new alignment for each combination of tray and paper size.

5 In the Print Alignment Page area, select the Print Duplex option to print a duplex page, or 
clear the option to print a simplex page.

6 Click Print.

7 After the Alignment Page is printed, follow the instructions on the page. 

Fold the page exactly in half horizontally, unfold it, and then fold it in half vertically. When 
you unfold the sheet, observe that the fold lines cross three scales on three sides of the page. 
Determine which number on the scale each fold line crosses.

8 In the Enter alignment values area, enter the value that appears where the fold crosses each 
of the three scales, marked A, B, and C, for Side 1. If you choose to align for duplex printing, 
enter the values for the three scales on Side 2 of the page, as well.

NOTE: If you enter different values in A and C, the image rotates, leading to uneven areas on 
printed output. If this occurs, enter the same value in A and C.

9 After you enter the alignment values, click Apply, and then click Check Alignment to print 
the new alignment page. 

10 To remove the alignments, select a tray and click Defaults in the Enter alignment values area.

11 Click Done.
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Mixed Media

The Mixed Media feature allows you to define the chapter divisions of a job, print ranges of 
pages on varying types of media, insert blank media between pages, and insert tab media 
containing text labels.

The following guidelines and restrictions apply to Mixed Media settings:

• The Mixed Media dialog box restricts you from specifying settings that conflict with 
any media, page size, or finishing settings that have been specified for the job in the 
Job Properties dialog box or printer driver. 

• When two or more Mixed Media settings are in conflict with each other, the Mixed Media 
dialog box highlights the setting names in red, signaling you to resolve the conflict.

• When you specify print options (in the Job Properties dialog box or printer driver) after 
specifying Mixed Media settings, certain print options may conflict with the page-specific 
Mixed Media settings. You must resolve the conflict by choosing different print options or 
removing certain Mixed Media specifications.

• If counters are configured for the digital press, blank media inserted between pages count 
as printed pages.

Basic instructions for accessing and using Mixed Media are provided in Command 
WorkStation Help. Features specific to the EX Print Server are described in the following 
procedures.

TO DEFINE MIXED MEDIA SPECIFICATIONS

1 Select or right-click a spooled/held job in the Active Jobs window and choose Properties from 
the Actions menu, or double-click a job.

2 Click the Media icon and scroll down to Mixed Media.

The Mixed Media dialog box lists any previously defined media settings and includes buttons 
for defining, modifying, and removing settings.
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3 For Chapter Start Page(s), type the page numbers on which you want to start new chapter 
sections.

Type page numbers as comma-separated values (for example: 4,9,17) to designate the start 
of each new chapter. This feature forces each starting page to use a right-side page, adding 
a preceding left-sided blank, if required. 

NOTE: It is not necessary to type the first page, and page numbers refer to the numbering of 
the original document. If you use the Chapter Start Page(s) feature, all media specified in the 
Paper menu per chapter must share the same dimensions (for example, all Letter, all Tabloid, 
or all A4).

4 To apply finishing options (for example, stapling or sorting) to each chapter created using 
the Chapter Start feature, select the “Define Each Chapter As A Separate Finishing Set” 
option.

NOTE: Not all finishing options can be applied to chapters that contain mixed sizes of media 
(for example, Letter and A4).

5 To define properties for front and back covers, click Define Cover. 

For more information, see “To define cover media settings” on page 28.

6 To define properties for individual pages or page ranges, click New Page Range.

For more information, see “To define media for specific pages” on page 29.

7 To insert tab media, click New Tab.

The Insert Tab dialog box appears. For information about defining tab settings, see page 30.

NOTE: The Insert Tab feature is not available for imposed jobs.

8 To insert blank pages, click New Insert.

For more information, see “To insert blank pages” on page 30.

9 To modify or delete a current definition, select it in the Mixed Media Definition list, and click 
Edit or Remove.

If you click Edit, enter new settings for the definition and click Modify.

10 After you finish defining Mixed Media settings, click OK to close the Mixed Media dialog box 
and Job Properties.

The Mixed Media settings are applied to the job.

NOTE: You can save up to 100 different settings for the Selection list in the Mixed Media 
dialog box.
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TO DEFINE COVER MEDIA SETTINGS

1 In the Mixed Media dialog box, click Define Cover.

The Cover Media dialog box appears.

2 To define identical front cover and back cover media, select the “Apply the same settings 
for both front and back cover” option. To define media settings for the front or back cover 
individually, select the Front Cover or Back Cover option.

3 Choose other settings, as required, from the pull-down menus.

4 Choose the required media from the Paper Catalog menu. 

You can also click the Select button to open the Paper Catalog window, select the required 
media, and then click OK.

The media that you selected appears in the main Cover Media window.

For more information about Paper Catalog, see page 50.

5 Click OK to return to the Mixed Media dialog box.

Cover Media settings override settings defined in the Page/Page Range Media dialog box.
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TO DEFINE MEDIA FOR SPECIFIC PAGES

1 In the Mixed Media dialog box, click New Page Range.

The Page/Page Range Media dialog box appears.

2 Type pages and page ranges as comma-separated values (for example: 3,9–14,18).

3 Choose other settings, as required, from the pull-down menus.

If you assign a new media type to the back side of a duplexed sheet, a blank page is inserted to 
force the assigned page content to the front side of the next sheet.

4 Choose the required media from the Paper Catalog menu. 

You can also click the Select button to open the Paper Catalog window, select the required 
media, and then click OK.

The media that you selected appears in the main Page Range window.

For more information about Paper Catalog, see page 50.

5 Click Add Definition after each media setting that you define. 

6 Click Close to return to the Mixed Media dialog box.
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TO INSERT BLANK PAGES

1 Click New Insert in the Mixed Media dialog box.

The Insert Blank dialog box appears.

2 Indicate whether to insert the blank before or after the target page. Define the target 
page as the first or last page in the document, or as a specific numbered page.

3 Choose other settings, as required, from the pull-down menus.

4 Choose the required media from the Paper Catalog menu. 

You can also click the Select button to open the Paper Catalog window, select the required 
media, and then click OK.

The media that you selected appears in the main Insert Blank window.

For more information about Paper Catalog, see page 50.

5 Click Insert after each blank page that you define.

6 Click Close to return to the Mixed Media dialog box.

Insert Tabs

The Insert Tabs feature allows you to automatically insert tab pages throughout a job. This 
feature accommodates various sizes and types of tab media stock. You can insert the tab text 
and override text attributes on a per-job basis.

NOTE: When you configure counters for the digital press, printed tab pages count as black-
and-white pages, provided colors are calibrated to use pure black toner. Expelled tabs are not 
counted as printed pages.
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TO INSERT TAB PAGES

1 Select or right-click a spooled/held job in the Active Jobs window and choose Properties from 
the Actions menu, or double-click a job.

2 Click the Media icon and scroll down to Mixed Media.

3 Click New Tab in the Mixed Media dialog box.

The Insert Tab dialog box appears. 

4 Type the number of tab positions included in a complete tab set in the “Number of tabs 
in a set” field.

This specification ensures that tab text is printed in the correct tab positions. For example, 
tab positions in a set consisting of ten tabs are distinct from tab positions in a set consisting of 
five tabs. 

5 Specify other settings, as required, for the tab stock.

Paper Size values refer to the dimensions of the stock, including the tabbed portion.

6 Choose the required media from the Paper Catalog menu. 

You can also click the Select button to open the Paper Catalog window, select the required 
media, and then click OK.

The media that you selected appears in the main Cover Media window.

For more information about Paper Catalog, see page 50.
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7 To specify attributes for the tab text, type the number of tabs in the “Number of tabs to 
insert” field, and then click Insert.

Use the following procedure to define the tab text.

TO SPECIFY TAB TEXT

1 In the Tabs Text dialog box, select the “Apply the same text attributes for all tabs” option if 
you want all the tabs to use the same text attributes. 

2 Click Insert.

3 Click Text Attributes.

Specify the rotation, alignment, font, and size attributes of the tab text, and then click OK.

4 Indicate where you want each tab inserted in the document.

• In the Page field, type the page number where you want the tab inserted.

• Select Before to insert the tab before the page number, or clear this check box.

NOTE: If you define a tab to be inserted between an odd-numbered page and an even-
numbered page in a duplex job, the tab is inserted after the odd-numbered page on the first 
sheet, and the even-numbered page is printed on the next sheet.

5 Type the desired tab text for each tab in the Tab Text field.

To define text attributes for each tab individually, click Text Attributes for that tab.

6 After you type the tab text, click OK to close the Tabs Text dialog box.

The Mixed Media dialog box displays the current tab settings in the Mixed Media 
Definition list.

7 To modify media settings for the tabs, select the tab description in the Mixed Media 
Definition list, and then click Edit.

8 To apply your Insert Tab settings to the document, click OK to close the Mixed Media dialog 
box and Job Properties.
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Virtual Printers

Virtual printers offer users a method of printing to the EX Print Server using predefined 
settings to configure the print job. The EX Print Server administrator can create virtual 
printers and publish them so that users can access them on the network. SMB, LPR and FTP 
services are supported. You can also access virtual printers through the File > Import function 
in Command WorkStation and through the USB Media Server. For more information about 
USB Media Server and printing from a USB device, see Printing from Windows.

NOTE: By default, three virtual printers are already set up to correspond to the print queue, 
hold queue, and direct connection. These virtual printers cannot be modified.

The administrator specifies job settings for the virtual printer. The administrator can apply an 
imposition template to a virtual printer. Imposition settings override job property settings.

The EX Print Server administrator can view the available virtual printers and published 
queues, publish a virtual printer, and delete, duplicate, or edit a virtual printer.

You must log on with Administrator privileges to configure virtual printers.

TO CONFIGURE A VIRTUAL PRINTER

1 Choose Virtual Printers from the Command WorkStation Server menu.

2 Click New.

3 Specify the following:

• Virtual Printer Name: Type an alphanumeric name.

• Comments: Add comments to help define the virtual printer for the user, for example, 
“duplex company brochure”.

• Printing: Select one of the standard EX Print Server actions available from Command 
WorkStation, including Hold, Process and Hold, Print, or Print and Hold.

• Use Custom Job Properties: Access and choose Job Properties.

• Apply Imposition Settings: Access and choose Impose settings.

NOTE: Only users with access to printer drivers with the Two-Way Communication feature 
enabled can see and override the job settings.

4 Click OK.
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TO MANAGE VIRTUAL PRINTERS

1 Choose Server > Virtual Printers.

2 Select a virtual printer in the list and click Edit, Duplicate, or Delete.

NOTE: After a virtual printer is created, its name cannot be changed, although the print 
settings can be changed.

Printing to a virtual printer using SMB

Virtual printers are published on the network. To print to a published virtual printer from a 
client computer over SMB, do the following:

TO PRINT TO A VIRTUAL PRINTER USING SMB

1 Right-click Network Neighborhood or My Network Places, and select Find Computer or Search 
for Computers.

2 Type the name of the EX Print Server that you are looking for and click Search Now.

If you cannot locate the EX Print Server, contact your network administrator.

3 Double-click the name of the EX Print Server to display published virtual printers.

4 Double-click the virtual printer that you want to connect to.

You must install the printer driver from the User Software DVD as described in Printing from 
Windows.

The virtual printer appears in Settings > Printers and Faxes.

Printing to a virtual printer using LPR on Windows
To print to a virtual printer from a client computer using an LPR connection on Windows, 
you must configure a standard TCP/IP port for LPR printing and install the EX Print Server 
printer drivers. When you configure the port, select LPR for the protocol and type the name 
of the virtual printer for the queue name.

For information, see Printing from Windows. 
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Printing to a virtual printer using LPR on Mac OS
To print to a virtual printer from a client computer using an LPR connection on Mac OS, 
follow the instructions for setting up the EX Print Server on Mac OS X using IP printing. For 
Queue Name, enter the name of the virtual printer.

For information, see Printing from Mac OS. 

Printing to a virtual printer using FTP

If enabled in Server Setup, the EX Print Server can function as an FTP server. For 
information about setup, see Configuration and Setup. 

To print to a virtual printer using FTP, use your FTP client software and connect to the 
EX Print Server as to any FTP server. Ask your network administrator for the following 
information:

• IP address or DNS name of the EX Print Server

• User name and password, if required

• Name of the virtual printer

For more information about FTP printing, see Printing from Windows and Printing from 
Mac OS.

ImageViewer

If the Graphic Arts Package, Premium Edition is installed and enabled on the EX Print Server, 
you can use ImageViewer to preview and adjust colors. For information  using ImageViewer, 
see Graphic Arts Package.

NOTE: When available, ImageViewer replaces the standard full-screen preview window 
described in Command WorkStation Help.
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Troubleshooting
When troubleshooting basic connection and software problems with Command 
WorkStation, see the following sections. For additional troubleshooting information,  
see Command WorkStation Help.

Command WorkStation cannot connect to the EX Print Server

If you cannot connect to the EX Print Server or locate the EX Print Server from your 
computer, contact the network administrator. The administrator may need to troubleshoot 
your network connections and check settings on the servers that you print to. If settings have 
changed, it may be necessary to reconfigure the EX Print Server (see Configuration and Setup).

If you can connect to the EX Print Server with another utility, you may need to reconfigure 
the Command WorkStation connection to the EX Print Server (see page 20).

If you configured the EX Print Server and set up client computers and network servers 
according to the instructions in Configuration and Setup, print a Test Page. If you can print 
the Test Page but still cannot print a document from a remote computer, contact your 
network administrator to troubleshoot the network connection.

If you cannot connect and cannot print a Test Page, check the digital press control panel for 
error information.

Command WorkStation does not respond

If Command WorkStation is unresponsive, use the following troubleshooting guidelines.

IF THE COMMAND WORKSTATION WINDOWS DO NOT UPDATE

1 Log off and then quit Command WorkStation. 

2 Restart Command WorkStation or restart the computer. 

If the Command WorkStation windows do not update or no jobs are displayed, and the 
mouse has no effect (you cannot select a job or a window, use a right mouse command, or 
select a menu item), the EX Print Server is offline or network communication has failed.

TO FORCE AN EXIT FROM COMMAND WORKSTATION

1 Press Ctrl-Alt-Delete and use the Program Manager to close Command WorkStation. 

2 At the EX Print Server, disconnect and reconnect the network cable, and then try printing a 
Test Page or Configuration page.

3 If printing fails, restart the EX Print Server.
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IMPOSE

Impose is a utility (available as an option) that you access from Command WorkStation, 
Windows Edition. Impose allows you to do the following:

• Apply imposition layouts to jobs for custom printing, binding, and cutting

• Apply impositions to variable data jobs

• Save the imposed jobs as PDF files

Installing and enabling Impose
The following sections describe how to install and enable Impose.

Installing Impose

The Impose software is automatically installed when you install Command WorkStation, 
Windows Edition from the User Software DVD. 

Do not attempt to install Impose manually from the User Software DVD (by starting the 
setup.exe from the Impose folder). It is automatically installed when you install Command 
WorkStation. Installing Impose separately from Command WorkStation can cause 
unpredictable results. 

To enable Impose on a client computer, you must:

• Install Adobe Acrobat and Enfocus PitStop Professional.

NOTE: The Adobe Acrobat/Enfocus PitStop DVD is provided in the Impose Media Pack.

• Install the Impose software protection key (dongle) into the correct port of the 
client computer.

If you see a dongle installed on the computer, Impose has already been enabled and is ready 
for use. If the dongle is not installed, see the documentation that is provided in the Impose 
kit. Without a dongle installed, you can use Impose in Demo mode. Demo mode allows you 
to impose documents and save them, but all printed output displays a “Demo” watermark.

NOTE: The protection key (dongle) may be either a parallel port type or a USB type dongle. 
For more information, see the documentation that is provided in the Impose kit.
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Installing Adobe Acrobat and Enfocus PitStop

To use Impose, you must install the Acrobat and the PitStop Professional plug-in for Acrobat 
for use with Impose from the installer DVD provided in your Impose kit. Impose is installed 
when you install Command WorkStation, and is accessed from Command WorkStation. 

NOTE: If you install Acrobat after Command WorkStation, you may need to restart 
Command WorkStation in order to use Impose. 

Instructions are provided in your Impose kit for installing Acrobat and PitStop Professional. 
We recommend that you follow those instructions.

We recommend that you install the version of Acrobat provided in your Impose kit and 
remove any other versions of Acrobat installed on your computer.

TO INSTALL THE PDF SUPPORT APPLICATIONS

1 Uninstall all versions of Acrobat that are currently installed on the computer.

• Close all open applications.

• Follow the Windows instructions for removing programs.

Make sure to delete not only the main folder for the application but also the associated 
Acrobat folder located, by default, in C:\Program Files\Common Files\Adobe. (The exact 
drive letter may vary, depending on the computer.)

2 Restart the computer after you finish uninstalling earlier versions of Acrobat.

3 Close all software applications that are currently running on the computer.

4 Insert the Adobe Acrobat/Enfocus PitStop DVD into the DVD drive.

5 If the installer does not start automatically, browse to the location of the DVD drive and 
double-click the PDF_Applications icon.

6 At the message reminding you to close all applications, click Yes.

7 At the next installation screen, make sure “Adobe Acrobat” and “PitStop” are both selected, 
and then click Next.

Wait while the installer copies software files to the computer and displays progress bars.

8 At the message indicating a successful installation, click Finish.

You can now start Acrobat and configure the recommended program settings, as described in 
the following procedure.
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TO CONFIGURE ACROBAT SETTINGS

NOTE: We recommend that you configurre the following settings when starting Acrobat for 
the first time. These are the recommended Acrobat settings for use with Impose.

1 Double-click the Acrobat program icon to start the application.

By default, the Acrobat program icon is located in C:\Program Files\Adobe\Acrobat 8.0. 
(The exact drive letter may vary, depending on the computer.)

2 At the License Agreement window, choose a language for displaying the agreement, and then 
click Accept.

3 At the Activate Adobe Acrobat 8 Standard window, do one of the following:

• To activate Acrobat over the Internet, click the Activate button. Wait for the activation 
process to finish.

• To activate Acrobat over the telephone, click “Other activation options.” Select “Over the 
Telephone,” and click OK to display the Phone Activation window. 

Call the telephone number listed for your location, and follow the voice instructions. 
When prompted, use the telephone keypad to enter the serial number and activation 
number listed in the Phone Activation window. Listen carefully for the authorization code, 
and enter it into the Authorization Code fields on the Phone Activation window. Click the 
Activate button to complete the activation process.

You must complete the activation process upon first starting Acrobat in order to use Acrobat 
with Impose. Do not choose the Activate Later option if it appears on the screen.

4 When the activation process is finished, click Done.

5 At the Getting Started window, select “Do not show at startup.” Then close the Getting 
Started window.

You can access the window later by choosing Getting Started from the Help menu.

6 Close the Acrobat application to save your configuration settings.

If the latest version of Command WorkStation is already installed on the computer, Impose is 
now fully enabled. If Command WorkStation is not yet installed, install Command 
WorkStation as described on page 20.

Using Impose
Complete instructions on how to use Impose are provided in Command WorkStation, 
Windows Edition Help.

TO ACCESS IMPOSE HELP

1 Start Command WorkStation, Windows Edition.

2 Choose Help from the Help menu.

3 Use the Contents, Index, or Search panes to navigate to the Impose Help topics.
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COMMAND WORKSTATION, MACINTOSH EDITION

Command WorkStation, Macintosh Edition allows operators of the EX Print Server, or 
users with Operator or Administrator privileges, to monitor and manage the print 
workflow of jobs on the EX Print Server. 

Command WorkStation, Macintosh Edition, enables you to do the following:

• View the print status of jobs on the EX Print Server.

• Hold, process, and print jobs.

• Override user-assigned print option settings.

• Preview the page content of a job.

• Create and use FreeForm master files for variable data printing.

• Archive job files.

• View Job Logs of recent print activity.

Installing Command WorkStation, Macintosh Edition
Install Command WorkStation, Macintosh Edition on a Mac OS X computer that has 
a network connection to the EX Print Server. For complete system requirements, see Welcome.

Before installing the utility, complete the preliminary procedures described in “Preparing for 
installation on Mac OS computers” on page 13.

To install Command WorkStation, Macintosh Edition, see “Installing user software on a Mac 
OS computer” on page 16.

Configuring the connection to the EX Print Server
The first time you start Command WorkStation, you are prompted to configure the 
connection to the EX Print Server.

You can also edit the configuration whenever there is any change to your EX Print Server 
server or network, such as a changed server name or IP address. If you change 
EX Print Server Setup information, do so before you reconfigure the connection.
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BEFORE YOU BEGIN

• Print the EX Print Server Configuration page. 

For instructions on printing the Configuration page, see Configuration and Setup.

This page contains information that you need when configuring the connection, such as the 
IP address of the EX Print Server. For TCP/IP installations, you can use the DNS name 
instead of the IP address. Make sure that the EX Print Server is registered in a Domain Name 
Server (DNS) on your network. For more information, see the documentation that 
accompanies your network system. 

TO CONFIGURE THE CONNECTION FOR COMMAND WORKSTATION, MACINTOSH EDITION

1 Open the Applications  :  Fiery  :  CWS Macintosh Edition folder on the Mac OS X hard disk. 
Double-click the CWS Macintosh Edition file to start the application.

The Available Servers dialog box appears, displaying all servers found in the local subnet.

2 If no EX Print Servers were found, click the Manual tab to search by DNS name or IP address. 
Click Add to add the server to the Available Servers list.
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If no EX Print Servers were found in the Manual search, click the Auto Search tab, and then 
click Advanced to search by a range of IP addresses or the IP address and subnet mask. 

All available servers are displayed in the Available Servers list.

3 Select the EX Print Server that you want to use and click Add.

The selected EX Print Server is displayed in the Server List dialog box.

4 Click the server name to select it, and then click the key icon or Login button.

The Login dialog box appears.

5 Click administrator, operator, or guest, type the password in the field next to the key, and 
then click Login.

Your computer is connected to the server.

For more information about setting passwords and the default Administrator password for the 
EX Print Server, see Configuration and Setup.

To modify the Command WorkStation connection to the EX Print Server, you must remove 
the server from the Login Server list and follow the procedure for configuring the connection.
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Using Command WorkStation, Macintosh Edition
After you install and configure Command WorkStation, you can begin using it to monitor 
and manage jobs on the EX Print Server. 

Complete instructions on how to use the Command WorkStation features are provided in 
Command WorkStation Help. 

TO ACCESS COMMAND WORKSTATION HELP

1 Start Command WorkStation.

Select the EX Print Server in the server list and log on to the server.

For more information about setting passwords and the default Administrator password 
for the EX Print Server, see Configuration and Setup.

2 Choose Help from the CWS menu.
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Additional features
The following sections describe how to use additional features of Command WorkStation that 
are not discussed in Command WorkStation Help.

User Authentication

If user authentication is enabled in EX Print Server Setup, users may need to enter a user 
name and password in the printer driver to send a job to the EX Print Server. Management of 
the job in Command WorkStation is determined by how you log on to the EX Print Server, as 
Administrator, Operator, or Guest.

For information about setting up Users and Groups and enabling user authentication in 
the Configure WebTool, see Configuration and Setup. For information about User 
Authentication in the printer driver, see Print Options.

Mixed Media

The Mixed Media feature allows you to define the chapter divisions of a job, print ranges of 
pages on varying types of media, insert blank media between pages, and insert tab media 
containing text labels.

The following guidelines and restrictions apply to Mixed Media settings:

• The Mixed Media dialog box restricts you from specifying settings that conflict with any 
media, page size, or finishing settings that have been specified for the job in the Job 
Properties dialog box or printer driver.

• When two or more Mixed Media settings are in conflict with each other, the Mixed Media 
dialog box highlights the setting names in red, signaling you to resolve the conflict.

• When you specify print options (in the Job Properties dialog box or printer driver) after 
specifying Mixed Media settings, certain print options may conflict with the page-specific 
Mixed Media settings. You must resolve the conflict by choosing different print options or 
removing certain Mixed Media specifications.

• If counters are configured for the copier/printer, blank media inserted between pages 
count as printed pages.

Features specific to the EX Print Server are described in the following procedures.

NOTE: The procedures for defining Mixed Media settings in Command WorkStation, 
Windows Edition are similar to those in Command WorkStation, Macintosh Edition, 
but include illustrations. For information, see page 26.
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TO DEFINE MIXED MEDIA SPECIFICATIONS

1 Select or right-click a spooled/held job in the Active Jobs window and choose Properties from 
the Actions menu, or double-click a job.

2 Click the Media icon and scroll down to Mixed Media.

The Mixed Media dialog box lists any previously defined media settings and includes buttons 
for defining, modifying, and removing settings.

3 For Chapter Start Page(s), type the page numbers on which you want to start new chapter 
sections.

Type page numbers as comma-separated values (for example: 4,9,17) to designate the start 
of each new chapter. This feature forces each starting page to the right side, adding a 
preceding left-sided blank, if required. 

NOTE: It is not necessary to type the first page. Page numbers refer to the numbering of the 
original document. If you use the Chapter Start Page(s) feature, all media specified in the 
Paper menu per chapter must share the same dimensions (for example, all Letter, all Tabloid, 
or all A4).

4 To apply finishing options (for example, stapling or sorting) to each chapter created using 
the Chapter Start feature, select the “Define Each Chapter As A Separate Finishing Set” 
option.

NOTE: Not all finishing options can be applied to chapters that contain mixed sizes of media 
(for example, Letter and A4).

5 To define properties for front and back covers, click Define Cover. 

For more information, see “To define cover media settings” on page 46.

6 To define properties for individual pages or page ranges, click New Page Range.

For more information, see “To define media for specific pages” on page 46.

7 To insert tab media, click New Tab.

The Insert Tab dialog box appears. For information about defining tab settings, see page 47.

NOTE: The Insert Tab feature is not available for imposed jobs.

8 To insert blank pages, click New Insert.

For more information, see “To insert blank pages” on page 47.

9 To modify or delete a current definition, select it in the Mixed Media Definition list, and then 
click Edit or Remove.

If you click Edit, enter new settings for the definition and click Modify.

10 After you finish defining Mixed Media settings, click OK to close the Mixed Media dialog box 
and Job Properties.

The Mixed Media settings are applied to the job.

NOTE: You can save up to 100 different settings for the Selection list in the Mixed Media 
dialog box.
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TO DEFINE COVER MEDIA SETTINGS

1 In the Mixed Media dialog box, click Define Cover.

The Cover Media dialog box appears.

2 To define identical front cover and back cover media, select the “Apply the same settings 
for both front and back cover” option. To define media settings for the front or back cover 
individually, select the Front Cover or Back Cover option.

3 Specify other settings, as required.

4 For Cover Page Mode, define how you want the content printed on the cover. You can 
specify printing on the front side only, back side only, or both sides of the cover page.

5 Select the required media from the Paper Catalog menu.

You can also click the Select button to open the Paper Catalog window, select the required 
media, and then click OK.

The media that you selected appears in the main Cover Media window.

For more information about Paper Catalog, see page 50.

6 Click OK to return to the Mixed Media dialog box.

Cover Media settings take precedence over settings defined in the Page/Page Range Media 
dialog box.

TO DEFINE MEDIA FOR SPECIFIC PAGES

1 Click New Page Range in the Mixed Media dialog box.

The Page/Page Range Media dialog box appears.

2 Type pages and page ranges as comma-separated values (for example: 3,9–14,18).

3 Specify other settings, as required.

If you assign a new media type to the back side of a duplexed sheet, a blank page is inserted to 
force the assigned page content to the front side of the next sheet.

4 Choose the required media from the Paper Catalog menu. 

You can also click the Select button to open the Paper Catalog window, select the required 
media, and then click OK.

The media that you selected appears in the main Page Range window.

For more information about Paper Catalog, see page 50.

5 Click Add Definition after each media setting that you define. 

6 Click Close to return to the Mixed Media dialog box.
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TO INSERT BLANK PAGES

1 Click New Insert in the Mixed Media dialog box.

The Insert Blank dialog box appears.

2 Indicate whether to insert the blank before or after the target page. Define the target 
page as the first page in the document, the last page in the document, or a specific 
numbered page.

3 Specify other settings, as required, for the blank page.

4 hoose the required media from the Paper Catalog menu. 

You can also click the Select button to open the Paper Catalog window, select the required 
media, and then click OK.

The media that you selected appears in the main Insert Blank window.

For more information about Paper Catalog, see page 50.

5 Click Insert after each blank page that you define.

6 Click Close to return to the Mixed Media dialog box.

Insert Tabs

The Insert Tabs feature allows you to automatically insert tab pages throughout a job. 
This feature accommodates various sizes and types of tab media stock. Users can insert the 
tab text and override text attributes on a per-job basis.

NOTE: The Insert Tabs feature is not available for imposed jobs.

NOTE: When you configure counters for the digital press, printed tab pages count as black-
and-white pages, provided colors are calibrated to use pure black toner. Expelled tabs are not 
counted as printed pages.

TO INSERT TAB PAGES

1 Select or right-click a spooled/held job in the Active Jobs window and choose Properties from 
the Actions menu or double-click a job.

2 Click the Media icon and scroll down to Mixed Media.

3 Click New Tab in the Mixed Media dialog box.

The Insert Tab dialog box appears. 

4 Enter the number of tab positions included in a complete tab set in the “Number of tabs  
in a set” field.

This specification ensures that tab text is printed in the correct tab positions. For example, 
tab positions in a set consisting of ten tabs are distinct from tab positions in a set consisting of 
five tabs. 
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5 Specify settings for the tab stock, as required.

Paper Size values refer to the dimensions of the stock, including the tabbed portion.

NOTE: Neither the EX Print Server nor the digital press recognizes the tab positions. You must 
create documents and select items so that the print image is not positioned outside of the tab 
area.

6 Choose the required media from the Paper Catalog menu.

You can also click Select to open the Paper Catalog window, select the required media, and 
then click OK.

For more information about Paper Catalog, see page 50.

7 To specify attributes for the tab text, enter the number of tabs in the “Number of tabs  
to insert” field and click Insert. 

8 If you want all tabs to use the same text attributes, select the “Apply the same text 
attributes for all tabs” option. 

9 In the Text Attributes area, click the arrows to display the menus for font, size, text rotation, 
and text alignment, and select the attributes you want from each menu. 

10 Indicate where you want each tab inserted in the document.

• In the Page field, type the page number where you want the tab inserted.

• Select Before to insert the tab before the page number, or clear the option.

NOTE: If you indicate that a tab is to be inserted between an odd-numbered page and an  
even-numbered page in a duplex job, the tab is inserted after the odd-numbered page on the 
first sheet, and the even-numbered page is printed on the next sheet.

11 Type the tab text for each tab in the Tab Text field.

If reqired, specify text attributes for each tab individually.

12 After you finish specifying tab text, click OK to close the Insert Tab dialog box.

The Mixed Media dialog box displays the current tab settings in the Mixed Media 
definition list.

13 To modify media settings for the tabs, select the tab description in the Mixed Media 
definition list, and then click Edit.

14 To apply your Insert Tab settings to the document, click OK to close the Mixed Media dialog 
box and Job Properties.
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Troubleshooting
When troubleshooting basic connection and software problems with Command 
WorkStation, see the following sections. For additional troubleshooting information, see 
Command WorkStation Help.

Command WorkStation cannot connect to the EX Print Server

If you cannot connect to the EX Print Server or locate the EX Print Server from your 
computer, contact the network administrator. The administrator may need to troubleshoot 
your network connection and check settings on the servers that you print to. If settings have 
changed, it may be necessary to reconfigure the EX Print Server.

If you are able to connect to the EX Print Server with another utility, you may need to 
reconfigure the Command WorkStation connection to the EX Print Server (see page 40).

If you configured the EX Print Server and set up client computers and network servers 
according to the instructions in Configuration and Setup, print a Test Page. If you can print a 
Test Page, but still cannot print a document from a remote computer, contact your network 
administrator to troubleshoot the network connection.

Command WorkStation does not respond

If Command WorkStation is unresponsive, use the following troubleshooting guidelines.

IF THE COMMAND WORKSTATION WINDOWS DO NOT UPDATE

1 Log off and then quit Command WorkStation. 

2 Restart Command WorkStation or restart the computer. 

If the Command WorkStation windows do not update, or no jobs are displayed, and the 
mouse has no effect (you cannot select a job or a window, use a Control-click command, or 
select a menu item), the EX Print Server is offline or network communication has failed.

TO FORCE AN EXIT FROM COMMAND WORKSTATION

1 Press Command-Option-Escape and use the Force Quit Applications dialog box to close 
Command WorkStation. 

2 At the EX Print Server, disconnect and reconnect the network cable, and then try printing a 
Test Page or Configuration page.

3 If printing fails, restart the EX Print Server.
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PAPER CATALOG

Paper Catalog is a system-based paper warehouse database, which stores attributes of any 
media available for printing from the EX Print Server. Paper Catalog allows you to define 
custom catalog entries based on any combination of attributes you desire. You can customize 
any of the media attributes that are available for a catalog entry. You can then select media for 
your job from those listed. 

Installing Paper Catalog
Paper Catalog is installed by default with Command WorkStation. 

For information about installing Command WorkStation, Windows Edition, see page 20. For 
information about configuring Command Workstation, see “Configuring the connection to 
the EX Print Server” on page 20.

For complete instructions on how to use the standard Command WorkStation features, see 
Command WorkStation Help. For instructions on how to access Command WorkStation 
Help, see page 23.

Specifying Paper Catalog media for jobs
This section describes how to specify Paper Catalog media for use with a print job. You can 
specify Paper Catalog media from the following interfaces:

• Command WorkStation, Windows Edition

• Job Properties in Command WorkStation

• Mixed Media Setup in Command WorkStation

• Hot Folders

• Compose

• Printer driver (for instructions, see Print Options)

NOTE: The following procedures assume that one or more Paper Catalog entries have already 
been defined by an administrator. For information about how to define Paper Catalog entries, 
see “Setting up Paper Catalog” on page 52.
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TO ACCESS PAPER CATALOG FROM COMMAND WORKSTATION, WINDOWS EDITION

• To open Paper Catalog from Command WorkStation, Windows Edition, select a spooled/held 
job in the Active Jobs window and choose Paper Catalog from the Server menu.

TO SPECIFY PAPER CATALOG MEDIA FROM JOB PROPERTIES

1 Select a spooled/held job in the Active Jobs window and choose Properties from the 
Command WorkStation Actions menu. 

2 In the Job Properties dialog box, click the Media icon.

3 Choose the desired catalog entry from the Paper Catalog menu. 

NOTE: If you specify a paper catalog entry and then use Job Properties to change the page size 
(or another attribute associated with the paper catalog entry), the paper catalog assignment is 
canceled. Job Properties subsequently displays “none defined” for Paper Catalog. 

TO SPECIFY PAPER CATALOG MEDIA FROM MIXED MEDIA SETUP

1 Select or right-click a spooled/held job in the Active Jobs window and choose Properties from 
the Actions menu, or double-click a job.

2 Click the Media icon in Job Properties and scroll down to Mixed Media.

3 Choose the desired Paper Catalog entry in the New Page Range, or New Insert windows.

For more information about Mixed Media Setup, see “Mixed Media” on page 26. 

TO SPECIFY PAPER CATALOG MEDIA FROM COMPOSE

• Select a spooled/held job in the Active Jobs window and choose Compose from the Actions 
menu. Then choose Paper Catalog from the Compose File menu.

For information about using Compose, see Compose Help. Compose Help also includes 
information about how to apply Paper Catalog entries to your job.

TO SPECIFY PAPER CATALOG FROM HOT FOLDERS

1 In the Folder Properties dialog box, select Job Settings and click Define.

2 In the Job Properties dialog box, click the Media icon, and then select your desired media 
from the Paper Catalog drop-down menu.

3 You can also click Select to open the Paper Catalog window, select your desired media, and 
click OK.

4 Click OK to return to the Hot Folders Properties window.
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Setting up Paper Catalog 
The following sections describe how to use the features of Paper Catalog.

NOTE: Only administrators can configure and edit Paper Catalog entries and settings.

Managing Paper Catalog entries

The following procedure describe how to create, duplicate, edit, and delete catalog entries.

TO CREATE A NEW CATALOG ENTRY

1 In Command WorkStation, choose Paper Catalog from the Server menu.

The main Paper Catalog window is displayed.

2 Choose File > New Paper or click the New icon .

3 In the New Media window, specify the attributes for the new catalog entry. 

Highlight the desired attribute line in the window, and then click the right-hand column of 
that attribute line to access the drop-down menu or text field.

For information about setting a specific attribute, see “Specifying media attributes for Paper 
Catalog” on page 57.

4 Click OK.

The new entry appears with a white background in the Paper Catalog window.

TO DUPLICATE A CATALOG ENTRY

1 In Command WorkStation, choose Paper Catalog from the Server menu.

2 Select the catalog entry that you want to duplicate.

3 Choose File > New Paper or click the New icon .

The duplicated entry appears at the bottom of the list.

To customize your catalog entry, see the following procedure.

TO EDIT A CATALOG ENTRY WITHIN THE MAIN PAPER CATALOG WINDOW

1 In Command WorkStation, choose Paper Catalog from the Server menu.

2 Highlight the entry that you want to edit.

Editable entries appear with a white background.
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3 Click on an attribute in the entry line to display the drop-down menu or text field for that 
attribute. Then choose the new attribute setting or enter the new attribute value as desired.

All changes are automatically saved. 

For information about setting a specific attribute, see “Specifying media attributes for Paper 
Catalog” on page 57.

TO EDIT A CATALOG ENTRY WITHIN THE EDIT MEDIA WINDOW

1 In Command WorkStation, choose Paper Catalog from the Server menu.

2 Highlight the entry that you want to edit.

Editable entries appear with a white background.

3 Choose Edit > Paper Properties, or click the Properties icon .

The Edit Media window appears.

4 In the Edit Media window, highlight the attribute line that you want to edit. Then click the 
right-hand column of that attribute line to access the drop-down menu or text field.

Choose the new attribute setting or enter the new attribute value as desired.

For information about setting a specific attribute, see “Specifying media attributes for Paper 
Catalog” on page 57.

Repeat steps 2 and 3 for any other attribute that you wish to edit.

5 Click OK.

TO DELETE A CATALOG ENTRY

1 In Command WorkStation, choose Paper Catalog from the Server menu.

2 Highlight the catalog entry that you want to delete.

3 Choose Edit > Delete or click the Delete icon .

An alert message asks if you want to delete the entry.

4 Click Yes.
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Managing catalogs

You can manage catalogs of media entries by doing the following:

• Replace the current catalog of entries with another catalog of entries.

• Merge the current catalog of entries with another catalog of entries imported from a 
different location. 

• Export the current catalog of entries to another location. 

• Reset the current catalog to the factory default entries and attributes. 

TO REPLACE THE CATALOG WITH ANOTHER CATALOG

NOTE: Before you replace the catalog, be sure to archive the current catalog entries by using 
the Export command.

1 In Command WorkStation, choose Paper Catalog from the Server menu.

2 Choose File > Replace Catalog.

3 Navigate to the replacement catalog file (.xml file format) on your computer or network, and 
click Open.

An alert message asks if you want to replace your current catalog.

4 Click Yes.

TO MERGE THE CATALOG WITH AN IMPORTED CATALOG

1 In Command WorkStation, choose Paper Catalog from the Server menu.

2 Choose File > Merge Catalog.

3 Navigate to the catalog file (.xml file format) on your computer or network that you want to 
import, and click Open.

The current catalog is now merged with the one you just imported. 

NOTE: When you merge catalogs, all color profile associations in the imported catalog are 
discarded. If the imported catalog contains an entry that has the identical attributes as an 
entry in the original database, the new entry is not imported and the original entry remains 
intact in the merged catalog.

Repeat the procedure for additional catalogs of entries that you want to merge into the 
current catalog.
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TO EXPORT THE CATALOG

1 In Command WorkStation, choose Paper Catalog from the Server menu.

2 Choose File > Export.

3 Navigate to the location on your computer or network where you want to save the exported 
catalog file.

4 Enter a name for the catalog file, and click Save.

The exported catalog is saved as an .xml file. The exported catalog can be imported back into 
the main Paper Catalog window by using the Merge Catalog command.

TO RESTORE THE CATALOG TO FACTORY DEFAULTS

NOTE: Any added or edited catalog entries are lost when you reset the catalog to factory 
defaults. To save your customized entries, use the Export command to archive the catalog 
before resetting it to factory defaults. 

1 In Command WorkStation, choose Paper Catalog from the Server menu.

2 Choose File > Reset to Factory Defaults.

An alert message asks if you want to reset the catalog to its factory defaults.

3 Click Yes.
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Setting display options

The preferences dialog box specifies the units of measurements used to display attributes such 
as custom page sizes. This preference setting does not affect predefined page size values. The 
setting applies to Paper Catalog only and overrides the units setting specified in Command 
WorkStation preferences.

You can also customize the display of attribute columns in the main Paper Catalog window. 

TO SET THE UNIT OF MEASUREMENT FOR PAPER CATALOG

1 In Command WorkStation, choose Paper Catalog from the Server menu.

2 Choose Edit > Preferences.

3 Specify the desired Size Units.

4 Click OK.

TO CUSTOMIZE THE DISPLAY OF ATTRIBUTE COLUMNS

1 In Command WorkStation, choose Paper Catalog from the Server menu.

2 Do any of the following:

• To sort the catalog entries according to a particular attribute, click the column title bar for 
that attribute.

• To add an attribute column to the display, right-click the title bar of a column, click Add 
and choose the attribute that you want to add as a column.

The new column is added immediately to the right of the column that you right-clicked.

• To change the display order of a column, click and drag the title bar of the column.

• To remove a column from the display, right-click the title bar of the column and click 
Delete. Alternatively, you can drag the title bar of the column off the Paper Catalog 
window to remove it. 

NOTE: Attribute columns removed by an administrator will not display in Paper Catalog or 
Paper/Tray Association for any users connected to the EX Print Server. These columns can 
only be restored by an administrator. 
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Specifying media attributes for Paper Catalog
The following sections describe how to specify media attributes for entries in Paper Catalog.

Assigning profiles

You can associate a color output profile with a catalog entry. Any default or custom color 
profile managed by ColorWise Pro Tools is available as a media attribute. 

TO ASSIGN A COLOR PROFILE TO A CATALOG ENTRY

1 In Command WorkStation, choose Paper Catalog from the Server menu.

2 Choose File > New Paper or click the New icon .  
 
Or, to edit an existing catalog entry, highlight the entry and click the Properties icon .

3 In the New Media (or Edit Media) window, specify the appropriate profile options for your 
catalog entry:

• Media Color Profile—the default color profile that will be applied to both the front and 
back sides of the media. This attribute can be overridden by specifying a different color 
profile in Job Properties.

• Media Front Color Profile—the default color profile that will be applied only to the front 
side of the media. This attribute can be overridden by specifying a different color profile in 
Job Properties.

• Media Black Color Profile—the default color profile that will be applied only to the back 
side of the media. This attribute can be overridden by specifying a different color profile in 
Job Properties.

NOTE: When you specify an individual profile for either Media Front Color Profile or Media 
Back Color Profile, the Media Color Profile column in the Paper Catalog window displays the 
individual profiles in the format: <front color profile>/<back color profile>. You may need to 
widen the Media Color Profile column to see the entire display.

4 Click OK.
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Specifying custom paper sizes

You can define a custom paper size when creating or editing a catalog entry.

TO SPECIFY A CUSTOM PAPER SIZE FOR A CATALOG ENTRY

1 In Command WorkStation, choose Paper Catalog from the Server menu.

2 Choose File > New Paper or click the New icon . 
 
Or, to edit an existing catalog entry, highlight the entry and click the Properties icon .

3 In the New Media window, click the Paper Size field and enter the custom page values for that 
catalog entry.

Enter custom page values using the format “m x n”, for example “8 x 10”. 

If you do not specify a unit of measurement (such as in, mm, or pt), Paper Catalog uses the 
default unit specified in Preferences. 

If a unit measurement other then the default is specified, the value is converted and displayed 
in default measurement units.
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Description of media attributes

The following table describes the media attributes that you can specify for catalog entries. 

Attribute names appear in the column titles of the main Paper Catalog window. Mandatory 
attributes appear with populated fields. You cannot leave the field for a mandatory attribute 
empty.

Media attribute Description

Back Coating Indicates the type of pre-process coating applied to the back side of the media sheet.

Back Gloss Value The percentage of light reflected by the back side of the media when it is viewed under illumination with a 
75-degree angle of incidence. A higher percentage of reflection indicates a higher gloss value.

Brightness Light reflectance of the media used. Enter a value from 0% (low reflectance) to 100% (high reflectance).

CIE Lab Color The device-independent color of the media. Specify the color using CIE L*a*b* values.

CIE Tint Describes how neutral, unsaturated, or non-chromatic the media is. Specify the media tint using values in 
the CIE xyz coordinate system. A coordinate of (0, 0, 0) indicates a perfectly neutral tint.

CIE Whiteness Describes the amount of overall light reflected by the media, as measured across the entire visible spectrum. 
Specify the reflection amount using values in the CIE xyz coordinate system. A coordinate of (100, 100, 
100) indicates perfect whiteness.

Color Name Color of the media used. To indicate translucent media, choose a “Clear” color option.

Custom Color Name Custom color of the media used. Use this attribute if your desired color does not appear in the Color Name 
menu. Type the name of your custom color into this field.

Description Additional descriptive information for the catalog entry, such as the manufacturer, model, part number, and 
type of media used. Type the desired description into this field.

Feed Direction Specifies how the media sheet is fed into the printer. Choose between Long Edge Feed and Short Edge Feed.

Front Coating Indicates the type of pre-process coating applied to the front side of the media sheet.

Front Gloss Value The percentage of light reflected by the front side of the media when it is viewed under illumination with a 
75-degree angle of incidence. A higher percentage of reflection indicates a higher gloss value.

Grade The surface quality of the media, expressed as a grade level from 1 and 5.

Grain Direction Direction of paper grain on the media used. Choose from the following options:

Short   Grain runs parallel to the short edge of the media, as defined by Paper Size.

Long   Grain runs parallel to the long edge of the media, as defined by Paper Size.

Hole Type Pattern of punched holes (if any) on the media used.

Imageable Sides Specifies which side(s) of the media support print imaging.

Media Color Profile See “Assigning profiles” on page 57.

Media Front Color Profile See “Assigning profiles” on page 57.
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Media Back Color Profile See “Assigning profiles” on page 57.

Media Unit The physical format of the media that is fed into the print device. Choose from the following options:

Sheet   Individually cut sheets.

Roll   Media that is continuously connected and wrapped around a spindle.

Continuous   Media that is continuously connected and folded, as in a fan-folded format.

Name Descriptive name for the catalog entry, such as “Special_A4”. Type the desired name into this field.

Opacity The level of transparency of the media. Choose from the following options:

Opaque   The media is opaque. If the media is printed on both sides, the image on the other side does not 
show through under normal lighting conditions.

Translucent   The media is partially transparent, under certain lighting conditions such as back-lit viewing.

Transparent   The media is fully transparent, under all lighting conditions.

Opacity Level The media’s percentage of opacity. 0% represents full transparency, and 100% represents full opacity.

Paper Size Width and height dimensions of the media used. For information about specific Paper Size options, see 
Print Options. For information about setting a custom paper size, see “Specifying custom paper sizes” on 
page 58.

Pre-Printed Indicates whether the media contains pre-printed content. Choose from the following options:

False   The media is not pre-printed.

True   The media contains pre-printed content (for example, stationery paper with a pre-printed letterhead).

Product ID Part number, item code, article number, or other identifier for the media used, as defined by a Management 
Information System (MIS). Enter the desired product identifier into the field.

Set Count Defines the number of pieces in a grouped media set. For example, tab stock with five pre-cut tabs has a Set 
Count of “5”.

Media attribute Description
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Texture Surface texture of the media used. Choose from the following, or type in a custom description:

Antique   Surface that is rougher than vellum.

Calendered   Extra-smooth or polished uncoated paper.

Cockle   Surface that has a rough, wrinkled, irregular finish.

Dull   Machine-worn finish without gloss or luster.

Eggshell   Surface that has a texture similar to that of an eggshell.

Embossed Linen   Surface resembling coarse woven cloth, with a pronounced embossed texture.

English   Surface that is smoother than Machine Finished, but rougher than Super Calendared.

Felt   Finish applied by a special marking felt.

Laid   Surface with a pattern of vertical and horizontal lines.

Light Cockle   Surface that has a rough, wrinkled, irregular finish, with less pronounced wrinkles than in 
Cockle.

Linen   Surface that has the texture of coarse woven cloth.

Luster   Shiny surface.

Machine Finished   Extra-smooth or polished uncoated paper, rougher than English.

Matte   Dull finish without gloss or luster.

Mottled   Finish that shows diverse spots or blotches.

Parchment   Finish that resembles the appearance of parchment paper.

Satin   Smooth, dull finish that resembles satin fabric.

Semi-Vellum   Slightly rough finish, smoother than Vellum.

Silk   Smooth, dull finish that resembles silk fabric.

Smooth   Surface that has a smooth finish.

Stipple   Fine, pebbled finish.

Suede   Smooth, dull finish that resembles suede fabric.

Super Calendered   Smoothest, most polished, uncoated paper.

Super Smooth   Very flat and even finish. Smoother than Ultra Smooth.

Traditional Laid   Surface with a heavier pattern of vertical and horizontal lines than Laid.

Ultra Smooth   Very flat and even finish, but not as smooth as Super Smooth.

Uncalendered   Rough, unpolished, and uncoated finish.

Vellum   Slightly rough and dull finish.

Velvet   Smooth, dull finish that resembles velvet fabric.

Wove   Soft, smooth finish.

Media attribute Description
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Thickness Thickness of the media used, measured in microns.

Type Stock type of the media used. Choose from the following options:

Paper   Standard fiber-based paper stock.

Transparency   Transparent media stock designed to be viewed through projection.

Type Details Additional details describing the stock type of the media used. Choose from the following options:

Plain   Choose this option if your media stock does not require a special description.

Cardboard   Media made from cardboard stock.

Continuous Long   Opaque media composed of sheets continuously connected along the long edge, as 
defined by Paper Size.

Continuous Short   Opaque media composed of sheets continuously connected along the short edge, as 
defined by Paper Size.

Envelope   Media that can be used for conventional mailing purposes. Can either be plain envelopes or 
envelopes with transparent address windows.

Envelope Plain   Envelopes that are not pre-printed and do not have address windows.

Envelope Window   Envelopes that have transparent windows for addressing purposes.

Full Cut Tabs   Media with a single long tab that extends along the full length of the sheet.

Labels   Adhesive label stock, such as a sheet of peel-off labels.

Letterhead   Cut sheets of opaque media that contain a pre-printed letterhead.

Multi-Part Form   Media designed for use as a multi-layer form. Individual layers of the form are detached 
from one another and may be drawn from separate paper trays.

Photographic   Cut sheets of opaque media designed to support photographic-quality images.

Pre Cut Tabs   Media with two or more tabs that extend along an edge of the sheet.

Stationery   Cut sheets of opaque media. Generic paper falls under this category.

Tab Stock   Media with one or more tabs. Can be either Full Cut Tabs or Pre Cut Tabs.

US Basic Size Type of media stock (measured in inches), as defined by US industry standards.

Media attribute Description
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Weight (gsm) Weight of the media used, measured in grams per square meter (gsm).

The basis weights of most North American stock types are measured in pounds (lb.). To convert to gsm, 
multiply the basis weight by the appropriate conversion factor for the stock type:

• For bond, ledger, manifold, onion skin, duplicator, or safety; multiply by 3.76.

• For blotter, multiply by 3.08.

• For cover papers, multiply by 2.70.

• For blanks, multiply by 2.28.

• For printing bristol or wedding bristol, multiply by 2.19.

• For index bristol, multiply by 1.81.

• For tagboard or newsprint, multiply by 1.63.

• For uncoated book, coated book, text book, or label; multiply by 1.48.

For example, the metric weight of 50lb bond stock is calculated as follows:

Basis Weight x Conversion Factor = 50 x 3.76 = 188gsm

% Recycled Content The percentage of recycled material in the media.

Media attribute Description
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Using Paper/Tray Association
Paper/Tray Association allows you to associate a Paper Catalog entry with a particular paper 
tray on the digital press. This feature instructs the digital press to pull the appropriate media 
for a job that uses a particular Paper Catalog entry.

Associating catalog entries with trays

After loading media stock on the digital press, use Paper/Tray Association to define the tray 
location of that media stock. You must first define the media stock as a Paper Catalog entry, as 
described in “Managing Paper Catalog entries” on page 52.

TO ASSOCIATE A CATALOG ENTRY WITH A TRAY

1 In the main Command WorkStation window, choose Server > Paper/Tray Association.

NOTE: If you are logged in as an administrator, you can also go to Server > Paper Catalog > 
Tools > Paper/Tray Association.

All installed trays are displayed in the main Tray and Paper Association window. 

Position the cursor over a tray to display the association details. An unassociated tray is labeled 
“unassigned”. An associated tray is displayed with a summary of the associated catalog entry.

2 Click a tray from the list on the left.

All available catalog entries are listed for that tray. If the tray does not recognize any Paper 
Catalog information, all catalog entries are displayed. 

3 Select a catalog entry.

4 Click OK.

Monitoring media status in trays

If the digital press is able to report the amount of media remaining in each tray, you can 
monitor media status from the Tray and Paper Association window.

TO MONITOR THE MEDIA STATUS IN A TRAY

1 In the main Command WorkStation window, choose Server > Paper/Tray Association.

Each tray displays the amount of remaining media, expressed as a percentage.

2 Click Cancel to close the window without applying any Tray and Paper Association changes.
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PRODUCTION FEATURES

The EX Print Server offers additional production features for EX Print Server operators (or 
users with Operator or Administrator privileges) to monitor and manage the print workflow 
of jobs on the EX Print Server. All the features are accessible from Command WorkStation, 
Windows Edition. Schedule Printing is also accessible from Command WorkStation, 
Macintosh Edition. The features available are listed below:

• Compose (available as an option)

• Preflight (also available from Command WorkStation, Macintosh Edition)

• Process Next/Print Next

• Reorder Jobs

• Suspend on Mismatch

• Schedule Printing (also available from Command WorkStation, Macintosh Edition)

• Quick Doc Merge

Installing the production features
The additional production features are installed with Command WorkStation.

For information about installing Command WorkStation, Windows Edition, see “Installing 
Command WorkStation, Windows Edition” on page 20. For information about configuring 
Command Workstation, see “Configuring the connection to the EX Print Server” on page 20.

For information about installing Command WorkStation, Macintosh Edition, see “Installing 
Command WorkStation, Macintosh Edition” on page 40. For information about configuring 
Command Workstation, see “Configuring the connection to the EX Print Server” on page 40.

For complete instructions on how to use the standard Command WorkStation features, see 
Command WorkStation Help. For instructions on how to access Command WorkStation, 
Windows Edition Help, see “To access Command WorkStation Help” on page 23, and to 
access Command WorkStation, Macintosh Edition Help, see “To access Command 
WorkStation Help” on page 43.
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Using the production features
The following sections describe how to access and use the production features of the 
EX Print Server.

Compose

The Compose application allows you to define the chapter divisions of a job, print ranges of 
pages on varying types of media, insert blank media between pages, and insert tab media 
containing text labels. You can also preview the job as thumbnails and full screen previews, 
and edit documents using Acrobat and PitStop.

A special dongle must be installed on each computer that runs Compose. For more 
information about the dongle and installing it, see the document that accompanies the 
Compose kit.

To use Compose, you must also install Acrobat and PitStop on the client computer. Installers 
for Acrobat and PitStop are provided in the Compose kit. For information about installing 
Acrobat and PitStop, see the document that accompanies the Compose kit, or see “Installing 
Adobe Acrobat and Enfocus PitStop” on page 38.

For complete instructions on how to use Compose, see Compose Help. 

TO ACCESS COMPOSE AND COMPOSE HELP

1 Select a spooled/held job in the Active Jobs window and choose Compose from the Actions 
menu, or right-click the job and choose Compose from the menu that appears.

2 Choose Help from the Help menu.

If you have the Compose feature, we recommend that you use it instead of Mixed Media.
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Preflight

The preflight feature performs a simple check of the most common error areas. This check 
ensures that the job prints successfully and to the expected quality on the selected printing 
device.

NOTE: This feature is accessible from Command WorkStation on both Windows and 
Mac OS X computers.

TO PREFLIGHT A JOB

1 Select a spooled/held job in the Active Jobs window and choose Actions > Preflight.

2 Set a notification level for each error or use the default Preset.

For more information, see “Setting preflight checks” on page 68 and “Setting notification 
levels” on page 68.

3 Click Save to save the settings as a new preset if you want to use them again.

4 Click Preflight to perform the Preflight check.

5 Click Save to save the report as a PDF.

6 Click Print Report to print the report.

7 Click Preflight Again to repeat the preflight check.

8 Click Close to exit Preflight.

Supported file formats for preflight

The following file formats are supported for preflight:

• PostScript

• Adobe Acrobat PDF

• EPS

• PPML

• VPS

NOTE: TIFF is not supported for Preflight checks.



PRODUCTION FEATURES 68

Setting preflight checks

You can set preflight checks for the following:

• Fonts: When missing and when substituted

• Spot Colors: When missing

• Low-Res Images: When image resolution is less than specified dpi

• VDP Resources: When not found

You can choose to Preflight individual VDP resources.

• Hairlines: When line width is less than specified point size

• Overprint: When overprint is detected

• Postscript: When any Postscript error is found

• Halt preflight on first error: When any error is found

Setting notification levels

For each preflight category, you can specify a notification level:

• Critical: Marks any errors with Critical icon . 

• Warning: Marks any errors with Warning icon .

• Message: Marks any error with Message icon  and provides information.

• Ignore: Skips check of that category.

A category with no errors is marked with a Pass icon . 
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Reorder Jobs

The EX Print Server processes and prints batches of selected jobs in the order of each job’s 
place in the queue. The Reorder Jobs feature allows you to control the processing or printing 
priority by reordering the job queue. When you promote jobs in the queue, these jobs take 
priority over the rest of the jobs on the EX Print Server. 

For example, you can reorder the queue to group jobs with similar print options, such as 
media or tray selections. When you select the jobs and apply the Print command, batches of 
jobs with similar options are printed together.

To reorder jobs, you must log in to the EX Print Server with Administrator privileges.

TO REORDER JOBS

1 Choose Reorder Jobs from the Server menu.

The Reorder Jobs dialog box appears.

2 Click the tab for the type of job that you want to reorder.

The EX Print Server supports the reordering of spooled/held jobs, processed/held jobs, and 
jobs that are waiting to process.

3 Select the job(s) that you want to reorder.

Hold down Ctrl and click to select multiple jobs. Hold down Shift and click to select a range 
of jobs.

4 Reorder the selected job(s).

To shift the job priority up or down, click the Move Up or Move Down button. To move the 
job(s) to top or bottom priority, click the Move to Top or Move to Bottom button. 

Jobs at the top of the list take priority over jobs at the bottom.

5 When you finish defining the order, click Done.
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Job Mismatch

When Job Mismatch is enabled, the EX Print Server detects if a job can print based on the 
media available on the digital press. If the media is unavailable, the job is removed from the 
list of currently printing jobs so that other jobs can continue to print. 

Job Mismatch is enabled in Server Setup. For more information, see Configuration and Setup.

In setup, the Administrator can set Job Mismatch to do the following:

• Cancel a mismatched job so that the job moves to the Printed queue with an error 
describing the correct media to be loaded.

• Suspend a mismatched job so that the job is placed in a suspended state with an error 
describing the correct media to be loaded.

• Set a time-out that specifies how long the job waits for the media to be loaded.

Schedule Printing

The Schedule Printing feature allows you to set a specific date and time for printing a job. 
This feature is accessible from Command WorkStation on both Windows and Mac OS X 
computers. 

Assign Schedule Printing settings to a job from the following areas:

• Printer driver on a Windows computer only (see Print Options)

• Job Properties window in Command WorkStation

• Active Jobs window in Command WorkStation

Command WorkStation also allows you to search for jobs that have been scheduled for 
printing.

The procedures below describe accessing Schedule Printing from Command WorkStation, 
Windows Edition, and Command WorkStation, Macintosh Edition. 

TO SCHEDULE A JOB FOR PRINTING FROM THE ACTIVE JOBS WINDOW

1 Select a job in the Active Jobs window and choose Schedule Printing from the Actions menu.

2 In the dialog box that appears, specify the date and time when you want the job printed, and 
click OK.
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TO SCHEDULE A JOB FOR PRINTING FROM THE JOB PROPERTIES WINDOW

1 Select a job in the Active Jobs window and choose Properties from the Actions menu.

2 Click the Job Info icon and scroll down to Destination.

3 Select Schedule Printing, specify the date and time when you want the job printed, and 
click OK.

NOTE: Display the scheduled date and time by adding a Schedule Printing information 
column to the Active Jobs window. For information about adding information columns, see 
Command WorkStation Help.

TO FIND SCHEDULE PRINTING JOBS

1 Choose Find from the Edit menu.

2 Select Active Jobs.

3 Click the Advanced tab.

4 Scroll down and select Schedule Printing.

5 Click Find (Mac OS X) or Search (Windows).

6 To print the results of your search, click Print Window.

7 To save the results of your search, click Export Window, specify a file name, file name, and 
destination, and click Save.

8 Close the search results dialog.

NOTE: You can also search for scheduled jobs by using the Find Scheduled Jobs command in 
the Edit menu in Command WorkStation, Windows Edition. 

TO FIND SCHEDULED JOBS IN WINDOWS

1 Choose Find Scheduled Jobs from the Edit menu.

A window displays the search results.

2 To print the results of your search, click Print Window.

3 To save the results of your search, click Export Window, specify a file name and destination, 
and click Save.

4 Close the search results dialog.
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Print Next

The Print Next feature moves the selected job immediately to the printing queue. If another 
job is currently printing, the selected job for Print Next will be printed immediately after.

Process Next

The Process Next feature moves the selected job immediately to the processing queue. If 
another job is currently processing, the selected job for Process Next will be processed 
immediately after.

Quick Doc Merge

The Quick Doc Merge feature allows you to merge multiple files or jobs together so they can 
be printed as a single job on the EX Print Server.

Documents to be merged into one job in Quick Doc Merge must be either PostScript or PDF 
format. When merged into one job on the EX Print Server, the job becomes VDP format.

NOTE: When documents are merged into a Quick Doc Merge job, all Job Properties settings 
for the individual documents are overwritten and default to the EX Print Server default 
settings. So you must set Job Properties after you have combined the separate documents into 
the single Quick Doc Merge job.

TO USE QUICK DOC MERGE

1 To open Quick Doc Merge, select a job in the Active Jobs window and right-click, or choose 
Quick Doc Merge from the Actions menu.

The selected job is listed.
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Or choose File > Import > Import Quick Doc Merge.

No selected jobs are listed.

2 Click Add from Networks to browse and select PostScript or PDF files to import. 

Click Add from Fiery to display a list of all PostScript and PDF files in the Hold queue on the 
EX Print Server.

3 When the jobs you selected are listed, click Move Up or Move Down to change the order in 
which they are printed. Click Remove to remove a job.

4 Choose whether or not to select “Apply job properties to each job individually”.

This option applies to the job properties you set after creating and saving the Quick Doc 
Merge job. For more information, see “Applying job properties to Quick Doc Merge jobs” on 
page 74.

5 Type a name for the merged document in the “Save QDM job as” field.

6 Click Save.

The job is created and listed in the Active Jobs window. 

7 Specify job properties for the new Quick Doc Merge job.
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Applying job properties to Quick Doc Merge jobs
When a Quick Doc Merge job is created, any previous job properties set for the individual 
documents revert to the default EX Print Server settings. After creating and saving the Quick 
Doc Merge job, you must specify job properties for it. The option, “Apply job properties to 
each job individually”, applies to those job properties. 

If you select “Apply job properties to each job individually,” job properties are applied 
individually to each separate document that has been combined into the Quick Doc merge 
job. If you clear the option, job properties are applied to the Quick Doc Merge job as a single 
job. The settings that apply depending on whether this option is selected or not are described 
in the table below:

NOTE: When imposing a Quick Doc Merge job, Impose sets the page size for the entire job 
based on the first page of the Quick Doc Merge job. If the Quick Doc Merge job contains 
mixed page sizes, those pages with sizes different from the first page will be imposed as if they 
were the size of the first page (clipping performed as necessary).

“Apply job properties to each job individually” option

Selected Not selected

Finishing 
attributes

Applied individually to each separate 
document

Applied to the merged job as a single 
job

Duplex First page of each document is printed 
on the front side of the sheet

Duplex printing is continuous 
throughout the merged job

Mixed Media 
settings

Applied separately to each document in 
merged job

Applied to the merged job as s single 
job

Imposition Each document treated as a separate 
record of a VDP job

Merged document treated as a single 
record of VDP job
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SCAN

Scan is a collection of software components that allow you to scan documents from the digital 
press glass or through the digital press’s automatic document feeder (ADF) and send the 
scanned images to specific destinations. Scan consists of the following components:

• Remote Scan includes the TWAIN plug-in module. Remote Scan allows you to remotely 
retrieve a scan from a digital press.

• Scan to E-mail allows you to send the scan file by e-mail as either an attachment or URL.

• Scan to FTP allows you to send the scan file to an FTP server.

• Scan to Internet Fax allows you to send the scan file to an e-mail address to be delivered as 
a fax.

• Scan to Mailbox allows you to send the scan to a mailbox on the EX Print Server, from 
where it can be retrieved.

• Scan to Hold queue allows you to scan to the EX Print Server Hold queue for document 
merging and editing.

• Docs WebTool allows you to retrieve scanned jobs from mailboxes on the EX Print Server.
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Installing and configuring Remote Scan
The following sections describe how to install and configure Remote Scan. After you have 
connected to the EX Print Server, you can access Help from Remote Scan.

Installing Remote Scan

To install and use the Remote Scan application and TWAIN plug-in module, you must have a 
Windows or Mac OS computer with a network connection. For detailed system 
requirements, see Welcome.

The installer for Remote Scan is located on the User Software DVD.

To install Remote Scan, see “Installing user software on a Windows computer” on page 14 
and “Installing user software on a Mac OS computer” on page 16.

Configuring Remote Scan

The first time you start Remote Scan, you must configure the connection to the 
EX Print Server. Before you configure the connection, you must have the correct IP address. 
Make sure that the EX Print Server is registered in a Domain Name Server (DNS) on your 
network. When you open Remote Scan, the Scan Configuration dialog box appears. For 
instructions on configuring the connection to the EX Print Server for the first time, see “To 
configure the connection to the EX Print Server” on page 77.

Complete instructions on configuring and modifying the connection to the EX Print Server 
are provided in Remote Scan Help.

If you have previously configured a connection to the EX Print Server, it appears in the main 
Remote Scan window, and you can immediately start to initiate a scan or retrieve any scans 
initiated at the digital press control panel, and use Remote Scan Help.
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TO CONFIGURE THE CONNECTION TO THE EX PRINT SERVER

1 When you start Remote Scan for first-time use, the Configuration window automatically 
appears. In the Server Name (or IP Address) text field, type the IP address or DNS name of 
the Print Server.

2 Select Use Nickname to enter another name to distinguish the EX Print Server. This name 
does not have to match the actual Server Name of the EX Print Server.

3 Type the name of the device connected to the EX Print Server. 

You can assign any name for the device name.

4 Click the green arrow to add the EX Print Server to My Fiery List. 

5 Click OK.

TO ACCESS REMOTE SCAN HELP

1 Start Remote Scan or open the Remote Scan plug-in module.

2 Connect to the EX Print Server that has already been configured.

3 Click the Help button.

4 Use the Contents, Index, or Search panes to navigate to the Remote Scan Help topics.

Using Remote Scan
With Fiery Remote Scan and the TWAIN plug-in module, you can retrieve scan files 
remotely by accessing a mailbox, which is set up in the Users and Groups section of WebTools 
Configure. You can open the scan file in a host application, such as Adobe Photoshop, and 
send the scan file to a mailbox, the Hold queue, or an e-mail address. All scans are stored on 
the EX Print Server hard disk and retrieved through the network.

Complete instructions on using Remote Scan and the TWAIN plug-in module are provided 
in Remote Scan Help. Although instructions are provided in Help for initiating scans from 
Remote Scan, this feature is not supported for the EX Print Server. Scanning is initiated at the 
digital press control panel. For more information, see the following section.
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Scanning from the digital press
Scan jobs are initiated at the digital press control panel and either stored in a mailbox on the 
EX Print Server for remote retrieval or sent from the EX Print Server using e-mail, Internet 
Fax, FTP, or SMB. Scan jobs can be retrieved from a mailbox using the Docs WebTool or the 
Remote Scan application.

The EX Print Server uses Scan Settings, or scan templates, to determine how to scan a 
document and where to send it. Each scan template is listed in the Network Scanning area of 
the digital press control panel. To scan a document, you must use one of the scan templates 
listed at the digital press control panel. A number of default scan templates are provided with 
the EX Print Server. You can modify a duplicated scan template at the digital press control 
panel, or create a new scan template in WebTools Scan Settings.

Scanning workflows

Any user can initiate a scan at the digital press by choosing one of the default scan templates 
listed in the Network Scanning area of the digital press control panel. The scan can then be 
retrieved from the “guest” mailbox using WebTools Docs or the Remote Scan application. 
Several default scan templates are available, some of which are locked and some of which are 
editable. For more information, see “Default Scan Settings” on page 79.

You can specify a different destination for a default editable scan template in the Scan tab of 
the Web Applications area of the digital press control panel, and save it as a new scan 
template. You can then select this new scan template from the list in the Network Scanning 
area of the digital press control panel. For more information, see “Modifying Scan Settings at 
the digital press” on page 81.

The EX Print Server administrator can create in WebTools Scan Settings a custom scan 
template that other users cannot edit. The administrator can assign ownership of this new 
scan template to an existing user. Either the administrator or the user who owns the scan 
template can define the document settings and destinations for it. It can then be selected from 
the list in the Network Scanning area of the digital press control panel. 

Mailboxes for scan jobs are set up in WebTools Configure Users and Groups by the 
administrator. The administrator belongs to the “admin” group. Guest and Operator are also 
default groups on the EX Print Server. A mailbox is set up by adding user names to a group 
with Fiery Mailbox Privileges. The administrator can also add users from an LDAP address 
book. Administrators can view and manage all Scan Settings templates, including deleting 
templates, and changing the user name/mailbox for a specific Scan Settings template. 
Administrators can also view all mailboxes in WebTools Docs and manage the scans sent to 
mailboxes.

NOTE: To log in as Administrator to WebTools Docs and Scan Settings, you must type the 
user name as “admin”.
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Default Scan Settings

To initiate a scan from the digital press control panel, you choose a scan settings template. 
The EX Print Server comes with several default scan settings templates that you can select at 
the digital press control panel. 

Default locked templates that cannot be changed are:

• (ColorCal): for calibrating the EX Print Server

• (bw): for black-and-white documents

• (color): for color documents

• (grayscale): for grayscale documents, such as black-and-white photographs

Default guest templates that can be edited are:

• COLOR0GUEST

• GRAYSCALE0GUEST

• BW0GUEST

You can create a new template based on one of the default guest templates by renaming it and 
modifying it at the digital press or by modifying it in WebTools Scan Settings. You can change 
the destinations either at the digital press or in WebTools Scan Settings. You can modify 
document settings in WebTools Scan Settings. 

NOTE: You cannot change the color mode setting when you are creating a scan template based 
on either one of the EX Print Server default guest templates or on a template you created in 
WebTools Scan Settings.

For information about setting up scan templates, see WebTools Scan Settings Help and 
“Modifying Scan Settings in WebTools” on page 83.

For information about setting up users and mailboxes, see WebTools Configure Help.
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Scanning with default scan settings

When you initiate a scan from the digital press, you select a scan settings template from the 
list displayed on the digital press control panel. 

TO SCAN A DOCUMENT FROM THE DIGITAL PRESS

1 Press the All Services icon at the upper-right corner of the digital press control panel.

2 Press Network Scanning.

3 Select the template that you want to use. 

All Scan Settings templates are displayed.

4 If desired, select options in the General Settings pane, and also in the Image Quality, Layout 
Adjustment, and Output Format panes.

NOTE: You cannot change color mode settings for any of the default templates or templates 
created from them.

When you select options in the Image Quality, Layout Adjustment, and Output Format 
panes, you must click Save. Any document settings selected at the digital press control panel 
before scanning a document are only saved and applied for the scan you are performing. After 
the scan is completed, the settings revert to the original settings for that scan template.

For more information about document settings on the digital press, see the documentation 
that accompanies your digital press.

5 Press the green Start button on the front of the digital press.

6 To retrieve your scan, use Remote Scan or WebTools Docs.

NOTE: The default mailbox for all default Scan Settings is guest.
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Modifying Scan Settings at the digital press

All users can modify the guest-owned scan settings at the digital press. When you choose a 
scan template in the Web Applications area of the digital press control panel, you can rename 
the template to create a new template, and then edit any of the scan settings’ destinations

When you use a default template as a basis for creating a new template, you cannot change the 
scan color of the original template. So you should choose the template to use as your basis by 
the color: color, black-and-white, or grayscale.

TO MODIFY A SCAN TEMPLATE ON THE DIGITAL PRESS CONTROL PANEL

1 Press the All Services icon at the upper-right corner of the digital press control panel.

2 Press Web Applications.

3 Press the Scan tab.

NOTE: Only the guest-owned scan settings are displayed. “Guest-owned” means that they have 
been created under the user name of “guest”, and the scans are sent to the guest mailbox.

4 If you want to change the destination mailbox for one of the guest-owned scan settings, you 
must log in as Administrator. 

To do so, click Login, select Administrator, and type the Administrator password.

5 Select a scan settings template.

6 To view the destination settings for a scan template, press the two arrows to the left of the 
scan template name. 

The scan destinations designated for that template are displayed.

7 To view the document settings for the template, press the arrow at the top right of the 
window.

The Document Settings are displayed.

8 Click OK to return to the Scan Templates page.

9 To create a scan template, press the Edit button for the template that you want to use as the 
basis.

10 Type a new name in the Name field for the Scan Settings.

The user name for all scan templates displayed in Web Applications on the digital press 
control panel is guest and cannot be changed by users with guest access. If you log in as 
Administrator, you can change the user name. As the Administrator, you can also change the 
user name in WebTools Scan Settings.

NOTE: The new scan template name must consist only of uppercase letters and numbers. 
Lowercase letters and special characters are not allowed.

11 If desired, type a description in the Description field.
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12 Select one of the following destinations:

• Mailbox allows you to send the scan file to a Mailbox that you select in WebTools Scan 
Settings. You must set up the Mailbox first as a user of a group in WebTools Configure 
Users and Groups that has mailbox privileges. The default mailboxes are: admin, operator, 
and guest.

• E-mail allows you to send the scan file via e-mail. In Setup, the administrator determines 
the maximum allowed size of the attachment. If the attachment size exceeds this 
maximum, the EX Print Server sends it as a URL. For more information, see Configuration 
and Setup.

• Internet Fax allows you to send the scan file by e-mail via a fax server to an analog fax 
machine. The scan is converted to Internet Fax format. When you send a scan to Internet 
Fax, type the address in e-mail format. 

• FTP allows you to send the scan file to an FTP site. If a Proxy Server has been enabled by 
the EX Print Server Administrator in Setup, ask the Administrator for the Proxy Address. 
You may be required to type a user name and password. If the user name is displayed as 
blank, an anonymous login is allowed, and you do not have to type a password.

• SMB allows you to send the scan file to any network folder or computer on the network 
using SMB. You must know the domain, the computer name (server name), and the 
shared folder for the destination computer to send a file using SMB. You are required to 
type a user name and password. If a password is required, but not entered, no error 
message is displayed, and the scan file is not sent to the destination. It may be that a 
password was not required. Check with your network administrator for the login 
requirements for any SMB connection on your network. 

13 Press Save Changes.

The new scan template you have just created appears in the list of templates.

14 Press the All Services icon at the upper-right corner of the digital press control panel.

After you have created your new template on the digital press control panel, you can specify 
document settings on the digital press control panel and initiate the scan.
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Modifying Scan Settings in WebTools

When you log into Scan Settings you can view all scan templates associated with your user 
name. You must have EX Print Server mailbox privileges and can only modify scan template 
files to which you have access.

The administrator has full access to all scan templates. In addition, the administrator can 
create new scan templates in Scan Settings and can import and export scan templates. The 
procedure below is for all users.

TO MODIFY SCAN SETTINGS IN WEBTOOLS

1 Start your Internet browser. 

2 Type the IP address or DNS name of the EX Print Server.

3 Click the Scan Settings tab.

4 Log in to Scan Settings.

To log in as guest, you do not need to type a password. To log in as an Administrator, you 
must type “admin” in the User Name field and type the Administrator password, if required.

5 Select the scan template that you want to edit and click Edit.

6 Specify the following General Setting options for your scan template:

• Name: Specify the name to display on the digital press control panel and in the list of Scan 
Settings.

• Description: Type a description of your scan template to allow users to identify the scan 
template at the print engine scan initiation screen.

• Username: Specify the owner name of the scan template. When you log in to Scan 
Settings, only scan templates display that match your user name and your login user name. 

This option can only be edited by an administrator. The administrator can specify any 
EX Print Server user that has mailbox rights (including local EX Print Server users, LDAP 
users, and members of LDAP groups that have mailbox privileges). 

7 Specify Scan Destination options for your scan template.

8 Specify Document Settings options for your scan template.

9 Specify Scan Enhancement options for your scan template.

10 To save your scan template, click Save.

At least one scan destination must be specified to save the scan template.

11 To cancel your changes and return to the main Scan Settings window, click Cancel.

12 To revert changes you have made to the scan template, click Reset.
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Creating Scan Settings in WebTools

Scan Settings allows users with administrator access to create new scan templates in Scan 
Settings, in addition to editing scan templates. Administrators can also delete scan templates 
and change user names for a scan settings template.

TO CREATE A NEW SCAN TEMPLATE IN WEBTOOLS

1 Start your Internet browser. 

2 Type the IP address or DNS name of the EX Print Server.

3 Click the Scan Settings tab.

4 Log in to Scan Settings.

To log in as an Administrator, you must type “admin” in the User Name field and type the 
Administrator password, if required.

5 Click the New icon.

6 Specify the settings for your scan template.

7 To save your scan settings, click Save.

Retrieving scans

You can retrieve scans from a mailbox using WebTools Docs or Remote Scan. For information 
about Remote Scan, see “Using Remote Scan” on page 77. For information about using 
WebTools, see page 97.
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FIERY BRIDGE

Fiery Bridge is an application that allows you to access scanned documents in your Fiery 
mailbox directly from a client Windows XP computer.

Fiery Bridge makes your mailbox accessible as if it were a standard network drive, allowing 
you to browse its contents using Windows. You can open a scanned document from an 
appropriate application on your computer, just as you would open any file on your computer.

Fiery Bridge is an alternative to transferring scanned documents from a Fiery using Remote 
Scan or WebTools and can simplify your scanning workflow. You can even use Fiery Bridge in 
combination with Hot Folders to create an automated workflow. 

Installing Fiery Bridge
Install Fiery Bridge on a Windows XP computer that has a network connection to the 
EX Print Server. For a complete list of system requirements, see Welcome.

The installer for Fiery Bridge is provided on the User Software DVD. 

Before you install the utility, read the guidelines described in “Preparing for installation on 
Windows computers” on page 12.

To install Fiery Bridge, see “Installing user software on a Windows computer” on page 14.

Configuring Fiery Bridge
To use Fiery Bridge, you must configure the connection to the EX Print Server by completing 
the following tasks:

• Specify one or more EX Print Server servers that you want to access.

• Configure settings for each server.

Details are provided in the following procedures.
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Specifying servers

When you start Fiery Bridge for the first time, the list of servers is empty. You must locate the 
servers on the network and add them.

TO START FIERY BRIDGE

• Choose Start > All Programs  >  Fiery  > Fiery Bridge or double-click the Fiery Bridge shortcut on 
your desktop.

TO ADD A SERVER TO FIERY BRIDGE

1 Click Add Server. 

2 If the EX Print Server that you want to add appears in the list of available printers, select the 
EX Print Server and click OK.

If the EX Print Server that you want does not appear in the list of available printers, select 
“Enter printer name or IP address”, type the DNS name or IP address of the EX Print Server, 
and click OK.

The EX Print Server is located on the network and added to the list of servers.

TO DELETE A SERVER FROM FIERY BRIDGE

1 Select the EX Print Server server from the list.

2 Click Delete. 

3 Click OK to confirm the deletion.

Configuring server settings

You can configure settings for any of the servers in the list. Currently, the only setting is the 
file format (PDF or TIFF) for a scanned document. Scanned documents do not reside on the 
EX Print Server server in PDF or TIFF format. However, when you transfer a scanned 
document from a EX Print Server to your computer using Fiery Bridge, the document is 
converted to either PDF or TIFF format, depending on the setting you configure.

TO CONFIGURE THE FILE FORMAT SETTING FOR THE EX PRINT SERVER

1 Select the EX Print Server server from the list.

2 Click Settings.

3 Choose PDF or TIFF from the File Format list.

4 Click OK.
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Using Fiery Bridge
When you install Fiery Bridge, a Fiery icon is added to the My Computer window on your 
desktop. When you add a EX Print Server server to Fiery Bridge, a folder for that server is 
added under the Fiery icon. The folder for the server in turn contains a My Documents folder 
that contains the documents in your mailbox on the EX Print Server.

The scanned documents appear as regular files of either PDF or TIFF format (depending on 
the file format setting). However, these files are not actually on your computer. By default, a 
scanned document is not transferred to your computer until you access it by opening it in an 
application on your computer or by copying it to your computer. 

You cannot save a scanned document back to the EX Print Server mailbox. You must save it as 
a new document on your computer. The scanned document on the EX Print Server remains 
unchanged.

You can access scanned documents by browsing from the desktop, from within an application, 
or from the Fiery Bridge main window.

TO ACCESS A SCANNED DOCUMENT FROM YOUR DESKTOP OR AN APPLICATION

1 From your desktop, open My Computer. 

From an application, choose File  >  Open and browse to My Computer.

2 Under My Computer, open the Fiery icon.

3 Under the Fiery icon, open the folder that has the same name as the Fiery containing the 
scanned document.

4 If you are prompted for a user name and password, type them and click Login.

Select “Save User Information” before clicking Login if you want Fiery Bridge to enter your 
user name and password automatically in the future, even if you reboot your computer. 

5 Under the folder that has the same name as the EX Print Server containing the scanned 
document, open My Documents.

The list of scanned documents appears.

6 If you are browsing from your desktop, double-click a document to open it in its default 
application, or select a document and copy it to another folder. 

If you are browsing from an application, select the document and click Open.

A document is not transferred to your computer until you open it or copy it.
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TO ACCESS A SCANNED DOCUMENT FROM THE FIERY BRIDGE MAIN WINDOW

1 In the Fiery Bridge main window, double-click the EX Print Server that you want to access.

2 If you are prompted for a user name and password, type them and click Login.

Select “Save User Information” before clicking Login if you want Fiery Bridge to enter your 
user name and password automatically in the future, even if you reboot your computer. 

The My Documents folder for the EX Print Server that contains the scanned documents is 
opened in Windows Explorer.

Mailbox synchronization

If you want scanned documents transferred to your computer as they are available (to 
accommodate a particular workflow, for example), you can set up mailbox synchronization. 
With mailbox synchronization, scanned documents are transferred to your computer to a 
specific folder (different from the My Documents folder for the server) as they are created.  
If a scanned document is deleted from your EX Print Server mailbox, the file is deleted from 
the folder on your computer, as well.

TO CONFIGURE MAILBOX SYNCHRONIZATION FOR A FIERY

1 Select the EX Print Server server from the list.

2 Click Mailbox Synchronization.

The Mailbox Synchronization dialog box appears.

3 Select Mailbox Synchronization.

4 Type the user name and password for the EX Print Server.

5 Click Test Connection to test your connection to the EX Print Server.

Fiery Bridge attempts to connect to the EX Print Server using the information you provided 
and shows whether it was successful.

6 If PaperPort is installed on your computer, you can select Add to PaperPort. 

Select this option to add a shortcut to your EX Print Server mailbox in PaperPort.

7 Click OK.

NOTE: The path name of the folder that scanned documents are transferred to is shown in the 
Mailbox Synchronization dialog box. You cannot change this folder location.
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Accessing a different mailbox

After you log on to a EX Print Server, you remain logged on until you log out of your 
Windows session. To access a different mailbox on the same EX Print Server, you must log on 
as a different user.

TO ACCESS A DIFFERENT MAILBOX ON A SERVER YOU HAVE ALREADY LOGGED INTO

1 On your desktop, open My Computer.

2 Under My Computer, open the Fiery icon.

3 Under the Fiery icon, right-click the folder that has the same name as the EX Print Server that 
you want to access and click Login As.

4 Type your user name and password and click Login.

Accessing WebTools

You can access WebTools for any EX Print Server you have added to Fiery Bridge.

TO ACCESS WEBTOOLS FROM FIERY BRIDGE

1 In the Fiery Bridge main window, select the EX Print Server server from the list.

2 Click WebTools. 

The default browser is started and directed to the selected EX Print Server.
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HOT FOLDERS

Hot Folders is a utility that allows you to store and reuse frequently used print options when 
printing PostScript and PDF files on the EX Print Server. With Hot Folders, you can do the 
following:

• Create special folders (hot folders) that assign specific print settings and print queues 
to jobs

• Print jobs to the EX Print Server by dragging and dropping them onto hot folders on your 
computer’s desktop

• Monitor the status of jobs sent to hot folders

Installing Hot Folders
The installer for Hot Folders is located on the User Software DVD.

Before installing the utility, make sure that you complete the preliminary procedures 
described on page 12.

To install Hot Folders on a Windows computer, see “Installing user software on a Windows 
computer” on page 14. To install Hot Folders on a Mac OS computer, see “Installing user 
software on a Mac OS computer” on page 16.

Using Hot Folders
Complete instructions on how to use the standard Hot Folders features are provided in Hot 
Folders Help.

If the Graphic Arts Package, Premium Edition is installed and enabled on the EX Print Server, 
you can use additional file format filters with Hot Folders. For information about using these 
file format filters, see Graphic Arts Package. 

TO ACCESS HOT FOLDERS HELP

1 Start Hot Folders.

2 Choose Help  >  EFI Hot Folders Help.
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Additional features
The following section describes additional features of Hot Folders that are not discussed in 
Hot Folders Help.

Preserve Document Setting

When you define Job Settings for a new Hot Folder and open the Job Properties window, the 
default for many settings is displayed as Preserve Document Setting. This setting allows you 
to keep the job properties you set when creating the original job in the application.

About Hot Folders filters

Hot Folders filters allow you to convert certain file formats to PostScript or PDF or to 
preflight files for conformity. File conversion and preflighting take place on your computer 
within Hot Folders, which saves EX Print Server resources. You can print files directly from 
Hot Folders filters without starting the application from which they were created.

Using the PDF to PS filter

The PDF to PS filter is standard. The PDF to PS filter accepts PDF (v1.2 through v1.7) files 
and outputs PostScript files. 

NOTE: The filter converts any PDF v1.2 files to PDF v1.7 files, and then to PostScript Level 3 
files before submitting to the EX Print Server.

NOTE: This filter is not supported on Mac OS X.

Microsoft Office filters for Hot Folders

The Microsoft Office filters for Hot Folders feature allows you to convert certain MS Office 
file formats to PostScript. File conversion takes place on your computer within Hot Folders, 
which saves EX Print Server resources. You can print files directly from Hot Folders filters 
without starting the application from which they were created.

The Microsoft Office filters have no configurable options; however, you must have the 
following versions of each application, and have Acrobat Distiller installed to convert the files 
to PostScript files.

• Microsoft Excel 2000 and higher

• Microsoft Publisher 2002 and higher

• Microsoft PowerPoint 2000 and higher

• Microsoft Word 2000 and higher
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Specifying filter settings for a Hot Folder

After specifying the filter settings and options for your Hot Folder, drag and drop the proper 
file formats onto your Hot Folder to begin the conversion process.

Open the Filter Settings dialog box from the Folder Properties dialog box.

TO SELECT A FILTER SETTING

1 From the Hot Folders Control Panel, select the Hot Folder and click Properties.

2 Select Filter Settings and click Define.

The Filter Settings dialog box appears, allowing you to select the filter. 

For Windows, filters are color-coded. Exclusive filters are blue and Non-exclusive filters are 
black. 

If you select an Exclusive filter, you cannot select any other filter. Microsoft Office filters are 
non-exclusive filters, so you can select as many of them as you wish.

3 To convert all PostScript files to PDF automatically, select Convert PS to PDF and a job option 
from the Distiller Profile menu in the PS->PDF Normalizer pane.

4 Click OK.
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VDP RESOURCE MANAGER

VDP Resource Manager allows you to do the following:

• Search for global objects used in variable data printing

• Delete global objects used in variable data printing

Installing VDP Resource Manager
To install and use VDP Resource Manager, you must have a Windows or Mac OS computer 
that can connect to the EX Print Server. For detailed system requirements, see Welcome.

The installer for VDP Resource Manager is located on the User Software DVD.

Before installing the utility, complete the preliminary procedures described in “Preparing for 
installation on Windows computers” on page 12 and “Preparing for installation on Mac OS 
computers” on page 13.

To install VDP Resource Manager on a Windows computer, see “Installing user software on a 
Windows computer” on page 14. To install VDP Resource Manager on a Mac OS computer, 
see “Installing user software on a Mac OS computer” on page 16.
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Configuring the connection to the EX Print Server
The first time you start VDP Resource Manager, you must configure the connection to the 
EX Print Server.

NOTE: The Windows and Mac OS versions of VDP Resource Manager are similar. The 
following illustrations show the Windows version. 

BEFORE YOU BEGIN

• Print the EX Print Server Configuration page. 

For instructions on printing the Configuration page, see Configuration and Setup.

This page contains information you need when configuring the connection, such as the IP 
address of the EX Print Server. For TCP/IP installations, you can use the DNS name instead 
of the IP address. Make sure that the EX Print Server is already registered in a Domain Name 
Server (DNS) on your network. For more information, see the documentation that 
accompanies your network system. 

TO CONFIGURE THE CONNECTION FOR FIERY VDP RESOURCE MANAGER

1 Click Start, choose Programs, and then click Fiery VDP Resource Manager in the Fiery folder.

The Available Servers dialog box appears, with all EX Print Server servers in the local 
subnet displayed.
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2 To locate a server by its IP address, click the Manual tab, type the IP address, and then 
click Add.

The server appears in the Available Servers dialog box.

3 To locate the EX Print Server either by a range of IP addresses or by the IP address and subnet 
mask, click the Auto Search tab, and then click Advanced.

4 Click the IP Range tab or the Subnet tab.

5 To search by a range of IP addresses, enter the information in the From IP and To IP fields, 
click Add, and then click Search.

To search by IP address and subnet mask, enter the information in the From IP and Subnet 
fields, click Add, and then click Search.

All available servers are displayed in the Available Servers dialog box.

6 Select the servers that you want and click Add.

All connected servers are displayed in the Fiery Servers list in the Fiery VDP Resource 
Manager dialog box.
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TO MODIFY THE CONFIGURATION FOR FIERY VDP RESOURCE MANAGER

1 Click Start, choose Programs, and then click Fiery VDP Resource Manager in the Fiery folder.

All servers you connected to previously are displayed.

2 To remove a server, select the server that you want to remove, and then choose Disconnect 
from the Server menu.

3 To add a server, choose Connect from the Server menu and follow the procedure 
“To configure the connection for Fiery VDP Resource Manager” on page 94.

Using VDP Resource Manager
Complete instructions on how to use VDP Resource Manager are provided in VDP Resource 
Manager Help. 

TO ACCESS VDP RESOURCE MANAGER HELP

1 Launch VDP Resource Manager.

2 Choose Help  >  Fiery VDP Resource Manager Help.
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WEBTOOLS

WebTools allow you to manage your EX Print Server remotely from the Internet or your 
company’s intranet. The EX Print Server has its own home page, where you can select the 
following WebTools:

• Home provides current information about the jobs processing and printing on the 
EX Print Server.

• Downloads allows remote users to download installers (for drivers, PPDs, and other 
software) directly from the EX Print Server.

• Docs allows remote users to access jobs on the EX Print Server over the Internet or 
intranet. 

• Configure allows the EX Print Server administrator to view and modify Setup options 
remotely from a Windows computer.

• Scan Settings allows the EX Print Server administrator to create Scan Templates.

Setting up WebTools
WebTools are resident on the EX Print Server hard disk and do not require special 
installation. However, WebTools do require initial setup by the EX Print Server administrator.

To enable network users to access and use WebTools, the administrator must set specific 
options in Network Setup and Printer Setup. For information about these specific Setup 
options, see Configuration and Setup.

The administrator also must prepare each user’s computer to communicate with the 
EX Print Server over the Internet or intranet.
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TO SET UP CLIENT COMPUTERS TO USE WEBTOOLS

1 Enable TCP/IP networking.

2 Make sure that the computer has a valid, unique IP address.

3 Make sure that a supported Internet browser is installed on the computer.

For more information about supported browsers, see Welcome.

4 Make sure that Java is enabled in your Internet browser.

In addition, make sure that you have completed the preliminary procedures described in 
“Preparing for installation on Windows computers” on page 12.

NOTE: If the client computer is running Windows XP with Service Pack 2 (SP2) installed, 
Pop-up Blocker is turned on by default. With this function turned on, a warning message 
appears when you access WebTools, and your access to WebTools is denied. To gain access, do 
one of the following:

• Change the Pop-up Blocker setting by clicking the warning message and choosing from 
one of the selections that appears.

• Turn off Pop-up Blocker in Internet Explorer from the Tools menu or in Internet Options.

For more information, see Internet Explorer Help, or the documentation that accompanies 
Windows.

Accessing the WebTools home page
Use your Internet browser to access WebTools. For complete information about browser and 
system requirements, see Welcome.

TO ACCESS THE WEBTOOLS HOME PAGE

1 Start your Internet browser. 

2 Type the IP address or DNS name of the EX Print Server.

The EX Print Server home page appears. 

If the home page for the digital press appears instead of the WebTools page, click the 
WebTools link.

3 Click the tab for the WebTool that you want to use.
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Using WebTools
The following sections describe how to use the WebTools.

Home

Home lets you view jobs that are currently processing and printing on the EX Print Server. 
Printing and processing information is updated every 30 seconds.

For complete instructions on how to use Home, see WebTools Home Help. 

Downloads

The Downloads WebTool allows you to download installers (for drivers, PPDs, and other 
EX Print Server software) directly from the EX Print Server.

For complete instructions on how to use Downloads, see WebTools Downloads Help. 

Docs

Docs allows you to access jobs on the EX Print Server over the Internet or intranet. You can: 

• Manage and distribute jobs in your mailbox. 

Mailboxes are set up in the Users and Groups area of the Configure WebTool.

• Control and modify jobs.

• Submit jobs to the Print Server.

For complete instructions on how to use Docs, see WebTools Docs Help. 

Configure

Configure allows the EX Print Server administrator to view and modify Setup options 
remotely from a Windows computer. For information about using Configure, see 
Configuration and Setup. 

Before using Configure, make sure you have completed the Configure preparation procedure 
described in “Preparing for installation on Windows computers” on page 12.

For complete instructions on how to use Configure, see WebTools Configure Help. 



WEBTOOLS 100

Scan Settings

Scan Settings allows the EX Print Server administrator to set up Scan Templates. These scan 
templates are accessible from the digital press control panel, by pressing either Network 
Scanning or Web Applications. The Network Scanning digital press control panel displays the 
default digital press scan templates, as well as any that have been set up through WebTools 
Scan Settings. 

TO CREATE A SCAN TEMPLATE

1 On the WebTools Home page, click the Scan Settings tab.

2 Log in as Administrator. 

Only Administrators can create Scan Templates.

3 Click the New icon.

4 In the General Settings area, enter a name for your new scan template and, if desired, a 
description.

5 In the Scan Destination area, select the destinations you want and enter the required 
information.

You can send a scan to a Mailbox, E-Mail, FTP server, or SMB location.

6 In the Document Settings and Scan Enhancements areas, select your choices from the menus 
for each option.

7 Click Save. To reset the defaults, click Reset.

The newly created Scan Template appears on the digital press control panel. 

For complete instructions on how to use Scan Settings, see WebTools Scan Settings Help. 
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