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1 Getting started

Printing this guide
Change the paper size to print this document on any printer.

1. Open the PDF file in Adobe Acrobat.
2. From the File menu, select Print.

The Print dialog box appears.

3. Select the desired paper size, for example, A4 or letter.
4. In the Page Scaling list, select Fit To Printable Area or

Shrink To Printable Area.

Note: The names in the Page Scaling list vary according to the version
of the Adobe Acrobat software.

5. Click OK.
This document is printed to the selected paper size on your
printer.

What's new?
The CX print server supports these new features:



● Profiling Tool
● Resubmitting several jobs to a virtual printer
● PANTONE PLUS color dictionary
● Remote Workspace for Mac computers
● APPE 2.0 support
● Remote Site Manager
● Text message and e-mail notifications
● Measure a spot color using the X-rite i1 spectrophotometer
● Predefined color sets
● CX print server web help
● Easy VDP File Creator
● Near-line finisher support
● Photo Touch-up
● Process Power Kit
● Improving quality of flattened transparencies

System overview
The Xerox CX print server, powered by Creo Color Server
Technology, is an on-demand prepress system that uses
advanced prepress technologies to drive the Xerox 700 digital
color press.

The CX print server enables you to print from computers running
the Microsoft Windows operating system and Apple Mac OS
operating system software. Using raster image processor (RIP)
technology, the CX print server converts image files in page-
description language (PDL) formats—for example, Adobe
PostScript, PDF, and variable data printing formats—to a suitable
ready-to-print (RTP) format for direct high-quality digital printing.
The CX print server also streamlines the printing process by
allowing you to print with preset workflows.

The CX print server combines RIP functionalities, automation,
control tools, and special hardware development capabilities with
Windows-based architecture.

See also:
Setting up your computer overview on page 9

Hardware and software components
The CX print server includes:

● Creo hardware, including the dedicated interface board
● DVD-RW drive with DVD burning software
● The following software:
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○ CX print server software
○ Enfocus PitStop Edit
○ Microsoft Internet Explorer 6
○ Microsoft XP for Embedded Systems

Supported formats
The CX print server supports the following file formats :

● PostScript (composite or pre-separated files) (levels 1, 2, and
3)

● Adobe PDF (versions 1.2 through 1.7)
● EPS
● Creo VPS (Variable Print Specification)
● Xerox VIPP (Variable Data Intelligent PostScript PrintWare)
● VIPP.VPC (VIPP Project Container)
● PPML (Personalized Print Markup Language)
● PPML.zip
● File formats from various prepress systems—for example,

TIFF/IT software
● CT, LW
● JPEG
● TIFF
● Pre-separated formats
● XPS

Optional kits
The CX print server includes optional kits:

● Creative Power Kit, which increases your color and image
quality capabilities and includes:

○ X-Rite i-1 Spectrophotometer
○ Import device link profile
○ Advanced calibration information
○ Spot color based on destination profiles
○ Color picker
○ Predefined color sets
○ Print color set samples
○ Profiling Tool

Note: A dongle is required for this package.

● Accessory Kit, which includes the keyboard, mouse, and
monitor.

● Universal stand

Supported formats 3



● Professional Power Kit, which extends the feature set of the CX
print server with an emphasis on the capabilities requested by
graphic arts and commercial print providers. This kit includes:

○ Dynamic page exceptions
○ Imposition Template Builder
○ Enfocus PitStop
○ Archive and retrieve VDP files
○ Spot color variation
○ Print mode—progressive, separations and custom printing
○ Test-printing spot colors
○ VDP Management Tool
○ Job slug

Note: A dongle is required for this package.

● Process Power Kit, which enables faster processing and
shorter job turnaround. This kit includes:

○ Photo Touch-up
○ Parallel RIP

Note: A dongle is required for this package.

● Imposition Power Kit, which enables you to build custom
signatures, and define where marks or groups of marks are
placed on a sheet. In addition, there is an interactive job
ganging option.

Note: A dongle is required for this package.

Installing the Imposition Power Kit
To activate the features in the Imposition Power Kit, install the
dongle that is supplied with the kit.

1. Log onto your computer as an Administrator.
2. Obtain the software files. The

Preps_6-0-0_Win_Installer.exe file is available on the
DVD.

3. Insert the DVD, and double-click the .exe file.
4. Click Install and follow the onscreen instructions until the

installation is complete.
5. When the iKey driver Window appears, type your license key

to complete the installation.
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Overview of the workspace
When you start the CX print server software the workspace
automatically appears.

The workspace contains different areas that enable you to monitor
your job during the process and print stages. In addition, the
workspace includes tools and options that enable you to fully
customize and manage your server and jobs.

Workspace area Description

Toolbar

Consists of shortcut buttons for the Import window , Resource

Center , Calibration , Spot Color Editor , Gradation ,

Preview , Archive  , Imposition Template Builder , and Alerts
.

Note: The icons that appear vary according to the optional kits in use.

Printer Status pane The Printer Status pane displays information about the current printer
status—for example, Printing, Ready, Warming up.

The printer icon changes according to the configuration of the printer
and the finishing devices connected.

Overview of the workspace 5



Workspace area Description

Resource details Click Trays, Finishers, Toners, Consumables or Server to display
information about the size and type of paper in each tray, the
connected finishing devices, the available toner, status of
consumables, and disk space and network details.

Under Server, progress bars display information about incoming and
outgoing jobs.

If there is a problem with one of the printer components or with the
server, a red indicator appears in the printer icon and next to the
relevant component—for example, if a tray is empty.

Process Queue and Print
Queue

The Process Queue area lists the files to be processed. After a file has
been processed successfully, it moves either to the Print Queue area
or to the Storage area.

 Indicates that the queue is ready for processing or printing.

 Indicates that the queue is suspended. You will need to release
the queue in order to process and print the jobs in this queue.

Note: When a queue is suspended you can open and edit the job
parameters of a job, unless the job is active or printing in the print
queue.

Storage area The Storage area contains jobs that:

● were successfully printed
● were held, were aborted, or failed during processing or printing
● were sent directly from the client workstation, or were imported to

the Storage area

There are three different views available in the Storage area: List,
Preview, and Gallery.

You can modify the columns and information that is displayed in the
Storage area. Right-click on a column in the Storage area and select
the column that you want to add or remove.

Note: Selecting Copies enables you to change the number of copies
for that job and submit it for printing without opening and editing the job
parameters.
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Turning on the CX print server
1. Turn on the monitor.
2. Push the power control button.

The power indicator on the front panel lights up, and the
Windows operating system logon screen appears.

The CX print server splash screen appears, followed by the
workspace.

Notes:

● If the workspace does not automatically appear, open the application from
the Windows Start menu.

● If the screen saver is activated with a password, then the user name is
set to operator and password is spire.

See also:
Preferences window on page 133

Turning off the CX print server
1. From the File menu in the workspace, select Exit.

Note: Alternatively, if you want to exit the Workspace only (and not shut
down the color server), select Exit Workspace. This is useful when you
make a change to the settings that requires you to close and open the
Workspace, for example, when changing the units from inches to mm.
To restart the Workspace, right-click on the color server icon in the
system tray and click Start.

A confirmation message appears.
2. Click Yes.

The CX print server software closes. This may take a few
minutes.

Note: If you move the cursor over the server icon on the taskbar, the
following tooltip appears: Color Server is Stopping. Please Wait.

3. Verify that the CX print server icon does not appear on the
taskbar.

4. From the Windows Start menu, select Shut Down, and click
OK.

5. After the CX print server has shut down, you can turn off the
press.

Turning on the CX print server 7
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2 Setting up your
computer for printing

Setting up your computer overview

Printing Methods
Some methods for printing with the CX print server:

● Submit the job to one of the CX print server virtual printers. The
job is spooled and then processed or printed (according to the
selected job flow of the virtual printer). If you use this method,
you can print from any software—for example, Adobe Acrobat—
and use any file format from any Windows and Mac computer.

● Drag the job to a hot folder. The job is spooled and processed
or printed (according to the selected job flow of the
corresponding virtual printer). If you use the hot folder method,
you can print most PDL files—for example, PostScript, PDF,
EPS, Variable Print Specification, and PPML.

● Drag Microsoft Office files to a special hot folder and then
submit the files for printing.

Network printers
To print your file using a CX print server virtual printer, you first
need to install the virtual printer as a network printer on your
computer.

After you install a network printer on your computer, you will be
able to submit files for printing. The network printers are installed
by default with the Print Driver software. You can change the
default settings of the network printer to use the PPD parameters
instead of the Print Driver software.

The CX print server supports printing from the following operating
systems:

● Mac OS X 10.4 and later
● Microsoft Windows Server 2008, Microsoft Windows Server

2003, Microsoft Windows 7, Microsoft Windows Vista, and
Microsoft Windows XP

The CX print server provides default network printers, referred to
here as virtual printers.

A virtual printer contains preset workflows that are automatically
applied to all print jobs processed with that virtual printer. The



default virtual printers are published on the network with specific
parameters set for processing and printing.

The default virtual printers are:

● ProcessPrint—Files sent to this printer are automatically
processed and immediately sent to the printer for printing.

● ProcessStore—Files sent to this printer are automatically
processed and stored in ready-to-print (RTP) format in the
Storage area. Later, you can submit an RTP job for printing, or
change the parameters of the job and resubmit it for processing
or printing.

● SpoolStore—Files sent to this printer are spooled to the
Storage area and wait until you submit them for processing
and printing. The files remain in PDL format (such as PS, PDF,
VIPP, VPS, and PPML).

Print Driver software
Use the Print Driver software to set job parameters when you are
submitting a job to the CX print server from any application in your
computer. The Print Driver software provides a graphical user
interface that is similar to the CX print server job parameters
window. The software is automatically installed on a Windows
computer when you set up a network printer.

Note: On a Mac computer, you must install the Print Driver software
manually.

In the Print Driver window, you can perform the following actions:

● Define or change job parameters regardless of whether your
computer is connected to the server

● Lock a job for secure printing
● Save a set of parameters. Sets are useful when you want to

print different jobs with the same parameters, or if you want to
reprint a job.

● Retrieve a saved set of parameters
● Check the status of the printer
● Define PostScript parameters for the job
● Preview imposition layout
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Setting up printing on a Windows computer

Adding a network printer to Windows Server 2008/2003/XP
To print from a Windows computer, you first need to add a CX
print server virtual printer to your client workstation.

Tip: Following are some shortcut tips for setting up a printer. The full
procedure is detailed below.

● Locate the CX print server in My Network Places, and then double-click
on the network printer you want to install. The network printer is
automatically installed on your computer and appears in the list of
printers.

● If you know the name of your CX print server, click Start > Run, and then
type \\server  name. The CX print server opens showing a list of all
the network printers. Double-click on the network printer you want to
install.

1. From the Start menu, select Settings > Printers and Faxes.
The Printers and Faxes window appears.

2. In the Printer Tasks area, select Add a printer.

Note: Your computer might have slightly different wording from what
appears in this task.

The Add Printer Wizard appears.
3. Select Next.
4. Select A network printer, or a printer attached to another

computer, and then click Next.
5. Select Browse for a printer, and click Next.
6. Find the CX print server, and double-click it to display the list

of network printers.
7. Select the desired printer, and click Next.
8. When a message appears, click Yes.
9. Select one of the following:

○ Yes if you want to set this printer as the default printer on
your computer.

○ No if you don't want to set the printer as the default printer
on your computer.

10. Click Next.
11. Click Finish to close the wizard.

The CX print server network printer is added to your printer list. In
addition, the Print Driver software and PPD file are automatically
copied.

Setting up printing on a Windows computer 11



Adding a network printer to Windows 7/Vista
To print from a Windows computer, you first need to add a CX
print server virtual printer to your client workstation.

1. From the Start menu, select Devices and Printers.
2. Select Add a printer.
3. In the Add Printer wizard, select Add a network, wireless or

Bluetooth printer.
4. Select The printer that I want isn't listed.
5. In the Select a shared printer by name box, type the CX

print server name, and click Next.
6. Click Next.
7. Select whether you want this to be the default printer, and

then click Finish to complete the setup.

The CX print server network printer is added to your printer list.
When you add a network printer, the Print Driver software and
PPD file are installed on your computer.

Loading the Print Driver software for the first time
Requirements:

A network printer must be defined on your Windows-based
computer.

Load the Print Driver software after installing a network printer so
that the CX print server will be ready for printing.

1. Open a file with its corresponding application—for example,
open a PDF file in Adobe Acrobat.

2. From the File menu, select Print.
The Print dialog box appears.

3. Select one of the network printers—for example, Print and
click Properties.

A message tells you that the software is loading.

Note: This process may take a few minutes.

After the software loads successfully, click Finish. The job
parameters window appears.

4. Close the job parameters window and printer Print Dialog box
to complete the installation of the Print Driver.

The network printer is set up for printing using the Print Driver
software.
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Shortcut for adding a printer
1. From the Start menu, select Run.
2. In the Open box, type \\, followed by the host name or IP

address of the color server, and click OK.
The server window opens.

3. Double-click the icon for the desired network printer.

The CX print server network printer is added to your printer list.

Deactivating the Print Driver software
Deactivate the Print Driver software if you want to access the PPD
file parameters. The Print Driver software is active by default.

1. From the Windows Start menu, select Settings > Printers
and Faxes.

2. Right-click the printer icon of the network printer you want to
deactivate the Print Driver, and select Properties.

3. Click the Print Driver tab.
4. In the Enable enhanced user interface, list select off.
5. Click Apply.
6. Click OK.

Removing the Print Driver software
Perform this procedure if you need to upgrade to a later version of
the Print Driver software.

Requirements:

All applications must be closed before removing the Print Driver
software.

1. From the Windows Start menu, select Run.
2. In the Open box, type \\, followed by the host name or IP

address of the server, and click OK.
The server window opens.

3. Navigate to \Utilities\PC Utilities\Driver
Extension.

4. Perform one of the following:

○ If you are using Windows XP, double-click
DEX_Uninstaller.exe

○ If you are using Windows Vista or Windows 7, right-click
DEX_Uninstaller.exe, and select Run as Administrator.

The Print Driver software is removed.
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Downloading fonts
Use the HF_FontDownLoader hot folder, located in D:
\HotFolders, to install new or missing fonts to the CX print
server fonts directory.

The HF_FontDownLoader hot folder can be used with the
following operating systems:

● Windows Server 2008
● Windows Server 2003
● Windows 7
● Windows Vista
● Windows XP
● Mac OS X 10.4 and later

You can drag the required fonts from the computer to the
HF_FontDownLoader hot folder. In the Resource Center, you
can set a default font and delete fonts.

Note: You can only copy fonts if the font license permits.

Setting up a TCP/IP Printer
Set up a TCP/IP printer on a Windows computer.

Requirements:

The following items must be installed and configured on the
Windows-based computer:

● TCP/IP
● The latest PostScript printer driver, AdobePSDriver.exe. You

can find the driver in the shared D:\Utilities\PC
Utilities folder on the CX print server, or you can download
the driver from the Adobe Web site, at http://www.adobe.com.

● The PPD file, CX700i_V1.PPD. The file is located in the
shared D:\Utilities\PPD folder on the CX print server.

1. Open the Printers window.
2. In the Printers and Faxes window, select Add Printer.

The Add Printer Wizard appears.
3. Click Next.
4. Select Local printer attached to this computer, and click

Next.
5. Select Create a new port, and from the Type of port list,

select Standard TCP/IP Port.
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6. Click Next.

If you have Print Services for UNIX installed on your
computer, you can also select LPR Port in the Type of port
list.

7. Click Next.
8. In the Printer Name or IP Address box, type the exact name

of the CX print server(the name is case-sensitive). You can
leave the Port Name as is.

9. Click Next.
10. In the Device Type area, select Custom, and then click

Settings.
11. For Protocol, select LPR.
12. Under LPR Settings, set the values as follows:

a. For Queue Name, type the exact name of the network
printer to which you want to send jobs for printing—for
example, CCS_ProcessPrint.

b. Select the LPR Byte Counting Enabled check box.
13. Click OK.

Click Next, and then click Finish.
14. Click Have Disk.
15. Click Browse, and locate the OEMSETUP.INF file in the \

\color server\Utilities\PC utilities
\PrinterDriver\Printer driver application
\Win2000_XP_2003\US-Letter or A4 folder.

16. Select the file, and click OK.
17. Click Next.
18. In the Printer Name box, delete the default printer name and

type the printer name exactly as it appears in the Resource
Center—for example, %Server Name%_Print.

19. Click Next.
20. Make sure that Do not share this printer is selected, and

click Next.
21. Make sure No is selected, and click Next.
22. Click Finish.
23. In the Printers and Faxes dialog box, right-click the newly

created printer, and select Properties.
24. Click the Print Driver tab.
25. Click the Server Hostname, and type the host name of the

color server.
26. Click Apply, and then click OK.
27. When you send a job to print via the Print Driver software,

note that the Print Driver is Online.
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You have successfully installed a network printer for the CX print
server and are ready to start printing.

Setting up LPR printing

Installing an LPR printer in Windows XP
Requirements: Windows installation CD

1. Select Start > Settings > Control Panel.
2. Select Add or Remove Programs.
3. Select Add/Remove Windows Components.
4. Select the Other Network File and Print Services check box.
5. Click Next.
6. Click Browse, and locate the Windows installation files on

your hard disk in the i386 folder, or on your Windows
installation CD.

7. Click Finish.

Installing an LPR printer in Windows Vista

1. Select Start > Settings > Control Panel.
2. Select Select Programs and Features.
3. Select Turn Windows Features On or Off.
4. In the User Account Control window, click Continue.
5. In the Windows Features window, click OK.
6. Select the Print Services check box and the LPR Port

Monitor check box.
7. Click OK.
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Setting up printing in Mac OS X

Installing the Print Driver software in Mac OS X (10.4 and later)

During the installation of the Print Driver software, the PPD file is
automatically copied to your computer.

1. From the Go menu, select Connect to Server.
2. In the Server Address box, type your server address, and

click Connect.
3. In the Connect as area, select Guest.
4. Click Connect.
5. Select Utilities and click OK.
6. Select the Mac Utilities folder.
7. Double-click the

CX700i_V1_ColorServerPrintDriverInstaller. file.
8. Double-click the

CX700i_V1_ColorServerPrintDriverInstaller icon.
The Welcome screen appears.

9. Click Continue.
10. In the message window, click Continue.
11. In the Software License Agreement window, click Continue.
12. Click Agree to agree to the terms and continue with the

installation procedure.
13. In the Select Destination area, select the destination volume

in which you want to install the Print Driver software, and click
Continue.

14. Click Install.
15. Type your login name (if necessary) and password, and click

OK.
16. Click Close.

The Print Driver software and PPD are installed.

Note: If you deactivate the Print Driver software, you can still use the PPD
because it has been installed already.
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Defining a printer with the Print Driver software in Mac OS X
(10.4 and later)

Requirements: The following information must be available:

● IP address or computer name of your CX print server

● Name of the network printer that you want to use with the Print
Driver software

1. On your Mac computer, using the Apple icon, open the
System Preferences window and double-click Print & Fax.

2. In the Print & Fax window, click +.

Note: You can also define your printer using the Default option.
3. In the Printer Browser window, click the IP Printer tab, and

enter the following information:

○ In the Address box, type the address of your server.

○ In the Queue box, type the name of the network printer that
you want to use with the Print Driver software—for
example, CreoCS_Process.

○ In the Name box, type a name for the printer.

○ In the Print Using list, select Other.

4. Navigate to Library / Printers / PPDs /
Contents / Resources / en.lproj, select either
Europe-A4 or US-Letter, and then select the 
CX700i_V1.PPD file.

5. Click Open.
6. Click Add.

The network printer is defined with the PPD file.
7. In the Print & Fax window, double-click the network printer.
8. Click Utility.
9. If you are working in Mac OS X 10.6. click Open Printer

Utility.
10. In the Enable Enhanced User Interface list, make sure that

On is selected.
11. In the Server Hostname box, type the IP address of the

server.
12. Click Apply, and then click Close.
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Removing the Print Driver software in Mac OS X (10.4 and
later)

Perform this procedure if you need to upgrade to a later software
version of the Print Driver software.

1. From the Go menu, select Connect to Server.
2. In the Server Address box, type your Creo color server host

name or address, and click Connect.
3. In the Connect as area, select Guest.
4. Click Connect.
5. Select Utilities, and then click OK.
6. Select the Mac Utilities folder.
7. Double-click the CCSUninstall.dmg file.
8. Double-click the CCSUninstall.app file.
9. Close all the running applications on your Mac computer, and

then click OK.
10. Select the suitable Creoprinter driver, and then click OK.
11. If necessary, type your name and password, and then click

OK.
12. Click OK.

The Print Driver software is removed. You can now upgrade the
Print Driver software.

Note: You will need to reinstall the network printers that you removed after
you have upgraded the software.
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3 Calibration

Calibration overview
Obtaining the most satisfactory print quality on your press depends
on a number of issues. One of the most important issues is steady
toner density. Toner density is affected by many factors such as
heat, humidity, and service settings. Toner density also tends to
vary over time. Such variations cannot be totally eliminated, but
you can perform the calibration process to compensate for them.

The calibration process consists of creating calibration tables that
are mapped to a specific media type, paper weight, and screening
method.

You can create calibration curves using either of the following
options:
● Off-the-glass calibration: Enables you to use the scanner platen

to create calibration tables. You can perform this procedure
from the CX print server, your computer via the Remote
Desktop connection, or the Creo web user interface.

● X-Rite i1 spectrophotometer: Enables you to print a color chart,
scan the streams of color patches in the color chart, and create
a calibration table based on the scanned measurements.

Note: The X-Rite i1 spectrophotometer is available only with the Creative
Power Kit.

The CX print server uses the data in this table to compensate for
the differences between the actual, measured density level and the
target density level.

You should create calibration tables in the following instances:
● Every 24 hours, to compensate for potential variations in toner

density
● When you use a new paper stock
● When prints show “color casts”
● After machine maintenance or hardware changes
● If there are drastic ambient changes (temperature and humidity)

In the job parameters window, under Color > Calibration, the
Linked option is selected by default. Any job that meets the media
attributes that you selected during the calibration process will
automatically be mapped or linked to that calibration table. When
you send your job to print, the calibration table that is linked to the



selected media type and screening is automatically used for
printing the job.

See also:
Performing off-the-glass calibration via the Creo web user
interface on page 155

Performing off-the-glass calibration from the Creo
Color Server

Perform off-the-glass calibration from the CX print server or from
the Xerox 700 digital color press touch screen using the Web UI.

Requirements:

● Make sure that the Calibration is done off-the-glass option is
selected in the Preferences window.

● The KODAK Gray Scale calibration chart is in the Calibration
Chart Kit envelope (part #518-00961A). Use only the KODAK
Gray Scale calibration chart when calibrating the scanner and
printer—do not use the Scanner Calibration chart, which is also
in this envelope.

● Print at least 25 copies of any file to warm up the printer.

Calibrate both the printer and scanner at the same time. If you
place only the print chart on the platen, the printer is calibrated. If
you place only the scanner chart on the platen, the scanner is
calibrated. If you need to calibrate a large paper size—for
example, A3 or larger—cut the paper in order to fit the off-the-
glass and Gray Scale calibration charts on the platen glass.

1. From the Tools menu, select Calibration.
2. In the Tray list, select the desired tray. The default tray is Tray

1.
3. In the Screening list, select the screening method.
4. In the Number of copies box, enter the number of copies you

want to print.

Note: It is recommended that you print at least 25 copies of the
calibration chart, and then use one of the last copies printed.

5. Click Print.
The calibration chart prints.

6. On the platen glass of the printer, place the scanner chart and
the off-the-glass calibration chart next to each other, facing
down.

7. On the control panel, press Start to start scanning the charts.

The charts are scanned and measured and a calibration table
is created. In the CX print server Calibration Wizard, if the
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calibration is successful, step 3 of the Calibration wizard
appears.

If an error occurs during the scanning process, an error
message appears.

8. Click Next.
9. Click Finish.

Connecting the X-Rite i1 spectrophotometer to the
CX print server

The X-Rite i1 spectrophotometer is available only with the Creative
Power Kit.

1. Connect the USB cable that is included with the X-Rite i1
spectrophotometer to USB port at the back of the CX print
server.

2. After you connect the i1 spectrophotometer for the first time
you will be prompted to install the driver.

3. When the driver installation successfully completes, you are
ready to use the i1 spectrophotometer to calibrate your
system.

Creating a calibration table using the X-Rite i1
spectrophotometer

The X-rite i1spectrophotometer is available only with the Creative
Power Kit.

Requirements:

● Your spectrophotometer must be connected to the USB port on
the CX print server.

● Install the driver when prompted for the first time connecting the
device. Refer to the spectrophotometer product documentation
for more details.

● Make sure that your spectrophotometer is calibrated by placing
the spectrophotometer on its plate.

● Print a reference job and use the same media and screen type
on which you will print the final job.

● The Print queue must be ready for printing (not suspended).
● Make sure that the Calibration is done using device tool

option is selected in the Preferences window.
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1. On the CX print server, from the File menu, select
Preferences.

2. In the Preferences window, under Administrator, select
Calibration and Color.

3. Under Calibration Device, select Calibration is done using
device tool, and then click Save.

4. From the Tools menu, select Calibration.
5. In the Media Type list, select the media type that you are

using for your job. You can select only those media types that
are defined on the Xerox 700 digital color press. The defined
media types have a defined icon next to them. All other media
types are unavailable.

You can print the calibration chart on any paper size that is
equal to or larger than A4 or Letter.

6. In the Paper Weight list, select the paper weight that you are
using. Only the paper weight types that are in the Xerox 700
digital color press trays appear in the list.

7. In the Tray list, select the desired tray. Only the trays that
contain the media type and paper weight that you selected
appear in the list. The default setting is Auto.

8. In the Number of copies box, type the number of copies you
want to print.

Note: It is recommended that you print at least 25 copies of the
calibration chart, and then use one of the last copies printed.

9. Click Print.
The calibration chart is printed, and step 2 of the Color
Calibration wizard appears.

10. Follow the instructions in the wizard.
11. After each color sweep, wait for the check mark to appear next

to the appropriate icon, and follow the on-screen instructions.

Note: Make sure that you scan each separation on the chart in the order
in which the icons appear: cyan, magenta, yellow, and then black.

When all of the separation columns have been successfully
scanned, a check mark appears next to all the icons.

Notes:

● If at any stage the scanning is not completed properly, click Reset
and scan again.

● If an error occurs while you are scanning the chart, an alert message
appears. Click OK and rescan the chart.

12. Click Next.
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13. To save the calibration table, perform one of the actions:

● Select As default name to automatically name the
calibration table using the screening method, media type,
and date.

● Select Save as to type your own name.

Note: It is strongly recommended that you include the media type, and
screening method in the calibration table file name.

14. Select the media type to which to apply the calibration table.
15. Click Finish.

The new calibration table is added to the list of calibration tables in
the Calibrations window and automatically linked to the relevant
media type in the Media and Color Manager in the Resource
Center.

Troubleshooting calibration
Resolve common troubleshooting problems that can occur during
the calibration process.

Message Recovery action

Values 
collected 
during the 
measurement 
are not 
monotonous.

This message may appear after calibration
measurements are successfully measured. Clicking OK
enables the calibration process to continue without any
problem.

The Eye-One 
is not 
calibrated. 
Place it on 
the base 
and click 
OK to 
proceed.

Place the X-rite i1 back on its base in order to re-
calibrate it.

The 
software 
cannot 
identify 
any 
calibration 
device. 
Check that 
a device is 
connected 
and that 
you have 
defined it. 

Make sure that the i1 is connected correctly to the USB
port of the CX print server. When prompted, install the
driver.
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4 Printing a file in
Windows and Mac OS

Printing a file to the CX print server
Requirements:

A network printer must be defined on your Windows and Mac
computer.

1. Open a file with its corresponding application—for example,
open a PDF file in Adobe Acrobat.

2. From the File menu, select Print.
3. In the Name list, select the desired network printer—for

example, <servername>_Print.
4. (Optional) To modify job parameters:

Option Description

Windows Click Properties.

Mac Select Special Features, and
then click Job Parameters.

a. Modify the parameters.
b. Click OK.

5. In the Print dialog box, click OK.
The file is sent to the CX print server where it is processed and
printed.

Using a hot folder to print
Use hot folders to automate your workflow and to save time by
simultaneously submitting multiple files for printing.

You can use hot folders to process and print files from any
computer. The following procedure can also be followed on a Mac
computer.

1. On your Windows desktop, double-click the My Network
Places icon.
In Mac OS, from the Go menu, select Connect to Server.

2. Locate the CX print server, and double-click it.
A list of all the shared folders, hot folders, and printers
appears.



3. Double-click the desired hot folder—for example,
HF_ProcessPrint.

Tip: You can drag the hot folder icon to your desktop to create a
shortcut to the hot folder for future use.

4. Drag the desired files to the hot folder.

All the files are processed and printed automatically, according to
the hot folder workflow.

Password protect jobs
Control the printing of sensitive data by locking and password-
protecting a job on your computer.

Requirements:

● A CX print server network printer must exist on your client
workstation.

● The Print Driver software must be installed and activated in
Windows and Mac OS.

● The printer status on the CX print server must be in Ready
mode.

Using the Print Driver software, you can apply a password to a job
that was created in any application. Whoever prints or reprints the
job must use the password to unlock it and release it for printing.

1. On your computer, open a file—for example, a PDF file.
2. From the File menu, select Print.
3. In the Print dialog box, in the Name list, select the name of the

network printer that you want to submit your file to.
4. Click the Properties button.

The Print Driver window appears.
5. In the Print Driver window, click the Lock button .

The Secure Printing dialog box appears.
6. In the Password box, type a password consisting of four digits

—for example, 9999.

Note: The password must consist of exactly four numeric characters.
7. Click OK.

The job is password-protected, and nobody can print it without
using the password.

8. In the Print Driver window, click OK.
The password-protected job is submitted to the network
printer, which sends it to the CX print server for processing
and printing.
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9. In the Print Queue area, right-click the password-protected
job that you want to print, and select Release to print.
The Secure Printing dialog box appears.

10. In the Password box, type the password that was defined for
this job.

11. Click OK.
The job is unlocked and printed. When the printing is finished,
the job is automatically deleted.
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5 Printing from the color
server

File processing
The CX print server features the Adobe PDF Print Engine (APPE)
RIP as a complementary workflow to the CPSI RIP, enabling you
to use the RIP that is appropriate for each job. The APPE RIP is
particularly useful for files that need transparencies and overprint
handling. APPE RIP information is added to the job history and
workspace.

The main benefit of the APPE RIP is that complex designs and
effects, including transparencies, can be reproduced reliably.
Designers and printers can make late-stage edits in PDF files more
easily and configure PDF jobs for printing on different types of
output devices and presses.

The APPE RIP applies to PDF files only. If you use Smart mode or
Force mode with a non-PDF file, the system ignores your selection
and renders with the CPSI RIP. Similarly, when the PostScript
driver translates a PDF file to PostScript, the system uses the
CPSI RIP.

The Smart mode option lets the system determine when to apply
the APPE RIP. In Smart mode, the CX print server analyzes your
file and applies an automatic workflow that optimizes the RIP
method. For example, if a file has text only, the system recognizes
that the file does not require the APPE RIP and processes the file
with the CPSI RIP. In Smart mode, the system also checks for
transparencies that use various color spaces and for spot colors
that use overprints.

One of the advantages of using a PDF workflow is that you can
work with embedded ICC profiles. The CX print server includes
APPE RIP support for both CMYK and RGB embedded ICC
profiles.

The CX print server is compatible with PDF/X-1a, PDF/X-3, and
PDF/X-4. PDF/X files are a subset of PDF files whose standard
provides for the exchange of final print-ready pages. Using PDF/X-
compliant files eliminates the most common errors in file
preparation (for example, fonts that are not embedded, incorrect



color spaces, missing images, and overprinting or trapping
problems).

See also:
Services tab in the job parameters window on page 129

Importing and printing a job
You can import a job in any of the following circumstances:

● When a page-description language (PDL) file—for example,
PDF or PostScript—is created on a computer that is not
connected to the CX print server

● When a PDL file is located on a folder on the network, or on
external media, such as a USB key

● When the desired file resides locally on the CX print server

1. From the File menu, select Import.
2. In the upper list in the Import window, select the desired file(s)

and click the Add button.

Notes:

● Use Shift or Ctrl to select several files or Ctrl+A to select all the files.
If desired, add the same file more than once.

● To remove a file, select the desired file in the lower list in the Import
Job window, and click the remove button.

The file(s) appears in the lower list.
3. From the Virtual printer list, select a printer.
4. Click Import.

All files currently listed on the lower list are sent to the CX print
server to be processed, printed, or stored as defined in the
selected virtual printer.

5. If your job is moved to the Storage area, you can edit the job
parameters before you send the job to print. For example, you
might want to verify that the paper stock that was defined in
your job is loaded on the press and is available for printing.

Paper stock window
The Paper stock window enables you to view the list of paper
stocks that are defined on the press and that are available for
printing. You access the Paper stock window from the Resource
Center.

An icon indicates which paper stock is loaded in the press.
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Resubmitting a job
Resubmit a printed job after editing the job parameters or to print
more copies of your job.

In the Storage area, right-click the job that you want to
resubmit for printing, and select Submit.
If you selected an RTP job, it is submitted to the Print Queue;
if you selected any other kind of job, it is submitted to the
Process Queue.

Note: Some RTP jobs may require reprocessing after you edit certain
parameters.

Resubmitting several jobs via a virtual printer
Apply a modified set of parameters to selected jobs, and then
resubmit the jobs for processing and printing.

Requirements: A virtual printer that contains the modified
workflow for the jobs that you want to resubmit must be created.

1. In the Storage area, select the jobs that you want to resubmit
via the virtual printer.

2. Right-click the selected jobs, and select Resubmit to.
3. Select the virtual printer that you created.

The selected jobs are sent for reprocessing and printing.

Note: The original jobs are not deleted.

Printing copies of a job
Reprint more copies of a job directly from the Storage area
without opening the job parameters window.

1. Right-click on a column heading in the Storage area.
2. Select Add > Copies to add copies to the Copies column in

the Storage area.
3. Select the job, and in the Copies field type the number of

copies that you want to print.
4. Press Enter.
5. Drag the job to either the Process Queue area or Print

Queue area.

Resubmitting a job 33



Editing a job
You can preview and edit any PDL and RTP job that is in the
Storage area. PDL files are opened in Adobe Acrobat software,
and RTP files are opened in the Job Preview & Editor tool.

In Adobe Acrobat, you can view and edit the PDL job as you would
normally. In addition, this version of Adobe Acrobat includes the
Enfocus Pitstop plugin that includes more editing tools.

Note: The Enfocus PitStop plugin is available only with the Professional
Power Kit. For more information about the Pitstop plugin, refer to the
documentation included in the Pitstop and Acrobat software.

In the Job Preview & Editor window you can view thumbnails of
the job while you navigate to the various pages of a job. For an
imposed job, you can view the imposed sheets, including the
layout of the pages on each sheet. You can also view the pages'
orientation, crop marks, and fold marks.

Jobs that you edit in the Job Preview & Editor window cannot be
re-RIPed. After a job is saved in the Job Preview & Editor window,
it is a new RTP file without an associated PDL file. You cannot
apply parameters that require re-RIPing to such jobs.

Previewing an RTP file
In the Storage area, right-click the RTP file that you want to
preview and select Job Preview & Editor.
The file opens in the Job Preview & Editor window.

Moving a page in a job
Move a page in an RTP job to a new location within the job.

When you move a page, the page numbers are updated
accordingly.

1. In the Job Preview & Editor window, click the Thumbnails tab.
2. In the Thumbnail pane, click the page that you want to move.
3. Drag the page to the target location.

Note: The red marker indicates where the page will be inserted.

4. Click Save As to save the changes in the job.
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Deleting a page from a job
1. In the Job Preview & Editor window, click the page that you

want to delete, and click Remove.
The page is deleted and the page numbers are updated
accordingly.

2. Click Save As to save the changes.

Merging pages into a job
Merge one page, multiple pages, or all pages from one job into
another.

Requirements:

The RTP job that includes the page you want to copy must have
the same page size, orientation and resolution as the job that you
are editing.

1. In the Job Preview & Editor window, click the Thumbnails tab.
2. In the left pane of the Thumbnails tab, determine a location

for the merged page. Click the page preceding this location.

A yellow outline appears around the selected page.
3. Click Merge Job.

Note: Only those RTP jobs that have the same page size and
orientation as the job that you are editing appear in the list.

4. Select the job with the page that you want to merge and click
OK.
The job opens in a separate window.

5. Do one of the following:

○ To merge one page, select the page that you want to
merge and click Merge.

Note: You can also drag the page from the job window to the desired
location in the left pane of the Thumbnails tab.

If you want to merge more than one page, repeat this step until all
desired pages are merged. You can also select different locations for
the merged pages in the Job Preview & Editor window.

○ To merge all pages into the job, click Merge All.

The merged pages are inserted into the desired location, and
the page numbers are updated accordingly.

6. Click Close to close the job window.
7. Click Save As to save the changes.
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Rotating pages 180°
Rotate one or more pages 180° in a mixed orientation job.

1. In the Job Preview & Editor window, click Rotate options.
2. Select one of the following options:

○ Rotate pages—Type a page number and/or a page range
○ Odd pages—Rotates all of the odd pages in your job 180°
○ Even pages—Rotates all of the even pages in your job

180°

3. Click Save.

An icon  appears next to each page that was rotated in
the Thumbnails tab.

Note: You cannot use the merge option if you are rotating pages.

Next:

To print the job that includes the rotated pages, in the Storage
area, right-click the job, and select Submit.

Note: Make sure that you don't open the job parameters window.

Replacing pages
In some cases, you may have a large job in which you need to
replace one of the pages. In this case, you can create an RTP file
of the page that you need to replace, and then use the Job
Preview & Editor tool to replace this page.

Requirements:

The RTP job that includes the page you want to replace must have
the same page size and orientation as the job you are editing.

1. Import and process the new page in order to create a new
RTP file.

2. Open the original RTP job in the Job Preview & Editor window.
3. Merge the new RTP file.
4. Delete the incorrect page.
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Finding the CMYK values of a specific area
Use the Show Color Values tool in the Job Preview & Editor
window to find out the CMYK values of a specific area on the
page.

A processed job must be displayed in the Job Preview & Editor
window.

1. In the Job Preview & Editor window, click the Show Color
Values  button.

2. Move the pointer to the location on the page where you want
to measure the color values and click.
The CMYK dot percentage values and spot color CMYK
equivalent values appear as a tool tip.

Verifying the content of the job
Use Preflight features to check your document before processing
or sending a job to print.

The following preflight features are available:

● PDF analyzer
● Preflight check
● Preflight report

PDF analyzer
You can use the PDF analyzer to check imported PDF files for
problems that may affect processing. The PDF analyzer checks
the following elements:

● Document: identifies incompatibilities of Acrobat software with
compression, encryption, security, and other properties

● Pages: detects empty pages and identifies the page size,
annotations, and other properties

● Fonts: determines whether specific fonts are in the PDF file and
whether they are embedded

● Colors: detects color space information, spot colors, rendering
information, and color management settings

● Images: identifies image resolution, whether images are
skewed or flipped, and whether images are compressed

● OPI: detects whether OPI is used. If so, the PDF analyzer
detects the OPI version and determines whether any high-
resolution images in the OPI path are missing
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● Text and line art: identifies the size of text, the width of the
lines, white text, and objects and flatness tolerance

● PDF/X: determines whether the file conforms to PDF/X-1a and
whether the file contains PostScript fragments

Preflight check
The Run preflight parameter enables you to check the status of
key job components before the job is sent for printing.

During the preflight check, your job is RIPed and the missing
components are identified. The preflight check detects the status
of the following key job components:

● High-resolution images or the wrong links to the high-resolution
images folder

● Missing fonts
● Spot colors that are not defined in the CX print server spot color

dictionary
● Dynamic exception commands for a file that was submitted via

a dynamic page exceptions virtual printer

Preflight report
The preflight report is a job-related report that provides information
about the status (missing or found) of key job components prior to
printing and enables you to correct your files accordingly.

It is especially useful to run the preflight check before you print a
complex job with a large quantity of pages or copies. The preflight
check detects the missing job components and displays them in
the Preflight Report dialog box. You can review the report and
resolve the missing components and thus save processing time
without error or failed messages constantly appearing.

If you run a preflight check and all key components are found, the
job is processed and printed according to the job flow that you
selected. If the test fails (missing key elements are detected), the
job is returned to the Storage area with the preflight report
available for inspection.

The preflight report always reflects the last preflight run. If more
than one preflight check is run on a job, the latest preflight report
overrides the previous. When a preflight report is produced, the
date and time of the preflight check are indicated in the Job
History window.

Note: Since the Preflight report dialog box lists all key job components
(missing and found), you can use this report to view the existing (found) key
job components—for example, the list of the existing fonts in a job, and their
corresponding paths.
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Analyzing a PDF job
You cannot use the PDF analyzer or perform a Preflight check on
PDF files that are locked or protected. If you do, a message will
appear stating that the file is encrypted.

1. In the Storage area, right-click the PDF file, and select PDF
Analyzer.

2. In the PDF PreFlight Settings area, do one of the following:

○ To check the entire PDF file, select Complete Document.
○ To check specific pages, select Pages, and enter the

desired page range.

3. If you do not want the report to automatically open when it is
generated, clear the Display report automatically check box.

4. If desired, change the report file name. By default, the report
file name consists of the original file name and the suffix _rep
—for example, if the file to be checked is sample.pdf, the
report file is named sample_rep.pdf.

5. If you want to save the report to a specific location, click
Browse and navigate to the desired location.

6. Click Run.

The PDF report is generated and opens automatically.

Performing a preflight check
Check the status of key components before the job is sent for
printing.

You cannot perform a preflight check on PDF files that are locked
or protected. If you do, a message will appear stating that the file
is encrypted.

1. Open the job parameters window of the job that you want to
perform a preflight check.

2. Select Services, and then select Preflight.
3. Select the Run preflight check box.

All the check boxes of the key job components are
automatically selected.

4. Clear any check box that you don't want to include in the
preflight check.

Note: If one of the selected job components is missing, the job status at
the end of the preflight check is failed, and the job is transferred to the
Storage area. Information about missing components appears in the
Job History window.
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5. Click Submit.

Note: Ensure that the Process queue is not suspended.

The results of the preflight check are displayed in a Preflight
report.

Viewing and printing a preflight report
The preflight report is a job-related report that provides information
about the status (missing or found) of key job components prior to
printing and enables you to correct your files accordingly.

If more than one preflight check is run on a job, the latest preflight
report overrides the previous one.

1. In the Storage area, right-click your job, and from the menu,
select Preflight report.

2. Click the desired report option—for example, HiRes— to see
the results for that option.

3. (Optional) To print the report, click Print.
4. (Optional) To export the preflight report, perform the following

actions:
a. Click Export and browse to the desired location.
b. Click Save.

5. Click Close.

Preflight report window
The Preflight report window is opened by right-clicking your job
and selecting Preflight report.

Preflight options

HiRes Lists the missing and found high-resolution
images. If wrong links to the high-resolution
images folder exist, these are also listed.

Spot Colors Lists both the missing spot color names (spot
colors that were not found in the spot color
dictionary), and the found spot color names
(spot colors that were found in the spot color
dictionary). The C, M, Y, and K columns
display the spot color CMYK equivalents.
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Preflight options

If the status is Missing, the original CMYK
values that are embedded in the PostScript
file are used to emulate the desired spot color.

If the status is Found, the CMYK values that
are in the spot color dictionary are used.

Fonts Lists the name of missing fonts that are not
embedded in the file and do not exist in the
Font Library, and also fonts that are found.

The Source column indicates whether the font
is embedded in the file or was found in the
Font Library.

Exceptions Lists the dynamic page exception commands
found in the file.

Indicators

 Missing Appears when key components in the job are
not found.

 Not
preflighted

Appears if you did not select the preflight
option for the preflight check.

 Found Appears when all of the files are found for the
selected option.

Show list

All Displays both missing and found options.

Found Only Displays options that are found.
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Show list

Missing Only Displays options that are missing.

Proofing the job using color sets
Predefined color set options are available only with the Creative
Power Kit.

Select the most appropriate predefined color set to print your job
with the best color quality. The Color Set parameter includes four
predefined color sets. Each color set provides you with the best
color and quality settings for a specific data type or a printed
product characteristic.

Clicking the  button enables you to view the color and quality
settings.

The color set options are as follows:

● Photos of people—Provides the best color and quality settings
for jobs such as a family photo album

● Outdoor photos—Provides the best color and quality settings
for jobs that include mainly photos of landscapes

● Corporate documents—Provides the best color and quality
settings for jobs that are mostly office documents, such as
presentation files, Web pages, and files with charts and logos

● Commercial materials—Provides the best color and quality
settings for jobs that include both graphics and photos, such as
advertising materials

To select the most appropriate color set for your job using the
recommended workflow, you can print a copy of your job with each
color set, review the printed sample jobs, and select the best print.
Then, in the job parameters window, you need to assign the color
set that provided the best results. If you know the color set you
want to use, you can assign a color set to your job without first
printing and reviewing samples jobs.

Note: When you select a color set, some of the color and quality parameters
are disabled.
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Printing and reviewing color sets
Print samples of a job or pages within the job, where each sample
has a different color set applied to it. Predefined color set options
are available only with the Creative Power Kit.

Select a job in the Storage area and then set the specific page
range that you want to print. Five sample files are created and
sent to the process queue based on the selection.

1. On the toolbar, click the Import button, and import the files
that you want to print.

2. In the Storage area, right-click your job.
3. From the menu that appears, select Print color sets

The Print color sets dialog box appears.

Note: For imposed jobs you can define the page range and for VDP
jobs you can define the booklet range.

4. In the Pages box, type the number of pages that you want to
print or select All. Then, click Submit.
Five sample jobs are printed and named according to the color
set that is assigned to them. The naming conventions are as
follows:

● None_<job name>
● PeoplePhotos_<job name>
● OutdoorPhotos_<job name>
● Corporate_<job name>
● Commercial_<job name>

Note: The entire job is processed, but just the specified pages are
printed.

Collect your printouts and review them. Choose the sample file
that achieved the best color results.
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Assigning a color set to your job
Predefined color set options are available only with the Creative
Power Kit.

After printing and reviewing the five sample files, you now need to
assign the most appropriate color set to your original job.

1. In the Storage area, double-click your job.
2. Under Print, select Color Set.
3. In the Set list, select one of the sets that achieved the best

printed color results, for example, Outdoor photos.

The job is assigned the color and quality parameters that are
predefined for the Outdoor photos set. The default color and
quality parameters that are configured for this job, are
disabled.

4. To print your job, click Submit.
Collect the printouts and review the color quality.

Printing a file that contains more than one paper
size

1. Suspend the process queue.
2. In the suspended process queue, double-click your job.
3. Under Print, select Mixed Paper size.

4. Select Mixed paper size document.
5. Click Save.
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6. Release the process queue.

Your job is processed and printed according to the mixed paper
size definitions.

Running a rush job
When you have a job that’s urgent, you can submit it for
processing or printing and run it before other jobs. If you submit a
job for processing while another job is being processed, the latter
job pauses temporarily but retains its running status. When the
rush job finishes processing and moves to the print queue, the
processing of the paused job continues.

If you submit a rush job for printing while another job is being
printed, the latter job pauses temporarily after the current page
(both sides) or set is printed but retains its running status. When
the rush job finishes printing, the printing of the paused job
continues.

Submitting a rush job
Submit an urgent job for processing or printing and run it before
other jobs.

Requirements:

The job must be waiting in the queue. If the job is active, this
option is not available.

Only one job can be processed or printed at a time.Therefore, if
you select several jobs (one after the other) as rush jobs, they will
be processed or printed in the order of their selection.

In the queues or Storage area, right-click the job, and select
Run Immediately.
The job appears with the rush status indicator at the top of the
appropriate queue and runs immediately.
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6 Managing jobs

Archival and retrieval of jobs
To keep enough disk space free, back up jobs and their related
files to an external server and then delete them from the Storage
area. You can retrieve archived jobs and files later for further use.

Archiving is a method of backing up and storing a job and enables
you to increase the available space on your disk. A cabinet file (a
compressed file) that contains all the files related to the archived
job is created at the selected location. The archived job retains its
current status (that is, completed, failed, held, or aborted) and is
archived with the information in its job parameters and its Job
History windows.

Note: The CX print server archives large jobs to several cabinet files.

When retrieved, the archived job retains the original job name, not
the name assigned when archived.

Archiving a job
Back up and store a job so that more disk space becomes
available.

Requirements:

A folder for storing the archived job.

1. In the Storage area, right-click the job that you want to archive
and select Archive.

2. Locate the desired destination folder for the archive, and then
click Save.
A cabinet file (a compressed file) that contains all the files
related to the archived job is created at the selected location.

3. Delete the job from the Storage area.

Note: External resources such as high resolution files are not archived. If
a job is archived and then retrieved, the external resources must exist in
the same location as when the original job was submitted.

See also:
Archiving VDP elements on page 107



Retrieving a job
Requirements:

You can only retrieve jobs that have been archived.

When you retrieve a job, the archived job retains the original job
name, and not the name assigned when archived. The files related
to the job (for example, PDL) are also retrieved and the cabinet file
is not deleted.

You can retrieve more than one job at a time.

1. From the File menu, select Retrieve from archive.
2. Locate the archived job under its archive name, and select the

related cabinet file.
3. Click Add.

The selected job appears in the lower list.
4. Click Retrieve.

The selected job appears at the top of the list in the Storage
area.

5. In the Job History window, verify that the file has been
successfully retrieved.

See also:
Retrieving VDP elements on page 108

Forwarding a job to another CX print server
Requirements:

● The job that you want to forward must be in the Storage area.
● The same software version must be running on both CX print

servers.

1. In the Storage area, right-click the job, and select Forward to
> Other.

2. In the Host name / IP Address box, type the name or IP
address of the server that you want to forward the job to.

3. Click Find.
4. Select one of the following:

○ Send to Storage—to send the job to the selected server’s
Storage area.

○ Send to print—to send the job to the selected server’s
Print Queue.
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5. Click Send.

Notes:

● You cannot forward an RTP file that was created from a VDP job—
for example, a VPS file. You can only forward the original VDP job.

● You cannot forward a job if the operator password was changed on
the destination CX print server. From the source CX print server,
select Start > Run and connect to the destination CX print server.
Log on using the new operator password.

● To process VDP or PDL external elements correctly, move the
external elements to the destination CX print server.

● You cannot forward a job to another CX print server if files have
never been RIPed on the destination CX print server. This might
occur in rare instances—for example, if you reinstall the system or
format image disks.

Duplicating jobs
Requirements:

The job to be duplicated must be in the Storage area.

In the Storage area, right-click the job, and select Duplicate.
The selected file is duplicated and is given the name of the
original job followed by the suffix _dup.

Note: If you duplicate an RTP job, the duplicated job is in its original
format.

Accounting Viewer
The Accounting Viewer presents information about all of the jobs
that were printed successfully via the CX print server.

This report includes various types of information, such as the
following:

● The job's size
● The processing time
● The number of pages in the job
● The number of pages that were printed in black and white and

in color. This data is based on the job's original input and the
parameters that were set in the job parameters window.
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You can access the Accounting Viewer from the Info menu.

See also:
Printing a job in grayscale mode on page 72
Printing a job that contains grayscale RGB elements using black
toner on page 73
Preserving black color in a job containing grayscale CMYK
elements on page 73

Customization in the Accounting Viewer
There are two ways to customize the Accounting Viewer table:

● Show, hide, and move columns. This is a quick way to
customize the table. Changes that you make to the table are
not saved permanently.

● Create a customized accounting view that you can edit and
save.

Show, hide, and move columns in the Accounting
Viewer table
A quick way to customize the Accounting Viewer table is to show,
hide, or move columns.

Perform any of the following actions:

○ To move a column to another location in the table, drag the
column to where you want it.

○ To hide a column, right-click any column in the table, select
Hide, and then from the list of columns that are currently
displayed select the column that you want to hide.

○ To display a column, right-click any column in the table,
select Show, and then from the list of columns that are
currently hidden select the column that you want to display.
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Creating a customized view in the Accounting Viewer
Create an accounting view for specific needs by selecting columns
in the Accounting Viewer and saving your selections as a
customized view.

1. From the Info menu, select Accounting.
The Accounting Viewer window appears.

2. Next to the View list, click the browse (...) button.
3. In the Views window, click Add (+).
4. In the View name box, type a name for the view that you want

to add.
5. In the Based on list, select the view that you want to base the

new view on.
6. Click OK.

The new view is added to the Views area, and the names of
the columns on which the view was based appear selected.

7. Select the columns that you want to display in the new view.
Using the arrow buttons, move the names of the columns up
and down, to arrange the order in which to display the
columns in the new view.

8. Click OK.

You can select the customized view in the Accounting Viewer, in
the View list.

Record deletion from the Accounting Viewer table
There are two ways to delete accounting records from the
Accounting Viewer table:

● Clear all—Clicking the Clear all button in the Accounting
Viewer.

● Clear Accounting Log—This is a quick way to delete all of the
accounting records without having to open the Accounting
Viewer.
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Deleting records from the Accounting Viewer table

1. Perform one of the following actions:

What do you want to do? Here's how to do it

Open the Accounting Viewer and
delete all accounting records.

a. In the CX print server
workspace, from the Info
menu, select Accounting >
Accounting Viewer.

b. Click Clear all.

Delete accounting records without
opening the Accounting Viewer.

In the CX print server
workspace, from the Info menu,
select Accounting > Clear
accounting log.

2. In the Clear all accounting data dialog box, click Yes.

Job report
The Job report window contains all of the information from the job
parameters window for a specific job. The Job report window
presents the job parameters in a single window that can be printed
or exported as a text file.

The Job report window is available by right-clicking a job in the
Storage area, and selecting Job report.

Exporting files

Exporting a PostScript file
Export a PostScript file, and convert it to PDF format.

Requirements:

A PostScript file must be in the Storage area.

1. Select a PostScript file in the CX print server Storage area.
2. Right-click the job and select Export PDF.
3. In the Export dialog box, locate the folder in which you want to

save the file, and click Save.

The PDF file can be printed on any printer.

PDF2Go jobs
PDF2Go is a port through which you can export RTP files, and
convert them to a PDF file. Exporting to PDF enables you to send
a copy of your job for approval before printing. The CX print server
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is capable of exporting jobs that are standard PDF files, both
before and after processing. For an exported RTP job, the PDF file
includes the rasterized data of the job.

The operation converts the RTP information to raster files that can
be encapsulated in a PDF format. This process ensures that the
file can be processed and printed on any PDF printer.

Exporting an RTP file
Export an RTP file, and convert it to PDF format.

Requirements:

A processed file must be in the Storage area.

1. Select an RTP job in the CX print server Storage area.
2. Right-click the job and select Export as PDF2Go.
3. Select Print Optimized or Screen Optimized, and then click

OK.

Note: Screen optimized format creates a low resolution version of the
job.

4. In the Export as PDF2Go dialog box, locate the folder in which
you want to save the file, and click Save.

The PDF file can be printed on any printer.
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7 Managing color

Color management on the CX print server
Color management is a series of steps taken to ensure that colors
are accurate and repeatable when transferred from one device to
another. These steps enable you to reproduce the color conceived
by a graphic artist or photographer as closely as possible on a
monitor, a proof, or the press sheet.

The CX print server enables you to use these tools to adjust and
improve the color quality in your jobs:
● Profiling Tool, which enables you to create destination profiles

that define the color space of your press and are based on the
combinations of paper and toner that you are using. For
different media types, you need different destination profiles.
You can create custom destination profiles for each press and
fine tune the color outputs of the press, improve color matching
between presses, and improve color consistency over time.

Note: The Profiling Tool is available only with the Creative Power Kit.

● Profile Manager, which enables you to import profiles that define
the color space of the press, and are based on the combinations
of the paper and toner that you are using. For different media
types, you need different destination profiles.

● Spot Color Editor, which enables you to edit the CMYK values
of every spot color in the Spot color dictionary.

● Gradation Tool, which enables you to create and edit gradation
tables to perform tone corrections on your printed output.

● Calibration table manager, which enables you to edit and view
calibration tables.

Note: The Calibration table manager is available only with the Creative
Power Kit.

● Media and Color Manager, which enables you to map certain
media parameters to a destination profile, screening, and
calibration table.

Profiles
Profiles are used to reproduce color from one device’s color space
to another device's color space in a consistent manner. They
provide the necessary information to convert color data between



device-dependent color spaces and device-independent color
spaces. You use profiles to color-manage your system.

The source profile defines the RGB or CMYK color space of the
object’s source: characteristics such as the white point, gamma,
and type of phosphors used. The destination profile defines the
gamut of an output device, such as a printer. The CX print server
uses a device-independent color space to translate between the
source color space and the color space of the output device.

Creating a destination profile

Measuring a color chart and creating a profile
The Profiling Tool is available only with the Creative Power Kit.

Requirements:

● Make sure that the press is calibrated.
● The calibration device must be placed on its base and

connected to the USB port on the CX print server.

1. From the Tools menu, select Profiling Tool.
2. Select Print and measure chart to create and print a new

color measurement chart.
3. Click Next.
4. Perform the following actions:

a. In the Measuring device list, select the measuring device
that you will use to measure the color chart.
Currently, the i-1 spectrophotometer is the only measuring
device available.

b. In the Warm up copies box, select the number of copies of
the warm-up file that you want to print.
Because the performance of the press is best after several
pages have been printed, it is recommended that you print
at least 5 copies of the warm-up file.

c. In the Tray list, select the tray in which the paper stock for
which you want to create a profile is loaded.
The media type and paper size for the loaded paper stock
appear.
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d. In the Screening list, select the screening method for the
profile.

e. In the Calibration list, select the relevant calibration table.
Linked is the default setting.

f. In the Number of copies box, select the number of copies
of the chart that you want to print.

5. Click Print.
The color measurement chart and the warm-up file are
printed.

6. Insert the first page of the chart into the measuring table.
7. Click Measure.
8. Press the button located on the measurement device. When

you hear a beep, scan the device across strip 1.

Note: To avoid measurement failures, perform the following steps for
each strip number:

1. Position the measurement device at the start of each white box prior
to scanning.

2. Scan from the left white box across to the right white box.

A green check mark is displayed when the measurement is
successfull. A red x mark is displayed if the measurement
fails.

9. Repeat the previous step for the remaining strips on the color
chart pages.

10. (Optional) To save the measurement file and load it at a later
time, locate a folder and in the Save in box, type a name for
the measurement file.

11. (Optional) Click Save.
12. Click Next.
13. Click Create Profile.

The process of creating a profile may take a while.
14. In the Profile Name box, the Profiling Tool automatically

names the profile according to the paper parameters and
screening method that you selected. To change the default
name, type a new name.

15. To save the destination profile, select one of the following
options:

○ Profile Manager—The profile will automatically appear in
the Profile Manager and in the job parameters window.

○ Other—Saves the profile to a specified location and later
you can import it to the Profile Manager.

16. Click Save to save the profile.
17. In the message that appears, click OK.
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18. Click Finish to close the Profiling Tool.

Creating a profile from existing color chart
measurements
The Profiling Tool is available only with the Creative Power Kit.

Requirements: Make sure that the press is calibrated.

1. From the Tools menu, select Profiling Tool.
2. Select Load existing measurements.
3. Click Next.
4. Select the media parameters for which you want to create a

profile.
5. In the Screening list, select the screening method.
6. Click Load to locate the existing measurements.
7. In the Open dialog box, locate the measurement file, and then

click Open.
8. Click Next.
9. Click Create Profile.

The process of creating a profile may take a while.
10. In the Profile Name box, the Profiling Tool automatically

names the profile according to the paper parameters and
screening method that you selected. To change the default
name, type a new name.

11. To save the destination profile, select one of the following
options:

○ Profile Manager—The profile will automatically appear in
the Profile Manager and in the job parameters window.

○ Other—Saves the profile to a specified location and later
you can import it to the Profile Manager.

12. Click Save to save the profile.
13. In the message that appears, click OK.
14. Click Finish to close the Profiling Tool.
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Troubleshooting profiling
Resolve common troubleshooting problems that can occur during
the profiling process.

Problem Recovery action

Wrong
measured strip

The data received for the measured strip does not
match the expected results for this strip. Make sure that
you are measuring the correct strip. Perform one of the
following actions:

● Click OK to measure the strip again.
● Click Cancel to continue the process.

Strip
measurement
failed. A red X
icon appears.

Repeat the measurement.

Device not
connected

Connect the i1 spectrophotometer.

Printer not
connected

Connect the printer.

Measurement
failed

Repeat the measurement.

Invalid
measurement
format loaded

Make sure that you are loading the correct file format.

Wrong chart
measured

Repeat the measurement with the correct chart.

Managing profiles
The Profile Manager enables you to import and manage
destination, source, and device link profiles on the CX print server.

Importing a destination profile
Import a destination profile to emulate an output device.

Requirements:

If you saved a profile in a location other than the Profile Manager,
you must first import it before you can print a job using it.
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Note: After you import the profile, the file format becomes *.icm.

1. From the Tools menu, select Resource Center.

The Resource Center window appears.

2. In the Resource list, select Profile Manager.
3. Click the Destination Profile tab.
4. Click the Import button.

The Import Destination ICC Profile window appears.
5. In the Destination profile area, click the Browse button.
6. Locate and select the required destination profile, and then

click Open.
The new destination name is displayed in the Destination
Name box.

7. (Optional) Change the name of the destination.
8. Click Import.
9. Click Close to close the Resource Center.

The new destination profile is added to the Color Flow tab in
the job parameters window.

Importing a source profile
Import a source CMYK or RGB profile to emulate other devices or
color spaces.

1. From the Tools menu, select Resource Center.

The Resource Center window appears.

2. In the Resource list, select Profile Manager.
3. Click the Import button.

The Import Source ICC Profile window appears.
4. In the Source profile area, click the Browse button.
5. Locate and select the required source profile, and then click

Open.
The new emulation name is displayed in the Emulation name
box.

6. (Optional) Change the name of the emulation.
7. Click Import.
8. Click Close to close the Resource Center.

The new source ICC profile is added to the Color flow tab in
the job parameters window.
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Importing a device link profile
Importing a device link profile is available only with the Creative
Power Kit.

1. From the Tools menu, select Resource Center.

The Resource Center window appears.

2. In the Resource list, select Profile Manager.
3. Click the Device Link Profile tab.
4. Click the Import button.

The Import Device Link Profile window appears.
5. In the Device link profile area, click the Browse button.
6. Locate and select the required device link profile, and then

click Open.
The new device link profile's name is displayed in the Device
Link Name box.

7. (Optional) Change the name of the device link profile.
8. Click Import.
9. Click Close to close the Resource Center.

The new device link profile is added to the Color Flow tab in
the job parameters window.

Mapping media using the Media and Color
Manager tool

Custom calibration tables are automatically mapped to the
relevant media according to paper type, coating, weight, and
screening. If you do not create a custom calibration curve or
import a destination profile, the default destination profile and
calibration curve (Normal) are applied to your job.

In addition, you can manually map calibration curves or imported
destination profiles to different combinations of paper parameters
or profiles.

1. From the Tools menu, select Resource Center.
2. In the Resource list, select Media and Color Manager.
3. Click the New (+) button.

The Media Mapping dialog box appears.
4. In the Paper Type list, select the media type.
5. In the Coating list, select the coating type.
6. In the Weight list, enter the weight of the media.
7. In the Screening list, select the desired screening type.
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8. In the Calibration list, select the desired custom calibration
curve.

9. In the Profile list, select the desired destination profile.
10. Click OK.

Managing calibration tables

Calibrations window
You can edit and view any of the calibration look-up tables (LUTs)
that are stored on the CX print server. You can find the calibration
table information in Tools > Resource Center > Calibrations.
Advanced calibration information is available only with the
Creative Power Kit.

Calibration table list
<Calibration_table_name>

Calibration tables created in the Calibration Wizard.

None

Jobs that have this option selected are processed and
printed without using a calibration table.

Normal

(default table)—This is a default table and cannot be edited.
If a calibration table has not been created for the media
type, and screening method that you are using, the Normal
calibration table is used when you process and print your
job.

Calibration table Data tab

This tab includes the following:

● Output Density

Measured

The values that are measured from the printed target.

Target

The expected values of the output density.
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Minimum Accepted

The minimum measured value of the output density that
is accepted for correction.

● Properties—The parameters that were selected when the
calibration table was created.

Calibration table Info Graph tab
During printing, the CX print server automatically replaces the
CMYK values in the RTP file with new values that compensate for
the printer’s current performance level.

This tab includes the following:

Separations

The graph displays cyan, magenta, yellow, and black
separations. You can see information about each
separation by clicking the desired separation button. Or you
can view all the separations together, by clicking the button
that shows all four colors.

Output Density

The vertical axis represents the dot percentage values of
the final output data (after applying the calibration table)
that is sent to the printer.

Input

The horizontal axis represents the dot percentage values of
the RTP file.

Adding an entry to a calibration table
You can review a calibration table to make sure that the curves
are relatively smooth and continuous. If you are not satisfied with
the results, the Editor tab enables you to adjust the values of the
image in the value table.

1. From the Tools menu, select Resource Center.
2. In the Resource list, select Calibrations.
3. Select the calibration table that you want to add an entry, and

click the Editor tab.
4. From the Separation list, select the desired separation to that

you want to add an entry.

The file and printer values for the separation that you selected
appear in the File Value and Printer Value lists.

5. Select a row in the value table, and click the Add button.
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6. In the Add Entry window, from the File Value and Printer
Value lists, select the desired values.

7. Click OK.
The value table is updated, and the calibration graph is
adjusted.

8. To save your changes, click the Save button.

Spot Color Editor overview
A spot color is a specially mixed ink that you can use to reproduce
colors that are difficult to reproduce with CMYK inks.

Individual job pages can contain RGB, CMYK, and spot color
elements.

The CX print server Spot Color Editor enables you to edit the
CMYK values of every spot color in the spot color dictionary. The
edited spot color is saved in a custom dictionary. When the CX
print server identifies a spot color in a job, it first looks for the
name of the spot color in the custom dictionary and uses the
associated CMYK values. If the spot color is not found, it looks in
the PANTONE color, HKS, DIC, and TOYO color dictionaries. If
the spot color is not found in either dictionary, the CX print server
uses the CMYK values embedded in the original file.

Note: Some PANTONE colors in the PANTONE PLUS color dictionary have
the same name as PANTONE colors in the legacy PANTONE color
dictionary. Therefore, in the Spot Color Editor the word Plus was added to
PANTONE PLUS color names to help you distinguish between colors in the
two libraries. In the job parameters window, the Use Legacy Pantone
Library check box enables you to select which PANTONE library you want
to use.

Adding a spot color
1. From the Tools menu, select Spot Color Editor.
2. In the Spot Color Editor dialog box, click Add.
3. Type the new color name as it is in the original file.

Note: The spot color names are case sensitive and should match the
names that appear in the original file.

4. Change the CMYK values as required.
5. Click Save.
6. Click Close.

The new color is added to the custom color dictionary.
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Next:

If you created a new spot color for an RTP job, re-RIP the job
before printing.

Editing a spot color
1. From the Tools menu, select Spot Color Editor.
2. Perform one of the following actions:

○ In the Color list, search for the desired color.
○ In the Spot color dictionary list, select the color dictionary

that contains the color that you want to edit.

Note: Use the PANTONE C dictionary if you are working with an
application such as Adobe InDesign.

3. Select the required color.
The color's CMYK values and color preview appear in the right
hand side of the Spot Color Editor window.

4. Change the CMYK values as required.
5. Click Apply.

The new color is added to the custom color dictionary.
6. Click Close.

Deleting a spot color

You can delete spot colors from the custom color dictionary.

1. From the Tools menu, select Spot Color Editor.
2. Select the Spot color tab.
3. In the Spot color dictionary list, select Custom Dictionary.
4. From the list of custom colors, select the color that you want to

delete.
5. Click Remove.
6. Click Yes to delete the color.
7. Click Close.
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Test–printing spot colors
Select and print spot colors from a spot color dictionary to check
how the spot colors look on the selected paper. This option is
available only with the Professional Power Kit.

1. From the Tools menu, select Spot Color Editor.
2. Click Test Print.
3. Select one or more spot colors, or click All.
4. Click Print.
5. In the Tray list, select the desired tray.
6. In the Screening list, select the desired screening method.
7. In the Calibration list, select the calibration table.
8. Click Print.

The test print for the selected spot colors is printed.

Measuring a spot color with the X-Rite i1 spectrophotometer
Use the spectrophotometer to obtain spot color values from
printed material, fabric, and so on, and then save the equivalent
CMYK values in the custom color dictionary. This option is
available only with the Creative Power Kit.

Requirements:
● Your spectrophotometer must be connected to the USB port on

the CX print server.
● Calibrate the spectrophotometer by placing it on its plate.

1. From the Tools menu, select Spot Color Editor.
2. On the Spot colors tab, click Pick color , and wait for the

Put device on top of measured spot and press key
message to appear.

3. Place the spectrophotometer on the area of the color that you
want to measure, and then push and hold the
spectrophotometer's button.
The CMYK values and a thumbnail of the spot color are
displayed.

4. In the Color name box, type a name for the new spot color.
5. Click Save.

The new color is added to the custom color dictionary.

Spot color variations overview
The Spot color variations tool is available only with the
Professional Power Kit.

The spot color variations feature enables you to easily edit a spot
color by selecting a more appropriate shade. The spot color
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variations feature provides 37 variations, with slightly different
CMYK values.

The spot color variations feature enables you to set:

● The variation of cyan, magenta, and yellow dot percent, by
selecting variations of 1-7%. The default selection is 2%.

● The change in the hue, by selecting variations in the cyan,
magenta, yellow, red, green, and blue axis.

● The brightness, by increasing or reducing the K value by up to
20%.

You can assess your changes immediately in the Before and
After boxes, or you can print the entire set of variations, and
decide which best fits your requirements by examining the
printout.

Selecting a spot color variation
The Spot color variations tool is available only with the
Professional Power Kit.

1. From the Tools menu, select Spot Color Editor.
2. In the Color list, type the name of the spot color or browse

through the list of spot colors, and then select the spot color
that you want to change.

3. Click the Variations  button.

The Variations dialog box appears. The spot color is in the
center of the color patches and is marked 0.

4. Click and slide the Variation steps slider to see the different
variation steps between 1 to 7 color units of the original value.
Each unit refers to a dot percentage of the original value.

5. (Optional) To see the CMYK values of a color patch, roll your
mouse over the color patch.

The CMYK values appear in the lower-left corner of the dialog
box.

6. To select a variation of the spot color, click the desired color
patch.

The Before and After boxes show the difference between the
original spot color and the selected color patch.

7. To select a different brightness setting for the selected color
patch, click a color patch under Brightness.

The K value of the selected color patch is increased or
decreased according to your selection.

8. Click Select.
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9. Click Apply.
The spot color with the new values is added to the custom
dictionary.

10. Click Close.

Printing a spot color variation
Print a spot color variation chart. The Spot color variations tool is
available only with the Professional Power Kit.

Requirements:

The printer must be connected.

1. From the Tools menu, select Spot Color Editor.
2. In the Color list, type the name of the spot color or browse to

the spot color, and then select the spot color that you want to
change.

3. Click the Variations  button.

The Variations dialog box appears. The spot color is in the
center of the color patches and is marked 0.

4. Select the desired color patch.
5. Click Print Variations.
6. Do the following:

○ In the Tray list, select the desired tray.
○ In the Screening list, select the desired screening method.
○ In the Calibration list, select the desired calibration table.
○ To print the variations without a background, clear the Print

with background check box.

7. Click Print.

Protecting specific spot colors
Using the Spot Color Editor, you can protect specific colors—for
example, official logos or company colors—to help produce color
fidelity and color consistency between devices. When you define a
specific color as an RGB, CMYK, or gray spot color and enter a
fixed CMYK target for it, the CX print server treats the selected
color as a spot color and protects it.
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Protecting an RGB color as a spot color
The RGB spot workflow applies to graphic and text elements.

1. From the Tools menu, select Spot Color Editor.
2. In the Spot Color Editor dialog box, click the Protect RGB tab.
3. Click Add.
4. In the Color name box, type a name for your color.
5. In the RGB source values column and the CMYK target

values column, type the desired values, or select a spot color
from Entire Predefined List.

6. Click Save.
7. On the Protect RGB tab, select the color.

The color information appears.
8. If necessary, in the Corrected column, adjust the CMYK

values.
9. Click Apply.
10. To apply this to your job, in the job parameters window, in the

Color tab, select Protected Colors, and then select the Use
protected RGB values check box.

Protecting a gray color as a spot color
The gray spot workflow applies to graphics and text elements.

1. From the Tools menu, select Spot Color Editor.
2. In the Spot Color Editor dialog box, click the Protect Gray tab.
3. Click Add.
4. In the Color name box, type a name for your color.
5. In the Gray source value column and the CMYK target

values column, type the desired values, or select a spot color
from Entire Predefined List.

6. Click Save.
7. On the Protect Gray tab, select the color.
8. If necessary, in the Corrected column, adjust the CMYK

values.
9. Click Apply.
10. To apply this to your job, in the job parameters window, in the

Color tab, select Protected Colors, and then select the Use
protected gray values check box.
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Protecting a CMYK color as a spot color
The CMYK spot workflow applies to graphic and text elements.

1. From the Tools menu, select Spot Color Editor.
2. In the Spot Color Editor dialog box, click the Protect CMYK

tab.
3. Click Add.
4. In the Color name box, type a name for your color.
5. In the CMYK source values column and the CMYK target

values column, type the desired values, or select a spot color
from Entire Predefined List.

6. Click Save.
7. On the Protect CMYK tab, select the color.
8. If necessary, in the Corrected column, adjust the CMYK

values.
9. Click Apply.
10. To apply this to your job, in the job parameters window, in the

Color tab, select Protected Colors, and then select the Use
protected CMY values check box.

Color adjustment with the Gradation Tool
Sometimes you need to perform tone corrections when you print a
job. You can use the Gradation Tool to create and edit gradation
tables, and then apply these tables to your printed output. Before
you send your job to print, preview your processed job in the
Gradation Tool window, and check the effect of your gradation
tables on your job. Changes in gradation can include brightness,
contrast, and color balance adjustments throughout the tone range
of an entire image or in specific tone ranges.

The default gradation table, DefaultGradTable, serves as a
baseline and consists of a 45° gradation curve, with brightness
and contrast set to 0 and contrast center set to 50. All of the color
separations are selected. The Gradation Table list also includes
these predefined gradation tables:

● Cool: Displays blue tones more clearly
● Lively: Increases the color saturation
● Saturated: Increases the strength (chroma or purity)
● Sharp: Increases the contrast
● Warm: Sets the hues in the low densities to a bright reddish

color
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Creating and editing a gradation table
Correct gradation, brightness, and contrast in RTP files, and
preview your changes before you send your job to print.

1. From the Tools menu, select Gradation.
2. Next to the Preview File box, click Browse.
3. Select the job that you want to preview, and then click Open.

The Gradation Tool window appears with the Before and
After views displaying your job.

4. Select the separations that you want to edit by performing one
of the following actions:

○ Click the All Colors button  to edit all the separations
simultaneously.

○ Click the individual separation buttons for the separations
that you want to edit—for example, click the cyan
separation button only.

5. Click the curve in the graph to add a point, and then drag the
point to modify the separation.
The value appears in the Input or Output boxes.

6. To remove a point on the curve, select the point and then click
Remove.

7. To reset the gradation curve to a 45° curve, click Reset.
8. To revert to the original gradation settings, click Revert.
9. To remove the last change you made to the gradation graph,

click Undo.
10. To edit the brightness or contrast, move the slider.
11. To view gradation changes in your job, click Refresh.

Changes are automatically applied to the displayed image in
the After view.

Note: When you change gradation table definitions in the Gradation
Tool and click Refresh, you will notice that the changes have affected
the image in its entirety. However, despite what you see in the After
view, changes made to the gradation tables do not affect spot colors.

12. Click Save .
13. In the Table name box, type the name of the new gradation

table.
14. Click OK.

The gradation table is saved and added to the Gradation Table
list on the Color Adjustments tab in the job parameters window.
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Correcting an image using Photo Touch-up
Correct common flaws found in JPEG format images in PDF files.
The Photo Touch-up option is only available with the Process
Power Kit.

1. Open the job parameters window for the desired job.
2. In the Photo Touch-up tab, select Photo Touch-up.
3. Select Apply photo touch-up options.
4. Select one or more photo touch-up options.

The image is corrected according to the selected options as
follows:

● Exposure and color cast: Correct underexposure,
overexposure, and minor color-cast problems in photos.

● Image noise: Reduce noise (such as granularity caused by
high ISO settings) in a photo.

● Shadows and highlights: Bring out details in the dark and
light areas of a photo.

● Red-eye: Remove the red-eye effect in photos taken with a
flash.

● JPEG artifacts: Remove JPEG artifacts often found in low-
quality or highly compressed JPEG files, particularly in
gradient and vignette areas and around the edges of
objects.

5. Select Submit.
The job is sent to the Process Queue.

Printing color jobs as black and white

Printing a job in grayscale mode
1. In the CX print server, open the job parameters window and

select Color > Color Mode, and select Grayscale.
2. Click OK.
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Printing a job that contains grayscale RGB elements using
black toner

1. In the CX print server, open the job parameters window and
select Color > Ink Saving, and select Print grays using
black toner.

2. Click Submit.

Preserving black color in a job containing grayscale CMYK
elements

1. In the CX print server, open the job parameters window, and
select Color > Protected colors.

2. In the CMYK area, select Preserve black color.
3. Click Submit.
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8 Production workflows

Printing using imposition

Imposition overview
Imposition is the process of positioning page images on a sheet of
paper so that when a printer or digital printing press prints the
sheet, the page images will be in the right order. It is part of the
process of producing finished documents.

In addition to page images, you can add various marks to the
sheets to aid the production process. These marks show where the
paper should be folded or trimmed.

Imposition does not affect the content of the individual page but
rather affects only the placement of the page images on the press
sheet. Imposition is a combination of content and layout. The
content consists of the pages that should be printed, and the layout
is the location of the page on the sheet, along with the page’s
printing marks, crop marks, and fold marks.

See also:
Imposition tab in the job parameters window on page 112

Imposition methods
The CX print server provides several imposition methods.

Imposition method Description

Step and repeat This method is the most efficient one
when you want to print multiple
copies of the same image and fill
each sheet to capacity—for
example, many business cards on
one sheet.

Step and continue This method enables you to place
different pages of a job on one sheet
so that the sheet is filled to capacity.



Imposition method Description

Cut and stack This method is used to print, cut,
and stack pages while preserving a
certain order. When the cut stacks
are piled one on top of the other, the
entire job ends up in the desired
order. The cut-and-stack method is
useful primarily for high-volume
variable information jobs.

Saddle stitch This method prints pages in a
manner that is suited for saddle-
stitch binding. With this binding
method, sheets are folded, inserted
one inside another, and then
stitched or stapled along the spine,
such as in a brochure or magazine.

Perfect bound This method prints pages in a
manner that is suited for perfect
binding. Perfect binding is a book-
finishing technique in which the
folded sheets are gathered in order
and clamped into place. A saw
roughens the spine edge of the
gathered pages. Glue is then
applied to the spine, and the cover
of the book is affixed to the glued
spine. This method is used for most
books.

Previewing an imposition layout
View your imposition layout and settings.

Requirements:

An imposition method must be selected.

You can open the Preview window at any time and keep it open to
check your imposition settings as you select them. The Preview
window dynamically reflects any changes that you make.

1. Open the job parameters window for the desired job.
2. Click the Imposition tab, and make sure that an imposition

method has been selected.
3. Click the Preview button.

The Preview window appears.
4. After previewing, click the Close button.
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Printing a business card job
Use the step-and-repeat imposition method to print multiple copies
of the same business card on one press sheet.

Requirements:

This example assumes that your job contains one-sided business
cards that are 50 mm × 90 mm (1.96 in. × 3.54 in.), imposed on A3
(Tabloid) paper.

1. Click the suspend button to suspend the Process Queue.
2. From the File menu, select Import.
3. Import your business card file to the ProcessPrint virtual

printer.
The file is imported to the Process queue with a Waiting
status.

4. In the suspended Process queue, double-click the business
card file.
The job parameters window appears.

5. In the job parameters window, under Print, select the Paper
Stock parameter.

6. In the Paper size list, select 11 x 17.
7. Click the Imposition tab.
8. In the Imposition method list, select Step & Repeat.
9. Select the Size parameter, and set the values as follows:

a. For Trim size, select Custom.
b. For H, type 1.96 inches or 50 mm.
c. For W, type 3.54 inches or 90 mm.
A preview of the layout is displayed below.

10. For Trim orientation, make sure that the Landscape option
is selected. To change the trim orientation, in the Job
Parameters window, select Print and then select Layout.
Select the desired orientation.

11. Select the Templates parameter, and set the values as
follows:
a. In the Layout list, select Best Fit.

The CX print server determines how many business cards
can fit on each sheet and calculates the best fit.

b. For Print method, make sure that Simplex is selected,
because your business cards are one-sided.
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12. Click the Preview button to preview the layout.

The Preview window appears, displaying a schematic
representation of your imposition layout. The layout of three
columns by eight rows appears with no imposition conflict.

13. Leave the Preview window open, and, if necessary, drag it to
the right.

14. Select the Spacing & Marks parameter.
15. In the Marks list, select Crop marks.

The crop marks automatically appear in the Preview window
and the Margins setting is automatically increased to
accommodate the crop marks.

16. In the Gutter box, type 0.2 inches or 5 mm.
The new gutter size automatically appears in the Preview
window. The CX print server calculates that to accommodate
a gutter of 0.2 inches or 5 mm, a layout of three columns by
seven rows will best fit on each sheet.

17. Check the Preview window to make sure that no imposition
conflicts appear.

18. In the job parameters window, click Save.
19. Release the suspended Process Queue.

Your business cards are processed and printed according to
the imposition settings.

Printing a saddle-stitch job
Use the saddle-stitch imposition method to print two sets of the
same job on one press sheet to save paper and production time.

Requirements:

This example assumes the following:

● Your job is an eight-page brochure, with a custom trim size of
5.27 by 3.34 inches, or 134 by 85 mm.

● Tabloid or A3 paper is loaded in the printer.

1. In the Storage area, double-click your job.
2. In the job parameters window, click the Imposition Method

tab.
3. In the Method list, select Saddle stitch.
4. In the Sets per sheet list, select 2 to print two sets of your

imposed job on one press sheet.
5. If required, select Stacking mode for VDP.
6. Click Spacing & Marks.
7. In the Marks list, select Crop marks.
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8. In the Custom bleed size box, type 0.118 inches or 3 mm.
9. Click the Preview button.

The Preview window appears, displaying a schematic
representation of your imposition layout.

10. Close the Preview window.
11. Click Submit.

Your job is processed and printed according to the imposition
settings for two sets per sheet. You have used most of the
sheet's space and saved on paper. You can also easily cut
and staple the two brochures.

Imposition Template Builder tool

Imposition Template Builder overview
The Imposition Template Builder is available only with the
Professional Power Kit.

The Imposition Template Builder enables you to save imposition
layouts and reuse them for different jobs, without having to define
the same layout repeatedly. The Imposition Template Builder also
enables you to create and save templates with special layouts that
cannot be created on the Imposition tab alone.

You can create templates that have the following imposition
settings in common:

● Imposition method
● Columns and rows
● Simplex/duplex
● Binding

After you save a template, you can apply it to a specific job using
the Imposition tab in the job parameters window.
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Creating an imposition template
Use the Imposition Template Builder to create an imposition
template. The Imposition Template Builder is available only with
the Professional Power Kit.

1. From the Tools menu, select Imposition Template Builder.
2. From the Method list, select an imposition method.
3. Click New.
4. Type the name of the new template, and press Enter.
5. In the Layout area, type the number of columns and number

of rows that you need.

Note: The imposition method that you select determines the number of
columns and rows that you can enter. For saddle stitch and perfect
bound, you can place up to 64 pages on one sheet (8 × 8). For step and
repeat and step and continue, you can place up to 625 pages on one
sheet (25 × 25).

6. Under Type, select Simplex or Duplex.
7. Under Orientation, select Portrait or Landscape.

Note: The Orientation setting in the Imposition Template Builder is for
display purposes only. This parameter is not saved in the template. (You
set job orientation on the Imposition tab, under Size.)

8. From the Binding list, select the appropriate binding method.

Note: Binding is available only when Saddle Stitch and Perfect
Bound imposition methods are selected.

9. Click Save.

Imposition template viewer window
The Imposition Template Builder is available only with the
Professional Power Kit.

As you create or modify a template, you can see your template in
the template viewer. As you select parameters, the template
viewer dynamically changes to reflect your selections.

Buttons

Notes:

● When Simplex is selected, only the Front view is available.
● Sheet size is set on the Imposition tab. The sheet size that appears in

the template viewer is dynamic. It changes to accommodate the
parameters that you choose.
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Buttons

Front
Displays the front pages.

Back
Displays the back pages.

Both
Displays both the front and back pages
simultaneously.

Simulating a job with your template
Check how a job from the Storage area looks if you apply an
imposition template to it. The Imposition Template Builder is
available only with the Professional Power Kit.

Note: The imposition template parameters are not actually applied to the job
—you see only a simulation of how the job would look if this template were
selected on the Imposition tab.

1. In the Imposition Template Builder window, click the Simulate
button.

2. Click Browse.
3. Select a job, and then click Select.

The parameters of the job appear with their values in the
Simulate Imposition window.

4. Change the parameters as desired.
5. Click View Simulated Job.

The Preview window appears. A simulation of the job is displayed
with the current imposition template applied.
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Editing an imposition template

Rotating a page 180°

The Imposition Template Builder is available only with the
Professional Power Kit.

Use the template viewer to rotate one or more pages and change
the location of pages on the sheet.

1. Make sure that the Apply changes to front and back check
box is clear.

2. Select the desired page.

Note: To select multiple consecutive pages, click the first page, press
and hold Shift, and then click the last page. Select multiple non-
consecutive pages by pressing and holding Ctrl as you click each page.

The gray arrow on each page indicates the top of the page.
The page number is indicated by the number that appears on
each page.

3. Click Rotate 180  .

Rotating both the front and back sides of a page 180°

The Imposition Template Builder is available only with the
Professional Power Kit.

1. Select the desired page.
2. Select the Apply changes to front and back check box.
3. Click the Rotate 180 button.

Changing the position of a specific page on the press sheet

The Imposition Template Builder is available only with the
Professional Power Kit.

Changing the location of a page is often necessary when the step-
and-continue imposition method is selected.

1. Click the target location that you want to move a page to.

The target location turns blue.

2. Click the Page Number box, and type the number of the page
that you want to move to the target location.

3. Press Enter.

The page moves to its new location.

Note: The page that was previously in the target location is not
automatically moved to another location. To retain this page, manually
move this page to a new location.
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If you have a duplex template and the Apply changes to front and
back check box is selected, the page number for the back side of the
page also changes when you move the page to a new location.

Printing with exceptions

Adding exceptions to your job
Add exceptions when you want to print ranges of pages on
different types of media, or insert blank media between pages.

1. Open the job parameters window of your job.
2. Click Exceptions.
3. In the Type list, select the pages in your job in which the

media type will be different.
4. Depending on the option you selected in the Type list, perform

one of the following steps:

○ For Page range, type the page range in the box.
○ For Front cover or Back cover, select Duplex to print the

first two (or last two) pages of the job as the cover page
(back cover).

Note: If the imposition type is Saddle Stitch, select Cover to print
both a front and back cover page on a different media type. Select
Middle sheet to print the internal sheet on a different media type.

○ For Inserts, select Before or After and type the page
number that will precede or follow the insert. Then, in the
Quantity box, type the total number of inserts you want to
add.

5. In the Paper Stock list, select the media type.
6. In the Tray list, select the tray in which the specified media

type is loaded.
7. Click Advanced Options.
8. In the Destination profile list, select a destination profile. You

can select per page or a range of pages.
9. In the Trim orientation list, select the orientation for the

pages with exceptions defined. By default this is set to Same
as job.

10. If you have a Light Production finisher connected and you
want a Z-fold in your job, from the Folding list, select Z-fold.
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11. Under Image Position, do one of the following:
○ To keep the image in the same position as the rest of the

job, make sure the Same as job check box is selected.
○ To shift the image on the second side of the sheet

according to the image shift on the first side of the sheet,
select the Same on Both Sides check box.

12. Click Save.
13. Click Apply.
14. Click Save or Submit.

Deleting exceptions from your job
1. Open the job parameters window of your job.
2. Click Exceptions.
3. Select the exception that you want to delete.
4. Click Remove.

Dynamic page exceptions and setpagedevice commands
Dynamic page exceptions is available only with the Professional
Power Kit.

A setpagedevice command is a standard PostScript command
that is embedded in a file and enables you to print a complex job
that contains paper of varying size, coating, weight, and so forth.
Such commands indicate that the printer must switch media during
the printing of a job. When a job is RIPed, the CX print server
identifies the setpagedevice commands and maps them to the
selected types of paper. The printer then uses those types of
paper for the job.

Page exceptions and inserts that include setpagedevice
commands are called dynamic page exceptions. The CX print
server supports dynamic page exceptions for the following file
formats:
● PostScript
● VPS
● VIPP
● PDF

Printing dynamic page exceptions
Dynamic page exceptions is available only with the Professional
Power Kit.

Requirements:

A file with embedded setpagedevice commands.
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1. From the Tools menu, select Resource Center.
2. In the Resource list, select Paper Stock and view the paper

stock you need to print your file.
3. In the Resource list, select Virtual Printers and either create

a new virtual printer or edit an existing one.
4. Select the Support dynamic page exceptions check box.
5. Click Edit to open the job parameters window.
6. Under Exceptions, select the paper stock for each exception

or insert.
7. Import the file to the CX print server via the dedicated virtual

printer, and submit the job.

Note: If the virtual printer is based on either a ProcessStore or
SpoolStore virtual printer, you can perform a preflight check before the
job is printed.

The job is RIPed, and the setpagedevice commands are identified
and mapped to the selected types of paper.

Important:

● Virtual printers that support dynamic page exceptions do not support
regular page exceptions and imposition.

● A virtual printer that is dedicated to dynamic page exceptions can print
only jobs with dynamic page exceptions. Do not print other types of jobs
via that virtual printer.

● You can perform a preflight check on SPD commands. Make sure the
virtual printer has support dynamic page exceptions selected.

Printing tabs using the Creo Color Server Tabs
plug-in for Acrobat

Tabs plug-in overview
The Tabs plug-in is a Creo plug-in, developed for use with Adobe
Acrobat. The Tabs plug-in enables you to create and place tabs in
your unprocessed job (PDF or PostScript), manage the tab and
text attributes, and save a set of attributes for future use.
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Tabs plug-in window

Text attributes - tabs

Tabs
Size

The size of the tabbed sheet. By
default, the tab size for letter jobs is set
at 9 × 11, and for A4 jobs to A4+.

Type

The number and type of tabs that you
can select.

Note: If you want your tabs to be reversed—
that is for the lowest tab to be the first one—
select one of the reverse tab options.

Orientation

Orientation of the tab.

Top Offset

The value for the distance between the
upper edge of the paper and the upper
edge of the uppermost tab.

Note: The units in the Tabs plug-in are set in
the Acrobat Preferences dialog box.

Bottom Offset

The value for the distance between the
lower edge of the paper and the lower
edge of the lowest tab.
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Text attributes - tabs

Length

The length of the tab.

Width

The width of the tab.

Text attributes - text

Text
Font

The font for the tab text.

Size

The font size for the tab text.

 Color

The color of the tab text.

 Bold

Bolds the tab text.

 Italic

Makes the tab text italic.
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Text attributes - text

 Underline

Underlines the tab text.

Alignment

The alignment of the tab, according to
the orientation of the tab. The
orientation that you select determines
the alignment buttons that are
displayed.

●  Align Left Portrait

●  Align Center Portrait

●  Align Right Portrait

●  Align Left Landscape

●  Align Center Landscape

●  Align Right Landscape

Offset

The value that adjusts the offset of text
on the tab. The x value moves the text
horizontally. The y value moves the text
vertically.

Wrap text

Automatically wraps the text onto the
following line when the entire text does
not fit on one line.

Text on both sides

The same text appears on both sides of
the tab.
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Text attributes - text

Direction

Direction of the text.

●  Vertical

●  Counter-clockwise

●  Clockwise

Note: The Direction options are available
only for portrait jobs.

Content

# The tab number.

Before Page The page number that the tab precedes.

Text The text that appears on the tab.
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Content

Thumbnails
area A thumbnail view of the job with page

numbers and tabs indicated.

Remove Removes the selected page or tab.

Settings

Saved Settings Lists the saved settings files.

Save Saves the currently selected settings in a file.
This settings file can be applied to other PDF
or PostScript files.

Delete Deletes the selected settings file.

Creating and printing tabs
Requirements:

You can only create tabs in a PDF or PostScript file.

1. In the Storage area, right-click your unprocessed job, and
select Job Preview & Editor.

The job opens in Acrobat software.

2. From the Plug-Ins menu, select Tabs Printing.
The Tabs Printing window opens, displaying the Text
Attributes tab.
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3. In the Tabs area, set the tab attributes.
4. (Optional) In the Text area, set the attributes of the text on the

tabs.
5. Click the Content tab.

6. In the Before Page column, click the first cell and type the
number of the page that you want the tab to precede.
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7. In the Text column, type the text for the tab.

The tab appears in the thumbnail area.

8. To add more tabs, repeat steps 6 and 7.
9. Click Apply to apply the tab settings to your document.

The Tabs Printing window closes, and the tabs that you added
become part of the document.

10. From the Acrobat File menu, select Save, and then close
Acrobat.

11. In the CX print server software, right-click the job that contains
the tabs, and select Job Parameters.

12. Under Print, select Paper Stock.
13. Select the Mixed page size document check box.
14. Submit the job for printing.

92 Chapter 8—Production workflows



Managing tabs

Changing the location of a tab

1. In the Storage area, right-click your unprocessed job, and
select Job Preview & Editor.

The job opens in Acrobat software.

2. From the Plug-Ins menu, select Tabs Printing.
The Tabs Printing window opens, displaying the Text
Attributes tab.

3. Click the Content tab.
4. In the thumbnail area, click the tab that you want to move, and

drag it to the desired location.

The tab moves to the selected location and the tab numbers
are updated accordingly.

Replacing a page with a tab

1. In the Storage area, right-click your unprocessed job, and
select Job Preview & Editor.

The job opens in Acrobat software.

2. From the Plug-Ins menu, select Tabs Printing.
The Tabs Printing window opens, displaying the Text
Attributes tab.

3. Click the Content tab.
4. In the thumbnail area, right-click the page that you want to

replace, and select Replace with tab page.
5. In the table, type the tab text.

The page is deleted from the document, and replaced with a tab
page.
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Inserting a tab before or after a specific page

1. In the Storage area, right-click your unprocessed job, and
select Job Preview & Editor.

The job opens in Acrobat software.

2. From the Plug-Ins menu, select Tabs Printing.
The Tabs Printing window opens, displaying the Text
Attributes tab.

3. Click the Content tab.
4. In the thumbnail area, right-click the page and select Insert

tab before page or Insert tab after page.

Removing a page or tab from the file

1. In the Storage area, right-click your unprocessed job, and
select Job Preview & Editor.

The job opens in Acrobat software.

2. From the Plug-Ins menu, select Tabs Printing.
The Tabs Printing window opens, displaying the Text
Attributes tab.

3. Click the Content tab.
4. In the thumbnail area, right-click the page or tab that you want

to remove, and select Remove.

Saving the tab settings
Requirements:

You have created tabs in a PDF or PostScript file.

After creating tabs in your file, you can save the tab text attribute
settings and the tab locations and captions (text on the tab).

1. In the upper part of the Tabs Printing window, click Save.
2. In the Setting Name box, type a name for the tab settings.
3. Select the Include Tab location and Caption check box to

save the locations and text of the tabs that you created.
4. Click Save.

The setting is saved in the Saved Settings list.

Note: You can apply this saved setting to your file by selected this from the
Saved Settings list, and then click Apply.
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Deleting saved tab settings

1. In the Storage area, right-click your unprocessed job, and
select Job Preview & Editor.

The job opens in Acrobat software.

2. From the Plug-Ins menu, select Tabs Printing.
The Tabs Printing window opens, displaying the Text
Attributes tab.

3. From the Saved Settings list, select the desired saved
settings.

4. Click Delete.

Working with near-line finishers

Near-line finisher overview
The CX print server supports two near-line finishers, Duplo
DC-645 and DSF-2000. Using the CX print server, you can
perform the following actions:

● Generate and print barcodes and registration marks for the
Duplo DC-645 finisher. The barcode and registration marks are
generated according to the job details that were programmed
on the finisher.

● Generate and print barcodes and corner marks for the
DSF-2000 finisher. The barcode and corner marks are printed
on every page and are automatically created based on the
following settings in your job:

○ Number of sets
○ Sheet ID
○ Number of sheets in one set

Generating a corner mark and barcode
Generate a barcode, registration mark, or corner mark, and print
the finishing marks for a near-line finisher

Requirements:

Make sure that you program the job details on the near-line
finisher that you are going to use.
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1. Open the job parameters window for the desired job.
2. In the Finishing tab, select Near-line finisher.
3. In the Device list, select the finisher that you want to use—for

example, Duplo DSF-2000.

Note: Depending on the finisher you select, some of the options may
vary.

4. To print a corner mark, select the Generate corner mark
check box.

5. To print a barcode, select the Generate barcode check box.
6. In the Position list, select the area on the page on which to

place the corner mark and barcode.
7. In the Side list, select on which side to place the corner mark

and barcode.
8. To adjust the offset of the corner mark, in the Corner mark

offset boxes, enter the horizontal distance and vertical
distance.

9. To adjust the offset of the barcode, in the Barcode offset
boxes, enter the horizontal distance and vertical distance.

10. Click Save, and then submit your job for printing.

Next:

After your job finishes printing, place the pages in the near-line
finisher.
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9 Scanning documents

Remote Scan Application
To scan a document, you first need to install the Remote Scan
Application (RSA) on your remote computer. Then you create a
scan box on the printer’s hard disk or use one of the default scan
boxes. The scan box acts as a folder for your scanned jobs. The
settings defined for the scan box determine where and in what
format the scanned jobs are saved. You can use the Remote Scan
Application (RSA) to create and manage custom scan boxes, and
in addition, retrieve scanned jobs saved in the CX print server
storage and save them on any remote computer on the network.
After you create a scan box, you can scan your document on the
Xerox 700 digital color press.

The predefined scan boxes are as follows:

● SpireBW200_1S. Files scanned to this box have the following
settings:

○ OutputColor—Black and white
○ ScanResolution—200dpi
○ 2SidedOriginal—1 side

● SpireGrayScale200_1S. Files scanned to this box have the
following settings:

○ OutputColor—Greyscale
○ ScanResolution—200dpi
○ 2SidedOriginal—1 side

● SpireColor200_1S. Files scanned to this box have the following
settings:

○ OutputColor—Color
○ ScanResolution—200dpi
○ 2SidedOriginal—1 side



Installing the Remote Scan Application in Windows
1. On the Windows desktop, select Start > Run.
2. In the Open box, type \\ followed by the host name, IP

address, or server name of the CX print server, and click OK.
3. On the CX print server, locate the D:\Utilities\PC

Utilities folder.
4. Double-click the RemoteScan.exe file.

The RemoteScan Setup dialog box appears.
5. Click Next to accept the specified destination folder for the

Remote Scan Application (RSA) installation files.
The RSA is installed on your Windows computer.

6. Click OK.
7. Click Finish to restart your computer.

Installing the Remote Scan Application in the Mac
OS

1. From the Go menu, select Connect to Server.
2. In the Server Address box, type the name of the CX print

server, and then click Connect.
3. In the Connect to Server dialog box, select Guest, and click

Connect.
4. Select the Utilities volume, and click OK.
5. Double-click the MAC Utilities folder.
6. Copy the RemoteScanInstaller.zip file to your desktop.
7. On your desktop, double-click the

RemoteScanInstaller.zip file.
8. Double-click the RemoteScanInstaller.pkg file.
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9. Follow the steps in the installation wizard.

The Remote Scan Application is installed on your Mac computer,
and an icon appears on your desktop.

Creating a scan box
From your computer, create a scan box in the CX print server
storage.

Requirements: The exact name of the CX print server to which
you want to connect

Scanned jobs are saved to a scan box in the CX print server
storage. You can also save a copy of your scanned jobs to a folder
on the network. To do this, you need to create a folder on the CX
print server and then define the network path when you create a
new scan box.

1. From the Start menu, select Programs > Creo > Remote
Scan Application > Remote Scan.

The Remote Scan Application window appears.
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2. In the Server Name or IP box, type the exact name of your
CX print server.

3. Click Connect.
The connect icon changes from red to green, indicating that
you are connected to the server.

4. Click ScanBox Manager.
5. Click Add.
6. In the Scan Box Name box, type a name for the scan box.
7. In the Network Path box, perform one of the following actions

to specify where you want to save copies of the scanned jobs.

Note: The Automatic Copy check box, which is selected by default,
enables you to save copies of your scanned jobs to a folder on the
network.

○ Type the location of the destination folder.
○ Click Browse, select the desired destination folder, and

then click Select.

8. In the File Type list, select the format in which you want to
save the copies of your scanned jobs.

9. (Optional) To password-protect your scan box, perform the
following actions:
a. Select Security.
b. Select the Secure Scan Box check box.
c. In the New Passwords box, type a password.
d. In the Verify New Passwords box, type the new password

again.
10. (Optional) To send an e-mail message containing a link to

your scanned jobs or to send your scanned jobs as an e-mail
attachment, perform these actions:

Note: Before you can send an e-mail message, make sure that the mail
service settings are defined correctly in the Preferences window.
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a. Select Send to Email.
b. Select the Send to Email check box.
c. Compose your e-mail message.
d. Select one of the following options:

○ Send scan as link—to send an e-mail message containing
a link to the scanned job. The e-mail message tells the
recipient how to access the scanned job and gives the date
on which the link to the job will expire.

Note: You set the expiration date of the link in the Preferences
window, under Scan Management.

○ Send scan as attachment—to attach the scanned job to
the e-mail message.

Note: The e-mail attachment cannot exceed 10 MB.

11. Click Scan Parameters.

12. In the Output Color list, select the desired output color for the
jobs scanned to this scan box.

Note: You cannot change the output color during scanning.
13. In the Scan Resolution list, select the desired resolution for

the jobs scanned to this scan box.
14. In the 2 Sided Original list, select the desired print method for

the jobs scanned to this scan box.
15. Click Save.

The new scan box is saved and added to the list of scan
boxes.

16. Click Close.
17. Close the Remote Scan Application window.
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Scanning a document on the Xerox 700 digital
color press

If you don't want to use one of the default scan boxes, use the
Remote Scan Application to create a scan box.

1. On the press's front panel, touch the Services button.
2. On the press's touch screen, touch the All Services button.
3. Touch Network Scanning.
4. Touch the desired Creo template.
5. On the Network Scanning, Advanced Settings, Layout

Adjustment, and Filing Options tabs, change the
parameters as desired.

Note: The Scanning Color settings cannot be changed.
6. Position the original printout on the platen glass of the Xerox

700 digital color press.
7. Press the Start button.

The Xerox 700 digital color press scans the document. It is
automatically saved on the CX print server in the folder
D:\Output\Scan Jobs\Public.

Saving scanned jobs to your computer
Requirements: The exact name of the CX print server to which
you want to connect

Scanned jobs are saved to the scan box that you create in the CX
print server storage. Depending on the scan box settings, a copy
of the scanned job is saved in a folder on the CX print server. After
you scan a job, you can also save it to a different location.

1. Open the Remote Scan Application.
2. In the Server Name or IP box, type the name of the server

connected to the press that you used for scanning.
3. Click Connect.

The connect icon changes from red to green, indicating that
you are connected to the server.

4. In the ScanBox list, select the scan box that your scanned
jobs are in.

Note: If the selected scan box is password protected, you must type the
password before you can view the list of scanned jobs.

All jobs scanned to the selected scan box are displayed.
5. Select the desired scanned job, and click Save as.
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6. Select a location on your computer, and click Save.

You can now open a copy of the scanned job on your computer.
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10 Variable data printing
jobs

Variable data printing jobs
Variable data printing (VDP) is a form of on-demand digital printing
that produces customized or personalized documents targeted to a
specific individual. Within a single document design, elements such
as text, graphics, and images differ from one printed page to the
next based on recipient information garnered from a database.
These documents can include bills, targeted advertising, and direct
mailings.

A VDP job is composed of booklets, which are personalized copies
of a document. Each page in a booklet is constructed as a
collection of individually RIPed elements that can differ from
booklet to booklet, including text, graphics, images, and page
backgrounds. These elements are self-contained graphical entities
that may be line art, text, RIPed images, or a combination of these.
There are two types of elements in VDP jobs:

● Unique elements, which are used only once for a specific
individual or purpose. An individual's name is an example of a
unique element.

● Reusable VDP elements, which can be used more than once in
different pages, or booklets within the same job. A company
logo is an example of a reusable element.

Note: The VDP Management tool enables you to share and reuse VDP
elements between jobs. The VDP Management tool is available only with the
Professional Power Kit.

VDP document formats
The CX print server can process VDP jobs that are in one of the
following file formats:

● Variable Print Specification (VPS)
● Personalized Print Markup Language (PPML)
● Variable Data Exchange (VDX)
● PostScript
● Xerox Variable data Intelligent Postscript Printware (VIPP)

Variable data printing (VDP) jobs are created using VDP authoring
programs that support Variable Print Specification formats. Most
VDP authoring programs can convert VDP files to conventional
PostScript files, which can also be processed by the CX print



server although less efficiently than Variable Print Specification
files. Each authoring program creates VDP code that instructs the
RIP where to place the VDP elements, and each authoring
program does so in a slightly different manner.

The format you choose can be a stand-alone format that covers all
aspects of document design, data management, and text capture,
or it can be an extension of an existing program that enables you
to create VDP documents and VDP jobs.

Note: PostScript files are suitable for simple, very short jobs. All page
elements are re-RIPed for each page. These jobs do not use a VDP
authoring tool at all. Instead, they use the mail-merge function in a Microsoft
Word document or a Microsoft Excel spreadsheet.

Variable Print Specification
The Variable Print Specification (VPS) file format was developed
by Creo. It is an extension of the PostScript language. The file
format is comprehensive and can cover a complete range of VDP
documents.

A Variable Print Specification job consists of the following
components:

● Booklet—A personalized copy of a document within a single
print run. Pages or elements within a page can vary from
booklet to booklet.

● Reusable elements—Self-contained graphical entities that can
be line art, text, raster images, or a combination of these types.
Reusable elements are represented in PostScript and can be
stored as EPS files when appropriate. Reusable elements
include clipping and scaling instructions as well as the image
data. Reusable elements can be used repeatedly in different
pages, booklets, and jobs. On the CX print server, all reusable
elements are processed once and cached as elements for
further use.

● Inline elements—Unique information that is drawn from a
database and is embedded in the sub-job. This data prints only
once for individual booklets.

PPML
Personalized Print Markup Language (PPML) is an XML-based
print language developed by some of the world's leading
manufacturers of print technology for the high-speed reproduction
of reusable page content. It is an open, interoperable, device-
independent standard that makes use of personalized print
applications. Various vendors have created software that can
generate PPML files.
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The CX print server supports PPML formats and enables you to
process PPML jobs efficiently and import jobs in various VDP
formats to the CX print server.

PPML has a hierarchical structure. Document components are
separated from their submission file and can be organized and
stored at different levels of the hierarchical structure.

Managing VDP elements

Caching global VDP elements
Caching global VDP elements enables you to reuse VDP elements
in different pages, booklets, or jobs. The VDP Management tool is
available only with the Professional Power Kit.

1. From the File menu, select Preferences.
2. Under General, select General Defaults.
3. Under Cache global VDP elements, make sure the Always

cache global VDP elements check box is selected.
4. Click Save.

Archiving VDP elements
If you have finished printing a large VDP job and you know that
you will need to reprint it in the future, you should archive the VDP
elements and retrieve them when needed. You can specify a
location in which to archive your VDP job folder. The VDP
Management tool is available only with the Professional Power Kit.

1. From the Tools menu, select Resource Center.
2. In the Resource list, select Cached VDP Elements.
3. Select the VDP folder in which to archive, and then click

Archive.
4. In the Archive dialog box, select the location where you want

to archive your VDP elements.
5. Click Save.

The VDP elements are saved as cabinet files with the .Cab

 extension.

Next:

You also need to archive the variable RTP job.
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Retrieving VDP elements
The VDP Management tool is available only with the Professional
Power Kit.

When you need to reprint your job, you can retrieve your archived
VDP elements.

1. From the File menu, select Retrieve from archive.
The Retrieve window appears.

2. Locate the folder in which your VDP elements are archived.
3. Select the desired file and then click Add (+) .

Note: Use SHIFT or CTRL to select several files or CTRL +A to select
all the files.

4. Click Retrieve.
The CX print server retrieves the archived VDP elements and
displays them at the end of the file list in the Cached VDP
elements dialog box.

Next:

If you archived the variable RTP job, then you need to retrieve the
RTP job in order to print it.

Deleting VDP elements
VDP elements that are no longer in use take up valuable disk
space on the CX print server. To free up disk space, you can
delete the VI elements that you no longer need. The VDP
Management tool is available only with the Professional Power Kit.

1. From the Tools menu, select Resource Center.
2. In the Resource list, select Cached VDP Elements.

Your VDP jobs are listed in the left pane. In the right pane, all
of the VDP elements that are associated with your job are
listed. In addition, a thumbnail viewer lets you check elements
visually.

3. Select the element that you want to delete, and then click
Delete.

Note: Select Delete All, in order to delete all the cached elements.
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11 Job parameters

Print tab in the job parameters window
Edit print parameters for your job.

Parameter Option Description

Copies and pages Number of copies The number of copies that you want to print.

Note: For step-and-repeat imposed jobs, the number of
copies is defined according to pages or sheets.

Print range The print range that you want to print:

● All
● Odd pages
● Even pages
● Pages

Select specific pages, booklets, or page ranges to be
printed as follows:

● By typing one or several numbers separated by
commas and no spaces—for example, 1,3,5, or
1-3,5.

● Type a range of pages or booklets with a hyphen
between the starting and ending numbers in the range
—for example, 1-5.

Note: For imposed jobs, pages changes to sheets.

Print method Print method Provides the following options:

● Simplex—Single-sided printing
● Duplex head to head—Two-sided printing for book-

style hard copies (usually used with portrait jobs).
● Duplex head to toe—Two-sided printing for calendar-

style hard copies (usually used with landscape jobs).



Parameter Option Description

Print mode
Note: Separations, Progressive and Custom printing are
available only with the Professional Power Kit.

Provides the following options:

● Composite—(default setting) Prints the job without
separations. Each page of the job is printed once.

● Separations—Prints the job with color or grayscale
separations. If you select color separations, each page
in the job is printed in four colors: cyan, magenta,
yellow, and black. If you select grayscale, each page in
the job is printed separately four times in difference
shades of gray (K).

● Progressive—Prints each page of the job four times in
progressive color separations.

● Custom—Enables you to select the separations that
you want to print for each page of the job.

Paper stock Provides the following options:

● Paper Stock—The available paper stocks listed in the
Paper stock library. To view or select a paper stock from
the paper stock library click (....) to open the Paper
Stock window. In this window you can select your
favorite paper stocks to list in the job parameters
window and also view the paper stocks that are loaded
in the printer.

● Paper size—The available paper sizes. For custom
paper sizes, you need to specify the required width and
height.

Note: The units of measurement (mm or inches) are
selected in the Localization tab in the Preferences
window.

● Media type—The media type that you want to use.
When the default setting, Use Printer settings is
selected, your job is printed on the media type that is
defined on the printer.

Note: If the selected media type is unavailable, the
current job is held until the appropriate set is available
(the job receives an on hold status indicator, and a
message appears in the message Viewer window).
Other jobs can print while jobs are held.

● Media weight—The media weight that you want to use.
When the default setting, Use Printer Settings is
selected, your job is printed on the paper weight that is
defined on the printer.

● Mixed page size document—Enables you to print jobs
that contain different paper sizes and orientation.
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Interleave Interleave—Adds an interleave between pages for film or
transparencies. You can use the same paper stock that is
used in the job, or select a different paper stock.

Tray The specific paper stock that you want to use is loaded in
this tray.

Gallop Enables you to start printing a long job, usually VDP, while
the job is still processing.

Layout Page orientation The CX print server automatically recognizes the page
orientation set in the original file. If your job is printed with
the wrong orientation, then select Portrait or Landscape.

Scaling

Rotate 180º Rotation of your job by 180°

Color Set Provides the following options:

● Photos of people—Recommended for jobs such as
family photo albums.

● Outdoor photos—Recommended for jobs that include
mainly photos of landscapes.

● Corporate documents—Recommended for jobs that
are mostly office documents, such as presentation files,
web pages, and files with charts and logos.

● Commercial materials—Recommended for jobs that
include both graphics and photos, such as advertising.
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Imposition tab in the job parameters window
Set and apply imposition settings to your job.

Parameter Option Description

Imposition method Method Provides the following options:

● None—The default option. Imposition parameters are not
available, and the thumbnail viewer does not display an
image.

● Step & Repeat—A technique in which multiple copies of
an image are printed to fill up a large sheet. This method
is used mainly for business cards.

Note: The number of copies is defined according to
pages or sheets.

● Step & Continue—A technique in which different pages
of a job are printed on one sheet according to the
selected layout, so that the sheet is filled to capacity.

● Cut & Stack—A book-finishing technique in which jobs
are printed, cut, stacked, and bound in the most efficient
manner to preserve the original sorting. A job's pages,
booklets, or books are sorted in a Z-shape, (each stack
of pages is sorted in consecutive order). When stacks
are piled one on top of another, the entire job is already
sorted up or down.

● Saddle Stitch—A book-finishing technique in which the
pages of a book are attached through stitching or
stapling in the spine fold—for example, in brochures.

○ Sets per sheet—Enables you to select the number of
sets of the job to print on the defined printable area.

● Perfect Bound—A book-finishing technique in which the
spine fold is trimmed and the edges of the gathered
pages are roughened and glued together—for example,
in hardcover books.

Preview Enables you to view your imposition layout and settings. You
can open the Preview window at any time and keep it open
to check your imposition settings as you select them. The
Preview window dynamically reflects any changes that you
make.

Trim size The size of the finished, trimmed document. For custom trim
sizes, you must specify a width and height.

Tip: If you set the trim size smaller than the page size set in
the DTP application, the data will be cropped. Setting a
larger trim size results in a larger border on the printed page.
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Trim orientation Displays the orientation, portrait or landscape, for the trim
size you selected.

If the wrong orientation is selected, the job might be cropped
as a result.

Preview Enables you to view your imposition layout and settings. You
can open the Preview window at any time and keep it open
to check your imposition settings as you select them. The
Preview window dynamically reflects any changes that you
make.

Templates Layout Provides the following options:

● Best Fit—Automatically calculates the most suitable
number of columns and rows.

Note: This option is not available for the saddle-stitch
and perfect bound imposition methods.

● Custom—Enables you to specify how many pages to
place horizontally (Rows) and vertically (Columns) in a
custom layout.

Note: Templates that are created or imported via the
Imposition Template Builder are also available.

Print method Provides the following options for how the document will be
printed:

● Simplex

Note: This option is not available for the saddle-stitch
and perfect bound imposition methods.

● Duplex HTH
● Duplex HTT

Binding
selection Note: This option is available only if the imposition method

is either Saddle stitch or Perfect bound .

North south Places pages 180° from each other, on the same side of the
imposed sheet. Use this option when a step-and-repeat 2 x
1 or 1 x 2 template is selected.

Rotate 90 deg Rotates the entire template 90 degrees to the right, enabling
you to correct imposition conflicts.
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Spacing & marks Marks Provides the following options:

● None—Does not apply any marks on the imposition
layout for the printed job.

● Crop marks—Prints the lines that indicate where the
sheet should be cropped to the trim size.

Notes:

○ If you want to use crop marks that were incorporated
in the DTP application, make sure that enough space
is left around your page in the PostScript file so that
the page prints with crop marks.

○ If your job already includes crop marks incorporated
in the DTP application, you do not need to add crop
marks here. If you do add crop marks, both sets of
crop marks can be printed.

● Fold marks—Prints the lines that indicate where the
sheet should be folded. This option is available only
when the imposition method is set to Saddle stitch or
Perfect bound.

● Crop & fold marks—Prints the lines that indicate where
the sheet should be cropped and folded. This option is
available only when the imposition method is set to
Saddle stitch or Perfect bound.

● Both Sides—Prints the marks on both sides of the page.

Margins Determines the space between the edge of the pages and
the edge of the sheet on which the pages are printed.

Notes:

● Margin settings should suit the finishing equipment and
requirements.

● Confirm the binding parameters with your binder when
planning your sheet.

Gutter Determines the space between pairs of pages (according to
the trim size) on a sheet. When the pages are folded into a
booklet, the gutter allows space for trimming.

The value that you enter depends on the paper size and
imposition method that you choose.

Spine
Note: This option is available only when the imposition
method is set to Perfect Bound.

Determines where the signatures are joined at the center
fold and then stitched or bound.

The value that you enter depends on the paper size that you
choose.
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Gap Between
Sets Note: This option is available only when the imposition

method is set to Saddle Stitch and the Sets per Sheet
option is defined.

Controls the gap between sets of saddle-stitch booklets
placed on one sheet.

Bleed ● Extends part or all of the printed image beyond the
trimming boundary.

● Ensures that an inaccurate trim setting will not leave
undesired white space at the edge of the page.

● Produces sharp page boundaries with color that extends
all the way to the edge of the page.

The value that you enter depends on the paper size and
imposition method that you choose. You can select
Maximum bleed or enter a size for Custom bleed size.

Notes:

● You cannot extend the bleed beyond the sheet fold lines.
Bleed does not affect the position of a crop.

● Bleed must be defined in your DTP application in order
for the CX print server to be able to apply bleed options.

Creep Creep
Note: Creep is only available when imposition is set to
Saddle stitch.

Creep is used to compensate for the physical shift of the
inner sheets of a saddle stitch booklet. Set the size of the
page shift from or towards the spine.

Provides the following options:

● Creep in

○ Auto—Automatically sets a value based on the
paper's weight.

○ Custom—Enables you to set a custom creep in
value.

● Creep out—Enables you to set a creep out value
(negative or positive value).
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Quality tab in the job parameters window
Apply settings to improve the quality of image, graphics, and text
elements in your job.

Parameter Option Description

Image/graphics
quality

Image quality Provides the following options:

● High—Improves the quality of low resolution images in
a job.

● Normal—Processes the image in the job according to
the standard resolution of the press.

Image quality is the ability to maintain the same detail and
smoothness at different degrees of enlargement. The
Image quality option is especially useful when your
PostScript file includes several images of differing quality—
for example, images that were scanned at different
resolutions, were rotated, or downloaded from the Internet.

Graphics quality
(Text, Line)

Provides the following options:

● High—Smoothes line art elements and renders
contours to 1200 dpi.

● Normal—Processes the text and lines in the job
according to the standard resolution of the press.

● Max—Smooths line art elements and renders contours
to 2400 dpi.

Note: For best results, use this option only if your source
file includes diagonal lines or text with jagged edges.

The Graphics quality (Text, Line) option refers to the Creo
anti-aliasing algorithm for text quality. This option causes
blends to appear smooth with no banding, and displays
crisp diagonal lines with few or no jagged (rough) edges,
which can result from the limited resolution of the print
engine.

Improve text/line
in Image

Significantly improves the text and line quality in your job. In
some cases, images in the PDL file contain data that
belong to the text and graphics layer, such as screen
captures and high resolution rasterized text. The CX print
server is able to identify such images and convert them into
text and graphics.

Smooth gradients Blends artificial (or synthetic) vignettes and gradients in
natural images.

Flattening
transparency
quality

Improves the quality of transparencies that are flattened in
PDF files.

Note: This option is available only with the CPSI RIP.
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Trapping Enable trapping Applies trapping to your job.

Trapping is a solution that solves misregistration between
color separations in both offset and digital printing.
Misregistration can occur regardless of a printing device's
accuracy and results in white lines around objects on top of
a background (in a knockout) and also between adjacent
colors.

Note: If you don't select this option, it does not affect
trapping incorporated in DTP software—for example, Adobe
Photoshop. The CX print server trapping should not be
used with the trapping options included in DTP software. In
a PostScript file that already contains trapping from the
originating application, it is not necessary to use CX print
server trapping.

Provides the following options:

● Frame thickness—Enables you to set a value for the
thickness of the trapping frame. The thicker the frame,
the less chance that white areas appear between
images.

● Protect small text—Does not frame text that is 12
points or less when the trapping algorithm is applied.
You can use this option for small or complex images,
since thicker frames can decrease quality by hiding
parts of an image.

Overprint Black overprint Ensures that black text prints cleanly within a tint or picture
area. The text appears in a richer, deeper black, with the
underlying CMY values equal to those of the printed
background.

PostScript
overprint

Uses the overprint information that exists in the PostScript
file. This option also determines whether the DTP
application's PostScript overprint settings are retained in
the RIP.
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Screening Screening Converts images, graphics and text into information that
can be printed (halftone dots). The human eye “smoothes
out” this information, which seems visually consistent with
the original picture. Thus, the more lines per inch, the more
natural the image appears. Screening is achieved by
printing dots in numerous shapes or lines in an evenly
spaced pattern. The distance between the screen dots or
lines determines the quality of the image. Printers can work
with constant amounts of toner and still produce a wide
range of colors when you use screening. The darker the
color, the larger the dot.

To print an image on a digital printer or press, the color
server needs to digitally approximate the grayscale values
with different distributions of pixels. This process is
commonly referred to as halftoning. Digital halftoning
begins by sampling the original image at the same number
of dots per inch as the printer and constructing digital
halftone cells.

Color tab in the job parameters window
Apply various color settings and options to improve the color
quality of your job.

Parameter Option Description

Color mode Color mode Provides the following options:

● CMYK—Prints the job in color using cyan, magenta,
yellow, and black toner.

● Grayscale—Prints the job as black and white using
black toner only. The cyan, magenta, and yellow
separations are also printed in black toner, giving a
dense appearance similar to the CMYK grayscale
image.

Note: Specify Grayscale images created in RGB
applications, such as Microsoft PowerPoint, as
monochrome or select Grayscale in the PPD file when
you submit to the system. This selection ensures that
the system treats grayscale images as black and white
instead of color in both the CX print server and in the
printer billing meters.

Color adjustments Brightness Controls the brightness level for the job. The options range
from Lightest, which makes the job 15% lighter to Darkest,
which makes the job 15% darker.

Brightness is generally used to make last-minute
adjustments to the job after proofing. By changing the
Brightness setting, you can control how light or dark your
output will appear.
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Contrast Controls the difference between the light tones and the dark
tones in your image. The options range from Less, which
makes the job 10% lighter to More, which makes the job
10% darker. Contrast is generally used to make last-
minute adjustments to the job after proofing. By adjusting
the Contrast setting, you can control the difference between
the light tones and the dark tones in your image.

Gradation Contains a list of gradation tables that were created in the
CX print server Gradation Tool window. Each gradation
table contains specific settings for brightness, contrast, and
color balance.
Provides the following options:

● None—Applies maximum dry ink coverage. This is the
default setting.

● Cool—Makes blue tones appear clearer.
● Lively—Increases the color saturation.
● Saturated—Increases the strength (chroma or purity).
● Sharp—Increases the contrast.
● Warm—Sets the hues in the low densities to a bright

reddish color.

When you select your predefined gradation table, your job
is adjusted according to the specific table's settings.

GCR Conserves toner by replacing the gray component (CMY) of
pixels with black toner.

Selecting Normal gives you a smoother image quality.
Selecting High, gives you a less smooth image quality
(adds black into flesh tones).

The gray component replacement also prevents the
consequences of excessive toner buildup, such as flaking
and cracking , or the "curling" effect that may occur when
printing transparencies.

While the gray component of each color is replaced by
black, there is no change in the color quality of the printed
image.

Print grays using
black dry toner

Prints RGB gray text, images, and graphics with black toner
only. This option makes the blacks richer and darker.

You can select from the following:

● For text
● For text and graphics
● For text, graphics, and images

In addition, you can Apply only when R, G, B values are
the same.
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Color Flow Use Embedded
ICC profile

Enables you to use the embedded ICC profile included in
the original file.

Note: If you select the Use Embedded ICC profile option
and the file does not contain an embedded source profile,
the CX print server uses the default source profiles.

CMYK source
profile

Enables you to select a CMYK source profile.
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CMYK rendering
intent

All printers, monitors, and scanners have a gamut or range
of colors that they can output (or view in the case of a
scanner). If a color needs to be output and is outside the
gamut of the output device, it must be mapped or
approximated to some other color that exists within the
gamut. Rendering intent compresses out-of-gamut colors
into the color capability of the press you are using. When
working with ICC profiles, it is important that you select the
rendering intent that best preserves the important aspects
of the image. Each rendering method specifies a CRD for
color conversions.

Provides the following options:

● Auto—Select this option when your file includes
different objects on the same page—for example, a
presentation that includes JPEG pictures, text, and
Excel graphs. A different rendering intent is
automatically applied to each type of object (image, text,
and graphic). If RGB images and CMYK graphic
elements are on the same page, the RGB images will
use the perceptual rendering intent, while the CMYK
graphic elements will use the relative rendering intent.

Note: Preserve pure CMY colors is not affected by this
rendering intent option.

● Relative—This is the default option for CMYK. This
rendering intent maps some closely related colors in the
input color space to the closest possible color in the
output color space. This mapping reduces the number of
colors in the image.

● Absolute—Select this method for representing
"signature" colors (colors that are strongly identified with
a commercial product). Colors that fall inside the output
color space are represented very accurately.

● Saturation—Select this method for artwork and graphs
in presentations. In many cases, this option can be used
for mixed pages that contain both presentation graphics
and photographs.

Note: Select Saturation to achieve smoothness when
you print RGB vector graphics (non image graphics).

● Perceptual—This is the default option for RGB. Select
this method when working with realistic images such as
photographs, including scans and images from stock
photography CDs. All or most colors in the original
images are changed, but the relationship between the
colors does not change.
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Emulate source
paper tint

Emulates the original paper tint if the tint is included in the
profile.

Notes:

● If you select Emulate source paper tint, you cannot
select Preserve pure CMY colors.

● If the job is simplex, only the front side will be printed
using the tint emulation.

● If you select Emulate source paper tint, Absolute is
used as the rendering intent.

RGB source
profile

Enables you to select an RGB source profile.

RGB rendering
intent

Provides the following options (for information on each
option, see the descriptions of the CMYK rendering intent
options in this table):

● Auto
● Relative
● Absolute
● Saturation
● Perceptual

Apply CMYK
emulation

To convert RGB elements according to the selected CMYK
emulation method, select the Apply CMYK emulation. The
RGB elements receive the same look as the CMYK
elements, creating a unified appearance.

Destination Profile Provides the following options:

● Linked—Uses the destination profile that was linked
using the Media and Color Manager in the Resource
Center

● CX700i—Uses the predefined destination profile that is
most suitable for the press
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Spot color Spot color Provides the following options:

● Spot Dictionary—Applies the CMYK values that are
defined in the spot color dictionaries. You can edit these
values using the Spot Color Editor tool. The spot color
dictionaries supported are: HKS, DIC Color Guide,
Pantone, Pantone GOE, Pantone Plus, and TOYO.
Refer to the Spot Color Editor window for the complete
list.

● Original file values—Uses the CMYK values from your
file.

● Destination Profile—Uses the destination profile that is
selected under Color > Color Flow, and applies it to the
spot CMYK values.

Note: This option is available only with the Creative
Power Kit.

Use legacy spot library—Uses the legacy Pantone color
dictionary to print a file that includes a spot color

Protected Colors CMYK
Note: If you protect RGB, gray, or CMYK colors, all colors
in the job that include the same color combination as the
protected color, will also be protected.

Provides the following options:

● Preserve pure CMY colors—Preserves pure cyan,
magenta, and yellow during transformation.

● Preserve black color—Preserves pure black during
transformation.

● Use protected CMYK values—Retains CMYK colors
as defined in the Spot Color Editor.

RGB Use protected RGB values—Retains RGB colors as
defined in the Spot Color Editor .

Device Gray Use protected gray values—Retains gray colors as
defined in the Spot Color Editor .

Calibration Linked Uses the calibration table that was created for the media
type, paper weight, and screening method selected for your
job

Normal This table is used if a calibration table has not been created
for the media type, weight, and screening method that you
are using. You cannot edit this calibration table.

None Does not apply a calibration table when jobs are processed
and printed.
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Photo touch-up tab in the job parameters window
Apply the most effective image enhancement, and fine-tune
images for reproduction

Note: The Photo Touch-up option is available only with the Process Power Kit.

Parameter Option Description

Photo touch-up Apply photo
touch-up options

Enables you to apply the photo touch-up options:

● Exposure and color cast—Corrects underexposure,
overexposure, and minor color-cast problems in photos.

● Image noise—Reduces noise (such as granularity
caused by high ISO settings) in a photo.

● Shadows and highlights—Brings out details in the
dark and light areas of a photo.

● Red-eye—Removes the red-eye effect in photos taken
with a flash.

● JPEG artifacts—Removes JPEG artifacts often found
in low-quality or highly compressed JPEG files,
particularly in gradient and vignette areas and around
the edges of objects.

Finishing tab in the job parameters window
Apply these settings to specify how to finish your job.

Parameter Option Description

Finishing Output tray Lists the available finisher options. This list depends on the
modules that are installed on the printer.

Provides the following options:

● OCT
● SCT
● Light Production Top Tray
● Light Production Stacker Tray
● Light Production Booklet Maker Tray
● Light Production Trifold Tray
● Advanced Top Tray
● Advanced Stacker Tray
● Professional Top Tray
● Professional Trifold Tray
● Professional Booklet Maker Tray
● High Capacity Stacker Tray
● High Capacity Top Tray
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OCT (Offset catch
tray)

Provides the following option:

Specify when to offset copies of your job. The default is set
to 1. If you do not want to use an offset between sets, clear
this check box.

Note: If the page size is larger than A3 (standard or
custom), the Offset check box is not available.

SCT Standard output tray with no finishing options available

Light Production
Top Tray

Provides the following options:

● Punch—The values vary according to the type of punch
unit connected.

● Z-Fold half sheet
● GBC Punch—Optional finishing module designed to

punch the sheet edge for spiral binding. Sheets that
pass through the punch path are limited to letter LEF or
A4 LEF, and are punched as individual sheets along the
lead edge. Punch chads are collected in a punch
container.

Light Production
Stacker Tray

Provides the following options:

● Offset—Offsets copies of your job
● Staples—The position of the staples on the page.
● Punch—The values vary according to the type of punch

unit connected.
● Z-Fold half sheet
● GBC Punch—Optional finishing module designed to

punch the sheet edge for spiral binding. Sheets that
pass through the punch path are limited to letter LEF or
A4 LEF, and are punched as individual sheets along the
lead edge. Punch chads are collected in a punch
container.

Light Production
Booklet Maker
Tray

Provides the following options:

● Booklet Fold(Default)
● Booklet Staple
● Square Fold Trimmer—The trimmer cuts the faces of

booklet sets and the square folder flattens the booklet
spine, reducing its thickness.

Light Production
TriFold Tray

Provides the following options:

● Tri-fold Z
● Tri-fold C
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Advanced Top
Tray

Provides the following options:

● Offset—Offsets copies of your job
● Punch—The values vary according to the type of punch

unit connected.
● GBC Punch—Optional finishing module designed to

punch the sheet edge for spiral binding. Sheets that
pass through the punch path are limited to letter LEF or
A4 LEF, and are punched as individual sheets along the
lead edge. Punch chads are collected in a punch
container.

Advanced Stacker
Tray

Provides the following options:

● Offset—Offsets copies of your job
● Staples—The position of the staples on the page.
● Punch—The values vary according to the type of punch

unit connected.
● GBC Punch—Optional finishing module designed to

punch the sheet edge for spiral binding. Sheets that
pass through the punch path are limited to letter LEF or
A4 LEF, and are punched as individual sheets along the
lead edge. Punch chads are collected in a punch
container.

Professional Top
Tray

Provides the following options:

● Offset—Offsets copies of your job
● Punch—The values vary according to the type of punch

unit connected.
● GBC Punch—Optional finishing module designed to

punch the sheet edge for spiral binding. Sheets that
pass through the punch path are limited to letter LEF or
A4 LEF, and are punched as individual sheets along the
lead edge. Punch chads are collected in a punch
container.

Professional
Stacker Tray

Provides the following options:

● Offset—Offsets copies of your job
● Staples—The position of the staples on the page.
● Punch—The values vary according to the type of punch

unit connected.
● GBC Punch—Optional finishing module designed to

punch the sheet edge for spiral binding. Sheets that
pass through the punch path are limited to letter LEF or
A4 LEF, and are punched as individual sheets along the
lead edge. Punch chads are collected in a punch
container.

Professional
Booklet Maker
Tray

Provides the following options:

● Booklet Fold (Default)
● Booklet Staple
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HCS Stacker Tray Provides the following options:

● Offset—Offsets copies of your job
● GBC Punch—Optional finishing module designed to

punch the sheet edge for spiral binding. Sheets that
pass through the punch path are limited to letter LEF or
A4 LEF, and are punched as individual sheets along the
lead edge. Punch chads are collected in a punch
container.

HCS Top Tray
(High capacity
stacker top tray)

Provides the following option:

GBC Punch—Optional finishing module designed to punch
the sheet edge for spiral binding. Sheets that pass through
the punch path are limited to letter LEF or A4 LEF, and are
punched as individual sheets along the lead edge. Punch
chads are collected in a punch container.

Near-line finisher Near-line finisher Enables you to select one of the near-line finishing devices,
Duplo DC-645 or DSF-2000

End mark The Duplo DSF-2000 includes an end mark detector that
can detect collation and paper feed errors, and prevents
binding errors.

Print order Collated Prints a complete copy of the job before the first page of the
next copy is printed

Reverse print
order

Sets the print order from back to front

Face up Delivers the job face up

Face down Delivers the job face down

Slip sheet Slip sheets
between copies

Prints slip sheets with your job. If a job is collated, the slip
sheets are printed between sets. If a job is not collated, the
slip sheets are printed between groups.

● Paper Stock—Enables you to select the paper stock on
which to print the slip sheet

● Tray—Enables you to select the tray on which to print
the slip sheet

● Frequency—Enables you to set the number of slip
sheets that you want to print. The default is set to 1.

Image position Same on both
sides

Shifts the image on the sheet's second side (face down
image) according to the shift on the sheet's first side (face
up image)

Rear Enables you to define the sheet's edge near the rear of the
printer

Lead The edge of a sheet where printing begins.

Tip: Use this option to move duplex page data away from
the spine.

Center Prints your job in the center of the page
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Exceptions tab in the job parameters window
Add and delete page exceptions and inserts

Parameter Option Description

Exceptions Type Define the type of exception for your job. Provides the
following options:

● Page range—Type the range of pages for the
exception.

● Front cover or Back cover—Select Duplex to print the
first two (or last two) pages of the job as the cover page
(back cover).

Note: If the imposition type is Saddle Stitch, select
Cover to print both a front and back cover page on a
different media type. Select Middle sheet to print the
internal sheet on a different media type.

● Inserts: Select Before or After and type the page
number that will precede or follow the insert. Then, in
the Quantity box, type the total number of inserts you
want to add.

Tray The tray in which the media is loaded.

Advanced Options The option is only available when you select Page Range,
from the Type list.

Provides the following options:

● Destination profile—Enables you to select the same
destination profile that is selected for the job, or select a
different profile from the list.

● Trim orientation—Enables you to select the orientation
for the pages that include exceptions. By default this is
set to same as job.

● Folding—Applies z-fold to the exception pages
● Image Position

○ Same as job—Enables you to position the images in
the same position as the images in the rest of the
job.

○ Same on Both Sides—Shifts the image on the
second side of the sheet according to the image shift
on the first side of the sheet.

○ You can also manually define the shift for odd and
even pages, and center the pages on the sheet.
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Services tab in the job parameters window
Set parameters that will facilitate your job workflow. For example,
you can set workflow policies and activate a workflow to decrease
processing time for certain files.

Parameter Option Description

Admin page Print admin page The administration page contains job-related information
such as the job title, sheet size, number of pages or sets,
and the sender name.

The administration page is printed in the same order as the
job, for face-down printing, the page is printed before each
set and for face-up printing, the page is printed after each
set.

Note: If you change the options in the Admin page
parameter, the job needs to be re-RIPed.

Job flow Job flow Defines the flow that the job associated with this job ticket
follows when submitted to the CX print server

Provides the following options:

● Print—RIPs, prints, and stores the PDL files in the
Storage area (unless the Job Deletion parameter is set
to Delete printed jobs from storage).

● Process—RIPs and moves the PDL files to the Storage
area as RTP jobs.

● Store—Places the PDL files directly into the Storage
area without processing them.
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Parameter Option Description

Native PDF
workflow

Processes PDF files natively using the Adobe PDF Print
Engine (APPE). The APPE RIP ensures that complex
designs and effects, including transparencies, are
reproduced quickly and correctly.

Provides the following options:

● Off—Always uses the CPSI RIP (even for PDF files)
● Force mode on (use the APPE RIP)—Always uses the

APPE RIP for native PDF files. All other file types are
processed using the CPSI RIP.

—This icon appears in the RIP Type column in the
CX print server workspace and indicates that Force
mode on is selected.

● Smart mode on (let system decide)—Enables the
smart mode algorithm. This algorithm determines
whether or not a PDF file requires the native PDF
workflow and then applies it accordingly—for example,
transparencies and overprint PDF files require the native
PDF workflow. Text files without transparencies do not
require the native PDF workflow. When a PDF file does
not require the native PDF workflow, the CPSI RIP is
applied.

—This icon appears in the RIP Type column in the
CX print server workspace and indicates that Smart
mode on is selected.

Notes:

● The Run immediately option can’t be used with the
native PDF workflow.

● Native PDF workflow options are not available via the
Print Driver software.

● Native PDF workflow supports the CMYK color mode
only.

Job Deletion Delete printed jobs
from storage

Removes jobs from the Storage area after printing is
completed.

Delete failed jobs
from storage

Removes failed jobs from the Storage area while other jobs
are being processed or printed.

Notes:

● The Delete failed jobs from storage option retains
enough free disk space for the duration of the print run
and only affects the sub-job.
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Parameter Option Description

Font substitution Use Font
Substitution

Substitutes a missing font with the default font that is set in
the Resource Center.

Notes:

● If a font is substituted, a message appears in the Job
History window.

● You can substitute Latin fonts only.

Optimizations PostScript
optimization

Significantly decreases the processing time for PostScript
jobs with repeated elements by applying a workflow
intended for PostScript jobs.

PDF optimization Significantly the decreases processing time for PDF jobs
with repeated elements by applying a workflow intended for
PDF jobs.

Preflight Run preflight Checks the status of key job components (fonts, high
resolution images, and spot colors) before the job is sent for
printing.

Your job is RIPed and the missing components are
identified.

Split to Booklets Split to Booklets Splits a PostScript, PDF, or large VDP job that does not
have a booklet structure into booklets.

Note: Unexpected results might occur when you use this
option for VDP jobs that already have a booklet structure.

Number of pages
per booklet

The desired number of pages per booklets.

Note: If the specified number of pages per booklet is not
sufficient to produce complete booklets and there is a
remainder of pages, the last pages will form a booklet that
contains less pages than specified.

APR/OPI High resolution
images

Replaces low-resolution images in your job with high-
resolution images that are located in a specified APR or
OPI path.

Low resolution
images

Prints the job with the existing low-resolution images—for
example, for proofing purposes.

APR path There are two default paths in which the CX print server
searches for high-resolution images:

● Search in the input folder—The first search that is
performed is for high-resolution images in the same
folder as the PDF file.

● D:\Shared\High Res—You can save your high-
resolution files in this folder and it will be searched
during the RIP process.

Clicking the Add button enables you to define a new path
for your high-resolution files.
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Parameter Option Description

Job slug Color bar Prints a measurable color bar. Looking at this bar, you can
tell the state of the press and whether the quality is
consistent. You might need to calibrate the press or perform
color proofing.

Note: Job slug is available only with the Professional Power
Kit.

Job name Prints the name of the job in the margin of the sheets.

Sheet number and
side (front/back)

Prints the sheet number and side (front or back) in the
margin of the sheets.

Date and time Prints the date and time in the margin of the sheets.

ISO conformance
level

Prints the ISO conformance level in the margin of the
sheets—for example, Validation Print according to ISO
12647-7.

Printer description Prints the name and model of the printer in the margin of
the sheets.

Color server
description

Prints the name and model of the server in the margin of
the sheets.

Colorant and
media

Prints details about the loaded substrate and the color
mode in the margin of the sheets.

Color profiles Prints the names of the color profiles that were selected
from the job parameters window.

Calibration date Prints the date calibration was last performed in the margin
of the sheets.

Comment Enables you to add comments containing up to 30
characters.

Job info Job title Displays the original name of the file related to this job.

Sender Displays the user name of the system from which this job
originated.

Account Displays the account number of a specific customer or
group.

Recipient Displays the name of the customer.

Job comments Displays special instructions that you want to include in
your job.

Job link Displays the relevant URL for the linked elements of a JDF
job.
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12 Setting up your color
server

Preferences window
Manage your system and resources. The Preferences window is
available from the File menu.

Most of these settings are configured when the system is set up for
the first time. You should consult with the site administrator before
changing any of the server and network settings.

Option Description

Server Setup Displays the computer name (host name) of the CX print
server and the current date and time. The CX print server is
configured at the factory with a default generic computer
name (host name).

Network Setup Displays the available network settings. Clicking Change
enables you to adjust these settings.

Remote Tools Setup Remote workspace setup allows you to Enable Remote
Connection and specify after how many hours to
automatically log off the remote connection. This enables
you to open an actual workspace for a selected server on
your computer and import jobs, print jobs, preview jobs, and
perform certain workflows. Several users can connect to the
same server simultaneously from different remote
workstations. Click Remote Connections Viewer to view a
list of the remote connections.



Option Description

Security By default, you can open the workspace without logging on
each time. If you want each user to log on, clear the Auto
log on check box, and then enter a password for each
access level.

Provides the following options:

● Operator—Enables the user to operate the CX print
server and configure the general settings in the
Preferences window.

● Administrator—Enables the user to access all features
and settings on the CX print server.

● Guest—Enables the user to import a job through an
existing virtual printer, make changes to the job
parameters, and view the workspace.

Note: This does not change how you log on to Windows.

Selecting the Disable guest connection check box
prevents guest users from accessing the CX print server.

Disk wipe—By permanently removing data left by files that
you have deleted, the Disk Wipe utility enables you to work
in a more secure environment. The utility eliminates the
contents of your deleted files by scanning all of the empty
sectors on both the system and image disks, and replacing
them with zeros. Non-empty sectors are left untouched. The
Disk Wipe utility starts automatically every time you quit the
CX print server software.

Note: Make sure that Symantec Norton Utilities software is
not installed on the system, because the Disk Wipe utility
does not function properly with this software.

Image Disks Enables you to adjust the system disk threshold in order to
set the minimum free disk space required to process files.

Scan Management Enables you to setup the scanbox access control and scan
jobs settings.

Configuration Backup Enables you to back up your system configuration to a local
hard drive or network drive and then to restore the
configuration.

Mail Service Enables you to configure the mail service options to receive
and send scanned jobs directly to one or more e-mail
addresses.

SMS and Mail Accounts Enables you to configure your mail SMTP server account,
SMS SMTP server account, and add users that will receive
email and text message notifications about the press'
status.

Calibration and Color Enables you to specify whether calibration is done off-the-
glass or with a calibration device.
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Option Description

Localization Displays local settings on your system, including the region,
units of measure, and user interface language. You can
change each of these settings, by selecting an option from
the menus.

Note: After selecting the language of your choice, the You
must shutdown and restart your computer
before the new settings take affect
message appears. You need to exit from the workspace and
then restart your computer.

Important: All localization settings, for example, time zone
and language must be made on the CX print server and not
in the Windows operating system.

Deletion policy Deletion policy enables you to select how often, in days or
hours, you want jobs to be deleted from the Storage area.
The default setting holds the jobs in the Storage area until
you manually delete them.

Pre-RIP Preview Provides the following options:

● PostScript preview—Enables you to select the file
format to retain after previewing a job in Adobe Acrobat.

● VDP jobs preview—Enables you to select the desired
number of booklets that you want to preview before the
job is processed.

Queues Manager Provides the following options:

Job batching policy:

● Enable job batching—Prints jobs that have similar
attributes one after another, without pausing between
jobs.

● Disable job batching—Enables the printer to pause
between jobs that have similar attributes.

Parallel RIP

Enables you to process two files simultaneously. When you
import multiple PDL files to the Process queue, you will
notice that different jobs are processing at the same time.
This option is available only if you have the Process Power
Kit. The dongle must be attached.

Note: Two native PDF files cannot be processed
simultaneously. The APPE RIP and the CPSI RIP can
process two files simultaneously.

Messages Accounting log setup—Enables you to set the number of
days after which you can overwrite messages. The default
setting is 90 days.
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Option Description

JDF/JMF Creates JDF output for JDF jobs that do not have a
specified target path. If a JDF job has a specified target
path, JDF output is always created.

The CX print server receives the JDF job ticket via hot
folders, returns JDF output with job accounting information,
and submits JMF (Job Messaging Format) signals with the
job's status.

Note: If you type the file's URL in the HTTP URL box, the
system will submit JMF signals with the job status whenever
the job status of every job in the system changes.

General Defaults Provides the following options:

● Default Image Size —Enables you to select the default
page size that will be used when the system is unable to
determine the page size of the imported job.

● OPI—Determines how an external high-resolution image
is placed in a file as it goes to RIP.

● Default archive path—Enables you to set the default
path that will be displayed when you archive jobs.

● Job Title Recognition:

○ Use PostScript internal name: Uses the internal file
name that the print driver found in the PostScript file.

○ Use files name (Use when Printing via LPR): Uses
the job’s given file name. Selecting this option
ensures that the job appears in the queue with the
name last given by the user.

● Cache global VDP elements—Enables you to cache
global VDP elements, and then reuse these VDP
elements in different pages, booklets, or jobs.

Note: This option is available with the Professional
Power Kit.

● Test Page—Enables you to print a test page.

See also:
Setting up e-mail and text message accounts on page 136
Backing up the configuration on page 139
Restoring the configuration on page 140

Setting up e-mail and text message accounts
Set up accounts to receive predefined e-mail and text message
notifications about the status of the press.

Requirements:

To be able to receive text messages, contact an SMS provider that
offers services for SMS transit and register for an SMS account.
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1. From the File menu, select Preferences.
2. Click SMS and Mail accounts.
3. In the Mail SMTP Server box, type the IP address of your

site's SMTP mail server. For more information, consult your
site administrator.

4. (Optional) If you have an SMS account, in the SMS SMTP
Server box, type the SMTP server address of your SMS
provider.

5. To add a user, perform the following actions:
a. Under Users, click +.
b. In the User name box, type the name of the user.
c. Click OK.
d. In the Mail Address box, type the user's e-mail address.
e. In the Mobile Phone Address box, type the user's mobile

phone address—for example,
phone.username@supplier_address.com.

6. In the list of messages, perform one of the following actions:

○ To send all notifications, select the All messages check
box.

○ To send specific notifications, select each message that
you want to send.

7. In the list of users, perform one of the following actions:

○ To send notifications to all users, select the All users
check box.

○ To send notifications to specific users, select the name of
each user who should receive notifications.

8. Click Save.

Note: If you want to deactivate the services for a short period of time—
for example, to perform maintenance procedures—clear the Enable
Services check box in the Preferences window. All of your settings will
be saved.

Setting up a virtual printer

Virtual printers
The CX print server provides several default virtual printers
(network printers).

Virtual printers are used for automating workflows, which then
define job streaming. A virtual printer contains preset workflows
that are automatically applied to all print jobs processed with that
virtual printer. Because there is no need to reset job settings for
each job, printing is more efficient.
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The default virtual printers are:

● SpoolStore—Files are spooled directly to the Storage area and
await operator processing. You can only import PDL files such
as: PostScript, PDF, VPS) to this virtual printer, not RIPed -
processed files.

● ProcessPrint—Files sent to this virtual printer are processed
and printed directly to the Xerox 700 digital color press via the
CX print server.

● ProcessStore—Files sent to this virtual printer are
automatically processed. After processing, the files are stored
in the Storage area of the CX print server until the print
operator re-submits them for printing.

In addition to using the default virtual printers, you can create a
virtual printer, and edit a virtual printer's settings.

Adding and editing a virtual printer
Add a new virtual printer and then edit job parameters of the virtual
printer.

When you add a new virtual printer, you can specify if it is
published on the network and if the virtual printer parameters will
override the PPD parameters.

1. From the Tools menu, select Resource Center.
2. In the Resource list, make sure that Virtual Printers is

selected.
3. Click +.
4. In the Name box, type a name for the new printer that you

want to add.
5. From the Based on list, select an existing printer with similar

settings.
6. The Publish on the network check box is selected by default.

Clear the check box if you do not want to publish the printer on
the network.

7. (Optional) Select the Override PPD parameters check box if
you would like the virtual printer settings to override the
parameters set in the PPD file.

8. (Optional) Select the Support dynamic page exceptions
check box if you would like the virtual printer to support files
with embedded setpagedevice commands.

Note: This option is only available with the Professional Power Kit.
9. (Optional) In the Comments box, type any comment

regarding the virtual printer parameters.
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10. Click Edit to change the job parameters of your new virtual
printer.

Note: If you don't edit the job parameters, the settings of the new virtual
printer are taken from the printer on which it was based.

11. Click Save to save your changes in the job parameters
window.

12. Click OK.

The new printer appears in the virtual printer list.

Restoring the settings for a default virtual printer
Restore a default virtual printer's parameters to the factory
settings.

1. From the Tools menu, select Resource Center.
2. In the Resource list, make sure that Virtual Printers is

selected.
3. Select the default virtual printer whose settings you want to

restore.
4. Click Restore Defaults.
5. When the Restore Virtual Printer message appears, click Yes.

The factory settings for the virtual printer are restored.
6. Click Close.

Removing a virtual printer
The three default virtual printers cannot be deleted.

1. From the Tools menu, select Resource Center.
2. In the Resource list, make sure that Virtual Printers is

selected.
3. From the virtual printer list, select the virtual printer that you

want to delete, and then click Remove.
4. Click Yes.

Maintaining your settings

Backing up the configuration
You can back up your configuration to a local hard disk, network
drive, or to CD or DVD media.
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Note: It is recommended that you backup your configuration to external
media or to a network drive before reinstalling the operating system and
software.

1. From the File menu, select Preferences.

The Preferences window appears.

2. In the Preferences window, under Administrator, select
Configuration Backup.

3. In the Configuration backup area, click Browse.
The Save dialog box appears.

4. Locate the desired folder for backup.
5. Enter the file name.

Note: It is recommended that you use the current date as part of the file
name.

6. Click Save.
7. In the Configuration backup area, click Start Backup.

After a few moments, the backup complete message appears.

Note: The last path is saved and displayed to the path box. If the
backup was made to external media, the displayed path will be the
default: C:\CX700i\General\Configuration.

8. Click OK.
9. Click Save to close the Preferences window.

Restoring the configuration
Requirements:

Make sure that you have previously backed up your configuration.

The configuration file extension is .cnf.

1. From the File menu, select Preferences.

The Preferences window appears.

2. In the Preferences window, under Administrator, select
Configuration Backup.

3. In the Restore configuration area, click Browse.
The Open dialog box appears.

4. Locate the folder in which you backed up the configuration.
5. Select the file, and then click Open.
6. Click Start Restore.
7. Select the categories that you want to restore, and click OK.

All custom tables and sets—for example, new virtual printers— are
added to the system when you restore the configuration.
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Tools for maintaining your system
The CX print server includes a number of tools to help you
maintain your system. Some of the tools that are available are:

● Disk wipe: Enables you to work in a more secure environment,
by permanently removing data left by files that you have
deleted.

● Auto update tool: Enables you to install software updates.
These updates include the latest service packs, Windows hot
fixes, and related patches for your CX print server.
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13Working with color
server tools

Remote Site Manager overview
The Remote Site Manager enables a site manager to monitor the
status of the CX print server and other Creo color servers
connected to printers on a network. It also enables you, the site
manager, to operate these servers from a remote computer.

The Remote Site Manager software includes the following tools:

● The Remote Workspace tool—Allows users to open an actual
workspace for a selected server on their computer and import
jobs, print jobs, preview jobs, and perform certain workflows.
Several users can connect to the same server simultaneously
from different remote computers.

● The EZ Connect tool—Allows the users to view updated printer
status information.

Note: You can run the Remote Site Manager on your desktop while you use
other applications on your computer. The Remote Site Manager does not
disrupt server activity.

Activating the remote tools
Set up a network connection between a Windows computer and
the CX print server.

You need to select the Enable the Remote Connection
parameter in the Preferences window in order to connect remotely
to the CX print server.

1. On the CX print server, from the File menu, select
Preferences.

The Preferences window appears.

2. Under Administrator, select Remote Tools Setup.
3. In the Remote workspace setup, select Enable Remote

Connection.

Tip: In this area, you can view Connection Status and how many clients
are connected.

4. Use the arrows in the Logoff Automatically after option to
enter the amount of hours that you want the CX print server
maintain the connection before logging off automatically.



5. Click Remote Connections Viewer to see the list of
connections.

6. Click Save.

Installing the Remote Site Manager
Install the Remote Site Manager so that you can add servers,
monitor their status, and obtain information about the printer, all
from your computer.

1. On your desktop, click Start > Run.
2. In the Run dialog box, type the exact name of the server

where the Remote Site Manager is located, as follows
 \\<server_name>.

3. Click OK.
4. In the \Utilities\PC Utilities folder on the CX print

server, locate the Remote_Site_Manager.exe file.
5. On your computer, double-click the

Remote_Site_Manager.exe file.
The Remote Site Manager is installed on your computer. The
Remote Site Manager icon  appears on your taskbar after
the application is started.

6. Click OK.

The Remote Site Manager appears under Start > Programs
> Creo Color Server > Remote Site Manager.

Adding Creo color servers to the Remote Site Manager
Using the Remote Site Manager software, set up servers via the
Remote Site Manager Setup window. You can add up to 15 Creo
color servers.

1. On the taskbar, right-click the Remote Site Manager icon.
2. From the menu that appears, select Setup.

A message notifies you that you need to add a server before
using the EZ Connect tool.

3. Click OK.
The Remote Site Manager Setup window appears.

4. In the Remote Site Manager Setup window, click Add.
5. In the Hostname/IP box, type the exact name of the server

that you want to add—for example, Server1.
6. In the Display Name box, type a name of your choice for the

server.
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7. Click Add.

Your new server appears in the Remote Site Manager Setup
window.

8. Click Save.
Your new server's name is added to the menu that appears
when you right-click the Remote Site Manager icon.

9. To add another server, repeat steps 4-8.

Using the EZ Connect tool to view the printer status
Requirements: Before you can use the EZ Connect tool, you
must add a server.

1. On the taskbar, right-click the Remote Site Manager icon.
2. In the menu that appears, select EZ Connect.

The EZ Connect window appears.
3. Check the status of the printer that is connected to the

selected server.

Remote Workspace overview
You can connect remotely to the CX print server workspace only in
servers that support the remote workspace option.

The Remote Workspace tool opens an actual workspace for the
selected server and enables you to import jobs, print jobs, and
perform the following workflows:
● View and manage jobs
● View printer information
● Set job parameters

Notes:

● From one Remote Workspace, you can view multiple workspaces of
available servers on the network. This applies only to servers of the same
version and product.

● On a Mac computer, Eclipse help is not available when you access a CX
print server via the remote workspace.

● On a Mac computer, you can't perform calibration with the X-Rite i1
spectrophotometer when you are using the Remote Workspace tool.

See also:
Connecting to the Remote Workspace from your PC
computer on page 145

Connecting to the Remote Workspace from your PC computer
Requirements: Make sure that you have activated the remote
connection option on the CX print server.
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1. On the taskbar, right-click the Remote Site Manager icon.
2. In the menu that appears, select one of the servers.

The Remote Workspace window of that server appears.

Installing the Remote Workspace tool in Mac OS X (10.4 and
later)

Requirements: On the CX print server, in the Preferences
window, under Security, make sure that the Auto log on check
box is selected.

1. From your computer, navigate to the\\<server name>
\Utilities\Mac Utilities folder on the CX print server.

2. Locate the Remote_Workspace_<product name>.dmg
file.
You can install the .dmg file directly from the Utilities
folder, or you can copy the file to your Mac computer.

Once you install the Remote Workspace tool, an icon appears on
your desktop. The Remote Workspace tool is located in the
Applications folder on your Mac computer.

Connecting to the Remote Workspace in Mac OS X (10.4 and
later)

Requirements: The Remote Workspace tool must be installed on
your Mac computer.

1. On your desktop, double-click the Remote Workspace icon.
The Connect to Server dialog box appears.

2. In the Hostname/IP box, type the exact name of the server or
the IP address and click Connect.
The Remote Workspace window appears.
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Removing the Remote Workspace tool in Mac OS X (10.4 and
later)

Delete the Color_Server_Client_Tools/
Remote_Workspace_<ProductName> folder from the
Applications folder.

Overview of the Web Center
The Web Center is a web page that provides online information
and can be accessed from a Windows or Mac computer. You can
connect to the Web Center with the Internet Explorer 5.0 (or later)
and Apple Safari browsers.

The Web center enables you to:

● Download remote client tools and printer drivers
● View related documentation
● Find links to related vendors or products
● Access the Easy VDP File Creator for creating variable data

printing files.

Connecting to the Web Center

Note: To connect to the Web Center from a client workstation, you must first
enable the remote connection in the preferences of the CX print server.

1. On your desktop, double-click Internet Explorer.
2. When the browser starts, in the address field type: http://

<server name>—for example, if the CX print server station
name is colorserver_1, type http://colorserver_1.
The CX print server Web Center appears.

Office Hot Folder tool
The Office Hot Folder tool enables you to automate the printing of
Microsoft Office files when you work remotely. You can drag
Microsoft Office files to a hot folder and then submit the files for
printing on the Creo color server.

The following Microsoft Office versions are supported:

● Microsoft Office XP
● Microsoft Office 2003
● Microsoft Office 2007
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Installing the Office Hot Folder tool
Requirements:

Microsoft Office must be installed on your computer in order to
work with Office Hot Folder tool.

1. On the CX print server, locate the D:\Utilities\PC
Utilities folder.

2. Double-click the Office_HF.exe file.

The Office Hot Folder tool is installed on your computer, the
Office HF icon appears on your taskbar, and the Office Hot
Folder tool appears. All network printers that are currently on
your computer appear in the window.

3. Right-click this icon to perform the following actions:

○ Open: Open the Office Hot Folders tool and create and
manage hot folders

○ Start: Activate file processing in the tool
○ Stop: Deactivate file processing in the tool
○ Refresh: Restart the tool
○ Exit: Shut down the tool

Creating an Office hot folder
Requirements:

The Office Hot Folder tool must be open.

1. In the Office Hot Folder tool, in the Printers pane, select the
virtual printer for which you want to create a hot folder.

2. Click Create HF.

You can now print Microsoft Office files through this hot folder.

Using the Office Hot Folder tool to print
Requirements: One of the following Microsoft file formats must
already be submitted to one of the hot folders setup in the Office
Hot Folder tool:

● .ppt
● .doc
● .xls
● .pub

148 Chapter 13—Working with color server tools



1. In the Creo Office hot folders window, select the hot folder that
you want to use to submit your file.

2. Drag the file to the hot folder.

Your file is automatically processed and printed according to the
hot folder workflow.

Easy VDP File Creator tool
The Easy VDP File Creator tool is a web-based, template-driven
page composition engine that can be used for creating a typical
variable data job and submit it for printing on the CX print server.

The Easy VDP File Creator tool includes many templates for you
to choose from in order to create personalized variable data jobs.

Following are some of the templates available on the CX print
server:

● Announcements for a new baby or home
● Business cards and stationery
● Calendar
● Greeting cards for birthdays
● Invitations

There are three main steps involved in using the Easy VDP File
Creator tool:

1. Select a template.
2. Assign data. Enter the data manually or import an existing

database.
3. Create the job and print it to one of the CX print server virtual

printers.

You can access the Easy VDP File Creator tool through the Web
Center under Links.
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Selecting an Easy VDP File Creator template
The first step in creating a variable data job is to select the type of
job and template that will be printed.

1. Open the CX print server Web Center, select Links, and then
select Easy VDP File Creator.

2. In the Templates area, select the category and subject of the
type of variable data job that you want to create—for example,
Announcements > New baby.
The templates matching this selection appear in the Design
and properties area.

3. In the Design and properties area, select the template for
your job.

Note: When you select a template the properties appear showing the
variable data fields assigned to that template. Each template has a
different set of fields that are suitable for that job.

4. Click Continue to add data records.

Next:

The next step is to add records to your job.
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Adding records manually to your variable data job
The next step in defining a job using the Easy VDP File Creator
tool is to assign the information that will appear on the printed
variable data job.

In this step you add the variable data directly in the Easy VDP File
Creator tool.

1. In the Easy VDP File Creator tool, select Manually.

2. In the Variable Data area, type in the data for each field. If
you want a particular field to appear on every record then
select the Apply to all records check box next to that field.

Note: Some of the fields may require you to upload images.
3. Click (+) to add the data to the list of records.

Note: To remove a record from the list, click (-) to delete a record.

Next:

The next step is to create the job and submit it for printing.

Adding records from a database to your variable data job
The next step in defining a job using the Easy VDP File Creator
tool is to assign the information that will appear on the printed
variable data job.

In this step you can upload an Excel file containing the variable
data information that you want to appear on each record.
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Note: The Excel file must include the same fields as defined in the properties
of the template that you selected.

1. In the Easy VDP File Creator tool, select Database.
2. Click Browse to upload your Excel database file, or click

Create Database File.

Note: When you select Create Database File, Excel opens with a
worksheet containing the field names in the first row suitable for the
template you selected.

3. Type in the data for all the records that you want to create.
4. When you are done, save the file and then close Excel.

Next:

The next step is to create the job and submit it for printing.

Creating and printing the variable data job
The final step in creating a variable data job using the Easy VDP
File Creator tool is to create the job and submit it for printing to
one of the CX print server.

1. After you have added all the data, click Create Job.
2. Type a name for the variable data job.
3. From the Virtual Printers list, select a virtual printer to submit

the job to.
4. Click Submit.

A message appears that the file was successfully submitted to
the Creo Color Server. You can either close the Easy VDP
File Creator tool, or click Submit another job to start the
process again.

The variable data job you created is submitted for processing and
printing on the CX print server. You can view the status of the job
in the Web Viewer > Queues.

Creo web user interface
From the Xerox 700 digital color press's touch screen, you can
use the Creo web user interface to perform the following actions:

● View jobs in the CX print server print and process queues
● View the calibration status of the printer
● Off-the-glass calibration

Note: If the Xerox 700 digital color press’s administrator password was
modified, you must modify the password on the CX print server in the
Preferences window (Administrator > Printer Setup).
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Enabling the Creo web user interface on the printer
Before you begin using the Creo web user interface, you must
perform a few procedures to enable the Creo web user interface
on the printer.

1. Creating a new certificate
2. Enabling HTTP-SSL
3. Enabling extensible services
4. Adding the printer's IP address
5. Testing the Creo web user interface

Creating a new certificate

1. From the CX print server or on your Windows computer, start
the Internet browser.

2. To open the CentreWare Internet Services (CWIS) page, in
the address bar, type the printer’s IP address.

Note: To find the IP address, tap Machine Status on the printer’s panel.
3. Click the Properties tab.
4. Log on using admin as the user name and 1111 as the

password.
5. Select Security > Machine Digital Certificate Management.
6. Click Create New Certificate, and then select Self-Signed

Certificate.
7. In the Public Key Size list, verify that the size is set to 1024

Bits.
8. In the Days of Validity box, type the number of days—usually

9999— and then click Apply.

Enabling HTTP-SSL

1. In the CentreWare Internet Services (CWIS) page, select
Security > SSL/TLS Settings.

2. In the HTTP-SSL/TLS Communication area, select the
Enabled check box.

3. If required, type the number of the port that you want to use.
4. Click Apply, and then click Reboot the Machine.
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Enabling extensible services

1. From the CX print server or on your Windows computer, start
the Internet browser.

2. To open the CentreWare Internet Services (CWIS) page, in
the address bar, type the printer’s IP address.

Note: To find the IP address, tap Machine Status on the printer’s panel.
3. Click the Properties tab.
4. Log on using admin as the user name and 1111 as the

password.
5. Select General Setup > Extensible Service Setup.
6. In the Extensible Services Registration area, click

Configure.
7. Click Enable All, and then click Apply.
8. Select the Enable the Extensible Services Browser check

box.
9. Click Apply.

Adding the printer's IP address

1. In the CX print server workspace, from the File menu, select
Preferences.

2. Select the Printer Setup tab.
3. Under Web UI Setup, click Connect.

A message appears when communication between the printer
and the CX print server is established.

4. Click OK, and then click Save.

Testing the Creo web user interface

1. On the printer’s control panel, tap Services Home.
2. On the printer’s touch screen, verify that Creo Color Server is

displayed.
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Viewing the calibration status from the Xerox 700 digital color
press

1. On the printer’s touch screen, touch Creo Color Server.
The Creo web user interface window appears.

2. Touch Calibration Status.
The Calibration Status window appears and displays the
following information:

● Date and time of the last calibration
● If the calibration was completed successfully

3. Touch New Calibration if you need to perform a new
calibration.

Viewing jobs in the queues
View jobs in the print and process queues from the Creo web user
interface.

1. On the printer’s touch screen, touch Creo Color Server.
The Creo web user interface window appears.

2. Touch Job List.
3. Perform one of the following actions:

○ Touch Process Queue to view jobs in the CX print server
process queue.

○ Touch Print Queue to view jobs in the CX print server print
queue.

Performing off-the-glass calibration via the Creo web user
interface

1. On the printer’s touch screen, touch Creo Color Server.
The Creo web user interface window appears.

2. Touch New Calibration.
3. In the Tray list, touch the desired tray and media type.
4. In the Screening Method list, touch the desired screening

method.
5. In the No. of copies list, touch the arrow and select the

number of copies that you want to print.
6. (Optional) To print the calibration instructions, touch Yes.
7. Touch Print.

The calibration chart prints.
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8. On the platen glass of the printer, place the scanner chart and
the off-the-glass calibration chart next to each other, facing
down.

9. On the control panel, press Start to start scanning the charts.

The charts are scanned and measured and a calibration table
is created and mapped automatically.

10. Press Home on the printer’s control panel to return to the
main window.

Creo Color Server Job Ticket software
Creo Color Server Job Ticket overview

The Creo Color Server Job Ticket software enables you to create
a Job Definition Format (JDF) file. This JDF file contains a set of
printing parameters (job ticket) and may also include the path to a
file to be printed using those parameters.

Note: If you assign a file to a job ticket, make sure that the file location is
accessible to the color server.

This software can be installed and used on Windows or Mac OS X
computers.

Because you work on a remote computer, you don't need to be
connected to a color server to create a job ticket. You can assign a
job ticket to of the supported file types.

With the Creo Color Server Job Ticket software you can:

● Create a job ticket
● Open a job ticket
● Load job parameters from a selected server
● Send a job to print using a job ticket that you created

Language settings
The Creo Color Server Job Ticket software displays the language
of your computer's Windows operating system. To ensure that the
language that the Creo Color Server Job Ticket software displays
and the language of the job parameters window that you work with
are the same, set the language of your computer's operating
system to the same language as the color server that you are
creating the job ticket for.
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Installing the Creo Color Server Job Ticket software in
Windows

1. From your computer, navigate to the \\<server name>
\Utilities\PC Utilities folder on the color server.

2. Double-click the CreoColorServerJobTicket.exe file.

The Creo Color Server Job Ticket software opens. A shortcut to
the Creo Color Server Job Ticket software appears under Start >
Programs > Creo Color Server > Creo Color Server JT .

Installing the Creo Color Server Job Ticket software in Mac OS
1. From your computer, navigate to the \\<server name>

\Utilities\Mac Utilities folder on the color server.
2. Copy the zip file to your desktop.
3. Double-click the CreoColorServerJobTicket.zip file.

The unzipped package appears on your desktop.
4. Double-click the Creo Color Server Job Ticket package to

install the software on your computer.

The Creo Color Server Job Ticket software is installed on your
computer.

Creating and managing job tickets

Creating a job ticket in Windows

1. From the Start menu, select Programs > Creo Color Server
Job Ticket > Creo Color Server JT > Creo Color Server
Job Ticket V1_0.

The Creo Color Server JT window opens.

2. To add a server, perform the following actions:
a. From the Tools menu, select Use JT Settings From >

Other Devices.
b. In the Device Configuration window, click Add.
c. In the Device Name box, type the name of the server that

you want to add.
d. In the IP/Host Name box, type the IP address or the host

name of the server.
e. Click Add.

The job ticket settings for the server are loaded.
f. In the Device Configuration window, click OK.
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3. From the Tools menu, select Use JT Settings From and in
the list that appears, click the server that you just added.
The following message appears if unsaved changes were
made to the current open job ticket:
Are you sure you want to change the displayed 
server without changing the template?

4. Click Yes.
5. Set the required job parameters.

6. Click Save As.
7. In the Save JDF dialog box, type a name for the job ticket,

and click Save.

The job ticket is saved in the path defined in the Preferences
window. The default path is C:\Documents and Settings
\All Users\Color_Server_Client_Tools
\CreoColorServer_JT\V1_0\CreoColorServer_JT
\CreoColorServer_Server_JT_<servername>_1\servers
\FactoryDevice\JT files.

Creating a job ticket in Mac OS

1. On your desktop, double-click the JTcreator.app icon.
The Creo Color Server JT window opens.

2. To add a server, perform the following actions:
a. From the Tools menu, select Use JT Settings From >

Other Devices.
b. In the Device Configuration window, click Add.
c. In the Device Name box, type the name of the server that

you want to add.
d. In the IP/Host Name box, type the IP address or the host

name of the server.
e. Click Add.

The job ticket settings for the server are loaded.
f. In the Device Configuration window, click OK.

3. From the Tools menu, select Use JT Settings From and in
the list that appears, click the server that you just added.
The following message appears if unsaved changes were
made to the current open job ticket:
Are you sure you want to change the displayed 
server without changing the template?

4. Click Yes.
5. Set the required job parameters.

6. Click Save As.
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7. In the Save JDF dialog box, type a name for the job ticket,
and click Save.

The job ticket is saved in the path defined in the Preferences
window.

Loading job parameters from a selected server
Requirements: The server from which you want to load job
parameters must be in the Creo Color Server Job Ticket list of
servers.

1. From the Tools menu, select Use JT Settings From.
2. In the list that appears, click the server from which you want to

load job parameters.

A check mark appears next to the selected server, and the Creo
Color Server Job Ticket software loads the appropriate job
parameters window.

Submitting a file with job ticket for printing
Requirements: You can only submit a file for printing with a job
ticket that contains the required job parameters. For more
information, see the Connecting Prinergy to the Creo Color Server
Connectivity Guide.

1. In the Creo Color Server Job Ticket software main window,
click Submit.

2. In the Name box, type the name of the job ticket.
3. Click Browse.
4. In the Browse dialog box, locate the file that you want to print

using the job ticket, and click Open.
5. Click Submit.

The file is sent to the color server and is printed according to the
settings defined in the job ticket.

Submitting files from Prinergy Workshop via Digital
Submit to the Creo color server
Requirements: Make sure you have added a Creo color server to
the Kodak Prinergy.
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1. In Job Finder, select the Jobs view to view the list of
available jobs.

2. Double-click the job that you want to send to the Creo color
server.
The Job Manager window appears.

3. In the Job Manager window, right-click the file located in the
Input Files or Pages area, and then select Send to Digital
Direct.
The Process Info window appears and then the Submit to
Digital Print window opens.

4. Set the Order Quantity.
5. Select the Press Settings tab.
6. Select the digital press that you want to print the file to.
7. Click Choose and select the JDF template that contains the

settings for your job.
8. Click Edit, to adjust these settings.

The Creo Color Server Job Ticket window appears.
9. Click Save, and then close the Creo Color Server Job Ticket

window.

Note: When you edit and save Creo Color server job parameters
settings from within Prinergy, the settings are applied only to your
current job and not saved for future jobs.

10. From the Submit to Digital Print window, click Submit to send
the file to be processed and printed.

Note: Select Submit to Press Immediately, to send the file as soon as
you click Submit. Otherwise the file will be sent at the scheduled time.

Printing from the Prinergy software
Requirements: The Prinergy software must be running.

1. In the Prinergy Job Manager window, in the Pages area,
select the job that you want to print, and drag it to the Loose
Page Proof template.

2. In the Start Process dialog box, select Edit Process
Template.

3. In the Loose Page Proof template dialog box, click the Include
JDF for Digital Print tab.

4. In the Device Selection list, select Creo Color Server.
5. In the PDF Path box, type \\<color server name>

\<anyshared folder on the color server>
Note: It is recommended that you use the JobUploads shared folder.

6. In the JDF Path box, type \\<color server name>\<any
hot folder on the color Server>

7. In the Select JDF Templates area, click Browse.
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8. In the File Browser dialog box, select the required JDF file,
and click the Select <JDF_file_name> button.

9. Click OK.
10. In the Start Process dialog box, click OK.

The job is printed with the settings defined in the JDF file.

Adding a server

1. From the Tools menu, select Use JT Settings From > Other
Devices.

2. Click the Add button.

3. In the Device Name box, type a name for the server that you
want to use.

4. In the IP / Host Name box, type the IP address or host name
of the server that you want to use.

5. Click Add.
6. Click OK.

The new server appears in the list.

Removing a server
Requirements: The Remove button is available only if the list of
servers contains more than one server.
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1. From the Tools menu, select Use JT Settings From > Other
Devices.

2. Under Device Name, select the server that you want to
remove.

3. Click the Remove button.
4. In the confirmation message window, click Yes.
5. Click OK.

The selected server is removed from the list.

Renaming a server

1. From the Tools menu, select Use JT Settings From > Other
Devices.

2. Under Device Name, double-click the server that you want to
rename.

3. Type a new name for the server, and press Enter.

Note: The name of a server must be unique.
4. If a server with the same name already exists, you are

prompted with a message. To replace the existing server, click
Yes.

5. To close the Device Configuration dialog box, click OK.

Defining a new location for saved job tickets

1. From the Tools menu, select Preferences.
The Preferences dialog box appears displaying the default
location of the saved job tickets.

Note: If you have already changed the location, the Save JDF Location
box displays the location that you selected previously.
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2. In the Save JDF Location box, click Browse and select the
desired location.

3. Click OK.
4. In the Preferences dialog box, click OK.

Job tickets that you create from now on are saved in the new
location.

Updates

The update feature
You use the Check for Updates feature to check if a new version
of the Creo Color Server Job Ticket software is available, or if the
job parameters settings of the server selected on the Creo Color
Server Job Ticket changed.

The following types of resources are examples of information that
may be updated:

● Paper stocks
● Gradation tables
● Imposition templates
● Destination profiles

Checking for updates

1. From the Help menu, click Check for Updates.
The Creo Color Server Job Ticket software must be connected
to a server when checking for updates.

2. One of the following will occur:

○ If a newer version of the Creo Color Server Job Ticket
software is available, or a new set of parameters is
available for the currently loaded server, an updating
process begins. At the end of the process, click Close.

○ If a new version of the software is not available, and there
are no new parameters to be loaded, then in the Update
message, click Close.

A new version of the Creo Color Server Job Ticket software, and/
or a new set of job parameters available on the loaded server, is
installed on your computer.
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14 Troubleshooting

Job History window
The Job History window lists all of the messages that were
generated during the workflow of the selected job. You can view
the job title and owner (the user name of the system from which
the job originated) near the top of the window.

Job Information

Job title The job's file name.

Sender The user that sent the file to print.

Show Click one of the icon types (Information,
Warning, or Error) to view or not view (toggle)
those message types in the Job History
window.

Type There are three types of messages:

●  Information
●  Warning
●  Error

Date & Time The date and time on which the message was
emitted (the time stamp).

Stage The stage in the workflow—for example,
System or Process.

Message The message text.



Handling alerts and frozen jobs
If your job has failed or is frozen, you can view an alert message
about the failed or frozen job.

1. In the workspace, do one of the following:

○ In the Print Queue, click the frozen icon  that appears
next to the frozen job.

○ In the Storage area click the failed icon  that appears next
to the frozen job.

○ Select the job with the failed or frozen icon and then click
the Alert button  on the toolbar.

If you clicked the frozen or failed icon, the following message
appears.

If you clicked the Alert button, the Alerts window appears.

2. Close the alerts information.
3. If a job was frozen, follow the directions in the alert message

to correct the situation (incorrect or missing paper stock or
finisher).

Aborting a job
Requirements: A job that is processing or printing.
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Right-click the running job in one of the queues, and select
Abort and then click Yes.

The job moves from the queue to the Storage area. The Aborted
status is assigned to the job, and the next job in the queue starts
running.

Resume printing
Resume printing an aborted job.

Right-click the aborted job in the Storage area, and select
Resume printing.
The job continues printing from the last page that was printed.

Alerts window
In the Alerts window you can view system alerts, and alerts for the
selected job.

Alert window options

Show Selected Displays the alert for the selected job in the
queues or Storage area.

Show All Displays the system alerts and the alerts for
all jobs.

Clear All Clears all of the alerts from the window.

Resume printing 167



Printing system messages
Print a list of system messages from the Message Viewer window.

1. From the Info menu, select Messages Viewer.
2. Filter and sort the message list as desired.

○ Click any message type icon —for example, Error—in
order not to list such messages.

○ Click a column header to sort the list by that column.

3. Click Print List.
The Print window is displayed.

4. Set the printing options as desired, and click OK.

The data is printed according to the current filtering and sorting.
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15Glossary

absolute colorimetric
A method of color matching during the translation of files from one
device to another. The absolute colorimetric method refers to the
use of device-independent color space.

amplitude-modulated (AM) screening
A type of halftone screening in which the size of the dots varies but
the spacing between dot centers is constant. For darker areas, the
dots are bigger, and for lighter areas, they are smaller.

Automatic Picture Replacement (APR)
Technology in which two versions of a file are created—a high-
resolution file and a low-resolution file called PSImage. You use
the latter file for positioning and manipulating images in DTP
software. The high-resolution file automatically replaces the low-
resolution version during the RIP process.

bitmap file format
A file format in which graphics are represented by a series of
pixels. The file name extension is .bmp.

booklet
In a variable information (VI) job, a personalized copy of a
document. A booklet can consist of several pages, but the entire
document is targeted at a specific individual or address. VI jobs
contain elements that differ from booklet to booklet, including text,
graphics, pictures, and page backgrounds.

bounding box
In a PostScript file, the smallest rectangle that encloses all of the
graphic elements. The bounding box is specified by two sets of
coordinates.



brightness
The amount of light reflected from a surface, regardless of the hue
or saturation of color. In print reproduction, the reflectance of the
paper affects brightness.

cache
To store data after it has been accessed so that future access will
be faster.

click charge
A fee that vendors charge for each printed or copied page. Click
charges are part of the maintenance agreement between the
vendor and the customer.

CMYK
A color representation scheme (or color space) in which cyan,
magenta, yellow, and black are combined to create full-color
images.

colorant
A pigment, dye, phosphor, or other such substance that produces
a color. Colorants are like building blocks of colors—for example,
green is composed of cyan and yellow, so cyan and yellow can be
considered colorants that make up the color green.

color cast
The predominance of a particular color that affects the whole
image in the original, proof, or reproduction. A color cast is due to
an excess of a color pigment or light. It is most obvious in gray and
near-gray areas.

color channel
A single color, such as red, green, or blue.

color correction
The process of improving or altering the color components of an
image to compensate for deficiencies in printing inks, to solve
problems in the color separation itself, or to fulfill a customer’s
request for modification.
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color gamut
The range of possible colors that can be represented in a given
circumstance, such as within a given color space or by a certain
output device.

color management
A process that aims to control the representation of colors across
a variety of output devices so that the colors that are generated
appear consistent. Color management is based on the
coordination of three processes: device calibration, device
characterization, and conversion from one color space to another.

color mapping
A color-correction method used to convert an input file’s color
space to a target’s color space.

color profile
A description of the range of colors that a device can produce. A
color profile makes it possible to convert the color space of one
device (such as inkjet printer) to another device (such as a
computer monitor).

color rendering dictionary (CRD)
A three-dimensional lookup table for transforming all process color
models.

color space array (CSA)
A three-dimensional or four-dimensional lookup table that contains
data for translating a device-dependent color space into a device-
independent L*a*b* color space.

composite mode
A mode of operation in which all the color information associated
with a particular page is described on one page of a PostScript
file. During RIP, the file is separated into process colors and spot
colors, one file for each color. This mode of operation is the fastest
and most efficient in most cases.
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contrast
The ratio between the light tones and the dark tones in an image.
If you increase the contrast, highlights become lighter while
shadows become darker.

conventional screening
A method of screening in which an image is broken down into a
series of dots of varying sizes that are placed in a rigid grid
pattern. Color images are separated into the four process colors,
and individual screens of color are created and then skewed at
angles to reproduce the image in print.

creep
The extension of middle pages of a folded signature slightly
beyond outside pages. Shingling compensates for creep.

CT file format
A four-color (CMYK) continuous-tone (or contone) raster file
format. Gradient tones and continuous-tone data are sometimes
converted to CT format.

DCS (desktop color separation)
An EPS format containing five files: four of the files contain the
separated color information for each of the CMYK colors and the
fifth is a low-resolution composite file for use in electronic page
layout. DCS1 format has five separate files. One file acts as the
preview and the other four contain the information for printing the
different channels of CMYK color.

DCS-2
A desktop color separation (DCS) file with additional files that
contain spot color information.

densitometer
An electronic instrument which measures the optical density of film
or reflective media. A transmission densitometer is used to
measure films while a reflection densitometer is used to measure
photographs and ink laydown on press sheets.
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density
A measurement of the ability of light to be absorbed by an ink and
paper combination. A darker tone has a higher density than a
lighter tone.

density range
The range of density from highlight to shadow on a film negative or
positive or on the printed image. It is calculated as the
mathematical difference between the densities of the darkest and
the lightest tone values.

device
An individual occurrence of a physical device that reproduces an
image. Devices have a type and a customer-specified name.
Because the declaration of a device does not include its operating
conditions—such as ink selection, type of screening, and paper—
you cannot measure the color response of a device on its own. (In
ICC terminology, the declaration of a device does include its
operating conditions.)

device-independent color space
A color space based on human perception of color, measured
using a colorimeter or spectrophotometer. The color space is
independent of the color capabilities of any specific device. An
example is CIELAB. A device-independent color space may be
used as an intermediate color space when converting from one
color space to another, for example, from CMYK to RGB.

device link profile
A one-way link or connection between two color imaging devices.
Such a one-way link can be between devices such as a scanner
and a printer, a scanner and a color monitor, or two printers. Using
device link profiles helps shorten the conversion path in certain
applications and saves computing time.

device profile
A type of ICC profile that represents the relationship between
colorant tint values of a device and the resulting color. It has two
sets of color mapping tables: one set maps device colorant tint
values to the profile color space while the other set maps the
profile color space to device colorant tint values.
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dot area
The percentage of an area covered by halftone dots, ranging from
no dots at 0 percent to a solid ink density at 100 percent. The size
of a single dot is stated in a percentage of the area it occupies.

dot gain
A printing effect which results in dots being printed larger than they
should be. It occurs as a result of ink spreading on the printed
page, and if not compensated for, can lead to an image appearing
too dark.

element
Any item within a job—including an input file, page, page set,
signature, surface, or separation.

frequency-modulated (FM) screening
A method of creating halftones where the spots are all the same
size, but the frequency or number of dots changes in a given area.
There are more dots in a dark area and fewer in a light area.

frozen job
A job for which the appropriate paper stock is not available: for
example, the correct paper type, size, or weight.

gray balance
The values for yellow, magenta, and cyan that produce a neutral
gray with no dominant hue when printed at a normal density.

gray component
The amounts of CMY in a color which result in neutral gray, based
on the lowest separation value of the color.

gray component replacement (GCR)
A method for reducing the CMY amounts that produce the gray
component in a color, without changing the color hue.

halftone screen
On halftone output, the fine grid that positions the halftone dots.
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job flow
The job parameter settings of selected virtual printers, which are
automatically applied to all jobs printed using those virtual printers.
These settings determine how a sent or imported file is processed.
For example, a file sent to a virtual printer with a Process & Print
job flow will be RIPed, printed, and stored in the Storage Folder. A
file sent to a Process & Store job flow virtual printer will be RIPed
and stored, without printing.

job ticket
A hidden file that is created when you associate an input file with a
particular template. The job ticket contains all the instructions for
processing the input file.

L*a*b*
A device-independent color measurement system that measures
Lightness (or Luminance) and two color coordinates, A (red/green)
and B (blue/yellow). It may be used as an intermediate color space
used when converting from one color space to another (for
example, from CMYK to RGB).

long-edge first (LEF)
A printer page orientation where pages are delivered to the printer
with the long edge of the paper going in first.

lookup table (LUT)
A two or three-dimensional array of values that stores information
about specified input-output relationships. When an input value is
known, the system can automatically determine the correct output
value. For example, the system can find the required dot size for a
given set of printing conditions based on the stored gray level.
Color setups can be saved in color tables (color transformation
tables), which is one of the many kinds of LUTs.

PDF/X
Abbreviation for Portable Document Format eXchange. An
exchange format for sending pages between a page preparation
site and a printing site. PDF/X is a subset of the full PDF
specification.
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PPD (PostScript Printer Description)
A file specification set by Adobe Systems, Inc. It contains output-
device-specific information, including fonts, line screens, offset
margins, supported page sizes, and so on.

printer description file
A PPD file or PDF file that Apple Macintosh software uses to
prepare pages and documents for specific output devices.

process
An action initiated on a file—for example, refining a PostScript file,
copying a file from one folder to another, or outputting a TIFF file
to plate.

process colors
The four ink colors that are used to reproduce full-color images:
cyan, magenta, yellow, and black (CMYK). Combinations of CMYK
are used to reproduce many colors of the spectrum.

PSImage
A low-resolution EPS file that is part of the Automatic Picture
Replacement (APR) workflow. You use PSImage files to position
images in page layout. You can create and edit a PSImage file in
various applications, such as PSImage Exporter in Photoshop,
Copydot Toolkit, and oXYgen software. If you edit a PSImage file
(for example, you add a mask or a clipping path), the workflow
software applies your changes to the high-resolution file and
automatically replaces the PSImage file during the RIP process.

relative colorimetric
A method of color matching. When translating colors from one
device to another, it retains the colors that fall within the range of
both devices.

RGB
Abbreviation for the additive primaries—red, green, and blue.
These colors are the predominant colors in the visible light
spectrum that the human eye can detect. The RGB colors are
used, for example, in video monitors, scanners, and other devices
in which the light is direct and not reflected.
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rich black
A black area to which layers of other inks, referred to as support
screens or booster colors, have been added to make the color as
dark as possible.

RTP (ready-to-print) job
A job that has been RIPed and is in the appropriate format for
printing. You can submit RTP jobs for reprinting without
reprocessing them.

screen angle
The angle at which a halftone screen is set for printing halftones.
Proper screen angles minimize moiré patterns.

shadows
The darkest part of an image (original and reproduction). A
shadow has densities near the maximum. In a reproduction,
shadows are printed with dot areas between 80 percent and 100
percent.

sheet
Both surfaces of one printed press sheet.

short-edge first (SEF)
A printer page orientation where pages are delivered to the printer
with the narrow edge of the paper going in first.

slug
The text added to one side of the printed layout. The slug contains
information about the job and its settings. Also referred to as label
or caption.

SMB (Server Message Block)
SMB, also known as CIFS (Common Internet File System), is a
protocol for sharing files, printers, and other resources between
computers.
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smooth scaling
The ability to maintain the same detail and smoothness with
different degrees of enlargement. Smooth scaling allows you to
scale up low-resolution images without creating a jagged
appearance.

source profile
The specifications for how the CMYK and RGB values in a file
should be interpreted as an actual color when displayed or output
through a given device.

spine trim size
The space between adjacent pages on a printed sheet.

spot color
A special ink color, not included in the process color set, that is
used to specify the color of a graphic design element.

spot color library
A collection of spot colors for which spotless color recipes are
sought. A spot color library contains one or more spot colors. Each
spot color includes a name and a CIELAB color space.

step and repeat
The procedure of copying the same image by stepping it in
position both horizontally and vertically according to a
predetermined layout.

stochastic screening
A digital screening process that converts images into very small
dots of equal size and variable spacing. Also referred to as
frequency-modulated (FM) screening.

substrate
Any printing surface to which ink will adhere. Also referred to as
stock.
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TIFF
Acronym for Tagged Image File Format. TIFF is a file format used
to describe, store, and exchange bitmap images. TIFF is cross-
platform, highly flexible, and capable of saving a wide variety of
image types, including photographs and illustrations. Most page
makeup and image editing software supports TIFF.

TIFF/IT-P1
Acronym for Tagged Image File Format for Image Technology,
Profile 1. A file format that is similar to TIFF/IT, but provides a
minimized set of options that allows simpler implementation when
the full set of TIFF/IT options is not required.

tint
The percentage value assigned to a dot.

trapping
A printing technique in which adjacent printed colors are slightly
overlapped to ensure that white space does not appear between
the colors.

variable print specification
Formal language designed for effective production of variable
information documents.

vector drawing
The geometric system used to define lines and curves in computer
graphics. It is most often used for line drawings.

virtual printer
A printer that contains preset workflows that are automatically
applied to all print jobs processed with that virtual printer.
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