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Printed on a Xerox® Colour 800/1000 Press with a Xerox® FreeFlow® Print Server on Xerox® Digitally Optimised Paper.

Helpful Tips when Designing 
with Clear Dry Ink

•  Dry Ink in itself adds a certain amount of 
sheen to the page. To maximise the effect 
of adding Clear Dry Ink to your design, 
make sure to place your clear elements on 
top of or next to light colours.

•  Paper sheen is important too. Use matte or 
dull coated papers for best results.

•  If clear elements are not printing correctly:

 –  Check your layers. The clear layer needs 
to be at the top of all other layers. All 
clear elements need to be located on 
the clear layer at the top of all other
elements. 

 –  Make sure the designated name for Clear 
Dry Ink has been set up correctly and the 
name is the same across all programs 
used. Names are case sensitive.

•  Covering an entire image with Clear Dry 
Ink will even out the sheen and enhance 
the depth across the image.

•  Check your PDF fi le in AcrobatPro Print 
Preview before sending it to the print 
provider: Advanced > Print Production > 
Output Preview. Check > Simulate 
Overprinting.

•  Make sure you follow all the steps to save 
your PDF correctly. (See page 11) 

•  If a clear element has knocked out the 
image below, make sure that you have 
specifi ed overprint.

•  If applying Clear Dry Ink in Photoshop, 
make sure the correct name has been 
assigned to the Spot Channel. Names 
are case sensitive and must match 
among all fi les. 

•  Don’t use transparency functions 
in your layout program.
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It’s important to choose the correct settings 
when saving a PDF for printing with 
Clear Dry Ink.

1. From the main menu select: 
File > Adobe PDF Presets > Press Quality
and click save.

2. Under Compatibility choose Acrobat 6 
or higher.

3. Under General check > Create Acrobat 
Layers. (Example E)

4. Select Compression >
Colour Images
  Do Not Downsample 
Compression > JPEG
Images Quality > Maximum
Greyscale Images
  Do Not Downsample 
Compression > JPEG
Images Quality > Maximum
Monochrome Images
  Do Not Downsample
CCITT Group 4 (Example F)

5. Select Marks and Bleeds > 
Set up Marks and Bleeds if desired.

6. Select Output > Colour
  Colour Conversion > No Colour 
Conversion
Profi le Inclusion Policy > Include All RGB 
and Tagged source CMYK Profi les.

GE F

7. Click on Ink Manager and make sure 
the box for All Spots to Process is 
unchecked. (Example G)

8. Click on Save Preset and name it. We 
suggest Xerox Digital Press Clear.

Checking Your PDF 
1. Open your PDF in Acrobat® Professional.

2. From the main menu select: 
Advanced > Print Production > Output 
Preview. Check > Simulate Overprinting. 
If your fi le is set up correctly, all areas 
designated in Clear should be visible and 
on a separate layer. If you mouse over 
Clear areas, the percentage should 
indicate the amount of Clear applied to 
the area. If 0% Clear shows, Clear has not 
been set up correctly. 

 Hint: If your layout fi le contains a raster 
image with a spot channel for Clear, 
you will not see your image in PDF until 
you turn on Output Preview and click 
on Simulate Overprinting. Only the area 
designated to print with Clear will be 
visible. If your clear area is transparent 
and your image shows, your fi le was not 
set up correctly.

Adding Clear to Variable Data 
Files with VIPP® Pro Publisher 
The use of Clear in variable data applications 
is supported with VPP 8.0 SP3 at the client, 
and requires FreeFlow® VI Interpreter 8.0d 
at the server.

VIPP Pro Publisher (VPP) is an application 
plug-in for use with Adobe® InDesign (CS3 
and later). It is designed to allow a graphic 
artist to: 

•  Create applications that contain variable 
information. 

•  Export those applications to a VI Container 
(VPC) fi le. 

•  Print the application at production speed 
on a Xerox® VIPP Pro-enabled print device. 

•  Process the VPC using VI Designer, 
VI Explorer, or VI PDF Originator. 

In addition, VPP allows the graphic artist 
to do all of that without having to learn 
VIPP programming techniques or the 
VIPP Pro language. For more information on 
VIPP Pro Publisher (VDP) printing, see the 
user guide that comes with the software kit.
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InDesign File Setup for Clear Dry Ink

Setting Up Your InDesign File for 
Printing with Clear Dry Ink
1.  Add a new layer in the layers palette and 

name it Clear. (Example A)

2. Move the clear layer to the top in the 
layers palette.

3. Add a new colour in the swatches palette 
and name it Clear. 

 Important: This is the default in some 
DFEs. It’s very important to use the same 
swatch name across all applications you 
might use. The swatch name is case 
sensitive. (Example B)

4. Designate the Colour Type as Spot.

5.  Set the Colour Mode to CMYK: 0/100/0/0. 
You can choose any of the 4 process 
colours and set it to 100%.

 6.  Assign the colour Clear to fi lls and strokes 
of text or shapes created in InDesign and 
move them to the clear layer. 

 7.  To print clear over an image, text or 
graphic, set it to overprint so it will 
not knock out any image below. Select 
Window > Attributes > Overprint Fill 
and/or Stroke. (Example C)

BA

C

Graphics from Adobe Illustrator 
Vector graphics can be pasted into InDesign 
and designated to print with Clear Dry Ink 
as a watermark or to print over colours or 
photographs. 

1. Copy and paste a graphic from Illustrator 
into your InDesign document. 

2. Designate the fi ll and/or line to be Clear.

3. Move all clear elements to the clear layer.

4. Set all clear elements to overprint.

Tinted Effects
A tinted effect is created by layering two 
identical objects on top of each other. The 
objects on the top layer will print with Clear 
Dry Ink allowing the colour from the object 
below to show through. 

1. Paste or create a vector graphic.

2. Apply a colour or tint to it.

3. Copy your graphic and paste in place on 
the clear layer. It is important that the 
graphic to print in Clear Dry Ink be located 
on your clear layer.

4. Apply the colour Clear from the colour 
palette.

5. Chose Window > Attributes > Overprint 
Fill and/or Stroke. (Example C)

Creating Raster Effects with 
Adobe Photoshop
To highlight an area of your image with a 
soft edge and/or a gradient fi ll, add a spot 
channel for Clear Dry Ink in your Photoshop 
fi le. Save it as a TIFF or PSD fi le and place it 
into InDesign on the clear layer.

Creating a spot channel in Photoshop:

1.  Open an image in Photoshop.

2.  Create a new path or select a shape.

3.  With your shape selected, add a new 
spot channel. (Example D)

 a.  Name the new spot channel Clear 
or use the same name as your 
clear ink swatch in InDesign.

 b.  Select Colour > M 100% or the same 
colour chosen in InDesign.

 c.  Select % value if desired.

4.  Save as PSD or TIFF with spot colour 
included.

5.  Place into InDesign on the clear layer.

Note: To see your image in your PDF fi le, 
select Advanced > Print Production > 
Output Preview and click on Simulate 
Overprinting.

D
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Clear Dry Ink Overview 
Standard with each press are four dry ink stations – one each for CMYK 
colour. The fi fth station, located on the far right, is designated for 
optional Clear Dry Ink. 

With Clear Dry Ink, you can: 

•  Flood an entire page or a document – fully covers pages to enhance 
the appearance of the entire document.

•  Apply to an object or a specifi c area – applies Clear Dry Ink to 
specifi c objects or areas in the document. Clear Dry Ink enables 
creative effects to:

 – Draw attention to headline text

 – Highlight photos

 –  Emulate a metallic look with key colours such as silver, gold or copper

 – Enhance the appearance of metal objects

 –  Highlight images for visual variety and make them pop off the page

 – Apply watermarks

Printing Clear Dry Ink with the 
Xerox® FreeFlow® Print Server

With Xerox® FreeFlow Print Server, it’s easy to print with Clear Dry Ink to 
create the customised spot or fl ood effects designed into your customers’ 
fi les. FreeFlow Print Server release 8.0 SP2 for the Xerox® Colour 800/1000 Presses 
also enables you to select settings at the server for adding Clear Dry Ink – and 
adding value to your customers’ output. This guide shows you the simple steps 
to take at the server to print with Clear Dry Ink through the use of information 
embedded within a job or by using the server options. It also includes instructions
for designers on how to set up their fi les correctly to print with Clear Dry Ink. 
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Clear Dry Ink Print Options 
The Clear Dry Ink setting in FreeFlow® Print 
Server (8.0 SP2 and higher) allows you to 
choose from these four options:

• Use Embedded Clear (default)

• Flood Clear

• Object Clear

• Suppress Clear

This setting is available at the queue and 
job level to apply to an entire document. It is 
also available at the page level through page 
exceptions or covers programming. 

 

Clear Dry Ink is supported with PostScript, 
PDF and other PostScript-based fi les such 
as VIPP® jobs. For fi les in other formats, the 
Clear Dry Ink setting is ignored, and no Clear 
Dry Ink will be used. 

1.   Use Embedded Clear – This is the default 
setting on a new queue – enabling Clear 
Dry Ink effects to print as specifi ed in the 
fi le by the designer. (Example A)

•  Selecting this option will only print Clear if 
the fi le contains a spot colour Clear. 

•  The Clear Level does not apply and will be 
greyed out; the amount of Clear ink is 
specifi ed in the fi le.

A B

•  This setting provides the same behaviour 
as earlier software, which did not have the 
Clear Dry Ink UI controls.

2.  Flood Clear – By choosing Flood Clear, 
you will print clear on the entire page. 
The amount of Clear is determined by 
the separate Clear Level selection. Flood 
Clear will override and obscure any custom 
effects embedded by the designer; 
however you can apply Flood Clear to a 
particular page or pages while honouring 
the embedded clear effects on others. 
(Example B)

C D

Printing with Clear Dry Ink

E
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Printing a Clear Sample Job
1.  At the FreeFlow® Print Server, select > 

Print From File > Sample Jobs > 
DesignTips-CDI-Xerox800-
1000Presses_12x18_HR.pdf > OK.

  If this fi le is not available in the 
Sample Jobs folder, go to:

 –  www.xerox.com and select 
Support & Drivers at the top of the 
page.

 –  Enter 800/1000 in the blank fi eld 
and click Search. All results for the 
Xerox® 800/1000 Digital Colour 
Press appear.

 –  Click on Documentation, which 
appears under the Xerox® FreeFlow 
Print Server option. 

  Note: Use either the 12x18 or SRA3 
demo fi le as appropriate for your 
region. 

You can, optionally, view the fi le by 
clicking a View button (small monitor 
icon) under the fi le name box.

2.  Select > Basic Tab > Paper Stock 
12x18 or SRA3 as appropriate for 
your region. Since this is a poster, the 
use of a heavy text or cover weight 
silk coated, with a matte fi nish to 
show off the clear, is recommended.

3.  On the image quality tab select > 
Clear Options > Use Embedded 
Clear. Next select > Print. (Example A 
on page 4.)

•  Exception Pages for Clear Dry Ink setting 
are applied to logical page images 
(pages in the input fi le), not physical pages 
(printed side of sheet). 

 –  Example: An 8-page letter/A4 fi le is 
imposed as a booklet onto two 11x17/A3 
sheets, with Flood Clear on page 1 only. 
Clear Dry Ink is printed across the front 
of the booklet.

•  Flood Clear is applied to RIPped pages; 
it will not be applied to system-generated 
blank pages. 

 –  For instance if a 10-page letter/A4 fi le 
is imposed into a booklet on 11x17/A3 
stock, fi nal output has 12 pages on 3 
sheets; the 10 image pages from the fi le 
will have Clear, the 2 system-generated 
blanks will not.

 –  To ensure Clear across blank pages, the 
blank pages must be included in the fi le 
and not system generated.

• Variable Data Processing:

 –  Use Embedded Clear: With Caching, 
areas requiring overprint between reused 
images/forms and variable content may 
result in knock-out. For instance, Clear 
variable text designed as a watermark 
will cause knock out on a static coloured 
background (coloured variable text will 
do the same, but with Clear there may be 
different expectations). Any Background 
Form or VI application should thus be 
proofed with sample data before 
committing to production. To avoid 
limitations, disable Caching (not avail-
able for Background Forms).

 –  The Flood Clear and Object Clear options 
do not have limitations with caching.
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Xerox® Colour 800/1000 Press 
Considerations
Clear elements placed on top of or next to 
light colours will have the most effect.

Paper sheen is important too. Use matte or 
dull coated papers for best results.

Ink Limits: CMYK Dry Ink is limited to 240%, 
regardless of whether there is Clear Dry Ink 
added. CMYK with Clear Dry Ink is limited to 
260%. FreeFlow Print Server automatically 
adjusts Clear Dry Ink levels to the printer ink 
limits, without impacting the CMYK colours. 

Hints and Tips

Xerox® FreeFlow® Print Server 
Considerations
•  Clear Dry Ink capabilities are supported 

with PostScript, PostScript-based languages 
(such as VIPP) and with PDF.

•  Clear Dry Ink is not supported when using 
Parallel RIP (this is true for the original 8.0 
and 8.0 SP1 software, but may be updated 
in a SPAR or other later release).

• Clear selections are applied during RIP.

 –  Clear cannot be added or suppressed 
when reprinting a Saved Job. The Clear 
Dry Ink settings are not selectable.

 –  If a Clear Dry Ink setting is changed on a 
Processed Job, the system will warn the 
user that the job will require re-RIPping.

How is a spot colour identifi ed?
In a creative application such as Adobe 
InDesign, the designer creates a spot 
colour with two pieces of information:

1.  Name – this is both for the convenience 
of the designer, as well as for the 
RIP/printer, to recognise and reference 
the colour. 

2.  Alternative/display colour – colour 
values (usually CMYK) that can be used 
to display or print the colour on a device 
that does not have special recognition/
processing of the name. The Xerox 
demo fi les, and the example design 
instructions in this guide, generally use 
Magenta as the alternative colour – so 
while the FreeFlow Print Server RIP will 
recognise “Clear” and use Clear Dry Ink, 
Magenta will be displayed by generic 
PDF viewers such as Acrobat and the 
FreeFlow Print Server Thumbnail 
feature.

Display Colour Seen in Viewers

Final Print
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Verifying Clear Is Installed
To verify that the optional Clear Dry 
Ink is installed on your print server, 
click on the Dry Ink Level icon located 
in the upper right-hand corner on the 
FreeFlow® Print Server GUI and check if 
the Clear Dry Ink level is displayed. This 
feature also lets you check all Dry Ink 
levels during production.

3.  Object Clear – This option allows you to 
add Clear Dry Ink to all Images, Text and/
or Graphics. (Example C)

•  As with Flood Clear, the amount of Clear 
Dry Ink applied is controlled by the Clear 
Level setting. 

•  The Object Clear option adds value to jobs 
or pages that do not have clear effects 
already embedded by the designer. It is 
not intended for use with jobs that were 
designed with embedded Clear, and will 
generally override or obscure the custom 
designed effects. 

•  If you deselect all of the Images, Text and 
Graphics options from the Object Clear 
screen, you will be presented with an 
error asking you to select at least one 
Object type. (Example E)

  Note: All the types are selected by default.

•  Some objects that appear visually as text 
or graphics may have been converted to 
image data in the layout program (com-
mon with logos, for instance); these will 
respond to the Images setting. 

•  Graphic objects are those defi ned with 
fi ll, stroke or sweep (smooth shading).

•  Many images contain a white background 
area – for instance an image of a car may 
in fact be a car within a white rectangular 
area. In this case, selecting Object Clear 
on Images will apply Clear to the whole 
rectangular area, not just the car. 

4.  Suppress Clear – Use this setting to 
ensure the job or page does not print 
with any Clear Dry Ink. With this option 
selected, the system will not print Clear Dry 
Ink, even if the fi le includes a spot colour 
for Clear Dry Ink. (Example D)

Clear Level 
With the Flood Clear or Object Clear option 
selected, you can control the amount of Clear 
applied. The default is Maximum, which is the 
same as requesting 100% of the spot colour 
Clear. This provides the “maximum” effect. 
The other options, Low, Medium or High, 
allow you to use less Clear Dry Ink, creating
a more subtle effect.

The Clear Level slider is not applicable with 
the Use Embedded Clear option; in that case 
the amount of Clear is specifi ed for each 
effect in the fi le by the designer.
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A

C

Several job management tools on the server 
may be useful when working with Clear Dry 
Ink jobs. 

•  To check if a job contains Clear effects 
from the designer: Thumbnail shows the 
effects on the image display; Prefl ight 
identifi es spot colours requested; 
Advanced Preview indicates if Clear is 
actually rendered for each page.

•  If a job prints with unexpected colour 
instead of Clear Dry Ink: The Error Report 
will indicate if there is a spot colour name 
that is not recognised. 

•  To verify that Flood Clear or Object Clear 
is applied to a page: Advanced Preview 
indicates if Clear Dry Ink is used on 
each page.

Thumbnail
Thumbnail provides a quick viewer for 
PostScript and PDF fi les. It can be useful for 
identifying a job or checking the page size. 

Note: For a fi le you are preparing to submit, 
the Preview button in Print from File (under 
the fi le name box) provides the same viewer 
as Thumbnail. 

With Thumbnail, the fi le is not RIPped, 
and the server’s spot colour tables are not 
referenced. Spot colours are thus displayed 
using the alternative/display colour defi nition 
(see side bar on page 8: How is a spot colour 
identifi ed?). For instance, the Xerox demo fi les 
typically use Magenta as the display colour. 
Thumbnail, then, lets you know where to look 
for Clear Dry Ink when printing a fi le designed 
with Clear effects. 

Thumbnail will not show effects from using 
the Flood Clear or Object Clear selection, as 
those effects are added in the RIP. 
(Example A)

Using Xerox® FreeFlow® Print Server Tools

Advanced Preview
The job Preview/Advanced Preview options 
actually RIP the fi le to provide a preview of 
the printed output. Instead of using the 
alternative display colour, the server’s spot 
colour tables are used. 

Any Clear effects will be rendered as the 5th 
separation, Clear Dry Ink, thus, not visible in 
the image display. (Example B)

The Advanced Preview option, however, has a 
feature to show whether Clear Dry Ink is used 
on a page. Next to the C, M, Y, K checkboxes 
is a special icon – move your mouse pointer 
over this icon to see a message indicating 
Clear is “On” or “Off” on that page. 
(Example C)

If the Preview/Advanced Preview images 
look similar to the Thumbnail, showing use
of an alternative colour where Clear should
be (similar to Thumbnail), this is a good 
indication that the spot colour name used 
in the fi le is not in the server’s list of Clear 
equivalent names. 

Prefl ight
Using Prefl ight, you can inspect a job for 
spot colour names that may be meant to 
represent Clear. In the Prefl ight-Setup, make 
sure the Spot Colours option is checked, and 
then run Prefl ight on your job. The report will 
list spot colours, giving you the opportunity to 
add a custom name to the Clear equivalent 
names list.

Error Report
If a job has a spot colour name that is not 
recognised by the RIP, the job status will 
be Completed with Warnings, (Previewed 
with warnings if using preview rather than 
printing). An error page will be generated 
with the message: “Warning: <spot colour 
name> is not a sup ported Pantone name/
number, or does not exist in the Spot Colour 
Editor. The alternative colour provided in the 
application was used.”

If “Print Error Page” is turned off, or you are 
using Preview rather than Printing, this 
message can be seen in Job Properties by 
selecting the “View Report” button. 

*See section “Adding Spot Colour Names for Clear Dry Ink”. 

B
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Adding Spot Colour Names for Clear

To enable Clear Dry Ink printing on the 
Xerox® FreeFlow® Print Server, a document 
designer should assign the name “Clear” to 
the spot colour used for Clear Dry Ink. “Clear” 
is a predefi ned keyword that the server 
recognises to mean “use Clear Dry Ink“. 
Because a designer may use a custom name, 
the server allows you to manage a list of spot 
colour names that are equivalent to Clear. 
The client may tell you the spot colour name 
used to reference Clear Dry Ink, or you can 
identify the spot colour through Prefl ight. 
Once you add the new spot colour name to 
the list of equivalent names for Clear Dry Ink, 
it will be recognised in any job. 

Using Spot Colour Mapping 
for Clear
1.  From the Xerox® FreeFlow Print Server GUI 

select Colour, then select Spot Colour List 
(Example D). When the Spot Colour List 
window opens, select the Colour Mapping 
tab (Example E). 

Here you can:

• Edit Mapping

• Create a New Mapping

• Delete a mapping

2.  To add a mapping, select New Mapping, 
enter the Clear Name in the From: column 
and select OK to close or Apply to enter 
multiple names to map.

3.  To edit a mapping, highlight the name 
to edit and select Edit Mapping to make 
changes.

4.  To delete a mapping, highlight the name 
and press Delete. At the confi rmation 
Question window, select Yes.

Note: Equivalent names are case sensitive. 
Clear is not the same name as clear. You 
may use spaces in the name; for instance, 
you may enter Clear Dry Ink.

Tips
1.  Each equivalent name added is 

retained. You only have to add an 
equivalent name once to the server. 

2.  If a job that was designed for Clear 
Dry Ink prints incorrectly, showing 
an alternative colour where the Clear 
should be, check the error report or 
use Prefl ight to identify the spot 
colour name used. Be sure this name 
is included in the list of equivalent 
names for Clear, including appropriate 
spaces and case sensitivity.

ED
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