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I

 

NTRODUCTION

 

This document describes how to install printer drivers and printer description files for the 
Fiery EXP8000/50 Color Server, and how to set up printing from Mac OS X computers. It 
also describes how to print to the Fiery EXP8000/50. For information about setting up 
network servers and clients to use the Fiery EXP8000/50 Color Server, see 

 

Configuration and 
Setup

 

. For general information about using the color digital press, your computer, application 
software, or network, see the documentation that accompanies those products.

The Fiery EXP8000/50 Color Server supports the DocuColor 8000/7000/5000 digital press.

For information about supported operating systems and system requirements, see 

 

Welcome.

 

Terminology and conventions

 

This document uses the following terminology and conventions. 

 

Term or convention Refers to

 

Aero Fiery EXP8000/50 (in illustrations and examples)

Digital press DocuColor 8000/7000/5000 digital press

Fiery EXP8000/50 Fiery EXP8000/50 Color Server

Mac OS Apple Mac OS X

Titles in 

 

italics

 

Other documents in this set

Topics for which additional information is available by starting 
Help in the software

Tips and information

Important information

Important information about issues that can result in physical harm 
to you or others
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About this document

 

This document covers the following topics:

• Installing printer files on Mac OS computers

• Setting up printing connections on Mac OS computers

• Installing Fiery EXP8000/50 printing utilities

• Printing from Mac OS computers

 

User software

 

The following table lists the user software that is described in this document. This is the user 
software you need for setting up basic printing on the Fiery EXP8000/50. Other documents 
may describe other user software depending on what you are trying to accomplish.  

 

User Software Description

 

PostScript Printer 
Description 
(PPD/Plug-in) file 

These files are used with the PostScript printer driver that 
allows the Fiery EXP8000/50 to appear in the Print and Page 
Setup dialog boxes of popular applications. The Fiery 
EXP8000/50 PPDs provide information about the digital 
press to your application and printer driver.

PageMaker PPD files These files allow you to print to the Fiery EXP8000/50 from 
Adobe PageMaker. You must install the appropriate PPD in 
PageMaker. For instructions, see the documentation that 
accompanies PageMaker.

PostScript screen fonts These are the PostScript/True Type screen fonts that 
correspond to the printer fonts installed on the Fiery 
EXP8000/50. For a complete list of PostScript/True Type 
fonts installed on the Fiery EXP8000/50, print a Font List. 
For more information, see Command WorkStation Help. 
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Downloading printer drivers using WebTools

 

You can install printer drivers and printer description files from the User Software DVD or 
directly from the Fiery EXP8000/50 with WebTools. 

For more information about setting up and starting WebTools, see 

 

Utilities

 

.

 

T

 

O

 

 

 

DOWNLOAD

 

 

 

PRINTER

 

 

 

DRIVERS

 

 

 

WITH

 

 W

 

EB

 

T

 

OOLS

 

1 Start your Internet or intranet browser and type the DNS name or IP address of the Fiery 
EXP8000/50.

2 Click the Downloads tab. 

3 Click the link for the printer drivers that you want to install (Printer Files for Mac OS X).

 

A file named OSX.dmg is downloaded to your desktop. The file contains a folder named 
Printer Driver in a BinHex-encoded, compressed format. If your Internet browser is equipped 
with an expander utility such as StuffIt Expander, the folder decodes and decompresses 
automatically.

If the Printer Driver folder does not automatically decode and decompress, double-click the 
file to start the utility that performs that function.

 

4 Install the appropriate printer driver for your operating system.

 

For instructions on installing the printer driver for Mac OS X, see “Installing Mac OS X 
printer drivers and printer description files” on page 9.
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Downloading printer drivers from the Fiery EXP8000/50

 

You can download printer drivers files to your computer directly from the Fiery EXP8000/50 
over the network, and then install them following the procedures in “Installing Mac OS X 
printer drivers and printer description files” on page 9. 

 

T

 

O

 

 

 

DOWNLOAD

 

 

 

PRINTER

 

 

 

DRIVER

 

 

 

FILES

 

 

 

FROM

 

 

 

THE

 

 F

 

IERY

 

 EXP8000/50

 

1 Click the Go menu and choose Connect to Server.

2 Enter SMB:// followed by the name of the Fiery EXP8000/50 or the IP address, and click 
Connect.

 

The enabled print connections are displayed along with a folder called Mac_User_SW.

If you cannot locate your Fiery EXP8000/50, contact your network administrator.

 

3 Open the Mac_User_SW folder.

4 Open the folder for your operating system and copy the Printer Driver folder to your desktop.

5 Install the appropriate printer driver for your operating system.

 

For instructions on installing the printer driver for Mac OS X, see “Installing Mac OS X 
printer drivers and printer description files” on page 9.

 

System requirements

 

For detailed system requirements, see 

 

Welcome,

 

 provided in your media pack.
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S

 

ETTING

 

 U

 

P

 

 P

 

RINTING

 

 

 

ON

 

 M

 

AC 

 

OS X

 

To set up the Fiery EXP8000/50 as a PostScript printer on a Mac OS X computer, install the 
printer driver files that correspond to your digital press. The printer driver files are provided 
on the User Software DVD or can be downloaded from the Fiery EXP8000/50 over the 
network or using WebTools. Printer drivers provide a way to communicate information about 
print jobs between your applications, the Fiery EXP8000/50, and the digital press.

 

Installing Mac OS X printer drivers and printer description files

 

The User Software DVD contains the following software for Mac OS X (in the OSX: Printer 
Driver folder):

• OSX Installer: Installs the PostScript Printer Description files (PPDs) and PPD plug-ins 
required to print from Mac OS X.

• Language folders: Printer description files that are installed by OSX Installer. You do not 
need to open these folders or install them manually on your computer. The appropriate 
files are installed by OSX Installer.

 

T

 

O

 

 

 

INSTALL

 

 

 

THE

 

 

 

PRINTER

 

 

 

DESCRIPTION

 

 

 

FILES

 

 

 

FOR

 

 M

 

AC 

 

OS X

 

1 Quit all open applications.

2 Make sure that the Printer Setup Utility (or Print Center) is not running on your computer.

 

Printer Setup Utility (or Print Center) updates the list of available printers when it starts. If a 
printer description file is added while Printer Setup Utility (or Print Center) is running, you 
cannot select the associated printer model until you restart.

 

3 Insert the User Software DVD into the DVD drive.

4 Open the OSX folder and then the Fiery EXP8000/50 printer driver folder on the User Software 
DVD.

If you are installing from the folder you downloaded from the Fiery EXP8000/50 over the 
network, browse to the Printer Driver folder on your desktop.

5 Double-click the OSX Installer icon to start installing the printer driver.

6 Follow the on-screen instructions.

 

The OSX Installer installs the printer driver files that correspond to the Fiery EXP8000/50.

7 When copying is complete, click Quit.
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Setting up the Fiery EXP8000/50 on Mac OS X
After you install the printer driver files on Mac OS X, you must set up the Fiery EXP8000/50 
in the Printer Setup Utility (or Print Center). This section describes how to set up the Fiery 
EXP8000/50.

You must also configure the Fiery EXP8000/50 for the options installed on the digital press to 
allow the Fiery EXP8000/50 to take advantage of the digital press options. Configure the 
options manually, or for TCP/IP network connections, use the Two-Way Communication 
feature to configure the options automatically.

NOTE: For more information about the print settings that use these options, see Print Options. 

TO SET UP THE FIERY EXP8000/50 IN THE PRINTER SETUP UTILITY (OR PRINT CENTER)

1 Choose Applications from the Go menu, open the Utilities folder, and start Printer Setup 
Utility (or Print Center).

The Printer List dialog box appears.

2 Click Add.

3 Choose AppleTalk or IP printing from the menu that appears.

Installable option Selections

Feeder Not Installed, SFM

Finishing Device Setup Not Installed, CSS, HCS Bypass, HCS, HCS - HCS Bypass, 
HCS-CSS, HCS - HCS, HCS - HCSS, HCSS

GA Package Not Installed, Fiery Graphic Arts Package, Fiery Graphic Arts 
Package, Premium Edition
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4 For AppleTalk, choose the AppleTalk Zone and choose the name of the Fiery EXP8000/50.

If the zone is not listed as the Default Zone, or one of the Recent Zones, select 
AppleTalk Network, select the zone, and then click Choose. Proceed to step 5.

For IP Printing, type the IP address of the printer in the Printer Address field, and the print 
connection (Print, Hold, or Direct) in the Queue Name field.

5 For Printer Model, choose the appropriate manufacturer name or model, and then select the 
file for the Fiery EXP8000/50 PPD. 

If the manufacturer or model is not listed, choose Other and browse to the location of the 
PPD.

6 Click Add.

The Fiery EXP8000/50 is added to the list of printers.

7 If you want to create a desktop printer, select the Fiery EXP8000/50, choose Printers > Create 
Desktop Printer, specify a name and location for the icon, and click Save.

You can print a file to the Fiery EXP8000/50 by dragging the file to the Fiery EXP8000/50 
Desktop Printer icon.

You are now ready to configure installable options for the Fiery EXP8000/50.
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TO SET UP THE FIERY EXP8000/50 IN THE PRINTER SETUP UTILITY (FOR MAC OS X V10.4.X)

1 Choose Utilities from the Go menu, and start Printer Setup Utility.

The Printer List dialog box appears.

2 Click Add.

3 Choose the Default Browser tab or the IP Printer tab.

4 In the Default Browser, choose from the Printer Name list the Fiery EXP8000/50 with the 
AppleTalk connection type.

If the printer is not listed in the Printer Name list, click More Printers. 
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If the zone is not listed as the Default Zone, or one of the Recent Zones, select 
AppleTalk Network, select the zone, and then click Choose. Proceed to step 5.

For IP Printing, choose Internet Printing Protocol - IPP, type the IP address or DNS name of 
the printer in the Address field, and the print connection (Print, Hold, or Direct) in the 
Queue field. Proceed to step 5.

5 For Printer Model or Print Using, choose the appropriate manufacturer name or model, and 
then select the file for the Fiery EXP8000/50 PPD. 

If the manufacturer or model is not listed, choose Other and browse to the location of 
the PPD.

6 Click Add.

The Fiery EXP8000/50 is added to the list of printers.

7 If you want to create a desktop printer, select the Fiery EXP8000/50, choose Printers > Create 
Desktop Printer, specify a name and location for the icon, and click Save.

You can print a file to the Fiery EXP8000/50 by dragging the file to the Fiery EXP8000/50 
Desktop Printer icon. 

You are now ready to configure installable options for the Fiery EXP8000/50.
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TO CONFIGURE INSTALLABLE OPTIONS

1 Choose Utilities from the Go menu, and start Printer Setup Utility (or Print Center).

2 Select your printer in the Printer List.

3 Choose Show Info from the Printers menu.

4 Choose Installable Options.

NOTE: DocuColor 8000/7000 digital press installable options are shown in the dialog box.

5 Select the appropriate settings.

6 Click Apply Changes.

7 Close the window.
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TO SET UP THE FIERY EXP8000/50 WITH BONJOUR CONNECTION TYPE IN THE PRINTER SETUP UTILITY

NOTE: Bonjour printers are available to Mac OS X v10.4.x computers only if Bonjour is 
enabled on the Fiery EXP8000/50.

1 Choose Utilities from the Go menu, and start Printer Setup Utility.

The Printer List dialog box appears.

2 Click Add.

3 Click Default Browser.

4 Select the printer with the Bonjour connection type from the Printer Name list.

5 For Print Using, choose the appropriate manufacturer name or model, and then select the file 
for the Fiery EXP8000/50 PPD. 

If the manufacturer or model is not listed, choose Other and browse to the location of the 
PPD.

6 Click Add.
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7 Choose the installable options and click Continue.

The Fiery EXP8000/50 is added to the list of printers.

8 If you want to create a desktop printer, select the Fiery EXP8000/50, choose Printers > 
Create Desktop Printer, specify a name and location for the icon, and click Save.

You can print a file to the Fiery EXP8000/50 by dragging the file to the Fiery EXP8000/50 
Desktop Printer icon.
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PRINTING UTILITIES

The following methods allow you to print to the Fiery EXP8000/50:

• USB device

• FTP printing

You can install the screen fonts from the User Software DVD. For more information about 
installing screen fonts, see “Installing fonts on Mac OS X computers” on page 21.
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Printing from a USB device
You can print files from a USB device to the Fiery EXP8000/50. Files, including those that 
originated on a Mac computer, can be saved to a USB device and downloaded directly to the 
Fiery EXP8000/50.

You can print files automatically from a USB device to one of the standard print queues on 
the Fiery EXP8000/50 (print, hold, or direct) or to published virtual printers. Verify with 
your administrator that these connections are published in Setup. You can also print any of 
the files on your USB device, specify where to send them, and select some print options. For 
more information about virtual printers, see Utilities.

Before you print files from a USB device, ask your administrator to configure the appropriate 
options. For more information about configuring options, see Configuration and Setup.

There are two ways to print files from a USB device, automatic printing and manual printing.

Automatic printing

To print automatically to Print, Hold, or Direct queues or to published virtual printers with 
the Print All setting, set up folders on your USB device with the names print, hold, and direct 
and the names of any published virtual printers. When you plug the USB device into a USB 
port on the Fiery EXP8000/50, the files in those folders are sent automatically to the 
corresponding queues. 

TO PRINT FILES FROM THE USB DEVICE

1 Configure the USB printing options in Setup.

For more information, see Configure Help.

2 Create folders at the top level (root level) of the USB device named print, hold, and direct.

3 Save the files (PS, EPS, TIFF, and PDF) from the user’s computer to the USB device.

Files copied to the print, hold, and direct folders are downloaded to the corresponding print 
connection on the Fiery EXP8000/50 automatically when you connect the USB device to the 
Fiery EXP8000/50. Files copied to the root level of the USB device are downloaded to the 
Print queue.

4 Remove the USB device from the computer and connect it to the USB connector on the Fiery 
EXP8000/50. 

Make sure that the USB device is properly stopped before you disconnect it from the 
computer.

For the location of the USB port, see Configuration and Setup. 
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Manual printing

When USB Media Auto Print is disabled in Server Setup, you manually select the files you 
want to print from the USB device and specify where you want to send them.

TO SET UP THE USB MEDIA SERVER

1 Start Command WorkStation and then select Setup.

Configure will open.

2 Select Network/Port/USB.

3 Select the Enable USB Port check box.

4 Under USB Media, set Autoprint to Disabled.

5 Click Apply.

6 Click Quit to quit Configure.

TO PRINT USING USB MEDIA SERVER

1 Start Command WorkStation.

2 Choose Import from the File menu.

3 Select USB2 Drive.

4 Select the files you want to import.

5 From the folder, select the file you wish to print.

6 Select the queue (Print, Hold, Direct or Virtual). 

7 Remove the USB device from the Fiery EXP8000/50 after the completion of printing.
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FTP printing
If FTP Services are enabled on the Fiery EXP8000/50, the Fiery EXP8000/50 is set up as an 
FTP server and you can send jobs to the Fiery EXP8000/50 using FTP printing. 

For more information about configuring FTP Services, see Configure Help.

You can use any FTP client software. Before you use FTP printing, the FTP client software 
requires the following information (consult your administrator):

• IP address or DNS name for the Fiery EXP8000/50

• Directory or path to send the job to, such as the Print queue, Hold queue or published 
virtual printers (if supported)

NOTE: You cannot print to the Direct connection using FTP printing.

• User name and password (if required)

You can send PostScript (PS), Tagged Image File Format (TIFF), and Portable Document 
Format (PDF) files to the Fiery EXP8000/50. Encapsulated PostScript (EPS) files are not 
supported for FTP printing.

TO PRINT FILES TO THE FIERY EXP8000/50 USING THE FTP PROTOCOL

1 Connect to the Fiery EXP8000/50 with your FTP client software.

Folders corresponding to the Print queue and Hold queue are displayed. Folders for any 
published virtual printer are also displayed.

NOTE: You cannot print to the Direct connection using FTP printing.

2 Navigate to the folder representing the print connection or published virtual printer.

3 Upload your job to the desired folder.

After the job is printed, it is deleted from the Fiery EXP8000/50.
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Installing fonts on Mac OS X computers
The Fonts on the User Software DVD include screen fonts that correspond to the 136 
built-in PostScript and True Type printer fonts on the Fiery EXP8000. To be available to 
applications, the screen fonts must be installed on Mac OS X.

NOTE: The Fiery EXP50 does not support installing fonts from the User Software DVD.

TO INSTALL SCREEN FONTS ON MAC OS X V10.3 AND V10.4

1 Insert the User Software DVD into the DVD drive of the Mac OS X computer.

2 Start the Font Book application in Applications/Font Book.

3 Choose Add Fonts from the File menu.

4 Choose User Software/OSX/Fonts/Albertus MT.

5 Choose Select All from the Edit menu.

6 Choose one of the following from Install fonts:

• For your personal use: for your use only

• For shared use: for all users of this computer

• For Classic: for Mac OS X Classic

NOTE: For Mac OS X v10.4, you must select User, Computer, or Classic Mac OS in 
Preferences/Default Install Location of Font Book beforehand.

7 Click Open.

8 Exit the Font Book application.
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PRINTING FROM MAC OS X

Print to the Fiery EXP8000/50 just as you would print to any other printer from a Mac OS X 
application. Select a printer and print the file from within the application. In addition to 
this method, you can download files to the Fiery EXP8000/50 using Hot Folders (see 
Utilities) and the Docs WebTool (see Utilities), and print documents using Command 
WorkStation (see Utilities).

Printing from applications with Mac OS X
After you install the Fiery EXP8000/50 printer description files using the OSX Installer, you 
can print directly from most Mac OS X applications. For more information about installing 
printer description files with the OSX Installer see page 9.

To achieve optimal printing results from specific applications, see Color Printing and Fiery 
Color Reference.

Setting print options and printing from Mac OS X 

In Mac OS X applications, print options are set from the Page Setup dialog box and the Print 
dialog box. For information about specific print options, see Print Options. 

NOTE: Some default print options are set by your administrator during Setup. For information 
about the current server default settings, contact your administrator or the operator.

TO SET PRINT OPTIONS AND PRINT FROM MAC OS X

1 Open a file and choose Page Setup from the File menu in your application.

2 For Settings, choose Page Attributes. For Format for, choose the Fiery EXP8000/50.

3 Select the Page settings for your print job.
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4 Click OK.

5 Choose Print from the application’s File menu.

6 Choose the Fiery EXP8000/50 as your printer.

7 Choose Owner Information from the drop-down list.

8 Type information in the Notes 1 and Notes 2 fields.

Enter user and job identification information for managing purposes, or other information 
that is required at your site.

The information you type in the Notes field can be viewed and edited by the operator in 
Command WorkStation and also appears in the Job Log.

9 Type instructions to the operator about the job in the Instructions field. 

These instructions can be displayed in Command WorkStation, but do not appear in the 
Job Log. These instructions can be edited by the operator.

10 Type your user name or domain\user name in the User Name field if User Authentication is 
enabled on the Fiery EXP8000/50.

11 Type your local password or domain password in the Password field if User Authentication is 
enabled on the Fiery EXP8000/50.

12 Type values for the other fields as needed. 

For information about these fields, see Print Options. 

13 Choose ColorWise from the drop-down list.
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14 Specify color print options for the job. 

15 To use advanced color management features, such as Rendering Style, click Expert Settings.

The Expert Color Settings dialog box appears.

NOTE: To display the ColorWise settings from the Fiery EXP8000/50 in this dialog box, make 
sure that Two-Way Communication is enabled. To enable Two-Way Communication, see 
page 30.
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If you want to set the Output Profile option to Use Media Defined Profile, you must first 
make sure that Two-Way Communication is not enabled, and then you can select Use Media 
Defined Profile from the drop-down list for Output Profile. Enable Two-Way 
Communication if you want to be able to select specific downloaded output profiles.

16 Specify the color settings for the print job and click OK.

17 To shift the position of the print image on the page, choose Image Shift from the drop-down 
list and specify the shift distances.

You might need to shift the print image to allow for binding, for example.

18 To specify a margin value (millimeters or inches) at the folding line for imposition printing, 
choose Center Margins from the drop-down list.
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NOTE: Center Margins is only available with the Booklet Maker print option.

19 Choose Printer Features to specify printer-specific options. Specify settings for each 
selection in the Feature Sets list.

These print options are specific to the Fiery EXP8000/50 and the digital press. You must 
choose each Feature Set to see all the options. These options override settings in Fiery 
EXP8000/50 Printer Setup, but can be changed from Command WorkStation.

If you choose Printer’s default, the job prints according to the settings specified in Setup. 

For more information about these options and overrides, see Print Options.

Some print options that are selectable from an application are similar to the print options that 
are specific to the Fiery EXP8000/50 and the digital press. In these cases, use the print options 
specific to the Fiery EXP8000/50 and the digital press that appear in the Printer Features 
menu. The application may not set up the file properly for printing on the Fiery EXP8000/
50, resulting in unexpected finishing, printing errors, or longer processing time.

If you select an invalid setting or combination of settings when printing a document, no error 
message appears. For example, you may be able to select duplex printing on transparency 
media. Invalid settings and combinations are ignored by the Fiery EXP8000/50.

20 Click Print.



PRINTING FROM MAC OS X 27

Defining custom page sizes from Mac OS X
With custom page sizes, you define page dimensions and margins. After you define a custom 
page size, you can use it from within an application without redefining it each time you print.

TO DEFINE A CUSTOM PAGE SIZE

1 Choose Page Setup from the File menu in your application.

2 Choose Custom Paper Size from the Settings menu.

3 Click New and type a name for the custom page size.

4 Enter the page dimensions and margins.

5 Click Save.

6 Click OK to exit.

The custom page size you defined is added to the list of Paper Size selections in the Page Setup 
dialog box.

1 Custom page names

1
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TO DEFINE A CUSTOM PAGE SIZE ON MAC OS X V10.4

1 Choose Page Setup from the application’s File menu.

2 Choose Manage Custom Sizes from the Page Size menu.

3 Click the plus sign ( ) to add a new custom page size.

4 Double-click Untitled to type a name for the custom page size.

5 Enter the page dimensions and margins.

6 Click OK to exit.

The custom page size you defined is added to the list of Page Size selections in the Page Setup 
dialog box.

1 Custom page names

1
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TO EDIT A SAVED CUSTOM PAGE SIZE

1 Choose Page Setup from the File menu in your application.

2 Choose Custom Paper Size from the Settings menu.

For Mac OS X v10.4: Choose Manage Custom Sizes from the Page Size menu.

3 Select the Custom Page Size name.

4 Edit the page dimensions and margins.

5 Replace the existing Custom Page name by clicking it.

For Mac OS X v10.4: Proceed to step 7.

6 Click Save.

7 Click OK to exit.

TO DELETE A CUSTOM PAGE SIZE

1 Choose Page Setup from the File menu in your application.

2 Choose Custom Paper Size from the Settings menu.

For Mac OS X v10.4: Choose Manage Custom Sizes from the Page Size menu.

3 Click the Custom Paper Size name.

4 Click Delete.

For Mac OS X v10.4: Click the minus sign ( ) to delete a custom page size.

5 Click OK to exit.

TO MAKE A COPY OF THE CUSTOM PAGE SIZE

1 Choose Page Setup from the File menu in your application.

2 Choose Custom Paper Size from the Settings menu.

For Mac OS X v10.4: Choose Manage Custom Sizes from the Page Size menu.

3 Click the Custom Paper Size name.

4 Click Duplicate.

5 Click OK to exit.
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Enabling Two-Way Communication
If you enabled a TCP/IP network, you can retrieve digital press status and ColorWise settings 
from the Fiery EXP8000/50 and display them in the printer driver using the Two-Way 
Communication feature. The digital press status includes the current paper and toner levels. 
Use ColorWise Tools to set the ColorWise settings on the Fiery EXP8000/50. For more 
information about ColorWise print options, see Color Printing.

TO ENABLE TWO-WAY COMMUNICATION

1 Open a file and choose Print from the File menu in your application.

2 Choose the Fiery EXP8000/50 as your printer.

3 Choose Printer Info, or select ColorWise and select the Two-Way Communication option. 

A dialog box appears requesting an IP address or DNS name.

NOTE: If the dialog box does not appear automatically, click Configure.
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4 Type the Fiery EXP8000/50 IP address or DNS name in the Printer Address field.

5 Click OK.

6 To update the digital press status in the Printer Info window, click Refresh. 

• Status light: Displays the digital press status, such as idle or printing, or error conditions 
that can prevent you from printing.

• Paper Tray Info: Displays the tray name and the amount of paper remaining in the 
specified tray as a percentage.

• Toner Levels: Displays the amount of remaining toner as a percentage. The toner amount 
displayed is roughly calculated and may not match the exact amount of toner remaining.

1 Status light
2 Paper Tray information
3 Toner levels

1

2 3
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