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Product Safety and Compliance 

Warning! 

Do not modify or use any AC power cord other than the one included with 
shipping.  

In some cases, the supplied power cord may not be compatible with the AC 
wall outlet in your region. If this is true, you must obtain a suitable power cord 
that meets the following criteria: 

y The cord must be rated for use at the AC voltage available, with a current 
rating that is at least 125% of the current rating of the product. 

y The AC plug end must be terminated in a grounding-type male plug 
designed for use in your region. The plug ends must be labeled or marked 
to indicate they have been certified by an agency acceptable in your 
region. 

y The connector at the product end must be an IEC 320, sheet C13, female 
connector (or the equivalent EN 60 320 connector.) 

y The cord must be less than 14.8 feet (4.5 meters) long and, for use in 
Europe, be created with <HAR> (harmonized) or VDE certified cordage. 

Warning! 

1. The user must never remove chassis covers. Some system circuitry retains 
voltage even when the system is turned off. Only qualified service technicians 
should remove chassis covers. 

2. There are no user-serviceable components in the KPG server. Refer all 
system repair to a qualified service technician.  

Warning! The power supply voltage standby circuit is active when the 
computer is turned off. Ensure that the computer is disconnected from its 
power source and from all telecommunication links, networks, or modem lines 
whenever the chassis cover is removed. Do not operate the computer with the 
cover removed. Only qualified service technicians should remove chassis 
covers if repair or component replacement is required. 

Warning! Danger of explosion if the battery is incorrectly replaced.  Replace 
only with the same or equivalent type recommended by the equipment 
manufacturer.  Discard used batteries according to manufacturer's 
instructions. 
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Sécurité et conformité du produit 

Avertissement ! 
Ne modifiez ni n'utilisez aucun câble d'alimentation CA autre que celui qui vous 
a été livré avec le produit.  

Il peut arriver, dans certaines régions, que le câble d'alimentation fourni ne 
soit pas compatible avec la prise de courant murale. Si tel est le cas, procurez-
vous un câble d'alimentation adapté conforme aux critères suivants : 

La puissance du câble doit correspondre à la tension CA disponible, avec un 
courant nominal d'au moins 125 % du courant nominal du produit. 

Le câble CA doit avoir à son extrémité de branchement une fiche de terre mâle 
conçue et adaptée pour un usage dans votre région. Les fiches doivent être 
dotées d'une étiquette indiquant qu'elles ont été certifiées par une agence 
reconnue dans votre région. 

Le connecteur à l'extrémité du produit doit être de type femelle IEC 320, 
blindé C13 (ou équivalent EN 60 320). 

Le câble doit avoir une longueur maximum de 14,8 pieds (soit 4,5 mètres) et, 
en Europe, doit avoir été fabriqué à base de filin certifié <HAR> (norme 
harmonisée) ou VDE. 

Avertissement ! 
1. L'utilisateur ne doit jamais ôter le couvercle du châssis. Certains circuits 

continuent d'être alimentés lorsque le système est hors tension. Seuls des 
techniciens de service qualifiés sont habilités à ôter le capot du châssis. 

2. Aucun composant du serveur Professional ne peut être réparé par 
l'utilisateur. Tout dépannage doit être effectué par un technicien de service 
qualifié. 

Avertissement ! 
Le circuit de réserve de tension d'alimentation reste actif lorsque l'ordinateur 
est éteint. Assurez-vous que l'ordinateur est débranché et que tous les 
réseaux, liaisons de télécommunications ou lignes de modem sont déconnectés 
lorsque le couvercle du châssis doit être ôté. Ne tentez jamais de faire 
fonctionner l'ordinateur tant que le couvercle n'est pas remis en place. Seuls 
des techniciens de service qualifiés sont habilités à ôter le couvercle du châssis 
si des réparations s'avèrent nécessaires ou qu'il est indispensable de 
remplacer des composants. 

Avertissement ! 
Danger d'explosion si la batterie n'est pas parfaitement remise en place. 
Remplacez une batterie usée uniquement par le même type ou un type 
équivalent recommandé par le fabricant de l'appareil. Mettez les batteries 
usées au rebut conformément aux instructions du fabricant. 
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Service Information 

Contact your Xerox representative for technical support or product related questions. 

 

Agency Approvals 
 

U.S. FCC Class A required, FCC Class B preferred 
UL 1950 standard testing 

Canada Canadian EMI Class A  
CSA 950 

Europe CISPR 22 Class B 
CE Mark 
EN 60950 LUD 

The radiated and conducted emissions are per EN 55022 class B limits. 
The radiated and conducted immunity are per EN 55024 class B limits. 

For European safety, EN60950 under 73/23/EEC, Low Voltage Directive (LVD) 
amendment is correct.  
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Introduction 

System Overview 

The Matchprint Professional Server allows client Macintosh OS 8.6.x/9.x/10.x or 
Windows 98/NT/2000/XP workstations to print files to the Matchprint Professional 
Server. The Matchprint Professional Server accepts the spooled files, processes 
them, and prints them on a Xerox DocuColor 12 or DocuColor 12 LP. 

  

 

Using the Matchprint Professional Server, in combination with Matchprint Co-
Branded Xerox Color Laser Proofing Paper, you can produce proofs that simulate 
Matchprint contract proofs - the most recognized and trusted standard for color 
proofing worldwide. 

Note: Accurate Matchprint Professional Server color is only possible when using 
Matchprint Co-Branded Xerox Color Laser Proofing Paper. 
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Matchprint Professional Server Functions 

y Controls the print cycle. 

y Recombines PANTONE and other custom colors into CMYK for best possible 
reproduction of these colors. 

y Supports color separations to show trapping and overprint. 

y Performs color correction and adjustment. 

y Accepts files over the network for printing. 

y Accepts files over the network through user defined spoolers and hot folders. 

y Responds to requests for printing. 

y Displays job status information. 

y Allows setting of job parameters and changes to job ordering. 

Supported File Formats 

PostScript 
Composite: output as CMYK or grayscale 
Pre-separated: output as grayscale or a CMYK composite 
In-RIP separated: output as grayscale separations or as CMYK composite 

PDF 
PDF supported up to version 1.4 
PDF/X 
Separated PDF 

TIFF 
Bilevel (1-bit) output as grayscale 
Grayscale output as grayscale 
RGB indexed output as CMYK 
RGB output as CMYK 
CMYK 
For all formats, LZW and PackBits compression are supported 

TIFF-IT 
P1 Subset only 

Scitex CT 
Photoshop 

Grayscale 
RGB 
CMYK 
For all formats, PackBits compression is supported 
Layers and extra separations are not supported 

EPS 
DCS2 

Single file format only 
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Note: CMYK color processing is applied to all PDF, EPS, TIFF-IT, and 
DCS2 file formats. All Grayscale features are disabled for these file 
formats. See Grayscale Target Adjustment for more information. 

Matchprint Co-Branded Xerox Color Laser Proofing Paper 

Co-developed by KPG and Xerox, the Matchprint Co-Branded Xerox Color Laser 
Proofing Paper is the only paper authorized by KPG and Xerox to accurately simulate 
Matchprint color. 
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Features Overview 

Matchprint Professional Server provides the following key features: 

y Matchprint simulation 

y Color Locking technology 

y Color Fidelity Module technology 

y Adobe PostScript Interpreter (PostScript Level 2, and 3 Support) 

y Adobe PDF Support 

Enhanced Productivity 

y PostScript Level 3 supports 3-dimensional images, smooth gradients, 
masked image handling, device independent color, selectable RIP separations, 
136 embedded Roman fonts, faster, more efficient drivers, and full PostScript 
3 performance for legacy PostScript 2 files. 

y PDF Support. Proof multi-page documents that can be read by any computer 
using Adobe Acrobat Reader software. Ideal format for remote printing 
because PDF files are small, compact and versatile (virtually any file can be 
converted to PDF.) 

y Smart Rotation. Rotate rasterized Scitex CT, TIFF, TIFF-IT, and Adobe 
Photoshop files automatically when printing. 

y Print Preview. Optionally view a thumbnail-preview or full-preview of the 
printed image before printing. Saves time, paper, and ink when making 
changes or experimenting with different settings. 

Expanded Color Capability 

y ICC Support. Color-correct your prints using a variety of pre-supplied ICC 
Device Links and ICC Profiles, or use your own. 

y RGB Printing. Print RGB files directly - to preview how RGB images will 
reproduce in the printing process. RGB printing saves time since conversion to 
CMYK is automatic. 

y More Color Separations. Print up to 16 color separations (CMYK plus 12); a 
unique ability among printing systems. 

y Custom Colors. Create your own custom color libraries tailored to your 
specific needs. 

y Professional Colors. KPG supplies two PANTONE color libraries and an KPG 
Matchprint color library to provide a solid base with a wide range of color 
choices. 

y More device links and profiles for color-correcting media. (Device links are 
the color space models you use to create your print.) 
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y Embedded KPG Color Fidelity Module (CFM) allows you to use ICC profiles 
in lieu of supplied device links to give you the best possible color match. 

y Black Channel Integrity allows the black components of a CMYK job (black 
text, drop shadows, etc.) to print using only the black channel of the DC12. 
This improves the appearance of small text and sharpens detail in black-only 
images. 

Expanded Workflow Capability 

y Reusable RIP Files. Save RIP'ed pages with or without printing them. Proof 
this file at a later time or at another location, without having to RIP it again. 

y Reusable Spool Files. Save spooled files on disk for later re-printing or for 
remote printing, so there is no need to repeat the spooling process. 

y User-Selectable Parameters. Change storage settings for saved files. For 
example, where to save the files, how many days to keep them, and the 
maximum total disk space used to save the files. 

y Hot Folders and Spoolers. User defined hot folders and spoolers for added 
workflow flexibility. 

Contour and Shading Enhancements 

y Anti-Aliasing. Smooth jagged edges on text and line art. 

y Sharpening/Softening. Enhance or modify sharpness on the proof. 
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What's New in v3.0 

The Matchprint Professional Server v3.0 contains the following enhancements: 

y Increased RIP speed that surpasses all previous versions of the KPG RIP. 

y Support for Windows XP and Macintosh OS X (also referred to as OS 
10.x) operating systems. 

y Page Alignment for duplex printing. 

y Job Archiving for saving original and resource files. Job archiving also allows 
reprinting without re-RIP'ing from remote locations. 

y Job Reprinting allows jobs to be reprinted from the Job Log without re-
RIP'ing. 

y Job Tracking allows jobs to be tracked by code and description, then 
exported into a tab-delimited file, such as Excel, for billing or accounting 
purposes. 

y Program Maintenance allows users to easily modify, remove and repair the 
Matchprint Professional Server application. 

y User Roles provides protection when production workflow indicates a need to 
protect color or parameter settings or access to the print queue. 

y Custom Page Size Setup for client applications provides an expanded page 
size selection using the current tray setup. 

y Automatic detection of color to black and white printing to reduce 
printing costs of jobs with mixed environments. 

y Named Job Sets allows parameter settings to be saved as a job set file so 
that parameter settings do not need to be reentered from scratch.  

y Automatic Media Size Conversion allows US size documents (e.g., Letter, 
Tabloid, TabloidExtra) to be printed on corresponding metric-sized paper, and 
visa versa.  

y Numerous ease-of-use enhancements for menu selection, setting 
parameters, etc. 
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Quick Start for Client Printing 

To quickly get your system set up for printing from the client, go through the 
following procedures listed in the order shown: 

1. Start the Matchprint Professional Server software. 

2. Printer Setup. 

3. Printer Calibration. 

4. Add a Spooler. 

5. Add a Hot Folder. 

6. Set Preferences. 

7. Install PPDs. 

8. You should now be able to successfully print from your client application to 
the DocuColor 12.  

Starting the Software 

1. Double-click the Matchprint Professional Server software icon. 

   

2. The Matchprint Professional Server main application window appears. 
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Printer Setup 

The software is shipped to you with the Printer Settings already set. However, you 
should confirm that the Media Settings (media type and size) for each tray match 
what is in your DocuColor 12. 

Note: If the printer is deleted, you will need to perform the following printer 
setup instructions. 

To add a printer or change printer settings, complete the following steps: 

1. If you have had previous versions of the Matchprint Professional Server 
on your system, delete previous printers prior to adding new ones. If the 
system asks you if you want to delete previous files used only with this 
printer, select Yes. 

2. From the Printer menu, select Add Printer or select Xerox DocuColor 12 
(or the name of the printer you need to change). The Printer Settings window 
displays: 

 

3. Confirm the desired Printer Options: 

Active: Make sure this is checked. This ensures the printer is available to the 
MPS RIP. 

More Options... Not currently used. 

Calibration...: Go to the Printer Calibration section for more information on 
this topic. 
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Page Alignment...: Go to the Page Alignment section for more information on 
this topic. 

CMYK Count, Gray Count, and Print Count: Displays the current print totals 
for those categories. The Print Count can be reset to zero by clicking on the 
Reset Print Count button. 

4. Confirm the desired Media Settings for each tray and click OK. 

The contents of each tray can vary from site to site, however standard tray 
setup is as follows: 

Tray 1: Media Type - Normal Bond, Media Size - Letter (8.5 x 11 inches) 

Tray 2: Media Type - Normal Bond, Media Size - Letter SEF (11 x 8.5 
inches) 

Tray 3: Media Type - Normal Bond, Media Size - Legal (8.5 x 14 inches) 

Tray 4: Media Type - Normal Bond, Media Size - Tabloid (11 x 17 inches) 

Tray 6 (High Capacity Feeder) – Optional: Media Type - Normal Bond, 
Media Size - Letter (8.5 x 11 inches) 

Notes:  

y Tray 5 is a manual feed tray located on the left side of the Xerox DocuColor 
12. (Tray 5 is not configured here.) 

y Load KPG/Xerox Co-branded paper so the watermark is face down in the 
tray. 

y The DocuColor 12 can be set to disable automatic tray switching, however 
the Matchprint Professional Server overrides this setting if the job's 
parameters are set to Automatically Select the input tray. Go to the 
Setting Job Parameters, Printer tab for more information. 

If calibration is required, go to Printer Calibration. 
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Printer Calibration 

KPG recommends daily calibration and recalibration each time the printer is serviced. 

Calibrate for Bond medias using the following Xerox Color Xpressions media. When 
using supplied profiles and device links for premium medias, printer calibration must 
use the Matchprint Co-Branded Xerox Color Laser Proofing Paper. This is the only 
premium paper authorized by KPG and Xerox to accurately simulate Matchprint color. 

The Color Profiles and Device Links supplied for normal, heavyweight, and extra 
heavyweight bond were all created using the following Xerox media: 

• Normal Bond: Xerox Color Xpressions 24 lb., Bright White 96 paper. 

• Heavyweight Bond: Xerox Color Xpressions 60 lb., Bright White 96 paper. 

• Extra Heavyweight Bond: Xerox Color Xpressions 80 lb., Bright White 98 
paper. 

Important! If a media other than the recommended Xerox media is used, the 
following error appears: “Warning! The media used for calibration appears to be 
significantly different from the Normal Bond (or Heavyweight) media recommended 
for used with this application. Results of the calibration on this media may not be 
typical.” 

Printer calibration can be performed internally by using the DocuColor 12 built-in 
scanner or by using the Spectrostar Spectrocam, an external measurement device. 
Both procedures are described in this section. If calibration is to be performed using 
the Spectrocam, please go through the following Spectrocam Setup instructions 
before beginning the calibration process.  

If calibration is to be performed using the DocuColor 12 scanner, please skip to the 
section titled, Calibration Procedure. 

Spectrocam Setup 

1. Shut down the computer.  

2. Connect the Spectrocam to the COM 1 (or appropriate) serial port on the back 
of the Matchprint Professional Server.  

3. Plug the Spectrocam power connector into the AC adapter and then plug the 
AC adapter into a power outlet.  

4. Power on the computer.  

5. Launch the Matchprint Professional Server software. 

Note: Always disconnect the Spectrocam from the AC power supply before 
removing the Spectrocam from the Matchprint Professional Server.   
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Calibration Procedure 

1. From the Printer menu, select XeroxDocuColor 12 (or the name of the 
printer requiring calibration). The Printer Settings window displays. 

 

2. Click on Calibration to display menu selections Perform Printer 
Calibration and Printer Calibration Setup. 

 

3. Select Printer Calibration Setup to display the following setup screen: 
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4. Select a specific media, then enter how often the printer requires calibration 
for that particular media. Repeat this process for each media.  

The Last Calibration column displays the time elapsed since a particular 
media has been calibrated. Uncalibrated medias display "n/a" in this column. 
If the time elapsed is longer than the calibration interval, the "Calibrated?" 
column will read "No." 

Note: Selecting the Reset button nullifies the most recent calibration and 
returns the selected media to its default setting. 

5. Click OK. 

6. From the Calibration menu, select Perform Printer Calibration. The 
following screen appears: 

Note: Printing is disabled during the calibration process. Jobs already in 
the queue with either a “Printing” or “Print Pending” state will print with 
any existing calibration. All jobs printed after the calibration process will 
have the new calibration applied. 
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7. From the Device drop-down list box, choose either the DocuColor 12 
Scanner or the Spectrocam Device. 

8. From the Media Type drop-down list box, select the media to be calibrated. 

Note: Transparency media cannot be calibrated. 

9. From the Media Size drop-down list box, select the media size on which to 
print the calibration form.  

10. From the Tray drop-down list box, select the input tray containing the 
specified media. 

The input tray can be specified if the user wants to calibrate the media 
contained in a specific tray of the DocuColor 12. An Automatic selection 
chooses the input tray if no input tray is specified. If ExtraHeavyweight or a 
KPG/Xerox co-branded media is selected, the input tray defaults to Manual 
Feed. In this case, the user is not able to change the input tray. 

11. Click on Print Test Form button. A progress bar appears as the form prints: 

 

12. When the form printing is complete: 

y Go to Calibrating with the DocuColor12 Scanner for scanner calibration.    

y Go to Calibrating with the Spectrocam for Spectrocam calibration.  
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Calibrating with the DocuColor12 Scanner 

1. Place the calibration form on the platen of the DocuColor 12 and click 
Calibrate. 

2. If the calibration is successful, the screen display says, "The calibration 
process was successful. You may now calibrate another media." 

3. Click OK to go back to the calibration window. 

Notes:  

• If the user checks the “Apply this calibration to all media types,” the same 
calibration will be applied to all supported media types. This is not 
recommended for users with color critical jobs. Color critical jobs should 
have each media calibrated separately using the recommended Xerox 
Color Xpressions media. 

• If the calibration process fails, check to make sure the test page is 
properly positioned on the platen. The scanable area is 11"x 17". If the 
calibration test form is outside this area, calibration will fail. 

Calibrating with the Spectrocam 

1. Place the test form and ruler on the black scanner plate and position the 
measurement device on the first patch on the upper, left corner. 

2. Click on the Calibrate button. 

 

If the Spectrocam was not previously calibrated, a prompt directs you to 
measure/remeasure the white reference. Place the measurement device on the 
white target reference and touch the green sensor. After remeasuring the white 
reference, reposition the measurement device on the first patch on the upper 
left corner of the test form. 

Important Note on Calibrating the Spectrocam: Each Spectrocam 
needs to be calibrated against its own unique White Reference Target before 
taking measurements. The Spectocam and its White Reference have 
matching serial numbers. For additional information, please see the 
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Spectrocam user documentation. 

3. Touch the green sensor and move the device slowly across the first row. 
When you complete the first row, reposition the Spectrocam over the first 
patch of the second row and touch the green sensor again to begin measuring 
the second row. Continue in this fashion until all rows are read.  

y Patches are read from left to right in a slow, steady manner. The color 
patches appear on the screen as they are measured. It should take 
approximately 6 to 8 seconds to completely scan one row. 

y If you move too slowly or too rapidly, patches are not read correctly. Within 
the calibrate dialog an X appears on any patch that is miss-read. If this 
happens, reposition the device on the first patch of that row and touch the 
sensor to start the patch reading of that row again. The Instruction box at the 
top of the window will indicate any action you must take regarding 
measurement readings.  

 

To read the last two rows, you will need to move the test form up so the 
Spectrocam rests on the black scanner plate. 

Note: The Spectrocam times out after 10 minutes of inactivity. 
Instructions appear directing the user to restart the calibration process. 

If the calibration is successful, the following message appears: "The calibration 
process was successful. You may now calibrate another media." 

  

4. Click on OK to return to the calibration window. 

Note: Color critical jobs should have each media calibrated separately using the 
recommended Xerox Color Xpresssions media. If the user checks the “Apply this 
calibration to all media types,” the same calibration will be applied to all supported media 
types. This is not recommended for users with color critical jobs.  
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Spectrocam TIPs and Troubleshooting  

Calibrating the Spectocam 

y Color critical jobs should have each media calibrated separately using the 
recommended Xerox media. If the user checks the “Apply this calibration to 
all media types,” the same calibration will be applied to all supported media 
types. This is not recommended for users with color critical jobs.  

y Make sure the Spectrocam is calibrated with the white target reference that 
was shipped with your Spectrocam. The serial numbers on the bottom of the 
white target reference target and the Spectrocam must match. Setting the 
white reference to a different target can result in inaccurate printed color. 

y When measuring on the white target reference, be sure the device is seated 
correctly. 

Scanning the Test Form 

y Make sure the printed test form is properly aligned to the black scan plate. 
The Spectrocam must start inside the first patch directly in the center. 
Otherwise, patches will be read incorrectly. 

y Make sure the Spectrocam is securely seated in the guide ruler and not tipped 
while you read patches. Tipping or miss-aligning the Spectrocam while on the 
guide ruler will cause errors. 

y The green sensor on top of the Spectrocam responds to transitions from light 
to dark. The sensor must be activated to measure each row. Inadvertently 
covering the sensor can prematurely initiate the measurement sequence. 

y Listen for the flashlamp before you move off the first patch. Sometimes there 
is a slight delay before it begins to measure. 

y Reading patches too rapidly is a common error. Scanning one row should take 
about 6 to 8 seconds. 

Other Calibration Error Messages 

Important! If a media other than the recommended Xerox media is used, the 
following error appears: "Warning! The media used for calibration appears to be 
significantly different from the Normal Bond (or Heavyweight) media recommended 
for use with this application. Results of calibration on this media may not be typical." 

Calibrate using the following Xerox Color Xpressions media. The Color Profiles and 
Device Links supplied for normal, heavyweight, and extra heavyweight bond were all 
created using the following Xerox media:  

• Normal Bond: Xerox Color Xpressions 24 lb., Bright White 96 paper. 

• Heavyweight Bond: Xerox Color Xpressions 60 lb., Bright White 96 paper. 

• Extra Heavyweight Bond: Xerox Color Xpressions 80 lb., Bright White 98 
paper. 
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Page Alignment 

One printing concern that occurs on most duplex copiers is that the second side page 
image alignment can be out of register from the first page anywhere between 1/32" 
to 1/2". This deficiency is caused by the mechanical components of the copier rather 
than the data generated by the Matchprint Professional Server. A technician can 
make adjustments to correct this problem, but the adjustment will shift after regular 
usage of the copier. 

The Matchprint Professional Server now has a feature that can help correct this 
problem.  

Notes: 

y Properly functioning printer hardware can be adjusted to position the page 
correctly to within 1/16". When paper misalignment is excessive, worn 
paper grab bars or other hardware components may be the cause. If this is 
the case, the printer should be serviced before using this procedure.  

y Only paper size A5 and larger can be used to make the print alignment 
adjustment. Smaller sizes increase the risk of hardware misalignment and 
are of insufficient size to print the alignment form. 

y Duplex page alignment is available only if the printer, tray and media 
permit. Only simplex (single-sided) page alignment is provided for premium 
and extra heavy weight media. Premium and extra heavy weight media 
cannot be duplexed. 

y There may be a slight twist feed or paper skewing when paper goes through 
trays 1-4. The DocuColor 12 has a skewing tolerance of 3mm, but this is 
dependent on the limitations of the output device. If paper skewing is 
excessive, contact your service representative. 

y Page Alignment does not support Custom Page Size. 

1. From the Printer menu, select the printer from the drop-down list box.  

 

2. The Printer Settings window displays: 
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3. Click on the Page Alignment button. The following screen displays: 

 

Notes: 

y When the Page Alignment dialog is open, printing is suspended for all jobs 
except page alignment jobs. Any job currently printing will continue printing 
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with its current alignment settings. All subsequent jobs are suspended and 
will invoke the new page alignment settings once printing is resumed. 

y Tray Switching does not correlate with Page Alignment. Trays are 
independently setup and do not carry over the previous tray's alignment 
setting when tray switching occurs. 

4. Select the Input Tray, Media Type, and Media Size from the drop-down list 
boxes. 

5. Click on the Print Alignment Form button. A form with X, Y coordinates and 
instructions to complete the adjustment prints out. 

 

6. Locate the center of the sheet: If you are using normal bond paper, fold the 
sheet in half vertically, then open the sheet and fold horizontally. For other 
media, use a ruler to mark the center.  

7. If the center of the sheet matches the dotted center lines, no adjustment is 
necessary. If they don't match, continue with the next step. 
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8. Determine the X and Y coordinates where the center of the sheet crosses the 
axis. Enter these numbers into the Page Alignment settings for the Front 
Side. 

Note: The Y values move the picture vertically and the X values move the 
picture horizontally. For example, when performing a front side alignment if 
your printer output is being cropped at the top of the page, the values for 
the Y axis must be increased to move the image further down the page. If 
the output is being cropped on the right side of the paper, the values for 
the X axis must be decreased to move the image further to the left on the 
page. Backside alignment values must be incremented inversely. Print a 
sample Page Alignment form to see a visual explanation of the X and Y 
coordinates. 

9. For duplex alignment, also determine the X and Y coordinates where the 
center of the sheet crosses the axis on the back side of the sheet. Enter these 
values into the Back Side alignment settings. 

10. Print this page alignment form again to verify the alignment. 

11. For duplex alignment on normal bond paper, hold the sheet up to the light to 
see if the center lines on the back side match the center lines on the front 
side; otherwise locate the center of the sheet again by folding or using a 
ruler. 

12. If the center of the sheet matches the dotted center lines, page alignment is 
now correct. 

13. If page alignment is now correct, save the alignment settings for this tray. 
Otherwise, repeat the page alignment adjustment. 

If this procedure does not correct alignment, a technician is needed to service the 
printer.  
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Adding a Spooler 

Creating a spooler allows workstations to see the proofer over the network as a 
custom printer with its own user definable configurations. Files that are sent to the 
spooler are automatically entered into the Job Queue for printing. 

Note for Windows NT and 2000: At the client Windows machine, either log 
into the same domain as the Matchprint Professional Server, or connect to 
the Matchprint Server with a valid user name and password that has a 
minimum of read access. For security purposes, KPG does NOT recommend 
enabling the Guest Account. 

Failure to do so will result in Windows 2000 clients receiving the following error 
message when trying to print an image: "Could not complete the print 
command because the selected printer driver could not be found. Please 
select a printer from the control panel and try again." 

1. Go to Input > Add Spooler. The Enter Spooler Name window displays: 

 

2. Enter a spooler name. (This name is what client users will see when they 
select a printer on the network.) 

Note: When creating a spooler to be used in a mixed Operating System 
environment, remember that Windows 98 require the spooler name to be 
12 characters or less. (Alpha-numeric characters and spaces are allowed.) 

3. Click OK. The Input Method window displays:  

 

4. Make sure Active is checked. (The default setting is for Active to be 
checked.) 

5. Click on the parameter tabs and enter the Spooler configuration. When the 
file enters this Spooler, it is given these default settings.  For more 
information on the parameter tabs, go to Setting Job Parameters. 

6. When parameter information is complete, click OK to apply these settings. 
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Note: For PostScript jobs submitted via a Print File, job parameter settings 
for Number of Copies, Input Tray and Media Type override the PostScript 
file codes. For all other settings, the PostScript file settings override the job 
parameter settings. 

For jobs submitted through a spooler or hot folder, the values in the 
Postscript file always override the default job parameters for that spooler or 
hot folder. 

The spooler will now appear in the drop-down list box under the Input menu 
selection. You can access and change spooler parameters by selecting it from this 
list.  
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Spooler Options 
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Adding a Hot Folder 

Hot Folders are folders the Matchprint Professional Server software "watches" for 
incoming job files. When a recognized file is placed into a Hot Folder, it is 
automatically entered into the job queue for printing. 

Important!  

y Files are automatically deleted from a Hot Folder after successfully 
printing. Do not place original files into Hot Folders. Always "copy" files to 
a Hot Folder. 

y TIFF-IT files (fp, ct, and lw) should be copied to the Matchprint Server into 
a known storage location (not a hot folder). Then a shortcut of the fp file 
should be copied (not moved) to the local hot folder. Once files are 
processed or RIP'ed from a Hot Folder, they are deleted. It is the intention 
of Hot Folders to delete files after processing because they are active RIP 
directories, not storage locations. 

1. Go to Input > Add Hot Folder. A browser window displays: 

 

2. You may select an existing folder or create a new folder. (Create a new folder 
by navigating to the location where you want the folder. At the end of the 
path string type \xxx [where xxx is the new folder name], then click OK. 
Answer Yes to the question, "Do you want the folder to be created?") 
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The Input Method settings window displays: 

 

3. Make sure Active is checked. (The default setting is for Active to be 
checked.) 

4. Under the More Options button, enter the Poll Interval seconds to set how 
often this Hot Folder will be checked for jobs. (Default setting is 10 seconds.) 

 

5. Click on the parameter tabs to enter Hot Folder custom configurations. When 
the file enters this Hot Folder, it is given these default settings. Click OK to 
continue. 

For more information on parameter tabs, go to Setting Job Parameters. 

6. When all parameter settings are complete, click OK to apply these settings.  

Note: For PostScript jobs submitted via a Print File, job parameter settings 
for Number of Copies, Input Tray and Media Type override the PostScript file 
codes. For all other settings, the PostScript file settings override the job 
parameter settings. 

For PostScript jobs submitted through a spooler or hot folder, the values in 
the PostScript file always override the default job parameters for that spooler 
or hot folder. 
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The hot folder will now appear in the drop-down list box under the Input menu 
selection. You can access and change the hot folder parameters by selecting it from 
this list.  

 

Hot Folder Options 
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Setting Preferences 

Go to File > Options > Preferences.  The File Preferences dialog box displays. 

The Preferences dialog contains four tabs: General, Cache, Paths and Roles. 

General Tab 

 

The General tab allows you to customize how sizes are displayed in the File 
Information and Job Parameters subsets, and to customize the Job Slug 
Options. 

Display Units allows you to set inches, centimeters, or pixels. This setting 
customizes how sizes are displayed in the File Information and Job Parameter 
subsets. 

Language allows you to select English, French, Italian, German, or Spanish 
languages. You need to restart the software for a language change to take 
affect. 

Job Slug Options allows you to selectively display document name, user 
name, media type, color target, page number and job ID. The Job Slug is an 
optional block of information that can be added to your proofs. (See Setting 
Job Parameters.) 

Automatic Media Size Conversion allows US size documents (e.g. Letter, 
Tabloid, TabloidExtra) to be printed on corresponding metric-sized paper, and 
visa versa. Select None, Convert Metric to English or Convert English to 
Metric. Conversion is available for the following page sizes: 
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Note: This feature only works for PostScript files. For all other job 
types, media size must be selected on the Printer tab while setting 
Job Parameters. 

Metric Media Size US Media Size 

A4 Letter 

A3 Tabloid 

SRA TabloidExtra 

Print on Best Available Media allows jobs to print to the next best page size 
(larger) than the size configured in the printer setup. If Print on Best 
Available Media is not selected, the job goes into a "waiting for media" status 
and a message displays indicating what size media the job is expecting. 

Cache Tab 

 

The Cache tab allows you to customize how long files will be kept before being 
purged based on age, total size, or both. 

y Enter the number of days and/or megabytes the Spooled Job files should be 
saved. (The default is 14 days or when 2000 MB is exceeded.) When the size 
limit is exceeded, the fewest possible files (oldest first) are deleted. 

y Enter the number of days and/or megabytes the RIP'ed Job files should be 
saved. (The default is 14 days or when 2000 MB is exceeded.) When the size 
limit is exceeded, the fewest possible files (oldest first) are deleted. 
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Paths Tab 

 

The Paths tab allows you to change the location of Saved Jobs, Temporary 
Files, RIP'ed Pages and Archive Jobs Default. 
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Roles Tab 

 

The Roles tab allows you to enable roles for Administrator, Operator, or Guest. 
Each role allows the user to perform various tasks with the program. Refer to 
User Roles for more information on Role Management and Role Passwords.  

y Administrator can perform all functions in the program. A password is 
required. 

y Operator can perform most functions except configuration. A password is 
required. 

y Guest has read-only access to the program. No password is required. 
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Setting Job Parameters 

Job Parameters are set for each Spooler or Hot Folder (once they have been added), 
or for an individual job. (Refer to Adding a Spooler or Adding a Hot Folder for more 
information.) 

To load an existing set of parameters, click on the Load Job Set button located at 
the bottom of the screen. Go to the Named Job Sets topic for more information on 
this option. 

 

1. Job parameters can be viewed anytime a job, hot folder or spooler is selected. 

The Job Parameter screen appears with the following tabbed sections: 

 

2. Go through each tabbed section and select the desired parameters. You can 
also  load previously created job set by clicking on the Load Job Set button. 
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Printer Tab 

 

Printer identifies the Xerox DocuColor 12 as the printer. 

Resolution lists 600 x 600 DPI for the printer. 

Input Tray is used to select the input media tray. See the Xerox DocuColor 
12 User's Guide for more information on paper weight, sizes and proper paper 
tray selection. 

 

y Automatically Select is the default setting (also referred to as Automatic 
Tray Switching). It allows the printer to automatically go to the next tray 
containing the correct media when the tray feeding paper runs out.  

y Manual Feed enables the manual feed tray. (Tray 5 is a manual feed tray 
located on the left side of the Xerox DocuColor 12.)  Please note that 
duplexing is not supported on the Manual Feed Tray. 

y Tray 1, 2, 3 or 4 (6 if HCF is installed) allows the user to specify a 
unique tray.  

Note: Selecting a specific tray prints the job from that tray regardless of 
any other job parameters. 
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Media Type is used to view and select Media Type. 

Media Size is used to view and select Media Size. 

Require Calibration is checked if the user needs to be notified when the printer 
requires calibration. If a printer requires calibration, jobs are put on hold and a 
message to the user appears stating, "Printer is out of calibration: please 
calibrate the printer to continue." Jobs are released after the printer is calibrated. 

Note: For PostScript jobs submitted via Print File, job parameter settings 
for Number of Copies, Input Tray and Media Type override the PostScript 
file codes. For all other settings, the PostScript file settings override the job 
parameter settings. 

For jobs submitted through a spooler or hot folder, the values in the 
PostScript file always override the default job parameters for that spooler or 
hot folder. 

Color Tab 

 

Mode: Select Basic or Advanced. Basic mode is the default. When the 
user selects a Color Target Adjustment file in either Basic or Advanced 
mode, the color transformation is performed using the associated device 
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link/profile or by allowing the users to select their own custom ICC color 
profiles. Advanced mode allows the user more color control of the final 
proof. 

Basic Mode Controls 

RGB Color Space is used to select an RGB Source profile if a Color 
Space Array (CSA) is not present in the PostScript stream. The four RGB 
source profiles provided are: Adobe™ RGB 1998, Apple™ RGB, 
ColorMatch™ RGB, sRGB. 

CMYK Link is used to select the CMYK device link used on incoming 
CMYK files. 

Note: Color Target Adjustment (CTA) files appear in the CMYK Link 
menu when the CTA was created to adjust a link. 

Gray Adjust is used to select an optional grayscale adjustment. See 
Grayscale Target Adjustment for more information. Select a grayscale 
adjustment file to modify grayscale color processing. 

Print a small "proof mark" when KPG-approved color settings are 
used. When this box is checked, a proof mark will appear when both Co-
Branded Matchprint Color Laser Proofing Paper and Matchprint color 
targets are specified. 

Supplied ICC Device Links - Basic Mode 

The device link drop-down list allows the user to select a pre-built ICC 
device link profile that maps the CMYK output of the RIP to the output 
device. 

The following list contains the supplied ICC Device Links available in 
Basic mode: 

Japanese Press Color - A CMYK ICC device link, targeted to DIC 
color. This color target is intended for use on Xerox Color Xpressions 
bond paper. 

Short Run Color - A CMYK ICC device link, targeted to Matchprint 
Classic SWOP color. This color target is intended for use on Xerox 
Color Xpressions bond paper. 

Newsprint Color - A CMYK ICC device link, targeted to newsprint 
color. This color target is intended for use on Xerox Color Xpressions 
bond paper. 

Internet Graphics - An CMYK ICC device link, targeted to sRGB 
color space. This color target is intended for use on Xerox Color 
Xpressions bond paper. Internal code ensures the device link (RGB or 
CMYK) maps to your selected media. 

Business Graphics - An CMYK ICC device link, targeted to saturated 
or vivid color. This color target is intended for use on Xerox Color 
Xpressions bond paper or Transparency. Internal code ensures the 
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device link (CMYK) maps to your selected media. 

Uncorrected - No color correction, output runs to 400% total ink, 
this option will not be an available selection when setting up a 
spooler or hot folder. A warning will be displayed if user selects this 
target at the server. This target should only be used to create an ICC 
profile of the device. 

Matchprint US Web Standard - A CMYK ICC device link, targeted 
to Matchprint Classic SWOP colors. This color target is intended for 
use on the glossy, heavier weight Co-Branded Matchprint Color Laser 
Proofing Commercial and Publication Paper. 

Matchprint US Web Low Gain - A CMYK ICC device link, targeted 
to Matchprint SWOP Lo-Gain colors. This color target is intended for 
use on the glossy, heavier weight Co-Branded Matchprint Color Laser 
Proofing Commercial and Publication Paper. 

US Web SWOP - A CMYK ICC device link, targeted to a certified 
SWOP® press sheet. This color target is intended for use on the 
glossy, heavier weight Co-Branded Matchprint Color Laser Proofing 
Publication Paper. 

Matchprint US Sheetfed - A CMYK ICC device link, targeted to 
Matchprint Commercial Lo-Gain colors. This color target is intended 
for use on the glossy, heavier weight Co-Branded Matchprint 
SuperWhite or Commercial paper. Internal code ensures the device 
link maps to your selected media. 

Matchprint Euro Low Gain - A CMYK ICC device link, targeted to 
Matchprint Euro Commercial Lo-Gain with Opaque Cyan colors. This 
color target is intended for use on the glossy, heavier weight Co-
Branded Matchprint SuperWhite or Commercial paper. 

Matchprint Euro Med Gain - A CMYK ICC device link, targeted to 
Matchprint Euro Standard colors with Opaque Cyan colors. This color 
target is intended for use on the glossy, heavier weight Co-Branded 
Matchprint SuperWhite or Commercial paper. 

Approval US WEB Simulation - A CMYK ICC device link, targeted 
to a Kodak Approval proof. This color target is intended for use on 
the glossy heavier weight Co-Branded Matchprint Color Laser 
Proofing Commercial and Publication Paper. 

TR001 - A CMYK ICC device link, targeted to an ICC profile of TR001 
spectral data. This color target is intended for use on the glossy 
heavier weight Co-Branded Matchprint Color Laser Proofing 
Commercial and Publication Paper. 

Fuji Color Art Simulation - A CMYK ICC device link, targeted to a 
Fuji Color Art proof. This color target is intended for use on the 
glossy heavier weight Co-Branded Matchprint Color Laser Proofing 
Super white, Commercial and Publication Paper. 

Dupont Waterproof Simulation- A CMYK ICC device link, targeted 
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to a Dupont Waterproof. This color target is intended for use on the 
glossy heavier weight Co-Branded Matchprint Color Laser Proofing 
Super white, Commercial and Publication Paper. 

Advanced Mode Controls 

Advanced Mode Controls allows for CMYK source simulation. 

 

RGB Color Space is used to select an RGB Source profile if a Color 
Space Array (CSA) is not present in the PostScript stream. The four RGB 
source profiles provided are: Adobe™ RGB 1998, Apple™ RGB, 
ColorMatch™ RGB, sRGB. 

CMYK Source is used to select the source to be simulated. 

Destination is used to select the profile of the output device. 

Note: Color Target Adjustment (CTA) files appear in the Destination 
menu when the CTA was created to adjust a Destination profile. 

Rendering Intent is used to allow for different methods of mapping the 
source space to the destination space. Perceptual is recommended 
when using the Matchprint Professional Server. 

Note: In the Matchprint Professional Server, the Saturation intent 
maps identically to the Relative Colorimetric rendering intent. These 
settings would normally be used for producing high-color business 
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graphics. Absolute Colorimetric intent is most useful when printing a 
media that has a very different white point, such as simulating 
newsprint. 

Supplied ICC Profiles - Advanced Mode 

The CMYK profiles represent a characterization of the output of the 
printing device. To make a proof, the CMYK target space is mapped into 
the CMYK space of the printer. The CMYK device profiles are made for 
each base material to be supported by the RIP. 

The following list contains the supplied ICC Profiles available in Advanced 
mode. 

Source Profliles: 

Matchprint US Web Standard - KPG format profile of Matchprint 
Classic SWOP colors. 

Matchprint US Web Low Gain - KPG format profile of Matchprint 
Lo-Gain SWOP colors. 

US Web SWOP - KPG format profile of a certified SWOP press sheet. 

Matchprint US Web S - KPG™ format profile of Matchprint SWOP 
Lo-gain colors on Publication base. 

Matchprint US Sheetfed - KPG format profile of Matchprint Lo-Gain 
Commercial colors. 

Matchprint Euro Low Gain - KPG format profile of Matchprint Euro 
Commercial Lo-Gain (Opaque Cyan) colors. 

Matchprint Euro Medium Gain - KPG format profile of Matchprint 
Euro Standard (Opaque Cyan) colors. 

Japanese Press Color - KPG format profile, targeted to DIC color. 

Short Run Color - KPG format profile, targeted to Matchprint Classic 
SWOP color. 

Newsprint Color - KPG format profile, targeted to newsprint color. 

TR001 - KPG format profile of TR001 spectral data, available for all 
media types. 

Dupont Waterproof Simulation - KPG format profile of a Dupont 
Waterproof, available for all media types. 

Fuji Color Art Simulation - KPG format profile of a  Fuji Color Art 
proof, available for all media types. 

Approval US Web Simulation - KPG format profile of a Kodak 
Approval targeted to the SWOP ADS sheet, available for all media 
types. 



Matchprint Professional Server for Xerox DocuColor 12 User Guide 

©2002 Kodak Polychrome Graphics. All Rights Reserved. 47

Destination Profiles: 

DC12 Commercial - ICC profile of a Xerox™ DC12 color copier on 
Co-Branded Matchprint Color Laser Commercial Paper. 

DC12 Publication - ICC profile of a Xerox™ DC12 color copier on 
Co-Branded Matchprint Color Laser Publication paper. 

DC12 SuperWhite - ICC profile of a Xerox™ DC12 color copier on 
Co-Branded Matchprint Color Laser SuperWhite paper. 

DC12 Normal Bond - ICC profile of a Xerox™ DC12 color copier on 
a Xerox 20 to 32 lb. Normal Bond paper. 

DC12 Heavyweight Bond - ICC profile of a Xerox™ DC12 color 
copier on a Xerox 32 to 90 lb. Heavyweight Bond paper. 

DC12 Extra Heavyweight Bond - ICC profile of a Xerox™ DC12 
color copier on a Xerox 65 to 140 lb. Extra Heavyweight Bond paper. 

Output Tab 

 

Rotation controls printed page orientation. Possible settings are Never, 
Always, and Smart. (Smart rotation causes the file to be rotated to fit the 
selected paper.) Availability depends on type of image; not available for 
PS or PDF files. 

CMYK/Gray Control Scale  is used to add a control scale to the job. A 
control scale is a small image placed toward the bottom of the printed 
page which contains patches of known colors. The user can look at these 
patches to see if the color came out correctly, and use that information 
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to judge the overall quality of the print. (KPG and CheckCal Control 
Scales are provided.) 

Anti-Aliasing settings are Off, Good, and Best. Only enabled for text-
based files - PS or PDF. 

Sharpness settings are Low, Medium and High. Low = no sharpening. 
Medium = Moderate sharpening. High = High degree of sharpening. 

Duplexing. Select Off, Top/Bottom, or Left/Right to enable duplexing 
feature. Top/Bottom refers to pages that are viewed as first the top 
page, then flipped up to view the back side of the page. Left/Right refers 
to traditional book bound pages that are flipped from left to right. 

Output Tray. Select output tray or mailbox. 

Staple Output: Not available. 

Note: Mailbox locations are only visible if "mailbox" is enabled on the Xerox 
DocuColor 12 sorter. Contact your Xerox technician to enable this setting. 

Reduce/Enlarge has a range of 25% to 600%, with a default of 100%. 
The edit field is disabled if To Fit is checked. 

To Fit resizes the image to fit the selected orientation/rotation on the 
given page size. If Rotate is Smart, the orientation will be set to give the 
largest image. Not available for PostScript, PDF or DCS2 files. 

Copies sets the number of copies. Input string is limited to 3 digits. 

Note: For PostScript jobs submitted via Print File, job parameter settings 
for Number of Copies, Input Tray and Media Type override the 
PostScript file codes. For all other settings, the PostScript file settings 
override the job parameter settings. 

For jobs submitted through a spooler or hot folder, the values in the 
PostScript file always override the default job parameters for that spooler or 
hot folder. 

Pages allows you to select All pages or a range of pages to print. Input 
string is limited to 4 digits. Default selection is All. 

Print Job Slug. If checked, job slug items are printed on the bottom of 
the proof. Job slug items are document name, user name, media type, 
color target, date and time, printer name and job ID. The job slug items 
are shown if they are selected in the Preference dialog. See Setting 
Preferences. 

Recombine Separations. PS and DCS2 files can be recombined after 
printing individual separations.  

Collate Output. When Collate Output is checked, pages are output in 
the order 1, 2, 3, 1, 2, 3... and so on. When the Collate Output is not 
checked, pages are output 1, 1, 2, 2, 3, 3... and so on. 

RIP Only/No Print. If checked, the application RIPs the job and sends it 
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to an intermediate file, but doesn't print it. 

ScatterProof. Currently disabled. To be used with a future release of the 
ScatterProofing application. See the Scatterproofing topic for more 
information. 

Reverse Print Order. If checked, reverses the print order of the job.  

PDF Tab 

 

PDF Password contains the password for password protected PDF files. 

Preview Tab 

 

File Information group displays basic file information: width, height, 
and source DPI (if known). 

Create and Hold for Preview. When checked, the system creates an 
image preview and places job on "Preview Hold" before printing. To view 
the preview, edit or view the job parameters and go to the Preview tab. 
Note: The image preview will not appear until after the job has RIP'ed. If 
you look at the preview before RIP'ing has finished, you will see the 
normal page layout view. 
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Full Preview button displays a full screen dialog of the preview if a 
preview has been created, otherwise this button is not enabled. 

Archive Tab 

 

File Retention 

The File Retention area allows files to be Fast Reprinted, Reprocessed and 
Reprinted, or Exported from the Job Log. See the Job Log Functions topic for more 
information.  

Keep Input File saves the original input source files so they can be 
reprinted from the Job Log. Keep Input File saves the job parameter 
settings which can be modified before reprinting.  

y Go to the Job Log Functions topic for more information on printing 
from the job log. 

y See the Paths tab under Setting Preferences for the folder location of 
Saved RIP'ed pages. 

y When the Keep Input File box is checked, the default path where the 
files are stored is c:/Program Files/Kodak Polychrome 
Graphics/Matchprint Professional Server/Saved Jobs folder. 

Note: Because spoolers always produce a PostScript input for the 
Matchprint Professional Server, the original native document is not 
saved as the input file - only the PostScript file is saved. 

Keep RIP'ed Pages. If checked, the application saves the RIP'ed file 
before sending it to the printer. This allows reprinting of the job without 
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re-RIP'ing. When this box is checked, the default path where the files are 
stored in c:/Program Files/Kodak Polychrome 
Graphics/Matchprint Professional Server/RIP'ed Pages folder. 

Note: RIP'ed files are color calibrated files. A kept RIP'ed file will 
reprint using the original color management settings defined by the 
user when the file was first RIP'ed. 

Job Archiving 

The Job Archive area allows the storing of completed jobs into external archives so 
they can be reprocessed at a later time. The original document and all resources 
associated with the completed job are embedded within the job archive. For 
information on how to use this feature, go to the Job Archiving topic. 

Files saved in this area can be archived on another remote system. 

Create Job Archive allow you to save the original input source files and 
the RIP'ed pages in an job archive file (.rba). If Create Job Archive is 
selected, you must chose either to archive the input files, to archive the 
RIP'ed pages, or both.  

Job Archive Location - Browse... allows you to change the default 
location of the job archives. 

Note: When Create Job Archive is selected, the Job Archive 
Location is checked to see if the folder exists on the computer. If 
the folder doesn't currently exist, the Job Archive Location text 
displays in red. Click on Browse... and select a new path. The text 
color will go back to black. 

Archive Input File  saves the source input files which includes 
parameter settings. 

Archive RIP'ed Pages saves the jobs RIP'ed pages so that the job does 
not need to be RIP'ed again. The job must be re-RIP'ed if the job 
parameter settings are changed. RIP'ed files are color calibrated files. 
Archive RIP'ed Pages will print using the original color management 
settings defined by the user when the file was first RIP'ed. 

Note: When Archive RIP'ed Pages is selected, the default path 
where the files are stored is c:/Program Files/Kodak Polychrome 
Graphics/Matchprint Professional Server/Archive Jobs folder. 

Go to the Job Archiving topic for more information. 
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Tracking Tab 

The Tracking tab allows the user to track jobs by entering a code and 
description. The code can be set for individual jobs, hot folders, and 
spoolers. When you are ready to track the jobs using that code, go to 
File > Log Files > Export Log File. This creates a .txt tab-delimited file 
that can then be imported into an Excel spread sheet. See Tracking Jobs 
for more information. 

 

Description (optional) can be any identifying name, such as a company 
name or a person's name. Special characters can be used, but the length 
of the description field cannot exceed the space provided.  

Code can be an alphanumeric code that can be sorted by Excel once the 
job has been exported. Special characters can be used, but the length of 
the code field cannot exceed the space provided.  
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Summary Tab 

The Summary tab contains most configured settings. Clicking on an 
underlined item takes you to the appropriate tab to change that item. 
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Named Job Sets 

A Job Set is a collection of parameters and properties assigned to a print job to 
determine how it is printed. These properties are displayed in the Job Parameters 
dialog box. 

A Named Job Set is simply a job set saved as a file. It allows you to specify a 
previously created job set by name rather than filling out new set of job parameters.  

Managing Named Job Sets 

Named Job Sets may only be set up by an Administrator. The administrator can 
manage Named Job Sets by going to File > Options > Named Job Sets. 

Note: If Named Job Sets is grayed out and not selectable, your role is not set 
to Administrator. Go to User Roles for more information. 

 

The Named Job Sets screen displays as follows: 

 

(KPG Defaults) are predefined parameters set by KPG. These settings cannot be 
changed or deleted.  However you can copy and edit them into a new named job set. 
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Your Server Defaults are your system server default settings. 

New... allows you to create a new job set. 

 

View... allows you to view the selected Named Job Set settings. 

Edit ... allows you to edit a currently existing Named Job Set. KPG Server Defaults 
cannot be edited. Your Server Defaults can be edited. 

Copy... allows you to copy any existing Named Job Set into a new Named Job Set. 

Delete allows you to delete an existing Named Job Set. (KPG and Your Server 
Defaults cannot be deleted.) 

Done closes the Named Job Set window. 

Using Named Job Sets 

Once a Named Job Set is created, it can be loaded at the parameter window by 
clicking on the Load Job Set button located at the bottom of the Job Parameters 
dialog box.  

Named Job Sets can be used to define hot folders, spoolers or to print individual job 
files.  
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Paper Size and Image Area 

The following table contains all paper sizes supported by the Matchprint 
Professional Server. 

Notes:  

y All paper sizes up to 11" x 17" have a 12 point (0.167 inches) border for 
the imageable area.  

y 12" x 18" paper has a 12 point border for the long edge (LE) and 28 point 
border for the short edge (SE) for the imageable area. 

y LEF = Long Edge Feed; SEF = Short Edge Feed  

y Expanded measurements refer to the Expanded Image Area feature.  

Paper Type Border  Paper Size 

A3 12 point (0.167") 11.69" x 16.54" 

SRA3 Normal =  24 point (0.33") for LE 

              17 point (0.236") for SE 

Expanded =  24 point (0.33") for LE 

                 9 point (0.125") for SE       

12.6" x 17.7" 

A4* (SEF or LEF) 12 point (0.167") 8.27" x 11.69" 

A5 (SEF or LEF) 12 point (0.167") 5.83" x 8.27" 

A6 (SEF) 12 point (0.167") 5.83" x 4.13" 

B4 12 point (0.167") 10.12" x 14.33" 

B5 (SEF or LEF) 12 point (0.167") 7.17" x 10.12" 

B6 (SEF or LEF) 12 point (0.167") 4.92" x 6.92" 

8" x 10" 12 point (0.167") 8" x 10" 

Legal 12 point (0.167") 8.5" x 14" 

Legal 13 12 point (0.167") 8.5" x 13" 

Letter* (SEF or 
LEF) 

12 point (0.167") 8.5" x 11" 

Tabloid 12 point (0.167") 11" x 17" 

12" x 18" Normal = 12 point (0.167") for LE 
 28 point (0.389") for SE 

Expanded =  8 point (0.111") for LE 

                 9 point (0.125") for SE       

12" x 18" 

Statement 12 point (0.167") 5.5" x 8.5" 

* Input tray 6 of the DocuColor 12 is a High Capacity Feeder (HCF) for A4 and 8.5" x 
11" letter paper. 
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Enabling Expanded Printer Image Area 

The Expanded Printer Image Area capability is a feature of the Xerox DocuColor 12. 
This feature requires Xerox IOT software version 11.50.3h or higher, an updated KPG 
Postscript Printer Driver (PPD) and associated Matchprint Professional Server files.  

Checking DocuColor 12 Software Version 

1. Using the DocuColor 12 front panel, click on the tool icon button to bring up 
the access menu on the screen display.  

2. Select the Meters button. 

The Xerox IOT software version is located in the lower, left area of the screen. 

Notes: 

y If you do not have the correct software version and are interested in 
obtaining this feature, contact your Xerox sales representative for additional 
information. 

y If you have the correct software version and associated KPG files, complete 
the following steps to enable this feature. 

Checking the Installed Printer Image Area on the Matchprint Professional 
Server 

To determine if the Normal or Expanded printer area was installed, from the Printer 
menu select the printer. Under Printer Info, Connection, the type will be listed as 
Expanded PPD or Normal PPD. 

Enabling Expanded Printer Image Area on the Xerox DocuColor 12 

1. Using the DocuColor 12 front panel, click on the tool icon button to bring up 
the Tools menu on the display screen.  

2. Select the Tools button 

3. Enter your Access Number. 

4. Select Enter. 

5. Choose the Machine Set-up button. 

6. Choose the down-page arrow to get to page 2 of 2. 

7. Highlight Printer Image Area. 

8. Select Change Settings. 

9. Select Expanded. 

10. Choose Save, Close, then Close again to exit. 
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Enabling Expanded Printer Image Area from a Client 

Windows Clients: 

A. Windows 98  

1. Make sure the Expanded Printer Image Area is enabled on the Xerox 
DocuColor 12 and in the  Matchprint Professional Server. 

2. Delete all current Matchprint Professional Server printers from the client. 

3. Re-add the desired Matchprint Professional Server printers. 

B. Windows NT/2000/XP  

All Matchprint Professional Servers accessed from a Windows NT client should 
automatically update the PPD each time the client uses the Matchprint Professional 
Server. Therefore, no manual intervention should be necessary.  

If problems arise when using an Matchprint Professional Server printer with the 
Expanded Printer Image Area feature, follow the instructions for a Windows 95/98 
client. 

Macintosh Clients: 

1. Make sure the Expanded Printer Image Area is enabled on the Xerox 
DocuColor 12 and in the Matchprint Professional Server software. 

2. Refer to the Macintosh Client PPD section for instructions on installing the KPG 
PPD to be used with the Expanded Printer Image Area feature. 
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Web Interface for Clients 

Client workstations can view the Matchprint Professional Server job queue, job 
log and system log through a Web user interface using any browser. 

Launch the Matchprint Professional Server web interface through your Internet 
browser by accessing:  http://localhost/webui.exe 

Note: See your system administrator to obtain the Matchprint Professional 
Server machine name or IP address. 

 

Web interface features: 

y Job Queue, Job Log, and System Log information accessible from navigation 
bar. 

y Job Parameters can be viewed by clicking a row in the job queue. 

y Job queue color-coding gives a quick visual reference for good status (green) 
and error status (red). 

Green indicates normal operation such as waiting for printer. 

Bright Green indicates job is RIPing or printing. 

Red indicates an error situation the user could fix, such as paper is out. 

Bright Red indicates a non-recoverable job error occurred. 

y Link to Read the Online Documentation is also located on the navigation 
bar. 

y Link to Download the Mac PPD (OS 9 and OS X) installer is located on the 
navigation bar. For additional instructions, go to the Macintosh Client PPD, 
Web UI section. Using this link installs the PPD automatically to a pre-defined 
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location. 

y Link to Download the Mac PPD Directly as a text file allows the user to 
download the Mac PPD to a specific location. To do this, right-click on the link, 
select “Save Target As” and browse to the location where you wish to save 
the PPD. 

Note: If Netscape is your browser, make sure to set the Variable Width Font 
to 10-point font for optimum web viewing. To do this, open Netscape, then go to 
 Preferences > Appearance > Fonts. 
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Adding Custom ICC Profiles 

1. Add custom ICC profiles to the Matchprint Professional Server by copying 
the files to c:/Program Files/Kodak Polychrome 
Graphics/Color/Profiles/Destination or Source. 

2. Exit the Matchprint Professional Server software and restart the 
application to access the custom ICC profiles. 

User Roles 

When the Matchprint Professional Server software is first installed, Always run as 
Administrator is enabled and roles are disabled. Roles should be enabled when 
production workflow indicates a need to protect color or parameter settings and 
access to managing the print queue. Allowing only the administrator or operator to 
access certain settings, prevents workflow disruptions caused by tampering. 

There are three user roles: Administrator, Operator, and Guest. Each role allows the 
user to perform various tasks within the program. 

y Administrator can perform all functions in the program. A password is 
required. 

y Operator can perform most functions except configuration. A password is 
required. 

y Guest has read-only access to the program. No password is required. 

Note: The currently active role is displayed in the status bar. 

Role Management 

Role Management is only available to the Administrator. The Administrator is the 
only one who can access the Preferences Roles tab setting where Role Management 
is changed. Operator or Guest roles cannot view the Preferences setting. 

Important! If you enable roles, be sure to remember the Administrator 
password. If the Administrator password is lost,  you should re-install the 
software to reset Always Run as Administrator function or call technical 
support for assistance. The default setting during software installation leaves 
roles disabled and the passwords empty. 

To access Role Management, go to File > Options > Preferences and click on the 
Roles tab. 
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y Enable Roles: If roles are enabled, the program checks every menu option 
and some dialog box options to enable or disable them depending on the 
currently active role.  

y Always run as Administrator: If roles are disabled, the currently active role 
is always Administrator, and all program functions are available. The Always 
run as Administrator button disables roles. When Always run as 
Administrator is set, no password is required. 

y Role active when program starts: The drop-down list box allows the user 
to choose a role to be active when the program starts up. If roles are 
disabled, the startup role will always be Administrator, regardless of the 
choice in this box. 

Role Passwords 

The passwords for Administrator and Operator are configuration settings, and can 
only be changed by the Administrator through the Roles tab in the Preferences 
dialog. 

Important! If you enable roles, be sure to remember the Administrator 
password. If the Administrator password is lost,  you should re-install the 
software to reset Always Run as Administrator function or call technical 
support for assistance. The default setting during software installation leaves 
roles disabled and the passwords empty. 

1. Set the password by choosing either Administrator or Operator in the Role 
drop-down list box. (Guest requires no password and is not present in this 
list.)  

2. If you wish to set a new password or change an old password, click on the 
Change Password button to display the following dialog: 
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3. Enter the password in the New Password box, then reenter the password in 
the Retype Password box. Any existing password remains in effect until you 
click OK. 

4. Click OK. 

Switching Roles 

When roles are enabled, it is recommended that users switch to Guest before leaving 
the machine unattended. 

The command for switching roles is provided in the File menu, as shown below.  

Go to File > Switch Roles. The active role is grayed out. The active role is also 
displayed in the status bar.  
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Deleting a Printer 

Microsoft Windows Systems 

Delete a printer from a Microsoft Windows client as follows: 

1. From the Printer menu, select the printer to be deleted. Then right-click and 
select Delete. 

2. Select Start > Settings > Control Panel > Printers. 

3. Select the printer you want to delete, then right-click and select Delete. 

Note: The spooler name can be visible for up to 2 hours after the spooler has been 
deleted. This is a known issue with Microsoft Windows. Users can confirm a spooler 
exists by navigating to the server and viewing it over the network. 

Macintosh Systems 

To delete a printer (spooler) from a Macintosh desktop, just drag and drop into the 
Trash. 

Quitting the Software 

Select Exit from the File menu to leave the Matchprint Professional Server 
software application. 

Note: The application places any active jobs on hold when Exit is selected. 
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Client Printing to LPR 

Line Printer Remote (LPR) Overview 

Line Printer Remote, also called LPR client or WLPR for Windows, is a platform 
independent software that sends job to a printer or a print queue. 

The following procedures include LPR client setup for: 

Windows 2000 LPR Setup 

Windows NT LPR Setup 

Windows 98 LPR Setup 

Windows XP LPR Setup 

Macintosh LPR Setup 

Windows 2000 LPR Setup 

Print Services 

Print Services networking software is required to add an LPR port. If this software is 
not installed, complete the following steps; otherwise go to LPR Port Setup to 
complete the procedure.  

Note: The Windows 2000 CD-ROM is required to complete this procedure. Locate 
this CD-ROM prior to beginning this procedure. 

1. If not already done, setup a spooler on the KPG server prior to starting this 
procedure. 

2. Go to Start > Settings > Control Panel. 

3. In the Control Panels window, click on Add/Remove Programs. The 
Add/Remove Programs window appears. 
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4. In the left section of the Add/Remove Programs window, click on 
Add/Remove Windows Components.  

5. On the line, Other Network File and Print Services. Leave the checkbox 
blank and highlight the line.  

 

6. Click on Details. 

7. When the details window for Other Network File and Print Services appears, 
select the checkbox beside Print Services for Unix. 



Matchprint Professional Server for Xerox DocuColor 12 User Guide 

©2002 Kodak Polychrome Graphics. All Rights Reserved. 67

 

8. Click OK. 

9. If you are prompted to insert the Windows 2000 CD, insert the disk and follow 
the screen prompts to install the necessary software. 

10. When the Windows Components window reappears, a check appears in the 
box beside Other Network and Print Services. 

11. Click Next. The system loads the appropriate files.  

12. Click Finish and Close. 

LPR Port Setup 

Notes: 

y The Matchprint Professional Server software CD-ROM is required to 
complete this procedure. Locate this CD-ROM prior to beginning this 
procedure. 

y If not already done, setup a spooler on the KPG Matchprint Professional 
Server prior to starting this procedure. 

1. Select Start > Settings > Printers. Click on Add Printer. 

2. At the Welcome screen, click Next. 



Matchprint Professional Server for Xerox DocuColor 12 User Guide 

©2002 Kodak Polychrome Graphics. All Rights Reserved. 68

 

3. When the Local or Network Printer window appears, select Local printer. Be 
sure to de-select Automatically detect and install my Plug and play 
printer. 

4. Click Next. The Select the Printer Port window appears: 

 

5. Select the Create a new port button, then choose LPR Port from the drop-
down list. (If LPR Port is not one of the selections, go back to the beginning of 
this section and complete the steps in Print Services for LPR. 

6. Click Next. A window appears for entering a print server and printer name. 
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7. Enter the KPG print server IP address in the first field and the name of the 
KPG spooler in the second field. (The printer spooler must be setup on the 
KPG server to connect.)  

8. Click OK.  

9. Insert the Matchprint Professional Server software CD-ROM into the drive 
and click Have Disk… 

 

10. Click Browse and navigate to the CD-ROM drive. Locate Windows LPR 
Printing/Expanded or Normal/WIN2000 folder and select the KPGDC12.INF 
file.  

11. Double-click on the KPGDC12.INF file. The Xerox DocuColor12 (KPG) printer 
appears in the Add Printer Wizard printer list. 
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12. Select KPG as the Manufacturer. 

13. Click Next.  

 

14. Enter a new printer name or leave the default. 

15. Click Next. 
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16. At the Printer Sharing window, select to share or leave the default. 

17. Click Next. 

 

18. Select Yes if you want to print a test page now. 

19. Select Next. The completion window summarizes your printer setup 
selections.  
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20. Verify your settings, then click Finish. 
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Windows NT LPR Setup 

Print Services  

Print Services networking software is required to add an LPR port. If this software is 
not installed, complete the following steps; otherwise go to LPR Port Setup to 
complete the procedure.  

Notes for TCP/IP Setup: 

y The Windows NT CD-ROM and any service pack CD-ROM is required to 
complete this procedure. Locate this CD-ROM prior to beginning this 
procedure. 

y TCP/IP Print Services must be running on the KPG server and the client 
workstation. The KPG server is setup to always launch this software. 
However, the client workstation needs to be checked to ensure TCP/IP Print 
Services is loaded and started prior to setting up the LPR port. 

1. If not already done, setup a spooler on the KPG server prior to starting this 
procedure. 

2. Go to Start > Settings > Control Panel and double-click on the Network 
option. 

3. Set the Services tab and then select the Add button. 
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4. In the Select Network Service window, double-click on the Microsoft TCP/IP 
Printing.  

 

5. Insert your Microsoft Windows NT Workstation/Server CD-ROM and select 
Continue. This loads the necessary files.  

When the system is done loading files, the Microsoft TCP/IP displays in the 
Network Services List as shown in the following screen. 
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5. Close the Network window and select Yes to restart your computer. 

6. After you are done installing the TIP/IP software, Microsoft recommends 
reloading Service Packs. Do not proceed with these instructions until the 
Service Pack has been installed. 

LPR Port Setup 

Notes:  

y The Matchprint Professional Server software CD-ROM is required to 
complete this procedure. Locate this CD-ROM prior to beginning this 
procedure. 

y If not already done, setup a spooler on the KPG server prior to starting this 
procedure. 

1. Select the Start > Settings > Printers > Add Printer. 
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2. Double-click on the Add Printer icon. 

 

3. Make sure My Computer is selected, and click Next. 

 

4. Click on Add Port. 

 

5. Select LPR Port, then click New Port. 
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6. Enter the KPG print server IP address in the first field and the name of the 
KPG spooler in the second field. (The printer spooler must be setup on the 
KPG server to connect.) 

7. Click OK. 

8. Click Close to close the Printer Port window. 

 

9. If not already selected, select the new LPR port. Click Next. 
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10. Insert the Matchprint Professional Server software CD-ROM and then click 
Have Disk... 

11. Click Browse and navigate to the CD-ROM drive. Locate Windows LPR 
Printing/Expanded or Normal/WINNT folders and select the KPGDC12.INF 
file. 

 

12. Select the KPGDC12.INF file and click Open. 

 

13. Change the printer name or leave the default. Then click Next. 
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14. At the printer sharing window, select to share or leave the default. Click 
Next. 

15. Select Yes if you want to print a test page now. Then click Finish. 
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Windows 98 LPR Setup 

Windows 98 LPR Setup Notes: 

y Matchprint does not support WLPR spooler on Windows 98 systems. 

y TCP/IP Print Services must be running on the Matchprint server. The server 
is setup to always launch this software. 

y Locate a trial version of the LPR software by performing an Internet search 
on the words "ACITS Remote Line Printing" or "ACITS LPR." There are many 
sites that provide trial versions and competitive pricing. 

y The following procedure requires the Matchprint Professional Server 
software CD-ROM. Locate this CD-ROM prior to beginning this procedure. 

1. If not already done, setup a spooler on the Matchprint server prior to starting 
this procedure. 

2. Go to Start > Settings >Printers. 

 

3. Double-click on Add Printer.  

 

4. At the Add Printer Wizard begin window, click Next. 
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5. Make sure Local printer is selected, then click Next. 

 

6. Insert the Matchprint Professional Server software CD-ROM and then click 
on Have Disk… 

7. Click Browse and navigate to the CD-ROM drive. Locate Windows LPR 
Printing\Expanded or Normal\Win9x folder. Locate and select the 
KPGDC12.INF file.  

8. Double-click on the KPGDC12.INF file. The Install From Disk screen re-
displays. 
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9. Click OK. The Xerox DocuColor12 (Matchprint) printer appears in the Add 
Printer Wizard printer list. 

 

10. Click Next. 
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11. Select the LPR printer port and click Next.  

 

12. Enter a new printer name or leave the default. Select Yes or No to set this 
printer as the default or not. 

13. Click Next. 

 

14. Select No to printing a test page at this time, then click Finish. 

The system installs any required printer drivers and creates the printer icon. 

15. Right-click on the new printer icon in the Printers Folder and select 
Properties. 

16. Click on the Details menu tab, then on the Add Port button.  

17. Select the Other radio button and select ACITS LPR Remote Printing. Click 
OK. 

18. Fill out the printer information: 
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y Enter the IP address of the MPS server into the Host name or IP 
address field. 

y Enter the Spooler name into the Printer/Queue name field. 

y Leave all other selections at their default settings. Modifications to default 
settings should only be made if specifically desired. 

 

18. Click OK 

19. Click on the Spool Settings button.  
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20. Make sure the Spool print jobs so program finishes printing faster and 
Start printing after the last page is spooled radio buttons are selected.  

21. In the Spool data format combo-box, make sure the data format of the 
printer output is set to RAW. 

22. Make sure the Disable bi-directional support for this printer radio button 
is selected. This option is grayed-out or missing for some printers. 

23. Click OK to return to the Properties dialog and then click OK to save your 
printer settings.  

The printer is now configured for ACITS LPR Remote Printing. 
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Windows XP LPR Setup 

Print Services 

Print Services for UNIX networking software is required to add an LPR port. If this 
software is not installed, complete the following steps; otherwise go to LPR Port 
Setup to complete the procedure.  

1. If not already done, setup a spooler on the KPG server prior to starting this 
procedure. 

2. Go to Start > Control Panel > Network Connections. 

3. At the Network Connections window, go to Advanced and select Optional 
Networking Components. 

 

4. At the Windows Components window, select Other Network File and 
Print Services check box, then click Next.  

 

The system automatically loads the appropriate files.  

5. Exit the Network Connections dialog when the install is complete. 
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LPR Port Setup 

1. Go to Start and double-click on Printers and Faxes. 

 

2. Under Printer Tasks, click Add a printer. 

 

3. At the Welcome to the Add Printer Wizard, click Next. 
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4. At the Local or Network Printer window, select Local printer attached to 
this computer, clear the Automatically detect and install my Plug and 
Play printer check box, and then click Next. 

 

5. At the Select a Printer Port window, select Create a new port, and then 
select LPR Port from the drop-down list box. 

 

If LPR Port is not an available selection, click Cancel to stop the wizard. To 
add the LPR port, you need to go back to the beginning of this topic and 
complete the procedure for installing the Print Services optional networking 
component. 

6. Click Next and then provide the following information at the Add LPR 
compatible printer window: 

y In Name or address of server providing LPD, type the Domain Name 
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System (DNS) name or Internet Protocol (IP) Address of the host for the 
printer you are adding. The DNS name can be the name specified for the 
MPS system. 

y In Name of printer or print queue on that server, type the name of 
the printer as it is identified by the MPS system. 

 

7. Click OK, then follow the instructions on the screen to finish installing the 
TCP/IP printer. 
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Macintosh LPR Setup 

In order to print from a Macintosh client to the Matchprint Professional Server on a 
LPR network, the client must use the Apple’s Desktop Printer Utility.  

1. If it hasn't already been done, add a spooler to the Matchprint Professional 
Server and install the Macintosh Client PPD. 

2. Find and launch Apple’s Desktop Printer Utility. 

If you are using OS 8.6 or  9.04, the utility can be found at Macintosh Hard 
Drive: Apple Extras folder: Apple LaserWriter Software: Desktop Printer 
Utility. If you are using OS 9.1, the utility can be found at Macintosh Hard 
Drive: Applications (Mac OS 9): Utilities: Desktop Printer Utility. 

Mac OS 8.6 through 9.0.4 

_ 

Mac OS 9.1 

 

Once the Desktop Printer Utility is launched, the following window appears: 
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3. Select the AdobePS driver from the list box and then the Printer (LPR) 
option from the Create Desktop... list. (To create a desktop printer, KPG 
recommends using the AdobePS driver.)  

4. Click OK. A new window opens and prompts you to select both a PostScript 
Printer Description file and your LPR Printer. 

 

5. Click on the Change button for the PostScript Printer Description (PPD) File 
and highlight the DocuColor12 (Matchprint) printer. Then click on Select. 
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7. Click on the Change button for the LPR Printer Selection, then enter the 
Matchprint server IP address and Queue or spooler name.  

 

You may select the Verify button to make sure that you have entered the 
correct information. Select OK when finished. 

8. Click on Create.  

9. In the Save desktop printer as: field, enter a new name for the printer, 
then click on the Save button. 

 

A new dialog window opens showing the progress while the Macintosh® 
client creates a new desktop printer. 
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When the Saving desktop printer dialog window disappears, a new desktop 
printer icon appears on your Macintosh client. 
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Menu Functions 

The Matchprint Professional Server menu bar contains options for setting up, 
maintaining and operating the RIP software. 

 

y File contains commands that direct overall print server operation. 

y Queue contains commands that control queuing and printing of jobs. 

y View allows you to view the Job and System Logs, and the RIP and Printer 
Status windows. 

y Input allows you to add and customize Hot Folders and Print Spoolers. 

y Printer allows you to add and customize your printer. 

y Help allows access to the "About" Box and the User's Guide.  

File Menu 

The File menu allows you to direct print server operation. 

 

y Print File allows you to specify a file for printing directly from the print 
server, set its print options (i.e., Color Target, Sharpness, etc.) and submit 
the job for printing. 

y Import Job Archive... allows you to access a previously printed job. The 
Import Job Archive is used in conjunction with Export Job command 
available from the Job Log.  

y Options allows you to access Preferences, Named Job Sets, Color Target 
Adjustments, Grayscale Target Adjustment, and Separation Management. To 
access all Options, your User Role must be Administrator. 
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y Log Files contains the following options: 

Clear Job Log allows you to discard the contents of the Job Log. 

Clear System Log allows you to discard the contents of the System Log. 

Export Job Log... allows you to export the job log into a .txt tab-
delimited file. The file can then be imported into an Excel spreadsheet.  
See the Tracking tab in Setting Job Parameters section and Tracking Jobs 
for more information. 

Export System Log... allows you to export the system log into a .txt 
tab-delimited file. The file can then be imported into an Excel 
spreadsheet.  

 

y Switch Roles allows the Administrator to change user roles if it has been 
enabled. The grayed-out role is the active role. For additional information, 
refer to the User Roles topic. 

 

y Print Summary Info prints out summary information for defined input and 
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output method, namely: hot folders, spoolers, and printers. Once the Print 
Summary Info menu item is selected, the summary output is sent directly to 
the job queue to be RIP'ed and printed. 

y Exit allows you to exit the Matchprint Professional Server software 
application. The application places any active jobs on hold when Exit is 
selected. If there are any active jobs, the application prompts the user prior 
to exiting the application. 
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Queue Menu 

The Queue menu allows you to control the queuing and printing of jobs. 

 

The following Queue menu items toggle between functions: 

Hold/Release 

Edit Parameters/View Parameters 

Stop Spooling/Resume Spooling 

Stop RIP'ing/Resume RIP'ing 

Stop Printing/Resume Printing 

y Print Next moves the selected job to the top of the job queue allowing the 
job to be processed after the currently active job is complete. 

y Delete deletes any currently selected jobs. 

y Hold/Release places selected jobs on hold or releases them if currently in a 
held state. 

y Edit/View Parameters allows you to edit or view the parameters of a 
selected job in the queue. See also Setting Job Parameters. 

y Stop/Resume Spooling allows you to stop or start all spooling. An 
individual spooler can be stopped by unchecking the Active button in the 
spooler parameters dialog box. 

y Stop/Resume RIP'ing allows you to stop RIP'ing new jobs in the queue. 
Spooling continues and jobs wait in the Saved Jobs directory until RIP'ing is 
enabled. 

y Stop/Resume Printing stops the software from printing any RIP'ed jobs in 
the queue. Spooling and RIP'ing still occur. RIP'ed pages wait in the RIP'ed 
Pages directory until printing is enabled. 
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View Menu 

The View menu allows you to toggle the use of the status bar on/off, view the RIP or 
printer status windows, and view the job or system log windows. 

 

y Status Bar toggles the status bar on and off at the base of the application. 

y RIP Status displays the status of all RIPs that are currently in use by the 
application. 

y Printer Status displays the status of the printer. 

y Job Log displays information on processed jobs. 

y System Log displays information about the status of the Matchprint 
Professional Server software and historical information that can be used for 
problem tracking. 
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Input Menu 

The Input menu allows you to add and customize Hot Folders and Print Spoolers. 

 

y Add Hot Folder lets you create Hot Folders. Items placed in a Hot Folder are 
automatically processed and printed by the Matchprint Professional Server 
software. Multiple hot folders can be set up to allow for different print 
settings. 

y Add Spooler lets you create network printers that allow for different print 
and color management settings. Items sent to the spooler are automatically 
processed and printed by the Matchprint Professional Server software. 
Multiple spoolers can be set up to allow for different print settings. 

After a Hot Folder or Spooler has been added, they appear at the end of the menu 

list with the spooler icon  or folder icon  designator. 

Note: An icon with an "X" across it indicates that the input item is currently not 
active. 
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Printer Menu 

The Printer menu allows you to add and customize your Xerox DocuColor 12 printer. 

Once you've added the printer, the Printer menu displays the new printer in the 
drop-down menu. 

Note: The printer name is determined by the user. 

 

Clicking on the printer name, pulls up Printer Settings for that printer. See Printer 
Setup for more information. 

Help Menu 

The Help menu allows you to access the following information: 

About Matchprint Color RIP contains copyright and version information. 

Read the User's Guide launches the on-line help. 
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Installing Software 

Your Matchprint Professional Server system comes with software pre-installed. 
However, software installation instructions are provided in case software needs to be 
reloaded or updated. 

Installing the Matchprint Professional Server software automatically creates the 
folder "Matchprint Professional Server" on the selected installation drive under the 
Program Files/Kodak Polychrome Graphics directory. This folder contains the 
server software, color matching tables (...Kodak Polychrome Graphics/Color sub-
directories), and support files. Also, the "Plugins" subfolder contains printer 
description files. 

There are 4 things that must be done to ensure your previous configuration is 
properly restored after reinstalling the software: 

Important!  If you are upgrading from a previous release to v3.0, contact 
your service representative for additional instructions. 

y Save Your Current Settings 

y Remove Previous Version of Software 

y Install the Software 

y Restore Saved Configuration 

Note: The Matchprint Professional Server software CD-ROM is packaged with 
your system setup materials. 
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Save Your Current Settings 

The Save Matchprint Configuration utility is a simple backup to disk procedure 
designed to protect your RIP configuration setup in the event that software needs to 
be reloaded. 

Once you’ve configured hot folders, spoolers, printers, preferences and color target 
adjustments, perform the following Save Configuration Procedure. In the event 
you need to reload software, you can re-establish these configurations by performing 
the Restore Configuration procedure. 

Note: When un-installing the software via Add/Remove Programs, you will also 
be given a list of items that can be saved to another folder. There is some 
duplication between the Save/Restore Configuration feature and the items saved 
when removing the software. We recommend using both methods to ensure 
complete recovery after re-installing the software. 

Save Configuration Procedure 
Important! The Save/Restore Configuration Feature is not supported when 
upgrading from a previous version to v3.0. If you are upgrading from a 
previous release to v3.0, contact your service representative for additional 
instructions. 

1. To access the Save Matchprint Configuration utility, go to Start > 
Programs > Kodak Polychrome Graphics > Save Matchprint 
Configuration. The following dialog appears: 

 

2. Click on Save Configuration. 

 

3. Insert a disk into drive A as instructed and press OK. After the configuration 
is saved to the disk, the following verification dialog appears. 
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4. Click OK, then label and store the disk in a convenient place. 

Go to Remove Previous Version of the Software to continue with the installation 
process. 
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Remove Previous Version of Software 

If you have not already done so, go to Save Your Current Settings for instructions on 
preserving current settings. Otherwise, continue with the following procedure. 

Existing versions of the software must be removed prior to installing the new 
software or reinstalling current software. Remove and install your software as shown 
in the following procedures: 

1. Log on as the system administrator to un-install the software. 

2. Close all applications including the MPS software prior to starting the 
installation. 

3. Go to Start > Settings > Control Panel > Add/Remove Programs. The 
following screen displays: 

 

4. Select Matchprint Professional Server from the list, then click 
Change/Remove. The Matchprint Professional Server software 
installation Welcome window displays.  
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5. Click Next>. The Program Maintenance screen displays: 

 

6. Select the Remove option and then click Next. 
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y Remove allows the user to select the areas they wish to restore after the 
new software is installed (or reinstalled). Saved configurations are located 
in c:\Program Files\Kodak Polychrome Graphics\MPS Old Config 
timestamp, such as 07-25-2002 11-59) If you click Remove, the 
following screen displays. Select the items you wish to save, then click OK 
to continue. 

For a detailed list of file types and save locations, go to the Restore Saved 
Configuration topic. 

Note: There is some duplication between the Save/Restore Configuration feature 
and this un-installation procedure. We recommend using both methods to ensure 
complete recovery after re-installing the software. 

 

y Remove All removes all customized settings and files created by this 
product. All settings must be re-entered after software installation. If this 
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option is selected, all customized settings will need to be re-entered at the 
end of software installation. If you do not have this information recorded, 
click on Cancel now and record your settings. Then restart this procedure.  

7. Click on the Remove All or Remove button. The InstallShield Wizard 
Completed screen displays when the un-installation is complete.  

8. Click Finish to exit the Wizard. The following restart screen displays: 

 

9. Click Yes to restart the server. You must reboot the system at this time! 
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Installing the Software 

1. Log on as the system administrator to install the software. 

2. Close all applications prior to starting the installation. 

3. Insert the installation CD-ROM into the drive. If the installer launches 
automatically, go to step 5. 

4. Select Run from the Start menu. The Run window displays. Enter your CD-
ROM drive letter, then enter: setup.exe 

- OR - 

Double-click Setup.exe file from the Explorer window. 

5. The Choose Setup Language window appears. Select your language, then 
click OK. 

 

The Welcome window displays.  

 

6. Click Next. The license agreement displays: 
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7. Read the license, then select "I accept the terms of the license 
agreement." Click on Next to continue. The Custom Setup screen displays: 

 

8. Use the drop-down arrow to select either a Normal or Expanded Area 
installation.  

• Print Area contains information on Enabling the Expanded Print Area if 
you have that feature on your Doc12. 

• Help contains information on the drop-down list selections available on 
this screen. 

• Space displays the currently available and required hard drive space you 
have on the server. 

• Change allows you to select a different location to install the application. 



Matchprint Professional Server for Xerox DocuColor 12 User Guide 

©2002 Kodak Polychrome Graphics. All Rights Reserved. 110

9. Make the appropriate selection, then click Next. 

 

10. Click Install to begin the installation. A progress bar displays: 

 

11. When installation is complete, the following View Readme screen displays: 
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12. Click on Finish to see the Readme file now. The Readme file contains 
important notes about program operation we were unable to get into the user 
documentation prior to the release of the software.  

 

13. Read the notes, then close this window. The restart screen displays: 
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14. Remove the installation CD-ROM from the drive, then click Yes to restart the 
server. 

15. If you saved your configuration parameters before installation and would now 
like to restore them, go to Restore Saved Configuration for instructions. 

Boot Configurations 

The Matchprint Professional Server is shipped with a total of 1Gb of physical RAM 
installed. RAM allocation is based on the following: The interface card to the Xerox 
DocuColor 12 printer/copier needs enough RAM to hold a four-color (CMYK) bit map 
of a 12 inch x 18 inch image at 600 dpi x 600 dpi in memory at one time. This 
translates into about 310 Mb. Approximately 380 Mb is required for the primary 
frame buffer used while RIP'ing. We allocate 160 Mb of RAM to the Windows 2000 
operating system and the Matchprint Professional Server application. The 
remainder of the 1 Gb of RAM is used for caching compressed RIP'ed pages for faster 
printing and for easier job recovery. 

It is recommended that users not alter the boot configurations. 
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Restore Saved Configuration 

Note: You must exit the Matchprint Professional Server software prior to 
restoring the RIP configurations. 

1. Go to Start > Programs > Kodak Polychrome Graphics > Save 
Matchprint Configuration. The following dialog appears: 

 

2. Click on Restore Configuration. 

If the Matchprint Professional Server is still running, the following 
message appears. Exit the software and resume this procedure. 

 

3. Select which items you wish to restore from the following dialog, then click 
OK. 
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4. When the configuration is restored, the following verification dialog appears: 

 

5. Click OK. 

Restoring Saved Files from Un-Installation of MPS 

When un-installing the software, you were given the option to save selected items 
from the following window: 

 

1. These files are saved to c:\Program Files\Kodak Polychrome 
Graphics\MPS Old Config date timestamp, such as 7-24-2002 11-59.  Use 
the following table to identify file types, names and specific locations. 
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2. Select the individual files you wish to restore and move them back into the 
c:\program files\Kodak Polychrome Graphics\ location under the 
corresponding folders. 

Important! Do not restore entire folders. Only restore selected files. 

 

File Type 
(File Name) 

Saved Location Move back to this Location and 
Notes 

Color Libraries c:\program files\Kodak 
Polychrome Graphics\MPS Old 
Config (date 
timestamp)\Color\Libraries 

c:\program files\Kodak Polychrome 
Graphics\Color\Libraries 

 

Color Target 
Adjustments 

c:\program files\Kodak 
Polychrome Graphics\MPS Old 
Config (date 
timestamp)\Color\ColorTargetAdju
stments 

c:\program files\Kodak Polychrome 
Graphics\Color\ColorTargetAdjustments 

Custom Fonts Custom fonts saves user added 
fonts only in c:\program 
files\Kodak Polychrome 
Graphics\MPS Old Config (date 
timestamp)\Matchprint 
Professional Server\Psfs\Fonts 

After v3.0 is installed, use the Roman 
Font Manager to add fonts to the 
application. 

 

ICC Device 
Links 

c:\program files\Kodak 
Polychrome Graphics\MPS Old 
Config (date 
timestamp)\Color\ICCDeviceLinks 

c:\program files\Kodak Polychrome 
Graphics\Matchprint Professional 
Server\Color\ICCDeviceLinks 

 

Job Log 

(jlog.txt) 

c:\program files\Kodak 
Polychrome Graphics\MPS Old 
Config (date 
timestamp)\Matchprint 
Professional 
Server\Configuration\jlog.txt 

c:\program files\Kodak Polychrome 
Graphics\Matchprint Professional 
Server\Configuration\jlog.txt 

Note: The jog.txt does not restore the 
job log. This file is saved for accounting 
purposes only. 

Named Job 
Sets 

c:\program files\Kodak 
Polychrome Graphics\MPS Old 
Config (date 
timestamp)\Matchprint 
Professional Server\Named Job 
Sets 

c:\program files\Kodak Polychrome 
Graphics\Matchprint Professional 
Server\Named Job Sets 

 

Preferences 

(MPS-
Preferences) 

c:\program files\Kodak 
Polychrome Graphics\MPS Old 
Config (date 
timestamp)\MPS_Preferences.reg 

 

You need to double-click on the 
MPS_Preferences.reg file to execute 
Regedit to restore preferences in 
registry. Follow the screen prompts to 
restore. Restart the MPS application. 

Printer 
Definitions 

c:\program files\Kodak 
Polychrome Graphics\MPS Old 
Config (date 

c:\program files\Kodak Polychrome 
Graphics\Matchprint Professional 
Server\Configuration\plist.dat 



Matchprint Professional Server for Xerox DocuColor 12 User Guide 

©2002 Kodak Polychrome Graphics. All Rights Reserved. 116

File Type 
(File Name) 

Saved Location Move back to this Location and 
Notes 

(plist.dat) timestamp)\Matchprint 
Professional 
Server\Configuration\plist.dat 

 

Profiles c:\program files\Kodak 
Polychrome Graphics\MPS Old 
Config (date 
timestamp)\Color\Profiles\Destina
tion or Source 

c:\program files\Kodak Polychrome 
Graphics\Color\Profiles\Destination or 
Source 

 

RIP’ed Pages c:\program files\Kodak 
Polychrome Graphics\MPS Old 
Config (date 
timestamp)\Matchprint 
Professional Server\RIP'ed Pages 

c:\program files\Kodak Polychrome 
Graphics\Matchprint Professional 
Server\RIP'ed Pages 

 

Saved/Archived 
Jobs 

c:\program files\Kodak 
Polychrome Graphics\MPS Old 
Config (date 
timestamp)\Matchprint 
Professional Server\Archived or 
Saved Jobs 

c:\program files\Kodak Polychrome 
Graphics\Matchprint Professional 
Server\Archived or Saved Jobs 

 

Spoolers/Hot 
Folders 

(ilist.dat) 

c:\program files\Kodak 
Polychrome Graphics\MPS Old 
Config (date 
timestamp)\Matchprint 
Professional 
Server\Configuration\ilist.dat 

c:\program files\Kodak Polychrome 
Graphics\Matchprint Professional 
Server\Configuration\ilist.dat 
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Web Setup Instructions 

The Web interface is already setup when you receive your system. However, if for 
some reason you must reload the Matchprint Professional Server software, the 
system administrator must setup the Web interface as follows: 

1. Install the Matchprint Professional Server software. 

2. Create a new web site: 

a. Go to Start > Programs > Administrative Tools > Internet Services 
Manager. 

b. Open the Internet Information Services folder. Double-click on your 
MPS server name, then click on Default Web Site. 

c. Right-click on Default Web Site and select Stop. 

d. Right-click on Administrative Web Site and select Stop. 

e. Right-click on Default SMTP Virtual Server and select Stop. 

f. Right-click on your MPS server name and select New > Web Site. This 
launches the Web Site Creation wizard. 

 

g. Click Next. 
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h. Type mps web site for site description, then click Next. The following 
screen displays: 

 

i. Leave all default settings as they appear in this screen and click Next. 

j. Browse to c:\Program Files\Kodak Polychrome 
Graphics\Matchprint Professional Server and select Web Interface. 
Click OK, then Next. 
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k. Select Read, Run scripts and Execute permissions. Click Next, then 
Finish. 

l. Right-click on mps web site and select Properties. Then select the 
Documents tab. 
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m. Click on Add and enter webui.exe as a default document name as shown 
below.  

 

n. Click OK. 



Matchprint Professional Server for Xerox DocuColor 12 User Guide 

©2002 Kodak Polychrome Graphics. All Rights Reserved. 121

 

o. Click Apply, then OK. 

3. Add a virtual directory named docs: 

a. Right-click on mps web site and select New > Virtual Directory. The 
Virtual Directory Creation wizard opens.  



Matchprint Professional Server for Xerox DocuColor 12 User Guide 

©2002 Kodak Polychrome Graphics. All Rights Reserved. 122

 

b. Click Next. 

 

c. Type docs for the alias name. Click Next. 

d. Browse to c:\Program Files \Kodak Polychrome 
Graphics\Matchprint Professional Server. Select Documentation. 
Click OK, then Next. 

e. Select Read and Run scripts. Click Next, then Finish. 

4. Add a virtual directory named ppd: 
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c. Right-click on mps web site and select New > Virtual Directory. The 
Virtual Directory Creation wizard opens. Click Next. 

d. Type ppd for the alias name. Click Next. 

e. Browse to c:\Program Files\Kodak Polychrome 
Graphics\Matchprint Professional Server. Select PPD. Click OK, then 
click on Next. 

f. Select Read and Run scripts. Click Next, then Finish. 

g. Right-click on mps web site and make sure Start is selected. 

5. Close the Internet Service Manager. 

6. Test the new web site: Open a browser on the server and enter the url 
http://localhost/webui.exe or http://localhost/. If the web page loads, 
you're done. If the web page doesn't load, see the following Important 
Troubleshooting Tips. 

Once the web site is working, client users can access the site over your intranet 
using the address: http://[machine ip]/webui.exe or http://[machine 
ip]/. 

Important Troubleshooting Tips! 

1. If you normally load web pages through a proxy server, make sure your 
browser is set to bypass the proxy server for local web pages on the 
intranet. To do this in Internet Explorer, go to Tools > Internet Options 
> Connections >Lan Settings and check your proxy server settings.  

2. If you don't know the machine's IP address, open a DOS window and type 
ipconfig. The machine's ip address is shown next to the IP Address. 
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Program Maintenance 

The Matchprint Professional Server software contains a Program Maintenance utility 
that allows you to Modify, Repair or Remove the Matchprint Professional Server 
software. 

Change your original startup settings as follows: 

1. Exit the Matchprint Profesional Server application. 

2. Go to Start > Settings > Control Panel > Add/Remove Programs. The 
following screen displays: 

 

3. Locate the Matchprint Professional Server in the list and select to highlight. 
The following screen displays: 
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4. Click on the Change/Remove button. The following screen displays: 

 

5. Click on Next. The following screen displays: 
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6. Select to Modify, Repair or to Remove the program. 

Modify allows the user to change which program features are installed.   

Repair fixes missing or corrupt files by reinstalling all files except user 
customized files. Insert the CD-ROM containing the application into the drive 
before continuing. 

Remove is provided so that the previous version is removed from the system 
prior to installing a new version. 

7. Click Next and go to Modify, Repair, or Remove section for additional 
information. 
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Modify 

If you selected Modify, the Custom Setup screen displays. Make your changes using 
the drop-down list boxes, then click Next to proceed. 

 

Repair 

This option fixes missing or corrupt files by reinstalling all files except user 
customized files from the original CD-ROM. The application CD-ROM must be inserted 
into the drive to continue. Click Install to continue. 
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Remove 

This option removes the currently loaded version of the Matchprint Professional 
Server application.  

y Remove retains Color Libraries, Color Target Adjustments, Custom Fonts, 
ICC Device Links, Profiles, RIP'ed Pages, Saved Jobs, Spoolers/Hot Folders 
and Named Job Sets. (Saved configurations are located in c:\Program 
Files\Kodak Polychrome Graphics\MPS Old Config date timestamp, such as 
07-25-2002 11-59.) 

y Remove All removes all customized settings and files created by this 
product. All settings must be re-entered after software installation. If this 
option is selected, all customized settings will need to be re-entered at the 
end of software installation. If you do not have this information recorded, 
click on Cancel now and record your settings. Then restart this procedure.  
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Installing PPDs on Client Machines 

Once the software is installed, Postscript Printer Driver (PPD) installation may be 
necessary to allow client Macintosh or PC computers to properly print to the Xerox 
DocuColor 12 copier over the network. Client workstations can be Macintosh OS 
8.6.x/9.x/10.x or Windows 98/2000/NT4/XP workstations . 

The Matchprint Professional Server software includes the latest version of the 
AdobePS driver. Microsoft Windows client machines wishing to print to the 
Matchprint Professional Server automatically install the AdobePS driver when the 
printer is added via the Windows "Add Printer" dialog. 

Macintosh client machines must install the driver and PPD from either the 
Matchprint Professional Server CD-ROM or from the Matchprint server itself. 
When installing from the Matchprint Professional server, Macintosh users must first 
run Stuffit Expander to unstuff the Mac-Doc12-PPD-Installer.bin before launching the 
PPD and AdobePS driver. 

Depending on your client workstation setup, select the appropriate PPD installation 
from the following: 

Windows NT and 2000 Client Workstation PPD Installation 

Windows XP Client Workstation PPD Installation 

Window 98 Client Workstation PPD Installation 

Macintosh Client Workstation PPD Installation 
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Installable Options 

If your DocuColor 12 has either a High Capacity Feeder, or the Sorter Finisher or 
Mailbox feature, you need to set the installable options feature in the MPS software 
with the same features.  

The PPD for the MPS v3.0 software contains an "Installable Options" feature that 
allows the administrator to configure the printer shared by Window's clients (the 
printer created by the spooler) to reflect the actual device settings of the 
DocuColor12. These settings are then propagated to all connected Window's printers. 
(These settings are not propagated to Macintosh clients.)  

Configuring the printer in this manner, eliminates potential errors caused by 
conflicting printer settings when jobs are sent to the MPS spoolers. 

If you see the following sample screen error, you need to compete the steps in PPD 
Installable Options. 
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Windows NT or Windows 2000 Client PPD 

Two modes of imageable print areas are supported by the Matchprint Professional 
Server system, expanded and normal. On initial setup, clients adding printers will 
automatically capture the current mode associated with the MPS system. After the 
initial setup, if the MPS server administrator switches the imageable print area, 
clients will need to delete existing MPS client printers and add new ones. Adding new 
printers will reflect the new print area mode. 

Steps 1-11 are instructions to add a printer on initial Matchprint Professional 
Server system setup. Steps 12-22 provide instructions for re-adding a printer once 
the imageable print area has been changed. 

1. At the Matchprint Professional Server, set up the print spooler where the 
client machine will print. 

Note: When creating a spooler to be used in a mixed Operating System 
environment, remember that Windows® 98 require the spooler name to be 
12 characters or less (alpha-numeric characters and spaces are allowed). 

2. At the client Windows machine, either log into the same domain as the 
Matchprint Professional Server, or connect to the Matchprint Server 
with a valid user name and password that has a minimum of read access. For 
security purposes, KPG does NOT recommend enabling the Guest Account. 

Failure to do so will result in Windows 2000 clients receiving the following 
error message when trying to print an image: "Could not complete the 
print command because the selected printer driver could not be 
found. Please select a printer from the control panel and try again." 

Workgroup Environment Considerations: In a Workgroup environment, 
the Matchprint Professional Server must be a member of the same 
workgroup as the client workstations. 

3. At the Start button, select Settings, then Printers. 

4. Double-click on Add Printer. 

5. With the Network printer server selected, click on Next. 

6. Using the Add Printer Wizard, browse to the location of the RIP print server 
and select the spooler created in step 1. 

7. Click OK. 

8. Select Yes to have this printer set as your default printer. Click Next. A 
message appears saying the printer has been successfully installed. 

9. Click on Finish. The printer is now added to your system. 

10. Using the Windows client design application, choose Page Setup. Click 
Printer and select the spooler name as created in step 1. Note that the 
Printer Where location reflects the RIP's spooler pathname. Click OK. 

11. Click OK to close the Page Setup dialog box. You are now ready to print. 
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Note: Some design applications require the print spooler to be selected as 
the default printer. Failure to select the Matchprint Professional Server as 
the default printer may not allow your design application to print to the 
Xerox DocuColor 12. The following type of error might appear, "Could not 
complete the Page Setup command because the selected printer driver 
could not be found. Please select a printer from the control panel and try 
again." 

If you get this type of error, change the default printer in your Printer 
Control Panel. Click on Start>Settings>Printers. Click once on the 
Matchprint Professional Server print spooler name and click File - Set as 
Default. Launch your design application, open the file to print, and either 
select to print or choose Page Setup and select the Matchprint Professional 
Server print spooler. 

Re-adding Printers for Imageable Area 

12. Restart the client system. 

13. Delete all printers from the client. 

14. Delete all files and folders within winnt\system32\spool\drivers\w32x86. 

15. At the Matchprint Professional Server, go to Start > Settings > Control 
Panel > Add/Remove Programs. 

16. Select Matchprint Professional Server from the program list.  

17. Click on the Change/Remove button. 

18. Click on Next. 

19. At the Program Maintenance screen, select Modify and follow the prompts 
to select the correct image area (Normal or Expanded). 

20. At the Xerox DocuColor 12, install the selected image area (Normal or 
Expanded).  

21. Restart both the client and Matchprint Professional Server systems. 

22. Add the new printer at the client.  

Note: When adding the printer after changing the image area setting, it may 
take up to 15 minutes for it to show up on the system. 
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Windows XP Client PPD 

Two modes of imageable print areas are supported by the Matchprint Professional 
Server system, expanded and normal. On initial setup, clients adding printers will 
automatically capture the current mode associated with the MPS system. After the 
initial setup, if the MPS server administrator switches the imageable print area, 
clients will need to delete existing MPS client printers and add new ones. Adding new 
printers will reflect the new print area mode. 

Steps 1-12 are instructions to add a printer on initial Matchprint Professional 
Server system setup. Steps 13-23 provide instructions for re-adding a printer once 
the imageable print area has been changed. 

1. At the Matchprint Professional Server, set up the print spooler where the 
client machine will print. 

Note: When creating a spooler to be used in a mixed Operating System 
environment, remember that Windows 98 require the spooler name to be 
12 characters or less (alpha-numeric characters and spaces are allowed). 

2. At the client Windows machine, either log into the same domain as the 
Matchprint Professional Server, or connect to the Matchprint Server 
with a valid user name and password that has a minimum of read access. For 
security purposes, KPG does NOT recommend enabling the Guest Account. 

Workgroup Environment Considerations: In a Workgroup environment, 
the Matchprint Professional Server must be a member of the same 
workgroup as the client workstations. 

3. At the Start button, select Printers and Faxes. 

4. Click on Add a Printer. 

5. At the Welcome to Add Printer Wizard, click Next. 

6. At the Local or Network Printer window, select A Network Printer...  

7. Click Next. 

8. Identify the location of the printer by browsing, name or URL location by 
following the appropriate prompts. This is the spooler you created in step 1. 
Once you have selected the spooler, click Next. 

9. At the Default Printer window, select Yes to have this printer set as your 
default printer. Click Next. 

10. At the Completing the Add Printer Wizard, click on Finish. The printer is 
now added to your system. 

11. Using the Windows client design application, choose Page Setup. Click 
Printer and select the spooler name as created in step 1. Note that the 
Printer Where location reflects the RIP's spooler pathname. Click OK. 

12. Click OK to close the Page Setup dialog box. You are now ready to print. 
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Note: Some design applications require the print spooler to be selected as 
the default printer. Failure to select the Matchprint Professional Server as 
the default printer may not allow your design application to print to the 
Xerox DocuColor 12. The following type of error might appear, "Could not 
complete the Page Setup command because the selected printer driver 
could not be found. Please select a printer from the control panel and try 
again." 

If you get this type of error, change the default printer in your Printer 
Control Panel. Click on Start>Settings>Printers. Click once on the 
Matchprint Professional Server print spooler name and click File - Set as 
Default. Launch your design application, open the file to print, and either 
select to print or choose Page Setup and select the Matchprint Professional 
Server print spooler. 

Re-adding Printers for Imageable Area 

13. Restart the client system. 

14. Delete all printers from the client. 

15. Delete all files and folders within winnt\system32\spool\drivers\w32x86. 

16. At the Matchprint Professional Server, go to Start > Settings > 
Control Panel > Add/Remove Programs. 

17. Select Matchprint Professional Server from the program list.  

18. Click on the Change/Remove button. 

19. Click on Next. 

20. At the Program Maintenance screen, select Modify and follow the 
prompts to select the correct image area (Normal or Expanded). 

21. At the Xerox DocuColor 12, install the selected image area (Normal or 
Expanded).  

22. Restart both the client and Matchprint Professional Server systems. 

23. Add the new printer at the client.  

Note: When adding the printer after changing the image area setting, it may 
take up to 15 minutes for it to show up on the system. 
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Windows 98 Client PPD 

Two modes of imageable print areas are supported by the Matchprint Professional 
Server system, expanded and normal. On initial setup, clients adding printers will 
automatically capture the current mode associated with the MPS system. After the 
initial setup, if the MPS server administrator switches the imageable print area, 
clients will need to delete existing MPS client printers and add new ones. Adding new 
printers will reflect the new print area mode. 

Steps 1-15 are instructions to add a printer on initial Matchprint Professional 
Server system setup. Steps 16-26 provide instructions for re-adding a printer once 
the imageable print area has been changed. 

1. At the Matchprint Professional Server, set up the print spooler where the 
client machine will print. Keep spooler names to 12 characters or less. 
Windows 98 require the Spooler name be 12 characters or less. (Alpha-
numeric characters and spaces are allowed). 

2. At the client Windows 98 machine, log into the same domain as the 
Matchprint Professional Server. 

Note: If when trying to add a printer, the Matchprint server requests a 
password, but does not allow the user to log in as a guest, the Matchprint 
server administrator must set the User Manager for Domains Guest 
properties to a blank password and check Password Never Expires. This 
allows the Windows 98 client workstation to add the Matchprint spooler as a 
printer. 

Workgroup Environment Considerations: In a Workgroup environment, 
the Matchprint Professional Server must be a member of the same 
workgroup as the client workstations. 

3. At the Start button, select Settings, then Printers. 

4. Click on Add Printer. 

5. Click on Next. 

6. Select Network printer. 

7. Click on Next. 

8. Browse to the location of the Matchprint Professional Server and select 
the spooler created in step 1. 

9. Under the text, "Do you print from MS-DOS based programs?," leave No 
selected. 

10. Click on Next. 

11. Edit the printer name, if desired. A default printer name based on the printer 
driver is automatically entered. However, you can type in a more descriptive 
name. The name you type only appears on this Window 98 client workstation. 

12. Click on Next. 
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13. A dialog box appears asking if you want to print a test page. If you select 
Yes, another dialog box appears asking if it printed successfully. If it did print 
successfully or you answered No to print a test page, drivers are copied and a 
window appears showing the added printer. 

14. Using the Windows 98 client design application, choose Page Setup. Click 
Printer and select Xerox DocuColor 12. Note that the Printer Where 
location reflects the MPS spooler pathname. Click OK. 

15. Click OK to close the Page Setup dialog box. You are now ready to print. 

Re-adding Printers for Imageable Area 

16. Restart the client system. 

17. Delete all printers from the client. 

18. Delete the KPXdoc12 PPD file within windows\system. 

19. At the Matchprint Professional Server, go to Start > Settings > Control 
Panel > Add/Remove Programs. 

20. Select Matchprint Professional Server from the program list.  

21. Click on the Change/Remove button. 

22. Click on Next. 

23. At the Program Maintenance screen, select Modify and follow the prompts 
to select the correct image area (Normal or Expanded). 

24. At the Xerox DocuColor 12, install the selected image area (Normal or 
Expanded). 

25. Restart both the client and Matchprint Professional Server systems. 

26. Add the new printer. (See steps 1-15 in this procedure.) 

Note: When adding the printer after changing the image area setting, it may 
take up to 15 minutes for it to show up on the system. 
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Macintosh Client PPD 

The Macintosh client PPD is available to download from the following locations: 

y Matchprint Professional Server CD-ROM (Procedures for Mac OS 9.x and 
OS 10.x included in this section. OS X is used to refer to all versions of OS 
10) 

y Matchprint Professional Server Web User Interface (UI), and  

y Directly from the Matchprint Professional Server. 

Macintosh OS X Loading PPD from the CD-ROM 

1. Determine which mode of Printer Image Area (Normal or Expanded) the 
Matchprint Professional Server is operating. 

2. It is recommended that any virus protection software be disabled before you 
use the Mac-Doc12-PPD-Installer. 

3. Insert the Matchprint Professional Server CD-ROM. An icon for the CD-
ROM appears on your desktop. 

4. Double-click on the CD icon. 

5. View the two folders, Expanded and Normal. 

Double-click on the appropriate printer image area folder to view the Mac-
Doc12-PPD-Installers and the Install KPG PPD Readme file.  
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6. Double-click on the Mac-Doc12-PPD-Installer-X. The associated Readme 
dialog displays. Select the Continue button. The following dialog displays: 

 

7. Select the Install button to install the KPG PPD for the Xerox DocuColor12. 
When the PPD installation is complete, the following dialog displays: 

 

Note: Classic mode applications need to use a Macintosh OS 9.x 
compatible PostScript driver and PPD. KPG recommends continuing with 
the installation of these items when the installation of the Mac OS X is 
complete. 

Selecting No displays the following window: 
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Click on Quit to leave the OS X PPD Installer. 

8. Selecting Yes will continue with the OS 9 PPD installer as follows: 

. 

9. Select the Install button. 

 

10. Choose the PPD that best fits your workflow. When the PPD installation is 
complete, the following dialog displays: 
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11. KPG recommends using the AdobePS printer drivers. Click on Yes if you wish to 
do so. The following dialog displays: 

 

12. Select OK and the following dialog displays: 

 

13. Click on Quit. The AdobePS installer screen appears. Select Continue to begin 
the installation of the Adobe PS drivers. 
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A new installer window opens displaying the AdobePS Installer. 

 

14. Click on Install. When installation is complete, the following dialog appears: 

 

15. Click on Quit, if you are done installing. 

 

16. Click on Quit, to leave the OS X PPD Installer. 

Go to Macintosh Client Setup to continue. 

Macintosh OS 9.X Loading PPD from the CD-ROM 

1. Determine which mode of Printer Image Area (Normal or Expanded) the 
Matchprint Professional Server is operating. 

2. It is recommended that any virus protection software be disabled before you 
use the Mac-Doc12-PPD-Installer. 

3. Insert the Matchprint Professional Server CD-ROM. An icon for the CD-
ROM appears on your desktop. 

Double-click on the CD icon. 
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4. View the two folders, Expanded and Normal. 

5. Double-click on the appropriate printer image area folder to view the Mac-
Doc12-PPD-Installers and the Install KPG PPD Readme file.  

 

 

6. Double-click on the Mac-Doc12-PPD-Installer-9 file. 

7. The associated Readme dialog displays. Select the Continue button. 
Continue with step 8 from the Macintosh OS X Loading PPD from the CD-
ROM. 

Go to Macintosh Client Setup to continue. 
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Downloading PPD from the Web User Interface 

1. Access the Matchprint Professional Server Web User Interface using a web 
browser. 

2. Click on the Download Mac PPD Installer link in the left frame of the 
window for your operating system. The PPD that is downloaded will match the 
server's image area configuration. 

Note: This is a compressed file. If your web browser is not configured to 
automatically decompress files, locate the downloaded file Mac-Doc12-PPD-
Installer.bin and use a decompression application similar to Stuffit 
Expander to decompress the file. 

3. Continue with step 6 for Mac OS X or step 8 for Mac OS 9 from the Loading 
PPD from the CD-ROM procedure. 

Loading PPD from the Matchprint Professional Server 

1. Have the Matchprint Professional Server administrator create a Mac Share 
for the folder c:\Program Files\Kodak Polychrome Graphics\Matchprint 
Professional Server\PPDs. 

2. At the Macintosh client, navigate to the Matchprint Professional Server 
and then to the c:\Program Files\Kodak Polychrome Graphics\Matchprint 
Professional Server\PPDs. 

3. Copy the PPDs folder to your Macintosh computer. 

4. Continue with step 5 from the Loading PPD from the CD-ROM procedure. 

Macintosh OS 10.2 Client Setup 

1. At the Matchprint Professional Server, set up the print spooler where the 
client machine will print. Go to Adding a Spooler located under Getting 
Started for additional information. 

2. Launch the Printer Center application. (Go to the local hard drive, 
Applications > Utilities > Printer Center.) If no printers are available, the 
following message appears: 
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3. Click on the Add button and a browser window appears. Navigate to the 
spooler added in step 1 and select (highlight) the spooler. At Printer Model, 
select Kodak Polychrome Graphics from the drop-down list box. 

 

4. Click on the Add button. The Printer List now displays the printer. Highlight 
the printer and select Show Info under the printer's drop-down menu. 
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5. A new window opens displaying detailed printer information. Select 
Installable Options from the drop-down menu and choose the options 
appropriate for your printer. When finished, select the Apply Changes button 
and close the window. 

 

6. Quit the Printer Center application. 
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Macintosh OS X Client Setup 

1. At the Matchprint Professional Server, set up the print spooler where the 
client machine will print. Go to Adding a Spooler located under Getting 
Started for additional information. 

2. Launch the Printer Center application. (Go to the local hard drive, 
Applications > Utilities > Printer Center.) If no printers are available, the 
following message appears: 

 

3. Click on the Add button and a browser window appears. Navigate to the 
spooler added in step 1 and select (highlight) the spooler. At Printer Model, 
select KPXDOC12.PPD from the drop-down list box. 

 

4. Click on the Add button. The Printer List now displays the printer. 
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5. Quit the Printer Center application. 

Macintosh OS 9.X Client Setup 

1. At the Matchprint Professional Server, set up the print spooler where the 
client machine will print. Go to Adding a Spooler located under Getting 
Started for additional information. 

2. In the Chooser, click on the Adobe PS printer icon in the left column. This 
displays a list of compatible PostScript printers in the right side of the 
window. 

3. Double-click on the desired spooler. 

 

A set up window appears and the Chooser tries to locate the correct PPD 
from the PPD folder. 
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If the Chooser cannot determine which PPD file to use, or if the Select PPD 
Button is clicked on, another window opens and you are prompted to select 
a PostScript Printer Description file from the PPD folder. 

 

4. Click on the desired PPD and then click on the Select button. 

A set up window appears showing, "Status: selecting the printer description 
files." 

  

Once the PPD is selected, another dialog opens and prompts you to set the 
Installable Options. 
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5. Choose the options from the drop-down menus appropriate for your 
configuration. Click on the OK button when finished. A final status window 
appears showing, "Building Desktop Printer." 

 

When complete, an icon for the selected printer appears on your desktop. 
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PPD Installable Options 

If your DocuColor 12 has either a High Capacity Feeder, or the Sorter Finisher or 
Mailbox feature, you need to set the installable options feature in the MPS software 
with the same features.  

The PPD for the MPS v3.0 software contains an "Installable Options" feature that 
allows the administrator to configure the printer shared by Window's clients (the 
printer created by the spooler) to reflect the actual device settings of the 
DocuColor12. These settings are then propagated to all connected Window's printers. 
(These settings are not propagated to Macintosh clients. Macintosh client installable 
options must be set at the client.) 

It may take several minutes for these changes to take affect. Once they are in affect, 
the client's printer will reflect these settings in the Print dialog when the user prints a 
document. Configuring the printer in this manner, eliminates potential errors caused 
by conflicting printer settings when jobs are sent to the MPS spoolers. 

The MPS software includes the following installable options in the PPD: 

y High Capacity Feeder 

y Sorter Finisher 

y Mailbox 

Windows Settings 

To ensure the Windows client's printers accurately reflect the DocuColor12 device 
settings when a spooler is created, perform the following steps at the Matchprint 
Professional Server: 

1. Go to Start > Settings > Printers. 

2. Right-click on the printer to be configured and select Properties. 

3. Click on the Device Settings tab and scroll to the Installable Options setting 
located at the bottom of the screen as shown below:  
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4. Set the Installable Options features to match the features available on your 
DocuColor12: Sorter Finisher, Mail Box or High Capacity Feeder (HCF). 

For example, in the following screen sample the Installable Options for Tray 
6 (HCF) has been set to Installed. Once the setting is changed to Installed, 
the tray setting is now available to be set with the proper media. 



Matchprint Professional Server for Xerox DocuColor 12 User Guide 

©2002 Kodak Polychrome Graphics. All Rights Reserved. 152

 

5. Click Apply, then click OK. 

It may take several minutes for these changes to take affect.  

Macintosh Settings 

For Macintosh clients, the client user can set the "Installable Options" appropriately 
when setting up the printer, or change them after the printer has been added.  Go to 
the Macintosh Client Setup instructions for more information. 
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Print Management 

Job Printing 

The Matchprint Professional Server software allows the direct printing of CMYK, 
TIFF, TIFF-IT, Adobe Photoshop CMYK and RGB images, Scitex CT images, PDF 
(portable document format), PostScript, and Encapsulated PostScript (EPS) files. 

To print a job from the print server: 

1. Go to File > Print File.. from the menu. A file selection dialog box displays. 

2. Browse to the file you want to print, select the file and then click Open. 

The Print File dialog box displays with the following tabs:  

 

3. Set your parameters or use the default settings. For an explanation of tab 
information, go to Setting Job Parameters, located under Getting Started. 

Note: For PostScript jobs submitted via a Print File, job parameter settings 
for Number of Copies, Input Tray and Media Type override the PostScript file 
codes. For all other settings, the PostScript file settings override the job 
parameter settings. 

For jobs submitted through a spooler or hot folder, the values in the 
Postscript file always override the default job parameters for that spooler or 
hot folder. 

Printing Multiple Files 

To print more than one file: 

1. Locate the files on the hard drive and select them. (Use the Shift or Ctrl key 
to select multiple files.) 

2. Drag the selected files onto the Professional Server icon or the Job Queue 
window. A Print File dialog is displayed for the selected files. Select the 
desired options common to the files and click OK. 

3. The files now enter the job queue. Highlight individual jobs and change 
parameters, if desired. 
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Printing from a Hot Folder 

Hot Folders are folders the Matchprint Professional Server software "watches" for 
incoming jobs. When a file of a supported file type is placed in a Hot Folder, it is 
automatically entered into the job queue for printing. When a file enters the Hot 
Folder, it is given the default Hot Folder Settings (i.e., color target, etc.) set for the 
particular folder it is placed in. 

Important! 

1. If when first creating/selecting a Hot Folder, it already contains files, a 
dialog displays a warning that processed files will be deleted. 

2. All Files placed into a Hot Folder are DELETED after printing! To send a 
copy of a file on your Mac, press the Option key (Ctrl on Windows), click 
on the desired file, and drag it to the Hot Folder. The original file will 
remain in its folder, and the copy will be deleted. 

Note: For PostScript jobs submitted via a Print File, job parameter settings 
for Number of Copies, Input Tray and Media Type override the PostScript file 
codes. For all other settings, the PostScript file settings override the job 
parameter settings. 

For jobs submitted through a spooler or hot folder, the values in the 
Postscript file always override the default job parameters for that spooler or 
hot folder. 

Hot folders are useful in a single system configuration, where the computer, acting 
as the print server, also serves as a workstation. When printing from your application 
on the print server, save the file to your Hot Folder. The file is automatically proofed 
and then deleted. This saves you the steps of selecting the file to be proofed in the 
Matchprint Professional Server software, then deleting the file later after printing. 
Hot Folders are also useful when files are being produced by an Open Prepress 
Interface (OPI) system or some other automated means. 
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Network Job Printing 

Matchprint Professional Server software allows you to print files from any 
workstation that is networked with the Professional Server. This is accomplished 
using a spooler (see Adding a Spooler for information on setting up a spooler). In 
your workstation application (i.e., Adobe Photoshop, QuarkXPress, etc.), simply 
select the spooler as your printer and print as you normally would. Files that are sent 
to the Spooler are automatically entered into the Job Queue for printing. 

Postscript Printer Driver (PPD) installation may be necessary to allow client 
Macintosh or PC computers to properly print to the Xerox DocuColor 12 copier over 
the network.  

The Matchprint Professional Server software includes the latest version of the 
AdobePS driver. Microsoft Windows client machines wishing to print to the 
Matchprint Professional Server automatically installs the AdobePS driver when 
the printer is added via the Windows "Add Printer" dialog. If a more recent PPD 
version is detected on the server than exists on the client, the system asks if you 
would like to use the newer version. KPG recommends using the newest PPD version.  
If you choose to use the older PPD, the software may not function as expected. 

See Installing PPDs on Client Machines for additional instructions. 

Printing Multiple Files 

To print more than one file: 

1. Locate the files on the hard drive and select them. (Use the Shift or Ctrl key 
to select multiple files.) 

2. Drag the selected files onto the Professional Server icon or the Job Queue 
window. A Print File dialog is displayed for the selected files. Select the 
desired options common to the files and click OK. 

3. The files now enter the job queue. Highlight individual jobs and change 
parameters, if desired. 
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Printing Controls 

When processing print jobs, use any or all of the menu items listed below, in any 
order. 

The menu items you can use to control printing are as follows: 

y Clearing the Job or System Logs 

y Setting Job Parameters 

y Edit or View Parameters 

y Proof Next 

y Delete 

y Hold/Release Job 

y Stop/Start Spooling 

y Stop/Start RIP'ing 

y Stop/Start Proofing 

Color Target Adjustment 

Color Target Adjustment allows you to modify color targets. This feature allows for 
moderate adjustments to standard color targets in such areas as dot gain 
compensation. Only use this option if you are simulating conditions other than the 
conventional Matchprint Professional Server printing system conditions. 

Go to File > Options > Color Target Adjustment to display the following: 
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Media: Drop-down menu displays available media selection. 

Target: Drop-down menu displays adjustable profiles and device links from the 
c:\Program Files\Kodak Polychrome Graphics\Color\ICC Device Links and c:\Program 
Files\Kodak Polychrome Graphics\Color\Profiles\Destination folders. 

File: Drop-down menu displays available adjustment files for the selected color 
target. No drop-down menu is available if no customized file exists for the selected 
target. To create one, click New. 

Settings of Cyan, Magenta, Yellow and Black: Adjustments for 6%, 25%, 50%, 
75% and 100% levels. Default value for unsaved files is zero. For existing files, 
default values are read from the file. For the 6% column, allowable values are -6.0 
to +12.0 (not possible to remove more than 6%). For all other columns, allowable 
values are -12.0 to +12.0. Clicking buttons with color names graphs those settings. 

Color TIP: You might be surprised to learn that CMYK adjustments can be made 
to PostScript files which contain RGB data. This is because the PostScript 
interpreter converts the data from RGB to CMYK internally (using PostScript's 
Color Space Arrays) before the data is processed by the RIP. Thus, PostScript 
files follow CMYK color workflows, not RGB, even if they contain some RGB data. 
See KPG RIP Overview for details. 

Density Adjustment: Density adjustment ranges from -20.0 to +20.0. 

Done: Prompts the user to save changes, if changes have been made. Otherwise, no 
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changes are made and the dialog is dismissed. 

Save: For new adjustment files, clicking on Save displays a Save As dialog box and 
saves to the "Color Tables" folder. For existing adjustment files, clicking on Save 
saves the current settings and no confirmation box displays. 

Reset: Input fields are reset to previous values. For unsaved files, fields are reset to 
zero. For saved files, values are restored from the file. 

New: Creates a new color target adjustment. Input fields are set to zero. 

Save As: Allows the user to save under another file name and location.  

Delete: Allows the user to delete Color Target Adjustment files. 
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Grayscale Target Adjustment 

Grayscale Target Adjustment allows moderate adjustment of black ink for 
grayscale printing. 

Note: For .ps, .tif, native Photoshop (.psd), or Scitex CT (.sct), the Grayscale 
Target Adjustments only apply if the image is in grayscale. If the .ps, .tif, 
.psd, .sct file is in color, Grayscale Target Adjustments are ignored. For all 
other supported file formats, such as .eps, .pdf, etc., the Grayscale Target 
Adjustments are disabled and CMYK processing is applied. 

To adjust the gray levels of grayscale .eps, .pdf, or .dcs2 files, use the Color 
Target Adjustment feature and modify the black channel or the density 
adjustment as desired, then apply this Color Target Adjustment to the file. 

Separations and Grayscale: If grayscale images are desired when printing 
from client applications, the PostScript data must be sent as composite, not 
separated. If this is not done, the image will print in color. 

Go to File > Options > Grayscale Target Adjustment to display the following: 

 

File: Drop-down menu displays available adjustment files for grayscale printing. No 
drop-down menu is available if no grayscale target adjustment files exist. To create 
one, click New. 

Settings for  Black: Adjustments for 6%, 25%, 50%, 75% and 100% levels. 
Default value for unsaved files is zero. For existing files, default values are read from 
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the file. For the 6% column, allowable values are -6.0 to +12.0 (not possible to 
remove more than 6%). For all other columns, allowable values are -12.0 to +12.0.  

Density Adjustment: Density adjustment ranges from -20.0 to +20.0. 

Done: Prompts the user to save changes, if changes have been made. Otherwise, no 
changes are made and the dialog is dismissed. 

Save: For new adjustment files, clicking on Save displays a Save As dialog box and 
saves to the "Color Tables" folder. For existing adjustment files, clicking on Save 
saves the current settings and no confirmation box displays. 

Reset: Input fields are reset to previous values. For unsaved files, fields are reset to 
zero. For saved files, values are restored from the file. 

New: Creates a new grayscale target adjustment. Input fields are set to zero. 

Save As: Allows the user to save under another file name and location.  

Delete: Allows the user to delete grayscale adjustment files. 

 



Matchprint Professional Server for Xerox DocuColor 12 User Guide 

©2002 Kodak Polychrome Graphics. All Rights Reserved. 161

Custom Control Scales 

A control scale is a small image placed toward the bottom of the printed page which 
contains patches of known colors. The user can look at these patches to see if the 
color came out correctly and judge the overall quality of the print. 

The control scale image is selected from the Output tab when setting job 
parameters. (Select a job from the job queue and click to view the job parameters.) 
CMYK and Gray Control Scale drop-down lists are available on the Output tab. 

 

The CMYK and Gray Control Scale drop-down lists are built from the files located in 
the MPS\KPG Color\Control Scales folder.  

Creating Your Own Control Scale 

KPG and Gretag control scale images are provided. However, you can create your 
own custom control scale images using Freehand 9 (and higher) or Illustrator 9 (and 
higher). 

Custom control scale image requirements:  

• saved as eps format files. 

• saved as vector data only with no image data: 

- Freehand 9 (and higher) save vector data as "Macintosh" eps format or 
"Generic" eps format. 

- Illustrator 9 (and higher) save vector data as "Illustrator" eps, with a 
Compatibility selection of 4.0 or 3.0/3.2.  

• recommended image size approximately 0.5 inches in height by 11.9 inches 
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in width. 

• must match the desired color space (either CMYK or Grayscale). 

• must be placed in the appropriate folder: 

- CMYK control scales go in MPS\KPG Color\Control 
Scales\CMYKControlScales folder. 

- Grayscale control scales go in MPS\KPG Color\Control 
Scales\GrayscaleControlScales folder. 

Once the image is placed in the appropriate Control Scales folder, you can select it 
from Output tab CMYK and Gray Control Scale drop-down list boxes. If the RIP is 
running when the control scales are added, you need to quit, then restart the MPS 
application to view the new control scales. 
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Viewing the Job Queue 

The job queue is part of the main screen format as shown below: 

 

The job queue window has four areas: 

y Device Status 

y RIP Status 

y Print Status 

y Job Queue 

Device Status Area 

 

The Device Status area in the upper left corner contains the following icons: 

  Activity Indicator: The spinning "beach ball" icon indicates the software is 
running properly.  

Spooling: The spool icon is second. A red X through the icon indicates you 
have selected Stop Spooling from the Queue menu. Workstations will not be able to 
see the proofer on the network if the spooling is off. To enable spooling, select 
Resume Spooling in the Queue menu. 

RIP'ing: The RIP icon is third. A red X through the icon indicates you have 
selected Stop RIP'ing from the Queue menu. To enable RIP'ing, select Resume 
RIP'ing in the Queue menu. 
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Printing: The proof icon is fourth. A red X through the icon indicates you have 
selected Stop Printing from the Queue menu. To enable Printing, select Resume 
Printing in the Queue menu. 

RIP Status Area or Window 

The RIP status area can be seen from the Job Queue or by selecting View > RIP 
Status from the menu. 

 

RIP/Document Name displays the RIP type and document name of the currently 
selected file. 

RIP Progress Bar indicates processing status for PostScript, Scitex CT, TIFF, and 
Adobe Photoshop images. (The bar is only approximate for PostScript files.) 

Start/Elapsed Time displays the time the current file began RIP'ing as well as the 
elapsed time since RIP'ing began (does not include spooling time.) 

Print Status Area or Window 

The Print status area can be seen from the Job Queue or by selecting View > 
Printer Status from the menu. 

 

Printer/Document Name displays the printer and name of the currently selected 
file, if a printer has been assigned to the job. 

Printer Status Message indicates current proofer status. 

Printer Progress Bar indicates the printing status for the current file. 

Start/Elapsed Time displays the time the current file began printing and the 
elapsed time since printing began. 
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Job Queue Area 

 

The Job Queue area contains information on each job in the queue, including: 

• Job Status 

• Document Name 

• User Name 

• Job Size 

• Media Type 

• Color Target 

• Number of Pages 

• Messages 

Right-clicking on a selected job gives pop-up menu with portions of the Queue menu 
available. 

TIP: Selecting a job, then hitting the spacebar will also display the menu. If you 
use the spacebar to display the menu, use the arrows to scroll, use the Enter 
key to select, and press ESC to exit the pop-up menu.  

At the top of the queue is the job with the "highest" priority. Usually the status for 
the highest priority is "RIP'ing" or "Proofing," unless printing has been stopped. 
When the job finishes, it disappears from the list and the other jobs move up in the 
queue. 

Status 

The job currently arriving over the network will have a spooling status. The possible 
job statuses are: 

Job Status Description 

Waiting for CFM Job is waiting for CFM to become 
available. 

Calculating device link Job is waiting to have device link 
calculated. 

Spooling Job is spooling to a file. 

RIP’ing Job is RIP’ing. 

RIP’ing, Printing Job is RIP’ing and printing. 

Checking for printer. Job may be printed; RIP is done. 
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Job Status Description 

Print Pending Job has been sent to the driver, but not 
to the printer. 

Printing Job has been sent to the printer and is 
printing. 

Waiting for RIP Job is waiting for RIP to become 
available. 

Waiting for Printer Job is waiting for a printer. 

Holding Job is on hold and needs to be RIP’ed 
before being printed. 

Print Hold Job is on hold and can print without 
being RIP’ed. 

Preview Hold Job is RIP’ed, but on hold for preview. 

Holding: RIP error RIP error occurred – may be recoverable. 

Holding: Printer error Print error occurred – may be 
recoverable. 

Cancelled. Job has been cancelled. 

Notes: 1. Jobs may be in more than one of these states simultaneously (i.e., 
RIP'ing/Printing). 2. To manipulate a particular job (e.g., delete, hold, release or 
proof next), right click on the job and select the desired option. 

You may select a range of jobs using the Shift key while highlighting additional jobs 
or use the Ctrl key to select non-contiguous sets of jobs. 
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Viewing the Job or System Log 

Select Job Log or System Log from the View menu to view. 

Job Log Screen: 

 

The Job Log contains information on past jobs (doc name, user name, date, size, 
etc.). 

Note: The job log is stored in the Configuration folder as a text file called 
jlog.txt. This file is a tab-delimited text file, suitable for reading into 
spreadsheets and database programs. 

System Log Screen: 

 

The System Log contains information used for technical support. 

Note: The system log is stored in the Configuration folder as a text file called 
slog.txt. This file is a tab-delimited text file, suitable for reading into 
spreadsheets and database programs. 
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Clearing the Job or System Log 

Select Clear Job Log or Clear System Log from the File menu to clear the logs. A 
confirmation box appears asking if you are sure you want to clear the contents of the 
Log. 

Clicking Yes clears the log. Clicking No retains the current log. 

To save the contents of the existing job or system log (to enter data into a 
spreadsheet program, for example), simply copy the job log file (jlog.txt) or system 
log file (slog.txt) out of the "Configuration" subdirectory of the application's main 
directory. 

Print Next 

You may move the priority of a job to the top of the queue as follows: 

1. Select the job you want to print  next by clicking on the job in the Job Queue 
window. 

2. Select Print Next from the Queue menu or right-click on the mouse and 
select Print Next from context menu. The selected job will print next. 

Delete Job 

You may delete jobs from the queue as follows: 

1. Select the job(s) you want to delete. To delete multiple jobs, hold down the 
Shift key when selecting the range of jobs. 

2. Select Delete from the Queue menu. 

Important! It is recommended you do not delete a processing job (i.e., 
spooling or printing). 

y If the job is spooling, the spooling stops. The user who is sending the job 
may receive an error message on the workstation computer. 

y If the job is processing, it may take some time to stop, due to the 
PostScript™ cleanup necessary to clear data which has already processed. 

y If the job is printing, the printing will stop. The page ejects if printing has 
already started. 
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Hold or Release Job 

The Hold menu item places the selected job(s) on hold, so they are not processed or 
proofed. If the selected jobs are on hold, the menu item will change to Release. 
Selecting Release changes the status of the job(s) back to Waiting, which puts 
them back in the Job Queue. 

1. Select the job you want to put on hold. If you want to put a range of jobs on 
hold, hold down the Shift key when selecting the range of jobs. 

2. Select Hold from the Queue menu OR right-click and select Hold from the 
menu. 

Note: You can place a job on hold while it is spooling. Once it has 
completed spooling, it will immediately go on hold. 

3. To release the job(s), select the job(s) and then select Release from the 
Queue menu OR right-click and select Release from the menu. 

Edit or View Job Parameters 

Select a job in the job queue and double-click to view job parameters, OR select a 
job in the job queue, then select Edit Parameters from the Queue menu, OR select 
File > Print File and pick a file to proof. 

The Job Parameter screen appears with the following tabs: Printer, Color, Output, 
PDF, Preview, and Summary. 

To view tab information, go to Setting Job Parameters, located under Getting 
Started. 
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Stop or Resume Spooling 

The Stop Spooling menu item stops the Matchprint Professional Server software 
from accepting any more network jobs. The Professional Server software will still RIP 
and proof any jobs still in the queue, but does not accept any new jobs via spooler or 
hot folder. (No spoolers are visible on the network and hot folders become inactive.) 

After selecting the Stop Spooling command, the menu item changes to Resume 
Spooling. 

1. Select Stop Spooling from the Queue menu. 

2. To resume spooling, select Resume Spooling from the Queue menu. The 
software restarts spooling and the menu item reverts to Stop Spooling. The 
software then allows jobs to be received from the network. 

Stop or Resume RIP'ing 

The Stop RIP'ing menu item stops the Matchprint Professional Server software 
from RIP'ing any job(s) in the queue. 

After selecting this command, the menu item then reads Start RIP'ing. 

1. Select Stop RIP'ing from the Queue menu. 

2. To resume RIP'ing, select Resume RIP'ing from the Queue menu. The 
software restarts RIP'ing and the menu item reverts to Stop RIP'ing. 

Note: The system may continue spooling, even when Stop RIP'ing is activated. 

 



Matchprint Professional Server for Xerox DocuColor 12 User Guide 

©2002 Kodak Polychrome Graphics. All Rights Reserved. 171

Stop or Resume Printing 

Select Stop Printing from the Queue menu to stop the Matchprint Professional 
Server software from printing any jobs in the queue. This selection allows accepting 
new print jobs, but will not print them. 

Note: This menu item does not stop the processing of the jobs currently RIP'ing 
or printing. 

The Stop Printing menu item is useful when changing the media in a printer, or 
some other maintenance on the machine. A red X over the printer icon displays in 
the Status Bar of the Job Queue while printing is stopped. 

1. Select Stop Printing from the Queue menu. 

2. To resume printing, select Resume Printing from the Queue menu. The top 
job in the queue (with a status of Waiting) immediately moves to the printing 
phase and the menu item reverts to Stop Printing. 
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Job Log Functions 

There are a number of useful Job Log functions available to the user. Select a job 
from the Job Log and right-click to view the following menu selection: 

TIP: Selecting a job, then hitting the spacebar will also display the Job Log 
menu. If you use the spacebar to display the menu, use the arrows to scroll, use 
the Enter key to select, and press ESC to exit the pop-up menu.  

 

View Job Parameters 
View Job Parameters... displays the job parameters used when this file was 
printed. The job parameters can be viewed, but not edited from this command. 

Fast Reprint 
Fast Reprint... allows you to reprint a job with the current job parameters. Job 
parameters that would cause the job to be re-RIP'ed cannot be changed. The 
intermediate RIP files for the job must still exist for this command to be available, 
and the jobs parameters must be consistent with the server's current configuration.  

Reprocess and Reprint 
Reprocess and Reprint... allows the user to change parameters before printing 
which requires the job to be re-RIP’ed. The original document for the job must still 
exist for this command to be available. 

Export Job 
Export Job.... allows you to export the job to an archive for later use. Go to the Job 
Archiving topic for more information. 

Exporting Job Log 
To obtain a printed copy of the Job Log, go to File >Job Log > Export Job Log. 
This exports the job log into a .txt tab-delimited file. The file can then be imported 
into an Excel Spreadsheet. 

See the Tracking tab in Setting Job Parameters section and Tracking Jobs for more 
information on Adding tracking codes and descriptions to this feature. 
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Job Tracking 

Jobs done for a specific customer for invoicing or inventory purposes can be tracked 
using the Tracking feature. Tracking codes can be set for individual jobs, hot folders 
or spoolers. 

Set Tracking Code 

Go to the Tracking tab on the job parameter window to set a specific code with an 
optional description.  

 

Description (optional) can be any identifying name, such as a company 
name or a person's name. Special characters can be used, but the length 
of the description field cannot exceed the space provided.  

Code can be an alphanumeric code that can be sorted by Excel once the 
job has been exported. Special characters can be used, but the length of 
the code field cannot exceed the space provided.  

When you are ready to invoice the customer or take inventory, export the job log as 
shown below.  
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Export Job Log with Tracking Code 

Go to File > Log Files > Export Job Log. The file is exported into a .txt tab-
delimited file which can then be imported into an Excel spreadsheet and sorted by 
code number. 

Note: Blank sheets inserted for duplex operations are counted as "black" sheets 
in the automatic click count. This should be noted for customer billing purposes.  
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Job Archiving 

The Job Archive feature allows the user to access a previously printed job with all 
original and resource files. This allows the job to be reprinted (without re-RIP'ing), or 
be modified and reprocessed (re-RIP'ed). Job archives can also be moved and 
printed to remote locations.  

There are two ways to archive jobs: 1) by selecting to archive on the Archive tab, or 
2) by exporting from the job log after a job has been printed.  

Setting the Archive Tab 

Individual jobs, Hot Folders and Spoolers can be configured to automatically archive 
jobs by setting the Archive tab as follows: 

1. Select a file to print (File > Print File), browse to the file location, select the 
file and click Open or go to Input >Add Hot Folder or Add Spooler. 

2. In the following dialog box, select the Archive tab: 

Note: Go to Setting Job Parameters, Archive tab for additional information 
on the available settings. 

 

3. Make sure the appropriate Job Archiving selections are checked: 

y Create Job Archive 

y Archive Input File 
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y Archive RIP'ed Pages 

4. If you would like to create a different Job Archive Location, click on Browse 
and navigate to the new location.  

Note: If Create Job Archive is selected, the Job Archive Location is 
checked to see if the folder exists on the computer. If the folder doesn't 
currently exist, the Job Archive Location text displays in red. Click on 
Browse... and select a new path. The text color will go back to black. 

5. Set any other Job Parameters, then click OK when you are ready to print. 

Exporting Job to Archive from the Job Log 

If the job is not automatically set to archive on the Archive tab, you can also 
manually archive a job once it has been printed by completing the following steps: 

Note: Multiple jobs cannot be archived together. 

1. Once a job has been printed, go to View > Job Log to view the job in the 
log. 

2. Select the job you want to archive from the job log, then right-click (or touch 
the spacebar) to display the menu options as shown below. 

 

3. Select Export Job... and the following screen displays: 
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4. Select the appropriate Job Archive Options: 

Note: Always include the original document and intermediate files 
whenever possible. The default setting always has these options selected. 
Some options may not be selected if the corresponding files are not 
available. 

y Include original document.  

y Include intermediate files. 

5. Browse to the location where you wish to store archived jobs and enter a 
suitable file name. Archived jobs are saved with a .rba file format extension. 

6. Click Save. 

Importing Job from Archive 

Once you have exported a Job Archive you can retrieve it for printing using the 
Import Job Archive function. 

1. Go to File > Import Job Archive. The following screen displays: 

 

2. Browse to the location of the job archive and select the file. 

3. Select the appropriate Job import option: 

• Fast reprint allows the user to reprint a job with the current job 
parameters. Job parameters that would cause the job to be re-RIP'ed 
cannot be changed. The intermediate RIP files for the job must still exist 
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for this command to be available, and the jobs parameters must be 
consistent with the server's current configuration.  

y Reprocessing and reprint allows the user to change parameters before 
printing which requires the job to be re-RIP’ed. The original document for 
the job must still exist for this command to be available. 

y Import into job log without printing. 

4. Click Open and the Job Parameter window or settings window displays. 

5. If desired, make parameter changes. 

6. When satisfied with your settings, click OK to submit the job for printing. 
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ScatterProofing 

ScatterProofing can be used with the Matchprint Professional Server as a way to 
collect multiple Photoshop, TIFF, or Scitex CT images onto a page, which is then sent 
to the RIP for printing. 

How to Use ScattterProofing 

1. Add a hot folder at the RIP to use with images generated by ScatterProofing. 
For more information, go to the Adding a Hot Folder topic under Getting 
Started. 

2. Install the ScatterProofing application. For more information, go to the 
ScatterProofing User's Guide. 

3. Configure ScatterProofing for "automatic mode." Refer to the ScatterProofing 
User's Guide. 

Note: The Matchprint Professional Server does not generate Rainbow Image 
Files or .RBIs. It generates Rainbow Files, or .RBFs. This means that 
ScatterProofing 1.1 will not be able to process the RIP'ed pages generated by the 
Matchprint Professional Server. However, you can still collect Photoshop, TIFF, 
and Scitex CT images automatically into a layout image, and have this layout 
image automatically sent to the server for printing. 
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Separation Management 

Separation Management is a tool to manage and maintain the color separations 
contained in color libraries used by the Matchprint Professional Server software. 
Four libraries are included, the PANTONE Coated and Uncoated Libraries, the 
Matchprint Library, and a sample "User Colors" Library. The "User Colors" Library 
contains a variety of colors to use as a starting point for customizing your own color 
separations. You can also create additional custom user libraries, if desired. 

Color libraries provide color definitions for color separations by name. For example, if 
you have a QuarkXPress document with an "Autumn Red" separation, the color 
library must also contain the "Autumn Red" color definition. 

Important! It is imperative the color separation name be exactly the same in 
the application and in the Separation Management color library. When the 
PostScript™ file is received by the  Matchprint Professional Server software, 
the system identifies the separation by name, and uses it to find the color 
separation data in the library. Therefore, if the exact name does not appear in 
the color library, the system will not be able to process the file. 

It is important to name every color differently. If you have two colors with the same 
name, the  Matchprint Professional Server software will use the color it finds first. 
Therefore, to avoid confusion, always use unique color names. 

This section shows you how to use Separation Management to create new color 
libraries, and add, duplicate, and delete colors. 

Note: Any file from a design application can have up to twelve colors beyond 
cyan, magenta, yellow and black. 

y L*a*b* Color Space 

y Creating a Color Library and Adding Colors 

y Importing Colors - Tab Delimited Files 

y Exporting Colors 

y Editing Colors 

y Copying Colors 

y Deleting Colors 
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L*a*b* Color Space Overview 

A good understanding of the L*a*b* color space can be helpful when using 
Separation Management. 

L*a*b* refers to a three dimensional color space model. L* indicates on a scale of 0 
to 100 the luminosity/brightness of a color ranging from dark to light; a* indicates 
on a scale of -120 to +120 the appearance of a color ranging from green to red; b* 
indicates on a scale of -120 to +120 the appearance of a color ranging from blue to 
yellow. 

Every color has a specific L*a*b* value. A spectrophotometer defines a color 
according to its location in three-dimensional L*a*b* color space. For example, you 
can use a spectrophotometer to measure custom color chips to determine the correct 
L*a*b* values for your desired custom color. 

L*a*b* Color Space 
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Creating a Color Library 

To add custom colors to the application, you can either create a new color library and 
add colors to it, or add colors to an existing user color library. Name your color 
libraries in a way that makes sense to you. For example, you could name your 
libraries by color set (e.g., "Summer colors," "Winter colors") or by user name (e.g., 
"ABC company," "Karen's colors"). 

Note: You can only add new colors in unprotected user color libraries. The 
supplied Matchprint library and two PANTONE libraries are protected and cannot 
be altered. 

1. Go to File > Options > Separation Management. The Separation 
Management dialog box displays. 

 

Use the "Color Library" drop-down box to select the desired color library. To 
create a new library, go to step 2, otherwise go to step 6. 

The Separation Management dialog box displays the colors contained in the 
selected library. This list may contain anything from a few colors to hundreds 
of colors. 

2. To create a new color library, click New Library. 

3. Enter the name for your new color library (e.g., "Spring Colors"). 
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4. Click OK. The new color library is now available/selected in the Separation 
Management dialog. 

5. To add colors to a color library, first select the color library you want to edit 
from the Color Library drop-down menu. In our example, the "Spring 
Colors" library is already selected. Note that it is currently empty, since it is 
new. 

6. Click New Color. The Separation Editor dialog box displays. 

 

7. Enter your Color Name. 

Warning! The color name must match exactly as it is named in the page 
layout or graphic application used. When a PostScript file is received from the 
application, the system looks through the color libraries for a separation with 
the exact same name. For instance, if the name used by the graphic 
application is "Autumn Red," enter "Autumn Red" here, not "AutumnRed" or 
"Aut Red." 

Note: Make sure the color name is unique; color names should be unique across 
all color libraries. Otherwise, the first matching color found by the system will be 
the one used. 

8. If you know the L*a*b* values for the color (say, from spectrophotometer 
readings), enter them in the 100% tint field. Otherwise, go to step 10. If you 
know the numbers for the 75%, 50%, and 25% tints, enter those as well. If 
you don't know the L*a*b* numbers for any of the tints other than 100%, go 
to step 9. 

You may also enter the L*a*b* values for the paper for greater color 
matching accuracy. Figure the correct number to subtract for base by taking 
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a spectrophotometer reading on the white base area. This number is usually 
close to 100 for L* and 0 for a* and b*. 

9. If you do not know the L*a*b* numbers for some or all of the tints other than 
100%, and you would like to have the application fill them in for you, click 
Compute. The software estimates the remaining tint values and fills them in. 
(Note: Best color reproduction is achieved when the 75%, 50%, and 25% tint 
values are measured and entered manually.) Go to step 12. 

10. If you do not know any of the L*a*b* numbers for the color, click Color 
Picker. The Color Picker dialog box displays. 

 

11. Choose the best color approximation for the separation, then click OK. The 
software will convert the color to L*a*b* numbers which then display in the 
Separation Editor dialog box. Note that this method will not give accurate 
color reproduction. 

In the Separation Editor dialog box, the colored box to the right of the 
separation name shows an RGB approximation of the color definition. The 
application will try to reproduce this color as faithfully as possible. 

12. To add the color to the library, click Save. The Separation Management 
dialog box now contains the new color separation. 
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13. To add more colors, repeat steps 6 through 12. 
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Editing Colors 

The Edit command is available only for "user" color libraries. 

1. Select a color and click Edit. The Separation Editor dialog displays. 

 

2. Make any desired changes to the data and click Save. 

Color Picker, Color Wheel, and ColorSpace are color edit tools. These color edit 
tools all share the same purpose, so choose the tool you prefer. 

Compute: Computes values for empty fields. ("Paper" defaults to 100,0,0 if not 
shown.) 

Save: Saves data and exists the dialog box. 

Cancel: Exits the dialog box without saving. 
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Copying Colors 

The Copy command is available only for "user" color libraries. 

1. Select a color and click Copy Color. The Separation Editor dialog box 
displays. 

 

2. Make any desired changes to the data and click Save. 

Deleting Colors 

The Delete Color command is available only for "user" color libraries. 

1. Select a color and click Delete Color. A confirmation dialog box displays. 

 

2. Click Yes to delete the color(s) from the library. Otherwise, click No. 
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Exporting Colors 

The Export Colors command is available only for "user" color libraries. 

Using Export Colors allows you to export all the colors of the library to a tab-
delimited text file. You can then review or edit the file in another application. 

Exporting to a file is also useful to backup a color library. To restore the saved color 
information, use Importing Colors. 

1. Click Export Colors in the Separation Management dialog box. A file 
selection dialog box displays. 

 

2. Select the desired file name and location for the color library data, then click 
Save. 

See Importing Colors for file format information. 
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Importing Colors 

The Import Colors command is available only for "user" color libraries. 

Import Colors allows you to load colors from a tab- or space- delimited text file. 

1. Click Import Colors in the Separation Management dialog box. A file 
selection dialog box displays. 

 

2. Select the desired tab-delimited color file and click Open. 

Creating Tab-Delimited Files 

Create tab-delimited files in a spreadsheet program such as Microsoft™ Excel; each 
text line defines a single color. These files can then be imported into a user color 
library. Each line contains the following: 

y Color Separation Name (1 to 31 characters) 

y Printing priority (used in old versions of the application) - use "1" 

y Separation type (used in old versions of the application) - use "CMYK" 

y L*a*b* color definitions for 100%, 75%, 50%, and 25% tints (floating point 
numbers L[0,100] a, b [-120, 120]) 

y L*a*b* color definitions for the media (floating point numbers L[0,100] a, b 
[-120, 120]) 

Note: The three 100% tint values for L*a*b* are required; the rest of the tint 
values are optional. 
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Each field must be separated by a single space or Tab character, and the line must 
end with a hard carriage return. For example, if you have a color with the name "Sun 
Yellow," and 100% tint values of "78, 23, and 34," the line would look like this: 

Sun Yellow 1 CMYK 78 23 34 
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Roman Font Manager 

The Roman Font Manager application allows you to view, add or delete fonts from 
the list of fonts known to the Matchprint Professional Server. (The Roman Font 
Manager now handles PC compressed .PFB fonts.)  

To access the Roman Font Manager, go to Start > Programs > Kodak 
Polychrome Graphics > Roman Font Manager. The Roman Font Manager dialog 
box appears: 

 

The list box on the left side of the Roman Font Management dialog box shows all 
installed Roman fonts known to the Matchprint Professional Server. This list may 
contain only a few or hundreds of fonts (Matchprint Professional Server comes 
with 139 standard fonts.)  

The right side of the dialog box contains three command buttons: Add, Delete, and 
OK. 

Add 

The Add command allows you to install fonts. Do these steps to ensure a font is 
always available when printing. 

1. Click Add to display the Select Fonts to Add dialog box. Select the desired 
font(s) to be added. 
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2. When the fonts are selected, click Open. The dialog box disappears and your 
selections are installed to the font list.  

y A progress bar appears as fonts are loaded. If the font already exists, you 
are prompted to replace for each duplicate font. 

y It is okay to add both normal and compressed fonts at the same time. 

Delete  

The Delete command is active when one or more font names are selected in the font 
list. 

Important! The fonts are removed (deleted) from the disk system. Use 
caution when deleting fonts. 

1. Select the font(s) you want to remove from the list. 

2. Click Delete. A confirmation dialog displays. 

3. Click OK to remove fonts from the list. Otherwise, click Cancel. 

OK 

Press OK to exit the application when done. 
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Troubleshooting and TIPs 

Troubleshooting 

Problem Possible Solution 

Nothing comes out of 
 the printer. 

1. Printer problem: 

y Check LCD panel for error messages. Make a copy on 
the DocuColor 12 to verify it functions. 

y Check input tray to make sure there is paper in the 
tray. 

y Make sure the paper orientation matches the setup 
on the Printer tab of the Job Parameters dialog. 

2. Application problem: Check tray settings, job state, job 
messages, etc., for possible error conditions. 

3. Driver failure: Job won't hold. Try rebooting application 
and printer. 

  

Color output is wrong. 1. Check color target settings. Make sure settings are 
appropriate for the media used. 

2. Try calibrating the printer, if not calibrated already. 

3. If calibration has been done and color is still 
unacceptable, check ink levels. 

4. Make sure the correct or intended device links have been 
selected for the media. The media and color target can 
be identified by printing a job slug on the proof. 

  

Problems viewing the 
Help files. 

If you are having problems viewing the Help files, update your 
browser to the latest version. Most viewing problems are 
corrected by doing this.  

  

Printer output is 
different than what is 
specified in the Job 
Parameter settings. 

For PostScript jobs submitted via Print File, the number of copies 
(see Output tab) and the input tray selection (see Printer tab) 
override the values used when the PostScript file was created. 
For all other settings, such as Media Type, Output Bin, Duplex, 
and Collate, the PostScript file settings override the job 
parameter settings. 

For jobs submitted through a spooler or hot folder, the values in 
the PostScript file always override the default job parameters for 
that spooler or hot folder. 
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When trying to duplex a 
job, the back of the first 
page is blank. 

If you want to reverse print while duplexing, you should NOT use 
the application's "Reverse Printing" feature. Printing odd 
numbered page documents with PPD options set to "reverse 
print" and "duplex," and using a spooler with "duplex on," but 
"collate off," causes page 1 to print with no back page. This 
occurs because the application sends the pages in reverse order. 
The Matchprint server only sees a duplex job with an odd number 
of pages. Consequently, a blank page gets tacked on after the 
last page, which in this case is page 1. 

  

AdobePS only - 
Duplexing issues. 

  

Turning duplexing on de-activates media types that do not 
support duplexing. However, selecting media types that do not 
support duplexing does not turn off the duplexing option. 

Selecting a media that shouldn't duplex, then turning on 
duplexing, does not disable the non-duplexing media. To resolve 
this issue, turn duplexing off, select Normal Bond and then turn 
duplexing back on. 

  

All my hot folder jobs are 
gone! 

If when first creating/selecting a Hot Folder, it already contains 
files, a dialog displays a warning that processed files will be 
deleted. All files placed into a Hot Folder are deleted after 
printing! 

  

I can't get my TIFF-IT 
files to process from a 
Hot Folder. 

TIFF-IT files (fp, ct, and lw) should be copied to the Matchprint 
Server into a known storage location (not a hot folder). Then a 
shortcut of the fp file should be copied (not moved) to the local 
hot folder. Once files are processed or RIP'ed from a Hot Folder, 
they are deleted. It is the intention of Hot Folders to delete files 
after processing because they are active RIP directories, not 
storage locations. 

  

My Macintosh Chooser 
doesn't know which PPD 
file to use. 

If the Chooser cannot determine which PPD file to use, or if the 
Select PPD button is clicked, another dialog opens and prompts 
you to select a PostScript Printer Description File from the ppd 
folder listing. Click on the DocuColor12 (KPG) PPD and then 
click on the Select button. For complete installation instructions, 
go to Macintosh Client PPD Installation, located under Installing 
Matchprint Professional Server Software. 

  

I recently installed new 
software on my 
computer. After that, I 
started having trouble 
with my system. 

  

If you are experiencing difficulty with your system and you 
recently installed new software on the computer, try reinstalling 
Service Pack 3 for Windows 2000. 
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Windows 98 only. When 
trying to add a printer, 
the Matchprint server 
requests a password, but 
does not allow the user 
to log in as a guest. 

  

In order for a Windows 98 user to add a printer, the Matchprint 
server administrator must set the User Manager for Domains 
Guest properties to a blank password and check Password 
Never Expires. This allows the Windows 98 client workstation to 
add the Matchprint spooler as a printer. 

Spooler ID cannot be 
deleted once it is 
created. 

If a Microsoft Windows  client fails when trying to add or print to 
a print spooler, the user should confirm the spooler exists and is 
active on the server. When a print server is deleted at the server, 
it is deleted from the server and the network. However, any 
client's "Add Printer Wizard" can still view the spooler name for 
up to 2 hours after the spooler has been deleted. This is a known 
issue with Microsoft Windows. Users can confirm a spooler exists 
by navigating to the server and viewing it over the network. 

  

Windows 2000 only. 
Error message, "Could 
not complete the print 
command because the 
selected printer could 
not be found." 

  

At the client Windows machine, either log into the same domain 
as the Matchprint Professional Server, or connect to the 
Matchprint Server with a valid user name and password that 
has a minimum of read access. For security purposes, KPG does 
NOT recommend enabling the Guest Account. 

Printing a DCS2 file with 
2400 DPI separation 
resolution, 8.5 x 11 with 
6 separations can take 
up to 3 hours to print. 

The main DCS2 file contains a low resolution composite 
representation of the original image. But, the KPG RIP does not 
use it. To produce the highest quality proof, the KPG RIP 
recombines the separations at full resolution. This accurate color 
replication process takes time to produce. Higher DPI resolution 
and a high number of color separations will increase the 
processing time. 

  

Calibration fails. If the calibration test fails, check to make sure the test page is 
properly positioned on the scan glass. The scan area is 11"x17". 
If the pattern is off the edge, calibration will fail. 

After checking the placement of the calibration test page, rescan 
the page. 

  

Macintosh only. When 
trying to do a File> Print 
Window, the following 
error occurs: "postscript 
error: rangecheck; 
offending command: 
get" 

  

On your Macintosh, try the following two work-arounds, then try 
the Print Window option again: 

y Under View > View Options, set the icon size to the 
smallest setting. 

y Under Print Window > Printer Specific Options > 
Color Mode, select Grayscale. 
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Mailbox locations aren't 
available. 

  

Mailbox locations are available on the Matchprint Professional 
Server only if mailbox is enabled on the Xerox DocuColor 12 
sorter. Contact your Xerox technician to enable this setting. 

Macintosh G3 Only. 
Macintosh G3 systems 
(PowerBooks, Desktops 
and iMacs) can't print via 
an Appletalk spooler. 

 

Macintosh G3 systems require either a third party NIC card or PC 
MacLan on the RIP server.  

“Communications error” 
appears on the MPS 
Printer status and 
“Network Connection 
Disabled” displays on the 
DocuColor 12 LCD front 
panel.  

 

If these messages display for an extended time, cycle the power 
on the DocuColor 12. 

While calibrating, the 
following error message 
appears: 

"Warning! The media 
used for calibration 
appears to be 
significantly different 
from the Normal Bond 
(or Heavyweight) media 
recommended for use 
with this application. 
Results of calibration on 
this media may not be 
typical." 

This error message appears when a media other than the 
recommended Xerox Color Xpressions is used. The Color Profiles 
and Device Links supplied for normal, heavyweight, and extra 
heavyweight bond were all created using the following Xerox 
media:  

• Normal Bond: Xerox Color Xpressions 24 lb., 
Bright White 96 paper. 

• Heavyweight Bond: Xerox Color Xpressions 60 
lb., Bright White 96 paper. 

• Extra Heavyweight Bond: Xerox Color 
Xpressions 80 lb., Bright White 98 paper. 

 

Eskofot Copydot file in 
Composite format (ESP) 
produces no output. Job 
Log message says there 
is no output associated 
with this file. 

 

Eskofot Copydot file in composite format (ESP) is not supported. 
If this type of file is submitted, a job log message displays saying 
there is no output associated with this file. 

My separated PDF files 
are not printing 
correctly. 

Separated PDF files do not always contain sensible page 
comments. Because of this, it is possible for a separated 
PostScript file produced for the MPS RIP (which the MPS RIP 
prints correctly) to be distilled into a PDF file that does not print 
correctly. Specifically, multiple page separated PDF files that 
include: (1) at least one grayscale only or spot color only page 
and CMYK or RGB pages, or (2) multiple pages of spot color only, 
may have images from one page printed on another page. 
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File messages such as 
"Printer Error," "The 
Handle is Invalid, or 
"Undefined: Offending 
Command" are 
appearing in the Job 
Queue and job 
processing seems to 
have stopped. 

 

When many files are submitted for printing, the MPS RIP 
becomes stressed and will stop processing jobs. Reduce the 
number of files in the queue and restart the MPS application. 

My standard page sizes 
spooled from a Mac 
client are showing up as 
‘Custom’. 

Spooled files from a Mac client may show up at the RIP as 
‘Custom’ even though a standard page size was specified at the 
client.  As long as the client requested media size is configured at 
the RIP, the job will print as expected.  This behavior has been 
observed when using QuarkXPress v4.1 or v5.0 on Mac OS 9.2 
clients and when using MS Word for Mac OS X on Mac OS 10.2 
clients.  Please see the section on Custom Page Sizes for more 
detailed information. 

 

Files sent to an explicit 
tray may not print 
centered on the page. 

Jobs will only print centered if, within the job parameters 
window, the media size and the selected tray match what is 
defined in the Printer Setup window for that tray.  If there is a 
mismatch between the media size defined in the job parameters 
and the media size defined by the Printer Setup for that tray, the 
job will RIP centered to the page size defined by the job 
parameters.  The job will then print on the page size defined by 
the Printer Setup. 
 

Which PPD should I be 
using on my Mac OS 8.6 or 
9.x client? 

KPG now offers Mac OS 8.6 or 9.x clients the option of installing 
two different PPD’s. 
The DocuColor12 (KPG) Standard Page Sizes PPD supports 
standard page sizes.  This PPD does NOT provide support for 
custom page sizes.  This PPD can be used from any application.  
KPG specifically recommends using this PPD when printing from 
QuarkXPress. 
The DocuColor12 (KPG) Custom Page Sizes PPD provides 
support for custom page sizes.  This PPD can be used from 
applications with the following exception: THIS PPD ALWAYS 
GENERATES CUSTOM SIZE PAGES FROM QUARKXPRESS. 

TIPs 

How to Correct Duplexed, Second-Side Page Registration 

Duplex printing (printing on both sides) is a wonderful feature in the Xerox 
DocuColor 12. However, one printing concern that occurs on most duplex copiers 
(including the DocuColor 12) is that the second side page image alignment can be 
out of register from the first page anywhere between 1/32" to 1/2". This is a concern 
if you are printing folded brochures or any document that requires accurate 
alignment on both sides. 

Go to the Page Alignment procedure located under Getting Started to correct page 
registration. 
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Image Placement Issues 

Several factors influence the orientation of an image on a printed page. These 
include: 

y whether the image is viewed in portrait or landscape mode, 

y whether the user decides to rotate the image before printing, 

y paper size, and 

y whether the paper in the DocuColor 12 copier is fed Short Edge First (SEF) or 
Long Edge First (LEF). 

Menu Items Missing Shortcuts 

This is a feature of Windows 2000. To change this feature, complete the following 
steps: 

1. Right-click on the desktop and select Properties. 

2. Click on the Effects tab. 

3. In the Visual Effects group, locate the "Hide keyboard navigation 
indicators until I use the Alt key." This setting determines whether you 
always see the keyboard shortcuts, or just see them when you press the Alt 
key. 

Changing Server Configuration 

When changing the configuration of the server, such as deleting profiles, changing 
printer properties, or color definition, make sure all jobs have processed to ensure 
those jobs print successfully. 
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Client Application Issues 

This section contains known issues and work-arounds for various client applications. 

DocuColor12 (KPG).ppd Does not Appear in the Setup Box. 

1. Add a spooler to your client workstation. This action automatically loads the 
PPD to your local drive. 

2. Navigate to c:\Program Files\Kodak Polychrome Graphics\Matchprint 
Professional Server\PPDs. Open either the \Normal or \Expanded 
directory and locate KPXDOC12.PPD. 

3. Copy the KPXDOC12.ppd to the following locations depending on your 
application: 

For QuarkXPress, copy to C:\WINNT (for XP this is 
windows)\System32\Spool\DRIVERS\W32x86\2 folder 

For PageMaker, copy to C:\Program Files\Adobe 
PMxx\RSRC\USENGLISH\PPD4 

For FreeHand, copy to C:\Program Files\Macromedia\Freehand 
x\English\PPDs 

Note: These locations are default locations for PPDs. Contact your system 
administrator, if the path names are different. 

4. Relaunch your application. The .ppd will now appear in the Setup box when 
printing. 

Activating Duplex Setting in Client Applications 

The duplex function must be set in the client application in order to function properly 
on the DocuColor12. See the appropriate client application user guide for instructions 
on activating the duplex feature. 

Separations 

In order to print trap, overprint, or spot color (PANTONE) files, Separations must be 
selected. Currently the applications that support separations are: QuarkXpress, 
Adobe PageMaker, Adobe Illustrator, Adobe InDesign and Macromedia FreeHand. 

Separations and Grayscale 

If grayscale images are desired when printing from client applications, the PostScript 
data must be sent as composite, not separated. Separated files will always print as 
CMYK. The user must also specify that the file is grayscale using the following 
procedure: 

Windows XP and 2000 Clients: 

1. Select Print from the File menu. 

2. Select the Properties button in the Printer section of the Print 
window. 
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3. Select the Advanced button. 

4. In the Printer Features section, designate the Color Mode as 
grayscale. 

Windows 98 and ME Clients: 

1. Select Print from the File menu. 

2. Select the Properties button in the Print window. (This may require 
selecting the Setup button first in certain applications.) 

3. Select the Device Options tab. Highlight Color Mode in the Printer 
Features window and select grayscale in the Change Settings for: 
dropdown list. 

4. Select Apply, then OK. 

Macintosh OS 9.x Clients: 

1. Select Print from the File menu. 

2. Select Printer Specific Options from the drop-down list in the Adobe 
Printer Driver window. 

3. Select grayscale from the Color Mode drop-down list. 

4. Select the Print button. 

Macintosh OS 10.x Clients 

1. Select Print from the File menu. 

2. Select Printer Features from the drop-down list in the Print window. 

3. Select grayscale from the Color Mode drop-down list. 

4. Select the Print button. 

Windows 2000 Client Print Error:  "Could not complete the print command 
because the selected printer driver could not be found. Please select a printer from 
the control panel and try again." 

At the client Windows machine, either log into the same domain as the 
Matchprint Professional Server, or connect to the Matchprint Server with 
a valid user name and password that has a minimum of read access. For 
security purposes, KPG does NOT recommend enabling the Guest Account. 

Printing DCS2 Files 

y Printing a DCS2 file with 2400 DPI separation resolution, 8.5 x 11 with 6 
separations can take up to 3 hours to print.  

Explanation: The main DCS2 file contains a low resolution composite 
representation of the original image. But, the KPG RIP does not use it. To 
produce the highest quality proof, the KPG RIP recombines the separations at 
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full resolution. This accurate color replication process takes time to produce. 
Higher DPI resolution and a high number of color separations will increase the 
processing time. 

y If you print one file of a multi-part DCS2 image, the selected separation will 
print in grayscale. 

Printing from Microsoft Office Applications 

Microsoft Word and Excel: The Page Setup option in Microsoft Word and Excel 
applications takes precedence over spooler settings. 

Microsoft PowerPoint:  The Print Dialog settings in Microsoft PowerPoint takes 
precedence over spooler settings. 

Note: Printer property settings in the DocuColor 12 must be correctly set to view 
the available media settings within the client application. See Printer Setup for 
additional information.  

Microsoft Excel Printing 

When printing more than one copy of a file from Microsoft Excel, multiple copies are 
put into the job queue. In other words, if you select to print 2 copies of 1 job, 2 jobs 
appear in the job queue.  

Adobe Acrobat: Printing PDF Generates Missing Font Message 

When printing an Adobe Acrobat created PDF, if "Reverse Print" and "Optimize for 
Speed" are selected, missing font errors appear. This is a known issue with Adobe 
Acrobat. 

Unexpected Print Results 

Choosing printer features from within an application rather from the Printer Features 
(Printer Specific Options in Mac OS 9.x) section of the Print window can give 
unexpected results. For example, a PDF file will print in the wrong font. 

Macintosh OS X Only: PDFX File Not Processing 

When printing a PDFX file from a Macintosh OS X using Adobe Acrobat Reviewer with 
the spooler set to Print Job Slug, the job will not print correctly. Sending the same 
job using Adobe Acrobat will print correctly. 

SEF Page Orientation 

SEF paper orientations are only selectable at the RIP, not from a client. This applies 
to Letter (SEF), A4 (SEF), A5 (SEF), A6 (SEF), B5 (SEF) and B6 (SEF) paper 
orientations.  The (SEF) references for these page sizes have been removed, but the 
associated LEF paper orientation remains a selection at the client.  Note, this does 
not remove any supported page sizes; it only limits the selection of the orientation of 
SEF page sizes to occur at the RIP itself.  Optimum output speed of the printer is 
achieved by selecting a LEF orientation for these page sizes. 
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The following examples illustrate scenarios of client/server printing: 

• If a client sends a job as letter and to a particular tray, the job will print from 
that tray regardless of any other job parameters. 

• If a client sends a job as “Letter” and the input tray as “Automatically Select” 
and letter is not configured on the RIP, a message is displayed reading, 
“Could not find Letter size Normal Bond media.” The user selects OK and the 
job goes on hold. At this point, the user can edit the job parameters or 
configure the printer for the expected media and then release the job. 

• If a client sends a job as “Letter” and the input tray as “Automatically Select” 
and Letter is not configured on the RIP, but Letter SEF is, a message is 
displayed in the MPS queue: “Media sized changed from “Letter” to “Letter 
(SEF).” The job will automatically print on “Letter SEF.” 
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Custom Page Size Setup 

Custom Page Size is a non-standard page size that is selectable only from client 
applications. It is not available when processing files at the MPS server or from hot 
folders. 

Note:  

• The only type of file which supports Custom Page Size is a PostScript 
file generated using the KPG supplied PPD. Printing a Custom Page 
Size from a Mac OS 8.6 or 9.x client is only available when using the 
DocuColor 12 (KPG) Custom Page Size PPD. 

• Always feed the paper into the printer "width" end first. For example, if 
you define your custom page to height = 11" and width = 8", feed the 
paper with the 8" edge first.  

• Custom page sizes printed from the Manual Feed tray must have the 
adjustable thumb-screw guide set to the narrowest selection. 

• The minimum custom page size is 4" (288 points) wide by 5" (360 
points) high. The maximum custom page size is 11 ¾” (846 points) 
wide by 18” (1296 points) high. 

• The height of any Custom Page must be greater than or equal to the 
width or unpredictable results will occur. 

1. At the client application, select "PostScript Custom Page Size" at the Page 
Setup window. This setup step can vary between applications. However, it can 
generally be accessed by going to the Advanced dialog for printer properties. 
(Refer to your client application’s user guide for specific information regarding 
custom page size setup.) 

2. At the client application Print screen make your Input Tray selection based on 
the following scenarios. Please note that the user's input tray selection always 
overrides the spooler setting at the Matchprint Professional Server. 

• Input tray = Automatic. The RIP looks for the "best" page size/media 
type match to the custom size. This can be a page size equal to, larger 
or smaller than the custom page size. 

• Input tray = Manual Feed. The RIP will look for the manual feed tray 
and print to the defined custom page size/media type. 

• Input tray = Tray N. The RIP will print to tray N no matter what size 
or type of paper is in that tray. 
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KPG RIP Overview 

The KPG Raster Image Processor (RIP) converts vector graphic statements (page 
description language such as PostScript) into raster graphic images or bitmap images 
that can be printed. 

The following diagram illustrates the KPG RIP color workflow:  

 

1. PostScript (.eps, spooling) files with RGB data is always converted to CMYK 
internally before the RIP applies color correction. The conversion is done by 
the PostScript interpreter. 

2. The CIE-based colors available in PostScript level 3 include: XYZ, calibrated 
RGB, L*a*b*, YIQ, YUV, calibrated gray, L*u*v*. 

3. The user can select the default RGB color space in the event that none is 
specified in the PostScript file. 

4. RIP'ed pages are saved before the printer linearization, so they can be re-
proofed on another printer and look the same. 
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Acronyms 

CFM - Color Fidelity Module.  

CIE - Commission International de l'Eclairage (International Commission of 
Illumination). In the diagram used on this page the CIE is used in short for CIELAB. 
CIELAB is an internationally accepted color space model used as a standard to define 
color within the graphics arts industry. The CIELAB model designates L for the 
lightness axis, A for the red-green axis and B for the yellow-blue axis. 

CMYK - Cyan, magenta, yellow and black process colors or inks. 

CRD - Color Rendering Dictionary. 

CSA - Color Space Array. 

RGB - Red, green and blue. 
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Glossary 

AppleTalk: Communications protocol used by Macintosh computers to communicate 
over a local area network. 

Calibration: The process of setting up a printer so the color matches the device 
used to create its device profile. 

CMYK: Cyan, Magenta, Yellow, and Black. These are the ink colors traditionally used 
in full color printing. 

Color Library: A collection of custom colors. 

Contone: Continuous tone. An image in which each colorant of each picture element 
may have values in a range larger than just 0 or 1 (generally 0 to 255). See also 
Halftone. 

Custom Color: A color other than Cyan, Magenta, Yellow, or Black, which is 
intended by the page designer to be printed with a special custom ink. This color is 
produced on the system by using CMYK to approximate the specified color. 

Design Application: A software program used to create images for printing, such as 
QuarkXPress or Adobe PageMaker. 

DFE: Digital Front End. An application server that acts as a spooler and RIP for a 
color copier. 

DTP: Desk Top Publishing. A process of electronically producing pages on personal 
computers using commercially available software. 

EPS: Encapsulated PostScript. A standard format for importing and exporting 
PostScript files among applications. 

Halftone: An image in which each colorant of each picture element may have only 
the values 0 or 1. 

Hotfolder: A folder or directory that is periodically scanned for files to be processed. 

ICC: International Color Consortium. An industry consortium that has defined a 
standard, cross-platform format for color interchange. 

ICC Profile: A cross-platform file format that can be used to translate color data 
created on one device into another device's native color space. 

Job: The processing of an input file. 

Job Log: A list of processed jobs. 

Job Queue: A list of jobs waiting for processing. 

Pantone Matching System: A proprietary color library based on colors as identified 
by Pantone, Inc. that may be used to specify custom colors. Note that PANTONE 
colors displayed herein may not match the PANTONE-identified standards. Consult 
current PANTONE Color Publications for accurate color. 

PDF: Portable Document Format. An image format created by Adobe to allow easier 
and more reliable exchange and viewing of electronic documents. 

PostScript: PostScript is a page description language developed by Adobe, which 
has become the standard for desktop publishing. PostScript Level 2 is an extended 
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version of the language, which includes common modifications to the original 
PostScript level 1 language (i.e. Color and Japanese Fonts) and some other new 
features (i.e. Forms, Patterns, Compression, and Device Independent Color). 

Print (noun): A paper hardcopy of an image that is not suitable for color critical 
uses. 

Proof (noun): A paper hardcopy of an image that may be used to judge color and 
other characteristics before the image is reproduced on an imagesetter. 

Proofer: A printer capable of producing proofs. 

RBF: RBF files are intermediate files that are created by processing a supported file 
through the Matchprint Professional Server RIP. It can be saved to a designated 
location for printing at a later time by selecting to "Keep RIP'ed Pages" on the 
Archive tab. Unlike other supported file formats, RBF files are already RIP'ed and 
therefore once submitted to the job queue require only printing time to process. 
Because the RBF file is already RIP'ed, most parameter fields cannot be changed. 
Some job parameters, such as Require Calibration, Output Tray, Copies and Job 
Archiving revert back to default settings, but can be changed. Tracking codes can 
also be set. All other parameters are locked and cannot be changed. RBF files 
processed through a hot folder take on the hot folder settings - but only for the 
modifiable settings. All modifiable parameters (except Tracking) are reset to default 
when processed through File > Print File. 

RGB: Red, Green, and Blue. These are the primary colors used in computer display 
monitors and color projection systems. 

RIP (noun) : Raster Image Processor. The process of converting a vector-based 
page language, such as PostScript, into a bitmap for a printing or other display 
device. (verb) Raster Image Processing (also RIP'ing): The act of using a Raster 
Image Processor. 

Separations: Individual cyan, magenta, yellow, black, and custom color plates that 
make up an image. 

Server: A computer on a network that acts as a source or repository of shared 
information. 

Spooler: A device that accepts files over a network for proofing or printing. 

TCP/IP: Transmission Control Protocol/Internet Protocol. A standardized 
network protocol commonly used by computers on the Ethernet. 

TIFF: Tagged Image File Format. A common image file format used on both 
Macintosh and IBM PC computers. This format supports black and white, RGB, and 
CMYK images at any resolution. 

TIFF-IT: An extension to the TIFF file format that includes the ability to combine 
linework, contone, and high-resolution contone data in a single image. 

Watermark: In Matchprint Professional Server proofing, the watermark is a line of 
text that appears in the upper-right corner of the proof, which reads: "Simulation X'" 
for basic color mode and "Simulation X on Y" for advanced color mode. Where X is 
the device link/profile used for color and Y is the media. The watermark will only 
appear if an KPG profile/device link is used without a color adjustment. In addition, 
the media must also be KPG media (Commercial, Pub, Design, NOT bond) for the 
mark to appear. 
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