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I

 

NTRODUCTION

 

The Fiery EXP6000/EXP5000 Color Server media pack includes a set of software utilities 
that allow you to manage the Fiery EXP6000/EXP5000 Color Server, as well as the print 
workflow and content of jobs on the Fiery EXP6000/EXP5000 Color Server.

This manual provides an overview of how to install, configure, and use the following 
Fiery EXP6000/EXP5000 utilities:

• EFI Command WorkStation, Windows Edition

• EFI Impose

• Command WorkStation LE (also known as Command WorkStation, Macintosh Edition)

• Fiery Downloader

• EFI Hot Folders

• VDP Resource Manager

• Fiery WebTools
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Terminology and conventions

 

This manual uses the following terminology and conventions.  

 

Term or convention Refers to

 

Aero Fiery EXP6000/EXP5000 (in illustrations and examples)

Digital press DocuColor 6060/5252/2060/2045

Fiery EXP6000/EXP5000 Fiery EXP6000/EXP5000 Color Server

Titles in 

 

italics

 

Other books in this documentation set

Windows Microsoft Windows 98, Windows Me, Windows NT 4.0, 
Windows 2000, Windows XP, Windows Server 2003

Topics for which additional information is available 
by starting Help in the software

Tips and information

Important information

Important information about issues that can result in physical 
harm to you or others
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About this manual

 

This manual covers the following topics:

• Command WorkStation, Windows Edition: Monitoring and managing the print workflow 
of jobs on the Fiery EXP6000/EXP5000 (Windows only).

• Impose: Applying imposition layouts to jobs for custom printing, binding, and cutting 
purposes (Windows only).

• Command WorkStation, Macintosh Edition: Monitoring and managing the print 
workflow of jobs on the Fiery EXP6000/EXP5000 (Mac OS X only).

• Downloader: Transferring job files and fonts from your computer to the Fiery EXP6000/
EXP5000.

• Hot Folders: Storing and reusing frequently used print options when printing PostScript 
and PDF files on the Fiery EXP6000/EXP5000 (Windows only).

• VDP Resource Manager: Finding and deleting global objects used in variable data 
printing. 

• WebTools: Managing your Fiery EXP6000/EXP5000 remotely from the Internet or your 
company’s intranet.

For information about installing, configuring, and using EFI Fiery ColorWise Pro Tools, 
see

 

 Color Printing

 

. 

 

About Help

 

Detailed instructions about using most Fiery EXP6000/EXP5000 utilities are provided in 
Help. Wherever appropriate, this manual refers you to Help for additional information and 
explains how to access the Help for each utility. 
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Preparing for installation on Windows computers

 

Before installing Fiery EXP6000/EXP5000 software on a Windows computer, be sure to 
complete the following:

• To use Command WorkStation, ColorWise Pro Tools, or WebTools on a Windows 
computer, install the Sun Java file, Java Runtime Environment (JRE), provided in the 
Common Utilities folder on the User Software CD. If the Sun Java file is not installed, you 
are prompted to install it before you proceed. For more information about installing the 
file, see “To install Sun Java JRE on your computer” on page 10.

• To install the Fiery EXP6000/EXP5000 software, you must have Service Pack 4 installed 
on a Windows 2000 computer, and Service Pack 1 installed on a Windows XP computer. 
If not, a warning message alerts you to install the Service Pack.

 

T

 

O

 

 

 

INSTALL

 

 S

 

UN

 

 J

 

AVA

 

 JRE 

 

ON

 

 

 

YOUR

 

 

 

COMPUTER

 

1 Open the Common Utilities folder on the User Software CD and click the sj141_02.exe 
installer icon. Proceed to step 2.

If you started to install Fiery EXP6000/EXP5000 software without installing Sun Java, 
a dialog box prompts you to install Sun Java JRE. Click OK to proceed.

2 Click Yes in the License Agreement dialog box.

3 Select Typical for Setup Type and click Next.

4 When installation of the JRE file is complete, click Finish and follow the on-screen 
instructions for installing the Fiery EXP6000/EXP5000 software.

 

After installation of Sun Java JRE, a Java Web Start shortcut is created on your computer 
desktop. This is not intended for use with Fiery EXP6000/EXP5000 software. You may delete 
the shortcut.
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Preparing for installation on Mac OS 9 computers

 

Before installing Fiery EXP6000/EXP5000 utilities on a Mac OS 9 computer, you must 
install Mac OS Runtime for Java (MRJ) and screen and printer fonts.

 

Mac OS Runtime for Java

 

If you do not have the appropriate MRJ installed, the installer automatically installs MRJ 
from the User Software CD. To run the installer manually, see the following procedure.

 

N

 

OTE

 

: 

 

MRJ v2.2.5 (the recommended version) is provided on the User Software CD.

 

TO

 

 

 

INSTALL

 

 M

 

AC

 

 OS R

 

UNTIME

 

 

 

FOR

 

 J

 

AVA

 

1 Open the OS9: MRJ folder on the User Software CD and double-click Installer.

2 Read the Apple Computer, Inc. License Agreement and click Agree to install the software.

3 Click Install.

 

The required MRJ files are installed.

 

4 Click Quit.

 

T

 

O

 

 

 

UNINSTALL

 

 M

 

AC

 

 OS R

 

UNTIME

 

 

 

FOR

 

 J

 

AVA

 

 

 

SOFTWARE

 

1 Locate the System Folder on your hard disk.

2 Inside the Extensions folder, locate the MRJ Libraries file and remove the file or move it to 
another

 

 

 

folder.

 

N

 

OTE

 

: 

 

If you find the “MRJ Enabler” file under Extensions, remove it or move it to another 
folder.

 

3 Locate the Apple Extras folder inside the Applications folder on your hard disk.

4 Inside the Apple Extras folder, locate the Mac OS Runtime Java file, and remove the file or 
move it to another folder.

5 Restart your computer.
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Fonts

The Fonts installer on the User Software CD includes screen and printer fonts that 
correspond to the 136 built-in PostScript printer fonts on the Fiery EXP6000/EXP5000. 
The Font installer copies both types of fonts to the System Folder:Fonts folder on the hard 
disk of your Mac OS 9 computer. To be available to applications, the screen fonts must 
remain in the System Folder :Fonts folder. You can copy the printer fonts to a folder of your 
choice. 

NOTE: In the System Folder :Fonts folder, when displayed by Kind, screen fonts appear as 
type “Font Suitcase” and PostScript printer fonts appear as type “PostScript font”.

TO INSTALL SCREEN AND PRINTER FONTS

1 Insert the User Software CD into the CD-ROM drive of the Mac OS computer.

2 Open the OS9 folder.

3 Double-click the Fonts icon to start the Fonts installer. 

4 Follow the on-screen instructions to install the fonts. After the installation is complete, 
restart your computer.

By default, the fonts are installed to the System Folder:Fonts folder on your hard disk.

You must quit and restart any open applications before the newly installed screen fonts 
are available.
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COMMAND WORKSTATION, WINDOWS EDITION

Command WorkStation, Windows Edition allows Fiery EXP6000/EXP5000 operators (or 
users with Operator or Administrator privileges) to monitor and manage the print workflow 
of jobs on the Fiery EXP6000/EXP5000. Command WorkStation, Windows Edition allows 
you to do the following:

• View the print status of jobs on the Fiery EXP6000/EXP5000.

• Hold, process, and print jobs.

• Override user-assigned print option settings.

• Preview the page content of a job.

• Reorder pages in a job and combine pages from different jobs.

• Create and use EFI Fiery FreeForm master files for variable data printing.

• Archive job files.

• View job logs of recent print activity.
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Installing Command WorkStation, Windows Edition
Install Command WorkStation, Windows Edition on a Microsoft Windows computer that 
has a network connection to the Fiery EXP6000/EXP5000. For a complete list of system 
requirements, see Welcome.

The installer for Command WorkStation, Windows Edition is provided on the User Software 
CD. In addition to the Command WorkStation software, the installer installs the Java files 
required to use Fiery Setup from Command WorkStation. For information about using 
Fiery Setup, see Configuration and Setup.

Before you install the utility, be sure to read the guidelines described in “Preparing for 
installation on Windows computers” on page 10.

TO INSTALL COMMAND WORKSTATION, WINDOWS EDITION

1 Insert the User Software CD into the CD-ROM drive of the Windows computer.

2 Open the EFI Command WorkStation folder.

3 Double-click the setup.exe icon.

4 Follow the on-screen instructions to complete installation.
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Configuring the connection to the Fiery EXP6000/EXP5000
The first time you start Command WorkStation, you are prompted to configure the 
connection to the Fiery EXP6000/EXP5000.

You can also edit the configuration whenever there is any change to your Fiery EXP6000/
EXP5000 server or network, such as a changed server name or IP address. If you change 
Fiery EXP6000/EXP5000 Setup information, do so before you reconfigure the connection.

BEFORE YOU BEGIN

• Print the Fiery EXP6000/EXP5000 Configuration page. 

For instructions about printing the Configuration page, see Configuration and Setup.

This page contains information you need when configuring the connection, such as the 
IP address of the Fiery EXP6000/EXP5000. For TCP/IP installations, you can use the 
DNS name instead of the IP address. Make sure the Fiery EXP6000/EXP5000 is already 
registered in a Domain Name Server (DNS) on your network. For more information, see 
the documentation that accompanies your network system.

TO CONFIGURE THE CONNECTION FOR COMMAND WORKSTATION, WINDOWS EDITION

1 Choose Start > Programs > Fiery > Command WorkStation to start the utility.

The Available Servers dialog box appears, displaying all servers found in the local subnet. 
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2 If no Fiery EXP6000/EXP5000 servers were found, click the Manual tab to search by 
DNS name or IP address. Click Add to add the server to the Available Servers list.

3 Click the Auto Search tab, and then click Advanced to search by a range of IP addresses or by 
the IP address and subnet mask. 

All available servers appear in the Available Servers list.

4 Select the Fiery EXP6000/EXP5000 server that you want to use and click Add.

The selected Fiery EXP6000/EXP5000 is added to the Login Server window.
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5 Click the server name.

The Login dialog box appears.

6 Select Administrator, Operator, or Guest and click Log In. 

7 Type the password when prompted.

For information about the default Administrator password for the Fiery EXP6000/EXP5000, 
see Configuration and Setup.

Command WorkStation is now connected to the Fiery EXP6000/EXP5000.

TO MODIFY THE CONFIGURATION FOR COMMAND WORKSTATION, WINDOWS EDITION

1 Start Command WorkStation.

The Login Server window appears.

2 Select the Fiery EXP6000/EXP5000 server for which you want to modify the configuration, 
and click Remove.

3 Repeat “To configure the connection for Command WorkStation, Windows Edition” on 
page 15.
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Using Command WorkStation, Windows Edition
After you install and configure Command WorkStation, you can begin using it to monitor 
and manage jobs on the Fiery EXP6000/EXP5000. 

For complete instructions about using the standard Command WorkStation features, see 
Command WorkStation Help. Additional features are described in this manual, starting on 
page 19.

TO ACCESS COMMAND WORKSTATION HELP

1 Start Command WorkStation.

Select the Fiery EXP6000/EXP5000 from the Server List dialog box, and log on to the server.

For information about the default Administrator password for the Fiery EXP6000/EXP5000, 
see Configuration and Setup. 

2 Choose Help from the Help menu.
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Additional features
The following sections describe how to use the additional features of Command WorkStation 
that are not discussed in Command WorkStation Help.

Align Trays

The Align Trays feature allows you to adjust the placement of text and images on a page so 
they are correctly aligned on a sheet of paper. This ensures that both sides of a duplex sheet 
have exactly the same alignment.

You can also perform tray alignment from the Fiery EXP6000/EXP5000 Control Panel by 
choosing Tray Alignment from the Functions menu.

To perform tray alignment, you must log on to the Fiery EXP6000/EXP5000 with 
Administrator privileges.

TO ALIGN TEXT AND IMAGES FOR PRINTING

1 In the Active Jobs window, select the connected Fiery EXP6000/EXP5000 for which you want 
to perform tray alignment.

If the Active Jobs window is hidden, choose Active Jobs from the Window menu to display it.

2 Choose Align Trays from the Server menu.

A dialog box containing the Tray Alignment options appears.

3 Choose the tray you want to align from the Tray menu.

4 Choose the paper size loaded in the tray from the Media menu.
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NOTE: The alignment is specific to the combination of tray and paper size specified. If you 
align a given tray with Letter paper, and then load Legal paper into that tray, the alignment 
is wrong. You must perform a new alignment for each combination of tray and paper size.

5 In the Print Alignment Page area, select the Print duplex option to print a duplex page, or 
clear the option to print a simplex page.

6 Click Print.

7 After the Alignment Page is printed, follow the instructions on the page. 

Fold the page exactly in half horizontally, unfold it, and then fold it in half vertically. When 
you unfold the sheet, observe that the fold lines cross three scales on three sides of the page. 
Determine which number on the scale each fold line crosses.

8 In the Enter alignment values area, type the value that appears where the fold crosses each 
of the three scales, marked A, B, and C, for Side 1. If you choose to align for duplex printing, 
type the values for the three scales on Side 2 of the page, as well.

NOTE: If you type different values in A and C, the image rotates, leading to uneven areas on 
printed output. If this occurs, type the same value in A and C.

9 After you type the alignment values, click Apply, and then click Check Alignment to print the 
new alignment page. 

10 To remove the alignments, select a tray and click Defaults in the Enter alignment values area.

11 Click Done.

Printing Groups

The Printing Groups feature allows you to restrict print access to the Fiery EXP6000/
EXP5000. When you define a printing group and password, users must type the group name 
and password in order to print jobs to the Fiery EXP6000/EXP5000. 

For Printing Groups settings to take effect, the Fiery EXP6000/EXP5000 administrator 
must set the Enable Printing Groups option to Yes in Setup. For more information, see 
Configuration and Setup.

To define printing groups, you must log on to the Fiery EXP6000/EXP5000 with 
Administrator privileges.

TO DEFINE A PRINTING GROUP

1 Choose Server > Printing Groups.

2 Click Create.

3 Type a Group name and password.

4 Click Add.

To modify the name or password of a printing group, click Modify. To delete a printing 
group, click Remove.
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Reorder Jobs

The Fiery EXP6000/EXP5000 processes and prints batches of selected jobs in order of each 
job’s place in the queue. The Reorder Jobs feature allows you to control the processing or 
printing priority by reordering the job queue. When you promote jobs in the queue, these 
jobs take priority over the rest of the jobs on the Fiery EXP6000/EXP5000. 

For example, you can reorder the queue to group jobs with similar print options, such as 
media or tray selections. When you select the jobs and apply the Print command, batches 
of jobs with similar options are printed together.

To reorder jobs, you must log on to the Fiery EXP6000/EXP5000 with Administrator 
privileges.

TO REORDER JOBS

1 Choose Reorder Jobs from the Server menu.

The Reorder Jobs dialog box appears.

2 Click the tab for the type of job that you want to reorder.

The Fiery EXP6000/EXP5000 supports the reordering of spooled/held jobs, processed/held 
jobs, and jobs that are waiting to process.

3 Select the job(s) that you want to reorder.

Hold down Ctrl and click to select multiple jobs. Hold down Shift and click to select a range 
of jobs.

4 Reorder the selected job(s).

To shift the job priority up or down, click the Move Up or Move Down button. To move the 
job(s) to top or bottom priority, click the Move to Top or Move to Bottom button. 

Jobs at the top of the list take priority over jobs at the bottom.

5 When you finish defining the order, click Done.
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Schedule Printing

The Schedule Printing feature allows you to set a specific date and time for printing a job. 
Assign Schedule Printing settings to a job from the following areas:

• Printer driver (see Print Options)

• Job Properties window in Command WorkStation, Windows Edition (see Command 
WorkStation Help)

• Active Jobs window in Command WorkStation, Windows Edition (see the following 
procedure)

Command WorkStation also allows you to search for jobs that have been scheduled for 
printing.

TO SCHEDULE A JOB FOR PRINTING FROM THE ACTIVE JOBS WINDOW

1 Select a job in the Active Jobs window and choose Properties from the Actions menu.

2 Click the Destination tab.

3 In the dialog box that appears, click Schedule Printing, specify the date and time when you 
want the job printed, and then click OK.

NOTE: Display the scheduled date and time by adding a Schedule Printing information 
column to the Active Jobs window. For information about adding information columns, see 
Command WorkStation Help.

TO FIND SCHEDULED JOBS

• Choose Find Scheduled Jobs from the Edit menu.

A window displays the search results.

Rush Printing

The Rush Printing feature allows you to print a job immediately, pausing any other jobs that 
are currently printing. After the Rush Printing job is complete, the paused jobs resume 
printing.

TO MARK A JOB FOR RUSH PRINTING

• Select a job in the Active Jobs window and choose Rush Printing from the Actions menu, or 
right-click the job and choose Rush Printing from the menu that appears.
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Mixed Media

The Mixed Media feature allows you to define the chapter divisions of a job, print ranges of 
pages on varying types of media, insert blank media between pages, and insert tab media 
containing text labels.

The following guidelines and restrictions apply to Mixed Media settings:

• The Mixed Media dialog box restricts you from specifying settings that conflict with any 
media, page size, or finishing settings that have been specified for the job in the Job 
Properties dialog box or printer driver. 

• When two or more Mixed Media settings are in conflict with each other, the Mixed Media 
dialog box highlights the setting names in red, signaling you to resolve the conflict.

• When you specify print options (in the Job Properties dialog box or printer driver) after 
specifying Mixed Media settings, certain print options may conflict with the page-specific 
Mixed Media settings. You must resolve the conflict by choosing different print options or 
removing certain Mixed Media specifications.

• Mixed Media settings affect the use of output color profiles when the “Use media defined 
profile” option is selected in ColorWise Pro Tools. For more information, see Color 
Printing.

• If counters are configured for the digital press, blank media inserted between pages do not 
count as printed pages. 

TO DEFINE MIXED MEDIA SPECIFICATIONS

1 Select a spooled/held job in the Active Jobs window and choose Mixed Media Setup from the 
Actions menu.

The Mixed Media dialog box lists any previously defined media settings and includes buttons 
for defining, modifying, and removing settings.

NOTE: The Job Properties dialog box opens behind the Mixed Media dialog box. Do not close 
the Job Properties dialog box until you finish defining Mixed Media settings.
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2 For Chapter Start Page(s), type the page numbers on which you want to start new chapter 
sections.

Type page numbers as comma-separated values (for example: 4,9,17) to designate the start 
of each new chapter. This feature forces each starting page to use a right-side page, adding a 
preceding left-sided blank, if required. 

NOTE: It is not necessary to type the first page, and page numbers refer to the numbering of 
the original document. 

3 To apply finishing options (for example, stapling or sorting) to each chapter created with the 
Chapter Start feature, select the “Define Each Chapter As A Separate Finishing Set” option.

NOTE: Not all finishing options can be applied to chapters that contain mixed media sizes 
(for example, Letter and A4).

4 To define properties for front and back covers, click Define Cover. 

For more information, see “To define cover media settings” on page 25.

5 To define properties for individual pages or page ranges, click Define Page Range.

For more information, see “To define media for specific pages” on page 26.

6 To insert tab media, click Insert Tab.

The Insert Tab dialog box appears. For information about defining tab settings, see page 27.

NOTE: The Insert Tab feature is not available for imposed jobs.

7 To insert blank pages, click Insert Blank.

For more information, see “To insert blank pages” on page 26.

8 To modify or delete a current definition, select it in the Mixed Media Definition list, and click 
Edit or Remove.

If you click Edit, type new settings for the definition and click Modify.

9 After you finish defining Mixed Media settings, click OK to close the Mixed Media dialog box, 
and then click OK again to close the Job Properties dialog box.

The Mixed Media settings are applied to the job.
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TO DEFINE COVER MEDIA SETTINGS

1 In the Mixed Media dialog box, click Define Cover.

The Cover Media dialog box appears.

2 To define identical front cover and back cover media, select the “Apply the same settings for 
both front and back cover” option. To define media settings for the front or back cover 
individually, select the Front Cover or the Back Cover option.

3 Define duplexing, media, and paper source settings as required.

4 For Cover Page Mode, define how you want the content printed on the cover. You can specify 
printing on the front side only, back side only, or both sides of the cover page.

The following restrictions apply to Cover Page Mode settings:

• If you specify Print on Front Only, you must set the Duplex setting to Off.

• If you specify Print on Back Only or Print on Both Sides, you must set the Duplex 
setting to Head to Head or Head to Toe. The Duplex setting determines the orientation 
of the cover content.

5 Click OK to return to the Mixed Media dialog box.

Cover Media settings take precedence over settings defined in the Page/Page Range Media 
dialog box.
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TO DEFINE MEDIA FOR SPECIFIC PAGES

1 Click Define Page Range in the Mixed Media dialog box.

The Page/Page Range Media dialog box appears.

2 Type pages and page ranges as comma-separated values 
(for example: 3,9–14,18).

3 Define duplexing, media, and paper source settings as required.

If you assign a new media type to the back side of a duplexed sheet, a blank page is inserted to 
force the assigned page content to the front side of the next sheet.

NOTE: Transparencies are supported only when Duplex is set to Off for all pages.

4 Click Add Definition after each media setting you define. 

5 Click Close to return to the Mixed Media dialog box.

TO INSERT BLANK PAGES

1 Click Insert Blank in the Mixed Media dialog box.

The Insert Blank dialog box appears.

2 Indicate whether to insert the blank before or after the target page. Define the target page as 
the first or last page in the document or a specific numbered page.

3 Define media, paper source, and page size settings for the blank page.

4 Click Insert after each blank page you define.

5 Click Close to return to the Mixed Media dialog box.
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Insert Tab

The Insert Tab feature allows you to automatically insert tab pages throughout a job. This 
feature accommodates various sizes and types of tab media stock. Users can insert the tab text 
and override text attributes on a per-job basis.

NOTE: The Insert Tab feature is not available for imposed jobs.

NOTE: When you configure counters for the digital press, printed tab pages count as black-
and-white pages, provided colors are calibrated to use pure black toner. Expelled tabs are not 
counted as printed pages.

TO INSERT TAB PAGES

1 Select a spooled/held job in the Active Jobs window, and choose Mixed Media Setup from the 
Actions menu.

The Mixed Media dialog box appears. 

2 Click Insert Tab in the Mixed Media dialog box.

The Insert Tab dialog box appears. 

3 To load a previously saved tab setting, click Load Setting, highlight the desired tab setting, 
and then click Select.

4 Type the number of tab pages that you want to insert into the document in the “Total number 
of tabs” field.

5 Type the number of tab positions included in a complete tab set in the “Number of tabs in 
a set” field.

This specification ensures that tab text is printed in the correct tab positions. For example, 
tab positions in a set consisting of 10 tabs are distinct from tab positions in a set consisting 
of five tabs. 

6 Specify media type, paper source, and page size settings for the tab stock.

Page Size values refer to the dimensions of the stock, including the tabbed portion.
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7 To specify attributes for the tab text, click Text Attributes.

You can also set text attributes after you close the Insert Tab dialog box. For more 
information, see “To specify tab text” on page 28.

8 To save the current Insert Tab specifications as a tab setting, click Save Setting. Assign the 
tab setting a name, and then click Save.

9 After you finish specifying the tabs, click OK to close the Insert Tab dialog box.

The Tabs Text dialog box appears. Use the following procedure to define the tab text.

TO SPECIFY TAB TEXT

1 In the Tabs Text dialog box, select the “Apply same text attributes for all tabs” option if you 
want all tabs to use the same text attributes. Click Text Attributes.

Specify the rotation, alignment, font, and size attributes of the tab text, and then click OK.

2 Indicate where you want each tab inserted in the document.

• In the Page field, type the page number where you want the tab inserted.

• Use the insertion icon to control whether the tab is inserted before or after the specified 
page number. Click the icon to toggle between insertion modes. The icon preview and 
ToolTip change to reflect the current insertion mode. To display the ToolTip, position 
the pointer over the insertion icon.

NOTE: If you define a tab to be inserted between an odd-numbered page and an 
even-numbered page in a duplex job, the tab is inserted after the odd-numbered page on the 
first sheet, and the even-numbered page is printed on the next sheet.
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3 Type the desired tab text for each tab in the Tab Text field.

To define text attributes for each tab individually, click Text Attributes for that tab.

4 To modify media settings for the tabs, click Change Tab Settings. 

For more information, see “To insert tab pages” on page 27.

5 After you finish specifying tab text, click OK to close the Tabs Text dialog box.

The Mixed Media dialog box displays the current tab settings in the Mixed Media Definition 
list.

6 To apply your Insert Tab settings to the document, click OK to close the Mixed Media dialog 
box, and then click OK again to close the Job Properties dialog box.

Soft Proofing

Soft Proofing allows you to view accurate color previews of print jobs on a monitor. This 
feature is available only if Fiery Graphic Arts Package is installed and enabled on the 
Fiery EXP6000/EXP5000. 

For information about using Soft Proofing, see the Fiery Graphic Arts Package.

EFI ImageViewer

If the Fiery Graphic Arts Package, Premium Edition is installed and enabled on the 
Fiery EXP6000/EXP5000, you can use EFI ImageViewer to preview and edit jobs. For 
information about using ImageViewer, Fiery Graphic Arts Package.

NOTE: When available, ImageViewer replaces the standard full-screen preview window 
described in Command WorkStation Help.
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Troubleshooting
To troubleshoot basic connection and software problems with Command WorkStation, 
see the following sections. For additional troubleshooting information, see Command 
WorkStation Help.

Command WorkStation cannot connect to the Fiery EXP6000/EXP5000

If you cannot connect to the Fiery EXP6000/EXP5000 or locate the Fiery EXP6000/
EXP5000 from your computer, contact your network administrator. The administrator may 
need to troubleshoot your network connections and check settings on the servers that you use 
for printing. If settings have changed, you may need to reconfigure the Fiery EXP6000/
EXP5000 (see Configuration and Setup).

For example, if objects in your Novell network environment are removed or renamed, or 
accounts or permissions are changed, the Print Server administrator may need to edit settings 
or configure new settings in IPX (Novell) Setup to reflect the new configuration.

If you can connect to the Fiery EXP6000/EXP5000 with another utility, you may need to 
reconfigure the Command WorkStation connection to the Fiery EXP6000/EXP5000 (see 
page 15).

If you configured the Fiery EXP6000/EXP5000 and set up client computers and network 
servers according to the instructions in Configuration and Setup, print a Test Page. If you can 
print the Test Page but still cannot print a document from a remote computer, contact the 
network administrator to troubleshoot you network connection.

If you cannot connect and cannot print a Test Page, check the Control Panel of the 
digital press.
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Command WorkStation does not respond

If Command WorkStation is unresponsive, use the following troubleshooting guidelines.

IF COMMAND WORKSTATION WINDOWS DO NOT UPDATE

1 Log off and then quit Command WorkStation. 

2 Restart Command WorkStation or restart the computer. 

If the Command WorkStation windows do not update or no jobs are displayed, and the 
mouse has no effect (you cannot select a job or a window, use a right mouse command, or 
select a menu item), the Print Server is offline or network communication has failed.

TO FORCE AN EXIT FROM COMMAND WORKSTATION

1  Press Ctrl-Alt-Delete and use the Program Manager to close Command WorkStation. 

2 At the Fiery EXP6000/EXP5000, disconnect and reconnect the network cable, and then try 
printing a Test Page or Configuration page.

3 If that fails, restart the Fiery EXP6000/EXP5000.
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EFI IMPOSE

EFI Impose is a utility that you access from Command WorkStation, Windows Edition. 
Impose allows you to do the following:

• Apply imposition layouts to jobs for custom printing, binding, and cutting.

• Apply impositions to variable data jobs.
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Installing and enabling Impose
The following sections describe how to install and enable Impose.

Installing Impose

The Impose software is automatically installed when you install Command WorkStation, 
Windows Edition from the User Software CD. 

Do not attempt to install Impose from the User Software CD (by starting the setup.exe 
from the Impose folder). Impose is automatically installed when you install Command 
WorkStation. Installing Impose separately from the User Software CD can cause 
unpredictable results. 

To enable Impose on a client workstation, you must:

• Install Adobe Acrobat and the Enfocus PitStop plug-in module.

• Install the Impose software protection key (dongle) into the parallel port or USB port of 
the client workstation.

If you see a dongle installed on the workstation, Impose has already been enabled and is ready 
for use. If the dongle is not installed, see the documentation that accompanies the Impose kit. 

Installing Adobe Acrobat and Enfocus PitStop

To use Impose, you must install Acrobat, PitStop (a plug-in for Acrobat for use with Impose), 
and Command WorkStation, Windows Edition. Install Acrobat before you install PitStop.

NOTE: If you install Acrobat after Command WorkStation, you may need to restart 
Command WorkStation in order to use Impose. 

For more information about Acrobat, see the ReadMe file inside the Acrobat 6.0 folder on the 
Adobe Acrobat CD.
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TO INSTALL ADOBE ACROBAT

NOTE: Adobe Acrobat v6.0 is provided for Impose. We recommend that you remove any other 
versions of Acrobat installed on your computer.

1 Uninstall all versions of Acrobat currently installed on your computer.

2 Insert the Adobe Acrobat CD with the language that you want into the CD-ROM or DVD drive.

If a Windows screen appears asking “What do you want Windows to do?” click Cancel or 
select the “Open the folder to view files using Windows Explorer” option.

3 Navigate to the location of the CD-ROM or DVD drive, and double-click the Install.exe icon.

NOTE: Use only Install.exe. Do not navigate to any of the subfolders inside the Acrobat 6.0 
folder. Using setup.exe from these subfolders can result in an incomplete installation and 
cause system problems.

4 Follow the on-screen instructions.

At the Select EULA Language screen, select the language in which you want to view the end 
user license agreement.

5 After installation is complete, remove the CD.

TO INSTALL PITSTOP

1 Insert the Enfocus PitStop CD into the CD-ROM or DVD drive.

2 Navigate to the location of the CD-ROM or DVD drive, and double-click the Setup.exe icon.

NOTE: Use only Setup.exe on the root level of the CD. Do not navigate to the Runtime folder 
on the CD. Using setup.exe from the Runtime folder can result in an incomplete installation 
and cause system problems.

3 Follow the on-screen instructions to complete PitStop installation.

When prompted, accept the default location for PitStop installation.

For more information, see the documentation that accompanies PitStop. To access the 
documentation, start Acrobat and choose Help>Plug-in Help>Enfocus PitStop Professional.
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Using Impose
Complete instructions about how to use Impose are provided in Command WorkStation, 
Windows Edition Help.

TO ACCESS IMPOSE HELP

1 Start Command WorkStation, Windows Edition.

2 Choose Help from the Help menu.

3 Use the Contents, Index, or Search panes to navigate to the Impose Help topics.
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COMMAND WORKSTATION, MACINTOSH EDITION

Command WorkStation LE (also known as Command WorkStation, Macintosh Edition) 
allows operators of the Fiery EXP6000/EXP5000, or users with Operator or Administrator 
privileges, to monitor and manage the print workflow of jobs on the Fiery EXP6000/
EXP5000. 

Command WorkStation LE enables you to do the following:

• View the print status of jobs on the Fiery EXP6000/EXP5000.

• Hold, process, and print jobs.

• Override user-assigned print option settings.

• Preview the page content of a job.

• Reorder pages in a job and combine pages from different jobs.

• Create and use FreeForm master files for variable data printing.

• Archive job files.

• View job logs of recent print activity.
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Installing Command WorkStation, Macintosh Edition
Install Command WorkStation, Macintosh Edition on a Mac OS X computer that has a 
network connection to the Fiery EXP6000/EXP5000. For complete system requirements, 
see Welcome.

Before installing the utility, make sure you have completed the preliminary procedures 
described in “Preparing for installation on Mac OS 9 computers” on page 11.

TO INSTALL COMMAND WORKSTATION, MACINTOSH EDITION

1 Insert the User Software CD into the CD-ROM drive of the Mac OS X computer.

2 Navigate to the location of the User Software CD, and open the OSX folder.

3 Double-click the Command WorkStation LE icon.

4 Follow the on-screen instructions to complete the installation.
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Configuring the connection to the Fiery EXP6000/EXP5000
The first time you start Command WorkStation, you are prompted to configure the 
connection to the Fiery EXP6000/EXP5000.

You can also edit the configuration whenever there is any change to your Fiery EXP6000/
EXP5000 server or network, such as a changed server name or IP address. If you change 
Fiery EXP6000/EXP5000 Setup information, do so before you reconfigure the connection.

BEFORE YOU BEGIN

• Print the Fiery EXP6000/EXP5000 Configuration page. 

For instructions about printing the Configuration page, see Configuration and Setup.

This page contains information you need when configuring the connection, such as the IP 
address of the Fiery EXP6000/EXP5000. For TCP/IP installations, you can use the DNS 
name instead of the IP address. Make sure the Fiery EXP6000/EXP5000 is already registered 
in a Domain Name Server (DNS) on your network. For more information, see the 
documentation that accompanies your network system. 
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TO CONFIGURE THE CONNECTION FOR COMMAND WORKSTATION, MACINTOSH EDITION

1 Open the Applications : Command WorkStation folder on the Mac OS X hard disk. Double-click 
the CWS file to start the application.

The Available Servers dialog box appears. All servers found in the local subnet are displayed.

2 If no Fiery EXP6000/EXP5000 servers were found, click the Manual tab to search by DNS 
name or IP address. Click Add to add the server to the Available Servers list.

3 Click the Auto Search tab and then click Advanced to search by a range of IP addresses or the 
IP address and subnet mask. 

All available servers are displayed in the Available Servers list.



COMMAND WORKSTATION, MACINTOSH EDITION 40

4 Select the Fiery EXP6000/EXP5000 server that you want to use and click Add.

The selected Fiery EXP6000/EXP5000 server is displayed in the Login Server list.

5 Click the server name.

The Login dialog box appears.

6 Select the Administrator, Operator, or Guest key, and then click Login.

Your computer is connected to the server.

For information about the default Administrator password for the Fiery EXP6000/EXP5000, 
see Configuration and Setup.

To modify the Command WorkStation connection to the Fiery EXP6000/EXP5000, you 
must remove the server from the Login Server list and follow the procedure for configuring 
the connection.
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Using Command WorkStation, Macintosh Edition
Once you have installed and configured Command WorkStation, you can begin using it to 
monitor and manage jobs on the Fiery EXP6000/EXP5000. 

Complete instructions about how to use the Command WorkStation features are provided in 
Command WorkStation Help. 

TO ACCESS COMMAND WORKSTATION HELP

1 Start Command WorkStation.

Select the Fiery EXP6000/EXP5000 in the server list, and log on to the server.

For information about the default Administrator password for the Fiery EXP6000/EXP5000, 
see Configuration and Setup.

2 Choose Help from the CWS menu.
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Troubleshooting
When troubleshooting basic connection and software problems with Command 
WorkStation, see the following sections. For additional troubleshooting information, see 
Command WorkStation Help.

Command WorkStation cannot connect to the Fiery EXP6000/EXP5000

If you are unable to connect to the Fiery EXP6000/EXP5000, or are unable to locate the 
Fiery EXP6000/EXP5000 from your computer, your network administrator may need to 
troubleshoot your network connections and check the settings on the servers you print to. 
If settings have changed, it may be necessary to reconfigure the Fiery EXP6000/EXP5000.

For example, if objects in your Novell network environment are removed or renamed, or 
accounts or permissions are changed, the Print Server administrator may need to edit the 
settings or coonfigure new settings in IPX (Novell) Setup to reflect the new configuration.

If you are able to connect to the Fiery EXP6000/EXP5000 with another utility, you may need 
to reconfigure the Command WorkStation connection to the Fiery EXP6000/EXP5000 (see 
page 38).

If you configured the Fiery EXP6000/EXP5000 and set up client computers and network 
servers according to the instructions in Configuration and Setup, try printing a Test Page. 

If you can print the Test Page but still cannot print a document from a remote computer, 
contact your network administrator to troubleshoot the network connection.

If you cannot connect and cannot print a Test Page, check the Control Panel of the
digital press.
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Command WorkStation does not respond

Use the following troubleshooting guidelines if Command WorkStation is unresponsive.

IF COMMAND WORKSTATION WINDOWS DO NOT UPDATE

1 Log off and then quit Command WorkStation. 

2 Restart Command WorkStation or restart the computer. 

If the Command WorkStation windows do not update, or no jobs are displayed, and the 
mouse has no effect (you cannot select a job or a window, use a Control-click command, or 
select a menu item), the Print Server is offline or network communication has failed.

TO FORCE AN EXIT FROM COMMAND WORKSTATION

1 Press Command-Option-Escape and use the Force Quit Applications dialog box to close 
Command WorkStation. 

2 At the Fiery EXP6000/EXP5000, disconnect and reconnect the network cable, and then try 
printing a Test Page or Configuration page.

3 If printing fails, restart the Fiery EXP6000/EXP5000.
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FIERY DOWNLOADER 

Downloader allows you to transfer job files and fonts from your computer to the 
Fiery EXP6000/EXP5000. With Downloader, you can do the following:

• Check the print status of the Fiery EXP6000/EXP5000.

• Manage fonts on the Fiery EXP6000/EXP5000 hard disk.

• Send the following types of files directly to the Fiery EXP6000/EXP5000 for printing, 
without opening the application in which they were created: 

º PostScript (PS)

º Encapsulated PostScript (EPS)

º Creo Variable Print Specification (VPS)

º Tagged Image File Format (TIFF)

º Portable Document Format (PDF) 



FIERY DOWNLOADER 45

Installing Downloader
To install and use Downloader, you must have a Windows or Mac OS computer with a 
network connection. For detailed system requirements, see Welcome.

The installers for Downloader are located on the User Software CD.

Before installing the utility, make sure you have completed the preliminary procedures 
described on page 10 and page 11.

TO INSTALL DOWNLOADER ON A WINDOWS COMPUTER

1 Insert the User Software CD into the CD-ROM drive of the computer.

2 Navigate to the location of the User Software CD, and open the Fiery Downloader folder.

3 Double-click the setup.exe icon.

4 Follow the on-screen instructions to complete the installation.

TO INSTALL DOWNLOADER ON A MAC OS COMPUTER

1 Insert the User Software CD into the CD-ROM drive of the computer.

2 Navigate to the location of the User Software CD and open the OS9 folder.

3 Double-click the Fiery Downloader icon.

4 Follow the on-screen instructions to complete the installation.
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Configuring the connection to the Fiery EXP6000/EXP5000
The first time you start Downloader, you must configure the connection to the 
Fiery EXP6000/EXP5000.

BEFORE YOU BEGIN

• Print the Fiery EXP6000/EXP5000 Configuration page. 

For more instructions about printing the Configuration page, see Configuration and Setup.

This page contains information you need when configuring the connection, such as the 
IP address of the Fiery EXP6000/EXP5000. For TCP/IP installations, you can use the DNS 
name instead of the IP address. Make sure the Fiery EXP6000/EXP5000 is already registered 
in a Domain Name Server (DNS) on your network. For more information, see the 
documentation that accompanies your network system. 

TO CONFIGURE THE CONNECTION FOR FIERY DOWNLOADER

1 Start Downloader. 

2 If the No Servers Configured dialog box appears, click OK. If the Choose Printer Device dialog 
box appears, click Add.

3 Type the appropriate information for the Fiery EXP6000/EXP5000.

Nickname—Type a name for the Fiery EXP6000/EXP5000. This name does not have to 
match the actual Server Name of the Fiery EXP6000/EXP5000.

NOTE: The nickname cannot contain the following characters:
[ ] _ " ' <space> <tab>

Protocol—Choose the type of network protocol you are using from the menu.

NOTE: Downloader is not supported over IPX/SPX.

Server Name—Type the IP address (or DNS name) of the Fiery EXP6000/EXP5000.

New Device—Type the name of the device the Fiery EXP6000/EXP5000 is connected to: 
DC6060 or DC5252.
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NOTE: Type DC6060 or DC5252 exactly as shown; the device name is case-sensitive.

4 When you have typed all the information, click Add.

5 With the device name (DC6060 or DC5252) selected in the Devices list, click OK.

The Fiery EXP6000/EXP5000 appears in the list of Available Servers. The first line of the 
entry displays the nickname you assigned the server, followed by the protocol you chose. 
The second line displays the device name. 

Device name of the 
Fiery EXP6000/EXP5000 
(DC6060 or DC5252)
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6 With the device name selected in the list of Available Servers, click Select to begin using 
the utility.

Modify the configuration whenever there is any change to your Fiery EXP6000/EXP5000 
server or network, such as a server name or IP address. If you change Fiery EXP6000/
EXP5000 Setup information, do so before reconfiguring the connection.

TO MODIFY THE CONFIGURATION

1 To edit information for a Fiery EXP6000/EXP5000 in the list of available servers, select the 
Fiery EXP6000/EXP5000 by its nickname and click Modify. 

2 Make the necessary changes in the Modify Server Settings dialog box and click OK. 

3 To add a new Fiery EXP6000/EXP5000 to the list of available servers, click Add. Configure the 
Add New Server dialog box as outlined in steps 3 through 5 in the previous procedure.

4 To remove a Fiery EXP6000/EXP5000, select the Fiery EXP6000/EXP5000 by its nickname and 
click Remove.

NOTE: The nickname cannot be modified.
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Using Downloader
NOTE: The Windows and Mac OS version of Downloader are fundamentally the same; 
differences are noted in this section. Where both windows or dialog boxes are illustrated, the 
Windows version appears first, followed by the Mac OS version.

Viewing print status

Use the following procedure to check the print status of the Fiery EXP6000/EXP5000.

TO VIEW PRINT STATUS WITH DOWNLOADER

1 Double-click the Fiery Downloader icon or choose Fiery Downloader from the 
Start >Programs >Fiery menu.

2 Select the Fiery EXP6000/EXP5000 in the Chooser window and click OK (Windows) or 
Connect (Mac OS). 

The Fiery Downloader status window appears, displaying the Downloader toolbar, menus, 
and status bar.

Windows
1 Displays server status and 

user and document name of 
the job currently printing

2 Displays server status and 
user and document name of 
the job currently processing

3 Dynamically displays the 
progress of the job

4 Displays the amount of 
available disk space

1

2

3

4
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Buttons for some menu functions appear in the toolbar at the top of the window.

3 To view font information in the window, click the Font List button or choose Font List from 
the File menu.

4 To select a different Fiery EXP6000/EXP5000, choose Open from the File menu or click the 
Open button.

5 Select the Fiery EXP6000/EXP5000 in the dialog box that appears and click OK (Windows) or 
Connect (Mac OS).

6 To close the status window, choose Close from the File menu. To quit Downloader, choose Exit 
(Windows) or Quit (Mac OS) from the File menu.

Mac OS
1 Displays server status and 

user and document name of 
the job currently printing

2 Displays server status and 
user and document name of 
the job currently processing

3 Dynamically displays the 
progress of the job

4 Displays the amount of 
available disk space

1

2

3

4

Open Click to connect to a different Fiery EXP6000/
EXP5000.

Download Click to download a file or font to the 
Fiery EXP6000/EXP5000.

Status If you are viewing the Font List, click to display the 
status window for the current Fiery EXP6000/
EXP5000.

Font List If you are viewing the status window, click to display a 
list of printer fonts on the Fiery EXP6000/EXP5000 
hard disk.

About Fiery 
Downloader 

Click to view version information about Downloader.
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Downloading files and printer fonts

You can download a variety of file types, as well as fonts, to the Fiery EXP6000/EXP5000. 
You can specify a limited number of print option settings for the files you download.

TO DOWNLOAD A FILE OR FONT WITH DOWNLOADER

1 Generate a file.

You can save a PostScript or PDF file by selecting the appropriate option in the application’s 
Print dialog box. With some applications, you can also save EPS and TIFF files.

If you experience problems printing EPS files with Downloader, print the file directly from 
the application in which you created it.

2 Start Downloader.

3 Choose Download from the File menu or click the Download button.

Windows

Mac OS
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4 Choose the file type to display from the Files of type (Windows) or Show (Mac OS) menu.

All Known Formats lists all files in formats supported by Fiery Downloader.

NOTE: Choose All Files for TIFF files.

You can download files and fonts in the same batch. If the fonts are used by files in the same 
batch, the fonts download first.

5 Choose the Connection Type (Windows) or Queue (Mac OS) to which you download the files.

The options available to you in this menu depend on the setup at your site. The potential 
selections are Print queue (Windows) or Print (Mac OS), Hold queue (Windows) or Hold 
(Mac OS), and Direct Connection (Windows) or Direct (Mac OS). If your administrator has 
not enabled one or more of these connections, you cannot select it.

You cannot print PDF or TIFF files with the Direct connection. If you choose the Direct 
connection, the job is spooled to the Print queue and then printed. If the Print queue is not 
enabled, the job is spooled to the Hold queue and must be released for printing by the 
operator.

NOTE: To download fonts, you must use the Direct connection (make sure the Direct 
connection is published on the Fiery EXP6000/EXP5000). If you do not have access to the 
Direct connection, you must embed any special fonts used by the file when you generate it.

6 Select the file name and click Add File(s) (Windows) or Add (Mac OS).

The File name field (Windows) displays the name of the selected file before you click Add.

You can navigate to different drives and directories to select files to download. Click Add All 
(Mac OS) to add all files in a folder.

To select multiple sequential files (Windows), select the first file and then Shift-click the last 
file. Control-click to select multiple non-sequential files.

If you change your mind about a file, select the file name in the Files to Download list and 
click Remove File(s) (Windows) or Remove (Mac OS).

Click Remove All (Mac OS) to remove all files from the Files to Download list.
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7 To change the attributes of a file to be downloaded, select it and click Options.

8 Specify the following information in the dialog box and click OK.

The options you set apply only to the selected file. You can set different options, or leave the 
default settings, for each file.

Copies: Type the number of copies.

Brightness (PostScript and EPS files only): Change the Brightness setting if a file appears 
to be too dark or too light. Choose 85% for a substantially lighter image, 115% for a 
substantially darker image, or one of the options in between. 

NOTE: Some applications, including Adobe Photoshop, provide transfer functions that allow 
you to specify density settings for an image. If the file you are printing includes transfer 
functions, the Fiery Downloader Brightness option has no effect. For more information about 
using transfer functions, see the documentation that accompanies your application.

‘showpage’ after EPS files (Windows) or ‘showpage’ (Mac OS) (PostScript and EPS files 
only): In most cases, you do not need to use this option. Select the ‘showpage’ option only 
if an EPS file fails to print without it. This option adds a ‘showpage’ PostScript language 
command at the end of the print job. Some applications omit this necessary PostScript 
language command when they generate EPS files. Select this option when printing EPS files 
generated by these applications. If you select this option unnecessarily, extra blank pages 
might print.

If you experience problems printing EPS files with Downloader, you can print the file directly 
from the application in which you created it.

Page range (PDF files only): Specify the page range you want to print.

9 Click Download File(s) (Windows) or Download (Mac OS).

10 To cancel downloading, press Escape (Windows) or Command-. (Mac OS).

Mac OS
1 PostScript Options dialog box
2 PDF Options dialog box

Windows
1 PostScript Options dialog box
2 PDF Options dialog box

1 2

1 2
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TO CREATE A FONT BACKUP

1 Start Fiery Downloader.

2 Choose Back up fonts from the File menu.

3 Browse to the location in which to save the fonts.

4 Create a new directory by clicking Create (Windows) or New Folder (Mac).

5 Click OK.

The font backup file is saved.

TO RESTORE FONTS

1 Start Fiery Downloader.

2 Choose Restore fonts from the File menu.

3 Open the font backup file from the saved location, and click OK (Windows) or Select this 
folder (Mac OS).

This replaces all the user fonts on the Fiery EXP6000/EXP5000.

Windows

Mac OS
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Managing printer fonts

The Fiery EXP6000/EXP5000 includes 136 PostScript fonts. In addition, two Adobe 
Multiple Master fonts are included and used for font substitution in PDF files.

For a complete list of fonts, display the Font List (see page 57). 

Before downloading a file that uses fonts not resident on the Fiery EXP6000/EXP5000, you 
must download the fonts (unless the fonts are embedded in the file). To see what fonts are 
resident on the Fiery EXP6000/EXP5000, choose Font List from the File menu or click the 
Font List button (see page 50).

You can download fonts only via the Direct connection. If you do not have access to the 
Direct connection, you must embed any special fonts used by the file when you generate it.

The screen fonts that correspond to the printer fonts installed on the Fiery EXP6000/
EXP5000 are not automatically installed on your Windows system.

Downloader cannot download TrueType fonts. If you use TrueType fonts in Windows, 
convert them to Adobe Type 1 before printing. To convert to Adobe Type 1 fonts for 
Windows 98/Me, click the Fonts tab in the Adobe PS printer driver and set up the Font 
Substitution Table. For Windows NT 4.0, click the Postscript tab of the Fiery EXP6000/
EXP5000 Document Defaults dialog box and select TrueType Font Setting >Download as 
Softfont. For Windows 2000/XP/Server 2003, click the Postscript tab of the Fiery EXP6000/
EXP5000 Printing Preferences dialog box and select TrueType Font Setting >Download as 
Softfont.

You can change font settings in the printer driver to suit your printing needs. For more 
information, see the printer driver Help menu.
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Printer fonts and Mac OS screen fonts 

Like all PostScript fonts, the fonts included with the Fiery EXP6000/EXP5000 come in two 
forms: printer fonts and screen fonts. Install the screen fonts included with the 
Fiery EXP6000/EXP5000 user software on your Mac OS computer. If you are using these 
fonts in documents you print on a LaserWriter, they are probably already installed. If not, you 
must install them as described in “Fonts” on page 12. 

Occasionally, you may want to use Adobe Type 1 (Windows) or PostScript (Mac OS) fonts 
that are not included with the Fiery EXP6000/EXP5000. If so, you must install both the 
screen fonts and the printer fonts on your computer. To do this, follow the instructions from 
the font manufacturer.

Downloading printer fonts to the Fiery EXP6000/EXP5000

In general, each time you print from within a Mac OS application, the application 
automatically downloads any fonts used in your document that are not already installed on 
the Fiery EXP6000/EXP5000, as long as the printer fonts are installed in your System Folder. 
These fonts remain in the Fiery EXP6000/EXP5000 only until your document has printed. 
If you reprint the same document, your application must download the fonts again.

If you regularly use one or more fonts from Windows or Mac OS applications that are not 
already installed in the Fiery EXP6000/EXP5000, you can save time by downloading them to 
the Fiery EXP6000/EXP5000 hard disk with Downloader. Fonts you download to the 
Fiery EXP6000/EXP5000 hard disk remain installed until you remove them using 
Downloader, no matter how many times the Fiery EXP6000/EXP5000 is turned off and on. 
Consider downloading fonts you use on a regular basis to the Fiery EXP6000/EXP5000 
hard disk.

Before you download PostScript, TIFF, or EPS files with Downloader, make sure all fonts 
included in your file are installed on the Fiery EXP6000/EXP5000 or embedded in your file; 
otherwise, the text in these fonts does not print correctly or may not print at all. For PDF 
files, font substitution occurs automatically for fonts not installed on the Fiery EXP6000/
EXP5000. Two multiple master fonts (a serif font and a sans serif font) stored on the 
Fiery EXP6000/EXP5000 are used exclusively for substitution with PDF files.
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TO VIEW FONT INFORMATION, UPDATE, PRINT, AND DELETE FONTS

• Choose Font List from the File menu or click the Font List button.

If the Direct connection is not published, you cannot view the Font List or perform any of the 
tasks described in this procedure. For information about publishing the Direct connection, 
see Configuration and Setup or consult your administrator.

The Font List window includes Update, Print, and Delete buttons. The printer fonts included 
with the Fiery EXP6000/EXP5000 (resident fonts) are locked. Locked fonts appear with a 
Lock icon next to the name and cannot be deleted.

1 Click to update the 
information in the
Font List window

2 Click to print the Font List 
to the Print queue

3 Select a font and click 
here to delete it

4 Lock icon

1 2 3

4
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EFI HOT FOLDERS

Hot Folders is a utility that allows you to store and reuse frequently used print options when 
printing PostScript and PDF files on the Fiery EXP6000/EXP5000. With Hot Folders, you 
can do the following:

• Create special folders (hot folders) that assign specific print settings and print queues 
to jobs.

• Print jobs to the Fiery EXP6000/EXP5000 by dragging and dropping them onto hot 
folders on your computer’s desktop.

• Monitor the status of jobs sent to hot folders.
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Installing Hot Folders
To install and use Hot Folders, you need a Windows computer with a network connection. 
For detailed system requirements, see Welcome.

To use Hot Folders from a Mac OS computer, ask the network administrator to share 
Hot Folders from a Windows NT, Windows 2000, or Windows XP server. 

The installer for Hot Folders is located on the User Software CD.

Before installing the utility, make sure you complete the preliminary procedures described 
on page 10.

TO INSTALL HOT FOLDERS

1 Insert the User Software CD into the CD-ROM drive of the computer.

2 Navigate to the location of the User Software CD and open the EFI Hot Folders folder.

3 Double-click the setup.exe icon.

4 Follow the on-screen instructions to complete the installation.
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Using Hot Folders
Complete instructions about how to use the standard Hot Folders features are provided in 
Hot Folders Help.

If Fiery Graphic Arts Package, Premium Edition is installed and enabled on the 
Fiery EXP6000/EXP5000, you can use additional file format filters with Hot Folders. 
For information about using these file format filters, see Fiery Graphic Arts Package. 

TO ACCESS HOT FOLDERS HELP

1 Start Hot Folders.

2 Choose Help > EFI Hot Folders Help.
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FIERY WEBTOOLS

WebTools allows you to manage your Fiery EXP6000/EXP5000 remotely from the Internet 
or your company’s intranet. The Fiery EXP6000/EXP5000 has its own home page, where you 
can select from the following WebTools:

• Status provides current information on the jobs processing and printing on the 
Fiery EXP6000/EXP5000.

• WebLink provides all remote users the same link to a predefined WebLink destination.

• WebSetup allows the Fiery EXP6000/EXP5000 Administrator to view and modify Setup 
options remotely.

• WebDownloader allows remote users to download PostScript, EPS, PDF, and ASCII files 
directly to the Fiery EXP6000/EXP5000.

• Installer allows remote users to download installers (for drivers, PPDs, and other printer 
files) directly from the Fiery EXP6000/EXP5000.

• Software Updates allows remote users to download system software updates for the 
Fiery EXP6000/EXP5000.
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Setting up WebTools
WebTools is resident on the Fiery EXP6000/EXP5000 hard disk and does not require special 
installation. However, WebTools does require initial setup by the Fiery EXP6000/EXP5000 
Administrator.

To enable network users to access and use WebTools, the Administrator must set specific 
options in Network Setup and Printer Setup. For information about these specific Setup 
options, see Configuration and Setup.

The Administrator also must prepare each user’s computer to communicate with the 
Fiery EXP6000/EXP5000 over the Internet or intranet.

TO SET UP CLIENT COMPUTERS TO USE WEBTOOLS

1 Enable TCP/IP networking.

2 Make sure the workstation has a valid, unique IP address.

3 Make sure a supported Internet browser is installed on the computer.

For more information about supported browsers, see Welcome.

4 Make sure Java is enabled in your Internet browser.

In addition, make sure you complete the preliminary procedures described on page 10.



FIERY WEBTOOLS 63

Accessing the WebTools home page
Use your Internet browser to access WebTools. For complete information about browser and 
system requirements, see Welcome.

TO ACCESS THE WEBTOOLS HOME PAGE

1 Start your Internet browser. 

2 Type the IP address or DNS name of the Fiery EXP6000/EXP5000.

The Fiery EXP6000/EXP5000 home page appears. 

If the home page for the digital press appears instead of the WebTools page, click the 
WebTools link.

3 Click the link for the WebTool that you want to use.
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Using WebTools
The following sections describe how to use the WebTools.

Status

Status lets you view jobs that are currently processing and printing on the Fiery EXP6000/
EXP5000. Printing and processing information is updated every 30 seconds.

The Status window automatically closes when you go to a different destination with your 
browser. Use the Float option to leave the Status window open to continue checking the 
status of the Fiery EXP6000/EXP5000. As long as you keep the Status window open, it is 
dynamically updated every 30 seconds.

TO USE STATUS

• Click Status in the WebTools home page.

Use the Status window to monitor the RIPping (processing) and printing status of the 
Fiery EXP6000/EXP5000.

TO OPEN A NEW BROWSER WINDOW FOR STATUS

1 Click Status in the WebTools home page.

2 Click Float.

WebLink

WebLink provides a link to another web page that contains additional information regarding 
the Fiery EXP6000/EXP5000 or digital press.

The Fiery EXP6000/EXP5000 Administrator can change the default WebLink destination. 

TO CHANGE THE WEBLINK DESTINATION

NOTE: This procedure requires the Administrator password. 

1 Start Internet Explorer.

2 Type the IP address or the DNS name of the Print Server.

3 Type the Administrator password, if required, and click OK.

4 Press the Control key (Mac OS) or Ctrl key (Windows) as you click WebLink.

The Update WebLink dialog box appears.

5 Type the new WebLink address (URL) and click OK.
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WebSetup

WebSetup allows the Fiery EXP6000/EXP5000 Administrator to view and modify Setup 
options remotely from a Windows computer. For complete information about using 
WebSetup, see Configuration and Setup. 

Before using WebSetup, make sure you complete the WebSetup preparation procedure 
described on page 10.

WebDownloader

WebDownloader allows you to send PostScript (PS), Encapsulated PostScript (EPS), 
Tagged Image File Format (TIFF), and Portable Document Format (PDF) files directly to 
the Fiery EXP6000/EXP5000 without using the applications in which they were created.

TO DOWNLOAD FILES WITH WEBDOWNLOADER

1 Click WebDownloader on the WebTools home page. 

2 Select the print connection.

Downloaded files can be sent to the Print or Hold queues, or to the Direct connection of the 
Fiery EXP6000/EXP5000.

3 Select Append showpage after EPS file to add a ‘showpage’ PostScript language command at 
the end of the print job. 

NOTE: Some applications omit this necessary PostScript language command when they 
generate EPS files. Select this option when printing EPS files generated by these applications. 
If you select this option unnecessarily, extra blank pages may print. 

4 Click Browse or type the location of the file on your hard disk to download.

Your file should already have the appropriate print options, and include (embed) any 
necessary fonts that are not resident on your print device.

5 Click Download.

Installer

The Installer WebTool allows you to download installers (for drivers, PPDs, and other printer 
files) directly from the Fiery EXP6000/EXP5000.

TO DOWNLOAD PRINTER DRIVERS OR USER DOCUMENTATION FILES WITH THE INSTALLER WEBTOOL

1 Click Installer on the WebTools home page. 

2 Below the name of your operating system, click the name of the item that you want 
to install.

3 Follow the on-screen instructions to install user software or user documentation.
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4 For installation of printer drivers, continue with the following instructions.

A dialog box appears, prompting you to save the file to the location you choose.

For Windows computers, a dialog box appears, offering you the choice of running the 
program across the Internet or intranet or saving it to disk.

For Mac OS computers, a folder named Printer Driver is downloaded to the desktop in a 
BinHex-encoded, compressed format. If your Internet browser is equipped with an expander 
utility, such as StuffIt Expander, the folder decodes and decompresses automatically.

5 For Windows computers, browse to the location where you want to save the Prntdrve.exe and 
click Save.

For Mac OS computers, if the Printer Driver folder did not automatically decode and 
decompress, start the utility that performs that function.

6 For Windows computers, double-click the Prntdrve.exe file, browse to the location where you 
want to install the folder, and click Next.

The folder is installed to the location you specified.

7 Install the appropriate printer driver for your operating system.

For more information, see Printing from Windows or Printing from Mac OS.

Software Updates

The Software Updates link connects you to another web page, which allows you to download 
system software updates for the Fiery EXP6000/EXP5000.
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drag-and-drop printing 58
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EPS (Encapsulated PostScript) files 44, 53, 65

F
Fiery Graphic Arts Package, Premium Edition

file format filters 60
ImageViewer 29

file format filters 60

font list
displaying 50, 57
printing 50, 57
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Adobe Type 1 56
downloading and managing 52
installer for Mac OS 12
installing 12
PostScript 56
printer fonts 12, 56
printer fonts on server 57
screen fonts 12, 56
substitution with PDF files 56

full-screen preview 29

G
group printing 20

I
icons, in documentation 8
ImageViewer 29
imposing jobs 32
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Insert Tabs 27
inserting tabs 27
Installer WebTool 65
installing

Acrobat 34
Command WorkStation, Macintosh 

Edition 37
Command WorkStation, Windows 

Edition 14
Hot Folders 59
Impose 33
PitStop 34
screen and printer fonts 12, 56

J
Java 14, 62
Java JRE 10
job queue, reordering 21
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rush printing 22
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VDP 32
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LaserWriter printer, fonts installed on 56

M
Mac OS

fonts 12, 56
Mac OS Runtime for Java 11
media definitions 23
member printing 20
Mixed Media 23
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P
paper definitions 23
PDF files 52

downloading 44
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Photoshop 53
PitStop plug-in 34
PostScript files

downloading 44
PostScript printer driver

installing using WebTools 65
preview window 29
printer fonts 12, 56
printing
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Printing Groups 20
Prntdrve.exe file 66
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remote setup 65
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Schedule Printing 22
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server setup 65
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Software Updates WebTool 66
Status WebTool 64
Sun Java JRE 10
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updating system software 66
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downloading 44
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