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 Introducing CentreWare Printer Drivers
for Microsoft Windows

Printer drivers are software programs that enable a printer to work with an operating 
system. The printer driver interfaces with the printer and operating system software 
by sending commands which perform printing tasks. This documentation discusses 
the CentreWare Print and Fax Drivers for the Document Centre family of products.
i
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Printer Driver Overview
A printer or fax driver enables documents created with specialized software 
applications (word processing, spreadsheets, graphics) to be compatible with a 
specific printer or fax device. Each type of printer may require unique commands to 
print correctly and to enable special features. For these reasons, different types of 
printers require their own printer drivers to operate correctly. 

The CentreWare printer drivers are available in PostScript and PCL printing formats.

PostScript
PostScript gives you greater ability to scale and manipulate images; it offers more 
precision with high-end graphics. PostScript also provides you with different types of 
error-handling and font substitution options. 

PCL
PCL (Printer Command Language) generally has fewer advanced features than 
PostScript. However, using PCL enables you to process most jobs faster. 
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Printer Driver Documentation
CentreWare Print and Fax Driver Guide for Windows
This guide is intended for administrators who install and configure CentreWare Print 
and Fax drivers. The guide also contains information on printing and faxing options 
available with the drivers, which is focused for general users. 

The CentreWare Print and Fax Driver Guide is available on the CentreWare Print and 
Fax Drivers CD in electronic (PDF) format. 

An English version of the Adobe Acrobat Reader is provided on the CentreWare Print 
and Fax Drivers CD. This works on most workstations running a non-English version 
of Windows, except Windows 2000. You can download a reader for other languages 
from Adobe at www.adobe.com/products/acrobat/readstep2.html.

Help
Help is available for the CentreWare Print and Fax Drivers through Help buttons and 
What�s This? context sensitive help. Included are feature descriptions, step-by-step 
procedures, Document Centre information, problem solving information, and support 
information. 
Printer Driver Documentation iii

http://www.adobe.com/products/acrobat/readstep2.html
http://www.adobe.com/products/acrobat/readstep2.html
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CentreWare Printer Drivers and 
Components
CentreWare Print and Fax drivers enable printing and faxing from a workstation to a 
Document Centre in a network environment. The CentreWare drivers contain a 
variety of feature options which enable you to customize your print and fax jobs. 

The following components are included with the CentreWare Print and Fax Drivers:

! Fax Phonebook

! TIFF Submission Tool 

! Font Management Utility

! Port Monitor

Fax Phonebook
The Fax Phonebook is a network fax contact management tool. With the Fax 
Phonebook, users can create and manage a list of personal and professional contacts 
with whom they correspond via facsimile. 

The Fax Phonebook is installed with the Document Centre print/fax drivers. The Fax 
Phonebook enables users to create multiple phonebooks and manage individual or 
group recipient contact information in the phonebooks. 

You can access the phonebook from the print/fax driver Setup dialog. If CentreWare 
Network Services is installed after the printer drivers, a Fax Phonebook icon also 
appears in the Windows Program List.

See Using the Fax Phonebook on page 3-1 for more information.

NOTE: Integrated fax capabilities vary with each Document Centre Model. Faxing 
support in this release of CentreWare pertains to the DC 420/432/440 models. 
Other network fax options can be configured with different models, using third-party 
software applications.
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TIFF Submission Tool
The TIFF Submission Tool enables users to submit TIFF (Tagged Image File Format) 
files directly to a Document Centre for printing. TIFF files print faster when they are 
sent to the Document Centre in this format. 

See Installing and Using the TIFF Submission Tool on page 6-1 for more information.

Font Management Utility
The Font Management Utility is a tool used for managing fonts and printer lists. 
Using the utility, fonts may be viewed, printed, downloaded to printers, or exported to 
a file.  Printers can be added or deleted from a printer list, which is used for font 
management. 

See Installing and Using the Font Management Utility on page 4-1 for more 
information.

TCP/IP Port Monitor 
The Xerox TCP/IP Port Monitor is used with Bi-Directional CentreWare printer 
drivers and for printing in Windows using LPR or Port 9100. 

See Installing and Using the Xerox TCP/IP Port Monitor on page 5-1 for more 
information.

NOTE: A TIFF interpreter on your Document Centre is required for this 
tool.
CentreWare Printer Drivers and Components v
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CentreWare Printer Driver Support
Internet Support
Visit CentreWare on the Internet at CentreWare.com. Our web site contains product 
support information, product overviews, and the latest information about CentreWare 
updates and new releases. Printer drivers can also be downloaded from this web site.

DC Tips
Additional tips and technical information for printing/printer drivers is available at 
the CentreWare website under the DC Tips link. Document Centre Family Tips or DC 
Tips cover specific topics concerning Document Centre operation and configuration 
which may require special procedures or application notes.   

Telephone Support
For additional assistance, you may contact the Xerox Welcome Center by telephone 
to speak with a Product Support Analyst. Locate your Document Centre serial 
number, and record it in the space below before you make your call.

The Xerox Welcome Center telephone numbers are listed in the following table. If the 
Welcome Center telephone number for your country is not listed, it will be provided 
to you when your Document Centre is installed. For future reference, please record 
the telephone number in the space provided below. 

Document Centre Serial Number

Welcome Center Telephone Numbers:

UNITED STATES 800-821-2797

CANADA 800-939-3769 (800-93-XEROX)

http://www.centreware.com
http://www.xerox.com/go/xrx/products/PT_4.jsp?family=Document+Centre+Family&view=tips
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Installing Windows Printer Drivers

The CentreWare printer drivers support the special features and functions of Xerox 
Document Centres, enabling fast, efficient printing from your desktop. Print and Fax 
drivers are available for Microsoft Windows environments. 
1-1
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The following table shows the Document Centre models supported in this release of 
CentreWare and the printer/fax drivers that are available for Windows 95/98/Me/NT 
and Windows 2000 environments. 

Workstation Requirements
The minimum hardware requirements for the CentreWare printer and fax drivers vary 
based on the specific printer driver you are installing. At the most, you will need 2.5 
MB of available hard disk space for any of the Windows printer drivers.

CentreWare Printer Driver 
(Windows 95/98/NT/2000)

Document Centres

PostScript 3 DC 440/432/425/420
DC 490/480/470/460

PCL 5e DC 440/432/425/420
DC 490/480/470/460

PCL 6 (XL) DC 440/432/425/420
DC 490/480/470/460

Table 1-1:  CentreWare Printer/Fax Drivers for Xerox Document Centres
nstalling Windows Printer Drivers
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Windows 95/98/Me Printer Driver 
Installation
The following table lists the Windows 95/98/Me printer drivers for each Document 
Centre. The printer drivers are located in subdirectories within the Drivers\Windows 
directory on the CentreWare Print and Fax Drivers CD.

To install the Windows 95/98 printer drivers:

1 If you are installing from CD, the CentreWare AutoRun program appears when 
you insert the CD. Click Print & Fax Drivers and Install Your Printer with the 
Microsoft Add Printer Wizard.

- OR -

If you are not installing from CD, launch the Microsoft Add Printer Wizard. First, 
ensure that the printer driver you want to install is available either locally or on a 
mapped network drive, then click Start > Settings > Printers. Double-click Add 
Printer to launch the Wizard.

CentreWare Driver
(Windows 95/98)

Driver 
Type

Subdirectory Installation File 
Name

DC 440/432/425/420
 

PostScript
3

\DC440_DC432_DC425_DC
420\Ps440_9x

dc44xa4.inf

PCL \DC440_DC432_DC420\
Pcl440_9x

dc440pcl.inf

DC 490/480/470/460 PostScript
3

\DC49x_DC48x_DC47x_DC
46x_DC45x\Ps49x_9x

dc490a4.inf

PCL \DC49x_DC48x_DC47x_DC
46x_DC45x\Pcl49x_9x

dc48xpcl.inf

Table 1-2:  Windows 95/98 Printer Drivers
Windows 95/98/Me Printer Driver Installation 1-3
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2 Click Next on the first screen of the Add Printer Wizard.

3 Select Network Printer, then click Next. 

4 Enter the Document Centre network path or queue name. Click Next. 

5 Click Have Disk. The Install From Disk dialog is displayed. Browse to the 
location of the driver and select the .INF file for your Xerox system. (See Table 
1-2 on page 1-3.) Click OK. 

6 Click OK to verify the path to the driver, then click Next.

7 If an existing driver is detected by the Wizard, you will need to select Replace 
Existing Driver. Click Next.

8 As needed, change the Document Centre name and default printer selections. 
Click Next.

9 Indicate whether you want to print a test page, then click Finish.

The printer driver installation is complete. Refer to Accessing Printer Driver Options 
on page 2-2 for information on using the features of the printer drivers.

NOTE: For the DC 490/480/470/460 models, you cannot print a test page if 
Accounting has been enabled on the Document Centre.
nstalling Windows Printer Drivers



�����
Windows NT 4.0 Printer Driver Installation
There are two types of Windows NT printer drivers:

! Custom 

! Mini 

Custom printer drivers are full-featured drivers whose options are displayed on tabs 
within the driver. Mini printer drivers conform to the new Microsoft Windows 
application standard and the options are displayed in tree form, which is generic 
across Microsoft products. 

Windows NT 4.0 printer drivers can be installed in Windows 2000, but they must 
have their own queue. Windows NT 4.0 PostScript printer drivers cannot share a 
queue with Windows 2000 printer drivers. 

The following table lists the Windows NT 4.0 printer drivers for each Document 
Centre. The printer drivers are located in subdirectories within the Drivers\Windows 
directory on the CentreWare Print and Fax Drivers CD.   

CentreWare 
Driver

(Windows NT 4.0)

Driver 
Type

Subdirectory Installation 
File Name

DC 440/432/425/420 Mini
PostScript

\DC440_DC432_DC425_DC420\
Ps440_nt_standard

xr440ps.inf

Custom
PostScript

\DC440_DC432_DC425_DC420\
Ps440_nt_enhanced

xdc440.inf

Mini
PCL

\DC440_DC432_DC425_DC420\
Pcl440_nt_standard

xr440pcl.inf

Custom 
PCL

\DC440_DC432_DC425_DC420\
Pcl440_nt_enhanced

dc441pcl.inf

DC 490/480/470/460 Mini
PostScript

\DC49x_DC48x_DC47x_DC46x_
DC45x\Ps49x_nt_standard

xr48xps.inf

Custom
PostScript

\DC49x_DC48x_DC47x_DC46x_
DC45x\Ps49x_nt_enhanced

xdcs490.inf

Mini
PCL

\DC49x_DC48x_DC47x_DC46x_
DC45x\Pcl49x_nt_standard

xr48xpcl.inf

Custom
PCL

\DC49x_DC48x_DC47x_DC46x_
DC45x\Pcl490_nt_enhanced

dc490pcl.inf

Table 1-3:  Windows NT 4.0 Printer Drivers
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Network Print Configurations 

Client/Server
In Client/Server environments, a printer driver is installed on a server and shared with 
other servers and workstations on the network. The printer driver is downloaded to 
the workstation from the server. In this network setup, only a Network Administrator 
can maintain the printer defaults and configuration.

Client-Direct-to-Printer 
In Client-Direct-to-Printer environments, a printer driver is installed on a workstation 
that is connected to a printer. The printer driver resides only on the workstation. In 
this network setup, workstation users maintain their own printer defaults and 
configurations, allowing different printer settings for each user.
nstalling Windows Printer Drivers
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Client/Server First-time Installations
Follow the procedures below if you are installing the CentreWare Windows NT 4.0 
PostScript or PCL printer drivers for the first-time. If you are upgrading Windows NT 
PostScript drivers from a previous release, refer to Windows NT 4.0 PostScript 
Printer Drivers Upgrade on page 1-10.

To install Windows NT 4.0 printer drivers for the first-time:

1 If you are installing from CD, the CentreWare AutoRun program appears when 
you insert the CD. Click Print and Fax Drivers and Install Your Drivers with 
the Microsoft Add Printer Wizard.

- OR -

If you are not installing from CD, launch the Microsoft Add Printer Wizard. First, 
ensure that the printer driver you want to install is available either locally or on a 
mapped network drive, then click Start > Settings > Printers. Double-click Add 
Printer to launch the Wizard.

2 Select Network Printer Server, then click Next.

3 Type the full name or browse for the Document Centre. Click OK.

4 At the prompt to install the printer driver on your local machine, click OK.

5 Click Have Disk, then browse to the location of your printer driver files. The 
Windows NT drivers are located in subdirectories within the Drivers\Windows 
directory on the CentreWare Print and Fax Drivers CD. When you locate the 
correct .INF file, click Open. 

6 Verify the path and click OK.

7 Specify if you want this Document Centre to be your default printer. Click Next.

8 Click Finish. The printer driver installation is complete.

Refer to Accessing Printer Driver Options on page 2-2 for information on using 
the printer drivers. 
Windows NT 4.0 Printer Driver Installation 1-7
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Client-Direct-to-Printer First-time Installations
1 If you are installing from CD, the CentreWare AutoRun program appears when 

you insert the CD. Click Print and Fax Drivers and Install Your Drivers with 
the Microsoft Add Printer Wizard.

- OR -

If you are not installing from CD, launch the Microsoft Add Printer Wizard. First, 
ensure that the printer driver you want to install is available either locally or on a 
mapped network drive, then click Start > Settings > Printers. Double-click Add 
Printer to launch the Wizard.

2 Select My Computer, then click Next.

3 Select or Configure a Port. Click Next.

4 Click Have Disk, then browse to the location of your printer driver files. The 
Windows NT drivers are located in subdirectories within the Drivers\Windows 
directory on the CentreWare Print and Fax Drivers CD. When you locate the 
correct .INF file, click Open. 

5 Verify the path and click OK.

6 Specify if you want this Document Centre to be your default printer. Click Next. 

7 Select if you want this Document Centre to be shared with other users. Click 
Next.

8 Specify if you want to print a test page. Click Next.

9 Click Finish. The printer driver installation is complete.

Refer to Accessing Printer Driver Options on page 2-2 for information on using 
the printer drivers. 

NOTE: If you are configuring NT workstations or stand-alone servers that access 
the printer through TCP/IP LPR printing, use lp for the name of the remote print 
server name or print queue.
nstalling Windows Printer Drivers
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Monitoring in Windows NT 4.0 / NetWare NDS Environments
In the process of managing your print jobs through the Conductor with CentreWare 
Monitoring, you may encounter the problem of shortened queue names. If you have 
used the Windows NT 4.0 Add Printer Wizard to add an NDS queue, the NetWare 
Print Provider automatically modified the name to a shortened format. CentreWare 
Monitoring does not recognize the shortened name format. The following procedure 
maps the printer name to a fully distinguished queue name.

To map a shortened printer name to a fully distinguished queue name:

1 At the desktop, select Start > Settings > Printers.

2 Right-click on the desired Document Centre icon and choose Properties from 
the option list.

3 Select the Ports tab. The printer name is displayed in the Short Name format.

4 Locate and select the Long Name in the list to make an association between the 
Short Name and Long Name. The following is an example:

5 Click OK.

Short Name Long Name
\\my_tree\my_queue \\my_tree\CN=my_queue.OU=my_orgunit.O=my_organization

Table 1-4:  Monitoring in Windows NT 4.0 / NetWare NDS
Windows NT 4.0 Printer Driver Installation 1-9
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Windows NT 4.0 PostScript Printer Drivers Upgrade
This section contains information for upgrading Windows NT 4.0 PostScript printer 
drivers that were installed from a CentreWare 5.1 or 5.2 release. 

This procedure enables you to upgrade DC 440/432/440 and DC 490/480/470/460 
PostScript print/fax drivers on all Windows NT client/server print servers. They also 
allow you to upgrade any NT workstations or stand-alone servers that access the 
printer through means other than a Windows NT print server (e.g., via local LPT, 
COM, LPR, or Novell NetWare ports).

Locate the printer driver build number by right-clicking on the Xerox Document 
Centre printer icon, then select Properties. Click the About tab to determine which 
version is currently installed.  

This procedure may restore some of the printer driver configuration settings to factory 
default settings. Before you begin, ensure that you record your original configuration 
settings so that you can restore them after the upgrade.

Windows NT 4.0 
PostScript Printer 

Driver
CentreWare Version

5.3 5.2 5.1

DC 440/432/440 PS 2.04.0x 2.02.0x 2.00.26

DC 490/480/470/460 PS 2.04.0x 2.02.0x 2.00.19

Table 1-5:  Windows NT 4.0 CentreWare Printer Driver Versions

NOTE: If your printer is shared via an NT server, you must also follow the 
procedure Upgrading Remaining Clients on page 1-12.
nstalling Windows Printer Drivers
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Upgrading the PostScript Printer Driver
The following upgrade procedure upgrades an existing driver, then removes the 
cached kernel mode component from memory. You can only perform these steps if 
you are using the PostScript printer driver. 

To perform the PostScript printer driver upgrade:

1 Log in as an administrator.

2 Select Start > Settings > Printers.

3 Right-click on the desired PostScript printer driver and select Properties.

4 On the General Tab, select New Driver.

5 Select Yes to confirm that you are upgrading. The Add Printer Wizard is 
accessed.

6 Click Have Disk.

7 Select the .inf file for the Document Centre that you are upgrading. Verify the 
path and click OK.

8 Specify if you want this Document Centre to be your default printer. Click Next.

9 Click Finish. The new PostScript printer driver is loaded. The following steps 
remove the cached kernel mode from memory. 

10 Locate the X465PSK2.DLL file (DC 490/480/470/460) or X440PSK2.DLL (DC 
440/432/420) in SystemRoot\system32\spool\drivers\w32x86\2, where 
SystemRoot is your Windows NT installation directory: for example, WINNT. 
Rename it to X465PSK.NEW (DC 490/480/470/460) or rename it to 
X440PSK.NEW (DC 440/432/420).

Open Notepad and attempt to print a document to a printer using the newly 
installed printer driver. An error message appears indicating that the printer 
cannot be accessed. Select OK. The kernel mode component is removed from the 
memory.

11 Rename the file back to X465PSK.DLL or X440PSK.DLL. Attempt to print again. 
This time the printing will complete without any problems as the new kernel 
mode component is being used.

NOTE:  During the upgrade procedure, if you are prompted to replace or 
keep the existing driver, always select Replace.
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12 Review the Document Default settings and adjust, or you can select Default All 
to restore all the settings to their factory default values.

13 Repeat for all workstations or servers that are printing directly to the Document 
Centre.

Upgrading Remaining Clients
Once the updated printer driver has been installed on the server, follow this procedure 
to upgrade the remaining client workstations.

To upgrade remaining client workstations:

1 Log in as a user (non-administrator).

2 Select Start > Settings > Printers.

3 Wait for all disk activity to cease.

4 Reboot the workstation to effect the changes.
nstalling Windows Printer Drivers
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Windows NT 4.0 PCL Printer Drivers Upgrade
The CentreWare Windows NT 4.0 printer cannot be upgraded. You must delete the 
existing PCL printer driver from your workstation and then install a new PCL printer 
driver. Use the Windows NT 4.0 Printer Driver Installation on page 1-5 to install a 
new PCL printer driver after you have deleted the old PCL driver.

The CentreWare 5.2 and 5.3 NT PCL printer driver contains Save Settings and 
Restore Settings buttons which are used to retain system configuration options on the 
Document Centre when installing a new printer driver. This prevents you from losing 
your Document Centre paper and installable options settings during installation. 

To save system configuration options:
! Before deleting the PCL printer driver, click Save Settings.

The current paper and installable options settings will be saved.

To restore system configuration options:
! After installing the PCL printer driver, click Restore Settings.

The paper and installable options settings are restored to the new printer driver.
Windows NT 4.0 Printer Driver Installation 1-13
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Windows 2000 Printer Driver Installation

The Windows 2000 printer drivers are located in the Drivers\Windows directory on 
the CentreWare Print and Fax Drivers CD. 

NOTE: To fax in Windows 2000 on NetWare networks, you need to use the NT 4.0 
printer driver. See Configuring Faxing on NetWare Networks for Windows 2000 on 
page 2-38 for more information.

CentreWare 
Driver

(Windows 2000)

Driver 
Type

Subdirectory Installation 
File Name

440/432/425/420 PostScript ps440_w2k xr440ps.inf

PCL pcl440_w2k xr440pcl.inf

490/480/470/460 PostScript ps49x_w2k xr48xps.inf

PCL pcl49x_w2k xr48xpcl.inf

Table 1-6:  Windows 2000 Printer Drivers

NOTE: If you have an English language Adobe Acrobat Reader and it is set for 
another language, it may not function properly in Windows 2000. Obtain an 
Acrobat Reader in the appropriate language from Adobe at www.adobe.com/
products/acrobat/readstep2.html. 
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Bi-Directional Printer Drivers
If you have a TCP/IP network, the Windows 2000 printer drivers have Bi-Directional 
capabilities. Bi-Directional communication allows a printer driver to communicate 
with the printer via your network.  When the printer driver properties are accessed, 
the print driver can acquire information from the printer, including its current 
operational status and the status of the paper trays.  

After the Windows 2000 printer drivers are installed and the TCP/IP Port Monitor is 
installed, Document Centre installed options and status information are automatically 
updated without having to configure the printer driver manually. See Installing and 
Using the Xerox TCP/IP Port Monitor on page 5-1 for more information about the 
Port Monitor.

Configuration
The Configuration Tab contains a listing of installed options. When Automatically 
Update Installed Options is selected (default) the options that reside on your 
Document Centre are selected and available for use.

Status
The Status Tab indicates the status of the Document Centre and its paper trays.  
Printer Status shows whether the Document Centre is available or not.  Paper Status 
shows the paper that is loaded in each tray and whether the tray is empty. 

NOTE: If network communication is temporarily unavailable or is not configured 
properly for the printer, the network, or your workstation, status does not appear.
Windows 2000 Printer Driver Installation 1-15
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Client/Server First-time Installations

To install Windows 2000 printer drivers:

1 If you are installing from CD, the CentreWare AutoRun program appears when 
you insert the CD. Click Print and Fax Drivers and Install Your Drivers with 
the Microsoft Add Printer Wizard.

- OR -

If you are not installing from CD, launch the Microsoft Add Printer Wizard. First, 
ensure that the printer driver you want to install is available either locally or on a 
mapped network drive, then click Start > Settings > Printers. Double-click Add 
Printer to launch the Wizard.

2 The Add Printer Wizard opens. Click Next. 

3 Select Network Printer and click Next.

4 Type the name of the Document Centre or click Next to browse and locate it. 

5 Select the Document Centre from the Shared Printers tree and click Next.

6 Click OK, if a message prompts that the required printer driver is not installed on 
the selected Document Centre.

7 Click Have Disk. 

8 Browse to the location of the printer driver and select the XEROX file. Click 
Open.

9 Verify the path and click OK.

NOTE: Install Windows 2000 printer drivers as separate printers. Do not associate 
them with Windows NT 4.0 PostScript printers in the same queue.  
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10 Select the Document Centre model and type of printer driver (PostScript or PCL) 
from the list and click OK. 

11 If the Microsoft Digital Signature dialog appears, click Yes to continue.

12 Specify if you want this Document Centre to be your default printer. Click Next.

13 Click Finish. The printer driver installation is complete. Refer to Accessing 
Printer Driver Options on page 2-2 for information on using the drivers.

14  Xerox Advanced Windows Services is required software which sends faxing and 
accounting information to the print server. Locate the Xerox Advanced Windows 
Services installation program (install.exe) on the CD in the \win2k directory (or a 
designated location on your network set up by your Network Administrator) and 
double-click. Click Install to perform the installation. 

NOTE: PostScript Drivers are identified in the list by the Document Centre 
model followed by PS, for example Document Centre 440 PS. PCL printer 
drivers are identified in the listing by the Document Centre model only, for 
example Document Centre 440. 
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Client-Direct-to-Printer First-time Installations
1 If you are installing from CD, the CentreWare AutoRun program appears when 

you insert the CD. Click Print and Fax Drivers and Install Your Drivers with 
the Microsoft Add Printer Wizard.

- OR -

If you are not installing from CD, use the Microsoft Add Printer Wizard to 
install. First, ensure that the printer driver you want to install is available either 
locally or on a mapped network drive, then click Start > Settings > Printers. 
Double-click Add Printer to launch the Wizard.

2 The Add Printer Wizard opens. Click Next. 

3 Select Local Printer and click Next.

4 Select or create a port.

5 Click Have Disk and click Next. 

6 Browse to the location of the printer driver and select the XEROX file. Click 
Open.

7 Verify the path and click OK.

8 Select the Document Centre model and type of printer driver (PostScript or PCL) 
from the list and click Next. 

NOTE: PostScript Drivers are identified in the list by the Document Centre 
model followed by PS, for example Document Centre 440 PS. PCL printer 
drivers are identified in the listing by the Document Centre model only, for 
example Document Centre 440. 
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9 Accept the printer name or rename it. Then, specify if you want this Document 
Centre to be your default printer. Click Next.

10 Select if you want this Document Centre to be shared with other users. Click 
Next.

11 Specify if you want to print a test page. Click Next.

12 Click Finish. The printer driver installation is complete.

13 Refer to Accessing Printer Driver Options on page 2-2 for information on using 
the drivers.

14  Xerox Advanced Windows Services is required software which sends faxing and 
accounting information to the print server. Locate Xerox Advanced Windows 
Services installation program (install.exe) on the CD in the \win2k directory (or a 
designated location on your network set up by your Network Administrator) and 
double-click. Click Install to perform the installation.

Installation using Point and Print 
Microsoft Point and Print enables a Windows 2000 client to connect to a remote 
printer without performing an installation procedure on the client.  The configuration 
information and files are downloaded from the print server to the client automatically.

To perform Point and Print:

1 Access the desired Document Centre through My Network Places or use the Find 
Printer Utility and double-click the Document Centre icon.  

2 At the prompt, select to install the printer driver or drag and drop the printer icon 
on the Printers folder. 

The appropriate files for the selected Document Centre are automatically downloaded 
to your workstation.
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Windows 2000 Printer Drivers Upgrade
This procedure explains upgrading the printer drivers in Windows 2000.

Upgrading the Server
1 Click Start > Settings > Printers.

2 Right-click the printer that you want to upgrade and select Properties.

3 Select the Advanced tab.

4 Click New Driver. The Add Printer Wizard opens.

5 Click Next.

6 Click Have Disk.

7 Browse to the location of the printer driver and select the XEROX file. Click 
Open.

8 Verify the path and click OK.

9 Select the Document Centre model and type of printer driver (PostScript or PCL) 
from the list and click Next.

10 Click Finish. 

11 If the Microsoft Digital Signature dialog appears, click Yes to continue.

The printer driver installation is complete.

Upgrading the Client
Once the updated printer driver has been upgraded on the server, follow this 
procedure to upgrade the client workstations.

To upgrade remaining client workstations:

1 Log in as a user (non-Administrator).

2 Select Start > Settings > Printers.

3 Wait for all disk activity to cease.

Reboot the workstation to affect the changes.

NOTE: Do not use the Update button on the Drivers tab of the Server 
Properties page to upgrade the Windows 2000 printer drivers. 
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Document Centre PPD Files
A PostScript Printer Description file (PPD) is a readable text file that provides a 
uniform approach for specifying special features for printer drivers that interpret 
PostScript. 

Xerox provides PostScript 3 PPDs for all of the Document Centres models. Install 
and use the appropriate PPD file with any application that supports PPD printing.

Three different PPD files are provided for the Document Centres:

! Generic PPD (PS/3) for DC 440/432/425/420 and DC 490/480/470/460

! Custom PPD (PS/3) for DC 440/432/425/420 and DC 490/480/470/460

! DocuTech PPD (PS/3) for DC 490/480/470/460

DocuTech 135 Print Emulation PPD
For Document Centres 490/480/470/460, a PPD is provided which enables DocuTech 
135 print emulation. This PPD automatically adjusts various print quality and layout 
settings, such as halftone screen (85 dpi at 45 degrees), margins (none), and resolution 
(600x600x1), to provide print quality and page layout that is similar to a Xerox 
DocuTech 135 Networked and Production Publisher system. 

NOTE: Not all PPD files are available for all Document Centre models. Check the 
tables within this chapter, the CentreWare Print and Fax Drivers CD, or the 
Document Centre configuration report for the PPDs that are available for your 
specific Document Centre.
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Document Centre 440/432/425/420 PPD Options
The Windows PPD files for the DC 440/432/425/420 models are located in 
subdirectories within the Drivers\Windows directory on the CentreWare Print and 
Fax Drivers CD. The following table shows the type, location, and file name of the 
PPD file for the DC 440/432/425/420 models. 

PPD Type Subdirectory File Name
Generic PPD 
(Windows 95/98/Me)

\DC440_DC432_DC425_DC420\
GenericPPD440_9X

xr_dc440.ppd

Custom PPD 
(Windows NT)

\DC440_DC432_DC425_DC420\
PS_440_NT_enhanced

xdc440.ppd

Generic PPD 
(Windows NT)

\DC440_DC432_DC425_DC420\
PS_440_NT_standard

xrdc420.ppd
xrdc425.ppd
xrdc432.ppd
xrdc440.ppd

Generic PPD 
(Windows 2000)

\DC440_DC432_DC425_DC420\
PS_440_w2k

xrdc420.ppd
xrdc425.ppd
xrdc432.ppd
xrdc440.ppd

Table 1-7:  PPD Installation File for DC 440/432/425/420
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Document Centre 490/480/470/460 PPD Options
These PPD files are located in subdirectories within the Drivers\Windows directory 
on the CentreWare Print and Fax Drivers CD. The following table shows the type, 
location, and file name of the PPD file for the DC 490/480/470/460 models. 

PPD Type Subdirectory File Name
Generic PPD
(Windows 95/98/Me)

\DC49x_DC48x_DC47x_DC46x\
49xPS49X_NT_enhanced\

GenericPPD49x_9x

Xr490ps3.ppd

DocuTech PPD
(Windows 95/98/Me)

\DC49x_DC48x_DC47x_DC46x\
DocuTechPPD49x_9x

Xr490dt3.ppd

Custom PPD 
(Windows NT)

\DC49x_DC48x_DC47x_DC46x\
49xPS49X_NT_enhanced

xdcs465.ppd

Generic PPD 
(Windows NT)

\DC49x_DC48x_DC47x_DC46x\
49xPS49x_NT_standard

xrdc460.ppd
xrdc470.ppd
xrdc480.ppd
xrdc490.ppd

Generic PPD 
(Windows 2000)

\DC49x_DC48x_DC47x_DC46x\
49xPS49x_w2k

xrdc460.ppd
xrdc470.ppd
xrdc480.ppd
xrdc490.ppd

Table 1-8:  PPD Installation Files for DC 490/480/470/460

NOTE: Refer to your application software documentation for specific information 
on the placement of the PPD file during installation.
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Uninstalling Windows Printer Drivers
Use the procedures in this section for uninstalling the CentreWare printer drivers.

To uninstall the Windows 95/98 printer drivers:

1 At the desktop, click Start > Settings > Printers.

2 Right-click on the icon for the Document Centre you want to delete and select 
Delete. 

3 A confirmation message appears. Click Yes to delete the printer driver.

4 Rebooting your workstation is recommended.

To uninstall the Windows 2000 printer drivers:

1 At the desktop, click Start > Settings > Printers.

2 Right-click on the icon for the Document Centre you want to delete and select 
Delete. 

3 A confirmation message appears. Click Yes to delete the printer driver.

4 From the Printers folder, select File > Server Properties.

5 Select the Driver tab.

6 Select the printer driver and click Remove.

7 Click Yes at the prompt to delete the printer driver.

NOTE: Before you uninstall Windows printer drivers, ensure that the Document 
Centre you are deleting is not the default printer. If so, select another printer as the 
default.

NOTE: Windows NT 4.0 drivers require a special uninstall and update procedure. 
See Windows NT 4.0 PostScript Printer Drivers Upgrade on page 1-10 for detailed 
instructions.
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�����
2

Using Windows Printer Drivers

This chapter describes using the CentreWare printer drivers features for Microsoft 
95/98/Me, NT 4.0, and Windows 2000 users. The procedures described are based on 
printing from Microsoft Word. The procedures for printing from other applications 
may vary.
2-1
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Accessing Printer Driver Options 
You can access printer driver options from the Windows Printer Driver Folder 
(Windows 95/98/Me/NT/2000). When you change the print options from these areas, 
you change the options for all print jobs.

To set print options in Windows :

1 Choose Start >Settings >Printers. The Printers Folder opens.

2 Right-click the icon of the appropriate printer and select one of the following to 
display the printer driver:

! Windows 95/98/Me � Properties 

! Windows NT 4.0 � Document Defaults

! Windows 2000 � Printing Preferences

3 Select the appropriate tabs within the printer driver to specify print options.

4 Click Apply to save your changes.

5 Click OK to close the printer driver.
sing Windows Printer Drivers
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Printing to the Document Centre
Use the following procedure for printing from an application (Microsoft Word). 
Printing from other applications may vary.

To print from within an application:

1 Open the application.

2 Select File > Print from your application. The Print dialog is displayed.

3 Select the appropriate printer from the list of available printers. Click Properties.

4 Select the appropriate tabs within the printer driver and specify your print 
options.

5 Click OK to return to the Print dialog.

6 Click OK to send the job to the Document Centre.
Printing to the Document Centre 2-3
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Printing Options
The following section discusses how to access and use popular Document Centre 
features. These options are contained in the printer driver tabs.

2-Sided Printing (Duplex) Option
This option enables you to print your document on two sides of the paper. Options 
include:

! 2 Sided, Flip on Long Edge to print your document so it opens like a book.

! 2 Sided, Flip on Short Edge to print your document so it opens like a 
calendar.

Windows 95/98/Me/NT

To print a two sided document:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select Paper/Output.

4 Select an option from 2-Sided Printing.   

5 Click OK to close the printer driver.

6 Click OK to print.

NOTE: Printing option availability varies for different Document Centre models 
and Windows operating systems. 
sing Windows Printer Drivers
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Windows 2000
To print a two sided document:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select Layout.

4 Select a Print on Both Sides option. 

5 Click OK to close the printer driver.

6 Click Print.
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Accounting Option
CentreWare Accounting allows organizations to track Document Centre use by 
individual users and by account numbers. The printer collects and stores account 
information as jobs are submitted, making cost tracking and reporting an integral part 
of the print submission process.

The Document Centre must be configured for Accounting, and the CentreWare 
printer driver must be configured as well. 

Save Accounting Codes

When the Save Accounting Codes option is selected, the User ID and Account ID 
entries will be saved when you finish printing or faxing. The same ID numbers will be 
used for each job until you enter different numbers.

Conceal User ID

Select Conceal User ID to prevent the User ID from being viewed. When this option 
is selected, all the User ID characters are concealed by displaying asterisks (*).

Conceal Account ID

Select Conceal Account ID to prevent the Account ID from being viewed. When this 
option is selected, all the Account ID characters are concealed by displaying asterisks 
(*).

Enabling Accounting

Windows 95/98/Me/NT

To enable Accounting:

1 Select Start > Settings > Printers. The Printers folder opens.

2 In your application�s print dialog, select the Document Centre and then access the 
printer driver. See Accessing Printer Driver Options on page 2-2 for information 
on how to access the printer driver in your Windows environment.

3 On the User Preferences tab, check Enable Accounting.

4 Select any Accounting options desired.

5 Click OK to close the printer driver.

6 Close the Printers folder.
sing Windows Printer Drivers
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Windows 2000

Xerox Advanced Windows Services must be installed on the NT print server before 
you can use accounting in Windows 2000. See Configuring Faxing on NetWare 
Networks for Windows 2000 on page 2-38 for information on installing Xerox 
Advanced Windows Services. 

To enable accounting:

1 Select Start > Settings > Printers. The Printers folder opens.

2 In your application�s print dialog, select the Document Centre and then access the 
printer driver. See Accessing Printer Driver Options on page 2-2 for information 
on how to access the printer driver in your Windows environment.

3 On the Device Settings tab, select Accounting from the tree.

4 Select Enable.

5 Select to enable Save Accounting Codes, Conceal User ID, or Conceal Account 
ID.

6 Click OK. Your driver is now configured for Accounting.

NOTE: In Windows 2000, an Administrator must configure the printer driver with 
the accounting policies for concealing or remembering user and account IDs. 
These policies are for every print job that is sent to the Document Centre and 
cannot be changed by individual users. 
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Submitting a Print Job with Accounting Enabled

Windows 95/98/Me/NT

To submit a print job using accounting:

1 Open your document and choose File > Print.

2 Click OK. The CentreWare Accounting dialog box opens. 

3 Enter your User ID and Account ID, then click OK to print your document. If 
you enter account/user IDs that are incorrect, an error message appears.

Windows 2000

To submit a print job using accounting:

1 Open your document and choose File > Print.

2 Click Print. The CentreWare Accounting dialog box opens. 

3 Enter your User ID and Account ID, then click OK to print your document. If 
you enter account/user IDs that are incorrect, an error message appears.
sing Windows Printer Drivers
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Banner Sheet
The banner sheet contains user and other print job information. It prints before each 
document, separating printed documents in the output trays. Banner sheets can be 
configured to print (or not print) in several places, including the CentreWare printer 
driver, the Document Centre, or network software. 

The CentreWare printer driver (Document Options Tab) default is to print a banner 
sheet with each document printed by the Document Centre. However, simply 
deselecting this option in the printer driver may not guarantee that it will not be 
printed. The Capture Settings Tab or General Tab, which contain Windows print 
driver options, may also contain banner sheet settings.  

When a banner sheet is enabled to print at the Document Centre�s control panel, it 
always prints, regardless of the settings in the CentreWare printer driver or network 
software.

Additionally, network software can be configured to always print banner sheets with 
each print job.  Some organizations may require a banner sheet because of print 
volume.   

See your network or system administrator if you have disabled banner sheet printing 
and a banner sheet is still being printed with your documents. 

To deselect a banner sheet in the printer driver: 

1 Access printer driver options. See Accessing Printer Driver Options on page 2-2 
for more information.

2 Select the Document Options Tab.  

3 Deselect the Request Banner Sheet option.

NOTE: If the Document Centre is configured to print a banner sheet with 
each print job, the setting overrides the printer driver setting. Contact your 
administrator if a banner sheet is still printed after changing the setting in 
the printer driver.
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Booklet Creation Option

Booklet creation enables you to output documents as small booklets. Two images are 
printed on both sides of each sheet of paper.  The pages are reordered sequentially and 
are orientated so that when folded, the paging is correct.  Each output page can be 
optionally folded and stapled by the Document Centre to automatically bind the 
booklet.

Windows 95/98/Me

To print a booklet:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties.

3 On the Layout/Watermark tab, select Booklet Creation from the Page Layout  
Options drop-down list (PS) or click Booklet Creation (PCL).

4 On the Paper/Output tab, select booklet folding and stapling options.

5 Click OK to return to the Print dialog. 

6 Click OK to send your document to print. 

Windows NT

To print a booklet:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Document 
Defaults.

3 On the Layout tab, select Booklet Creation from the Page Layout  Options 
drop-down list (PS) or click Booklet Creation (PCL).

4 On the Paper/Output tab, select booklet folding and stapling options.

5 Click OK to return to the Print dialog. 

6 Click OK to send your document to print. 

NOTE: This option is only available in Windows 95/98/Me/NT printer drivers and is 
not supported on all Document Centre models.
sing Windows Printer Drivers
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Collate/Staple Output Option
These options enable you to collate and/or staple your document sets. The DC 490/
480/470/460 Document Centre models support stapling using 1 or 2 staples. 

Collate prints and delivers two or more copies of a document as separate document 
sets (1,2,3...1,2,3...). Uncollated prints and delivers two or more copies of a document 
as separate sets of each page (1, 1, 1...2, 2, 2...3, 3, 3). 

Windows 95/98/Me/NT

To collate and staple a document:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select Paper/Output.

4 Select an option from Output/Stapling.

5 Click OK to close the printer driver.

6 Click OK to print.

Windows 2000
To collate and staple a document:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Paper/Quality tab, then click Advanced.

4 Select Document Options in the options tree. 

5 Select Printer Features in the options tree, then select Stapling.

6 Select Paper/Output and select Copy Count. 

7 Select Collate.

8 Click OK to close the printer driver.

9 Click Print.
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Cover Option
CentreWare printer drivers enable you to choose a different media type and color for 
the first page of your document. This does not affect the paper selection for the body 
of the document. 

Windows 95/98/Me/NT

To create covers:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 On the Paper/Output tab, click Select Paper and choose Covers and 
Advanced from the list. 

4 Select the Front Cover tab.

5 Select the Front Cover Different option and make the appropriate selections for 
the desired cover for your document.

6 Click OK to close the printer driver. Then click OK to print. 

NOTE: Back (last page) covers are available on the DC 490/480/470/460 only.
sing Windows Printer Drivers
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Windows 2000

To create covers:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties. 

3 Select the Paper/Quality tab, then click Advanced.

4 Select Paper/Output from the options tree and then select Paper Size.

5 Select Document Options.

6 Select First Page Different and select Enabled.

7 Select the media type and color for the cover.

8 Click OK to close the printer driver. 

9 Click Print in the print dialog. 
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Custom Paper Size Option
The Custom Sizes option enables you to specify custom paper sizes. Your Document 
Centre accepts individual media of different sizes using a manual feed tray, such as 
the Envelope Tray, or an adjustable paper tray, such as the Bypass Tray.   

Windows 95/98/Me/NT

To specify a custom paper size:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Click the User Preferences tab. 

4 Under Paper Size, click Custom Sizes.

5 The Custom Sizes dialog box opens.

6 Select one of the Custom Size buttons.

7 Select the options for paper Width and Length, then choose Inches or 
Millimeters. Repeat steps 3-5 as needed to modify or create additional custom 
page sizes.

8 Click OK to close the dialog.

9 Click OK to close the printer driver, and then click OK to print your document.

NOTE: The Custom Sizes feature is not supported on all Document Centre 
models. You should select custom paper sizes from the printer driver and not the 
application that you are using.
sing Windows Printer Drivers
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Delayed Print Option
This option enables you to print documents at a specific time. The job is held at the 
Document Centre until the specified time and printed.

Windows 95/98/Me/NT

To send a delayed print job:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Paper/Output tab.

4 Under the Job Type heading, select Delayed Print.

5 In the Time box, enter the time you would like this job to print. 

6 Click OK to close the printer driver. 

7 Click OK to send your document to the printer.

8 The document is held at the Document Centre until the defined print time when it 
is released and printed.
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Windows 2000

To send a delayed print job in Windows 2000:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Paper/Quality tab, then click Advanced.

4 Select Document Options in the options tree.

5 Select Delayed Print as your Job Type.

6 In Delayed Print Setup, enter the time you would like this job to print and click 
OK. 

7 Click OK to close Advanced Options.

8 Click OK to close the printer driver.

9 Click Print to submit the print job.

10 The document is held at the Document Centre until the defined print time when it 
is released and printed.    

NOTE: The Delayed Print settings remain for all print jobs until you select a 
different Job Type and exit the printer driver. 
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Encapsulated PostScript File (EPS) Option
You can create an EPS file of a single page in one application, then insert it into a 
document in another application. The contents of the page can include any 
combination of text, graphics, and images. You can also use EPS files for creating 
archives and for printing documents on remote printers.

Generally, it is best to use an application to create an EPS file. However, when this is 
not possible, you can use the CentreWare printer driver to create an EPS file by 
selecting EPS File as the Job Type.

Windows 95/98/Me/NT

To create an EPS File:

1 Open your document to the page containing the image/text for which you want to 
create an EPS file. 

2 Choose File > Print.

3 Select the appropriate printer from the list of available printers. Make sure the 
CentreWare Document Centre PostScript printer driver is selected for your 
printer. Click Properties.

4 On the Paper/Output tab, select EPS File as the Job Type. Click OK.

5 Select the page (single page range) that you want to print to the EPS file. 

6 Click OK in the print dialog. 

NOTE: Some applications do not support EPS files. Be sure to check your 
application�s documentation to see if the application supports this.

NOTE: You cannot print multiple pages to an EPS file.
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7 The Save As dialog opens. Select the directory and type the name of the file you 
want to create. If you do not specify a directory, the file will be created in your 
application�s default directory.

8 Click OK. The PostScript file is created, and you are returned to your 
application.

Windows 2000

To create an EPS File:

1 Open your document to the page containing the image/text for which you want to 
create an EPS file. 

2 Select the appropriate printer from the list of available printers. Click Properties. 
Make sure the CentreWare Document Centre PostScript printer driver is selected 
for your printer.

3 Select the Paper/Quality tab, then click Advanced.

4 Select Document Options from the options tree and then select PostScript 
Options.

5 Select PostScript Output Options and select Encapsulated PostScript (EPS).

6 Select the page (single page range) that you want to print to the EPS file. 

7 Click OK to close Advanced Options.

8 Click OK to close the printer driver. 

9 Click Print in the print dialog. 

10 Click OK. The EPS file is created, and you are returned to your application.

NOTE: To make your EPS file more portable, choose the Outline (Type 1) option 
on the Fonts tab. This is useful for printers that do not handle True Type fonts.

NOTE: You cannot print multiple pages to an EPS file.
sing Windows Printer Drivers
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Mailbox Option
The Mailbox is one of the installable options for the Document Centre. This option 
enables you to route your print jobs to a bin in the Mailbox. 

Windows 95/98/Me/NT

To specify a mailbox on your Document Centre:

1 Select Start > Settings > Printers. The Printers folder opens.

2 In your application�s print dialog, select the Document Centre and then access the 
printer driver. See Accessing Printer Driver Options on page 2-2 for information 
on how to access the printer driver in your Windows environment. 

3 On the System Configuration tab, select Mailbox.  Then click OK.

4 Access the driver again.  From the Paper/Output tab, open the Output 
Destination list and select a mailbox bin.

5 Click OK to close the dialog. 

6 Close the Printers folder. 

Windows 2000
To specify a mailbox on your Document Centre:

1 Select Start > Settings > Printers. The Printers folder opens.

2 Right-click the icon of the appropriate Document Centre. 

3 Select Properties. 

4 Select the Configuration tab.

5 Select Mailbox as an Installed option.

6 Click OK to close the dialog.

7 Close the Printers folder.

NOTE: The mailbox is available on the DC 440/432/425/420 only.
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Media Options
The Document Centre provides many options for media type, size, and color.  You 
choose media options for printed documents, depending on your operating 
environment, by one of the following methods.

To specify media options for printing:
! Windows 95/98/Me/NT 

Access a CentreWare printer driver and click Select Paper on the Paper/
Output Tab.

! Windows 2000

Access a CentreWare printer driver and click Advanced. From the tree, 
select Paper/Output and specify media options.

Media Configuration on the Document Centre
Before the media selections are made available in the printer driver, they are 
configured on the Document Centre using the control panel. Certain media types, 
sizes, and colors are assigned to specific paper trays. A default white paper in a 
standard size, such as 8.5 x 11 or A4, should be assigned to at least one tray on the 
Document Centre.  
sing Windows Printer Drivers
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Assigning Media to Trays in the Printer Driver
The printer driver media and paper trays should reflect what is configured in the 
Document Centre.  If another type of paper is loaded into a tray which is already 
assigned a specific type of paper, a conflict can occur.  For example, if 3-hole 
punched paper is loaded into a tray that is assigned to standard white paper, and the 
printer driver uses the tray for standard white paper input, a mismatch occurs. A print 
job that requires standard white paper will be held in the queue until the correct media 
needed for the job is loaded in the Document Centre. 

To specify media assignments in the printer driver:
! Windows 95/98/Me/NT

Right-click on a printer driver and select Properties.  Select the System 
Configuration tab. Under Paper in this Device, assign media types to 
specific trays.

! Windows 2000

Right-click on a printer driver and select Properties.  Select the Device 
Settings tab. From Form to Tray Assignment, assign media types to 
specific trays.

TIP: To avoid media conflicts/faults, it is important to make sure that the media 
loaded into the paper trays matches the paper tray media assignment and the paper 
tray/media settings in the printer driver.
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CentreWare Monitoring Option

CentreWare Monitoring, enables you to monitor the progress of your print or fax jobs 
from the convenience of your desktop. 

The CentreWare Monitor tracks the progress of each job throughout its lifecycle and 
provides you with complete status information. It will inform you when your job is 
completed, or alert you if there is a problem that requires your attention. 

Monitoring Documents

To monitor documents using CentreWare monitoring:

1 Select Start > Settings > Printers. The Printers folder opens.

2 In your application�s print dialog, select the Document Centre and then access the 
printer driver. See Accessing Printer Driver Options on page 2-2 for information 
on how to access the printer driver in your Windows environment.

3 Click the User Preferences tab.

4 Check Monitor My Jobs. 

5 Click OK to close the User Preferences dialog and return to the Printers folder.

6 Close the Printers folder. 

Jobs that you submit to this Document Centre automatically launch the CentreWare 
monitor.

NOTE: This option requires the CentreWare Conductor, which is installed with 
CentreWare Network Services. 

NOTE: Advanced CentreWare job monitoring requires a custom CentreWare 
printer driver. Mini printer drivers based on PPD/GPD files do not support the full 
range of CentreWare job monitoring features.
sing Windows Printer Drivers
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N-Up Printing Option
N-Up (Multiple-Up) printing is used to print more than one page of a document on a 
single page. 

Windows 95/98/Me/NT

To print multiple images on each page:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 On the Layout/Watermark tab, make the appropriate selection in the Page 
Layout > N Pages Up (or Options) drop-down list.

4 Click OK to close the printer driver. 

5 Click OK to send your document to the printer.

Windows 2000

To print multiple images on each page:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties. 

3 Select the Layout tab.

4 Select the number of pages to print on a sheet in Pages Per Sheet.

5 Click OK.

6 Click Print to print your document.

NOTE: N-Up printing is not available in all printer drivers.
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Professional Finisher Options
The Professional Finisher is an optional finisher which differs from the Standard 
Finisher by adding features to your Document Centre 490/480/470/460. It adds 
folding options, as well as stapling and booklet making, that enhance the standard 
finishing options. The Professional Finisher options include:

! Stapling

! Folding

! Booklet Finishing 

Stapling
Standard stapling includes single and dual staple positions for portrait and landscape 
documents. Single stapling places one staple in the upper left corner for both long 
edge feed (LEF) and short edge feed (SEF) portrait or landscape documents.  Dual 
stapling places a second staple on the lower left side of the document. 

Folding
Tri-folding is used to fold letter (8.5 x 11) sized documents to fit into a standard #10 
envelope or A4 sized documents to fit into a DL sized envelope.  

There are two Tri-Fold configurations that are available:

! C-Tri Fold

! Z-Tri Fold

Typically, select C-Tri Fold for letters and Z-Tri Fold for billing documents.  

NOTE: The Professional Finisher is not available on all Document 
Centre models.  

NOTE: Stapling positions may vary depending on other selections, such 
as rotation or multiple-up settings.  

NOTE: For folding, letter (8.5 x11) or A4 sized media must be used. 
Ensure that short edge feed (SEF) is selected for input media.  
sing Windows Printer Drivers
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Booklet Finishing
Booklet finishing provides folded and/or stapled booklets as output. You specify a 
booklet from the Layout/Watermark (95/98/Me) or Layout (NT) tab.  See N-Up 
Printing Option on page 2-23 for more information.  Then, you select booklet folding 
and/or stapling options from the Paper/Output tab. Each output page is folded and 
optionally stapled together to bind the booklet.

The following paper sizes may be used for booklets in SEF orientation:

! A4

! Letter (8.5 x 11)

! Legal 

! Tabloid

! A3 

NOTE: Up to five unstapled sheets or 15 stapled sheets can be folded. If 
more than 5 unstapled or 15 stapled sheets are requested by a job, 
folding and/or stapling is disabled and the job is output to an alternate 
output tray.
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Sample Set (Proof Print) Option
The Sample Set feature enables you to send a multiple-set job to the Document 
Centre, print one copy of the document, and hold the remaining sets in the Document 
Centre print queue.

Windows 95/98/Me/NT

To print a sample set:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 On the Paper/Output tab, select Sample Set as your Job Type.

4 Select the total number of copies (sets) you would like to print. Choose any other 
print options you want in the printer driver.

5 Click OK to close the printer driver. 

6 Click Print to submit your job to the Document Centre. One set of the document 
prints and the remaining sets are held at the Document Centre.

After proofing the Sample Set, you can print or delete the remaining sets. To 
delete or release the remaining sets, see Releasing or Deleting a Job at the 
Document Centre on page 2-27 for instructions on how to delete or release a 
document. 

NOTE: Documents held for an extended period of time are deleted automatically. 
The time limit is configured by the Network Administrator.
sing Windows Printer Drivers
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Windows 2000
To print a sample set:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Paper/Quality tab, then click Advanced.

4 Select Document Options in the options tree.

5 Select Sample Set for your job type.

6 Select Paper/Output in the options tree.

7 Select the number of copies to print.

8 Click OK to close Advanced Options.

9 Click OK to close the printer driver. 

10 Click Print to submit your job to the Document Centre. One set of the document 
prints, and the remaining sets are held at the Document Centre.

11 After proofing the Sample Set, you can print or delete the remaining sets. 

Releasing or Deleting a Job at the Document Centre
1 Go to the Document Centre control panel/touch screen and press Job Status.

2 Find your document on the list of All Incomplete Jobs. Press the name until it 
highlights, to select the job.

3 On the screen that appears, press Delete to delete the job or press Release to 
release the job for printing.
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Secure Print Option
This feature automatically holds your document within the Document Centre internal 
queue until you are ready to retrieve your job.

To send a Secure Print job, you need a four-digit identification number. This number 
can be any numeric value between 0000-9999.

Windows 95/98/Me/NT 

To print secure documents:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 On the Paper/Output tab, select Secure Print from the Job Type drop-down 
list.

4 Click Secure Print Setup.

5 Enter a four-digit identification number in the dialog box.

6 Re-enter the same code again to confirm your Secure Print ID.

7 Click OK to close the Secure Print Setup dialog.
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To send a secure print job:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Paper/Quality tab, then click Advanced.

4 Select Document Options in the options tree.

5 Select Secure Print for Job Type.

6 Type a four-digit identification number in the dialog box.

7 Re-enter the same code again to confirm your identification number and click 
OK.

8 Click OK to close the Advanced Options.

9 Click OK to close the printer driver.

10 Click Print to submit the print job. The job is held at the Document Centre. 
Perform the following procedure to release the document.

Releasing a Secure Print Job at the Document Centre
1 Go to the Document Centre control panel/touch screen and press Job Status.

2 Find your document on the list of All Incomplete Jobs. Press the name until it 
highlights, which selects the job.

3 On the screen that appears, press Release to continue with the job.

4 Enter your identification number on the numeric keypad.

5 Press Enter. Your document prints.

NOTE: The Secure Print settings remain for all print jobs until you select a 
different Job Type and exit the printer driver. 
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Transparency Separators Option
This option enables you to print separator pages for transparencies on your Document 
Centre. The separator pages can be blank or printed.

Windows 95/98/Me/NT
To specify separators for transparencies:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select Paper/Output.

4 Click Select Paper.

5 Select Type and specify Transparencies.
Optional: Select the Document Options tab and specify a Transparency 
Separators option (blank or printed).

6 Click OK to close the printer driver. Then click OK to print.
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Windows 2000

To specify separators for transparencies:

1 Open your document and choose File > Print.

2 Select the appropriate printer from the list of available printers. Click Properties. 

3 Select the Paper/Quality tab and specify transparency from the Media drop-
down list.

4 Click Advanced.

5 Select Document Options.

6 Select Transparency Separators and specify printed or blank separators.

7 Select Transparency Separator Color and specify a color for the separators.

8 Click OK to close the printer driver. 

9 Click Print in the print dialog. 
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Watermark Option
The Watermark option, accessed from the Layout/Watermark tab, lets you create and 
print background text on the first page or every page of a document. The Watermark 
definitions you create can be used on any document. 

The Watermark list box contains a list of all the watermarks currently available. If you 
select a watermark from this list, it prints on your document. 

Some Document Centre printer drivers support bitmap watermarks. You can select, 
scale, and position a graphic bitmap for use as a watermark. 

Printing a Watermark

Windows 95/98/Me/NT

To print a watermark:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties.

3 On the Layout/Watermark tab, select the desired watermark from the list and 
any other print options you would like to apply to this watermark. Click OK to 
close the Layout/Watermark tab.

4 Click OK to close the print dialog and send your document to print.

NOTES: 1) Some applications may not support Watermark printing.  

2) Watermarks are not available in all printer drivers.
sing Windows Printer Drivers
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Windows 2000

To print a watermark:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties. 

3 Select the Paper/Quality tab, then click Advanced.

4 Select Document Options from the options tree and then select to enable 
Watermark.

5 Select any other watermark options from the options tree.

6 Click OK.

7 Click Print to print your document with the watermark.
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Creating or Editing a Watermark
If your desired watermark is not on the list of watermarks, click New on the Layout/
Watermark tab to create a new one. Or, you may select an existing watermark, then 
click Edit to change it. 

Windows 95/98/Me/NT

To create a watermark:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties.

3 On the Layout/Watermark tab, click New to open the Watermark Editor.

4 Choose one of the following:

! Select Text for a text watermark. Add the text you want to the box, then 
choose any desired options. 

! If available, select Bitmap and select a bitmap file, then choose any desired 
options. 

In some cases, you may also preview how your watermark appears with a 
specific Paper Size and Orientation.

5 Click OK to close the Watermark Editor.

6 On the Layout/Watermark tab, make sure your watermark is selected on the list, 
then choose any other desired print options.

7 Click OK to return to the print dialog. 

8 Click OK to send your document to print.

NOTE: The Preview display does not always match the actual output.
sing Windows Printer Drivers
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To create a text watermark:

1 Open your document and choose File > Print. 

2 Select the appropriate printer from the list of available printers. Click Properties. 

3 Select the Paper/Quality tab, then click Advanced.

4 Select Document Options from the options tree and then select to enable 
Watermark.

5 Select Text from the options tree and type the desired text for the watermark.

6 Select desired the Font Size, Angle, and Color.

7 Click OK.

8 Click Print to print your document with the watermark.
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Faxing 
Sending a fax from the CentreWare printer/fax drivers involves the same basic 
procedure as sending a print job. When the Job Type is set to Fax, you can send a 
document to a remote fax machine. 

Windows 95/98/Me/NT
To send a fax:

1 Choose File > Print from within the application. 

2 Select the appropriate printer from the list of available printers. Click Properties.

3 On the Paper/Output tab, select Fax as the Job Type. 

4 Click OK to return to the Print dialog. Click OK.

5 The Xerox LAN Fax Setup appears. Use the features within these tabs to create 
fax recipient(s) lists and for setting fax options.

6 Click OK to send the fax.

For information on Faxing with the Fax Phonebook, see Using the Fax Phonebook on 
page 3-1.

NOTE: The following procedure applies to DC 440/432/425/420 models with the 
Fax option installed. Network Fax options can be configured on other Document 
Centre models with third-party applications.

NOTE: If Fax does not appear in the Job Type list, open the System Configuration 
tab and select LAN Fax in the list of Installable Options. Return to the Paper/
Output (Paper) tab. Fax then displays as a Job Type.
sing Windows Printer Drivers
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Windows 2000 

Sending a Fax

To send a fax:

1 Choose File > Print from within your application. 

2 Select the appropriate printer from the list of available printers. Click Properties.

3 Select the Paper/Quality tab, then click Advanced.

4 Select Document Options from the options tree and then select Fax for Job 
Type.

5 Click OK.

6 Click Print. The Fax Setup dialog appears.

7 Select the features within these tabs to create Fax recipients and to set Fax 
options.

8 Click OK to send. 

NOTE: For true IP networks, you can use LPR to print to an IP port on your 
workstation, which enables you to Fax using the Windows 2000 printer driver. 

NOTE: Before you send your Fax, change the Print Quality (under Graphic in the 
options tree) to 400 dpi resolution or less. This setting remains for all print/Fax jobs 
until you select a different Print Quality and exit the printer driver.

NOTE: If Xerox Advanced Windows Services is not installed, an error message 
displays. Have your Administrator install Xerox Advanced Windows Services. You 
can then resume Faxing by clicking Retry to send your Fax to the Document 
Centre. See Configuring Faxing on NetWare Networks for Windows 2000 on page 
2-38 for information on installing Xerox Advanced Windows Services.
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Configuring Faxing on NetWare Networks for Windows 2000
To Fax from a Document Centre in Windows 2000 on NetWare networks, you must 
use the latest version of the CentreWare 5.3 NT 4.0 printer driver and Xerox 
Advanced Windows Services must be installed on the NT print server. Xerox 
Advanced Windows Services is required software which sends Faxing information to 
the print server. 

If you are Faxing from your local port to the Document Centre, Xerox Advanced 
Windows Services must be installed on your workstation. 

To configure faxing for NetWare networks:

1 Ensure that the latest CentreWare 5.3 NT 4.0 printer driver is installed. See 
Windows NT 4.0 Printer Driver Installation on page 1-5 for information.

2 Locate the Xerox Advanced Windows Services installation program (install.exe) 
on the CD in the \win2k directory (or a designated location on your network set 
up by your Network Administrator) and double-click. 

3 Click Install to perform the installation. 

NOTE: The printer driver must be installed first, before Xerox Advanced Windows 
Services is installed. An Administrator must install Xerox Advanced Windows 
Services. 
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Using the Fax Phonebook

The Fax Phonebook is a software tool that enables you to create and manage a list of 
personal and professional contacts with whom you correspond via facsimile. The Fax 
Phonebook tool makes it simple to integrate the network fax capabilities of Xerox 
Document Centre Systems into your everyday work processes.

NOTE: The Fax Phonebook supports Document Centre models with integrated 
fax capabilities. Some models may require the installation of optional equipment, 
while other models may provide alternative LAN fax solutions that are not 
compatible with the Fax Phonebook. Please consult the documentation provided 
with your Document Centre for specific features and support information.
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Accessing the Fax Phonebook
The Fax Phonebook is installed when you install a CentreWare print/fax driver. You 
can access the Fax Phonebook from the Fax Setup dialogs that are displayed when 
you send a fax job. 

If you have CentreWare Network Services installed, you can access the Fax 
Phonebook from the Windows Start Menu or from a shortcut on the Windows 
desktop.

To access the Fax Phonebook from CentreWare Network Services:
Select Start > Programs > Xerox CentreWare > Fax Phonebook. 

The Fax Phonebook opens.
sing the Fax Phonebook



�����
 

Figure 3-1:  CentreWare Fax Phonebook

NOTE: The Fax Phonebook allows you to enter and save data needed for sending 
faxes to recipients. However, you cannot actually send a fax until you open a 
document in an application and follow the procedure for sending a fax. See Faxing 
on page 2-36 for more information on how to send a fax.
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Functions of the Fax Phonebook
The following are some of the key functions on the main Fax Phonebook dialog:

! Entry Filter�finds specific phonebook entries. For example, if you type S in 
the Entry Filter field, all phonebook entries that begin with the letter S are 
displayed in the list. The entries displayed in the phonebook match the letters you 
type in the Entry Filter field. When the Entry Filter field is blank, all phonebook 
entries are displayed.

! Import�imports Phonebook entries from another source file, including entries 
from MacIntosh, Windows, and UNIX text files. 

! Open Phonebook�opens an existing Fax Phonebook file. The Open Phonebook 
dialog is displayed. This dialog enables you to locate and select Phonebook files 
that are on your computer or network drives.

! Save Phonebook As�saves your current Phonebook entries as a Fax Phonebook 
file. The Save Phonebook As dialog is displayed. This dialog enables you to 
specify a name, local/network location, and file type for the current Phonebook 
file.

The default filename extension for CentreWare Fax Phonebook files is (*.pb). 
You can also save Fax Phonebook files in an ASCII (text) format, which is useful 
for printing your Phonebook entries or for converting the Phonebook data for use 
in other applications. 
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Adding Entries
Individuals and groups to whom you regularly send faxes may be added to a 
Phonebook.

Individual Entries
To add individual entries in the Fax Phonebook:

1 Click New Entry. 

2 Select Individual, then click OK.

3 Enter the recipient name and fax number, as well as any additional information 
that you may require.

4 Click OK to close the Edit Recipient dialog.

5 Repeat steps 1-3 to create additional entries.

Group Entries
To add group entries in the Fax Phonebook:

1 Click New Entry. 

2 Select Group, then click OK.

3 Add a name to the Group Name box. 

4 In the Phonebook Entries box (left), click the names you want to include in this 
group, then click the right arrow to move these into the Group Members box. 
Click OK.

NOTE: Click Edit Entry to modify an entry currently in your Phonebook. Click 
Delete Entry to delete the entry currently selected.
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Importing Entries
You can import phonebook entries from other sources, such as Macintosh, Windows, 
and UNIX files.  The Fax Phonebook supports text (.txt) or comma separated value 
(.csv) files. When you import a phonebook file from another source, you specify the 
fields and delimiters for the information. 

To import a file into the Fax Phonebook:

1 Access the Fax Phonebook.

2 On the Phonebook Tab, open an existing Phonebook.

3 Click Edit.

4 Click Import.

5 Type the name or browse for the desired file (.txt or .csv). 

6 From the drop-down list, select a field that matches an existing field in the file. 
Click Insert Field. The field is added to the Import Order List. Repeat this step 
for all the information in the file.  Select <Ignore> to skip and not import an 
existing field. Use the up or down arrows to move the fields in the list.  To delete 
a field from the list, click Remove Field.

7 Select a field delimiter. Field delimiters separate the information in a file�s 
individual fields and can be a comma, new line, space, or a tab. Select the field 
delimiter that is used in the import file. 

8 Select a record delimiter.  Record delimiters separate the information records 
within a file.  A record contains all the field information for an entry.  A record 
delimiter can be a new line, 2 new lines, a tab, or a space. 

9 When finished, click OK to import the file.

NOTE: Field and record delimiters must be unique or the file information 
will be incorrectly imported.
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Faxing Documents
1 From within your application, select File > Print.

2 Select a Fax-enabled Document Centre.

3 Open the printer driver for the Document Centre and select Fax as the Job Type. 

4 Close the printer driver and send the job. The LAN Fax Setup dialog opens.

5 On the Fax tab, configure the settings you want.  

NOTE: See Faxing on page 2-36 for complete information on Faxing in Windows 
environments.

Figure 3-2:  Fax Tab
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6 Click the Phonebook tab to select an individual or group under Phonebook 
Entries and click the right arrow to specify the recipient(s) for this fax. Or, you 
can click Edit to open the Fax Phonebook and add a new entry or edit an existing 
one.

NOTE: Adding a Recipient to the Recipients field on the Phonebook tab 
automatically adds the same individual to the Recipient List on the Fax tab.

Figure 3-3:  Phonebook Tab
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7 Configure all other settings on the Fax Setup tabs. If you are sending a Fax to a 
recipient who is not listed in the Fax Phonebook Recipients list, click the Fax tab 
and enter a Recipient Name and Fax number. 

8 Click OK when you are ready to send the Fax.

NOTE: A recipient name and Fax number are required for all fax jobs; other 
settings and features are optional.
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Installing and Using the
Font Management Utility

The Font Management Utility is a tool used to maintain fonts on your network 
printers. Font lists can be developed and modified for use by all your printers. For 
example, if you have special fonts that are used in documents but are not available on 
your printers, you can use the Font Management Utility to download the required 
fonts to the printers. Using the utility, fonts may be viewed, printed, downloaded to 
printers, or exported to a file. Printer lists for font management are also maintained.   
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Installing the Font Management Utility
To install the utility on Windows 95/98 workstations:

1 If you are installing from CD, locate the setup.exe file in the Windows\Font 
Management Utility directory and double-click.

2 At the dialog to restart, click Restart System. The system shuts down and 
reboots.

3 The install wizard opens. Click Next.

4 Select to accept the license agreement.  Click Next.

5 Type the user name and organization. 

6 Select the type of installation.  Click Next.

7 Click Install to install the utility on the workstation.

8 Click Finish to exit the install wizard.   

9 At the dialog to restart the workstation, click Yes. The workstation is rebooted.

The installation is complete.

To install the utility on Windows NT 4.0 workstations:

1 If you are installing from CD, locate the setup.exe file in the Windows\Font 
Management Utility directory and double-click. The install wizard opens. 

2 Click Next.

3 Select to accept the license agreement.  Click Next.

4 Type the user name and organization. 

5 Select an install option. Click Next.

6 Select the type of installation.  Click Next.

7 Click Install to install the utility on the workstation.

8 Click Finish to exit the install wizard.   

9 At the dialog to restart the workstation, click Yes. The workstation is rebooted.

The installation is complete.
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Uninstalling the Font Management Utility
The Font Management Utility has a maintenance program which can uninstall, 
modify, and/or repair the application.

To uninstall the utility:

1 Locate the Setup file and double-click.

2 Select Remove. Click Next.

3 Click Remove.

The Font Management Utility is removed from your system.

To modify the utility:

1 Locate the Setup file and double-click.

2 Select an application in the tree for modification.

To repair the utility:

1 Locate the Setup file and double-click.

2 Click Next.

3 Click Install.
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Accessing the Font Management Utility
To access the utility in Windows 95/98/NT:

Select Programs>Xerox Font Management Utility>Font Management 
Utility.

Using the Font Management Utility
Printer List
The printer list displays in the Select Printers list box on the main Font Management 
Utility window. The printer list consists of all mapped printer connections for the 
client workstation. When a printer is selected, its configuration options appear in the 
Printer Description dialog of the window. 

Selecting a Printer
You select a printer for font management by clicking the check box next to the printer 
name. When the printer is selected, it is available for font management operations, 
such as font downloading.
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Printing a Printer�s Font List
You can print a listing of PCL and PostScript fonts that reside on a selected printer.

PCL Font List

To print a list of PCL fonts:

1 On the main Font Management Utility window, select a printer.

2 Click Print Font List.

3 From the menu, select PCL Font List to print a listing of PCL fonts that 
currently reside on the printer.

PostScript Font List

To print a list of PostScript fonts:

1 On the main Font Management Utility window, select a printer.

2 Click Print Font List.

3 From the menu, select PostScript Font List to print a listing of PostScript fonts 
that currently reside on the printer.
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Working with Font Lists
You can view, edit, or print a font list using the Printer Font List window. Font lists 
can be filtered to display only specific types of fonts. The font list or view can then be 
printed. Fonts may also be added or deleted from this window.

Fonts can be filtered by PostScript, PCL, permanent fonts, or downloaded fonts.  

Figure 4-1:  Font List Screen
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Valid Fonts
The following font types are viewed in a printer�s font list:

! Permanent Base Fonts

! Downloadable Non-volatile Storage Fonts (NVS)

! Downloadable RAM Fonts

! Temporary Downloadable Fonts

The following fonts are downloadable by the Font Download Utility:

! Adobe Type 1 (PostScript Outline)

! Adobe Type 3 (PostScript User/Bitmap)

! Adobe Type 42 (PostScript True Type)

! PCL 0

! PCL 15 (True Type)

Windows True Type (converted to PostScript or PCL)

NOTE: Only downloadable and temporary fonts can be removed from 
the printer�s Font List.
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Viewing a Font List

To view a font list for a selected printer:

1 On the main Font Management Utility window, select a printer.

2 Click View/Edit Font List. The Printer Font List window appears.

3 Select a filter from the View by Font Type drop-down list. The fonts that reside 
on the selected printer display in the Resources on Printer list box. 

4 To view the fonts that reside on another printer, select a printer from the Selected 
Printers drop-down list.

Editing a Font List

Deleting a Font

To delete a font:

1 On the main Font Management Utility window, select a printer.

2 Click View/Edit Font List. The Printer Font List window appears.

3 To delete a font, select a font and click Delete Font. You can select multiple 
fonts.

4 Click Yes in the confirm dialog to perform the deletion. The font is removed from 
the printer.

NOTE: Permanent base fonts cannot be deleted from printers.
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Adding a Font

To add a font:

1 On the main Font Management Utility window, select a printer.

2 Click View/Edit Font List. The Printer Font List window appears.

3 Click Add Font. 

The Manage Resources window displays, enabling you to add fonts to the printer by 
downloading or perform other font management activities.

Printing a Font List or View 
You can print the font list or view that you have selected and displayed in the Printer 
Font List window. There are two choices for printing the list: 

You can print a system font list from a selected printer, which prints a sample of the 
actual fonts, or simply print the font names in the displayed font list on any printer.

To print a font list or view:

1 On the main Font Management Utility window, select a printer.

2 Click View/Edit Font List. The Printer Font List window appears.

3 For a selected printer, select the desired filter for the font list.

4 Click Print View. Select type of listing from menu.

The font list or view prints.
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Manage Resources
The Font Management Utility enables you to download fonts to one or multiple 
printers or export fonts to a file using the Manage Resources window. You can also 
view and/or modify the listing of fonts (permanent, temporary, downloaded, or not 
downloaded). The printer list may be modified as well. 

View Resources

To view a listing of resources:

1 On the main Font Management Utility window, click Manage Resources. The 
Manage Resources window opens.

2 Select a printer in the Selected Printer list box. 

3 Click the location in the printer for the resources, either Printer Hard Disk or 
optional Printer Flash (SIMM) if available. 

Available fonts are displayed in the Resources list box, including the font file name, 
font name, resource type (PCL or PostScript font), and status (downloaded, not 
downloaded, temporary, or permanent).  

Figure 4-2:  Resource Manager Screen
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Edit Resources
You can change the fonts that are listed in the Manage Resources window by adding 
or removing fonts from the resources list. 

Removing Fonts from the Resources List

To remove a font:

1 In the resources list box, select the fonts that you wish to delete. 

2 Click Remove from list.

3 Confirm that you want to remove the fonts by clicking Yes in the confirm dialog. 

The fonts are deleted.

Adding Fonts to the Resources List

To add a font:

1 Click Add to List. The Open dialog appears.

2 Select a font file to add to the printer list.

3 Click Open.

The font is added to the Resources List and is available for downloading or exporting.

Editing the Printer List

To change the printers that are listed in the Manage Resources window:

1 On the Manage Resources window, click Edit Printer List.

2 Select or deselect printers by clicking the check box next to the printer name.

3 Click Apply.
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Downloading Fonts to a Printer
One or multiple fonts may be downloaded to one or several printers that are listed in 
the printer list.

To download fonts:

1 On the Manage Resources window, select the printers to which you want to 
download fonts. The Font Management Utility will indicate the remaining space 
for download on each of the selected printers. 

2 Select the Resource Location to which the fonts will be downloaded, either 
Printer Hard Disk or optional Printer Flash (SIMM) if available.

3 Select the fonts that you want to download. The Font Management Utility 
displays the names, IDs, types, and status of the fonts to be downloaded and the 
size of each font file. The total size of all the fonts to be downloaded will also be 
displayed. If Windows True Type Fonts are selected, the utility prompts you to 
designate which interpreters (PCL or PostScript or both) for which the fonts are 
to be made available.

4 Click Download to Printers.

The selected fonts begin downloading to the selected printers. The Font Management 
Utility performs a validity check on fonts that are downloading. A message appears 
stating that this check is processing.

If a font cannot be downloaded, for example if a font file is invalid, an error message 
appears. If the Font Management Utility determines that a printer�s interpreter will 
not support a selected font, the font will not be downloaded. The status changes in the 
Status column of the Resources text box, indicating that the font was successfully 
downloaded. 

If fonts are already installed on a printer, you will be prompted or a warning message 
will appear indicating this condition. 

When the download is complete, a message appears stating that the process finished 
successfully.
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Exporting Fonts to a File

To export fonts to a .prn file:

1 On the Manage Resources window, select the fonts that you want to export.

2 Select the Resource Location to which the fonts will be downloaded, either 
Printer Hard Disk or optional Printer Flash (SIMM) if available. 

3 Click Export to File. 

4 In the Save As dialog that appears, type the file name and the directory location 
for the file. Click OK.

The .prn file is saved with the specified font information.

Stop Download or Export during Processing

To stop the font downloading or exporting file process:

1 Click Stop Download.

2 Confirm that you want to stop the process by clicking Yes in the confirmation 
dialog.

The download or export process is cancelled. 
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Installing and Using the Xerox
 TCP/IP Port Monitor

The Xerox TCP/IP Port Monitor is used with Bi-Directional CentreWare printer 
drivers and for printing in Windows using LPR or Port 9100. 

Bi-Directional communication allows a print driver to communicate with the printer 
via your network.  When the printer driver properties are accessed, the printer driver 
can acquire information from the printer, including its current operational status and 
configuration.  

When printing with LPR and Port 9100 printing protocols, the port monitor enables 
the Windows print spooler to send documents to CentreWare Document Centres.
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Installing the TCP/IP Port Monitor
If you install the port monitor on a Windows NT print server, Windows NT and 
Windows 95/98 workstations support Bi-Directional communications.  If you install 
the port monitor on a Windows 95/98 print server, Bi-Directional communication is 
only available for the workstation on which the port monitor is installed.

To install the port monitor:

1 From the CentreWare Print and Fax Drivers CD or network location, locate 
Setup.exe and double-click.

2 Select Install/Upgrade Port Monitor.

3 Click OK. The files are installed on the workstation.

4 On the successful install dialog, click OK.

The port monitor is installed and available for use when adding/configuring a TCP/IP 
port.
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Upgrading the TCP/IP Port Monitor
The upgrade procedure is generally the same procedure as the installation, except in 
Windows 95/98 you must reboot your workstation and in Windows NT, the Windows 
Print Spooler must be stopped and restarted.

To upgrade the port monitor in Windows 95/98:

1 Perform the installation procedure. See Installing the TCP/IP Port Monitor on 
page 5-2.

2 At the prompt to restart Windows, click OK.

To upgrade the port monitor in Windows NT:

1 From the CentreWare Print and Fax Drivers CD or network location, locate 
Setup.exe and double-click.

2 At the prompt to stop the Windows print spooler, click OK.  The Windows print 
spooler must be stopped before the appropriate extension file to be removed for 
the upgrade.  The spooler is restarted when the upgrade is completed.  

3 Finish the installation procedure. Begin with step 2 on page 5-2.
Upgrading the TCP/IP Port Monitor 5-3
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Uninstalling the TCP/IP Port Monitor
To uninstall the port monitor:

1 Disconnect all printers from TCP/IP ports.  A warning appears if any printers are 
connected, indicating that the uninstall process cannot continue.  

2 From the CentreWare Print and Fax Drivers CD or network location, locate 
Setup.exe and double-click.

3 Select Remove Port Monitor.

4 Click OK. The uninstall program processes.

5 At the successful uninstall prompt, click OK.

The port monitor files and registry entries are removed. 
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Xerox Add TCP/IP Printer Port Wizard
The Xerox Add TCP/IP Printer Port Wizard steps you through the process of adding a 
port for a printer on your network.  The wizard locates a printer and then 
automatically configures a TCP/IP port for it. You access the wizard from the printer 
driver when you select to add a port. 

Additionally, if the wizard cannot locate a printer and automatically configure the port 
for it, you can specify parameters for defining the port and then configure it manually.

Accessing the Wizard

Windows 95/98

To access the wizard in Windows 95/98:

1 Select Start>Settings>Printers.

2 Right-click on the desired printer and select Properties.

3 Select the Details Tab.

4 Click Add Port.

5 Select Other for the type of port.

6 Select Xerox TCP/IP Port and click OK. The Xerox Add TCP/IP Printer Port 
Wizard opens.

Windows NT

To access the wizard in Windows 95/98:

1 Select Start>Settings>Printers.

2 Right-click on the desired printer and select Properties.

3 Select the Ports Tab.

4 Click Add Port.

5 Select Xerox TCP/IP Port and click New Port. The Xerox Add TCP/IP Printer 
Port Wizard opens.
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Adding and Configuring a TCP/IP Port
To add and configure a port using the wizard:

1 On the opening dialog, click Next to continue. The Add Xerox TCP/IP Port 
screen opens.

2 Type a name for the printer port.  This name can be up to 50 characters in length 
and must be unique. The port name cannot match any other port name that is 
configured on your network.

3 Perform one of the following steps:

! Type the desired printer�s DNS name or IP address.  

OR

! Click Auto Printer Discovery if you do not know the printer�s DNS name 
or IP address. 

Figure 5-1:  Add Xerox TCP/IP Port Screen

NOTE: The Windows print spooler maximum name length may be less 
than 50 characters.
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Automatic Discovery
The Auto Printer Discovery process initially performs a local search on the network 
for printers.  When finished, a dialog displays a list showing the results.  

a) If the desired printer is not found, click Subnets to extend the search. The 
Subnets dialog appears, which enables you to extend the search for printers 
on your network. 

b) Enter Subnet Mask or Subnet Addresses to refine the search.  Click Add to 
add the Subnet information to the Subnet Address List.  

c) When finished, click OK to perform the subnet search. The Auto Printer 
Discovery returns IP address(es) for printers found in the subnet search. 
Click Refresh to update the screen.

Figure 5-2:  Subnets Screen
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4 Choose a printer and click OK to return the printer IP address to the Add Xerox 
TCP/IP Port Screen. 

5 Click Next. The port is automatically configured. The settings are displayed on 
the Completing screen. 

6 If all the setting are correct, click Finish. 

7 If the printer cannot be found, an additional information screen appears.

Figure 5-3:  Printer Discovery Screen

Figure 5-4:  Completing Screen
nstalling and Using the Xerox TCP/IP Port Monitor
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Printer Cannot be Found
If you know that the printer IP address or DNS name is correct, but the printer cannot 
be located on your network, an additional information screen appears.  This screen is 
used to input additional information about a printer, so that the Add TCP/IP Printer 
Port Wizard can configure the port.  

To add and configure a port for a printer that cannot be located:

1 Perform one of the following procedures:

a) If you know the printer type, click Standard and select a printer type from 
the drop-down list.

Click Next. The port is configured. The settings are displayed on the 
completion screen.

If all the setting are correct, click Finish. 

OR

b) If the printer type is not listed in the Standard drop-down list, click Custom. 
The Xerox TCP/IP Port - Configuration screen appears where you can 
manually configure the port settings.

Figure 5-5:  Additional Information Screen
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Manually Configuring a TCP/IP Port 
You can use this procedure to configure the current settings for a port manually.

To configure a TCP/IP port:

1 Select Start>Settings>Printers.

2 Select the Details Tab (Windows 95/98) or  select the Ports Tab (Windows NT).

3 Select the Xerox TCP/IP Port that you want to configure or edit.

4 Click Configure Port. The Xerox TCP/IP Port - Configuration dialog appears.

Figure 5-6:  Xerox TCP/IP Port Configuration Dialog
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5 Several settings are available for modification, including:

! Printer Name or IP Address

The DNS printer name or IP address of the connected printer.

! Protocol

Supported protocol, either LPR or RAW (port 9100).

! Raw Settings

TCP port number, usually port 9100 which is the setting default.

! Bi-directional Settings:

Bi-directional communication enabled�enable or disable bi-directional 
status and configuration information through the port.

Update configuration�specifies how often the network is polled for 
changes to the connected printer�s configuration. The minimum setting is 5 
seconds and the maximum is 600 seconds or 10 minutes. 

Update status�specifies how often the printer is polled for changes in its 
status. The minimum setting is 5 seconds and the maximum is 600 seconds 
or 10 minutes. 

SNMP Community Name�specifies the name of the SNMP community in 
which the printer resides. The default is public. 

6 When finished, click OK to apply the settings.
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Deleting a TCP/IP Port

Windows 95/98

To delete a TCP/IP port in Windows 95/98:

1 Select Start>Settings>Printers.

2 Right-click on the desired printer and select Properties.

3 Select the Details Tab.

4 Select the TCP/IP port to delete.

5 Click Delete Port.

6 On the confirm dialog, click Yes to delete the selected port.

The port is removed.

Windows NT

To delete a TCP/IP port in Windows 95/98:

1 Select Start>Settings>Printers.

2 Right-click on the desired printer and select Properties.

3 Select the Ports Tab.

4 Select the TCP/IP port to delete.

5 Click Delete Port.

6 On the confirm dialog, click Yes to delete the selected port.

The port is removed.
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6

Installing and Using the
TIFF Submission Tool

This chapter contains installation procedures for the CentreWare TIFF Submission 
Tool.

The TIFF Submission Tool enables users to submit TIFF (Tagged Image File Format) 
and PDF (Portable Document Format) files directly to a Document Centre for 
printing. 
6-1
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Workstation Requirements
The TIFF Submission Tool can be used on workstations that meet the following basic 
requirements:

! Windows 95, 98

! Windows NT 4.0

! Windows 2000

! 4 MB of hard drive space

Supported Document Centres
The following Document Centre models support TIFF printing via the TIFF 
Submission Tool:

! DC 490/480/470/460 

NOTE: Your Document Centre must have a TIFF interpreter in order to use this 
tool.

NOTE: Only the latest versions that are compatible with CentreWare 5.3 provide 
the required TIFF Interpreter. Check your Document Centre configuration to 
confirm this requirement.
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Installing the TIFF Submission Tool
Use the following procedure to install the TIFF Submission Tool software on a 
Windows workstation.

To install the TIFF Submission Tool:

1 Insert the CentreWare Print and Fax Drivers CD into the appropriate drive. The 
Autoplay program starts.

2 Click Print & Fax Drivers.

3 Click Install TIFF Submission Tool.

4 Click Next on the opening screen of the installation wizard.

5 Enter your user and company information. Click Next.

6 Read the Software License agreement and click Yes.

7 Select Typical or Custom installation.

a) Typical installation uses the default destination folder for the installation.

b) Custom installation allows you to specify the destination folder for the 
installation. 

8 Click Finish. The CentreWare TIFF Submission Tool is ready for use.
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Using The TIFF Submission Tool
The TIFF Submission Tool enables users to submit TIFF and PDF files directly to a 
Document Centre for printing.

The primary advantage of this application is that it does not add additional PostScript 
information to the submitted file (often referred to as a PostScript wrapper). Instead, 
the TIFF or PDF files are submitted as print ready files. This enables the Document 
Centre to RIP (Raster Image Processor) TIFF and PDF files very quickly.
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Features and Options
The TIFF Submission Tool allows the user to send single or multiple TIFF or PDF 
files to a Document Centre.

TIFF and PDF file submissions allow the user to:

! Enable the Accounting feature

! Select paper and output options for your document.   

Figure 6-1:  TIFF Setup
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Using the TIFF Submission Tool
Starting the TIFF Submission Tool
To start the application:

Click Start >Programs>Xerox CentreWare>CentreWare TIFF Submission 
Tool.

Printing a TIFF or PDF File
To submit TIFF or PDF files for printing:

1 Select a compatible printer from the Select Printer list.

2 Indicate the number of copies to be printed.

3 Locate the TIFF or PDF files to be printed.

4 Select each file name, then click ADD (or double-click the file name) to place the 
file name in the Files to Submit box.

5 Enter Personal Accounting codes (if Accounting is enabled and Accounting 
codes are not saved between sessions).

6 Click Print. The TIFF or PDF file prints at the Document Centre.
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Paper/Output Options
To use the Paper Output Options:

1 Choose the paper size.

2 Select the 2 Sided Printing (1or 2 Sided) and Image Orientation (Portrait, 
Landscape) options.

3 Select other optional features (Banner Sheet, Finishing, Job Type, and Output 
Destination) as needed. 

Figure 6-2:  Paper/Output Options
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Accounting Options
To use Accounting Options

1 Click Use Network Accounting. The icon appears in full color, indicating 
Accounting is activated.

2 Click Save Accounting Codes (optional). Selecting this option saves accounting 
codes between sessions.

3 Click Conceal User ID and Conceal Account ID (optional). Selecting these 
options will cause asterisks to display in place of alphanumeric characters within 
the Accounting text boxes on the TIFF Setup tab.

Figure 6-3:  Accounting Options
nstalling and Using the TIFF Submission Tool



Index

�����
A
Accessing

Fax Phonebook  3-2
TIFF Submission Tool  6-6

Accounting
Enabling in Windows  2-6
Microsoft Windows

Conceal Account ID  2-6
Conceal User ID  2-6
Save Accounting Codes  2-6

Submitting a Print Job with Account-
ing in Windows  2-8

Accounting Option  2-6
Adding

Entries to the Fax Phonebook  3-5

B
Banner Sheet Option  2-9

C
CentreWare

Monitoring  2-22
Client/Server Network Print Configuration

1-6
Client-Direct-to-Printer Network Print

Configuration  1-6

D
Document Centre

Printing from an application  2-3
Document Centre 220/230/332/340

D

E
E

F
F

CENTREWARE PRINT AND FAX DRIVERS GUIDE
Print Options
Windows  2-4

Document Centre 240/255/265
Print Options

Windows  2-4
Document Centre 420/432/440

PPD File Options
Windows  1-22

Print Options
Windows  2-4

Document Centre 45x/46x/47x/48x
PPD File Options

Windows  1-23
Print Options

Windows  2-4
DocuTech 135 Print Emulation PPD

for Windows  1-21
uplexing Documents in Windows  2-4

PS (Encapsulated PostScript) File  2-17

ax Phonebook  iv
Accessing  3-2
Adding Entries

Group  3-5
Individual  3-5

Functions  3-4
Using  3-1
Windows  3-1
INDEX I



�����
Faxing
Sending a Fax  2-36
Windows 2000  2-37
With the Fax Phonebook  3-7

G
Generic PPD

MS Windows  1-23

I
Installing

TIFF Submission Tool  6-1, 6-3
Windows 2000 Printer Drivers  1-14
Windows 95/98 Printer Drivers  1-3
Windows NT Printer Drivers  1-5
Windows Printer Drivers (general)  1-1

Introducing
Fax Phonebook  iv
Network Services  i, 4-1, 5-1

M
Monitoring

Documents  2-22
Overview  2-22
Windows NT 4.0/Netware NDS Envi-

ronments  1-9
MS Windows

Installing
2000 Printer Drivers  1-14
95/98 Printer Drivers  1-3
NT 4.0 Printer Drivers  1-5

PPD files  1-21
MS Windows 2000 Printer Drivers

First-time Installations for Client/Serv-
er  1-16

First-time Installations for Client-Di-
rect-to-Printer  1-18

MS Windows Faxing  2-36 to 2-37
MS Windows NT 4.0 Printer Drivers

File Names  1-7

M

M

N
N

N

INDEX II
First-time Installations for Client/Server
1-7

First-time Installations for Client-Direct-
to-Printer  1-8

Upgrading Existing Drivers  1-10
S Windows Printer Driver Options

2 Sided Printing (Duplex)  2-4
Accounting  2-6, 2-8
Banner Sheet  2-9
Booklet Creation  2-10
Collate and Staple Output  2-11
Covers  2-12
Custom Paper Sizes  2-14
EPS (Encapsulated PostScript) File  2-17
Mailbox  2-19
N-Up Printing  2-23
Sample Set (Proof Print)  2-26
Secure Print  2-28
Transparency Separators  2-30
Watermarks  2-32

Creating or Editing  2-34
Printing  2-32

S Windows Printer Drivers
Installation  1-1
Overview  2-2
Supported Document Centres  1-1
Uninstalling  1-24
Using  2-1
Workstation Requirements  1-2

MS Windows Printing Options  2-4

etwork Print Configurations
Client/Server  1-5
Client-Direct-to-Peer  1-5

etwork Services
Introduction  i, 4-1, 5-1
CENTREWARE PRINT AND FAX DRIVERS GUIDE



�����
P
PCL vs. PostScript Printing (Windows)  ii
PPD Files

DocuTech 135 Print Emulation
for Windows  1-21

MS Windows  1-21
Windows Options

DC 420/432/440  1-22
DC 45x/46x/47x/48x  1-23

Printer Drivers
MS Windows  1-1

Printing
TIFF Submission Tool  6-6

Printing Features and Options
TIFF Submission Tool  6-5

Printing Options
Microsoft Windows  2-4

Printing to the Document Centre  2-3

S
Starting the TIFF Submission Tool  6-6

T
TIFF Submission Tool  6-1, 6-4

Accounting Options  6-8
Features and Options  6-5
Installation  6-3
Paper/Output Options  6-7
Supported Document Centres  6-5
Workstation Requirements  6-2

U
Uninstalling

Windows Drivers  1-24
Upgrading Windows 2000 Printer Drivers

1-20
Upgrading Windows NT PostScript Printer

Drivers  1-10
Using

W

W

X
X

CENTREWARE PRINT AND FAX DRIVERS GUIDE
Fax Phonebook  3-1
TIFF Submission Tool  6-4
Windows Printer Drivers  2-1

W
Welcome Centre  vi
Windows 2000 Printer Driver Installation

1-14
Windows 2000 Printer Driver Upgrade  1-20

indows 95/98/NT/2000 Printer Driver
Installations  1-1

indows 95/98/NT/2000 Printer Drivers  2-1
Workstation Requirements

MS Windows Printer Drivers  1-2
TIFF Submission Tool  6-2

erox Welcome Center  vi
 INDEX III



�����
INDEX IV
 CENTREWARE PRINT AND FAX DRIVERS GUIDE


	Printer Driver Overview
	PostScript

	Printer Driver Documentation
	CentreWare Print and Fax Driver Guide for Windows
	Help

	CentreWare Printer Drivers and Components
	Fax Phonebook
	TIFF Submission Tool
	Font Management Utility
	TCP/IP Port Monitor

	CentreWare Printer Driver Support
	Internet Support
	DC Tips
	Telephone Support

	Installing Windows Printer Drivers
	Workstation Requirements
	Windows 95/98/Me Printer Driver Installation
	Windows NT 4.0 Printer Driver Installation
	Network Print Configurations
	Client/Server
	Client-Direct-to-Printer

	Client/Server First-time Installations
	Client-Direct-to-Printer First-time Installations
	Monitoring in Windows NT 4.0 / NetWare NDS Environments

	Windows NT 4.0 PostScript Printer Drivers Upgrade
	Upgrading the PostScript Printer Driver
	Upgrading Remaining Clients

	Windows NT 4.0 PCL Printer Drivers Upgrade

	Windows 2000 Printer Driver Installation
	Bi-Directional Printer Drivers
	Configuration
	Status

	Client/Server First-time Installations
	Client-Direct-to-Printer First-time Installations
	Installation using Point and Print
	Windows 2000 Printer Drivers Upgrade
	Upgrading the Client


	Document Centre PPD Files
	DocuTech 135 Print Emulation PPD
	Document Centre 440/432/425/420 PPD Options
	Document Centre 490/480/470/460 PPD Options

	Uninstalling Windows Printer Drivers

	Using Windows Printer Drivers
	Accessing Printer Driver Options
	Printing to the Document Centre
	Printing Options
	2-Sided Printing (Duplex) Option
	Windows 95/98/Me/NT
	Windows 2000

	Accounting Option
	Enabling Accounting
	Submitting a Print Job with Accounting Enabled

	Banner Sheet
	Booklet Creation Option
	Windows 95/98/Me
	Windows NT

	Collate/Staple Output Option
	Windows 95/98/Me/NT
	Windows 2000

	Cover Option
	Windows 95/98/Me/NT
	Windows 2000

	Custom Paper Size Option
	Windows 95/98/Me/NT

	Delayed Print Option
	Windows 95/98/Me/NT
	Windows 2000

	Encapsulated PostScript File (EPS) Option
	Windows 95/98/Me/NT
	Windows 2000

	Mailbox Option
	Windows 95/98/Me/NT
	Windows 2000

	Media Options
	Media Configuration on the Document Centre
	Assigning Media to Trays in the Printer Driver

	CentreWare Monitoring Option
	Monitoring Documents

	N-Up Printing Option
	Windows 95/98/Me/NT
	Windows 2000

	Professional Finisher Options
	Stapling
	Folding
	Booklet Finishing

	Sample Set (Proof Print) Option
	Windows 95/98/Me/NT
	Windows 2000
	Releasing or Deleting a Job at the Document Centre

	Secure Print Option
	Windows 95/98/Me/NT
	Windows 2000
	Releasing a Secure Print Job at the Document Centre

	Transparency Separators Option
	Windows 95/98/Me/NT
	Windows 2000

	Watermark Option
	Printing a Watermark
	Creating or Editing a Watermark


	Faxing
	Windows 95/98/Me/NT
	Windows 2000
	Sending a Fax
	Configuring Faxing on NetWare Networks for Windows 2000



	Using the Fax Phonebook
	Accessing the Fax Phonebook
	Functions of the Fax Phonebook

	Adding Entries
	Individual Entries
	Group Entries

	Importing Entries
	Faxing Documents

	Installing and Using the Font Management Utility
	Installing the Font Management Utility
	Uninstalling the Font Management Utility
	Accessing the Font Management Utility
	Using the Font Management Utility
	Printer List
	Selecting a Printer
	Printing a Printer’s Font List
	PCL Font List
	PostScript Font List

	Working with Font Lists
	Valid Fonts
	Viewing a Font List
	Editing a Font List
	Printing a Font List or View

	Manage Resources
	View Resources
	Edit Resources
	Editing the Printer List
	Downloading Fonts to a Printer
	Exporting Fonts to a File
	Stop Download or Export during Processing



	Installing and Using the Xerox TCP/IP Port Monitor
	Installing the TCP/IP Port Monitor
	Upgrading the TCP/IP Port Monitor
	Uninstalling the TCP/IP Port Monitor
	Xerox Add TCP/IP Printer Port Wizard
	Accessing the Wizard
	Windows 95/98
	Windows NT

	Adding and Configuring a TCP/IP Port
	Automatic Discovery
	Printer Cannot be Found

	Manually Configuring a TCP/IP Port
	Deleting a TCP/IP Port
	Windows 95/98
	Windows NT



	Installing and Using the TIFF Submission Tool
	Workstation Requirements
	Supported Document Centres
	Installing the TIFF Submission Tool
	Using The TIFF Submission Tool
	Features and Options
	Using the TIFF Submission Tool
	Starting the TIFF Submission Tool
	Printing a TIFF or PDF File
	Paper/Output Options
	Accounting Options



