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1
About FreeFlow Print Server

The FreeFlow Print Server software provides a user interface (UI) to the following
functions of your Xerox printing system:

• Printer Management
• Job Management
• System Administration
• Queue Management
• Adjusting color image quality

The FreeFlow Print Server User Interface
The FreeFlow Print Server software provides a user interface (UI) to control all of the
features and functions for your Xerox printing system.

TheUI consists of windows, tabs, and dialogs that can be accessed through buttons and
menus. In addition, the UI displays status and error messages which provide feedback
on job processing.

Online Help is available throughHelp Contents or by selecting theHelp buttons on the
various dialogs. Additional information is available through the customer documentation
that is provided on CD-ROM with your system.

The default screen

The Job Manager enables you to perform tasks related to jobs. It organizes jobs based
on their characteristics such as active, held, paused, completed, and saved and enables
you to perform operations on and select options for individual jobs or groups of jobs.

Other features of the default screen are:

• Menus - allow you to access other functions of the FreeFlow Print Server.
• Status area - indicates the state of the Print Server and printer.
• Shortcuts - provide quick access to some of the windows of the FreeFlow Print Server

UI that are also accessible through the menus.
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Menus

The FreeFlow Print Servermenus are located at the top of the interface and provide
access to additional functions of the system.

The menus are:

• Logon - provides access to secured features of the Print Server.
• System - enables you to access system management controls including software

installation, resetting job IDs, diagnostics, and starting/stopping the system.
• Services - enables you to access services providing additional methods of input to

the Print Server.
• Printer - enables you to access andmanage printer configuration functions including

setting power saver options.
• Color - these tools are used to assist with matching color for printing.
• Queue - can automate job management and application of job properties.
• Setup - allows configuration of peripherals, licensed features, and network settings.
• Administration - enables a System Administrator to control resources, fonts, and

accounting.

• Help - provides access to this Help set as well as to printable documentation.

Status area

The status area of the UI, below the menu bar, displays information about the Print
Server and provides buttons for some printer functions.

Printer message field

The printer message field at the top of the FreeFlow Print Server window displays status
messages for the printer.

Mode indicator icons

Themode indicator icons, between the printermessage field and themenu bar, become
active when the Print Server is in a special mode.

Unload Stacker button

The Unload Stacker button allows you to unload the printer stacker to remove the
completed output prior to the stacker delivering the output when it is full.

Pause Printer and Resume Printer buttons

The Pause Printer and Resume Printer buttons toggle the printer between paused and
resumed states.

Printer mimic

The printer mimic is a representation of the printer on the Print Server user interface.
Busy, Ready, Faulted, and Paused conditions are indicated on the mimic. Additional
information may be available by hovering the cursor over an area of the mimic.
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Printing and processing progress indicators

The progress of printing and processing is displayed in the upper right corner of the UI.
The JobID, Job Name, percentage complete, and the number of pages, images, or sets
completed are also displayed.

Viewing additional information and settings

The FreeFlow Print Server provides access to additional information through pop-up
menus, Feature Access Buttons (FABs), and tabs.

• Pop-up menus enable you to control functionality at the job or queue level and can
be accessed by right-clicking or double-clicking on a particular job or list item.

• Feature Access Buttons (FABs) enable you to set job properties. FABs are available
from within specific tabs. Once property selections are made, your choices display
on the FAB.

• Tabs provide access to different information, settings, and FABs fromwithin the same
window.

Button Guide
• OK saves all changes to a tab or dialog and closes the active window.
• Apply saves all changes to a tab or dialog without closing the window. You do not

need to select Apply before selecting OK to save changes.
• Cancel enables you to close a window without saving changes.
• Close enables you to exit a window; changes you have made are saved.
• Reset is available on some UI screens. Reset enables you to restore previous settings

without leaving the UI screen, in the event that the changes you have made are
incorrect.

Disk Usage Indicator
The Disk Usage Indicator icon allows operators and system administrators to monitor
any of the System Disk Partitions:

• Root
• System Data
• User Data

The icon, which is located at the top right corner of the GUI, shows three states of disk
usage:

• Normal
• Warning
• Error
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Hovering the cursor over theDisk Usage Indicator icon displays a tool tip which presents
the disk usage percentage for each partition. Percentage indicators change dynamically
to show the amount of used and free space.

Double-clicking on theDisk Usage Indicator opens a window that contains information
about disk size, used and free space, disk usage percentage, partition name or path and
the current state of each partition.

Disk Usage Indicator threshold values are defined as follows:

• Root:

• Normal Range: 0-84%-
- Warning Range: 85-89%
- Error Range: 90-100%

• System Data and User Data:
• Normal Range: 0-69%-

- Warning Range: 70-89%
- Error Range: 90-100%

Note
Percent values may fluctuate +/-5% based on system/drive/printer or other
adjustments that are made during the software development cycle.

Warning and Error messages are displayed as follows:

• Warning: Root disk free space is low. A green icon indicates a Warning range.
• Error: Root disk free space is dangerously low. A red icon indicates an Error range.

If a disk partition reaches a warning or error disk usage range, a fault message window
opens and a fault message also displays in the Status area. Follow the instructions to
address disk partition issues.

• Select Close to exit the fault message dialog.

Clean File

The Clean Files option allows you to remove waste files that are created by system
crashes. A warning icon will inform you of which partition to address.

Keyboard Accessibility and Shortcuts
The FreeFlow Print Server enables you access and control the features and functions for
your Xerox printing system using the keyboard. You can navigate the system, activate
fields within various UI windows, and select printing properties.
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Common Keyboard Shortcuts

Shortcuts allow you to perform common UI functions quickly using the keyboard.

ActionKeyboard Selection

Navigates to the next available component.Tab

Navigates to the previous available component.Shift+Tab

Navigates to the next available component
even if the component accepts the tab com-
mand. An example would be escaping from a
table once a table element becomes available.

Control+Tab

Navigates to the previous available component
even if the component accepts the tab com-
mand. An example would be escaping from a
table once a table element becomes available.

Shift+Control+Tab

Moves left one character or component.Left Arrow

Moves right one character or component.Right Arrow

Moves up one line or component.Up Arrow

Moves down one line or component.Down Arrow

Moves up one pane of information.Page Up

Moves down one pane of information.Page Down

Moves to the beginning of the data field. In a
table, moves to the beginning of the row.

Home

Moves to the end of the data field. In a table,
moves to the last cell in a row.

End

Activates the default command button.Control+Enter or Control+Return

Activates the command that is currently selec-
ted

Enter or Return

Exits amenuorwindowwithout changes except
when focus is in a table cell.

Esc (Escape)

Activates the component that has keyboard
focus.

Spacebar
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Navigation and Activation Keys

Specific keystrokes enable you to interact with the components and features of the
printing system.

ActionKeyboard Selec-
tion

Component
Type

Moves the focus between the panes to the first available
element in the pane.

F6Split Pane

Gives focus to the splitter bar. Arrow, Home and End keys
can be used to move the bar. Arrow keys give fine control
of movement. The Home and End keys effectively hide an
entire pane from view.

F8

Puts focus on the first mode indicator, from which you can
display the tool-tip. This can include one or more of the
following modes:

• Secure
• Job Fault
• Diagnostic
• Remote Print Server
• Logging

Control-DMode Indicator

Pauses the printer.Control-PPauseButton(s)

Pauses the scanner on production printer systems.Control-NStatus Area

Unload buttonControl-U

Start button (Copy, Scan to File, and Print Service) when
the pathway to the Start button is open.

Control-SContent Area

Moves between tabs.ArrowsTab Pane

Puts the focus at the selected tab.Control-UpArrow

Moves to the previous tab, preparing to enter the first
available component in the tab.

Control-Page Up

Moves to the next tab, preparing to enter the first available
component in the tab.

Control-Page
Down

Moves the focus between a FAB and the first available
element within that FAB.

Con-
trol-Shift-Left Ar-
row / Con-
trol-Shift-Right
Arrow

FABs
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ActionKeyboard Selec-
tion

Component
Type

Moves focus one cell to the right. If the table cells are se-
lected, the focus should wrap, left to right, top to bottom
and then back to the top of the selected region.

TabTables

Moves focus one cell to the left. With cell selection, Shift-
Tab behaves similarly to Tab, but in the reverse order.

Shift-Tab

Move focus one cell down, row selection follows focus. At
the bottom of a table, focus wraps to the top of a column.
If more than one cell is selected, the focus moves to each
selected column in turn and then repeat from the begin-
ning.

Return/Enter

Move focus one cell up, row selection follows focus. At the
top of a table, focus wraps to the bottom of a column. If
more than one cell is selected, the focus moves to each
selected column in turn and then repeat.

Shift-Return /
Shift-Enter

Deselects the current selection and moves the focus
up/down one cell, re-establishing row selection in the fo-
cused cell row.

Up Arrow /Down
Arrow

Deselects the current selection and moves the focus
left/right one cell.

Left Arrow /
Right Arrow

Deselects the current selection. When no vertical scrollbar
is visible, it moves the focus and the row selection to the
last/first row in a table. The focused cell remains in the
same column that it originated. When a vertical scrollbar
is visible, it scrolls the table up/down one row and re-estab-
lishes the selected row as the last/first visible row in the
table. The focus is moved, within its current column to the
newly selected row.

Page Up / Page
Down

Deselects the current selection. When the horizontal
scrollbar is not visible, it moves the focus to the first/last
cell in the row and re-establishes the row selection where
the focused cell resides. When a horizontal scrollbar is vis-
ible, it scrolls the table left/right to make the first incom-
plete displayed column visible and places the focus in that
column. Row selection is re-established in the focused cell
row.

Control-Page Up
/ Control-Page
Down

Deselects the current selection.Moves the focus to first/last
cell in a row and re-establishes the row selection in the fo-
cused cell row.

Home / End

Deselects the current selection.Moves the focus to first/last
row in the table within the same column where the focus
originated and re-establishes the row selection.

Control-Home/
Control-End
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ActionKeyboard Selec-
tion

Component
Type

Select all rows in a tableControl

Extend selection up/down one row in the table.Shift-Up Arrow /
Shift-Down Ar-
row

Tables

Extend selection up/downone "table page" at a time.When
the vertical scrollbar is not visible, it moves the focus and
row selection to the last/first row in the table. The focused
cell remains in the same column inwhich it originated. Row
selection is established from the original row in which the
focus resided to the row inwhich the focus has beenmoved.
When a vertical scrollbar is visible, it scrolls the table
up/down one row and moves the focus within its current
column to the newly visible row. Row selection is established
from the original row in which focus resided to the row in
which the focus has been moved.

Shift-Page Up /
Shift-Page Down

Extend selection from the current row where focus resides
to the beginning/end of table. Focus does not move.

Control-Shift-
Home / Con-
trol-Shift-End

Presents a popup menu, if one exists.Spacebar

Move a table columnwhere the focus resides right/left one
column in the table.

Control-Left Ar-
row / Con-
trol-Left Arrow

Extend selection up/down one row in table.Shift-Up Arrow /
Shift-Down Ar-
row

Sort columnwhere the focus resides in ascending/descend-
ing order. This assumes that the table has sorting activated.

Control-Shift-Up
Arrow/ Con-
trol-Shift-Down
Arrow
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ActionKeyboard Selec-
tion

Component
Type

Deselects the current selection and moves the focus
up/down one element re-establishing selection on the fo-
cused list element.

Up Arrow /Down
Arrow

Lists

Deselects the current selection. When the vertical scrollbar
is not visible, it moves the focus and element selection to
the last/first element in the list. When a vertical scrollbar
is visible, it scrolls the list up/down one row, andmoves the
focus and element selection to the last/first visible element
in the list.

Page Up/Page
Down

Moves the focus and selection to the first/last element in
the list.

Home/End

Select all elements in list.Control-A

Extend selection and focus up/down one list element at a
time.

Shift-Up Arrow/
Shift-Down Ar-
row

Extend selection up/down one, page view, at a time. Focus
moves to the bottom/top of selection.

Shift-Page Up/
Shift-Page Down

Extend selection to the top/bottomof the list. Focusmoves
to the top/bottom of the list.

Shift-Home/
Shift-End

Scroll the viewing window up/down one row at a time.Up Arrow/Down
Arrow

Scroll Bars

Scroll the viewing window up/down one page view at a
time.

Page Up/Page
Down

Scroll the viewing window to the top/bottom of the dis-
played component (example: tree, table or list).

Home / End

Select the menu item with focus.Space / EnterPop Up Menu

Move focus to a previous/next menu item.Up Arrow/Down
Arrow

If focus is a cascadingmenu element, it opens a cascading
menu.

Right Arrow

If focus is a cascadingmenu element, it closes a cascading
menu.

Left Arrow

Exit pop-up menus.Esc
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ActionKeyboard Selec-
tion

Component
Type

Activates the menu.Space/Down Ar-
row

Pull-downmenu

Moves focus and selects previous/next menu item.Up/Down Arrow

Exits the pull-down menu.Esc

Activates the menu.F10Menu Bar

Moves focus to previous/next menu item.Up Arrow/Down
Arrow

Selects focused menu item.Space/Enter

Exits the menu bar.Esc

Moves focus and selection up/downone row in the directory
tree.

Up Arrow /Down
Arrow

Directory Tree

Moves focus left/right one column in the directory tree. If
a closed folder is selected the right arrow opens the folder
when it is not empty. If the folder is open and selected, the
left arrow closes the folder.

Left Arrow /
Right Arrow

Moves up/downone page view. The first available compon-
ent in view gets the focus and selection.

Page Up/Down

Moves to the first/last element in the tree.Home/End

Moves focus up/down one row in the directory tree.Control-Left Ar-
row/ Con-
trol-Right Arrow

Moves up/downone page view. The first available compon-
ent in the view gets focus and selection.

Control-Page Up
/ Control-Page
Down

Moves to the first/last element in the tree.Control-Home/
Control-End

Selects the element in the directory tree where the focus
is activated.

Space

Displays a tool tip if one is attached to the focused com-
ponent.

Control-F1Tool Tip

Hides a tool tip.Control-F1 / Esc
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Navigation and Activation Keys

Specific keystrokes enable you to interact with the components and features of the
printing system.

ActionKeyboard Selec-
tion

Component
Type

Moves the focus between the panes to the first available
element in the pane.

F6Split Pane

Gives focus to the splitter bar. Arrow, Home and End keys
can be used to move the bar. Arrow keys give fine control
of movement. The Home and End keys effectively hide an
entire pane from view.

F8

Puts focus on the first mode indicator, from which you can
display the tool-tip. This can include one or more of the
following modes:

• MICR
• Secure
• Job Fault
• Diagnostic
• Remote Print Server
• Logging

Control-DMode Indicator

Pauses the printer.Control-PPauseButton(s)

Pauses the scanner on production printer systems.Control-NStatus Area

Unload buttonControl-U

Start button (Copy, Scan to File, and Print Service) when
the pathway to the Start button is open.

Control-SContent Area

Moves between tabs.ArrowsTab Pane

Puts the focus at the selected tab.Control-UpArrow

Moves to the previous tab, preparing to enter the first
available component in the tab.

Control-Page Up

Moves to the next tab, preparing to enter the first available
component in the tab.

Control-Page
Down

Moves the focus between a FAB and the first available
element within that FAB.

Con-
trol-Shift-Left Ar-
row / Con-
trol-Shift-Right
Arrow

FABs
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ActionKeyboard Selec-
tion

Component
Type

Moves focus one cell to the right. If the table cells are se-
lected, the focus should wrap, left to right, top to bottom
and then back to the top of the selected region.

TabTables

Moves focus one cell to the left. With cell selection, Shift-
Tab behaves similarly to Tab, but in the reverse order.

Shift-Tab

Move focus one cell down, row selection follows focus. At
the bottom of a table, focus wraps to the top of a column.
If more than one cell is selected, the focus moves to each
selected column in turn and then repeat from the begin-
ning.

Return/Enter

Move focus one cell up, row selection follows focus. At the
top of a table, focus wraps to the bottom of a column. If
more than one cell is selected, the focus moves to each
selected column in turn and then repeat.

Shift-Return /
Shift-Enter

Deselects the current selection and moves the focus
up/down one cell, re-establishing row selection in the fo-
cused cell row.

Up Arrow /Down
Arrow

Deselects the current selection and moves the focus
left/right one cell.

Left Arrow /
Right Arrow

Deselects the current selection. When no vertical scrollbar
is visible, it moves the focus and the row selection to the
last/first row in a table. The focused cell remains in the
same column that it originated. When a vertical scrollbar
is visible, it scrolls the table up/down one row and re-estab-
lishes the selected row as the last/first visible row in the
table. The focus is moved, within its current column to the
newly selected row.

Page Up / Page
Down

Deselects the current selection. When the horizontal
scrollbar is not visible, it moves the focus to the first/last
cell in the row and re-establishes the row selection where
the focused cell resides. When a horizontal scrollbar is vis-
ible, it scrolls the table left/right to make the first incom-
plete displayed column visible and places the focus in that
column. Row selection is re-established in the focused cell
row.

Control-Page Up
/ Control-Page
Down

Deselects the current selection.Moves the focus to first/last
cell in a row and re-establishes the row selection in the fo-
cused cell row.

Home / End

Deselects the current selection.Moves the focus to first/last
row in the table within the same column where the focus
originated and re-establishes the row selection.

Control-Home/
Control-End
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ActionKeyboard Selec-
tion

Component
Type

Select all rows in a tableControl

Extend selection up/down one row in the table.Shift-Up Arrow /
Shift-Down Ar-
row

Tables

Extend selection up/downone "table page" at a time.When
the vertical scrollbar is not visible, it moves the focus and
row selection to the last/first row in the table. The focused
cell remains in the same column inwhich it originated. Row
selection is established from the original row in which the
focus resided to the row inwhich the focus has beenmoved.
When a vertical scrollbar is visible, it scrolls the table
up/down one row and moves the focus within its current
column to the newly visible row. Row selection is established
from the original row in which focus resided to the row in
which the focus has been moved.

Shift-Page Up /
Shift-Page Down

Extend selection from the current row where focus resides
to the beginning/end of table. Focus does not move.

Control-Shift-
Home / Con-
trol-Shift-End

Presents a popup menu, if one exists.Spacebar

Move a table columnwhere the focus resides right/left one
column in the table.

Control-Left Ar-
row / Con-
trol-Left Arrow

Extend selection up/down one row in table.Shift-Up Arrow /
Shift-Down Ar-
row

Sort columnwhere the focus resides in ascending/descend-
ing order. This assumes that the table has sorting activated.

Control-Shift-Up
Arrow/ Con-
trol-Shift-Down
Arrow
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ActionKeyboard Selec-
tion

Component
Type

Deselects the current selection and moves the focus
up/down one element re-establishing selection on the fo-
cused list element.

Up Arrow /Down
Arrow

Lists

Deselects the current selection. When the vertical scrollbar
is not visible, it moves the focus and element selection to
the last/first element in the list. When a vertical scrollbar
is visible, it scrolls the list up/down one row, andmoves the
focus and element selection to the last/first visible element
in the list.

Page Up/Page
Down

Moves the focus and selection to the first/last element in
the list.

Home/End

Select all elements in list.Control-A

Extend selection and focus up/down one list element at a
time.

Shift-Up Arrow/
Shift-Down Ar-
row

Extend selection up/down one, page view, at a time. Focus
moves to the bottom/top of selection.

Shift-Page Up/
Shift-Page Down

Extend selection to the top/bottomof the list. Focusmoves
to the top/bottom of the list.

Shift-Home/
Shift-End

Scroll the viewing window up/down one row at a time.Up Arrow/Down
Arrow

Scroll Bars

Scroll the viewing window up/down one page view at a
time.

Page Up/Page
Down

Scroll the viewing window to the top/bottom of the dis-
played component (example: tree, table or list).

Home / End

Select the menu item with focus.Space / EnterPop Up Menu

Move focus to a previous/next menu item.Up Arrow/Down
Arrow

If focus is a cascadingmenu element, it opens a cascading
menu.

Right Arrow

If focus is a cascadingmenu element, it closes a cascading
menu.

Left Arrow

Exit pop-up menus.Esc
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ActionKeyboard Selec-
tion

Component
Type

Activates the menu.Space/Down Ar-
row

Pull-downmenu

Moves focus and selects previous/next menu item.Up/Down Arrow

Exits the pull-down menu.Esc

Activates the menu.F10Menu Bar

Moves focus to previous/next menu item.Up Arrow/Down
Arrow

Selects focused menu item.Space/Enter

Exits the menu bar.Esc

Moves focus and selection up/downone row in the directory
tree.

Up Arrow /Down
Arrow

Directory Tree

Moves focus left/right one column in the directory tree. If
a closed folder is selected the right arrow opens the folder
when it is not empty. If the folder is open and selected, the
left arrow closes the folder.

Left Arrow /
Right Arrow

Moves up/downone page view. The first available compon-
ent in view gets the focus and selection.

Page Up/Down

Moves to the first/last element in the tree.Home/End

Moves focus up/down one row in the directory tree.Control-Left Ar-
row/ Con-
trol-Right Arrow

Moves up/downone page view. The first available compon-
ent in the view gets focus and selection.

Control-Page Up
/ Control-Page
Down

Moves to the first/last element in the tree.Control-Home/
Control-End

Selects the element in the directory tree where the focus
is activated.

Space

Displays a tool tip if one is attached to the focused com-
ponent.

Control-F1Tool Tip

Hides a tool tip.Control-F1 / Esc
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Mnemonics

Mnemonics are keyboard shortcuts used to access commonly used features using an
Alt key and letter key combination.

Entries marked with an asterisk (*) are second-level commands and are only available
after entering the first level. Using Alt closes an open menu, which prevents the use of
an Alt-letter combination within menus.

DestinationAlt + Letter

(If marked with *, open the top level menu first, then use the indicated key
to activate the shortcut menu item.)

Menus

Top level of LogonmenuL

*Logon.*L

*Logoff.*F

Top level of SystemmenuM

*Log Console.*C

*Pause Processing.
Ctrl-Shift-P is an accelerator combination, which does not require you to
open the Systemmenu.

*P

*Resume Processing
Ctrl-Shift-R is an accelerator combination, which does not require you to
open the Systemmenu.

*R

*Eject CD.*E

Reset Job ID.*J

*Diagnostics*D

*Shutdown
Ctrl-Shift-S is an accelerator combination, which does not require you to open
the System menu.

*S

Exit.
Ctrl-Q is an accelerator combination, which does not require you to open the
System menu.

*X

Tape Client*T

IPS Job Manager*I

Top level of the PrintermenuI
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DestinationAlt + Letter

Paper Trays*P

Stock Library*L

Finishing*F

Stacking*S

Image Quality*I

Top level of the ColorMenuC

Associations*A

Color Profiles*P

User TRCs*T

Spot Color List*S

Top level of the QueuemenuQ

Queue Manager*Q

Accept Jobs*A

Do Not Accept Jobs*B

Release Jobs*E

Do Not Release Jobs*D

Top level of the CustomizemenuU

Top level of the SetupmenuE

Top level of the AdministrationmenuA

Top level of the HelpmenuH

Top level of the ServicesmenuS

Copy*C

Scan to File*S

Print from File*P

Job Manager*J
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DestinationAlt + Letter

Online Manager*O

Services controls

Reset button on Copy, Scan to File, and Print from FileR

Build Job button on Copy, and Scan to FileB

Continue Build Job buttonsO

End Build Job buttonN

Cancel Build JobEsc

Child Window
Controls

OK buttonO

Reset buttonR

Apply, Add insert, Add Exception, or Add CoverA

CancelC

Help accessH
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2
The Print from File service

The Print from File service allows you to access and print jobs from the FreeFlow Print
Server interface. Jobs can be located on a local or network drive.

Note
The Print from File service differs from the Saved Jobs tab.The Saved Jobs tab is the
location where you resubmit jobs that were already sent through the system, printed
and saved. The Print from File service is intended to be the access point for printing a
job that has not yet been sent through the system.

About the Print From File window
The Print From File window enables you to perform tasks such as printing, proofing, and
changing job properties.

The following options are available regardless of which tab is selected in the Print From
File window:

• Quantity: Enter the number of job sets you want to print.
• Queue: Select the queue that will receive the sent job.
• Job Type: Allows you to select from the following options:

- Normal: This default setting is used for normal job printing.
- Proof n Copy and Hold: Allows you to proof the job before releasing the entire

job set. Proof jobs will interrupt any currently printing job.
- Print Now: Interrupts a currently printing job to print the selected job.

• Print: Submits a job.
• Reset: Resets job settings to the last saved state.
• Close: Closes the window.
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Using the Files tab
The Files tab allows you to select the files and pages you want to print, set the job
destination, select a document format, and enter a start message and job notes.
1. Select Browse and locate the file or files you want to print.

The remaining Files tab fields become active once you select a job.

2. From the Look Inmenu, select the locationwhere the job youwant to print is located.
You can also type the saved job location in the Look In field.
You can verify the correct job location by checking with the System Administrator.
In some cases, additional directories are created to print specific jobs by user, by
department, or by another categorization.
SMB/FTP must be enabled on the system by the System Administrator before it can
be accessed to save jobs.

3. If necessary, select the folder that contains the job or jobs.
4. To sort jobs by format, make a job type selection from the Type pull-down menu.
5. Select one or more files from the list. If you select more than one file, all the files are

sent to the server using default settings. You can select more than one file by
performing one of the following:

• Press and hold down the CTRL (Control) key and select each individual job by
left-clicking the mouse.

• To select multiple files that are adjacent to one another, press and hold down the
SHIFT key and select the first and last file names that you want from the list. This
highlights the first and last file name lines and all lines in between.

6. Optional: To preview jobs within the Files menu, right-click the job and select
Thumbnail.

7. Once you have selected files, click OK.

If you selected a single file, the selection also displays in the Job Name field where
it can be edited and the remaining Files tab fields become active.

• Reload Saved Programming: If you select a job, make changes to the job
properties, but then decide you want the job reset to the original programmed
properties, select Reload Saved Programming.

• If you want to print the images and not use the job programming, then selecting
Load Queue Defaults erases all the programming on the job and uses the
programming of the queue you have selected.

Your selection displays in the File Name field, which is read-only.

8. If you want to print selected pages, clear Print All Pagesand enter a page range in
the From and To fields.

9. Optional: Choose a new format from the Document Format pull-down menu. The
available options vary based on your printer configuration.
You can change the format of a document after it has been submitted to the Print
Server. For example, a change from PostScript to ASCII may be desired in order to
print the PostScript commands.
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If you do not have a valid PostScript license on the system, you will see PostScript in
the list of format options, but it will be grayed out and it cannot be selected.
Do not attempt to change one page description language (PDL) to another, such as
PostScript to PCL. This type of changemay cause print errors since the PCL decomposer
cannot interpret the PostScript commands.

10. Set up PostScript, PDF, or ASCII options.
If you do not have a valid PostScript license on the system, you will not be able to
set PostScript options.

11. Optional: Change the name of the job by editing the text in the Job Name field.
12. You can enter a printer name in theTarget Printer field or accept the default selection.
13. Select a job Destination.
14. Optional: Select Job Notes to enter information, including a Start Message, that

should be sent along with the printed job. You can also enter a Start Message in the
field provided on the Files tab.

15. Optional: Select Print Banner Pages, Print Attributes Report, or both.

• Print Banner Page: A Banner Page is a break page that contains specific job
information which prints at the beginning of each job.

• Print Attributes Report: The Attributes Report presents a one page summary of
selected job settings, especially those that pertain to job identification, stock,
output and imagequality that originate fromqueue settings and job programming.
Any Queue Property override settings take precedence over all other property
settings.

None: Prints no pages.

Standard: Prints a system-generated page.

For Banner Pages, Use Leading Pages: Activates the number of pages option.
Select the desired number of pages from the beginning of the job to serve as
banner pages.

16. Select a Queue to which you will print.
17. Select Print to submit the job to the system.

The Basic tab
The Basic tab enables you to select the paper stock, sides imaged, stapling/finishing,
and collation options.
1. Select the Basic tab.
2. Select one of the following Paper Stock options.

a) Select from the Loaded Stocks list. This option ensures that the job is requesting
an available stock.

b) Select a named stock from the Stock List.
c) Select a Custom Stock. If this option is selected, select a Name, Size/Color,

Type/Weight and, if available, the Coating option.
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Select the SetUse-Ready button to set all attributes except for Size to use ready.
This tells the system to use any available stock of the correct size. If you use this
option, you can either select a size or allow size to be determined by the data
file. If a stock has mixed stock sizes, it is important not to set a specific size.

3. Select a Sides Imaged option from the pull-down menu.
4. Select a Stapling/Finishing option.
5. Select Collated or Uncollated radio button from the Collation field.

• Collated: Documents are printed in sequential page order anddelivered as separate
document sets. For example, if you print three sets of a 3-page document, the
output will be grouped in the following page order: 1,2,3 1,2,3 1,2,3.

• Uncollated: Documents are printed in separate sets of each page. If you print 3
copies of a 2-page uncollated document, the output will be grouped with three
copies of page 1 followed by three copies of page 2.

Using theOutput tab to set job properties
1. Double-click a job.
2. Select the Output tab.
3. Use Basic Settings to set the sides imaged and collation.
4. Choose Stapling/Finishing to set stapling, finishing, offset, trimming, and output

location options. See Using the Output tab to set job properties in Job Manager.
5. Select Slip Sheets.
6. Select Annotations.
7. Select Layout to control the placement, rotation, cropping, and scaling of source

document pages onto the printed output. For a complete description of imposition
models see the section entitled Layout Styles.

8. Select OK or continue setting job properties.

Your selections display on the individual button.

The Image Quality tab
The Image Quality tab contains controls that allow you to make image quality
adjustments.

The key to making adjustments to any of the image quality controls is to do so in small
increments. Making large adjustments can actually create image quality problems.
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The Image Edit tab
The Image Edit tab contains Image Shift, Rotation, and Background Forms Feature
Access Buttons (FABs). Additional selections are available within each FAB.

• The Image Shift FAB enables you to control where the page image is printed on the
page.

• The Rotation FAB allows you to turn the page images in a job.
• Set Background Formoptions. SeeUsing background forms for additional information.

About the Special Pages tab
The Special Pages tab enables you to manage exception pages, cover pages, and page
inserts.

• Exception pages enable you to set special characteristics for specific pages within a
job.

• Cover pages add a finished appearance to jobs and are typically used for bound,
stapled, or stitched jobs.

• Covers take precedence if there are conflicts or multiple programming on the same
pages. If more than one exception is programmed for a page, only one exception is
used and the jobs prints without an error.

• A page insert is a blank piece of paper, a pre-printed page if supported by your printer,
or other media that is inserted between printed pages in a job.

Printing a batch of files using the Print
from File Service
1. Open the Print from File Service.
2. Select the Files tab.
3. In the Queue list, choose the queue the files will printed to.

Only the default settings in the Queue will be applied to the job. You will not be able
to set job properties for each individual file.

4. Select Browse.
5. From the Look Inmenu select theUNIX file system,media, or network locationwhere

the job you want to print is located.
You can also type the saved job location in the Selection field.

6. In the Browse window, if you want to print only files of a certain type, select the type
from the File Typemenu.

7. Select the folder containing the jobs youwant to print. If the jobs are in subdirectories,
select the folder containing the subdirectories.
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8. Depending on whether your files are in one folder or in subdirectories, select the
Batch Files icon or the Batch Files including Subdirectories icon, located near the
top left corner of the Browse window.

9. If you do not want to print some of the files listed, select them and then use the
Delete button to remove them from the list. You can select more than one file by
performing one of the following:

• Press and hold down the CTRL (Control) key and select each individual job by
left-clicking the mouse.

• To select multiple files that are adjacent to one another, press and hold down the
SHIFT key and select the first and last file names that you want from the list. This
highlights the first and last file name lines and all lines in between.

10. If you want to reorder the list, select a single file and use the up and down arrow
buttons to change the printing order.

11. Select OK. The files are listed in print order in the File Name field.
12. Select Print to print the files using the queue defaults.

Proofing a job, holding a job and using
Print Now
The Print from File Service is intended to be the access point for printing a job that has
not been sent through the system. Jobs can be located on a local or, if available, network
drive.

After the job is submitted for printing using the Print from File Service, you can then
change job properties and perform other job management tasks by accessing the job
in Job Manager.

Proofing a job

This feature allows you to print a proof copy of a job while eliminating the need to
resubmit the job to print once the content and layout have been verified.

All job attributes apply to Proof jobs except the quantity. The default print quantity for
Proof jobs is 1; however, the default can be modified in Setup > System Preferences
by the System Administrator.

Note
Proof jobs will interrupt any currently printing job.

1. Open the Print from File Service.
2. Select the Files tab and browse to the job you want to print.
3. If you want to proof the job before releasing the entire job set, select Proof 1 Copy

and Hold from the Job Typemenu.
4. Select Print.
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5. The Proof Progress windowopens and displays the progress of the proof job. It informs
you that for more detailed information about the proof job, select the Job Manager
button. During the proof process, you can select from the following options:

• Program Next Job: Dismisses the Proof Progress window and returns you to the
previous dialog.

• Cancel: Cancels the proof job.

6. Once the proof job completes an information dialog opens and and asks if you are
satisfied with your proof copy. Select from the following:

• Release Job: Prints the entire job and closes the dialog.
• Cancel Job: Cancels the job and closes the dialog.
• Close: The dialog closes. The job can be modified and/or released from Job

Manager.

Using Print Now

The Print Now feature allows you to interrupt a job that is currently printing in order to
print a different job or jobs. After all Print Now jobs have completed printing, the Print
Server resumes printing the original interrupted job.
1. Open the Print from File Service.
2. Select the Files tab and select the job you want to print.
3. Select Print Now from the Job Typemenu.
4. Select Print.

The job is sent to Job Manager where it can be modified or released.

Note
A newly assigned Print Now job will not interrupt an active Print Now job. The newest
Print Now job is added to the end of the active interrupt job list. Any Print Now jobs
requiring unavailable resources (such as special media), are ineligible and will not be
scheduled as a Print Now job until the resource is made available.
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3
Job Management

Job management allows you to perform job management tasks including printing,
proofing, holding, and forwarding jobs, and changing job properties.

Job Manager

The Job Manager enables you to perform a number of different tasks at the job level.
You can view all the jobs in the system, including current and completed jobs, or you
can display one of several possible subsets of the jobs. The Job Manager also enables
you to perform operations on, and select options for, individual jobs or groups of jobs
within the system.

The Job Manager is the default screen of the Print Server GUI.

The Job Manager
The Job Manager, also called the Home Screen, is composed of lists and tabs. The lists
display jobs in the system in various states. The Completed tab enables you to view the
status of completed jobs. The Saved tab enables you to view jobs saved on the system.

You can configure the layout of the Job Manager to support your workflow.

Note
To rearrange the job data elements in the job lists (such as Job ID or Type), select a
column heading and drag it to another location in the column row.

• Paused: If a job is unable to print because it is being held, or due to a fault or other
error, it is automatically moved to the Paused list. The total number of paused jobs
is displayed to the right of the Paused title. Use the scroll bar to view any additional
inactive jobs.

Note
Once a job is saved it is no longer an active job.
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• Completed:This list displays jobs that have been completed. If Retain PDL Files is
enabled, the PDL is retained on the system for later reprinting from the Completed
list.

• Saved: This list provides access to all jobs that have been printed to the save repository
as well as those jobs that have been previously printed and also saved. You canmodify
some job settings when reprinting the job.

Note
The Saved tab differs from the Print from File service in the following way: The Saved
tab is intended to be the location where you resubmit jobs that have already been
sent through the system, while Print from File is intended to be the access point for
printing a job from any file system or media that has not been sent through the
system.

• The Job drop-down menu enables you to perform job management tasks such as
previewing, deleting, or holding jobs, and releasing jobs to print. This menu also
enables you to set or change the job properties. All selectionswithin the Jobdrop-down
menu are also available by right-clicking a job in JobManager or by selecting an icon
from the toolbar.

• The View drop-down menu presents the following selections:

- Columns: You can determine the job list display by selecting or clearing job list
titles. If cleared, the item is removed from the job list row.

- Toolbar: Selecting this option displays or hides an assortment of tools that
correspond to common tasks.

- Redisplay: This option refreshes the contents of the job list.

• The Toolbar icons enable you to access frequently used features. Move the cursor
over each icon to see a description.

• The Queue drop-down menu splays jobs for a selected queue. All Queues displays
all jobs on all queues.

The Job Lists
Job List columns can be rearranged by selecting a column heading and dragging it to
another location in the column row.

Column widths can be changed by clicking on the column separator, holding down the
left mouse button and moving the column separator to the right or left. If a column
width is too small to display the complete content of a column, you can hover the cursor
over that selection to view the complete content of the column.

You can manage the columns displayed from the View drop-down menu. The Job
Manager list updates dynamically according to the refresh interval setting.

The job lists display the following information by default, depending on which list you
are viewing:

• Job ID: The number identifier of the job assigned by the system when the job is
received. The Job ID is always displayed.
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• Status: Displays the status of the job; for example, Receiving, Ineligible, or Faulted.
• Job Name: The file name of the job.
• Queue: The name of the queue to which the job was sent.
• Sender: The logon user name of the person who sent the job from the client or host.

A job sent from a Hot Folder is listed as such.
• Submitted: The date and time the job was received by the Print Server.
• Printed: Displays the date and time that the job was submitted for printing.
• Completed: Available within the Competed tab, this displays the date and time that

the job completed printing or saving.
• Name: Available within the Saved tab, this indicates the name of the saved job. The

Name of the saved job is always displayed.
• Type: Available within the Saved tab, this indicates the file type of the job.
• Size: Available within the Saved tab, this indicates the size of the job in kilobytes.
• Date Modified: Available within the Saved tab, this indicates the date and time of

file modification.
• Path: Available from the Saved tab, this displays the location of the job within the

Jobs Parent Directory.

Managing the Job list

You can determine the job list display by selecting or deselecting job list titles. If
deselected, the item is removed from the job list.
1. From the View menu on the Home Screen, select Columns.
2. Select the job list whose columns you want to change.
3. Select the column titles you want to display on the job list or deselect column titles

that you want to remove from the job list.
The Job ID column title is read-only and cannot be deselected.

4. Select OK.

Your changes are reflected immediately on the job list.

Using job preflight
Preflight allows you to check PDF jobs for missing fonts, spot colors, RGB colorspace,
and low or high resolution images. Optionally, a report of any errors discovered can be
generated. You can choose whether jobs that fail preflight should continue to be
processed or should be held. Preflight can also be set up to run automatically when jobs
are processed by a queue.

PDF job preflight functions are available by right-clicking a PDF job in the Paused Jobs,
Jobs Held by Queue, or Completed Jobs list and selecting Preflight from the menu.

The job preflight functions are:

• Preflight and Release - See Running preflight checks on a PDF job for more
information.
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• View Report- See Viewing a preflight error report for more information.
• Approve PDF - See Approving a preflight PDF for more information.
• Print Report - See Printing a preflight report for more information.
• Export Report - See Exporting a preflight report for more information.
• Setup See Setting up a job preflight for more information.

Running preflight checks on a PDF job

You can run preflight checks on a PDF job in the Pause Jobs, Jobs Held by Queue, or
Completed Jobs list.

Right-click the job and select:

• Preflight > Preflight.

Preflight runs the preflight check, but does not change the state of the job. The
job stays in the same job list it was in before Preflight was selected.

• Preflight > Preflight and Release.

Preflight and Release runs the preflight check and releases the job for further
processing if there are no preflight errors. If there are preflight errors, the job is
either held or allowed to continue processing, depending on the Preflight Error
Job Policy setting.

Viewing a preflight error report

A preflight error report is available for jobs with errors for which Report as Error is
selected.

Right-click the job and select Preflight > View Report. The Preflight Report window
opens.

• To ignore the errors and approve the PDF for further processing, select Approve
PDF.

• To print the error report, select Print Report.
• To save the error report, select Export Report.

Approving a preflight PDF

PDF jobs with preflight errors are automatically held by the system when Preflight Error
Job Policy is set to Hold the Job. PDF jobs held because of preflight errors can be
approved manually for further processing.

Right-click the job and select Preflight > Approve PDF.

Printing a preflight report
A preflight error report is available for jobs with errors for which Report as Error is
selected.
1. Right-click the job and select Preflight > Print Report. The Print Preflight Report

dialog opens.
2. Select the queue, sides imaged, and quantity, then select OK.
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Exporting a preflight report

A preflight error report is available for jobs with errors for which Report as Error is
selected.
1. Right-click the job and select Preflight > Export Report. The Export Preflight Report

dialog opens.
2. The default directory for exported reports is in the local file system in

/var/spool/XRXnps/preflightreportexportfiles/ in a folder labeled with the Job ID. If
you want to store the report in another location, choose a directory.

3. Select Export to save the report. The report format is set in the Preflight FAB for
queues or in the Preflight Setup window for jobs.

4. An information window indicates that the report was exported. Select OK.
5. Select Close.

Setting up job preflight
1. Right-click a job and select Preflight > Setup. The Preflight Setup window opens.
2. Under Preflight Job Policy, chose how jobs with preflight errors are treated by the

system:

• Allow Further Processing - if the job is released by the queue, the job is allowed
to proceed to further processing.

• Hold the Job - if the job is released by the queue, the job is held by the system.

3. From the Report Export Format list, choose the file format for exported error reports.
The default report format is Text. It is highly recommended that preflight reports be
generated in text format to minimize any reduction in RIP performance when
generating preflight reports.

• Text
• XML
• PDF

4. Choose which preflight checks to run. At least one check must be run. For each of the
following checks, you can choose Report as Error to generate an error report for the
job when the error is encountered.

• Missing Fonts - checks whether fonts in the PDF are embedded in the PDF.
• Spot Colors - checks whether spot colors in the PDF are defined on the Print Server.
• RGB Colorspace - checks whether RGB is in the PDF.
• LowResolution Images - checks for low resolution images. If this option is selected,

you choose the resolution in the Less Than list. When images lower than the
selected resolution are encountered, an error is reported.

• Images Greater than 2400 DPI - checks whether images above 2400 DPI are
present.

5. Select OK.
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Job Manager menus
The Job Manager menus enable you to perform job management tasks such as
forwarding, deleting, or holding jobs, and releasing jobs to print. Thesemenus also enable
you to set or change the job properties.

The options followed by ellipses (...) open additional windows for jobmanagement tasks.
To access a Job menu, select a job and perform one of the following:

• Right-click a job in the job list
• Select the Job pull-down menu
• Select an icon from the toolbar

The options vary based on which Job Management list is active, if Save PDL Files is
enabled and your printer configuration. The Jobmenus can contain the following options:

• Properties: Opens a window containing a series of tabs that display all of the current
settings for the job. Many job management tasks are performed by modifying the
job properties.

• Preview: Generates a preview look of the job. This feature is available for PostScript,
PDF, and TIFF formats. A PostScript license is required to access this feature.

• Preflight: Checks a PDF job for problems that could cause the job to print incorrectly
or cause performance problems.

• Release: Allows the selected Held job to be printed. The job is placed immediately
after all printing or pending jobs.

• Hold: If a job has been submitted to print and you wish to delay printing of the job,
you can place the job on hold. The job will be moved to the Paused list. When a job
is held it needs to process again before is can be printed. Printing starts at the
beginning of the job.

• Print Now: Interrupts a currently printing job to print the selected job.
• Proof: Prints one copy of the job and retains the job in the system for additional

printing. Proof jobs will interrupt any currently printing job.
• Promote: Promoting a job enables you to move the selected pending job above all

other pending jobs in the queue. The promoted job prints immediately after other
previously scheduled print jobs.

• Forward: Allows you to forward a job from one FreeFlow Print Server to a second
FreeFlow Print Server.

• Move: Allows you to move a job to another queue.
• Copy: Allows you to print a copy of the job(s) while retaining the original job and

programming as originally submitted.
• Delete: Terminates printing of the selected job and removes the job from the system.
• Cancel: Terminates printing of the selected job and removes the job from the system.

Note
Selecting Cancel within the feature dialog windows does not remove the job from
the system.
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• Capture/Transfer: Allows you to Capture and Transfer inactive job data, printer and
Print Server information without directly accessing Remote Services.

• Select All: Available within the Saved tab, once selected it highlights all currently
active or inactive jobs.

• Clear All: Deselects all jobs currently highlighted in the Job list.
• Redisplay: This option refreshes the contents of the job list.

Job Properties Window
The Job Properties window contains Feature Access Buttons (FABs) that are incorporated
within tabs and are designed to adjust properties and expedite printing.

To access job properties you can double-click a job, or select a job and perform one of
the following:

• Right-click a job and select Properties.
• Select Properties from the Job pull-down menu.
• Select the Properties icon from the toolbar.

The Job Properties window contains the following selections:

• The Settings tab:Enables you to view settings for pages to print, job format, print
destination, job progress, and Administrative Pages.

• The Stock Tab: Enables you to select stock properties for the job.
• The Image QualityWindow: Contains controls to enable you to make image quality

adjustments.
• The Image Edit Tab: Presents features that allow original images to be modified for

output. Selections are image shift, rotation and background forms.
• The Special PagesTab: Contains features that enable you to create and edit exception

pages, inserts, and covers.
• The Time Stamps Tab: View job submission details.
• The Faulted Tab: This tab becomes active when a job faults. A job faults when it

contains errors or when there is a problem processing the job.
• The Ineligible Tab: This tab becomes active when a job requires a resource to print

as programmed. An ineligible job is one that cannot be printed because it lacks a
resource required for printing.

In addition to tabs and FABs, the Job Properties window contains a Content panel that
contains the following fields and buttons which are available regardless of the tab
selected:

• Quantity: Displays the quantity of job sets to be printed.
• Job Name: Displays the job name. This field can be edited.
• Status: Details whether the job is printing, pending, faulted, held, completed, or being

saved. This field is read only.
• Document Media List: The Document Media List is available only for jobs that

contain %%Document Media DSC comments.
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Option conflict gray-out feature
In an effort to help prevent you from selecting conflicting features on the same tab, the
FreeFlow Print Server utilizes an option conflict gray-out feature. For example, if you
select a Stapling/Finishing option of Staple, theOutput Location changes to a location
that supports your finishing selection. The Output Locationmenu is grayed-out until
you select a finishing option that is supported by multiple sources. This prevents the job
from faulting and prevents you from having to locate the conflicting features.

Restriction
Due to Java limitations this feature cannot gray-out individual selections within a
pull-down menu. Conflicts resulting between tabs and within pull-down menus are
detected using the Programming Conflicts dialog. If a conflict occurs, the Programming
Conflicts dialog opens. The conflict is described and instructions are presented on how
to resolve it.

Viewing thumbnail images
Thumbnails provide a quick way to visually identify a job on the FreeFlow Print Server.
1. Right-click the job and select Thumbnail. A thumbnail viewer window opens.
2. You can use the controls at the bottomof thewindow to navigate between the pages

of the job and to rotate the thumbnail image.
3. You can resize the thumbnail image by resizing the window.

Previewing jobs
Jobs can be previewed prior to submitting the job to print. An entire job or a select range
of pages can be previewed. Preview allows you to view the job and make any changes
before the job is submitted for final print.

You can view images of jobs on the FreeFlow Print Server. Three previewing functions
are available for different purposes:

• Thumbnail - provides a very low resolution preview for quick visual identification of
a job.

• Preview - provides a low resolution preview to verify job composition and layout. A
preview takes longer to process than thumbnails.

• Advanced Preview - provides a high resolution image to verify image quality on the
screen prior to printing.

Viewing thumbnail images

Thumbnails provide a quick way to visually identify a job on the FreeFlow Print Server.
1. Right-click the job and select Thumbnail. A thumbnail viewer window opens.
2. You can use the controls at the bottomof thewindow to navigate between the pages

of the job and to rotate the thumbnail image.
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3. You can resize the thumbnail image by resizing the window.

Previewing a job using Job Manager

A PostScript license is required to access this feature.
1. Select the job to preview from the Paused or Held by Queue list.
2. You can preview the job at 75 dpi or 600 dpi. To preview the job at 75 dpi, right-click

the job and select Preview > Preview. To preview the job at 1200 dpi, select Preview >
Advanced Preview.

3. You can also select to preview a range of pages, rather than the whole job.
4. While preview images are being generated, you can use the Cancel button to stop

generating images.
5. Once the preview process is complete, the job you selected displays in the Preview

window.
a) Use the controls at the bottom of the window to navigate between the pages

of the job and to rotate the preview image.
b) For advanced preview, use the controls at the top of the window to zoom and

pan the image, and to select which separations to display. Use the eyedropper
to determine the CMYK values of a particular pixel. If spot colorant is used, this
can also be previewed.

6. If you make changes to the job that change composition or layout, use the Update
button to generate a new preview.

Viewing Held By Queue auto thumbnail and properties

1. Right-click a job from the Held By Queue list.
2. View the Job Preview pane. The first page of the job displays. Use the arrow to view

the second page.
3. The following job properties display:

• Job Id

• Quantity

• Sides Imaged

• Stock Name

• Sender

Using preview range

The Preview Range window allows you to limit the number of pages for which preview
images will be generated and to choose whether to generate a low-resolution or
high-resolution preview.
1. Select the job to preview from the Paused or Held by Queue list.
2. Select Preview > Preview Range.
3. Choose whether to preview all pages by selecting All, or whether to preview only

some pages by selecting Preview Range and entering the page number of the first
and last page to be previewed.
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4. Choose whether to generate a 75 dpi preview by selecting Preview or whether to
generate a 600 dpi preview by selecting Advanced Preview.

5. Select OK to generate the preview.
6. While preview images are being generated, you can use the Cancel button to stop

generating images.
7. Once the preview process is complete, the job you selected displays in the Preview

window.

Viewing a job report

Once preview images of a job are generated, a report of any errors that were generated
is available.
1. From the preview window, select View Errors for Preview or Report for Advanced

Preview. A list of font substitutions and other errors generated is displayed.
2. Select Print Report to print the report.

Exporting a preview to PDF

Once a preview is generated for a job, the preview images can be exported to PDF.
1. Right-click the previewed job, then select Preview > Export.
2. Choose where the PDF is to be stored. You can use the Show button to show a list of

the PDF files already stored at the selected location.
3. Choose the resolution of the images to export, and the range of pages to be exported,

then select Export.

Printing Jobs
Job Manager is designed to give you easy access to printing jobs and managing job
properties.

For certain tasks you can select more than one job by performing one of the following:

• Press and hold down the <CTRL> (Control) key and select each individual job by
left-clicking the mouse.

• To select multiple files that are adjacent to one another, press and hold down the
<SHIFT> key and select the first and last file names that you want from the list. This
highlights the first and last file name lines and all lines in between.

Releasing a job to print

You can release a job for printing from the Paused or Held By Queue list, or if the Retain
PDL option is enabled you can release jobs from the Completed tab.

Select the job you want to release in the Active, Held by Queue, or Paused list and
perform one of the following:

• Right-click and choose Release from the menu.

• From the Job pull-down menu select Release.

• Select the Release icon from the toolbar.
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• Drag and drop the job into the Active list

Changing Job Properties

You can modify the properties of jobs submitted to the FreeFlow Print Server by
performing one of the following:

• Double-click a particular job to open the Job Properties window.
• Right-click a job and select Properties....
• Select a job and choose Properties... from the Job pull-down menu.
• Select a job and click the Properties... icon from the toolbar.

Applying job properties

Users can apply existing job properties to another job in the Held By Queue area.
1. Select a Held By Queue job.
2. Right-click and select Apply Saved Properties.

All saved job names display.

3. Select a saved job with properties you want applied to your selected job.

Saving job properties

FreeFlow Print Server users are able to create and save job tickets for future use, enabling
more rapid job setup.
1. Select Job > New Saved Job Properties.
2. Select one of the following from the Saved Job Properties drop-down list:

• Manual Setup - No changes in manual settings. Used to apply job properties
based on queue settings.

• Revert to original - Reverts to original settings.

• Name - Displays a list of all job names available.

3. Select the job settings you wish to save, then click Save.

Managing job properties

1. Select Job > New Saved Job Properties.
2. Select one of the following from the Saved Job Properties drop-down list:

• Manual Setup - No changes in manual settings. Used to apply job properties
based on queue settings.

• Revert to original - Reverts to original settings.

• Name - Displays a list of all job names available.

3. Select the job you wish to manage, then clickManage.
The Saved Job Properties manager window displays.

4. Make selections to manage the saved job properties. The following options are
available:
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• Saved Job Properties - Displays all available saved job names.

• Properties - Displays properties of the selected job.

• Rename

• Delete

5. Click Close.

Renaming a job

You can rename a job in any of the job lists, except you can only change the name of
a job in the Completed list if Retain PDL Files is selected in System Preferences.
1. Select the job.
2. Highlight or select the current name in the Job Name field.
3. Type the new job name.
4. Select OK.

Using the Document Media List

The Document Media List (DML) is always available to use within Job Properties, but
ignored for scheduling purposes unless the System Administrator has enabled Use
Document Media List in Setup menu > System Preferences > Job Processing. For
additional DML information, see Setting Job Processing options.

The Document Media List is available only for jobs that contain %%Document Media
DSC comments. Eachmedia and the associated attributes defined in the%%Document
Media are represented in the DML window.

By default, each media is set as enabled for the purposes of media reconciliation with
the other sources of media and Resource Based Scheduling (RBS). Any media in the list
can be disabled so that it is not considered for RBS purposes. If a job becomes ineligible
to print as a result of a DMLmedia not being loaded at the printer, the necessary media
can then be loaded to successfully print the job.

If the correct stock is not loaded in the printer and Automatic Stock Substitution is used,
the job faults and the correct stock needs to be loaded.
1. Double-click a job to open job properties.
2. Select Document Media List.... The Document Media List window opens.
3. To enable or disable a specific media, right-click a listed media, and select Enable or

Disable.
4. Select OK to close the DML window.

Deleting a job

Deleting a job removes the job from the system.
1. Perform one of the following:

• Right-click the job and select Delete.

• Select a job and choose Delete from the Job menu.
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• Select the Delete icon from the toolbar.

2. On the Home Screen, select the job to be deleted.
3. Select Yes to remove the job from the system.

The job is completely removed from the system.

Cancelling a job

Cancelling a job terminates printing of the selected job and moves the job to the
Completed tab with a status of Cancelled by Operator.
1. On the Home Screen, select the job to be cancelled.
2. Perform one of the following.

• Select Cancel from the Job pull-down menu.
• Right-click the job and select Cancel.
• Select the Cancel icon from the toolbar.

3. Select Yes to confirm your action.

Moving a job

Moving a job allows you to move a job from one queue to another queue.
1. Select the desired job.
2. Right-click a job and selectMove.
3. Select a queue from the list and click OK. The job is moved to the selected queue.

Copying a job to Job Manager

Only jobs within the Paused, Completed, or Held by Queue lists can be copied. This
feature is not available for aborted or rejected jobs, or for LCDS reports.

The Copy feature allows you to print a copy of the job while retaining the original job
and programming as initially submitted. Multiple jobs may be selected.
1. Select a job or jobs, right-click and select Copy.

Each copy of your job has a unique Job ID. The name is of the format x!n, where x is
the name of the original job and n represents the number of the copies of the job in
the system. For example, if you copy the jobmyjob, the name of the copy is myjob!1.
If you thenmake another copy ofmyjob ormyjob!1, the nameof the copy ismyjob!2.
The Copy Job window opens.

2. Select one of the following options:

• Copy and Hold: The job is sent to the queue as specified in the job ticket. The job
is displayed in the Paused jobs list with a status of Held by User.

• Copy and Release: The job is sent to the queue as specified in the job ticket. The
job is displayed in the Active Jobs list.

3. Select one of the following from the Options field:
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• Use Job Ticket: The job is copied and contains the sameattributes as programmed
for the job.

• Use Queue Defaults: The job is copied and contains the default attributes of the
queue.

4. Select OK.

Forwarding a job

In order for a job to be forwarded to another printer, the printer must be set up in the
system. Refer to the task Setting up a Printing System Name for Job Forwarding.

A job must be completely spooled before it can be forwarded. Streaming, Fast Reprint,
and online jobs cannot be forwarded. If a job is eligible to be forwarded (i.e. the job is
not a streaming job, etc.), the Job Forwarding GUI changes the job status to Held and
a Job Forwarding dialog opens; otherwise an error dialog is displayed.

Job forwarding allows you to send a job from a FreeFlow Print Server to another printing
system. You can forward Completed jobs if the Retain PDL Files feature is enabled.
1. To forward an individual job, right-click a job in the Active or Paused list and select

Forward. Alternatively, you can select a job and select Forward from the Job pull-down
menu.

2. To forward multiple jobs, perform one of the following:
a) Press and hold down the CTRL (Control) key and select each individual job.

Right-click within your selection and select Forward.
b) To select multiple jobs that are adjacent to one another, press and hold down

the SHIFT key while selecting the first and last jobs you want to select. All of the
jobs from the first to the last selected are highlighted. Right-click within your
selection and select Forward.

3. From the Forward Job dialogwindow, select the job forward location from the Printing
System Name pull-down menu.

4. Type the Queue Name in the corresponding text field.
5. If you want the job to remain on the source Print Server after it is forwarded, select

Retain Job After Forwarding. To remove the job from the source Print Server after
it is forwarded, clear Retain Job After Forwarding.

No error recovery is available for forwarded jobs. Therefore, if a network problem or
connectivity issue occurs during Job Forwarding, the source system does not raise an
error message. Retain a copy of a critical job at the source Print Server.
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6. If desired, select Job Ticket. The Job Forwarding feature allows you to include or
exclude the Xerox Job Ticket when the job is forwarded to another printer. The benefit
of this option is to allow control over which job attributes are maintained between
the source printer and the destination printer.

An example of when to include the job ticket would be when forwarding to a DocuSP
or FreeFlow Print Server at software level 3.x or higher and the job has been
programmed with a Xerox Job Ticket, or the job has been programmed with special
programming instructions such as exception pages or color attributes. Examples of
when to exclude the job ticket are:

• when forwarding to a non-DocuSP or non-FreeFlow Print Server based printer
that does not comprehend the XPIF job ticket format,

• when forwarding a job to a printer with a DocuSP version of 2.x or earlier that
does not comprehend the XPIF job ticket format.

• the job contains PDLprogramming information such as setpagedevice commands
within PostScript,

• when jobs include subset finishing

7. Click Forward. The status of the job displays in the Forward Status field.

Setting up a printing system name for job forwarding

Prior to forwarding a job, a receiving printing system must be defined by the System
Administrator.

You can forward Completed jobs if the Retain PDL Files feature is enabled.

Once the receiving printing system is defined it can be edited and deleted.
1. Right-click a job in the Completed or Paused list and select Forward. The Forward

Job window opens.
2. Select Setup.
3. Click Add.
4. Enter the Printing System Name.
5. Enter the Host Name or IP number of the receiving system. IP numbers alone are not

supported and a printing system name is required. Job Forwarding uses the printer
name to look up the IP address of the receiving system.

6. Select Apply. The printing system information displays in the Printer Setup dialog
window.

7. Select Close twice to exit the windows and return to the Job Forward window.

Editing a printing system for job forwarding
1. Right-click a job in the Completed or Paused list and select Forward. The Forward

Job window opens.
2. Select Setup.
3. Right-click a printing system and select Edit. You can also select a printing system

name and select Edit.
4. Make any necessary changes and selectOK. Your changes display in the Printer Status

window.
5. Select Close twice to exit the windows and return to the Job Forward window.
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Deleting a printing system name for job forwarding
1. Right-click a job in the Completed or Paused list and select Forward. The Forward

Job window opens.
2. Select Setup.
3. Right-click a printing systemand selectDelete. Alternatively, you can select a printing

system name and click the Delete button.
4. Confirm your action by clicking Yes. The printing system is removed from the Printer

Status window.
5. Select Close twice to exit the windows and return to the Job Forward window.

Limitations and notes associated with job forwarding

The following limitations and notes are associated with the Job Forwarding feature.

• No error recovery is available for forwarded jobs. If a network problemor connectivity
issue occurs during Job Forwarding, the source system does not indicate the failure.
Because of this condition, retain a copy of a critical job at the source system

• Forwarding jobs that require file referencing are not supported by Job Forwarding.
Referenced images are not collected and moved.

- FreeFlow jobs (*.rdo)

- VIPP jobs

- GetTiff Macro jobs

- Fast Reprint Format (FRF) jobs. These jobs can be successfully forwarded using
common mount points between systems.

• IP numbers alone are not supported; a printing system name is required. Job
Forwarding uses the printer name to look up the IP address of the receiving Print
Server. The names and addresses of the intended receiving Print Servers must be in
the /etc/hosts file of the sending Print Server when a name service is not running.

• Job Forwarding is enabled automatically for the System Administrator and the
Operator.

• Jobs forwarded to systems without some features, for instance, a job forwarded with
binding, to a printer that does not support binding, will display a job ticket error
stating that the function is not available on the receiving device.

• The Print Server does not allow you to cancel the forwarding operation after it begins.

• Accounting is not supported. The forwarding Print Server does not keep a record of
forwarded jobs.

• Specific resources, including fonts, forms, JDLs, JDEs and TIFF images of a job, are
not forwarded.

FreeFlow® Print Server3-16
FreeFlow Print Server Help

Job Management



Process and hold a job

You can right click a PDF color job and select to process and hold the job as a job option.
The job must be inactive and can be processed and held until it is released for printing.
Once a job is processed, a preview can be generated and a proof copy can be printed.
Large previously processed jobs print faster. A proof of the job will match the final print
since any parameters applied during the processing will also be applied when the job is
printed.Use this option to prepare jobs for fast print and reprint.
1. Select the job you want to process and hold and right-click.
2. Select Process Job.
3. You can now select to Preview the processed job.

• Preview

• Advanced Preview

• Preview Range

• Export to PDF

• Delete Preview

Print Now

The Print Now feature allows you to interrupt a job that is currently printing in order to
print a different job or jobs. After all Print Now jobs have completed printing, the Print
Server resumes printing the original interrupted job. To use Print Now, select a job and
perform one of the following:

• Right-click the job and choose Print Now from the menu.
• From the Job pull-down menu choose Print Now.
• Select the Print Now icon from the toolbar.

Note
Anewly assigned Print Now job does not interrupt an active Print Now job. The newest
Print Now job is added to the end of the active interrupt job list. Any Print Now jobs
requiring unavailable resources, such as special media or finishing, are ineligible and
are not scheduled as a Print Now job until the resource is made available.

Promoting a job

Promoting a job enables you to move the selected pending job above all other pending
jobs in the queue. The promoted job prints immediately after other previously scheduled
print jobs.

Note
Consider using the Print Now feature if you need to print a job immediately.

Within the Active list, right-click the pending job you want to promote and choose
Promote from the menu.
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• Single-queue environment: The job you promote is placed above all other pending
jobs.

• Multi-queue environment: If 20 jobs are scheduled to print fromadifferent queue
than the one you used to promote your job, the job you promote will be the 21st
job to print.

Proofing a job

This feature allows you to print a proof copy of a multi-copy job while eliminating the
need to resubmit the job to print once the content and/or layout have been verified.

All job attributes apply to Proof jobs except the quantity. The default print quantity for
a Proof job is 1 (one); however, the default can be modified in system preferences by
the System Administrator.

Note
You can also set a queue to automatically print proof copies of each job submitted to
the queue.The current job is interrupted at the end of a page if printing has not completed
or on a set boundary if the interrupted job is finished. Processing for non-proof jobs in
the queue is suspended until all prooof jobs are printed.

1. In the Active or Paused list select a job and perform one of the following:

• Right-click the job and choose Proof from the menu.

• From the Job pull-down menu select Proof.

• Select the Proof icon from the toolbar.

2. A proof of the selected job is printed.

A newly assigned Proof job does not interrupt a printing Proof job. The newest Proof
job is placed in the queue at the end of the active Proof jobs. Any Proof jobs requiring
unavailable resources (such as specialmedia), are ineligible and are not be scheduled
as an interrupt Proof job until the resource is made available.

3. Once the proof is verified, you can release the job to print.

About JDF printing

A Job Definition Format (JDF) job ticket referencing the PDL document file allows users
to attach job settings to their print jobs. The JDF feature utilizes a hot folder mechanism
to accept the jobs into the system for processing, and returns updated JDF job tickets
containing basic job status information and processing times. When a JDF ticket is
submitted to a hot folder, the JDF ticket is parsed, job attributes are mapped and set to
FreeFlow Print Server data structures, and the PDL file is used to create a new job, which
is scheduled into the system. After the job is scheduled into the system, the JDF job
ticket is updated with the processing time and status and moved into the output
sub-directory folder or into the error sub-directory folder if a fault is detected during job
submission.
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The job name displayed at the FreeFlow Print Server has changed. Previously, it was the
name of the JDF ticket file. Now, it is taken from the internal JDF data, making the
resulting FreeFlow Print Server Job Name more meaningful.

Support is for JDF 1.3 tickets, and earlier, of the following types:

• Product Description (Intent)
• Combined Digital Printing Process

Related Topics:

Printing with JDF job tickets

JDF error handling

JDF printing limitations

Printing with JDF job tickets
JDF job tickets with PDL document files allow job submitters to attach job settings to
their print jobs.
1. Place the job’s PDL file into a file location accessible to the FreeFlow Print Server.

Typically, the PDL file is placed in a subfolder called “pdl” within the Hot Folder
directory, but it may be placed in another local file location or on a remote HTTP
server.

2. Place a JDF job ticket that references the PDL file into the Hot Folder directory. The
PDL file reference in the JDF ticket can be any of the following forms:

• Absolute file location:
file:///var/spool/XRXnps/hotfolders/queue_HOLD/pdl/manual.pdf

• Relative path fromwhere the JDF is stored (typically, a subfolder of the Hot Folder
directory): ./pdl/manual.pdf

• HTTP address (the referenced data file will be retrieved and stored locally within
an http data directory before the print job is created within FFPS):
http://www.mywebsite.com/filestoprint/manual.pdf

The Hot Folder processes the JDF ticket and submits the data file associated with
the ticket for printing. If the JDF job ticket is invalid or the Hot Folder system fails to
successfully create a job, a fault message alerts the operator that the job has failed.

Related Topics:

About JDF printing

JDF error handling

JDF printing limitations

JDF printing limitations
• The FreeFlow Print Server hot folder does not automatically delete the input PDLs

that were created manually and stored in the hot folder subdirectories. Manually
purge this location periodically.
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• The FreeFlow Print Server JDF feature does not support multiple input files. A JDF
ticket that references multiple input components (such as a front cover, body, and
back cover)must point to a single file where each component needs to have a defined
page range and all componentsmust be contiguous. For example: Front Cover: pages
1-2, Body Content: pages 3-98, Back Cover: pages 99-100.

Related Topics:

About JDF printing

Printing with JDF job tickets

JDF error handling

JDF error handling

JDF fault messages display in the Paused list Status field when there is a JDF ticket
parsing error, or when the referenced PDL file is not accessible.

To view error details, right-click the job and select Properties > Faulted tab.

Related Topics:

About JDF printing

Printing with JDF job tickets

JDF printing limitations

The Saved tab
The Saved tab provides access to all jobs that have been printed to the save repository
as well as those jobs that have been previously printed and also saved. When reprinting,
you can change the job properties, but those changes do not affect the properties set
and saved with the job. The Saved tab does not allow you to reprint jobs that have
already been printed but not saved. To reprint jobs that have already been printed but
not saved, use the Completed tab.

Note
The Saved Jobs tab differs from the Print from File Service in the following way: The
Saved Jobs tab is intended to be the location where you resubmit jobs that have already
been sent through the system, while Print from File Service is intended to be the access
point for printing a job that has not been sent through the system.

Saving a job

A job must be saved before it can be accessed from the Saved tab.

Note
Not all job parameters are appropriate to be saved with a job. For example, stroke
thickening and resolution are not saved with a job.

1. Select the job to be saved, and access the properties.
2. Select the Settings tab.
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3. Select the Destination FAB.
4. Select Print & Save, Save, or Save as Background Form as needed.
5. If a save location is not made available by the System Administrator you can select

a folder in which to save your job.
a) Verify the correct Save Location by either checkingwith the SystemAdministrator

or by viewing the Save Location in Setup menu > System Preferences > Save
tab.

In some cases, additional Save directories are created to save specific jobs by
user, by department, or by another categorization.

6. Select Save Location.... The Save Location window opens.
7. From the Look Inmenu, select the UNIX file system, media, or network location

where the job is to be saved. You can also type the location in the Directory field.
8. If necessary, select the save folder.
9. Once the complete pathway appears in the Selection field, select OK.
10. If you attempt to save a job with a name of a job that already exists at the save

location folder, one of three scenarios occurs depending on the option enabled by
the System Administrator within Setup menu > System Preferences > Default Save
Directory as follows:

• Auto Generate Name Extension: The job is saved automatically adding a versions
number to the name. For example,MyJob.ps.001.frf, followed byMyJob.ps.002.frf,
etc..

• Overwrite job: You can choose to overwrite the job, save it with a different name
or you may cancel the job.

• Fault job: You can change the name of the job, or you may cancel the job.

11. From the Save Format pull-down menu select the format in which to save the job.

• Single-page TIFF: Saves each page in the job as an individual TIFF file.

• Multi-page TIFF: Saves the entire job as a single TIFF file.

• PDF: Saves the job as a PDF (Portable Document Format).

• Fast Reprint Format (FRF): Saves the job with Decomposition completed, to
facilitate faster reprinting of relatively larger color jobs.

12. If desired, select Save DRIs.
13. If desired,make any additional property adjustments and selectOK. The job is placed

in the save location specified when the job is released for print.

Using a Display Resolution Image

Display Resolution Images, DRIs, can be saved with the print job in order to facilitate
editing and viewing of images within the job. DRIs are generally smaller files than
full-resolution images and speed up viewing and editing of jobs.
1. Double-click a job.
2. Select the Settings tab.
3. Select the Destination FAB.
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4. Ensure that the checkbox for Save DRIs is selected.
5. If desired, select Gather Now to gather the components for the DRI.
6. Select OK to save the selections, or continue setting job properties.

Printing a saved job

You may need to reprint a job that was saved to the system or, if available, a network
location. For example, you may want to make changes to the job or you may want
additional prints. In order for a job to be reprinted, the Destination setting must be
Save or Print and Save.
1. Select the Saved tab.
2. Double-click the job.
3. If desired, make any necessary job property adjustments.

Some properties, such as Layout, cannot be changed in a saved job.

When reprinting, you can change the job properties, but those changes do not affect
the properties set and saved with the job.

4. Select Print.
5. Select OK to close the Information window.
6. Select Close to exit the Print Properties window.

Copying a saved job

The Copy feature allows you to save a copy of the job to an external file system ormedia
while retaining the original job and programming as initially submitted. Multiple jobs
may be selected.
1. From the Home Screen, in the Saved Job area, select the job to copy.
2. Right-click the job and select Copy.
3. From the Look Inmenu, select the file systemormedia. If needed, select the directory

to store the job.
4. Select OK to copy the saved job.
5. Select OK to close the Copying Files window when copying is complete.

Save a job as a background form

A background form is a TIFF image on which a print job is overlaid. Background forms
can be created from all supported PDLs except LCDS. The background form is saved as
a single-page TIFF file on the print server.
1. Select the job to be saved as a background form.
2. From within the Settings tab select the Destination FAB.
3. Select Save As Background Form.
4. Select Save Location.... The default background forms folder displays. Select OK to

save the background form to that location. If you want to save the background form
to another location perform the following:
a) From the Directory menu select the location where you want to save the

background form.
b) Once the complete Save Location displays in the Selection field select OK.

FreeFlow® Print Server3-22
FreeFlow Print Server Help

Job Management



c) Select OK to accept your entries and exit the job properties dialog window, or
Apply to continue setting job properties.

5. In order to use a background form with a print job, select the Image Edit tab in job
properties, and select the background form. Background forms can also be selected
through the print driver prior to submission.

Editing a saved job

Only a PDF file may be edited. For instance, the page order can be changed, pages can
be removed from the job, pages can be duplicated within the job, and additional pages
can be imported into the job from other saved PDF jobs.
1. Select the Saved tab.
2. Right-click the PDF job you want to edit and select Editor.

You may view the job and scroll through the pages using the arrow buttons.

3. Make your selections, and then selectOK to save the edited job.Within the Filemenu,
the options are as follows:
a) Information: Use this option to gain information on the job.

The information dialog contains seven fields that provide the following
information:

• Title: contains the job name.
• Author: contains the name of the document sender.
• Path: contains the directory path in which the file resides.
• Producer: this field contains FreeFlow Print Server, since the FreeFlow Print

Server is the producer of the file.
• Created: contains the date that the file was created.
• Modified: if the file was modified, the date of the modification is included

in this field.
• File size: details the size of the PDF file.

b) Import: pages from one saved job can be imported into the job that is currently
open in the Document Editor.

c) Save: use this option to save the edited job.
d) Save As: if desired, the edited job may be saved under a different name in order

to avoid overwriting the current job.
e) Exit: closes the Document Editor window.
f) Edit:

Within the Editmenu, the options are as follows:

• Undo: Use this option to undo the last action.
• Renumber: This option enables you to change the page order of the job.
• Delete: This option, when selected, enables you to delete one ormore pages

from the job.

Importing of images is only available from other PDF jobs
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The Settings Tab
The Settings tab allows you to perform the following tasks:

• Use Pages/Format to select pages to print, job format options and to view and edit
job notes.

• Use Destination to indicate whether you want to print a job or save a job to reprint
later.

• View print job progress by selecting Job Progress.
• Use Administrative Pages: Administrative Pages are optional pages that print with

the job. See Using job Administrative Pages for additional information.

Using the Settings tab to set job properties

Double-click the job, then select the Settings tab to view and edit job property settings.

• Job Notes allow you to enter information that should be sent along with the printed
job. All users have view access to Job Notes. To view and edit job notes, select Job
Notes.

View or enter the desired information in the following fields:

- Sender Name: The name of the person who sent the job. This field cannot be
edited.

- User Id: The identification number of the user who sent the job

- Recipient Name: The name of the person who receives the job. If you do not
know the name, you may enter a recipient location.

- Source File: The path name to a file that was referenced by the job ticket rather
than being directly submitted to the printer. For example, a saved job ticket
contains a reference to the saved job file.

- Account Info: Allows sites that bill customers for printer use to track account
activity.

- Account Id: This field may contain an internal billing number, a credit card
number, or other tracking or billing numbers.

- Additional Account Info: Contains any additional account information.

- Banner Page Message: Information to be printed on the banner page of the
print job.

- Start Message: Special instructions or information for the print operator. The
Start Message displays on the Settings tab.

• The Job Progress FAB enables you to view the following job progress information.

- Bytes Processed

- Images Processed

- Total Pages Saved/Printed

- Sets Completed
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Job processing information is updated at regular intervals and at significant events.
The Refresh interval can be set in the Job Processing options.

Using Pages/Format

Use Pages/Format to set the page range you wish to print or to change the format of
a document. You can change the format of a PostScript, PDF or ASCII document after
it has been submitted to the Print Server. For example, a change fromPostScript to ASCII
may be desired in order to print the PostScript commands.

Note
If you do not have a valid PostScript license on the system, the PostScript option is
grayed out and it cannot be selected.

1. To set the page range to print:
a) Printing all pages is enabled by default. If you want to print a selected range of

pages clear Print All Pages.
b) Enter a page range in the From and To fields.

2. Choose a format from the Format pull-downmenu. The available options vary based
on your printer configuration.

3. If the PostScript, PDF, or ASCII job format is selected then the Setup... button becomes
active. Select Setup... to access PostScript/PDF and ASCII options. See PostScript/PDF
format settings or ASCII fonts for more information.

Do not attempt to change one page description language (PDL) to another, such as
PostScript to PCL. This type of changemay cause print errors since the PCL decomposer
cannot interpret the PostScript commands.

4. SelectOK, or continue setting job properties. Your selection displays on Pages/Format.

Using Destination to print and/or save a job
1. Select Print & Save, Save or Save as Background Form. The Save location and Save

Format fields become active.
2. Verify the correct Save Location by either checking with the System Administrator

or by viewing the Save Location in Setup menu > System Preferences > Save tab.
In some cases, additional Save directories are created to save specific jobs by user,
by department, or by another categorization.

3. Select Save Location.... The Save location dialog window opens.
4. From the Look In menu select the UNIX file system or media, location where the job

is to be saved or type the location in the Directory field.
5. If the save location is the UNIX file system or a media location, proceed to the next

step. If a network location is selected see Using Network Filing.
6. If necessary, select the save folder.
7. Once the complete pathway appears in the Selection field select OK.
8. From the Save Format pull-down menu select from:

• Single-page TIFF: Saves each page in the job as an individual TIFF file.

• Multi-page TIFF: Saves the entire job as a single TIFF file.

• PDF: Saves the job as a PDF (Portable Document Format).
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• Fast Reprint Format (FRF): Saves the job with Decomposition completed, to
facilitate faster reprinting of the relatively larger color jobs. If desired, select Save
DRIs. See Using a Display Resolution Image for additional information.

9. Select OK or continue setting job properties.

Administrative Pages

Administrative Pages are optional pages that print with the job. Administrative Pages
consist of the Banner Page, Error Page and Attributes Report.

The System Administrator or Operator can set Administrative Pages options.

Different Administrative Pages can be enabled for each queue, or one Administrative
Page can be created for a group of queues.

Note
Administrative Pages settings for the Banner Page and Error Page default paper stock,
SiteMessage, font settings, sides imaged and edge treatment can be accessed viaPrinter
Menu > Switches.

Note
Enabling the Override icon will make each setting take precedence over any property
selections made in the Job Manager or programmed into the job. For example, if you
want to print a Banner Page and/or an Attributes Report on a particular queue, enable
the Override icon.

Banner Page

A Banner Page is a break page that contains specific job information which prints at
the beginning of each job.

Banner pages provide the following information:

• Job name: Specifies the name of the job and is used to identify and track the job in
the queue.

• Job sender: The name of the person who sent the job. This field cannot be edited.
• Job recipient: The name of the person who will receive the job. If you don’t know the

name, you may enter a recipient location.
• Banner page message: Information you want to be printed on the banner page.
• Printing date and time: Specifies when the job was printed.
• Number of copies: The number of job copies that were printed.
• Product name and current software version
• Account number: Can be a number used for billing purposes.
• Job ID: The job identification set at the Print Server.
• Server and queue name: Identifies the server and queue
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Error Page

An Error Page prints with your job if the page has been enabled by the System
Administrator. The Error Page contains job information and errors orwarnings generated
as the job is processed.

Print Attributes Report

The Attributes Report presents a one page summary of selected job settings, especially
those that pertain to job identification, stock, output and image quality that originate
from queue settings and job programming. Any Queue Property override settings take
precedence over all other property settings.

Setting Banner Page options

The Banner Page, an optional Administrative Page, is a break page that prints at the
beginning of each job.
1. Select from the following methods to access Administrative Pages:

• Double-click a queue or job and select Properties > Settings > Administration
Pages.

• When using Print from File, select the Files tab and select the desired
Administration Page.

• When reprinting a saved job, right-click the saved job and select Print > Settings >
Administration Pages.

2. Select from the following options:

• None: Prints no pages.

• Standard: Prints a system-generated page.

• Use Leading Pages: Activates the number of pages option. Select the desired
number of pages from the beginning of the job to serve as banner pages.

3. Select OK or continue setting properties.

Setting Error Page options

The Error Page, an optional Administrative Page that prints with the job, presents errors
or warnings generated as the job is being processed.
1. Select from the following methods to access Administrative Pages:

• Double-click a queue or job and select Properties > Settings > Administration
Pages.

• When using Print from File, select the Files tab and select the desired
Administration Page.

• When reprinting a saved job, right-click the saved job and select Print > Settings >
Administration Pages.

2. Select from the following options:

• None: Prints no pages.
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• Standard: Prints a system-generated page.

3. Select OK or continue setting properties.

Setting Attributes Report options

The Attributes Report, an optional Administrative Page that prints with the job, presents
a summary of job settings.
1. Select from the following methods to access Administrative Pages:

• Double-click a queue or job and select Properties > Settings > Administration
Pages.

• When using Print from File, select the Files tab and select the desired
Administration Page.

• When reprinting a saved job, right-click the saved job and select Print > Settings >
Administration Pages.

2. Select from the following options:

• None: Prints no pages.

• Standard: Prints a system-generated page.

3. Select OK or continue setting properties.

About PostScript/PDF format settings

The required start string for VIPP jobs can be automatically loaded and accessed. The
initialization file can be established, by the System Administrator, for a particular queue
or on a per-job basis.

To set variable data options for PS/PDF jobs, select an initialization file from the pull-down
menu. If an initialization file is not available the default selection is None.

The available Variable Data options are:

Select an After Job Completion option:

Choosing the fonts for an ASCII job

If the job that you are printing is an ASCII job, you must select the font used to print
this job before printing can occur. The font name, orientation, and sizemust be selected.
1. Select the ASCII job and select Properties.
2. Make sure the Format is set to ASCII, and select Setup.
3. In the Fonts list, select the name of the font to be used when printing the ASCII job.

If no font is selected, the default font Courier is used.
4. Select the image orientation from the Font Orientationmenu. If no choice is made,

the job is printed as portrait.
5. Select a font size in the Font Size box.
6. Select OK.
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Using network filing via SMB

SMB access must be enabled on the system by the System Administrator before it can
be accessed to save jobs. The System Administrator programs the SMB Server Login
information that is required to gain network file access.

If this information was not programmed by the System Administrator, a dialog box
displays requesting this information when SMB filing is accessed.
1. Enter your User Name and Password.
2. Type the Domain Name, or select Browse to locate the Domain Name and selectOK.
3. Type the Server Name, or select Browse to locate the Server Name and select OK.
4. If required, type the Share Path, or select Browse to locate the Share Path and select

OK.
5. After entering all the required information, select OK to close the Save Location dialog

window. The Network Validation dialog opens if it takes longer than two seconds to
validate the network connection information.

6. Select OK if validation is successful.
7. If validation is not successful, follow the displayed instructions or contact the System

Administrator.

Using Network Filing via FTP/SFTP

FTP or SFTP access must be enabled on the system by the System Administrator before
it can be accessed to save jobs. The SystemAdministrator programs the Login information
that is required to gain network file access.

If this information was not programmed by the System Administrator, a dialog box
displays requesting this information when FTP filing is accessed.
1. Enter your User Name and Password.
2. Type the Server Name, or select Browse to locate the Server Name and select OK.
3. After entering all the required information, select OK to close the Save Location dialog

window. The Network Validation dialog opens if it takes longer than two seconds to
validate the network connection information.

4. Select OK if validation is successful.
5. If validation is not successful, follow the displayed instructions or contact the System

Administrator.

The Stock Tab
The Stock tab contains stock and tray selections for your job. Selections include the
Size/Color and Type/Weight buttons. Depending on your system, the Coating and
Grain buttons may also be available.

The Stock tab allows you to perform the following tasks:

• Specify a paper stock for a job
• Program stock for a job using the Custom option from any of the pull-down menus
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Using the Stock tab to set job properties
1. Open Job Manager.
2. Double-click the job you want to view.
3. Select the Stock tab.

A graphical representative icon displays stock characteristics.

Note
Depending on the configuration of your system, not all of the features described
may be available.

4. Select from the following options:
a) Leave the stock settings alone. Any attributes not specified either by the submitter

or in the data file will be picked up from queue defaults.
b) Select from the Loaded Stocks list. This option ensures that the job is requesting

an available stock.
c) Select the Set Use Ready button to set all attributes except for Size to use ready.

This tells the system to use any available stock of the correct size. If you use this
option, you can either select a Size, or allow Size to be determined by the data
file.

If a job has mixed page sizes, it is important not to set a specific size.

d) Choose Unspecified from the Namemenu and program the stock attributes. If
Unspecified is selected, you can use the Size/Color button, Type/Weight button,
and, if available, the Coating button, to select stock properties. If Custom stock
is selected from the Size menu, the Width and Height fields become active.

If these attributes are not available in the printer when the job is ready to print,
the job will become ineligible or raise a Stock Not Loaded fault.

e) Choose a named stock from the Name list or Stock list.

When using a named stock, it is recommended that you always choose from the
list of attributes from the list on both the job/queue, and tray, to ensure attributes
match for printing.

5. Select Apply.
6. Select OK.

Related Topics:

Using the Stock tab to set queue properties

How do I use the Set Use Ready option?

Programming extra long stock

You can print on long sheets up to 26 inches long, such a A4 Book Covers and calendars.
This is available for simplex, face up, 600 x 600 x 8 resolution jobs only.

Paper and printing specifications are as follows:

• Print Speed: Up to 9 ppm, Simplex mode only
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• Paper Weights: Uncoated 52-220 gsm, Coated 72-220 gsm

• Maximum Paper Size: 660.4 mm x 330.2 mm

1. Create a custom stock on the IOT.
2. Insert sheet in Tray 5.
3. Open Queue Manager and set the resolution to 600 x 600 x 8 under PDL Settings.
4. Click the Stock tab in Job or Queue Manager and select the custom stock.
5. Release the job. The job prints to a supported top tray.

The Output Tab
Use the Output tab to select various printing options to apply to the job. Depending
uponwhere you access theOutput tab, some featuresmay not be available. For example,
Output options can be set on individual jobs, at the queue, or on a copy job if your system
has the Copy service.

Note
When you enable the Override icon in Queue Manager for any queue property, that
selection applies to any jobs submitted to that queue and takes precedence over any
property selections that are made in the Job Manager or programmed into the job.

Using the Output tab to set job properties
1. Double-click a job.
2. Select the Output tab.
3. Use Basic Settings to set the sides imaged and collation.
4. Choose Stapling/Finishing to set stapling, finishing, offset, trimming, and output

location options.
5. Select Slip Sheets.
6. Select Annotations.
7. Select Layout to control the placement, rotation, cropping, and scaling of source

document pages onto the printed output. For a complete description of imposition
models see the section entitled Layout Styles.

8. Select OK or continue setting job properties.

Your selections display on the individual button.

Setting basic properties

If the basic output properties are being set on a queue, the Override icon can be selected
to allow this setting to override any programming associated with a job.
1. Use the Sides Imaged option to indicate whether the jobs submitted to the queue

should print on one or both sides of a page. Sides imaged is often referred to as plex.
You can select whether the job will be printed one-sided or two-sided. If the job is to
be printed two-sided, you can rotate the second side to print head-to-toe.

2. Collation controls the sequence in which pages in a job will print. Collation is enabled
by default. Select from:
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Using the Stapling/Finishing button

Finishing is a general term referring to the processes, such as stapling, binding, stitching,
folding, and hole-punching, that are typically performed on a job after it has finished
printing. The specific finishing options that are available vary based on the capabilities
of your printer and any attached finishing units. If no finishing unit is available, the
default setting is None.

If available, the Square Fold Trimmer is used with the booklet maker. It is attached to
the end of the booklet maker. The Square Fold flattens the booklet spine, reducing the
booklet’s thickness and giving it the appearance of a square shaped, bound book.
Selection options ranging from a value of 2 to -2 indicate the force, or pressure, on the
fold. If Bi-Fold Multiple Sheets is selected, and the Square Fold Trimmer is present, it
allows you to select a pressure value and select Trim Outside Edge to trim the edge of
the fold. If Bi-Fold Multiple sheets is selected, and a Two Sided Trimmer is present, the
Top/Bottom Trimming option is available to trim the top and bottom edges. This allows
you to create a full bleed when paired with the booklet maker and Square Fold.
1. Double-click a job.
2. Select the Output tab.
3. Select the Stapling/Finishing button.
4. Select an option from the Stapling/Finishingmenu. Options include:

• Stapling - 1, 2, or 4 Staples, or Center Staple.

• Hole punch - 2 or 3 holes.

• Folding: Folding is used to produce stapled and unstapled booklets, and single
sheet folding (C-Fold and Z-Fold). Folding options include:

- Z Tri-Fold Print Inside - A Z-Fold uses two parallel folds to create six panels
of equal size, three panels on each side of the paper. The two folds aremade
in opposite directions, creating a Z shape. Side 1 will be inside the fold.

- Z Tri-Fold Print Outside - A Z-Fold uses two parallel folds to create six panels
of equal size, three panels on each side of the paper. The two folds aremade
in opposite directions, creating a Z shape. Side 1 will be outside the fold.

- C Tri-Fold Print Inside - A C-Fold uses two parallel folds to create six panels
of roughly the same size, 3 panels on each side of the paper. The outer panels
are folded toward each other so that they overlap. Side 1 will be inside the
fold.

- C Tri-Fold Print Outside - A C-Fold uses two parallel folds to create six panels
of roughly the same size, 3 panels on each side of the paper. The outer panels
are folded toward each other so that they overlap. Side 1 will be outside the
fold.

Note
Folding cannot be performed using transparencies, pre-cut tabs, labels, or
coated stock.
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- Bi-Fold Print Inside - Used to fold a single sheet. Side 1 will be inside the
fold. If the Two Sided Trimmer is available, you have the option to select
Trim Top/Bottom Edges. If the Square Fold Trimmer is available, you have
the option to Trim Outside Edge.

- Bi-Fold Print Outside - Used to fold a single sheet. Side 1 will be outside the
fold. If the Two Sided Trimmer is available, you have the option to select
Trim Top/Bottom Edges. If the Square Fold Trimmer is available, you have
the option to Trim Outside Edge.

- Bi-FoldMultiple Sheets - Used to foldmultiple sheets, as in a booklet. If the
Two-Sided Trimmer is available, you have the option to select Trim
Top/Bottom Edges. If the Square Fold Trimmer is available, you have the
option to Trim Outside Edge and the option to create a square fold at
different pressures.

- Bi-Fold Stapled Multiple Sheets - Used to fold multiple sheets and staple
the saddle of the booklet. If the Two-Sided Trimmer is available, you have
the option to select Trim Top/Bottom Edges. If the Square Fold Trimmer is
available, you have the option to TrimOutside Edge and the option to create
a square fold at different pressures.

- Z Fold Half Sheet - Gives you the option to select Z Fold Half Sheet Left
Bind or Z Fold Half Sheet Right Bind.

• Multiple Finishing - Gives you the option to selectmultiple finishing options, such
as Stapling and Hole Punch.

• Trimming - Enables Top/Bottom Trimming: Enables you to select the Trimmed
Height and Position Shift values. You can select inches or millimeters. This allows
you to trim the top and bottom edges of the sheet.

5. Select a placement option for the finishing option selected.
6. If desired, select an Offset from the Offset menu:

• None: Offset is not performed. This is the default selection.

• Each Collated Set: The offset occurs between each set printed.

• Each Uncollated Stack: The offset occurs between each stack printed.

• Each Set and Stack: The offset occurs between each set and stack printed.

7. If you select Each Collated Set or Each Set and Stack, the Collated Sets Offset
Interval option displays. To change the number of sets to offset together, select a
value. The default selection is one.

8. Select an Output Location where you want your print job to be delivered. Available
selections depend on your printer configuration.

• System Specified: This is the default selection. The system determines the most
appropriate destination of the given job.

• Top Tray: Used for simpler jobs that do not require finishing or collated stacking.
This tray is also used as the purge destination.

• Main Tray or Stacker: Used for most jobs that require stacking or stapling.
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• Bypass Transport: Jobs are passed through to any installed third-party finishing
device.

• Binding: The binder enables you to finish print jobs by adding a tape binding on
the edge.

• Folding: Used to produce stapled and unstapled booklets, and single sheet folding
(C-Fold and Z-Fold). Up to 15 sheets can be folded using normal or light weight
stock.

If you select a finishing option that conflicts with the Output Location selection, the
Output Location automatically changes to a selection that can handle your finishing
choice.

9. Output Order options are only available if the Output Location selection can handle
offset delivery. Output order determines the order in which the printed pages are
delivered to an output device, either first to last or last to first. Specifying the output
order is important for certain types of finishing. Select from the following:

• System Specified: Allows the system to determine the most appropriate order
for the given job.

• 1 - N (Ascending): Printed pages are delivered first to last with the last page on
top.

• N - 1 (Descending): Printed pages are delivered last to first with the first page on
top.

10. Output Delivery is useful for retrieving the printed output in a specific order or for
use with certain types of finishing. Select from the following:

• System-specified: The system determines the most appropriate delivery option
for the job.

• Face Up: Side 1 of each sheet is delivered face up.

• Face Down: Side 1 of each sheet is delivered face down.

11. In Subset Output Options, Finishing and Offset Subset are available only if the
Output Location selection can handle offset stacking.

• Finishing: The Finishing checkbox becomes available to all Stapling/Finishing
selections except None, Hole Punch, C-Fold, and Z-Fold. Select Finishing and set
the Pages Per Subset value.

• Offset Subset: A subset can be programmed for offset for both collated sets and
uncollated stacks. In both cases the output is offset after the specified number
of pages are delivered in each set or stack.

• Select Offset Subset and set the Pages Per Subset value.

12. The Pad Printing feature is available to all printers with a binder and is used to create
pads of single sheet forms.

• Sheets Per Pad: Type a number or select the number of pages per pad desired.

• Number of Pads: Type a number or select the number of pads desired.
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• Optionally, select the Add Back Cover checkbox and the Paper Stock to use for
the back cover of the pad.

For additional Subset and Finishing option details, see the following tables: Feature
options required to use Subset Finishing and Offset.

Enabling Slip Sheets

Slip Sheets are pieces of paper or other media that are inserted between document sets
in a print job. Slip Sheets differ from job inserts in that slip sheets separate one job set
from another, while job inserts separate pages of a job.
1. Select Slip Sheets.
2. To use Slip Sheets select Enable.
3. The Slip Sheets Stock field becomes active. The Slip Sheets Stockmenu displays stock

selection choices. A scroll bar is present within each fly-out menu if more than eight
stocks are available.

4. From the Slip Sheets Stockmenu select from the following:

• Loaded Stock: Presents stocks that are currently available to the printer. Select a
stock, and select OK.

• Stock List: You can select a stock and verify the characteristics of the stock by
selecting a stock and clicking OK.

• Custom Stock: Make selections for Size/Color, Type/Weight, and if available,
Coating. If Custom is selected from the Size menu, the Width and Height fields
become active

Note
Be sure the attributes you select are supported on the printing system.

5. Select OK to apply your changes and exit the dialog window.

Setting Layout Styles

The Layout feature enables you to control the placement, rotation, cropping, and scaling
of source document pages onto the printed output. This process is commonly known as
Imposition.

The Layout Styles ignore page-level PostScript programming. Various image spacing
settings are applied after imposition, and in some cases may provide unexpected and
inappropriate results. See Caveats for using the Layout feature.

It is recommended that a proof print is made of the job prior to submitting the job for
printing to ensure the layout styles and settings selected match the expected output.
1. Double-click the job you want to modify.
2. Select the Output tab.
3. Select Layout.
4. Select the desired layout style from the Layout Stylemenu. The associated

information icon presents layout style tips. For a description of the available layout
styles, see the table for Layout Styles.
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5. Select the Original Orientation corresponding to your desired output.

• Portrait (Left Bind or Right Bind)

• Landscape (Top Bind or Bottom Bind)

6. Select the desired Signature Division.

• Auto Divide to allow the system to determine the number of sheets per signature.

• Custom Divide allows you to set the number of sheets per signature.

• Select maximum number of sheets per signature.

7. Select the Pages on Sheet Side option corresponding to your desired output. The
image on the screen changes to indicate how the images are placed on the page
based on your selections.

• Select Repeated to impose multiple copies of the same image on a page.

• Select Sequential if the images are to be imposed in order.

• Select Alternating to achieve a postcard imposition.

• Select Cut and Stack to create a document which can be cut down the center and
combined to form one job.

8. Select Advanced Settings Setup to set the following:

• Reduce and Enlarge sets the size of the output image in relation to the input
image.

• Margins sets the size of the gutter margin for the layout styles that require a
gutter.

• Outside Margin sets the size of the margins on the outside edge of the output.

• Trim size sets the size of the final image if the image is larger than the final
document. For example, for images with bleed edges should have a trim size set.

• Crop Marks determines if the output image should have crop marks to allow for
post-printing trimming. If 2 sided printing or Booklet options are selected, Crop
Marks can be placed on both side 1 and side 2 of the output.

• Set theUnits to inches ormillimeters, depending upon your usual unit ofmeasure.

9. Select OK to apply the settings to the job.
10. Select Save As... to save the layout settings to a file to allow for future application

of the style to additional jobs. Saving the layout settings can shorten the programming
time on future jobs if the layout style is used frequently.
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Advanced Settings for Layouts

Gutter

For all layout styles other than 1-Up, you can program the amount of white space, or
gutter, between imposed images. You can specify one gutter amount which is applied
in both the X and Y directions, if enough images on the imposed page warrant gutter
in both directions. This gutter amount is relative to the unscaled original document size.
For example, an original US Letter (8.5x11) document, programmed for 2-Up imposition
onUS Letter output stockwith 50% reduction scaling. If a gutter of 1 inch is programmed,
since the original document image is reduced by 50%, the gutter is reduced by 50% as
well, leaving an actual .5 inch gutter between images.When cropmarks are programmed
in conjunction with gutter, the marks are placed along the exterior of the imaged area
on both sides of the gutter.

Outside Margin

When custommultiple-up imposition is specified or when Auto Size is selected, you can
specify the amount of white space around the outside of the imposed output, or outside
margin. Like the gutter, you can specify one outside margin amount which is applied as
the minimum allowable amount of white space along the exterior of the imaged area
on all four sides. Depending on various factors, such as scale percentage, image size, or
gutter, more outside margin may exist than is programmed. Unlike gutter, the outside
margin is the actual amount of white space on the output sheet, and is not relative to
the unscaled original document size. If you program an outside margin of 1 inch, at
least 1inch of white space is left on all four edges of the output sheet.

Bleed/Trim

For all layout styles, you can specify the existence of image bleed in the original
document. If bleed is specified, you must specify the trim size. The trim size is the trim
size of the original document, not the trim size of the imposed image after reduction or
enlargement. If you specify a trim size greater than the automatically detected original
document size, the image is centered within the larger trim box. Bleed and trim size are
used to place crop marks on the output sheet. Crop marks, when specified, are placed
around the edges of the Trim Box. When gutter and/or outside margin are specified
alongwith bleed, the bleed image appears within the gutter and/or outsidemarginwhite
space, with the appropriate crop marks.

Remove Image Bleed

When bleed and trim size are programmed for signature-style layouts, such as Saddle
Stitch and Perfect Booklet, you can specify the amount of image bleed to remove along
the center fold line of the signature output sheet. You can select Bleed to Fold or set a
custom bleed amount. When Bleed to Fold is selected, the entire bleed area is removed
from the right edge of the left-hand image and the entire bleed area is removed from
the left edge of the right-hand image along the center fold line. The two image trim
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boxes are flush with each other along the fold. If custom bleed is selected, you can
manually specify the amount of bleed area to be removed from each image along the
center fold line, in effect moving each of the trim boxes inwards towards the fold line
by the specified amount. The custom bleed amount is relative to the unscaled original
document size. Bleed for signature jobs and gutters are mutually exclusive. If bleed is
selected, gutter is not programmable. Signature shift is still selectable.

Crop Marks

You can specify the output sides on which to place cropmarks. When one-sided printing
is selected, you can choose between printing no crop marks and printing crop marks on
the front side of the output. When two-sided printing is selected, either duplex or
head-to-toe, you can choose to print crop marks on the back side of the output or print
crop marks on both sides of the output. When a signature-style layout is selected, all
four cropmark options are available, regardless of the programmed plex, since two-sided
printing is implied and overridden in a signature layout. When auto-size is selected, crop
marks are not available for programming, as Auto-Size calculates a reduce/enlarge value
which automatically images to the edge of the output sheet and crop marks are only
placed along the exterior of the imaged output.When an outsidemargin is programmed
in conjunction with auto-size reduce/enlarge a border of white space is placed around
the imaged output, and the imaged output is automatically scaled to fit within the
border and crop marks are placed within the outside margin.

Signature Division

When a layout style is set to Book Multiple Signatures, the Signature Division option
becomes available. The pull down menu provides two options, Custom Divide and Auto
Divide. The number of sheets in each bookletmust be entered as the systemwill separate
the document into the entered number of sheets. Each booklet will contain the entered
number of pages, any blank pages will not be added. Auto divide automatically divided
into sets where the desired number of sheets are in each booklet. Specail pages such as
covers, exception pages, and inserts will not be supported when using this feature.
Finishing will be supported if the sets are large enough for the specified finishing.

Adjustable Booklet Creep

When using the Book Multiple Signature selection and selecting a gutter margin, the
gutter can be changed to shift in or out of the booklet. Use this optionwhen using in-line
finishers, folders, and off-line folders or inverters. You can adjust the Creep In or Creep
Out to avoid pre-press work and changes to align the trim of a job. Use Creep Out to
add a wider gap to each sheet when printing a large stack. Use Creep In to decrease the
gap on each sheet of prints.

Binding

Binding can be placed on any of side of a job.
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Portrait Left Bind produces a book that reads from left to right as a standard English
book. Selecting right bind will create a book that reads right to left such as an Arabic or
Japanese book. Landscape books are read one page over another. Landscape Top Bind
produces a book that reads from top to bottom such as a standard calendar. Landscape
Bottom Bind produces a book where each page is flipped downward.

Caveats for using the Layout feature
• Job programming is applied after the pages are imposed. These settings include Sides

Imaged, Collation, Image Shift, and Quantity. It is possible to program settings that
create a conflict with the layout settings whichmay produce unexpected or incorrect
results when the images are imposed. For instance, if you remove collation on a set
of prints you wish to impose as saddle signature, you get N copies of each page next
to each other instead of 1-N, 1-N, 1-N, whichmay create problemswhen the signature
booklet is sent to the Signature Booklet Maker.

• All special page programming, such as inserts, covers, and page exceptions, are ignored
when using the Layout feature. In addition, color management settings made at the
job or queue level are not considered when using layout. To perform color corrections
on imposed jobs, make your imposition selections and then save the job as a reprint
file. Then, you can perform color corrections on the reprint file.

• The Reduce/Enlarge function automatically scales the input pages to the output
media only if the input pages are all the same size.

• The Layout feature is valid only for PostScript and PDF print jobs and spooling queues.
Any page-level PostScript programming in the PDL is lost when the job is printed.

Note
If you do not have a valid PostScript license on the system, you cannot set PostScript
options.

• For jobs with multiple pages sizes that are printed in imposition mode, the template
is created based on the stock that is selected in the job level; all pages with larger
sizes will be cut off.

The Image Quality tab
The Image Quality tab contains controls that allow you to make image quality
adjustments.

The key to making adjustments to any of the image quality controls is to do so in small
increments. Making large adjustments can actually create image quality problems.

Adjusting color balance

Using the Color Balance feature you can adjust the color balance on a job or page range
using simple slider controls. The color balance feature is available on a job or queue
basis.
1. The Color Balance feature can be applied to a job or a queue:
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• To a job: Open the job Properties, select the Image Quality tab or, to adjust the
color balance for a page range, select the Special Pages tab, then select Exception
Page... and specify the Exception Page Range.

• To a queue: Select Queue > Queue Manager... and double-click the queue where
you want the Color Balance feature to be applied. Select the Image Quality tab.

2. Select Color Adjustments.
3. From the Adjustment Typemenu, select Color Balance.

The All Colors, C, M, Y, and K buttons are available. The C button is selected by default.

4. Select the color button for the color balance adjustment you want to make. You can
make adjustments to the color balance for all colors simultaneously with the All Colors
button or to only cyan, magenta, yellow, or black when you select the appropriate
button.

Note
If you make an adjustment using the C, M, Y, or K buttons, the All Colors button
becomes unavailable.

5. Make color balance adjustments using the following sliders:

• Highlight: Move the slider up (positive values) tomake the highlights in the image
darker. Move the slider down (negative values) tomake the highlights in the image
lighter.

• Midtone: Move the slider up (positive values) to make the midtones in the image
darker.Move the slider down (negative values) tomake themidtones in the image
lighter.

• Shadow: Move the slider up (positive values) to make the shadows in the image
darker. Move the slider down (negative values) to make the shadows in the image
lighter.

The buttons above the sliders each have three values that change to show the
numerical effect that changing the slider has on that particular color.

As you make changes to the color balance using the sliders, you can select Show
Adjustment to view the changes you aremaking in the previewwindow. The preview
of your job images is only available for PostScript, PDF, and TIFF file types. For other
file types, such as PCL, or VIPP, stock images are used for the preview.

If you select and then clear the Show Adjustment check box, you can show or hide
the effect of the color balance adjustment to get before and after views of the
displayed image.

6. To reverse or cancel all changes to the color balance sliders, select Zero All.
7. If you have FreeFlow Print Server Professional Edition, you can select Convert to TRC

to change the slider values into TRC values.
The Convert to TRC editor window opens allowing you to enter a Name, make other
edits, and save your changes as a TRC.
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User TRCs

What are User TRCs?

User Tone Reproduction Curves (TRCs) provide users a mechanism for adjusting color
output on individual color separations. User TRCs are graphical representation of 4
curves, one for each color separation (Cyan, Magenta, Yellow, and Black).

User TRCs are the preferred method for adjusting color when the adjustment has to be
done at the print server. They should be used to adjust color instead of using theImage
Adjustment sliders, which offer no preview and often greatly increase job processing
time, orAdvanced Color Settings, which are used for colormanagement, not adjustment
to correct printer drift.

User TRCs:

• can be created within the Color Manager, Queue Manager, Print from File Service, or
from within a job.

• can be applied on a Queue, Job, and Page basis. In other words, User TRCs can be
chosen from within Queue Manager or within a job. Within a job, the desired User
TRC can be applied to all pages or just to specified pages.

• are applied to a job after it is processed. As a result, the color reproduction of reprint
jobs can be adjusted using a TRC. In fact, theUser TRC is one of the few image quality
features available for reprint jobs

• can be exported to and imported from other FreeFlow Print Servers.

Previewing and Editing TRCs

Opening the User TRCs Edit window

User TRCs can be applied to a job or page to adjust the color output of a specific job.
They can also be applied to a queue to adjust the color for all jobs in the queue.

The User TRCs Edit window can be opened by using one of the following methods:

Note
Changes made to User TRCs using any of the methods listed below appear in all the
other methods.

• From the Home Screen: Double-click a job, select the Image Quality tab and Color
Adjustments. From the Adjustment Typemenu, select a User TRC and click Edit /
Preview.

• From the Servicesmenu: Select Services > Print From File. Select the Image Quality
tab and Color Adjustments. From the Adjustment Typemenu, select a User TRC
and click Edit / Preview.

• From theQueuemenu: SelectQueue > QueueManager. Double-click a queue, select
the Image Quality tab and Color Adjustments. From the Adjustment Typemenu,
select a User TRC and click Edit / Preview.

• From the Colormenu: Select Color > User TRCs and double-click a User TRC.
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Note

In this dialog, TRCs can be selected, edited, and previewed but cannot be applied to
a job, page, or queue.

The New TRC - Edit window

SelectingNewTRC opens theNewTRC - Edit window. The Identity curvewill be displayed
in the graph. The Identity curve describes a state in which no color change will be made
to the color channel.

Note
To view only the curve you wish to edit, click the eye icons for the other three curves to
turn those curves off.

Each option in the window is defined as follows:

• Edit: Defines which curve (All Curves, C, M, Y, or K) is available for editing. If an
adjustment has beenmade to a single curve, the All Curves option cannot be selected.

• Eye icon: Defines which color separations are present in the display graph.
• Selected Point: Indicates the X and Y values of the currently selected point. Values

can be adjusted by typing a new value, by clicking the Input (X) orOutput (Y) boxes,
or by dragging the selected point in the graph.

• Delete: Deletes the currently selected point.

• Add...: Opens a window for the currently selected curve to allow direct input of an X
and Y value that will be added as a point.

• Undo: Reverses any changes make to the selected curve. You can undo multiple
changes.

• Redo: Reverses the Undo function.

• Options: Select this menu for additional options:

- Default Curve: Resets the selected curve to the Identity curve.
- Default All Curves: Resets all curves to the Identity curve.
- Copy Curve: Copies the selected curve values to other curves in the graph.
- Print Curve: Prints the curves you select to the queue of your choice on the printer.

User TRC curves can be printed to confirm curve values or to keep as a record of
curves created.

- Comments: Enables you to input descriptive information specific to the curve.

Previewing User TRCs

The effects of TRCs can be previewed for PostScript and PDF jobs. You can preview TRC
adjustments on a particular job or on a specific page within a job. TRC editing can be
performed and viewed in real time while previewing an image.

Note
Stock images are displayed for formats other than PostScript or PDF.

1. You can preview a single page or a range of pages. ClickUpdate and the Job preview
specify range window opens. Perform one of the following:
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• To preview all the pages in the job, select All.
• To preview a range of pages, clear the All checkbox and enter a page range in the

To and From fields.
• To preview a single page, enter the same page number in both the To and From

fields.

2. You can also change how the preview appears on the screen. Select from the following:

• Show Adjustment: Select the check box to show any curve adjustments made on
the sample image.

• Zoom: Select a value from the menu to zoom in or out of the sample image.

3. Select OK.
The preview image refreshes to the first of the pages indicated in the page range
selected.

Editing User TRCs

Tonal Reproduction Curves editing can be performed and viewed in real time while
previewing an image.

Note
Stock images are displayed for formats other than PostScript or PDF.

1. Select the color separation curve you want to edit by selecting the corresponding
Edit button.

Note
By default, the Cyan curve is selected to edit first; also, by default, all curves are
selected for viewing. To hide any curve that is obscuring the one you wish to edit,
select its corresponding eye icon.

2. Within the Curves graph window, position the mouse pointer on the active curve and
click and drag the curve into the desired shape. Use thismethod tomake quick, coarse
changes for initial adjustments.

Type values or click the Input boxes to make fine adjustments. This is the
recommended practice if you know exactly what digital CMYK output you would like,
given a CMYK input. This control is for very specific C, M, Y, or K changes:

• Adding a Control Point:

a) Move the mouse pointer on the graph. The pointer shows a plus sign ( + ) to
indicate that a mouse click will add a point to the curve.

Note
Alternatively, selectAdd.... A window opens for you to enter Control Point values.

b) To fine tune the Control Point, enter values or use the (Input) X or (Output) Y
boxes to adjust the values.

c) Select the Add button. The Control Point is added on the TRC screen.
d) Select Close to exit the Add Control Point window. Add additional curves as

required.
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After adding or moving the X and Y coordinates for the Control Point, you will
see a circle in the graph on the line. Click and drag the circle to another point to
reshape the curve. Remember also that you may set multiple control points per
curve.

• Moving a Control Point:

a) Select the Control Point you want to move. The mouse pointer shows a
four-headed arrow to indicate that you may now move the Control Point.

b) To fine tune the adjustments, type values directly in the (Input) X and (Output)
Y field or use the (Input) X or (Output) Y boxes to adjust the values. The Control
Point is moved on the TRC screen.

c) Open each curve for editing in turn and perform your corrections.

3. In the event that youwant to reset any changes or return to default settings, perform
the following:

• Select the appropriate curve from the CMYK Edit buttons and, if changes have
been made, select the Undo or Redo arrows. The Undo and Redo selections are
available while previewing the image. This can be helpful when deciding what
Control Point settings best meet your job needs.

• You can return each CMYK Control Point to a default value by selecting the
appropriate CMYK Edit button and then selecting Options > Default Curve. To
reset all Control Points, select Options > Default All Curves.

4. In the Options > Comments field, you can input descriptive information specific to
the curve. For example, yo might type a short description of the color adjustments
provided by the TRC or the jobs for which it would be used.

5. Once you have completed the editing process, selectOK or Apply for further options.
Select from the following:

• If you edited the TRC you can:

Overwrite existing TRC: The edited TRC takes on the same name as the one you
edited. The changes are saved to the existing TRC.

Save as New TRC Name: Name the edited TRC in the field provided. The new
TRC is added to the User TRCs menu

Cancel: Edits are discarded.

You should be aware of the following when editing a TRC:

• Editing a TRC is a global event. If numerous jobs reference the same TRC file
and that file is changed, the change affects all the jobs that reference that TRC.
In this case, it is recommended that you save the TRC as a new file, in order to
eliminate an undesired effect on other jobs.
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Creating new User TRCs
The primary access point for creating a new TRC is from the Image Quality tab in Job
Properties. A new User TRC can be added from the User TRCs management window as
well (Color > User TRCs).
1. To add a new User TRC from the User TRCs management window (Color > User

TRCs), perform one of the following:

• Right-click anywhere in the User TRCs window and select New....

• From the TRCmenu, select New....

• Select the New... icon from the toolbar.

2. To add a new User TRC from the Image Quality tab in Job Properties, select Color
Adjustments, Adjustment Type, and select New TRC.

3. In the New TRC - Edit window, type a unique name in the Name box.
4. Select the color separation curve you wish to begin editing.

Note
By default, the Cyan curve is selected to edit first; also, by default, all curves are
selected for viewing. To hide any curve that is obscuring the one you wish to edit,
select its corresponding eye icon.

5. Within the Curves graph window, position the mouse pointer on the active curve and
click and drag the curve into the desired shape. Use thismethod tomake quick, coarse
changes for initial adjustments.

Type values or click the Input boxes to make fine adjustments. This is the
recommended practice if you know exactly what digital CMYK output you would like,
given a CMYK input. This control is for very specific C, M, Y, or K changes:

• Adding a Control Point:

a) Move the mouse pointer on the graph. The pointer shows a plus sign ( + ) to
indicate that a mouse click will add a point to the curve.

Note
Alternatively, selectAdd.... A window opens for you to enter Control Point values.

b) To fine tune the Control Point, enter values or use the (Input) X or (Output) Y
boxes to adjust the values.

c) Select the Add button. The Control Point is added on the TRC screen.
d) Select Close to exit the Add Control Point window. Add additional curves as

required.
After adding or moving the X and Y coordinates for the Control Point, you will
see a circle in the graph on the line. Click and drag the circle to another point to
reshape the curve. Remember also that you may set multiple control points per
curve.

• Moving a Control Point:

a) Select the Control Point you want to move. The mouse pointer shows a
four-headed arrow to indicate that you may now move the Control Point.
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b) To fine tune the adjustments, type values directly in the (Input) X and (Output)
Y field or use the (Input) X or (Output) Y boxes to adjust the values. The Control
Point is moved on the TRC screen.

6. Open each curve for editing in turn and perform your corrections.
7. Once you are satisfied with your selections, selectOK to commit all changes and exit

the New TRC window.

Copying User TRCs

You can copy any User TRCs. This is useful if you want to keep the original TRCs intact
and modify the copy.
1. Select the TRC to be copied.
2. Right-click the selected TRC and select Copy or select Copy from the TRCmenu.
3. The Copy window opens. Change the name of the User TRCs and make any edits

necessary to the curves.
4. Once you are satisfied with your selections, selectOK to commit all changes and exit

the Copy window.

Deleting User TRCs

User TRCs can be deleted from the User TRCs window.
1. Select Color > User TRCs... to open the User TRCs window.
2. Select the TRC to be deleted.
3. Click the Delete icon or right-click the selected TRC and select Delete.
4. Click Close or select another function.

Note
A job will fault if the TRC that the job references no longer exists.

Printing TRC Curves

User TRC curves can be printed to confirm curve values or to keep as a record of curves
created.
1. Click Options > Print Curves....
2. The Print window opens. All is selected by default. Clear the All selection and select

one or more of the curves for printing if you do not want to print all the curves.
3. From theQueuemenu, select the queue to which the TRC print job is submitted. The

job will be a single-page TIFF.
4. Select OK.

The job is submitted to the selected queue.

Importing and Exporting User TRCs

Exporting User TRCs

User TRCs can be exported to CD or DVD, a USB device, the print server file system, or
to a location on a Windows network.
1. Select Color > User TRCs.
2. Within the list of User TRCs, select the TRCs you wish to export.
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3. Right-click on the group of selected TRCs and select Export....
4. In the Export TRCs window, from the Look Inmenu, select one of the following:

• CD-RW - Place a CD-R or CD-RW in the CD or DVD drive.
• File System - From the directory listing presented, navigate to the directory on

the print server where you want to save the User TRCs.
• Windows Network (SMB) - From the Windows Network (SMB) directory listing

presented, navigate to the machine and directory where you want to save the
User TRCs.

Note
You may have to log in to the machine where the User TRCs are to be exported.

• USB - From the directory listing presented, navigate to the directory where you
want to save the User TRCs.

5. Select OK.
For an export to the File System or Windows Network, a message appears that the
operation is completed. For an export to CD, the CD will eject when the operation is
finished and a message appears to say that the operation is completed.

6. Click OK to close the Information window that appears.
7. Click Close.

Importing User TRCs

User TRCs can be imported from a CD or DVD, a USB device, the print server file system,
or from a location on a Windows network.
1. Select Color > User TRCs.
2. Right-click anywhere in the User TRCs area and select Import... or from the TRC

menu, select Import....
3. In the Import TRCs window, from the Look Inmenu, select one of the following:

a) CD-RW
Place a CD-R or CD-RW in the CD or DVD drive. From the directory listing
presented, navigate to the directory where the User TRCs are located.

b) File System
From the directory listing presented, navigate to the directory where the User
TRCs are located.

c) Windows Network (SMB)
From the Windows Network (SMB) directory listing presented, navigate to the
machine and directory where the User TRCs are located.

Note
You may have to log in to the machine where the User TRCs are located.

d) USB
From the directory listing presented, navigate to the directory where the User
TRCs are located.

4. Select the User TRCs to be imported.

3-47FreeFlow® Print Server
FreeFlow Print Server Help

Job Management



Note
Only one *.trc file can be selected for each import.

5. Select Import.
If the User TRC already exists, a message will appear. Click Yes to overwrite the
existing TRC.
It is recommended that a proof be run whenever an imported TRC is first used.

6. Click OK to close the Information window that appears.
7. Click Close.

About grayscale printing

Selecting Grayscale from the Color Modemenu disables Image Quality features
incompatible with grayscale printing.

Print as Grayscale

Selecting Grayscale disables the following Image Quality controls:

You may still employ anti-aliasing and may apply a user TRC to the Grayscale job.

Setting up trapping

1. Select Properties for either the selected job or the selected queue.
2. Select the Image Quality tab.
3. Select Options.
4. To enable Trapping, mark the checkbox.
5. Within the Trapping Setup area, youmay select pixel values for the width and height

parameters, from 1 to 20 pixels. The default setting is 1 pixel in both directions.

Generally, a trapping zone above 4 pixels is visually obvious and not pleasing to the
eye. A higher value should be considered carefully; you can set a higher trap zone to
control individual images that have been poorly trapped individually. Two direction
parameters are included because the feed direction has a marginal effect on image
quality. However, in nearly all cases, you would set these two values the same. If you
are setting the trap width for a queue, you may choose to set this option for override
by selecting the Override icon to show a locked setting in the Color Properties tab

6. If you wish to use vector over image trapping, select the checkbox for Image/Vector
Trapping.

7. Select OK to accept the trapping settings, or Cancel to reject changes.

Automatic Image Enhancement

Automatic Image Enhancement allows you to enhance incoming RGB or Grayscale
images that are embedded in PostScript or PDF documents. You can enable or disable
this feature on a queue, job, or page basis.

When Automatic Image Enhancement is enabled, any RGB or Grayscale images in the
job file are enhanced prior to color space conversion to CMYK.
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Selection of Automatic Image Enhancement does not affect which path (LUT or generic
ICC) is used for the subsequent conversion to CMYK. Processing time is increased since
Automatic Image Enhancement is an additional job operation.

Options for Automatic Image Enhancement are as follows:

• Off
• Normal: Preset adjustments are used for automatic image enhancement

• Custom: Click Setup after selecting Custom to individually set image enhancement
preferences.

When Automatic Image Enhancement is enabled by selecting Normal or Custom, the
system checks the following image areas:

• Contrast (including localized Contrast)
• Saturation
• Sharpness
• Exposure
• Color Balance
• Noise Reduction
• Shadow Detail
• Red Eye Reduction

When the job is processed, a complex algorithm is applied to these image areas to
determine if the image is within normal ranges or out of range. If the image is out of
range, the image is adjusted to improve the print quality. In files with multiple images,
only those images that are out of range are adjusted.

Note
When using Automatic (RGB Only), contouring may be seen in dark or highlight areas.
Also, the color balance may change slightly.

This feature supports PS and PDF files only.

Note
In the Image Quality tab select Color Management..., and then the RGB tab. In the
RGB Color Space area, from the Imagesmenu, select sRGB.

Caveats and Limitations:

• Image Enhancement is not maintained when forwarding a job.
• This feature is available at the job, queue, or page level.
• This feature is not selectable from the client.

About Custom Image Preferences

The Custom Image Preferences window allows you to override the Automatic settings
in the Automatic Image Enhancement feature.
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From the Automatic Image Enhancement menu, select Custom and then click Select
to open the Custom Image Preferences window. The settings displayed initially are the
Normal preferences. Modify any of the following preferences:

• Contrast
• Saturation
• Sharpness
• Exposure
• Color Balance
• Noise Reduction
• Shadow Detail
• Red Eye Reduction

Once you have completed making preference changes, click OK to save your changes.
The Automatic Image Enhancement area will display the custom settings you have
selected.

Selecting a resolution

Use the resolution option to adjust the resolution of the images in the print job.

For best results, match the resolution of the print file to the resolution setting of the
print queue.

About Halftone Screens

Halftone Screen refers to the pattern of dots or lines of varying sizes applied to an image
of varying tones, or same sized dots applied to a tint of color for color systems.

Use the Halftonemenu to select halftones to apply to the images. The System Specified
halftone screen is applied unless you change the Halftonemenu selection.

Note
The numbers refer to the screen frequencies of the various dot screen and line screen
patterns described. It is important to note that a higher-value screen frequency does
not necessarily produce a better result. Also, the novice user is encouraged to accept the
default setting, as this setting is designed to produce the best general results of the
available settings.

The general differences between the various kinds of halftone screens are as follows:

Note
Selections available vary by printer type.

• Dot screening applies a rosette type pattern to the screen, which is a commonly
desired screen pattern. The dot screen halftone makes seeing artifacts and patterns
in a large halftone much less likely. However, when two straight line areas meet one
another, slight jagsmay be visible. A dot screen is particularly useful for large gradients
and other shading areas likely to produce visible lines from a line screen pattern.
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• Line Screen Halftone: A line screen provides a linear dot pattern. The line screen
halftonemakes seeing artifacts and patterns in a large halftonemore likely compared
to a dot screen. However, when two straight lines adjoining halftone areas meet, the
linear nature of the screen avoids the jagged border areas that aremore often found
in a dot screen pattern.

• Stochastic Screens: Stochastic screening uses randomly placed dots instead of the
traditional halftone dots aligned along designated screen angles. The concept of
stochastic screening is that dots placed randomly do not cause moire patterns.
However, completely random positioning does not work well. The stochastic screen
prevents screening interference patterns, but it can cause graininess and other visual
artifacts. Therefore, stochastic screening as implemented by your printer uses a
complex algorithm to determine the optimum placement of dots in order to appear
random while reducing graininess. This random arrangement of dots means there is
no direction to the screen; and therefore no screen angle exists. The variable spacing
of the dotsmeans there is no fixed spacing, and therefore there is no screen frequency.
So, without frequency or angle, there is no possibility of moire between the four
process-color screens, or even of moire from patterns within an image.

Setting a halftone screen
1. Double-click the job or queue to open Properties.
2. Select the Image Quality tab.
3. Select Halftone.
4. From the Halftone menu, select the desired setting according to your system. For

most jobs, accept the default, System Specified, setting.

The dual dot selection applies the 180 Dot to all objects except small fonts and thin
isolated lines where the 250 Dot is used instead. Although the 250 Dot is used for
small text and thin lines, the 180 Dot profile is used for color processing.

5. If applicable, enter a Stroke Thickening value. Stroke Thickening is available for
PostScript, TIFF, PCL, and PDF formats. Adjust the Stroke Thickening to control the
thickness of fine lines created by the PostScript stroke command. The available range
is located below the box.

6. Select OK to accept the changes and exit the job properties, or Apply to set the
changes without exiting the dialog. If you do not wish to retain your changes, select
Cancel to exit without saving changes.

The Color Management window
About the Color Management window

The Color Management window is accessed by selecting Color Management on the
Image Quality tab.

The window is comprised of the upper color data flow diagram and the lower controls
areas.
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The color data flow diagram represents the paths that color data will take while being
processed by the system. This diagram always reflects the current state of the control
area settings and refreshes when the settings are changed. Place the mouse pointer
over any spot on the diagram to display a tool tip with extended information about that
particular spot.

The lower half of the Color Management window contains the controls area. Controls
are in a tabbed layout and are grouped by color space (CMYK, RGB, and Gray) and
associated processing options (Spot and PDF/X). TheDestination Profile is not located
within the tabbed layout since it affects all color spaces.

The Use Embedded Profile and Use Embedded Rendering check boxes are available
to honor or ignore any embedded profiles or rendering intents that may be in the job.
By default, the check boxes are not selected and any profiles or rendering intents are
ignored. When selected, any embedded profile or rendering intents take precedence
over the queue default settings. If there are no embedded profiles or rendering intents
in the job, the queue default settings are used even if the Use Embedded Profile or Use
Embedded Rendering check boxes are selected.

Note
It is recommended thatUse Embedded Profile for RGB be selected. Turning this feature
on gives the most accurate output from the intent of the file creator.

The Rendering Intent and Color Space features are separate on each tab. This allows
the system to perform specific optimizations for CMYKor RGB. For example, aColormetric
selection is best used for CMYK color matching, while a value of Perceptual is best used
for RGB professional photographs.

On the CMYK tab, the Direct CMYKmenu option is available to enable the direct
(pass-through) CMYK workflow. When Direct CMYK is selected for both Images and
Text / Graphics options, the color flow diagram shows that Rendering Intent and
Destination Profile are bypassed.

Editing Color Management settings

Selecting the Input Color Space

Input Color Space can be selected for a queue or a job.
1. Double-click a queue in the Queues list or a job from the Home Screen.

The Properties window appears.
2. Select the Image Quality tab.
3. Select Color Management.

The Color Management window displays.

4. To determine how the print server processes the color space for the input, select the
appropriate tab and make the necessary adjustments.

5. Select OK to save settings and exit the Color Management window, or Apply to save
settings and continue setting properties, or Cancel to exit without saving your edited
settings.
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About the CMYK tab

The CMYK tab appears in the Color Management window. You can access the Color
Management window by selecting Color Management on the Image Quality tab.

The tab is divided into two areas: CMYK Color Space and CMYK Rendering Intent.
Each area has a checkbox that can be selected to use embedded profile or rendering
information in the job or cleared to ignore embedded information.

If the tab is viewed from a queue Properties window, one or two override icons are
available at the top of the tab. Click the override icon to lock (override) or unlock the
settings in the tab. When an override icon is locked the settings associated with the
override take precedence over what has been programmed in the job.

The CMYK Color Space area contains two menus: Images and Text / Graphics. The
CMYKRendering Intent area contains threemenus: Images,Text, andGraphics. These
menus allow separate adjustments to be made to allow the system to perform specific
optimizations for CMYK.

In the CMYK Color Space area, selecting Direct CMYK in both the Images and Text /
Graphicsmenus bypasses any Rendering Intent and Destination Profile settings.

About the RGB tab

The RGB tab appears in the Color Management window. You can access the Color
Management window by selecting Color Management on the Image Quality tab.

The tab is divided into two areas: RGB Color Space and RGB Rendering Intent. Each
area has a checkbox that can be selected to use embedded profile or rendering
information in the job or cleared to ignore embedded information.

If the tab is viewed from a queue Properties window, one or two override icons are
available at the top of the tab. Click the override icon to lock (override) or unlock the
settings in the tab. When an override icon is locked the settings associated with the
override take precedence over what has been programmed in the job.

The RGB Color Space area contains two menus: Images and Text / Graphics. The RGB
Rendering Intent area contains threemenus: Images,Text, andGraphics. Thesemenus
allow separate adjustments to be made to allow the system to perform specific
optimizations for RGB.

The RGB Emulation area lets you control emulation processing. The default setting for
RGB Emulation is Off. When On, RGB processing follows the CMYK path, as reflected in
the data flow diagram. If you are trying to match an industry standard and your file
contains RGB and CMYK input, turn RGB emulation on so your RGB and CMYK elements
will match. Also turn RGB emulation on if you have a document that contains RGB and
CMYK data and want all of the data tomatch. The RGB data will get converted to CMYK
via the CMYK color space chosen in the CMYK tab. When RGB Emulation is set to On:

• The RGB Rendering Intent adjustments are unavailable since the RGB emulation is
enabled via the auto-generation of RGB-to-CMYK DeviceLink ICC profiles and image
adjustment is applied on the Lab color space.
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• Some settings are unavailable in the Image Quality tab.

About the Gray tab

TheGray tab appears in the ColorManagement window. It can be accessed by selecting
Color Management on the Image Quality tab.

The tab contains a single area, Gray Color Space. The area has a checkbox that can be
selected to use embedded profile or embedded rendering information in the job or
cleared to ignore embedded information.

If the tab is viewed from a queue Properties dialog, an override icon is available at the
top of the tab. Click the override icon to lock (override) or unlock the settings for the tab.
When the override icon is locked, the settings associated with the override take
precedence over what has been programmed in the job.

The Gray Color Space area contains two menus: Images and Text / Graphics. These
menus allow separate adjustments to be made to allow the system to perform specific
optimization for Gray.

About the Spot tab

The Spot tab appears in the color Management window. You can access the Color
Management window by selecting Color Management on the Image Quality tab.

If the tab is viewed from a queue Properties window, one or two override icons are
available at the top of the tab. Click the override icon to lock (override) or unlock the
settings in the tab. When an override icon is locked the settings associated with the
override take precedence over what has been programmed in the job.

Spot Color Processing can be Enabled or Disabled. When the color path is disabled,
the alternative color space is used instead of the spot colors.

The Print Server honors all PANTONE® and spot colors that are defined in the spot color
table. The spot colors in PostScript and PDF files can be specified by the PostScript
setcustomcolor operators as well as the separation and DeviceN color operators. The
alternative color spaces get utilized in case the spot color is not found in the spot color
table.

As an example of why this feature can be valuable, consider the following scenario: you
maywant to print a document that contains spot color text, graphics, and images.When
you view the document onscreen, the spot color data is honored. When the document
is printed, however, the colors can look very different from what was seen onscreen. The
Print Server does not support spot color processing for images. You might prefer to
disable spot color processing and eliminate this problem.

An additional example is if you have spot color objects and CMYK objects next to each
other and they are supposed to match. If you disable spot color processing the spot
color data will go through the CMYK path and the objects will look the same.
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About the PDF/X tab

The PDF/X tab is in the color Management window. You can access the Color
Management window by selecting Color Management on the Image Quality tab.

If the tab is viewed from a queue Properties window, one or two override icons are
available at the top of the tab. Click the override icon to lock (override) or unlock the
settings in the tab. When an override icon is locked the settings associated with the
override take precedence over what has been programmed in the job.

PDF/X processing can be enabled by selecting Process as PDF/X. When enabled, the
Output Intent profile specified in a PDF/X jobwill be applied. Some settings on the CMYK
and RGB tabs will be ignored as they are incompatible with PDF/X. PDF jobs that are
not PDF/X compliant will print normally using the color settings specified in the Color
Management window.

If Disable RGB Emulation for PDF/X Jobs is selected, the Destination Profile will only
be applied to Device CMYK colors.

Note
The Queue Modemust be set to normal to enable PDF/X support. When the Queue
Mode is set to Grayscale, Xerox Consistent Color, or the native device color option, the
PDF/X controls are automatically cleared and are not available.

About the Transforms tab

The Transforms tab appears in the Color Management window. You can access the
Color Management window by selecting Color Management on the Image Quality
tab.

The tab allows you to select from twodrop-downmenus to apply third partyDeviceLinks:

• CMYK-to-CMYK

• RGB-to-CMYK

Note
The Feature license must be enabled and activated within FreeFlow Print Server before
the feature can be used. Ensure that your systemadministrator has enabled the External
DeviceLink Profilesstring in the License Manager window.

Device Link Integrator is a FreeFlow Print Server option used to import device link profiles
and utilize them in FreeFlow Print Server internal colormanagement setup. You can then
use a third party color management system that can output device links and/or device
link profiles.

These third partymanagement systems allow you to control the accuracy level of profiles
during creation. With Device Link Integrator, the color management system is used only
to generate the device link profile, and FreeFlow Print Server applies the device link to
color correct jobs.

Once Device Links are added to FreeFlow Print Server, they are selectable on the
Transforms tab.
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See the Xerox® FreeFlow® Print Server Device Link Integrator User Guide for more details
on this feature.

Selecting the Output Color Space
1. Select the Image Quality tab
2. Click the Color Management... button. The Color Management window displays.
3. To set theDestination Profile, click the pull-downmenu and choose the most recent

profile for the halftone you are using.

For more information on specific output or destination profiles, and to use Gray
Component Removal (GCR) profiles, select Using Gray Component Removal.

Enabling or disabling Spot Color processing

Spot Color processing can be enabled or disabled for a queue or a job.
1. Double-click a queue in the Queues list or a job from the Home Screen.

The Properties window opens.

2. Select the Image Quality tab.
3. Select Color Management.
4. Select the Spot tab.
5. Select the radio button to make spot color processing either Enabled or Disabled.
6. Select OK.

Enabling or disabling PDF/X processing

Note
To properly process PDF/X4 content within a PDF/VT file, PDF/X processing must be
enabled.

1. Double-click a queue in the Queues list or a job from the Home Screen.
The Properties window opens.

2. Select the Image Quality tab.
3. Select Color Management.
4. Select the PDF/X tab.
5. To enable PDF/X processing if PDF/X-1a or PDF/X-3 jobs containOutput Intent profiles:

a) Select Process as PDF/X.
The Output Intent profile information is extracted and applied to the queue or
the selected job. Some settings on the CMYK and RGB tabs will be ignored as
they are incompatible with PDF/X.
When PDF/X processing is enabled, PDF jobs that do not contain an Output
Intent profile will print through the normal PDF path. Other PDLs will also print
normally.

Note
The Color Mode on the Image Quality tab must be set to Normal to enable
PDF/X support. When the Queue Mode is set to Grayscale, Xerox Consistent
Color, or the native device color option, the PDF/X controls are automatically
sent to off and are not available.
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b) To apply the Destination Profile to only Device CMYK colors, select Disable RGB
Emulation.

6. To disable PDF/X processing, ensure that the checkbox for Process as PDF/X is cleared.
7. Select OK.

Setting up Job Rendering

Occasionally, the requested colors in an image are outside the gamut of the target
printer and cannot be exactly reproduced. Rendering provides color mapping between
the color gamut of the source image and the color gamut of the printer. Select the
Rendering option that best fits the images in the source files as they map to the printer.

Note
The default settings on this window give optimal results withmost print jobs. Only make
changes to the settings if you understand the effect that the changes will have to the
output.

1. Select Queue > Queue Manager.
2. Double-click a queue in the Queues list.
3. Select the Image Quality tab.
4. Select the Color Management... button. The Color Management window opens.
5. On the CMYK and RGB tabs, in the Rendering Intent area, select Use Embedded

Rendering to use the rendering already embeddedwithin the job or choose between
the following options:

Note
You can choose different rendering options for images, text, and graphics. For instance,
you might choose Perceptual for the images, Pure for the text, and Relative
Colorimetric for the graphics, in order to optimize each output type appropriately.
.As another example, if you have text over graphics and text is defaulted to Pure and
the graphics are defaulted to Saturation the outputmight not be as youwould expect.
Changing the rendering of text to Saturation would match the graphics with the
saturation intent.

• Saturation: Optimizes the rendering of business graphics, such as charts and
graphs. Preserves 100% K, making it good for text.

• Perceptual: Optimizes the rendering of photographic images. Preserves the visual
relationship among colors as they are perceived by the human eye. All or most
colors will be proportionally scaled to fit the output gamut but their relationship
will not change.

• Relative Colorimetric: Also optimized for rendering of spot color and logos. This
transformation, however, uses additional information, such as hue and saturation,
specified in the source profile to select the most appropriate value within the
printer gamut. Colors that fall within the Output Color space remain the same.
Only colors that fall outside are changed to the closest possible color within the
Output Color space.

• Pure (for Text): Optimized for rendering of text and line art. The Pure intent
attempts to subdue halftone textures, thus increasing the visibility of small text.
Preserves 100% K, making it good for text.
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• Absolute Colorimetric: Optimized for rendering to spot color and logos by
identifying the closest value within the printer gamut.

6. Select OK to commit changes and exit, or select Apply to save current changes and
continue making changes.

7. Close the Properties window.

The Image Edit tab
The Image Edit tab contains Image Shift, Rotation, and Background Forms Feature
Access Buttons (FABs). Additional selections are available within each FAB.

• The Image Shift FAB enables you to control where the page image is printed on the
page.

• The Rotation FAB allows you to turn the page images in a job.
• Set Background Formoptions. SeeUsing background forms for additional information.

Setting the job properties using the Image Edit tab
1. Double-click a job in the Active or Paused list. You can access Completed jobs if Retain

PDL Files is enabled. For additional information about Retain PDL Files see Setting
Job Processing options.

2. Select the Image Edit tab.
3. Select the Image Shift FAB to adjust the location on a page where printing occurs.

The procedure to shift an image varies based on whether you are printing on a
one-sided or two-sided page. The Summary field displays stock and size imaged
details. For more information, see Using the Image Shift FAB.

4. Set rotation by selecting the Image Rotation FAB. Use rotation to turn a page image
180 degrees from its current position. 0 degrees represents no rotation. You may
need to rotate a page image so that it prints properly when processed by a finishing
device; for example, to allow for right-side stitching or binding. In some instances,
you may only be able to select rotation on the job ticket prior to submitting the job
from the client.

5. Select Background Forms options. For additional information, see Using background
forms.

6. SelectOK or continue setting job properties. Your selections display on the individual
FABs.

About Background Forms

Up to 64,000 color background forms can be stored. You are encouraged to clear the
form cache regularly to avoid exhaustion of disk space. To delete background forms
from the system, delete the cache. See Setting Job Processing options for additional
information.

The following features are not supported by the color background forms feature:

• Page Parallel RIP

• Imposition
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• Saving VI jobs to background forms in a cache-enabled queue

• Background form auto rotation to match the orientation of the job media is not
supported. The saved background form is saved according to the paper size setting
in the tray. A defect is evident if you program the job using a tray of different paper
size or paper feed orientation.

Using background forms

Background forms are images that are preprocessed and saved on the Print Server as a
TIFF image. The background form image is then merged with a print job at print time.
You can merge a specified background form with variable data via job submission
settings. The benefit of using background forms is that only the variable data needs to
be submitted to the Print Server, and processing time should be faster.

Exception pages and cover pages that contain job data are merged and printed with
background forms. System generated pages including banner pages, blank cover pages,
page inserts, and error pages, do not contain job data and are not, therefore, merged
and printed with the background form.

Color background forms support the following PDLs: PostScript, PCL, TIFF for saving the
background form only, IPDS in that background forms cannot be saved from IPDS, but
IPDS jobs can be merged with background forms saved in other PDLs.
1. Double-click the selected job. You can access Completed jobs if Retain PDL Files is

enabled. For additional information about Retain PDL Files see Setting Job Processing
options.

2. From within the Image Edit tab select the Background Form button.
3. To enable background forms select Use Background Forms. The remaining fields

become active.
4. In the Form Name field, either type a background form name or select Browse.

a) From the Look Inmenu select the location of the background form list.
b) Select the background form you want to use and select OK.

5. Select from one of the following Apply Form Pages:

• Throughout Job: The background form cycles through the job repeatedly. This
selection is for a background form that is either 1 page that repeats for every
page in the job, or is the same number of form pages for the same number of
repeats of the form in the job.

• Once: The background form cycles through the job once. This selection is for a
background form that is only used once in the job, regardless of how many total
pages the job contains.

• Once, Then Repeat: The background form cycles through job once, and then cycles
through repeatedly only from the entered From Form Page location onward. Enter
a page number in the From Form Page field.

Note
If the selected form contains less pages or images than you enter in the From
Form Page field, you are instructed to enter a From Form Page value that
corresponds to the number of form pages in the background form.
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6. Enter Displacement values. Entered values shift the background formprior tomerging
with the document. The alignment values are determined from the lower left corner
of the page, independent of the orientation, portrait or landscape, of the page.

• Select a unit of measure.

• Vertical: A negative value shifts the background form downward. A positive value
shifts the background form upward. The default value is 0.

• Horizontal: A negative value shifts the background form to the right. A positive
value shifts the background form to the left. The default value is 0.

7. Select OK to accept your entries and exit the job properties dialog window, or Apply
to continue setting job properties.

Note
The background form image size must match the image size of the job pages on
which the form is merged.

Note
If the background form image resolution differs from the resolution of the job, the
printer scales the background form image data to match the resolution of the job
prior to merging.

About the Special Pages tab
The Special Pages tab enables you to manage exception pages, cover pages, and page
inserts.

• Exception pages enable you to set special characteristics for specific pages within a
job.

• Cover pages add a finished appearance to jobs and are typically used for bound,
stapled, or stitched jobs.

• Covers take precedence if there are conflicts or multiple programming on the same
pages. If more than one exception is programmed for a page, only one exception is
used and the jobs prints without an error.

• A page insert is a blank piece of paper, a pre-printed page if supported by your printer,
or other media that is inserted between printed pages in a job.

Creating exception pages

Exception pages enable you to set special characteristics for specific pages within a job.
1. Double-click the selected job. You can access Completed jobs if Retain PDL Files is

enabled. For additional information about Retain PDL Files see Setting Job Processing
options.

2. Select the Special Pages tab.
3. Select the Exception Page button.
4. Enter the page numbers of page ranges, separated by commas, of the pages to be

programmed.
5. Select the Output tab to set the sides imaged for the exception page or pages.
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a) Select 1 Sided or 2 Sided.
b) If 2 Sided is selected, you can choose to Rotate Side 2, which rotates the image

on the second page 180 degrees.

6. Select the Image Edit tab to set image shift options.
a) Select the Shift Options from the pull-down menu.
b) Select the Units. The Units selection determines how the entries in the X and Y

shift boxes impact the image shift.
c) Enter the desired values in the X and Y boxes to shift the images on Side 1 and

Side2. Depending upon the shift option selected, the X and Y values change to
appropriately match the image shift. For example, Mirror X only changes the
Side 1 X setting to the negative of the Side 2 X setting.

7. Select Add Exception. The exception page displays on the special page list.

Related Topics:

Printing with Clear Dry Ink

Creating inserts

Job inserts separate pages of a job. Job inserts differ from slip sheets since slip sheets
separate one job from another. Inserts may also be preprinted stock or forms.

Note
Inserts may not be programmed for a job with covers if the inserts affect the cover
printing. For example, inserts are not allowed between the images to be printed on the
front and back of a cover. An insert request takes precedence over an exception page
request. When two or more special pages (covers, inserts or exception pages) are
programmed, image ordering conflicts may occur. Verify that programmed options do
not conflict.

1. Double-click the selected job. You can access Completed jobs if Retain PDL Files is
enabled. For additional information about Retain PDL Files see Setting Job Processing
options.

2. Select the Special Pages tab.
3. Select the Inserts button.

Note
To edit an existing insert, right-click a listed insert and select Edit.

4. Enter the page number and/or page ranges, separated by commas, where you want
the insert placed in the After Page(s) field.

Note
Any combination of single pages and page ranges can be specified using the After
Page(s) box. The ranges can overlap, and multiple inserts pages can be programmed
after any page of the job. Values specified will apply to all of the Inserts pages and
ranges edited.

5. Enter the number of insert pages you want to place in that location using the Insert
Quantity field.

6. After you have completed setting insert page properties select theAdd Insert button.
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7. Select Close. Insert page information displays on the special page list.

Creating cover pages
Covers add a finished appearance to jobs and are typically used for bound, stapled, or
stitched jobs. Covers are programmed as part of a print job; therefore, any printing
required on the cover pages must be submitted as part of the job.

Select the Stock tab.

Related Topics:

Printing with Clear Dry Ink

The Time Stamps Tab
The Time Stamps tab in Job Properties allows you to view time information for the job.

• Submission Time: The time that the job was submitted and accepted by the Print
Server.

• Processing Start Time: The time that the Print Server started to process the job.
• Print Start Time: The time the job started printing.
• Total Print Suspend Time: The time the job was suspended while printing.
• Completion Time: The amount of time the job took to complete.
• Processing End Time: The time the Print Server finished processing the job.
• Print End Time: The time the job finished printing.
• Total Processing Suspend Time: The time the job was suspended while being

processed.

The Faulted tab
The Faulted tab contains job fault clearance information. A faulted job may contain
errors which cause it not to print, to print with errors, or to print only a cover sheet. This
tab is unavailable unless a job has faulted.

Clearing a faulted job

Job faults appear in the Printer Status field. An exclamation point (!) appears next to
the job.
1. In the Printer Status field, double-click the faulted message.
2. Double-click the faulted job.
3. The Job Properties dialog openswith the Faulted tab selected. The tab displays details

of the fault along with clearance instructions.
4. Follow the instructions to clear the fault. The scroll bar allows you to display

instructions that are not visible.Ifmore than one fault has occurred, selectNext Fault
and follow the instructions for that fault.

5. Select OK when all faults are cleared.
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The Ineligible Tab
The Ineligible tab is active only when a job becomes ineligible. An ineligible job is a job
that cannot print because it lacks a resource required for printing. For example, if you
send a job to the printer that contains a stock property selection of Ledger and the
printer is not programmed to use Ledger stock, the job becomes ineligible. The job is
placed in the Paused list where it remains ineligible until either ledger stock is loaded at
the printer or you change the job stock property to a stock that is loaded at the printer.

Clearing an ineligible job
1. Double-click the ineligible job. The Job Properties opens at the Ineligible tab. The

Ineligible tab contains a list of the resources that are needed before the job can print.
2. Perform one of the following:

• Load the needed resources. When the system detects that the resources are
available, the job is automatically scheduled to print. For example, if the job
requires blue stock, the job starts to print when blue stock is added at the printer
and programmed into the Printer Manager.

• Change the job property setting to a resource that the printer currently supports.
For example, if the requested job property stock setting is blue stock and the
printer does not contain blue stock, but does contain white stock, change the job
property stock setting to white. The job is then eligible to print.

3. Select OK to close the dialog window.

Viewing Jobs that contain errors

Jobs can be processed and printed that contain errors. For example, jobs may contain
PostScript and font substitution errors.

You may want to disable the printing of the Error Page and view errors by only using
the Error... button in order to avoid printing errors on expensive paper stocks or for any
other reason.

Jobs that contain processing errors contain an error message that can be viewed in the
following ways:

• After a job has printed by viewing the Error page. To print Error Pages they must be
enabled by the System Administrator.

• Accessing theError...button fromwithin the JobManager Properties on theCompleted
job.

Additional information about jobs that print with errors.

• The listed errors are presented in the same form as that when viewing the printed
Error Page.

• The Error... button is available to any completed job that prints with errors. The job
is located in the Completed jobs tab.
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• The Errormessages are logged to files in the /opt/XRXnps/log directory. Themessages
are in the format: <jobid\>/decomp.log.

• Errors can be logged for the following formats: PostScript, PDF, PPML, TIFF, ASCII,
Imposition as well as other formats that utilize Adobe software.

1. Within the Completed job tab, double-click the job that printed with errors.
2. Select the Errors... button, which is located to the right of the Status field. The Errors

window opens which contains the job name and associated errors.
3. The text is read only, but all or part of the text string can be copied and pasted using

copy and paste keyboard commands.
4. If the job does not print to your satisfaction, address the errors and resubmit the job.
5. Select Close to exit the Error window.
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4
Queue Management

Queue management involves creating and enabling queues to hold jobs prior to being
printed and to help manage the flow of jobs through the printing system. The Queue
Manager can also be used to change the properties of a queue or to change the job
accept and release status of a queue.

Note
When you enable the Override icon in Queue Manager for any queue property, that
selection applies to any jobs submitted to that queue and takes precedence over any
property selections that are made in Job Manager or programmed into the job.

Default Queues
Three predefined queues are created automatically on new FreeFlow Print Server
installations or systems that reload the operating system.

Note
Predefined queues are not created during FreeFlow Print Server upgrade installations.

This installation feature enables you to use Print, Save and Hold queue capabilities
without having to manually create each of these queues after installation.

The following queues are created automatically:

• HostName_PRINT: The print queue is created with the standard set of default
settings.

• HostName_SAVE:

- Color printers: The save queue is created with typical color attribute settings.
For example, Fast Reprint Format, Save DRIs, and Gather images are enabled.

- Monochrome printers: The save queue is created with typical monochrome
image quality attribute settings.
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• HostName_HOLD: The hold queue is createdwith the standard set of default settings.
The queue is set to Do Not Release Jobs. This setting prevents the queue from
automatically releasing jobs to print. Jobs can only print once they are manually set
to release or if the queue status is changed.

These queues can be treated like any other queue that is created: properties can be
changed and the queue can be copied or deleted at any time.

Note
If you decide to use a new language on the system, the initial language change will
prompt the system to ask you if you want the three predefined queues renamed to the
selected language. Follow the displayed instructions.

About the Queue Manager
The Queue Manager window displays all of the queues available on the printer. Each
queue can be thought of as a virtual printer which has unique characteristics that are
defined when the queue is created. The queue list displays the name, priority, and state
for any queues available at the system.

Queue Manager Main Window

QueueManager is accessed by selectingQueue > QueueManager.... The main window
will display the following:

• Queue: Name of the queue.
• Locked queue icon: A padlock icon indicates that a queue is locked. Properties of a

locked queue cannot be changed without first unlocking the queue.
• Hot Folder icon: Hot Folders is an option that allows you print jobs by copying jobs

into a Hot Folder enabled queue. If a Hot Folder icon displays, then Hot Folders are
enabled.

• Preflight icon: Queues can automatically check incoming PDF jobs for common
problems such as missing fonts.

• Priority: Each queue for the printer is assigned a priority. The priority informs the
system the order in which the queues should be processed. A queue’s priority setting
can be set between 1 (highest priority) and 100 (lowest priority). The default priority
setting is 50.

• Accept: The column display will either be Yes or No. If Yes is displayed the queue is
enabled to accept new jobs for printing. If No is displayed the queue is prevented
from accepting new jobs for printing.

• Release: The column display will either be Yes or No. If Yes is displayed the queue
will automatically print incoming jobs. If No is displayed the queue can only print if
it is manually set to release or if the queue status is changed.

Queue Properties

The Queue Properties dialog enables you to view and specify parameters that are used
as default settings to process all jobs submitted to the queue. You can access queue
properties by performing one of the following:
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• Double-click a queue.
• Select a queue and choose Properties... from the Queuemenu.
• Right-click a queue and select Properties....
• Select a queue and click the Properties... toolbar icon.

The Queue Properties dialog contains the following tabs:

- Settings Tab: Contains default job property settings for jobs submitted to the
queue.

- Stock Tab: Presents stock and tray choices for your print job using FABs. You can
also select your stock from the Stock List.

- Output Tab: Contains features used for to determine job output options.
- Image Quality Tab: Enables you to set functions that enhance the quality of

the printed image based on the type of file being printed and the fonts being
used.

- Image Edit Tab: Presents features that allow original images to be modified for
output.

- PDL Settings: Page Description Language (PDL) settings determine how jobs
sent to the queue are decomposed (ripped), or prepared for printing based on
their PDL.

Note
If you do not have a valid PostScript license on the system, youwill see PostScript
in the list of format options, but it will be grayed out and it cannot be selected.

Queue Menu

When you right-click on a queue, or use theQueue pull-downmenu the following options
display:

• Properties: View and modify the properties of an existing queue.
• Hot Folder: Hot Folders is an option that allows you print jobs by copying jobs into

a Hot Folder enabled queue.
• Copy: Allows you to create a copy of a queue with the option of changing the copied

queue properties.
• New: Creates a new queue.
• Delete: Delete an existing queue.
• Accept Jobs: Enables the queue to accept new jobs.
• Do Not Accept Jobs: Prevents the queue from accepting new jobs for print.
• Release Jobs: Sets the queue to automatically send incoming jobs to print.
• Do Not Release Jobs: Prevents the queue from automatically releasing jobs to print.

Jobs can only print once they are manually set to release or if the queue status is
changed.

• Administrative Pages: Administrative Pages consist of the Banner Page, Error Page
and Attributes Report controls. Different Administrative Pages can be enabled for
each queue, or one Administrative Page can be created for a group of queues.

• Set as Default: A default queue can be selected.
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• Lock/Unlock: You can lock or unlock one or multiple queues.
• Select All: Highlights all of the queues in the queue list.
• Clear All: Clears all selected (highlighted) queues in the queue list.

You can select more than one queue to Delete, Accept Jobs, Do Not Accept Jobs,
Release Jobs, and Do Not Release Jobs by performing one of the following on your
keyboard:

• Press and hold down the <CTRL> (Control) and select each individual queue.
• To select multiple queues that are adjacent to one another, press and hold down the

<SHIFT> key while selecting the first and last file names you want to select. This
highlights the first and last queue name lines and all lines in between.

View menu

The View pull-down menu contains the following choices:

• Columns...: You can determine the queue list display by selecting or deselecting queue
list titles. If deselected, the item is removed from the queue list row.

• Show Toolbar: Selecting this option displays an assortment of icons that correspond
to common tasks.

• Hide Toolbar: This option, which is only available when the toolbar is displayed, will
toggle the display of the toolbar off.

• Redisplay: Refreshes the queue list display.

Creating New Queues
Before jobs can be printed, theymust be submitted to the printer through a print queue.
The function of a queue is to manage the flow of print jobs through the Print Server to
the printer.

Understanding the Override Option

Before you create a queue and begin making property selections for it, you must
understand the Override option. When you enable the Override icon in Queue Manager
for any queue property, that selection applies to any jobs submitted to that queue and
takes precedence over any property selections that are made in the Job Manager or
programmed into the job.

The override option works in the hierarchy shown below.

1. Queue overrides

2. Exception page programming

3. Job ticket settings

4. Submission print protocol (lp, lpr, nprint) settings

5. PDL Level options (setpagedevice & PCL options)

6. Queue defaults

FreeFlow® Print Server4-4
FreeFlow Print Server Help

Queue Management



For example, any Exception Page settings (priority 2) will override any Job Ticket settings
(priority 3). Any Queue Property override settings take precedence over all other property
features.

Creating and Enabling a Queue

You can create a single queue through which all jobs will be submitted to a printer, or
you can create several different queues that possess distinct properties. Once a queue
is created, you can copy a queue if an existing queue already contains most of the
attributes you need for a new queue.

Note
When you enable the Override icon in Queue Manager for any queue property, that
selection applies to any jobs submitted to that queue and takes precedence over any
property selections that are made in the Job Manager or programmed into the job.

The limit for the number of queues that can be created is 250. However, the number of
possible AppleTalk connections is 128, and it is inadvisable to use a large number of
AppleTalk queues, since this practice will degrade system performance. On systems with
the AppleTalk license disabled, 250 queues can be set up without performance
degradation.

Note
AppleTalk support is discontinued with FreeFlow Print Server 9.0 and higher.

Creating a new queue

Create a new queue when you need to control the flow or handling of documents in
different ways.
1. Select Queue > NewQueue.
2. In the Queue Name field, enter a meaningful name that will help you identify the

queue. For example, if the queue is set to release jobs, the name may be
PRINTER20RELEASE. The namemay consist of letters and/or numbers and can have
up to 25 characters, including underscores.

When creating a queue to be used for lp/lpr printing, the queue namemust be limited
to 14 characters. A queue name longer than 14 characters will not be visible to the
lp/lpr gateway. This is a limitation of the gateway

Note
The Printer Name is read only. It contains the name of the connected printer.

3. Select a quantity to indicate the number of job sets that will be printed for all jobs
sent to this queue unless a different quantity is specified in the job, itself. Select a
number between 1 and 99,999.

4. Enable theOverride icon if youwant the setting to take precedence over programming
associated with individual jobs.

5. Set a priority between 1 (highest priority) and 100 (lowest priority) for the queue.
The default priority setting is 50.
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Each queue for the printer is assigned a priority. The priority tells the system the order
in which the queues should be processed. All jobs in the queuewith the highest priority
are processed before jobs in queues with lower priorities. If a priority is not set, a
default priority of 50 is assigned to the queue when it is created. If more than one
queue has the same priority, the queues are processed in repeating succession

6. If the Parallel RIP feature is available, select Enable or Disable.

This feature will only appear if your system includes a valid PPR license.

A typical site using Parallel RIP should have at least two queues: one queue set for
Page Parallel workflows and a second queue set for unknown/non-DSC compliant
workflows such as object caching. This will enable the site to take full advantage of
Parallel RIP and VIPP caching respectively.

Note
If Parallel RIP is selected, you will not be able to select VI Object cache options, and
if VI Object Cache is selected, Parallel RIP is disabled automatically.

The queue set up for Parallel RIP should be set to Protected PostScript and Parallel
RIP enabled.

7. Make extended option selections using the following tabs:

• The Settings tab: The Settings tab contains queue property options.

• The Stock tab: Select the queue default paper stock.

• The Output tab: Allows you to select queue output options.

• The Image Quality tab: Contains features that enables you to set functions that
enhance the quality of the printed image based on the type of file being printed
and the fonts being used.

• The Image Edit tab: Presents features that allow original images to be modified
for output.

• The PDL Settings tab: Select decomposer (processing) options.

Note
If you do not have a valid PostScript license on the system, you will see PostScript
in the list of format options, but it will be grayed out and it cannot be selected.

8. In the Queue list, right-click the copied queue and choose Accept Jobs to enable to
queue for job processing.

The default state of a new queue is unlocked.

Copying a queue

Sometimes an existing queue already contains most of the attributes you need for a
new queue. In that case you can simply copy an existing queue andmodify its attributes
to create a new queue.
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Note
A locked queue can be copied by anOperator. The resulting new queuewill not be locked.

1. Select Queue > Queue Manager.
2. Select the queue that you want to copy.
3. From the Queue pull-down menu select Copy. The Copy Queue dialog opens.
4. In the Queue Name field, enter a meaningful name that will help you identify the

queue. For example, if the queue is set to release jobs, the name may be
PRINTER20RELEASE. The namemay consist of letters and/or numbers and can have
up to 25 characters, including underscores.

When creating a queue to be used for lp/lpr printing, the queue namemust be limited
to 14 characters. A queue name longer than 14 characters will not be visible to the
lp/lpr gateway. This is a limitation of the gateway

Note
The Printer Name is read only. It contains the name of the connected printer.

5. Select a quantity to indicate the number of job sets that will be printed for all jobs
sent to this queue unless a different quantity is specified in the job, itself. Select a
number between 1 and 99,999.

6. Enable theOverride icon if youwant the setting to take precedence over programming
associated with individual jobs.

7. Set a priority between 1 (highest priority) and 100 (lowest priority) for the queue.
The default priority setting is 50.

Each queue for the printer is assigned a priority. The priority tells the system the order
in which the queues should be processed. All jobs in the queuewith the highest priority
are processed before jobs in queues with lower priorities. If a priority is not set, a
default priority of 50 is assigned to the queue when it is created. If more than one
queue has the same priority, the queues are processed in repeating succession

8. Make extended option selections using the following tabs:

• The Settings tab: The Settings tab contains queue property options.

• The Stock tab: Select the queue default paper stock.

• The Output tab: Allows you to select queue output options.

• The Image Quality tab: Contains features that enables you to set functions that
enhance the quality of the printed image based on the type of file being printed
and the fonts being used.

• The Image Edit tab: Presents features that allow original images to be modified
for output.

• The PDL Settings tab: Select decomposer (processing) options.

Note
If you do not have a valid PostScript license on the system, you will see PostScript
in the list of format options, but it will be grayed out and it cannot be selected.

9. Select Copy Queue to complete the copy queue setup.
10. Select Close to exit the Copy Queue dialog.
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11. In theQueue list, right-click the copied queue and choose Accept Jobs to enable the
queue for job processing.

12. Close the Queue Manager window.

Using the Queue Manager Settings tab

Use the QueueManager Settings tab to edit queue settings. You can also enter account
information, job comments for each queue, and set how jobs are submitted to the queue.
1. Select Queue > Queue Manager.
2. Double-click a queue to open the queue Properties window.
3. Select the Settings tab.
4. Select Notes.
5. Enter text in the following fields:

• Comments: Enter a description of the queue or specify instructions to job
submitters.

• Banner PageMessage: Enter amessage. This message appears on the first sheet
of each job printed from this queue.

Note
When you enable the Override icon in Queue Manager for any queue property, that
selection applies to any jobs submitted to that queue and takes precedence over any
property selections that are made in the Job Manager or programmed into the job.

6. Select OK.
7. Review the Print Line settings. Print Line selections, made during new queue creation,

cannot be changed on an existing queue.
8. Select Input/Format to choose the manner in which jobs will be submitted to the

queue.
9. Select Preflight to choose preflight checks and preflight error policy for PDF jobs.
10. Select Destination to set a save location and job format.
11. Select Raster Image Processor to change Parallel RIP options.
12. Select Job Filter to change both the VPC filter mechanism and the PPML filter

mechanism. The VPC Filter is a job filtering mechanism that can be applied to one
or more queues.

13. Select Administrative Page to make changes on Administrative Page settings.

Using the Preflight FAB

The Preflight FAB allows you to choose whether PDF jobs submitted to the queue are
checked automatically for missing fonts, spot colors, RGB colorspace and low or high
resolution images.

If preflight checks are enabled for a queue, PDF jobs submitted to the queue are checked
for preflight problems immediately, regardless of whether the queue is set to Release
Jobs or Do Not Release Jobs. Changes to the preflight settings for the queue are applied
to jobs only at the time they are submitted to the queue. Jobs that are ineligible, faulted,
rejected, or aborted will not be checked for preflight if they are moved to a new queue.

Preflight is also available on demand for one or more PDF jobs.
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Note
Preflight checks are not available for streaming or font download queues.

1. Under Preflight (PDF Only), choose whether to run preflight checks for PDF jobs
submitted to this queue.

• Disabled - does not run any Preflight checks.

• Run Preflight Checks - enables preflight checks. At least one preflight check must
be selected

2. Under Preflight Job Policy, chose how jobs with preflight errors are treated by the
system:

• Allow Further Processing - if the job is released by the queue, the job will be
allowed to proceed to further processing.

• Hold the Job - if the job is released by the queue, the jobwill be held by the system.

3. From the Report Export Format list, choose the file format for exported error reports.
Exported reports are stored in /var/spool/XRXnps/preflightreportexportfiles/ in a folder
labeled with the Job ID.

• Text

• XML

• PDF

The default report format is Text.

Note
It is highly recommended that preflight reports be generated in text format to
minimize any reduction in RIP performance when generating preflight reports.

4. Choose which preflight checks will be run. At least one check must be run if preflight
checks are enabled for the queue. For each of the following checks, you can choose
Report as Error to generate an error report for the job when the error is encountered

• Missing Fonts - checks whether fonts in the PDF are embedded in the PDF.

• Spot Colors - checks whether spot colors in the PDF are defined on the Print Server.

• RGB Colorspace - checks whether RGB is in the PDF

• LowResolution Images - checks for low resolution images. If this option is selected,
you choose the resolution below which the check will fail from the Less Than list.

• Images Greater than 2400 DPI - checks whether images above 2400 DPI are
present.

5. Select OK or continue setting queue properties.

Using Destination
1. Select from the following:

• Print: Prints the document only.
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• Print & Save (Fast Reprint Only): Both prints the document and saves it to a
specified location.

Note
Color printers can Print & Save a job using Fast Reprint Format (FRF) only. Once
Print & Save is selected, the Job Format is set automatically to FRF and cannot
be changed.

Note
FRF filenames cannot contain ~ (tilde).

• Save: Saves the document to the location designated in Save Location.... The
document can be retrieved later for printing.

• Save as Background Form: A background form is a preprinted insert on which a
print job is overlaid.

Note
SMB must be enable on the system by the System Administrator before it can be
accessed to save jobs.

Note
Verify the correct Save Location by either checking with the System Administrator
or viewing the Save Location in Setup > System Preferences > Save tab. In some
cases, additional Save directories are created to save specific jobs by user, by
department, or by another categorization.

If a save option is selected the Save Location fields become active. If a save location
is not made available by the System Administrator you can select a folder in which
jobs are saved.

2. Click Save Location.... The Save location dialog window opens.
3. From the Look Inmenu select theUNIX file system,media, or network locationwhere

the job is to be saved or type the location in the Directory field.
4. If necessary, select the save folder.
5. Enable the Override icon if you want the Destination setting to take precedence over

programming associated with individual jobs.
6. Once the complete pathway appears in the Selection field click OK.
7. Select a Save Format:

• Single-page TIFF: Saves each page in the job as an individual TIFF file.

• Multi-page TIFF: Saves the entire jobs as a single TIFF file.

• Fast Reprint Format: Saves the job with Decomposition completed, to facilitate
faster reprinting of the relatively larger color jobs.

Note
Color printers can Print & Save a job using Fast Reprint Format (FRF) only. Once
Print & Save is selected, the Job Format is set automatically to FRF and cannot
be changed

Note
FRF filenames cannot contain ~ (tilde).
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If you selected Save as Background Form the Save Job Format is automatically set
to Single-Page TIFF and it is read-only.

8. If desired, select from the following:

• DRIs:

Save: Display Resolution Images (DRIs) can be saved with the print job in order
to facilitate editing and viewing of images within the job. DRIs are generally
smaller files than full-resolution images and will speed up viewing and editing of
jobs.

Override

• Gather Components:

Fast Reprint Files: If a job is physically stored across the network, Gather
Components ensures that all image files are pulled to the inQ before scheduling
the job. Gather Components should not be selected when submitting jobs that
are stored on the local Free Flow Print Server disk, as this would result in an
unnecessary copy.

Override

9. Select OK or continue setting queue properties.

Setting or Changing Queue Properties
Once a new queue is created, most properties of the queue can be added, deleted, and
modified. The Queue Name and Printer Name cannot be modified. Select one of the
following options to modify queue properties:

• Double-clicking a queue.
• Right-click a queue and select Properties.
• Select a queue and choose the Properties icon from the toolbar.
• Select a queue and select Properties from the Queue menu.

Note
When you enable the Override icon in Queue Manager for any queue property, that
selection applies to any jobs submitted to that queue and takes precedence over any
property selections that are made in the Job Manager or programmed into the job.

The Content menu

The contentmenu is accessible at all times regardless of the tab selected. Contentmenu
features consist of the following:

• Quantity: Select a quantity to indicate the number of job sets that will be printed
for all jobs sent to this queue unless a different quantity is specified in the job, itself.
Select a number between 1 and 99,999.
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• Queue Name: The Queue Name field is read-only when viewing queue properties. If
you are creating a new queue the field is editable. Spaces are not permitted in queue
names.

• Printer Name: Displays the name of the printer.
• Priority: Each queue for the printer is assigned a priority. The priority informs the

system the order in which the queues should be processed. A Queue’s priority setting
can be between 1 (highest priority) and 100 (lowest priority). The default priority
setting is 50.

• Override: When you enable the Override icon for any queue property, that selection
will apply to any jobs submitted to that queue and will take precedence over any
property selections made in the Job Manager or programmed into the job.

Adding Comments and a Banner Page Message to a Queue

You can enter job comments and a Banner Page message for each queue.
1. Select Queue > Queue Manager.
2. Double-click a queue to open the queue Properties window.
3. Select the Settings tab.
4. Select Notes.
5. Select OK.

The Settings tab

The Settings tab allows you to view and change default job settings that are applied to
jobs submitted to the queue.

Note
When you enable the Override icon in Queue Manager for any queue property, that
selection applies to any jobs submitted to that queue and takes precedence over any
property selections that are made in the Job Manager or programmed into the job.

Background form settings

A queue can be programmed to save jobs as single-page TIFF background forms. A
background form is a form on the system that behaves as a pre-printed form on which
a print job is overlaid. Background forms can be created from all supported PDLs except
LCDS.

Note
Exception pages and cover pages that contain job data are merged and printed with
background forms. System generated pages including banner pages, blank cover
pages/page inserts/exception pages, and error pages, do not contain job data and are
not, therefore, merged and printed with the background form.

1. Select Queue > Queue Manager.
2. Double-click the queue you want to access.
3. Select Destination.
4. Select Save As Background Form.
5. Choose a form save location:

• If a background form location has been specified, enter a location in the field.
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• If no background form location has been specified, select Save Location. The
default background forms folder displays. Click OK to save the background form
to that location.

• To specify another location, from theDirectorymenu, select theUNIX file system,
media location, or if available, network location where you want to save the
background form. Once the complete Save Location displays within the Selection
field, click OK.

6. Select Override if you want the background form selection to apply to any jobs
submitted to that queue. Override settings take precedence over any property
selections made in the Job Manager or programmed into the job
Once Save as Background Form is selected, the Save Job Format is automatically
set to Single-Page TIFF and is read-only.

7. Select OK to accept your entries and exit the queue properties dialog window, or
Apply to continue setting queue properties.

8. Close the Queue Manager window.

For environments that will be using PPML as one of the inputs to the printer, you may
elect to set up a queue to accept and process PPML jobs specifically.
1. Determine the queues where PPML jobs are to be sent. New queues can be created

for this purpose.
2. Select Queue > Queue Manager.
3. Disable the selected queue(s) by right-clicking on them and selectingDoNot Accept

Jobs from the context menu. This action will prevent the queue or queues from
accepting jobs while you are modifying properties.

4. Select the Settings tab.
5. Select the Input/Format FAB.
6. Select PPML from the Formatmenu.
7. If desired, select the Override checkbox for this feature.
8. If you will be submitting PPML Job Package files, which are zipped files containing

the PPML file, the PPML dataset, and possibly a Xerox XPIF job ticket, you should:
a) Select Apply Filter from within the Job Filter FAB.
b) Select PPML Package Unzipper under Filter Name.

This will enable the queue to automatically unzip the file, placing the PPML dataset
in the appropriate directory for retrieval at RIP time.

Note
When PPML Job Package files are finished printing, all files associated with the PPML
JP file are deleted, including the dataset files. If youwant your dataset files to remain
on the system, youmust upload them as a separate operation and then simply point
the PPML file itself to the URL in which the dataset is contained.

9. Select the PDL Settings tab.
10. Select the PPML FAB
11. To keep PPML dataset resources on the system, enter the PPML Job Package Source

File directory in the Directory text field.
12. Select OK.
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13. In the Queue Manager window, enable the queue(s) by right-clicking and selecting
Accept Jobs from the context menu.

14. Close the Queue Manager window.

Enabling Parallel RIP

To enhance RIP performance, you may choose to set up your FreeFlow Print Server to
RIP as few as 1 page (normal, non-parallel operation) and asmany as 5 pages in parallel.
Once Parallel RIP is set up in Setting Job Processing options, you may choose to enable
or disable it at the Queue level.

Note
In order to employ Page Parallel RIP (PPR), your systemmust possess a valid PPR license.

Note
This feature is not available when the queue PostScript setting is Unprotected or the
Variable Data caching setting is Enabled.

1. Select Queue > Queue Manager....
2. Double-click a queue to open Queue Properties.
3. Select the Raster Image Processor FAB.
4. Select either Enable or Disable.
5. Select OK, or continue setting queue properties.
6. Close the Queue Manager window.

Administrative Pages

Administrative Pages are optional pages that print with the job. Administrative Pages
consist of the Banner Page, Error Page and Attributes Report.

The System Administrator or Operator can set Administrative Pages options.

Different Administrative Pages can be enabled for each queue, or one Administrative
Page can be created for a group of queues.

Note
Administrative Pages settings for the Banner Page and Error Page default paper stock,
SiteMessage, font settings, sides imaged and edge treatment can be accessed viaPrinter
Menu > Switches.

Note
Enabling the Override icon will make each setting take precedence over any property
selections made in the Job Manager or programmed into the job. For example, if you
want to print a Banner Page and/or an Attributes Report on a particular queue, enable
the Override icon.

FreeFlow® Print Server4-14
FreeFlow Print Server Help

Queue Management



Banner Page

A Banner Page is a break page that contains specific job information which prints at
the beginning of each job.

Banner pages provide the following information:

• Job name: Specifies the name of the job and is used to identify and track the job in
the queue.

• Job sender: The name of the person who sent the job. This field cannot be edited.
• Job recipient: The name of the person who will receive the job. If you don’t know the

name, you may enter a recipient location.
• Banner page message: Information you want to be printed on the banner page.
• Printing date and time: Specifies when the job was printed.
• Number of copies: The number of job copies that were printed.
• Product name and current software version
• Account number: Can be a number used for billing purposes.
• Job ID: The job identification set at the Print Server.
• Server and queue name: Identifies the server and queue

Error Page

An Error Page prints with your job if the page has been enabled by the System
Administrator. The Error Page contains job information and errors orwarnings generated
as the job is processed.

Print Attributes Report

The Attributes Report presents a one page summary of selected job settings, especially
those that pertain to job identification, stock, output and image quality that originate
from queue settings and job programming. Any Queue Property override settings take
precedence over all other property settings.

Setting Banner Page options

The Banner Page, an optional Administrative Page, is a break page that prints at the
beginning of each job.
1. Select from the following methods to access Administrative Pages:

• Double-click a queue or job and select Properties > Settings > Administration
Pages.

• When using Print from File, select the Files tab and select the desired
Administration Page.

• When reprinting a saved job, right-click the saved job and select Print > Settings >
Administration Pages.

2. Select from the following options:

• None: Prints no pages.
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• Standard: Prints a system-generated page.

• Use Leading Pages: Activates the number of pages option. Select the desired
number of pages from the beginning of the job to serve as banner pages.

3. Select OK or continue setting properties.

Setting Error Page options

The Error Page, an optional Administrative Page that prints with the job, presents errors
or warnings generated as the job is being processed.
1. Select from the following methods to access Administrative Pages:

• Double-click a queue or job and select Properties > Settings > Administration
Pages.

• When using Print from File, select the Files tab and select the desired
Administration Page.

• When reprinting a saved job, right-click the saved job and select Print > Settings >
Administration Pages.

2. Select from the following options:

• None: Prints no pages.

• Standard: Prints a system-generated page.

3. Select OK or continue setting properties.

Setting Attributes Report options

The Attributes Report, an optional Administrative Page that prints with the job, presents
a summary of job settings.
1. Select from the following methods to access Administrative Pages:

• Double-click a queue or job and select Properties > Settings > Administration
Pages.

• When using Print from File, select the Files tab and select the desired
Administration Page.

• When reprinting a saved job, right-click the saved job and select Print > Settings >
Administration Pages.

2. Select from the following options:

• None: Prints no pages.

• Standard: Prints a system-generated page.

3. Select OK or continue setting properties.

Applying Administration Pages to queues

You can then apply Administrative Page settings to one or more queues.
1. Select Queue > Queue Manager.
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2. Select a queue, or to apply Administration Pages to multiple queues, perform one of
the following:

• To select individual queues, press and hold down theCTRL (Control) key and select
each individual queue.

• To select multiple queues that are adjacent to one another, press and hold down
the SHIFT key and select the first and last queue names you want to access. This
highlights the first and last queue name lines and all lines in between.

3. Right-click within your selection and select Administrative Pages Control and select
from the following:

• Enable Banner Page:

Default: Sets the Banner Page for all selected queues to the default setting.

Override: Sets the Banner Page for all selected queues to the override setting.

• Disable Banner Page: Disables the Banner Page on all selected queues.

Default: Disables the Banner Page for all selected queues that were set to the
default setting.

Override: Disables the Banner Page for all selected queues that were set to the
override setting.

• Enable Error Page: Enables the Error Page on all selected queues.
• Disable Error Page: Disables the Error Page on all selected queues.
• Enable Attributes Report: Sets all selected queues to enable the use of the

Attribute Report.

Default: Sets the Attribute Report for all selected queues to the default setting.

Override: Sets the Attribute Report for all selected queues to the override setting.

• Disable Attributes Report: Sets all selected queues to disable the use of the
Attribute Report.

Default: Disables the Attributes Report for all selected queues that were set to
the default setting.

Override: Disables the Attributes Report for all selected queues that were set to
the override setting.

The Stock Tab

Features within the Stock tab enable you to set up a default stock to be used for jobs
sent through the queue.

The Stock tab allows you to specify a paper stock for a queue by selecting the color, size,
type, and weight of the stock to be used. Be sure the attributes you select are supported
on the printing system.
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Note
When you enable the Override icon in Queue Manager for any queue property, that
selection applies to any jobs submitted to that queue and takes precedence over any
property selections that are made in the Job Manager or programmed into the job.

Using the Stock tab to set queue properties
1. Select Queue > Queue Manager.
2. Double-click a queue to open the queue Properties window.
3. Select the Stock tab.
4. Specify a paper stock for a queue by selecting one of the following options from the

Name drop-down menu:
a) Select a stock currently loaded on the printer from the Loaded Stocksmenu.
b) Select the Set Use-Ready button to set all attributes except Size to use ready.

This tells the system to use any available stock of the correct size.
The common use stock should be placed in the highest capacity tray, as that is
the first chosen. More expensive stocks, intended for restricted use, should not
be in the highest capacity tray.

c) From the Namemenu select a stock. Select Unspecified from the Name menu
to set custom stock properties using the Size/Color button,Type/Weight button,
and if available, the Coating button. If Custom Stock is selected from the Size
drop-down menu, the Width and Height fields become active.

d) Rather than assigning stock characteristics each time you work with a stock, you
can create a list of pre-programmed stocks which are accessed through Stock
List.
Your printer comes with several pre-programmed stock types, but you can add
additional named stocks to the list by selecting the a stock list from the Name
menu and the stock you wish you use.

5. Select OK and then select Apply.
6. Select OK. Your selections will display on each individual button.
7. Close the Queue Manager window.

Related Topics:

Using the Stock tab to set job properties

How do I use the Set Use Ready option?

Programming extra long stock

You can print on long sheets up to 26 inches long, such a A4 Book Covers and calendars.
This is available for simplex, face up, 600 x 600 x 8 resolution jobs only.

Paper and printing specifications are as follows:

• Print Speed: Up to 9 ppm, Simplex mode only

• Paper Weights: Uncoated 52-220 gsm, Coated 72-220 gsm

• Maximum Paper Size: 660.4 mm x 330.2 mm

1. Create a custom stock on the IOT.
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2. Insert sheet in Tray 5.
3. Open Queue Manager and set the resolution to 600 x 600 x 8 under PDL Settings.
4. Click the Stock tab in Job or Queue Manager and select the custom stock.
5. Release the job. The job prints to a supported top tray.

The Output tab

TheOutput tab contains features used for determining output options that are processed
through the selected queue.

Note
When you enable the Override icon in Queue Manager for any queue property, that
selection applies to any jobs submitted to that queue and takes precedence over any
property selections that are made in the Job Manager or programmed into the job.

The Output tab allows you to perform the following tasks:

• Basic Settings: Set sides imaged, and collation options.

• Stapling/Finishing: Select finishing, offset, and output options.

• Slip Sheets: Enable slip sheets.

• Sample: Set collated sets and/or uncollated stacks.

• Mixed Stock Size Job: If you are printing a job that uses more than one stock size,
this allows you to set options to optimize the throughput of the job.

• Layout: Set layout or imposition options for a queue.

• Annotations: Add the following to a document after it has been submitted to the
printer: page numbers, watermarks, and date stamps.

Using the Output tab to set queue properties
1. Select Queue > Queue Manager.
2. Double-click a queue to open queue Properties window.
3. Select the Output tab.
4. Select Basic Settings.
5. Select Stapling/Finishing to set finishing, offset, trimming, and output options.
6. Select Slip Sheets to choose whether or not to use slip sheets. Slip Sheets are pieces

of paper (or other media) that are inserted between document sets in a print job.
7. Select Sample: Use to set Uncollated Stacks and/or Collated Sets.
8. Select Layout to control the placement, rotation, cropping, and scaling of source

document pages onto the printed output.
9. SelectMixed Stock Size Job if you are printing a job that uses more than one stock

size. You will need to set the options to optimize the throughput of the job. If you do
not set these options, job processing efficiency may be greatly reduced.

10. Once you have finished making your selections, click OK or continue setting queue
properties. Your selections will display on each individual button.

11. Close the Queue Manager window.
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The Image Quality tab
Note
When you enable the Override icon in Queue Manager for any queue property, that
selection applies to any jobs submitted to that queue and takes precedence over any
property selections that are made in the Job Manager or programmed into the job.

Using the Sample button

The Sample button allows you to get a copy of the entire job after a programmable
number of copies have been printed. Sampling is not available for jobs printing to the
top (sample) tray.
1. Select the Sample button and choose Uncollated Stacks and/or Collated Sets.
2. Select from the following options:

• Uncollated Stacks: Prints a sample of each stack every n pages in the stack. Once
selected, you can enter the number of stack pages in the field below. This allows
you to set how often a sample is performed (pages).

• Collated Sets: Prints a sample of the entire set every n pages in the set. Once
selected, you can enter the number of set pages in the field below. This allows
you to set how often a sample is performed (pages).

• Enable the Override icon if you want this setting to take precedence over
programming associated with individual jobs.

3. Select OK to close the dialog, or continue setting queue properties.

The Image Quality tab

The Image Quality tab contains controls that allow you to make image quality
adjustments.

The key to making adjustments to any of the image quality controls is to do so in small
increments. Making large adjustments can actually create image quality problems.

Adjusting color balance

Using the Color Balance feature you can adjust the color balance on a job or page range
using simple slider controls. The color balance feature is available on a job or queue
basis.
1. The Color Balance feature can be applied to a job or a queue:

• To a job: Open the job Properties, select the Image Quality tab or, to adjust the
color balance for a page range, select the Special Pages tab, then select Exception
Page... and specify the Exception Page Range.

• To a queue: Select Queue > Queue Manager... and double-click the queue where
you want the Color Balance feature to be applied. Select the Image Quality tab.

2. Select Color Adjustments.
3. From the Adjustment Typemenu, select Color Balance.

The All Colors, C, M, Y, and K buttons are available. The C button is selected by default.
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4. Select the color button for the color balance adjustment you want to make. You can
make adjustments to the color balance for all colors simultaneously with the All Colors
button or to only cyan, magenta, yellow, or black when you select the appropriate
button.

Note
If you make an adjustment using the C, M, Y, or K buttons, the All Colors button
becomes unavailable.

5. Make color balance adjustments using the following sliders:

• Highlight: Move the slider up (positive values) tomake the highlights in the image
darker. Move the slider down (negative values) tomake the highlights in the image
lighter.

• Midtone: Move the slider up (positive values) to make the midtones in the image
darker.Move the slider down (negative values) tomake themidtones in the image
lighter.

• Shadow: Move the slider up (positive values) to make the shadows in the image
darker. Move the slider down (negative values) to make the shadows in the image
lighter.

The buttons above the sliders each have three values that change to show the
numerical effect that changing the slider has on that particular color.

As you make changes to the color balance using the sliders, you can select Show
Adjustment to view the changes you aremaking in the previewwindow. The preview
of your job images is only available for PostScript, PDF, and TIFF file types. For other
file types, such as PCL, or VIPP, stock images are used for the preview.

If you select and then clear the Show Adjustment check box, you can show or hide
the effect of the color balance adjustment to get before and after views of the
displayed image.

6. To reverse or cancel all changes to the color balance sliders, select Zero All.
7. If you have FreeFlow Print Server Professional Edition, you can select Convert to TRC

to change the slider values into TRC values.
The Convert to TRC editor window opens allowing you to enter a Name, make other
edits, and save your changes as a TRC.

User TRCs

What are User TRCs?

User Tone Reproduction Curves (TRCs) provide users a mechanism for adjusting color
output on individual color separations. User TRCs are graphical representation of 4
curves, one for each color separation (Cyan, Magenta, Yellow, and Black).
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User TRCs are the preferred method for adjusting color when the adjustment has to be
done at the print server. They should be used to adjust color instead of using theImage
Adjustment sliders, which offer no preview and often greatly increase job processing
time, orAdvanced Color Settings, which are used for colormanagement, not adjustment
to correct printer drift.

User TRCs:

• can be created within the Color Manager, Queue Manager, Print from File Service, or
from within a job.

• can be applied on a Queue, Job, and Page basis. In other words, User TRCs can be
chosen from within Queue Manager or within a job. Within a job, the desired User
TRC can be applied to all pages or just to specified pages.

• are applied to a job after it is processed. As a result, the color reproduction of reprint
jobs can be adjusted using a TRC. In fact, theUser TRC is one of the few image quality
features available for reprint jobs

• can be exported to and imported from other FreeFlow Print Servers.

Previewing and Editing TRCs

Opening the User TRCs Edit window

User TRCs can be applied to a job or page to adjust the color output of a specific job.
They can also be applied to a queue to adjust the color for all jobs in the queue.

The User TRCs Edit window can be opened by using one of the following methods:

Note
Changes made to User TRCs using any of the methods listed below appear in all the
other methods.

• From the Home Screen: Double-click a job, select the Image Quality tab and Color
Adjustments. From the Adjustment Typemenu, select a User TRC and click Edit /
Preview.

• From the Servicesmenu: Select Services > Print From File. Select the Image Quality
tab and Color Adjustments. From the Adjustment Typemenu, select a User TRC
and click Edit / Preview.

• From theQueuemenu: SelectQueue > QueueManager. Double-click a queue, select
the Image Quality tab and Color Adjustments. From the Adjustment Typemenu,
select a User TRC and click Edit / Preview.

• From the Colormenu: Select Color > User TRCs and double-click a User TRC.

Note

In this dialog, TRCs can be selected, edited, and previewed but cannot be applied to
a job, page, or queue.
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The New TRC - Edit window

SelectingNewTRC opens theNewTRC - Edit window. The Identity curvewill be displayed
in the graph. The Identity curve describes a state in which no color change will be made
to the color channel.

Note
To view only the curve you wish to edit, click the eye icons for the other three curves to
turn those curves off.

Each option in the window is defined as follows:

• Edit: Defines which curve (All Curves, C, M, Y, or K) is available for editing. If an
adjustment has beenmade to a single curve, the All Curves option cannot be selected.

• Eye icon: Defines which color separations are present in the display graph.
• Selected Point: Indicates the X and Y values of the currently selected point. Values

can be adjusted by typing a new value, by clicking the Input (X) orOutput (Y) boxes,
or by dragging the selected point in the graph.

• Delete: Deletes the currently selected point.

• Add...: Opens a window for the currently selected curve to allow direct input of an X
and Y value that will be added as a point.

• Undo: Reverses any changes make to the selected curve. You can undo multiple
changes.

• Redo: Reverses the Undo function.

• Options: Select this menu for additional options:

- Default Curve: Resets the selected curve to the Identity curve.
- Default All Curves: Resets all curves to the Identity curve.
- Copy Curve: Copies the selected curve values to other curves in the graph.
- Print Curve: Prints the curves you select to the queue of your choice on the printer.

User TRC curves can be printed to confirm curve values or to keep as a record of
curves created.

- Comments: Enables you to input descriptive information specific to the curve.

Previewing User TRCs

The effects of TRCs can be previewed for PostScript and PDF jobs. You can preview TRC
adjustments on a particular job or on a specific page within a job. TRC editing can be
performed and viewed in real time while previewing an image.

Note
Stock images are displayed for formats other than PostScript or PDF.

1. You can preview a single page or a range of pages. ClickUpdate and the Job preview
specify range window opens. Perform one of the following:

• To preview all the pages in the job, select All.
• To preview a range of pages, clear the All checkbox and enter a page range in the

To and From fields.
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• To preview a single page, enter the same page number in both the To and From
fields.

2. You can also change how the preview appears on the screen. Select from the following:

• Show Adjustment: Select the check box to show any curve adjustments made on
the sample image.

• Zoom: Select a value from the menu to zoom in or out of the sample image.

3. Select OK.
The preview image refreshes to the first of the pages indicated in the page range
selected.

Editing User TRCs

Tonal Reproduction Curves editing can be performed and viewed in real time while
previewing an image.

Note
Stock images are displayed for formats other than PostScript or PDF.

1. Select the color separation curve you want to edit by selecting the corresponding
Edit button.

Note
By default, the Cyan curve is selected to edit first; also, by default, all curves are
selected for viewing. To hide any curve that is obscuring the one you wish to edit,
select its corresponding eye icon.

2. Within the Curves graph window, position the mouse pointer on the active curve and
click and drag the curve into the desired shape. Use thismethod tomake quick, coarse
changes for initial adjustments.

Type values or click the Input boxes to make fine adjustments. This is the
recommended practice if you know exactly what digital CMYK output you would like,
given a CMYK input. This control is for very specific C, M, Y, or K changes:

• Adding a Control Point:

a) Move the mouse pointer on the graph. The pointer shows a plus sign ( + ) to
indicate that a mouse click will add a point to the curve.

Note
Alternatively, selectAdd.... A window opens for you to enter Control Point values.

b) To fine tune the Control Point, enter values or use the (Input) X or (Output) Y
boxes to adjust the values.

c) Select the Add button. The Control Point is added on the TRC screen.
d) Select Close to exit the Add Control Point window. Add additional curves as

required.
After adding or moving the X and Y coordinates for the Control Point, you will
see a circle in the graph on the line. Click and drag the circle to another point to
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reshape the curve. Remember also that you may set multiple control points per
curve.

• Moving a Control Point:

a) Select the Control Point you want to move. The mouse pointer shows a
four-headed arrow to indicate that you may now move the Control Point.

b) To fine tune the adjustments, type values directly in the (Input) X and (Output)
Y field or use the (Input) X or (Output) Y boxes to adjust the values. The Control
Point is moved on the TRC screen.

c) Open each curve for editing in turn and perform your corrections.

3. In the event that youwant to reset any changes or return to default settings, perform
the following:

• Select the appropriate curve from the CMYK Edit buttons and, if changes have
been made, select the Undo or Redo arrows. The Undo and Redo selections are
available while previewing the image. This can be helpful when deciding what
Control Point settings best meet your job needs.

• You can return each CMYK Control Point to a default value by selecting the
appropriate CMYK Edit button and then selecting Options > Default Curve. To
reset all Control Points, select Options > Default All Curves.

4. In the Options > Comments field, you can input descriptive information specific to
the curve. For example, yo might type a short description of the color adjustments
provided by the TRC or the jobs for which it would be used.

5. Once you have completed the editing process, selectOK or Apply for further options.
Select from the following:

• If you edited the TRC you can:

Overwrite existing TRC: The edited TRC takes on the same name as the one you
edited. The changes are saved to the existing TRC.

Save as New TRC Name: Name the edited TRC in the field provided. The new
TRC is added to the User TRCs menu

Cancel: Edits are discarded.

You should be aware of the following when editing a TRC:

• Editing a TRC is a global event. If numerous jobs reference the same TRC file
and that file is changed, the change affects all the jobs that reference that TRC.
In this case, it is recommended that you save the TRC as a new file, in order to
eliminate an undesired effect on other jobs.

Creating new User TRCs
The primary access point for creating a new TRC is from the Image Quality tab in Job
Properties. A new User TRC can be added from the User TRCs management window as
well (Color > User TRCs).
1. To add a new User TRC from the User TRCs management window (Color > User

TRCs), perform one of the following:
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• Right-click anywhere in the User TRCs window and select New....

• From the TRCmenu, select New....

• Select the New... icon from the toolbar.

2. To add a new User TRC from the Image Quality tab in Job Properties, select Color
Adjustments, Adjustment Type, and select New TRC.

3. In the New TRC - Edit window, type a unique name in the Name box.
4. Select the color separation curve you wish to begin editing.

Note
By default, the Cyan curve is selected to edit first; also, by default, all curves are
selected for viewing. To hide any curve that is obscuring the one you wish to edit,
select its corresponding eye icon.

5. Within the Curves graph window, position the mouse pointer on the active curve and
click and drag the curve into the desired shape. Use thismethod tomake quick, coarse
changes for initial adjustments.

Type values or click the Input boxes to make fine adjustments. This is the
recommended practice if you know exactly what digital CMYK output you would like,
given a CMYK input. This control is for very specific C, M, Y, or K changes:

• Adding a Control Point:

a) Move the mouse pointer on the graph. The pointer shows a plus sign ( + ) to
indicate that a mouse click will add a point to the curve.

Note
Alternatively, selectAdd.... A window opens for you to enter Control Point values.

b) To fine tune the Control Point, enter values or use the (Input) X or (Output) Y
boxes to adjust the values.

c) Select the Add button. The Control Point is added on the TRC screen.
d) Select Close to exit the Add Control Point window. Add additional curves as

required.
After adding or moving the X and Y coordinates for the Control Point, you will
see a circle in the graph on the line. Click and drag the circle to another point to
reshape the curve. Remember also that you may set multiple control points per
curve.

• Moving a Control Point:

a) Select the Control Point you want to move. The mouse pointer shows a
four-headed arrow to indicate that you may now move the Control Point.

b) To fine tune the adjustments, type values directly in the (Input) X and (Output)
Y field or use the (Input) X or (Output) Y boxes to adjust the values. The Control
Point is moved on the TRC screen.

6. Open each curve for editing in turn and perform your corrections.
7. Once you are satisfied with your selections, selectOK to commit all changes and exit

the New TRC window.
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Copying User TRCs

You can copy any User TRCs. This is useful if you want to keep the original TRCs intact
and modify the copy.
1. Select the TRC to be copied.
2. Right-click the selected TRC and select Copy or select Copy from the TRCmenu.
3. The Copy window opens. Change the name of the User TRCs and make any edits

necessary to the curves.
4. Once you are satisfied with your selections, selectOK to commit all changes and exit

the Copy window.

Deleting User TRCs

User TRCs can be deleted from the User TRCs window.
1. Select Color > User TRCs... to open the User TRCs window.
2. Select the TRC to be deleted.
3. Click the Delete icon or right-click the selected TRC and select Delete.
4. Click Close or select another function.

Note
A job will fault if the TRC that the job references no longer exists.

Printing TRC Curves

User TRC curves can be printed to confirm curve values or to keep as a record of curves
created.
1. Click Options > Print Curves....
2. The Print window opens. All is selected by default. Clear the All selection and select

one or more of the curves for printing if you do not want to print all the curves.
3. From theQueuemenu, select the queue to which the TRC print job is submitted. The

job will be a single-page TIFF.
4. Select OK.

The job is submitted to the selected queue.

Importing and Exporting User TRCs

Exporting User TRCs

User TRCs can be exported to CD or DVD, a USB device, the print server file system, or
to a location on a Windows network.
1. Select Color > User TRCs.
2. Within the list of User TRCs, select the TRCs you wish to export.
3. Right-click on the group of selected TRCs and select Export....
4. In the Export TRCs window, from the Look Inmenu, select one of the following:

• CD-RW - Place a CD-R or CD-RW in the CD or DVD drive.
• File System - From the directory listing presented, navigate to the directory on

the print server where you want to save the User TRCs.
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• Windows Network (SMB) - From the Windows Network (SMB) directory listing
presented, navigate to the machine and directory where you want to save the
User TRCs.

Note
You may have to log in to the machine where the User TRCs are to be exported.

• USB - From the directory listing presented, navigate to the directory where you
want to save the User TRCs.

5. Select OK.
For an export to the File System or Windows Network, a message appears that the
operation is completed. For an export to CD, the CD will eject when the operation is
finished and a message appears to say that the operation is completed.

6. Click OK to close the Information window that appears.
7. Click Close.

Importing User TRCs

User TRCs can be imported from a CD or DVD, a USB device, the print server file system,
or from a location on a Windows network.
1. Select Color > User TRCs.
2. Right-click anywhere in the User TRCs area and select Import... or from the TRC

menu, select Import....
3. In the Import TRCs window, from the Look Inmenu, select one of the following:

a) CD-RW
Place a CD-R or CD-RW in the CD or DVD drive. From the directory listing
presented, navigate to the directory where the User TRCs are located.

b) File System
From the directory listing presented, navigate to the directory where the User
TRCs are located.

c) Windows Network (SMB)
From the Windows Network (SMB) directory listing presented, navigate to the
machine and directory where the User TRCs are located.

Note
You may have to log in to the machine where the User TRCs are located.

d) USB
From the directory listing presented, navigate to the directory where the User
TRCs are located.

4. Select the User TRCs to be imported.

Note
Only one *.trc file can be selected for each import.

5. Select Import.
If the User TRC already exists, a message will appear. Click Yes to overwrite the
existing TRC.
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It is recommended that a proof be run whenever an imported TRC is first used.
6. Click OK to close the Information window that appears.
7. Click Close.

About grayscale printing

Selecting Grayscale from the Color Modemenu disables Image Quality features
incompatible with grayscale printing.

Print as Grayscale

Selecting Grayscale disables the following Image Quality controls:

You may still employ anti-aliasing and may apply a user TRC to the Grayscale job.

Setting up trapping

1. Select Properties for either the selected job or the selected queue.
2. Select the Image Quality tab.
3. Select Options.
4. To enable Trapping, mark the checkbox.
5. Within the Trapping Setup area, youmay select pixel values for the width and height

parameters, from 1 to 20 pixels. The default setting is 1 pixel in both directions.

Generally, a trapping zone above 4 pixels is visually obvious and not pleasing to the
eye. A higher value should be considered carefully; you can set a higher trap zone to
control individual images that have been poorly trapped individually. Two direction
parameters are included because the feed direction has a marginal effect on image
quality. However, in nearly all cases, you would set these two values the same. If you
are setting the trap width for a queue, you may choose to set this option for override
by selecting the Override icon to show a locked setting in the Color Properties tab

6. If you wish to use vector over image trapping, select the checkbox for Image/Vector
Trapping.

7. Select OK to accept the trapping settings, or Cancel to reject changes.

Automatic Image Enhancement

Automatic Image Enhancement allows you to enhance incoming RGB or Grayscale
images that are embedded in PostScript or PDF documents. You can enable or disable
this feature on a queue, job, or page basis.

When Automatic Image Enhancement is enabled, any RGB or Grayscale images in the
job file are enhanced prior to color space conversion to CMYK.

Selection of Automatic Image Enhancement does not affect which path (LUT or generic
ICC) is used for the subsequent conversion to CMYK. Processing time is increased since
Automatic Image Enhancement is an additional job operation.

Options for Automatic Image Enhancement are as follows:

• Off
• Normal: Preset adjustments are used for automatic image enhancement
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• Custom: Click Setup after selecting Custom to individually set image enhancement
preferences.

When Automatic Image Enhancement is enabled by selecting Normal or Custom, the
system checks the following image areas:

• Contrast (including localized Contrast)
• Saturation
• Sharpness
• Exposure
• Color Balance
• Noise Reduction
• Shadow Detail
• Red Eye Reduction

When the job is processed, a complex algorithm is applied to these image areas to
determine if the image is within normal ranges or out of range. If the image is out of
range, the image is adjusted to improve the print quality. In files with multiple images,
only those images that are out of range are adjusted.

Note
When using Automatic (RGB Only), contouring may be seen in dark or highlight areas.
Also, the color balance may change slightly.

This feature supports PS and PDF files only.

Note
In the Image Quality tab select Color Management..., and then the RGB tab. In the
RGB Color Space area, from the Imagesmenu, select sRGB.

Caveats and Limitations:

• Image Enhancement is not maintained when forwarding a job.
• This feature is available at the job, queue, or page level.
• This feature is not selectable from the client.

About Custom Image Preferences

The Custom Image Preferences window allows you to override the Automatic settings
in the Automatic Image Enhancement feature.

From the Automatic Image Enhancement menu, select Custom and then click Select
to open the Custom Image Preferences window. The settings displayed initially are the
Normal preferences. Modify any of the following preferences:

• Contrast
• Saturation
• Sharpness
• Exposure
• Color Balance

FreeFlow® Print Server4-30
FreeFlow Print Server Help

Queue Management



• Noise Reduction
• Shadow Detail
• Red Eye Reduction

Once you have completed making preference changes, click OK to save your changes.
The Automatic Image Enhancement area will display the custom settings you have
selected.

Selecting a resolution

Use the resolution option to adjust the resolution of the images in the print job.

For best results, match the resolution of the print file to the resolution setting of the
print queue.

About Halftone Screens

Halftone Screen refers to the pattern of dots or lines of varying sizes applied to an image
of varying tones, or same sized dots applied to a tint of color for color systems.

Use the Halftonemenu to select halftones to apply to the images. The System Specified
halftone screen is applied unless you change the Halftonemenu selection.

Note
The numbers refer to the screen frequencies of the various dot screen and line screen
patterns described. It is important to note that a higher-value screen frequency does
not necessarily produce a better result. Also, the novice user is encouraged to accept the
default setting, as this setting is designed to produce the best general results of the
available settings.

The general differences between the various kinds of halftone screens are as follows:

Note
Selections available vary by printer type.

• Dot screening applies a rosette type pattern to the screen, which is a commonly
desired screen pattern. The dot screen halftone makes seeing artifacts and patterns
in a large halftone much less likely. However, when two straight line areas meet one
another, slight jagsmay be visible. A dot screen is particularly useful for large gradients
and other shading areas likely to produce visible lines from a line screen pattern.

• Line Screen Halftone: A line screen provides a linear dot pattern. The line screen
halftonemakes seeing artifacts and patterns in a large halftonemore likely compared
to a dot screen. However, when two straight lines adjoining halftone areas meet, the
linear nature of the screen avoids the jagged border areas that aremore often found
in a dot screen pattern.

• Stochastic Screens: Stochastic screening uses randomly placed dots instead of the
traditional halftone dots aligned along designated screen angles. The concept of
stochastic screening is that dots placed randomly do not cause moire patterns.
However, completely random positioning does not work well. The stochastic screen
prevents screening interference patterns, but it can cause graininess and other visual
artifacts. Therefore, stochastic screening as implemented by your printer uses a
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complex algorithm to determine the optimum placement of dots in order to appear
random while reducing graininess. This random arrangement of dots means there is
no direction to the screen; and therefore no screen angle exists. The variable spacing
of the dotsmeans there is no fixed spacing, and therefore there is no screen frequency.
So, without frequency or angle, there is no possibility of moire between the four
process-color screens, or even of moire from patterns within an image.

Setting a halftone screen
1. Double-click the job or queue to open Properties.
2. Select the Image Quality tab.
3. Select Halftone.
4. From the Halftone menu, select the desired setting according to your system. For

most jobs, accept the default, System Specified, setting.

The dual dot selection applies the 180 Dot to all objects except small fonts and thin
isolated lines where the 250 Dot is used instead. Although the 250 Dot is used for
small text and thin lines, the 180 Dot profile is used for color processing.

5. If applicable, enter a Stroke Thickening value. Stroke Thickening is available for
PostScript, TIFF, PCL, and PDF formats. Adjust the Stroke Thickening to control the
thickness of fine lines created by the PostScript stroke command. The available range
is located below the box.

6. Select OK to accept the changes and exit the job properties, or Apply to set the
changes without exiting the dialog. If you do not wish to retain your changes, select
Cancel to exit without saving changes.

The Color Management window

About the Color Management window

The Color Management window is accessed by selecting Color Management on the
Image Quality tab.

The window is comprised of the upper color data flow diagram and the lower controls
areas.

The color data flow diagram represents the paths that color data will take while being
processed by the system. This diagram always reflects the current state of the control
area settings and refreshes when the settings are changed. Place the mouse pointer
over any spot on the diagram to display a tool tip with extended information about that
particular spot.

The lower half of the Color Management window contains the controls area. Controls
are in a tabbed layout and are grouped by color space (CMYK, RGB, and Gray) and
associated processing options (Spot and PDF/X). TheDestination Profile is not located
within the tabbed layout since it affects all color spaces.
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The Use Embedded Profile and Use Embedded Rendering check boxes are available
to honor or ignore any embedded profiles or rendering intents that may be in the job.
By default, the check boxes are not selected and any profiles or rendering intents are
ignored. When selected, any embedded profile or rendering intents take precedence
over the queue default settings. If there are no embedded profiles or rendering intents
in the job, the queue default settings are used even if the Use Embedded Profile or Use
Embedded Rendering check boxes are selected.

Note
It is recommended thatUse Embedded Profile for RGB be selected. Turning this feature
on gives the most accurate output from the intent of the file creator.

The Rendering Intent and Color Space features are separate on each tab. This allows
the system to perform specific optimizations for CMYKor RGB. For example, aColormetric
selection is best used for CMYK color matching, while a value of Perceptual is best used
for RGB professional photographs.

On the CMYK tab, the Direct CMYKmenu option is available to enable the direct
(pass-through) CMYK workflow. When Direct CMYK is selected for both Images and
Text / Graphics options, the color flow diagram shows that Rendering Intent and
Destination Profile are bypassed.

Editing Color Management settings

Selecting the Input Color Space

Input Color Space can be selected for a queue or a job.
1. Double-click a queue in the Queues list or a job from the Home Screen.

The Properties window appears.
2. Select the Image Quality tab.
3. Select Color Management.

The Color Management window displays.

4. To determine how the print server processes the color space for the input, select the
appropriate tab and make the necessary adjustments.

5. Select OK to save settings and exit the Color Management window, or Apply to save
settings and continue setting properties, or Cancel to exit without saving your edited
settings.

About the CMYK tab

The CMYK tab appears in the Color Management window. You can access the Color
Management window by selecting Color Management on the Image Quality tab.

The tab is divided into two areas: CMYK Color Space and CMYK Rendering Intent.
Each area has a checkbox that can be selected to use embedded profile or rendering
information in the job or cleared to ignore embedded information.

If the tab is viewed from a queue Properties window, one or two override icons are
available at the top of the tab. Click the override icon to lock (override) or unlock the
settings in the tab. When an override icon is locked the settings associated with the
override take precedence over what has been programmed in the job.
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The CMYK Color Space area contains two menus: Images and Text / Graphics. The
CMYKRendering Intent area contains threemenus: Images,Text, andGraphics. These
menus allow separate adjustments to be made to allow the system to perform specific
optimizations for CMYK.

In the CMYK Color Space area, selecting Direct CMYK in both the Images and Text /
Graphicsmenus bypasses any Rendering Intent and Destination Profile settings.
About the RGB tab

The RGB tab appears in the Color Management window. You can access the Color
Management window by selecting Color Management on the Image Quality tab.

The tab is divided into two areas: RGB Color Space and RGB Rendering Intent. Each
area has a checkbox that can be selected to use embedded profile or rendering
information in the job or cleared to ignore embedded information.

If the tab is viewed from a queue Properties window, one or two override icons are
available at the top of the tab. Click the override icon to lock (override) or unlock the
settings in the tab. When an override icon is locked the settings associated with the
override take precedence over what has been programmed in the job.

The RGB Color Space area contains two menus: Images and Text / Graphics. The RGB
Rendering Intent area contains threemenus: Images,Text, andGraphics. Thesemenus
allow separate adjustments to be made to allow the system to perform specific
optimizations for RGB.

The RGB Emulation area lets you control emulation processing. The default setting for
RGB Emulation is Off. When On, RGB processing follows the CMYK path, as reflected in
the data flow diagram. If you are trying to match an industry standard and your file
contains RGB and CMYK input, turn RGB emulation on so your RGB and CMYK elements
will match. Also turn RGB emulation on if you have a document that contains RGB and
CMYK data and want all of the data tomatch. The RGB data will get converted to CMYK
via the CMYK color space chosen in the CMYK tab. When RGB Emulation is set to On:

• The RGB Rendering Intent adjustments are unavailable since the RGB emulation is
enabled via the auto-generation of RGB-to-CMYK DeviceLink ICC profiles and image
adjustment is applied on the Lab color space.

• Some settings are unavailable in the Image Quality tab.

About the Gray tab

TheGray tab appears in the ColorManagement window. It can be accessed by selecting
Color Management on the Image Quality tab.

The tab contains a single area, Gray Color Space. The area has a checkbox that can be
selected to use embedded profile or embedded rendering information in the job or
cleared to ignore embedded information.

If the tab is viewed from a queue Properties dialog, an override icon is available at the
top of the tab. Click the override icon to lock (override) or unlock the settings for the tab.
When the override icon is locked, the settings associated with the override take
precedence over what has been programmed in the job.
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The Gray Color Space area contains two menus: Images and Text / Graphics. These
menus allow separate adjustments to be made to allow the system to perform specific
optimization for Gray.
About the Spot tab

The Spot tab appears in the color Management window. You can access the Color
Management window by selecting Color Management on the Image Quality tab.

If the tab is viewed from a queue Properties window, one or two override icons are
available at the top of the tab. Click the override icon to lock (override) or unlock the
settings in the tab. When an override icon is locked the settings associated with the
override take precedence over what has been programmed in the job.

Spot Color Processing can be Enabled or Disabled. When the color path is disabled,
the alternative color space is used instead of the spot colors.

The Print Server honors all PANTONE® and spot colors that are defined in the spot color
table. The spot colors in PostScript and PDF files can be specified by the PostScript
setcustomcolor operators as well as the separation and DeviceN color operators. The
alternative color spaces get utilized in case the spot color is not found in the spot color
table.

As an example of why this feature can be valuable, consider the following scenario: you
maywant to print a document that contains spot color text, graphics, and images.When
you view the document onscreen, the spot color data is honored. When the document
is printed, however, the colors can look very different from what was seen onscreen. The
Print Server does not support spot color processing for images. You might prefer to
disable spot color processing and eliminate this problem.

An additional example is if you have spot color objects and CMYK objects next to each
other and they are supposed to match. If you disable spot color processing the spot
color data will go through the CMYK path and the objects will look the same.
About the PDF/X tab

The PDF/X tab is in the color Management window. You can access the Color
Management window by selecting Color Management on the Image Quality tab.

If the tab is viewed from a queue Properties window, one or two override icons are
available at the top of the tab. Click the override icon to lock (override) or unlock the
settings in the tab. When an override icon is locked the settings associated with the
override take precedence over what has been programmed in the job.

PDF/X processing can be enabled by selecting Process as PDF/X. When enabled, the
Output Intent profile specified in a PDF/X jobwill be applied. Some settings on the CMYK
and RGB tabs will be ignored as they are incompatible with PDF/X. PDF jobs that are
not PDF/X compliant will print normally using the color settings specified in the Color
Management window.

If Disable RGB Emulation for PDF/X Jobs is selected, the Destination Profile will only
be applied to Device CMYK colors.
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Note
The Queue Modemust be set to normal to enable PDF/X support. When the Queue
Mode is set to Grayscale, Xerox Consistent Color, or the native device color option, the
PDF/X controls are automatically cleared and are not available.

About the Transforms tab

The Transforms tab appears in the Color Management window. You can access the
Color Management window by selecting Color Management on the Image Quality
tab.

The tab allows you to select from twodrop-downmenus to apply third partyDeviceLinks:

• CMYK-to-CMYK

• RGB-to-CMYK

Note
The Feature license must be enabled and activated within FreeFlow Print Server before
the feature can be used. Ensure that your systemadministrator has enabled the External
DeviceLink Profilesstring in the License Manager window.

Device Link Integrator is a FreeFlow Print Server option used to import device link profiles
and utilize them in FreeFlow Print Server internal colormanagement setup. You can then
use a third party color management system that can output device links and/or device
link profiles.

These third partymanagement systems allow you to control the accuracy level of profiles
during creation. With Device Link Integrator, the color management system is used only
to generate the device link profile, and FreeFlow Print Server applies the device link to
color correct jobs.

Once Device Links are added to FreeFlow Print Server, they are selectable on the
Transforms tab.

See the Xerox® FreeFlow® Print Server Device Link Integrator User Guide for more details
on this feature.

Selecting the Output Color Space
1. Select the Image Quality tab
2. Click the Color Management... button. The Color Management window displays.
3. To set theDestination Profile, click the pull-downmenu and choose the most recent

profile for the halftone you are using.

For more information on specific output or destination profiles, and to use Gray
Component Removal (GCR) profiles, select Using Gray Component Removal.

Enabling or disabling Spot Color processing

Spot Color processing can be enabled or disabled for a queue or a job.
1. Double-click a queue in the Queues list or a job from the Home Screen.

The Properties window opens.
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2. Select the Image Quality tab.
3. Select Color Management.
4. Select the Spot tab.
5. Select the radio button to make spot color processing either Enabled or Disabled.
6. Select OK.

Enabling or disabling PDF/X processing

Note
To properly process PDF/X4 content within a PDF/VT file, PDF/X processing must be
enabled.

1. Double-click a queue in the Queues list or a job from the Home Screen.
The Properties window opens.

2. Select the Image Quality tab.
3. Select Color Management.
4. Select the PDF/X tab.
5. To enable PDF/X processing if PDF/X-1a or PDF/X-3 jobs containOutput Intent profiles:

a) Select Process as PDF/X.
The Output Intent profile information is extracted and applied to the queue or
the selected job. Some settings on the CMYK and RGB tabs will be ignored as
they are incompatible with PDF/X.
When PDF/X processing is enabled, PDF jobs that do not contain an Output
Intent profile will print through the normal PDF path. Other PDLs will also print
normally.

Note
The Color Mode on the Image Quality tab must be set to Normal to enable
PDF/X support. When the Queue Mode is set to Grayscale, Xerox Consistent
Color, or the native device color option, the PDF/X controls are automatically
sent to off and are not available.

b) To apply the Destination Profile to only Device CMYK colors, select Disable RGB
Emulation.

6. To disable PDF/X processing, ensure that the checkbox for Process as PDF/X is cleared.
7. Select OK.

Setting up Job Rendering

Occasionally, the requested colors in an image are outside the gamut of the target
printer and cannot be exactly reproduced. Rendering provides color mapping between
the color gamut of the source image and the color gamut of the printer. Select the
Rendering option that best fits the images in the source files as they map to the printer.

Note
The default settings on this window give optimal results withmost print jobs. Only make
changes to the settings if you understand the effect that the changes will have to the
output.

1. Select Queue > Queue Manager.
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2. Double-click a queue in the Queues list.
3. Select the Image Quality tab.
4. Select the Color Management... button. The Color Management window opens.
5. On the CMYK and RGB tabs, in the Rendering Intent area, select Use Embedded

Rendering to use the rendering already embeddedwithin the job or choose between
the following options:

Note
You can choose different rendering options for images, text, and graphics. For instance,
you might choose Perceptual for the images, Pure for the text, and Relative
Colorimetric for the graphics, in order to optimize each output type appropriately.
.As another example, if you have text over graphics and text is defaulted to Pure and
the graphics are defaulted to Saturation the outputmight not be as youwould expect.
Changing the rendering of text to Saturation would match the graphics with the
saturation intent.

• Saturation: Optimizes the rendering of business graphics, such as charts and
graphs. Preserves 100% K, making it good for text.

• Perceptual: Optimizes the rendering of photographic images. Preserves the visual
relationship among colors as they are perceived by the human eye. All or most
colors will be proportionally scaled to fit the output gamut but their relationship
will not change.

• Relative Colorimetric: Also optimized for rendering of spot color and logos. This
transformation, however, uses additional information, such as hue and saturation,
specified in the source profile to select the most appropriate value within the
printer gamut. Colors that fall within the Output Color space remain the same.
Only colors that fall outside are changed to the closest possible color within the
Output Color space.

• Pure (for Text): Optimized for rendering of text and line art. The Pure intent
attempts to subdue halftone textures, thus increasing the visibility of small text.
Preserves 100% K, making it good for text.

• Absolute Colorimetric: Optimized for rendering to spot color and logos by
identifying the closest value within the printer gamut.

6. Select OK to commit changes and exit, or select Apply to save current changes and
continue making changes.

7. Close the Properties window.

Image Quality settings
1. Double-click the job or queue to open Properties.
2. Click the Image Quality tab.
3. Select Color Adjustments.
4. The Print Darkness control makes all pixels lighter or darker. Increasing Darkness (-)

moves all pixels in the image toward black. Decreasing Darkness (+) moves all pixels
toward white.
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5. If desired, from the Print Quality Area, select Toner Saver. The Toner Saver feature
uses less toner and is therefore more economical than the Normal setting. You may
want to use the Normal setting when printing proof documents.

6. Select the Color Modemenu. Select from one of the options presented.

• Xerox Consistent Color
• Normal: Default
• Grayscale: Prints Black (K) toner only, same on Black & white printer.

Note
Color Mode choices available depend upon your print engine. Xerox Consistent Color
mode provides consistent output across print engines. If selected, the only available
option to choose is Destination Output.

Note
If some Image Quality features are disabled it is because they are incompatible with
the Color Mode you selected.

7. Select Options. Choose from controls for Overprint, Black Overprint, and Trapping.

Note
If Adobe PDF Print Engine is selected as the chosen PDF processor, then the control
for RGB to Black for Text/Graphics will display here.

8. Select Options. Choose from controls for PostScript Overprint, Black Overprint,
Anti-Aliasing, and Trapping.

Note
If Adobe PDF Print Engine is selected as the chosen PDF processor, then the control
for RGB to Black for Text/Graphics will display here.

9. Select Image Adjustments. The following controls are available:

10. Select User TRCs. Select user TRCs that have been set up within Color Manager.
11. Select Halftone.
12. Select Image Resample. Choose from the following selectable Image Resample, or

Interpolation, methods:

• System Specified
• Nearest Neighbor
• Bi-linear
• Smart

13. If desired, selectColorManagement. The ColorManagement window opens.Within
this window, you canmake settings for CMYK or RGB Color Space and CMYK or RGB
Rendering Intent, as well as enabling or disabling Spot Color Processing and support
for PDF/X workflows.

14. Select OK to commit changes and exit, or select Apply to save current changes and
continue making changes.

15. Close the Properties window.

4-39FreeFlow® Print Server
FreeFlow Print Server Help

Queue Management



About Image Quality Options

• PostScript Overprint

- An Image Quality enhancement process performed during RIP that allows the
color underneath to combinewith the color on top in order to provide the desired
effect.

- Can be set by selecting the corresponding check box.

• Trapping

- An image processing technique used to compensate formisregistration in a print
engine or press. Misregistration results in white gaps and shifted hues.

- Can be set by selecting the corresponding check box.

• Black Overprint

- An Image Quality enhancement process performed during RIP that prevents the
background of a black object from being removed. With the black being printed
over the other color layers, any misregistration in the print engine or press will
not result in white gaps.

- Can be set by selecting the corresponding check box

• Anti-Aliasing

- Amethod for reducing the jagged appearance (caused by rasterization) of curves
and diagonal lines. Anti-aliasing enhances the smoothness of such curves and
lines.

- Can be set by selecting the corresponding check box

• RGB to Black for Text/Graphics

- Renders RGB black/gray text and graphics using black (k) toner only.

- Off (default): all RGB colors are processed according to color profile settings.

- Black uses K: R=G=B=0 will map to C=M=Y= 0 and K= 100%, all other colors are
processed according to color profile settings.

- Black and Gray use K only: all values of R=G=B will map to K=1-R.

Print as Grayscale is located at the top of the Image Quality tab.

Automatic Image Enhancement

Automatic Image Enhancement allows you to enhance incoming RGB or Grayscale
images that are embedded in PostScript or PDF documents. You can enable or disable
this feature on a queue, job, or page basis.

When Automatic Image Enhancement is enabled, any RGB or Grayscale images in the
job file are enhanced prior to color space conversion to CMYK.
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Selection of Automatic Image Enhancement does not affect which path (LUT or generic
ICC) is used for the subsequent conversion to CMYK. Processing time is increased since
Automatic Image Enhancement is an additional job operation.

Options for Automatic Image Enhancement are as follows:

• Off
• Normal: Preset adjustments are used for automatic image enhancement

• Custom: Click Setup after selecting Custom to individually set image enhancement
preferences.

When Automatic Image Enhancement is enabled by selecting Normal or Custom, the
system checks the following image areas:

• Contrast (including localized Contrast)
• Saturation
• Sharpness
• Exposure
• Color Balance
• Noise Reduction
• Shadow Detail
• Red Eye Reduction

When the job is processed, a complex algorithm is applied to these image areas to
determine if the image is within normal ranges or out of range. If the image is out of
range, the image is adjusted to improve the print quality. In files with multiple images,
only those images that are out of range are adjusted.

Note
When using Automatic (RGB Only), contouring may be seen in dark or highlight areas.
Also, the color balance may change slightly.

This feature supports PS and PDF files only.

Note
In the Image Quality tab select Color Management..., and then the RGB tab. In the
RGB Color Space area, from the Imagesmenu, select sRGB.

Caveats and Limitations:

• Image Enhancement is not maintained when forwarding a job.
• This feature is available at the job, queue, or page level.
• This feature is not selectable from the client.

Setting up Trapping
1. Within Job Manager or Queue Manager, select Properties... from the right-click

menu.
2. Select the Image Quality tab.
3. Select the Options FAB.

4-41FreeFlow® Print Server
FreeFlow Print Server Help

Queue Management



4. Select the Trapping checkbox to enable Trapping.
5. Within the Trapping Setup window, you may select pixel values for the width and

height parameters, from 0 to 20 pixels.

The default setting is 1 pixel in both directions.

6. If you wish to use vector over image trapping, select the checkbox for Image/Vector
Trapping.

7. Select OK to accept the trapping settings, or Cancel to reject changes.

Generally, a trapping zone above 4 pixels is visually obvious and not pleasing to the
eye. A higher value should be considered carefully; however, the ability to set a higher
trap zone has been included to give you control over individual images that have
been poorly trapped.

Two direction parameters are included because the feed direction has a marginal
effect on image quality. However, in nearly all cases, you would set these two values
the same.

Editing Color Advanced Settings

Selecting the Input Color Space

Input Color Space can be selected for a queue or a job.
1. Double-click a queue in the Queues list or a job from the Home Screen.

The Properties window appears.
2. Select the Image Quality tab.
3. Select Color Management.

The Color Management window displays.

4. To determine how the print server processes the color space for the input, select the
appropriate tab and make the necessary adjustments.

5. Select OK to save settings and exit the Color Management window, or Apply to save
settings and continue setting properties, or Cancel to exit without saving your edited
settings.

Enabling or disabling Spot Color processing

Spot Color processing can be enabled or disabled for a queue or a job.
1. Double-click a queue in the Queues list or a job from the Home Screen.

The Properties window opens.

2. Select the Image Quality tab.
3. Select Color Management.
4. Select the Spot tab.
5. Select the radio button to make spot color processing either Enabled or Disabled.
6. Select OK.

Selecting the Output Color Space
1. Select the Image Quality tab
2. Click the Color Management... button. The Color Management window displays.
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3. To set theDestination Profile, click the pull-downmenu and choose the most recent
profile for the halftone you are using.

For more information on specific output or destination profiles, and to use Gray
Component Removal (GCR) profiles, select Using Gray Component Removal.

Setting up Job Rendering

Occasionally, the requested colors in an image are outside the gamut of the target
printer and cannot be exactly reproduced. Rendering provides color mapping between
the color gamut of the source image and the color gamut of the printer. Select the
Rendering option that best fits the images in the source files as they map to the printer.

Note
The default settings on this window give optimal results withmost print jobs. Only make
changes to the settings if you understand the effect that the changes will have to the
output.

1. Select Queue > Queue Manager.
2. Double-click a queue in the Queues list.
3. Select the Image Quality tab.
4. Select the Color Management... button. The Color Management window opens.
5. On the CMYK and RGB tabs, in the Rendering Intent area, select Use Embedded

Rendering to use the rendering already embeddedwithin the job or choose between
the following options:

Note
You can choose different rendering options for images, text, and graphics. For instance,
you might choose Perceptual for the images, Pure for the text, and Relative
Colorimetric for the graphics, in order to optimize each output type appropriately.
.As another example, if you have text over graphics and text is defaulted to Pure and
the graphics are defaulted to Saturation the outputmight not be as youwould expect.
Changing the rendering of text to Saturation would match the graphics with the
saturation intent.

• Saturation: Optimizes the rendering of business graphics, such as charts and
graphs. Preserves 100% K, making it good for text.

• Perceptual: Optimizes the rendering of photographic images. Preserves the visual
relationship among colors as they are perceived by the human eye. All or most
colors will be proportionally scaled to fit the output gamut but their relationship
will not change.

• Relative Colorimetric: Also optimized for rendering of spot color and logos. This
transformation, however, uses additional information, such as hue and saturation,
specified in the source profile to select the most appropriate value within the
printer gamut. Colors that fall within the Output Color space remain the same.
Only colors that fall outside are changed to the closest possible color within the
Output Color space.

• Pure (for Text): Optimized for rendering of text and line art. The Pure intent
attempts to subdue halftone textures, thus increasing the visibility of small text.
Preserves 100% K, making it good for text.
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• Absolute Colorimetric: Optimized for rendering to spot color and logos by
identifying the closest value within the printer gamut.

6. Select OK to commit changes and exit, or select Apply to save current changes and
continue making changes.

7. Close the Properties window.

The Image Edit Tab
The Image Edit tab presents features that allow original images to be modified for
output.

Note
When you enable the Override icon for any queue property, that selection will apply to
any jobs submitted to that queue and will take precedence over any property selections
made in the Job Manager or programmed into the job.

The Image Edit tab contains the following options:

• Set image shift options using the Image Shift FAB: Image shift allows you to adjust
the location on a page where printing will occur.

• Use Background Forms.

Using the Image Edit tab to set queue properties

1. Select Queue > Queue Manager.
2. Double-click the queue you want to modify.
3. Select the Image Edit tab.

Note
When you enable the Override icon in Queue Manager for any queue property, that
selection applies to any jobs submitted to that queue and takes precedence over any
property selections that are made in the Job Manager or programmed into the job.

Using Image Shift

Select Image Shift to adjust the location on a page where printing will occur. The
procedure to shift an image will vary based on whether you are printing on a one-sided
or two-sided page. The FAB window contains a mimic of a printed page that reflects the
image shift changes you make.
1. Shifting the image on a one sided job (1 to 1 Sided, or 2 to 1 Sided):

a) For 1 Sided jobs, the Shift option is set to Independent.
b) • Manual: Enables you to adjust the sides imaged. Using the X axis and Y axis,

enter a shift value.

• Auto Center: Automatically centers the image on the page. The mimic is
updated and all image shift controls are grayed out. Image shift values are
displayed within the spin box.

2. Shifting the image on a two-sided job (2 to 2 Sided, or 1 to 2 Sided):
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The software does not automatically adjust the image shift for two-sided jobs. You
must enter the specific requirements for a two-sided job.
a) Click the Image Shift FAB.
b) The FABwindow contains amimic of a printed page that reflects the image shift

changes you can make. Select the desired unit of measure, inches ormm, and
select from the following:

• Independent: Select an independent vertical or horizontal shift for both
sides 1 and 2.

• Auto-Center: Automatically centers the image on the page. The mimic is
updated and all image shift controls are grayed out. Image shift values are
displayed within the spin box.

• Mirror: The horizontal and vertical image shift for both sides moves in
opposite directions from each other. Mirror is best for two sided jobs.

• Mirror X only: The horizontal shift for both sidesmoves in opposite directions.
The vertical shift for both sides remains independent.

• Mirror Y only: The vertical shift for both sides moves in opposite directions.
The horizontal shift for both sides remains independent.

• Tandem: The horizontal and vertical shift moves in the same direction for
both sides.

• Tandem X only: The horizontal shift for both sides moves in the same
direction. The vertical shift remains independent for both sides.

• TandemY only: The vertical shift for both sidesmoves in the same direction.
The horizontal shift for both sides remains independent for both sides.
Tandem is best used for head-to-toe jobs.

c) Select the desired unit of measure.
d) Using the X and Y axis, enter a shift value.

• When selecting the horizontal (X) image shift, enter a positive number to
move the image away from the left side of the paper. Enter a negative
number to move the image away from the right side of the paper.

• When selecting the vertical (Y) image shift, enter a positive number tomove
the image upward and a negative number to move the image down.

• Use the Reset option to bring both the X and Y values back to zero (no shift).

• Select Override Y Values, or Override X Values if you want the queue
settings to take precedence over attributes programmed with individual
jobs.

Your selections will display on the Image Shift FAB and within the Summary
field.

Note
This task list describes the shift behavior on side one. The shift behavior of side
two is determined by the Shift Option selected.
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Using Edge Erase
1. Select Edge Erase. Edge Erase allows you to erase defects such as fold or staplemarks,

wrinkles, handwriting, or other undersireable markings along any of the four edges
of the input document. You can print to the edges of the document or adjust each
edge of the document and print to those specific dimensions. The default edge erase
value is 0.1 inches (3 mm). From the drop-down menu select from the following:

• Border Erase: This selection enables you to adjust all four borders of the page to
the same setting. For example, if you enter 1.0 in the field the border size will be
one-inch on each edge of the page. The available border range is displayed below
the spin box.

• Standard Edge Erase: When selected, all borders can be set independently.
Standard Edge Erase is set to Independent within the Optionsmenu and is read
only for 1 to 1 Sided, and 1 to 2 Sided jobs. If 2 to 1 Sided, or 2 to 2 Sided is
selected then the following selections are available:

2. Standard Edge Erase is set to Independent within the Optionsmenu and is read
only for 1 to 1 Sided, and 1 to 2 Sided jobs. If 2 to 1 Sided, or 2 to 2 Sided is selected
then the following selections are available:

• Independent: Select an independent vertical or horizontal shift for both sides 1
and 2.

• Auto-Center: Automatically centers the image on the page. Themimic is updated
and all image shift controls are grayed out. Image shift values are displayedwithin
the spin box.

• Mirror X: The horizontal shift for both sides moves in opposite directions. The
vertical shift for both sides remains independent.

• Mirror Y: The vertical shift for both sides moves in opposite directions. The
horizontal shift for both sides remains independent.

• Mirror Both: The horizontal and vertical image shift for both sidesmove in opposite
directions from each other. Mirror is best used for two sided jobs.

3. The Side fields become active when Standard Edge Erase is selected. Make a
selection. The available border range is displayed below each spin box.

Using Image Alignment

Image Alignment is used to fine tune image placement on the paper. This adjustment
can be used to correct drifting that may occur on very long print jobs and can be
implementedwhile a job is printing. Alignment changes apply to all jobs within a specific
queue and impact all pageswithin a job regardless of whether you are printing a one-side
or a two-sided job.
1. Select a unit of measure to specify the increment of change.
2. Select Displacement values. Scan Lines control the X (horizontal) movement and

Dots control the Y (vertical) movement. Select Center to return all measurements to
zero.

3. To verify how changes will impact the job, select Sample Print and print a sample
page showing the alignment changes. Printing a test page may interrupt a job if
there are other existing jobs in the queue.
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Using Rotation

Select Rotation to turn a page image 180 degrees from its current position (0 degrees
represents no rotation). Youmay need to rotate a page image so that it will print properly
when processed by a finishing device (for example, to allow for right-side stitching or
binding).
1. Choose 180 degrees (or 0 degrees if the job is already rotated) from the Image

Rotation pull-down menu.
2. Enable the Override icon if you want this setting associated with individual jobs.
3. Once you have finished making your selections, click OK or continue setting queue

properties.

Using Background Forms

A background form is a preprinted insert on which a print job is overlaid. You can set up
a queue to use background forms.

Note
Exception pages and cover pages that contain job data are merged and printed with
background forms. System generated pages including, banner pages, blank cover
pages/page inserts/exception pages, and error pages, do not contain job data and are
not, therefore, merged and printed with the background form.

Note
Color background forms support the following PDLs: PostScript, PCL, TIFF (saving the
background form only), IPDS (background forms cannot be saved from IPDS, but IPDS
jobs can be merged with background forms saved in other PDLs).

1. Select Queue > Queue Manager....
2. Select the the Image Edittab.
3. Select the Background Form FAB.
4. To enable background forms, select Use Background Forms. The remaining fields

become active.
5. In the Form Name field perform one of the following:

•
• Select Browse....

From theDirectorymenu select theUNIX file system,media location, or if available,
network location of the background form list.

Select the background form you want to use and click OK.

6. Select from one of the following Apply Form Pages:

• Throughout Job: The background form cycles through job pages repeatedly.

• Once: the background form cycles through job pages once.

• Once, Then Repeat: The background form cycles through job pages once, and
then cycles through repeatedly only from the entered FromPage location onward.
Enter a page number in the From Page field.
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Note
If the selected form page has a maximum form page value which is less than the
number placed in the From Page field, you will be instructed to enter a From Page
value that corresponds to the form page selected.

7. EnterDisplacement values: Entered values shift the background formprior tomerging
with the document. The alignment values are determined from the lower left hand
corner of the page, independent of the orientation (portrait or landscape) of the
page.

• Select a unit of measure inches,mm.

• Vertical: A negative value shifts the background form downward. A positive value
shifts the background form upward. The default value is 0.

• Horizontal: A negative value shifts the background form to the right. A positive
value shifts the background form to the left. The default value is 0.

8. Enable the Override icon if you want background form selections to apply to any jobs
submitted to that queue. Override settings take precedence over any property
selections made in the Job Manager or programmed into the job.

9. Select OK to accept your entries and exit the queue properties dialog window, or
Apply to continue setting queue properties.

10. Close the Queue Manager window.

The PDL Settings Tab
The options within the PDL Settings tab are used to define settings specific to each PDL
interpreter to determine the resolution, halftone, and the protected state of the system.

Note
If you do not have a valid PostScript license on the system, you will not see a
PostScript/PDF option.

Note
When you enable the Override icon for any queue property, that selection will apply to
any jobs submitted to that queue and will take precedence over any property selections
made in the Job Manager or programmed into the job.

The PDL Settings tab contains the following selections:

• PDF Processing: Allows you to choose your PDF processing selection. Legacy PostScript
Conversion or Adobe PDF Print Engine (APPE).

• PostScript: Allows you to set options using a traditional Adobe Interperter.
• Advanced PostScript: Set prescan options.
• Native PDF: Set Native PDF settings. You must select Adoble PDF Print Engine for

the PDF processing to make selections for this option. Settings also apply to PDF’s
that are set to use the Legacy PostScript converter.

• TIFF: Contains resolution settings.
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• PCL: Presents resolution, lines per page, orientation, and advanced settings.

Note
If there is no PostScript license on your system, the PostScript FAB will not appear,
and since all ASCII jobs will be processed either by the ASCII decomposer or the PCL
decomposer, PCL and ASCII will be combined on one FAB, called PCL/ASCII.

• ASCII: Contains font options.
• PPML: For environments that will be using PPML as one of the inputs to the printer

you will need to set up the queue to accept PPML.

Using the PDL Settings tab to set queue properties
1. Select Queue > Queue Manager.
2. Double-click the queue you want to modify.
3. Select the PDL Settings tab.
4. Choose PostScript/PDF.
5. UseAdvanced PostScript to select prescan options. The system scans for requirements

while the job is being received which eliminates network delays. This maximizes
processing performance on the job.

• Basic: Prescans to the first page of the job.
• Full: Prescans to the end of the job. The advantage of this selection is that more

comments are seen ahead of processing for purposes of Resource Based
Scheduling.

6. Set TIFF Decomposer options by selecting TIFF.
7. Set PCL options.
8. Select ASCII.
9. Select OK, or continue setting queue properties.
10. Close the Queue Manager window.

About Adobe PDF Print Engine (APPE)

The two available options are Legacy PostScript Conversion and Adobe PDF Print Engine.
These two options can be selected for each queue.

• Legacy PostScript Conversion processes jobs by converting a pdf into a PostScript
file, then processing the PostScript for print. Legacy PostScript Conversion can be
used to produce output that is visually compatible with previous prints.

• Adobe PDF Print Engine (APPE) processed pdf jobs using a native PDF converter. PDF
jobs processed using the legacy PostScript conversionmay be visually different when
processed using the native PDF converter.

Use the Native PDF option to select the PDL settings specific to processing pdf jobs.
The PDF processing setting has no effect on jobs in other formats, such as PostScript
or PCL.

In addition, Image Quality settings change since the Adobe PDF Print Engine allows
support for the processing of RGB to black or gray.
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Note
A queue must have APPE enabled to process VIPP jobs (jobs with extension as .nm,
.sub, .vp) and jobs from XMPie and other clients that produce native PDF/VT files.

Selecting the Native PDF PDL processing options
1. Adobe PDF Print Enginemust be selected in the PDF Processing to make the Native

PDF selections available.
2. Select an Image Processing option, Normal or Enhanced. Normal processing allows

for faster printing because images are reduced to half the queue resolution as needed.

The Enhanced option is not available when 1200x1200x8 is selected as the
Resolution (dpi).

Note
If your situation permits, we recommend that you proof your most color sensitive
jobs with both Normal and Enhanced settings for Image Processing. This allows you
to determine the impact on performance and whether the output meets your image
quality requirements.

The Image Processing setting has no impact on the processing time or appearance
of text or vector graphics on a page. Text and vector graphics are always processed
andprinted at queue resolution. Selecting Enhanced processing can affect the amount
of data that is processed and therefore can extend the time required to process and
print pages. The following examples illustrate the impact of using normal image
processing:

With Enhanced processing selected:

• A 300 dpi image sent to a 600 dpi queuewill be changed to 600 dpi at processing
time and then assembled into pages at 600 dpi and printed at 600 dpi. Doubling
the resolution of an image while processing means that more data must be
processed before and during page assembly, so overall processing time for the
pagewill be longer. Any differences in appearance of the resulting printed images
are generally not visible to the naked eye.

• A 600 dpi image sent to a 600 dpi queue is processed at 600 dpi, assembled into
pages at 600 dpi and printed at 600 dpi.

With Normal processing selected:

• A 300 dpi image sent to a 600 dpi queue remains at 300 dpi during job
processing. Once processing is complete, the image portions of a page will be
assembled at 300 dpi and then converted to 600 dpi for output. Delaying the
conversion of image data to 600 dpi means that less data must be processed
and assembled and the processing time should be considerably less. Delaying
the change in image resolution on a page until just before output should not
produce any differences visible to the naked eye.
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• A 600 dpi image sent to a 600 dpi queue is converted to 300 dpi during
processing. Once processing is complete, the image portions of a page are
assembled at 300 dpi and then converted to 600 dpi for output. Halving the
resolution of images at the beginning of the process and then doubling them at
the end may extend the processing time. For most print jobs the output
appearance is generally identical.

3. Select a queue resolution (dpi). Use the resolution option to achieve better
performance for jobs that were saved at 300 dpi. Use the resolution option to achieve
better performance for jobs that were saved or scanned at 300 dpi. Resolutions vary
from printer to printer; therefore, not all resolutions print exactly as expected.

4. If desired, adjust advanced settings by performing the following:
a) Select Setup.
b) Adjust theMinimum LineWidth to control the thickness of fine lines within the

pdf job that may drop out during printing. The minimum line width is selected
for both supported resolutions.

c) Select OK.

5. Enable the Override icon if you want settings to take precedence over any resolution
settings associated with individual jobs.

6. In the Parallel RIP field, set to enable or disable. Parallel RIP is the default behavior
when the Adobe PDF Print Engine is selected as it enhances direct PDF processing.

The Parallel RIP option cannot be enabled when using Variable Data. The selection
made will depend on the content of the job to be printed. Select Enable for best
performance when content within the job is reused. If most of the job has unique
pages, select to disable. Settings are unique to the interpreter selected and not for
another.

7. Select an After Job Completion option:
8. Select OK, or continue setting queue properties.

Using PostScript
Note
If you do not have a valid PostScript license on the system, you will not see a
PostScript/PDF option.

1. Select an Image Processing option, Normal or Enhanced. Normal processing allows
for faster printing because images are reduced to half the queue resolution as needed.

The Enhanced option is not available when 1200x1200x8 is selected as the
Resolution (dpi).

Note
If your situation permits, we recommend that you proof your most color sensitive
jobs with both Normal and Enhanced settings for Image Processing. This allows you
to determine the impact on performance and whether the output meets your image
quality requirements.
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The Image Processing setting has no impact on the processing time or appearance
of text or vector graphics on a page. Text or vector graphics arealways processed and
printed at queue resolution.

Selecting Enhanced processing can affect the amount of data that is processed and
therefore can extend the time required to process and print pages.

The following examples illustrate the impact of using normal image processing:

With Enhanced processing selected:

• A 300 dpi image sent to a 600 dpi queuewill be changed to 600 dpi at processing
time and then assembled into pages at 600 dpi and printed at 600 dpi. Doubling
the resolution of an image while processing means that more data must be
processed before and during page assembly, so overall processing time for the
pagewill be longer. Any differences in appearance of the resulting printed images
are generally not visible to the naked eye.

• A 600 dpi image sent to a 600 dpi queue is processed at 600 dpi, assembled into
pages at 600 dpi and printed at 600 dpi.

• A 300 dpi image sent to a 600 dpi queue remains at 300 dpi during job
processing. Once processing is complete, the image portions of a page will be
assembled at 300 dpi and then converted to 600 dpi for output. Delaying the
conversion of image data to 600 dpi means that less data must be processed
and assembled and the processing time should be considerably less. Delaying
the change in image resolution on a page until just before output should not
produce any differences visible to the naked eye.

• A 600 dpi image sent to a 600 dpi queue is converted to 300 dpi during
processing. Once processing is complete, the image portions of a page are
assembled at 300 dpi and then converted to 600 dpi for output. Halving the
resolution of images at the beginning of the process and then doubling them at
the end may extend the processing time. For most print jobs the output
appearance is generally identical.

2. Select a queue resolution (dpi). Resolutions vary from printer to printer; therefore,
not all resolutions print exactly as expected.

3. If desired, adjust advanced settings by performing the following:
a) Select Setup..., which is located below the Advanced Settings field.
b) Select a Halftone from the menu that corresponds to your Resolution selection.
c) Stroke Thickening is available for PostScript, TIFF, PCL, and PDF formats. Adjust

Stroke Thickening to control the thickness of fine lines created by the PostScript
stroke command. The available range is located below the spin box.

d) Select OK.

4. Under OPI (Open PrePress Interface) Substitution, select Substitute Images to
enable the substitution of images.

Select an Open PrePress Interface Substitution option. Select Do Not PreScan,
PreScan, or PreScan & Gather. The options are described below:
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• Do Not PreScan: A PreScan is not performed on the job. If the Print Server has a
problem accessing the high resolution image during decomposition, the job will
fault if this is selected.

Note
If a queue is set to Do Not PreScan, and one or more held job(s) are in the queue,
you cannot change the setting to PreScan. This is because once a job has reached
the Job Manager, it is too late to apply the PreScan attribute. You must move the
jobs to another queue, change the attribute, and then move the jobs back into
the queue.

• PreScan: The system will scan the incoming PostScript file for Open PrePress
Interface Comments when the job is received. High-resolution jobs will be replaced
with low-resolution jobs

5. Enable the Override icon if you want settings to take precedence over any resolution
settings associated with individual jobs.

6. You can automatically load and access the required start string for VIPP jobs. The
initialization file can be established for a particular queue or on a per-job basis.

• Specify VIPP settings for the Initialization File by selecting from the Initialization
file pull-down menu.

• Enable the Override icon if you want this setting to take precedence over any file
settings associated with individual jobs.

Note
The VIPP start command must be placed in the /var/spool/XRXps/vipp directory,
and must have the lower case ending of .ini . A Print Server restart must be
performed. The queue PDL default must be set to PostScript. The VIPP start
command must be submitted (or queue override set) to automatically append
the VIPP initialization file. You can select which initialization files to apply to
subsequent jobs

Variable Data Internet PostScript PrintWare (VIPP) Variable Object Caching allows
a job to cycle through common forms without negatively impacting performance
due to the overhead of decomposing the form for each page or instance. In other
words, if you want to reuse a variety of forms without processing them each time,
you can set up a VIPP cache queue to reuse desired document objects that exist in
a post-processed state.
The FreeFlow Print Server can automatically load and access the required start string
for VIPP jobs. The initialization file can be established for a particular queue or on a
per-job basis.

7. In the Parallel RIP field, set to enable or disable.

The Parallel RIP option cannot be enabled when using Variable Data. The selection
made will depend on the content of the job to be printed. Select Enable for best
performance when content within the job is reused. If most of the job has unique
pages, select to disable. Settings are unique to the interpreter selected and not for
another.

8. In the Protection field set the desired decomposer state.
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• Protected: A protected queue does not allow any changesmade by the PostScript
markup to remain in effect or persist once the job has completed. This option
ensures that all jobs sent to the queue are decomposed as expected.

• Unprotected: An unprotected queue allows changes made by the PostScript
markup to remain in effect or persist once the job has completed. These changes
are applied to all following jobs and may affect how the job prints.

Note
Only one decomposer runs for each context, regardless of the number of queues
that exist. If you set up five protected queues, all five queues funnel jobs to one
protected decomposer. The same occurs with unprotected queues. A command
sent to one unprotected queue is directed to the unprotected decomposer. Because
all unprotected queues feed into the sameunprotected decomposer, the command
persists across all unprotected queues and affects all jobs sent to those unprotected
queues.:

9. Select an After Job Completion option:
10. Select OK, or continue setting queue properties.

Setting PCL Advanced Options
1. Click Setup....
2. Select a unit of measure inches,mm.
3. Set custom paper size by entering values inWidth and Height fields.
4. If desired, enable or disableHP Tray Emulation. If this feature is enabled, the system

automatically centers custom sized stock in amanner that is similar to the HP product
line. The PCL is encoded to center the image. If this feature is disabled (default), the
FreeFlow Print Server orients the image to the side of the stock.

5. If desired, enable or disable PJL (Printer Job Language). PJL contains code commands
interpreted by the printer.

If PJL is enabled, PJL commands will be interpreted. If PJL is disabled, PJL commands
will be discarded.

Key features enabled for PJL data streams:

• Embedded PJL Plex
• Embedded PJL Custom sizes

The FreeFlow Print Server supports HP PJL. Key features are enabled for PJL data
streams and include:

• PJL Enter Language = PCL and PCL XL

Note
Switching to PS is not currently supported.

• PJL Set Paper = Executive, Letter, A4, Legal, A3, Ledger, Monarch, DL, C5, COM10,
A5, Eurolegal, 14 x17, B5, JISB4, JISB5, Hagaki, Ohagaki, ISOB4, and Custom.

PJL Set Duplex = Off, On
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PJL Set Binding = Longedge, Shortedge

6. Enter a font number in the PCL Fonts field. The font number indicates which font
loaded on the Print Server will be used.

Note
To determine the font number of the available fonts, select the Fonts tab in the
Administration module, print a sample of the PCL resident fonts, and use the list to
check the PCL font number.

7. Select from Internal, Soft, or Cartridge fonts.

• Soft: Indicates that the font was downloaded and made permanent.

• Internal: Indicates that the font is one of the resident fonts loaded on the FreeFlow
Print Server at installation.

• Cartridge: Indicates that the font was added to the Print Server.Choose a Symbol
Set. The symbol set determines the font set from which the default font will be
selected. The available symbol sets are available for the internal resident fonts
only. Enter the desired Point Size and Pitch.

8. Choose a Symbol Set. The symbol set determines the font set fromwhich the default
font will be selected. The available symbol sets are available for the internal resident
fonts only.

9. Enter the desired Point Size and Pitch.

• Point Size: Indicates the point size for proportionally spaced fonts and is ignored
for fixed spaced fonts.

• Pitch: Indicates the number of characters per inch for the font. Pitch applies only
to fixed spaced fonts and is ignored for proportionally spaced fonts.

10. Click OK after you have entered your settings.

Setting TIFF Decomposer options
1. Select a Resolution (dpi).

Use the resolution option to achieve better performance for jobs that were saved or
scanned at 300 dpi. Resolutions vary from printer to printer, therefore not all
resolutions print exactly as expected.

2. Select a halftone setting. Halftone allows you to adjust the pattern of dots or lines
of varying sizes applied to an image of varying tones, or same sized dots applied to
a tint of color.
a) Select Setup....
b) From the menu select the halftone that corresponds to the resolution setting

you made.
c) Select OK.

3. Enable the Override icon if you want this setting to take precedence over any TIFF
resolution settings associated with individual jobs.

4. Select OK, or continue setting queue properties.
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Setting PCL options
Note
If there is no PostScript license on your system, the PostScript button will not appear,
and since all ASCII jobs will be processed either by the ASCII decomposer or the PCL
decomposer, PCL and ASCII will be combined on one button, called PCL/ASCII.

1. Set the desired PCL resolution for the queue.
Use the resolution option to achieve better performance for jobs that were saved or
scanned at 300 dpi. Resolutions vary from printer to printer, therefore not all
resolutions print exactly as expected.

2. Enable the Override icon to ensure that all jobs sent to this queue are decomposed
with the selected resolution rather than with the resolution specified in the job.

3. Select one of the resource options:

• Do Not Save Resource: All resources are deleted and do not persist across system
restarts.

Note
Only one decomposer runs for each context, regardless of the number of queues
that exist. If you set up five Save Resource queues, all five queues funnel jobs to
one Save Resource decomposer. The sameoccurswithDonot save resource queues.
Because all Save Resource queues feed into the same Save Resource decomposer,
any commands persist across all Save Resource queues and affect all jobs sent to
those queues.

• Save Resource: All PCL fonts, macros, user-defined symbol sets, and user-defined
patterns that have a permanent status are saved or persist across system restarts,
may be applied to all following jobs, and may affect how the job prints.

• Job-Level Save: Select this option, if desired, to save PCL resources on a job to job
basis.

4. Program PCL Paper Sources.
5. Specify the Lines Per Page to determine how many line will print on each page.
6. Select Edge to Edge Printing if you want text to print as close to the edge of the

paper as possible. Setting this option directs the PCL decomposer to ignore the print
area designated within the PCL job.

7. Set the pageOrientation to specify the positioning of the printed image on the page.

• Portrait: The printed page image is taller than it is wide. When you view a page
printed with a portrait orientation, you hold it with the long edges to the side.

• Landscape: The printed page image is wider than it is tall. When you view a page
printed with a landscape orientation, you hold it with the short edges to the side.

8. A Line Termination command directs the printer to behave in specified ways when
Carriage Return (CR), Line Feed (LF), and Form Feed (FF) commands are sent to it.
Mainframe and UNIX environments typically require some form of CR/LF/FF
adjustment.
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This feature allows you to set a custom paper size which maps to the PCL escape
sequence <esc>&|101A (denoting print on custom stock size). HP printers generally
respond to this command by imaging an area 11.7 x 17.7 inches and then printing
the image, centered, on the stock supplied.

Note
These settings change the PCL decomposer’s default line termination. This feature
should not be used in amixed PCL and ASCII environment because PCL data streams
can include another line termination escape sequence which may be undesirable.
That type of job will again change the line termination setting, possibly without your
knowledge.

Note
Mainframe applications often have the ability to change line termination settings.
An adjustment at the mainframe is always more desirable than using the FreeFlow
Print Server line termination feature.

9. Select a Line Termination from the following:

• No Translation (default option)

• CR = CR+LF; LF = LF; FF = FF: This command string specifies a Carriage Return to
return to the left margin one line below the current line; leaving Line Feed and
Form Feed defined in the classic manner.

• CR = CR; LF = CR+LF; FF = CR+FF: This command string specifies a Line Feed to
increment one line plus move to the left margin; also a Form Feed is specified to
feed to the next page and start at the left margin. Carriage Return is defined in
the classic manner.

• CR = CR+LF; LF = CR+LF; FF = CR+FF: This command specifies a Carriage Return
to return to the left margin one line below the current line; it also specifies a Line
Feed to return to the left and increment one line below the current line. The Form
Feed is specified to feed to the next page and start at the left margin.

10. If desired, set Advanced PCL Settings.
11. Select OK to close the dialog, or continue setting queue options. Your selection will

display on the PCL FAB.

The PCL Paper Sources option

The PCL Paper Sources option maps the PCL 5e defined paper sources 1 through 6
(Standard, Manual Paper Feet, and so forth) to a paper type designation for use when
the job is printed.

For example, the Standard paper source can be defined as plain, white, 75 gsm, no
drilled. Any PCL job that includes the Standard paper source definition within the job
maps to the paper type defined here and uses that paper, as available, in a paper tray
on the printer. The mapping occurs only if no other paper specification is given with the
job (such as in the Job Ticket) or no override is set for paper on the queue.
1. Select Paper Sources.... The PCL Paper Sources dialog appears.
2. Right-click a PCL Paper Source option and select Properties... to open a dialog which

allows you to change paper tray settings. Make any desired changes and select OK.
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3. Select Close to exit PCL Paper Sources.

Note
If tray is not defined in the job ticket, the queue default media is assigned to the
tray.

PCL Tray Commands

This table shows the PCL 5/XL commands required to select PCL Paper Sources.

PCL XLPCL 5Tray

ValueEnum

0eDefaultSource<esc>&l0H

2eManualFeed<esc>&l1H1

3eMultiPurposeTray<esc>&l2H2

4eUpperCassette<esc>&l3H3

5eLowerCassette<esc>&l4H4

6eEnvelopeTray<esc>&l5H5

7eThirdCassette<esc>&l6H6

1eAutoSelect<esc>&l7H

8eExternalTray1<esc>&l8H7

9eExternalTray2<esc>&l20H8

10eExternalTray3<esc>&l21H9

11eExternalTray4<esc>&l22H10

12eExternalTray5<esc>&l23H11

13eExternalTray6<esc>&l24H12

14eExternalTray7<esc>&l25H13

15eExternalTray8<esc>&l26H14

16eExternalTray9<esc>&l27H15

17eExternalTray10<esc>&l28H16

18eExternalTray11<esc>&l29H17
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19eExternalTray12<esc>&l30H18

20eExternalTray13<esc>&l31H19

21eExternalTray14<esc>&l32H20

22eExternalTray15<esc>&l33H21

23eExternalTray16<esc>&l34H22

24eExternalTray17<esc>&l35H23

25eExternalTray18<esc>&l36H24

26eExternalTray19<esc>&l37H25

27eExternalTray20<esc>&l38H26

28eExternalTray21<esc>&l39H27

Using the ASCII FAB

ASCII, the American (National) Standard Code for Information Interchange, is a standard
character-to-number encoding widely used in the computer industry. ASCII jobs are
decomposed using the PostScript decomposer. ASCII jobs may be decomposed by the
PCL decomposer if the document or PDL format selected at submission is PCL. Set ASCII
Decomposer options by selecting the ASCII FAB.

Note
If there is no PostScript license on your system, the PostScript FAB will not appear, and
since all ASCII jobs will be processed either by the ASCII decomposer or the PCL
decomposer, PCL and ASCII will be combined on one FAB, called PCL/ASCII.

1. Select a font from the Fonts list. If a font is not selected then the default font, Courier,
is used.

2. Select an Orientation to specify the positioning of the printed image on the page.
3. Select the desired font size.
4. SelectOK, or continue setting queue options. Your selection will display on the ASCII

FAB.

Controlling Queue Behavior
In addition to creating and modifying queue properties, you can also perform global
operations when working with the queue list. You can access queue menu selections by
performing one of the following:

• Select a queue and select from the Queuemenu.
• Right-click a queue and select from the menu.
• Select a queue and click a toolbar icon.
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Managing the queue list
You can determine the queue list display by selecting or deselecting queue list titles. If
deselected, the item is removed from the queue list row.
1. Select Queue > Queue Manager.
2. From the Viewmenu, select Columns....
3. Select the column titles you want to display on the queue list. Deselect column titles

that you want to remove from the queue list.

The Queue column title is read-only and cannot be deselected.

4. Select OK. Your changes are reflected immediately on the queue list.
5. Close the Queue Manager window.

Deleting a queue

If you no longer need a particular queue, you can delete it from the queue list.
1. Select Queue > Queue Manager.
2. Right-click the queue and select Delete.
3. Select Yes on the conformation dialog to delete the queue. The queue is removed

from the queue list.
4. Close the Queue Manager window.

Enabling a queue to accept jobs

Jobs cannot flow through a queue unless the queue is set to accept jobs.
1. Select Queue > Queue Manager.
2. Right-click the queue and select Accept Jobs. The Accept status in the queue list will

change to Yes.
3. Close the Queue Manager window.

Preventing a queue from accepting jobs

If you need to prevent jobs from processing through a particular queue, you can set the
queue to not accept jobs.
1. Select Queue > Queue Manager.
2. Right-click the queue and selectDoNot Accept Jobs. The Accept status in the queue

list will change to No.
3. Close the Queue Manager window.

Setting a queue to release jobs

Although a queuemay accept jobs for processing, the jobs will not print unless the queue
is set to release print jobs. If the queue is not set to release jobs then jobs will be held
until released through Job Manager.

FreeFlow® Print Server4-60
FreeFlow Print Server Help

Queue Management



Note
If preflight checks are enabled for the queue, all jobs submitted to the queue are checked
for preflight problems immediately, regardless of whether the queue is set to Release
Jobs or Do Not Release Jobs.

1. Select Queue > Queue Manager.
2. Right-click the queue that you want to release jobs and choose Release Jobs. The

Release status in the queue list will change to Yes
3. Close the Queue Manager window.

Setting a queue to hold jobs

To control the process flow of jobs through a queue, you can set the queue to hold jobs
until they are individually released for print.
1. Select Queue > Queue Manager.
2. Right-click the queue that youwant to release jobs and chooseDoNot Release Jobs.

The Release status in the queue list will change to No.
3. Close the Queue Manager window.

Locking or unlocking a queue

Queues can be locked and unlocked by the System Administrator. You can lock or unlock
one ormultiple queues. If the queues you select are amix of locked and unlocked queues,
all queues are set to the state you select.

• A padlock icon indicates the queue is in the locked state.
• Properties of a locked queue cannot be changed without first unlocking the queue.
• Locked queues can not be deleted. Unlock the queue first.
• Locked queues can be copied by an Operator. The resulting new queue will not be

locked.
• AnOperator can change the Accept/DoNot Accept Jobs and Release/DoNot Release

Jobs attributes on a locked queue.
• Placing the cursor on the tool tip accesses the date and time the queue was last

locked.

1. Log in as SystemAdministrator. The Lock/Unlock selection is active only when logged
on as System Administrator.

2. Select Queue > Queue Manager.
3. Perform one of the following after selecting any queues you want to lock/unlock:

• From the Queue menu, select Lock or Unlock

• Right click within a queue selection and select Lock or Unlock.

4. Close the Queue Manager window.

Using queue list controls

The Queue Manager contains other settings that enable you to control the display of
the queue list.
1. Select Queue > Queue Manager.
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2. Select the desired queue.
3. From the View pull-down menu select one of the following:

• Columns...: Determine the queue list display by selecting or deselecting queue list
titles.

• ShowToolbar: Selecting this option displays anassortment of tools that correspond
to common tasks.

• Hide Toolbar: This option, which is only available when the toolbar is displayed,
toggles the display of the toolbar of.

• Redisplay: Refreshes the display of the list to ensure all changes are reflected.

4. Close the Queue Manager window.

Setting the default queue

Queue Manager enables you to select a default queue.
1. Select Queue > Queue Manager.
2. Select the queue that you want to designate as the default queue.
3. From the Queue pull-down menu select Set as Default. A checkmark is placed next

to the queue you selected, indicating that it is the default queue.
4. Close the Queue Manager window.

Applying Administration Pages to queues

You can then apply Administrative Page settings to one or more queues.
1. Select Queue > Queue Manager.
2. Select a queue, or to apply Administration Pages to multiple queues, perform one of

the following:

• To select individual queues, press and hold down theCTRL (Control) key and select
each individual queue.

• To select multiple queues that are adjacent to one another, press and hold down
the SHIFT key and select the first and last queue names you want to access. This
highlights the first and last queue name lines and all lines in between.

3. Right-click within your selection and select Administrative Pages Control and select
from the following:

• Enable Banner Page:

Default: Sets the Banner Page for all selected queues to the default setting.

Override: Sets the Banner Page for all selected queues to the override setting.

• Disable Banner Page: Disables the Banner Page on all selected queues.

Default: Disables the Banner Page for all selected queues that were set to the
default setting.

Override: Disables the Banner Page for all selected queues that were set to the
override setting.
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• Enable Error Page: Enables the Error Page on all selected queues.
• Disable Error Page: Disables the Error Page on all selected queues.
• Enable Attributes Report: Sets all selected queues to enable the use of the

Attribute Report.

Default: Sets the Attribute Report for all selected queues to the default setting.

Override: Sets the Attribute Report for all selected queues to the override setting.

• Disable Attributes Report: Sets all selected queues to disable the use of the
Attribute Report.

Default: Disables the Attributes Report for all selected queues that were set to
the default setting.

Override: Disables the Attributes Report for all selected queues that were set to
the override setting.

Enabling and disabling Hot Folders

The Hot Folders option must be enabled or disabled by the System Administrator.
1. Select Queue > Queue Manager.... The Hot Folder icon displays on any queue that

has Hot Folders enabled.
2. Right-click a queue that does not display a Hot Folders icon and select Hot Folder >

Enable Hot Folder.
3. After a successful job submission to the queue, the job is deleted from the Hot Folder.

Note
If the Hot Folder fails to submit a job to a queue, that job is copied to a folder titled
Error, which is a sub folder in the Hot Folder. The Error folder only appears if a job
fails to be submitted by the Hot Folder. Jobs within the Error folder and jobs within
a disabled Hot Folder remain there until they a user deletes them. The FreeFlow Print
Server does not automatically purge the Error folder or disabled Hot Folders.

4. To disable a Hot Folder, right-click the Hot Folder and select Hot Folder > Disable
Hot Folder. The Hot Folder icon is removed from the queue list display.

Note
Hot Folders are stored in the directory: /var/spool/XRXnps/hotfolders. This directory
is configured through the /opt/XRXnps/configuration/printSvc.config file.

5. Close the Queue Manager window.
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5
Logon and Password
Security

The Logonmenu enables you to log on, log off, and change your password.

Logon/Logoff
You must logon to the FreeFlow Print Server system before you can use all the available
features.

You can manually type your logon information or use the pull-down menu.

There are three user types that are allowed access to the FreeFlow Print Server:

• User: TheWalk Up User has minimum access rights. This is the default user when the
system is started up. The Walk Up User is not required to logon or enter a password.

• Operator: The Operator requires a logon and a password and has restricted access.
The Operator level is designated for the Print Operator.

• System Administrator: The System Administrator requires a logon and a password
and has restricted access, however the System Administrator has fewer restrictions
than the Operator. The System Administrator can access and control all system and
job data except service data and service functions.

If ADS is available then the Logon Tomenu can be selected. The Logon Message field
provides specific logon messages.

Logon
1. From the Logonmenu select Logon.... To log on you need to know your user group

and user password.
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If Login Attempts Allowed is enabled, you will have between 1 and 6 login attempts
before you are locked out of the system. You are warned on the next to last login
attempt that your account will be locked if you do not enter the correct login
information. If your account is locked or if you need assistance prior to a lockout,
contact your System Administrator.

There are three user types that are allowed access to the FreeFlow Print Server:

• User: TheWalk UpUser hasminimumaccess rights. This is the default user when
the system is started up. The Walk Up User is not required to logon or enter a
password.

• Operator: TheOperator requires a logon and a password and has restricted access.
The Operator level is designated for the Print Operator.

• SystemAdministrator: The SystemAdministrator requires a logon and a password
and has restricted access, however the SystemAdministrator has fewer restrictions
than the Operator. The System Administrator can access and control all system
and job data except service data and service functions.

2. Select the user access level, either System Administrator or Operator from the User
pull-down menu or enter specific logon details which were supplied to you by the
System Administrator.

3. Enter a password.
4. The Logon Tomenu is only present within the Logon dialog if ADS has been

configured. The default selection is ADS Domain.
5. Select OK.

Note
To maintain security, the logon passwords should be changed after the system has
been installed and at regular intervals.

Logoff

It is recommended that you logoff from the system once you have completed using the
system.

If the Default Logoff is enabled then the system automatically logs you off after a
certain period of inactivity.

From the Logonmenu select Logoff....
The default user screen displays.

Password security
To maintain system security, the logon passwords for the System Administrator and
Operator should be changed after the system has been installed and at regular intervals
thereafter.
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Password expiration
Although FreeFlow Print Server does not provide a means to set password expiration on
a user account, there are alternative ways to set password expiration:

• Using the command line
• Using smc (Solaris Management Console)
• To set MINWEEKS andMAXWEEKS, edit the passwd file in the /etc/default directory.

These values are set to null by default on Solaris.

FreeFlow Print Server does not prompt you to enter a new password if it has expired.
It will post an unknown user name or password message if a password has expired.
It is up to the System Administrator to determine if the password has expired.

1. To determine if a password has expired, open the terminal window.
2. Attempt to log in as the user whose password may have expired.

If the password has expired, the system prompts you to enter a new password.

Changing passwords
Only the System Administrator has the authority to set and change the passwords for
the SystemAdministrator andOperator. Individual users can change their ownpasswords.

Passwords can be either weak or strong passwords. Weak passwords consist of three to
eight alphanumeric characters, while strong passwords demand additional character
entry rules. If you do not knowwhether you are using weak or strong passwords, contact
your System Administrator.
1. Log on as a System Administrator.
2. Select Change Password... from the Logonmenu.
3. Type the current password in the Old Password field. Typed characters appear as

asterisks.
4. Type the new password.

Weak passwords require zero to eight alphanumeric characters, as determined by
your System Administrator.
Strong passwords require:

• at least eight characters
• at least one upper case alphabetic character
• at least one numeric character (0-9)
• at least one special character including, but not limited to: !, @, $, %, period (.).

underscore (_) and hyphen (-).

5. Retype the new password to verify character entry.
6. Select OK.

If you decide not to keep the changes, select Reset to restore the original password.
An error dialog box displays if any entry is not valid.
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Enabling strong passwords
Strong passwords can help you meet strict security guidelines.

FreeFlow Print Server provides a mechanism by which a strong password policy can be
enforced. Strong passwords must meet all of the following criteria:

• At least eight characters
• At least one upper case alphabetic character
• At least one numeric characters (0-9)
• At least one special character including, but not limited to: !, @, $, %, period (.).

underscore (_) and hyphen (-). The following behaviors apply to the Strong Password
policy:

- Strong Password Checking is disabled by default.
- The Strong Password policy applies to all accounts.
- The Strong Password Policy and the Login Attempts Allowed policies can be

controlled independently.

1. From the Setupmenu, select Users & Groups.
2. Select Enabled to use Strong Passwords.
3. You can enable the maximum login attempts that are allowed on your system in the

event that incorrect login information is used when trying to access the system. The
user account can be disabled once the maximum login attempts is reached. Login
Attempts Allowed can be used for both strong or weak passwords.
a) Select Enabled. The spin box becomes available to use.
b) Once enabled, use the spin box to enter a number for the maximum login

attempts allowed. You can enter a number from 1 to 6. The default selection is
3.
The Login Attempts allowed policy applies to all accounts, with the exception of
the Root account.

c) The failed login message is displayed. The System Administrator can enter a
customized message.

Note
Users are warned to enter a correct login or their account will be locked.

Note
The number of failed login attempts is not configurable. Also, this function only
applies to failed login attempts via the GUI and does not apply to the root (su)
user.

4. Select OK.

Note
A restart is not required.
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Once the feature is enabled, new users are forced to have a strong password assigned
to their account. The passwords for existing users remain the same and can continue to
be used as they were set prior to enabling strong passwords. You can update existing
passwords as necessary.

Note
If you are running an NIS+ name service, strong passwords are enforced via the NIS+
server.
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6
The Printer menu

The Printer menu enables you to access and manage printer configuration functions.

Unlocking a finisher
This feature allows you to select the finisher module you want to unlock. You can access
the base finisher module staple drawer and top cover areas at any time. This feature is
made available only if a finisher module is available to the printer.
1. From the Printer menu select Unlock Finisher.

The Unlock Finisher dialog window opens. The current state of each finisher is
displayed. Each finisher dialog window is identified by a letter which corresponds to
the printer icon located at the top right corner of the GUI.

2. Select the top cover and/or stapler drawer you want to unlock and clickUnlock. Wait
for the dialog to display Unlock before accessing the finisher.

Note
The system automatically unlocks both the top cover and stapler drawer when there
is a paper or stapler jam.

3. Click Close to exit the dialog window.

Power Saver
Power Saver allows you to configure a timed power saver to switch off the printer and
monitor after a specified period of inactivity. The available options depend on printer
configuration.

There are two levels of power saver: Low Power Mode and Sleep Mode..

Setting up Power Saver and Automatic Shutdown

When you are logged onto the system as either a System Administrator or Operator,
the Power Saver option is available.
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To set up automatic power saver perform the following:

Note
If the printer is in Power Saver mode, you must exit Power Saver before accessing Power
Saver Setup. Select Exit Power Saver from the Printer menu.

1. Select Printer > Power Saver Setup....
2. To set monitor shut off:

a) Select Set Monitor Off Mode. Once enabled, the Time Delay field becomes
active.

b) Type or use the slide bar to set the number of minutes that will elapse before
the monitor turns off.

3. You can select either or both Low Power Mode or Sleep Mode by marking the
corresponding checkbox. If both Low PowerMode and SleepMode are selected, Sleep
Mode will not activate until the Low Power Mode timer has expired. To designate the
length of inactivity time that must elapse before printer power saver starts. In the
Low Power, and Sleep Mode fields enter a number of minutes by typing the value or
using the slide bar. The maximum inactivity time period is located to the right of the
mode slide bars.

• Low Power Mode: A reduced power consumption mode entered after a specified
period of system idleness. Low Power Mode is terminated by print requests and
certain other system events.

• Sleep Mode: Similar to Low Power Mode, but in this mode the fuser and certain
devices are completely powered off. Sleep Mode is entered after a specified time
in Low Power Mode, or after a specified time idleness, if Low Power Mode is
disabled. Sleep Mode is terminated by print requests and certain other system
events.

Note
Click Defaults to return power saver settings to default values.

4. Select OK to save your settings and exit the window.

Using immediate Power Saver
The available options depend on printer configuration. To activate the immediate Power
Saver:
1. Select Enter Low Power Mode or Enter Sleep Mode from the Printer menu. A dialog

window opens stating that the Power Saver may be delayed if there are active jobs
in the system.

2. If you select Yes the printer will power off and enter the assigned mode after all jobs
have completed printing.

• Low Power Mode: A reduced power consumption mode entered after a specified
period of system idleness. Low Power Mode is terminated by print requests and
certain other system events.

• Sleep Mode: Similar to Low Power Mode, but in this mode the fuser and certain
devices are completely powered off. Sleep Mode is entered after a specified time
in Low Power Mode, or after a specified time of idleness, if Low Power Mode is
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disabled. Sleep Mode is terminated by print requests and certain other system
events.

Exiting Power Saver

If the printer is in Low PowerMode or SleepMode, you can immediately exit thesemodes
by selecting Exit Power Saver from the Printer menu, or by releasing a job for printing.

Toner Level
The Toner Level icon displays the level of each toner on a given printer.

Selecting the icon or selecting the Toner Level item from the Printer menu displays the
level of each color toner.

If the level for a specific toner falls below 25%, a warning is displayed.

Setting Administrative Pages properties
Administrative Pages are optional pages that print with the job.

Banner Page

A Banner Page is a break page that contains specific job information which prints at
the beginning of each job.

Banner pages provide the following information:

• Job name: Specifies the name of the job and is used to identify and track the job in
the queue.

• Job sender: The name of the person who sent the job. This field cannot be edited.
• Job recipient: The name of the person who will receive the job. If you don’t know the

name, you may enter a recipient location.
• Banner page message: Information you want to be printed on the banner page.
• Printing date and time: Specifies when the job was printed.
• Number of copies: The number of job copies that were printed.
• Product name and current software version
• Account number: Can be a number used for billing purposes.
• Job ID: The job identification set at the Print Server.
• Server and queue name: Identifies the server and queue

Error Page

An Error Page prints with your job if the page has been enabled by the System
Administrator. The Error Page contains job information and errors orwarnings generated
as the job is processed.
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Note
Administrative Pages settings for the Banner Page and Error Page default paper stock,
SiteMessage, font settings, sides imaged and edge treatment can be accessed viaPrinter
Menu > Switches.

Setting the sides imaged
If logged on as System Administrator or Operator you can enable or disable two-sided
printing for the printer. The default setting is 2 Sided, enabled.

Disabling two-sided printing is important if the paper inverter is damaged or not working
properly, or for any other reason that would cause jobs to fault from two-sided printing.

To set the sides imaged option:
1. Select Switches... from the Printer menu.
2. To enable two-sided printing select 2 Sided.
3. Select OK, or continue setting properties.

Setting the edge treatment option
When a document contains a dense image along one edge of the paper, the amount
of toner is increased in that region. If excess toner is located at the edge of a page, it
can cause the paper to wrap around the fuser and jam the printer.

Edge Treatment settings are used to prevent fuser wraps by lightening the image along
the leading edge and thus reducing the amount of toner.

Only the System Administrator can make Edge Treatment selections.

Note
Because images that extend all the way to the edge of the paper can cause an increase
in the frequency of jams, dense images should not be placed at either the right or left
edges of the page. Determine which of the Edge Treatment options is best for printing.

1. Select Switches... from the Printer menu.
2. Evaluate the job to determinewhich of the Edge Treatment options is best for printing.

3. Select OK, or continue setting properties.

Unload Stacker option
Using this option enables you to unload the printer stacker to remove the completed
output prior to the stacker delivering the output when it is full. This feature is available
on printers with one or more stackers.
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Using the unload stacker feature enables you to open one of the stackers to retrieve the
completed output. This allows you to check the output for completeness, and to validate
that the finishing and printing is correct during the print process.

To unload printers with multiple stackers:
1. Select Unload Stacker... from the Printer menu. The Unload Stacker dialog window

opens.
2. Select the stacker(s) you want to unload. If unloading will be delayed, the Unload

Pending dialog window displays informing you of the unloading status. This window
closes automatically once stacker unloading has occurred.

3. Select OK. Retrieve the output from the stacker.

Sample Current Job
You can use this feature when releasing the job set to the printer or while the job set is
printing so you can check to make sure the job will print or is printing as expected. A
single page of the job prints so you can verify job settings. When a sample is printed,
duplicate pages are generated and delivered to the Stacker Top Tray.

The following job sampling options are available:

• Static Sample: The printer must be paused before this feature can be used. When
selected, this feature prints a copy of the next page to be printed. The printer delivers
two copies of this sheet; one copy is sent to the Sample Tray and one is sent with the
job to the Stacker.

Note
Sample Current Job is different from proofing a job. When proofing a job, the entire job
prints. When using Sample Current Job, only a single page prints.

Note
Sample Current Job is not available to use while the system is in Secure Mode.

Using the Sample Current Job feature (Static Sample)
This feature is especially useful for viewing the final output of a job when releasing the
job set to the printer or while the job set is printing.
1. Submit a job to the printer.
2. When the status of the job is either printing or waiting for the printer, click the printer

Pause button, which is located at the top right corner of the main UI.

• If the job is printing, the sample page that prints will be the next page of the job
set after Pause is enforced.

• If the job is waiting for the printer, the sample page that prints will be the first
page of the job set.

Note
Be sure to click the Pause button as soon as possible when you see that the status
of the job is printing or waiting for the printer, because smaller jobs may print
before a job pause can take effect.
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3. Once the printer has paused, click the job again and select Sample Current Job from
the Printer menu. A single page prints so you can verify job settings.

4. If you want to adjust any job properties you will need to Hold the job:

Note
When a job is held, it needs to process again before it can be printed. A paused job
does not need to process again when it resumes printing.

a) Right-click the job and select Hold. The job is placed in the Paused list where it
can be accessed to change properties.

b) Right-click the job, select Properties..., and make property adjustments.
c) Select Release. The job is placed back into the Active Jobs list.

5. If you are satisfied with the results of the printed output, select Resume, Resume
Printer or Resume All and the entire job set will print.

Reposition Output
The Reposition Output feature allows users to move forward or backward, or reposition,
the output page printing on a job. On legacy printing systems, this is called spacing.

Note
Complicated publishing applicationworkflows are not the target audience for this feature.
A typical workflow for this feature is a large or indefinite-sized, unfinished, 1-N job.

Limitations of the Reposition Output feature:

• Reposition Output is not available while the system is in Secure Mode.
• Both N-1 and 1-N reposition is supported; however, the UI displays only 1-N status.

The intended long-job target workflow makes 1-N usage more intuitive and easier
to use (compared to N-1).

• Spacing is not allowed for LCDS set-sensitive jobs.
• Reposition Output is not available for IPDS jobs. Although Reposition Output options

are selectable, the commands will not be honored and no warning message will be
provided.

• Repositions on finished or subset finished jobs are not supported.
• You can reposition backward 2000 total pages. Forward reposition is only limited by

the size of the job.
• Spacing is allowed only when the printer is paused and no security or MICR settings

are enabled. Spacing out of the current job is not limited by Secure or MICR modes.

Using the Reposition Output feature
1. While a job of the appropriate type is printing, select Reposition Output... from the

Printer menu. The Reposition Output dialog window will open showing you current
job information and spacing options.

2. Select Pause from the Printer Options area of the dialogwindow. The Job Information
field presents print job data.
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3. Input values in the Reposition Output dialog window to space forward or backward
through the paused job for the desired number of pages or sets.

• Sets to Space: You can use this feature to reposition to another set of your print
job. For example: if you are currently printing page 35 of set 5 you would enter �2
in the Set field to reposition to page 35 of set 3.

• Pages to Space: For example: a job with 20,000 pages can be paused at page
10,001 and spaced backward (or repositioned) to print page 9,050 with virtually
no impact on performance.

4. Upon receiving the message Output has been spaced successfully the UI will update
with a new location.

5. If desired, select Sample to sample-print the next scheduled page.
6. If the sample print is acceptable, select Start Spacing to continue. To set Reposition

Output on the next scheduled job click the Next Job button.

The Stock Library window
The Stock Library window enables you to define attributes for a stock (such as size, color,
type, and weight) and assign a name to identify the stock and its associated attributes.
The standard stock names Main, Aux, and Auto are also available.

Stock Management

The Stock Library window stock list

The Stock Library contains the names of all paper stocks programmed for the printer.
The upper portion of the list displays the standard stock names. The bottom of the list
contains any stock entries you created or imported. Names are listed in alphabetical
order and can be sorted by selecting the desired header. The number of Unspecified
listings does not exceed the number of available trays.

Managing paper stock
Adding a new stock
1. Select Printer > Stock Library.
2. Select New Stock.
3. Enter the stock properties.
4. Select Add Stock.
5. Select OK.

Copying a stock entry

Sometimes an existing stock entry already contains most of the attributes you need for
a new stock entry. In that case you can simply copy an existing entry and modify its
attributes to create a new stock entry. You cannot copy MAIN, AUX, or AUTO stocks.
1. Select Printer > Stock Library....
2. Right-click a stock entry and choose Copy... from the menu.

The Copy window opens.

6-7FreeFlow® Print Server
FreeFlow Print Server Help

The Printer menu



3. Type a new stock name and modify attributes.
4. Select Add Stock.

The new entry is displayed in the stock list.

Importing stock settings

To prevent having to reprogram numerous stock profiles, or in the event of a system
upgrade, you can import previously created stock profiles.When stock profiles are saved,
they are saved in a file named stockinfo.tar3 or in a .tv file type. You will need to know
where this file is located on your system.
1. Select Printer > Stock Library....
2. Right-click a stock entry and choose Import....

The Import Stocks window opens.

3. Use the Look Inmenu to indicate whether the file should be imported from your
native file system or media. Next, use the directory tree to browse to the specific
location of the file you wish to import. The complete path appears in the Selection
field.

4. Specify the import file type in the Type drop list.
All files of the specified type will appear in the Files list.

5. Select Import Options. You can selectAssociated Color Profiles. If selected, you can
choose between the following:

• Ask

• Replace

6. Select Import.
The programmed stock types are imported into the Stock List

Exporting stock settings

It is a good idea to save a back-up copy of your stock profiles to avoid needing to
reprogram each setting in the event of a system upgrade or other unforeseen event.
The export feature allows you to save stock profiles.
1. Select Printer > Stock Library....
2. Right-click a stock entry and choose Export....

The Export Stock window opens.

3. Use theDirectorymenu to select the export location. Use the directory tree to browse
to the specific location towhich youwish to export the file. The complete path appears
in the Selection field.

4. Select the desired Export Policy Option:

• Associated Color Profiles
• If Associated Color Profiles is selected, you can then select Include Profile Data.

5. Click OK.
The system confirms that the export was successful, and the stock profiles are saved
in a file entitled stockinfo.tar or in a *.tv file.
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Adding stocks from the Stock Catalog

You can add stocks to Stock Library from the Stock Catalog.
1. Select Printer > Stock Library.
2. Right-click a stock and select Add Stocks From Catalog.
3. Select a stock.
4. Select Add To Library.
5. Select Close to exit the Stock Catalog window.

The Finishing window
The Finishing window enables you to set up internal or external finishing devices, create
finishing profiles, enable or disable finishing profiles, and import and export profiles.
Your ability to access these features is determined by the System Administrator.

Finishing window fields

The Finishing window contains the following fields:

• Internal Finishers: The internal finishing devices covered in this section include the
stapler and the binder.

- Name: Shows the name of the binder and/or stapler.
- Status: Indicates whether the finisher is enabled or disabled.
- External Finishers: External finishing options include any DFA level 1-compliant

finishers that can be attached to the printer. If the printer is not configured with
an external finisher this field is not available.

- Profile Name: Finisher profiles contain the configuration settings of the finishing
device that control different capabilities of the finisher.

- Status: Indicates whether the finisher is enabled or disabled.
- Online: Indicates whether the finisher is online or offline.
- Device Name: Shows the name of the external finisher.

Finishing window menus

You can access finisher menus by either selecting the Internal Finisher and External
Finisher pull-down menus, by right-clicking on a listed finisher, or using the toolbar.

• Internal Finisher menu:

- Properties: View and edit internal finisher properties.
- Enable: Enables the selected finisher.
- Disable: Disables the selected finisher.
- Select All: Highlights all finishers.
- Clear All: Deselects all the finishers which are highlighted.

• External Finisher menu:
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Finishing TransportModule settings: presents output height, output registration,
and output exit velocity settings.

-

- Properties: View and edit external finisher properties.
- New: Set up a new finishing profile.
- Delete: Delete a finisher profile.
- Import Profile: Import an external finisher profile.
- Export Profile: Export an external finisher profile.
- Online/Offline: Indicates whether the finisher is online or offline.
- Enable: Enables the selected finisher.
- Disable: Disables the selected finisher.
- Device Setup: To set up and enable an external finisher.
- Select All: Highlights all finishers.
- Clear All: Deselects all the finishers which are highlighted.

• View menu:

- Show Toolbar: Selecting this option displays an assortment of tools that
correspond to common tasks.

- Hide Toolbar: This option, which is only available when the toolbar is displayed,
will toggle the display of the toolbar off.

- Redisplay: This option refreshes the contents of the finisher list.
- Toolbar: Toolbar icons enable you to access frequently used features. Move the

mouse pointer over each icon to see a description.

Setting up external finishing devices

This feature allows System Administrators to create and manage the configuration of
third-party finishing devices. These devices are connected to the printer through a bypass
transport and are referred to as external finishers. The FreeFlow Print Server supports
DFA Level 1-compliant, third-party finishers.

An external finishing device may have one or more finisher profiles. Finisher profiles
contain the configuration settings of the finishing device that control different capabilities
of the Finisher.

Online finishing profiles may be used to finish printed jobs and may be specified as an
output option for a queue.

External finisher setup overview

To set up an external finishing device on your printing system, perform the following
steps in order:

1. Create the device profile.
2. Create one or more finisher profiles to use with the device.
3. Place a device profile online to allow hardware access.
4. Enable the finisher profiles to allow software processing.
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Creating a device profile

The first step in setting up and enabling an external finisher is to create the device profile.

Note
Refer to the documentation provided with the finishing device for the specifications and
parameters needed to set up the device.

1. Select Printer > Finishing....
2. Select an external finisher.
3. SelectDevice Setup... from the External Finishersmenu. Performone of the following:

• To set up a new finishing device, right-click in the Device Setup window select
New....

• To change the profile, select an existing device profile, right-click, and select
Properties....

4. Select the Properties and Default Limits FAB:
a) Create a new profile or edit a profile

If you are creating a newprofile, enter a name for the newdevice you are defining
in the Name field.

If you are editing a profile the Name field is editable. The default name is the
name or ID of the device.

b) Select the finishing device type from the Device Type pull-down menu. The
supported types are the Signature Booklet Maker (SBM), or External, which
indicates any device other than the SBM
Selecting SBM will automatically enter the device properties and timings for a
Signature Booklet Maker

Note
If users will be submitting jobs from a client software package that uses the
Signature Booklet Maker option, only one SBM should be defined for the Print
Server. Job tickets on which the Signature Booklet Maker is selected are mapped
automatically to the first finishing device profiled as an SBM device type

c) Enter the rest of the properties and default limits (minimum and maximum
values) for the device in the remaining fields.

• Function 1/Function 2: These pull-downmenus are only available if System
Specified is the option selected within the Device Setup Properties window.
Function 1 and Function 2 are defined by the manufacturer of your
third-party finishing device. Specify the following for each of the special
functions:

Line Off turns off the function.

Line On turns on the function.

SystemSpecified turns the function on and off when specified by the system
software, such as in a Dynamic Job Descriptor Entry (DJDE).
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• Sheet Sequence: Indicates the order in which the finished sheets may be
delivered to the device output tray: first to last (1 - N) or last to first (N - 1).
Select one or both options.

• Side 1 Direction: Indicates whether pages may be stacked in the output
tray face up, face down, or either way. You can select one or more of these
options.

• Rotate: Rotate indicateswhether the printed pagemust be turned90degrees
before it passes through the finishing device.

If the Device Type selected is External, then the available selections are
Always and Never.

If the Device Type is Signature BookletMaker, the option is SystemSpecified.

• Stream Jobs: Select from Supported and Not Supported.

Supported: The DFA device can handle job streaming. Multiple jobs can be
sent to the print engine which allows for higher productivity printing since
there is no cycle down between jobs.

Not Supported: Only one job at a time can be sent to the DFA device.Set
stock default limits, bursting, and decollating options.

d) Select the Timings FAB. Enter the timing parameters for your finishing device.
You must obtain this information from the documentation for your finishing
product or from the device manufacturer customer support representative.

e) Select the Sheet Recovery pull-down menu to set the desired set recovery
behavior. See Automatic Set Recovery option for more information.

f) Select OK to save the new device profile.
TheDevice Profile window closes, and theDevice Setupwindowdisplays showing
the new device name in the list.

Creating a finisher profile

Finisher profiles contain the configuration settings of the finishing device that control
different capabilities of the finisher. An external finishermay havemore than one profile.
Once you have set up the device by creating a device profile, you can create one or more
finisher profiles for the device.
1. Perform one of the following within the External Finishers field:

• To set up a new finishing profile, right-click in the Device Setup window and select
New....

• To change the profile, select an existing profile, right-click, and select Properties....

The Finisher Profile window opens, displaying the Properties and Limits FAB.

• If you are creating a new profile, enter a name for the profile. The name should
be indicative of the finishing device and the specific configuration the profile
specifies.

• If you are editing a profile the Name field is read-only
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Note
Submitters of jobs must know the exact name of any finisher profiles in order to
access the external finishers. The submitter must enter the profile name on the
job ticket as a custom finishing option.

2. The device Type pull-down lists the names of the finishing devices for which device
profiles have been created. Select the name of the device for which you want to
create a finisher profile. Enter the remaining properties for the device in the
appropriate fields
a) Function 1/Function 2: These pull-down menus are only available if System

Specified is the option selected within the Device Setup Properties window.
Function 1 and Function 2 are defined by the manufacturer of your third-party
finishing device. Specify the following for each of the special functions:

• Line Off turns off the function.

• Line On turns on the function.

• SystemSpecified turns the function on and off when specified by the system
software, such as in a DJDE.

b) Sheet Sequence: Indicates the order inwhich the finished sheetsmaybedelivered
to the device output tray: first to last (1 - N) or last to first (N - 1). Select one or
both options.

c) Side 1 Direction: Indicates whether pages may be stacked in the output tray
face up, face down, or either way. You can select one or more of these options.

d) Rotate: Rotate indicates whether the printed page must be turned 90 degrees
before it passes through the finishing device.

• If the Device Type selected is External then the available selections are
Always and Never.

• If theDevice Type is Signature BookletMaker the option is SystemSpecified.

3. The following fields require you to enter the minimum and maximum defaults for
your particular finishing device. The range of values is shown below the text field for
each property.
a) Minimum and Maximum Sheet Length indicates the minimum and maximum

sheet length that can be processed by the finishing device.
b) Minimum and Maximum Sheet Width indicates the minimum and maximum

sheet width that can be processed by the finishing device.

Note
Sheets greater than 14.3 inches (or 363 mm) in one dimension feed short edge
first. Therefore, the larger measurement for these stocks must be entered as the
width instead of the length.

c) Minimum and Maximum Sheet Weight indicates the minimum and maximum
sheet weight that can be processed by the finishing device.

d) Minimum and Maximum Set Size indicates the largest and smallest number of
sheets that can be processed by the device in a set (for example, sets of pages
that will be stapled or drilled together).
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Note
The parameters that you enter in these fields are the properties and limits for
one configuration of the finishing device. Your entries on this window do not
have to be the same as those in the equivalent fields on the device profile, which
are the default parameters for the device itself.

4. Select OK to save the new finisher profile and close the window. The profile appears
in the External Finishers profile list in the Finishing window.

Note
If you want to create another finisher profile for the same device, repeat the process
for as many profiles as you want to set up.

5. Placing device profiles online: After you have set up a finishing device and created
one or more profiles for it, you must place it online to make the hardware available
for access.

Note
Only one device profile can be online at a time.

a) Right-click the profile you want to modify.
b) Select Online from the menu.

The change is reflected in the Online field in the External Finishers Profile list.

6. Enabling a Finisher profile.

Before a profile can be accessed by the printing system software, you must enable
it in the finisher profiles list.
a) Right-click the profile you want to enable.
b) Select Enable from the menu.

The Status field changes to Enabled.

7. Disabling a finisher profile.
a) Right-click the profile you want to disable.
b) Select Disable from the menu.

The Status field changes to Disabled

Automatic Set Recovery option

Automatic Set Recovery ensures that each set of a job is communicated within the
system. DFA is monitored, and any set not delivered to the final DFA destination is
automatically reprinted by the system.

Automatic Set Recovery is useful when you use inline set-orientedDFA finishers.Without
this feature, you would need to manually reprint a damaged set. For LCDS and IPDS,
the job containing the damaged set must be resubmitted.

The available behaviors are:

• Sheet Recovery: This is the default selection. Following a finisher jam, the job recovers
to the first undelivered sheet in the job.
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• Set Recovery: Following a finisher jam the job is positioned back to the start of the
first incomplete set and printing resumes from there.

Considerations and Limits:

• Automatic Set Recovery is only intended for collated jobs and is not activated for
uncollated jobs.

• Maximum set sizes handled while using Automatic Set Recovery is approximately
2000 sheets.

• For some very small jobs with Automatic Set Recovery on, there are a necessary
number of skipped pitches.

The Stacking window
The Stacking window allows you to enable and disable the offset stacker. It also allows
you to view and control settings for all stackers present on your system.

Stacker Controls

Depending on your printer configuration, the Stacking window contains the following
fields:

• Name: The name of the stacker.
• Status: Indicates whether the stacker is enabled or disabled.
• Mixed Mode: If enabled, it allows a tray to use more than one stock type.
• Limit: Displays the stock quantity limits unique to the selected stacker.

The Stacking Window Menu

The stacking options available depend on your printer configuration.

• Stacker Limits: Shows the bin limit of each stacker.
• Settings: Displays the stacker settings.
• Enable: Enables the selected stacker.
• Disable: Disables the selected stacker.
• Stacking Mode & Limits: Allows you to enable mixed finishing and, if supported, bin

limit. Bin limit defines the maximum number of sheets each stacker can contain.
• Select All: Highlights all stackers.
• Clear All: Deselects all highlighted stackers.

Using the Stacking window

The different stacker options enable you to control the manner in which documents are
delivered to and retrieved from the stacker.

The Stacking window allows you to perform the following tasks:

• Enable or disable a stacker.

6-15FreeFlow® Print Server
FreeFlow Print Server Help

The Printer menu



• Stacking Mode and Limits: allows you to enable mixed finishing and, if supported,
bin limit. Bin limit defines the maximum number of sheets each stacker can contain.

• Choose stacker settings:

- Control offset stacking: Offset stacking enables you to deliver staggered (offset)
sets of documents to the stacker rather than printing several documents in a
single set.

Note
The offset stacking option is available only for stackers that can handle offset
stacking.

- Set the Bindexer capacity. The Bindexer capacity identifies the total number
of pages allowed to be bound as a job.

- Set stacker limits: set the bin limit of each stacker.

Managing the Stacker list

You can determine the stacker list display by selecting or deselecting Stacker list titles.
If deselected, the item is removed from the Stacker list row.
1. Select Printer > Stacking.
2. Select View > Columns....

• Select the column titles you want to display on the Stacker list.
• Deselect the titles that you want to remove from the stacker list.

Note
The Name column title is read-only and cannot be deselected.

3. Select OK.

Your changes are reflected immediately on the Stacker list.

The Image Quality window
The features within the Image Quality window enable a System Administrator to set
functions that will enhance the quality of the printed image based on the type of file
being printed and the fonts being used. Fine details in an image and fine lines, can be
difficult for the printer to resolve. The ImageQuality options are set for each decomposer
for each printer type.

Settings can be modified for printer darkness and for PCL, and PostScript/PDF Raster
Image Processors (RIP) and font rasterizers.

Resolution options vary by decomposer.

Note
If you do not have a valid PostScript license, the system will not display a PostScript
decomposer.
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Note
TIFF properties do not contain unique settings for this release of FreeFlow Print Server
and therefore, settings are not adjustable.

The Image Quality window menus and fields
• The Raster Image Processor Properties...menu can be accessed by performing one

of the following:

- Double click a Raster Image Processor.
- Right-click a Raster Image Processor and select Properties....
- Select a Raster Image Processor and select the Properties... icon from the toolbar.

• Viewmenu:

- Show Toolbar: Selecting this option displays an assortment of tools that
correspond to common tasks.

- Hide Toolbar: This option, which is only available when the toolbar is displayed,
will toggle the display of the toolbar off.

- Redisplay: This option refreshes the contents of the Raster Image Processor list.

• Raster Image Processors field:

- Type: Indicates the type of Raster Image Processor (RIP). The selections are PCL,
PostScript/PDF, or TIFF.

Note
If you do not have a valid PostScript license, the system will not display the
PostScript RIP.

Note
TIFF properties do not contain unique settings for this release of FreeFlow Print
Server and therefore, settings are not adjustable.

Note
PS/PDF default font rasterizer properties can be selected in this field.

- Resolution: Displays the resolution of each RIP.

Adjusting image quality
1. Select Printer > Image Quality....
2. Adjusting PostScript/PDF Image Quality

Note
If you do not have a valid PostScript license, the system will not display PostScript
IQ options.

a) Double-click the row in the Raster Image Processor list which contains the
PostScript/PDF processor and resolution you want to modify.

b) Select a True Type Spot Size value. This selection allows the darkness of the
scalable fonts to be adjusted.

c) Adjust the Stroke Thickening to control the thickness of fine lines created by the
PostScript stroke command.
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d) Select a Font Renderer to specify which renderer will be used to process PostScript
jobs containing Adobe Type 1 scalable fonts.

If you select Xerox Font Solution, you must also set controls for thickening and
bitting.

• Thickening: defines, in pixels, how much thickening or darkening should be
applied to the font.

• Minimum Thickening: defines the width of aminimum stroke in pixels. This
setting only thickens strokes that are less than the minimum value in width.

• Half Bitting: determines how aggressively the software processes text to
remove digital edge roughness. For most observers, the primary effect of
changing this control from Light to Full will be an apparent darkening of
extremely fine text.

e) Select OK when you are finished, or select Advanced... to set advanced
PostScript/PDF options and continue to the next step.

3. Set PostScript/PDF advanced options: This enables you to define various settings to
optimize the functionality of the PostScript/PDF decomposer.

Note
If you do not have a valid PostScript license, the system will not display PostScript
IQ options.

a) On the Virtual Memory tab, enter the initial virtual memory. This setting defines
the amount of memory made available to the PostScript decomposer for
processing jobs. Up to four different PostScript/PDF decomposers can use this
virtual memory value.

Note
If you do not have a valid PostScript license, the system will not display any
PostScript decomposers.

b) Select the System tab to modify system cache settings. The PostScript/PDF
decomposer’s use of cache space allows it to avoid re-drawing specific
components of a logical page, instead storing them in cache for improved
processing performance. Cache is allocated out of virtual memory.

c) Select the User tab to set the amount of cache dedicated to any single
componentwithin cache. Increasing a particular settingmay increase. processing
performance; however, arbitrarily increasing cache values can lead to decreased
performance or failure to process a job.

• MaxFontCache: Memory for holding fonts in cache.
• MaxFormCache: Memory for holding forms in cache.
• MaxPatternCache: Memory for holding patterns in cache.
• MaxScreenCache: Memory for holding halftones in cache.
• MaxUPathCache: Memory for holding user paths that define shapes,

trajectories, or regions in cache.
• MaxFontItem: Maximum memory any single font character can occupy

within the Font Cache.
• MaxFormItem: Maximummemory any single form within the Form Cache.
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• MaxPatternItem: Maximummemory any single pattern within the Pattern
Cache.

• MaxScreenItem: Maximum memory any single halftone within the Screen
Cache.

• MaxSuperScreen: Maximum number of pixels in a super cell that increases
the number of gray levels in halftones.

• MaxUPathItem: Maximum memory for any single user path that defines
shapes, trajectories, or regions in the User Path Cache.

• Accurate Screens: The Accurate Screens technology uses a supercell, or an
array of halftone cells, to provide a very close fit to a requested screen
frequency and angle.

• Idiom Recognition: The software scans the PostScript file. If it finds a blend
or gradient created by one of the popular prepress applications, such as
Quark XPress, Adobe Illustrator, or FreeHand, it replaces that blend with the
superior PostScript Smooth Shading blend.

d) Select OK twice to close the windows.

4. Adjust PCL image quality:
a) Double-click the row in the Raster Image Processor list which contains the PCL

processor and resolution you want to modify.
b) On the PCL Image Quality dialog, select a Thickening Control. The thickening

controls enhance raster graphics, resident PCL standard gray patterns, or bitmap
fonts included in the PCL file.

• Gray Patterns: The gray pattern control darkens standard Type 10 tints.

• Raster Graphics: The raster graphics control darkens raster images, such as
scanned photos.

• Bitmap Fonts: The bitmap fonts control darkens bitmap PCL fonts.

c) Select an HPGL (Hewlett-Packard Graphics Language) Minimum Stroke Width
to set the line width threshold for thickening fine lines contained in PCL jobs. All
fine lines with a pixel width less than theminimum stroke settingwill be thickened
to match the setting.

d) Select Tint Darkness Control to adjust the darkening of commonly used Type
11 custom fills.

• None: No enhancement.
• 1D Overstrike: Causes each scan line to be shifted by one pixel in the fast

scan direction and merged with the original scan.
• 2D Overstrike: Causes each line to be shifted by one pixel in the both the

fast and slow scan directions and merged with the original scan line. This
will cause very dark patterns to be printed as solid black.

• 2X Scaling Scales the patterns by a factor of two and causes the halftone
screen frequency to be cut in half.
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e) Use the UFST (Universal Font Scaling Technology) control setting to adjust the
amount of thickening for Intellifont scalable fonts:

• Intellifont Spot Size: Controls the darkness of the Intellifonts processed with
this rasterizer.

• True Type Spot Size: Controls the darkness of the True Type scalable fonts.

f) Select OK to close the window.

Note
TIFF properties do not contain unique settings for this release of FreeFlow Print
Server and therefore, settings are not adjustable.

5. Restoring factory defaults: Default image quality settings are optimized for the
printer. If you modify these settings, you may later want to restore the factory
defaults.
a) Double-click the row in the Raster Image Processor list which contains the

processor and resolution you want to modify.
b) Select Defaults.
c) Select OK.
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7
The System Menu

The Systemmenu enables you to access systemmanagement controls including software
installation, resetting job IDs, diagnostics, and starting/stopping the system.

Using the System menu
The System menu allows you to perform the following tasks:

Pausing and resuming the printer

If you need to stop the printer from processing you can pause the printer. Consider
pausing the printer instead of holding jobs when you need tomake an adjustment, such
as changing the toner. When a job is held it needs to process again before is can be
printed. This is not the case when pausing the printer.
1. Select the Pause button located in the upper right corner of the FreeFlow Print Server

window.
The Resume/Cancel Job dialog window opens.

2. Select Resume Printer, Resume Scanner, or Resume All to continue job processing.

Pausing and resuming processing

1. To pause the print process select System > Pause Processing or use the keyboard
entry of Ctrl + Shift + P.
Pause processing is typically used for very large jobs.

2. To resume the print process select System > Resume Processing or use the keyboard
entry of Ctrl + Shift + R.
When Resume Processing is selected the print process resumes where it left off. Any
adjustments that have been made to the job or the queue are only applied to the
portion of the job that has not yet been processed.
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Reset Job IDs

Each job is assigned a sequential identification number when it is submitted for printing.
Resetting the job IDs deletes all of the jobs in the system, resets the job ID numbers,
purges the accounting log, and restarts the software.

Caution
Resetting the job IDs deletes all jobs in the system, including all held, faulted, or ineligible
jobs, and purges the accounting logs. Before performing a reset, be sure to save the
accounting information to a file and verify that all jobs currently in the system can be
deleted.

Resetting Job IDs
1. Log on as the System Administrator.
2. Select Queue: Queue Manager....
3. Select a queue. Right-click and select Select All.
4. Right-click and select Do Not Accept Jobs.
5. Close the Queue Manager window.
6. Check for any jobs that are printing or saving.

If one ormore jobs are currently active, wait until the jobs complete before continuing.

• If you want to also remove jobs that are currently active, select Do Not Release
Jobs.

7. Select System > Reset Job ID.
A warningmessage is displayed indicating that all jobs will be deleted, the accounting
log will be purged, and the FreeFlow Print Server software will be restarted.

8. Select Yes.
The Reset Job ID dialog window opens.

9. Follow the dialog instructions. Enter the number that you want to start numbering
the jobs after the software is restarted. The default is 1.

10. Select OK.
The job database and accounting log are cleared and the FreeFlow Print Server
software restarts.

Log Console

A User can view current and historic system usage activities. Logs include operator
activity, and it indicates the area of the FreeFlow Print Server GUI that have been
accessed. Each log entry displays the date and time of event occurrence.

An example of what might be detailed when logged in as a System Administrator is as
follows:

• November 30, 2007 11:35:42 PM: Log off as current user and log on as specified user
• Is Remote Connection?: true
• IP: xx.253.199.xxx
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• Logon As: sa

When an Operator selects the job stock color, the following might display:

• November 30, 2007 11:35:42 PM: Set attributes on jobID: 22
• ----(Job Attributes)----
• key: JOBMEDIA.Medium Color
• text: blue

The log also includes entries fromRemote Print Server access. These entries are indicated
by an asterisk before the date/time stamp, and it includes the IP Address and the name
of the machine that initiated the activity. An example of Remote Print Server access log
might display as follows:

• *November 30, 2007 11:35:42 PM: (xx.253.199.xxx, andromeda)
• ID: 22
• ----(Job Attributes)----
• key: JOBMEDIA.Medium Color
• text: blue

Recording activity in the Log Console can be started and stopped at any time.

Viewing log activity and system usage
1. Select System > Log Console....

The Log Console presents two tabs, Current and History.

• The Current tab displays activities that have occurred since the printer was
started (with logging activated), or when logging is activated. The Current tab
contains a maximum number of line entries in the scrolling window. Once the
threshold limit is exceeded, the older line entries are removed from the list. Line
entries that are removed from the Current tab can then be viewed within the
History tab.

• TheHistory tab displays activities that have occurred since loggingwas activated,
based on calendar dates.

2. To view historic logs, select a date from the Viewmenu.

The Viewmenu holds a minimum of 2 weeks (14 days) worth of dates. When a log
falls outside the date range in the menu, the log data file is deleted.

Logs have a size limit. If the log size limit is reached for a particular day, another log
for the same day might appear in the menu list. The additional log will be marked
with the same date, but it has a number designation appended to it. The following
is an example of the log numbering scheme as the logging system ages each log: If
the current date is Nov 30, 2005 and the system needs to generate another log
because of size constraints, the log labeled as Nov 30, 2005 will be labeled as Nov
30, 2005 -1, and a new log is created with the Nov 30, 2005 label. If the size
constraints are exceeded again, the log labeled as Nov 30, 2005 -1 is marked as Nov
30, 2005 -2, the log marked as Nov 30, 2005 is labeled as Nov 30, 2005 -1, and a
new log is created with the Nov 30, 2005 label.
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Dates marked with an asterisk (*) indicate that no log exists for that given date.

3. To clear, disable or enable the Current Log Console, open the Current tab and select
one of the following:.
a) Select Clear to clear the Current Log Console.
b) Select Disable Logging to disable logging of activities.
c) Select Enable Logging to enable the logging of activities.

4. Select Close to exit the Log Console window.

Network Status

Displays a summary of current LPR, IPP, Hot Folder, AppleTalk, and Socket gateway
activity.

Note
AppleTalk support is discontinued with FreeFlow Print Server 9.0 and higher.

Using Network Status
1. Open the System Menu.
2. Select Network Status.
3. Select View to select columns to be viewed on the Network Status window. Place a

checkmark in the appropriate column names.

• Queue Name

• Accept/Release

• Hot Folder

• Socket

Note
If the LPD tab in the Gateways dialog box is disabled, then the LPR gateway will
appear disabled on this menu.

This dialogmonitors the accept and release status for each listed queue. Updated
information automatically displays.

Printing a Configuration Report

The configuration report contains all of the system information, such as system settings,
queue settings, license strings, paper tray stock, network and font information. The
configuration report can be used to validate system settings after a software install or
upgrade, or to maintain a record of queue and paper settings.
1. Select System > Print > Configuration Report.
2. From the Configuration Report dialog, select the queue and stock to print the job.
3. Select Okay.
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Printing a Test Page

Printing a Test Page allows for a quick print of a sample job. Sample jobs provided on
the system are in PostScript, so a PostScript license is required.
1. Select System > Print > Test Page.
2. Select the queue.
3. Select OK.

Remote Services

This feature, available to the System Administrator, is used to transmit printer data to
Xerox Corporation. Additional services include updating software, viewing services, and
ordering supplies. A subscription is required for each service.

Note
Remote Services is not available on non-networked printer configurations.

Using Remote Services
1. Select System > Remote Services.... The Remote Services dialog window opens. The

following selections are available:

• Synchronize with Xerox: The printer performs a synchronizationwith a Xerox server
to determine what services are enabled on the printer.

• Configure Remote Services: To use diagnostics effectively you should enter the
following information when your system is first installed: HTTP Proxy Server (IP
Address), HTTP Proxy Port, Proxy User Name (if required by your proxy server),
and Proxy Password (if required by your proxy server).

2. The above fields can also be edited.
a) Select Enable to use Remote Monitoring, to set a Transfer Time or to select a

Frequency (hours).
b) Select either Service or Service and Engineering.
c) Select OK.

3. Select the System Tab to view printer services and transmission details. To see a text
version of the last sent transmission, select View Last Transmission.

4. Select the Billing Tab to display billing history details.
5. Select Close to exit the dialog window.

Update Manager

The FreeFlow Print Server Update Manager provides the capability to deliver software
updates, such as engineering patches and maintenance releases, remotely.

Using Update Manager

Follow these steps to perform an update:
1. Click the Launchmain menu button and select FreeFlow Print Server Update

Manager.
2. Enter the root password. Update Manager displays.
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Installation of FFPS software and patches requires Administrator (root) privileges
before updating the system.

3. Click Check for Updates to communicate with the Xerox Software Update Server.
Provided that the proxy and network configuration have been properly set up, this
retrieves a list of updates that are available for the current system.

Available updates display in the Updates Available for Download list.

4. Select one of the updates and click Download Update.

The downloaded updates display in the Updates Available for Install list.

5. Select the update to install and click Install Update.

Clicking Export Update allows you to export the selected update to a specified
destination, such as the Solaris File System or a USB storage device.

Clicking Import Update allows you to import an update from a location other than
the Xerox Software Update Server, such as a USB storage device, or a network
mounted directory that was previously written with the Export Update function.

6. Click Close to exit the application.

Exporting updates

After an update has been downloaded, you have the option to export the update to the
Unix file system or a USB storage device.
1. Select an update from the Updates Available for Install list.
2. Click Export Update.
3. Click Browse and select a destination folder for the export.
4. Click Export.

Importing updates

You can import updates to install later from the file system or a USB storage device.
1. Select an update from the Updates Available for Install list.
2. Click Import Update.
3. Click Browse and select the folder that contains the update to import.
4. Click Import.

Software Install

This feature enables the System Administrator to install and manage software.

Using the Software Install feature
1. Select System > Software Install....
2. Select from the following:

• Select Install to install softwaremodules needed to run the system, a new software
service, or new hardware.

• SelectManage Releases to display information about installed modules. The
System Administrator can view the installation log, set the software version, and
uninstall modules.
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3. If Install is selected, select the software modules needed to run the system, a new
software service, or new hardware.
a) From the Install From field choose the installation file location.
b) Use CD Drive: Installs the service from a CD.
c) Specify File Location: Select to use the file system directory for locating the

installation file.
d) Select File Location....
e) Select Browse... .
f) Select the file location from the Look In pull-down menu.
g) Select the installation file from the directory.
h) Select a file type from the Files of Typemenu.
i) Once the correct file name displays, select Next to continue installation

procedures.
j) Select the module to be installed. If desired, select Set to current version.
k) Select Install to complete the installation process.

4. Select Close to exit the dialog window.
5. Select Yes to confirm your action.

Data Overwrite

Data overwrite is a licensable feature that enhances system security by allowing you to
protect data from being retrieved off your hard drive after it has been deleted.

Setting up Data Overwrite on your system
1. In the main GUI window, select System > Data Overwrite....

Note
This feature must be licensed on your system in order for it to appear in the System
menu.

2. Within the Data Overwrite window, select from the following options:

• Use Fast Mode
• Display Verbose Messages
• Partition List (Separate Partitions with Semicolons)

When this box is checked, the text box becomes active, allowing you to type in which
disk partitions you wish to overwrite.

• Exclude Partitions (Separate Partitions with Semicolons)

When this box is checked, the text box becomes active, allowing you to type in which
disk partitions you wish to protect from the overwrite operation.

3. Select OK. Depending whether you have active jobs in a queue, one of two things
will happen:
a) If there ARE active jobs in a queue, you receive a warning dialog that states,

Active jobs will be deleted. Are you sure you want to overwrite data? If so, select
OK or Cancel, as desired. Proceed to step b.
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b) If there are NO active jobs in a queue, OR if you have already selected OK as
part of step a, another warning appears. This one says:
Data overwrite will:
(1) Delete all jobs in the system
(2) Erase job database and accounting log
(3) Purge all log files
(4) Restart the system
The system will be offline for approximately x minutes.
Are you sure you want to overwrite data?

4. Select OK to start the overwrite process, or Cancel if you do not wish to continue the
overwrite process. The system performs the action and restarts automatically.

Service Diagnostics

Diagnostics is primarily reserved for the Service Representative. However, if there is a
problemwith the printer, the Diagnostics window provides the phone number for service.
The service contact numbermay request information displayed in theDiagnosticswindow
such as Software Level, Printer Serial Number or fault codes. To access diagnostics, select
System > Service Diagnostics....

The following tasks can be performed by a Trusted User or System Administrator:

• Change Password
• Restore Install Site Settings
• View Printer Data, including Feeders, Print Engine and Finishing information.

Powering on/off and restarting the system and printer
Powering on the printer

Once the Print Server has been powered on you can then power on the printer.
1. Make sure the printer power cord is securely plugged into the power receptacle and

the printer power button is on.
2. From the Printer menu select Printer On. The system requires several minutes before

it is ready for printing.

Powering off the printer

It is recommended that the Print Server be used to power off the printer. The printer
also powers off when shutting down the entire system by selecting Shutdown from the
Systemmenu.
1. From the Printermenu select Printer Off.
2. Select Yes to confirm this procedure. The printer powers off immediately.
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Performing a deferred shutdown and restart

A deferred shutdown allows all currently processing jobs to complete before the system
is restarted; however no new jobs are accepted until after the systemhas been restarted.
This feature is available to a System Administrator or Operator.
1. Open Queue Manager.
2. Select a queue. If more than one queue is present, choose Select All from the View

pull-down menu.
3. From theQueue pull-downmenu selectDo Not Accept Jobs and then selectDo Not

Release Jobs.
4. Close the Queue Manager window.
5. Select Shutdown from the Systemmenu.

The shutdown confirmation window displays.

6. Select Yes to shut down the printer and exit the FreeFlow Print Server software.

All currently processing and printing jobs are completed before the shutdown occurs.
You have the opportunity to cancel the shutdown until jobs that are currently printing
and processing are complete by selecting Cancel Shutdown.

7. Restart the system by pressing the switch on the server and wait for the system to
become fully operational. Once the printer and processor are in the Ready state you
can perform printing operations.

8. Select each queue that should accept jobs and selecting Accept Jobs and, if desired,
Release Jobs.

Note
You can use the Ctrl or Shift keys to select multiple queues.

Restarting the FreeFlow Print Server software

Use this procedure when a recovery procedure asks you to restart the FreeFlow Print
Server software.
1. Open Queue Manager.
2. Select a queue. If more than one queue is present, choose Select All from the View

pull-down menu.
3. From the Queue pull-down menu select Do Not Accept Jobs and Do Not Release

Jobs.
4. Close the Queue Manager window.
5. Wait for any jobs to complete processing and then select Restart from the System

menu.
6. Select Yes to confirm.
7. Wait for the software to fully become operational.

Once the printer and processor are in the Ready state you can perform printing
operations.
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When to use an emergency power off

An emergency power off procedure should be used when the power must be switched
off immediately.

Caution
The emergency power off procedure may corrupt the FreeFlow Print Server software.
This method should only be used in an absolute emergency.

Use the emergency power off procedure for the following conditions:

• The equipment emits unusual odors or makes unusual noises.
• A wall panel or circuit breaker, fuse, or other safety device has been tripped.
• Liquid is spilled onto the equipment.
• The equipment is exposed to water damage or flood.
• Any part of the equipment is physically damaged.

Performing an emergency power off of the printer
1. Select Shutdown from the Systemmenu and select Interrupt.

This process immediately shuts down the system without completing the processing
of current jobs. All operations are stopped and the system shuts down. The system
will not release or accept jobs until after the systemhas been restored. This procedure
does not corrupt the software and is therefore, the recommended method of
shutdown.

2. Push and hold the off switch for 5-10 seconds.
3. Trip the breaker to the off position.

The breaker is located in the back panel of the printer.

4. Remove the printer power cord from the power receptacle.

About backing up and restoring the system files

The Backup and Restore utilities provide you with the ability to back up and/or restore
a complete image of the system, including the FreeFlow Print Server software and the
server operating system.

Backing up the System files

Backup options are available only on systems that have a magnetic tape device and/or
a dedicated local disk partition (XRXbackup).
1. From the System menu select Backup/Restore... .
2. Select Backup System... .

If a magnetic tape device is used for backing up your system, you are presented with
the following choices, instead of the Backup System selection:

• Backup System to UNIX File System: This selection is the same as the Backup
System procedure which follows in Step 3.
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• Backup System to Tape Drive: Allows you to backup your system to a tape drive.
If selected, continue to Step 6.

3. Select the File Group you want to back up.
4. The backup can be saved to a partition of the local disk.
5. Once you have located the backup location, select OK.
6. A warning dialog opens indicating that the FreeFlow Print Server will shut down

automatically when the backup is complete. The instructions inform you that to
continue system backup after shutdown, perform one of the following:

• If the system is off, power on the system.

• If the system is at the OK > prompt, type boot.

Note
Error messages are recorded in the Backup/Restore Log.

7. Click OK to continue. As the backup begins, the sequence of events is as follows:
a) The warning window closes and a busy cursor appears for approximately two

minutes as the system prepares to initiate the backup process.
b) The system shuts down and powers off. Wait 30 seconds, then power the printer

back on.
c) During the boot process a caution is raised that states that this System Backup

process will take n minutes. Type Y to continue, typeN to terminate the process.
d) Perform one of the following:

Type N and the boot process continues, but the backup process terminates.
Type Y to continue the backup process. The main GUI displays once the backup
process is complete.

e) When the Solaris desktop would normally appear, the printer starts to generate
the iso file that is used to create a bootable CD. A series of messages resembling
the following display: 10% done, estimate finish Wed. Jun 16 10:05:34 2004.

f) The actual CD writing process begins. A series of messages resembling the
following displays:Writing track 1... 59%...

g) The CD is finalized as the writing process nears the end: Finalizing (can take up
to 4 minutes)...done

h) After the CD writing is complete, the CD is ejected. Remove the CD, label it and
store it in a safe place.

i) Next, a series of Dump messages resembling the following appears as the file
systems are dumped: DUMP: Writing 32 Kilobyte records.

j) For each file system being dumped, after the first 10 minutes, the screen is
updated every 10 minutes with an estimate of how much more time is required
to complete the backup. If the dump for an individual file system takes less than
10 minutes, this message does not appear. The entire dump process for all file
systems normally takes less than 45 minutes, but may take over an hour
depending on the volume of customer data files stored on the system disk. After
the file system dumps are complete, the normal boot process resumes and the
printer should come to a ready state.
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Restoring the System Disk files

The process to restore the system disk from the CD-R is covered in the FreeFlow Print
Server System Guide.

About Backing up and restoring the configuration files

The Backup and Restore utilities provide youwith the ability to back up the configuration
files used by the FreeFlow Print Server and restore them at a later time. These
configuration files store the settings of the Print Server software, such as queues, user
TRCs, print resources, and NVM.

Note
The configuration files do not include system level files such as the operating system,
print server platform system data, or file systems.

Backup options are available only on systems that have a magnetic tape device and/or
a dedicated local disk partition (XRXbackup).

Backing up the configuration files
1. From the System menu select Backup/Restore.
2. Select Backup Configuration.
3. From the Select Categories list choose the file or files you want to back up. Select

All to back up the complete list of configuration files.
4. Choose either File System (the local Print Server file system); a remote location, via

Windows SMB, FTP or SFTP, or the appropriate media location from the Look in
menu.
If the backup file is stored in the File System,Windows SMB or other remote location,
select the directory location for the file.
If the backup file is stored in a remote location, enter the appropriate authorization
credentials and select OK.
The file structure (file names, linkages) is different when backing up remotely vs.
locally, so to restore from a remote location, the backup has to be stored directly by
the backup operation. If stored locally and manually moved to a remote location, it
cannot be restored from the remote location.

5. Select Estimate Archive File Size to estimate the backup file size.
6. Click OK.

If the size of the archive is too large, select Cancel and deselect some files before
proceeding.
A dialog displays the size of the files you have selected to back up.

7. Select OK to start the backup process.
During the backup, the progress of the backup displays.
An informational warning indicates that restoring this backup should be limited to
the current machine, for the same product and the same major software version.
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Viewing the configuration backup details

The Configuration Backup Status window displays the progress of the configuration
backup.

Double-click on a row to display the details, or select a row and then select Details....

Restoring the configuration files

Use this process to restore configuration files and queues.
1. From the Systemmenu select Backup/Restore.
2. Select Restore Configuration.
3. Select the file that is to be used to restore the system.

The file can be located on a partition of the local disk or network file system, or on
media supported by the system, such as a floppy disk, CD-RW, or tape drive.

4. Select a Host name from the Select Backup field.
5. From the Look In field, select the files you want to restore.

If the backup file is stored in a remote location, enter the appropriate authorization
credentials and select OK.

6. Select OK to continue.
A warning dialog opens indicating that restoring the configuration from this archive
reverts the configuration to the settings in place at the time that the archive was
created.

7. Select OK to begin the restore process.

A warning screen displays if a discrepancy in the hostid, product or major software
version is detected between the backup system and the current system. SelectOK to
override and proceed; select Cancel to decline the configuration restore.

The system checks if there are queue names in the backup that match queue names
already on the system If so, it prompts you to choose from:

Merge: This option causes the backed up queue to be merged with the system’s
queue of the samename– the attributes from the backup queuewill have precedence,
however there may be “optional” or new attributes on the system queue that are
preserved.

Overwrite: This option causes the backed up queue to replace the system’s queue of
the same name, and fill in new attributes (or those whose structure changed) with
defaults.

Skip: This option prevents the backed up queue from being restored. Choose this
option if you only want to restore queues that do not exist on the current system.

Once the restore process is complete, an information window opens which informs
you that the restore configuration completed successfully.

8. Select Restart Now or Restart Later.
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Note
Error messages are recorded in the Backup/Restore Log.

Undoing queue restoration

Undoing queue restoration
A snapshot of the system’s queues is saved as an archive prior to each configuration
restore that designates queues as one of the categories to be restored. The queues
archive allows you to easily revert the system’s queues to that previous state. If queue
restoration has taken place, a button labeled Undo Restore is added to the Queue
Manager window.
1. In the Queue Manager window, select Undo Restore.

The current set of queues are erased and replaced by the contents of the archived
snapshot.

2. Select Restart.
Queue Manager displays the freshly reverted set of print queues.
Restoring the configuration files

Secure Mode

Securemode provides an extra level of control over printed pages. A number of different
features in the FreeFlow Print Server enable operators to print pages or samples more
than once. This capability creates a security risk for MICR applications. The securemode
can be used to disable page sampling, page spacing, and the offline tape Move Block
command.

Enabling Secure Mode
1. Select Secure Mode... from the Systemmenu.

The Secure Mode dialog opens.

2. Select Enable and OK.
3. Select OK on the Warning dialog to confirm that page sampling will be disabled.

Eject CD media
Select Eject CD from the Systemmenu.

About Data Overwrite

The Data Overwrite software removes all data from the spool, swap, and outQ partitions
of the print server hard disk. The data cannot be retrieved.

The FreeFlow Print Server Data Overwrite feature requirements are documented in NIST
SP 800-88 and restated in the Process Guide to DoD 5220.22-M. The algorithm is a
three-pass overwrite consisting of a character, its complement, and then a random
character. To enable an optional Read Verification pass, Data Overwrite writes a
0x40404040 pattern in the last third write pass.
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If the Read Verify option has been enabled, the last write pass is followed by an optional
Read verification pass that reads the data sectors and compares the read data to the
0x40404040 pattern. If this data is not found on the disk, the software generates an
error.

The data overwrite operation does not process defective or spare blocks for SCSI and
FCAL drives. It also does not perform any special disk error recovery. If a higher secure
data overwrite scheme is required, the Sun Solaris Format command, Purge utility, is
available. Additionally, 3rd party software with more flexibility and functions, such as
UniShred Pro is available. However, it is not part of the Data Overwrite software nor is
it supported by the FreeFlow Print Server.

TheDataOverwrite processmaintains a detailed log of the entire DataOverwrite process,
including the start and stop time for each partition, the partition name and boundaries,
and errormessages. The log file is cumulative and every time theDataOverwrite process
is run, the details are added to the existing log. The file is maintained during the
overwriting process in /dataOverwrite.log.When theDataOverwrite process is complete,
the file is transferred to /var/spool/XRXnps/log/dataOverwrite.log.

On a regular basis, the log file should be backed up and deleted from the system.

Running a Data Overwrite

Data Overwrite removes all data from the spool, swap, and outQ portions of the print
server hard drive. The data cannot be retrieved.
1. Log on as System Administrator.
2. Select System > Data Overwrite.
3. Select OK.
4. If there are active jobs in the system, a warning message is displayed. Select OK.
5. Select OK.
6. Select to overwrite any additional items such as Saved Jobs and User Resources such

as fonts or forms.

Selecting the option for Saved Jobs Only overwrites all saved jobs in the
/var/spool/XRXnps/saved directory.

7. Select to Use Fast Mode option if desired. The Fast Mode option runs the Data
Overwrite in a single write pass only. Not selecting FastMode results in three complete
passes overwriting the data on the disk.

8. Select to run an additional final pass as verification of the last data written. If the
final verification pass is selected, select one of the following:
a) Verify the entire overwritten data.
b) Verify a 10% sample.

9. Select OK.
10. A time estimation for how long the Data Overwrite will run is displayed. Select OK to

being the process, or select Cancel.

Do not interrupt the Data Overwrite process. For example, do not enter CTRL-C or
power off the system. If theDataOverwrite process is interrupted, the system software
or the file system could become corrupted, requiring a clean install of the software.
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The FreeFlow Print Server interface and the operating system are shut down. When the
Data Overwrite process is complete, the system reboots, the FreeFlow Print Server
interface restarts, and a completion status is displayed.

If the Data Overwrite process fails, run the process a second time. If the process fails
again, call for service.
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8
The Services Menu

Print from File
This menu item opens the Print from File window. See the Print From File Service for
more information.

IPDS Manager
This menu item opens the Intelligent Printer Data Stream (IPDS) manager.
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9
The Customize Menu

The Customize menu enables you to create shortcuts to frequently used functions,
configure the layout of your workspace, and choose the size of the text on the FreeFlow
Print Server UI.

Showing and hiding shortcuts
You can choose to show or hide the shortcut icons on the home screen.
1. Select Customize > Workspace Settings....
2. On the Shortcuts tab, choose Show or Hide.
3. Close theWorkspace Settings window.

Enabling the AutoThumbnail option
When the Auto Thumbnail option is enabled, users are able to view the first two pages
of a Held By Queue job, as well as job properties, before releasing it to print.
1. Select Customize > Workspace Settings.
2. Select the Job Manager tab.
3. Select Auto Thumbnail.
4. Click OK.

When a user selects a job from Held By Queue, the thumbnail and the properties of
the job display.

Selecting shortcuts to display
You can select up to six shortcuts to display on the home screen and choose their order.
1. Select Customize > Workspace Settings....
2. On the Shortcuts tab, select Show.
3. Change the shortcut display.
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• To add a shortcut to display on the home screen, select an item in the Available
Shortcuts list, then select Add >>.

• To remove a shortcut from the home screen, select an item in the Selected
Shortcuts list, then select << Remove.

• To change the order that the shortcuts are displayed in on the home screen, select
an item in the Selected Shortcuts list, then select the up or down arrow button
to change the order.

4. Close the Workspace Settings window.

Setting the Job Manager layout
You choose the Job Manager layout that makes the best use of screen area for your
workflow.
1. Select Customize > Workspace Settings....
2. Select the Job Manager tab.
3. Choose the layout:

• Held By Queue uses most of the screen area for held jobs.
• Active uses most of the screen area for active jobs.
• Full Width allows the most screen area to display information in columns.

4. To show or hide the list of saved jobs, select Show or Hide under Saved List. If Show
is selected, the Saved tab in Job Manager and the All Jobs and Jobs in selected
paths buttons become available:

• All Jobs: IfAll Jobs is selected, any Saved Jobs residing in the Saved Job repository
are displayed in the Saved tab.

• Jobs in selected paths: If Jobs in selected paths is selected, the Selected Paths
button becomes available. Click this button to open the Saved Jobs List window.
Use the Saved Jobs List window to add or remove directories that will be included
in the search for saved jobs.

5. To show or hide the list of jobs held by the queue, select Show or Hide under Held
By Queue List.

6. Select OK to save the changed layout and close theWorkspace Settings window.

Using the Saved Jobs List - Select Paths window
1. Open the Saved Jobs List window:

a) Select Customize > Workspace Settings.
The Workplace Settings window opens.

b) Select the Job Manager tab.
c) In the Saved List area, select Show.
d) Select Jobs in selected paths.
e) Select Selected Paths....

The Saved Job List - Select Paths window opens.
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2. From the Create Path directory list select a directory to be included in the search for
Saved Jobs.

3. Select Add Path >>.
The directory addedappears in theSelected Pathsarea. The path checkbox is selected
and jobs in the path will appear in the Saved Jobs tab.

Note
Any number of directories can be added to the Selected Paths area but only one
directory can be added at a time.

4. To prevent a path in the Selected Paths area from appearing in the Saved tab, clear
the path checkbox.

5. To permanently remove a path from the Selected Paths area, select the path and
then select << Remove Path.

Note
The Saved Jobs directory cannot be removed from the Selected Paths area, but it
can be disabled by clearing by clearing the checkbox.

6. Select OK to save the changes to the selected paths.

Setting the home screen
The System Administrator can choose whether the Copy Service or the Job Manager is
the default screen.
1. Select Customize > Workspace Settings....
2. Select the Home Screen tab.
3. Choose the home screen.
4. Select OK.

Setting the home screen timeout
When the home screen timeout is enabled, after a specified period of inactivity the
current user is logged out and the printer server displays the home screen.

Automatically logging users out enhances security and ensures that walk-up users see
the same screen each time they use the print server.
1. Select Customize > Workspace Settings....
2. Select the Home Screen tab.
3. Set the timeout period.

a) Select Enabled.
b) Enter the timeout period in minutes.

4. Select OK.
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Text Size
Administrator or Operator users can choose the text size displayed on the FreeFlow Print
Server.

The text size choices are Small,Medium, or Large. The default setting is Small. Changing
the text size requires a print server restart.

Changing the UI text size
1. Select Customize > Text Size.
2. Choose a text size.
3. Click OK.

You are prompted to restart the FreeFlow Print Server.

4. Select Yes to restart.
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10
The Setup Menu

Most system configuration functions can be accessed through the Setup menu. System
configuration activities include setting up the network gateways, specifying system
preferences, viewing the system and software configurations, and feature licenses.

Accessing and viewing the system
configuration
The SystemConfigurationwindowallows the SystemAdministrator to view configuration
information for the printer, Print Server, network, and attached devices. You can print
information contained within each tab by selecting Print.

Note
The server.config file supplies the Printer Name value. It is contained in the section
Product Nameunder theName entry. Currently, Diagnostics refers to this name as Printer
Type.

• To view configuration information, select Setup > System Configuration.

• Select the Peripherals, General, Printer, Devices, Network, or Software tabs. The
following is a list of the information that is contained within these tabs:

• Peripherals: displays information on any installed peripherals. Right-click a listed
peripheral and select from:

- Format/Initialize

Enter a Volume Label.

Select a Format Type.

Select OK.

- Erase

Select from All Sessions or Last Session.
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Select OK.

- Eject/Unload
- Rename

Enter a new name, then select OK.

The new name displays in the Name field.

- Rewind
- Setup (for CD drive)
- Redisplay: Refreshes peripheral list contents.

• General: The General tab displays the following information about the printing
system:

- Processor: Displays the central processing units (CPUs) installed in the FreeFlow
Print Server.

- Physical Memory Size: Displays the size, in megabytes, of the internal memory
installed in the FreeFlow Print Server.

- Operating System: Displays the type of operating system software installed on
the FreeFlow Print Server.

- Disk Units: Displays the make, model, and size of the internal hard disk drives
of the FreeFlow Print Server.

- Version: Displays the version number of the operating system software.

• Printer: The Printer tab displays the following information about the printing system:

- Controller Name: Displays the name of the system. The name is determined
prior to installation and is entered when the FreeFlow Print Server software is
installed.

- Printer Name: Displays the model of the attached printer.
- Controller Serial Number: Displays the serial number of the FreeFlow Print Server.
- Spool Size: Displays the size, in megabytes, of the disk partition reserved for the

OutQ. The OutQ space is used to store job information after the job has been
decomposed and before the job is sent to the printer.

- Installed Printer Hardware: Displays the options installed on the attached printer,
for example internal finishers.

- Customer Asset Tag

Select Setup... to enter asset tag data.

- Xerox Asset Tag:

Select Setup to enter asset tag data.

• Devices: The Devices tab displays information pertaining to the FreeFlow Print Server
configuration.
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• Network: The Network tab displays the following information about the network
connections of the printing system:

- Network Address: Displays the IP address of the printing system. The IP number
is established by the System Administrator prior to installation of the printing
system and is entered during the FreeFlow Print Server software installation.

- Channel Address: Displays the channel address of the printing system if the
system is using the channel connection.

- Network Connectivity: Displays the type of network connection being used by
the printing system.

• Software: The Software Configuration utility displays the list of software packages
currently loaded on the FreeFlow Print Server. Each package is shownwith the version
number; tag (for feature types: core feature, optional feature, licensed feature, or
billable feature); and time and date stamp.

Setting up the CD Drive
1. The CD Hardware Default Speed is shown.
2. To enter a speed, other than the default speed, clear Use Hardware Default.

The Default Speed andMaximum Speed fields become active.
3. If desired, enter a maximum speed.

The value you enter is reflected below the Default Speed field.
4. Enter a Default Speed value.

The range is displayed below the box.
5. Select a Defaultmode:

• Write Disk: Copies data directly to the CD without performing a simulation.

• Simulation: A test run/burn is performed to make certain that proper conditions
are present for a successful write to disk. Writing to disk is not performed until the
simulation is successful.

6. Select OK to exit the setup window.

Printing Systemconfiguration information
You may print information from each tab within the System Configuration tabset.
1. Select Setup > System Configuration.
2. Select the Peripherals, General, Printer, Devices, Network, or Software tabs.
3. Select the Print button.

A window will appear.
4. Select OK.

The job is submitted to the queue.
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Feature Licenses
The Feature Licenses utility is typically used by the Xerox Service Representative at
installation.

The License Manager window displays a selection of features such as Diagnostics,
Decomposers and Gateways. To enable these features a license string is required.

License strings are either provided by or purchased from Xerox.

Viewing licenses

To view licenses, select Setup > Feature Licenses....

The following information is presented:

• Name of the license: Licenses are listed alphabetically. The number of features
containedwithin a license package is shown in parentheses after the license package
name. Click the icon to the left of the package name to expand or collapse the view
of the license package.

• Type of license:

- Package: Contains the entire license package which may also contain
features.

-

- Feature: The FreeFlow Print Server supports the bundling of features into a
package for licensing purposes. All the features in a license package share
the same validating license numbers and expiration date. Each featurewithin
a license package can be enabled or disabled separately.

- Status of the license: Indicates if the license is valid or invalid. All features within
the license package inherit the status of the license package.

- The State column: indicates if the license is enabled, disabled, or mixed:

- - Enabled: The license package and all the features contained within the
package are enabled.

- Disabled: The license package and all the features containedwithin the
package are disabled.

- Mixed: Indicates that some features within the license package are
enabled while others are disabled.

• License expiration date: All features within the license package inherit the expiration
date of the license package.

Accessing license properties
1. To access license properties, select Setup > Feature Licenses....
2. If a license contains features, double-click the license to expand or collapse the view.

The number of features within the license package is indicated in parentheses.
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3. You can select license package or feature properties by performing one of the
following:

• Select Setup > Feature Licenses....

• Right-click a license package or feature and select Properties....

• Select a license package or feature and click the Properties... button.

4. If a license package is selected, in the License field select Activate or Deactivate.
If the license has features, you can enable or disable all features. The number of
features within the license package is indicated in parentheses.

• Maintain Current Status: The status of the license package and features within
the license package remain the same. If marked, the Enable All and Disable All
selections are grayed out.

• Enable All: All the features within a license package are enabled. This selection is
made available only if Maintain Current Status is cleared.

• Disable All. All the features within a license package are disabled. This selection
is made available only if Maintain Current Status is cleared.

If a license does not contain features, you can select from the following options.

• Enable: Enables the license.

• Disable: Disables the license.

The following fields are displayed:

• License Name: This field cannot be edited.
• Package String: available only on licenses containing features. This field can be

edited.

• Feature String: This field can be edited.

• Printer Serial Number: The serial number of the printer that contains the license.

• Expiration Date: This field can be edited.

Select OK to save your changes and exit the dialog window.

If a feature is selected, it can be enabled or disabled. Since the validation status and
expiration date of a bundled feature is set for the entire bundle, the remaining
properties of an individual feature are read-only.

5. Select Close to exit License Manager.

Loading a license file

This feature allows you to update the licenses for features on the print server without
requiring a service call. You can apply a permanent license, renew an expiring license,
or download a license to a non-licensed system.
1. Select Setup > Feature Licenses.
2. Select Load License File. One of the following actions occur:
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• The system checks for the presence of a CD with a license file before displaying
the Select License File dialog window. If a CD containing a license file is located,
the Load License File dialog window displays the CD in the Directory pull-down
menu and highlights the first license file.

• If a CD is not located, the Select License File dialogwindow displays the file system
within the Directory pull-downmenu. Locate the appropriate license file and select
a valid license file from the Files field.

3. Select Auto Update License to update versions, license upgrades, features, etc.
4. Once the correct file displays in the Selection field, click OK.
5. Select Close.

Networking
This section details the network setup tasks for the printer. Gateway availability and
configuration is based on your network environment and the gateways thatwere loaded
and licensed when the FreeFlow Print Server software was installed.

Setting the Host Name and Internet Protocol

The Network Configuration window allows you to set the Host Name and Internet
Protocol. You can also select Restore Xerox Defaults and Clear Network Settings in
this section of the window. The Host Name and Internet Protocol are set at print server
installation time and should only bemodified by skilled personnel when a network change
requires it.
1. Log on as a System Administrator.
2. Select Setup > Network Configuration....
3. The Host Name box contains the name of the FreeFlow Print Server host. Change

the Host Name to any name that is preferred.

Note
The Host Name will stay the same across server reboots.

4. The Internet Protocolmenu controls the display of network configuration tabs and
the IP mode used by the print server. Selections available are:
a) IPV4 Enabled: When IPV4 is enabled, all tabs are enabled except the IPV6 tab.

FreeFlow Print Server sends and receives data via Internet Protocol Version 4
(64-bit addressing, for example, 13.241.32.64). It does not recognize any request
to connect nor job submission via Internet Protocol Version 6 (IPv6), nor is it able
to send data via IPv6.

b) IPv6 Enabled: When IPv6 is enabled, all tabs are enabled except the IPv4 tab.

FreeFlow Print Server sends and receives data via Internet Protocol Version 6
(IPv6, 132-bit addressing, for example,
2630:0:290:6113:1D2B:98FE:B417:E45D:213:3FFF:FE76:137C). It does not
recognize any request to connect nor job submission via Internet Protocol Version
4 (IPv4), nor is it able to send data via IPv4.
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c) Dual Protocol; IPv4 Preferred: When this option is selected, all tabs are enabled.
This is also the Manufacture Default FreeFlow Print Server mode.

FreeFlow Print Server can send and receive data via either IPv6 or IPv4, however
IPv4 is the preferred mode by default. For example, if FreeFlow Print Server
receives multiple IP addresses of a remote host when it attempts to connect via
a naming service (for example, DNS) usingHostName, it will try the IPv4 addresses
first. If this connection fails, it will try the IPv6 addresses. It is possible that none
of the addresses will result in a good connection if there is no path to get to the
remote host over v4 or v6.

d) Dual Protocol; IPv6 Preferred: When this option is selected, all tabs are enabled.

Similar to theDual Protocol; IPv4 Preferred option above, FreeFlow Print Server
can send and receive data via either IPv6 or IPv4. However, when this option is
selected, IPv6 is the preferred mode by default. For example, if FreeFlow Print
Server receivesmultiple IP addresses of a remote hostwhen it attempts to connect
via a naming service (for example, DNS) using HostName, it will try the IPv6
addresses first. Failing that, it will try the IPv4 addresses. It is possible that none
of the addresses will result in a good connection if there is no path to get to the
remote host over either v4 or v6.

e) Network Disabled: When this option is selected, the system is non-networked.

All Network Configuration tabs are inactive. FreeFlow Print Server cannot send
nor receive data via any network connection. You must click Restore Xerox
Defaults to put the system back to Manufactured Default networked state, or
use the Solaris Sys-Unconfig command to achieve similar effect.

5. Click OK to save any changes made.
6. Reboot the print server after a switch is made from one Internet Protocol to another.

Restoring Xerox Defaults

Network values established on the server can be reset back to factory defaults.

Caution
Restoring defaults will set network values back to the factory defaults. Restoring IP
values requires a DHCP server on the network. Do not proceed unless you are sure the
factory defaults are acceptable to you and your network is able to handle this operation.

1. Log on as a System Administrator.
2. Select Setup > Network Configuration....
3. In the top portion of theNetwork Configurationwindow, clickRestore XeroxDefaults.
4. An alert will appear to ask if youwant to continuewith the Restore Defaults operation.

Selection an option:

• Yes: The system proceeds to restore default values.
• No: The system closes the alert and cancels the operation.

5. If you selected Yes and the operation was successful, the systemwill display an alert.
Click OK to reboot the system.
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Upon reboot, the network configuration for the system is restored to DHCP / default
IPv4 / base networking.

Clearing Network Settings

All network values established on the server can be cleared.

Caution
Selecting the Clear All Settings button will cause the system to clear all network
configuration settings. The System will be placed in a non-networked, unconfigured
state.

1. Log on as a System Administrator.
2. Select Setup > Network Configuration....
3. In the top portion of the Network Configuration window, click Clear All Settings.
4. An alert will appear to ask if youwant to continuewith the Clear All Settings operation.

Selection an option:

• Yes: The system proceeds to clear all network values.
• No: The system closes the alert and cancels the operation.

5. If you selected Yes and the operation was successful, the systemwill display an alert.
Click OK to reboot the system.
Upon reboot, the network configuration for the system is in a non-networked,
unconfigured state.

Setting the IPv4 tab

Use the IPv4 tab to set or modify IPv4 settings.

Note
If Dual Protocol; IPv4 Preferred or Dual Protocol; IPv6 Preferred is selected and the
IP Configuration Method is Static, you can manually enter one or more IPv6 addresses
under the IPv6 tab, and one IPv4 address under the IPv4 tab. Themost-recently entered
address is the address in effect.

Note
If Dual Protocol; IPv4 Preferred or Dual Protocol; IPv6 Preferred is selected and the
IP Configuration Method is Automatic, the system automatically obtains its IPv6 IP
address via auto-configuration and will also automatically obtain its IPv4 IP address via
a DCHPv4 server.

1. Log on as a System Administrator.
2. Select Setup > Network Configuration....
3. Static is the IP ConfigurationMethod enabled by factory default. When this system

was first powered on, an IP Address, Subnet Mask, and Default Gateway address
should have been set. These items should now be displayed within the IP Address
tab. If they are not present, type in the static IP Address, Default Gateway address,
and Subnet Mask.

4. To change to an Automatic (DHCP) IP address, click the IP Configuration Method
menu and select Automatic.
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Note
When the IP Configuration Method is set to Automatic, all the text boxes change to:
Value will be automatically generated after OK.

5. If Automatic addressing was unsuccessful, or is not desired, select Static from the
IP Configuration Methodmenu and type the required addresses.

6. Click OK to save any changes made.
7. If a switch was made from one Internet Protocol to another, reboot the print server.

Setting the IPv6 tab

Use the IPv6 tab to set or modify IPv6 settings.

Note
If Dual Protocol; IPv4 Preferred or Dual Protocol; IPv6 Preferred is selected and the
IP Configuration Method is Static, you can manually enter one or more IPv6 addresses
under the IPv6 tab, and one IPv4 address under the IPv4 tab. Themost-recently entered
address is the address in effect.

Note
If Dual Protocol; IPv4 Preferred or Dual Protocol; IPv6 Preferred is selected and the
IP Configuration Method is Automatic, the system automatically obtains its IPv6 IP
address via auto-configuration and will also automatically obtain its IPv4 IP address via
a DCHPv4 server.

1. Log on as a System Administrator.
2. Select Setup > Network Configuration....
3. Automatic is theIP Configuration Method enabled by factory default. If IPv6 IP

addresses are available, theywill be present in the IP Addresses andDefault Gateways
tables.

Note
The IP Addresses and Gateway tables have standard table behaviors. Column with
can be adjusted and clicking a column header will sort the column.

Note
If the system is non-networked, IP Configuration Method is grayed out and cannot
be changed. If the system is in IPv6 or a Dual Protocol Automatic mode, the IP
Addresses and Gateway tables are read-only and both sets of Add, Edit, and Delete
buttons are inactive.

4. To change to static IP addresses, click the IP ConfigurationMethodmenu and select
Static.
Both sets of Add, Edit, and Delete buttons become active.

5. Add new IP addresses, edit or delete existing addresses, as required.
6. Click OK to save any changes made.
7. If a switch was made from one Internet Protocol to another, reboot the print server.

Adding or Editing an IP or Gateway address

From the IPv6 tab, IP and Gateway addresses can be added or edited.
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Note
The IP Configuration Methodmenu must be set to Static to edit or add an IPv6 IP
address.

1. To add an IPv6 IP address:
a) Next to the IP Addresses table, click Add.
b) In the Add IP Address window that appears type an IPv6 Address (40 characters

maximum) and Subnet Prefix Length (4 characters maximum).
c) ClickAdd to add the new address. The address is validated and saved if it is valid,

otherwise an error message displays.
d) The Add IP Address window remains on the screen to allow entry of another IP

address. Repeat steps a and b for each additional address or click Close to exit
the window.

2. To edit an IPv6 IP address:
a) In the IP Addresses table, select an address in the table and click Edit.
b) In the Edit IP Address window that appears type or edit the IPv6 Address (40

characters maximum) and Subnet Prefix Length (4 characters maximum).
c) ClickOK to add the new address. The address is validated and saved if it is valid,

otherwise an error message displays.
d) Click Close to exit the window.

3. To add an IPv6 Gateway address:
a) Next to the Default Gateways table, click Add.
b) In theAdd Default Gateway window that appears type an IPv6 Address (40

characters maximum).
c) ClickAdd to add the new address. The address is validated and saved if it is valid,

otherwise an error message displays.
d) TheAddDefault Gatewaywindow remains on the screen to allow entry of another

IP address. Repeat steps a and b for each additional address or click Close to
exit the window.

4. To edit an IPv6 Gateway IP address:
a) In the Default Gateways table, select an address in the table and click Edit.
b) In the Edit Default Gateway window that appears type or edit the IPv6 Address

(40 characters maximum).
c) ClickOK to add the new address. The address is validated and saved if it is valid,

otherwise an error message displays.
d) Click Close to exit the window.

Deleting an IP or Gateway address

From the IPv6 tab, IP and Gateway addresses can be deleted.

Note
The IP Configuration Methodmenumust be set to Static to delete an IPv6 IP address.

1. In the IP Addresses table or Gateway table, select one or more addresses.
2. Either right-click and select Delete from the pop-up menu or click the Delete button.
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Caution
Selected addresses are deleted immediately without a warning dialog appearing.

The selected IP addresses are removed from the table.

3. Click OK to save any changes made.

Single IP and Dual IP port forwarding

Using the Single IP feature, both the printer and the DFE running FreeFlow Print Server
are accessed from the user’s network via a single IP address. This feature eliminates the
need for a network hub/switch device, and the need for the user to allocate separate IP
addresses for FreeFlow Print Server and the printer.

The system administrator may view and configure the Port Forwarding behaviors of
FreeFlow Print Server. Enabling the port forwarding behavior permits a user’s networked
client PCs to access a selected subset of the printer network services through FreeFlow
Print Server by accessing the IP address of the DFE. Protocols that can be forwarded
from FreeFlow Print Server to the printer, known as inbound requests, include selected
print submission protocols and device administration protocols.

This feature also enables the printer controller to access the user’s network services by
forwarding all network requests that are initiated by the printer from the FreeFlow Print
Server private network to the user’s network. No outbound traffic is blocked by the single
IP port forwarding feature.

In the Single IP configuration, the printer is connected to the private interface of the
FreeFlow Print Server Platform. In this case, network clients may access the printer only
through the FreeFlow Print Server IP address.

By default with the single IP Feature, port forwarding behaviors are disabled and the
network client cannot access the printer services directly.

The user would submit jobs to FreeFlow Print Server only. FreeFlow Print Server processes
the jobs and sends the images to the printer over the print engine cable.

If the user wants to submit jobs directly to the Printer without spooling and RIPing the
jobs in FreeFlow Print Server, the administratormay enable the port forwarding behavior
for the selected Print Services running on the printer.

With Dual IPmode, FreeFlow Print Server and the printer are assigned a public IP address
and the printer is directly accessible to network clients. A network client would access
the printer directly by using the IP address of the printer, since it is connected to the
user’s network.

Enabling and disabling port forwarding for Raw Print/LPR in Single IP
mode

To enable or disable port forwarding:
1. Select Setup > IP/Port Forwarding.

The IP/Port Forwarding Configuration window displays.

2. The following information displays:
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• Current mode: Indicates the current active mode. Single IPmode is the default.

• IP Mode: Allows you to select Single IP or Dual IPmode.
• Private Interface IP: The IP address of the FreeFlow Print Server Private Network

interface, which is directly connected to the printer.

• Printer Side Interface IP: The IP address of the printer.
• Private Interface Name: Logical network interface name of the FreeFlow Print

Services Private Interface, which is connected to the printer. This name is assigned
by the Solaris operating system.

• Service Name: Name of the workflow service.

• IP Forward Direction: Provides information whether the service that is running
on the printer acts as a server or client. Inboundmeans the printer will be available
for, and provide service for a request. Outboundmeans the printer generates the
request.

• Port Forward: Indicates the status of the FreeFlow Print Server-managed IP
forwarding behavior. Disabled means that the service request will be handled by
FreeFlow Print Server. Enabledmeans FreeFlow Print Server will forward the service
request to the printer and the printer will process it.

• Port: Port number assigned to the service at the the FreeFlow Print Server public
network side.

• Printer Port: Port number assigned to the service at the printer side.

Note
NA is given as the port number used by services running on the printer that
generate the outbound requests . These outbound port numbers are typically
assigned by the Printer operating system, and cannot be predicted in advance.

The GUI does not provide an option to enable or disable the port forwarding behavior
for all services. However the System Administrator can change the LPR and Raw print
(9100) port forwarding behavior to either enabled or disabled.

The System Administrator is not allowed to change the Port number for LPR/Port
9100 port forwarding behavior.

3. Right-click on the service and select Enable or Disable.
4. Click OK.

The single IP port forwarding feature does not support the IPv6 network environment
in Single IP mode.

Switching from Single IP mode to Dual IP mode

Perform the following prerequisites before switching to Dual IP mode:

• Disconnect the LAN connectivity between the FreeFlow Print Server DFE private
interface and IOT.

• Connect the IOT to the LAN network.

• Configure IOT Network Interface connection mode as either DHCP or Static mode.
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• Reboot the IOT.

1. Select Setup > IP/Port Forwarding.
The IP/Port Forwarding Configuration window displays.

Note
The printer status will be Printer Ready state only if the IOT is in Static/DHCP mode
with the default IP Address 100.100.100.101, and is able to communicate with DFE.
Otherwise the printer will be in an error status mode.

2. Select Dual IP from the IP Mode drop-down list.
3. Enter the IP Address of the printer in the Printer Side Interface IP field. The default

IOT IP address is 100.100.100.101.
The Private Interface Name and Private Interface IP field and the Enable and
Disable options are grayed out.

4. Click OK.

Switching from Dual IP mode to Single IP mode

Perform the following prerequisites before switching to Single IP mode:

• Disconnect the LAN connectivity of the IOT.

• Connect the IOT LAN cable with the FreeFlow Print Server DFE private interface.

• Set the IOT Network Interface to DHCP Mode.
• Reboot the IOT.

1. Select Setup > IP/Port Forwarding.
The IP/Port Forwarding Configuration window displays.

2. Select Single IP from the IP Mode drop-down list.
The Private Interface Name, Private Interface IP, and Printer Side Interface IP
fields are grayed out.

3. The option to Enable or Disable the service for Raw Print and LPR is enabled.
4. Click OK to save any modifications.
5. Power the IOT off and then power it on.

Setting the NIS / NIS+ tab

If you will be using NIS to distribute password, group, or host address information on
your UNIX network, select the NIS/NIS+ tab.

Note
In IPv4-only mode, FreeFlow Print Server allows only IPv4 addresses to be entered.
In IPv6-only mode, FreeFlow Print Server allows only IPv6 addresses to be entered.
In Dual mode, FreeFlow Print Server allows either type of address to be entered.

1. Log on as a System Administrator.
2. Select Setup > Network Configuration....
3. Select the NIS / NIS+ tab.
4. Select Enable Name Service.
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5. TheNIS Plus radio button is enabled by default. If desired, select theNIS radio button
instead.

6. Select the Find NIS Server check box to query the network for the name and IP
address of the Network Information Service server.

7. If the NIS server is not found, or the Find NIS Server check box is left unselected, use
the supplied fields to type in the NIS Domain Name, NIS Server IP address, and
NIS Server Name, if known.

8. Click Apply or OK to save your settings.

Setting the DNS tab

If you will be using DNS for Hostname resolution on your network, complete the settings
on the DNS tab.

Note
In IPv4-only mode, FreeFlow Print Server allows only IPv4 addresses to be entered.
In IPv6-only mode, FreeFlow Print Server allows only IPv6 addresses to be entered.
In Dual mode, FreeFlow Print Server allows either type of address to be entered.

1. Log on as a System Administrator.
2. Select Setup > Network Configuration....
3. Select the DNS tab.
4. If it is not already enabled by factory default, select the Enable DNS check box to

enable it.
5. Select the Enable Dynamic DNS Registration check box if your network uses a

dynamic DNS server to automatically update host name to IP address mapping.
6. In theDomainName box, type in the domain that this device resides in (for example,

Xerox.com).
7. In the DNS Server list, provide the IP addresses of up to three DNS servers to search

when resolving host names to IP addresses.
8. In theDomain Search List, provide the names of other domains to search, if needed,

to resolve the host name.
9. Click Apply or OK to save your settings.

Setting the Options tab
If you will be using NetBIOS Name,WINS, Active Directory Services (ADS), set the
Ethernet Speed, or view the Ethernet MAC Address, complete or view the settings on
the Options tab.

Note
NetBIOS and WINS are both IPv4 features. They are inactive in IPv6-only mode.

Note
SMB / FTP settings are shown only on systems with scanners. For systems without a
scanner, the settings are hidden.

1. Log on as a System Administrator.
2. Select Setup > Network Configuration....
3. Select the Options tab.
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4. The NetBIOS Name is, by default, the same as the Host Name. To change the
NetBIOS Name, replace the default name.

5. If you will be using WINS for NetBIOS name resolution on your Microsoft network:,
in theWINS (IPv4 only) area:
a) Select the Enable WINS check box.
b) In the PrimaryWINS Server box, type the IP address of the PrimaryWINS server

for resolution of NetBIOS names to IP addresses on the Microsoft network.
c) Click Apply or OK to save your settings.

6. If there is a scanner attached to the system, select any of the available options:

• Enable SMB Filing

• Enable FTP Filing

• Enable SFTP Filing

7. If an ADS domain has been created the domain name is visible in theActive Directory
Services (ADS) Domain box.
a) To join an ADS group click Join....
b) In the ADS groups window, select a group to join.
c) Select OK.

8. To set an Ethernet Speed, select a speed from the Ethernet Speed menu.
9. The EthernetMAC Address box displays theMAC address of the Ethernet connection

currently in use.
10. Click Apply or OK to save your settings.

Auto Proxy Detection

Auto Proxy Detection enables the system to detect the user’s proxy HTTP server details
automatically within the user’s LAN by use of the WPAD protocol combined with PAC
(proxy auto-configuration) files.

Many networks require outbound connections to the public internet to go through a
proxy HTTP server, also called a Web Proxy, or a Web Proxy Server, situated between
the user’s internal network and the public internet. Applications running on such a user
network must therefore know the address and port number of this proxy if they require
access to the public internet.

The Auto Proxy Detection feature automates the setting of this proxy informationwhere
possible, by using information available within the user’s intranet. This is not always
available in every user environment.

Proxy configuration is available from FreeFlow Remote Print Server.

Requirements for Single IP Configuration
1. FreeFlow Print Server acts as a DHCP server for the engine controller on the private

network.
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2. Upon system startup, when the engine (IOT) controller requestsWPAD info viaDHCP,
FreeFlow Print Server DHCP service will respond with the available PAC URL. This
allows the engine controller to locate the user’s Web Proxy Server, thus providing
engine-centric features with outbound access to the public network.

The above Single IP scenario only works when FreeFlow Print Server is started before
the engine controller (enabling FreeFlow Print Server to learn the Web Proxy Server’s
info before being queried by the engine controller for this information) in the system
startup sequence. Any system startup workflow in which the engine controller is
started before FreeFlow Print Server will likely result in the engine controller not
receiving the correct Web Proxy Server info from FreeFlow Print Server, meaning that
engine-centric features will not have outbound access to the public network.

Setting the Proxy Configuration
1. Click Setup > Network Configuration. The Network Configuration window displays

the Host name, Internet Protocol details and default network configuration settings.
2. Select the Options tab and click Settings under Proxy Configuration. The Proxy

Configuration window is displayed with the Automatic Configuration settings and
Manual Settings options.

3. Select one of the following options:
a) To enable WPAD via DHCP, click the Automatically Detect Settings checkbox

(this option is enabled by default).
b) To Enable WPAD via DNS, click the Use DNScheckbox.
c) To enable Auto Proxy detection by downloading a Proxy Auto Configuration

(PAC) file off the user network, click the Use Automatic Configuration Script
checkbox (this option is disabled by default). Then enter the URL of the PAC file
(also called the script) in the Address textbox.

d) To supply the Web Proxy Server manually, click the Manual Proxy checkbox, and
enter the proxy server IP address or hostname in the Server textbox and enter
the port number in the Port textbox.

Setting up LPD
1. Log on as a System Administrator.
2. Select Setup > Gateways....
3. Select the LPD tab.
4. If it is not already enabled by factory default, select the Enabled radio button for

Line Printer Daemon (LPD).
5. Select the Enabled radio button for LPD Default Queue.

Note
For Production systems, with numerous internal printer queues set up with Queue
Manager, if this setting is disabled, client LPR ports can be configured to send jobs
to your queue of choice.

6. Leave the LPD Port at its default value of 515.

Note
LPD listens on port 515 for incoming TCP connections from clients.
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7. Click Apply or OK to save your settings.

Entering Proxy Information Into Remote Services

In support of effective diagnostics, at the time that your system is first installed you
should enter your HTTP Proxy Server nameandHTTP Proxy Port number into the Remote
Services feature of the system.
1. Log on as a System Administrator.
2. Select System > Remote Services....
3. Select Options > Configure Remote Services....
4. Enter your HTTP Proxy Server name (IP address) and HTTP Proxy Port number.
5. Enter the Proxy User name and Proxy Password (if required by your Proxy server).
6. Select OK, then Close.

Enabling Raw TCP/IP (Port 9100)
1. Log on as a System Administrator.
2. Select Setup > Gateways.
3. Select the Socket tab.
4. Select Port 9100, right click and select Properties.
5. Select a Port Number.
6. Select a Queue.
7. Choose a VPS Option from the VPS Options drop-box.

The acronymVPS stands for VTAM Print Service, which enables the printer to operate
in a VTAM/SNA (mainframe data printing) environment.

• Select Non-VPS for operation with page description languages such as PCL and
PostScript.

Note
If you do not have a valid PostScript license, the system does not process PostScript
jobs.

8. Select OK.
9. Select Port 9100, right click and select Enable.
10. Select Apply or OK to save your settings.

Configuring SNMP

SNMP (Simple Network Management Protocol) provides a method to remotely monitor
and diagnose printer performance over the network. Once SNMP has been enabled at
the printer, SNMPManager software, running on a network-connectedworkstation, polls
the printer’s SNMP Agent for operating information and receives traps from the Agent
regarding the occurrence of specific events. Examples of such events might be an alert
that one or more of the printer’s trays is out of paper, or that the printer is low on toner.

Examples of typical SNMP Manager software include:

• IBM Network Printer Manager
• Novell Managewise
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• TNG Unicenter
• HP OpenView
• Xerox CentreWare

Note
Novell support is discontinued with FreeFlow Print Server 9.0 and higher.

Accessing SNMP settings
1. Log on as a System Administrator.
2. Select Setup > Gateways....
3. Select the SNMP tab.

Enabling SNMP
1. Log on as a System Administrator.
2. Select Setup > Gateways.
3. Select the SNMP tab.
4. Mark the Enable SNMP check box.
5. Place a check mark in the Enable Authentication Traps if you want to receive

notification of authentication events at the device.
6. Accept the default name or type a new name in the text box for Read Community

String.
This is the password for SNMP Get requests issued by the SNMP Manager to the
Agent.

7. Accept the default name or type a new name in the text box forWrite Community
String.
This is the password for SNMP Set requests issued by the SNMP Manager to the
Agent.

Caution
If you change the Read (Get) and Write (Set) Community Strings, you must also
change the strings used by all network applications communicating by SNMP with
this Agent.

8. Accept the default name or type a new name in the text box for Trap Community
String.
This is the password for SNMP Traps sent by the Agent to the SNMP Manager.

9. Select OK or Apply to save settings.

Configuring or Viewing SNMP Serial Numbers

The status of components can be reported by serial numbers. Components with serial
numbers include feeders, trays, and stackers.
1. Log on as a System Administrator.
2. Select Setup > Gateways....
3. Select the SNMP tab.
4. To configure or view component serial numbers, click the SNMP Serial Numbers...

button.
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5. Where allowed, such as in the case of trays, type the serial numbers of the listed
components into the text boxes supplied.

Note
Serial numbers for feeders and stackers are supplied by the system and can only be
viewed.

6. Click OK to accept your entries, or Cancel to close the window without enabling any
changes.

Setting up SNMP Internationalization
1. Log on as a System Administrator.
2. Select Setup > Gateways....
3. Select the SNMP tab.
4. Select the Internationalization... button.
5. From the Language pull-down, select the desired language package to use. The

default setting is Same as Local User Interface.
6. If desired, use the radio buttons to select the units of measure to use. The choices

are:

• US English

• Metric

• Same as Local User Interface (this is the default setting)

7. Select OK to return to the main SNMP Gateway tab.

Configuring Common IPP and SNMP Settings
Common Settings available for display by the IPP or SNMP Manager include:

• Printer Administrator
• Printer Administrator Phone Number
• Printer Administrator URL
• Printer Administrator Location
• Printer Location
• General Printer Name.To configure the common settings:

1. Log on as a System Administrator.
2. Select Setup > Gateways....
3. Select the IPP or SNMP tab.
4. Click the Common Settings... button.
5. Type the applicable information into the available text boxes.
6. Click OK to save your settings.

Setting or Editing SNMP Trap Parameters
1. Log on as a System Administrator.
2. Select SetupGateways....
3. Select the SNMP tab.
4. Double click on any numbered horizontal line in the Traps table.
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5. In the box supplied for TCP/IP networks, type in the IP address of the workstation
which is running the SNMP Manager program.

6. In the box supplied for NetWare networks, type in the MAC address (NIC hardware
address) of the workstation that is running the SNMP Manager.

7. For TCP/IP networks, enable the Port Number radio button and type in 162 for the
port number of the SNMPManager workstation that will be receivingUDP datagrams
from the device’s SNMP Agent.

8. For IPX networks, enable the Port Number radio button and type in 9010 for the
default IPX Socket Number of the SNMP Manager workstation.

9. Select a Trap Client Persistence:

• Volatile

• Non-Volatile

10. Under the Trap SNMP Version heading, select the SNMP version supported by your
SNMP Manager.

Note
The Xerox Common Management Interface (XCMI) used by this system supports
both SNMP versions 1.0 and 2.0.

11. Under the Traps Type heading, place a check mark in the available boxes for the
type of Traps you wish to send to the Manager.

• Check the Printer Alert box for traps regarding tray condition.
• Check theWarm Start box for traps regarding system reboots.
• Check the Cold Start box for traps regarding the powering on of shut down

systems.

12. Click OK or Apply to save your settings.

IPP

Internet Print Protocol (IPP) is a standard for printing over the Internet. The IPP client
generates printing and status instructions to be received and processed by the FreeFlow
Print Server IPP gateway. The System Administrator must configure the IPP Gateway.

IPP allows printing from virtually anywhere using Internet or Intranet access.

The gateway provides the ability to:

• Generate a list of capabilities for a particular printer
• Send a print job request to a selected group
• Query any queue or job
• Instruct the printer to retrieve the document to be printed
• Check on the progress of a particular print job
• Cancel and/or purge a previously submitted print job
• Support streaming if the designated queues input value is set to Stream. A job can

start printing before all document data has been transferred
• Provide a notification from the printer in case of problems with the job
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• Provide sufficient security for printing over the Internet

Enabling IPP
1. Log on as a System Administrator.
2. Select Setup > Gateways.
3. Select the IPP tab.
4. Select Enable IPP.
5. Under the Remote Authorization heading, decide whether or not you wish to let

Internet or Intranet users cancel or purge their print jobs.

• To enable these capabilities, select the box preceding theAllow Job Cancel and/or
Allow Job Purge]settings.

• To disable these capabilities make sure that the check boxes are empty.

6. Click Common Settings to edit general information available for display by this
printer and select OK.

7. Click Apply or OK to save your settings.

NetWare (NDS and Bindery)

TheNetWareGateway supportsNetWareDirectory Services (NDS) andbindery emulation
connections. In addition, it provides support for IPX/SPX over Ethernet 802.2, Ethernet
ll, and Ethernet 802.3 frame types. The gateway requires the gateway protocol and
network numbers to be configured manually.

The SystemAdministrator needs to configure theNetWare Gateway and then configure
the Queue Server component of the NetWare Gateway for either an NDS or a Bindery
connection.

The IPX/SPX protocol supports streaming to a queue with an Input value set to Stream.

The Queue Server component of the NetWare Gateway occupies a connection on a
NetWare Server where it monitors a specific NetWare print queue for jobs. Jobs are
submitted from NetWare clients to a printer queue to a NetWare Server. Once a job is
received by the NetWare print queue, the queue server pulls the job to the Print Server
for processing and printing.

Setting up the Netware Server

NDS - Set up a Print Server object, Print Queue object, and Printer object in the
appropriate Context (NDS Tree) usingNetWare Administrator, NetAdmin, or PCONSOLE.
Refer to the documentation supplied by Novell (www.novell.com) to complete this task.

Note
Novell support is discontinued with FreeFlow Print Server 9.0 and higher.

For later use in setting up the printer, record precisely (observing upper and lower case,
dot notation, etc.) the following items used in setting up objects on the server:

• NDS Tree
• NDS Context Name
• Print Server name

10-21FreeFlow® Print Server
FreeFlow Print Server Help

The Setup Menu



• Print Server password

Note
If the printer services queues onmultiple file servers, the Print Server name and password
must be the same on all the file servers.

Bindery - Set up a Print Server, Queue, and Printer Configuration on the Primary (File)
Server using PCONSOLE. Refer to the documentation supplied byNovell (www.novell.com)
to complete this task.

For later use in setting up the printer, record precisely (observing upper and lower case,
punctuation, etc.) the following items:

• File (Primary) Server name
• Print Server name
• Print Server password
• Queue name assigned

Note
If the printer services queues onmultiple file servers, the Print Server name and password
must be the same on all the file servers.

Setting the Frame Type and Novell Net Number
1. Log on as a System Administrator.
2. Select Setup > Gateways....
3. Select the NetWare tab.

Note
If the NetWare tab is grayed out, select Feature Licenses... from the Setupmenu
and verify that the Novell NetWare Gateway license is present and enabled. If the
license is not present, contact your Xerox representative.

Note
Novell support is discontinued with FreeFlow Print Server 9.0 and higher.

4. The NetWare tab indicates NetWare routes and their supported frame types. Auto
Configuration is the default setting for detection. Manual Configuration can be
selected by clicking Setup....

5. Verify that a displayed Frame Type and Novell Net Number matches your network
settings.

6. To make changes to the displayed information, select Setup > Manual
Configuration > OK.

7. When the Warning prompt displays, click OK.
8. When the Question window displays, selectNow orNext Restart to determine when

the configuration change occurs.
9. Select the line representing the setting that you would like to change and right click

the system mouse.
10. From the displayed window, select Properties..., Add..., or Delete... to bring up a

window enabling you to make your changes.
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11. Click OK on the window after your changes have been made, then respond to the
prompt as to whether you wish your changes to be configured Now or on the Next
Restart.

Accessing Queue Server to configure printer to server communications
1. Log on as a System Administrator.
2. Select Setup > Gateways....
3. Select the Queue Server tab.
4. In the upper left corner of the Queue Server window, note the displayed Mode.

• For the Office system (Multi-Function Printer) the Mode should be displayed as
Office.

• For the Production system the Mode should be displayed as Production.

5. If the displayed mode does not match your system:
a) Click the Setup... button
b) Select the correct Mode
c) Click OK.
d) When theWarning prompt displays, decide if youwish to continuewith theMode

change. If the answer is yes, click OK.
e) When queried as to whether you wish your changes to be configured Now or on

the Next Restart, click Now.

Note
The Queue Server window provides two tables for configuring the printer\qs
connection to the NetWare server. The upper table is used for configuring NDS
connections, while the lower table is used for configuring Bindery connections.

Configuring Queue Server in Office Mode

InOfficeMode, Queue Server logs into the listedNetWare File Servers as a namedNovell
Print Server, and determines what NetWare queues to service by reading the File Server’s
Print Server configuration information. All jobs pulled from the Server’s queues are placed
into the printer’s single, default internal queue for processing. The system supports at
least eight different Print Server connections in any combination of NDS or Bindery
configurations.

Note
Novell support is discontinued with FreeFlow Print Server 9.0 and higher.

1. To view the properties of an existing connection configuration, in either the NDS or
Bindery table, right click on a horizontal selection line and select Properties....

2. To delete an existing connection configuration, in either the NDS or Bindery table,
right click on a horizontal selection line and select Delete....

3. To add a new connection configuration, click on the New... button in the window’s
lower right corner, or right click on a blank horizontal selection line and selectNew....

4. When the New Queue Server window displays, select NDS or Bindery.
5. If you selected NDS:
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a) In the boxes provided, enter a Tree Name of up to 32 characters and a Context
Name of up to 256 characters and click Next.
The Context Name can be in either typeful
(CN=name.OU=name.O=name.C=name) or distinguished
(common_name.name.name.name) format.

Note
These names must match the NDS Tree Name and NDS Context Name that
were recorded when initially performing the Setting Up the NetWare Server
procedure.

b) In the boxes provided, enter the Print Server name and password that match
those that were recorded when initially performing the Setting Up the NetWare
Server procedure.
Print Server names for NetWare 4.x and newer versions can be up to 64 characters
long. The Print Server password can be up to 127 characters long.

c) For Query Interval (queue polling interval), either accept the 5 second default
setting, or use the selection arrows to choose a setting of 1 to 240 seconds.

6. If you selected Bindery, click Next
a) In the boxes provided, enter a File Server (Primary Server) name, Print Server

name, and Print Server Password that match those that were recorded when
initially performing the Setting Up the NetWare Server procedure. Print Server
names for NetWare 3.x are limited to 47 characters.
Print Server names for NetWare 4.x and newer versions can be up to 64 characters
long. The Print Server password can be up to 127 characters long.

b) For Query Interval (queue polling interval), either accept the 5 second default
setting, or use the selection arrows to choose a setting of 1 to 240 seconds.

c) Click OK.
d) Respond to the prompt as to whether you wish your changes to be configured

Now or on the Next Restart.

Configuring Queue Server in Production Mode

In Production Mode, Queue Server logs into the listed NetWare File Servers as a named
Novell Print Server, and services the NetWare queues specified in Queue Server. Jobs
pulled from each NetWare queue are placed into one of a number of possible internal
printer queues, also specified inQueue Server. The system supports at least eight different
Print Server connections in any combination of NDS or Bindery configurations.

Note
Novell support is discontinued with FreeFlow Print Server 9.0 and higher.

1. To view the properties of an existing connection configuration, in either the NDS or
Bindery table, right click on a horizontal selection line and select Properties....

2. To delete an existing connection configuration, in either the NDS or Bindery table,
right click on a horizontal selection line and select Delete....

3. To add a new connection configuration, click on the New... button in the window’s
lower right corner, or right click on a blank horizontal selection line and selectNew....

4. When the New Queue Server window displays, select NDS or Bindery.
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5. If you selected NDS:
a) In the boxes provided, enter a Tree Name of up to 32 characters and a Context

Name of up to 256 characters and click Next.

Note
These names must match the NDS Tree Name and NDS Context Name that
were recorded when initially performing the Setting Up the NetWare Server
procedure.

The Context Name can be in either typeful
(CN=name.OU=name.O=name.C=name) or distinguished
(common_name.name.name.name) format.

b) From the displayed list at the top of the next window, select a Print Server.
c) In the box provided, enter the Print Server Password that matches the password

recordedwhen initially performing the SettingUp theNetWare Server procedure.
The Print Server Password can be up to 127 characters long.

d) Click the Logon button.
e) From the displayed list at the top of the nextwindow, under theNetWare heading,

select a Print Queue.
f) From the displayed list at the bottom of the window, under the FreeFlow Print

Server heading, select an internal printer queue to receive the jobs pulled from
the previously selected NetWare queue.

Note
Internal printer queues are created using Queue Manager.

g) Click OK, then respond to the prompt as to whether you wish your changes to
be configured Now or on the Next Restart.

6. If you selected Bindery:
a) Click Next.
b) From the displayed list at the top of the next window, select a File Server.
c) In theUser Name and Password boxes provided, enter your Bindery Server login

name and password (authenticating your rights to manage the print server and
queue).

d) Click the Logon button.
e) From the displayed list at the top of the next window, select a Print Server.
f) In the box provided, enter the Print Server Password that matches the password

recordedwhen initially performing the SettingUp theNetWare Server procedure.
The Print Server Password can be up to 127 characters long.

g) Click the Logon button.
h) From the displayed list at the top of the nextwindow, under theNetWare heading,

select a Print Queue.
i) For Query Interval (queue polling interval), either accept the 5 second default

setting, or use the selection arrows to choose a setting of 1 to 240 seconds.
j) From the displayed list at the bottom of the window, under the FreeFlow Print

Server heading, select an internal printer queue to receive the jobs pulled from
the previously selected NetWare queue.
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Note
Internal printer queues are created using Queue Manager.

k) Click OK, then respond to the prompt as to whether you wish your changes to
be configured Now or on the Next Restart.

AppleTalk
Enabling AppleTalk through License Manager

Note
AppleTalk support is discontinued with FreeFlow Print Server 9.0 and higher.

Print jobs can be submitted from Macintosh clients to the Print Server for printing over
the AppleTalk print path. The System Administrator must configure the AppleTalk
Gateway with the proper Phase Type and Zone. The AppleTalk Gateway supports
streaming if the designated Input value of the queue is set to Stream.

Before setting up the gateway, the AppleTalk PAP must be installed and licensed. The
AppleTalk Gateway software is installed and the license enabled on the Print Server by
the Xerox service representative.
1. Log on as a System Administrator.
2. Select Setup > Feature Licenses.
3. If necessary, expand the Ethernet Network selection.
4. Right click on the horizontal selection line labeled AppleTalk Gateway and select

Properties.
5. In the Properties window,make sure that theActivate radio button under the License

heading is selected.
6. Make sure that the Enable radio button under the Feature heading is selected.
7. Make sure that AppleTalk Gateway is the name displayed under the License Name

heading.
8. If not part of a license package, the License String should be filled in with a lengthy

string of characters (letters and numbers).
If this is not the case, contact your Xerox representative.

9. Select OK or Apply to save your settings, or Cancel to close the window without
making any changes.

Viewing or Changing Phase Type and Zone Name

Note
AppleTalk support is discontinued with FreeFlow Print Server 9.0 and higher.

1. Log on as a System Administrator.
2. Select Setup > Gateways.
3. Select the AppleTalk tab.
4. Select Enable Apple Talk.

The remaining fields become active.

5. Select an AppleTalk Phase.
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Phase Type is set to 2 by default. This denotes a multi-zoned network of 256
workstations per zone. The Phase 1 setting, which is available by clicking the selection
arrow, is an older phase with a limit of 256 workstations on a single network.

6. The ZoneName is set as a star (*) by default. This setting lets the closest router assign
the printer to a zone. You also can configure the Zone Name as necessary.

7. If required, make changes to the settings then click Apply or OK. If no changes are
required, click Cancel.

8. To log off, select Logoff from the Logon menu.

Microsoft ADS User Names

Beginning with software release 3.1, a Single Sign-On feature, available under the
FreeFlow Print Server Setup menu, lets System Administrators configure the system to
join a Windows 2000 domain enabling users to log on to the printer with Microsoft
Active Directory Services (ADS) user names.

Configuring the system to join the domain
1. Create a user account for the system on a Windows 2000 domain controller.
2. Log on as a System Administrator.
3. Select Setup > Single Sign-On.
4. Select Enable DNS.
5. In theWindowsDomainNamebox, provide the fully qualifiedDNS nameorNetBIOS

name for the Windows 2000 domain controller.
6. Select Join Domain....
7. In the Active Directory Services Login dialog, enter in the User Name and Password

that matches the information that was used when creating the user account for the
system as described in step 1 above.

8. Click OK.
9. Observe that three boxes are provided for mapping ADS network groups to the three

user account groups (administrators (sa), operators, users) permitted to log on to the
printer.

10. Modify the ADS network group names, as required, to reflect the network group
names being used in your Microsoft Active Directory Services domain.

11. Click OK.

Logging on to the system with ADS user names

Note
ADS network groups must have been mapped to the three user account groups
(administrators (sa), operators, users) permitted to log on to the printer. This mapping
provides ADS logged in users with their appropriate operating privileges on the printer.

From the Logonmenu, users selectADS for authentication, then log on to the system
with their ADS user names and passwords.
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Encoding

Encoding defines the character encoding scheme that is expected by each of the available
gateways. Most of the options for each gateway are specific to Japanese character sets.
For non-Japanese installations, select ISOLatin.

Setting up encoding

Note
AppleTalk support is discontinued with FreeFlow Print Server 9.0 and higher.

1. Select Setup > Gateways....
2. Select the Encoding tab.
3. Depending on your system configuration select a language from theNetware, Lp/Lpr,

and/or AppleTalk pull-down menus.
4. For non-Japanese installations, select ISOLatin.
5. Select OK.

Online Gateway Setup
Note
Online Setup can be configured only if the Online Gateway package has been installed.

1. Select Setup > Gateways.
2. Select Online Setup tab.
3. Enter a Host Channel Address and a Host Name, if desired.

• Host Channel Address (optional): The address of the channel towhich the channel
interface connects. The host uses this address to send data to the channel interface.
Valid values are between 00 and FF, inclusive.

• Host Name (optional): The name of the host to which the channel is connected.
No verification is performed. The maximum number of characters is 40.

4. Select a Data Transfer Mode.
The differences between the data transfer modes are speed and cable-length
requirements.

• Single Tag Interlock: The slowest option. Single tag interlock is cable-length
dependent and limited to 200 feet (61 m).

• Double Tag Interlock: Twice as fast as single tag. Double tag interlock is
cable-length dependent and limited to 200 feet (61m). The system should operate
in double tag mode unless constrained by configurations to channels with cable
lengths greater than 200 feet (61 m).

• Data Streaming: Cable-length independent up to 400 feet (122m), and is usually
reserved for fast devices (including Xerox printers) that operate at extended
lengths. Systems should operate in Data Streaming mode only at your direction
and configuration. Data Streamingmode is not interlocked; therefore, data transfer
errors may occur. If data transfer errors do occur, the printer must be switched to
the next lower data transfer mode. When Data Streaming is enabled, you can
select between two different data rates.
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5. Add any devices and/or modify any options required for controlling the devices on
the channel. Devices that are already set up, are shown in the Devices list.

Note
You cannot add a device while the Online Channel Interface is enabled from the
Online Manager.

Device Options:

• Name: The user-supplied name that identifies each configuration is limited to
40 characters. The printing system references this name in the Online Manager.

• Address: The address specified on the host for the printing system.
• Buffer Size: Determines howmuch data is collected by the gateway before being

transferred to the decomposer. A large buffer size helps improve throughput by
reducing the number of times the gatewaymust supply data to the decomposer.
Using a smaller buffer sizemay reduce throughput, due to the increased overhead
of processing many small blocks of data. However, in the event of a system
failure, data in the buffer may be lost. This means the buffer size should be
reduced if concern about how data might be lost during a system failure
outweighs the need for maximum throughput. This field has a valid range
between 4 KB and 64 KB, inclusive. The buffer size default is set at 64 KB.

• Emulation: Provides the selection of Line Printer emulations supported by the
printing system. The default is IBM 4245.

6. Do one of the following:

• Right-click theDevices group box and selectAdd... from themenu. TheAddDevice
window opens.

• Right-click a device in the Devices group and selectModify... from the menu. The
Modify Device window opens.

7. Type an identifying name; enter a valid address and buffer size, and select an
emulation mode from the Emulation pull-down menu.
Limits are listed by each field name.

Note
You cannot modify a device name.

8. Select OK to close the window.
The new device is listed in the Devices list.

9. If you wish to delete a device from the list, right-click the name of the device, and
select Delete from the menu. Then select Yes to confirm you want to delete the
device.

10. Select OK when you have completed the Online setup.

Selecting and Creating Security Profiles

Security Profiles control access to the system for individuals belonging to any one of
three main user account groups.

The three account groups are:
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• System Administrator (sa)
• Machine Operator (if one is assigned)
• User (Walk-up or Trusted).

Individual user accounts are set up by the System Administrator from Setup > User
Account.

Four Security Profiles named None, Low, Medium, and High are factory supplied and
are always available for selection as the Current profile controlling system access.
Although these factory-supplied profiles cannot be edited or deleted, they can be
copied allowing new profiles to be created, edited, and selected by the System
Administrator for use as the Current Security Profile controlling system access for
logged on users.

Whenever a different profile is selected to be the Current profile, this selection remains
in effect, controlling system access, until a new profile is chosen. One profile is also
designated as the Default profile. This Default profile can be selected as the Current
profile by selecting Restore Default Profile.

Selecting the Current profile
1. Log on as a System Administrator.
2. Select Setup > Security Profiles... to display the Security Profiles window.
3. Select a Profile Name.
4. Right click on the highlighted table row corresponding to the selected Profile Name.
5. Select Set as Current.
6. The window informs you that the new security profile will be applied immediately

and it may take up to 5 minutes for the operation to complete.
7. To proceed, select Yes.

You are informed that the system must be shutdown for the new settings to take
affect.

8. Select OK to close the window.
9. To shutdown now, select Shutdown from the System menu.

Note
If you chose to Shutdown later, a triangular warning graphic is displayed in the
Security Profiles window. When the cursor is placed over the graphic, a tool tip states
that the Current Profile has been changed since the last restart.

10. If you chose Shutdown later, when you are finished working with Security Profiles,
log off the system by selecting Logoff from the Logonmenu.

Selecting the Default Profile
1. Log on as a System Administrator.
2. Select SetupSecurity Profile... to display the Security Profiles window.
3. Select a Profile Name in the Security Profiles window.
4. Right click on the selected Profile Name.
5. Select Set as Default.
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Selecting the Default Profile to be the Current Profile
1. Log on as a System Administrator.
2. Select Setup > Security Profiles... to display the Security Profiles window.
3. Click Restore Default Profile in the Security Profiles window.

You are informed that the system must be shutdown for the new settings to take
affect.

4. Select OK to close the window.
5. To shutdown now, select Shutdown from the System menu.

Note
If you chose to Shutdown later, a triangular warning graphic is displayed in the
Security Profiles window. When the cursor is placed over the graphic, a tool tip states
that the Current Profile has been changed since the last restart.

6. If you chose Shutdown later, when you are finished working with Security Profiles,
log off the system by selecting Logoff from the Logonmenu.

Viewing Profile Properties
1. Log on as a System Administrator.
2. Select Setup > Security Profiles... to display the Security Profiles window.
3. Select a Profile Name in the Security Profiles window.
4. Right click on the selected Profile Name.
5. Select Properties....

Note
When the Properties window displays, the four system-supplied Security Profiles are
viewable, but not editable.

To create editable, User Defined profiles, follow the steps for Copying Profiles and
Creating New Profiles.

Copying Profiles and Creating New Profiles
1. Log on as a System Administrator.
2. Select SetupSecurity Profiles... to display the Security Profiles window.
3. Select a Profile Name in the Security Profiles window.
4. Right click on the selected Profile Name.
5. Select Copy....
6. Type a name for this new profile in the Name field.
7. Note that by default, the Type selection for this profile is set to User Defined.
8. Click on any of the five available tabs of the Properties window to edit available

parameters.
9. Click OK to save your settings.

General Tab

To can access the General tab, by selecting Setup > Security Profiles... and
double-clicking a profile.
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You can apply any settings after every reboot by selecting Apply Settings After Every
Reboot. If deselected, the security profiles are enforced immediately.

• Authentication (autologon enabled/disabled)

Use this feature to enable or disable the ability of the machine to start up using an
autologon account, without requiring someone to manually log on. When enabled,
an account to be used for autologon must be specified. When nobody is logged on,
all system features, except for logon, are inaccessible.

Automatic Logon User Name is the user account for automatic logon.

To set up Automatic Logon:

1. Select Automatic Logon. The User Name field becomes active.

2. Select OK or continue setting properties.

3. Select a User Name from the pull-down menu.

• Logon Message and Minimum Password Length

You can set up a custom logon message and the minimum length of a password.

1. From the Logon Message field, select Setup...
2. You can select a displayed message from the pull-down menu.
3. You can select New... to add a custom logon message.
4. You can select Edit... to edit a custom message.
5. Select OK after you have entered your new message.
6. Select OK to exit the Logon Message field.
7. You can set a minimum password length of up to eight characters by entering

a number in theMaximum Password Length field.

The following rules apply:

By default, all of the system-supplied Security Profiles (None, Low, Medium,
and High) are set to a minimum password length of 6 characters.

If a Custom (User-Defined) Security Profile is created, a user with System
Administrator privileges (i.e., amember of the SystemAdministrator group) has
the ability to adjust the required length of user passwords within a range of 0-8
characters.

8. Select OK or continue setting Security Profile properties.

• Limit Print Service Paths

When the Limit Print Service Paths setting is enabled the system restricts user access
to the reprinting of files from the path specified in the Allowed Paths field. This
prevents unlimited user printing of all the available files on the system.

To change the Allowed Path:

1. Select Limit Print Services Path. The Allowed Paths field becomes active.
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2. Select Setup....

3. From theDirectorymenu, select the directory that youwant access to be allowed.
The directory location displays in the Selection field.

4. To add this location to the Reprint Manager Allowed Paths, select Add To List.
Repeat steps to add additional allowed paths.

5. Select OK.

• General Services, Cleanup Menus

When enabled, the desktop displayed on the systemmonitor shows a limited number
ofmenu items and there is no terminal windowaccess to the underlyingUNIX (Solaris)
operating system. Enabled is the default value for Low, Medium, and High
factory-default profiles. When set to disabled, the logged on user sees a set of menu
selections similar to that of DocuSP 3.x, with terminal window access available. To
change the setting, right-click on the Cleanup Menus line and select Disabled or
Enabled.

• General Services, UNIX Terminal Authentication

Enabled is the default value for authentication for Low, Medium, and High
factory-default profiles. This forces the user to log on to the system to use its features.
To change the setting, right-click on the Authenticate line and select Disabled or
Enabled.

System tab
1. Select System tab.
2. From the Secure File Permissions list select:

• None
• All Packages
• Solaris Packages Only

3. Disable or enable system services by right-clicking on each selection.

INIT tab

This tab contains system wide services that can be enabled or disabled for this profile.
Right-click on the line of the service that you want to change the status of and select
Enable or Disable.

INETD tab

This tab, named for the Internet Daemon (inetd), contains the daemons for all the
services in the system\qs Internet environment. Individual daemons can be enabled or
disabled for this profile. Using the system mouse, right click on the line of the service
that you wish to change the status of and select Enable or Disable from the pop up
menu.
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RPC tab

This tab provides access to the following services: LPR, HTTP, HTTPS Printing, Raw TCP
Printing, FTP connections, and RPC, and provides the following choices:

• Disable All Connections: this selection disables all remote connections to the FreeFlow
Print Server.

• Enable All Connections: this selection allows all remote connections to access the
FreeFlow Print Server.

• Enable Specified Connections: this selection allows you to enter specific IP addresses
(Internet Protocol address) that can access the FreeFlow Print Server. An IP address
is the identifier of a computer or device attached to a TCP/IP network. IP addresses
are written as four sets of numbers separated by periods. An IP address of
14.145.112.34 is an example.

Adding, editing and deleting IP Addresses and Members

Members can be modified when you select Enable Specified Connections.

Adding IP Addresses
Adding an IP address to the Address field allows you to enable a specified connection.
1. Select Enable Specified Connections.
2. Right-click within the IP Address field and select New....

The Add Connection window opens.
3. Enter IP addresses by selecting one of the following options:

• Select IP Address to enter a specific IP Address.

Enter information in the Name and Description fields.

• Select By IP Address Range to enter an IP Address range.

Enter a Starting IP Address and an Ending IP Address in the fields provided.

Enter information in the Name and Description fields.

• Select By Subnet Mask

Enter a Name, Description and IP Address.

Select a Subnet Mask from the menu.

4. Select Add.
The Name of the specified connection is added to the Address field.

5. Select Close to exit the IP Edit window.

Adding IP Address Members

Once you have added IP Addresses to the IP Address field, you can add those IP
Addresses to the Members list.
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The IP Addresses that are placed in the Members list can then be moved to the IP
Address field when you want to enable that IP Address to be an Enabled Specified
Connection.
1. Select Enable Specified Connections.
2. Select the IP Address you want to add.
3. Click the right-facing arrow that is located between the two fields tomove the selected

IP Address to theMembers field.
4. When youwant theMember IP Address to be an Enabled Specified Connection, select

the IP Address from theMembers field and then click the left-facing arrow.
The IP Address is now an Enabled Specified Connection.

Editing IP Addresses and Members
1. Select Enable Specified Connections.
2. Right-click the IP Address that you want to change and select Edit.
3. Make your changes and select OK.

Changes are made immediately.

Deleting IP Addresses and Members
1. Select Enable Specified Connections.
2. Right-click the IP Address you want to remove and select Delete.

The IP Address is immediately removed.

System Preferences

Setting International Preferences
1. Select Setup > System Preferences....
2. Select the International tab.
3. From theModule pull-down menu, select the area for which to change the

international preferences:

• Server UI
• Administration Pages
• Accounting

4. From the Language pull-down menu, select the desired language.
A system restart is necessary when you change this setting.

5. Using the respective menus, select the appropriate display formats for:

• Units
• Time Format
• Date Format
• Numeric Format

6. If youwant your settings to be considered default values, mark theDefault checkbox
below each selection.
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7. From the Paper Region pull-down menu, select the desired default paper size:

• US/Canada
• Europe
• FX
• South America

8. Select OK.
If you wish to change several or all of the module preferences, make your changes
once, select Apply, then select a different module. When you are done making all
changes, select OK.

Note
A restart of the FreeFlow Print Server software is only necessary if you have changed
the language; a restart is not necessary for the other settings to take effect.

Setting Up the Default Save Directory

The system default job save location on the FreeFlow Print Server is /var/spool. It is
highly recommended that a more suitable location be used, such as one of the optional
additional drives available for the Print Server or an automount point.

Note
The directory structure and all necessary permissions must be created using UNIX
commands from a Terminal window before the directory can be established as the Save
location.

Note
The Saved jobs tab in JobManager differs from the Print from File Service in the following
way: The Saved tab is intended to be the location where you resubmit jobs that have
already been sent through the system, while Print from File Service is intended to be the
access point for printing a job that has not been sent through the system.

1. Select Setup > System Preferences....
2. Choose the Save tab.
3. Select the File Server Type, either UNIX or PC.

The file server type determines the format of the saved file names to allow the files
to be accessible by the client workstation.
When a job is saved, the Print Server checks if the name matches the name of an
existing job in the same destination. If the name matches that of an existing job,
the system applies the selectedDuplicate Job Name Resolution option. The system
proceeds according to the option selected, and does not stop and wait for a user
response.

Note
The following conditions apply to Duplicate Job Name Resolution:

1. Options are applied only to the local drive.

The system logs documentwhen a job has been replaced andwhennew versions
are created.
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The job format is not considered and file extensions are ignoredwhen comparing
job names. MyJob in PDF format is considered the same job name as MyJob in
TIFF format.

• Auto Generate Name Extension: Allows you to save multiple versions a job that
have the same name. This is accomplished by adding a new version number to
the job title. Job numbers are a maximum three digits. Numbers are attached to
the job incrementally with leading zeros. If a job titled MyJob.ps.frf is already in
the Save directory and you want to save it as a different job because you changed
some attributes, the job title is saved automatically as MyJob.ps.001.frf, followed
by MyJob.ps.002.frf, etc. No confirmation or warning message is displayed.

• Overwrite Job: Automatically replaces the existing version of the jobwith the new
version. All remnants of the older job are removed from the system. No
confirmation or warning message is displayed.

Overwrite Job supports the following formats:

Note

Scanning Service with job ticket: PDF, single-page TIFF, and multi-page TIFF.

Copy Service with job ticket: Multi-page TIFF.

Print Processing with or without job ticket: PDF, single-page TIFF, and multi-page
TIFF, Fast Reprint Format (FRF).

• Fault Job: This is the default selection. Fault Job does not permit a job to be saved
using the same name. If an attempt is made to save a job with the same name
as one already in the save directory, a fault message displays. You must change
the name of the job to one that is not currently in the save directory in order to
continue the save process.

4. You can select a Background Form Mode:

• By default, background forms are saved in FreeFlow Print Server Mode which
maintains FreeFlow Print Server behaviors. In FreeFlow Print Server Mode, Save
Image Files in a Sub-Directory is available and it is enabled by default. This allows
you to save images in a sub-directory of the background form directory.

• NPS Mode saves background forms compatible with Xerox Network Printer Series
(NPS) systems. Forms are saved in a single directory and the forms have a page
limit of 9,999. Save Image Files in a Sub-Directory is not available onNPS systems.

5. When the desired location is displayed in the Parent Directory field, select OK.

Unless you enter a different save directory path, all jobs with destinations of Save
and Save as Background Form are saved to the selected locations.

Unless you enter a different save directory path, all jobs with destinations of Save
are saved to the selected locations.
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Setting PPML preferences
You can use the PPML tab in the System Preferences window to define where your PPML
packages exist on the system.
1. Select Setup > System Preferences....
2. Select the PPML tab.
3. Within the Directory text field, type the path to the directory in which your PPML

packages exist.
This enables the PPML package unzipper to locate the packages.

4. SelectOK to save changes and exit,Apply to save changes and remain in thewindow,
or Cancel to exit without saving changes.

Note
If you have entered an incorrect path, an error message appears; if so, click OK to
dispel the error message and retype the directory path correctly.

Setting Job Processing options

Job Processing enables you to set the schedulingmode, job processing order, TIFF image
position, and Raster Image Processors (parallel processing) option.
1. Select Setup > System Preferences.
2. Select the Job Processing tab to access the following options:
3. Use the Scheduling Mode area to specify how jobs that require unavailable paper

stock or finishing options are handled by the system. Choose from the following:

• Resource Based Scheduling: The system determines if the resources needed to
print the job are available. If resources needed for printing are not available, the
job is identified as ineligible and the system continues to RIP and print other jobs.
Once the required resources that made the job ineligible become available, the
job is scheduled and released to print.

• FIFO (First In First Out): FIFO jobs are scheduled and printed in the order they
were initiated on the system. If the print job requires a soft resource, such as a
stock needs to be loaded or, the stock tray is disabled, the system raises a function
fault and suspend printing. If a print job requires a hard resource, such as stapler
disabled or, binder is off, the system faults the job and continues printing other
jobs.:

• Use Document Media List: If enabled, the Document Media List is subject to
Resource Based Scheduling.The Document Media List (DML), is then available to
use within theJob Manager > Stock tab. The Document Media List is available
only for PostScript jobs that contain %%Document Media DSC comments.

4. Select the desired Job Completion Options:

Note
The Job Completion Options feature is not supported for IDPS.
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Note
You are required to restart the system after making changes in Job Completion
Options. Select Yes to restart immediately. If you select No your settings are not
applied.

• Retain PDL files disabled: This is the default setting. The job is notmade available
to resubmit once it has completed printing and is placed in the Completed jobs
tab field in JobManager. To have the system delete PDL files, the Retain PDL Files
checkbox must be cleared.

• Retain PDL files: By selecting this option you are allowed to change job properties
and resubmit jobs for printing once they are available in the Completed jobs tab
field in Job Manager. Only jobs submitted after this feature is enabled can be
released again.

You can select to retain jobs by choosing the Time Period that the jobs are held.
Maximum%Spool Capacity is active at all timeswhen Retain PDL Files is selected.

PDL Files are retained until themaximumvalue of either Percent of Spool Capacity
or Time Period is reached. Select the information icon for additional detail.

Note
Retain PDL files is automatically disabled whenever the system is in Secure Mode.
Retain PDL files is restored when the system exits Secure Mode.

Note
Time Period can only be used for spooled jobs. It does not apply to streamed jobs.

• Maximum % Spool Capacity: This selection is always active when Retain PDL
Files is selected. A spooled job is a job that is completely saved to the input spool
before it is processed by the system. The Maximum% Spool Capacity can be set
between 1-100%. It is important to realize that a used spool capacity above 85%
can affect system performance.

Note
The following caveats apply if the maximum spool capacity is reached:

If the job being sent is the only job in the system, additional data cannot be
spooled. A fault message is displayed, but the job is not faulted.

When submitting a job and other jobs are in the system, the system deletes
retained job data in a first in, first out (FIFO) basis to recover more spool space.
Once spool space is recovered, jobs are again saved. If sufficient space cannot be
recovered, the system stops saving it to spool and aborts the job.

Note
Depending on the size of the retained jobs and the size of the internal hard drive
on your system, a lower value may be more appropriate. Users employing the
setretainPDL utility should be aware that disk capacity monitoring is the
responsibility of the end user.
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Time Period: Select the radio button to enter the amount of time you want to
have jobs retained in the Completed Jobs tab. You can select fromHours orDays.
The default setting is 24Hours or 1Day. If youwant to retain jobs for an unlimited
period of time, do not select this option. Jobs will be removed from the system
when the maximum the Time Period elapses or the Maximum% Spool Capacity
value is reached.

Note
Time Period can only be used for spooled jobs. It does not apply to streamed jobs.

Select Yes to restart immediately. If you select No your settings are not applied.

5. Ripped Data Limit: This setting allows you to control the number of unprinted pages
the systemwill process. Limiting the number of processed pages on the systemallows
you more flexibility to redirect jobs and limits the amount of data lost if a
non-recoverable error occurs.

6. Variable Data Objects Disk Space Allocated: This setting allows you to change the
amount of disk space that is allocated for variable data objects. Use the Variable
Data Objects Disk Space Allocated box to enter a value between 0 and 80. Select
Delete All to remove any variable data objects on the system.

7. PostScript Caching: Select from:

• Accelerated Mode

• Normal Mode

8. PDF Optimization: PDF Optimization allows for the caching of objects to increase
processing performance. Object caching is utilized to:

• reduce the size of the PostScript database

• improve the performance of PDF jobs which include repeated images.

Whereas PostScript files must be treated as a stream, PDF files are organized like a
database. A PDF file can define an image once and then reference it many
times.Instead of embedding an image every time it is needed, the first time that an
image is encountered it is written to an external file or cached.

Select a PDF Optimization:

• Disabled: PDF optimization is not used.

• Cache Where Possible: Graphics, text and image objects are stored in a cache,
so that the cached object can be used again, instead of each object being
replicated in the PostScript stream.

9. Raster Image Processors: Set the number of possible Raster Image Processors using
the Allocated box. The value can be set from a value of 1 (no parallel processing
employed) to the number shown in theMaximum field (see the note below). If this
setting is great than 1, theRaster Image Processors feature will appear in theQueue
Settings tab in Queue Manager; at the Queue level you will be able to enable or
disable the feature, provided that it is set to greater than 1 in the Job Processing tab.
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Note
This feature is currently supported for PostScript, PDF, VIPP, and ASCII formats. In
addition, the number of Raster Image Processors available will scale proportionately
to the number of CPUs and memory added to a system. The values described above
are meant to be taken as a general rule of thumb; depending on your system’s
configuration, you may have greater, or fewer, Raster Image Processors available.
Generally, it is good practice to use the number of parallel Raster Image Processors
displayed in the Recommended window. This feature will only be available if a valid
license is obtained.

Raster Image Processing enables the Print Server to split a large job into chunks that
are delivered to themultiple instances of the Adobe PostScript interpreter where they
are all processed simultaneously (parallel processing). Batches or streams of small
jobs will also benefit from parallel processing. The multiple interpreter instances will
handle a stream of a small job in parallel as well.

10. Hot Folders: Hot Folders provide a quick and convenient method of submitting
print-ready jobs. You are able to drag and drop files into Hot Folders where the jobs
print automatically after a specified period of time that is determined by the System
Administrator. You can create one Hot Folder per queue.

Note
A FreeFlow Print Server software restart is required for any polling time changes to
take effect.

This feature supports PDL jobs with Job Definition Format (JDF) job tickets or Xerox
Printing Instruction Format (XPIF) job tickets. It also supports PDL jobs without any
accompanying job tickets. The ability to support JDF or XPIF job tickets with PDL files
adds flexibility when you want specific settings for jobs instead of default queue
settings. The files types supported by Hot Folders are: PDF, PostScript, PCL, TIFF, VIPP
andVIPP Projects. The Print Server automatically performs all the required networking
configuration, utilizing SMB, then exports the Hot Folder onto the network where it
is then visible to all users. A Hot Folders icon is placed within the queue list when Hot
Folders are enabled on the queue.

Note
All Hot Folders created by the Print Server are stored in the directory:
/var/spool/XRXnps/hotfolders. This directory is configured through the
/opt/XRXnps/configuration/printSvc.config file.

To set the Hot Folders release time interval select a Hot Folders Polling Time interval
by using the Polling Time box. At the time interval you select, the Hot Folder enabled
queuewill be polled and if there are jobs within those queues, the jobs will be released.
For example, if you select 15 seconds, then every 15 seconds Hot Folder enabled
queues are polled and jobs within those queues will print. The available time period
interval range is displayed below the Polling Time box. The default value is 5 seconds.
To enable Hot Folders on a queue, see Using Hot Folders.
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Note
If the Hot Folder fails to submit a job to a queue, that job is copied to a folder titled
Error, which is a sub folder in the Hot Folder. The Error folder only appears if a job
fails to be submitted by the Hot Folder. Jobs within the Error folder and jobs within
a disabled Hot Folder remain there until they a user deletes them. The Print Server
does not automatically purge the Error folder or disabled Hot Folders.

Jobs are printed First In First Out (FIFO), based on the timestamp with which they
are submitted to the Hot Folder.

Note
Your system may not yet support this functionality.

11. PostScript Finishing Behavior: PostScript Finishing Behavior is a feature that can
be utilizedwhen using XeroxNetwork Printer Series (NPS) systems. The current settings
are displayed in the PostScript Finishing Behavior field. To make changes, perform
the following:
a) Select Setup.... The PostScript Finishing Behavior dialog opens.
b) Duplex Activate/Deactivate: Activation always prints the first job page on a

new sheet of medium. On deactivation the system automatically delivers the
last sheet of medium printed on one side only.

Any selection change requires a system restart.

Select from:

• Ignore: Disregards any duplex activate/deactivate (<< /Duplex false >>
setpagedevice << /Duplex true >> setpagedevice) commands within a
PostScript job. This is the default selection.

• Process: Prints the page following each duplex activate/deactivate
setpagedevice command on a new sheet of stock, in compliancewith Adobe
PostScript Redbook specifications. Selecting this option enables behaviors
that are similar to those that are on NPS systems.

c) Offset: Select from:

• Start on Current Page: Offsetting starts on the page where the offset (<<
/jog1 >> setpagedevice) command is encountered within a PostScript job.
This is the default selection.

• Start on Following Page: Offsetting starts on the page that comes directly
after the page where the offset (<< /jog1 >> setpagedevice) command is
encountered. Selecting this option enables behaviors that are similar to those
that are on NPS systems.

In each case, the offset continues until it is turned off by a (<< /jog0 >>
setpagedevice)

12. Scan Job Options: Select from:

• Retain Until Manually Deleted: Scan jobs are retained until manually deleted.
Time period controls are unavailable.
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• Automatically Delete: This is the default selection. Scan jobs are automatically
deleted after a specified period of time, with the default set to 120 hours. When
this option is selected, theTime Period to automatically delete jobs can be entered.
The time period for Days can be set from 1 to 30. The time period for Hours can
be set from 1 to 720. Time period controls are unavailable when Retain Until
Manually Deleted is selected.

13. Print Mode: Select from:

• Multiple Job Mode: This selection offers the best print performance for streams
of multiple page jobs.

• Batch Mode: This selection improves print performance for streams of 5 or more
single-page jobs.

14. Select OK, or continue setting system preferences.

Setting the Job Policy

Use the Job Policy tab to select how the system handles certain types of jobs. Available
selections within the Job Policy tab depend on the printer configuration.

Note
Available selections within the Job Policy tab depend on the printer configuration.

1. Select Setup > System Preferences.
2. Choose the Job Policy tab.
3. In the Finishing Options area, select the appropriate Over Limit Finishing option

to specify how jobs that are too big or too small for the selected finishing option are
handled by the system.

• Fault Job: Faults the job if the number of pages to print is too large or too small
for the selected finishing. Some jobs will not fault if the job is too small for the
finishing selected. For example, a one page job that has stapling selected. A fault
message displays and the finishing option must be changed for the job to print.
The printer continues to print other jobs.

• Print JobUnfinished: Automatically prints the jobwithout using finishing settings.
If the finishing selection is critical to the job, do not select this option.

• User Intervention: User input determines how the job is processed.

4. In the Finishing Options area, select a Set-Size Checking option:

• Check Set Size Before Printing: Enables the system to check the set size before
printing and informs you if a finishing discrepancy exists.

• Begin PrintingWithout Checking: You are not informed of a finisher discrepancy.

10-43FreeFlow® Print Server
FreeFlow Print Server Help

The Setup Menu



5. The Color Mode Auto Switch feature allows you to set a threshold of printed pages
before the housings are shut down. If a color housing is engaged but not being used
while a significant number of pages is being printed, image quality and toner waste
occurs. Billing is not affected by the ColorMode switch. And, unlike other printermode
switching, this system looks ahead at the processed job rather than reacting to already
printed pages. The following is an example of when the color modes switch, using a
default threshold of 200.

• A job is printing in full color mode. The FreeFlow Print Server detects that the next
200 pages are black only. The print server requests that the printer cycle down all
of the color housings except the black (K).

6. The Grayscale Image Print Mode produces a job printed in black and white. Color
variations in the document are reflected with shades of gray. Make a selection from
the following options:

• Fast - Bill as Color (Maximum performance option): If the user chooses Fast - Bill
as Color, the systemwill not differentiate between “black only” and full color pages.
The printer will not switch into theGrayscale Image PrintModewhen encountering
a “black only” page; therefore, no skipped pitches and no reduction in performance
would be incurred. However, all “black only” pages will be billed at the higher color
rate.

• Slow - Bill as Black Only (Minimum cost option): If the user chooses Slow - Bill as
Black Only option, the systemwill run jobs containing color and “black only” pages
as normal. Any “black only” pages encountered in the job streamwould be printed
in the Grayscale Image Print Mode, and would be billed at the lower black and
white rate. However, switches from the black to color mode will force skipped
pitches and result in reduced performance.

7. Select the appropriate Partitioning option to specify how the system manages the
internal disk capacity assigned to hold jobs that have been processed and are ready
for printing. This partition is referred to as the OutQ.

Note
You are required to restart the system after making changes to Partitioning options.
Select Yes to restart immediately. If you select No your settings will not be applied.

Partitioning Options:

• Off: Disables the ability of the Print Server to break the job into smaller pieces. If
the job is too big for the partition, the job is faulted or rendered ineligible and the
job must be resubmitted in smaller pieces.

• Large Partition: Creates a large partition to allow large jobs to be printed before
the system requires the job to be broken into smaller pieces to prevent disk
saturation. If the partition is filled by a single job, the Print Server prints the portion
ready for printing and switches to the small partition configuration to print the
remainder of the job. The printed output consists of a large portion of the job
followed by one or more smaller portions of the job.
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• Small Partition: Creates two small partitions. When the first partition is full, the
job begins printingwhile the job continues to be processed by the second partition.
This selection may cause a job to be broken into smaller portions when it was
unnecessary. However, smaller partitions achieve the maximum performance
should jobs require being broken into smaller portions for print.

• User Intervention: Prompts the operator with a fault message when a job fills
the partition. The selections available are: print the job in small partitions, print
the job 1 to N with a quantity of 1, or cancel the job and require that the job be
broken into smaller pieces and resubmitted.

8. Set the Proof Quantity to a value of 1 through 100 to specify how many copies of
a proof job are printed.

Note
You are required to restart the systemaftermaking changes to Proof Quantity options.
Select Yes to restart immediately. If you select No your settings will not be applied.

9. Select the appropriate option for2 Sided Stock Conflict Resolution. The 2 Sided
Stock Conflict Resolution option is used when printing duplex jobs onmedia that has
different attributes on the front and back sides, such as glossy paper.

Note
You are required to restart the system aftermaking changes to 2 Sided Stock Conflict
Resolution options. Select Yes to restart immediately. If you select No your settings
will not be applied.

Stock Conflict Information:

Move Side 2 Images to Next Page: A job programming conflict between the front
and back side media attributes results in the back side being placed on the front side
of the next sheet of media for which it was programmed.

Apply Side 2 Properties to Side 1: The back side properties are applied to the front
side. For example, if page 5 is programmed for blue paper, page 6 is programmed
for white paper, and page 5 and 6 are duplex, there is amedia conflict. The properties
for side 2 are applied and page 5 is printed on white paper.

Apply Side 1 Properties to Side 2: Prints the properties applied to Side 1 to both
Side 1 and Side 2.

Note
The Apply Side 1 Properties to Side 2 option enables behaviors that are similar to
those that are on NPS systems.

10. Select the appropriate option for Layout Image Rotation.

For booklets, the Normal option will flip on the long edge. Select Rotate 90 to flip
on the short edge. For other layouts, select Rotate 90 to change the output
orientation.

11. To cancel inactive jobs after a specific period of time:
a) From the Cancel Inactive Jobs After Timeout area, select Enabled.
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b) Enter the number of hours that must elapse before inactive jobs are cancelled.
The hour range is displayed below the field.

12. Select the appropriate Job Output Option to select whether and how the Print Server
starts a new sheet on the web at offsets within a job or at the start of new copies of
a job.
Job Output Option information:

• New Sheet Each Copy: A new copy of a job will always start on a new sheet on
the web.

• New Sheet on Offset: The page with an LCDS or PostScript offset will be put at
the beginning of a new sheet on the web. If necessary, the previous sheet will be
padded with blank pages.

13. Select OK, or continue setting system preferences.

Selecting the Grayscale Image Print Mode for Performance
1. From the Main GUI window, select Setup > System Preferences....
2. Within the System Preferences window, select the Job Policy tab.
3. Within the Grayscale Image Print Mode area, select either Fast - Bill as Color or

Slow - Bill as Black Only.
The Slow selection is the default and will be selected automatically if you do not
make a choice.

Setting the font site policy

The Font Site Policy tab specifies the policy for substituting PostScript fonts when a
font that is requested for a job is not available.

Note
If you do not have a valid PostScript license, the system does not contain PostScript
fonts.

1. Select Setup > System Preferences....
2. Select the Font Site Policy tab.
3. Select Yes to enable font substitutions.
4. Select a substitute font if the requested font is not available from the PostScript

Resident Fonts list.
The substitute font appears in the selection field. If a font is not selected, the default
font, Courier, is used.

5. Select OK, or continue setting system preferences.

Stocks and Trays tab

The Stocks and Trays tab is used to activate features found elsewhere on the system.
Available selections depend on the printer configuration.

Setting Preferences for the Remote Print Server
1. Select Setup > System Preferences....
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2. Select the Remote Access tab.
3. Choose from the following:

• Disable All Connections: this selection disables all remote connections to the
FreeFlow Print Server.

• Enable All Connections: this selection allows all remote connections to access the
FreeFlow Print Server.

• Enable Specified Connections: this selection allows you to enter specific IP
addresses (Internet Protocol address) that are allowed to remotely access the
FreeFlow Print Server. An IP address is the identifier of a computer or device
attached to a TCP/IP network. IP addresses are written as four sets of numbers
separated by periods. An IP address of 14.145.112.34 is an example.

Note
After you have enabled specific IP addresses you can then choose to either select
Disable All Connections or Enable All Connections. The IP addresses you set in
Enable Specific Connections are available when you again select it.

4. Within the Remote Access tab, select Apply to commit changes and remain in the
System Preferences window, or select OK to commit changes and exit.

Adding IP addresses for Remote Print Server
1. Select Setup > System Preferences....
2. Select the Remote Access tab in the Preferences window.
3. Select the Enable Specified Connections button to see the list of IP addresses.
4. Right-click in the IP Address field and select Add....

The Add Connection window appears.

5. Type the IP address you want to add and select Add Connection.
The added IP address displays in the IP Address field.

Note
You receive an error message if you enter an incorrect IP address format. If this
occurs, click OK on the error message window and enter a correctly formatted IP
address.

Editing IP addresses for Remote Print Server
1. Select Setup > System Preferences....
2. Select the Remote Access tab in the Preferences window.
3. Select the Enable Specified Connections button to see the list of IP addresses.
4. Right-click the IP address you want to edit and select Edit....
5. Make your changes and select OK.

The edited IP address displays in the IP Address field.

Note
You receive an error message if you enter an incorrect IP address format. If this
occurs, click OK on the error message window and enter a correctly formatted IP
address.
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Deleting IP addresses for Remote Print Server
1. Select Setup > System Preferences....
2. Select the Remote Access tab in the Preferences window.
3. Select the Enable Specified Connections button to see the list of IP addresses.
4. Right-click the IP address you want to delete and select Delete.

The IP address is deleted immediately.

Remote Print Server specifics and limitations:
• There is no known geographic limit to the remote capability
• Client memory constraints may limit the number of simultaneous FreeFlow Remote

Print Server windows open at once
• It is supported by all Java capable clients
• Directory listings and directory path operations such as Peripheral Lists to UNIX file

systems are not currently supported
• Print Service is not currently supported
• FreeFlow Print Server local drive/peripheral dependent items do not display on the

remote interface. These include accounting export paths, accounting record display
and Reprint Manager lists.

Enabling SSL/TLS
1. Log on as a System Administrator.
2. Select Setup > SSL/TLS....
3. Select Enable SSL/TLS.

Note
If you do not have a valid SSL/TLS certificate, obtained from a Certificate Authority,
or a self-signed certificate, all selections on the upper part of the page are unavailable
(grayed out), and only the Add Certificate... and Install Received Certificate...
selections are available. You must obtain a valid certificate to install (or set up a
self-signed certificate).

4. Select from the following Modes:

• Normal (Encrypted and Unencrypted Access)

• Secure (Encrypted Access Only)

5. Use the Encryption Strength pull-down menu to select the resolution of the
encryption:

• Normal (DES-MD5 - 56-bit)
• Normal (RC4-MD5 - 40-bit)
• Normal (DES-MD5 - 128-bit)
• Normal (3DES-MD5 - 128-bit)
• High (RC4-MD5 - 128-bit)
• High (3DES-MD5 - 128-bit)
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Generally, the higher the bit count, the greater the security. However, if you are
frequently receiving submissions from client workstations outside the US, the
encryption standards may be lower than US domestic standards; in this case you
may need to set your encryption strength to lower than optimal to avoid locking
these client workstations out.

6. Select Close to exit and save your changes.

Note
If SSL is disabled, then other web-based logins provided by the Print Server may not
be secure/encrypted.

Managing your SSL/TLS certificate

Since you must have a valid SSL/TLS certificate installed on your Print Server in order to
effect SSL/TLS transactions, you must obtain and install one of two types; Self-Signed
and Certificate Authority. Each type has some similar and some unique installation
procedures. For a Certificate Authority-signed certificate, the procedure is, in general
terms, to set up a certificate, generate a file, send the file to the Certificate Authority
(CA), and install the valid certificate once obtained from the CA. A self-signed certificate
can be used set up and used immediately. One of the two types of certificate must be
installed before you can employ SSL/TLS.

Setting up a self-signed SSL/TLS certificate
1. Log on as a System Administrator.
2. Select Setup > SSL/TLS....
3. Select Add Certificate....

The Add Certificate Wizard appears.
4. In Step 1 of the Wizard, select Self-Signed Certificate and click Next.

Note
A self-signed certificate has not been signed by a recognized Certificate Authority.
Web browsers display security warnings to users if they access a site with a self-signed
certificate.

5. In Step 2 of the Wizard, you see text boxes containing the Fully Qualified Domain
Name and the IP Address.
a) You can select whether the name or the IP address is used.
b) If youwant to input a different DomainName, selectOther and type amaximum

of 256 alphanumeric characters into the supplied text field.
c) When you have made your selection, click Next.

Note
If you selected [Other], a warning message appears; if you intend to proceed
with using the non-qualified Domain Name, dispel the warning message by
selecting OK.

6. In Step 3 of the Wizard, enter the requested information in the text fields.
Only the Organization field and the Country pull-down are required.
When you are finished, click Next.
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7. In Step 4 of the Wizard, specify for how long you want the certificate to be valid.
When you are finished, click Next.

8. In Step 5 of the Wizard, verify that the information is correct. If so, click Install.
9. Step 6 of the Wizard appears, verifying that your self-signed certificate has been

installed. Click [Close].
You are now able to enable SSL/TLS.

Setting up a signed certificate from a certificate authority
1. Log on as a System Administrator.
2. Select Setup > SSL/TLS....
3. Select Add Certificate....

The Add Certificate Wizard appears.
4. In Step 1 of the Wizard, select Signed Certificate from a Certificate Authority and

click Next.
5. In Step 2 of the Wizard, you see text boxes containing the Fully Qualified Domain

Name and the IP Address:
a) You can select the radio buttons to choose whether the Domain Name or the IP

address is used
b) If youwant to input a different DomainName, selectOther and type amaximum

of 256 alphanumeric characters into the supplied text field.
c) When you have made your selection, click Next.

Note
If you selected Other, a warning message appears; if you intend to proceed with
using the non-qualified Domain Name, close the warning message by selecting OK.

6. In Step 3 of the Wizard, enter the requested information in the text fields.
Only the Organization field and the Country pull-down are required.
When you are finished, click Next.

7. In Step 4 of the Wizard, specify which directory you want the completed
certificate.pem file.
When you are finished, click Next.

8. In Step 5 of the Wizard, verify that the information is correct. If so, click Save.
9. Step 6 of the Wizard appears, verifying the location of your certificate.pem file.

Instructions are provided on how to obtain the Signed Certificate.
When you are finished click Close.

10. Follow the instructions in Step 6 to obtain the Signed Certificate.
11. Once you have received the Signed Certificate, you are then able to install it by clicking

Install Received Certificate....
A window appears and you must specify the location of the certificate file.
When you are finished click Install.

12. Close the warning message by clicking OK.
13. When the Information box appears, verifying the installation of the certificate by

clicking OK.
Once this is complete, you can enable SSL/TLS.
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Installing a received SSL/TLS certificate

You can install a received SSL/TLS certificate that is stored on the file system or CD
media.
1. Log on as a System Administrator.
2. Select Setup > SSL/TLS....
3. Select Install Received Certificate....
4. From the Look Inmenu, select the UNIX file system or CD.
5. From the Directory, select the file location.
6. Once the file is displayed in the Selection field, select Install.

Removing an SSL/TLS certificate
1. Log on as a System Administrator.
2. Select SetupSSL/TLS....
3. Select Remove Certificate....
4. When the Information box appears, select Yes to remove the certificate.
5. Another message appears informing you that you cannot enable SSL/TLS until you

install or obtain another certificate. Click OK to close this message.
6. Click Close to exit the SSL/TLS window.

IP Filter
Provides access to the following services: LPR, IPP, HTTP, SMB Printing (if available),
RAW TCP Printing, and FTP Connections.
1. Select Setup > IP Filtering....
2. From the IP Filter window select from the following options:

• Disable All Connections: Disables all remote connections to the FreeFlow Print
Server.

• Enable All Connections: Allows all remote connections to access the FreeFlow
Print Server.

• Enable Specified Connections: Allows you to enter specific IP addresses (Internet
Protocol address) that are allowed to remotely access the FreeFlow Print Server.

An IP address is the identifier of a computer or device attached to a TCP/IP
network. IP addresses are written as four sets of numbers separated by periods.
An IP address of 14.145.112.34 is an example.

3. Select OK.

FTP and Remote Diagnostics
FTP (File Transfer Protocol) and Remote Diagnostics are features that can be used to
access the system remotely for system diagnostic purposes.
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FTP is a protocol that is used to transfer files over a TCP/IP network. Enabling FTP
activates the FTP daemon. Enabling Remote Diagnostics activates telnet and PPP (Point
to Point Protocol).

You can enable FTP/Remote Diagnostics without changing security profiles. Enabling
FTP/Remote Diagnostics takes effect immediately, regardless of the current security
profile setting and it remains in effect until the next reboot or the FTP/RemoteDiagnostics
checkboxes are cleared. Once the system is rebooted or the FTP/Remote Diagnostics
checkboxes are cleared, the security profile settings return to the settings that were
present before activation of FTP/Remote Diagnostics.

Using FTP/Remote Diagnostics
1. SelectSetup > FTP/Remote Diagnostics....
2. Select from the following:

• Enable FTP
• Enable Remote Diagnostics

3. Select OK to apply your selection and close the window.
4. Select OK in the Information window.

The setting takes effect immediately and remains in effect until the next system
restart.

About users and groups
The System Administrator can add, edit, and disable user accounts and manage group
authorization.

Note
System specified user profiles can be copied and edited, but not deleted. Non-system
specified users can be deleted.

There are four system specified user account profiles:

• Customer Service Engineer

• System Administrator

• Operator

• User

Adding a new user
1. Select Setup > Users & Groups.
2. Select the Users tab.
3. Right click a user account and select New.
4. Type a user name.
5. Type and retype a user password.
6. From the User Group pull-down menu select a user profile:

• Users

FreeFlow® Print Server10-52
FreeFlow Print Server Help

The Setup Menu



• Operators
• System Administrators

7. Under Account Status select Enabled.
8. Add any account comments.
9. Click Add.

The user is added to the user list.

Editing a user account
Note
Only account comments can be edited for system specified user entries.

1. Select Setup > Users & Groups.
2. Select the Users tab.
3. Right-click a user in the list and select Edit.
4. Make changes and click OK.

Your changes are immediately reflected on the account.

Enabling or Disabling an account
1. Select Setup > Users & Groups....
2. Select the Users tab.
3. Right-click, or double-click a user in the list and select Enable or Disable.

Deleting a new account
Note
System specified users cannot be deleted.

1. Select Setup > Users & Groups....
2. Select the Users tab.
3. Select a user from the list.
4. Right-click the user and select Delete.
5. Click OK.

The account is removed form the user list.

Setting Group Authorizations
This feature allows the System Administrator to do the following for an account group:

• Enable or disable permissions for an entire set of Customer Diagnostic or Job
Management services.

• Enable or disable permissions for individual Job Management services, to support
workplace needs.

• Restore Job Management services to their default values.

1. Log on as a System Administrator.
2. Select Setup > Users & Groups.
3. Select the Group Authorizations tab.
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4. Select a group from the Group Filtermenu.
5. For Job Management and/or Customer Diagnostic services, right-click a group and

service and select from the following options :

• Enable All to allow access to all operations in the service.

• Disable All to remove access to all operations in the service.

The Job Management Access Control window shows the results of the selection.

Select Close.

Select OK to apply the change.

6. For Job Management services only, right-click a group and service and select from
the following options:

• Restore Defaults to return services to their default group values.

The Job Management Access Control window shows the results of the selection.

Select Close.

Select OK to apply the change.

• Customize to enable or disable individual services.

In the Job Management Access Control window, select a single item or multiple
items, right-click and select Enable or Disable.

Note
If the selected items are a single value, for example, “disabled,” themenu presents
only Enable. If the selected items includemixed values, themenu presents Enable
and Disable.

Select Close.

Select OK to apply the change.

Related Topics:

Default Job Management user settings

Default Job Management user settings

Job Management services that have been enabled or disabled can be restored to the
default values shown in the table.

• Users are fully disabled.

• System Administrators are fully enabled.

• Operators are assigned the recommended factory default settings.
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AvailabilityDefault SA
Setting

DefaultOp-
erator Set-
ting

Default
User Set-
ting

GUI LocationJob Manage-
ment Service

EnabledDisabledDisabledServices and ShortcutPrint from File

EnabledEnabledDisabledJM > Job > Proper-
ties

Saving/Modifying
Job Properties

EnabledEnabledDisabledJM > Job > Proper-
ties > Settings >
Destination

Job Disposition
(e.g., Print/Save)

EnabledDisabledDisabledIn JM, QM, and Sys-
tem Settings

Save Job Location

Not on color
systems

EnabledDisabledDisabledIn JM, QM, and Sys-
tem Settings

Save From Loca-
tion

EnabledDisabledDisabledAccess to Feature
Button in JM and QM

Background Form

EnabledEnabledDisabledJM > Right-clickjob >
Properties > Set-
tings > Administrat-
ive Pages

Print Banner Page

EnabledEnabledDisabledJM > Right-clickjob >
Properties > Set-
tings > Notes

Print Attributes
Report

EnabledEnabledDisabledJM > Right-clickjob >
Properties > Set-
tings > Administrat-
ive Pages

Job Notes

Only when li-
censed

EnabledDisabledDisabledJM > Right-clickjobThumbnail

EnabledDisabledDisabledJM > Right-clickjobPreview

Only on color
systemsand
when licensed

EnabledDisabledDisabledJM > Right-clickjobPreflight

Only on color
systems

EnabledEnabledDisabledJM > Right-clickjobProcess Job

EnabledEnabledDisabledJM > Right-clickjobRelease

EnabledEnabledDisabledJM > Right-clickjobHold

EnabledEnabledDisabledJM > Right-clickjobPrint Now
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AvailabilityDefault SA
Setting

DefaultOp-
erator Set-
ting

Default
User Set-
ting

GUI LocationJob Manage-
ment Service

EnabledDisabledDisabledJM > Right-clickjobProof

EnabledDisabledDisabledJM > Right-clickjobForward

EnabledDisabledDisabledJM > Right-clickjobMove

EnabledDisabledDisabledJM > Right-clickjobCopy

EnabledDisabledDisabledJM > Right-clickjobDelete

EnabledEnabledDisabledJM > Right-clickjobCancel

Only when li-
censed

EnabledDisabledDisabledJM > Right-clickjobCapture/Transfer
Job

EnabledEnabledDisabledSetup > System
Preferences > Save
Tab

Duplicate Job
Name Resolution

Only when li-
censed

EnabledDisabledDisabledSetup > System
Preferences > Job
Processing Tab

PPML Repository
Location

EnabledDisabledDisabledSetup > System
Preferences > Re-
mote Access Tab

Retain PDL Op-
tions

EnabledDisabledDisabledAdministration > Ac-
counting

FFRPS Access

EnabledDisabledDisabledAdministration > Ac-
counting

Acct GUI Man-
ager

EnabledDisabledDisabledAdministration > Ac-
counting

Acct Options
(Logging/Purge)

EnabledDisabledDisabledAdministration > Ac-
counting

Acct Log Print

EnabledDisabledDisabledAdministration > Ac-
counting

Acct Log Purge

Not on color
systems

EnabledDisabledDisabledAdministration >
LCDS Resources

LCDS Resource
Manager

Not on color
systems

EnabledDisabledDisabledAdministration > File
Access

BGF Manager
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AvailabilityDefault SA
Setting

DefaultOp-
erator Set-
ting

Default
User Set-
ting

GUI LocationJob Manage-
ment Service

EnabledDisabledDisabledAdministration >
PostScript/PDF/PCL
Fonts

Install Postscript
Soft Fonts

EnabledDisabledDisabledAdministration >
PostScript/PDF/PCL
Fonts

Install PCL Cart-
ridge Fonts

EnabledDisabledDisabledPrinterSample Current

EnabledDisabledDisabledSystemReset Job Id

Viewing ADS Group information
1. Select Setup > Users & Groups....
2. Select the ADS Groups tab to view the following fields:

• ADS Group Map to Administrators

• ADS Group Map to Operators

• ADS Group Map to Users

• Status

3. Click OK to exit the window.
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11
Administration

The Administration module allows you to manage accounting functions, fonts and
security.

Using the Administration menu
The Administration menu allows you to perform the following tasks:

• Managing accounting TheAccounting feature tracks all jobs that have been processed
and printed, enabling your site to charge for use of the Xerox printing system.

- Viewing the accounting log

- Using account logging, Automatic Export/Purge, and Remote Purge

- Printing the Accounting Log

- Purging the Accounting Log

- Exporting the Accounting Log

- Managing Fonts: The Print Server provides a variety of PostScript and PCL fonts.
The print server supports the PCL command set on the printer using PCL 5e.

Note
If you do not have a valid PostScript license, the system does not contain
PostScript fonts.

- Viewing fonts on the Print Server

- Printing a list of PostScript and PCL resident fonts

- Loading additional fonts on the Print Server

About accounting

The Accounting feature tracks all jobs that have been processed and printed, enabling
your site to charge for use of the Xerox printing system.
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Viewing the accounting log

The accounting log provides a detailed record for each job. You can view the entire log
or specific records.
1. Select Administration > Accounting.
2. To view the Accounting Log select from the following options and select the View

button:

• Select All to view all records.

• To view a range of records, type the job ID numbers for the first record you wish
to view and the last record you wish to view in the range fields.

• To view an individual job select Job ID and type the Job ID number.

3. Select View to see the selected log records.

Setting the Accounting Log options

You can set the accounting log size, enable remote purging of the log, and enable
automatic exporting of the Accounting Log. The Accounting Log is enabled during the
Print Server installation. If you do not need an Accounting Log it can be disabled.
1. Select Administration > Accounting.
2. Select Options.
3. Select to Enable or Disable the Accounting log.

Changing this setting requires a restart of the print server software.

4. If Account Logging is enabled, you can set the maximum accounting log size. The
Accounting Log size range is displayed below the Maximum Log Size fields. When
the log is 80 percent full, amessage displays to prompt you to delete or print a record
of the log. If the accounting log reaches the maximum number of records, a record
is deleted for each new record added starting with the oldest. A message displays
every time a new record is added and an old record is deleted.
When the log is 80 percent full, a message displays to prompt you to delete or print
a record of the log. If the accounting log reaches the maximum number of records,
a record is deleted for each new record added starting with the oldest. A message
displays every time a new record is added and an old record is deleted.

5. You can automatically export and purge the Accounting Log. If this feature is enabled,
the accounting log is set to automatically export and purge when the log is 80% full.
a) Select Settings to select the directory for the file location, file properties, and

export record format that are to be exported. The log is purged after the content
has been exported to a file.

b) Select the directory where the exported file is to be saved, file properties, and
export record format that are to be exported. The log is purged after the content
has been exported to a file

c) Select the file properties. The version, type, encoding, file format, and separator
character (for example, colon or semicolon) indicate the type of records and the
output format of the file. The file properties settings allow the exported file to
be imported into another application, such as a spreadsheet, for billing your
customers.
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The log is automatically purged after the content has been exported to a file.

6. EnableRemote Purge if youwant to purge theAccounting Log fromanother, remote,
computer using a network connection to the Print Server.

• Disable: Disables the Remote Purge feature.

• EnableWithout Password: All users have access to the Remote Purge optionwithout
a password, and are able to purge the log remotely.

• Enable With Password: A user must enter a password for access to the Remote
Purge option and to purge the log remotely. Enter the password in the fields
provided.

7. Click OK to save the settings.

Purging the Accounting Log

You can purge specific entries or the entire Accounting Log. Ensure that important
Accounting Log information is first saved by exporting the log to a file before it is purged.
See Exporting the Accounting Log for additional information.
1. Select Administration > Accounting.
2. Select Purge.
3. Select Log Entries and choose one of the following:

• Select All to delete the entire accounting log.

• Clear All and enter the range of job ID numbers you want to purge.

• Select Job ID and enter a job ID number to delete all of the specific records
associated with the job ID.

4. Select OK.
5. The system pops up the following message when:

• All is selected - Do you want to purge the accounting log?

• Range of Job ID is entered - Do you want to purge the selected accounting log
entries?

• Job ID is selected - Do you want to purge the accounting log for the selected Job
Id?

6. Select Yes to confirm the accounting log purge.

Printing the Accounting Log
You can print specific entries or the entire Accounting Log. The log prints on 8.5 x 11
inch or A4 standard paper. Selections can be made for number of copies, the queue
selection, and the sides printed.

Note
Log entries are printed in the order they are received. Older records are printed first. The
log is printed with one record per page.

1. Select Administration > Accounting.
2. Select Print.
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3. Select a print queue from the Queue pull-down menu.
4. Select Sides Imaged from the pull-down menu.
5. In the Quantity field enter the number of sets to print.
6. Select the Log Entries option in the Pages to Print field to choose the pages you

want to print:

• Select All to print the entire accounting log.

• Clear All if you want to print a portion of the accounting log and enter a range of
job ID numbers.

• Select the Job ID option and enter a job ID number to print that specific record.

7. Select OK to print the accounting log.

Exporting the Accounting Log
Export the accounting log to a file that can be used by another application to create
reports for customers, or to keep as an electronic record of past transactions.
1. Select Administration > Accounting.
2. Select Export.
3. Select the destination of the exported accounting log files by performing one of the

following:

• Select the UNIX file location or media type from the Directorymenu.

• Type the name of the file in the Selection field. The default is set to
AccExport_system serial number_date_time. The system only provides a default
name for media that supports the length of the name. Otherwise, no default is
provided.

Note
For MSDOS compatibility type eight characters or less.

4. From the Export records field choose one of the following:

• To export all records mark All.

• Clear All and enter the range of job ID numbers you want to export.

• Select Job ID and enter a job ID number to export all the specific records
associated with the job ID.

5. Select the format version of the exported accounting log from the File Properties
pull-down menu.

• Version 3.0: Exports all entries that are new and old, having zero and non-zero
values, except trapping, present in the accounting log.The exported file is a fixed
format and does not vary in length. Additionally, entries that are not viewable on
the interface are exported. These entries are:Channel Idle Time, Initial JDL, Initial
JDE, DJDE Records Read, and Lines Printed.This version exports accounting log
entries thatmay not be applicable to all printing products, andmatches the feature
set for DocuSP 2.x.
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• Version 4.0: Exports all entries including trapping. Also includes the following fields:

- Interrupt Status: Options are Interrupt and Interrupted.

- Job Source: Indicates the Gateway through which the job was submitted.

- RIP Interrupt Time: Displays how long the job was suspended in the RIPing
status, if the job was interrupted by a Print Now job.

The exported file is a fixed format and does not vary in length. This version exports
accounting log entries that may not be applicable to all printing products, and
matches the feature set for DocuSP 3.1.

• Version 5.0: Exports all entries including those for color attributes. The exported
file is a fixed format and does not vary in length. This version exports accounting
log entries that may not be applicable to all printing products, and matches the
feature set for DocuSP 3.5.

• Version 6.0: Contains AccountID, UserID, and additional job data for the purpose
of identifying who printed jobs and the account to which users are assigned. This
version exports accounting log entries that may not be applicable to all printing
products, and matches the feature set for DocuSP 4.0.

• Version 7.0: Adding to version 6.0, this version of the export file also includes
details about highlight colors, highlight printing color,mapping algorithm, highlight
mismatch action, etc. The exported file is a fixed format and does not vary in
length.

• Version 8.0: This version contains LCD information including Final JDL and Final
JDE. This version exports accounting log entries that may not be applicable to all
printing products, and matches the feature set for DocuSP 4.2.

• Version 9.0: This version contains LCD Error Codes. This version exports accounting
log entries that may not be applicable to all printing products, and matches the
feature set for DocuSP 5.1.

• Version 10.0: Exports the Total Clear Pages Printed field data, which tallies the
total number of pages in a job that has clear applied to it.

• Version 11.0: Adding to version 10, this version of export file contains information
about the Banner page message.
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6. The Type and Encoding fields change automatically, based on the Version that you
select.

DefinitionType

A File Property type characterized by a fixed
length log entry. All null values are included
as blanks between delimiters.

Full

DefinitionEncoding

In contrast to the 7-bit ASCII encoding
scheme, Extended Binary Coded Decimal
Interchange Code (EBCDIC) is an 8-bit
character encoding schema.

EBCDIC

For all non-Japanese installations, you may
use this encoding.

ISOLatin

Unicode is a computing industry standard for
the consistent encoding, representation and
handling of text expressed in most of the
writing systems.

Unicode

As a result, the following behaviors apply:

• The Encoding field displaysUnicode, when any of the Version is selected (Version
3.0 to Version 11.0). The user can select from the following options, as per the
requirement:

- EBCDIC

- ISOLatin

• The Type Field displays Full for all the selected Versions (3.0 to 11.0).

7. Select a File Format for the exported Accounting Log data:

• Name-Value Pairs: A database file format that contains the name equal to value
grouping for each variable in every log entry. The file consists of the record
attributes in the order in which the records are displayed with attribute names.
The field values are separated by a colon, and the records are separated by a
carriage return.

• Record Layout Definition: A database file format that defines the order of variables
at the front in order to facilitate using delimited variables with no name necessary.
This type of database works well when converting to standard database and
spreadsheet software.

8. Select a Separator Character, such as a colon, semi-colon, comma, space, or Tab.
9. Select Export to start the export process.
10. Select OK after the files are exported.
11. Select Close to exit the Export Accounting dialog window.
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About fonts

The Print Server provides a variety of PostScript and PCL fonts.

Fonts that are permanently installed on the Print Server are called Resident fonts. You
cannot change or delete Resident Fonts, but you may view them.

Additional fonts can be installed through the font manager from supported media, a
UNIX directory, or downloaded through a queue or as part of a job. These are called
Soft fonts or Cartridge fonts.

Note
Managing LCDS fonts is accomplished through the LCDS Resources selection within the
Administration menu.

• PostScript: A widely used Page Description Language (PDL) from Adobe that is used
on Apple Macintosh and Microsoft Windows personal computers. Most printing
companies accept and may even require a PostScript file format for electronic files.
An example of a document name in this format is Report.ps.

• PCL: Printer Control Language developed by Hewlett-Packard. This is the command
language used in many printers. An example of a document name in PCL format is
report.pcl.

For additional information see Viewing fonts on the Print Server and Loading additional
fonts on the Print Server.

Viewing fonts on the Print Server

You can view the PostScript and PCL fonts loaded on the Print Server.

Viewing the fonts on the Print Server displays all the fonts that are loaded, regardless
of whether they were loaded during or after installation.
1. Select Administration > PostScript/PDF/PCL Fonts.
2. To view loaded fonts make a selection from the Font Type pull-down menu.

• PostScript All: Displays all of the PostScript fonts currently loaded and available
on the Print Server.

• PostScript Resident: Displays all of the PostScript fonts that are loaded as part
of the Print Server installation and cannot be deleted.

• PostScript Soft: Displays any fonts that have been loaded on the Print Server by
the System Administrator. PostScript Soft fonts can be deleted from the Print
Server.

• PCL Resident: Displays all of the PCL fonts that are loaded as part of the Print
Server installation and cannot be deleted.

• PCL Cartridge: Displays any PCL fonts that have been loaded on the Print Server
by the System Administrator. PCL Cartridge fonts can be deleted from the Print
Server.
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Printing a list of PostScript and PCL resident fonts

A sample set of fonts currently loaded on the Print Server can be printed.
1. Select Administration > PostScript/PDF/PCL Fonts....
2. Select Print.
3. Select a queue from the Queue pull-down menu.
4. Select a Sides Imaged from the pull-down menu.
5. Enter the number of sets to be printed in the Quantity field.
6. Select the Font Type:

• Select PostScript or PCL to print a sample of all PostScript or PCL fonts resident
on the Print Server.

• Select All to print a sample of all of the fonts on the Print Server regardless of font
type.

7. Select OK.

Loading additional fonts on the Print Server

Additional fonts can be loaded onto the Print Server from media or a UNIX directory. If
the source is a UNIX directory, the directorymust be on amounted file systemaccessible
at the Print Server. Fonts loaded on the Print Server must be in print-ready format. For
PostScript fonts ensure that the files are in .pfa,.pfb or regular ASCII format. PCL fonts
must be bitmap files that include only font header and character data or in a format
such as IntelliType FAIS (Font Index File Style).

In addition, you can load fonts to be used with MICR, Magnetic Image Character
Recognition, jobs by ensuring that you have the appropriate media containing the
required fonts. LCDS fonts are managed through the LCDS Resources option.
1. If the fonts are stored on media, insert the media into the appropriate drive.
2. Select Administration > PostScript/PDF/PCL Fonts.
3. Select one of the following font types:

• PostScript All

• PostScript Resident

• PostScript Soft

• PCL Resident

• PCL Resident

• PCL Cartridge

4. Select Load.
The Import Fonts dialog window opens.

5. Select the appropriate directory or media type from the Look In pull-down window.
If the fonts are being loaded from media, the media is read by the Print Server and
the fonts stored on the media are displayed. If the UNIX File System option is
selected, choose the appropriate directory.

6. Select the fonts to be loaded from the Files field.
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7. Select Install. Wait for the fonts to finish loading before removing the storagemedia
from the system.The main Fonts dialog window displays the fonts that have been
loaded.

8. To display a list of available fonts select List Fonts.
9. If the fonts were supplied from removable media, select the Eject icon.

You must restart the software to make the font available.

10. Select Close to exit the Install dialog window.
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12
The Language menu

The Language menu, in the FreeFlow Print Server main window, displays all languages
provided by the FreeFlow Print Server software.

The selected language is applied to the Server UI, Administration Pages, andAccounting
options, available via Setup > System Preferences. The languages in the Language
menu appear in their native language. For example, the German language displays as
“Deutsch.”

Supported languages
As of 8.0 SP2 launch, the following languages are supported in FreeFlow Print Server
and are automatically installed on supported printers:

• English

• French

• Italian

• German

• Spanish

• Dutch

• Portuguese

• Russian

• Simplfied Chinese

• Traditional Chinese

• Korean

Note
Japanese is supported. However, it is implemented and managed by FX and is not
included in the global language set provided by the FreeFlow Print Server software.
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Selecting a language
The Language menu, in the FreeFlow Print Server main window, displays all languages
provided by the FreeFlow Print Server software.

Although each language has associated Units, Time Format, Date Format, and Numeric
Format built into the language file, the operator can select Setup > SystemPreferences >
International to make independent selections for each of these options.
1. Log on as a System Administrator.
2. Select Language.
3. Select an installed language.
4. In the Question window, select from the following:

• Desktop Language: Changes the Desktop language. The Launch menu and the
options within it appear in the new language.

Note
When this checkbox is selected, you are prompted to perform a system shutdown.
When the system is powered back on, the desktop is in the new language. If the
“Desktop Language” checkbox is de-selected, only a restart is required.

• Default Queue Names. Changes the <hostname>_PRINT, _SAVE, and _HOLD
queue names to the new language.

Note
When this checkbox is selected, you are prompted to restart the server user
interface. If the Desktop Language option is also selected, a system shutdwon is
required.

Language selection limitations
The Language menu items are disabled when:

• Viewing the menu through FreeFlow Remote Workflow. A language can only be
selected or changed locally, on the server.

• Logged in as a User. The Language menu is only available to Operators and System
Administrators.
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13
Color Management

Color workflows often involve several different devices, including but not limited to,
monitors, scanners, cameras, and printers. Each of these devices has a specific color
range, or gamut, that it can produce.

Color management attempts to match color across input, display, and output devices
by referencing their color reproduction to a known standard using International Color
Consortium (ICC) profiles. ICC profiles provide a consistency across all color print engines.

About Color Management
Color Management tools are used to assist with matching color for printing. Color
Management tools can include hardware devices such as spectrophotometers and
colorimeters, and software such as color profiles, Tone Reproduction Curves (TRCs), and
color space transformations.

Devices such as the spectrophotometer measure the printed output of a printer, which
is then used to calibrate the printer and/or create appropriate TRCs which can adjust
for any color matching problems caused by the printer itself.

Color matching software is used to convert between device dependent RGB and CMYK
color spaces to a device independent color space in order to match colors by adjusting
for differences between device color gamuts.

The grey options cannot be changed and jobs process with the same color settings
regardless of the color printer model, providing a consistent color output across all Xerox
color printers.

Color Management tools can be used by users of all knowledge levels:

• Skilled: If you are knowledgeable about color workflows and colorimetry you may
choose to make specific Image Quality settings in the Color Management window
in order to fine tune the system to your preferences. You can access the Color
Management window by selectingColorManagement from the Image Quality tab.
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• Novice: If you are unfamiliar with color workflows, simpler colormanagement options
available from the Image Quality tab allow you to make a collection of settings
based on standard defaults.

The Color menu
The Color menu contains items to access color management windows:

• Associations: Opens the Associationswindowwhere you can associate named stocks
with color groups or profiles.

• Color Profiles: Opens the Color Profiles window where you canmanage color profiles
as well as perform color calibrations on your stocks.

• User TRCs: Opens the User TRCs window where you can create, edit, store, and
manage user Tone Reproduction Curves (TRCs).

• Spot Color List: Opens the Spot Color List windowwhere you can create CustomUser
Colors, edit, display, and store spot colors, including PANTONE® colors. You can view
the properties of all colors, edit all colors, and delete custom colors. You may also
print a swatch book of a set of colors or print a proof of a color being edited.

The Associations window

The Associations window enables you to perform several color management activities,
including associating named stocks with color groups or profiles, setting up new color
groups, editing existing color groups, and setting up and editing halftone profiles.

Stock Profile Terms and definitions:

• Profile Name:Assign or change the profile name.
• Stock Name:Select the stock name from the drop-box.
• Color:Choose from a list of possible stock colors.
• Weight:Select a stock weight from the drop-box.
• Opacity: Choose from Opaque or Transparent.
• Coating:If available, stock coating options include:

- None
- Gloss
- High Gloss
- Semi-Gloss
- Satin
- Matte

Understanding the Associations window

The Associations window contains a list of color groups with their attributes.

This list contains the following columns:
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• Pre-Installed Color Group icon: the first column in this list contains an icon that shows
whether the color group is pre-installed or user-created. The icon is different for each
case, and a tool tip will display if you place the pointer over the icon.

• Color Group: this column contains the name of the color group.
• Summary: this column contains the name of the stock which is associated with the

color group.
• Trays: this column displays a number and an appropriate icon if the color group and

stock are loaded in a specific tray.
• Size: this column displays the size of the stock associated with the color group.
• Color: this column displays the color of the stock associated with the color group.
• Opacity: this column displays whether the stock associated with the color group is

opaque or transparent.
• Weight: this column displays the weight, in gsm (grams per square meter) of the

stock associated with the color group.
• Coating: if available, this column contains information on the coating properties of

the stock associated with the color group.
• Latest Calibration: this column displays the calibration date of the stock associated

with the color group.
• Profile Name: this column displays the name of the profile associated with the color

group.

Right-clicking in the list provides a contextmenu. All thesemenu options are also available
via pull-down menus in the Associations tab.

The context menu contains the following options:

• Color Group

Note
Color profile activities can also be performed using the Profilemenu.

- Properties
- New Group
- Delete Group

- Set Group as Default

- Export

- Import
- Restore Default Profiles

• Color Profile

Note
Color profile activities can also be performed using the Profilemenu.

- New Profile Family
- Add Halftone Profile
- Update Halftone Profile
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- Replace Halftone Profile
- Assign Profile Family

- Calibration

Note
Calibration activities can also be performed using the Calibratemenu.

- Calibration

- Revert to Previous Calibration

- Set Maximum Versions

- Halftone Calibration Dates
- Calibrate X-Rite Instrument

- Calibration Instrument

• Manage Associations

This option opens a dialog that enables you to perform various Association
management tasks.

Setting Color Group properties
1. Select Color > Associations....
2. Right-click in the row whose properties you desire to set.
3. Select Color Group > Properties....

The Color Group Properties window opens.
4. If desired, clear the Set As Default Color Group checkbox.
5. Select Assign Profile Family....

The Assign Profile window opens.

6. Select a profile from the list presented.
7. Select OK.

The assigned stocks and calibration dates lists are displayed in read only mode.
The current profile family name updates.

8. Select OK.
A Question window appears.

9. If the settings you made are appropriate, select Yes.
The Color Group is updated.

Creating a new Color Group
1. Select Color > Associations....
2. Select the New Color Group... button.

The New Color Group window appears.
3. Select Assign Profile Family....

The Assign Profile window opens.
4. Select a profile family from the list.
5. Select OK.
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The window closes and the Current Profile Family name updates.
6. Select Add Group.
7. Select OK if a message box pops up.
8. Select Close.

The new Color Group is added to the Associations list.

Moving a stock into a Color Group
1. Select Color > Associations....
2. Right-click on the desired Color Group.
3. Select Color Group > Move Stock.

The Move Stock window opens.
4. Select a Color Group from the list into which to move the stock.
5. Select OK.

The group will now have a stock associated within it.

Setting a Color Group as default
1. Select Color > Associations....
2. Right-click on the desired Color Group. Select Color Group > Set Group as default.
3. At the question window, select Yes if you intend to proceed.

The group will become the default Color Group.

Deleting a Color Group
1. Select Color > Associations....
2. Right-click on the desired Color Group.
3. Select Color Group > Delete Group.

Note
You cannot delete pre-installed Color Groups. If you attempt to do so, an error
message will appear.

4. At the question window, select Yes if you intend to proceed.
The group will disappear from the Associations tab.

Exporting a Color Group
1. Select Color > Associations.
2. Right-click on the desired Color Group.
3. Select Color Group > Export.

The Export Groups window opens.
4. Select the directory into which to export the group.
5. If desired, you can select or deselect the checkbox for the export policy. The checkbox

is labeled Include Profile Data.
6. Select OK.

The stock will export.
7. After the export is complete, select OK.

Importing a Color Group
1. Select Color > Associations.
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2. Right-click on the desired Color Group.
3. Select Color Group > Import.

The Import Groups window opens.
4. In the directory locate the desired group to import.
5. Select the specific group from the Files list.
6. Under import options:

a) Select or deselect the checkbox for Associated Color Groups.
b) If the checkbox is selected, choosewhether the GUIwill ask first before importing

or will simply replace existing Color Groups.

7. Select Import.
The import action will occur.

8. Select OK.
9. Select Close.

Restoring Color Group defaults
1. Select Color > Associations....
2. Right-click on a Color Group.
3. Select Color Group > Restore Profile Defaults.

A question appears saying: Pre-installed profile families will be restored for all of the
Pre-installed Color Groups. Are you sure you want to restore defaults?

4. Select Yes to perform the action.

The original profiles for all pre-installed profile families will be restored.

Calibrating the printer

Calibrating the printer can be initiated from the Colormenu, the Calibration short-cut
button on the Home Screen (if present), or the Associations, Paper Trays, and Stock
Library windows.

Depending on your printer and the version of FreeFlow Print Server installed, you will:

• use the X-Rite Spectrophotometer measuring device to calibrate the printer

• use the document glass to calibrate the printer

• use the Inline Spectrophotometer to calibrate the printer

Note
If you have a supported system running FreeFlow Print Server Professional, selectColor >
Calibration Preferences to open the Calibration Preferences window. Select the
Calibration Instrument you wish to use.

Using the X-Rite Spectrophotometer to calibrate the printer
1. Open the Calibration window.
2. Select a Color Group that currently has associated stocks loaded in the machine.
3. Select the Calibrate button.
4. Within the text fields, ensure the Color Group and Stock Name are correct.
5. Select the halftone for which you are calibrating.
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Note
If you intend to use several halftone profiles, you will need to complete this process
for each of the desired halftones.

6. Select Print Target.
7. Select a quantity to print using the spin box.
8. Select OK.
9. When the Information screen appears, select OK. The target will print.
10. Select Properties.
11. Type a new Profile Name in the text field.
12. Type a Description.
13. Under Options, select whether the profile will:

• Apply To All Halftones

• Apply Only To Selected Halftone

14. Select OK.
15. SelectMeasure.
16. SelectBegin and follow the on-screen prompts as the X-rite Spectrophotometer scans

a series of strips on the test target. A set of Tonal Reproduction Curves (TRCs) are
generated.

17. Whenall strips have been scanned, selectOKwhen the Calibration Completemessage
pops up.

18. The results of the scan will be displayed on the System Calibration window for each
color channel TRC for the current state of the system.
Each color channel can be viewed alone by selecting the associated check box. Each
TRC is associated with the stock and up to five different TRCs can be stored for
calibration.

Note
Selecting Closewill terminate the calibration process. Selecting Revertwill allow you
to select a previously created calibration TRC. SelectingAcceptwill change the system
operation to the newly created TRC. Selecting Start Over will start the calibration
process from the beginning.

19. After Accepting the calibration data, selectOK in the Accept Calibration Data screen
to close the dialog.

20. Select OK to close the information dialog.
21. Select Close to exit the calibration dialog.
22. Select Yes to answer the question dialog.

Within the Color Profiles tab, your calibration date and time will appear for all stocks
associated with the profile. The stock actually calibrated will be in bold type.

Manual TRC Calibration with the X-Rite i1 Spectrophotometer
1. Connect the X-Rite i1 spectrophotometer via the USB port.
2. Select Color > Calibration Preferences.
3. Select the X-Rite calibration instrument.
4. Select OK.
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5. Select Color > Calibration.
6. Select a Stock Name and Color Group.
7. Select the Halftone for which you are calibrating.

Note
If you intend to use several halftone profiles, you will need to complete this process
for each of the desired halftones.

8. Select Print Target. The target prints.
9. SelectMeasure. A screen displays to calibrate the X-Rite instrument.
10. Select Next.
11. Take the target printouts andmeasure the strips line by line, using the X-Rite i1 device.
12. Select Next and then OK. The system starts to calculate TRC values after all scan

lines are measured.
13. Select OK. A graph displays with TRC values.
14. Click Accept to save the calibration data.

Calibrating X-Rite instrument

The X-Rite spectrophotometer is calibrated using a color reflection reference strip that
is supplied with the instrument.

The strip must be free from smudge marks and dust.
1. Remove the strip from its protective envelope.
2. Press and hold the instrument button for 3 seconds.

The light changes fromgreen to yellow, indicating that the instrument is in calibration
mode.

Note
If a calibration is not performed after a short period of time, the light changes back
to green, indicating that the instrument has returned to measurement mode.

3. Hold the color reflection reference strip flat with the patches facing up.
4. Point the arrow on the strip toward the slot on the instrument, and center the end

of the strip under the alignment mark on the instrument.
5. Slowly insert the strip past the front idler rollers until it comes to rest against the rear

drive rollers.
The bar across the strip aligns approximately with the front of the instrument when
the strip is positioned correctly.

6. Let go of the strip.
7. Press the instrument button.

The light flashes yellow slowly for short period of time before the strip begins tomove.
The strip is pulled through the instrument and out the back. The light turns steady
green after a successful calibration. A fast flashing yellow light indicates a failed
calibration.

Note
If calibration fails, press the instrument button to return it to measurement mode,
verify the strip is clean, and begin again.
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8. Place the strip in its protective envelope.

Using the Inline Spectrophotometer to calibrate the printer
1. Select Color > Calibration Preferences.
2. Select Inline Spectrophotometer.
3. Select Color > Calibration.
4. Click the Stock Namemenu and select a stock from the list.
5. Select the Halftone for which calibration is performed.
6. Select Start.
7. Select a timing option to print the new calibration target:

• End of Current Job

• End of Current Copy
• Now

8. Select OK.
When the system completes the calibration, calibration targets print to the top tray
of the printer. A Tonal Reproduction Curve (TRC) displays on the calibration window.

Note
If the following message is displayed: “"The ILS did not return valid measurement."
please ensure that the Decurler on the Interface Cooling Module settings is set to
Auto.

Note
View the Current Curve and the Candidate (new) curve on this window. You can also
view the Color Separations for Cyan, Magenta, Yellow, and Black.

Note
Select the Erase All Calibrations button to delete all of them from the system and
start from a non-calibrated state.

9. Select Accept to apply the TRC.
10. Select a timing option for when to accept the calibration data:

• End of Current Job

• End of Current Copy
• Now

11. Select OK.

Timer Based Calibration
Calibrating the printer is setting it up for optimum ink distribution on paper. Calibration
ensures linear progression of the ink tints from 100% to 1% without a tonal distortion.
Calibration also ensures the best color saturation for vivid color prints as each paper
stock absorbs ink differently. The user must create a separate calibration for each paper
stock that is used. The system calibrates automatically either based on elapsed time or
on the number of pages printed. This helps to ensure color consistency.
1. SelectCalibrate > Calibration from the Associations window or select theCalibration

button on the FreeFlow GUI.
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2. SelectConfigure Auto Calibration. The Automatic Calibration Configurationwindow
displays.

3. Select Enable in the Automatic Color Calibration Mode area of the window.
4. Select either Elapsed time (in hours) or Pages printed to specify the interval between

automatic calibrations.

If Elapsed time is selected, once the specified time period has elapsed, the system
calibrates at the end of the active job or before the next print cycle, if no jobs are
running. A calibration does not occur, even if the specified time period has elapsed,
until a job is queued to be printed.

If Pages printed is selected, once the number of specified pages has been printed,
the system calibrates the printer at the end of the active job or before the next print
cycle, if jobs are not running.

5. Select a Stock Name for the system to calibrate the printer using the pull-downmenu.
If the specified time or number of printed pages elapses, the automatic calibration
begins.

If the specified stock is not loaded, an error occurs.

6. Select one or more of the available Halftone checkboxes. The TRC curve is then
displayed in the order in which the selections were made.

There is no default selection, but the common setting for halftone is set to 200 Dot.

Selecting more than one halftone setting consumes more time for the calibration
operation.

Selecting Accept resultant TRCs automaticallyminimizes Operator intervention by
accepting the output of the calibration, the Tone Reproduction Curves (TRCs), without
further interaction. This is desirable when a short elapsed period between calibrations
is specified.

7. Select OK. After the calibration job prints, the system calculates the data readings,
and the TRCs are displayed in the Calibration window.

Using the document glass to calibrate the printer
1. Open the Calibration window.
2. Select a loaded US Letter or A4 stock from the Stock Namemenu if a stock name is

not aready selected.
3. Select a halftone from Halftonemenu.
4. Select Start Calibration.

The Target Measurements window appears.

5. Follow the onscreen instructions and the instructions printed on the How to Calibrate
the Printer sheet to perform the calibration.

The Color Profiles window

This section explains the information on the Color Profiles window and what it means.
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Understanding the Color Profiles window

The Color Profiles window contains a Profile list.

The list contents are as follows:

• System-Supplied vs. User-Defined Profiles icon
• Name: (the name of the profile)
• Type: (source or destination)
• Color Space: (CMYK, RGB, CMY, etc.)
• Description: (name of the stock associated with the profile)
• Halftone:

Right-Clicking in the list provides a context menu.

Depending on your printer configuration, the context menu contains the following
options:

• Properties
• Apply Changes
• Profile to Stock
• Profile Optimization
• Add
• Add to Destination
• Replace
• Delete
• Print List
• Save List
• Import
• Export
• Select All
• Clear All

The Color Profiles Tab View menu

The Color Profiles tab contains a menu that enables the user to control the attributes
that are displayed in the Color Profiles list. When this menu is accessed, the following
options appear, accessible as checkboxes:

• State
• Name
• Type
• Color Space
• Description

To prevent any attribute from displaying, simply click the checkbox to remove the mark.
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In addition to these attributes, the following view options are available in this menu:

• Show Toolbar
• Hide Toolbar
• Select All
• Clear All
• Redisplay

Using Profile Optimization

FreeFlow Print Server supports two different color translation paths: the ICC translation
path and the Xerox enhanced translation path. The Xerox enhanced translation path
utilizes Fast Path Look Up Tables (FP LUT). The ICC translation path uses both a source
and a destination profile to translate one color space to another. The ICC translation
path requires multiple translation steps and hence is less efficient.

When a custom ICC profile is added to the Print Server, it is processed through the ICC
path, which requires a color transformation to a profile connection space and then to
device CMYK.

Enabling Profile Optimization overcomes the deficiencies of the ICC path, which
maximizes RIP and preserves K through the path. This feature is applicable for CMYK
profiles.

Note
Creating Fast Path LUTs using custom destination profiles may introduce unexpected
results such as contouring, or defects in shadow and highlight regions.

Note
Whena Pure or Saturation rendering intent is selected, the Relative Colorimetric rendering
intent is used to generate the Fast Path LUT with a compensation for the K values.

About destination profiling

You can use the Color Profile menu to maintain destination profiles. Specifically, you
can update a profile, add a new profile, add a new profile family, and assign a profile
family.

Using either an internal or external scanner, target pages are scanned, the
Characterization Library retrieves the scan data, and updated or new destination profiles
are generated.

Updating a Halftone Profile
1. Select Color > Associations.
2. Right-click in the list. Select Color Profile > Update Halftone Profile.

The Update Halftone Profile window appears.

3. Select 1. Setup. This opens a window where you can set the parameters for the
halftone profile update. From the Halftonemenu, select the halftone for this profile
and click OK.
When Update Spot Color List is selected, the profile updates will be applied to
PANTONE® colors in the Spot Color List.
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Note
The profile generated is specific to the halftone selected. It cannot be applied to all
halftones.

4. Select2. Print Target to print and scan target sheets. A Print Progress windowappears.
Click Close to dismiss the window.

Note
If left open, the Print Progress window will close automatically when all targets have
been printed.

5. Select 3. Generate Profile to begin the process of generating the profile. You can
close the Generation Progress window while the profile is generating.

Note
The profile generation process will take several minutes.

When the profile has been successfully created, the Finish button becomes available.

6. Select Finish to apply the profile. Once the profile is applied, the window refreshes
and becomes ready to select a different halftone to update another profile in the
family.

Setting up a new Profile Family
1. Select Color > Associations.
2. Make sure stock is loaded and right-click in the list and select Color Profile > New

Profile Family.
3. Select 1. Setup. This opens a window where you can set the parameters for the

halftone profile.
a) From the Halftonemenu, select the halftone for this profile.
b) Edit the Profile Name and Description fields.
c) Select Apply Only to Selected Halftone.
d) Click OK.

4. Select2. Print Target to print and scan target sheets. A Print Progress windowappears.
Click Close to dismiss the window.

Note
If left open, the Print Progress window will close automatically when all targets have
been printed.

5. Select 3. Generate Profile to begin the process of generating the profile. You can
close the Generation Progress window while the profile is generating.

Note
The profile generation process will take several minutes.

When the profile has been successfully created, the Finish button becomes available.

6. Select Initialize and follow the on-screen prompts as the X-Rite Spectrophotometer
scans a series of strips on the test target.
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7. Select Finish to apply the profile. Once the profile is applied, the window refreshes
and becomes ready to select a different halftone to update another profile in the
family.

Assigning a Profile Family
1. Select Color > Color Profiles.
2. Right-click in the list. Select Color Profile > Assign Profile Family.

The Assign Profile Family window appears.
3. From the list, select the desired profile.
4. Select OK.

The profile family is changed.

Deleting a Color Profile
1. Select Color > Color Profiles....
2. Right-click on the profile you wish to delete.
3. Select Delete.
4. Answer Yes to the question.

Replacing a Color Profile
1. Select Color > Color Profiles.
2. Right-click on the profile you wish to replace.
3. Click Replace.
4. Select the path of the new profile to replace the existing one.
5. Click Load.

Saving the Profile List
1. Select Color > Color Profiles....
2. Right-click on a profile in the Color Profiles list.

Additionally, you may click and drag to select multiple profiles within the list, and
then right-click within the selection area.

3. Select Save List....
4. Within the Save Profile List window, select the destination directory.
5. Select a Name from the Name list, or type a new name in the Selection field.
6. Select a save option from the following save options:

• Profile Properties (comma separated values)

• Profile Names only

7. Select OK.

Importing the Profile List
1. Select Color > Color Profiles....
2. Right-click on a profile in the Color Profiles list.

Additionally, you may click and drag to select multiple profiles within the list, and
then right-click within the selection area.

3. Select Import....
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4. Within the Import Profiles window, select the directory fromwhich youwish to import
the profile(s).

5. Select a file type from the drop-box.
6. Select a file from the Files list, or type the name of the file in the Selection field.
7. Select the Import Policy from the following list:

• Ask to replace duplicate profiles

• Automatically replace duplicate profiles

8. Select OK.

Exporting the Color Profile List
1. Select Color > Color Profiles....
2. Right-click on a profile in the Color Profiles list.

Additionally, you may click and drag to select multiple profiles within the list, and
then right-click within the selection area.

3. Select Export....
4. Select the directory to which you wish to export the list.
5. Type a unique name for the profile list in the Selection field.

Alternatively, you may select an already-saved list from the files drop-box and
overwrite it. This may be useful when you wish to update a previously-saved profile
list.

6. Select the Export Policy from the following list:

• Profile Properties (comma separated values)

• Profile Names only

7. Select OK.
8. When the Information message appears, click [OK] to close the message box.

Exporting Color Profiles to CD-RW
1. Place a CD-R or CD-RW in the CD-RW Drive.
2. Restart the Print Server software.

Note
This is necessary so that the drop-down menus will contain the choice CD_RW 1.

3. Select Color > Color Profiles....
4. Highlight the profiles to be exported to the CD.
5. Right-click and select Export... from the menu.
6. In the Export Profiles dialog, access the Directory option arrow and select CD-RW.
7. Select OK.

The CD will eject when the operation is finished and a window will open to say that
the operation is completed.

8. Click OK to close the window.
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Saving a list of Color Profiles to CD-RW
1. Place a CD-R or CD-RW in the CD-RW Drive.
2. Restart the FreeFlow Print Server software.

Note
This is necessary so that the drop-down menus will contain the choice CD_RW 1.

3. Select Color User TRCs.
4. Within the list of User TRCs, select the TRCs you wish to export.
5. Right-click on the group of TRCs you wish to export, and select Export....
6. In the Export TRCs window, access the Directory option arrow and select CD-RW.
7. Select OK.
8. The CD will eject when the operation is finished and a window will open to say that

the operation is completed. Click OK to close this window.

Printing the Profile List
1. Select Color > Color Profiles....
2. Right-click on a profile in the Color Profiles list.

Additionally, you may click and drag to select multiple profiles within the list, and
then right-click within the selection area.

3. Select Print List....
4. Select the print queue to which you wish to send the print job.
5. Within the Sides Imaged drop-box, select from the following:

• 1-sided

• 2-sided

• Head to Toe

6. Select the quantity of printed copies.
7. Select from the following print options:

• Profile Properties (comma separated values)

• Profile Names only

8. Select OK.

User TRCs
What are User TRCs?

User Tone Reproduction Curves (TRCs) provide users a mechanism for adjusting color
output on individual color separations. User TRCs are graphical representation of 4
curves, one for each color separation (Cyan, Magenta, Yellow, and Black).
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User TRCs are the preferred method for adjusting color when the adjustment has to be
done at the print server. They should be used to adjust color instead of using theImage
Adjustment sliders, which offer no preview and often greatly increase job processing
time, orAdvanced Color Settings, which are used for colormanagement, not adjustment
to correct printer drift.

User TRCs:

• can be created within the Color Manager, Queue Manager, Print from File Service, or
from within a job.

• can be applied on a Queue, Job, and Page basis. In other words, User TRCs can be
chosen from within Queue Manager or within a job. Within a job, the desired User
TRC can be applied to all pages or just to specified pages.

• are applied to a job after it is processed. As a result, the color reproduction of reprint
jobs can be adjusted using a TRC. In fact, theUser TRC is one of the few image quality
features available for reprint jobs

• can be exported to and imported from other FreeFlow Print Servers.

Previewing and Editing TRCs
Opening the User TRCs Edit window

User TRCs can be applied to a job or page to adjust the color output of a specific job.
They can also be applied to a queue to adjust the color for all jobs in the queue.

The User TRCs Edit window can be opened by using one of the following methods:

Note
Changes made to User TRCs using any of the methods listed below appear in all the
other methods.

• From the Home Screen: Double-click a job, select the Image Quality tab and Color
Adjustments. From the Adjustment Typemenu, select a User TRC and click Edit /
Preview.

• From the Servicesmenu: Select Services > Print From File. Select the Image Quality
tab and Color Adjustments. From the Adjustment Typemenu, select a User TRC
and click Edit / Preview.

• From theQueuemenu: SelectQueue > QueueManager. Double-click a queue, select
the Image Quality tab and Color Adjustments. From the Adjustment Typemenu,
select a User TRC and click Edit / Preview.

• From the Colormenu: Select Color > User TRCs and double-click a User TRC.

Note

In this dialog, TRCs can be selected, edited, and previewed but cannot be applied to
a job, page, or queue.
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The New TRC - Edit window

SelectingNewTRC opens theNewTRC - Edit window. The Identity curvewill be displayed
in the graph. The Identity curve describes a state in which no color change will be made
to the color channel.

Note
To view only the curve you wish to edit, click the eye icons for the other three curves to
turn those curves off.

Each option in the window is defined as follows:

• Edit: Defines which curve (All Curves, C, M, Y, or K) is available for editing. If an
adjustment has beenmade to a single curve, the All Curves option cannot be selected.

• Eye icon: Defines which color separations are present in the display graph.
• Selected Point: Indicates the X and Y values of the currently selected point. Values

can be adjusted by typing a new value, by clicking the Input (X) orOutput (Y) boxes,
or by dragging the selected point in the graph.

• Delete: Deletes the currently selected point.

• Add...: Opens a window for the currently selected curve to allow direct input of an X
and Y value that will be added as a point.

• Undo: Reverses any changes make to the selected curve. You can undo multiple
changes.

• Redo: Reverses the Undo function.

• Options: Select this menu for additional options:

- Default Curve: Resets the selected curve to the Identity curve.
- Default All Curves: Resets all curves to the Identity curve.
- Copy Curve: Copies the selected curve values to other curves in the graph.
- Print Curve: Prints the curves you select to the queue of your choice on the printer.

User TRC curves can be printed to confirm curve values or to keep as a record of
curves created.

- Comments: Enables you to input descriptive information specific to the curve.

Previewing User TRCs

The effects of TRCs can be previewed for PostScript and PDF jobs. You can preview TRC
adjustments on a particular job or on a specific page within a job. TRC editing can be
performed and viewed in real time while previewing an image.

Note
Stock images are displayed for formats other than PostScript or PDF.

1. You can preview a single page or a range of pages. ClickUpdate and the Job preview
specify range window opens. Perform one of the following:

• To preview all the pages in the job, select All.
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• To preview a range of pages, clear the All checkbox and enter a page range in the
To and From fields.

• To preview a single page, enter the same page number in both the To and From
fields.

2. You can also change how the preview appears on the screen. Select from the following:

• Show Adjustment: Select the check box to show any curve adjustments made on
the sample image.

• Zoom: Select a value from the menu to zoom in or out of the sample image.

3. Select OK.
The preview image refreshes to the first of the pages indicated in the page range
selected.

Editing User TRCs

Tonal Reproduction Curves editing can be performed and viewed in real time while
previewing an image.

Note
Stock images are displayed for formats other than PostScript or PDF.

1. Select the color separation curve you want to edit by selecting the corresponding
Edit button.

Note
By default, the Cyan curve is selected to edit first; also, by default, all curves are
selected for viewing. To hide any curve that is obscuring the one you wish to edit,
select its corresponding eye icon.

2. Within the Curves graph window, position the mouse pointer on the active curve and
click and drag the curve into the desired shape. Use thismethod tomake quick, coarse
changes for initial adjustments.

Type values or click the Input boxes to make fine adjustments. This is the
recommended practice if you know exactly what digital CMYK output you would like,
given a CMYK input. This control is for very specific C, M, Y, or K changes:

• Adding a Control Point:

a) Move the mouse pointer on the graph. The pointer shows a plus sign ( + ) to
indicate that a mouse click will add a point to the curve.

Note
Alternatively, selectAdd.... A window opens for you to enter Control Point values.

b) To fine tune the Control Point, enter values or use the (Input) X or (Output) Y
boxes to adjust the values.

c) Select the Add button. The Control Point is added on the TRC screen.
d) Select Close to exit the Add Control Point window. Add additional curves as

required.
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After adding or moving the X and Y coordinates for the Control Point, you will
see a circle in the graph on the line. Click and drag the circle to another point to
reshape the curve. Remember also that you may set multiple control points per
curve.

• Moving a Control Point:

a) Select the Control Point you want to move. The mouse pointer shows a
four-headed arrow to indicate that you may now move the Control Point.

b) To fine tune the adjustments, type values directly in the (Input) X and (Output)
Y field or use the (Input) X or (Output) Y boxes to adjust the values. The Control
Point is moved on the TRC screen.

c) Open each curve for editing in turn and perform your corrections.

3. In the event that youwant to reset any changes or return to default settings, perform
the following:

• Select the appropriate curve from the CMYK Edit buttons and, if changes have
been made, select the Undo or Redo arrows. The Undo and Redo selections are
available while previewing the image. This can be helpful when deciding what
Control Point settings best meet your job needs.

• You can return each CMYK Control Point to a default value by selecting the
appropriate CMYK Edit button and then selecting Options > Default Curve. To
reset all Control Points, select Options > Default All Curves.

4. In the Options > Comments field, you can input descriptive information specific to
the curve. For example, yo might type a short description of the color adjustments
provided by the TRC or the jobs for which it would be used.

5. Once you have completed the editing process, selectOK or Apply for further options.
Select from the following:

• If you edited the TRC you can:

Overwrite existing TRC: The edited TRC takes on the same name as the one you
edited. The changes are saved to the existing TRC.

Save as New TRC Name: Name the edited TRC in the field provided. The new
TRC is added to the User TRCs menu

Cancel: Edits are discarded.

You should be aware of the following when editing a TRC:

• Editing a TRC is a global event. If numerous jobs reference the same TRC file
and that file is changed, the change affects all the jobs that reference that TRC.
In this case, it is recommended that you save the TRC as a new file, in order to
eliminate an undesired effect on other jobs.
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Creating new User TRCs
The primary access point for creating a new TRC is from the Image Quality tab in Job
Properties. A new User TRC can be added from the User TRCs management window as
well (Color > User TRCs).
1. To add a new User TRC from the User TRCs management window (Color > User

TRCs), perform one of the following:

• Right-click anywhere in the User TRCs window and select New....

• From the TRCmenu, select New....

• Select the New... icon from the toolbar.

2. To add a new User TRC from the Image Quality tab in Job Properties, select Color
Adjustments, Adjustment Type, and select New TRC.

3. In the New TRC - Edit window, type a unique name in the Name box.
4. Select the color separation curve you wish to begin editing.

Note
By default, the Cyan curve is selected to edit first; also, by default, all curves are
selected for viewing. To hide any curve that is obscuring the one you wish to edit,
select its corresponding eye icon.

5. Within the Curves graph window, position the mouse pointer on the active curve and
click and drag the curve into the desired shape. Use thismethod tomake quick, coarse
changes for initial adjustments.

Type values or click the Input boxes to make fine adjustments. This is the
recommended practice if you know exactly what digital CMYK output you would like,
given a CMYK input. This control is for very specific C, M, Y, or K changes:

• Adding a Control Point:

a) Move the mouse pointer on the graph. The pointer shows a plus sign ( + ) to
indicate that a mouse click will add a point to the curve.

Note
Alternatively, selectAdd.... A window opens for you to enter Control Point values.

b) To fine tune the Control Point, enter values or use the (Input) X or (Output) Y
boxes to adjust the values.

c) Select the Add button. The Control Point is added on the TRC screen.
d) Select Close to exit the Add Control Point window. Add additional curves as

required.
After adding or moving the X and Y coordinates for the Control Point, you will
see a circle in the graph on the line. Click and drag the circle to another point to
reshape the curve. Remember also that you may set multiple control points per
curve.

• Moving a Control Point:

a) Select the Control Point you want to move. The mouse pointer shows a
four-headed arrow to indicate that you may now move the Control Point.
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b) To fine tune the adjustments, type values directly in the (Input) X and (Output)
Y field or use the (Input) X or (Output) Y boxes to adjust the values. The Control
Point is moved on the TRC screen.

6. Open each curve for editing in turn and perform your corrections.
7. Once you are satisfied with your selections, selectOK to commit all changes and exit

the New TRC window.

Copying User TRCs

You can copy any User TRCs. This is useful if you want to keep the original TRCs intact
and modify the copy.
1. Select the TRC to be copied.
2. Right-click the selected TRC and select Copy or select Copy from the TRCmenu.
3. The Copy window opens. Change the name of the User TRCs and make any edits

necessary to the curves.
4. Once you are satisfied with your selections, selectOK to commit all changes and exit

the Copy window.

Deleting User TRCs

User TRCs can be deleted from the User TRCs window.
1. Select Color > User TRCs... to open the User TRCs window.
2. Select the TRC to be deleted.
3. Click the Delete icon or right-click the selected TRC and select Delete.
4. Click Close or select another function.

Note
A job will fault if the TRC that the job references no longer exists.

Printing TRC Curves

User TRC curves can be printed to confirm curve values or to keep as a record of curves
created.
1. Click Options > Print Curves....
2. The Print window opens. All is selected by default. Clear the All selection and select

one or more of the curves for printing if you do not want to print all the curves.
3. From theQueuemenu, select the queue to which the TRC print job is submitted. The

job will be a single-page TIFF.
4. Select OK.

The job is submitted to the selected queue.

Importing and Exporting User TRCs
Exporting User TRCs

User TRCs can be exported to CD or DVD, a USB device, the print server file system, or
to a location on a Windows network.
1. Select Color > User TRCs.
2. Within the list of User TRCs, select the TRCs you wish to export.
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3. Right-click on the group of selected TRCs and select Export....
4. In the Export TRCs window, from the Look Inmenu, select one of the following:

• CD-RW - Place a CD-R or CD-RW in the CD or DVD drive.
• File System - From the directory listing presented, navigate to the directory on

the print server where you want to save the User TRCs.
• Windows Network (SMB) - From the Windows Network (SMB) directory listing

presented, navigate to the machine and directory where you want to save the
User TRCs.

Note
You may have to log in to the machine where the User TRCs are to be exported.

• USB - From the directory listing presented, navigate to the directory where you
want to save the User TRCs.

5. Select OK.
For an export to the File System or Windows Network, a message appears that the
operation is completed. For an export to CD, the CD will eject when the operation is
finished and a message appears to say that the operation is completed.

6. Click OK to close the Information window that appears.
7. Click Close.

Importing User TRCs

User TRCs can be imported from a CD or DVD, a USB device, the print server file system,
or from a location on a Windows network.
1. Select Color > User TRCs.
2. Right-click anywhere in the User TRCs area and select Import... or from the TRC

menu, select Import....
3. In the Import TRCs window, from the Look Inmenu, select one of the following:

a) CD-RW
Place a CD-R or CD-RW in the CD or DVD drive. From the directory listing
presented, navigate to the directory where the User TRCs are located.

b) File System
From the directory listing presented, navigate to the directory where the User
TRCs are located.

c) Windows Network (SMB)
From the Windows Network (SMB) directory listing presented, navigate to the
machine and directory where the User TRCs are located.

Note
You may have to log in to the machine where the User TRCs are located.

d) USB
From the directory listing presented, navigate to the directory where the User
TRCs are located.

4. Select the User TRCs to be imported.
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Note
Only one *.trc file can be selected for each import.

5. Select Import.
If the User TRC already exists, a message will appear. Click Yes to overwrite the
existing TRC.
It is recommended that a proof be run whenever an imported TRC is first used.

6. Click OK to close the Information window that appears.
7. Click Close.

About spot colors

Spot colors are specific named colors that are processed separately by the print server
to help ensure that the printed output colormatches a physical standard reference color.

Spot colors are simulated in the printed output by mixing specific amounts of cyan (C),
magenta (M), yellow (Y), and black (K) process colors. The print server displays CMYK
recipes for spot colors in the Spot Color List window.

Spot color processing

When spot color processing is enabled, and a color recipe has been defined on the print
server with exactly the same name as the spot color defined in the file, the color is printed
using the CMYK color recipe on the print server. No source profile, rendering intent,
destination profile, or user TRC is applied to the spot color.

If no matching color name is found in the spot color list, or when spot color processing
is disabled, the spot color is rendered using an alternate color space (CMYK or RGB)
defined in the input file. Any source profile, rendering intent, destination profile, or user
TRC applied to the rest of the color path is also applied to the spot color.

In some cases you may wish to disable spot color processing. For example:

• If a job contains spot colors for text, graphics, and images you may wish to disable
spot color processing to avoid the text and graphic spot color looking different from
the image spot color.

• If a job contains spot color data adjacent to CMYK or RGB data that should match,
youmaywish to disable spot color processing so that both are processed in the CMYK
or RGB color space.

PANTONE® colors

PANTONE® is one color reference system for spot colors. Recipes for printing PANTONE®

spot colors on coated and uncoated paper stocks are included in the Spot Color List.

If you edit a PANTONE® color, it retains the same name, but it is re-categorized as a
custom color. The original recipe for the PANTONE® color is always retained, and you
can revert to the original recipe and PANTONE® category at any time.
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Limitations

There are many variables in process reproduction of colors generated by the FreeFlow
Print Server, any one of which may affect the quality of the spot color simulation,
including:

• type of paper used

• effective final resolution

• dot structures and halftones

• non-Xerox toner or colorant

The FreeFlow Print Server supports spot color simulation for text and graphics. It does
not support spot color processing for images.

Creating a new spot color

A series of windows allows you to continue adjusting and printing samples of a spot
color until you find an acceptable match to your desired color.
1. Select Color > Spot Color List.
2. Select New Color.

The Spot Color Editor window opens.

3. Type the name of the new color in the Color Name field.

The color name must exactly match the name of the spot color in the job file.

4. Use the Color Variations list to choose the size of the color variation steps.
5. Use one of the followingmethods to adjust the C,M, Y, and K values of the spot color:

• Enter the values in the Adjusted fields.

• Click a color variation to choose its C, M, Y, and K values.

Adjusting the spot color sets that color as the new center color in the diagram, and
generates a new set of color variations.

6. Select Print Sample.
The Print Spot Color Sample window opens.

7. Choose the Queue and the Print Time, then select OK.

Ensure that the queue you select has spot color processing enabled.

Print Now interrupts any presently printing jobs other than Print Now jobs. Print prints
after any other Print Now jobs and after any other active jobs.
The Spot Color Selector window opens, and a spot color sample is printed.

8. Evaluate the printed spot color sample against your desired color.

The Spot Color Selector window shows the same numbered color variation diagram
and unique ID as the sample print. Use the ID to identify the correct sample print
when selecting the best match to your desired color.

• If the center color (1) of the printed spot color sample is an acceptable match to
your desired color, select Done Editing.
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• If you are satisfied that one of the numbered color variationsmatches your desired
color, click a numbered color to choose it as the best match, or type its number in
the BestMatch field, then select Done Editing.

• If you want a new print sample based on one of the spot color variations, click a
numbered color to choose it as the best match, then select Print Sample.

• If you want to make further refinements, click a numbered color to choose it as
the best match, then select Edit Color.

Related Topics:

About the Spot Color Editor window

The Spot Color Editor window allows you to select from an array of color variations to
change the cyan,magenta, yellow and black (C,M, Y, and K) values of a spot color recipe.

Editing an existing spot color

A series of windows allows you to continue adjusting and printing samples of a spot
color until you find an acceptable match to your desired color.
1. Select Color > Spot Color List.
2. Double-click the color you want to edit.

If you edit a PANTONE® color, it retains the same name, but it is re-categorized as a
custom color. The original recipe for the PANTONE® color is always retained, and you
can revert to the original recipe and PANTONE® category at any time.
The Spot Color Editor window opens.

3. Optional: Use the Color Variations list to choose the size of the color variation steps.
4. Click a color variation to choose it as the adjusted spot color.

Adjusting the spot color sets that color as the new center color in the diagram, and
generates a new set of color variations.

5. Select Print Sample.
The Print Spot Color Sample window opens.

6. Choose the Queue and the Print Time, then select OK.

Ensure that the queue you select has spot color processing enabled.

Print Now interrupts any presently printing jobs other than Print Now jobs. Print
prints after any other Print Now jobs and after any other active jobs.
The Spot Color Selector window opens, and a spot color sample is printed.

7. Evaluate the printed spot color sample against your desired color.

The Spot Color Selector window shows the same numbered color variation diagram
and unique ID as the sample print. Use the ID to identify the correct sample print
when selecting the best match to your desired color.

• If the center color (1) of the printed spot color sample is an acceptable match to
your desired color, select Done Editing.
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• If you are satisfied that one of the numbered color variationsmatches your desired
color, click a numbered color to choose it as the best match, or type its number in
the Best Match field, then select Done Editing.

• If you want a new print sample based on one of the spot color variations, click a
numbered color to choose it as the best match, then select Print Sample.

• If you want to make further refinements, click a numbered color to choose it as
the best match, then select Edit Color.

Related Topics:

About the Spot Color Editor window

The Spot Color Editor window allows you to select from an array of color variations to
change the cyan,magenta, yellow and black (C,M, Y, and K) values of a spot color recipe.

Printing a spot color sample

A series of windows allows you to continue adjusting and printing samples of a spot
color until you find an acceptable match to your desired color.
1. Select Color > Spot Color List.
2. Select a color in the Spot Color List window.
3. Select Print Sample.

The Print Spot Color Sample window opens.

4. Select a Queue.

When you print a sample, it picks up the queue settings. Settings such as imposition,
quantity, and tray preference cannot be set at the job level. The sample will be printed
using the Destination Profile set up in the queue. You will most likely want to set up
a queue for this purpose ahead of time.

5. Select a Print Time, then select OK.

Print Now interrups any presently printing jobs other than Print Now jobs. Print prints
after any other Print Now jobs and after any other active jobs.

6. Evaluate the printed spot color sample against your desired color.

The Spot Color Selector window shows the same numbered color variation diagram
and unique ID as the sample print. Use the ID to identify the correct sample print
when selecting the best match to your desired color.

• If the center color (1) of the printed spot color sample is an acceptable match to
your desired color, select Done Editing.

• If you are satisfied that one of the numbered color variationsmatches your desired
color, click a numbered color to choose it as the best match, or type its number in
the Best Match field, then select Done Editing.

• If you want a new print sample based on one of the spot color variations, click a
numbered color to choose it as the best match, then select Print Sample.

• If you want to make further refinements, click a numbered color to choose it as
the best match, then select Edit Color.
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Related Topics:

About the Print Color Sample window

The Print Color Sample window allows you to set options for printing a sample of a spot
color with a set of variations of that color.

Printing a Swatch Book

How do I control which Destination Profile is used?

Printing a Swatch Book
1. Select Color > Spot Color List.
2. Select Print Swatch Book.
3. Select the Queue.

When you print a swatch book, the swatch book picks up the queue settings. Settings
such as imposition, quantity, and tray preference cannot be set at the job level. The
swatch book will be printed using the Destination Profile set up in the queue. You will
most likely want to set up a queue for this purpose ahead of time.

4. Select a Print Time, then select OK.

Print Now interrups any presently printing jobs other than Print Now jobs. Print prints
after any other Print Now jobs and after any other active jobs.

5. Choose which type of swatch book to print:

• PANTONE Coated

• PANTONE Uncoated

• PANTONE Goe Coated

Related Topics:

About the Print Swatch Book window

The Print Swatch Book window allows you to set options for printing a swatch book of
PANTONE® colors.

Printing a spot color sample

How do I control which Destination Profile is used?

Reverting a modified PANTONE® color to its original color recipe

If you edit a PANTONE® color, it retains the same name, but it is re-categorized as a
custom color. The original recipe for the PANTONE® color is always retained, and you
can revert to the original recipe and PANTONE® category at any time.
1. Select Color > Spot Color List.
2. Choose All or Custom from the Spot Color List control.

Modified PANTONE® colors are categorized as custom colors.

3. Right-click the modified color in the list.
4. Select Revert.
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The PANTONE® color reverts to its original color recipe and PANTONE® category.

Deleting a custom spot color
Delete is only available for custom spot colors. Modified and unmodified PANTONE®

colors cannot be deleted.
1. Select Color > Spot Color List.
2. Right-click the color you want to delete.
3. Select Delete.
4. When the confirmation window appears, select Yes.

About the Spot Color List window

The Spot Color List windoworganizes your PANTONE® and custom spot colors, and allows
you to create, modify, delete, and print spot colors.

You can access functions to manage spot colors by right-clicking any spot color, or by
selecting a color in the list and then using the buttons in the Spot Color List window.

If the spot color list has been updated with a halftone profile, you can remove profile
updates from the PANTONE® colors by selecting Defaults. If halftone profile updates
have not been applied to the spot color list, the Defaults button does not appear.

The Spot Color List control changes which spot color types are displayed in the list. The
choices are:

• All

• PANTONE Coated

• PANTONE Uncoated

• Custom - only colors that you created (New Color) or PANTONE® colors that you
modified (Modified Color) are displayed.

You can find a particular color in the list by typing part of its name in the Find Color
field, then selecting Find Next. Entries in the Find Color field are not case sensitive.

The list of spot colors can be sorted by clicking any of the labeled headings. The headings
are:

• Custom Color (icon) - displays icons to indicate colors that you created (New Color)
or PANTONE® colors that you modified (Modified Color).

• Color Name - the name of the spot color.
• CMYK - the numerical values corresponding to the respective values of Cyan,Magenta,

Yellow, and Black for each spot color.
• Preview (unlabeled) -an approximation of each spot color.
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Related Topics:

Creating a new spot color

Editing an existing spot color

Printing a spot color sample

Printing a Swatch Book

Reverting a modified PANTONE color to its original color recipe

Deleting a custom spot color

About the Spot Color Editor window

The Spot Color Editor window allows you to select from an array of color variations to
change the cyan,magenta, yellow and black (C,M, Y, and K) values of a spot color recipe.

The center color in thewindow shows the current spot color. Color variations are arranged
around the center color along a line for each process color. Along each line, each color
varies from its neighbor by the percentage selected in the Color Variations list.Medium
(5% increments) is the default selection. As you get closer to the desired color, you may
wish to adjust the color variation increments for finer control.

When you place the pointer over one of the colors, the C, M, Y, and K values of the color
are displayed and the Adjusted color swatch temporarily shows that color. When you
click any color that color becomes the new center color from which new color variations
are generated.

When editing an existing color you can select Reset to change the Adjusted C, M, Y,
and K values back to the Original values.

By selecting Print Sample you can print the adjusted spot color along with its variations
to help you match the printed output to your desired color. Selecting OK applies the
adjustments to the spot color without printing. Selecting Cancel closes the Spot Color
Editor window without applying any changes.

Related Topics:

Creating a new spot color

Editing an existing spot color

About the Print Color Sample window

The Print Color Sample window allows you to set options for printing a sample of a spot
color with a set of variations of that color.

• Queue - choose a queue to submit the print job to.

• Print Time:

- Print Now interrupts any presently printing jobs other than Print Now jobs.

- Print prints after any other Print Now jobs and after any other active jobs.

• OK - a print is generated based on your selections.
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• Cancel - closes the window without printing.

Related Topics:

Printing a spot color sample

About the Print Swatch Book window

The Print Swatch Book window allows you to set options for printing a swatch book of
PANTONE® colors.

• Queue - choose a queue to submit the print job to.

• Print Time:

- Print Now interrupts any presently printing jobs other than Print Now jobs.

- Print prints after any other Print Now jobs and after any other active jobs.

• Type

- PANTONE Coated

- PANTONE Uncoated

- PANTONE GOE Coated

Note
Swatch books for coated, uncoated, and GOE coated stocks are printed separately
so that they can be printed on the appropriate stocks.

• OK - a print is generated based on your selections.

• Cancel - closes the window without printing.

Related Topics:

Printing a Swatch Book

About the Spot Color Selector window

The Spot Color Selector window opens each time a spot color sample is printed.

The Spot Color Selector window shows the same numbered color variation diagram and
unique ID as the sample print. Use the ID to identify the correct sample print when
selecting the best match to your desired color.

When you place the pointer over one of the colors, the C, M, Y, and K values of the color
are displayed. Clicking one of the numbered colors selects it as the best match to your
desired color. You can also enter the number of the color in the Best Match field.

A series of windows allows you to continue adjusting and printing samples of a spot
color until you find an acceptable match to your desired color.

Evaluate the printed spot color sample against your desired color:

• If the center color (1) of the printed spot color sample is an acceptablematch to your
desired color, select Done Editing.
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• If you are satisfied that one of the numbered color variations matches your desired
color, click a numbered color to choose it as the best match, or type its number in the
Best Match field, then select Done Editing.

• If you want a new print sample based on one of the spot color variations, click a
numbered color to choose it as the best match, then select Print Sample.

• If you want to make further refinements, click a numbered color to choose it as the
best match, then select Edit Color.

Additional Job- and Queue-level Color
Management
This section contains additional information about ColorManagement that is not covered
in other sections of the online help.

Color Space Translations

Color Space Translations define how the system will render objects, i.e. text, graphics,
and photographs, from Input to Output Color spaces.

The system will render the object using the Source ICC profile, the Rendering Intent
based on the object type, and the Task-Specified Destination Profile.

Gray Component Removal

The Color Print Server supports Gray Component Removal (GCR) for RGB and CIELab
color data. This occurs within the Raster Image Processor.

Color ICC Profiles are present in the Color > Color Profiles pull-down menu which
represent the different levels of GCR that are supported. These Output Color ICC Profiles
were created from the XRXDigitalText_Plain_90 profile for plain - 90 g/m2 - 94 white
point stock.

The Print Server applies aMediumGCR color transformation by default to all jobs unless
the Light or HeavyOutput Profile is selected. This is for both Xerox providedOutput Color
profiles and customer created Output Color profiles.

The new Profiles can be set at the Queue or Job level, and are defined as follows:

• XEROX_iGenX-Light_GCR: this selectionwill produce high quality Caucasian skin tones
and excellent Highlight colors. This valuewill cause the system to use higher amounts
of C, M, and Y toner and very little K in the output. This selection will yield the best
image quality, but it will also use the most CMY toner, thereby making this the most
expensive selection from a consumables viewpoint.

Using Gray Component Removal
1. Double-click on a job in Job Manager, or on a queue in Queue Manager, depending

upon which level you want to apply the GCR ICC profile.
The Job or Queue Properties window will open.
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2. Select the Image Quality tab.
3. Select the Color Management button.

The Color Management window displays.
4. If you have accessed this option through Queue Manager, you may also wish to set

the override for this option, to apply your settings to all jobs in the queue.
5. Select Apply to commit changes and remain in the Color Management window,

Cancel to reject changes, or OK to commit changes and exit.

Using the Grayscale Image Print Mode for Performance

You can select the Grayscale Image Print Mode from Setup > System Preferences...
under the Job Policy tab.

• Minimum Cost Option: If the you choose Slow - Bill as Black Only, any black-only
pages encountered in the job stream will print in the Grayscale Image Print Mode,
and will be billed at the lower black and white rate. However, switches from the black
to color mode will force skipped pitches and result in reduced performance.

• Maximum Performance Option: If you choose Fast - Bill as Color, the system does
not differentiate between black-only and full color pages. The printer does not switch
into the Grayscale Image Print Mode when encountering a black-only page, so no
pitches are skipped and performance is maximized. But, all black-only pages will be
billed at the higher color rate.

Selecting a Print Mode

Select a Print Mode to determine the characteristics of printed output. Settings are
changed depending upon which mode is selected.
1. Select a queue from the queue list and open the properties for that queue.
2. Select the Color tab.
3. Select one of the Color Modes:

• Xerox Color Consistent (XCC) Print Mode:

Produces an output that is similar to one produced on any Xerox color product.
XCC defines the way the Print Server transforms unknown color and minimizes
the differences between Xerox color products.

• Custom Color Print Mode:

Provides System Administrators who are skilled color users the ability to create
queues with the appropriate defaults and overrides for specific color adjustment
properties. This enables the novice user to submit his or her jobs to specific queues
and achieve acceptable and repeatable color rendering for those jobs.

When setting the Custom Color Print Mode, the GUI will display queue default
settings associatedwith theMeadows Color PrintMode. The SystemAdministrator
can then make any changes to the queue attributes as required.

• Color Options:TrappingBlack OverprintAnti-AliasingSee Setting Image Quality
options for more information on these options.

• Color Image Quality:See Setting Image Quality options for more information on
Color Image Quality.
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Using Open PrePress Interface
1. Select Setup > Open PrePress Interface....

The Open PrePress Interface Configuration window will appear.
2. Select the check box to enable the substitution of images.
3. Select an Open PrePress Interface Substitution option. Select Do Not PreScan,

PreScan, or PreScan & Gather.
The options are described below:

• Do Not PreScan: A PreScan is not performed on the job. If the Print Server has a
problem accessing the high resolution image during decomposition, the job will
fault if this is selected.

• PreScan: The system will scan the incoming PostScript file for Open PrePress
Interface Comments when the job is received. High-resolution jobs will be replaced
with low-resolution jobs

• PreScan&Gather: The system scans for requirementswhile the job is being received
which eliminates network delays. This maximizes RIP performance on the job.

Previewing User TRCs

The effects of TRCs can be previewed for PostScript and PDF jobs. You can preview TRC
adjustments on a particular job or on a specific page within a job. TRC editing can be
performed and viewed in real time while previewing an image.

Note
Stock images are displayed for formats other than PostScript or PDF.

1. You can preview a single page or a range of pages. ClickUpdate and the Job preview
specify range window opens. Perform one of the following:

• To preview all the pages in the job, select All.
• To preview a range of pages, clear the All checkbox and enter a page range in the

To and From fields.
• To preview a single page, enter the same page number in both the To and From

fields.

2. You can also change how the preview appears on the screen. Select from the following:

• Show Adjustment: Select the check box to show any curve adjustments made on
the sample image.

• Zoom: Select a value from the menu to zoom in or out of the sample image.

3. Select OK.
The preview image refreshes to the first of the pages indicated in the page range
selected.
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The Color Management window

About the Color Management window

The Color Management window is accessed by selecting Color Management on the
Image Quality tab.

The window is comprised of the upper color data flow diagram and the lower controls
areas.

The color data flow diagram represents the paths that color data will take while being
processed by the system. This diagram always reflects the current state of the control
area settings and refreshes when the settings are changed. Place the mouse pointer
over any spot on the diagram to display a tool tip with extended information about that
particular spot.

The lower half of the Color Management window contains the controls area. Controls
are in a tabbed layout and are grouped by color space (CMYK, RGB, and Gray) and
associated processing options (Spot and PDF/X). TheDestination Profile is not located
within the tabbed layout since it affects all color spaces.

The Use Embedded Profile and Use Embedded Rendering check boxes are available
to honor or ignore any embedded profiles or rendering intents that may be in the job.
By default, the check boxes are not selected and any profiles or rendering intents are
ignored. When selected, any embedded profile or rendering intents take precedence
over the queue default settings. If there are no embedded profiles or rendering intents
in the job, the queue default settings are used even if the Use Embedded Profile or Use
Embedded Rendering check boxes are selected.

Note
It is recommended thatUse Embedded Profile for RGB be selected. Turning this feature
on gives the most accurate output from the intent of the file creator.

The Rendering Intent and Color Space features are separate on each tab. This allows
the system to perform specific optimizations for CMYKor RGB. For example, aColormetric
selection is best used for CMYK color matching, while a value of Perceptual is best used
for RGB professional photographs.

On the CMYK tab, the Direct CMYKmenu option is available to enable the direct
(pass-through) CMYK workflow. When Direct CMYK is selected for both Images and
Text / Graphics options, the color flow diagram shows that Rendering Intent and
Destination Profile are bypassed.

Editing Color Management settings
Selecting the Input Color Space

Input Color Space can be selected for a queue or a job.
1. Double-click a queue in the Queues list or a job from the Home Screen.

The Properties window appears.
2. Select the Image Quality tab.
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3. Select Color Management.
The Color Management window displays.

4. To determine how the print server processes the color space for the input, select the
appropriate tab and make the necessary adjustments.

5. Select OK to save settings and exit the Color Management window, or Apply to save
settings and continue setting properties, or Cancel to exit without saving your edited
settings.

About the CMYK tab

The CMYK tab appears in the Color Management window. You can access the Color
Management window by selecting Color Management on the Image Quality tab.

The tab is divided into two areas: CMYK Color Space and CMYK Rendering Intent.
Each area has a checkbox that can be selected to use embedded profile or rendering
information in the job or cleared to ignore embedded information.

If the tab is viewed from a queue Properties window, one or two override icons are
available at the top of the tab. Click the override icon to lock (override) or unlock the
settings in the tab. When an override icon is locked the settings associated with the
override take precedence over what has been programmed in the job.

The CMYK Color Space area contains two menus: Images and Text / Graphics. The
CMYKRendering Intent area contains threemenus: Images,Text, andGraphics. These
menus allow separate adjustments to be made to allow the system to perform specific
optimizations for CMYK.

In the CMYK Color Space area, selecting Direct CMYK in both the Images and Text /
Graphicsmenus bypasses any Rendering Intent and Destination Profile settings.

About the RGB tab

The RGB tab appears in the Color Management window. You can access the Color
Management window by selecting Color Management on the Image Quality tab.

The tab is divided into two areas: RGB Color Space and RGB Rendering Intent. Each
area has a checkbox that can be selected to use embedded profile or rendering
information in the job or cleared to ignore embedded information.

If the tab is viewed from a queue Properties window, one or two override icons are
available at the top of the tab. Click the override icon to lock (override) or unlock the
settings in the tab. When an override icon is locked the settings associated with the
override take precedence over what has been programmed in the job.

The RGB Color Space area contains two menus: Images and Text / Graphics. The RGB
Rendering Intent area contains threemenus: Images,Text, andGraphics. Thesemenus
allow separate adjustments to be made to allow the system to perform specific
optimizations for RGB.

FreeFlow® Print Server13-36
FreeFlow Print Server Help

Color Management



The RGB Emulation area lets you control emulation processing. The default setting for
RGB Emulation is Off. When On, RGB processing follows the CMYK path, as reflected in
the data flow diagram. If you are trying to match an industry standard and your file
contains RGB and CMYK input, turn RGB emulation on so your RGB and CMYK elements
will match. Also turn RGB emulation on if you have a document that contains RGB and
CMYK data and want all of the data tomatch. The RGB data will get converted to CMYK
via the CMYK color space chosen in the CMYK tab. When RGB Emulation is set to On:

• The RGB Rendering Intent adjustments are unavailable since the RGB emulation is
enabled via the auto-generation of RGB-to-CMYK DeviceLink ICC profiles and image
adjustment is applied on the Lab color space.

• Some settings are unavailable in the Image Quality tab.

About the Gray tab

TheGray tab appears in the ColorManagement window. It can be accessed by selecting
Color Management on the Image Quality tab.

The tab contains a single area, Gray Color Space. The area has a checkbox that can be
selected to use embedded profile or embedded rendering information in the job or
cleared to ignore embedded information.

If the tab is viewed from a queue Properties dialog, an override icon is available at the
top of the tab. Click the override icon to lock (override) or unlock the settings for the tab.
When the override icon is locked, the settings associated with the override take
precedence over what has been programmed in the job.

The Gray Color Space area contains two menus: Images and Text / Graphics. These
menus allow separate adjustments to be made to allow the system to perform specific
optimization for Gray.

About the Spot tab

The Spot tab appears in the color Management window. You can access the Color
Management window by selecting Color Management on the Image Quality tab.

If the tab is viewed from a queue Properties window, one or two override icons are
available at the top of the tab. Click the override icon to lock (override) or unlock the
settings in the tab. When an override icon is locked the settings associated with the
override take precedence over what has been programmed in the job.

Spot Color Processing can be Enabled or Disabled. When the color path is disabled,
the alternative color space is used instead of the spot colors.

The Print Server honors all PANTONE® and spot colors that are defined in the spot color
table. The spot colors in PostScript and PDF files can be specified by the PostScript
setcustomcolor operators as well as the separation and DeviceN color operators. The
alternative color spaces get utilized in case the spot color is not found in the spot color
table.
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As an example of why this feature can be valuable, consider the following scenario: you
maywant to print a document that contains spot color text, graphics, and images.When
you view the document onscreen, the spot color data is honored. When the document
is printed, however, the colors can look very different from what was seen onscreen. The
Print Server does not support spot color processing for images. You might prefer to
disable spot color processing and eliminate this problem.

An additional example is if you have spot color objects and CMYK objects next to each
other and they are supposed to match. If you disable spot color processing the spot
color data will go through the CMYK path and the objects will look the same.

About the PDF/X tab

The PDF/X tab is in the color Management window. You can access the Color
Management window by selecting Color Management on the Image Quality tab.

If the tab is viewed from a queue Properties window, one or two override icons are
available at the top of the tab. Click the override icon to lock (override) or unlock the
settings in the tab. When an override icon is locked the settings associated with the
override take precedence over what has been programmed in the job.

PDF/X processing can be enabled by selecting Process as PDF/X. When enabled, the
Output Intent profile specified in a PDF/X jobwill be applied. Some settings on the CMYK
and RGB tabs will be ignored as they are incompatible with PDF/X. PDF jobs that are
not PDF/X compliant will print normally using the color settings specified in the Color
Management window.

If Disable RGB Emulation for PDF/X Jobs is selected, the Destination Profile will only
be applied to Device CMYK colors.

Note
The Queue Modemust be set to normal to enable PDF/X support. When the Queue
Mode is set to Grayscale, Xerox Consistent Color, or the native device color option, the
PDF/X controls are automatically cleared and are not available.

About the Transforms tab

The Transforms tab appears in the Color Management window. You can access the
Color Management window by selecting Color Management on the Image Quality
tab.

The tab allows you to select from twodrop-downmenus to apply third partyDeviceLinks:

• CMYK-to-CMYK

• RGB-to-CMYK

Note
The Feature license must be enabled and activated within FreeFlow Print Server before
the feature can be used. Ensure that your systemadministrator has enabled the External
DeviceLink Profilesstring in the License Manager window.
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Device Link Integrator is a FreeFlow Print Server option used to import device link profiles
and utilize them in FreeFlow Print Server internal colormanagement setup. You can then
use a third party color management system that can output device links and/or device
link profiles.

These third partymanagement systems allow you to control the accuracy level of profiles
during creation. With Device Link Integrator, the color management system is used only
to generate the device link profile, and FreeFlow Print Server applies the device link to
color correct jobs.

Once Device Links are added to FreeFlow Print Server, they are selectable on the
Transforms tab.

See the Xerox® FreeFlow® Print Server Device Link Integrator User Guide for more details
on this feature.

Selecting the Output Color Space
1. Select the Image Quality tab
2. Click the Color Management... button. The Color Management window displays.
3. To set theDestination Profile, click the pull-downmenu and choose the most recent

profile for the halftone you are using.

For more information on specific output or destination profiles, and to use Gray
Component Removal (GCR) profiles, select Using Gray Component Removal.

Enabling or disabling Spot Color processing

Spot Color processing can be enabled or disabled for a queue or a job.
1. Double-click a queue in the Queues list or a job from the Home Screen.

The Properties window opens.

2. Select the Image Quality tab.
3. Select Color Management.
4. Select the Spot tab.
5. Select the radio button to make spot color processing either Enabled or Disabled.
6. Select OK.

Enabling or disabling PDF/X processing

Note
To properly process PDF/X4 content within a PDF/VT file, PDF/X processing must be
enabled.

1. Double-click a queue in the Queues list or a job from the Home Screen.
The Properties window opens.

2. Select the Image Quality tab.
3. Select Color Management.
4. Select the PDF/X tab.
5. To enable PDF/X processing if PDF/X-1a or PDF/X-3 jobs containOutput Intent profiles:

a) Select Process as PDF/X.
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The Output Intent profile information is extracted and applied to the queue or
the selected job. Some settings on the CMYK and RGB tabs will be ignored as
they are incompatible with PDF/X.
When PDF/X processing is enabled, PDF jobs that do not contain an Output
Intent profile will print through the normal PDF path. Other PDLs will also print
normally.

Note
The Color Mode on the Image Quality tab must be set to Normal to enable
PDF/X support. When the Queue Mode is set to Grayscale, Xerox Consistent
Color, or the native device color option, the PDF/X controls are automatically
sent to off and are not available.

b) To apply the Destination Profile to only Device CMYK colors, select Disable RGB
Emulation.

6. To disable PDF/X processing, ensure that the checkbox for Process as PDF/X is cleared.
7. Select OK.

Setting up Job Rendering

Occasionally, the requested colors in an image are outside the gamut of the target
printer and cannot be exactly reproduced. Rendering provides color mapping between
the color gamut of the source image and the color gamut of the printer. Select the
Rendering option that best fits the images in the source files as they map to the printer.

Note
The default settings on this window give optimal results withmost print jobs. Only make
changes to the settings if you understand the effect that the changes will have to the
output.

1. Select Queue > Queue Manager.
2. Double-click a queue in the Queues list.
3. Select the Image Quality tab.
4. Select the Color Management... button. The Color Management window opens.
5. On the CMYK and RGB tabs, in the Rendering Intent area, select Use Embedded

Rendering to use the rendering already embeddedwithin the job or choose between
the following options:

Note
You can choose different rendering options for images, text, and graphics. For instance,
you might choose Perceptual for the images, Pure for the text, and Relative
Colorimetric for the graphics, in order to optimize each output type appropriately.
.As another example, if you have text over graphics and text is defaulted to Pure and
the graphics are defaulted to Saturation the outputmight not be as youwould expect.
Changing the rendering of text to Saturation would match the graphics with the
saturation intent.

• Saturation: Optimizes the rendering of business graphics, such as charts and
graphs. Preserves 100% K, making it good for text.
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• Perceptual: Optimizes the rendering of photographic images. Preserves the visual
relationship among colors as they are perceived by the human eye. All or most
colors will be proportionally scaled to fit the output gamut but their relationship
will not change.

• Relative Colorimetric: Also optimized for rendering of spot color and logos. This
transformation, however, uses additional information, such as hue and saturation,
specified in the source profile to select the most appropriate value within the
printer gamut. Colors that fall within the Output Color space remain the same.
Only colors that fall outside are changed to the closest possible color within the
Output Color space.

• Pure (for Text): Optimized for rendering of text and line art. The Pure intent
attempts to subdue halftone textures, thus increasing the visibility of small text.
Preserves 100% K, making it good for text.

• Absolute Colorimetric: Optimized for rendering to spot color and logos by
identifying the closest value within the printer gamut.

6. Select OK to commit changes and exit, or select Apply to save current changes and
continue making changes.

7. Close the Properties window.
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14
FreeFlow Print Server
Frequently AskedQuestions
(FAQs)

This section of the helpset is intended to provide you with workflows for common tasks
that can be performed using your system.

It is not intended to supplant the point-of-need documentation provided elsewhere;
rather, it is intended to function as a catch-all for tasks that are frequently elevated to
the Operator Assistance Call level.

Feature options required to use Subset
Finishing and Offset
Subset Output Option Availability Details for Nuvera printers

Subset OffsetSubset FinishingStapling/Finishing Selection

ActiveInactiveNone

Inactive until Finishing is
toggled on

Active1 Staple options

Inactive until Finishing is
toggled on

Active2 Staple options

InactiveInactiveZ-Fold (single sheet)

InactiveInactiveC-Fold (single sheet)
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Subset OffsetSubset FinishingStapling/Finishing Selection

Inactive until Finishing is
toggled on

ActiveBi-Fold (multiple sheet)

InactiveActiveDFA Device

Subset Output Option Availability Details for DC24x / 25x / 260 and Xerox
4110 / 4590 EPS printers

Subset OffsetSubset FinishingStapling/Finishing Selection

ActiveInactiveNone

Inactive until Finishing is
toggled on

Active1 Staple options

Inactive until Finishing is
toggled on

Active2 Staple options

Inactive until Finishing is
toggled on

InactiveCenter Staple

Inactive until Finishing is
toggled on

InactiveHole Punch options

Inactive until Finishing is
toggled on

InactiveZ-Fold (half-sheet options)

InactiveInactiveZ-Fold (single sheet)

InactiveInactiveC-Fold (single sheet)

InactiveInactiveBi-Fold (single sheet)

Inactive until Finishing is
toggled on

ActiveBi-Fold (multiple sheet)

Inactive until Finishing is
toggled on

ActiveBi-Fold and Staple (multiple
sheet)

Inactive until Finishing is
toggled on

InactiveMultiple Finishing

Subset Output Option Availability Details for DocuTech 61xx and DocuTech
1xx HighLight Color printers with Finisher

Subset OffsetSubset FinishingStapling/Finishing Selection

Inactive until Stacker is selec-
ted

InactiveNone
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Subset OffsetSubset FinishingStapling/Finishing Selection

InactiveActive1 Staple options

InactiveActive2 Staple options

InactiveActiveBinding options

InactiveActiveDFA Device

Subset Output Option Availability Details for DocuTech 1xx HighLight Color
printers without Finisher

Subset OffsetSubset FinishingStapling/Finishing Selection

Inactive until Stacker is selec-
ted

InactiveNone

InactiveActiveDFA Device

Subset Output Option Availability Details for DC 7000 / 8000 printers without
Finisher

Subset OffsetSubset FinishingStapling/Finishing Selection

Inactive until Stacker is selec-
ted

InactiveNoStapling/Finishing available

Subset Output Option Availability Details for DC 7000 / 8000 printers with
Finisher

Subset OffsetSubset FinishingStapling/Finishing Selection

Inactive until Stacker is selec-
ted

InactiveNone

InactiveActive1 Staple options

InactiveActive2 Staple options

InactiveActiveDFA Device

Subset Output Option Availability Details for iGen printers

Subset OffsetSubset FinishingStapling/Finishing Selection

Inactive until Stacker is selec-
ted

InactiveNoStapling/Finishing available
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Subset OffsetSubset FinishingStapling/Finishing Selection

InactiveActiveDFA Device

General job programming tasks
After a job has arrived at the Print Server, you may choose to make a wide variety of
settings in order to get your job to print exactly as you wish it to appear. You may wish
to change job properties, make image quality adjustments, program stocks, and set up
or turn off banner pages.

How do I add and program covers?
1. Double-click a job.

You can modify Completed jobs only if Retain PDL Files is enabled.

2. Select the Special Pages tab.
3. Choose Front Cover or Back Cover.

If you need to program the same characteristics for both the front and back covers,
selectMake the Front and Back Cover the Same. Otherwise, the paper stock and
sides printed characteristics must be independently programmed for each cover
within the job.

4. From the Print On pull-down menu select the location where you want the cover to
print:

• Inside Only
• Outside Only
• Both Sides

5. Choose the stock or stock characteristics.
6. After you have completed setting cover page properties click the Add Cover button.

How do I add and program inserts?
Inserts separate the pages of a job. They may use unprinted or preprinted stock. Inserts
differ from slip sheets, which separate whole jobs.
1. Double-click a job.

You can modify Completed jobs if Retain PDL Files is enabled.

2. Select the Special Pages tab.
3. Select Inserts.
4. Enter the page number and/or the page ranges, separated by commas, where you

want the insert placed in the After Page(s) field.
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Restriction
Inserts may not be programmed for a job with covers if the inserts affect the cover
printing. For example, inserts are not allowed between pages printed on the front
and back of a cover.

Note
Any combination of single pages and page ranges can be specified using the After
Page(s) box. The ranges can overlap, and multiple inserts pages can be programmed
after any page of the job. Values specified will apply to all of the Inserts pages and
ranges edited.

Note
An insert request takes precedence over an exception page request. When two or
more special pages are programmed (covers, inserts, or exception pages) image
ordering conflicts may occur. Verify that programmed options do not conflict.

5. Enter the number of insert pages you want to place in that location using the Insert
Quantity field.

6. After you have completed setting insert page properties click the Add Insert button.
7. Click Close to exit the window.

How do I add inserts to a 2-up or
signature job?
At this time, you may not add inserts to a 2-up or signature job. All page level
programming should be done at the client workstation prior to submission, and once
submission is complete, you can use the Job Properties > Output tab to set layout
options, but there is no option to place inserts in the signature or 2-up job. Therefore, if
you wish a specific kind of page to be included in the imposed job, you will need to
program that page at the client workstation.

How do I add slip sheets?
1. Open the Job Manager.
2. Double-click the job you wish to edit.

The Job Properties window opens.
3. Select the Output tab.
4. Select the Slip Sheets FAB.
5. To use Slip Sheets select Enable.

The Slip Sheets Stock field becomes active.
6. Choose a stock.
7. Click OK to apply your changes and exit the window.

Note
Ensure that the attributes you select are supported on the printing system.

14-5FreeFlow® Print Server
FreeFlow Print Server Help

FreeFlow Print Server Frequently Asked Questions (FAQs)



How do I change job properties?
1. Double-click the job.
2. Access the tabs containing settings you wish to change.
3. After you are finished editing the job settings, select OK.

How do I change paper tray attributes?
This procedure is similar to changing stock programming.

Howdo I change stitch/staple placement?
This procedure is only applicable to products that have stapling as an available option.
1. Open the Job Manager.
2. Double-click the job you wish to edit.

The Job Properties window opens.
3. Select the Output tab.
4. Select Stapling/Finishing.
5. Select a stapling option from the Stapling/Finishingmenu.
6. Select the Staple Placement option from the diagrams displayed.

The stock size selected on the Stock tab determines the staple placement.

7. Select subset options, if desired.
8. Select Apply.
9. Select OK.

How do I change stock programming
(paper tray stock change)?
Stock settings within a Dedicated tray can only be changed by a Trusted User or
Administrator. Fully Adjustable tray settings can be changed by all users.
1. Select Printer > Paper Trays....
2. Right-click the tray and select Properties....
3. Programming paper trays:

When you want to use a particular stock type in a paper tray, you must program the
paper tray to recognize the stock. Moving the cursor over the paper mimic icon in the
Summary field gives you tray and feeder information.

• Double-click the tray to change stock properties.

The Tray Properties window opens.
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4. Select a stock by performing one of the following:

5. Select OK.

How do I convert a signature job to
standard, and a standard job to
signature?
If you wish to convert a standard job to signature, simply program a signature job.

However, if you wish to convert a signature job to standard, this must be done by editing
the original job at the client workstation prior to resubmission.

How do I copy a queue?
Sometimes an existing queue already contains most of the attributes you need for a
new queue. In that case you can simply copy an existing queue andmodify its attributes
to create a new queue.
1. Select Queue > Queue Manager....
2. From the Queue pull-down menu select Copy....

The Copy Queue window opens.
3. In the Queue Name field, enter a meaningful name that will help you identify the

queue.
For example, if the queue is set to release jobs, the namemay be PRINTER20RELEASE.
The name may consist of letters and/or numbers and can have up to 25 characters,
including underscores.

Note
When creating a queue to be used for lp/lpr printing, the queue namemust be limited
to 14 characters. A queue name longer than 14 characters will not be visible to the
lp/lpr gateway. This is a limitation of the gateway.

Note
The Printer Name is read only. It contains the name of the connected printer.

4. Select a quantity to indicate the number of job sets that will be printed for all jobs
sent to this queue unless a different quantity is specified in the job, itself. Select a
number between 1 and 99,999.
SelectOverride if youwant theQuantity setting to take precedence over programming
associated with individual jobs.

5. Set a priority between 1 (highest priority) and 100 (lowest priority) for the queue.
The default priority setting is 50.
Each queue for the printer is assigned a priority. The priority tells the system the order
in which the queues should be processed. All jobs in the queuewith the highest priority
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are processed before jobs in queues with lower priorities. If a priority is not set, a
default priority of 50 is assigned to the queue when it is created. If more than one
queue has the same priority, the queues are processed in repeating succession.

6. If desired, make extended option selections using the following tabs:

• The Settings tab: The Settings tab contains queue properties FABs.
• The Stock tab: Select the queue default paper stock.
• The Output tab: Allows you to select queue output options.
• The Image Edit tab: Presents features that allow original images to be modified

for output.
• The Image Quality window: Contains features that enable you enable to set

functions that enhance the quality of the printed image based on the type of file
being printed and the fonts being used.

• The PDL Settings tab: Select decomposer (processing) options.

Note
If you do not have a valid PostScript license on the system, you will see PostScript
in the list of format options, but it will be grayed out and it cannot be selected.

7. Select Copy Queue to complete the copy queue setup.
8. Select Close to exit the Copy Queue window.
9. In theQueue list, right-click the copied queue and choose Accept Jobs to enable the

queue for job processing.
10. Close the Queue Manager window.

How do I create a queue?
Create a new queue when you need to control the flow or handling of documents in
different ways.
1. Select Queue > New Queue....
2. In the Queue Name field, enter a meaningful name that will help you identify the

queue.
For example, if the queue is set to release jobs, the namemay be PRINTER20RELEASE.
The name may consist of letters and/or numbers and can have up to 25 characters,
including underscores.

Note
When creating a queue to be used for lp/lpr printing, the queue namemust be limited
to 14 characters. A queue name longer than 14 characters will not be visible to the
lp/lpr gateway. This is a limitation of the gateway.

3. Select a quantity to indicate the number of job sets that will be printed for all jobs
sent to this queue unless a different quantity is specified in the job, itself. Select a
number between 1 and 99,999.
SelectOverride if youwant theQuantity setting to take precedence over programming
associated with individual jobs.
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4. Set a priority from 1 (highest priority) to 100 (lowest priority) for the queue. The
default priority setting is 50.
Each queue for the printer is assigned a priority. The priority tells the system the order
in which the queues should be processed. All jobs in the queuewith the highest priority
are processed before jobs in queues with lower priorities. If a priority is not set, a
default priority of 50 is assigned to the queue when it is created. If more than one
queue has the same priority, the queues are processed in repeating succession.

5. If the Parallel RIP feature is available, select Enable or Disable.

A typical site using Parallel RIP should have at least two queues. One queue set for
Page Parallel workflows and a second queue set for unknown/non-DSC compliant
workflows such as object caching.

This will enable the site to take full advantage of Parallel RIP and VIPP caching
respectively.

Note
This step is important for PPR users that want to take advantage of the Page Parallel
feature but are unable to use conforming PostScript files (e.g. DSC and Page
Independence).

6. Make extended option selections using the following tabs:

• The Settings tab: The Settings tab contains queue properties FABs.
• The Stock tab: Select the queue default paper stock.
• The Output tab: Allows you to select queue output options.
• The Image Quality window: Contains features that enable you enable to set

functions that enhance the quality of the printed image based on the type of file
being printed and the fonts being used.

• The Image Edit tab: Presents features that allow original images to be modified
for output.

7. Select Add Queue to complete the new queue setup.
8. Select Close to exit the New Queue window.
9. In the Queue list, right-click the new queue and choose Accept Jobs to enable the

queue for job processing.

How do I delete a job?
Deleting a job removes the job from the system.
1. Open Job Manager.
2. Click on any listed job.
3. Delete the job by performing one of the following:

• Right-click the job and select Delete.
• Select a job and choose Delete form the Job menu.
• Select the Delete icon from the toolbar.

4. Select Yes to remove the job from the system.
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How do I determine the optimal Parallel
RIP option?
To determine the optimal Parallel RIP option, consult the table, below.

Neither PPR nor VI
Object Cache Neces-
sary

Object Caching, VI
cache Applicable?

Parallel RIP Applic-
able?

Print Application

N/ANot an ideal VI Object
Cache candidate

• Typical PODapplic-
ations have few (if
any) repeating pat-
terns and very little
object reuse.

• VI caching would
be of little benefit
for these applica-
tions.

Ideal PPR candidate

• POD applications
often contain very
little repeated con-
tent.

• Perfect for ex-
tremely tight turn-
arounds on very
short runs like
single-copy jobs.

• The PPR configura-
tion allows print-
for-one books to
RIP on multiple
CPU\xd5ssimultan-
eously.

Print-On-Demand
Books-On-Demand

N/ANot an ideal VI Object
Cache candidate

• The school’s logo
represents a tiny
fraction of the job
content.

• The student pic-
tures are often
higher resolution,
non-repeating ele-
ments.

• Based on the
makeup of the job,
VI caching may be
beneficial, but this
is unlikely.

Ideal PPR candidate

• The job may have
a repeating school
logo but many stu-
dent portraits that
do not repeat. The
extra RIP
horsepower of PPR
can help guarantee
printer productiv-
ity.

• PPR can RIP mul-
tiple segments of
this book in parallel
and speed
throughput.

Yearbooks
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Neither PPR nor VI
Object Cache Neces-
sary

Object Caching, VI
cache Applicable?

Parallel RIP Applic-
able?

Print Application

N/ADoes not benefit from
VI Object Cache

• VI caching for
streams of small 4-
page jobs is not
beneficial. The
value of caching is
best realized when
objects are reused.
Themore often ob-
jects are reused,
the greater the be-
nefit from VI Ob-
ject Caching.

Ideal PPR candidate

• Many short booklet
jobs smaller than 4
pages are good
candidates for PPR.

• Very small jobs
with a copy count
of 1 can usually
RIP simultaneously
(this is called Job
Parallel RIP).

Booklets (4 pages, 1
copy)

• A single 5-page
booklet with a copy
count of greater
than 5 is not RIP
intensive.

• Youmay use PPR or
VI caching but
generally, either is
not necessary for
satisfactory
throughput.

Not an ideal VI Object
Cache candidate

Not an ideal PPR can-
didate

Booklets (4 pages,
copy count greater
than 5)

• A single journal
with a copy count
of 5 or greater that
is not image intens-
ive will not nor-
mally require either
PPR or VI caching
for satisfactory
throughput.

Does not benefit from
VI Object Cache

• VI caching for
journals is not usu-
ally beneficial. The
value of caching is
highest when
cached objects are
reused often.

Ideal PPR candidate

• Well-suited for PPR,
especially if the
journal contains
many RIP intensive
components, such
as scanned images
or photos.

Journals

14-11FreeFlow® Print Server
FreeFlow Print Server Help

FreeFlow Print Server Frequently Asked Questions (FAQs)



Neither PPR nor VI
Object Cache Neces-
sary

Object Caching, VI
cache Applicable?

Parallel RIP Applic-
able?

Print Application

• A single manual
with a copy count
of 5 or greater is
not RIP intensive
will not require
either PPR or VI
caching for satis-
factory throughput.

Not an ideal VI Object
Cache candidate

Ideal PPR candidate

• Producing very
short or small runs
ofmanuals is ideal.

• The first copy will
benefit from im-
provedRIPperform-
ance with PPR, al-
though copies 2-N
will not be advant-
aged.

Product Manuals

N/AIdeal VI Object Cache
candidate

• While this applica-
tion is generally
not well suited to a
PPR workflow, VI
Object Cachingwill
produce the best
results because the
number of reusable
objects is high.

Not an ideal PPR can-
didate

Direct Mail Variable

• This application
normally uses mul-
tiple copy work;
therefore, neither
PPR nor VI caching
provide large bene-
fits.

Does not benefit from
VI Object Cache

Does not benefit from
PPR.

Product Spec Sheets

Definitions:

Parallel RIP, Page Parallel RIP (PPR): The Parallel RIP option is available for a number of
FreeFlow Print Server based products. This option uses a combination of memory, CPU,
and proprietary software to process complex jobs. The print job is split into segments
(PPR) and processed in parallel inmultiple processing instances. The number of available
parallel processors is system-dependent. Additionally, a number of small jobs may be
processed in parallel; this is called Job Parallel RIP.

VI Object Caching: Many variable print jobs contain reusable resources and objects.
Several page description languages support this capability and create print files with a
single object that is referenced many times throughout the document. Optimized PDF,
Optimized PostScript, PPML, andVIPP use this concept tominimize file size andmaximize
RIP speeds.
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How do I direct jobs to a particular tray?
A job will go, automatically, to the tray which contains the appropriate stock. If more
than one tray contains the appropriate stock, and you have a preference for a specific
tray, simply disable the other tray in Printer Manager.

To disable a paper tray:

• Right-click a tray and choose Disable Tray from the menu.

• Select a tray and choose Disable Tray from the Tray pull-down menu.

• Select a tray and choose the Disable Tray icon from the toolbar.

Howdo I export/save the accounting log?
You can export an accounting log to a file that can be used by another application to
create billing reports for customers, or to save as an electronic record of past transactions.
1. Select Administration > Accounting....
2. Click Export....
3. Select the destination of the exported accounting log files by performing one of the

following:

• Select the UNIX file location or media type from the Directorymenu.

• Type the name of the file in the Selection field. The default is set to
“AccExport_<system serial number>_<date>_<time>”. The system only provides
a default name for media that supports the length of the name. Otherwise, no
default is provided.

Note
For MS_DOS compatibility type eight characters or less.

4. From the Export records field choose one of the following:

Note
Additional option selections are available for all versions except Version 2.

• To export all records mark All.
• Clear All and enter the range of job ID numbers you want to export.
• Select Job ID and enter a job ID number to export all the specific records

associated with the job ID.

5. Select the format version of the exported accounting log from the File Properties
pull-down menu.

• Version 2: This is the version supported by DocuTech 61xx with DocuSP 1.4 or
earlier andDocuTech 65/DocuPrint 65with DocuSP version 1.1 or earlier. Selecting
this version exports only the accounting fields applicable to these versions of
DocuSP. TheType field displays CondensedDocuSPand theEncoding field displays
ASCII.

14-13FreeFlow® Print Server
FreeFlow Print Server Help

FreeFlow Print Server Frequently Asked Questions (FAQs)



• Version 3.x: Exports all entries, except trapping, present in the accounting log. The
exported file is a fixed format and does not vary in length. The Type field displays
Full DocuSP and the Encoding field displays ASCII (3.0) or EBCIDIC (3.1). This
version exports accounting log entries that may not be applicable to all printing
products, and matches the feature set for DocuSP 2.x.

• Version 4.x: Exports all entries including trapping. The exported file is a fixed
format and does not vary in length. The Type field displays Full DocuSP and the
Encoding field displays ASCII (4.0) or EBCIDIC (4.1). This version exports
accounting log entries that may not be applicable to all printing products, and
matches the feature set for DocuSP 3.1.

• Version 5.x exports all entries including those for color attributes. The exported
file is a fixed format and does not vary in length. The Type field displays Full
DocuSP and the Encoding field displays ASCII (5.0) or EBCIDIC (5.1). This version
exports accounting log entries thatmay not be applicable to all printing products,
and matches the feature set for DocuSP 3.5.

• Version 6.x contains Account ID, User ID, and additional job data for the purpose
of identifying who ran jobs and the account to which users are assigned.

6. Select a Type for the exported Accounting Log:

• Full DocuSP: A File Property type characterized by a fixed length log entry. All null
values are included as blanks between delimiters.

• Condensed DocuSP: Used only for Version 2, this File Property type enables the
log entry to contain only that data that is pertinent to DocuSP 1.4. Log entries
that use this method are variable in length.

7. Select an Encoding option for the exported Accounting Log:

• ASCII: Formats that end in “0” (e.g., 5.0) are ASCII based export files.
• EBCDIC: Formats that end in “1” (e.g., 5.1) are EBCDIC bases export files.

8. Select a File Format for the exported Accounting Log data:

• Name-Value Pairs: A database file format that contains the “name = value”
grouping for each variable in every log entry. The file consists of the record
attributes in the order in which the records are displayed with attribute names.
The field values are separated by a colon, and the records are separated by a
carriage return.

• Record Layout Definition: A database file format that defines the order of
variables at the front in order to facilitate using delimited variables with no name
necessary. This type of databaseworks well when converting to standard database
and spreadsheet software.

Note
The defaults for File Properties field are 2 for Version, Condensed DocuSP for Type
and ASCII for Encoding.

9. Select OK to start the export process.
10. Select OK after the files are exported.
11. Select OK to exit the Export Accounting window.
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How do I hold a job?
1. Open the Job Manager.
2. Right-click on the job you wish to hold.
3. Select Context > Hold.

Note
You must be logged in as an Administrator or Operator to perform this task.

The job will be removed from the Active list and will be placed in the Paused list.

How do I insert a range of pages before
a specified page?
At this time, you can only insert special pages such as covers, inserts, tab stock, etc. into
a document.

How do I interrupt a job to print another
job?
1. Open the Job Manager.
2. Right-click on the job you wish to print immediately.
3. Select Context > Print Now.

The job will start to RIP and will interrupt the currently-printing job.

Note
You must be logged in as an Administrator or Operator to perform this task.

Howdo I invert a pagewhen I copy a job?
Note
Depending on the configuration of your system, not all of the features described may
be available.

You can enable Negative and Mirror Image features to invert a page when using the
Copy Service:
1. Open the Copy Service.
2. Select the Image Edit tab.
3. Select the Negative/Mirror Image FAB.
4. Select from the following:
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• Negative Image: When enabled, this feature allows you to print your original
document as an inverse, or negative image. The results are black pixels appearing
white andwhite pixels appearing black. This feature is especially useful for copying
Photostats which are white on black, but when copied should appear as normal,
black on white images. The paper mimic reflects how the feature affects your
document.

Note
The Negative Image setting is performed before Edge Erase is applied.

• Mirror Image: When enabled, this feature allows you to print a mirror image
across the lead edge of the input document. This feature can be very useful to
the animation industry where the apparent direction of an image is reversed.
Other applications include the ability to scan old architectural and engineering
drawingswhen themaster drawings are inked on the backside to facilitate chemical
reproduction systems. The paper mimic reflects how the feature affects your
document.

The outputmirror image depends on the input orientation. For example, themirror
image is left to right or top to bottom depending on which way the original
document is placed in the document handler.

Howdo I load fonts onto the Print Server?
In order to get your Fonts into the FreeFlow Print Server it is highly recommend they be
put on to a CD-ROM as it is the easiest method for transfer and it ensures that the
original data of theMacintosh orWindows fonts are retained during the font conversion
process.

Note
The format must be Windows compatible. If the CD is a standard Windows/Mac
compatible “Joliet” format, the file names must be less than 32 characters. Make sure
the fonts are NOT compressed (.ZIP or.SIT)

1. Ensure that you are logged on as an Administrator.
2. If the fonts are stored on media, insert the media into the appropriate drive.
3. Select PostScript/PDF/PCL Fonts... from the Administrationmenu.
4. From the Font Typemenu, select one of the following font types:

• PostScript Soft
• PCL Cartridge

5. Select Load....
The Import Fonts window opens.

6. Select the appropriate directory ormedia type from theDirectory pull-downwindow.
If the fonts are being loaded from media, the media is read by the Print Server and
the fonts stored on themedia are displayed. If theUNIX File Systemoption is selected,
choose the appropriate directory.

FreeFlow® Print Server14-16
FreeFlow Print Server Help

FreeFlow Print Server Frequently Asked Questions (FAQs)



7. Select the fonts to be loaded from the Files field.
8. Select Install. Wait for the fonts to finish loading before removing the storagemedia

from the system.
The main Fonts window displays the fonts that have been loaded.

9. To display a list of available fonts select List Fonts.
10. If the fonts were supplied from removable media, select the Eject icon in the upper

right corner of the Directory field.

Note
A restart of the FreeFlow Print Server software is required to make the font available.

11. Select Close to exit the Install window.

How do I make image quality
adjustments?
1. Double-click a job in the Current or Paused list.
2. Select the Image Quality tab.
3. Select the Image Adjustments FAB.

• Use the slide bar to adjust Print Darkness. The default setting is 0 (zero).

Your Print Darkness selection is displayed below the slide bar.

• Select settings from theMode pull-downmenu. TheDocuTech 135 Print Darkness
setting prints output that is similar in appearance to that of a DocuTech 135
printer.

• You can also use the image qualityDefault Settings by selecting the appropriate
button.

• Determine if you want Toner Saver to be on or off by marking the corresponding
radio button.

4. Select OK or continue setting job properties.
Your selection will appear on the Image Adjustments FAB.

5. Select the Options FAB to access controls for PostScript Overprint, Black Overprint,
Anti-Aliasing, and Trapping.

The Anti-Aliasing option is not available when the 1200x1200x8 Resolution(dpi) is
selected on the PDL Settings tab.
Once you have edited these settings, select Apply.
Your settings will be listed on the FAB.

6. Select the Image Adjustments FAB to adjust lightness, contrast, saturation, and
color cast settings
Once you have edited these settings, select Apply.
Your settings will be listed on the FAB.

7. Select the User TRCs FAB.
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Any user TRCs that have been created are accessible through the pull-down menu.
You may also view the curves by selecting View Curves.
Once you have edited these settings, select Apply.
Your settings will be listed on the FAB.

8. Select the Halftone FAB. You can select from the following:

• System Specified
• Standard Dot
• 200 Dot (Primary)
• 150 Dot
• 200 Line
• 300 Line
• 600 Line

Note
Depending upon which printer you have, you may see different halftone options.

9. Once you have made your choice, select Apply. Your setting will be listed on the FAB.
Your setting will be listed on the FAB.

10. Select the Image Resample FAB to select an interpolation method. Select from the
following choices:

• System Specified
• Nearest Neighbor
• Bi-linear

11. If desired, click Color Management... to open the Color Management window.
12. Select one off the following:

• Select OK to save settings and exit the job properties tabset.
• Select Apply to save settings and continue setting job properties.
• Select Cancel to exit the tabset without saving your edited settings.

How do I pause and resume a printer?
When a job is paused it stops the printing or scanning process. Consider pausing the
printer instead of holding jobs when you need tomake an adjustment, such as changing
the toner. Paused jobs do not process again.When a job is held it needs to process again
before it can be printed.
1. From the content menu select Pause, which is located in the upper right corner of

the main window.
2. To resume the printing process select Resume.
3. The Resume/Cancel Job window presents both scan and print jobs that have been

paused and gives you the following options:
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Note
If the scanner was faulted, you must reinsert the entire set of originals to maintain
document integrity.

• Resume Printer: The current printing job continues the print process.

• Resume All: Resumes both printer and scanner processing.

Note
IPDS jobs will not stream/process and other non-IPDS jobs in the system will stop
processing when an IPDS job is sent to a Paused system.

How do I perform a multi-page crop?
At this time you cannot crop pages from a document. The document must be edited at
the client workstation and resubmitted. This holds true for Print from File jobs; there is
currently no edit functionality for reprint jobs.

How do I print 5.5 x 8.5 duplex?
To print duplex on a 5.5 x 8.5 page, the original size of 5.5 x 8.5 must be set at the client
application prior to submission.Then, perform the following procedure:
1. Open the Job Manager.
2. Double-click the job you wish to edit.

The Job Properties window opens.
3. Select the Output tab.
4. Select the Basic Settings FAB.
5. In the Sides Imaged pull-down menu, select 2-Sided.
6. Click OK to save changes and return to the Job Manager main window.

How do I print a 2-up job head-to-toe?
1. Open the Job Manager.
2. Double-click the job you wish to edit.

The Job Properties window opens.
3. Select the Output tab.
4. Select the Basic Settings FAB.
5. In the Sides Imaged pull-down menu, select 2 Sided.
6. Select Rotate Side 2.
7. Select the Layout FAB.
8. From the Layout pull-downmenu, select the desired 2-up layout (i.e. 2-up Flip Right,

2-up Cut and Stack).
9. Click OK to save changes and return to the Job Manager main window.
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How do I print a job head-to-toe?
1. Open the Job Manager.
2. Double-click the job you wish to edit.

The Job Properties window opens.
3. Select the Output tab.
4. Select the Basic Settings FAB.
5. In the Sides Imaged pull-down menu, select 2 Sided.
6. Select Rotate Side 2.
7. Click OK to save changes and return to the Job Managermain window.

How do I print a job in reverse order?
Output order determines the order in which the printed pages are delivered to an output
device, either first to last or last to first.
1. Open Job Manager.
2. Double-click a job in the Active or Paused list.
3. Select the Output tab.
4. Select the Stapling/Finishing FAB.
5. From the Output Ordermenu select from:

• System Specified: Allows the system to determine the most appropriate order
for the given job.

• 1 - N (Ascending): Printed pages are delivered first to last with the last page on
top.

• N - 1 (Descending): Printed pages are delivered last to first with the first page on
top.

How do I print letter size on larger paper?
You may print a letter or legal sized job on larger paper, but the system has no facility
to enlarge the actual image onto the new, larger-size paper. If you wish to enlarge the
images in a print job, you must do this at the client workstation and resubmit the job.

How do I print the accounting log?
You can print specific entries or the entire Accounting Log. The log prints on 8.5 x 11
inch or A4 standard paper. Selections can be made for number of copies, and the sides
printed.
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Note
Log entries are printed in the order they are received. Older records are printed first. The
log is printed with one record per page.

1. Select Administration > Accounting....
2. Select Print....
3. Select a print queue from the Queue pull-down menu.
4. Select a Sides Imaged from the pull-down menu.
5. In the Quantity field enter the number of sets to print.
6. Select the Log Entries option in the Pages to Print field to choose the pages you

want to print:

• Select All to print the entire accounting log.

• Clear All if you want to print a portion of the accounting log and enter a range of
job ID numbers.

• Select the Job ID option and enter a job ID number to print that specific record.

7. Select OK to print the accounting log.

How do I prioritize/promote a job?
Prioritizing a job is the same operation as promoting it. You can promote a job in the
print queue up to the top unless there are jobs printing or processing. In this case, the
job can be promoted up to just below/after the currently-printing/processing jobs.
1. Open the Job Manager.
2. Right-click on the job you wish to promote.
3. Select Promote from the contextmenu.

The job will move up one position in the queue.
4. Continue selecting Promote until the job assumes the next-to-print position in the

queue.

Note
You must be logged in as an Administrator or Operator to perform this task.

How do I program a booklet/signature
job?
Note
This procedure works only when a Signature Booklet is present on your system.

1. Ensure that the Signature Booklet Maker (SBM) is enabled:
a) Select Printer > Finishing.
b) If the SBM is not enabled, right-click on it and select Enable.
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2. Open the Job Manager.
3. Double-click the job you wish to edit

The Job Properties window opens.
4. Select the Output tab.
5. Select the Layout FAB.
6. From the Layout pull-down menu, select one of the signature booklet options:

• Booklet
• Perfect Booklet

7. Select the Stapling/Finishing FAB.
8. Select the SBM from the Output Location pull-down menu.
9. Select OK to save settings and return to the Job Manager main window.
10. Right-click on the job and select Release.

How do I program job finishing?
1. Double-click the job you wish to edit.
2. Select the Output tab.
3. Click Stapling/Finishing.
4. Select your finishing option from the Stapling/Finishingmenu.
5. Move the cursor over the paper mimic icons to see a description of each available

selection and click the icon you want to use.
6. If your printer supports staple placement and if stapling is selected, select a staple

placement position.

The stock size selected on the Stock tab determines staple placement.

7. Select a subset finishing option, if desired.
8. Select Apply.
9. Select OK.

How do I proof a job?
1. Open the Job Manager
2. Right-click on the job you wish to proof.
3. Select Context > Proof.

Note
You must be logged in as an Administrator or Operator to perform this task.

The proof job rips and prints, and then the paused jobs are completed.
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How do I resolve stock programming
conflicts (required stock not loaded)?
To resolve stock programming conflicts, click on the Stock Not Loaded message in the
Status window of the main GUI window. A message will pop up, giving you the details
of which stock is programmed on the job. Then, check the tray programming within
Printer Manager to determine if the stock needs to be loaded.

How do I use the Set Use Ready option?
The Set Use-Ready button is available from Job Manager, Queue Manager, and Print
from File. This option helps avoid unnecessary “Stock Not Loaded” faults.

When the FreeFlow Print Server is searching for a print tray that matches the requested
stock, stock attributes that are set to “Use Ready” are not taken into consideration.

The following examples demonstrate some scenarios for utilizing the Set Use Ready
feature:

1. Enable clients to submit jobs that will print on any stock of the correct size.

Create a new queue. On the Stock tab, select the Set Use-Ready button. This sets
all stock attributes other than size to “Use Ready”, meaning those attributes do not
matter.

Note
On a light production printer, this is already the default for queue stock settings.

Example scenario A: A job is submitted specifying USLetter, with no other stock
attributes specified by the client. FreeFlow Print Server searches the feeders and
finds USLetter loaded in feeders 1 through 6. Feeder 6 has the highest maximum
capacity, so the job prints from feeder 6.

Note
The most commonly used paper should be placed in the highest capacity tray, as
that is the first chosen. More expensive stocks, intended for restricted use, should
not be in the highest capacity tray. If all matching trays are of equal capacity, the
lowest tray number is selected first.

Example scenario B: A job is submitted from the client specifying USLetter 120 gsm.
No feeders are loaded with USLetter 120 gsm.

If Resource Based Scheduling (RBS) is enabled, the job becomes ineligible, and in
job properties the Ineligible tab requests USLetter 120 gsm.

If RBS is disabled, the job RIPs, and when it is the next in line to print, a “Stock Not
Loaded” fault is raised and requests USLetter 120 gsm.
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2. If a Coating option is available, enable clients to submit jobs that will print on any
Uncoated stock of the correct size, preventing casual use of expensive Coated stocks.

The administrator selects Set Use-Ready on the Stock tab for the queue, so that
attributes except size default to Use Ready. Then the administrator changes the
Coating attribute to Uncoated. Thus most jobs coming in to the queue will print
on the stock size requested in the job, using Uncoated stock only.

If a job needs Coated stock, the client can explicitly select Coated and that job
ticket setting will take precedence over the Uncoated queue default.

3. Enable a variable data job to print that has dynamic media selections and changes
embedded throughout the datastream (such as via setpagedevice calls).

The user creates a queue to run these types of jobs, selecting the main Set
Use-Ready button next to the Stock Name selection. All attributes except size are
set to Use Ready; size remains with USLetter[A4] default. As the job runs, themedia
attributes requested in the file (and only those attributes) will be used to select
stocks. The size from the job file takes precedence over queue default size if they
are different.

Note
Once the printer starts printing with a stock, it will only print on a stock with the same
attributes. If a job is stopped in the middle of the run, it will only switch to a tray that
contains the same stock definition. However, this does not apply if the job is Held and
then Released again, or between a Proof run and the final Released run. Make sure to
specify which attributes are important if the Proof stock must match the Print stock, or
when holding and re-releasing a job.

Related Topics:

Using the Stock tab to set job properties

Using the Stock tab to set queue properties

How do I select offset stacking?
1. From the Home Screen, double-click a job in the Active or Paused list.

You can access Completed jobs if Retain PDL Files is enabled.

2. Select the Output tab.
3. Choose the Stapling/Finishing button to set stapling, finishing, offset, and output

location options.
4. Select an offset from the Offset pull-down menu:

• None: Offset is not performed. This is the default selection.

• Each Collated Set: The offset occurs between each set printed.

• Each Uncollated Stack: The offset occurs between each stack printed.

• Each Set and Stack: The offset occurs between each set and stack printed.
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Note
Offset options are available only if theOutput Location selection can handle offset
stacking.

5. If you select Each Collated Set or Each Set and Stack, the Collated Sets Offset
Interval option displays. To change the number of sets to offset together, select a
value. The default selection is one.

6. Select Offset Subset and set the Pages Per Subset value.

Offset Subset inserts an offset within a stack (uncollated set) after each specified
page number.

How do I set up First In First Out (FIFO)
printing?
1. Select Setup > System Preferences....
2. Select the Job Processing tab.
3. Set the Scheduling Mode:

The Scheduling Mode is used to specify how jobs that require unavailable paper
stock or finishing options are handled by the system. Choose from the following:

Note
Only System Administrators can change this setting.

• Resource Based Scheduling: The system determines if the resources needed to
print the job are available. If resources needed for printing are not available, the
job is identified as ineligible and the system continues to RIP and print other jobs.
Once the required resources that made the job ineligible become available, the
job is scheduled and released to print.

• FIFO (First In First Out): FIFO jobs are scheduled and printed in the order they
were initiated on the system. If the print job requires a soft resource, such as a
stock needs to be loaded or, the stock tray is disabled, the system raises a function
fault and suspend printing. If a print job requires a hard resource, such as stapler
disabled or, binder is off, the system faults the job and continue printing other
jobs.

4. Select OK.
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How do I turn off banner, error and
attributes report pages?
Queues can be set up to print banner pages, error pages and the attributes report which
contain file-specific information and messages. However, you may wish to turn off this
capability, especially if you do not have a large number of people submitting jobs or to
avoid printing these pages on expensive stock.
1. Select Queue: > Queue Manager....
2. Double-click a queue to open the Queue Properties window.
3. Select the Settings tab.
4. Select Administrative Pages.
5. To disable banner, error and attributes report pages, selectNone for each page you

want to turn off.

How Do I Use the Fuser Width Switch to
Optimize Image Quality?
Fuser assemblies for this product are equipped with a switch which allows you to select
a different width position if you have multiple fusers on site, typically, one fuser for
smaller paper and one fuser for larger paper. Setting thewidth switch to a desired setting
reduces or eliminates the wear marks on the fuser, extending the fuser life.

The Print Server supports the multiple fuser option to by allowing you to optimize the
system’s image quality on a job basis. Resource Based Scheduling (RBS) and First In First
Out (FIFO) jobs are based on the fuser width settings. The job becomes ineligible if the
fuser does not support the paperwidth defined for a job.When a suitable fuser is loaded,
RSB jobs are scheduled and printed automatically; FIFO jobs are scheduled and printed
in the order they were initiated on the system.

For information about setting the fuser width switch, refer to the Xerox® Color J75 User
Guide and the Xerox® Color C75 User Guide.

How do I use Power Saver?
When you are logged onto the system as either a System Administrator or Operator,
the Power Saver option is available.

Note
If the printer is in Power Saver mode, you must exit Power Saver before accessing Power
Saver Setup. Select Exit Power Saver from the Printermenu.

1. Select Printer > Power Saver Setup....
2. To set monitor shut off:
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a) Select Set Monitor Off Mode.
Once enabled, the Time Delay field becomes active.

b) Type or use the slide bar to set the number of minutes that will elapse before
the monitor turns off.

3. You can select either or both Low Power Mode or Sleep Mode by marking the
corresponding checkbox.
If both Low Power Mode and Sleep Mode are selected, Sleep Mode will not activate
until the Low Power Mode timer has expired.

• Low Power Mode: A reduced power consumption mode entered after a specified
period of system idleness. Low Power Mode is terminated by print requests and
certain other system events.

• Sleep Mode: Similar to Low Power Mode, but in this mode the fuser and certain
devices are completely powered off. Sleep Mode is entered after a specified time
in Low Power Mode, or after a specified time idleness, if Low Power Mode is
disabled. Sleep Mode is terminated by print requests and certain other system
events.

4. To designate the length of inactivity time that must elapse before printer power
saver starts. In the Low Power, and Sleep Mode fields enter a number of minutes by
typing the value or using the slide bar.

The maximum inactivity time period is located to the right of the mode slide bars.

5. Select OK to save your settings and exit the dialog window.

Note
Click Defaults to return power saver settings to default values.

Job layout and finishing
FreeFlow Print Server provides you with many job layout and finishing options. Using
these options, you can achieve your desired print outputs.

Manipulating jobs in themain jobwindow
Within themain Home Screen window, you can perform a variety of activities, including
holding, proofing, saving, interrupting, and printing a job, as will as moving a job up in
the queue.

Queue management topics
The following topics relate to queue management:

• How do I create a queue?
• How do I copy a queue?
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Howdo I control whichDestination Profile
is used?
When printing swatch books, you need to have the job or the queue point to the
Destination Profile. The Destination Profile is used for rendering all color, including spot
color, into printer CMYK.

You can use a specific Destination Profile, which is set up at the job or queue level at
ImageQuality > ColorManagement > Destination Profile. Or you can selectUse Stock
Profileunder Destination Profile, meaning the profile applied to the job or queue is the
one associated with the paper stock you are using. You can see which one is associated
with the paper stock at Color Associations > Stock Group.

The only time theDestination Profile is not used is if Direct CMYK is selected in the CMYK
Color Space menu. Direct CMYKmeans the job already has CMYK and does not need to
be converted.

Related Topics:

Printing a spot color sample

Printing a Swatch Book

Stock Programming/Tray Usage
The following topics pertain to stock programming, and to paper tray programming and
usage.

What are the stock and tray descriptions
for the Loaded Stock menu?
Table 1: Stock and tray descriptions for the Loaded Stock menu

ExampleFormatTray Configuration

Tray: [4]Tray<space>[Tray]Single Feeder

Tray: [1:4]Tray<space>[Feeder:Tray]Multiple Feeders

Tray: [1:1,2,3]Tray<space>[Feeder:Tray,Tray,
Tray]

Multiple Trays
(Same stock in multiple trays)

Tray: [A:4]Tray<space>[Inserter:Tray]Inserter
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ExampleFormatTray Configuration

Tray: [1:1,2,3]
[2:1,2,3]

Tray<space>[Feeder:Tray,Tray,
Tray]<space>[Feeder:Tray,Tray,
Tray]

Multiple feeders, multiple trays
(Same stock in multiple trays,
in multiple feeder configura-
tion)

Tray: L [1:1] S [1:2]Tray<space>L<space>[Feeder:
:Tray],<space><space>S<space>
[Feeder:Tray]

Long Edge Feed
Short Edge Feed

What are the stock and tray descriptions
for the Name menu?
Table 2: Stock and tray descriptions for the Name menu

ExampleFormatTray Configuration

[4][Tray]Single Feeder

[1:4][Feeder:Tray]Multiple Feeders

[1:1,2,3][Feeder:Tray,Tray,Tray]Multiple Trays
(Same stock in multiple trays)

[A:4][Inserter:Tray]Inserter

[1:1,2,3] [2:1,2,3][Feeder:Tray,Tray,Tray]<space>
[Feeder:Tray,Tray,Tray]

Multiple feeders, multiple trays
(Same stock in multiple trays, in
multiple feeder configuration)

L [1:1] S [1:2]L<space>[Feeder:Tray],<space>
<space>S<space>[Feeder:Tray]

Long Edge Feed
Short Edge Feed

What are Tray Confirmation Save
behaviors?
The following tables illustrate the resulting conditions between stocks in trays and
naming conventions.
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Table 3: Tray Confirmation Save Behaviors - When Settings Change

Enforce Unique
Names

Manually Gener-
ate Name Exten-
sion

Auto Generate
Name Extension

Not Applicable.
Combination of
settings is not al-
lowed.

The stock name is
unchanged. If the
stock name is not
Unspecified, Save
as New Stock is
active due to a
tray settings
change.
On confirmation
(selecting OK) in
the Tray Proper-
ties window with
Save as New
Stock On (box
checked), save
the new stock. If
the stock name is
a duplicate, a
pop-up displays
to enter a name
extension.

The stock name is
unchanged. If the
name is not Un-
specified, Save as
New Stock is act-
ive due to tray
settings change.
On confirmation
(selecting OK) in
the Tray proper-
ties window with
Save as New
Stock On (box
checked), save
the new stock.
Use Auto-Gener-
atedNameExten-
sion if the stock
name is a duplic-
ate.

Fill with ExistingOne Stock per
Tray

Name defaults to
Unspecified. Save
as New Stock is
inactive if the
stock name is Un-
specified.
Note: If the stock
name is edited in
the Tray Proper-
ties, Save as New
Stock is active the
above, One Stock
per Tray > Fill
with Existing, be-
havior applies

The stock name
defaults toUnspe-
cified. Save as
NewStock is inact-
ive if the stock
name is Unspe-
cified.
Note: If the stock
name is edited in
the Tray Proper-
ties, Save as New
Stock is active,
then the above,
One Stock per
Tray > Fill with
Existing, behavior
applies.

The stock name
defaults toUnspe-
cified. Save as
NewStock is inact-
ive if the stock
name is Unspe-
cified.
Note: If the stock
name is edited in
the Tray Proper-
ties, Save as New
Stock is active
and the above,
One Stock per
Tray > Fill with
Existing, behavior
applies.

Fill with Defaults
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Enforce Unique
Names

Manually Gener-
ate Name Exten-
sion

Auto Generate
Name Extension

Not Applicable.
Combination of
settings is not al-
lowed.

The stock names
are unchanged.
Save as Multiple
New Stocks is act-
ive due to a tray
settings change.
On confirmation
(selecting OK) in
the Tray Proper-
ties window with
Save as Multiple
New Stocks On
(box checked),
save the new
stocks. If any of
the stock names
is a duplicate, a
pop-up displays
to enter a name
extension for
each duplicate
name.

The stock name
defaults toUnspe-
cified. Save as
Multiple New
Stock is active
due to tray set-
tings change.
On confirmation
(selecting OK) in
the Tray Proper-
ties window with
Save as Multiple
New Stocks On
(box checked),
save the new
stocks. Use Auto-
Generated Name
Extensions for
any duplicate
stock names.

Fill with ExistingMultiple Stocks
per Tray

Name defaults to
Unspecified. Mul-
tiple stocks are re-
moved from the
tray. Save as New
Stock is inactive if
the stock name is
Unspecified.
Note: If the stock
name is edited in
the Tray Proper-
ties, Save as New
Stock is active,
then the above,
One Stock per
Tray > Fill with
Existing, behavior
applies

The stock name
defaults toUnspe-
cified. Multiple
stocks are re-
moved from the
tray. Save as New
Stock is inactive if
the stock name is
Unspecified.
Note: If the stock
name is edited in
the Tray Proper-
ties, Save as New
Stock is active,
then the above,
One Stock per
Tray > Fill with
Existing behavior
applies.

The stock name
defaults toUnspe-
cified. Multiple
stocks are re-
moved from the
tray. Save as New
Stock is inactive if
the stock name is
Unspecified.
Note: If the stock
name is edited in
the Tray Proper-
ties, Save as New
Stock is active the
above, One Stock
per Tray > Fill
with Existing, be-
havior applies.

Fill with Defaults
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Table 4: Tray Confirmation Save Behaviors - After Every Tray Cycle

Enforce Unique
Names

Manually Gener-
ate Name Exten-
sion

Auto Generate
Name Extension

Existing program-
ming is displayed.
Save as New
Stock is inactive.
Refill assumed on
confirmation (se-
lecting OK).

Existing program-
ming is displayed.
Save as New
Stock is inactive.
Refill assumed on
confirmation (se-
lecting OK).

Existing program-
ming is displayed.
Save as New
Stock is inactive.
Refill assumed on
confirmation (se-
lecting OK).

No printer
change

One Stock per
Tray

Not Applicable.
Combination of
settings is not al-
lowed.

The stock name is
unchanged. If the
stock name is not
Unspecified, Save
as New Stock is
active only if the
printer tray set-
tings have
changed or you
changes the set-
tings in the Tray
Properties win-
dow

The stock name is
unchanged. If the
stock name is not
Unspecified, Save
as New Stock is
active only if the
printer tray set-
tings have
changed or you
changes the set-
tings in the Tray
Properties win-
dow.

Fill with Existing

Name defaults to
Unspecified. Save
as New Stock is
inactive if the
stock name is Un-
specified.
Note: If the stock
name is edited in
the Tray Proper-
ties, Save as New
Stock is active the
above, One Stock
per Tray > Fill
with Existing, be-
havior applies

The stock name
defaults toUnspe-
cified. Save as
NewStock is inact-
ive if the stock
name is Unspe-
cified.
Note: If the stock
name is edited in
the Tray Proper-
ties, Save as New
Stock is active the
above, One Stock
per Tray > Fill
with Existing, be-
havior applies.

The stock name
defaults toUnspe-
cified. Save as
NewStock is inact-
ive if the stock
name is Unspe-
cified.
Note: If the stock
name is edited in
the Tray Proper-
ties, Save as New
Stock is active the
above, One Stock
per Tray > Fill
with Existing, be-
havior applies.

Fill with Defaults
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Enforce Unique
Names

Manually Gener-
ate Name Exten-
sion

Auto Generate
Name Extension

Existing program-
ming is displayed.
Save as New Mul-
tiple Stocks is in-
active. Refill as-
sumedonconfirm-
ation (selecting
OK).

Existing program-
ming is displayed.
Save as NewMul-
tiple Stocks is in-
active. Refill as-
sumedonconfirm-
ation (selecting
OK).

Existing program-
ming is displayed.
Save as NewMul-
tiple Stocks is in-
active. Refill as-
sumedonconfirm-
ation (selecting
OK).

No printer
change

Multiple Stocks
per Tray

Not Applicable.
Combination of
settings is not al-
lowed.

The stock names
are unchanged.
Save as Multiple
New Stocks is act-
ive due to a tray
settings change.
On confirmation
(selecting OK) in
the Tray Proper-
ties window with
Save as Multiple
New Stocks On
(box checked),
save the new
stocks. If any
stock names is a
duplicate, a pop-
up displays to
enter a name ex-
tension for each
duplicate name.

The stock names
are unchanged.
Save as Multiple
New Stocks is act-
ive due to tray
settings change.
On confirmation
(selecting OK) in
the Tray Proper-
ties window with
Save as Multiple
New Stocks On
(box checked),
save the new
stocks. Use Auto-
Generated Name
Extensions for
any duplicate
stock names.

Fill with Existing

Fill with Defaults
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Enforce Unique
Names

Manually Gener-
ate Name Exten-
sion

Auto Generate
Name Extension

Name defaults to
Unspecified. Mul-
tiple stocks are re-
moved from the
tray. Save as New
Stock is inactive if
the stock name is
Unspecified.

Note
Note: If the stock
name is edited in
the Tray Proper-
ties, Save as New
Stock is active,
then the above,
One Stock per
Tray > Fill with
Existing, behavior
applies

The stock name
defaults toUnspe-
cified. Multiple
stocks are re-
moved from the
tray. Save as New
Stock is inactive if
the stock name is
Unspecified.

Note
Note: If the stock
name is edited in
the Tray Proper-
ties, Save as New
Stock is active,
then the above,
One Stock per
Tray > Fill with
Existing behavior
applies.

The stock name
defaults toUnspe-
cified. Multiple
stocks are re-
moved from the
tray. Save as New
Stock is inactive if
the stock name is
Unspecified.

Note
Note: If the stock
name is edited in
the Tray Proper-
ties, Save as New
Stock is active the
above, One Stock
per Tray > Fill
with Existing, be-
havior applies.

Table 5: Tray Confirmation Save Behaviors - Auto Accept Settings Changes

Enforce Unique
Names

Manually Gener-
ate Name Exten-
sion

Auto Generate
Name Extension

Refill assumed.
No change in
stock attributes.

Refill assumed.
No change in
stock attributes.

Refill assumed.
No change in
stock attributes.

No printer
change

One Stock per
Tray

Not Applicable.
Combination of
settings is not al-
lowed.

Temporary stock
createdwith both
printer and exist-
ing settings.
Not allowed to
save the new
stock.

Temporary stock
createdwith both
printer and exist-
ing settings.
Not allowed to
save the new
stock.

Fill with Existing

Temporary stock
createdwith both
printer and exist-
ing settings.
Not allowed to
save the new
stock.

Temporary stock
createdwith both
printer and de-
fault settings.
Not allowed to
save the new
stock.

Temporary stock
createdwith both
printer and de-
fault settings.
Not allowed to
save the new
stock.

Fill with Defaults
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Enforce Unique
Names

Manually Gener-
ate Name Exten-
sion

Auto Generate
Name Extension

Refill assumed.
No change in
stock attributes.

Refill assumed.
No change in
stock attributes.

Refill assumed.
No change in
stock attributes.

No printer
change

Multiple Stocks
per Tray

Not Applicable.
Combination of
settings is not al-
lowed.

Temporary stock
createdwith both
printer and exist-
ing settings.
Not allowed to
save new stocks

Temporary stocks
createdwith both
printer and exist-
ing settings.
Not allowed to
save new stocks.

Fill with Existing

Temporary stocks
createdwith both
printer and de-
fault settings.
Not allowed to
save new stocks.

Temporary stocks
createdwith both
printer and de-
fault settings.
Not allowed to
save new stocks.

Temporary stocks
createdwith both
printer and de-
fault settings.
Not allowed to
save new stocks.

Fill with Defaults

Enforce Unique
Names

Manually Gener-
ate Name Exten-
sion

Auto Generate
Name Extension

Refill assumed for all cases. If the printer tray values do
not match Tray Programming, a fault is declared.

Fill with ExistingOne Stock per
Tray

Fill with Defaults

Fill with ExistingMultiple Stocks
per Tray

Fill with Defaults
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15
Glossary

abort

To terminate a program, printing, or non-printing execution before it is completed.

account

A way to identify a job. An account can consist of a mixture of letters, numbers, and
symbols. If an account is not entered, the system will indicate none specified.

AppleTalk

The network communication protocol inherent to the Apple Macintosh operating
system.

Note
AppleTalk support is discontinued with FreeFlow Print Server 9.0 and higher.

application software

software resident on the client workstation used to create print documents.

ASCII

American Standard Code for Information Interchange: Standardized code that
represents letters, numbers, and other characters established by the AmericanNational
Standards Institute to achieve compatibility between data processing and data
communications equipment.

Banner Page

A page printedwith each print request that shows youwho submitted the print request,
the request ID, when the request was printed, and other information about the printed
job.

bind

To join printed pages and covers in order to form a book.

bindexer

A sorter that is located inside the finisher. The bindexer collates the pages of each print
set.
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bitmap

An electronic image. It is comprised of a matrix of picture elements (pixels or dots),
where a bit value of one means that the picture element is imaged, and a bit value of
zero means that the picture element is not imaged. The number of picture elements
in a square area is a function of the display device resolution.

boot

To load initial instructions into the memory of the computer. These instructions then
direct the loading of the rest of the program.

buffer

An area of memory used for the temporary storage of data as it is being transferred
from one location to another.

Cartridge Font

Fonts that were added to the Print Server using floppy disk, CD ROM, UNIX directory,
or downloaded through a queue as part of a job request. These fonts can be deleted
from the system when they are no longer needed.

caution

A notice that alerts the user to the safety information that will prevent damage to the
equipment.

client software

The software that enables the submission of print jobs to the Print Server.

collated

Amethod of stacking the printed pages. The prints are grouped in a 1-2-3, 1-2-3, 1-2-3
page order. See also, uncollated

command

A statement that instructs the system to perform a specific operation.

command line

A string of statements with possible arguments that you enter to instruct the system
to perform an operation or series of operations.

controller

Aprimary component of the printing system thatmanages the queuing and processing
of print jobs sent over the network, as well as various other tasks.

data stream

The format of data passed from one device to another.

decomposer

A Print Server subsystem that generates the bitmap image that is based on the PDL
file.
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decomposition service

A process within the print service that allows, through the use of various applications
and options, the saving of files as TIFF image files.

default

Aparticular setting or value for a variable that is assigned automatically by the software
and remains in effect until cancelled or changed by the operator. This setting is designed
to produce the best results using the available settings. See also; System Specified.

device

Any piece of equipment that accepts PDL jobs and provides output resulting from those
jobs. A laser printer capable of interpreting PDL and outputting text and images is a
device. Equivalent terms for device are printer, printing device, output device, and raster
device.

device dependent

A feature associated with a particular model of device. Device-dependent features
result in output varying from one printing device to another.

diagnostics

The programs that are used to diagnose problems within the system or to help service
personnel pinpoint the source of such problems.

directory

Logical grouping of files and subdirectories that are identified by name.

DocuSP

The Xerox application software that runs on the workstation which becomes the
interface connection between the client and the printer. DocuSP is now named the
Xerox FreeFlow Print Server.

dpi

Dots per inch.

driver

A program that links a peripheral device to the operating system.

dry ink

Theminute particles of resin and pigment that are deposited and fused onto the page
to create images. Also called toner.

duplex

To print on both sides of a sheet of paper.
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edge treatment

Lead Edge Screening is used to prevent fuser wraps on documents that print edge to
edge by lightening the image along the leading edge, thus reducing the amount of
toner. Some documents contain a dense image along one edge of the paper causing
an increase in the amount of toner in that region. If that region is at the leading edge
of the paper, the excess toner may cause the paper to wrap around the fuser and jam
the printer.

error message

A message displayed on the system or printed on an error page, informing you of an
error or a fault that occurred with the processing of a job.

Error Page

A page printed at the end of a print job that includes error messages, if any occurred.

Ethernet

The network architecture standard consisting of a coaxial cable and associated
components for connecting workstations to each other, file servers, and peripherals.
This communication systemenablesworkstation users to share information and services.

Exception Pages

Pages within a job where special page characteristics are set. Exception Pages can be
a different stock size or color, side imaged or other options available on the FreeFlow
Print Server.

extension

The portion of a filename that follows a period. In some instances the extension
identifies the file type. For example, .ps would specify a PostScript file.

fault

A conditionwhich prevents proper processing of a print job and requires the intervention
of an operator. For example, a paper jam is a fault.

filename

A name of a file or a directory.

fill

The PostScript graphic operation in which the inside of a shape is painted with some
color, such as black or a pattern.

finishing

The operations that are performed after a document leaves the press. For example,
binding is a finishing operation.

fixed disk

A disk drive permanently mounted within a computer. Same as hard disk.
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font

A complete set of alphanumeric characters and symbols that have common
characteristics such as style (typeface), point size, weight, and stress. Computers store
font images in data files, defined in either bitmap or contour format. For example, 10
point Helvetica Light Italic.

font renderer

This is an option that allows the System Administrator to select the rasterizer that will
be used to process PCL jobs that contain scalable fonts. Additional parameters may
be set for the selected rasterizer to enhance the printing of Intellifont and True Type
fonts.

format

The layout of a document, including margins, page length, line spacing, and font; to
prepare a disk to accept data.

frame

The unit of data within a packet whose specifications are defined by the network
architecture and network communications protocol.

FreeFlow Print Server

The Xerox application software that runs on the workstation which becomes the
interface connection between the client and the printer.

FTP

File Transfer Protocol: A network protocol layer used for reliably transferring files over
a network, built upon TCP/IP.

fuser wrap

A condition, resulting in a paper jam, during which the output sheet of paper sticks to
the fuser roll and the paper curls around the roll.

gateway

A network switching device used to connect incompatible networks.

Graphical User Interface (GUI)

A graphics based user interface. It acts as a means of input/output allowing users to
interface in a more intuitive and effective way. GUIs consist of windows, icons, and
pull-down/pop-up menus.

grayscale

An image in which each picture element (pixel or dot) is defined as a gray value as
opposed to black or white values. An image file may contain different numbers of gray
values depending on its resolution. A halftone screen is applied to grayscale images to
prepare them for printing on devices that are capable of printing only solid black dots.

GUI

See Graphical User Interface.
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Half Bitting

A control that simulates a partial change in position of a pixel by printing every other
pixel and allowing the printer to smooth out the ripples. The resulting effect is that
peaks and valleys of the pixels are smoothed.

halftone screen

A tool used in the offset printing, typesetting, and laser printing process to convert a
continuous tone (photographic) image to dots. This allows the image to be printed
using one of the printing processes.

hard disk

A disk drive permanently mounted within a computer. Same as fixed disk.

head to head

To print the reverse side of a page so that the finished document opens like a book.

head to toe

To print the reverse side of a page so that the finished document opens like a calendar.

highlight

A visual indication that an object is in a special state. Often used to denote that an
item is selected.

Hold

Delaying the printing of a selected job.

humidity

The degree of wetness in the printer.

HTTP

Hypertext Transfer Protocol: The communication protocol used on the World Wide
Web.

icon

A small pictorial representation of a base window. When an icon is used, it conserves
screen space and keeps the window available for easier access.

image

The rectangular array of sample values. Each sample value represents some gray-level
value or color. Also known as sampled image.

image quality

An option that allows a System Administrator to set a variety of functions to enhance
the quality of the printed image based on the type of PDL file being printed and the
type of fonts being used.

Image Shift

A job option that allows you to adjust the location on a page where printing will occur
by shifting the image horizontally and/or vertically along an X and/or Y axis.
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ineligible job

A job whose resources are not available to the printer (such as yellow paper, tabs, etc.)
Once the resource becomes available, the job will print.

interpolation

An algorithm used to convert bitmap data from one resolution to a bitmap having
another resolution.

interposer

A device that provides additional paper trays for a printer and allows for the use of
preprinted forms or inserts that can be inserted into a job without needing to pass
through the fuser.

Internal Font

One of the resident fonts loaded at installation.

IOT

Image Output Terminal: The part of a printer or a copier that actually marks the paper.

IP

The Internet Protocol of the TCP/IP communications suite.

job

A document file that is associated with a set of printing instructions. Print data, print
options data, and other information required for processing and printing a document.

job flow

The path a job takes from creation to completion at the printer.

Job Forwarding

A FreeFlow Print Server option that provides you with the ability to forward a job from
one system to another.

Job Inserts

pages that separate specific pages of a job.

Job Manager

A printer control module which provides for management and processing of jobs from
the time they are received to the time they are printed.

job size

The size of the print master data file measured in bytes.

job status

The status of a print job in the print queue.

job submission

The process of sending a document with an attached job ticket to the server.
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job ticket

A file that contains all the settings that will determine how the printer will print your
document. For example, a typical job ticket contains information on paper type, simplex
or duplex, binder or tab pages, and number of copies to fit. It also contains information
on whether the document has any finishing options set, like stapling, binding, etc.

LAN

Local Area Network: A network connecting computer and peripheral devices through
cables.

landscape

The page orientation in which page images are arranged horizontally on the page so
that the resulting image is wider than it is long; contrast to portrait.

log

A file that contains a record of events such asmessages, errors, and job and accounting
information.

logon

The process of gaining access to a system by entering a user name and, optionally, a
password.

log out

The process of exiting a user work session on a system.

Long Edge Feed (LEF)

The orientation in which the paper is fed through the imaging system long-edge first.
See also, Short Edge Feed.

lpr

Refers both to the print protocol provided in the internet protocol suite and to the
program that implements part of that protocol. A command used to submit a job.

menu

A group of controls contained in a list of options.

minimum thickening

The width of a minimum stroke in pixels.

misregistration

The result of incorrectly aligned colors due to many factors including paper stretch,
and press alignment. Misregistration results in white gaps and shifted hues. See also,
trapping.

modules

Individual control units within the software. The FreeFlow Print Server contains the
following modules: Job Manager, Printer Manager, Reprint Manager, Queue Manager,
Color Manager, and Administration.
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moire

The patternwhich results because of one screen angle overprinting other screen angles
in color printing.

named stock

A name assigned to a particular stock to make it easier to identify the stock and its
associated characteristics (color, weight, size, etc.) within the stock list.

offset

A stacking option that delivers printed output in a manner where the edge of each
printed job set is placed a few inches from the edge of the other printed sets.

operating system (OS)

Computer software that controls the low-level operations of computer hardware,
including input and output to memory, disk drives, and peripherals.

Operator

A logon level of the FreeFlow Print Server system. The Operator, typically equivalent
to the print operator, possesses less access rights than the System Administrator and
more rights than a walk-up user.

Ordered Stock

Stock placed in a specific order in a tray, such as tab stock.

orientation

The position of the page image relative to the actual page; describes whether the
printed image is parallel to the long side of the paper (landscape orientation) or to the
short side of the paper (portrait orientation).

password

A combination of letters and numbers associatedwith a user name. A password provides
security for a user account.

path

The route to a file on a disk.

PCL

Printer Command Language: A text-oriented language developed by Hewlett Packard
primarily for use with its own range or printers. It is also compatible with many other
printers. It supports graphics, text, and images with a wide variety of fonts.

PDL

Page Description Language: A file format that provides a set of instructions to the
printer describing the appearance of a page or pages. PostScript and PCL are examples
of page description languages.
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PDF/VT

Portable Document Format/Variable Transactional: The PDF/VT feature is for Variable
and Transactional printing. An example of a PDF/VT print job is a color graphics page
that has transparencies and a monochrome billing statement page.

peripheral

A device used in conjunctionwith a computer or workstation usually for input or output.
Printers and modems are examples of peripherals.

permissions

The attribute of a file or directory that specifies who has read, write, or execute access.

Personalized Page Markup Language (PPML)

An XML-based language used to describe the structure of a document.

pitch

The number of characters per inch.

pixel

An abbreviation for picture element. The smallest addressable element on the scan
line of the output device. Pixels have a finite size which depends on the resolution of
the device. For example, a pixel on a 300 spi printer is 1/300 of an inch wide.

platform

A combination of hardware and operating system software.

portrait

The page orientation in which page images are arranged vertically on the page so that
the resulting image is taller than it is wide; contrast to landscape.

PostScript

A page description language developed by Adobe Systems, Inc. It supports graphics,
text, and images with a wide variety of fonts. It is designed to be printer independent.

PostScript stroke command

A PostScript graphic operation in which the length of a path is painted with a color,
such as black.

power off

To shut down the system.

power on

To start the system.

power saver

A printer mode which enables you to minimize the printer power consumption during
times of no usage. Both manual and automatic power saver activation is available.

FreeFlow® Print Server15-10
FreeFlow Print Server Help

Glossary



ppm

Pages per minute.

preferences

Preferred settings which can be set within the software to control such things as
language and fonts.

preferred tray

This is the tray in the printer that contains the most commonly used stock. The printer
can be set up to use this tray as the default, until its stock runs out.

primary stock

Primary stock is the most commonly used paper stock in the printer.

print application software

Software resident on the client workstation used to create print documents.

print client

The application or machine in the distributed system that assembles a service request
and submits the request to the server.

print job

An object that represents a request to print one or more documents together on a
logical printer.

Print Now

A Job Manager option that allows you to interrupt a currently printing job to print
another selected job.

print options

A set of options available for controlling the processing of a print job. Print options
include simplex or duplex printing,media selection, collating, stitching, etc. Print options
can be sent to the Print Server as a part of the job, providing automatic job processing.

print queue

A queue that temporarily stores print jobs that have been sent over the network.

print service

A print service accepts printing requests and performs the indicated actions.

printer

The hardware component that places the page image on a physical page.

Printer Manager

A component of the software designed to set up and manage functions of the printer
such as, paper trays, paper stock, stacking, and stock size checking.

priority

The order in which queues are serviced.
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proof job

If this option is selected, a single copy of the document will be printed. A benefit to
this is that the printer operator gets the chance to view the document before a long
print run is begun. When a job is proofed, it is not removed from the queue as occurs
when the job is released to the printer. This also helps you to avoid having to resubmit
the job from your workstation.

promote

Moving a job above all pending jobs in the queue.

public net

The main enterprise-wide network, comprising possibly many segments joined by
gateways and routers.

queue

A subdirectory on a print server where jobs are stored until the print server can deliver
them to the printer.

Queue Manager

A component of the software that allows you to create, manage, and modify queues.

RAM

Random Access Memory. Volatile memory used for temporary storage of data and
software commands, used by programs for immediate task processing.

Raster Image Processor (RIP)

The hardware and/or software that rasterizes an image by changing text and images
into an array of pixels that will be printed.

rasterizer

Aportion of software that converts graphic objectsmade up of vectors, or line segments,
into dots for output to raster graphic screens and printers.

reboot

Reloading initial instructions into thememory of the computer. These instructions then
direct the loading of the remainder of the programs.

release

Allows the selected held job to be printed. The job is placed immediately after all
printing or pending jobs in the queue.

Reprint Manager

A component of the software that allows reprinting of jobs that have been saved
through the decomposition service.

Resident Fonts

The fonts that are loaded on the server at the time of installation and cannot be deleted.
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resolution

The measurement of the number of picture elements (pixels or dots) per square area
of unit.

RIP

See Raster Image Processor.

rotation

To turn a page image from its current position. 0 (zero) degrees represents no rotation.

router

A device used to connect networks or similar or different architectures to isolate data
transmission within each network.

Sample Job

A print file in a specific PDL format whose printed result is known. The output of the
Sample Job on a subject printer is compared with the known result as a diagnostic tool
to determine whether the printer is working properly.

SBM

Signature Booklet Marker.

scalable fonts

A mathematical equation that describes to the printer how to draw the characters of
a font. Because only one equation must be stored to produce a character in a variety
of sizes, the required amount of memory is much less than for bitmap fonts.

scroll bar

A control that is used tomove the view of the data displayed in awindow or work space
settings.

scrolling

Using the scroll bar to view data that cannot be viewed entirely within a single pane.

select

To choose from a list of options, such as those in a menu.

server

In a computer network, a unit that provides a specific service (such as data storage
and computer services) to network users.

settings

The controls used for defining values.

Short Edge Feed (SEF)

Laser printing in which the paper is fed through the imaging system short-edge first.
See also, Long Edge Feed.

15-13FreeFlow® Print Server
FreeFlow Print Server Help

Glossary



simplex

Printing on one side of the paper.

slider

A control used to set a value and give a visual indication of the setting.

Slip Sheets

Extra paper or other media that are inserted between document sets of a print job.

SNMP

SimpleNetworkManagement Protocol: Awidely used protocol formanaging networks.

Soft Fonts

Fonts that are loaded on the server any time after the initial installation using floppy
disk, CD ROM, UNIX directory, or downloaded through a queue as part of a job request.
These fonts can be deleted when they are no loner needed.

Solaris

A bundled software release from Sun Microsystems which includes the Sun Operating
System.

spi

Spots per inch.

spooling space

Space allocated on a print server for storing requests in the printer queue.

stacking

To offset stacks for collated output, uncollated output, or both. This enables stacks or
sets of prints to be delivered in a staggered pile.

staple

A finishing option that uses precut wire to staple each print set.

status

The current condition of a system component.

status message

The information generated by an application that informs you about the progress of
a process.

stitch

A finishing option which cuts and inserts the wired stitches into each print set.

Stochastic Screening

The process of using randomly spaced dots instead of the traditional halftone dots
aligned along designated screen angles. The concept of Stochastic Screening is dots
that are spaced randomlywill not causemoire patterns. The Stochastic Screen prevents
screening interference patterns, but it can cause graininess and other visual artifacts.

FreeFlow® Print Server15-14
FreeFlow Print Server Help

Glossary



stock

The various types of paper used for printing.

stock list

A list available within the interface that identifies all stock types currently loaded on
the printer or that are available to be loaded.

stock name

A name assigned to a particular stock to make it easier to identify the stock and its
associated characteristics (color, weight, size, etc.) within the stock list.

string

A sequence of alphanumeric characters treated as one unit of data by a program.

stroke

The weight, or width of a character or line.

subnet mask

A series of 4 bytes whose bits identify the corresponding bits in a 4-byte network host
addresses as network versus host addresses. The 1s in the mask correspond to the bits
used for the network address. The 0sin the mask correspond to the bits used for the
host address.

System Administrator

The person generally responsible for configuring, operating, and maintaining network
systems andworkstations. The SystemAdministrator can access and control all system
and job data except service data and functions.

System Specified

The system determines the most appropriate settings for the given job. This could be
an output location, output order, or resolution. System Specified settings can generally
be changed by selecting various FreeFlow Print Server system options in the Setup:
Preferences window. See also, default.

2D Overstrike

2D Overstrike is a PCL image quality control that causes each scan line to be shifted
by one pixel in both the fast and slow scan directions and to bemergedwith the original
scan line. The will cause very dark patterns to be printed as a solid black line.

2-sided

To print on both sides of a sheet of paper.

2X scaling

2X scaling is a PCL image quality control that scales the patterns by a factor of two.
This process works well for printing user-defined patterns designed for 300 dpi.
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Tagged Image File Format (TIFF)

A common image format developed by Aldus and Microsoft for scanned color and
black and white images. It is a versatile, reliable, and widely supported bitmap format
designed for exchanging digital information.

TCP/IP

Transmission Control Protocol/Internet Protocol: Commonly used network
communications protocol supported by the FreeFlow Print Server. It is a set of
communication conventions that the devices use to exchange information with each
other.

throughput

The measurement of the speed of a printer, expressed in pages per minute.

TIFF

See Tagged Image File Format.

toner

Theminute particles of resin and pigment that are deposited and fused onto the page
to create images. Also called dry ink.

trapping

An image processing technique used to compensate formisregistration in a print engine
or press.

UFST

Universal Font Scaling Technology, is one of several font rasterizers. The USFT control
setting is used to adjust the amount of thickening for Intellifont scalable fonts.

uncollated

A method of stacking printed pages. Documents are printed in separate sets of each
page. Printing two sets of a three page document would result in a 1-1-1, 2-2-2 page
order. See also, collated.

UNIX

An operating system for computers, usually working in a network environment. It
consists of a hierarchical system of commands, shells, files, and directories.

Unspecified Stock

A stock name that presents the system with a minimum of limitations for printing.

VIPP

Variable Data Internet PostScript PrintWare: Setting up and using a VIPP cache queue
enables you to reuse desired document objects that exist in a post ripped state.

virtual printers

Logical names for the printer that allow different sets of default attributes to be applied
to submitted jobs. The Print Operator and System Administrator define virtual printer
names and the associated set of attributes and values.
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Walk Up User

Has the minimum access rights. This user is not required to logon.

warm boot

Restarting the Print Server while power is still on.

warning

A notice that alerts users to safety information that will prevent personal injury.

weight

Refers to the weight of the paper stock in grams per square meter (gsm) or pounds.
The paper weight is usually printed on the ream wrapper.

workstation

A computer able to process data but designed specifically for interactionwith a network.

write black

The laser images the location on the photoreceptor where blackmarks are to be printed.
The technology enhances the ability to consistently print the fine details associated
with lines, text, and halftone dots thereby producing uniform, smooth gray tones and
graphics.

write white

The laser images the location on the photoreceptor wherewhitemarks are to be printed.

X axis

The horizontal axis on a grid.

Y axis

The vertical axis on a grid.

zone

Logical, user-defined grouping of devices in an AppleTalk intranet that makes it easier
to locate network services.

Note
AppleTalk support is discontinued with FreeFlow Print Server 9.0 and higher.
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