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Introduction

Welcome to the Xerox CX print server, powered by Creo color server technology, for 
the Xerox Color 550/560 Printer release notes. This document describes general 
information, limitations, known problems, and tips about the CX print server.

What Is in These Release Notes
The release notes include the following sections:

• Installing Service Pack 1 lists information about installing the CX print server 
release.

• New Features lists information about new features for this CX print server 
release.

• Problems Fixed lists the problems that are resolved in this release of the CX 
print server software.

• Limitations lists the limitations for this CX print server release.

• Known Problems lists known problems for this CX print server release.

Printing This Document
Change the paper size to print this document on any printer.

1. Open the PDF file in Adobe Acrobat.

2. From the File menu, select Print.

The Print dialog box appears.

3. Select the desired paper size, for example, A4 or letter.

4. In the Page Scaling list, select Fit To Printable Area or Shrink To Printable 
Area.

Note:  The names in the Page Scaling list vary according to the version of the Adobe 
Acrobat software.

5. Click OK.

This document is printed on either A4 or letter size paper.
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Installing Service Pack 1

This section lists information about installing CX print server 1.0 Service Pack (SP)1 
software.

Before You Install Service Pack 1
You can install CX print server 1.0 SP1 on top of one of the following configurations:

• CX print server 1.0

• CX print server 1.0 and additional patches

• CX print server 1.0 and Update 1.2

• CX print server 1.0, Update 1.2, and additional patches

Installation Procedure
Requirements: CX print server 1.0 SP1 must be downloaded on a Windows 
computer that has Internet Explorer 7 or later.

Note: If Service Pack 1 update has already been installed, do not perform the 
installation procedure. Proceed to the New Features section.

1. Exit the CX print server software.

2. Download the Service Pack 1 zip file from the http://www.support.xerox.com 
Web site to a Windows computer that has Internet Explorer 7 or later.

3. Copy the CX560_V1_SP1.zip file or disk image to your CX print server shared 
disk and then extract the zip file.

4. Double-click the setup.exe file to start the installation process.

5. Follow the steps in the Installation Wizard and when prompted, click Yes to 
restart the system.

After the system restarts, the CX print server software starts automatically.

6. From the Help menu, select About.

http://www.support.xerox.com
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7. In the Updates box, verify that the CX560_v1.0_SP1 update appears.
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New Features

Printer Setup parameter
A new parameter, Printer Setup, was added to the Preferences window. The options 
in this parameter enable you to define network printer information. 

Note:  If the Xerox Color 550/560 Printer’s administrator password was modified, make sure 
that you also modify the password on the CX print server.

Support of XPIF attributes
Support for FFPM 9.0 and the Xerox Color 550/560 Printer is now available.
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Creo web user interface
From the Xerox Color 550/560 Printer’s touch screen, you can use the Creo web 
user interface to view jobs in the CX print server print and process queues, view the 
calibration status of the printer, and perform off-the-glass calibration. The type of 
calibration you can perform depends on the CX print server configuration that you 
have.

Notes:

• You can also calibrate the Xerox Color 550/560 Printer using your client 
workstation via the Remote Desktop Connection or directly on the CX print 
server.

• If the Xerox Color 550/560 Printer’s administrator password was modified, make 
sure that you also modify the password on the CX print server (Preferences > 
Printer setup).

Before you begin using the Creo web user interface, you must enable the Creo web 
user interface on the printer.

Creating a new certificate

Perform the following procedure on the CX print server or on your Windows 
computer.

1. Start your Internet browser.

2. To open the CentreWare Internet Services (CWIS) page, in the address bar, 
type the printer’s IP address. 

Note:  To find the IP address, tap Machine Status on the printer’s panel.

3. Click the Properties tab.

4. Log on using admin as the user name and 1111 as the password.

5. Select Security > Machine Digital Certificate Management.

6. Click Create New Certificate, and then select Self-Signed Certificate.

7. In the Public Key Size list, verify that the size is set to 1024 Bits.

8. In the Days of Validity box, type the number of days (usually 9999), and then 
click Apply.

Enabling HTTP-SSL

Perform the following procedure in the CWIS page.

1. Select Security > SSL/TLS Settings.

2. In the HTTP-SSL/TLS Communication area, select the Enabled check box.

3. If required, type the port number that you want to use.

4. Click Apply and then click Reboot the Machine.
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Enabling Extensible Services 

Perform the following procedure on the CX print server or on your Windows 
computer.

1. Start your Internet browser.

2. To open the CentreWare Internet Services (CWIS) page, in the address bar, 
type the printer’s IP address. 

Note:  To find the IP address, tap Machine Status on the printer’s panel.

3. Click the Properties tab.

4. Log on using admin as the user name and 1111 as the password.

5. Select General Setup > Extensible Service Setup.

6. In the Extensible Services Registration area, click Configure.

7. Click Enable All, and then click Apply.

8. Select the Enable the Extensible Services Browser check box.

9. Click Apply.

Adding the Xerox Color 550/560 Printer’s IP address

Perform the following procedure on the CX print server.

1. In the CX print server workspace, from the File menu, select Preferences.

2. Select the Printer Setup tab.

3. Under Printer IP Setup, type the printer's IP address.

4. Click Connect.

A message appears when communication between the printer and the CX print 
server is established.

5. Click OK and then click Save.

Testing the Creo web user interface

 On the printer’s control panel, tap Services Home.

Verify that Creo Color Server is displayed and enabled on the printer’s touch 
screen.
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Accessing the Creo web user interface

 On the printer’s touch screen, touch Creo Color Server.

The Creo web user interface window appears.

Viewing jobs in the print and process queues

1. Touch Job List.

The Job List window appears.

2. Perform one of the following actions:

• Touch Process Queue to view jobs in the CX print server process queue.

• Touch Print Queue to view jobs in the CX print server print queue.

Viewing the calibration status of the printer

1. From the Creo web user interface window, touch Calibration Status.

The Calibration Status window appears and displays the following information:

• Date and time of the last calibration

• If the calibration was completed successfully or failed

2. Touch New Calibration if you need to perform a new calibration.

Performing a New Calibration

Printing the off-the-glass calibration chart

1. Perform one of the following actions:

• From the Creo web user interface window, touch New Calibration.

• From the Calibration Status window, touch New Calibration.

The Print Calibration Chart window appears.

2. In the Tray list, touch the desired tray and media type.

3. In the Screening Method list, touch the desired screening method.
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4. In the No. of copies list, touch the arrow and select the number of copies that 
you want to print.

5. (Optional) To print the calibration instructions, touch Yes.

6. Touch Print.

The Prepare for Scan window appears.

Calibrate the scanner and printer

1. On the platen glass of the printer, place the KODAK Gray Scale calibration chart 
and the off-the-glass calibration chart next to each other, facing down.

2. On the printer’s touch screen, touch Services Home.

3. Touch Network Scanning.

4. On the Network Scanning tab, touch the calibration scan box.

5. Touch the Advanced Settings tab.

6. Touch the Color Space button to select the specific color space of the Xerox 
Color 550/560 Printer.

7. Touch the Device Color Space button.

8. Touch Save.

9. On the control panel, press Start to start scanning the charts.

The charts are scanned and measured and a calibration table is created and 
mapped automatically. 

10. Press Home on the printer’s control panel to return to the main window.

Creating searchable PDFs via scanning
You can use the Xerox Color 550/560 Printer’s scanning feature to create a PDF file 
in which text found inside the file can be searched.

Note:  The following settings are not saved and therefore you must perform this procedure 
each time you want to create a searchable PDF file.

1. In the CX print server workspace, from the File menu, select Preferences.

2. Select the Printer Setup tab.

3. Under Printer IP Setup, type the printer's IP address.

4. Click Connect.

A message appears when communication between the printer and the CX print 
server is established.

5. Click OK.

The Creo templates are now available on the printer.

6. On the printer’s touch screen, touch Network Scanning.

7. Touch the desired Creo template.

8. Touch the Filing Options tab, and then touch File Format.
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9. In the File Format window, make sure that PDF is selected.

10. Touch Searchable Text.

11. Touch Searchable, and then touch Save.

12. Touch Save again.

You can now use this template to create a searchable PDF file.
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Problems Fixed

This section lists problems that are resolved in this release of the CX print server 
software.

• In the Preferences window, the Xerox Color 550/560 Printer and CX print server 
IP addresses were switched.

• In the Accounting Viewer, calendar dates could not be selected.

• When printing from Tray 5, the tray displayed a Broken status and then an Out 
of Position message appeared.

• 25 page booklets couldn’t be printed on Plain A media.



 

Limitations 11

Limitations

This section lists limitations in the CX print server software. 

Native PDF workflow
• The Run immediately option can’t be used with the native PDF workflow. 

• Native PDF workflow options are not available via the Print Driver software. 

• Native PDF workflow supports CMYK workflow only.

• In the Native PDF workflow, the following options will not be applied:

 Admin page

 Photo touch-up

 PDF optimization

 Use protected CMYK values

 Use protected RGB values

 Use protected gray values

 CMYK auto rendering intent (Switch to Relative)

 RGB auto rendering intent (Switch to Perceptual)

 Split to booklets

 Font substitution

 Spot based on destination profile

 Small text protection

 CMYK rendering intent and Use embedded source profile

 RGB rendering intent and Use embedded source profile

 Apply CMYK Emulation and Spot dictionary 
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Known Problems

• In Mac OS, the number of copies in Adobe Acrobat are mapped to the number 
of pages on the CX print server.

• Two lines in the fold marks are missing from one side of the image.

• Barcode and corner marks are not printed when Duplo DSF-2000 or DC-645 is 
selected.

• The CX print server does not reestablish a connection after a 127-211 fault. 
After any printer fault, you must turn off and then turn on both the printer and the 
CX print server.

• If you are reinstalling the CX print server software and consistently receive an 
error message after DVD 2, open Disk Management in Windows and verify that 
Disk 1 (Partition) is set to basic or dynamic. If the partition is set to basic, 
convert it to dynamic.

• The Web Center is only accessible with the IP address followed by port 8080. 

• When you are retreiving a job that was archived, the process indicator displays 
0%.
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