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This document supplements your Fiery Network Controller for DocuColor 240/250 
version 1.1 user documentation and describes new features added since version 1.0. 
Before using the Fiery Network Controller for DocuColor 240/250, make a copy of 
this 

 

Customer User Addendum

 

 and distribute it to all users.

 

N

 

OTE

 

: 

 

This document uses the term “Fiery” to refer to the Fiery Network Controller 
for DocuColor 240/250. 

 

New features 
for version 1.1

 

The following new features have been added in this version:

• Security through IP Filtering and Port Blocking

See “IP Filtering and Port Blocking” on page 5.

• Clarification of requirements for using LDAP server

See “LDAP Server Setup” on page 7.

• Cancel on Mismatch 

A job whose media is not available can be cancelled after a specified timeout. 
See “Cancel on Mismatch” on page 4.

• Additional password entry for More Setup

In WebTools, when you click More Setup, you are prompted for the administrator 
password.

• Tray 5 Media Protection

Copier damage is prevented with Tray 5 Media Protection if jobs printed from Tray 5 
(Bypass) do not specify a media type. See “Tray 5 Media Protection option” on page 5.

• Support for Tray 6 (Oversized) option

Tray 6 (Oversized) is a new installable option that accommodates larger paper than the 
regular Tray 6 option. See “Tray 6 (Oversized)” on page 12.
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• Support for Impose option

Impose is an optional application accessed through Command WorkStation. 
For more information about Impose, see “Impose” on page 10.

• Support for Color Profiler option

Color Profiler is an optional application for creating color profiles for printers. 
For more information, see the documentation that accompanies Color Profiler.

• Larger memory upgrade option

A memory upgrade of up to 1 GB is now offered as an option.

• Command WorkStation upgrade

A new version of Command WorkStation, Windows Edition, is provided (version 4.4). 
This version adds support for tray alignment, printing groups, and mixed media jobs. 
For more information, see Command WorkStation, Windows Edition Help.

• Mailbox/Job Template utility in WebScan

The Mailbox/Job Template utility in WebScan has a new user interface and supports the 
ability to send a scan to an FTP location through a mailbox. See “WebScan” on page 9.

• “Printer’s default” setting for Face-Down Printing option

The Face-Down Printing option now has a Printer’s default setting, which is its default 
setting in the printer driver. This setting means that the print job uses the Face-Down 
Printing setting specified on the Fiery, which you can view and edit in WebSetup, under 
Printer Setup > PS Setup.

• Print Size option in PCL printer driver

The Print Size option can now be set from the PCL printer driver as well as from the 
PostScript printer driver. This option facilitates printing booklet jobs where the paper size 
is twice the size of the document size (for example, a Letter-size document on Tabloid 
paper). For details, see “Printing a PDF document as a booklet on Windows (PCL printer 
driver)” on page 19.

• Mac OS X printer driver choice

In addition to supporting the new Tray 6 (Oversized) option, the Mac OS X printer driver 
in version 1.1 also addresses issues on Mac OS X with finisher options for folding and 
stapling. For more information, see “Two versions of Mac OS X printer driver” on 
page 17.

• Clarification of requirements for printing booklets

See “Booklet printing” on page 17.

• Clarification of requirements for printing a duplex job in manual or semi-manual mode

See “Manual duplex printing” on page 21.
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• Additional color profiles

The following color profiles have been added for improved image quality:

– CMYK simulation profiles: ISO Coated and ISO Uncoated

– RGB source profile: Fiery RGB

– Output profiles updated to version 2. The updated profiles have improved color quality 
and are identified by “v2” in the profile name.

• Calibration sets and output profiles for Enhanced Gloss Level 

ColorWise Pro Tools supports additional calibration sets and associated output profiles to 
use when printing with the Gloss Level print option set to Enhanced. See “Calibration sets 
and output profiles” on page 8.

 

Included patches

 

Version 1.0 patches included in version 1.1

 

Fiery Network Controller for DocuColor 240/250 version 1.1 includes the following version 
1.0 patches:

 

Patch name Issue(s) addressed

 

1-JEOQ9 Slow printing 20-page 11

 

x

 

17 document downloaded to the Print queue via
Command WorkStation

1-JIBTX Batched jobs cannot be cancelled from copier

MIB-64i-hrSWInstalledName.1 does not show complete version number

1-JELHP Wrong URL for IP Filtering and IP Port Blocking

1-JEJY4 Multi-set booklet job stops printing with no error message

1-JRX75 Tab Shift (in Mixed Media) shifts text by more than 0.5 when 0.5 is specified

1-JVSP9 If a booklet Front Cover or Back Cover is set to Print on Back or Print on Both, 
the Fiery tries to print the cover on the same media as the booklet content, rather 
than the cover media

With job batching on, cancelling a booklet job from copier causes next job to 
print as booklet

With job batching off, cancelling a booklet job from copier causes error 012-261 
on next job

1-JC9JD Fiery does not automatically reboot after a Network setting is changed from 
the copier

1-JTZ1E Stepped transitions appear in gradients

1-JXV77 MIB-prtMarkerSuppliesLevel.1.13 value is greater than 
prtMarkerSuppliesMaxCapacity.1.13
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Cancel on 
Mismatch

 

Cancel on Mismatch option

 

The Cancel on Mismatch option causes a job to be cancelled if the media specified for the job 
(size and weight) is not available. The job is cancelled with an error and moved to the Printed 
queue, allowing the Fiery to continue printing other jobs.

The Cancel on Mismatch Timeout option specifies the number of minutes that the Fiery 
waits before cancelling a mismatched job. The default setting is 5 minutes, and the maximum 
setting is 999 minutes. To disable this option, set the timeout value to 0.

Set the Cancel on Mismatch option in WebTools, on the Misc. Setup tab of More Setup.

 

1-KDOJ2 Jagged edges in some fonts

Stepped transitions appear in gradients

Support for the Gray Font feature of the copier

Change default RGB Source Profile to Fiery RGB, which is more appropriate for 
office users

Add output profiles to support HeavyWeight2 calibration

1-KM45N Add Cancel on Mismatch feature (see “Cancel on Mismatch option” on page 4)

1-KMQ81 PS Cover Page is missing Pages Requested, Page Size, and Status

 

Patch name Issue(s) addressed
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Tray 5 Media 
Protection

 

Tray 5 Media Protection option

 

By default, a job prints with the copier’s default media type, which is Plain, because the 
default setting for the Media Type print option is Use Machine Settings. However, Tray 5 
(Bypass) does not detect the media type actually loaded in the tray. If users load heavyweight 
media in Tray 5, the copier still prints with settings for Plain media, which can damage the 
fuser.

The Tray 5 Protection option protects the fuser by automatically printing with settings for 
Heavyweight 2 media for jobs that have all the following conditions:

• Paper Source is Tray 5 (Bypass)

• Media Type is not specified

• The copier Media Type is set to one of the following:

– Plain

– Recycled

– Plain (Side 2)

– Hole Punched

– Custom 1

– Custom 2

– Custom 3

– Custom 4

– Custom 5

To print from Tray 5 (Bypass) with settings for Plain media, you must select Plain as the 
Media Type or disable the Tray 5 Media Protection option.

Set the Tray 5 Media Protection option in WebTools, on the Misc. Setup tab of More Setup. 
This option is enabled by default.

 

IP Filtering and 
Port Blocking

 

Security through IP Filtering and Port Blocking

 

IP Filtering allows you to set controlled access to the Fiery by specifying IP address(es) that 
the Fiery can either permit or reject. This prevents unlimited access to the Fiery over your 
network and ensures network security in your environment.

Port Blocking allows you to close unnecessary ports and help reject inbound access from 
the network.

To access IP Filtering and Port Blocking, you must log on with Fiery Administrator privileges. 
For more information, see 

 

Configuration and Setup

 

.
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T

 

O

 

 

 

ACCESS
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ILTERING
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 P

 

ORT

 

 B

 

LOCKING

 

1 Start your Internet browser.

2 Type the following address:

 

http://<Fiery IP Address>/cgi-bin/ss_cgi/ss.cgi

 

3 Type the Administrator password.

 

IP Filtering

 

By default, the Fiery permits all IP addresses. To control access, you can set an IP address 
or a range of IP addresses. 

 

N

 

OTE

 

: 

 

If you filter out all IP addresses, WebSetup is no longer accessible. To revert this, you 
must reinstall the system software. For more information, see the 

 

Installation and Service 
Guide

 

.

 

N

 

OTE

 

: 

 

When you enter an IP address range, the ending IP address must be greater than or 
equal to the starting IP address.

 

N

 

OTE

 

: 

 

Do not enter “

 

0.0.0.0

 

” or “

 

255.255.255.255

 

”.

To filter IP addresses or ranges of IP address, enter an IP address or IP address range and 
specify how you want the IP address(es) to function:

•

 

Disabled

 

 specifies that this IP filter is not used.

•

 

Accept (Address)

 

 allows access of this IP address.

•

 

Deny (Address)

 

 denies access of this IP address.

•

 

Accept (Range)

 

 allows access of this IP address range.

•

 

Deny (Range)

 

 denies access of this IP address range.

 

Port Blocking

 

Click the IP Port Setup tab and specify which ports to enable or disable.

All ports not listed in the following Setup options are closed. Supported protocols are listed 
parenthetically, following the port number.

•

 

SNMP (161-162)
E

 

NABLED

 

/D

 

ISABLED

 

 [E

 

NABLED

 

]

 

 

Select Enabled to enable the 161-162 (SNMP) ports. (WebTools and Command 
WorkStation)

•

 

NetBIOS (137-139)
Enabled/Disabled [Enabled]

 

 

Select Enabled to enable the 137-139 (NetBIOS) ports. (SMB printing)
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•

 

LPD (515)
Enabled/Disabled [Enabled]

 

 

Select Enabled to enable the 515 (LPD) port. (WebTools and LPD printing over 
Windows)

•

 

Port 9100 (9100-9103)
Enabled/Disabled [Enabled]

 

 

Select Enabled to enable the 9100-9103 (Port 9100) ports. (Port 9100 printing)

•

 

EFI Ports (8021-8022, 21030, 9906)
Enabled/Disable [Enabled]

 

 

Select Enabled to enable EFI ports 8021-8022. (WebTools, Command WorkStation, 
and printer driver Two-Way Communication feature)

•

 

IPP (631)
Enabled/Disabled [Enabled]

 

 

Select Enabled to enable the 631 (IPP) port. (IPP printing over Windows)

 

LDAP Server Setup

 

LDAP server requirements

 

If you enable an LDAP server (in More Setup), you must also meet the following 
requirements:

• Make sure that the LDAP server IP address and host name are registered on the DNS 
server, and that DNS Setup is enabled on the Fiery. To enable DNS Setup, select Enable 
DNS Setup on the Protocol2 tab of Network Setup.

• You must enable the Fiery e-mail service (on the Service3 tab of Network Setup) to allow 
LDAP to access corporate e-mail addresses from Remote Scan. 

• In a Windows Server 2003 Active Directory DNS environment, add the Fiery to the 
Windows Active Directory Domain. Otherwise, the LDAP feature may not be able to 
resolve the LDAP Server name. The Windows domain setting is on the Service2 tab of 
Network Setup.

• Make sure that the time difference between the LDAP server and the System Time of the 
Fiery is 5 minutes or less. Set the time on the Fiery using WebSetup.

• Make sure that the time zone and Daylight Saving Time (DST) options on the Fiery 
match the settings on the LDAP server. The default settings are Universal Time 
Coordinated (UTC) for time zone and DST disabled. Change these settings in WebTools, 
on the Time Zone tab of More Setup.
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Calibration sets 
and output profiles

 

New calibration sets and output profiles

 

ColorWise Pro Tools supports additional calibration sets and associated output profiles to use 
when printing with the Gloss Level print option set to Enhanced. The following tables show 
how the calibration sets correspond to the output profiles for U.S. and European systems:

U.S.:

European:

To perform calibration for one of these calibration sets, run Calibrator and select one of the 
new selections for Media Type: Plain (Enhanced) or Coated 1 (Enhanced). The measurement 
pages are printed with the Gloss Level set to Enhanced. 

When you print with the Output Profile set to Use Media-Defined Profiles and the Gloss 
Level set to Enhanced, the “Glossy” version of the output profile associated with the selected 
media type is used.

 

Calibration set Output profile

 

Media = Plain Fiery DC250 DCX+ 24lb v2F

Media = Plain (Enhanced) Fiery DC250 DCX+ 24lb. Glossy v2F

Media = Coated 1 Fiery DC250 DC Gloss 100lb v2F

Media = Coated 1 (Enhanced) Fiery DC250 DCGloss 100lb. Glossy v2F

Media = Heavyweight 2 Fiery DC250 Cover 80lb. v1F

 

Calibration set Output profile

 

Media = Plain Fiery DC250 Colotech 90gsm v2F

Media = Plain (Enhanced) Fiery DC250 Colotech 90gsm Glossy v2F

Media = Coated 1 Fiery DC250 Colotech+ Gloss Coated 140gsm v2F

Media = Coated 1 (Enhanced) Fiery DC250 Colotech+ Gloss Coated 140gsm Glossy v2F

Media = Heavyweight 2 Fiery DC250 Colotech+ 220gsm v1F
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WebScan

 

New user interface for Mailbox/Job Template utility

 

The Mailbox/Job Template utility has a new user interface.

With version 1.1, you can select an option to “Automatically upload the scanned files to the 
FTP server”. If you select this option, scans sent to this mailbox are automatically transferred 
to an FTP location. Fields appear that allow you to specify the details of the FTP site.

If you select Use Proxy, additional fields appear that allow you to specify information about 
the proxy server. 

 

Proxy Address:

 

 Enter the IP address of the proxy server.

 

Port Number:

 

 Enter the port number on the proxy server (default is 21).

 

User Name:

 

 Enter the proxy server user name.

 

Password:

 

 Enter the proxy server password.
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After you enter the information for the FTP site, click Validate to confirm that the Fiery can 
write a test file to the FTP site. If the test is unsuccessful, you may see one of the following 
messages:

 

Impose

 

Support for Impose option

 

Impose is a utility (available as an option) that you access from Command WorkStation, 
Windows Edition. Impose allows you to do the following:

• Apply imposition layouts to jobs for custom printing, binding, and cutting.

• Apply impositions to variable data jobs.

 

Installing Impose

 

The Impose software is automatically installed when you install Command WorkStation, 
Windows Edition from the User Software (Utilities) CD. 

Do not attempt to install Impose from the User Software (Utilities) CD (by starting the 
setup.exe from the Impose folder); Impose is automatically installed when you install 
Command WorkStation. Installing Impose separately from the User Software (Utilities) CD 
can cause unpredictable results. 

To enable Impose on a client workstation, you must:

• Install Adobe Acrobat and the Enfocus PitStop plug-in module.

 

N

 

OTE

 

: 

 

Adobe Acrobat and Enfocus PitStop software are provided in the Impose media pack.

• Install the Impose software protection key (dongle) in the USB port of the client 
workstation.

 

N

 

OTE

 

: 

 

You can run Impose in demo mode without the dongle installed. In demo mode, all 
pages from Impose are output with “DEMO” printed across the page.

If a dongle is installed on the workstation, Impose has already been enabled, and is ready for 
use. If a dongle is not installed, see the documentation that accompanies the Impose kit. 

 

Message What it means

 

FTP destination is available, but 
all files need unique filenames

A file with the test file name already exists at the FTP 
destination, and you do not have permission to overwrite it.

FTP destination exists, but you 
don’t have permission to write 
to it

Make sure you have write permission at the FTP destination. 

FTP destination doesn’t exist Make sure you entered the FTP server information correctly.

Invalid proxy setup Make sure you entered the proxy server information correctly.
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Installing Adobe Acrobat and Enfocus PitStop

 

To use Impose, you must install Acrobat, PitStop (a plug-in for Acrobat for use with Impose), 
and Command WorkStation, Windows Edition. Install Acrobat before you install PitStop.

 

N

 

OTE

 

: 

 

If you install Acrobat after Command WorkStation, you may need to restart 
Command WorkStation in order to use Impose. 

For more information about Acrobat, see the ReadMe file inside the Acrobat 7.0 folder on the 
EFI Impose Kit CD.

 

T

 

O

 

 

 

INSTALL

 

 A

 

DOBE

 

 A

 

CROBAT

 

N

 

OTE

 

: 

 

Adobe Acrobat v7.0 is provided for Impose. We recommend that you remove any other 
versions of Acrobat installed on your computer.

 

1 Uninstall all versions of Acrobat currently installed on your computer.

2 Insert the EFI Impose Kit CD into the CD-ROM or DVD drive.

 

If a Windows screen appears asking “What do you want Windows to do?” click Cancel or 
select the “Open the folder to view files using Windows Explorer” option.

 

3 Navigate to the location of the CD-ROM or DVD drive, and double-click the Install.exe icon.

 

N

 

OTE

 

: 

 

Use only Install.exe. Do not navigate to any of the subfolders inside the Acrobat 7.0 
folder. Using setup.exe from these subfolders can result in an incomplete installation and 
cause system problems.

 

4 Follow the on-screen instructions.

 

At the Select EULA Language screen, select the language in which you want to view the end 
user license agreement.

 

5 After installation is complete, remove the CD.

 

T

 

O

 

 

 

INSTALL

 

 P

 

IT

 

S

 

TOP

 

1 Insert the EFI Impose Kit CD into the CD-ROM or DVD drive.

2 Navigate to the location of the CD-ROM or DVD drive, and double-click the Setup.exe icon.

 

N

 

OTE

 

: 

 

Use only Setup.exe on the root level of the CD. Do not navigate to the Runtime folder 
on the CD. Using setup.exe from the Runtime folder can result in an incomplete installation 
and cause system problems.

 

3 Follow the on-screen instructions to complete PitStop installation.

 

When prompted, accept the default location for PitStop installation.

For more information, see the documentation that accompanies PitStop. To access the 
documentation, start Acrobat and choose Help > Plug-in Help > Enfocus PitStop Professional.
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Using Impose

 

Complete instructions for using Impose are provided in Command WorkStation, 
Windows Edition Help.

 

T

 

O

 

 

 

ACCESS

 

 I

 

MPOSE

 

 H

 

ELP

 

1 Start Command WorkStation, Windows Edition.

2 Choose Help from the Help menu.

 

Use the Contents, Index, or Search panes to navigate to the Impose Help topics.

 

Tray 6 (Oversized) 

 

Using the Tray 6 (Oversized) option

 

In version 1.1, an additional high-capacity feeder paper tray option is supported, Tray 6 
(Oversized). Tray 6 (Oversized) can accommodate all supported media types and the 
following paper sizes: Letter, Tabloid, Legal, A4, A3, 13

 

x

 

9 SEF, SRA3 SEF, 12

 

x

 

18 SEF, 
11

 

x

 

17 SEF, A3 SEF, B4 SEF, 8.5

 

x

 

14 SEF, 8.5

 

x

 

13 SEF, B5 LEF, A4 LEF, A4 SEF, 8.5

 

x

 

11 
SEF, 8.5

 

x

 

11 LEF, and PostScript Custom Page Size. The copier can be configured with this 
option instead of the regular Tray 6. 

To print using the Tray 6 (Oversized) option, you must install the version 1.1 printer driver 
that allows you to configure the Tray 6 (Oversized) installable option and set the Paper Source 
print option to Tray 6 (Oversized).
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T

 

O

 

 

 

INSTALL

 

 AND CONFIGURE THE VERSION 1.1 PRINTER DRIVER ON WINDOWS

1 If the version 1.0 printer driver is installed, remove it using the Fiery Printer Delete Utility.

For information about using this utility, see the Printing Utilities chapter of Printing from 
Windows.

2 Install the version 1.1 printer driver, either from the CD or using WebTools.

For more information, see the Installing Printer Drivers and Setting Up Printing Connections 
chapters of Printing from Windows.

3 Windows 2000: Click Start, choose Settings, and then choose Printers.
Windows XP: Click Start and choose Printers and Faxes.
Windows Server 2003: Click Start, choose Control Panel, and then choose Printers and Faxes.

4 Click the Fiery icon and choose Properties from the File menu. 

5 Click the Accessories tab.

6 To manually set the Tray 6 (Oversized) option, select the option in the Available Options list 
and click Add to move the option to the Installed Options list.
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7 Alternatively, to configure installed options automatically by retrieving the settings from the 
Fiery, select Two-Way Communication, type the Fiery IP address or DNS name, and then click 
Update.

If the Tray 6 (Oversized) option is configured at the server, it appears in the Installed Options 
list.

8 Click Apply, and then click OK.
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TO INSTALL AND CONFIGURE THE VERSION 1.1 PRINTER DRIVER ON MAC OS X

1 If the version 1.0 printer driver is installed, remove it.

For instructions, see the following procedure.

2 Install the version 1.1 printer driver, either from the CD or using WebTools.

You can install a Fast version or Comprehensive version. For more information, see
“Two versions of Mac OS X printer driver” on page 17.

For more information about installing and configuring the printer driver, see the Setting Up 
Printing on Mac OS X chapter of Printing from Mac OS.

3 Choose Utilities from the Go menu and start Printer Setup Utility or Print Center.

4 Select your printer in the Printer List.

5 Choose Show Info from the Printers menu.

6 Choose Installable Options.

7 Choose Tray 6 (Oversized) from the Optional Trays menu.

8 Click Apply Changes.

9 Close the window.
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TO REMOVE THE MAC OS X PRINTER DRIVER

1 Delete any printer icon from the desktop.

2 Delete the following files:

• /Library/Frameworks/h10.framework

• /Library/Frameworks/hcore.framework

• /Library/Frameworks/hefi_color.framework

3 To remove the version 1.0 printer driver, delete the following files:

• /Library/Printers/PPD Plugins/EF5X1012 (CW)

• /Library/Printers/PPD Plugins/EF5X1012 (FJN)

• /Library/Printers/PPD Plugins/EF5X1012 (PINFO)

4 To remove the version 1.1 printer driver, delete the following files:

• /Library/Printers/Xerox/PDEs/EF5M1012 (CW)

• /Library/Printers/Xerox/PDEs/EF5M1012 (FJN) 

• /Library/Printers/Xerox/PDEs/EF5M1012 (PINFO) 

5 Browse to /Library/Printers/PPDs/Contents/Resources and delete the PPD files DocuColor 240 
PS and DocuColor 250 PS in each corresponding language folder, as necessary. 

For example, to delete the English PPDs, delete /Library/Printers/PPDs/Contents/Resources/
en.lproj/DocuColor 240 PS and /Library/Printers/PPDs/Contents/Resources/en.lproj/
DocuColor 250 PS.

6 Delete the fierycupsfilter with the Terminal utility (requires the root administrator 
password).

• Open the Terminal utility by browsing to /Applications/Utilities/Terminal. Double-click 
Terminal to start the utility.

• Change to the fierycupsfilter directory by typing

cd /usr/libexec/cups/filter 

The command prompt reflects the new directory.

• Type

sudo rm –r fierycupsfilter 

• Type the root password. 

By default, this password is blank. Press Enter to proceed.

The fierycupsfilter is deleted, and the printer driver has been removed.
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Mac OS X 
printer drivers

Two versions of Mac OS X printer driver

When you install the Mac OS X printer driver for version 1.1, you can install a Fast 
version, which does not check for incompatible print option settings but runs faster, or 
a Comprehensive version, which prevents you from choosing incompatible print option 
settings at the expense of some processing time. A dialog box in the OS X installer lets 
you choose the version.

The Fast version addresses issues on Mac OS X with folding and stapling. Use the Fast version 
if the copier is configured with a finisher and you want to print folded and/or stapled jobs. Be 
aware that if you choose incompatible print option settings, your job might not print as 
expected. For instructions on setting print options when printing a booklet, see “Printing a 
booklet from Mac OS X v10.4” on page 20.

If you install the Comprehensive version and then later decide to install the Fast version, 
you must remove the Comprehensive version first, using the procedure on page 16.

Be sure to remove any version 1.0 printer drivers before installing the printer driver for 
version 1.1. For instructions, see the procedure on page 16.

Booklet printing Printing a booklet from Microsoft Word on Windows (PostScript printer driver)

Booklet printing requires that a finisher is installed on the copier and that the printer driver is 
configured with the installed finisher. For information about configuring installable options, 
see Printing from Windows.

The following procedure explains how to set the correct print options for printing an 8.5x11 
Microsoft Word document as a booklet on 11x17 paper, or for printing an A4 document 
as a booklet on A3 paper, using the Windows PostScript printer driver.

NOTE: If you print multiple copies of a booklet, make sure to clear the Collate option in 
Microsoft Word. Otherwise, all the copies print as one booklet.
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TO PRINT A BOOKLET FROM MICROSOFT WORD USING THE WINDOWS POSTSCRIPT PRINTER DRIVER

1 Open the document in Microsoft Word.

2 Choose File >Page Setup.

3 Set the Paper Size to 8.5x11 SEF (A4 SEF) and Orientation to Portrait.

NOTE: This step may change the appearance of the text on the page.

4 Choose File >Print, select the Fiery as your printer, and then click Properties. 

5 On the Fiery Printing tab, open the Paper Source bar and choose the following settings:

Page Size: 8.5 x11 SEF (A4 SEF)

Print Size: 11x17 SF (A3 SEF)

6 Open the Layout bar and choose the following setting:

Orientation: Portrait

7 Open the Finishing bar and choose the following settings:

Duplex: Top-Top

Face-down Printing: Face Up

Fasten Mode: Fold or Fold and Staple

Output Tray: Booklet Output Tray

Booklet Maker: Saddle

Imposition Reduction: Select this option

8 Optionally, set one or more of the following options under the Finishing bar:

• Creep Adjustment 

• Centering Adjustment

• Back Cover 

• Front Cover 

• Cover Source 

9 Click OK to close the Properties window.

10 Set the number of copies. 

11 Click OK to submit the job for printing.
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Printing a PDF document as a booklet on Windows (PCL printer driver)

Booklet printing requires that a finisher is installed on the copier and that the printer driver is 
configured with the installed finisher. For information about configuring installable options, 
see Printing from Windows.

The following procedure explains how to set the correct print options for printing an 8.5 x 11 
PDF document as a booklet on 11x17 paper, or for printing an A4 document as a booklet on 
A3 paper, using the Windows PCL printer driver.

TO PRINT A PDF DOCUMENT AS A BOOKLET USING THE WINDOWS PCL PRINTER DRIVER

1 Open the document in Adobe Acrobat or Acrobat Reader.

2 Choose File >Print Setup.

3 Set the Paper Size to 8.5x11 SEF (A4 SEF) and Orientation to Portrait.

4 Choose File >Print, select the Fiery as your printer, and then click Properties. 

5 On the Fiery Printing tab, open the Paper Source bar and choose the following settings:

Page Size: 8.5x11 SEF (A4 SEF)

Print Size: 11x17 SEF (A3 SEF)

6 Open the Layout bar and choose the following setting:

Orientation: Portrait

7 Open the Finishing bar and choose the following settings:

Duplex: Top-Top

Face-down Printing: Face Down

Fasten Mode: Fold or Fold and Staple

Output Tray: Booklet Output Tray

Booklet Maker: Saddle

8 Optionally, set one or more of the following options under the Finishing bar:

• Creep Adjustment 

• Back Cover 

• Front Cover 

• Cover Source 

9 Click OK to close the Properties window.

10 Set the number of copies. 

11 Click OK to submit the job for printing.
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Printing a booklet from Mac OS X v10.4

Booklet printing requires that a finisher is installed on the copier and that the printer driver is 
configured with the installed finisher. For information about configuring installable options, 
see Printing from Mac OS.

The following procedure explains how to set the correct print options for printing an 8.5x11 
document as a booklet on 11x17 paper, or for printing an A4 document as a booklet on A3 
paper, using the Mac OS X v10.4 printer driver.

TO PRINT A BOOKLET FROM MAC OS X V10.4

1 Open the document in its application.

2 Choose File >Page Setup.

3 Select the Fiery as your printer.

4 Set the Paper Size to 8.5x11 SEF (A4 SEF), set Orientation to Portrait, and then click OK.

5 Choose File >Print.

6 Select the Fiery as your printer, and then choose Printer Features from the drop-down list. 

7 Choose Paper Source 2 from the Feature Sets list.

8 Set Print Size to 11x17 SEF (A3 SEF).

9 Choose Finishing 1 from the Feature Sets list.

10 Set Duplex to Top-Top.

11 Choose Finishing 2 from the Feature Sets list.

12 Set Fasten Mode to Fold or Fold and Staple.

13 Choose Finishing 4 from the Feature Sets list.

14 Set Face-Down Printing to Face up.

15 Choose Finishing 1 from the Feature Sets list.

16 Set Booklet Maker to Saddle.

17 Choose Finishing 3 from the Feature Sets list.

18 Select the Imposition Reduction option.
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19 Optionally, set one or more of the following options:

• Creep Adjustment (under Finishing 3)

• Centering Adjustment (under Finishing 2)

• Back Cover (under Finishing 2)

• Front Cover (under Finishing 2)

• Cover Source (under Finishing 2)

20 Click Print to submit the job for printing.

Manual duplex 
printing

Manual duplex printing using Tray 5 (Bypass) or Tray 6 (Oversized)

Manual duplex printing is supported using either Tray 5 (Bypass) or Tray 6 (Oversized) as the 
paper source. You can print duplex output in a fully manual mode, determining the required 
paper manipulation yourself, or you can print in a semi-manual mode, in which the Fiery 
prompts you to perform the manual steps required. 

TO PRINT IN A FULLY MANUAL MODE

1 Print two jobs: the first containing the even-numbered (Side 2) pages, and the second 
containing the odd-numbered (Side 1) pages. 

Since the jobs are separate, you can print from different applications, if required.

2 For the first job, set the print options as follows:

• Face-Down Printing = Face Up

• Paper Source = Tray 5 (Bypass) or Tray 6 (Oversized)

• Page Size and Media Type = type of media loaded in the Paper Source

3 Print the first job.

4 Notice how the pages are oriented in the output tray.

5 Turn the pages over so that the printed side faces down, and then load them back in the same 
tray used to print the first job.
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Depending on how you load the pages, you can print Side 2 with the same orientation as 
Side 1 (Top-Top) or rotated 180 degrees relative to Side 1 (Top-Bottom).

For Top-Top printing, keep the pages oriented the same way as they were in the output tray, 
except face down. For example, if the pages are upside down and face up, load them upside 
down and face down.

For Top-Bottom printing, rotate the pages 180 degrees and turn them face down.

NOTE: For jobs imposed using Impose, always flip the pages along the long edge of the page.

6 Print the second job with the same settings as the first, but set the Media Type to the Side 2 
setting that corresponds to Media Type you used for the first job.

For example, if you printed the first job using Plain (64-105 gsm), print the second job using 
Plain (Side 2) (64-105 gsm).

Top-Top Top-Bottom

Portrait

Landscape

1 2 1

2

1 2 1

2

Input trayOutput tray

Input trayOutput tray
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TO PRINT IN SEMI-MANUAL MODE

1 Choose Print in your application.

2 Set the print options as follows:

• Manual Duplex = Manual

• Face-Down Printing = Face Up

• Paper Source = Tray 5 (Bypass) or Tray 6 (Oversized)

3 Print the job.

The even-numbered pages are printed.

4 If you are printing from Tray 5 (Bypass), remove any unused paper from the tray.

5 Notice how the pages are oriented in the output tray.

6 Turn the pages over so that the printed side faces down, and then load them back in the same 
tray used to print the first side.

Depending on how you load the pages, you can print Side 2 with the same orientation as 
Side 1 (Top-Top) or rotated 180 degrees relative to Side 1 (Top-Bottom).

Top-Top Top-Bottom

Portrait

Landscape

1 2 1

2

1 2 1

2
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For Top-Top printing, keep the pages oriented the same way as they were in the output tray, 
except face down. For example, if the pages are upside down and face up, load them upside 
down and face down.

For Top-Bottom printing, rotate the pages 180 degrees and turn them face down.

NOTE: For jobs imposed using Impose, always flip the pages along the long edge of the page.

7 For Tray 6 (Oversized), press the Start button on the copier control panel.

Tray 5 (Bypass) detects that the pages have been loaded. You do not need to press Start.

The odd-numbered pages are printed.

Input trayOutput tray

Input trayOutput tray
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