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1Introduction

Introducing your new Xerox 4112/4127
The Xerox 4112/4127 is a black and white copier/printer or copier only. The 4112 prints at 110 
pages per minute. The 4127 prints at 125 pages per minute.

System components

For more detailed information, refer to the User Guide and the System Administration Guide, 
which were supplied with your Xerox 4112/4127.

No. Component Function

1 Duplex Automatic 
Document Feeder (DADF)

Automatically feeds 1 and 2-sided original documents to the 
Document Glass.

2 Power Switch Switches on/off the machine power.

3 User Interface (UI) Control Panel and Touch Screen used to enter and view 
information. 

4 Trays 1, 2, 3, and 4 Holds the paper that is used to copy and print.

5 Bypass Tray (Tray 5) Load nonstandard paper, such as heavy stock or other special 
media, that cannot be loaded in trays 1-4.

1

3

5

4

2
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The User Interface (UI)

No. Component Function

1 Services Displays the job features on the touch screen.

2 Control Panel Select features with buttons and the keypad.

3 Touch Screen Select the available programming by touching the screen.

4 Job Status Displays the Job Status feature screens.

5 Machine Status Displays the current status of the machine on the touch screen.

6 Energy Saver This button lights when the machine is in the Power Saver mode. Press 
this button to exit Power Saver mode.

7 Clear All Clears all programming and returns the machine to its default settings.

8 Interrupt Temporarily stops the current copy job to allow a priority job to be run.

2

15

13

14

1

9

8

7

6

5

4
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Powering on and off
Switch on the power before operating the machine. The machine warms up in approximately 
five minutes, after which you can make copies. Switch off the machine at the end of the day or 
when it is not in use for a long period of time.

Power on

To power on the machine:

1. Open the cover.

2. Press the power switch to the on position [|].

Note
The "Please wait..." message on the UI indicates that the machine is warming up. The 
machine cannot be used while it is warming up. 

Power off

1. Wait until all copy and print jobs have completely finished.

2. Press the power switch to the off position [ ].

9 Stop Temporarily stops the current job. Follow the message to cancel or 
resume your job.

10 Start Starts the job.

11 Numeric Keypad Enter the number of copies, a password, and other numerical values.

12 Clear Deletes numeric values or the last digit entered.

13 Language Changes text to an alternative language. 

14 Log In/Out Provides password protected access to the System Administration 
menu, which is used to adjust the defaults on the machine.

15 Brightness dial Adjusts the brightness of the Touch screen.

No. Component Function
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2Using basic features

You will now use some of the basic features of your new Xerox 4112/4127. As you perform the 
exercises in this section, you will learn how to:

• Load paper in paper trays 1 and 3

• Copy documents with basic copy features

• Check job status

• Check machine status

• Call for service

Print the Quick Reference for 
Administrators document
Before you begin the exercises:

1. Locate the customer documentation CD that came with your Xerox 4112/4127.
2. Print the Quick Reference for Administrators document from the customer CD. Print it as a 

one-sided letter or A4 size document on any printer. 
3. After printing the document, take it to the Xerox 4112/4127. You can use it practice making 

copies during exercises 2 and 3.

Note
Leave the document at the Xerox 4112/4127 for quick reference of System Administrator 
functions. 
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Exercise 1: Loading paper
For this exercise, you will load 8.5 X 11 in, or A4 paper in tray 1 and load 11 X 17 in. or A3 paper 
in tray 3.

Loading paper into Tray 1
1. Slowly pull out the tray towards you until it stops.

2. Load 8.5 x 11 in. or A4 paper and align the edge of the paper against the left edge of the 
tray.

WARNING
If you pull the tray out using too much force, it can hit and injure your knees.
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Note
Do not load paper exceeding the maximum fill line.

3. Push the tray in gently until it comes to a stop.

Loading Paper into Tray 3

1. Slowly pull out the tray towards you until it stops.

2. Load 11 x 17 in. or A3 paper and align the edge of the paper against the left edge of the 
tray.

WARNING
If you pull the tray out using too much force, it can hit and injure your knees.
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Note
Do not load paper exceeding the maximum fill line.

3. Squeeze the paper guide levers (2) and adjust the guides to match the size of your paper.

4. Push the tray in gently until it comes to a stop.
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Exercise 2: How to copy from the 
document glass
1. Open the document feeder.

2. Place the document face down on the document glass.

3. Close the document feeder.
4. Press the Services button. 
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5. Select the Copy tab, which displays the standard features of a copy job. Select a More... 
button to see additional options for the feature.

6. Enter the copy quantity. 

7. Press Start.

More...
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Exercise 3: How to copy from the 
document feeder 
1. Place a multiple page document, face up, in the document feeder. 
2. Adjust the document guides so they just touch the edges of the paper.
3. The indicator lights to show that the document is loaded correctly.

4. Press the Services button.

5. On the Copy screen, select Paper Tray 1, which is loaded with 8.5 x 11 in. or A4 paper
6. On the same screen, select a 2-Sided Copying option. 

• Select 1-2 Sided if your originals are 1-sided. 

• Select 2-2 Sided if your originals are 2-sided.
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7. Select the Copy Output button.

8. If applicable, select a Staple option.
9. If applicable, select a Hole Punch option.

10. Select Save.
11. Enter the copy quantity 2.
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12. Press Start.

13. Check the output for the options you selected (2-Sided, stapled, punched).

Exercise 4: How to check the status of 
your job
1. Press Job Status on the Control Panel.

2. Select the Active Jobs tab, which displays jobs that are printing or waiting to print.
3. If there is a job on the Active Jobs tab, touch the job on the touch screen.

Notice that a pop-up menu allows you to delete the job, promote it, or display job details. 
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4. Select the Completed Jobs tab, which displays all completed jobs. 
5. Open the View menu, which is used to filter the list. 

6. Select All Jobs.
7. Locate the copy jobs that you completed and touch one of them to display a report.

8. Select Print This Job Report to print a hard copy.
9. Select Close.
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Exercise 5: How to check the machine 
status
1. Press the Machine Status button.

2. Read the following tab descriptions.
• The Machine Information tab displays the serial number, current system software version, 

and IP address. Buttons provide access to other information, including the Machine 
Configuration, Software Versions, and Paper Tray Status.
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• The Faults tab provides access to information about faults and machine messages.

• Select Current Faults and Instruction to get instructions for clearing a fault.

• Select Current Messages to view actions that are needed to keep the copier/printer 
operating properly.

• Select Fault History to see a list of fault codes. 

• The Supplies tab provides status information about the supplies that are used in the 
copier/printer. The remaining toner is shown on a gauge. The status of other supplies is 
shown as OK, Replace Soon, or Replace Now.
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• The Billing Information tab displays the serial number of the copier/printer, the names of 
counters, and current counts. Select Usage Counters to view individual counters.

• The Tools tab provides access to setup features. Regular users have limited access to basic 
features. System Administrators have access to a full set of features.
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Exercise 6: How to call for service
Refer to the User Interface when you have a problem with the copier/printer. A status code and 
suggested solutions may be displayed on the screen. Follow all steps in the suggested solutions 
until the problem is corrected. If the problem persists, call for assistance.

Before calling Xerox for assistance, gather the following information:

1. A complete description of the problem.
If copy quality is a problem, have a sample available to help you describe the defect.

2. Any Fault Codes that are displayed on the User Interface.
3. The machine serial number. 

Press Machine Status and locate the serial number on the Machine Information tab.

In the US, call 1-800-275-9376 extension 871. 

In Canada, call 1-800-939-3769. 

In Europe, go to www.xerox.com and select the Contact Us link to locate a telephone number 
for your country.

Note
If possible, call from a telephone that is near the copier/printer.

http://www.xerox.com
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3Computer Operations

Note
The screens shown in this section may or may not reflect your print driver screens. The screens 
may vary depending on your drivers configuration and marketplace. The screens shown here 
are a representation only.

Network Printing
Print procedures vary depending on the application software you are using. For more 
information, refer to the documentation provided with each application.

To learn about print features, click Help in the print driver screen and refer to the online help.

Printing with the PS print drivers
1. Load the paper in the paper tray. See the Paper and other Media chapter in the User 

Guide.
2. From your computer, open the document you want to print.
3. Select File > Print.
4. Select the desired printer.
5. Select Properties.
6. Select the Paper/Output tab. 
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7. Select the appropriate Paper Tray, Paper Size, and Paper Type.

8. Select the Advanced tab and select any Advanced Features.
9. Select OK to save and close the Properties window.
10. Select the desired copies/quantity and OK to print the job.

Note
For additional information, review your print driver documentation.

Printing with the PCL print drivers

1. Load the paper in the tray. See the Paper and other Media chapter in the User Guide.
2. From your computer, open the document you want to print.
3. Select File > Print.
4. Select the desired printer.
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5. Ensure that Auto-Rotate and Center and Choose Paper Source by PDF page size are 
unchecked.

Note
These options may not be available with your version of Adobe Acrobat or Adobe Reader.

6. Select Properties and select the Paper/Output tab.
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7. Click the Paper Select button. 

8. If Tray 3 or Tray 4 is being used, then select Paper Settings for Auto Tray and choose the 
appropriate paper type.

9. Select OK twice to return to the Properties screen.
10. Select the Advanced tab and select any Advanced Features.

11. Select OK to save and close the Properties window.
12. Select the desired copies/quantity and OK to print the job.

Note
For additional information, review your print driver documentation.
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CentreWare Internet Services
CentreWare Internet Services requires a TCP/IP environment, and enables you to view the 
status of the machine and its jobs, as well as submit jobs for printing.

Print a job from CentreWare Internet Services
Note
Only print ready files (*.ps, *.pcl, *.jpeg, *.tiff, *.pdf, etc.) may be submitted to the device from 
the CentreWare Internet Services web page.

1. Start your computer and open the browser.
2. Enter the device IP address or Internet address in the browser address field and press the 

Enter key on your computer’s keyboard.

Note
If you cannot access your machine via CentreWare Internet Services, see your System 
Administrator for help.
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3. From the CentreWare Internet Services screen, select the Print tab.

4. Select a file to print by clicking the Browse button and navigating to the desired file.
5. Select your desired print options.
6. Select the Submit Job button to print the job.



Quick Start Guide  4-1  

4Quick Reference for 
Users

Getting Help
For information/assistance, check the following:

• User Guide for information on how to use the Xerox 4112/4127.

• For online assistance go to: www.xerox.com

• Click the Support and Drivers link.

• In Product Name, type 4112/4127 and click Search.

• From the list presented, locate your model (4112 or 4127).

• Click the appropriate link for the desired information: Support, Drivers & Download, or 
Documentation

• You may also call for technical assistance. 

• In the US, call 1-800-275-9376 extension 871. 

• In Canada, call 1-800-939-3769. 

• In Europe, go to www.xerox.com and select the Contact Us link to locate a telephone 
number for your country.

http://www.xerox.com
http://www.xerox.com
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Features on the All Services screen
Icon Function Icon Function

Copy provides access to the Copy 
screen for programming copy jobs.

Scan to PC creates 
electronic files from 
hard copy originals and 
sends them to your PC 
or other external 
storage.

E-mail allows documents to be 
scanned and e-mailed.

Send from Mailbox 
allows you to print, e-
mail, or fax documents 
from your mailbox.

Scan to Mailbox creates electronic 
files and stores them in mailboxes on 
the 4112/4127.

Stored Programming 
saves and stores 
multiple job steps as a 
single job.

Network Scanning creates an 
electronic file from a hard copy 
original.

Job Flow Sheets allows 
you to use more than 
one service with a single 
template.
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User Interface components
Component Function Component Function

Control Panel Allows keypad selection of 
features.

Press to stop the 
current copy job or 
communication.

Touch Screen Allows selections by touching the 
screen.

Press this button to 
start the copy 
process.

Services Press this button to access the 
services screens, such as Copy, 
Scan to Mailbox, etc.

Numeric Keypad Press these buttons 
to enter numeric 
values, such as the 
number of copies.

Job Status Press to view Job Status feature 
screens, to confirm or cancel jobs, 
or to confirm or print saved 
documents.

Clear Press this keypad 
button to clear a 
numeric value or if 
instructed to do so 
on the User 
Interface.

Machine Status Select Machine Status features 
such as billing and consumables 
information.

Language  Use this button to 
select the display 
language.

Energy Saver Lights when in Power Saver mode. 
Press to cancel Power Saver mode.

Log In/Out This button is used 
to log into modes 
used by the System 
Administrator. 

Clear All Clears all programming and 
returns to all default settings.

Brightness dial Use to adjust the 
brightness of the 
touch screen.

Interrupt Press to interrupt copying or 
printing to promote a   higher 
priority job. Press again to resume.

Start
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